<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Dozens of pure gold coins discovered in secret cache dating from Muslim conquest | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure" />
	<link rel="canonical" href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=1660032348' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=8489f64909f5b781a48bbb68fff5cf69' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1664786937' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1664786937' id='global_functions-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/www/js/functions.js?ver=07122020-1664786927' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "https://static.timesofisrael.com/www/js/cookie_accept.js?ver=1664786927"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/style.css?ver=12102021-1664786937">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/crm-popup.css?ver=180820-1664786936">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/colors.css?ver=1664786936">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/sidebar.css?ver=1664786936">
				
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/toi_header.css?ver=1664786937">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_Inside");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2847283");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_Inside"
        data-page_type="Article"
        data-page_id="2847283"
  ></script>

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Dozens of pure gold coins discovered in secret cache dating from Muslim conquest">
		<meta property="og:description"		content="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Dozens of pure gold coins discovered in secret cache dating from Muslim conquest">
		<meta name="twitter:description" 	content="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-1024x640.jpg">
		<meta itemprop="description" 		content="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-1024x640.jpg">
		<meta name="description" 			content="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure">
		<link rel="original-source" 		href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2847283 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
					<script>
			if (typeof rgb_community_exclusive_validation == 'function') {
				rgb_community_exclusive_validation(2847283);
			}	
			</script>
				<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/video/"><span>Video</span><strong>NEW</strong></a></li>


<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2847283" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2847283"
	data-article_url_http="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/"
	data-article_url="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/"
	data-article_title_full="Dozens of pure gold coins discovered in secret cache dating from Muslim conquest | The Times of Israel"
	data-article_title="Dozens of pure gold coins discovered in secret cache dating from Muslim conquest"
	data-article_description="44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority.jpg"
	data-image_width="2048"
	data-image_height="1366">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Dozens of pure gold coins discovered in secret cache dating from Muslim conquest</h1>
				<h2 class="underline">44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">Today, 11:07 am</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/#openwebComments">
                                                   <span  class="spot-im-replies-count" data-post-id="2847283" real-time="true"></span>
                                                   </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2847283" href="/wp-admin/post.php?post=2847283&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Dozens+of+pure+gold+coins+discovered+in+secret+cache+dating+from+Muslim+conquest&url=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F&title=Dozens+of+pure+gold+coins+discovered+in+secret+cache+dating+from+Muslim+conquest&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Dozens%20of%20pure%20gold%20coins%20discovered%20in%20secret%20cache%20dating%20from%20Muslim%20conquest - The Times of Israel&body=Dozens%20of%20pure%20gold%20coins%20discovered%20in%20secret%20cache%20dating%20from%20Muslim%20conquest%0A%0A44%20pieces%20found%20hidden%20in%20base%20of%20wall%20at%20Banias%20archaeological%20site%3B%20apparently%20stored%20by%20owner%20fleeing%20invaders%202%2C500%20years%20ago%20with%20the%20hope%20of%20one%20day%20recovering%20the%20treasure%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
											<div class="writer-details">
							<p>Stuart Winer is a breaking news editor at The Times of Israel.</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/stuart-winer/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media media-rslides"><ul class="rslides" id="slideshow-2847283"><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/13.-Exposing-a-water-fountain-near-the-place-where-the-hoard-of-gold-coins-was-found.-Photo-Yoav-Lerer-Antiquities-Authority-.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/13.-Exposing-a-water-fountain-near-the-place-where-the-hoard-of-gold-coins-was-found.-Photo-Yoav-Lerer-Antiquities-Authority--640x400.jpg" class="attachment-large size-large" alt="Exposing a water fountain near to where a hoard of gold coins was found at the Banias archeological site. (Yoav Lerer/Israel Antiquities Authority)" loading="lazy" title="Exposing a water fountain near to where a hoard of gold coins was found at the Banias archeological site. (Yoav Lerer/Israel Antiquities Authority)" /></a><div class="rslides_caption">Exposing a water fountain near to where a hoard of gold coins was found at the Banias archeological site. (Yoav Lerer/Israel Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/9.The-Hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/9.The-Hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large" alt="A hoard of gold coins found concealed in a wall at the Bania archeological site. (Dafna Gazit/Israel Antiquities Authority)" loading="lazy" title="A hoard of gold coins found concealed in a wall at the Bania archeological site. (Dafna Gazit/Israel Antiquities Authority)" /></a><div class="rslides_caption">A hoard of gold coins found concealed in a wall at the Bania archeological site. (Dafna Gazit/Israel Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/8.Emperor-Phocas.-Photo-Dafna-Gzxit-Israel-Antiquities-Authority.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/8.Emperor-Phocas.-Photo-Dafna-Gzxit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large" alt="A gold coin minted by Byzantine Emperor Phocas. (Dafna Gazit/Israel Antiquities Authority)" loading="lazy" title="A gold coin minted by Byzantine Emperor Phocas. (Dafna Gazit/Israel Antiquities Authority)" /></a><div class="rslides_caption">A gold coin minted by Byzantine Emperor Phocas. (Dafna Gazit/Israel Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/7.-Gabriela-Bijovsky-examines-the-coins-from-Banias.-Photo-Yaniv-Berman-Antiquities-Authority-.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/7.-Gabriela-Bijovsky-examines-the-coins-from-Banias.-Photo-Yaniv-Berman-Antiquities-Authority--640x400.jpg" class="attachment-large size-large" alt="Coin expert Gabriela Bijovsky examines gold coins found at the Bania archeological site. (Yaniv Berman/Israel Antiquities Authority)" loading="lazy" title="Coin expert Gabriela Bijovsky examines gold coins found at the Bania archeological site. (Yaniv Berman/Israel Antiquities Authority)" /></a><div class="rslides_caption">Coin expert Gabriela Bijovsky examines gold coins found at the Bania archeological site. (Yaniv Berman/Israel Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/6.-Yoav-Lerer-the-excavation-manager-with-one-of-the-gold-coins.-Photo-Yaniv-Berman-Antiquities-Authority.--e1664780417756.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/6.-Yoav-Lerer-the-excavation-manager-with-one-of-the-gold-coins.-Photo-Yaniv-Berman-Antiquities-Authority.--e1664780417756-640x400.jpg" class="attachment-large size-large" alt="Dr. Yoav Lerer, excavation director, with one of the gold coins found in a hoard at the Banias archeological site. (Yaniv Berman/Antiquities Authority)" loading="lazy" title="Dr. Yoav Lerer, excavation director, with one of the gold coins found in a hoard at the Banias archeological site. (Yaniv Berman/Antiquities Authority)" /></a><div class="rslides_caption">Dr. Yoav Lerer, excavation director, with one of the gold coins found in a hoard at the Banias archeological site. (Yaniv Berman/Antiquities Authority)
</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/5.-On-the-coin-the-image-of-the-emperor-Heraclius-and-his-son.-Photo-by-Yaniv-Berman-Israel-Antiquities-Authority-.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/5.-On-the-coin-the-image-of-the-emperor-Heraclius-and-his-son.-Photo-by-Yaniv-Berman-Israel-Antiquities-Authority--640x400.jpg" class="attachment-large size-large" alt="The image of the Emperor Heraclius and his son on a gold coin found at the Banias archeological site. (Yaniv Berman/ Israel Antiquities Authority)" loading="lazy" title="The image of the Emperor Heraclius and his son on a gold coin found at the Banias archeological site. (Yaniv Berman/ Israel Antiquities Authority)" /></a><div class="rslides_caption">The image of the Emperor Heraclius and his son on a gold coin found at the Banias archeological site. (Yaniv Berman/ Israel Antiquities Authority)
</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/1.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/1.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large" alt="A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)" loading="lazy" title="A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)" /></a><div class="rslides_caption">A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/2.The-gold-hoard2.-Photo-Dafna-Gazit-Israel-Antiquities-Authority.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/2.The-gold-hoard2.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large" alt="A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)" loading="lazy" title="A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)" /></a><div class="rslides_caption">A hoard of gold coins found at the Banias archeological site.  (Dafna Gazit/Antiquities Authority)</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large" alt="A hoard of gold coins found at the Banias archaeological site.  (Dafna Gazit/Antiquities Authority)" loading="lazy" title="A hoard of gold coins found at the Banias archaeological site.  (Dafna Gazit/Antiquities Authority)" /></a><div class="rslides_caption">A hoard of gold coins found at the Banias archaeological site.  (Dafna Gazit/Antiquities Authority)
</div></li><li><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/10/4.-Emperor-Heraclius.-Photo-Dafna-Gazit-Antiquities-Authority-.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/4.-Emperor-Heraclius.-Photo-Dafna-Gazit-Antiquities-Authority--640x400.jpg" class="attachment-large size-large" alt="Byzantine Emperor Heraclius on a gold coin he minted that was found among a hoard at the Banias archeological site. (Dafna Gazit/Antiquities Authority)" loading="lazy" title="Byzantine Emperor Heraclius on a gold coin he minted that was found among a hoard at the Banias archeological site. (Dafna Gazit/Antiquities Authority)" /></a><div class="rslides_caption">Byzantine Emperor Heraclius on a gold coin he minted that was found among a hoard at the Banias archeological site. (Dafna Gazit/Antiquities Authority)
</div></li></ul></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Forty-four pure gold coins were recently found hidden in a wall during excavations at the Banias archaeological site within the Hermon River nature reserve in the north of the country, the Israel Antiques Authority said Monday.</p>
<p>The hoard, weighing about 170 grams, was found stashed within the base of an ashlar stone wall.</p>
<p>Archaeologists assessed that the treasure was hidden by its owner during the Muslim Conquest of the area in 635 CE.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>&#8220;The discovery reflects a specific moment in time, when we can imagine the owner concealing his fortune in the threat of war, hoping to return one day to retrieve his property,&#8221; excavation director Yoav Lerer<span style="font-family: 'PT Serif', serif; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;"> </span><span style="font-family: 'PT Serif', serif; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;">said in a statement</span>. &#8220;In retrospect, we know that he was less fortunate.”</p>
<p>“The discovery of the coin hoard may also shed light on the economy of the city of Banias during the last 40 years of Byzantine rule,” Lerer said.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Dozens of pure gold coins discovered in secret cache dating from Muslim conquest">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>Some of the coins were identified as being minted by Emperor Phocas (602–610 CE) and others by Emperor Heraclius (610–641 CE). The latest of the Heraclius coins were dated to the time of the Muslim Conquest.</p>

	<div id="attachment_2847296"  class="wp-caption  alignnone"><img class="size-large wp-image-2847296" src="https://static.timesofisrael.com/www/uploads/2022/10/6.-Yoav-Lerer-the-excavation-manager-with-one-of-the-gold-coins.-Photo-Yaniv-Berman-Antiquities-Authority.--e1664780417756-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Dr. Yoav Lerer, excavation director, with one of the gold coins found in a hoard at the Banias archeological site. (Yaniv Berman/Antiquities Authority)</div>
	</div>
<p>Israel Antiquities Authority coin expert Gabriela Bijovsky said the Emperor Heraclius coins are of particular interest because they depict a time-lapse record of his family.</p>
<p>&#8220;In his early years as emperor, only his portrait was depicted on the coin, whereas after a short time, the images of his sons also appear,&#8221; she explained. &#8220;One can actually follow his sons growing up – from childhood until their image appears the same size as their father, who is depicted with a long beard.”</p>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>IAA Director Eli Escosido said the hoard was of particular importance because &#8220;it dates to an important transitional period in the history of the city of Banias and the entire region of the Levant.&#8221;</p>

	<div id="attachment_2847297"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2847297" src="https://static.timesofisrael.com/www/uploads/2022/10/7.-Gabriela-Bijovsky-examines-the-coins-from-Banias.-Photo-Yaniv-Berman-Antiquities-Authority--640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Coin expert Gabriela Bijovsky examines gold coins found at the Banias archaeological site. (Yaniv Berman/Israel Antiquities Authority)</div>
	</div>
<p>The excavations in the northwestern residential quarter of the ancient city of Banias also uncovered the remains of buildings, water channels and pipes, a pottery kiln, bronze coins, <span style="font-family: 'PT Serif', serif; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400;">pottery </span>fragments, and glass and metal artifacts, the IAA said. The finds date from the end of the Byzantine period in the early seventh century CE through the early Middle Ages in the 11th–13th centuries.</p>
<p>Evidence of settlement centered around a large spring at the Banias archaeological site stretches back to the Canaanites in 2000 BCE and spans generations through the Hellenistic and Early Roman periods, then Byzantine times, the Crusader period and into the Muslim Conquest.</p>
<p>&#8220;The Banias Nature Reserve, endowed with its unique nature and landscape, does not cease to surprise us from a historical-cultural point of view,&#8221; Raya Shurky, the director of the National Parks Authority, said.</p>

	<div id="attachment_2847300"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2847300" src="https://static.timesofisrael.com/www/uploads/2022/10/13.-Exposing-a-water-fountain-near-the-place-where-the-hoard-of-gold-coins-was-found.-Photo-Yoav-Lerer-Antiquities-Authority--640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Exposing a water fountain near to where a hoard of gold coins was found at the Banias archaeological site. (Yoav Lerer/Israel Antiquities Authority)</div>
	</div>
<p>The excavations were funded by the Israel Electric Corperation, which is carrying out work to connect the ancient Druze holy site of Maqam Nabi Khadr to the national electricity grid.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Israel's relentless creative spirit			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/09/TOI_LR_Avatar-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />																					<p>I'm proud to cover Israeli arts and culture for The Times of Israel. My beat shows 'the other side' of life here, with inspiring artists of all stripes -- musicians, painters and writers, chefs and winemakers, filmmakers and screenwriters.</p>
<p>Israelis' creative spirit somehow thrives despite all the obstacles this tiny nation has faced. I'm privileged to share these fascinating stories with ToI readers and listeners, increasing your awareness of the remarkably vibrant Israeli arts community.</p>
<p>Your support, through The Times of Israel Community, helps us to continue providing surprising, impressive stories like mine to readers around the world. <strong>Will you join our Community today?</strong></p>
<p>Thank you,</p>
<p><strong>Jessica Steinberg, Arts &amp; Culture Editor</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Jessica_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Yes, I'll give			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Jessica_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Yes, I'll give			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->						<div id="most" class="widget most">
							<div class="widget-header">
								<span>Most Popular</span>
							</div>
							<div class="widget-body no-hover">
								<ul>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/fungus-is-telltale-cancer-sign-possibly-screenable-by-blood-test-israel-us-study/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/5-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="In this image commissioned by researchers at the Weizmann Institute of Science to illustrate new research, artists give a conceptual representation of fungi growing within cancerous tumors. (Ella Maru Studio)" loading="lazy" title="In this image commissioned by researchers at the Weizmann Institute of Science to illustrate new research, artists give a conceptual representation of fungi growing within cancerous tumors. (Ella Maru Studio)" />
					</a>
					<div class="number">1</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/fungus-is-telltale-cancer-sign-possibly-screenable-by-blood-test-israel-us-study/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Fungus is telltale cancer sign, possibly screenable by blood test: Israel-US study</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/us-would-know-if-russia-preparing-nuclear-strike-on-ukraine-experts-say/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/AP18352480683489-640x400.jpg" class="attachment-large size-large wp-post-image" alt="This undated file photo provided Sept. 19, 2017, by Russian Defense Ministry official web site shows a Russian Iskander-K missile launched during a military exercise at a training ground at the Luzhsky Range, near St. Petersburg, Russia (Russian Defense Ministry Press Service via AP/File)" loading="lazy" title="This undated file photo provided Sept. 19, 2017, by Russian Defense Ministry official web site shows a Russian Iskander-K missile launched during a military exercise at a training ground at the Luzhsky Range, near St. Petersburg, Russia (Russian Defense Ministry Press Service via AP/File)" />
					</a>
					<div class="number">2</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/us-would-know-if-russia-preparing-nuclear-strike-on-ukraine-experts-say/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">US would know if Russia preparing nuclear strike on Ukraine, experts say</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/in-search-of-his-tree-in-israel-a-canadian-filmmaker-unearths-unsettling-issues/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/08/MY-TREE-3_Credit-John-Minh-Tran--640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jason Sherman wanders through an Israeli pine forest in search of his tree, as seen in &#039;My Tree&#039; documentary film. (John Minh Tran)" loading="lazy" title="Jason Sherman wanders through an Israeli pine forest in search of his tree, as seen in &#039;My Tree&#039; documentary film. (John Minh Tran)" />
					</a>
					<div class="number">3</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-search-of-his-tree-in-israel-a-canadian-filmmaker-unearths-unsettling-issues/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">In search of &#8216;his&#8217; tree in Israel, a Canadian filmmaker unearths unsettling issues</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/buffett-business-partner-scion-of-jewish-philanthropic-dynasty-dies-at-96/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/Screen-Shot-2022-09-30-at-9.25.37-PM-640x400.jpg" class="attachment-large size-large wp-post-image" alt="David &quot;Sandy&quot; Gottesman. (Matt Greenslade/photo-nyc.com; courtesy of the Gottesman family via JTA)" loading="lazy" title="David &quot;Sandy&quot; Gottesman. (Matt Greenslade/photo-nyc.com; courtesy of the Gottesman family via JTA)" />
					</a>
					<div class="number">4</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/buffett-business-partner-scion-of-jewish-philanthropic-dynasty-dies-at-96/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Buffett business partner, scion of Jewish philanthropic dynasty, dies at 96</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/pm-proposal-for-lebanon-maritime-border-deal-preserves-israeli-security-interests/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/GPOABG_8072-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Yair Lapid, wearing a pink ribbon for breast cancer awareness, leads the weekly cabinet meeting at the Prime Minister&#039;s Office in Jerusalem, October 2, 2022. (Amos Ben Gershon/GPO)" loading="lazy" title="Prime Minister Yair Lapid, wearing a pink ribbon for breast cancer awareness, leads the weekly cabinet meeting at the Prime Minister&#039;s Office in Jerusalem, October 2, 2022. (Amos Ben Gershon/GPO)" />
					</a>
					<div class="number">5</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/pm-proposal-for-lebanon-maritime-border-deal-preserves-israeli-security-interests/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">PM: Proposal for Lebanon maritime border deal preserves Israel&#8217;s security interests</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/in-subdued-comments-nasrallah-calls-maritime-border-deal-proposal-important-step/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/2022-10-01-1-e1664643578598-640x400.png" class="attachment-large size-large wp-post-image" alt="Hezbollah terror group leader Hassan Nasrallah in a live television address, October 1, 2022 (Twitter video screenshot)" loading="lazy" title="Hezbollah terror group leader Hassan Nasrallah in a live television address, October 1, 2022 (Twitter video screenshot)" />
					</a>
					<div class="number">6</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-subdued-comments-nasrallah-calls-maritime-border-deal-proposal-important-step/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">In subdued comments, Nasrallah calls maritime border deal proposal &#8216;important step&#8217;</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/miracle-plant-thought-to-be-extinct-claimed-to-have-been-rediscovered-in-turkey/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/800px-Ferula_ovina_04-e1664264157648-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ferula drudeana. (Wikimedia Creative Commons)" loading="lazy" title="Ferula drudeana. (Wikimedia Creative Commons)" />
					</a>
					<div class="number">7</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/miracle-plant-thought-to-be-extinct-claimed-to-have-been-rediscovered-in-turkey/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Ancient &#8216;miracle plant,&#8217; believed extinct, said rediscovered in Turkey</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/top-senator-said-to-warn-netanyahu-working-with-ben-gvir-will-harm-us-relations/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22029726924281-e1643853800714-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Sen. Bob Menendez, a New Jersey Democrat, speaks during a hearing of the US Senate Foreign Relations on Capitol Hill, December 7, 2021, in Washington. (AP Photo/Alex Brandon, Pool)" loading="lazy" title="Sen. Bob Menendez, a New Jersey Democrat, speaks during a hearing of the US Senate Foreign Relations on Capitol Hill, December 7, 2021, in Washington. (AP Photo/Alex Brandon, Pool)" />
					</a>
					<div class="number">8</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/top-senator-said-to-warn-netanyahu-working-with-ben-gvir-will-harm-us-relations/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Top senator said to warn Netanyahu that having Ben Gvir in gov&#8217;t would harm US ties</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li></ul>							</div>
						</div>
					
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/banias/">Banias</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/hermon-river-nature-reserve/">Hermon River Nature Reserve</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/iaa-israel-antiquities-authority/">IAA Israel Antiquities Authority</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/byzantine-era/">Byzantine era</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/muslim-conquest/">Muslim Conquest</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/archaeology-in-israel/">archaeology in Israel</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Dozens+of+pure+gold+coins+discovered+in+secret+cache+dating+from+Muslim+conquest&url=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F&title=Dozens+of+pure+gold+coins+discovered+in+secret+cache+dating+from+Muslim+conquest&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Dozens%20of%20pure%20gold%20coins%20discovered%20in%20secret%20cache%20dating%20from%20Muslim%20conquest - The Times of Israel&body=Dozens%20of%20pure%20gold%20coins%20discovered%20in%20secret%20cache%20dating%20from%20Muslim%20conquest%0A%0A44%20pieces%20found%20hidden%20in%20base%20of%20wall%20at%20Banias%20archaeological%20site%3B%20apparently%20stored%20by%20owner%20fleeing%20invaders%202%2C500%20years%20ago%20with%20the%20hope%20of%20one%20day%20recovering%20the%20treasure%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fdozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				

				                                                          				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">

        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2847283"
        data-post-url="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/"
        data-facebook-url="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=21661936631"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11664786927">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				
        <div id="outbrain-placeholder-main" style="display:none!important"></div>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder-main").replaceWith('<div class="OUTBRAIN data-src="http://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/" data-widget-id="AR_3"></div>');
            } else {
                $("#outbrain-placeholder-main").remove();
            }

        </script>      
        
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						
        <span id="outbrain-placeholder" style="display:none!important"></span>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/" data-widget-id="SB_1"data-ob-template="Times Of Israel"></div>');
            } else {
                $("#outbrain-placeholder").remove();
            }
        </script>      
         
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">October 3, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2847310 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/tom-stoppards-alt-neu-broadway-play-leopoldstadt-is-140-minutes-of-shock-and-awe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/14-Leopoldstadt1132r-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A scene from the Broadway production of Tom Stoppard&#039;s play &#039;Leopoldstadt,&#039; October 2022. (Courtesy/ Joan Marcus)" loading="lazy" title="A scene from the Broadway production of Tom Stoppard&#039;s play &#039;Leopoldstadt,&#039; October 2022. (Courtesy/ Joan Marcus)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Broadway review">Broadway review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/tom-stoppards-alt-neu-broadway-play-leopoldstadt-is-140-minutes-of-shock-and-awe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Tom Stoppard&#8217;s alt-neu Broadway play &#8216;Leopoldstadt&#8217; is 140 minutes of shock and awe</a>
					</div><div class="byline">By <a title="Jordan Hoffman" href="https://www.timesofisrael.com/writers/jordan-hoffman/">Jordan Hoffman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/tom-stoppards-alt-neu-broadway-play-leopoldstadt-is-140-minutes-of-shock-and-awe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Now running in NYC, the show is contemporary but reads like a classic, tracing a Jewish family through the surge and subsequent decimation of 20th-century Austrian Jewry</a>
					</div>
				</div>
			</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2847735">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/high-court-rules-government-must-respond-to-petition-over-lebanon-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">High Court rules government must respond to petition over Lebanon maritime deal</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/high-court-rules-government-must-respond-to-petition-over-lebanon-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Right-wing group that filed motion argues agreement must be approved by Knesset because government is in caretaker role ahead of elections</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-rules-government-must-respond-to-petition-over-lebanon-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/3OXwrfw-e1656833580688-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Israeli Sa&#039;ar Class 4.5 missile boat guards the Energean floating production, storage and offloading vessel at the Karish gas field, in footage published by the military on July 2, 2022. (Israel Defense Forces)" loading="lazy" title="An Israeli Sa&#039;ar Class 4.5 missile boat guards the Energean floating production, storage and offloading vessel at the Karish gas field, in footage published by the military on July 2, 2022. (Israel Defense Forces)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2847807">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-lapid-is-giving-away-sovereign-territory-to-hezbollah-in-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/F221003AVS132-e1664822907714-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud party chief Benjamin Netanyahu speaks to the media in Tel Aviv, October 3, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Likud party chief Benjamin Netanyahu speaks to the media in Tel Aviv, October 3, 2022. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-lapid-is-giving-away-sovereign-territory-to-hezbollah-in-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu: Lapid is giving away ‘sovereign territory’ to Hezbollah in maritime deal</a>
						</div>
						<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847324">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-netanyahu-aiding-hezbollah-by-criticizing-lebanon-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/F221002ASPOOL02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on October 02, 2022. (Amit Shabi/POOL)" loading="lazy" title="Prime Minister Yair Lapid leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on October 02, 2022. (Amit Shabi/POOL)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-netanyahu-aiding-hezbollah-by-criticizing-lebanon-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid: Netanyahu aiding Hezbollah by criticizing Lebanon maritime deal</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847677">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanon-denies-it-will-pay-royalties-to-israel-as-part-of-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/Screen-Shot-2022-10-03-at-6.08.40-pm-200x200.png" class="attachment-square size-square wp-post-image" alt="Deputy Speaker of the Lebanese Parliament Elias Bou Saab addresses the ongoing maritime negotiations between Israel and Lebanon during a live TV broadcast, October 3, 2022 (used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Deputy Speaker of the Lebanese Parliament Elias Bou Saab addresses the ongoing maritime negotiations between Israel and Lebanon during a live TV broadcast, October 3, 2022 (used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanon-denies-it-will-pay-royalties-to-israel-as-part-of-maritime-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lebanon denies it will pay royalties to Israel as part of maritime deal</a>
						</div>
						<div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2847567">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/mob-boss-benny-shlomo-gunned-down-at-gas-station-near-tel-aviv-in-broad-daylight/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/F221003AVS1052-e1664807794320-640x400.jpg" class="attachment-large size-large wp-post-image" alt="This combination photo shows Benny Shlomo (top left) and the scene where Benny Shlomo and another man were shot in a suspected assassination in Azor, October 3, 2022. (Channel 13 screengrab, used in accordance with Clause 27a of the Copyright Law)/(Avshalom Sassoni/Flash90)" loading="lazy" title="This combination photo shows Benny Shlomo (top left) and the scene where Benny Shlomo and another man were shot in a suspected assassination in Azor, October 3, 2022. (Channel 13 screengrab, used in accordance with Clause 27a of the Copyright Law)/(Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/mob-boss-benny-shlomo-gunned-down-at-gas-station-near-tel-aviv-in-broad-daylight/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli mob boss gunned down in broad daylight at gas station near Tel Aviv</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/mob-boss-benny-shlomo-gunned-down-at-gas-station-near-tel-aviv-in-broad-daylight/?utm_source=article_hpsidebar&utm_medium=desktop_site">Benny Shlomo dead on arrival at the hospital after shooting in Azor; 2nd man in serious condition; off-duty cop on the scene gives chase but suspects still on the loose</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2847849 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-troops-in-northern-west-bank-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/F221002NI06-e1664827952164-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli troops carry out searches following a shooting attack, in the West Bank village of Salem, near Nablus, on October 2, 2022. (Nasser Ishtayeh/Flash90)" loading="lazy" title="Israeli troops carry out searches following a shooting attack, in the West Bank village of Salem, near Nablus, on October 2, 2022. (Nasser Ishtayeh/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-troops-in-northern-west-bank-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF says shots fired at troops in northern West Bank; no injuries</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-troops-in-northern-west-bank-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">Shooting near Beita follows similar attack earlier in a day; security forces search area and close surrounding roads </a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2847255">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-two-palestinians-killed-trying-to-ram-troops-during-west-bank-arrest-raid/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/WhatsApp_Image_2022-10-03_at_05.35.48_2-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israeli troops arrest a wanted Palestinian in the West Bank, October 3, 2022. (Israel Defense Forces)" loading="lazy" title="Israeli troops arrest a wanted Palestinian in the West Bank, October 3, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-two-palestinians-killed-trying-to-ram-troops-during-west-bank-arrest-raid/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF: Two Palestinians killed trying to ram troops during West Bank arrest raid</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847054">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/soldier-lightly-hurt-in-west-bank-shooting-after-earlier-attack-nearby/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/WhatsApp-Image-2022-10-02-at-19.05.53-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Chairman of the Samaria Regional Council Yossi Dagan and other civilians duck for cover during a shooting attack near Nablus in the West Bank, October 2, 2022. (Samaria Regional Council)" loading="lazy" title="Chairman of the Samaria Regional Council Yossi Dagan and other civilians duck for cover during a shooting attack near Nablus in the West Bank, October 2, 2022. (Samaria Regional Council)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/soldier-lightly-hurt-in-west-bank-shooting-after-earlier-attack-nearby/?utm_source=article_hpsidebar&utm_medium=desktop_site">Soldier lightly wounded in West Bank shooting; IDF: Civilians also targeted</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2847831">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/white-house-alarmed-and-appalled-by-irans-violent-crackdown-on-student-protesters/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/000_32KH9RH-e1664820847719-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Activists demonstrate in New York against the Iranian regime following the death of Mahsa Amini in the custody of the Islamic Republic&#039;s notorious morality police, October 1, 2022. (Yuki IWAMURA/ AFP)" loading="lazy" title="Activists demonstrate in New York against the Iranian regime following the death of Mahsa Amini in the custody of the Islamic Republic&#039;s notorious morality police, October 1, 2022. (Yuki IWAMURA/ AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/white-house-alarmed-and-appalled-by-irans-violent-crackdown-on-student-protesters/?utm_source=article_hpsidebar&utm_medium=desktop_site">White House &#8216;alarmed and appalled&#8217; by Iran&#8217;s violent crackdown on student protesters</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/white-house-alarmed-and-appalled-by-irans-violent-crackdown-on-student-protesters/?utm_source=article_hpsidebar&utm_medium=desktop_site">Press secretary backs demonstrations over death of woman held by morality cops, while stressing US will keep pursuing nuclear deal with Tehran despite suppression of protests</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2847472">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-supreme-leader-blames-israel-us-in-rare-public-response-to-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22276378139597-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this picture released by the official website of the office of the Iranian supreme leader, Supreme Leader Ayatollah Ali Khamenei, center, reviews a group of armed forces cadets during their graduation ceremony accompanied by commanders of the armed forces, at the police academy in Tehran, Iran, October 3, 2022. (Office of the Iranian Supreme Leader via AP)" loading="lazy" title="In this picture released by the official website of the office of the Iranian supreme leader, Supreme Leader Ayatollah Ali Khamenei, center, reviews a group of armed forces cadets during their graduation ceremony accompanied by commanders of the armed forces, at the police academy in Tehran, Iran, October 3, 2022. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-supreme-leader-blames-israel-us-in-rare-public-response-to-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran&#8217;s supreme leader blames Israel, US in first public comment on protests</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847332">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/major-iran-university-suspends-classes-after-security-forces-clash-with-students/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/07/Tehransharif-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Students of Tehran&#039;s Sharif University of Technology (photo credit: YouTube screenshot)" loading="lazy" title="Illustrative: Students of Tehran&#039;s Sharif University of Technology (photo credit: YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/major-iran-university-suspends-classes-after-security-forces-clash-with-students/?utm_source=article_hpsidebar&utm_medium=desktop_site">Major Iran university suspends classes after security forces clash with students</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2847810">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-authority-pm-warns-against-potential-jerusalem-embassy-move-by-truss/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/9_16_14_29_3_20201-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian Authority Prime Minister Mohammed Shtayyeh addressing a press conference in Ramallah on March 29, 2020. (Wafa)" loading="lazy" title="Palestinian Authority Prime Minister Mohammed Shtayyeh addressing a press conference in Ramallah on March 29, 2020. (Wafa)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/palestinian-authority-pm-warns-against-potential-jerusalem-embassy-move-by-truss/?utm_source=article_hpsidebar&utm_medium=desktop_site">Palestinian Authority PM warns against potential Jerusalem embassy move by Truss</a>
					</div><div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/palestinian-authority-pm-warns-against-potential-jerusalem-embassy-move-by-truss/?utm_source=article_hpsidebar&utm_medium=desktop_site">Mohammed Shtayyeh claims transfer of British diplomatic mission would only &#8216;encourage&#8217; Israel and undermine possibility of two-state solution</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2847759">
					
			<div class="media">
				<a href="https://www.jewishnews.co.uk/liz-truss-im-a-huge-zionist-and-huge-supporter-of-israel/" rel="external">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/000_32KM6CB-e1664814562452-200x200.jpg" class="attachment-square size-square wp-post-image" alt="British Prime Minister Liz Truss arrives for the main speeches on the second day of the annual Conservative Party Conference in Birmingham, central England, on October 3, 2022. (Paul Ellis/AFP)" loading="lazy" title="British Prime Minister Liz Truss arrives for the main speeches on the second day of the annual Conservative Party Conference in Birmingham, central England, on October 3, 2022. (Paul Ellis/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="From our partner">From our partner</span><a href="https://www.jewishnews.co.uk/liz-truss-im-a-huge-zionist-and-huge-supporter-of-israel/" rel="external">British PM Liz Truss says she&#8217;s ‘a huge Zionist and huge supporter of Israel’</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2847633">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eus-top-diplomat-presses-lapid-on-palestinians-at-opening-of-brussels-meeting/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/Borrell-EU-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Josep Borrell, High Representative of the EU for Foreign Affairs and Security Policy, in Brussels ahead of the Association Council meeting with Israel (EU)" loading="lazy" title="Josep Borrell, High Representative of the EU for Foreign Affairs and Security Policy, in Brussels ahead of the Association Council meeting with Israel (EU)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eus-top-diplomat-presses-lapid-on-palestinians-at-opening-of-brussels-meeting/?utm_source=article_hpsidebar&utm_medium=desktop_site">EU&#8217;s top diplomat presses Lapid on Palestinians at opening of Brussels meeting</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2811433 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-year-on-nizar-banats-killing-sheds-light-on-pa-corruption-but-justice-is-on-hold/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP21175555891058-e1664380796592-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Angry demonstrators carry pictures of Nizar Banat, an outspoken critic of the Palestinian Authority, and chant anti-PA slogans during a rally protesting his death, allegedly at the hands of PA security personnel, in the West Bank city of Ramallah, June 24, 2021. (AP/Nasser Nasser)" loading="lazy" title="Angry demonstrators carry pictures of Nizar Banat, an outspoken critic of the Palestinian Authority, and chant anti-PA slogans during a rally protesting his death, allegedly at the hands of PA security personnel, in the West Bank city of Ramallah, June 24, 2021. (AP/Nasser Nasser)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/01-Jack-Mukand-black-white-medium.png" class="attachment-medium writers-thumbnail" alt="Jack Mukand" title="Jack Mukand" /></div>
							<div class="avatar-name">
								<span class="label" data-text="ToI investigates">ToI investigates</span>
								<div class="byline"><a title="Jack Mukand" href="https://www.timesofisrael.com/writers/jack-mukand/">Jack Mukand</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-year-on-nizar-banats-killing-sheds-light-on-pa-corruption-but-justice-is-on-hold/?utm_source=article_hpsidebar&utm_medium=desktop_site">A year on, Nizar Banat&#8217;s killing sheds light on PA corruption, but justice is on hold</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/a-year-on-nizar-banats-killing-sheds-light-on-pa-corruption-but-justice-is-on-hold/?utm_source=article_hpsidebar&utm_medium=desktop_site">The activist’s criticism of Palestinian graft and Israel’s role in propping it up made him a target. His alleged PA killers may go free. Could his death be a catalyst for change?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2847663">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-proposes-easy-entry-for-great-grandchildren-of-jews-in-wake-of-ukraine-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F220911YS01-e1662896168542-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Finance Minister Avigdor Liberman arrives for cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on September 11, 2022. (Yonatan Sindel/ Flash90)" loading="lazy" title="Finance Minister Avigdor Liberman arrives for cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on September 11, 2022. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liberman-proposes-easy-entry-for-great-grandchildren-of-jews-in-wake-of-ukraine-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Liberman proposes easy entry for great-grandchildren of Jews, in wake of Ukraine war</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liberman-proposes-easy-entry-for-great-grandchildren-of-jews-in-wake-of-ukraine-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Yisrael Beytenu party chief says measure would be temporary; also accuses other right-wing parties of planning to change Israel&#8217;s &#8216;Law of Return,&#8217; which governs immigration</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2847227">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-mans-russian-wife-son-denied-entry-as-family-flees-russian-draft/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220907ALA15-e1663569713193-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Travelers at Ben Gurion International Airport near Tel Aviv, on September 7, 2022. (Arie Leib Abrams/Flash90)" loading="lazy" title="Travelers at Ben Gurion International Airport near Tel Aviv, on September 7, 2022. (Arie Leib Abrams/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-mans-russian-wife-son-denied-entry-as-family-flees-russian-draft/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli&#8217;s Russian wife and son denied entry at airport as family flees Russian draft</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846957">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-approves-nis-90-million-for-absorbing-immigrants-from-russia-amid-ukraine-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/11/russianimmigrants-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian immigrants attend an event marking the 25th anniversary of the major wave of aliya from the former Soviet Union to Israel, at the Jerusalem Convention Center, on December 24, 2015. (Hadas Parush/Flash90)" loading="lazy" title="Russian immigrants attend an event marking the 25th anniversary of the major wave of aliya from the former Soviet Union to Israel, at the Jerusalem Convention Center, on December 24, 2015. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-approves-nis-90-million-for-absorbing-immigrants-from-russia-amid-ukraine-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel approves NIS 90 million for absorbing immigrants from Russia amid Ukraine war</a>
						</div>
						<div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2847551 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/wwii-poland-officially-seeks-1-3t-from-germany-including-for-jews-killed-by-poles/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/10/AP3909010179-640x400.jpg" class="attachment-large size-large wp-post-image" alt="German soldiers try to dislodge snipers in Warsaw during the Nazi invasion of Poland in September 1939 in World War II.  (AP Photo)" loading="lazy" title="German soldiers try to dislodge snipers in Warsaw during the Nazi invasion of Poland in September 1939 in World War II.  (AP Photo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/wwii-poland-officially-seeks-1-3t-from-germany-including-for-jews-killed-by-poles/?utm_source=article_hpsidebar&utm_medium=desktop_site">WWII: Poland officially seeks $1.3t from Germany, including for Jews killed by Poles</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/wwii-poland-officially-seeks-1-3t-from-germany-including-for-jews-killed-by-poles/?utm_source=article_hpsidebar&utm_medium=desktop_site">Formal demand for reparations over Nazi German occupation signed by Warsaw&#8217;s foreign minister; Berlin has said it considers the matter settled</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2847044">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/education-ministry-warns-private-firms-not-to-plan-youth-holocaust-trips-to-poland/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/04/Poland-trip-e1460521287824-200x200.jpg" class="attachment-square size-square wp-post-image" alt="High school students participate in the March of the Living at Auschwitz in Poland, April 16, 2015. (Yossi Zeliger/ Flash90/ File)" loading="lazy" title="High school students participate in the March of the Living at Auschwitz in Poland, April 16, 2015. (Yossi Zeliger/ Flash90/ File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/education-ministry-warns-private-firms-not-to-plan-youth-holocaust-trips-to-poland/?utm_source=article_hpsidebar&utm_medium=desktop_site">Education Ministry warns private firms not to plan youth Holocaust trips to Poland</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847695">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/simplistic-version-of-a-complex-history-why-us-politicians-trivialize-the-holocaust/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_450427048-e1600286290500-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A young woman internee at the Bergen-Belsen concentration camp in Germany shouts &#039;Shoot them, kill them as they killed our families,&#039; as Allied troops, left, supervise German POWs to clean up the camp, April 27, 1945. (AP Photo)" loading="lazy" title="Illustrative: A young woman internee at the Bergen-Belsen concentration camp in Germany shouts &#039;Shoot them, kill them as they killed our families,&#039; as Allied troops, left, supervise German POWs to clean up the camp, April 27, 1945. (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Explainer">Explainer</span><a href="https://www.timesofisrael.com/simplistic-version-of-a-complex-history-why-us-politicians-trivialize-the-holocaust/?utm_source=article_hpsidebar&utm_medium=desktop_site">Simplistic version of a complex history: Why US politicians trivialize the Holocaust</a>
						</div>
						<div class="byline">By <a title="Adam R. Seipp" href="https://www.timesofisrael.com/writers/adam-r-seipp/">Adam R. Seipp</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2847678">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bank-of-israel-hikes-interest-rate-to-2-75-to-bring-inflation-within-target-range/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/F210812YS23-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Bank of Israel&#039;s main offices in Jerusalem, on August 12, 2021. (Yonatan Sindel/ Flash90)" loading="lazy" title="The Bank of Israel&#039;s main offices in Jerusalem, on August 12, 2021. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bank-of-israel-hikes-interest-rate-to-2-75-to-bring-inflation-within-target-range/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bank of Israel hikes interest rate to 2.75% to bring inflation within target range</a>
					</div><div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bank-of-israel-hikes-interest-rate-to-2-75-to-bring-inflation-within-target-range/?utm_source=article_hpsidebar&utm_medium=desktop_site">Central bank chief says Israel&#8217;s economy is strong, but suffers from range of challenges, including global slowdown, rising housing prices, and political uncertainty</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2847377">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-party-and-former-mk-amichai-chikli-appeal-his-election-race-disqualification/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/F210405OF94-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yamina MK Amichai Chikli at the Knesset swearing-in ceremony, on April 5, 2021. (Olivier Fitousi/Flash90)" loading="lazy" title="Yamina MK Amichai Chikli at the Knesset swearing-in ceremony, on April 5, 2021. (Olivier Fitousi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/likud-party-and-former-mk-amichai-chikli-appeal-his-election-race-disqualification/?utm_source=article_hpsidebar&utm_medium=desktop_site">Likud party and former MK Amichai Chikli appeal his election race disqualification</a>
					</div><div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/likud-party-and-former-mk-amichai-chikli-appeal-his-election-race-disqualification/?utm_source=article_hpsidebar&utm_medium=desktop_site">Rebel Yamina lawmaker pushes back against decision to deny him right to run with Netanyahu&#8217;s party, with Supreme Court decision expected next week</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2847452">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-legal-adviser-tells-netanyahu-he-cant-use-party-funds-to-promote-his-new-book/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/F220911YS222-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Likud party Benjamin Netanyahu at an election event in the Kiryat Yovel neighborhood of Jerusalem, September 11, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Likud party Benjamin Netanyahu at an election event in the Kiryat Yovel neighborhood of Jerusalem, September 11, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-legal-adviser-tells-netanyahu-he-cant-use-party-funds-to-promote-his-new-book/?utm_source=article_hpsidebar&utm_medium=desktop_site">Likud legal adviser tells Netanyahu he can&#8217;t use party funds to promote his new book</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847183">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-to-claim-us-role-in-lebanon-deal-is-election-interference/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/F220912YS36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud party and opposition leader MK Benjamin Netanyahu attends Kikar HaShabbat conference at the Waldorf Astoria Jerusalem Hotel, September 12, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud party and opposition leader MK Benjamin Netanyahu attends Kikar HaShabbat conference at the Waldorf Astoria Jerusalem Hotel, September 12, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-said-to-claim-us-role-in-lebanon-deal-is-election-interference/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu said to claim US role in Lebanon deal is election interference</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2847753 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-azerbaijan-gantz-discusses-defense-ties-with-president-and-other-top-officials/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/Image-from-iOS-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz on a state visit to Azerbaijan, October 3, 2022. (Nicole Laskavi/MOD)" loading="lazy" title="Defense Minister Benny Gantz on a state visit to Azerbaijan, October 3, 2022. (Nicole Laskavi/MOD)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-azerbaijan-gantz-discusses-defense-ties-with-president-and-other-top-officials/?utm_source=article_hpsidebar&utm_medium=desktop_site">In Azerbaijan, Gantz discusses defense ties with president and other top officials</a>
					</div><div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-azerbaijan-gantz-discusses-defense-ties-with-president-and-other-top-officials/?utm_source=article_hpsidebar&utm_medium=desktop_site">Defense chief touts &#8216;strategic relations&#8217; between Jerusalem and Baku, as he wraps up trip, which comes 2 weeks after skirmish between Azerbaijan and Armenia over disputed territory</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2847356">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/indian-fighter-jets-scrambled-following-false-bomb-threat-on-iranian-plane/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22026423434731-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Indian Air Force three Su 30 MKI fly in a Trishul formation above the ceremonial Rajpath boulevard during India&#039;s Republic Day celebrations in New Delhi, India, January 26, 2022. (AP Photo/Manish Swarup)" loading="lazy" title="Illustrative: Indian Air Force three Su 30 MKI fly in a Trishul formation above the ceremonial Rajpath boulevard during India&#039;s Republic Day celebrations in New Delhi, India, January 26, 2022. (AP Photo/Manish Swarup)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/indian-fighter-jets-scrambled-following-false-bomb-threat-on-iranian-plane/?utm_source=article_hpsidebar&utm_medium=desktop_site">Indian fighter jets scramble following false bomb threat on Iranian plane</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847510">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-exchanging-messages-with-us-believes-nuclear-deal-still-possible/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/000_32KL9H9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s Foreign Ministry spokesman Nasser Kanani speaks during a press conference in the capital Tehran on October 3, 2022. (ATTA KENARE / AFP)" loading="lazy" title="Iran&#039;s Foreign Ministry spokesman Nasser Kanani speaks during a press conference in the capital Tehran on October 3, 2022. (ATTA KENARE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-exchanging-messages-with-us-believes-nuclear-deal-still-possible/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran &#8216;exchanging messages&#8217; with US, believes nuclear deal still possible</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2846911">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/religious-students-report-sexual-abuse-at-twice-rate-of-secular-school-peers-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F220901OF07-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Israeli students seen on the first day of school at a school in Jerusalem, on September 1, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Illustrative: Israeli students seen on the first day of school at a school in Jerusalem, on September 1, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/religious-students-report-sexual-abuse-at-twice-rate-of-secular-school-peers-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Religious students report sexual abuse at twice rate of secular school peers &#8211; study</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/religious-students-report-sexual-abuse-at-twice-rate-of-secular-school-peers-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Report by liberal Orthodox group, based on Welfare Ministry data, finds those who attend state-religious and Haredi schools are much more likely to experience sexual assault</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2847278">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-haredi-phone-store-destroyed-in-fire-owner-claims-foul-play/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/F221002YS11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="View of a cellular shop that was allegedly set on fire early Sunday, in the ultra-Orthodox Geula neighborhood in Jerusalem, October 2, 2022. (Yonathan Sindel/Flash90)" loading="lazy" title="View of a cellular shop that was allegedly set on fire early Sunday, in the ultra-Orthodox Geula neighborhood in Jerusalem, October 2, 2022. (Yonathan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-haredi-phone-store-destroyed-in-fire-owner-claims-foul-play/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jerusalem Haredi phone store destroyed in fire; owner claims foul play</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2847283">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/3.The-gold-hoard.-Photo-Dafna-Gazit-Israel-Antiquities-Authority-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A hoard of gold coins found at the Banias archaeological site.  (Dafna Gazit/Antiquities Authority)" loading="lazy" title="A hoard of gold coins found at the Banias archaeological site.  (Dafna Gazit/Antiquities Authority)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/?utm_source=article_hpsidebar&utm_medium=desktop_site">Dozens of pure gold coins discovered in secret cache dating from Muslim conquest</a>
					</div><div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/dozens-of-gold-coins-discovered-in-secret-cache-dating-from-muslim-conquest/?utm_source=article_hpsidebar&utm_medium=desktop_site">44 pieces found hidden in base of wall at Banias archaeological site; apparently stored by owner fleeing invaders 2,500 years ago with the hope of one day recovering the treasure</a>
					</div>
				</div>
			</div>
			<div class="item template5 analysis type-post post-id-2845771 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/SimonaAUTHOR-medium.jpg" class="attachment-medium writers-thumbnail" alt="Simona Weinglass" title="Simona Weinglass" /></div>
						<div class="avatar-name">
							<span class="label" data-text="ToI investigates">ToI investigates</span><div class="byline"><a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/shadowy-israeli-firm-claims-it-ran-negative-campaign-that-ousted-berlin-soccer-boss/?utm_source=article_hpsidebar&utm_medium=desktop_site">Shadowy Israeli firm claims it ran negative campaign that ousted Berlin soccer boss</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/shadowy-israeli-firm-claims-it-ran-negative-campaign-that-ousted-berlin-soccer-boss/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lawsuit filed by Shibumi Strategy, quickly withdrawn, alleges owner of Hertha hired it for covert yearlong effort to push out team president but never ponied up 5 million euro fee</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/shadowy-israeli-firm-claims-it-ran-negative-campaign-that-ousted-berlin-soccer-boss/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP20339795639519-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Hertha players wave to imaginary fans in the empty stands after the German Bundesliga soccer match between Hertha Berlin and Union Berlin at the Olympic stadium in Berlin, Friday, December 4, 2020. (Odd Andersen/Pool  via AP)" loading="lazy" title="Hertha players wave to imaginary fans in the empty stands after the German Bundesliga soccer match between Hertha Berlin and Union Berlin at the Olympic stadium in Berlin, Friday, December 4, 2020. (Odd Andersen/Pool  via AP)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2847170">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/australian-soccer-chiefs-vow-action-against-fans-who-made-nazi-salute-at-game/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/2022-10-02-5-e1664740726577-200x200.png" class="attachment-square size-square wp-post-image" alt="The crowd at a soccer game between A-League side Macarthur FC and semi-professional Sydney United 58, Commbank Stadium, Sydney, Australia, October 1, 2022. (YouTube screenshot, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="The crowd at a soccer game between A-League side Macarthur FC and semi-professional Sydney United 58, Commbank Stadium, Sydney, Australia, October 1, 2022. (YouTube screenshot, used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/australian-soccer-chiefs-vow-action-against-fans-who-made-nazi-salute-at-game/?utm_source=article_hpsidebar&utm_medium=desktop_site">Australian soccer chiefs vow action against fans who made Nazi salute at game</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846658">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/at-least-129-dead-in-indonesia-after-fans-trample-each-other-to-exit-soccer-match/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22275022424313-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Soccer fans enter the pitch during a clash between supporters at Kanjuruhan Stadium in Malang, East Java, Indonesia, Saturday, Oct. 1, 2022. Panic following police actions left over 100 dead, mostly trampled to death, police said Sunday. (AP/Yudha Prabowo)" loading="lazy" title="Soccer fans enter the pitch during a clash between supporters at Kanjuruhan Stadium in Malang, East Java, Indonesia, Saturday, Oct. 1, 2022. Panic following police actions left over 100 dead, mostly trampled to death, police said Sunday. (AP/Yudha Prabowo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/at-least-129-dead-in-indonesia-after-fans-trample-each-other-to-exit-soccer-match/?utm_source=article_hpsidebar&utm_medium=desktop_site">At least 125 dead in Indonesia after fans trample each other to exit soccer match</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2846562 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-miami-boys-choir-churned-out-generations-of-child-stars-where-are-they-now/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/mbc5-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Miami Boys Choir in concert in Brooklyn in 2018. (Screenshot)" loading="lazy" title="The Miami Boys Choir in concert in Brooklyn in 2018. (Screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Inside story">Inside story</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-miami-boys-choir-churned-out-generations-of-child-stars-where-are-they-now/?utm_source=article_hpsidebar&utm_medium=desktop_site">The Miami Boys Choir churned out generations of child stars. Where are they now?</a>
					</div><div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/the-miami-boys-choir-churned-out-generations-of-child-stars-where-are-they-now/?utm_source=article_hpsidebar&utm_medium=desktop_site">As the longtime Jewish singing group enjoys an unlikely viral moment on TikTok, The Times of Israel speaks to alumni about their experience in the choir and its lasting impact</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2847430 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/the-song-in-the-heart/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/08/MG_1530©Mara-Brod-2013-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Boston&#039;s Temple Israel celebrating High Holidays services led by Rabbi Matthew Soffer. (Courtesy Riverway Project/JTA)" loading="lazy" title="Illustrative: Boston&#039;s Temple Israel celebrating High Holidays services led by Rabbi Matthew Soffer. (Courtesy Riverway Project/JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/the-song-in-the-heart/?utm_source=article_hpsidebar&utm_medium=desktop_site">The Song in the Heart</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/the-song-in-the-heart/?utm_source=article_hpsidebar&utm_medium=desktop_site">How do the songs we sing in the High Holiday liturgy reflect the diversity of the Jewish people?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2844502 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/couch-surfers-philosophy-and-cyprus/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2022/08/hilary_2048_1280-1024x640.jpeg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/couch-surfers-philosophy-and-cyprus/?utm_source=article_hpsidebar&utm_medium=desktop_site">Couch-surfers, Philosophy, and Cyprus</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/couch-surfers-philosophy-and-cyprus/?utm_source=article_hpsidebar&utm_medium=desktop_site">Don&#8217;t get me wrong, I love Israel. But maybe I could live a more comfortable, less expensive, more balanced life just a one-hour flight away in Cyprus.</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2847672">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-minister-who-was-onetime-keren-hayesod-chair-convicted-in-submarine-affair/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/Web_FPO2004FF089-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former Keren Hayesod chair and government minister Eliezer (Modi) Zandberg on July 21, 2004. (Flash90)" loading="lazy" title="Former Keren Hayesod chair and government minister Eliezer (Modi) Zandberg on July 21, 2004. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-minister-who-was-onetime-keren-hayesod-chair-convicted-in-submarine-affair/?utm_source=article_hpsidebar&utm_medium=desktop_site">Former Keren Hayesod chair, an ex-minister, convicted in ‘submarine affair’</a>
						</div>
						<div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847219">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/brazil-far-right-leader-bolsonaro-takes-slight-lead-over-da-silva-as-votes-tallied/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22276018532759-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Supporters of Brazilian President Jair Bolsonaro ride a motorcycle after the general election polls closed in Brasilia, Brazil, Sunday, Oct. 2, 2022. (AP/Ton Molina)" loading="lazy" title="Supporters of Brazilian President Jair Bolsonaro ride a motorcycle after the general election polls closed in Brasilia, Brazil, Sunday, Oct. 2, 2022. (AP/Ton Molina)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/brazil-far-right-leader-bolsonaro-takes-slight-lead-over-da-silva-as-votes-tallied/?utm_source=article_hpsidebar&utm_medium=desktop_site">Far-right Bolsonaro, leftist da Silva headed for runoff after tight Brazil vote</a>
						</div>
						<div class="byline">By <a title="DIANE JEANTET" href="https://www.timesofisrael.com/writers/diane-jeantet/">DIANE JEANTET</a> and <a title="Mauricio SAVARESE" href="https://www.timesofisrael.com/writers/mauricio-savarese/">Mauricio SAVARESE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847264">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/joining-wave-of-institutions-london-museum-drops-sackler-name-from-exhibits/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21221687415942-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Protesters stage a die-in and have their shapes traced on the sidewalk outside the courthouse where the Purdue Pharma bankruptcy is taking place in White Plains, New York, August 9, 2021. (AP Photo/Seth Wenig)" loading="lazy" title="Illustrative: Protesters stage a die-in and have their shapes traced on the sidewalk outside the courthouse where the Purdue Pharma bankruptcy is taking place in White Plains, New York, August 9, 2021. (AP Photo/Seth Wenig)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/joining-wave-of-institutions-london-museum-drops-sackler-name-from-exhibits/?utm_source=article_hpsidebar&utm_medium=desktop_site">Joining wave of institutions, London museum drops Sackler name from exhibits</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847423">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nobel-prize-in-medicine-awarded-to-swedish-evolutionary-scientist/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22276345741462-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Swedish scientist Svante Paabo smiles at the award ceremony at the Hamburg Kerber Foundation&#039;s European Science Prize, in Hamburg, Germany, September 7, 2018. (Christian Charisius/dpa via AP)" loading="lazy" title="Swedish scientist Svante Paabo smiles at the award ceremony at the Hamburg Kerber Foundation&#039;s European Science Prize, in Hamburg, Germany, September 7, 2018. (Christian Charisius/dpa via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nobel-prize-in-medicine-awarded-to-swedish-evolutionary-scientist/?utm_source=article_hpsidebar&utm_medium=desktop_site">Nobel Prize in Medicine awarded to Swedish evolutionary scientist</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847133">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/clemency-policy-to-be-eased-for-israels-upcoming-75th-anniversary/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/KBG_GPO3000-e1664738268393-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Isaac Herzog announces special considerations for clemency in the lead up to Israel 75th year of independence, Jerusalem, Israel, October 2, 2022. (Kobi Gideon/GPO)" loading="lazy" title="President Isaac Herzog announces special considerations for clemency in the lead up to Israel 75th year of independence, Jerusalem, Israel, October 2, 2022. (Kobi Gideon/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/clemency-policy-to-be-eased-for-israels-upcoming-75th-anniversary/?utm_source=article_hpsidebar&utm_medium=desktop_site">Clemency policy to be eased for Israel&#8217;s upcoming 75th anniversary</a>
						</div>
						<div class="byline">By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846729">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/6-arab-israelis-arrested-for-alleged-is-ties-plans-to-attack-nazareth-muslim-school/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/IslamicState-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Suspects arrested over alleged Islamic State affilation, in images published by the Shin Bet October 2, 2022, clockwise from top left: Muhammad Ihab Suleiman, Muamen Nijam, Jihad Bakr, Jafar Suleiman, Ahmed Belal Suleiman. (Shin Bet)" loading="lazy" title="Suspects arrested over alleged Islamic State affilation, in images published by the Shin Bet October 2, 2022, clockwise from top left: Muhammad Ihab Suleiman, Muamen Nijam, Jihad Bakr, Jafar Suleiman, Ahmed Belal Suleiman. (Shin Bet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/6-arab-israelis-arrested-for-alleged-is-ties-plans-to-attack-nazareth-muslim-school/?utm_source=article_hpsidebar&utm_medium=desktop_site">6 Arab Israelis arrested for alleged IS ties, plans to attack Nazareth Muslim school</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846676">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/leaders-of-lev-tahor-cult-released-from-mexico-jail-due-to-lack-of-evidence/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32KF6LK-e1664628424160-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the extreme ultra-Orthodox Lev Tahor sect escaping from a detention shelter in Huixtla, Chiapas state, Mexico, on September 29, 2022. (Benjamin ALFARO/AFP)" loading="lazy" title="Members of the extreme ultra-Orthodox Lev Tahor sect escaping from a detention shelter in Huixtla, Chiapas state, Mexico, on September 29, 2022. (Benjamin ALFARO/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/leaders-of-lev-tahor-cult-released-from-mexico-jail-due-to-lack-of-evidence/?utm_source=article_hpsidebar&utm_medium=desktop_site">Leaders of Lev Tahor cult released from Mexico jail due to &#8216;lack of evidence&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847158">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/14-year-old-with-axe-robs-convenience-store-is-arrested-after-chase/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/ZsA2UfPq2kXKgVHi-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A 14-year-old boy robs a convenience store in Ashkelon with an axe, October 2, 2022. (Screen grab: Twitter)" loading="lazy" title="A 14-year-old boy robs a convenience store in Ashkelon with an axe, October 2, 2022. (Screen grab: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/14-year-old-with-axe-robs-convenience-store-is-arrested-after-chase/?utm_source=article_hpsidebar&utm_medium=desktop_site">14-year-old with axe robs convenience store, is arrested after chase</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2847049">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-cutting-back-on-feeding-migrating-pelicans-to-keep-new-bird-flu-outbreak-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/10/AP17291342383213-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo taken on October 15, 2017, a Great White Pelican prepares to land in the Mishmar HaSharon reservoir in the Hefer Valley, central Israel. (AP Photo/Ariel Schalit)" loading="lazy" title="In this photo taken on October 15, 2017, a Great White Pelican prepares to land in the Mishmar HaSharon reservoir in the Hefer Valley, central Israel. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-cutting-back-on-feeding-migrating-pelicans-to-keep-new-bird-flu-outbreak-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel cutting back on feeding migrating pelicans to keep new bird flu outbreak away</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846981">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/elite-units-ex-commander-to-be-dismissed-for-lying-about-sparking-fire-during-drill/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/FeERmURWAAAmId2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="IDF chief Aviv Kohavi (center) speaks to then-commander of the 51st Golani Battalion, Lt. Col. Efraim Tehila, October 4, 2019. (Israel Defense Forces, file)" loading="lazy" title="IDF chief Aviv Kohavi (center) speaks to then-commander of the 51st Golani Battalion, Lt. Col. Efraim Tehila, October 4, 2019. (Israel Defense Forces, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/elite-units-ex-commander-to-be-dismissed-for-lying-about-sparking-fire-during-drill/?utm_source=article_hpsidebar&utm_medium=desktop_site">Elite unit&#8217;s ex-commander to be dismissed for lying about sparking fire during drill</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846304">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/booking-com-introduces-travel-warnings-for-israeli-palestinian-west-bank-properties/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/Screenshot-2022-10-01-192237-e1664642059232-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Booking.com search for the settlement of Ma&#039;ale Adumim shows a new travel advisory banner (Screenshot)" loading="lazy" title="A Booking.com search for the settlement of Ma&#039;ale Adumim shows a new travel advisory banner (Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/booking-com-introduces-travel-warnings-for-israeli-palestinian-west-bank-properties/?utm_source=article_hpsidebar&utm_medium=desktop_site">Booking.com introduces travel warnings for Israeli, Palestinian West Bank properties</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2846649">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/michaeli-promises-to-run-tel-aviv-light-rail-on-shabbat-starting-next-year/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F2200908AVS30-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Labor party leader Merav Michaeli speaks after a faction meeting in Tel Aviv on September 8, 2022 (Avshalom Sassoni/Flash90)" loading="lazy" title="Labor party leader Merav Michaeli speaks after a faction meeting in Tel Aviv on September 8, 2022 (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/michaeli-promises-to-run-tel-aviv-light-rail-on-shabbat-starting-next-year/?utm_source=article_hpsidebar&utm_medium=desktop_site">Michaeli promises to run Tel Aviv light rail on Shabbat starting next year</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-future-of-american-jews-on-campus/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ammiel-Hirsch-1530953402-200x200.jpg" alt="Ammiel Hirsch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ammiel Hirsch" href="https://blogs.timesofisrael.com/author/ammiel-hirsch/">Ammiel Hirsch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-future-of-american-jews-on-campus/">The future of American Jews on campus</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-future-of-american-jews-on-campus/">Shall we ignore Jewish national aspirations because some students and professors tell us that Palestinian dignity categorically requires Israel’s elimination?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/fifty-minus-one/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yuval-Krausz-copy-1530952154-200x200.jpg" alt="Yuval Krausz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yuval Krausz" href="https://blogs.timesofisrael.com/author/yuval-krausz/">Yuval Krausz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/fifty-minus-one/">The Yom Kippur War: Fifty minus one</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/fifty-minus-one/">As a combat soldier, nothing prepared me for the brutality that began on October 6th – it was a war that left me with a love of peace</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/is-holocaust-education-possible-on-tiktok/"><img src="https://static.timesofisrael.com/blogs/uploads/users/memarch171622098493-200x200.jpg" alt="Julie Gray" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Julie Gray" href="https://blogs.timesofisrael.com/author/julie-gray/">Julie Gray</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/is-holocaust-education-possible-on-tiktok/">Is Holocaust education possible on TikTok?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/is-holocaust-education-possible-on-tiktok/">True, our account gets more visitors than the US Holocaust Museum, but are 30-second videos effective? Do they reduce the complexity of the message?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/not-just-green-tech-natural-habitats-are-our-best-allies-against-climate-change/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ariel-brunner_website1664737421-200x200.jpg" alt="Ariel Brunner" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ariel Brunner" href="https://blogs.timesofisrael.com/author/ariel-brunner/">Ariel Brunner</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/not-just-green-tech-natural-habitats-are-our-best-allies-against-climate-change/">Fighting climate change is not just about green tech</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/not-just-green-tech-natural-habitats-are-our-best-allies-against-climate-change/">Giving land and sea back to nature can help us save the planet – and ourselves; it even makes pure economic sense</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/heaven-is-the-place-where-love-continues/"><img src="https://static.timesofisrael.com/blogs/uploads/users/marianne-novak11571362948-200x200.jpeg" alt="Marianne Novak" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marianne Novak" href="https://blogs.timesofisrael.com/author/marianne-novak/">Marianne Novak</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/heaven-is-the-place-where-love-continues/">Heaven is the place where love continues</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/heaven-is-the-place-where-love-continues/">I can’t prove it exists, but I can tell you why I have faith that my daughter is in a truly ‘Good Place,’ protected by G-d and surrounded by loved ones</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/how-not-fasting-on-yom-kippur-saved-my-life/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarahhochman21664699983-200x200.jpg" alt="Sarah Hochman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah Hochman" href="https://blogs.timesofisrael.com/author/sarah-hochman/">Sarah Hochman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/how-not-fasting-on-yom-kippur-saved-my-life/">How not fasting on Yom Kippur saved my life</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/how-not-fasting-on-yom-kippur-saved-my-life/">The dietician and my Orthodox rabbi insisted I eat, but I knew I could not &#8211; it was the holiest fast of the year! Until I realized my error</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-undebatables/"><img src="https://static.timesofisrael.com/blogs/uploads/users/itai21597726591-200x200.jpeg" alt="Itai Reuveni" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Itai Reuveni" href="https://blogs.timesofisrael.com/author/itai-reuveni/">Itai Reuveni</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-undebatables/">The undebatables</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-undebatables/">At a book fair in Sweden, I could not present my Zionist take on Israel, as no other (Israeli!) NGO there would engage with a viewpoint different from its own</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/post-trauma-drama/"><img src="https://static.timesofisrael.com/blogs/uploads/users/gilbert-1530952036-200x200.jpg" alt="Jason Fredric Gilbert" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jason Fredric Gilbert" href="https://blogs.timesofisrael.com/author/jason-fredric-gilbert/">Jason Fredric Gilbert</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/post-trauma-drama/">Post trauma drama!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/post-trauma-drama/">Haven’t I suffered enough (to score a prescription for medical weed)?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/1000-days-of-trying/"><img src="https://static.timesofisrael.com/blogs/uploads/users/romi1588369076-200x200.jpg" alt="Romi Sussman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Romi Sussman" href="https://blogs.timesofisrael.com/author/romi-sussman/">Romi Sussman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/1000-days-of-trying/">1,000 days of trying</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/1000-days-of-trying/">I put my ego aside, I showed up as a novice, and I worked hard. And I’ve discovered that I’m worth the effort and struggle to attempt something new</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/giving-up-on-the-core-curriculum-just-wait-for-the-big-bang/"><img src="https://static.timesofisrael.com/blogs/uploads/users/eliyahuberkovits-21659612019-200x200.jpg" alt="Eliyahu Berkovits" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Eliyahu Berkovits" href="https://blogs.timesofisrael.com/author/eliyahu-berkovits/">Eliyahu Berkovits</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/giving-up-on-the-core-curriculum-just-wait-for-the-big-bang/">Giving up on the core curriculum? Just wait for the Big Bang!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/giving-up-on-the-core-curriculum-just-wait-for-the-big-bang/">The ultra-Orthodox birth rate means Haredi parties will soon get enough votes to run separately and pass the threshold. Then watch how secular subjects take hold</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/buying-a-beard-trimmer-at-a-gas-station-from-a-palestinian/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Zack-Rothbart-1530952295-200x200.jpg" alt="Zack Rothbart" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zack Rothbart" href="https://blogs.timesofisrael.com/author/zack-rothbart/">Zack Rothbart</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/buying-a-beard-trimmer-at-a-gas-station-from-a-palestinian/">Buying a beard trimmer at a gas station from a Palestinian</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/buying-a-beard-trimmer-at-a-gas-station-from-a-palestinian/">I could afford to overpay for the Geemy 6077 equipped with ’import security cutting head’ – especially since I was purchasing it from my friend</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-culture-of-fear-in-the-orthodox-community/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Feldstein-1530953592-200x200.jpg" alt="Michael Feldstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Feldstein" href="https://blogs.timesofisrael.com/author/michael-feldstein/">Michael Feldstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-culture-of-fear-in-the-orthodox-community/">The culture of fear in the Orthodox community</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-culture-of-fear-in-the-orthodox-community/">When people are too worried about what those to their right think, they lose the capacity for respectful disagreement and discussion</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div class="widget daily-briefing-widget">
    <div class="daily-briefing-wrapper">

        <a href="https://www.timesofisrael.com/daily-briefing-oct-3-sex-abuse-in-religious-schools-and-railroad-electioneering/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
          <p class="daily-briefing-title">Today's Daily Briefing</p>
        </a>
        <a href="https://www.timesofisrael.com/daily-briefing-oct-3-sex-abuse-in-religious-schools-and-railroad-electioneering/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
            <p class="daily-briefing-subtitle">Sex abuse in religious schools and railroad electioneering</p>
        </a>
        <div class="daily-briefing-link">	
			<a href="https://www.timesofisrael.com/daily-briefing-oct-3-sex-abuse-in-religious-schools-and-railroad-electioneering/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">listen to the podcast</a>
		</div>
    </div>
</div>

<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/netanyahu-lapid-is-giving-away-sovereign-territory-to-hezbollah-in-maritime-deal/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/10/F221003AVS132-e1664822907714-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Likud party chief Benjamin Netanyahu speaks to the media in Tel Aviv, October 3, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Likud party chief Benjamin Netanyahu speaks to the media in Tel Aviv, October 3, 2022. (Avshalom Sassoni/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-lapid-is-giving-away-sovereign-territory-to-hezbollah-in-maritime-deal/">23 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-lapid-is-giving-away-sovereign-territory-to-hezbollah-in-maritime-deal/">
									Netanyahu: Lapid is giving away ‘sovereign territory’ to Hezbollah in maritime deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-troops-in-northern-west-bank-no-injuries/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-troops-in-northern-west-bank-no-injuries/">
									IDF says shots fired at troops in northern West Bank; no injuries
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liberman-proposes-easy-entry-for-great-grandchildren-of-jews-in-wake-of-ukraine-war/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liberman-proposes-easy-entry-for-great-grandchildren-of-jews-in-wake-of-ukraine-war/">
									Liberman proposes easy entry for great-grandchildren of Jews, in wake of Ukraine war
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/tom-stoppards-alt-neu-broadway-play-leopoldstadt-is-140-minutes-of-shock-and-awe/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/tom-stoppards-alt-neu-broadway-play-leopoldstadt-is-140-minutes-of-shock-and-awe/">
									<span class="label">Broadway review</span>Tom Stoppard&#8217;s alt-neu Broadway play &#8216;Leopoldstadt&#8217; is 140 minutes of shock and awe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/white-house-alarmed-and-appalled-by-irans-violent-crackdown-on-student-protesters/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/white-house-alarmed-and-appalled-by-irans-violent-crackdown-on-student-protesters/">
									White House &#8216;alarmed and appalled&#8217; by Iran&#8217;s violent crackdown on student protesters
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinian-authority-pm-warns-against-potential-jerusalem-embassy-move-by-truss/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinian-authority-pm-warns-against-potential-jerusalem-embassy-move-by-truss/">
									Palestinian Authority PM warns against potential Jerusalem embassy move by Truss
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/german-christmas-cookies-turn-traditional-yom-kippur-break-fast-treats/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/german-christmas-cookies-turn-traditional-yom-kippur-break-fast-treats/">
									<span class="label">Gluten-free recipe inside</span>German Christmas cookies turn traditional Yom Kippur break-fast treats
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bank-of-israel-hikes-interest-rate-to-2-75-to-bring-inflation-within-target-range/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bank-of-israel-hikes-interest-rate-to-2-75-to-bring-inflation-within-target-range/">
									Bank of Israel hikes interest rate to 2.75% to bring inflation within target range
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/simplistic-version-of-a-complex-history-why-us-politicians-trivialize-the-holocaust/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/simplistic-version-of-a-complex-history-why-us-politicians-trivialize-the-holocaust/">
									<span class="label">Explainer</span>Simplistic version of a complex history: Why US politicians trivialize the Holocaust
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/high-court-rules-government-must-respond-to-petition-over-lebanon-maritime-deal/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/high-court-rules-government-must-respond-to-petition-over-lebanon-maritime-deal/">
									High Court rules government must respond to petition over Lebanon maritime deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-azerbaijan-gantz-discusses-defense-ties-with-president-and-other-top-officials/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-azerbaijan-gantz-discusses-defense-ties-with-president-and-other-top-officials/">
									In Azerbaijan, Gantz discusses defense ties with president and other top officials
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.jewishnews.co.uk/liz-truss-im-a-huge-zionist-and-huge-supporter-of-israel/" rel="external">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.jewishnews.co.uk/liz-truss-im-a-huge-zionist-and-huge-supporter-of-israel/" rel="external">
									<span class="label">From our partner</span>British PM Liz Truss says she&#8217;s ‘a huge Zionist and huge supporter of Israel’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/eus-top-diplomat-presses-lapid-on-palestinians-at-opening-of-brussels-meeting/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/eus-top-diplomat-presses-lapid-on-palestinians-at-opening-of-brussels-meeting/">
									EU&#8217;s top diplomat presses Lapid on Palestinians at opening of Brussels meeting
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lebanon-denies-it-will-pay-royalties-to-israel-as-part-of-maritime-deal/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lebanon-denies-it-will-pay-royalties-to-israel-as-part-of-maritime-deal/">
									Lebanon denies it will pay royalties to Israel as part of maritime deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-minister-who-was-onetime-keren-hayesod-chair-convicted-in-submarine-affair/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-minister-who-was-onetime-keren-hayesod-chair-convicted-in-submarine-affair/">
									Former Keren Hayesod chair, an ex-minister, convicted in ‘submarine affair’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/mob-boss-benny-shlomo-gunned-down-at-gas-station-near-tel-aviv-in-broad-daylight/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/mob-boss-benny-shlomo-gunned-down-at-gas-station-near-tel-aviv-in-broad-daylight/">
									Israeli mob boss gunned down in broad daylight at gas station near Tel Aviv
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/environment-minister-urges-charity-instead-of-kapparot-for-yom-kippur/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/environment-minister-urges-charity-instead-of-kapparot-for-yom-kippur/">
									<span class="label">Crying fowl</span>Environment minister urges charity instead of &#8216;kapparot&#8217; for Yom Kippur
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/mayim-bialik-max-greenfield-tell-of-shofar-blowing-on-late-late-show/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/mayim-bialik-max-greenfield-tell-of-shofar-blowing-on-late-late-show/">
									<span class="label">A ram-bunctious time</span>Mayim Bialik, Max Greenfield tell of shofar blowing on &#8216;Late Late Show&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/likud-legal-adviser-tells-netanyahu-he-cant-use-party-funds-to-promote-his-new-book/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/likud-legal-adviser-tells-netanyahu-he-cant-use-party-funds-to-promote-his-new-book/">
									Likud legal adviser tells Netanyahu he can&#8217;t use party funds to promote his new book
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/likud-party-and-former-mk-amichai-chikli-appeal-his-election-race-disqualification/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/likud-party-and-former-mk-amichai-chikli-appeal-his-election-race-disqualification/">
									Likud party and former MK Amichai Chikli appeal his election race disqualification
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/israel-drazin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Israel-Drazin1-1530953506-200x200.jpg" alt="Israel Drazin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/israel-drazin/">Israel Drazin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/questions-about-sukkot-2/">Questions about Sukkot</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/kj-hannah-greenberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/_yif20101659672066-200x200.jpg" alt="KJ Hannah Greenberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/kj-hannah-greenberg/">KJ Hannah Greenberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/prayer-and-the-perfect-storm/">Prayer and the perfect storm</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michelle-rojas-tal/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/michelle-rojas-tal11539164891-200x200.jpg" alt="Michelle Rojas-Tal">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michelle-rojas-tal/">Michelle Rojas-Tal</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-re-declaration-for-yom-kippur/">A Re-declaration for Yom Kippur</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shlomo-ezagui/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rabbi-shlomo-ezagui-most-recent1644331917-200x200.jpeg" alt="Shlomo Ezagui">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shlomo-ezagui/">Shlomo Ezagui</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yom-kippur-what-a-lucky-day/">Yom Kippur. What a Lucky Day</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/tehran-2-a-riveting-thriller/">Tehran 2 - A Riveting Thriller</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/vanina-pikholc/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/img_11611663908438-200x200.jpeg" alt="Vanina Pikholc">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/vanina-pikholc/">Vanina Pikholc</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/episode-1-parties-are-tools-but-not-the-essence/">Episode 1: Parties are tools but ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/aviv-ezra/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/aviv-ezra1664699787-200x200.jpeg" alt="Aviv Ezra">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/aviv-ezra/">Aviv Ezra</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israeli-aid-to-ukraine-a-source-of-national-pride/">Israeli Aid to Ukraine –A Sourc...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ariel-brunner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ariel-brunner_website1664737421-200x200.jpg" alt="Ariel Brunner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ariel-brunner/">Ariel Brunner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/not-just-green-tech-natural-habitats-are-our-best-allies-against-climate-change/">Not just green tech: Natural habi...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/grant-arthur-gochin11591499035-200x200.jpg" alt="Grant Arthur Gochin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">Grant Arthur Gochin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-malke-gilis-witnessed/">What Malke Gilis witnessed</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tuvia-book/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Tuvia-Book1-1530951857-200x200.jpg" alt="Tuvia Book">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tuvia-book/">Tuvia Book</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/saving-the-jewish-state-in-yom-kippur-1973/">Saving the Jewish State on Yom Ki...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget paralyzed_nation" style="background-image:url('https://static.timesofisrael.com/www/images/paralyzed_nation/petek-colorfull-2-3.png')">
    <div class="paralyzed_nation-content">
        <a class="paralyzed_nation-logo" href="https://www.timesofisrael.com/paralyzed-nation/?utm_campaign=Paralyzed_Nation&utm_source=website&utm_medium=2col_dsktop&utm_content=Paralyzed">
            <img src="https://static.timesofisrael.com/www/images/paralyzed_nation/community_logo_white.png" alt="The Times Of Israel Community">
        </a>
        <a class="paralyzed_nation-headline" href="https://www.timesofisrael.com/paralyzed-nation/?utm_campaign=Paralyzed_Nation&utm_source=website&utm_medium=2col_dsktop&utm_content=Paralyzed">
            Paralyzed<br>Nation 
        </a>
        <a class="paralyzed_nation-underline" href="https://www.timesofisrael.com/paralyzed-nation/?utm_campaign=Paralyzed_Nation&utm_source=website&utm_medium=2col_dsktop&utm_content=Paralyzed">
            How Israel's dysfunctional electoral system still can be fixed
        </a>
        <div class="paralyzed_nation-btn">
            <a class="paralyzed_nation-btn-link" href="https://www.timesofisrael.com/paralyzed-nation/?utm_campaign=Paralyzed_Nation&utm_source=website&utm_medium=2col_dsktop&utm_content=Paralyzed">
                listen to the podcast
            </a>
        </div>
    </div>
</div><div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/www/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="4">

            <a href="https://www.timesofisrael.com/topic/for-heavens-sake/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/thirty-six/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Screen-Shot-2021-11-21-at-11.44.23-full.png" class="attachment-full post_tag-thumbnail" alt="Thirty-Six" title="Thirty-Six" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/hadassah-on-call/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Hadassah-On-Call-Logo_1-full.jpg" class="attachment-full post_tag-thumbnail" alt="Hadassah On Call: New Frontiers in Medicine" title="Hadassah On Call: New Frontiers in Medicine" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/thirty-six/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">Listen now</a>
        </div>
    </div>

</div>
    <div class="BeTeavon-module2-wrapper">
        <a class="BeTeavon-module2" href="https://www.timesofisrael.com/bteavon/?utm_campaign=BeTeavon&utm_source=website&utm_medium=2col_dsktop&utm_content=BeTeavon">
            <img style="width:100%;" src="https://static.timesofisrael.com/images/BeTeavon_gifs/450x415_nCommpressed.gif" alt="CRM">
        </a>
    </div>
  
  <div class="widget article-video-module-wrapper">
    <a href="/video">
      <h2 class="article-module-title">TOI ORIGINAL VIDEO</h2>
    </a>
    
    <div class="media-wrapper">
      <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
        <div class="media"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" title="" /></div>  
        <button class="video-button"></button>
      </a>
    </div>
    <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
      <h1 class="headline">Into the Land: A Tale of Two Cities</h1>
    </a>
    
	</div>

<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/BOH_0116-f-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Musician Lenka Lichtenberg. (Bo Huang)" loading="lazy" title="Musician Lenka Lichtenberg. (Bo Huang)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">
								Podcast: Secret Holocaust poems set to haunting music by survivor’s granddaughter 
							</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-counting-crows-frontman-says-israel-tugs-at-me-a-lot/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/NZ94531-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Counting Crows lead singer Adam Duritz at the band&#039;s September 14 show in Ra&#039;anana, Israel (Courtesy Shlomi Pinto)" loading="lazy" title="Counting Crows lead singer Adam Duritz at the band&#039;s September 14 show in Ra&#039;anana, Israel (Courtesy Shlomi Pinto)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-counting-crows-frontman-says-israel-tugs-at-me-a-lot/">
								Podcast: Counting Crows frontman says Israel &#8216;tugs at me a lot&#8217; 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-after-writing-the-great-jewy-american-novel-author-elyssa-friedlands-back/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Elyssa-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Novelist Elyssa Friedland with her new book, &#039;The Most Likely Club.&#039; (Courtesy)" loading="lazy" title="Novelist Elyssa Friedland with her new book, &#039;The Most Likely Club.&#039; (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-after-writing-the-great-jewy-american-novel-author-elyssa-friedlands-back/">
								Podcast: After writing the great Jewy-American novel, author Elyssa Friedland&#8217;s back 
							</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
 
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,718,294</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,665,276</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,154,279</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">7,899</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,510,994</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">77</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">849,291</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">11,706</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">623,608,712</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,551,203</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">603,668,539</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/">After more than 2 years of COVID, we still can&#8217;t recognize the face behind the mask</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/rabbis-reverends-strive-to-reconcile-politically-divided-congregations/">US rabbis and reverends strive to reconcile politically divided congregations</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-begins-rollout-of-covid-vaccines-tailored-to-omicron/">Israel begins rollout of COVID vaccines tailored to Omicron</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/as-holiday-season-arrives-and-covid-fears-ebb-us-synagogues-try-for-a-new-normal/">As holiday season arrives and COVID fears ebb, US synagogues try for a new normal</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/half-of-israeli-parents-who-planned-to-vaccinate-kids-for-covid-didnt-bother-study/">Half of Israeli parents who planned to vaccinate kids for COVID didn’t bother: study</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-study-vaccines-slash-long-covid-cases-with-80-drop-in-shortness-of-breath/">Israeli study: Vaccines slash long COVID cases, with 80% drop in shortness of breath</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-october-3-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/13bbebb7-2d33-476b-8ec2-32ccdf8c6060-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority Prime Minister Mohammad Shtayyeh addresses the Glasgow Climate Conference on November 1, 2021. (WAFA)" loading="lazy" title="Palestinian Authority Prime Minister Mohammad Shtayyeh addresses the Glasgow Climate Conference on November 1, 2021. (WAFA)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-october-3-2022/">
								Palestinian Authority PM expresses concern new UK PM could move embassy to Jerusalem 
							</a>
						</div>
						<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-september-29-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220923NI01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israel troops operate near Kfar Qaddum in the West Bank city on September 23, 2022. (Nasser Ishtayeh/Flash90)" loading="lazy" title="Illustrative: Israel troops operate near Kfar Qaddum in the West Bank city on September 23, 2022. (Nasser Ishtayeh/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-29-2022/">
								US calls for probe into death of Palestinian boy, 7, during IDF operations 
							</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-september-28-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/04/F220425YS02-e1650881668355-200x200.jpg" class="attachment-square size-square wp-post-image" alt="MK Amichai Chikli at the Knesset House Committee hearing on Yamina&#039;s request to declare him a &#039;defector&#039; from the party, on April 25, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="MK Amichai Chikli at the Knesset House Committee hearing on Yamina&#039;s request to declare him a &#039;defector&#039; from the party, on April 25, 2022. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-28-2022/">
								Rebel ex-MK Chikli disqualified from running with Likud, which vows to appeal move 
							</a>
						</div>
						<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_104370" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">
			<span>Full Coverage</span>
			ToI Original Video		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
								Into the Land: A Tale of Two Cities 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/JO_TH3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
								Into the Land: The Forgery Scandal 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
								Into the Land: Dead Sea Walking 
							</a>
						</div>
						
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/german-christmas-cookies-turn-traditional-yom-kippur-break-fast-treats/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/DSC0420-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Zimtsterne, also eaten after Yom Kippur as a break-fast treat. (The Nosher/ JTA)" loading="lazy" title="Zimtsterne, also eaten after Yom Kippur as a break-fast treat. (The Nosher/ JTA)" /></a>
						</div>
						<span class="label" data-text="Gluten-free recipe inside">Gluten-free recipe inside</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/german-christmas-cookies-turn-traditional-yom-kippur-break-fast-treats/">German Christmas cookies turn traditional Yom Kippur break-fast treats</a>
						</div>
													<div class="byline">
								By <a title="Ronnie Fein" href="https://www.timesofisrael.com/writers/ronnie-fein/">Ronnie Fein</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/environment-minister-urges-charity-instead-of-kapparot-for-yom-kippur/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/10/F221003YS38-e1664806341928-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ultra-Orthodox Jews perform the &quot;kapparot&quot; ceremony on October 3, 2022, in Jerusalem&#039;s Mea Shearim neighborhood. (Yonatan Sindel/Flash90)" loading="lazy" title="Ultra-Orthodox Jews perform the &quot;kapparot&quot; ceremony on October 3, 2022, in Jerusalem&#039;s Mea Shearim neighborhood. (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label" data-text="Crying fowl">Crying fowl</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/environment-minister-urges-charity-instead-of-kapparot-for-yom-kippur/">Environment minister urges charity instead of &#8216;kapparot&#8217; for Yom Kippur</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mayim-bialik-max-greenfield-tell-of-shofar-blowing-on-late-late-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/10/Screen-Shot-2022-10-03-at-3.54.22-PM-e1664801755679-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Mayim Bialik (left) and Max Greenfield demonstrate the sounds and calls of the Rosh Hashanah shofar blowing on James Corden&#039;s &#039;Late Late Show&#039; on September 29, 2022 (Courtesy YouTube screengrab)" loading="lazy" title="Mayim Bialik (left) and Max Greenfield demonstrate the sounds and calls of the Rosh Hashanah shofar blowing on James Corden&#039;s &#039;Late Late Show&#039; on September 29, 2022 (Courtesy YouTube screengrab)" /></a>
						</div>
						<span class="label" data-text="A ram-bunctious time">A ram-bunctious time</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mayim-bialik-max-greenfield-tell-of-shofar-blowing-on-late-late-show/"><span class="media-ico video-ico no-slash"></span>Mayim Bialik, Max Greenfield tell of shofar blowing on &#8216;Late Late Show&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pink-whiprays-endangered-in-most-of-the-world-seen-near-eilat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/10/Untitled-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A pink whipray spotted off the coast of Eilat, October 2, 2022. (Omri Amosi via Israel Nature and Parks Authority)" loading="lazy" title="A pink whipray spotted off the coast of Eilat, October 2, 2022. (Omri Amosi via Israel Nature and Parks Authority)" /></a>
						</div>
						<span class="label" data-text="The long tail">The long tail</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pink-whiprays-endangered-in-most-of-the-world-seen-near-eilat/">Pink whiprays, endangered in most of the world, seen near Eilat</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/international-space-station-commander-snaps-nighttime-photos-of-israeli-city-lights/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/10/iss-tlv-at-night-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An image of Tel Aviv&#039;s city lights at night taken from the International Space Station by Italian astronaut Samantha Cristoforetti. (Samantha Cristoforetti/ISS via Twitter)" loading="lazy" title="An image of Tel Aviv&#039;s city lights at night taken from the International Space Station by Italian astronaut Samantha Cristoforetti. (Samantha Cristoforetti/ISS via Twitter)" /></a>
						</div>
						<span class="label" data-text="Space views">Space views</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/international-space-station-commander-snaps-nighttime-photos-of-israeli-city-lights/">Space station commander snaps nighttime photos of Israeli city lights</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/musk-shows-prototype-humanoid-robot-experts-unimpressed/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22111509988709-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tesla and SpaceX CEO Elon Musk arrives on the red carpet for the Axel Springer media award in Berlin on December 1, 2020. (Hannibal Hanschke/ Pool Photo via AP/ File)" loading="lazy" title="Tesla and SpaceX CEO Elon Musk arrives on the red carpet for the Axel Springer media award in Berlin on December 1, 2020. (Hannibal Hanschke/ Pool Photo via AP/ File)" /></a>
						</div>
						<span class="label" data-text="Pushing his buttons">Pushing his buttons</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/musk-shows-prototype-humanoid-robot-experts-unimpressed/"><span class="media-ico video-ico no-slash"></span>Musk shows prototype humanoid robot; experts unimpressed</a>
						</div>
													<div class="byline">
								By <a title="Tom Krisher" href="https://www.timesofisrael.com/writers/tom-krisher/">Tom Krisher</a> and <a title="Matt O'Brien" href="https://www.timesofisrael.com/writers/matt-obrien/">Matt O'Brien</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/i-went-to-shul-more-than-most-of-you-biden-hosts-high-holiday-reception/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/10/AP22273620188044-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden speaks during a reception to celebrate the Jewish new year in the East Room of the White House in Washington, Friday, Sept. 30, 2022. Vice President Kamala Harris and her husband Doug Emhoff applaud at right. (AP Photo/Susan Walsh)" loading="lazy" title="US President Joe Biden speaks during a reception to celebrate the Jewish new year in the East Room of the White House in Washington, Friday, Sept. 30, 2022. Vice President Kamala Harris and her husband Doug Emhoff applaud at right. (AP Photo/Susan Walsh)" /></a>
						</div>
						<span class="label" data-text="Minyan man">Minyan man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/i-went-to-shul-more-than-most-of-you-biden-hosts-high-holiday-reception/">&#8216;I went to shul more than most of you&#8217;: Biden hosts High Holiday reception</a>
						</div>
													<div class="byline">
								By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/first-coins-depicting-king-charles-iii-unveiled-by-uk-royal-mint/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22272630775132-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Two new coins bearing the official coinage portrait of King Charles III, on the left is the new 50 pence coin, and right is the new 5 pound commemorative coin, which will be among the first coins to bear the new king&#039;s head, during a press preview in London, September 29, 2022. (AP Photo/Alastair Grant)" loading="lazy" title="Two new coins bearing the official coinage portrait of King Charles III, on the left is the new 50 pence coin, and right is the new 5 pound commemorative coin, which will be among the first coins to bear the new king&#039;s head, during a press preview in London, September 29, 2022. (AP Photo/Alastair Grant)" /></a>
						</div>
						<span class="label" data-text="Monied monarch">Monied monarch</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/first-coins-depicting-king-charles-iii-unveiled-by-uk-royal-mint/">First coins depicting King Charles III unveiled by UK Royal Mint</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/brazilian-jews-arabs-hold-hummus-championship-to-celebrate-coexistence/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-28-at-9.17.02-PM-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A team of three Christian Arab Brazilians, seated in front, won first place at the inaugural Abrahamic Hummus Championship in Sao Paulo, Brazil, Sept. 21, 2022. (Courtesy of Hebraica Sao Paulo via JTA)" loading="lazy" title="A team of three Christian Arab Brazilians, seated in front, won first place at the inaugural Abrahamic Hummus Championship in Sao Paulo, Brazil, Sept. 21, 2022. (Courtesy of Hebraica Sao Paulo via JTA)" /></a>
						</div>
						<span class="label" data-text="Abrahummus Accords">Abrahummus Accords</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/brazilian-jews-arabs-hold-hummus-championship-to-celebrate-coexistence/">Brazilian Jews, Arabs hold hummus tourney to spread coexistence</a>
						</div>
													<div class="byline">
								By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-chess-grandmaster-sacked-for-sexist-comments/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/ilya-smirin-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ilya Smirin (top right) with co-commentator Fiona Steil-Antoni in a live stream of the Women&#039;s Grand Prix chess tournament, September 27, 2022. (Screen capture/YouTube)" loading="lazy" title="Ilya Smirin (top right) with co-commentator Fiona Steil-Antoni in a live stream of the Women&#039;s Grand Prix chess tournament, September 27, 2022. (Screen capture/YouTube)" /></a>
						</div>
						<span class="label" data-text="Rook-ie mistake">Rook-ie mistake</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-chess-grandmaster-sacked-for-sexist-comments/">Israeli chess grandmaster sacked for sexist comments</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-film-school-lab-netflix-single-out-2-promising-tv-scripts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/WhatsApp-Image-2022-09-28-at-12.03.35-PM-e1664356306571-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Dana Blankstein-Cohen (left), director of Sam Spiegel Film and Television School with Netflix co-CEO Ted Sarandos at the September 2022 awards ceremony of the Sam Spiegel Series Lab (Courtesy Shelly Simon)" loading="lazy" title="Dana Blankstein-Cohen (left), director of Sam Spiegel Film and Television School with Netflix co-CEO Ted Sarandos at the September 2022 awards ceremony of the Sam Spiegel Series Lab (Courtesy Shelly Simon)" /></a>
						</div>
						<span class="label" data-text="Banking on success">Banking on success</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-film-school-lab-netflix-single-out-2-promising-tv-scripts/">Jerusalem film school lab project singles out 2 promising TV scripts</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/world-chess-champion-carlsen-accuses-american-teen-niemann-of-cheating/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP21344477165282-e1664275998455-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magnus Carlsen of Norway competes during the FIDE World Championship at Dubai Expo 2020 in Dubai, United Arab Emirates, December 10, 2021. (AP Photo/Jon Gambrell)" loading="lazy" title="Magnus Carlsen of Norway competes during the FIDE World Championship at Dubai Expo 2020 in Dubai, United Arab Emirates, December 10, 2021. (AP Photo/Jon Gambrell)" /></a>
						</div>
						<span class="label" data-text="Backdoor gambit">Backdoor gambit</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/world-chess-champion-carlsen-accuses-american-teen-niemann-of-cheating/">World chess champ Carlsen accuses US teen rival Niemann of cheating</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/miracle-plant-thought-to-be-extinct-claimed-to-have-been-rediscovered-in-turkey/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/800px-Ferula_ovina_04-e1664264157648-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ferula drudeana. (Wikimedia Creative Commons)" loading="lazy" title="Ferula drudeana. (Wikimedia Creative Commons)" /></a>
						</div>
						<span class="label" data-text="Return of the panacea">Return of the panacea</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/miracle-plant-thought-to-be-extinct-claimed-to-have-been-rediscovered-in-turkey/">Ancient &#8216;miracle plant,&#8217; believed extinct, said rediscovered in Turkey</a>
						</div>
													<div class="byline">
								By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-to-do-the-holidays-with-zero-waste-with-an-online-guide/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/violetta-at-greenpeace-demo-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Violetta Ryabko (far left, with hat and sunglasses) and husband Vasily Yablokov (standing, second from right), join lawmaker Alon Tal (standing on right), Greenpeace Israel director Jonathan Aikhenbaum (seated, center), and other activists, at a Greenpeace protest against Israel&#039;s policy on natural gas in Jerusalem, on September 20, 2022. (Greenpeace)" loading="lazy" title="Violetta Ryabko (far left, with hat and sunglasses) and husband Vasily Yablokov (standing, second from right), join lawmaker Alon Tal (standing on right), Greenpeace Israel director Jonathan Aikhenbaum (seated, center), and other activists, at a Greenpeace protest against Israel&#039;s policy on natural gas in Jerusalem, on September 20, 2022. (Greenpeace)" /></a>
						</div>
						<span class="label" data-text="New Year's re-zero-lution">New Year's re-zero-lution</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/how-to-do-the-holidays-with-zero-waste-with-an-online-guide/">How to do the holidays with zero waste, with an online guide</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/7-rosh-hashanah-desserts-that-arent-honey-cake/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/9-2-21-7desserts3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Honey and cardamom Baklava. (The Nosher/JTA)" loading="lazy" title="Honey and cardamom Baklava. (The Nosher/JTA)" /></a>
						</div>
						<span class="label" data-text="For a sweet New Year">For a sweet New Year</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/7-rosh-hashanah-desserts-that-arent-honey-cake/">7 Rosh Hashanah desserts that aren’t honey cake</a>
						</div>
													<div class="byline">
								By <a title="Rachel Myerson" href="https://www.timesofisrael.com/writers/rachel-myerson/">Rachel Myerson</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/what-5-international-chefs-are-making-for-rosh-hashanah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/solomonov-cake-e1630444650359-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Michael Solomonov&#039;s honey cake with apple confit. (The Nosher/JTA)" loading="lazy" title="Michael Solomonov&#039;s honey cake with apple confit. (The Nosher/JTA)" /></a>
						</div>
						<span class="label" data-text="Move over apples & honey">Move over apples & honey</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/what-5-international-chefs-are-making-for-rosh-hashanah/">What 5 international chefs are making for Rosh Hashanah</a>
						</div>
													<div class="byline">
								By <a title="Rachel Ringler" href="https://www.timesofisrael.com/writers/rachel-ringler/">Rachel Ringler</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-11.00.16-PM-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Sandler gave us the Zohan, an IDF soldier with superhuman strength, in 2008&#039;s &quot;You Don&#039;t Mess with the Zohan.&quot; (Gilbert Carrasquillo/GC Images/Getty Images via JTA)" loading="lazy" title="Adam Sandler gave us the Zohan, an IDF soldier with superhuman strength, in 2008&#039;s &quot;You Don&#039;t Mess with the Zohan.&quot; (Gilbert Carrasquillo/GC Images/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Birthright for seniors">Birthright for seniors</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/">The Zohan&#8217;s never been to Israel? Sandler says it&#8217;s top of his bucket list</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-first-white-house-to-host-rosh-hashanah-reception/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/09-20-2022-Biden-Hanukkah-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="President Joe Biden delivers remarks before a menorah lighting ceremony in celebration of Hanukkah in the East Room of the White House, Dec. 1, 2021. (Anna Moneymaker/Getty Images)" loading="lazy" title="President Joe Biden delivers remarks before a menorah lighting ceremony in celebration of Hanukkah in the East Room of the White House, Dec. 1, 2021. (Anna Moneymaker/Getty Images)" /></a>
						</div>
						<span class="label" data-text="L'chaim, Mr. President">L'chaim, Mr. President</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-first-white-house-to-host-rosh-hashanah-reception/">In first, White House to host Rosh Hashanah reception</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/black-apricots-and-watermelon-plums-israeli-farm-grows-unique-hybrid-fruits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32F83Z4-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A variety of &#039;watermelon plum,&#039; one of the creations of hybrid fruits by a hybrid fruit grower in the moshav of Yesod HaMa&#039;Ala in northern Israel, July 21, 2022. (JACK GUEZ / AFP)" loading="lazy" title="A variety of &#039;watermelon plum,&#039; one of the creations of hybrid fruits by a hybrid fruit grower in the moshav of Yesod HaMa&#039;Ala in northern Israel, July 21, 2022. (JACK GUEZ / AFP)" /></a>
						</div>
						<span class="label" data-text="Hybrid salad">Hybrid salad</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/black-apricots-and-watermelon-plums-israeli-farm-grows-unique-hybrid-fruits/">Black apricots and &#8216;watermelon plums&#8217;: Farm grows unique fruits</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-theater-gets-its-own-beach-for-israel-festival-opera/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/IMG_2631-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli audience at &#039;Sun&amp;Sea,&#039; the Lithuanian opera that was performed at the Israel Festival for five days in September 2022 (Jessica Steinberg/Times of Israel)" loading="lazy" title="An Israeli audience at &#039;Sun&amp;Sea,&#039; the Lithuanian opera that was performed at the Israel Festival for five days in September 2022 (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label" data-text="Washed away worries">Washed away worries</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-theater-gets-its-own-beach-for-israel-festival-opera/">Jerusalem Theater gets its own beach for Israel Festival opera</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="https://static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="https://static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1660032353-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.2' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2847283", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2847283", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 1.586 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-10-04 00:02:17 -->

<!-- super cache -->