<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>German report points to sharp rise in anti-Semitic violence | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018"/>
<link rel="canonical" href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2101874,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1559481153">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="German report points to sharp rise in anti-Semitic violence">
		<meta property="og:description"		content="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="German report points to sharp rise in anti-Semitic violence">
		<meta name="twitter:description" 	content="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929-1024x640.jpg">
		<meta itemprop="description" 		content="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929-1024x640.jpg">
		<meta name="description" 			content="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018">
		<link rel="original-source" 		href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'JewishTimes';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2101874');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2101874 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=German+report+points+to+sharp+rise+in+anti-Semitic+violence&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&title=German+report+points+to+sharp+rise+in+anti-Semitic+violence&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2101874" data-lang="eng" data-site="Times Of Israel" data-title="German report points to sharp rise in anti-Semitic violence"><a target="_blank" href="mailto:?subject=The Times of Israel: German report points to sharp rise in anti-Semitic violence&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">German report points to sharp rise in anti-Semitic violence</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2101874" class="article read-more-close sticky-sidebar-parent news jewish-times"
	data-next_article_id="2101591"	data-article_do_sala_is="1"
	data-article_id="2101874"
	data-article_url_http="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/"
	data-article_url="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/"
	data-article_title_full="German report points to sharp rise in anti-Semitic violence | The Times of Israel"
	data-article_title="German report points to sharp rise in anti-Semitic violence"
	data-article_description="Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929.jpg"
	data-image_width="2048"
	data-image_height="1489">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">German report points to sharp rise in anti-Semitic violence</h1>
				<h2 class="underline">Annual study by domestic intelligence agency shows attacks targeting Jews almost doubled in 2018</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 8:09 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2101874" href="/wp-admin/post.php?post=2101874&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=German+report+points+to+sharp+rise+in+anti-Semitic+violence&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&title=German+report+points+to+sharp+rise+in+anti-Semitic+violence&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2101874" data-lang="eng" data-site="The Times of Israel" data-title="German report points to sharp rise in anti-Semitic violence">
						<a target="_blank" href="mailto:?subject=The Times of Israel: German report points to sharp rise in anti-Semitic violence&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">1</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Picture taken June 18, 2019 shows people attending a protest ralley in Berlin, Germany, against far right violence. German police are investigating a series of threats sent to officials and institutions days after the arrest of a far-right extremist on suspicion of killing a pro-migrant politician. Slogan reads &#039;Stop Far Right Violence&#039; (Christoph Soeder/dpa via AP)" title="Picture taken June 18, 2019 shows people attending a protest ralley in Berlin, Germany, against far right violence. German police are investigating a series of threats sent to officials and institutions days after the arrest of a far-right extremist on suspicion of killing a pro-migrant politician. Slogan reads &#039;Stop Far Right Violence&#039; (Christoph Soeder/dpa via AP)" /></a><div class="caption">Picture taken June 18, 2019 shows people attending a protest ralley in Berlin, Germany, against far right violence. German police are investigating a series of threats sent to officials and institutions days after the arrest of a far-right extremist on suspicion of killing a pro-migrant politician. Slogan reads 'Stop Far Right Violence' (Christoph Soeder/dpa via AP)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>BERLIN — Germany&#8217;s domestic intelligence agency said Thursday the number of anti-Semitic acts of violence rose sharply last year alongside a further increase in those identified as far-right extremists.
<p>The BfV agency said in its annual report that incidents of anti-Semitic violence increased by 71.4 % in 2018 to 48 from 28 the previous year.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>It also said that the number of far-right extremists rose by 100 to 24,100 people last year with more than half of them potentially violent.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>Interior Minister Horst Seehofer said &#8220;we can find in almost all areas of far-right extremism hostile attitudes toward Jews &#8230; it&#8217;s a development that we must take, very, very, very seriously.&#8221;</p>

	<div id="attachment_2101880"  class="wp-caption  alignright"><img class="wp-image-2101880 size-medium" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19178285273187-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">German Interior Minister Horst Seehofer at the German parliament Bundestag in Berlin, Germany, June 27, 2019. (AP/Markus Schreiber)</div>
	</div>
<p>He warned that migrants, Muslims and politicians were considered enemies by the far-right too.</p>
<p>&#8220;Anti-Semitism is not only a topic of agitation of right-wing and left-wing extremists, but also an essential element of the Islamist extremist ideology,&#8221; the report said.</p>
<p>Last week a <a href="https://www.timesofisrael.com/american-jewish-tourist-hurt-in-anti-semitic-berlin-attack/">Jewish American tourist in Berlin was attacked</a> and injured in an anti-Semitic attack, a few days after two other incidents in Berlin and Dusseldorf.</p>
<p>In Berlin, the total number of violent and non-violent anti-Semitic incidents reported in recent months to police is about 14 percent higher than last year. One in five reported incidents has occurred in the nation’s capital, where 2018 saw a total of 1,083 cases of anti-Semitism.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-semitism-in-germany/">anti-Semitism in Germany</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-semitism-in-europe/">anti-Semitism in Europe</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/bfv-federal-office-for-the-protection-of-the-constitution/">BfV Federal Office for the Protection of the Constitution</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/horst-seehofer/">Horst Seehofer</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/german-jews/">German Jews</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=German+report+points+to+sharp+rise+in+anti-Semitic+violence&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F&title=German+report+points+to+sharp+rise+in+anti-Semitic+violence&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2101874" data-lang="eng" data-site="The Times of Israel" data-title="German report points to sharp rise in anti-Semitic violence">
						<a target="_blank" href="mailto:?subject=The Times of Israel: German report points to sharp rise in anti-Semitic violence&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fgerman-report-points-to-sharp-rise-in-anti-semitic-violence%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">1</span> <span>shares</span>
					</li>				</ul>

									<div class="article-read-more less">less</div>
				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more more">more</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">June 27, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2101959">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gaza-incendiary-balloons-spark-dozens-of-fires-in-southern-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/WhatsApp-Image-2019-06-27-at-18.44.531-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="A firefighter works to extinguish a blaze caused by an incendiary device from the Gaza Strip in southern Israel on June 27, 2019. (Fire and Rescue Services)" title="A firefighter works to extinguish a blaze caused by an incendiary device from the Gaza Strip in southern Israel on June 27, 2019. (Fire and Rescue Services)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gaza-incendiary-balloons-spark-dozens-of-fires-in-southern-israel/">Gaza incendiary balloons spark dozens of fires in southern Israel</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/gaza-incendiary-balloons-spark-dozens-of-fires-in-southern-israel/">At least 30 blazes reported in areas close to the border, putting Thursday on track to have the most arson attacks in a single day </a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2101826">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-remain-unsold-on-us-peace-bribe-after-bahrain-economics-meet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HV0TK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian demonstrators chant slogans behind defaced posters of Israeli Prime Minister Benjamin Netanyahu and US President Donald Trump during a protest against a US-sponsored Middle East economic conference in Bahrain, on June 26, 2019, in Khan Younis in the southern Gaza Strip. (SAID KHATIB / AFP)" title="Palestinian demonstrators chant slogans behind defaced posters of Israeli Prime Minister Benjamin Netanyahu and US President Donald Trump during a protest against a US-sponsored Middle East economic conference in Bahrain, on June 26, 2019, in Khan Younis in the southern Gaza Strip. (SAID KHATIB / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-remain-unsold-on-us-peace-bribe-after-bahrain-economics-meet/">Palestinians remain unsold on US peace &#8216;bribe&#8217; after Bahrain meeting</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2101725">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-june-27-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19154590747921-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A pilot speaks to a crew member by an F/A-18 fighter jet on the deck of the USS Abraham Lincoln aircraft carrier in the Arabian Sea on June 3, 2019. (AP Photo/Jon Gambrell)" title="A pilot speaks to a crew member by an F/A-18 fighter jet on the deck of the USS Abraham Lincoln aircraft carrier in the Arabian Sea on June 3, 2019. (AP Photo/Jon Gambrell)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-june-27-2019/">Amid tensions, US envoy says war with Iran &#8216;not necessary&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-june-27-2019/">If US attacked, &#8216;we will respond with military force,&#8217; says Brian Hook as US seeks an international force in Persian Gulf to protect oil tankers from Iranian attack</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-fm-warns-trump-against-illusion-of-short-war/">
						<span data-timestamp="1561657036" title="8:37 pm">8:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-fm-warns-trump-against-illusion-of-short-war/">Iran FM warns Trump against 'illusion' of short war</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/jewish-home-leader-calls-to-threaten-hamas-leaders-over-fires/">
						<span data-timestamp="1561656671" title="8:31 pm">8:31 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/jewish-home-leader-calls-to-threaten-hamas-leaders-over-fires/">Jewish Home leader calls to threaten Hamas leaders over fires</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/huge-crowds-flock-to-istanbul-mayor-inauguration/">
						<span data-timestamp="1561654195" title="7:49 pm">7:49 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/huge-crowds-flock-to-istanbul-mayor-inauguration/">Huge crowds flock to Istanbul mayor inauguration</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template3 features type-post post-id-2101570">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bahrains-fm-tells-toi-he-hopes-to-visit-israel-when-its-all-open-peaceful/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/20190626_144056-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Bahraini Foreign Minister Khalid bin Ahmed Al Khalifa speaks with the Times of Israel on the sidelines of the Peace to Prosperity workshop in Manama, Bahrain, on June 26, 2019. (Courtesy)" title="Bahraini Foreign Minister Khalid bin Ahmed Al Khalifa speaks with the Times of Israel on the sidelines of the Peace to Prosperity workshop in Manama, Bahrain, on June 26, 2019. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bahrains-fm-tells-toi-he-hopes-to-visit-israel-when-its-all-open-peaceful/">Bahrain&#8217;s FM tells ToI he hopes &#8216;to visit Israel, when it&#8217;s all open, peaceful&#8217;</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bahrains-fm-tells-toi-he-hopes-to-visit-israel-when-its-all-open-peaceful/">Meet Shaikh Khalid Al-Khalifa, who wants Israelis to understand Bahrain and vice versa, and wonders &#8216;What’s so surprising?&#8217; about his support for Israel&#8217;s right to defend itself</a>
					</div>
				</div>
			</div>
		<div class="package package2 features">
				<div class="item  type-post post-id-2101141">
					<div class="headline">
						<a href="https://www.timesofisrael.com/bahrain-fm-to-times-of-israel-israel-is-here-to-stay-and-we-want-peace-with-it/">Bahrain FM to Times of Israel: Israel is here to stay, and we want peace with it</a>
					</div>
					<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
				</div>
				<div class="item  type-post post-id-2100991">
					<div class="headline">
						<a href="https://www.timesofisrael.com/investors-at-bahrain-workshop-say-peace-is-the-missing-piece-in-us-mideast-plan/">Investors at Bahrain workshop say peace is the missing piece in US Mideast plan</a>
					</div>
					<div class="byline">By <a title="Matthew Lee" href="https://www.timesofisrael.com/writers/matthew-lee/">Matthew Lee</a></div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2101598">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/moscow-blamed-for-disruption-of-gps-systems-at-ben-gurion-airport/">Moscow blamed for disruption of GPS systems at Ben Gurion Airport</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/moscow-blamed-for-disruption-of-gps-systems-at-ben-gurion-airport/">Israeli officials say interference caused by Russian military in Syria; Russian embassy dismisses accusation as &#8216;fake news&#8217;</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/moscow-blamed-for-disruption-of-gps-systems-at-ben-gurion-airport/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/F180508TNFF37-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An airplane drives along the runwar at Ben Gurion International Airport, on May 8, 2018. (Flash90)" title="An airplane drives along the runwar at Ben Gurion International Airport, on May 8, 2018. (Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2101112">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/flights-at-ben-gurion-airport-suffer-weeks-of-interruption-to-gps-systems/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F181116FFF98-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An airplane takes off from Ben Gurion International Airport, on November 15, 2018. (Flash90)" title="An airplane takes off from Ben Gurion International Airport, on November 15, 2018. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/flights-at-ben-gurion-airport-suffer-weeks-of-interruption-to-gps-systems/">Flights at Ben Gurion Airport suffer weeks of interruption to GPS systems</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2100848">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-f-35s-train-alongside-us-uk-in-first-international-exercise/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/WhatsApp_Image_2019-06-26_at_07.55.52-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="F-35 fighter jets from Israel, the United States and the United Kingdom take part in an aerial exercise over the Mediterranean Sea on June 25, 2019. (Israel Defense Forces)" title="F-35 fighter jets from Israel, the United States and the United Kingdom take part in an aerial exercise over the Mediterranean Sea on June 25, 2019. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-f-35s-train-alongside-us-uk-in-first-international-exercise/">Israeli F-35s train alongside US, UK in first international exercise</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101523">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-software-glitch-found-in-boeings-troubled-737-max-jet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19086652597267-e1554538050851-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo taken with a fish-eye lens, a Boeing 737 MAX 8 airplane sits on the assembly line during a brief media tour in Boeing&#039;s 737 assembly facility, Wednesday, March 27, 2019, in Renton, Washington (AP Photo/Ted S. Warren)" title="In this photo taken with a fish-eye lens, a Boeing 737 MAX 8 airplane sits on the assembly line during a brief media tour in Boeing&#039;s 737 assembly facility, Wednesday, March 27, 2019, in Renton, Washington (AP Photo/Ted S. Warren)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-software-glitch-found-in-boeings-troubled-737-max-jet/">New software glitch found in Boeing&#8217;s troubled 737 Max jet</a>
						</div>
						<div class="byline">By <a title="DAVID KOENIG" href="https://www.timesofisrael.com/writers/david-koenig/">DAVID KOENIG</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2101895 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-iran-tensions-loom-large-as-g20-summit-kicks-off-in-japan/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19178363948353-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump walks down the steps of Air Force One at Osaka International (Itami) Airport, in Osaka, Japan, June 27, 2019. (Susan Walsh/AP)" title="US President Donald Trump walks down the steps of Air Force One at Osaka International (Itami) Airport, in Osaka, Japan, June 27, 2019. (Susan Walsh/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-iran-tensions-loom-large-as-g20-summit-kicks-off-in-japan/">US-Iran tensions loom large as G-20 summit kicks off in Japan</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/us-iran-tensions-loom-large-as-g20-summit-kicks-off-in-japan/">Meeting with world leaders will give Trump chance to articulate strategy for containing Iran to skeptical international community</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2101640">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-said-to-be-short-of-uranium-limit-but-expected-to-reach-it-by-weekend/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_18179401286957-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A technician at the Uranium Conversion Facility just outside the city of Isfahan, Iran, 255 miles (410 kilometers) south of the capital Tehran, February 3, 2007. (AP/Vahid Salemi/File)" title="A technician at the Uranium Conversion Facility just outside the city of Isfahan, Iran, 255 miles (410 kilometers) south of the capital Tehran, February 3, 2007. (AP/Vahid Salemi/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-said-to-be-short-of-uranium-limit-but-expected-to-reach-it-by-weekend/">Iran said to be short of uranium limit but expected to reach it by weekend</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101607">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-future-us-border-violations-will-elicit-stronger-response/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HP8JZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="General Amir Ali Hajizadeh (C), Iran&#039;s Head of the Revolutionary Guard&#039;s aerospace division, looks at debris from a downed US drone reportedly recovered within Iran&#039;s territorial waters and put on display by the Revolutionary Guard in the capital Tehran on June 21, 2019. (Meghdad Madadi / TASNIM NEWS / AFP)" title="General Amir Ali Hajizadeh (C), Iran&#039;s Head of the Revolutionary Guard&#039;s aerospace division, looks at debris from a downed US drone reportedly recovered within Iran&#039;s territorial waters and put on display by the Revolutionary Guard in the capital Tehran on June 21, 2019. (Meghdad Madadi / TASNIM NEWS / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-future-us-border-violations-will-elicit-stronger-response/">Iran: Future US border violations will elicit &#8216;stronger response&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101245">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-war-against-iran-would-not-last-very-long/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HV2X4-e1561560099261-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo from June 25, 2019 US President Donald Trump speaks before signing an executive order in the Oval Office of the White House in Washington. (Mandel Ngan/AFP)" title="In this photo from June 25, 2019 US President Donald Trump speaks before signing an executive order in the Oval Office of the White House in Washington. (Mandel Ngan/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-war-against-iran-would-not-last-very-long/">Trump: War against Iran &#8216;wouldn&#8217;t last very long&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2101776 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/for-second-time-in-a-week-ammonia-leak-prompts-evacuation-in-israeli-city/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/F190627MVFF07-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Firefighters at the scene of an ammonia leak in Acre, June 27, 2019. (Meir Vaknin/Flash90)" title="Firefighters at the scene of an ammonia leak in Acre, June 27, 2019. (Meir Vaknin/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-second-time-in-a-week-ammonia-leak-prompts-evacuation-in-israeli-city/">Mall evacuated as ammonia leak hits Acre; residents told to stay inside</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/for-second-time-in-a-week-ammonia-leak-prompts-evacuation-in-israeli-city/">Incident comes days after leak of compound near the city of Beit Shemesh</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2099578">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ombudsman-says-israel-failing-to-curb-haifa-pollution-despite-government-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/01/haifa-bay-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Pollution in the northern Israeli city of Haifa, April 15, 2015 (Basel Awidat/Flash90)" title="Pollution in the northern Israeli city of Haifa, April 15, 2015 (Basel Awidat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ombudsman-says-israel-failing-to-curb-haifa-pollution-despite-government-claims/">Ombudsman says Israel failing to curb Haifa pollution, despite government claims</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2101626 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/kushner-hails-bahrain-conference-as-tremendous-success/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HV42E-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jared Kushner, US President Donald Trump&#039;s son-in-law and adviser, speaks to reporters as he closes the US-sponsored Middle East economic conference &quot;Peace to Prosperity Workshop&quot; in the Bahraini capital Manama on June 26, 2019. (SHAUN TANDON / AFP)" title="Jared Kushner, US President Donald Trump&#039;s son-in-law and adviser, speaks to reporters as he closes the US-sponsored Middle East economic conference &quot;Peace to Prosperity Workshop&quot; in the Bahraini capital Manama on June 26, 2019. (SHAUN TANDON / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/kushner-hails-bahrain-conference-as-tremendous-success/">Kushner hails Bahrain conference as &#8216;tremendous success&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/kushner-hails-bahrain-conference-as-tremendous-success/">Trump adviser says his &#8216;detailed and reasonable&#8217; plan to revive Palestinian economy was well received by workshop attendees, says $50 billion stimulus package not a bribe</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2101576">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/greenblatt-says-hes-never-had-reason-to-criticize-netanyahu-israeli-government/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/Untitled-2-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jason Greenblatt attends the Champions of Jewish Values International Awards gala at Carnegie Hall in New York, March 28, 2019. (Charles Sykes/Invision/AP)" title="Jason Greenblatt attends the Champions of Jewish Values International Awards gala at Carnegie Hall in New York, March 28, 2019. (Charles Sykes/Invision/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/greenblatt-says-hes-never-had-reason-to-criticize-netanyahu-israeli-government/">Greenblatt says he&#8217;s never had reason to criticize Netanyahu, Israeli government</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101277">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/wrapping-up-bahrain-summit-kushner-says-door-still-open-to-palestinians-on-plan/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HV42B-e1561561361122-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jared Kushner, US President Donald Trump&#039;s son-in-law and senior adviser, speaks to reporters as he closes the US-sponsored &#039;Peace to Prosperity&#039; workshop in the Bahraini capital Manama on June 26, 2019. (Shaun Tandon/AFP)" title="Jared Kushner, US President Donald Trump&#039;s son-in-law and senior adviser, speaks to reporters as he closes the US-sponsored &#039;Peace to Prosperity&#039; workshop in the Bahraini capital Manama on June 26, 2019. (Shaun Tandon/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/wrapping-up-bahrain-summit-kushner-says-door-still-open-to-palestinians-on-plan/">Wrapping up Bahrain summit, Kushner says door still open to Palestinians on plan</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2100565">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/opening-bahrain-workshop-kushner-says-economic-progress-a-precondition-to-peace/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19177236527269-e1561538141555-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this June 25, 2019, photo released by Bahrain News Agency, US Treasury Secretary Steven Mnuchin, fifth from left, and Bahrain Crown Prince Salman bin Hamad Al Khalifa, sixth from left, listen to White House senior adviser Jared Kushner, standing, during the opening session of the &quot;Peace to Prosperity&quot; workshop in Manama, Bahrain (Bahrain News Agency via AP)" title="In this June 25, 2019, photo released by Bahrain News Agency, US Treasury Secretary Steven Mnuchin, fifth from left, and Bahrain Crown Prince Salman bin Hamad Al Khalifa, sixth from left, listen to White House senior adviser Jared Kushner, standing, during the opening session of the &quot;Peace to Prosperity&quot; workshop in Manama, Bahrain (Bahrain News Agency via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/opening-bahrain-workshop-kushner-says-economic-progress-a-precondition-to-peace/">In Bahrain, Kushner urges absent Palestinians to seize &#8216;opportunity of century&#8217;</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/opening-bahrain-workshop-kushner-says-economic-progress-a-precondition-to-peace/">Launching Manama confab, Trump adviser says economic progress is precondition to peace, assures Palestinians the US hasn&#8217;t &#8216;given up on you,&#8217; hopes their leaders will show courage</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2101870">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/dispute-disrupts-reopening-of-revered-jerusalem-archaeological-site/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HW425-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Israeli policeman prevents ultra-Orthodox Jewish men from entering the Tomb of the Kings site owned and administered by the French Consulate of Jerusalem because they did not pre-register their visit through the internet which they do not use for religious reasons, in East Jerusalem on June 27 2019. (Photo by MENAHEM KAHANA / AFP)" title="An Israeli policeman prevents ultra-Orthodox Jewish men from entering the Tomb of the Kings site owned and administered by the French Consulate of Jerusalem because they did not pre-register their visit through the internet which they do not use for religious reasons, in East Jerusalem on June 27 2019. (Photo by MENAHEM KAHANA / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/dispute-disrupts-reopening-of-revered-jerusalem-archaeological-site/">France reseals Jerusalem historic site after opening marred by dispute</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/dispute-disrupts-reopening-of-revered-jerusalem-archaeological-site/">Ultra-Orthodox Jews prevented from accessing Tomb of the Kings since they failed to register online, but try to enter anyway; Paris closes archaeological site until further notice</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2101664">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-joining-baraks-new-party-golan-says-hes-on-the-left-but-not-a-leftist/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/F190626FF026-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yair Golan speaks during a press conference announcing the establishment of a new political party led by former prime minister Ehud Barak in Tel Aviv, June 26, 2019 (Flash90)" title="Yair Golan speaks during a press conference announcing the establishment of a new political party led by former prime minister Ehud Barak in Tel Aviv, June 26, 2019 (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-joining-baraks-new-party-golan-says-hes-on-the-left-but-not-a-leftist/">After joining Barak&#8217;s new party, Golan says he&#8217;s on the left, but not a leftist</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-joining-baraks-new-party-golan-says-hes-on-the-left-but-not-a-leftist/">Former IDF deputy chief of staff says he believes in West Bank pullout, though some settlements will be part of Israel</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2101602">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/left-wing-lawmakers-cautiously-hail-baraks-comeback-right-blasts-his-record/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HV5FJ-e1561570384140-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former prime minister Ehud Barak at a press conference announcing his return to politics ahead of national elections in September, Tel Aviv, June 26, 2019. (Jack Guez/AFP)" title="Former prime minister Ehud Barak at a press conference announcing his return to politics ahead of national elections in September, Tel Aviv, June 26, 2019. (Jack Guez/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/left-wing-lawmakers-cautiously-hail-baraks-comeback-right-blasts-his-record/">Left-wing lawmakers cautiously hail Barak&#8217;s comeback, right blasts his record</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101784">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/barakback-mountain-6-things-to-know-for-june-27/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/09/F180824TNFF08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ehud Barak in Tel Aviv on August 24, 2018. (Tomer Neuberg/Flash90)" title="Ehud Barak in Tel Aviv on August 24, 2018. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/barakback-mountain-6-things-to-know-for-june-27/">Barakback mountain: 6 things to know for June 27</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2099101 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/everybody-complains-about-israels-electoral-system-but-it-works/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/F190304TNFF18-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks at a conference of his Likud party in Ramat Gan, March 4, 2019. (Tomer Neuberg/Flash90)" title="Prime Minister Benjamin Netanyahu speaks at a conference of his Likud party in Ramat Gan, March 4, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Analysis</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/everybody-complains-about-israels-electoral-system-but-it-works/">Everybody complains about Israel&#8217;s electoral system. But it works</a>
					</div><div class="byline">By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/everybody-complains-about-israels-electoral-system-but-it-works/">Especially after this year&#8217;s political shenanigans, the chaotic, tribal electoral system gets a bad rap; it is also the source of Israel&#8217;s strength, solidarity and democracy</a>
					</div>
				</div>
			</div>
		<div class="package package2 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2101348">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liberman-on-blocking-coalition-issue-of-religion-and-state-could-not-be-ignored/">Liberman on blocking coalition: Issue of religion and state could not be ignored</a>
					</div>
					<div class="byline">By <a title="‎Ira Tolchin Immergluck‎" href="https://www.timesofisrael.com/writers/%e2%80%8eira-tolchin-immergluck%e2%80%8e/">‎Ira Tolchin Immergluck‎</a></div>
				</div>
				<div class="item  type-post post-id-2101622">
					<div class="headline">
						<a href="https://www.timesofisrael.com/meretz-delegates-to-vote-zandberg-or-ex-mk-horowitz-in-party-leadership-ballot/">Meretz delegates to vote Zandberg or ex-MK Horowitz in party leadership ballot</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2101693">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/fruit-bats-can-transform-sound-echoes-into-vision-study-shows/">Fruit bats can transform echoes into vision, study shows</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div><a href="https://www.timesofisrael.com/fruit-bats-can-transform-sound-echoes-into-vision-study-shows/">Tel Aviv University researchers shed light on how bats and perhaps other mammals and humans integrate multi-sensory information</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/fruit-bats-can-transform-sound-echoes-into-vision-study-shows/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/1-9-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image of a fruit bat (Courtesy)" title="Illustrative image of a fruit bat (Courtesy)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-post post-id-2101702">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/national-lottery-pulls-funding-for-festival-prize-after-divisive-film-wins/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/Screen-Shot-2019-06-27-at-12.51.37-PM-e1561629261350-640x400.png" class="attachment-large size-large wp-post-image" alt="Attorney Lea Tsemel in a trailer for the documentary &quot;Advocate.&quot; (Screen capture/YouTube)" title="Attorney Lea Tsemel in a trailer for the documentary &quot;Advocate.&quot; (Screen capture/YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/national-lottery-pulls-funding-for-festival-prize-after-divisive-film-wins/">National lottery pulls funding for festival prize after divisive film wins</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/national-lottery-pulls-funding-for-festival-prize-after-divisive-film-wins/">Mifal HaPayis says it will also examine legal options to rescind grant to documentary about Israeli lawyer who has defended Palestinian terror suspects</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2101415">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/peretz-said-weighing-making-arab-haredi-schools-fly-israeli-flag/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F190626YS37-1-e1561577210925-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Education Minister Rafi Peretz at his swearing-in ceremony at the Education Ministry in Jerusalem on June 26, 2019. (Yonatan Sindel/Flash90)" title="Education Minister Rafi Peretz at his swearing-in ceremony at the Education Ministry in Jerusalem on June 26, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/peretz-said-weighing-making-arab-haredi-schools-fly-israeli-flag/">Peretz said weighing making Arab, Haredi schools fly Israeli flag</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101771">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-west-bank-village-targeted-in-months-sixth-apparent-hate-crime/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/WhatsApp-Image-2019-06-27-at-1.40.11-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="&quot;Let&#039;s wake up and expel the enemy&quot; spray-painted on a wall in the northern West Bank village of Sarta on June 27, 2019. (B&#039;Tselem)" title="&quot;Let&#039;s wake up and expel the enemy&quot; spray-painted on a wall in the northern West Bank village of Sarta on June 27, 2019. (B&#039;Tselem)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-west-bank-village-targeted-in-months-sixth-apparent-hate-crime/">Palestinian West Bank village targeted in month&#8217;s sixth apparent hate crime</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2101927">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-warns-turkey-it-faces-sanctions-if-it-buys-russian-missile-defense-system/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/09/000_S27ZL-e1505208664373-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Russian S-400 missile defense system during a Victory Day military parade in Moscow&#039;s Red Square,May 9, 2017. (AFP /Natalia Kolesnikova)" title="The Russian S-400 missile defense system during a Victory Day military parade in Moscow&#039;s Red Square,May 9, 2017. (AFP /Natalia Kolesnikova)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-warns-turkey-it-faces-sanctions-if-it-buys-russian-missile-defense-system/">US warns Turkey it faces sanctions if it buys Russian missile defense system</a>
						</div>
						<div class="byline">By <a title="Lolita C. Baldor" href="https://www.timesofisrael.com/writers/lolita-c-baldor/">Lolita C. Baldor</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101931">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-scrambles-fighter-jets-after-air-india-bomb-threat/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/58581920_10157315913914885_5164449512013430784_o-e1561644108832-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative - Royal Air Force Quick Reaction Alert Typhoon fighter aircraft that were scrambled to intercept a civilian aircraft over England June 29, 2019. (Courtesy - Royal Air Force)" title="Illustrative - Royal Air Force Quick Reaction Alert Typhoon fighter aircraft that were scrambled to intercept a civilian aircraft over England June 29, 2019. (Courtesy - Royal Air Force)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-scrambles-fighter-jets-after-air-india-bomb-threat/">UK scrambles fighter jets after Air India &#8216;bomb threat&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101791">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/moodys-israels-team8-set-up-venture-to-assess-cybersecurity-risk-at-firms/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_16236824391777-e1561636445309-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This August 2010 file photo shows a sign for Moody&#039;s Corp. in New York (AP Photo/Mark Lennihan, File)" title="This August 2010 file photo shows a sign for Moody&#039;s Corp. in New York (AP Photo/Mark Lennihan, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/moodys-israels-team8-set-up-venture-to-assess-cybersecurity-risk-at-firms/">Moody&#8217;s, Israel&#8217;s Team8 set up venture to assess cybersecurity risk at firms</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101528">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/father-daughter-drowning-fuels-anger-at-trump-migration-policies/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19176682788533-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The bodies of Salvadoran migrant Oscar Alberto Martínez Ramírez and his nearly 2-year-old daughter Valeria lie on the bank of the Rio Grande in Matamoros, Mexico, Monday, June 24, 2019, after they drowned trying to cross the river to Brownsville, Texas. Martinez&#039; wife, Tania told Mexican authorities she watched her husband and child disappear in the strong current. This photograph was first published in the Mexican newspaper La Jornada. (AP Photo/Julia Le Duc)" title="The bodies of Salvadoran migrant Oscar Alberto Martínez Ramírez and his nearly 2-year-old daughter Valeria lie on the bank of the Rio Grande in Matamoros, Mexico, Monday, June 24, 2019, after they drowned trying to cross the river to Brownsville, Texas. Martinez&#039; wife, Tania told Mexican authorities she watched her husband and child disappear in the strong current. This photograph was first published in the Mexican newspaper La Jornada. (AP Photo/Julia Le Duc)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/father-daughter-drowning-fuels-anger-at-trump-migration-policies/">Father, daughter drowning fuels anger at Trump migration policies</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101533">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/they-died-in-each-others-arms-migrants-mother-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP19177110807000-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rosa Ramirez sobs as she shows journalists toys that belonged to her nearly 2-year-old granddaughter Valeria in her home in San Martin, El Salvador, Tuesday, June 25, 2019. The drowned bodies of Ramirez&#039;s son, 25-year-old Oscar Alberto Martinez Ramirez, and his daughter were located Monday morning on the banks of the Rio Grande, a day after the pair were swept away by the current when the young family tried to cross the river to Brownsville, Texas. Her daughter-in-law Tania Vanessa Avalos, 21, survived. (AP Photo/Antonio Valladares)" title="Rosa Ramirez sobs as she shows journalists toys that belonged to her nearly 2-year-old granddaughter Valeria in her home in San Martin, El Salvador, Tuesday, June 25, 2019. The drowned bodies of Ramirez&#039;s son, 25-year-old Oscar Alberto Martinez Ramirez, and his daughter were located Monday morning on the banks of the Rio Grande, a day after the pair were swept away by the current when the young family tried to cross the river to Brownsville, Texas. Her daughter-in-law Tania Vanessa Avalos, 21, survived. (AP Photo/Antonio Valladares)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/they-died-in-each-others-arms-migrants-mother-says/">&#8216;They died in each other&#8217;s arms,&#8217; migrant&#8217;s mother says</a>
						</div>
						<div class="byline">By <a title="MARCOS ALEMÁN" href="https://www.timesofisrael.com/writers/marcos-aleman/">MARCOS ALEMÁN</a> and <a title="Peter Orsi" href="https://www.timesofisrael.com/writers/peter-orsi/">Peter Orsi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101435">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-tells-un-it-cannot-uphold-nuclear-deal-alone/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/812228-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian envoy to the UN Majid Takht Ravanchi briefs journalists outside the Security Council on June 24, 2019. (Loey Felipe/UN)" title="Iranian envoy to the UN Majid Takht Ravanchi briefs journalists outside the Security Council on June 24, 2019. (Loey Felipe/UN)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-tells-un-it-cannot-uphold-nuclear-deal-alone/">Iran tells UN it cannot uphold nuclear deal &#8216;alone&#8217;</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101841">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-officer-killed-as-double-suicide-blasts-rock-tunisia-capital/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HW598-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Tunisian forensic workers at the site of bombing attack in the capital&#039;s main avenue Habib Bourguiba on June 27, 2019. (FETHI BELAID / AFP)" title="Tunisian forensic workers at the site of bombing attack in the capital&#039;s main avenue Habib Bourguiba on June 27, 2019. (FETHI BELAID / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-officer-killed-as-double-suicide-blasts-rock-tunisia-capital/">Police officer killed as double suicide blasts rock Tunisia capital</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101495">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/venezuela-government-says-it-thwarted-coup-plot-aided-by-israeli-us-agents/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HQ52V-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Venezuelan President Nicolas Maduro speaks after meeting Chilean High Commissioner for Human Rights Michelle Bachelet at Miraflores Presidential Palace in Caracas, on June 21, 2019.  (Photo by YURI CORTEZ / AFP)" title="Venezuelan President Nicolas Maduro speaks after meeting Chilean High Commissioner for Human Rights Michelle Bachelet at Miraflores Presidential Palace in Caracas, on June 21, 2019.  (Photo by YURI CORTEZ / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/venezuela-government-says-it-thwarted-coup-plot-aided-by-israeli-us-agents/">Venezuela government says it thwarted &#8216;coup&#8217; plot aided by Israeli, US &#8216;agents&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101525">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gary-rosenblatt-steps-down-as-editor-and-publisher-of-the-new-york-jewish-week/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Screen-Shot-2019-06-26-at-4.25.58-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Gary Rosenblatt led The New York Jewish Week for 26 years. (Screenshot from YouTube via JTA)" title="Gary Rosenblatt led The New York Jewish Week for 26 years. (Screenshot from YouTube via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gary-rosenblatt-steps-down-as-editor-and-publisher-of-the-new-york-jewish-week/">Gary Rosenblatt steps down as editor and publisher of The New York Jewish Week</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101641">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/germanys-merkel-shaking-again-at-event-in-berlin/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP19177597836757-200x200.jpg" class="attachment-square size-square wp-post-image" alt="German Chancellor Angela Merkel fans herself as she sits next to Heinrich Bedford-Strohm, Council President of the Evangelical Church in Germany, during the annual reception of the Evangelical Church in Germany in Berlin on June 26, 2019. (Ralf Hirschberger/dpa via AP)" title="German Chancellor Angela Merkel fans herself as she sits next to Heinrich Bedford-Strohm, Council President of the Evangelical Church in Germany, during the annual reception of the Evangelical Church in Germany in Berlin on June 26, 2019. (Ralf Hirschberger/dpa via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/germanys-merkel-shaking-again-at-event-in-berlin/">Germany&#8217;s Merkel shaking again at event in Berlin</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101411">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gaza-official-halt-of-fuel-imports-exacerbating-power-shortages/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/06/000_PG9CK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian family eats dinner by candlelight at their makeshift home in the Rafah refugee camp, in the southern Gaza Strip, during a power outage June 11, 2017. (AFP/Said Khatib)" title="A Palestinian family eats dinner by candlelight at their makeshift home in the Rafah refugee camp, in the southern Gaza Strip, during a power outage June 11, 2017. (AFP/Said Khatib)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gaza-official-halt-of-fuel-imports-exacerbating-power-shortages/">Gaza official: Halt of fuel imports exacerbating power shortages</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2101732">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-defense-delegation-attends-chinese-counterterror-forum/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/8cdcd42c54981e7458ed21-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israeli border police officers watch a combat demonstration at the Great Wall International Forum in Beijing on June 18, 2019. (Feng Yongbin/China Daily via Chinese People&#039;s Liberation Army)" title="Israeli border police officers watch a combat demonstration at the Great Wall International Forum in Beijing on June 18, 2019. (Feng Yongbin/China Daily via Chinese People&#039;s Liberation Army)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-defense-delegation-attends-chinese-counterterror-forum/">Israeli defense delegation attends Chinese counterterror forum</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-immorality-of-anti-lgbtq-discrimination/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/HARA-updated-high-res-1530953684-200x200.jpg" alt="Hara Person" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hara Person" href="https://blogs.timesofisrael.com/author/hara-person/">Hara Person</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-immorality-of-anti-lgbtq-discrimination/" rel="external">Anti-LGBTQ discrimination is sacrilege</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-immorality-of-anti-lgbtq-discrimination/" rel="external">Discrimination toward individuals because of who they love or how they identify is fundamentally immoral</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/when-a-war-memorial-contravenes-religious-freedom/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/joshuazrokach1561639181-200x200.jpg" alt="Joshua Z. Rokach" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Z. Rokach" href="https://blogs.timesofisrael.com/author/joshua-z-rokach/">Joshua Z. Rokach</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/when-a-war-memorial-contravenes-religious-freedom/" rel="external">A war memorial that contravenes religious freedom</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/when-a-war-memorial-contravenes-religious-freedom/" rel="external">Why the Supreme Court’s decision to let a taxpayer-funded cross stand is dangerous for American Jews</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/parshat-korach-fame-and-fortune/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/parshat-korach-fame-and-fortune/" rel="external">A pitfall of wealth</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/parshat-korach-fame-and-fortune/" rel="external">If you have the funds to influence your communal leaders, do you serve the greater good or do you settle your own petty scores? (Korach)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/foreskin-at-the-forefront/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Hayim-Leiter-1530953192-200x200.jpg" alt="Hayim Leiter" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hayim Leiter" href="https://blogs.timesofisrael.com/author/hayim-leiter/">Hayim Leiter</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/foreskin-at-the-forefront/" rel="external">Foreskin at the forefront</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/foreskin-at-the-forefront/" rel="external">Anti-circumcision activists use selective, out of context and untrue claims to make a case that is gaining traction in Israel</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/bahrain-a-first-step-forward/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jackrosen-1530952987-200x200.jpg" alt="Jack Rosen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jack Rosen" href="https://blogs.timesofisrael.com/author/jack-rosen/">Jack Rosen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/bahrain-a-first-step-forward/" rel="external">Bahrain: A first step forward</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/bahrain-a-first-step-forward/" rel="external">If this confab convinces the next generation of Palestinians to choose partnership over extremism, then we dare hope for a better future</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/of-intruding-eyes-and-hidden-things/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yael-Unterman-1530952887-200x200.jpg" alt="Yael Unterman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yael Unterman" href="https://blogs.timesofisrael.com/author/yael-unterman/">Yael Unterman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/of-intruding-eyes-and-hidden-things/" rel="external">Of intruding eyes and hidden things</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/of-intruding-eyes-and-hidden-things/" rel="external">Ah the irony! The galleries of Orthodox synagogues give women the immodest means of snooping on men in their prayerful intimacy with God</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/israeli-palestinian-confederation-its-about-time/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/JOSEF-AVESAR-1530951974-200x200.jpg" alt="Josef Avesar" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Josef Avesar" href="https://blogs.timesofisrael.com/author/josef-avesar/">Josef Avesar</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/israeli-palestinian-confederation-its-about-time/" rel="external">Israeli Palestinian Confederation &#8212; It’s about time</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/israeli-palestinian-confederation-its-about-time/" rel="external">They have joint markets, roads, and power grids; joint government would be far better than this endless war</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/spoken-like-a-true-israeli/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/eilleen-eisenberg11552971129-200x200.jpg" alt="Eilleen Eisenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Eilleen Eisenberg" href="https://blogs.timesofisrael.com/author/eilleen-eisenberg/">Eilleen Eisenberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/spoken-like-a-true-israeli/" rel="external">Spoken like a true Israeli</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/spoken-like-a-true-israeli/" rel="external">A recent trip to the doctor turned out to be more than just a pain in my ear</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/robbing-mothers-of-personhood-religious-freedom/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/mashakisel1557968568-200x200.jpg" alt="Masha Kisel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Masha Kisel" href="https://blogs.timesofisrael.com/author/masha-kisel/">Masha Kisel</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/robbing-mothers-of-personhood-religious-freedom/" rel="external">My (beloved) embryos weren’t human. That’s my sacred truth</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/robbing-mothers-of-personhood-religious-freedom/" rel="external">New US laws curbing reproductive choice are robbing mothers of personhood and religious freedom</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/fighting-hate-by-indulging-it/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Tcath-Jay-2011-1530952111-200x200.jpg" alt="Jay Tcath" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jay Tcath" href="https://blogs.timesofisrael.com/author/jay-tcath/">Jay Tcath</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/fighting-hate-by-indulging-it/" rel="external">&#8216;Fighting&#8217; hate by indulging it</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/fighting-hate-by-indulging-it/" rel="external">The hosting of Louis Farrakhan at a Catholic Church was not, as billed, an effort to ’bring people together.’ Far from it</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/still-waiting-for-the-religious-right-on-a-few-denunciations/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Matt-Matilsky-1530953767-200x200.jpg" alt="Matt Matilsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Matt Matilsky" href="https://blogs.timesofisrael.com/author/matt-matilsky/">Matt Matilsky</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/still-waiting-for-the-religious-right-on-a-few-denunciations/" rel="external">Still waiting for the religious right on a few denunciations</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/still-waiting-for-the-religious-right-on-a-few-denunciations/" rel="external">We must not let the fraction of Jews wearing MAGA hats politicize the fight against anti-Semitism in 2020</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/moonshot-in-search-of-boldness/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gidi-Grinstein-1530951925-200x200.jpg" alt="Gidi Grinstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gidi Grinstein" href="https://blogs.timesofisrael.com/author/gidi-grinstein/">Gidi Grinstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/moonshot-in-search-of-boldness/" rel="external">Moonshot in search of boldness</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/moonshot-in-search-of-boldness/" rel="external">An open platform for designing solutions to assist those with disabilities could scale up to deliver help on a global scale</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/06/AP19173377142929-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture taken June 18, 2019 shows people attending a protest ralley in Berlin, Germany, against far right violence. German police are investigating a series of threats sent to officials and institutions days after the arrest of a far-right extremist on suspicion of killing a pro-migrant politician. Slogan reads &#039;Stop Far Right Violence&#039; (Christoph Soeder/dpa via AP)" title="Picture taken June 18, 2019 shows people attending a protest ralley in Berlin, Germany, against far right violence. German police are investigating a series of threats sent to officials and institutions days after the arrest of a far-right extremist on suspicion of killing a pro-migrant politician. Slogan reads &#039;Stop Far Right Violence&#039; (Christoph Soeder/dpa via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/">31 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/german-report-points-to-sharp-rise-in-anti-semitic-violence/">
									German report points to sharp rise in anti-Semitic violence
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gaza-incendiary-balloons-spark-dozens-of-fires-in-southern-israel/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gaza-incendiary-balloons-spark-dozens-of-fires-in-southern-israel/">
									Gaza incendiary balloons spark dozens of fires in southern Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-warns-turkey-it-faces-sanctions-if-it-buys-russian-missile-defense-system/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-warns-turkey-it-faces-sanctions-if-it-buys-russian-missile-defense-system/">
									US warns Turkey it faces sanctions if it buys Russian missile defense system
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-scrambles-fighter-jets-after-air-india-bomb-threat/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-scrambles-fighter-jets-after-air-india-bomb-threat/">
									UK scrambles fighter jets after Air India &#8216;bomb threat&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-iran-tensions-loom-large-as-g20-summit-kicks-off-in-japan/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-iran-tensions-loom-large-as-g20-summit-kicks-off-in-japan/">
									US-Iran tensions loom large as G-20 summit kicks off in Japan
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dispute-disrupts-reopening-of-revered-jerusalem-archaeological-site/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dispute-disrupts-reopening-of-revered-jerusalem-archaeological-site/">
									France reseals Jerusalem historic site after opening marred by dispute
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinians-remain-unsold-on-us-peace-bribe-after-bahrain-economics-meet/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinians-remain-unsold-on-us-peace-bribe-after-bahrain-economics-meet/">
									Palestinians remain unsold on US peace &#8216;bribe&#8217; after Bahrain meeting
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-june-27/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-june-27/">
									Jewish Insider&#8217;s Daily Kickoff: June 27
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/moodys-israels-team8-set-up-venture-to-assess-cybersecurity-risk-at-firms/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/moodys-israels-team8-set-up-venture-to-assess-cybersecurity-risk-at-firms/">
									Moody&#8217;s, Israel&#8217;s Team8 set up venture to assess cybersecurity risk at firms
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-officer-killed-as-double-suicide-blasts-rock-tunisia-capital/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-officer-killed-as-double-suicide-blasts-rock-tunisia-capital/">
									Police officer killed as double suicide blasts rock Tunisia capital
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/barakback-mountain-6-things-to-know-for-june-27/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/barakback-mountain-6-things-to-know-for-june-27/">
									<span class="label">Israel media review</span>Barakback mountain: 6 things to know for June 27
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/viral-video-shows-lucky-catch-of-falling-toddler-in-istanbul/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/viral-video-shows-lucky-catch-of-falling-toddler-in-istanbul/">
									<span class="label">Not all heroes wear capes</span>Viral video shows lucky catch of falling toddler in Istanbul
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinian-west-bank-village-targeted-in-months-sixth-apparent-hate-crime/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinian-west-bank-village-targeted-in-months-sixth-apparent-hate-crime/">
									Palestinian West Bank village targeted in month&#8217;s sixth apparent hate crime
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/for-second-time-in-a-week-ammonia-leak-prompts-evacuation-in-israeli-city/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/for-second-time-in-a-week-ammonia-leak-prompts-evacuation-in-israeli-city/">
									Mall evacuated as ammonia leak hits Acre; residents told to stay inside
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fruit-bats-can-transform-sound-echoes-into-vision-study-shows/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fruit-bats-can-transform-sound-echoes-into-vision-study-shows/">
									Fruit bats can transform echoes into vision, study shows
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/national-lottery-pulls-funding-for-festival-prize-after-divisive-film-wins/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/national-lottery-pulls-funding-for-festival-prize-after-divisive-film-wins/">
									National lottery pulls funding for festival prize after divisive film wins
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-defense-delegation-attends-chinese-counterterror-forum/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-defense-delegation-attends-chinese-counterterror-forum/">
									Israeli defense delegation attends Chinese counterterror forum
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/kushner-hails-bahrain-conference-as-tremendous-success/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/kushner-hails-bahrain-conference-as-tremendous-success/">
									Kushner hails Bahrain conference as &#8216;tremendous success&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-june-27-2019/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-june-27-2019/">
									<span class="label">Live updates</span>Amid tensions, US envoy says war with Iran &#8216;not necessary&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-said-to-be-short-of-uranium-limit-but-expected-to-reach-it-by-weekend/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-said-to-be-short-of-uranium-limit-but-expected-to-reach-it-by-weekend/">
									Iran said to be short of uranium limit but expected to reach it by weekend
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/joshua-z-rokach/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/joshuazrokach1561639181-200x200.jpg" alt="Joshua Z. Rokach">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/joshua-z-rokach/">Joshua Z. Rokach</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/when-a-war-memorial-contravenes-religious-freedom/">When a war memorial contravenes r...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/argument-for-the-sake-of-heaven-korach-5779/">Argument for the Sake of Heaven (...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ianai-silberstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ianai-Silberstein-1530953437-200x200.jpg" alt="Ianai Silberstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ianai-silberstein/">Ianai Silberstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/missing-hartman/">Missing Hartman</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ariel-klein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ariel-klein1561269440-200x200.jpg" alt="Ariel Klein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ariel-klein/">Ariel Klein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jeremy-corbyn-and-the-other-side-a-kabbalistic-perspective/">Jeremy Corbyn and The Other Side ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mike-katz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/mikekatz1561634808-200x200.jpg" alt="Mike Katz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mike-katz/">Mike Katz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/its-who-you-know-not-who-you-hate/">It’s who you know, NOT who you ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Roger-M-Kaye-1530953099-200x200.jpg" alt="Roger M. Kaye">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">Roger M. Kaye</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/baby-its-hot-outside/">Baby, It's Hot Outside</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-seidenberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/kallah-headshot-1530952144-200x200.png" alt="David Seidenberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-seidenberg/">David Seidenberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-case-for-calling-them-concentration-camps/">The case for calling them 'concen...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abba-in-Uniform-June-2009-1530952931-200x200.jpg" alt="Esor Ben-Sorek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/bribery-blackmail-and-fraud/">Bribery, Blackmail and Fraud</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/lee-bender/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Lee-Bender-1530952659-200x200.jpg" alt="Lee Bender">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/lee-bender/">Lee Bender</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jordan-and-israel-the-two-state-solution-since-1922/">Jordan and Israel: The Two State ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/reuven-chaim-klein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/reuven-chaim-klein1549085122-200x200.jpg" alt="Reuven Chaim Klein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/reuven-chaim-klein/">Reuven Chaim Klein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/names-of-the-underworld/">Names of the Underworld</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_109885" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/netanyahu-criminal-investigation/">
			<span>Full Coverage</span>
			Netanyahu criminal investigations		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/ombudsman-said-expected-to-okay-pms-request-for-loan-to-pay-legal-bills/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/02/F120807MA87-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="State Comptroller Yosef Shapira (left) shakes hands with Prime Minister Benjamin Netanyahu (right) in December 2012. (Miriam Alster/Flash90)" title="State Comptroller Yosef Shapira (left) shakes hands with Prime Minister Benjamin Netanyahu (right) in December 2012. (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/ombudsman-said-expected-to-okay-pms-request-for-loan-to-pay-legal-bills/">
							Ombudsman said expected to okay PM&#8217;s request for loan to pay legal bills 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/anonymous-claim-of-anti-netanyahu-conspiracy-delays-prosecutors-promotion/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HS5LJ-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (c), Government Secretary Tzahi Braverman (R) and Finance Minister Moshe Kahlon (L) attend a weekly cabinet meeting in Jerusalem on June 24, 2019. (MENAHEM KAHANA / POOL / AFP)" title="Prime Minister Benjamin Netanyahu (c), Government Secretary Tzahi Braverman (R) and Finance Minister Moshe Kahlon (L) attend a weekly cabinet meeting in Jerusalem on June 24, 2019. (MENAHEM KAHANA / POOL / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/anonymous-claim-of-anti-netanyahu-conspiracy-delays-prosecutors-promotion/">
							Anonymous claim of anti-Netanyahu conspiracy delays prosecutor&#8217;s promotion 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/for-third-time-panel-rejects-pms-request-for-outside-funding-of-legal-defense/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/F190514YS31-e1557983990457-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks at an event marking one year since the transfer of the US Embassy from Tel Aviv to Jerusalem, on May 14, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu speaks at an event marking one year since the transfer of the US Embassy from Tel Aviv to Jerusalem, on May 14, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-third-time-panel-rejects-pms-request-for-outside-funding-of-legal-defense/">
							For third time, panel rejects PM&#8217;s request for outside funding of legal defense 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/netanyahu-criminal-investigation/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/viral-video-shows-lucky-catch-of-falling-toddler-in-istanbul/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HW3D8-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Algerian citizen Fawzi Zabaat (L), 17, poses with Syrian toddler Doha Muhammed he caught as she was falling from the second floor at Fatih district in Istanbul on June 27, 2019. (STR / DHA / AFP)" title="Algerian citizen Fawzi Zabaat (L), 17, poses with Syrian toddler Doha Muhammed he caught as she was falling from the second floor at Fatih district in Istanbul on June 27, 2019. (STR / DHA / AFP)" /></a>
						</div>
						<span class="label">Not all heroes wear capes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/viral-video-shows-lucky-catch-of-falling-toddler-in-istanbul/"><span class="media-ico video-ico no-slash"></span>Viral video shows lucky catch of falling toddler in Istanbul</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/festival-sees-city-of-gold-become-a-mesmerizing-city-of-light/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/IMG_4395-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Fairytale, lit-up characters who greet visitors at Jaffa Gate, during Jerusalem&#039;s Festival of Light, which opened June 26, 2019 (Jessica Steinberg/Times of Israel)" title="Fairytale, lit-up characters who greet visitors at Jaffa Gate, during Jerusalem&#039;s Festival of Light, which opened June 26, 2019 (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label">Time to reflect</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/festival-sees-city-of-gold-become-a-mesmerizing-city-of-light/">Festival sees city of gold become a mesmerizing city of light</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/germans-protest-neo-nazi-rock-festival-by-buying-up-all-the-beer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/GettyImages-1151448339-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Empty beer bottles stand in front of the hotel where the Shield and Sword festival took place in Ostritz, Germany, June 22, 2019. (Daniel Schäfer/picture alliance/ Getty Images via JTA)" title="Empty beer bottles stand in front of the hotel where the Shield and Sword festival took place in Ostritz, Germany, June 22, 2019. (Daniel Schäfer/picture alliance/ Getty Images via JTA)" /></a>
						</div>
						<span class="label">Teetotalitarians</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/germans-protest-neo-nazi-rock-festival-by-buying-up-all-the-beer/">Germans protest neo-Nazi rock festival by buying up all the beer</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jack-hughes-first-jewish-no-1-overall-pick-in-national-hockey-league-draft/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19176605004338-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New Jersey Devils forward Jack Hughes, center right, the No. 1 overall pick in the 2019 NHL draft, poses for photographers with former NHL player Kevin Weekes, far left, Josh Harris, second from left, managing partner of Harris Blitzer Sports &amp; Entertainment, and Ray Shero, Devils executive vice president and general manager, during a news conference introducing the prospect to local media, Tuesday, June 25, 2019, in Newark, N.J. (AP Photo/Julio Cortez)" title="New Jersey Devils forward Jack Hughes, center right, the No. 1 overall pick in the 2019 NHL draft, poses for photographers with former NHL player Kevin Weekes, far left, Josh Harris, second from left, managing partner of Harris Blitzer Sports &amp; Entertainment, and Ray Shero, Devils executive vice president and general manager, during a news conference introducing the prospect to local media, Tuesday, June 25, 2019, in Newark, N.J. (AP Photo/Julio Cortez)" /></a>
						</div>
						<span class="label">Making NHL history</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jack-hughes-first-jewish-no-1-overall-pick-in-national-hockey-league-draft/">Jack Hughes becomes first Jewish No. 1 pick in NHL draft</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nintendos-second-retail-store-in-the-world-opens-in-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/nintendo-2160x1200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Nintendo logo is seen displayed on a smartphone. (Photo Illustration by Rafael Henrique/SOPA Images/LightRocket via Getty Images and JTA)" title="The Nintendo logo is seen displayed on a smartphone. (Photo Illustration by Rafael Henrique/SOPA Images/LightRocket via Getty Images and JTA)" /></a>
						</div>
						<span class="label">Player Two</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nintendos-second-retail-store-in-the-world-opens-in-tel-aviv/">Nintendo’s second retail store in the world opens in Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-wrestler-the-philadelphia-stretcher-wins-wwe-championship/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/Drew_Gulak_Axxess-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jewish wrestler Drew Gulak. (Wikimedia Commons/via JTA)" title="Jewish wrestler Drew Gulak. (Wikimedia Commons/via JTA)" /></a>
						</div>
						<span class="label">No holds barred</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-wrestler-the-philadelphia-stretcher-wins-wwe-championship/">Jewish wrestler ‘The Philadelphia Stretcher’ wins WWE championship</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ayoub-kara-a-candidate-for-survivor-reality-tv-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/F190205NRF44-e1559669731229-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud Knesset member Ayoub Kara at the Likud polling station in Jerusalem for the party&#039;s primary on February 5, 2019. (Noam Revkin Fenton/Flash90)" title="Likud Knesset member Ayoub Kara at the Likud polling station in Jerusalem for the party&#039;s primary on February 5, 2019. (Noam Revkin Fenton/Flash90)" /></a>
						</div>
						<span class="label">The tribe has spoken</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ayoub-kara-a-candidate-for-survivor-reality-tv-show/">Ayoub Kara a candidate for Survivor reality TV show?</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/j-lo-gets-right-ahead-of-tel-aviv-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/JLO-s-e1555488443459-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jennifer Lopez will perform in Tel Aviv on August 1, 2019, as part of her &#039;It&#039;s My Party&#039; world tour. (Courtesy)" title="Jennifer Lopez will perform in Tel Aviv on August 1, 2019, as part of her &#039;It&#039;s My Party&#039; world tour. (Courtesy)" /></a>
						</div>
						<span class="label">Jenny from the promo</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/j-lo-gets-right-ahead-of-tel-aviv-show/">J. Lo gets right ahead of Tel Aviv show</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/snake-eagle-chick-saved-from-fire-thanks-to-army-conservation-program/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/chick-e1561133129378-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of a snake eagle chick. (Liad Cohen, Nature and Parks Authority)" title="Illustrative photo of a snake eagle chick. (Liad Cohen, Nature and Parks Authority)" /></a>
						</div>
						<span class="label">Lucky bird</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/snake-eagle-chick-saved-from-fire-thanks-to-army-conservation-program/"><span class="media-ico video-ico no-slash"></span>Snake eagle chick saved from fire thanks to IDF conservation program</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-company-debuts-worlds-first-all-electric-plane/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/afasasvasvsav-e1561095996736-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Eviation Alice is introduced by Eviation CEO Omer Bar-Yohay at the Paris Air Show on June 19, 2019. (screenshot: YouTube)" title="The Eviation Alice is introduced by Eviation CEO Omer Bar-Yohay at the Paris Air Show on June 19, 2019. (screenshot: YouTube)" /></a>
						</div>
						<span class="label">Charging forward</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-company-debuts-worlds-first-all-electric-plane/">Israeli company debuts &#8216;world&#8217;s first&#8217; all-electric plane</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ruth-bader-ginsburg-named-best-real-life-hero-at-mtv-awards/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19019668302475-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Supporters of Justice Ruth Bader Ginsburg march in during the Women&#039;s March Alliance, Saturday, Jan. 19, 2019, in New York. (AP Photo/Mary Altaffer)" title="Supporters of Justice Ruth Bader Ginsburg march in during the Women&#039;s March Alliance, Saturday, Jan. 19, 2019, in New York. (AP Photo/Mary Altaffer)" /></a>
						</div>
						<span class="label">Heroic RBG</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ruth-bader-ginsburg-named-best-real-life-hero-at-mtv-awards/">Ruth Bader Ginsburg named Best Real-Life Hero at MTV awards</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/troops-uncover-first-temple-era-observation-post-on-training-base/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/-בן-2700-שנה-בבסיס-צנחנים-1-e1560953634609-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="In this photo released by the Israel Antiquities Authority on June 19, 2019, soldiers from the Paratroopers Brigade take part in an archaeological dig at their base in southern Israel. (Israel Antiquities Authority)" title="In this photo released by the Israel Antiquities Authority on June 19, 2019, soldiers from the Paratroopers Brigade take part in an archaeological dig at their base in southern Israel. (Israel Antiquities Authority)" /></a>
						</div>
						<span class="label">All along the watchtower</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/troops-uncover-first-temple-era-observation-post-on-training-base/">Troops uncover First Temple-era observation post on training base</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hebrew-language-academy-approves-1400-new-words/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/Books-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of books on sale in Jerusalem, June 15, 2011. (Nati Shohat/Flash90)" title="Illustrative photo of books on sale in Jerusalem, June 15, 2011. (Nati Shohat/Flash90)" /></a>
						</div>
						<span class="label">What's the word?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hebrew-language-academy-approves-1400-new-words/">Hebrew language academy approves 1,400 new words</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/google-doodle-celebrates-falafel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/gsdgdsgds-e1560864625318-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Google&#039;s falafel Doodle, June 18, 2019 (screenshot)" title="Google&#039;s falafel Doodle, June 18, 2019 (screenshot)" /></a>
						</div>
						<span class="label">Ballsy cartoon</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/google-doodle-celebrates-falafel/">Google Doodle celebrates falafel</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jordan-nixes-rapper-bhad-bhabie-gig-over-israel-support/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_18140814620181-e1560799518603-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Danielle Bregoli, also known as Bhad Bhabie, arrives at the Billboard Music Awards at the MGM Grand Garden Arena, on May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" title="Danielle Bregoli, also known as Bhad Bhabie, arrives at the Billboard Music Awards at the MGM Grand Garden Arena, on May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Cash me somewhere else</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jordan-nixes-rapper-bhad-bhabie-gig-over-israel-support/">Jordan nixes rapper Bhad Bhabie gig over Israel support</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/people-of-the-book-are-still-reading-and-writing/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/F190612FFF009-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Looking for a book to buy at the 2019 Hebrew Book Week in Tel Aviv&#039;s Rabin Square.(Courtesy Flash 90)" title="Looking for a book to buy at the 2019 Hebrew Book Week in Tel Aviv&#039;s Rabin Square.(Courtesy Flash 90)" /></a>
						</div>
						<span class="label">The written page</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/people-of-the-book-are-still-reading-and-writing/">People of the book are still reading &#8211; and writing</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/eighties-balladeer-lionel-richie-plans-israel-stop/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-21-2-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Lionel Richie launched his 2019 world tour that includes a September 2019 stop in Israel, a first for the balladeer (Courtesy Lionel Richie Facebook page)" title="Lionel Richie launched his 2019 world tour that includes a September 2019 stop in Israel, a first for the balladeer (Courtesy Lionel Richie Facebook page)" /></a>
						</div>
						<span class="label">Hello</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/eighties-balladeer-lionel-richie-plans-israel-stop/">Eighties balladeer Lionel Richie plans Israel stop</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/putin-presents-chinas-xi-with-giant-box-of-birthday-ice-creams/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HJ1HQ-e1560673751921-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian President Vladimir Putin (L) and Chinese President Xi Jinping (R) look at birthday ice creams at the Diaoyutai State Guesthouse in Dushanbe on June 15, 2019. (Alexei Druzhinin / Sputnik / AFP)" title="Russian President Vladimir Putin (L) and Chinese President Xi Jinping (R) look at birthday ice creams at the Diaoyutai State Guesthouse in Dushanbe on June 15, 2019. (Alexei Druzhinin / Sputnik / AFP)" /></a>
						</div>
						<span class="label">Cold gift, warm ties</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/putin-presents-chinas-xi-with-giant-box-of-birthday-ice-creams/">Putin presents China&#8217;s Xi with giant box of birthday ice creams</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/toronto-raptors-win-nba-finals-and-possibly-a-trip-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/063_1155819815-e1560494159813-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Larry Tanenbaum (L) holds the Larry O&#039;Brien Championship Trophy after the Toronto Raptors defeat the Golden State Warriors to win Game Six of the 2019 NBA Finals at ORACLE Arena on June 13, 2019 in Oakland, California. (Ezra Shaw/Getty Images/AFP)" title="Larry Tanenbaum (L) holds the Larry O&#039;Brien Championship Trophy after the Toronto Raptors defeat the Golden State Warriors to win Game Six of the 2019 NBA Finals at ORACLE Arena on June 13, 2019 in Oakland, California. (Ezra Shaw/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Holy victory</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/toronto-raptors-win-nba-finals-and-possibly-a-trip-to-israel/">Toronto Raptors win NBA Finals &#8212; and possibly a trip to Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/falafel-truck-becomes-booming-boston-suburb-israeli-restaurant/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/6-12-19-Simcha-shakshuka-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shakshuka from Simcha. (Adam DeTour/via JTA)" title="Shakshuka from Simcha. (Adam DeTour/via JTA)" /></a>
						</div>
						<span class="label">Moving on up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/falafel-truck-becomes-booming-boston-suburb-israeli-restaurant/">Falafel truck becomes booming Boston-suburb Israeli restaurant</a>
						</div>
													<div class="byline">
								By <a title="Penny Schwartz" href="https://www.timesofisrael.com/writers/penny-schwartz/">Penny Schwartz</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1559038435'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v3.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2101874", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2101874", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2101874]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.968 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-27 20:44:56 -->

<!-- super cache -->