<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned"/>
<link rel="canonical" href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2126350,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1563706515">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts">
		<meta property="og:description"		content="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts">
		<meta name="twitter:description" 	content="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-1024x640.jpg">
		<meta itemprop="description" 		content="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-1024x640.jpg">
		<meta name="description" 			content="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned">
		<link rel="original-source" 		href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//securepubads.g.doubleclick.net/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'StartUpIL';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2126350');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2126350 single-format-standard sticky-header small-header category-start-up-israel">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&title=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2126350" data-lang="eng" data-site="Times Of Israel" data-title="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts"><a target="_blank" href="mailto:?subject=The Times of Israel: Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2126350" class="article read-more-close sticky-sidebar-parent news start-up-israel"
	data-next_article_id="2122308"	data-article_do_sala_is="1"
	data-article_id="2126350"
	data-article_url_http="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/"
	data-article_url="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/"
	data-article_title_full="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts | The Times of Israel"
	data-article_title="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts"
	data-article_description="Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739.jpg"
	data-image_width="2048"
	data-image_height="1280">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label"><span class="label">Breaking news</span></span><span class="overline">Sentencing in Dec.; each charge carries up to 20 years jail</span></div>
				
	            <h1 class="headline">Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts</h1>
				<h2 class="underline">Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">Today, 7:24 pm</span>
						<span class="comments">
							<a href="#comments">1</a>
						</span>
						<span class="edit empty">
							<a data-id="2126350" href="/wp-admin/post.php?post=2126350&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&title=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2126350" data-lang="eng" data-site="The Times of Israel" data-title="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">64</span> <span>shares</span>
					</li>						</ul>
					
											<div class="writer-details">
							<p>Simona Weinglass is an investigative reporter at The Times of Israel.</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/simona-weinglass/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" title="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" /></a><div class="caption">In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>GREENBELT, Maryland &#8212; Israeli binary options operative Lee Elbaz was found guilty by a Maryland jury on Tuesday on three counts of wire fraud and one count of conspiracy to commit wire fraud in connection with a vast scheme to defraud investors all over the world out of more than $145 million.
<p>The jury reached its verdict less than a day after a juror was dismissed after reporting he had had indirect contact with third parties who had influenced his thinking about the case. The dismissed juror, who worked at a kosher bakery in Maryland, had appeared to be nodding off occasionally during the trial.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>As the jury foreman stood up and read out the words “guilty,” “guilty,” “guilty,” “guilty” on all four counts, Elbaz’s mother ran sobbing out of the courtroom while Elbaz sat in stony silence.
							<p class="newsletter-promo">
								<a href="/start-up-daily-signup/?utm_source=sui-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Start-Up Israel's Daily Start-Up by email and never miss our top stories
								</a>
								<a href="/start-up-daily-signup/?utm_source=sui-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>Each of the four counts carries a maximum penalty of 20 years in prison. Elbaz, 38, is scheduled to be sentenced on December 9.</p>
<p>Elbaz had been free on bail and living with a relative in San Francisco while awaiting trial. District Judge George Hazel ordered her taken into custody immediately after the jury&#8217;s verdict, according to her attorney.</p>
<p>Elbaz was the CEO of Yukom Communications Ltd., one of more than a hundred binary options companies that operated in Israel between the years 2008-2018.</p>
<p>Elbaz trained employees to lie to investors and rigged the odds against them making and recouping any money, Justice Department prosecutor Rush Atkinson said during the trial&#8217;s closing arguments last week.</p>
<p>&#8220;There is no way this fraud happened without Lee Elbaz,&#8221; Atkinson said. &#8220;Everybody told the exact same lies because that is what Ms. Elbaz trained them to do.&#8221;</p>
<p>Elbaz is one of 15 defendants who worked for Yukom, which operated the websites BigOption and BinaryBook, and was the first to be tried. Elbaz was<a href="https://www.timesofisrael.com/fbi-arrests-israeli-binary-options-ceo-as-she-disembarks-el-al-flight-at-jfk/"> arrested</a> by the FBI on September 14, 2017, as she got off a plane at JFK airport in New York. She was<a href="https://www.timesofisrael.com/us-grand-jury-indicts-alleged-israeli-binary-options-fraudster-lee-elbaz/"> indicted</a> by a US federal grand jury in March 2018 for participating in a scheme to “defraud investors in the United States and across the world.”</p>
<p>Five former employees of Yukom Communications Ltd. and Numaris Communication Ltd. in Israel — Lissa Mel, Shira Uzan, Liora Welles, Austin Smith and Yair Hadar — signed plea deals with the US government. All but Mel testified at the trial on behalf of the prosecution, saying that Elbaz instructed them to lie to investors in order to get those investors to deposit as much money as possible, and to do everything possible to prevent them withdrawing their funds.</p>
<p>Nine other defendants were indicted in February. The separate indictment against the nine other defendants, including Yukom owner Yosef Herzog, says the scheme involving BinaryBook and BigOption cost investors more than $145 million worldwide, including thousands of victims in the US.</p>
<p>Herzog is presently in Israel and the US government is preparing to send an official request for his extradition. He denies all wrongdoing.</p>
<p>Yukom employees pretended to be from other countries, lied about their professional qualifications and adopted “stage names.” Elbaz used the alias “Lena Green” while interacting with investors, according to prosecutors.</p>

	<div id="attachment_1698376"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2017/09/Screen-Shot-2017-09-23-at-2.22.38-AM-e1506122669104.png"><img class="size-large wp-image-1698376" src="https://static.timesofisrael.com/www/uploads/2017/09/Screen-Shot-2017-09-23-at-2.22.38-AM-e1506122669104-640x400.png" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">BinaryBook&#8217;s website homepage.</div>
	</div>
<p>Yukom employees also falsely guaranteed profits, lied about their historical rates of return, and didn’t tell investors that they only made money if their customers lost money, prosecutors said.</p>
<p>An email instructed BinaryBook sales representatives to target retirees, Social Security recipients, pension holders and veterans as clients, according to court filings accompanying guilty pleas by former employees.</p>
<p>&#8220;No one here was interested in helping clients,&#8221; said prosecutor Atkinson. &#8220;It was all a plan to steal money.&#8221;</p>

	<div id="attachment_2113475"  class="wp-caption  alignright"><a href="https://static.timesofisrael.com/www/uploads/2019/07/AP_19197492723960-e1563323257128.jpg"><img class="size-medium wp-image-2113475" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_19197492723960-e1563323257128-400x250.jpg" alt="" width="400" height="250" /></a>
		<div class="wp-caption-text">Lee Elbaz&#8217;s attorney Barry Pollack arrives at federal court for jury selection in her trial in Greenbelt, Maryland, July 16, 2019 (AP Photo/Jose Luis Magana)</div>
	</div>
<p>Defense attorney Barry Pollack argued that Elbaz didn&#8217;t condone any of the fraudulent tactics used by employees who worked under her supervision at a call center in Caesarea, Israel. Elbaz urged her employees in writing to &#8220;work clean,&#8221; her attorney said. &#8220;The employees that were defrauding clients were also defrauding Ms. Elbaz,&#8221; Pollack said. &#8220;She was trying to prevent (fraud).&#8221;</p>
<p>After the verdict was announced, Pollack said, &#8220;Obviously the jury struggled to reach this verdict&#8230; We respectfully believe that they got it wrong.&#8221;</p>
<p><a href="https://www.timesofisrael.com/topic/binary-options/">Binary options</a> fraud flourished in Israel for about a decade before the entire industry was outlawed via Knesset legislation in October 2017, largely as a result of investigative reporting by The Times of Israel that began with a March 2016 article entitled “<a href="https://www.timesofisrael.com/the-wolves-of-tel-aviv-israels-vast-amoral-binary-options-scam-exposed/">The wolves of Tel Aviv</a>.” At the industry’s height, hundreds of companies in Israel were engaged in the widely fraudulent industry, employing thousands of Israelis, allegedly fleecing billions out of victims worldwide.</p>
<p>Many of the fraudulent operatives have since moved their operations abroad, or switched to other scams, though Israeli law-enforcement authorities have proved unwilling or unable to prosecute more than a handful of alleged offenders. By contrast, the US government is ratcheting up efforts to bring Israeli offenders to justice.</p>
<p>The prosecution’s case was prepared by Department of Justice trial attorney Ankush Khardori. It was investigated by FBI special agents Jeremy Desor and Gregory Fine. Department of Justice attorneys Henry Van Dyck, Rush Atkinson and Caitlin Cottingham represented the US government at trial.</p>
<p>In a trial brief filed shortly before the Elbaz trial began, the US government set out how binary options fraud was generally perpetrated, describing how victims were approached, lured in, lied to, encouraged to make ever-greater deposits, and thwarted if and when they tried to withdraw their money.</p>
<p>Setting out in detail the means by which Elbaz allegedly fleeced her victims, the prosecution document constitutes a devastating insight into the cynical practices by which the fraudulent industry stole immense amounts of money from trusting victims around the world. The document provides confirmation by the US government much of the reporting by The Times of Israel over the past three-and-a-half years, regarding the methods by which binary options fraudsters duped their victims.</p>
<p>In response to the verdict, Israeli lawyer Nimrod Assif, who represents foreign victims of Israeli binary options fraud said, &#8220;the prosecutors should be commended for a very good job. This is not an easy case to try. The subject matter is complicated, the case is fact-intensive, and it&#8217;s hard to turn it into a coherent narrative.&#8221;</p>
<p>He added, &#8220;I hope that law enforcement authorities in Israel will study this case closely. To anyone familiar with the forex and binary options industry in Israel, it is clear that the fraudulent tactics presented in the Lee Elbaz case were not unique to Yukom but rather a standard practice among many Israeli companies in this field. Such an ongoing and vast illegality could have been made possible only by a systematic failure of law enforcement.&#8221;</p>
<p><em>AP contributed to this report.</em></p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/binary-options/">binary options</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/binary-options-fraud/">binary options fraud</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/lee-elbaz/">Lee Elbaz</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F&title=Israeli+binary+options+operative+Lee+Elbaz+found+guilty+in+US+on+4+fraud+counts&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2126350" data-lang="eng" data-site="The Times of Israel" data-title="Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">64</span> <span>shares</span>
					</li>				</ul>

									<div class="article-read-more less">less</div>
				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more more">more</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">August 7, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2126350 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" title="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Breaking news</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts</a>
					</div><div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">Elbaz oversaw fleecing of clients worldwide out of tens of millions as CEO of Yukom Communications, one of 100+ binary options firms that ran from Israel until industry was banned</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2125676">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-bizarre-twist-juror-in-binary-options-trial-dismissed-after-overhearing-talk/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19213465381737-e1564667627739-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" title="In this photo from July 16, 2019, Lee Elbaz arrives at federal court for jury selection in her trial in Greenbelt, Md. (AP Photo/Jose Luis Magana, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-bizarre-twist-juror-in-binary-options-trial-dismissed-after-overhearing-talk/">In bizarre twist, juror in binary options trial dismissed after overhearing talk</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2119666">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-woman-on-trial-for-fraud-called-herself-a-f-cking-money-making-machine/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/elbazthursday-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lee Elbaz, an Israeli woman on trial in the United States for binary options fraud, enters the Greenbelt, Maryland courthouse on July 25, 2019. Behind her is Larry Burton, an American man who testified during the trial that he lost $140,000 to the Israeli-run website BinaryBook.com  (Photo credit: Times of Israel)" title="Lee Elbaz, an Israeli woman on trial in the United States for binary options fraud, enters the Greenbelt, Maryland courthouse on July 25, 2019. Behind her is Larry Burton, an American man who testified during the trial that he lost $140,000 to the Israeli-run website BinaryBook.com  (Photo credit: Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Binary options fraud</span><a href="https://www.timesofisrael.com/israeli-woman-on-trial-for-fraud-called-herself-a-f-cking-money-making-machine/">Israeli woman on trial for fraud called herself a ‘f-cking money-making machine’</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1353493">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/the-wolves-of-tel-aviv-israels-vast-amoral-binary-options-scam-exposed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/03/traders-200x200.jpg" class="attachment-square size-square wp-post-image" alt="(Illustrative image of people working in finance via Shutterstock)" title="(Illustrative image of people working in finance via Shutterstock)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">From our archive. ToI investigates</span><a href="https://www.timesofisrael.com/the-wolves-of-tel-aviv-israels-vast-amoral-binary-options-scam-exposed/">The wolves of Tel Aviv: Israel&#8217;s vast, amoral binary options scam exposed</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
		</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2126179">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-8-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="From left: Yair Lapid, Benny Gantz, Moshe Ya&#039;alon, Gabi Ashkenazi of the Blue and White party at its official campaign launch in Shefayim, July 14, 2019. (Gili Yaari/Flash90)" title="From left: Yair Lapid, Benny Gantz, Moshe Ya&#039;alon, Gabi Ashkenazi of the Blue and White party at its official campaign launch in Shefayim, July 14, 2019. (Gili Yaari/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">Lapid defends controversial video, denies reports of rift within Blue and White</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">Yesh Atid leader calls himself ‘a bit of a wild man&#8217; unlike &#8216;levelheaded&#8217; Gantz, says campaign ad derided as anti-Semitic &#8216;wasn&#8217;t meant to be offensive&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2125955">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/senior-blue-and-white-sources-lapid-is-standing-between-us-and-winning/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-41-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White party leaders, from left to right: Benny Gantz, Yair Lapid, Moshe Ya&#039;alon, Gabi Ashkenazi. Tel Aviv, March 18, 2019. (Tomer Neuberg/Flash90)" title="Blue and White party leaders, from left to right: Benny Gantz, Yair Lapid, Moshe Ya&#039;alon, Gabi Ashkenazi. Tel Aviv, March 18, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Exclusive</span><a href="https://www.timesofisrael.com/senior-blue-and-white-sources-lapid-is-standing-between-us-and-winning/">Senior Blue and White source: &#8216;Lapid is standing between us and winning&#8217;</a>
						</div>
						<div class="byline">By <a title="Shalom Yerushalmi" href="https://www.timesofisrael.com/writers/shalom-yerushalmi/">Shalom Yerushalmi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125889">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/shalom-bw-medium.jpg" class="attachment-medium writers-thumbnail" alt="Shalom Yerushalmi" title="Shalom Yerushalmi" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/blue-and-whites-silence-on-litzman-exposes-rift-in-party-leadership/">Lapid&#8217;s silence on Litzman highlights division in Blue and White leadership</a>
						</div>
						<div class="byline">By <a title="Shalom Yerushalmi" href="https://www.timesofisrael.com/writers/shalom-yerushalmi/">Shalom Yerushalmi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125891">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/otzma-yehudit-to-petition-to-stop-lapid-from-running-in-election-due-to-racism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/F171211YS35-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yesh Atid party leader Yair Lapid leads a Yesh Atid faction meeting at the Knesset, December 11, 2017. (Yonatan Sindel/Flash90)" title="Yesh Atid party leader Yair Lapid leads a Yesh Atid faction meeting at the Knesset, December 11, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/otzma-yehudit-to-petition-to-stop-lapid-from-running-in-election-due-to-racism/">Otzma Yehudit to petition to stop Lapid from running in election due to &#8216;racism&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2126129 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-august-7-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/05/F180305YS47-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Welfare Minister Haim Katz speaks during a Finance Committee meeting in the Knesset on March 5, 2018. (Yonatan Sindel/Flash90)" title="Welfare Minister Haim Katz speaks during a Finance Committee meeting in the Knesset on March 5, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-august-7-2019/">Welfare Minister Haim Katz reportedly set to be charged with fraud</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-august-7-2019/">Likud lawmaker accused of quid pro quo with businessman to help his interests, unrelated to IAI investigation</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/usa-today-building-evacuated-after-report-of-gunman/">
						<span data-timestamp="1565198090" title="8:14 pm">8:14 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/usa-today-building-evacuated-after-report-of-gunman/">USA Today building evacuated after report of gunman</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-cyprus-greece-us-drill-down-on-energy-cooperation/">
						<span data-timestamp="1565198018" title="8:13 pm">8:13 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-cyprus-greece-us-drill-down-on-energy-cooperation/">Israel, Cyprus, Greece, US drill down on energy cooperation</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/teva-shares-plunge-over-exposure-to-opioid-suits-cfo-quits/">
						<span data-timestamp="1565196283" title="7:44 pm">7:44 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/teva-shares-plunge-over-exposure-to-opioid-suits-cfo-quits/">Teva shares plunge over exposure to opioid suits; CFO quits</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 analysis type-post post-id-2123791 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_136701203283-e1539514266864-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Avigdor Liberman, center, visits the Tomb of the Patriarchs in the West Bank city of Hebron on January 14, 2013. (AP Photo/Bernat Armangue)" title="Avigdor Liberman, center, visits the Tomb of the Patriarchs in the West Bank city of Hebron on January 14, 2013. (AP Photo/Bernat Armangue)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rw-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raoul Wootliff" title="Raoul Wootliff" /></div>
							<div class="avatar-name">
								<span class="label">Analysis</span>
								<div class="byline"><a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">Spinning heads: Could Liberman really become PM under a rotation deal?</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">With no clear solution to an anticipated post-election coalition deadlock, the Yisrael Beytenu chief makes an audacious pitch to move from kingmaker to king</a>
					</div>
				</div>
			</div>
		<div class="package package3 analysis negative">
				<div class="item  type-post post-id-2125882">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/there-will-be-no-unity-government-netanyahu-says-rejecting-libermans-push/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/F160525YS17-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (right) and leader of the Yisrael Beytenu political party Avigdor Liberman at the Knesset on May 25, 2016. (Yonatan Sindel/FLASH90)" title="Prime Minister Benjamin Netanyahu (right) and leader of the Yisrael Beytenu political party Avigdor Liberman at the Knesset on May 25, 2016. (Yonatan Sindel/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/there-will-be-no-unity-government-netanyahu-says-rejecting-libermans-push/">&#8216;There will be no unity government,&#8217; Netanyahu says, rejecting Liberman&#8217;s push</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126162">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/yisrael-beytenu-says-member-data-was-stolen-in-alleged-hack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/06/F180618MA09-1-e1530112825497-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Avigdor Liberman leads a faction meeting of his Yisrael Beytenu party at the Knesset on June 18, 2018. (Miriam Alster/Flash90)" title="Defense Minister Avigdor Liberman leads a faction meeting of his Yisrael Beytenu party at the Knesset on June 18, 2018. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/yisrael-beytenu-says-member-data-was-stolen-in-alleged-hack/">Yisrael Beytenu says member data was stolen in alleged hack</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126117">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F190624NRF47-e1561902219458-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yisrael Beytenu party chief Avigdor Liberman leads a faction meeting at the Knesset, on June 24, 2019. (Noam Revkin Fenton/Flash90)" title="Yisrael Beytenu party chief Avigdor Liberman leads a faction meeting at the Knesset, on June 24, 2019. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">Liberman doubles down on demand to pass ultra-Orthodox enlistment law</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2126294 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-release-palestinians-detain-2-more-in-hunt-for-alleged-rapist/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/F091019NS11-e1565191596677-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Ultra-Orthodox girls in the central West Bank settlement of Modiin Illit cross the street on their way to school, October 19 2009. (Nati Shohat/Flash90)" title="Illustrative: Ultra-Orthodox girls in the central West Bank settlement of Modiin Illit cross the street on their way to school, October 19 2009. (Nati Shohat/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-release-palestinians-detain-2-more-in-hunt-for-alleged-rapist/">Police release 2 Palestinians, detain 2 more in hunt for alleged rapist</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-release-palestinians-detain-2-more-in-hunt-for-alleged-rapist/">Investigators plan on questioning all Palestinians who were near West Bank settlement when 7-year-old Israeli girl says she was assaulted</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2125631">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-palestinians-held-for-suspected-involvement-in-alleged-rape-of-7-year-old/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F140908UL02-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Ultra-Orthodox girls enter a school in Beit Shemesh, on September 8, 2014. (Flash90)" title="Illustrative: Ultra-Orthodox girls enter a school in Beit Shemesh, on September 8, 2014. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-palestinians-held-for-suspected-involvement-in-alleged-rape-of-7-year-old/">2 Palestinians held for suspected involvement in alleged rape of 7-year-old</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126188">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/barkan-terrorists-brother-given-1-year-sentence-for-not-stopping-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/Screen-Shot-2019-08-07-at-18.17.09-200x200.png" class="attachment-square size-square wp-post-image" alt="A scuffle breaks out outside the Samaria Military Court in the northern West Bank on August 7, 2019, after Amjad Na&#039;alowa is convicted of failing to prevent his brother Ashraf&#039;s deadly terror attack in the Barkan Industrial Park last year. (Screenshot)" title="A scuffle breaks out outside the Samaria Military Court in the northern West Bank on August 7, 2019, after Amjad Na&#039;alowa is convicted of failing to prevent his brother Ashraf&#039;s deadly terror attack in the Barkan Industrial Park last year. (Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/barkan-terrorists-brother-given-1-year-sentence-for-not-stopping-attack/">Barkan terrorist&#8217;s brother given 1-year sentence for not stopping fatal attack</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2125894">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/never-seen-handwritten-kafka-manuscripts-drawings-shown-in-jerusalem/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/000_1JD73Z-640x400.jpg" class="attachment-large size-large wp-post-image" alt="National Library archival expert and Humanities Collection Curator Stefan Litt shows drawings by novelist Franz Kafka, during a press conference in the National Library of Israel in Jerusalem, on August 7, 2019. Hundreds of letters, manuscripts, journals, notebooks, sketches and more - handwritten by Brod and Kafka - have been transferred to the National Library of Israel, following orders by Israeli and Swiss courts to open vaults in Zurich, which had stored the materials for decades. These materials, part of Max Brod&#039;s literary estate, have now been returned to Israel and have arrived at the National Library in Jerusalem, in accordance with Brod&#039;s wishes. (Menahem Kahana / AFP)" title="National Library archival expert and Humanities Collection Curator Stefan Litt shows drawings by novelist Franz Kafka, during a press conference in the National Library of Israel in Jerusalem, on August 7, 2019. Hundreds of letters, manuscripts, journals, notebooks, sketches and more - handwritten by Brod and Kafka - have been transferred to the National Library of Israel, following orders by Israeli and Swiss courts to open vaults in Zurich, which had stored the materials for decades. These materials, part of Max Brod&#039;s literary estate, have now been returned to Israel and have arrived at the National Library in Jerusalem, in accordance with Brod&#039;s wishes. (Menahem Kahana / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/never-seen-handwritten-kafka-manuscripts-drawings-shown-in-jerusalem/">Never-seen handwritten Kafka manuscripts and drawings unveiled in Jerusalem</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/never-seen-handwritten-kafka-manuscripts-drawings-shown-in-jerusalem/">National Library presentation seen as closing chapter in long battle over writer&#8217;s legacy; texts include a Hebrew article about a 1922 strike by Jerusalem teachers</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2126125 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/un-and-britain-join-eu-in-urging-israel-to-halt-settlement-expansion/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19133555594630-e1565177954445-640x400.jpg" class="attachment-large size-large wp-post-image" alt="This March 25, 2019 file photo, shows houses in the Israeli settlement of Ariel, in the central West Bank. (The Yomiuri Shimbun via AP, File)" title="This March 25, 2019 file photo, shows houses in the Israeli settlement of Ariel, in the central West Bank. (The Yomiuri Shimbun via AP, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/un-and-britain-join-eu-in-urging-israel-to-halt-settlement-expansion/">Israel accused of pushing ‘effective annexation’ after settlement homes okayed</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/un-and-britain-join-eu-in-urging-israel-to-halt-settlement-expansion/">UK FM and United Nations envoy warn that construction plans for 2,300 new homes are advancing &#8216;the effective annexation of the West Bank&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2125378">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-advances-plans-for-over-2300-settlement-homes-mostly-deep-in-west-bank/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/jsttles-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Men work on a new housing project in the West Bank settlement of Naale, January 1, 2019. (AP Photo/Ariel Schalit)" title="Men work on a new housing project in the West Bank settlement of Naale, January 1, 2019. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-advances-plans-for-over-2300-settlement-homes-mostly-deep-in-west-bank/">Israel advances plans for over 2,300 settlement homes, most deep in West Bank</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126323">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-ramallah-abbas-tells-congress-members-he-wont-accept-us-dictates/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/29_24_18_7_8_20192-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas speaking to Democratic members of Congress on August 7, 2019. (Credit: Wafa)" title="Palestinian Authority President Mahmoud Abbas speaking to Democratic members of Congress on August 7, 2019. (Credit: Wafa)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-ramallah-abbas-tells-congress-members-he-wont-accept-us-dictates/">In Ramallah, Abbas tells Congress members he won&#8217;t accept US &#8216;dictates&#8217;</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125872">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-pans-new-settlement-expansion-says-move-harms-chances-for-peace/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/F190731GE13-e1565157252160-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A campaign sign promoting Prime Minister Benjamin Netanyahu hangs from a house in the Jewish settlement of Efrat, in Gush Etzion, on July 31, 2019. (Gershon Elinson/Flash90)" title="A campaign sign promoting Prime Minister Benjamin Netanyahu hangs from a house in the Jewish settlement of Efrat, in Gush Etzion, on July 31, 2019. (Gershon Elinson/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-pans-new-settlement-expansion-says-move-harms-chances-for-peace/">EU pans new settlement expansion, says move harms chances for peace</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2126261">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/protests-await-trump-as-he-heads-to-el-paso-dayton-after-mass-shootings/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19219480054798-e1565187720743-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump talks to the press before walking across the South Lawn of the White House, in Washington,  August 7, 2019, to board Marine One for a short trip to Andrews Air Force Base, Maryland, and then on to Dayton, Ohio, and El Paso, Texas, in the afternoon to praise first responders and console family members and survivors from two recent mass shootings. (AP Photo/Andrew Harnik)" title="US President Donald Trump talks to the press before walking across the South Lawn of the White House, in Washington,  August 7, 2019, to board Marine One for a short trip to Andrews Air Force Base, Maryland, and then on to Dayton, Ohio, and El Paso, Texas, in the afternoon to praise first responders and console family members and survivors from two recent mass shootings. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/protests-await-trump-as-he-heads-to-el-paso-dayton-after-mass-shootings/">Protests await Trump as he heads to El Paso, Dayton after mass shootings</a>
					</div><div class="byline">By <a title="Jill Colvin" href="https://www.timesofisrael.com/writers/jill-colvin/">Jill Colvin</a> and <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/protests-await-trump-as-he-heads-to-el-paso-dayton-after-mass-shootings/">Leaving White House, US president pushes back against accusations that his rhetoric fuels violence, says critics &#8216;looking for political gain&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2125647">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-girlfriend-says-dayton-gunman-was-interested-in-pittsburgh-synagogue-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19217042924072-e1565118022212-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mourners bow their heads in prayer as they gather for a vigil at the scene of a mass shooting on Sunday, August 4, 2019, in Dayton, Ohio. (AP Photo/John Minchillo)" title="Mourners bow their heads in prayer as they gather for a vigil at the scene of a mass shooting on Sunday, August 4, 2019, in Dayton, Ohio. (AP Photo/John Minchillo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-girlfriend-says-dayton-gunman-was-interested-in-pittsburgh-synagogue-attack/">Ex-girlfriend says Dayton gunman was interested in Pittsburgh synagogue attack</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125171">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/judge-sentences-man-who-sent-pipe-bombs-to-dems-to-20-years/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19217759127266-e1565074432527-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this courtroom sketch, Cesar Sayoc, second left, sits as his Attorney Ian H. Amelkin, right, speaks at federal court in New York on August 5, 2019 (Aggie Kenny via AP)" title="In this courtroom sketch, Cesar Sayoc, second left, sits as his Attorney Ian H. Amelkin, right, speaks at federal court in New York on August 5, 2019 (Aggie Kenny via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/judge-sentences-man-who-sent-pipe-bombs-to-dems-to-20-years/">Judge sentences man who sent pipe bombs to Dems to 20 years</a>
						</div>
						<div class="byline">By <a title="Tom Hays" href="https://www.timesofisrael.com/writers/tom-hays/">Tom Hays</a> and <a title="Larry Neumeister" href="https://www.timesofisrael.com/writers/larry-neumeister/">Larry Neumeister</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2126120">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/top-pro-israel-group-in-australia-lauds-police-recommendation-to-indict-litzman/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/F190313YS37-e1552480156894-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Protesters demonstrate on March 13, 2019, outside the Jeursalem District Court during extradition hearings for Malka Leifer, a former girls school principal wanted for sexual abuse in Australia. (Yonatan Sindel/Flash90)" title="Protesters demonstrate on March 13, 2019, outside the Jeursalem District Court during extradition hearings for Malka Leifer, a former girls school principal wanted for sexual abuse in Australia. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/top-pro-israel-group-in-australia-lauds-police-recommendation-to-indict-litzman/">Top pro-Israel group in Australia lauds police recommendation to indict Litzman</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/top-pro-israel-group-in-australia-lauds-police-recommendation-to-indict-litzman/">Zionist Federation of Australia calls on Israeli deputy health minister to step down over suspected efforts to prevent extradition to Melbourne of alleged sex abuser Malka Leifer</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2126098">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F171026HP04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Deputy Health Minister Yaakov Litzman gets his flu shot at the Efrata Elementary School in Jerusalem on October 26, 2017. (Hadas Parush/Flash90)" title="Deputy Health Minister Yaakov Litzman gets his flu shot at the Efrata Elementary School in Jerusalem on October 26, 2017. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">I will not shoot the deputy (health minister): 8 things to know for August 7</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125338">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ultra-orthodox-back-litzman-likud-silent-after-allegations-he-helped-pedophile/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/03/F160328YS60-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (c) speaks with then-health minister Yaakov Litzman (l) at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (c) speaks with then-health minister Yaakov Litzman (l) at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ultra-orthodox-back-litzman-likud-silent-after-allegations-he-helped-pedophile/">Ultra-Orthodox back Litzman, Likud silent, after allegations he helped pedophile</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125237">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-recommend-litzman-stand-trial-for-bribery-aiding-alleged-pedophiles/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F190704DCFF14-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Deputy Health Minister Yaakov Litzman at the ceremony for the opening of a new branch of his Agudath Israel party, ahead of the upcoming elections, in the northern city of Safed, July 4, 2019. (David Cohen/Flash90)" title="Deputy Health Minister Yaakov Litzman at the ceremony for the opening of a new branch of his Agudath Israel party, ahead of the upcoming elections, in the northern city of Safed, July 4, 2019. (David Cohen/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-recommend-litzman-stand-trial-for-bribery-aiding-alleged-pedophiles/">Police recommend Litzman stand trial for bribery, aiding alleged pedophile</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2125947">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lawyer-for-british-teen-who-accused-israelis-of-rape-in-cyprus-quits/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19210360887293-e1565165707551-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police officers escort a 19-year-old British woman, center, from the Famagusta court in town of Paralimni, Cyprus, July 29, 2019. (AP/Petros Karadjias)" title="Police officers escort a 19-year-old British woman, center, from the Famagusta court in town of Paralimni, Cyprus, July 29, 2019. (AP/Petros Karadjias)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lawyer-for-british-teen-who-accused-israelis-of-rape-in-cyprus-quits/">Lawyer for British teen who accused Israelis of rape in Cyprus quits</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lawyer-for-british-teen-who-accused-israelis-of-rape-in-cyprus-quits/">Judge orders that woman, who accused police of coercing her confession, remain in custody until her next court appearance</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2126206">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-open-probe-into-repeated-harassment-of-attorney-general/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/F190807HP09-e1565183809304-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Attorney General Avichai Mandelblit speaks at a farewell ceremony for Emi Palmor, the outgoing director-general of the Justice Ministry, at the Justice Ministry headquarters in Jerusalem on August 7, 2019. (Hadas Parush/Flash90)" title="Attorney General Avichai Mandelblit speaks at a farewell ceremony for Emi Palmor, the outgoing director-general of the Justice Ministry, at the Justice Ministry headquarters in Jerusalem on August 7, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-open-probe-into-repeated-harassment-of-attorney-general/">Police open probe into repeated harassment of attorney general</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-open-probe-into-repeated-harassment-of-attorney-general/">5 suspects reportedly questioned over text messages sent to Avichai Mandelblit, who has been overseeing criminal investigations of Netanyahu</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2125843 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-amos-17-satellite-successfully-launched-into-space/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/satellite-e1565152166147-640x400.png" class="attachment-large size-large wp-post-image" alt="SpaceX launches Amos-17 from Cape Canaveral, Florida, August 6, 2019 (Screen grab)" title="SpaceX launches Amos-17 from Cape Canaveral, Florida, August 6, 2019 (Screen grab)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-amos-17-satellite-successfully-launched-into-space/">Israeli Amos-17 satellite successfully launched into space</a>
					</div><div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/israeli-amos-17-satellite-successfully-launched-into-space/">3 years after launchpad explosion destroyed Amos-6, Spacecom&#8217;s newest satellite is launched from Cape Canaveral</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2122308">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/a-private-mossad-for-civilians-goes-worldwide-to-make-its-clients-secure/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/iStock-1060213698-e1564643675945-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of an undercover intelligence agent (Artem Peretiatko; iStock by Getty Images)" title="Illustrative image of an undercover intelligence agent (Artem Peretiatko; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/a-private-mossad-for-civilians-goes-worldwide-to-make-its-clients-secure/">A &#8216;private Mossad for civilians&#8217; goes worldwide to make its clients secure</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2126033">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/smotrich-idf-measures-to-integrate-transgenders-evidence-of-heatstroke/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/F190602AKFF15-e1564380991359-640x400.jpg" class="attachment-large size-large wp-post-image" alt="MK Bezalel Smotrich of the Union of Right-Wing Parties speaks during a Jerusalem Day event at Mercaz Harav yeshiva in Jerusalem, June 2, 2019. (Aharon Krohn/Flash90)" title="MK Bezalel Smotrich of the Union of Right-Wing Parties speaks during a Jerusalem Day event at Mercaz Harav yeshiva in Jerusalem, June 2, 2019. (Aharon Krohn/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/smotrich-idf-measures-to-integrate-transgenders-evidence-of-heatstroke/">Smotrich: IDF measures to integrate transgenders are evidence of &#8216;heatstroke&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/smotrich-idf-measures-to-integrate-transgenders-evidence-of-heatstroke/">In mocking post, after a soldier is hospitalized with heatstroke, right-wing minister says cost of program should be considered next time more money is requested for army</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2125910">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/smotrich-pm-wants-a-left-wing-government-only-we-can-keep-him-to-the-right/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F190624NRF37-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Transportation Minister Betzalel Smotrich arrives for the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on June 24, 2019. (Noam Revkin Fenton/Flash90)" title="Transportation Minister Betzalel Smotrich arrives for the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on June 24, 2019. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/smotrich-pm-wants-a-left-wing-government-only-we-can-keep-him-to-the-right/">Smotrich: PM wants a left-wing government, only we can keep him to the right</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125487">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/judge-says-advertisers-cant-refuse-homophobic-partys-campaign-ads/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/WhatsApp-Image-2019-08-06-at-2.51.52-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Ads by the far-right religious-conservative Noam party bear anti-gay messages on billboards outside Tel Aviv. (Courtesy Noam party)" title="Ads by the far-right religious-conservative Noam party bear anti-gay messages on billboards outside Tel Aviv. (Courtesy Noam party)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/judge-says-advertisers-cant-refuse-homophobic-partys-campaign-ads/">Judge says advertisers can&#8217;t refuse homophobic party&#8217;s campaign ads</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125408">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pa-slams-ministers-for-plans-to-attend-event-honoring-radical-rabbi/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/F190311YS65-e1556795258763-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Union of Right-Wing Parties chairman Rafi Peretz (R) and National Union faction chair Bezalel Smotrich at the party&#039;s 2019 election campaign launch, March 11, 2019. (Yonatan Sindel/Flash90)" title="Union of Right-Wing Parties chairman Rafi Peretz (R) and National Union faction chair Bezalel Smotrich at the party&#039;s 2019 election campaign launch, March 11, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pa-slams-ministers-for-plans-to-attend-event-honoring-radical-rabbi/">PA slams Israeli ministers for plans to attend event honoring radical rabbi</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2113972 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-jewish-organization-honored-for-helping-syrian-refugees-find-long-term-jobs/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_16217547617875-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: In this photo taken on Thursday, July 28, 2016, two Syrian refugees, left, concentrate during an English lesson with a volunteer teacher in London. As the UK struggles to implement its commitment to resettle more than 20,000 Syrians, the government is counting on charities and community groups to help the newcomers adjust to life in Britain. The Home Office has for the first time set up a program to allow local organizations to sponsor refugees and the agency’s website directs volunteers to migrant charities that need their help. (AP Photo/Adela Suliman)" title="Illustrative: In this photo taken on Thursday, July 28, 2016, two Syrian refugees, left, concentrate during an English lesson with a volunteer teacher in London. As the UK struggles to implement its commitment to resettle more than 20,000 Syrians, the government is counting on charities and community groups to help the newcomers adjust to life in Britain. The Home Office has for the first time set up a program to allow local organizations to sponsor refugees and the agency’s website directs volunteers to migrant charities that need their help. (AP Photo/Adela Suliman)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uk-jewish-organization-honored-for-helping-syrian-refugees-find-long-term-jobs/">UK Jewish organization honored for helping Syrian refugees find long-term jobs</a>
					</div><div class="byline">By <a title="Anne Joseph" href="https://www.timesofisrael.com/writers/anne-joseph/">Anne Joseph</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uk-jewish-organization-honored-for-helping-syrian-refugees-find-long-term-jobs/">Looking for more than stopgap measures, World Jewish Relief&#8217;s STEP program provides a warm and immersive environment while giving new arrivals the tools to find sustainable work</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2125886">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/arab-man-claims-he-was-threatened-after-cops-planted-a-gun-in-his-house/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/Untitled-2-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="East Jerusalem resident Samer Sleiman who is suing police for planting a gun in his house during the filming of a television docudrama (courtesy)" title="East Jerusalem resident Samer Sleiman who is suing police for planting a gun in his house during the filming of a television docudrama (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/arab-man-claims-he-was-threatened-after-cops-planted-a-gun-in-his-house/">East Jerusalem man says he was threatened after cops planted a gun in his house</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126278">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/monica-lewinsky-to-co-produce-clinton-impeachment-drama/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/lewinsky-1380x1035-e1555033707925-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Monica Lewinsky speaks onstage during The Hollywood Reporter&#039;s Power 100 Women In Entertainment at Milk Studios in Los Angeles on December 5, 2018. (Jesse Grant/Getty Images via JTA)" title="Monica Lewinsky speaks onstage during The Hollywood Reporter&#039;s Power 100 Women In Entertainment at Milk Studios in Los Angeles on December 5, 2018. (Jesse Grant/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/monica-lewinsky-to-co-produce-clinton-impeachment-drama/">Monica Lewinsky to co-produce Clinton impeachment drama</a>
						</div>
						<div class="byline">By <a title="Lynn Elber" href="https://www.timesofisrael.com/writers/lynn-elber/">Lynn Elber</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125185">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-accused-of-planting-rifle-in-arab-mans-home-for-filming-of-tv-series/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/03/issawiya-e1490175715569-200x200.jpg" class="attachment-square size-square wp-post-image" alt="View of the East Jerusalem neighborhood of Issawiya from Mount Scopus, December 15, 2016. (Hadas Parush/Flash90)" title="View of the East Jerusalem neighborhood of Issawiya from Mount Scopus, December 15, 2016. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-accused-of-planting-rifle-in-arab-mans-home-for-filming-of-tv-series/">Police sued for planting rifle in Arab man&#8217;s home for filming of TV series</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125881">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/4-members-of-hasidic-cult-indicted-for-plot-to-kidnap-2-kids-from-their-mother/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/12/Lev-Tahor-girls-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lev Tahor girls walking in Chatham, Ontario, in December 2013 (screen capture: YouTube)" title="Lev Tahor girls walking in Chatham, Ontario, in December 2013 (screen capture: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/4-members-of-hasidic-cult-indicted-for-plot-to-kidnap-2-kids-from-their-mother/">4 members of Hasidic cult indicted for plot to kidnap 2 kids from their mother</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125629">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rabbi-and-2-sons-spit-on-yelled-at-in-munich/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/Munich_skyline-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The skyline of Munich, Germany. (Wikipedia/Stefan Kühn/CC BY-SA)" title="The skyline of Munich, Germany. (Wikipedia/Stefan Kühn/CC BY-SA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rabbi-and-2-sons-spit-on-yelled-at-in-munich/">Rabbi and 2 sons spat on, yelled at in Munich</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126041">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/abbas-meets-with-omani-delegation-on-opening-west-bank-diplomatic-mission/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/54_17_20_6_8_20191-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas and Omani Ambassador to Jordan Khamis bin Mohammed al-Faris embracing each other in Ramallah on August 6, 2019. (Credit: Wafa)" title="Palestinian Authority President Mahmoud Abbas and Omani Ambassador to Jordan Khamis bin Mohammed al-Faris embracing each other in Ramallah on August 6, 2019. (Credit: Wafa)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/abbas-meets-with-omani-delegation-on-opening-west-bank-diplomatic-mission/">Abbas meets with Omani delegation on opening West Bank diplomatic mission</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2124567">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/judge-to-rule-whether-darkenus-election-campaign-activities-are-political/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/melcer-hearing-august-5-2019-e1565014478919-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Central Elections Committee chairman Judge Hanan Melcer (seated at far end) listens to arguments for and against the NGO Darkenu registering as a political body.  Darkenu representatives sit on the right, Likud lawyers on the left, at the Knesset, August 5, 2019. (Screenshot)" title="Central Elections Committee chairman Judge Hanan Melcer (seated at far end) listens to arguments for and against the NGO Darkenu registering as a political body.  Darkenu representatives sit on the right, Likud lawyers on the left, at the Knesset, August 5, 2019. (Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/judge-to-rule-whether-darkenus-election-campaign-activities-are-political/">Judge to rule whether Darkenu&#8217;s election campaign activities are political</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125928">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gazans-struggle-to-protect-antiquities-from-neglect-looting/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19215490392025-e1565163304353-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this July 16, 2019 photo, Palestinians work on a preservation of a Byzantine period mosiac near Jebaliya refugee camp, northern Gaza Strip. (AP Photo/Khalil Hamra)" title="In this July 16, 2019 photo, Palestinians work on a preservation of a Byzantine period mosiac near Jebaliya refugee camp, northern Gaza Strip. (AP Photo/Khalil Hamra)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gazans-struggle-to-protect-antiquities-from-neglect-looting/">Gazans struggle to protect antiquities from neglect, looting</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2126186">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-august-7-2019/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_275144650225-e1564583959893-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian woman attends a demonstration outside the outside UNRWA&#039;s Headquarters in Gaza City, Sunday, Aug. 16, 2015. (AP Photo/Khalil Hamra)" title="A Palestinian woman attends a demonstration outside the outside UNRWA&#039;s Headquarters in Gaza City, Sunday, Aug. 16, 2015. (AP Photo/Khalil Hamra)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-august-7-2019/">Jewish Insider&#8217;s Daily Kickoff: August 7, 2019</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2125709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-filmed-calling-uk-couple-dirty-jews-says-he-was-first-called-dirty-arab/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/Ditry-Jew-London-e1565098329766-200x200.png" class="attachment-square size-square wp-post-image" alt="A man in London calls a Jewish couple &quot;dirty Jews&quot; after they protest him shoving their baby&#039;s stroller, August 5, 2019. (Screen capture: The Independent)" title="A man in London calls a Jewish couple &quot;dirty Jews&quot; after they protest him shoving their baby&#039;s stroller, August 5, 2019. (Screen capture: The Independent)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-filmed-calling-uk-couple-dirty-jews-says-he-was-first-called-dirty-arab/">Man filmed calling UK couple &#8216;dirty Jews&#8217; says he was first called &#8216;dirty Arab&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125868">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/belgian-editor-defends-publication-of-column-saying-jews-have-ugly-noses/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/8-6-19-Dimitri-Verhulst-200x200.png" class="attachment-square size-square wp-post-image" alt="&#039;Being Jewish is not a religion, no God would give creatures such an ugly nose,&#039; Dimitri Verhulst wrote. (Screenshot from YouTube via JTA)" title="&#039;Being Jewish is not a religion, no God would give creatures such an ugly nose,&#039; Dimitri Verhulst wrote. (Screenshot from YouTube via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/belgian-editor-defends-publication-of-column-saying-jews-have-ugly-noses/">Belgian editor defends publication of column saying Jews have ‘ugly noses’</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2125374">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/historians-cast-doubt-on-hitler-jewish-heritage-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_16273694814831-e1565093490342-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The faces of Adolf Hitler, right, and Joseph Goebbels, left, are projected onto 3D canvases as part of an art installation during a rehearsal for the &#039;Berlin Leuchtet&#039; (Berlin shines) festival in Berlin, Germany, September 29, 2016. (AP Photo/Michael Sohn)" title="The faces of Adolf Hitler, right, and Joseph Goebbels, left, are projected onto 3D canvases as part of an art installation during a rehearsal for the &#039;Berlin Leuchtet&#039; (Berlin shines) festival in Berlin, Germany, September 29, 2016. (AP Photo/Michael Sohn)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/historians-cast-doubt-on-hitler-jewish-heritage-claims/">Historians cast doubt on Hitler Jewish heritage claims</a>
						</div>
						<div class="byline">By <a title="Sam Sokol" href="https://www.timesofisrael.com/writers/sam-sokol/">Sam Sokol</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/too-many-guns-and-too-little-respect-for-human-life/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Sherwin-Pomerantz-1530951966-200x200.jpg" alt="Sherwin Pomerantz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sherwin Pomerantz" href="https://blogs.timesofisrael.com/author/sherwin-pomerantz/">Sherwin Pomerantz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/too-many-guns-and-too-little-respect-for-human-life/" rel="external">Too many guns and too little respect for human life</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/too-many-guns-and-too-little-respect-for-human-life/" rel="external">When a society takes no action in the face of the kinds of the current statistics of gun violence, its leadership is as guilty as those who pull a trigger</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/before-you-head-to-campus-read-this/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sally1561198835-200x200.jpeg" alt="Sally Abrams" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sally Abrams" href="https://blogs.timesofisrael.com/author/sally-abrams/">Sally Abrams</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/before-you-head-to-campus-read-this/" rel="external">Before you head to campus, read this</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/before-you-head-to-campus-read-this/" rel="external">When it comes to Israel, if you don’t want to be an activist and you don’t want to say nothing, you can engage with nuance and sophistication. Here’s how</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/against-jewish-conversion-therapy/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Adam-Levick1-1530951886-200x200.jpg" alt="Adam Levick" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Adam Levick" href="https://blogs.timesofisrael.com/author/adam-levick/">Adam Levick</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/against-jewish-conversion-therapy/" rel="external">Against Jewish conversion therapy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/against-jewish-conversion-therapy/" rel="external">Non-Jews should not have the right to define how Jews should be Jews, which is what UK Labour activists do when they advocate for anti-Zionism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-moment-of-reflection-at-ben-gurion/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/chavie-kahn11552971546-200x200.jpg" alt="Chavie N. Kahn" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chavie N. Kahn" href="https://blogs.timesofisrael.com/author/chavie-kahn/">Chavie N. Kahn</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-moment-of-reflection-at-ben-gurion/" rel="external">A moment of revelation at Ben Gurion airport</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-moment-of-reflection-at-ben-gurion/" rel="external">Fate was not kind to Maimonides, but he didn’t let that stop him; could I create my own meaningful life too? Did I want to?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/what-will-the-new-knesset-look-like/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ofer_Kenig_print-1530953199-200x200.jpg" alt="Ofer Kenig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ofer Kenig" href="https://blogs.timesofisrael.com/author/ofer-kenig/">Ofer Kenig</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/what-will-the-new-knesset-look-like/" rel="external">What will the new Knesset look like?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/what-will-the-new-knesset-look-like/" rel="external">Now that the candidate lists for the September elections are closed, we can sketch the profile of Israel’s new team of parliamentarians</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/these-curious-non-elections/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/these-curious-non-elections/" rel="external">These curious non-elections</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/these-curious-non-elections/" rel="external">With a clearly apparent outcome, the campaign is tiresome, superfluous, and inevitable — but the vote isn’t over, after all, and the results may yet surprise us</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-lost-moral-compass-of-israeli-politics/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/alon-tal-TOI2-1530951934-200x200.jpg" alt="Alon Tal" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alon Tal" href="https://blogs.timesofisrael.com/author/alon-tal/">Alon Tal</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-lost-moral-compass-of-israeli-politics/" rel="external">The lost moral compass of Israeli politics</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-lost-moral-compass-of-israeli-politics/" rel="external">Back in 1984, the Knesset rejected Meir Kahane’s racist views; now, we’re at risk of a government that will welcome them, for a few thousand votes</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/happy-birthday-president-obama/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/david-weissman11561965170-200x200.jpg" alt="David Weissman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Weissman" href="https://blogs.timesofisrael.com/author/david-weissman/">David Weissman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/happy-birthday-president-obama/" rel="external">Happy birthday, President Obama</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/happy-birthday-president-obama/" rel="external">I believed everything the right-wing talk show hosts said about the 44th president, even the birther conspiracy. I couldn’t have been more wrong</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/remembering-a-hero-on-his-107th-birthday/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/EduardoEurnekian-2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Eduardo Eurnekian" title="Eduardo Eurnekian" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/BaruchTenembaum-2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Baruch Tenembaum" title="Baruch Tenembaum" /></a></div>
				
		<div class="byline"><a title="Eduardo Eurnekian" href="https://www.timesofisrael.com/writers/eduardo-eurnekian/">Eduardo Eurnekian</a> and <a title="Baruch Tenembaum" href="https://www.timesofisrael.com/writers/baruch-tenembaum/">Baruch Tenembaum</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/remembering-a-hero-on-his-107th-birthday/">Raoul Wallenberg &#8212; remembering a hero on his 107th birthday</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/remembering-a-hero-on-his-107th-birthday/">To save tens of thousands of Jews, Swedish diplomat bribed, cajoled, persuaded and even threatened German and Hungarian officials; what happened to him remains unclear</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/will-rabbinical-courts-systemic-indifference-be-rectified/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/malka-himelhoch1563776246-200x200.jpg" alt="Malka Himelhoch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Malka Himelhoch" href="https://blogs.timesofisrael.com/author/malka-himelhoch/">Malka Himelhoch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/will-rabbinical-courts-systemic-indifference-be-rectified/" rel="external">Will this chained woman be freed on Monday?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/will-rabbinical-courts-systemic-indifference-be-rectified/" rel="external">When a couple approaches the rabbinical court to divorce, and the rabbis let years pass instead of expediting proceedings, they are not doing their jobs</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/an-open-letter-to-pm-netanyahu-a-plea-to-transform-ethiopian-jews-dreams-into-reality/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jerome-m-epstein1564901389-200x200.jpg" alt="Jerome M. Epstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jerome M. Epstein" href="https://blogs.timesofisrael.com/author/jerome-m-epstein/">Jerome M. Epstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/an-open-letter-to-pm-netanyahu-a-plea-to-transform-ethiopian-jews-dreams-into-reality/" rel="external">Ethiopian Jewish kids in summer camp dream of aliyah</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/an-open-letter-to-pm-netanyahu-a-plea-to-transform-ethiopian-jews-dreams-into-reality/" rel="external">To PM Benjamin Netanyahu: You say you want every Jew to feel at home in Israel, but you have turned your back on those in Gondar and Addis Ababa</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/unrwa-canadas-110-million-problem/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Avi-Benlolo1-1530952780-200x200.jpg" alt="Avi Benlolo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avi Benlolo" href="https://blogs.timesofisrael.com/author/avi-benlolo/">Avi Benlolo</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/unrwa-canadas-110-million-problem/" rel="external">UNRWA: Canada’s $110 Million Problem</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/unrwa-canadas-110-million-problem/" rel="external">We need a new strategy that will lift the Palestinians out of ’refugee status,’ align them with Israeli standards, and promote science, trades, and industry</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/poland-bans-neo-nazi-group-filmed-celebrating-hitlers-birthday/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2018/01/829685801000100640360no-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Members of the Polish neo-Nazi Pride and Modernity group celebrating Adolf Hitler&#039;s birthday in an undated video. (Screen capture: TVN24)" title="Members of the Polish neo-Nazi Pride and Modernity group celebrating Adolf Hitler&#039;s birthday in an undated video. (Screen capture: TVN24)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poland-bans-neo-nazi-group-filmed-celebrating-hitlers-birthday/">3 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poland-bans-neo-nazi-group-filmed-celebrating-hitlers-birthday/">
									Poland bans neo-Nazi group filmed celebrating Hitler&#8217;s birthday
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-ramallah-abbas-tells-congress-members-he-wont-accept-us-dictates/">41 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-ramallah-abbas-tells-congress-members-he-wont-accept-us-dictates/">
									In Ramallah, Abbas tells Congress members he won&#8217;t accept US &#8216;dictates&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-binary-options-operative-lee-elbaz-found-guilty-in-us-on-4-fraud-counts/">
									<span class="label">Breaking news</span>Israeli binary options operative Lee Elbaz found guilty in US on 4 fraud counts
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-release-palestinians-detain-2-more-in-hunt-for-alleged-rapist/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-release-palestinians-detain-2-more-in-hunt-for-alleged-rapist/">
									Police release 2 Palestinians, detain 2 more in hunt for alleged rapist
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/barkan-terrorists-brother-given-1-year-sentence-for-not-stopping-attack/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/barkan-terrorists-brother-given-1-year-sentence-for-not-stopping-attack/">
									Barkan terrorist&#8217;s brother given 1-year sentence for not stopping fatal attack
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/monica-lewinsky-to-co-produce-clinton-impeachment-drama/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/monica-lewinsky-to-co-produce-clinton-impeachment-drama/">
									Monica Lewinsky to co-produce Clinton impeachment drama
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-open-probe-into-repeated-harassment-of-attorney-general/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-open-probe-into-repeated-harassment-of-attorney-general/">
									Police open probe into repeated harassment of attorney general
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/protests-await-trump-as-he-heads-to-el-paso-dayton-after-mass-shootings/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/protests-await-trump-as-he-heads-to-el-paso-dayton-after-mass-shootings/">
									Protests await Trump as he heads to El Paso, Dayton after mass shootings
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">
									Lapid defends controversial video, denies reports of rift within Blue and White
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">
									<span class="label">Analysis</span>Spinning heads: Could Liberman really become PM under a rotation deal?
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.reuters.com/article/us-teva-pharm-ind-results/israels-teva-pharm-profit-falls-less-than-expected-idUSKCN1UX17Z" rel="external">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.reuters.com/article/us-teva-pharm-ind-results/israels-teva-pharm-profit-falls-less-than-expected-idUSKCN1UX17Z" rel="external">
									<span class="label">From the web</span>Israel&#8217;s Teva Pharm profit falls less than expected
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/top-pro-israel-group-in-australia-lauds-police-recommendation-to-indict-litzman/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/top-pro-israel-group-in-australia-lauds-police-recommendation-to-indict-litzman/">
									Top pro-Israel group in Australia lauds police recommendation to indict Litzman
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/yisrael-beytenu-says-member-data-was-stolen-in-alleged-hack/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/yisrael-beytenu-says-member-data-was-stolen-in-alleged-hack/">
									Yisrael Beytenu says member data was stolen in alleged hack
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-august-7-2019/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-insiders-daily-kickoff-august-7-2019/">
									Jewish Insider&#8217;s Daily Kickoff: August 7, 2019
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">
									Liberman doubles down on demand to pass ultra-Orthodox enlistment law
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/a-private-mossad-for-civilians-goes-worldwide-to-make-its-clients-secure/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/a-private-mossad-for-civilians-goes-worldwide-to-make-its-clients-secure/">
									A &#8216;private Mossad for civilians&#8217; goes worldwide to make its clients secure
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/un-and-britain-join-eu-in-urging-israel-to-halt-settlement-expansion/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/un-and-britain-join-eu-in-urging-israel-to-halt-settlement-expansion/">
									Israel accused of pushing ‘effective annexation’ after settlement homes okayed
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">
									<span class="label">Israel media review</span>I will not shoot the deputy (health minister): 8 things to know for August 7
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/smotrich-idf-measures-to-integrate-transgenders-evidence-of-heatstroke/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/smotrich-idf-measures-to-integrate-transgenders-evidence-of-heatstroke/">
									Smotrich: IDF measures to integrate transgenders are evidence of &#8216;heatstroke&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-august-7-2019/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-august-7-2019/">
									<span class="label">Live updates</span>Welfare Minister Haim Katz reportedly set to be charged with fraud
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/grant2009-1533546210-200x200.jpg" alt="Grant Arthur Gochin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">Grant Arthur Gochin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/will-lithuania-pass-the-skirpa-test/">Will Lithuania Pass the Skirpa Te...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/joshua-rabin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/12640386_1038399536206667_2299091729051043957_o-2-1530952304-200x200.jpg" alt="Joshua Rabin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/joshua-rabin/">Joshua Rabin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/when-facts-dont-matter/">When Facts Don’t Matter</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-e-weisberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-E-Weisberg-1530952781-200x200.jpg" alt="David E. Weisberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-e-weisberg/">David E. Weisberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/do-you-like-this-headline/">Do You Like This Headline?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ticia-verveer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ticia-verveer11548155918-200x200.jpg" alt="Ticia Verveer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ticia-verveer/">Ticia Verveer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-absence-of-names-is-silence/">The absence of names is silence</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ben-tzion-spitz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ben-Tzion-Spitz-1530951792-200x200.jpg" alt="Ben-Tzion Spitz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ben-tzion-spitz/">Ben-Tzion Spitz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/dvarim-multilingual-torah/">Dvarim: Multilingual Torah</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Allen-S-Maller-1530951844-200x200.jpg" alt="Allen S. Maller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">Allen S. Maller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-9th-of-av-in-the-58th-century-part-2/">The 9th of Av in the 58th century...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/alexander-i-poltorak/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Alexander-I-Poltorak-1530953639-200x200.jpg" alt="Alexander I. Poltorak">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/alexander-i-poltorak/">Alexander I. Poltorak</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-land-we-married/">The Land We Married</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/doron-perez/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Doron-Perez-1532938504-200x200.jpg" alt="Doron Perez">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/doron-perez/">Doron Perez</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/senseless-hatred-cause-and-cure/">Senseless Hatred – Cause and Cure</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/avi-grant/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/avigrant1565169889-200x200.jpg" alt="Avi Grant">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/avi-grant/">Avi Grant</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/dont-blame-spurs-fans-for-abuse-over-y-word/">Don't blame Spurs fans for abuse ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sherwin-pomerantz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sherwin-Pomerantz-1530951966-200x200.jpg" alt="Sherwin Pomerantz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sherwin-pomerantz/">Sherwin Pomerantz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/too-many-guns-and-too-little-respect-for-human-life/">Too many guns and too little resp...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F171026HP04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Deputy Health Minister Yaakov Litzman gets his flu shot at the Efrata Elementary School in Jerusalem on October 26, 2017. (Hadas Parush/Flash90)" title="Deputy Health Minister Yaakov Litzman gets his flu shot at the Efrata Elementary School in Jerusalem on October 26, 2017. (Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/i-will-not-shoot-the-deputy-health-minister-8-things-to-know-for-august-7/">
							I will not shoot the deputy (health minister): 8 things to know for August 7 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/on-the-bear-patrol-6-things-to-know-for-august-6/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/11/AP17315457097352-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Demonstrators costumed as US President Donald Trump and polar bears protest against the climate change during climate conference COP in Bonn, western Germany, Saturday, Nov. 11, 2017. (Bernd Thissen/dpa via AP)" title="Demonstrators costumed as US President Donald Trump and polar bears protest against the climate change during climate conference COP in Bonn, western Germany, Saturday, Nov. 11, 2017. (Bernd Thissen/dpa via AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/on-the-bear-patrol-6-things-to-know-for-august-6/">
							On the bear patrol: 6 things to know for August 6 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/guns-n-loyalty-8-things-to-know-for-august-5/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19216443973473-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shoes are piled outside the scene of a mass shooting including Ned Peppers bar on August 4, 2019, in Dayton, Ohio. (AP/John Minchillo)" title="Shoes are piled outside the scene of a mass shooting including Ned Peppers bar on August 4, 2019, in Dayton, Ohio. (AP/John Minchillo)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/guns-n-loyalty-8-things-to-know-for-august-5/">
							Guns n&#8217; loyalty: 8 things to know for August 5 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-8-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left: Yair Lapid, Benny Gantz, Moshe Ya&#039;alon, Gabi Ashkenazi of the Blue and White party at its official campaign launch in Shefayim, July 14, 2019. (Gili Yaari/Flash90)" title="From left: Yair Lapid, Benny Gantz, Moshe Ya&#039;alon, Gabi Ashkenazi of the Blue and White party at its official campaign launch in Shefayim, July 14, 2019. (Gili Yaari/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-defends-controversial-video-denies-reports-of-rift-within-blue-and-white/">
							Lapid defends controversial video, denies reports of rift within Blue and White 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_136701203283-e1539514266864-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Avigdor Liberman, center, visits the Tomb of the Patriarchs in the West Bank city of Hebron on January 14, 2013. (AP Photo/Bernat Armangue)" title="Avigdor Liberman, center, visits the Tomb of the Patriarchs in the West Bank city of Hebron on January 14, 2013. (AP Photo/Bernat Armangue)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/spinning-heads-could-liberman-really-become-pm-under-a-rotation-deal/">
							Spinning heads: Could Liberman really become PM under a rotation deal? 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F190624NRF47-e1561902219458-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yisrael Beytenu party chief Avigdor Liberman leads a faction meeting at the Knesset, on June 24, 2019. (Noam Revkin Fenton/Flash90)" title="Yisrael Beytenu party chief Avigdor Liberman leads a faction meeting at the Knesset, on June 24, 2019. (Noam Revkin Fenton/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liberman-doubles-down-on-demand-to-pass-ultra-orthodox-enlistment-law/">
							Liberman doubles down on demand to pass ultra-Orthodox enlistment law 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-residents-wake-up-to-arafat-haniyeh-streets/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/DEATH-TO-TERRORISTS-STREET-e1565172051108-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A street sign erected by right-wing activists in Tel Aviv calls for the death penalty for Palestinian terrorists. (Courtesy Israel Victory Project)" title="A street sign erected by right-wing activists in Tel Aviv calls for the death penalty for Palestinian terrorists. (Courtesy Israel Victory Project)" /></a>
						</div>
						<span class="label">Terror campaign</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-residents-wake-up-to-arafat-haniyeh-streets/">Tel Aviv residents wake up to Arafat, Haniyeh streets</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hospital-compensates-uk-man-after-accidental-circumcision/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/Terry-Brazier-e1565122587793-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Terry Brazier (Screen capture YouTube)" title="Terry Brazier (Screen capture YouTube)" /></a>
						</div>
						<span class="label">Cut price</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hospital-compensates-uk-man-after-accidental-circumcision/">Hospital compensates UK man after accidental circumcision</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-to-mark-tisha-bav-fast-with-dialogue-on-social-issues/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/02/N_F_0113-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Intensive, mostly impromptu discussions that took place at Jerusalem&#039;s Zion Square during Tisha B&#039;av 2015 (Courtesy Yerushalmim)" title="Intensive, mostly impromptu discussions that took place at Jerusalem&#039;s Zion Square during Tisha B&#039;av 2015 (Courtesy Yerushalmim)" /></a>
						</div>
						<span class="label">Up for discussion</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-to-mark-tisha-bav-fast-with-dialogue-on-social-issues/">Tel Aviv to mark Tisha B&#8217;av fast with dialogue on social issues</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/weekly-sex-could-boost-survival-among-heart-attack-survivors/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/iStock-920602804-e1565077154780-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sexual activity, in moderation, may boost long-term survival rates for heart attack survivors, according to a new paper in the American Journal of Medicine. (iStockPhoto)" title="Sexual activity, in moderation, may boost long-term survival rates for heart attack survivors, according to a new paper in the American Journal of Medicine. (iStockPhoto)" /></a>
						</div>
						<span class="label">Love drug</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/weekly-sex-could-boost-survival-among-heart-attack-survivors/">Weekly sex could boost survival among heart attack survivors</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/crashed-israeli-lander-may-have-seeded-moon-with-water-bears/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/iStock-490477430-e1565072057925-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Tardigrade, also known as a water bear, is a microscopic life-form that can survive in the vacuum of space. (iStockPhoto)" title="A Tardigrade, also known as a water bear, is a microscopic life-form that can survive in the vacuum of space. (iStockPhoto)" /></a>
						</div>
						<span class="label">Occupation force</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/crashed-israeli-lander-may-have-seeded-moon-with-water-bears/">Crashed Israeli lander may have seeded moon with &#8216;water bears&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Sam Sokol" href="https://www.timesofisrael.com/writers/sam-sokol/">Sam Sokol</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ruby-rose-hopes-jewish-lesbian-batwoman-will-empower-young-people/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19216783615150-e1565072395616-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ruby Rose participates in The CW &quot;Batwoman&quot; panel during the Summer 2019 Television Critics Association Press Tour at the Beverly Hilton Hotel on Aug. 4, 2019, in Beverly Hills, California. (Richard Shotwell/Invision/AP)" title="Ruby Rose participates in The CW &quot;Batwoman&quot; panel during the Summer 2019 Television Critics Association Press Tour at the Beverly Hilton Hotel on Aug. 4, 2019, in Beverly Hills, California. (Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label">Bat mitzvah</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ruby-rose-hopes-jewish-lesbian-batwoman-will-empower-young-people/"><span class="media-ico video-ico no-slash"></span>Actress hopes Jewish lesbian Batwoman will empower young people</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dont-drive-on-the-beach-its-turtle-hatching-season/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/laying_eggs-e1558884131328-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative - A sea turtle laying eggs on the beach. (Yaniv Levy, Israel National Parks Authority)" title="Illustrative - A sea turtle laying eggs on the beach. (Yaniv Levy, Israel National Parks Authority)" /></a>
						</div>
						<span class="label">Line in the sand</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dont-drive-on-the-beach-its-turtle-hatching-season/"><span class="media-ico video-ico no-slash"></span>Don&#8217;t drive on the beach: It&#8217;s turtle hatching season</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/for-this-challenge-all-you-have-to-say-is-i-do/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/image001-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="15 lucky couples will get to propose marriage against the backdrop of Tel Aviv&#039;s City Hall, decorated for the upcoming Tu B&#039;Av, Israel&#039;s version of Valentine&#039;s Day (Courtesy City of Tel Aviv-Jaffa)" title="15 lucky couples will get to propose marriage against the backdrop of Tel Aviv&#039;s City Hall, decorated for the upcoming Tu B&#039;Av, Israel&#039;s version of Valentine&#039;s Day (Courtesy City of Tel Aviv-Jaffa)" /></a>
						</div>
						<span class="label">Incandescent proposal</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/for-this-challenge-all-you-have-to-say-is-i-do/">For this challenge, all you have to say is &#8216;I do&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/head-south-for-stargazing-and-some-hebrew-music-in-august/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/-במדבר-בכפר-הנוקדים-צילום-יוני-גריצנר-e1564937907368-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Stargazing near Kfar Hanokdim, during the annual August meteor showers. (Courtesy, Yoni Gritzner)" title="Stargazing near Kfar Hanokdim, during the annual August meteor showers. (Courtesy, Yoni Gritzner)" /></a>
						</div>
						<span class="label">Summer stars</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/head-south-for-stargazing-and-some-hebrew-music-in-august/">Head south for stargazing and some Hebrew music in August</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/egypt-displays-restoration-of-king-tuts-gilded-coffin/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19216461314415-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The gold-covered sarcophagus of King Tutankhamun is encased in a tent for restoration procedures at the conservation center of the the Grand Egyptian Museum in Giza, near Cairo, Egypt, August 4, 2019. (AP Photo/Maya Alleruzzo)" title="The gold-covered sarcophagus of King Tutankhamun is encased in a tent for restoration procedures at the conservation center of the the Grand Egyptian Museum in Giza, near Cairo, Egypt, August 4, 2019. (AP Photo/Maya Alleruzzo)" /></a>
						</div>
						<span class="label">Golden boy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-displays-restoration-of-king-tuts-gilded-coffin/">Egypt displays restoration of King Tut&#8217;s gilded coffin</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/french-hoverboard-inventor-flies-over-the-english-channel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19216245744225-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="French inventor Franky Zapata lands near St. Margaret&#039;s beach, Dover after crossing the Channel on a flying board on August 4, 2019. (Steve Parsons/PA via AP)" title="French inventor Franky Zapata lands near St. Margaret&#039;s beach, Dover after crossing the Channel on a flying board on August 4, 2019. (Steve Parsons/PA via AP)" /></a>
						</div>
						<span class="label">Rocket man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/french-hoverboard-inventor-flies-over-the-english-channel/">French hoverboard inventor flies over the English Channel</a>
						</div>
													<div class="byline">
								By <a title="Thomas Adamson" href="https://www.timesofisrael.com/writers/thomas-adamson/">Thomas Adamson</a> and <a title="JASON PARKINSON" href="https://www.timesofisrael.com/writers/jason-parkinson/">JASON PARKINSON</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-marvelous-mrs-maisel-exhibit-to-open-in-new-york-in-august/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/MMM_204_18494_RT2_final-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actor Rachel Brosnahan plays Miriam &#039;Midge&#039; Maisel in &#039;The Marvelous Mrs. Maisel,&#039; now in its second season. (courtesy Amazon Prime)" title="Actor Rachel Brosnahan plays Miriam &#039;Midge&#039; Maisel in &#039;The Marvelous Mrs. Maisel,&#039; now in its second season. (courtesy Amazon Prime)" /></a>
						</div>
						<span class="label">Midge's marvels</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-marvelous-mrs-maisel-exhibit-to-open-in-new-york-in-august/">‘The Marvelous Mrs. Maisel’ exhibit to open in New York in August</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wonder-woman-gal-gadot-to-play-hedy-lamarr-in-miniseries/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19214661718270-e1564776767992-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this May 6, 2019 file photo, Gal Gadot attends The Metropolitan Museum of Art&#039;s Costume Institute benefit gala celebrating the opening of the &#039;Camp: Notes on Fashion&#039; exhibition in New York (Charles Sykes/Invision/AP)" title="In this May 6, 2019 file photo, Gal Gadot attends The Metropolitan Museum of Art&#039;s Costume Institute benefit gala celebrating the opening of the &#039;Camp: Notes on Fashion&#039; exhibition in New York (Charles Sykes/Invision/AP)" /></a>
						</div>
						<span class="label">A Hedy undertaking</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wonder-woman-gal-gadot-to-play-hedy-lamarr-in-miniseries/">&#8216;Wonder Woman&#8217; Gal Gadot to play Hedy Lamarr in miniseries</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-thrilling-tel-aviv-j-lo-visits-the-western-wall/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/F190802NRF08-e1564770166960-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jennifer Lopez visits the Western Wall, in the Old City of Jerusalem on August 2, 2019 (Noam Revkin Fenton/Flash90)" title="Jennifer Lopez visits the Western Wall, in the Old City of Jerusalem on August 2, 2019 (Noam Revkin Fenton/Flash90)" /></a>
						</div>
						<span class="label">Jenny's Jerusalem jam</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-thrilling-tel-aviv-j-lo-visits-the-western-wall/"><span class="media-ico video-ico no-slash"></span>After thrilling Tel Aviv, J-Lo visits the Western Wall</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/j-lo-a-rod-live-it-up-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/F190730FFF007-e1564497658238-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US singer Jennifer Lopez arrives at Ben Gurion Airport, ahead of her concert in Tel Aviv, July 30, 2019. (Flash90)" title="US singer Jennifer Lopez arrives at Ben Gurion Airport, ahead of her concert in Tel Aviv, July 30, 2019. (Flash90)" /></a>
						</div>
						<span class="label">Big League</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/j-lo-a-rod-live-it-up-in-israel/">J-Lo, A-Rod live it up in Israel</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/customer-finds-live-frog-in-bag-of-strictly-kosher-lettuce/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/frog-e1564654032430-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A frog was found in a bag of kosher lettuce in an Israeli grocery on July 31, 2019. (Twitter screenshot)" title="A frog was found in a bag of kosher lettuce in an Israeli grocery on July 31, 2019. (Twitter screenshot)" /></a>
						</div>
						<span class="label">Hopping mad</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/customer-finds-live-frog-in-bag-of-strictly-kosher-lettuce/"><span class="media-ico video-ico no-slash"></span>Customer finds live frog in bag of strictly kosher lettuce</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fresh-coverage-of-democratic-debates-brought-by-jewish-kid-10/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/07-30-2019-Jeffrey-Kraft-e1564566453702-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Jefferson Henry Kraft is (probably) the youngest correspondent in the Democratic debate spin room in Detroit on July 30, 2019. (Ron Kampeas/JTA)" title="Jefferson Henry Kraft is (probably) the youngest correspondent in the Democratic debate spin room in Detroit on July 30, 2019. (Ron Kampeas/JTA)" /></a>
						</div>
						<span class="label">New media</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fresh-coverage-of-democratic-debates-brought-by-jewish-kid-10/">Fresh coverage of Democratic debates brought by Jewish kid, 10</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/puppets-to-descend-upon-jerusalem-for-annual-festival/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/A-sick-Day-for-Morris-McGee-by-Dor-Kermi-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;A Sick Day for Morris McGee,&#039; one of the performances coming to Israel for the annual Puppet Theater festival, August 18-22, 2019 (Courtesy Dor Kermi)" title="&#039;A Sick Day for Morris McGee,&#039; one of the performances coming to Israel for the annual Puppet Theater festival, August 18-22, 2019 (Courtesy Dor Kermi)" /></a>
						</div>
						<span class="label">String play</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/puppets-to-descend-upon-jerusalem-for-annual-festival/">Puppets to descend upon Jerusalem for annual festival</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/arya-joins-most-popular-names-in-israel-in-2018/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/04/F101027AS69-e1564505766186-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of a nursery in a Jerusalem hospital&#039;s maternity ward. (Abir Sultan/Flash90)" title="Illustrative photo of a nursery in a Jerusalem hospital&#039;s maternity ward. (Abir Sultan/Flash90)" /></a>
						</div>
						<span class="label">A girl has a name</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/arya-joins-most-popular-names-in-israel-in-2018/">Arya joins most popular names in Israel in 2018</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-cartoonists-depict-queen-as-pirate-after-uk-ship-seizure/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J73FV-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man views caricatures at the &#039;Pirates of the Queen&#039; cartoon exhibition showing artwork by Iranian artists portraying Britain&#039;s Queen Elizabeth II as a pirate over the seizure of an Iranian oil tanker earlier in the month, at the Osveh Art and Cultural Center in the capital Tehran on July 30, 2019. (Atta Kenare/AFP)" title="A man views caricatures at the &#039;Pirates of the Queen&#039; cartoon exhibition showing artwork by Iranian artists portraying Britain&#039;s Queen Elizabeth II as a pirate over the seizure of an Iranian oil tanker earlier in the month, at the Osveh Art and Cultural Center in the capital Tehran on July 30, 2019. (Atta Kenare/AFP)" /></a>
						</div>
						<span class="label">Argh you not entertained?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-cartoonists-depict-queen-as-pirate-after-uk-ship-seizure/">Iran cartoonists depict queen as pirate after UK ship seizure</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1559038435'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v3.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2126350", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2126350", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2126350]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.679 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-07 20:31:14 -->
