<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>More than a third of Jewish weddings in 2018 were outside the Rabbinate - report | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2012562,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1548861060">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'Other';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			
			
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2012562');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2012562 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=More+than+a+third+of+Jewish+weddings+in+2018+were+outside+the+Rabbinate+%E2%80%93+report&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F&title=More+than+a+third+of+Jewish+weddings+in+2018+were+outside+the+Rabbinate+%E2%80%93+report&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2012562" data-lang="eng" data-site="Times Of Israel" data-title="More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report"><a target="_blank" href="mailto:?subject=The Times of Israel: More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_2012582" class="article  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2012582"
	data-article_url_http="https://www.timesofisrael.com/liveblog-february-5-2019/"
	data-article_url="https://www.timesofisrael.com/liveblog-february-5-2019/"
	data-article_title_full="Report shows Jewish Israelis increasingly shunning Chief Rabbinate | The Times of Israel"
	data-article_title="Report shows Jewish Israelis increasingly shunning Chief Rabbinate"
	data-article_description="More than a third of couples who got married in 2018 didn't do so through state's religious authority, opting for alternative ceremonies, New Family organization says"
	data-image_url="https://static.timesofisrael.com/www/uploads/2014/01/intermarriage-full-size.jpg"
	data-image_width="1024"
	data-image_height="682">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Report shows Jewish Israelis increasingly shunning Chief Rabbinate</h1>
				<h2 class="underline">More than a third of couples who got married in 2018 didn&#8217;t do so through state&#8217;s religious authority, opting for alternative ceremonies, New Family organization says</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2012606">
						<span data-timestamp="1549371243" title="2:54 pm">2:54 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2012606">Iran vows to teach Israeli leaders a 'lesson' if Syria strikes continue</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2012591">
						<span data-timestamp="1549371209" title="2:53 pm">2:53 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2012591">Opposition activist slams US over Trump's sharing of Netanyahu campaign ad</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2012583">
						<span data-timestamp="1549369455" title="2:24 pm">2:24 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2012583">Turkey's Erdogan slams US over delays in Syria buffer zone</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2012579">
						<span data-timestamp="1549369079" title="2:17 pm">2:17 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2012579">Egypt debates motion to extend presidential term limits</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</span>
						
						<span class="date">Today, 2:16 pm</span>
						<span class="comments">
							<a href="#comments">2</a>
						</span>
						<span class="edit empty">
							<a data-id="2012582" href="/wp-admin/post.php?post=2012582&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Report+shows+Jewish+Israelis+increasingly+shunning+Chief+Rabbinate&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F&title=Report+shows+Jewish+Israelis+increasingly+shunning+Chief+Rabbinate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2012582" data-lang="eng" data-site="The Times of Israel" data-title="Report shows Jewish Israelis increasingly shunning Chief Rabbinate">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Report shows Jewish Israelis increasingly shunning Chief Rabbinate&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2014/01/intermarriage-full-size.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2014/01/intermarriage-full-size-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="Illustrative. A wedding. (Shutterstock via JTA)" title="Illustrative. A wedding. (Shutterstock via JTA)" /></a><div class="caption">Illustrative. A wedding. (Shutterstock via JTA)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Tuesday&#8217;s events as they unfold.</p>
<div id="liveblog-2012582" class="liveblogdiv">
	<div id="liveblog-entry-2012606" data-item="2012606">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/iran-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue/"><span data-timestamp="1549371243" title="Tue, 05 Feb 2019 14:54:03 +0200">2:54 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/iran-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue/">Iran vows to teach Israeli leaders a &#8216;lesson&#8217; if Syria strikes continue</a></h4>
			<p>A top Iranian official promises a &#8220;firm&#8221; response if Israel continues to strike targets in Syria.</p>
<p>“If these actions continue, we will activate some calculated measures as a deterrent and as a firm and appropriate response to teach a lesson to the criminal and lying rulers of Israel,” the Reuters news agency <a href="https://www.reuters.com/article/us-mideast-crisis-syria-iran-israel/iran-warns-israel-of-a-firm-response-if-it-continues-attacking-targets-in-syria-fars-news-idUSKCN1PU1BD?il=0">quotes</a> Ali Shamkhani, secretary of Iran’s National Security Council, as saying, citing the Fars news agency.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iran vows to teach Israeli leaders a &#8216;lesson&#8217; if Syria strikes continue&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2012591" data-item="2012591">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/opposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad/"><span data-timestamp="1549371209" title="Tue, 05 Feb 2019 14:53:29 +0200">2:53 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/opposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad/">Opposition activist slams US over Trump&#8217;s sharing of Netanyahu campaign ad</a></h4>
			<p>Uri Zaki, a member of the left-wing Meretz party, sends a letter to US ambassador to Israel, David Friedman, asking Washington to refrain from intervening in the Knesset elections after US President Donald Trump <a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">posted</a> a campaign ad for Prime Minister Benjamin Netanyahu on his Instagram page.</p>
<p>&#8220;Israel is a free country and our elections, a corner-stone to any democratic regime, cannot be influenced by foreign governments,&#8221; writes Zaki, who founded a group called the Front for the Protection of Democracy.</p>
<p>&#8220;For that reason, many Israelis were shocked by the blunt intervention of the US President Mr. Donald Trump in the Israeli internal process, by indorsing and promoting the electoral campaign of the Chair of the Likud Party, Prime Minister Benjamin Netanyahu, through his extremely influential social media accounts,&#8221; he continues.</p>
<p>&#8220;With great appreciation to our two great countries&#8217; alliance, we ask that the United States government will cease to interfere in what has to be a free and independent electoral process. The US support should not and cannot become a political issue neither in Israel nor in the United States.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtfNee0ljfq/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:600px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtfNee0ljfq/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtfNee0ljfq/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#Repost @b.netanyahu ・・・ נתיבי איילון, אמש</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/realdonaldtrump/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> President Donald J. Trump</a> (@realdonaldtrump) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-05T05:03:12+00:00">Feb 4, 2019 at 9:03pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fopposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Opposition activist slams US over Trump&#8217;s sharing of Netanyahu campaign ad&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fopposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2012583" data-item="2012583">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone/"><span data-timestamp="1549369455" title="Tue, 05 Feb 2019 14:24:15 +0200">2:24 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone/">Turkey&#8217;s Erdogan slams US over delays in Syria buffer zone</a></h4>
			<p>Turkey&#8217;s president slams the US over delays in establishing a buffer zone in Syria, saying that if Washington won&#8217;t contribute to the effort, Ankara will do it alone.</p>
<p>Recep Tayyip Erdogan and US President Donald Trump last month discussed setting up safe zone east of the Euphrates River in Syria.</p>
<p>Turkey has demanded Syrian Kurdish militia withdraw from there and Erdogan has been seeking logistical and financial assistance from Washington for that.</p>
<p>Erdogan says that if the US doesn&#8217;t keep to its promise to &#8220;cleanse the region of terrorists&#8221; and doesn&#8217;t contribute in the creation of a safe zone under Turkey&#8217;s control, &#8220;then we will take care of our own business.&#8221;</p>
<p>Erdogan warns Ankara&#8217;s patience is waning over delays in Kurdish fighters&#8217; withdrawal from the Syrian town of Manbij.</p>

	<div id="attachment_1997969"  class="wp-caption  alignnone"><img class="size-large wp-image-1997969" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1C7649-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">This combination of file pictures created on August 11, 2018 shows Turkish President Recep Tayyip Erdogan (L) deliverling a speech during an AK party&#8217;s group meeting at the AK Party&#8217;s headquarters in Ankara, on January 26, 2018; and US President Donald Trump (R) during a joint press conference with Italian Prime Minister Giuseppe Conte in the East Room of the White House in Washington, DC, July 30, 2018.(Photos by ADEM ALTAN and SAUL LOEB / AFP)</div>
	</div>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fturkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Turkey&#8217;s Erdogan slams US over delays in Syria buffer zone&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fturkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2012579" data-item="2012579">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/egypt-debates-motion-to-extend-presidential-term-limits/"><span data-timestamp="1549369079" title="Tue, 05 Feb 2019 14:17:59 +0200">2:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/egypt-debates-motion-to-extend-presidential-term-limits/">Egypt debates motion to extend presidential term limits</a></h4>
			<p>Egypt&#8217;s parliament is debating a motion to amend the country&#8217;s constitution, a move that could allow President Abdel-Fattah el-Sissi to stay in office beyond his designated maximum two-term limit ending in 2022.</p>
<p>Lawmaker Haitham el-Hariri says today&#8217;s session will discuss the motion, which was submitted Sunday.</p>
<p>The proposed amendments also include the introduction of the role of vice president and a revived senate.</p>
<p>The motion is nearly certain to be adopted by the legislature, which is packed with Sissi supporters, but the amendments would also need to be put to a national referendum.</p>
<p>Sissi was elected in 2014, a year after leading the military&#8217;s overthrow of an elected but divisive Islamist president. He was reelected last year after all potentially serious challengers were jailed or pressured to leave the race.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-debates-motion-to-extend-presidential-term-limits%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Egypt debates motion to extend presidential term limits&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-debates-motion-to-extend-presidential-term-limits%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2012562" data-item="2012562">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/"><span data-timestamp="1549369047" title="Tue, 05 Feb 2019 14:17:27 +0200">2:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/">More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report</a></h4>
			<p>The New Family organization says that almost 29,000 Jewish Israeli couples got married last year without updating the Chief Rabbinate &#8212; more than a third of all marriages and more than estimated thus far.</p>
<p>About 8,000 couples got married in a civil ceremony abroad, 7,000 had a religious ceremony not recognized by the Rabbinate &#8212; Reform, Conservative, Haredi or other &#8212; while 5,000 others had non-religious ceremonies in Israel and 5,000 got a domestic union card from New Family, according to the data.</p>
<p>The data was obtained by analyzing figures published by the Central Bureau of Statistics, the Bituah Leumi national social security agency, the Foreign Ministry, courts, the Interior Ministry and the Immigration Authority.</p>
<p>Some 50,000 Israeli couples &#8212; Jewish, Muslim and Christian &#8212; got married through the state&#8217;s religious authorities in 2018, the report says.</p>
<p>While acknowledging that the numbers aren&#8217;t completely accurate due to difficulty in obtaining the data from official bodies, New Family says the data indicates how prevalent such marriages have become, marking a significant leap compared to previous years.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/chief-rabbinate-of-israel/">Chief Rabbinate of Israel</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Report+shows+Jewish+Israelis+increasingly+shunning+Chief+Rabbinate&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F&title=Report+shows+Jewish+Israelis+increasingly+shunning+Chief+Rabbinate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2012582" data-lang="eng" data-site="The Times of Israel" data-title="Report shows Jewish Israelis increasingly shunning Chief Rabbinate">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Report shows Jewish Israelis increasingly shunning Chief Rabbinate&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-5-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2</span> <span>shares</span>
					</li>				</ul>

				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/liveblog-february-5-2019/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-february-5-2019/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-february-5-2019/" data-numposts="2"></div>
					</div>
				
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-february-5-2019/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>					</div>
				</aside>
					</div>

			</div>

	</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">February 5, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2012530">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/F190205FFF01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former minister Gideon Saar speaks to reporters as he arrives to cast his vote in the Likud primaries in Tel Aviv on February 5, 2019. (Flash90)" title="Former minister Gideon Saar speaks to reporters as he arrives to cast his vote in the Likud primaries in Tel Aviv on February 5, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Likud primaries 2019</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">Sa&#8217;ar votes in primary, says he wants to &#8216;join hands&#8217; with PM for Likud victory</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">Returning to the party after 5-year hiatus, former minister says Netanyahu&#8217;s accusations against him are old news</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2011284">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fierce-likud-vote-kicks-off-primary-season-with-netanyahus-future-in-balance/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/01/F141231MA1091-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu casts his vote in the Likud primaries on December 31, 2014. (photo credit: Miriam Alster/Flash90)" title="Prime Minister Benjamin Netanyahu casts his vote in the Likud primaries on December 31, 2014. (photo credit: Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel elections 2019</span><a href="https://www.timesofisrael.com/fierce-likud-vote-kicks-off-primary-season-with-netanyahus-future-in-balance/">Fierce Likud vote kicks off primary season, with Netanyahu&#8217;s future in balance</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012249">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-likud-minister-accuses-netanyahu-of-waging-witch-hunt-against-him/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F171231TN15-e1549312266730-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former minister Gideon Sa&#039;ar speaks at a Likud party conference in the central city of Lod, on December 31, 2017. (Tomer Neuberg/Flash90)" title="Former minister Gideon Sa&#039;ar speaks at a Likud party conference in the central city of Lod, on December 31, 2017. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-likud-minister-accuses-netanyahu-of-waging-witch-hunt-against-him/">Ex-Likud minister accuses Netanyahu of waging &#8216;witch hunt&#8217; against him</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012160">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahus-son-accuses-president-of-seeking-to-oust-his-father-after-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F170822RAFF02-e1549304306202-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin greets Gideon Sa&#039;ar at a conference in the Tel Aviv suburb of Kiryat Ono, on August 22, 2017. (Roy Alima/Flash90)" title="President Reuven Rivlin greets Gideon Sa&#039;ar at a conference in the Tel Aviv suburb of Kiryat Ono, on August 22, 2017. (Roy Alima/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahus-son-accuses-president-of-seeking-to-oust-his-father-after-elections/">Netanyahu&#8217;s son accuses president of seeking to oust his father after elections</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2012582">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-february-5-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/01/intermarriage-full-size-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative. A wedding. (Shutterstock via JTA)" title="Illustrative. A wedding. (Shutterstock via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-february-5-2019/">Report shows Jewish Israelis increasingly shunning Chief Rabbinate</a>
					</div><div class="byline"><a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-february-5-2019/">More than a third of couples who got married in 2018 didn&#8217;t do so through state&#8217;s religious authority, opting for alternative ceremonies, New Family organization says</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue/">
						<span data-timestamp="1549371243" title="2:54 pm">2:54 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-vows-to-teach-israeli-leaders-a-lesson-if-syria-strikes-continue/">Iran vows to teach Israeli leaders a 'lesson' if Syria strikes continue</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/opposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad/">
						<span data-timestamp="1549371209" title="2:53 pm">2:53 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/opposition-activist-slams-us-over-trumps-sharing-of-netanyahu-campaign-ad/">Opposition activist slams US over Trump's sharing of Netanyahu campaign ad</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone/">
						<span data-timestamp="1549369455" title="2:24 pm">2:24 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-slams-us-over-delays-in-syria-buffer-zone/">Turkey's Erdogan slams US over delays in Syria buffer zone</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2012561">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cameroon-apologizes-after-official-says-arrogant-jews-brought-on-holocaust/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/sadsadsafsafgsagsag-e1549367479702-640x400.png" class="attachment-large size-large wp-post-image" alt="Cameroon&#039;s Deputy justice minister Jean de Dieu Momo speaks to the Crtv network on Sunday, February 3, 2019 (screenshot)" title="Cameroon&#039;s Deputy justice minister Jean de Dieu Momo speaks to the Crtv network on Sunday, February 3, 2019 (screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cameroon-apologizes-after-official-says-arrogant-jews-brought-on-holocaust/">Cameroon apologizes after official says &#8216;arrogant&#8217; Jews brought on Holocaust</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cameroon-apologizes-after-official-says-arrogant-jews-brought-on-holocaust/">Deputy justice minister causes outrage in Israel after comparing local Bamileke people to Europe&#8217;s Jews, who &#8216;frustrated&#8217; Germans due to their hold on &#8216;all economic power&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2012555 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gaza-film-wins-top-documentary-at-paris-foreign-press-awards/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/asdasgsagsag-e1549366316404-640x400.png" class="attachment-large size-large wp-post-image" alt="An image from &#039;Samouni Road,&#039; a film about the 2009 Zeitoun incident in Gaza (screenshot)" title="An image from &#039;Samouni Road,&#039; a film about the 2009 Zeitoun incident in Gaza (screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gaza-film-wins-top-documentary-at-paris-foreign-press-awards/">Gaza film wins top documentary at Paris foreign press awards</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gaza-film-wins-top-documentary-at-paris-foreign-press-awards/">Partly animated &#8216;Samouni Road&#8217; tells story of a family killed by Israeli troops during 2009 fighting; Gaza short wins Spain&#8217;s Goya award, director slams &#8216;Zionist terror&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2012439">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-arrests-mother-of-givat-assaf-ofra-terrorists-palestinian-media/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/asdsadsafsafsaf-e1549351325756-640x400.png" class="attachment-large size-large wp-post-image" alt="Suheir Barghouti (Facebook photo)" title="Suheir Barghouti (Facebook photo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-arrests-mother-of-givat-assaf-ofra-terrorists-palestinian-media/">Israel arrests mother of Givat Assaf, Ofra terrorists</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-arrests-mother-of-givat-assaf-ofra-terrorists-palestinian-media/">Troops detain Suheir Barghouti in West Bank village of Kobar, along with several other members of the family</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2012228">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-palestinian-teens-attack-troops-with-bomb-are-shot/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/04/7_31-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative. Israeli soldiers defend combat engineers during the demolition of a Palestinian terrorist&#039;s home in the West Bank city of Jenin on April 24, 2018. (Israel Defense Forces)" title="Illustrative. Israeli soldiers defend combat engineers during the demolition of a Palestinian terrorist&#039;s home in the West Bank city of Jenin on April 24, 2018. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-palestinian-teens-attack-troops-with-bomb-are-shot/">IDF: Palestinian teens attack troops with bomb; 1 shot dead</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2011849">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lawyers-soldiers-accused-of-beating-palestinian-suspects-had-impossible-task/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/f151208ns14-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative photo of IDF soldiers handcuffing and blindfolding a Palestinian during an operation to arrest terror suspects in West Bank, December 8, 2015. (Nati Shohat/Flash90.)" title="Illustrative photo of IDF soldiers handcuffing and blindfolding a Palestinian during an operation to arrest terror suspects in West Bank, December 8, 2015. (Nati Shohat/Flash90.)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lawyers-soldiers-accused-of-beating-palestinian-suspects-had-impossible-task/">Lawyers: Soldiers accused of beating Palestinian suspects had &#8216;impossible task&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012019">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-orders-demolition-of-givat-assaf-ofra-terrorists-homes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/02/11_8-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Illustrative: A structure demolished in Jenin by Israeli security forces during an operation to arrest Ahmad Nassar Jarrar, the alleged killer of Rabbi Raziel Shevach (Israel Defense Forces)" title="Illustrative: A structure demolished in Jenin by Israeli security forces during an operation to arrest Ahmad Nassar Jarrar, the alleged killer of Rabbi Raziel Shevach (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-orders-demolition-of-givat-assaf-ofra-terrorists-homes/">IDF orders demolition of Givat Assaf, Ofra terrorists&#8217; homes</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2012483 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2013/06/F130610MA45-e1370939584663-640x400.jpg" class="attachment-large size-large wp-post-image" alt="MK Aliza Lavie of Yesh Atid (center) with Minister of Justice Tzipi Livni (right) at a Committee for the Status of Women meeting in the Knesset, June 10, 2013. (photo credit: Miriam Alster/Flash90)" title="MK Aliza Lavie of Yesh Atid (center) with Minister of Justice Tzipi Livni (right) at a Committee for the Status of Women meeting in the Knesset, June 10, 2013. (photo credit: Miriam Alster/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label">Israel election primer: 2</span>
								<div class="byline"><a title="Israel Democracy Institute" href="https://www.timesofisrael.com/writers/israel-democracy-institute/">Israel Democracy Institute</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">How well are women actually represented in Israel&#8217;s government?</a>
					</div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">The second in a series of articles and videos prepared by the Israel Democracy Institute in the run-up to April 9, explaining and critiquing what goes on during an election period</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2006655">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/why-are-there-so-many-parties-and-is-there-anything-wrong-with-that/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/F150318MA058-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Counting ballots from soldiers and absentees at the Knesset in Jerusalem, a day after the general elections for the 20th Israeli parliament. March 18, 2015. (Miriam Alster/FLASH90)" title="Counting ballots from soldiers and absentees at the Knesset in Jerusalem, a day after the general elections for the 20th Israeli parliament. March 18, 2015. (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label">Israel election primer: 1</span><a href="https://www.timesofisrael.com/why-are-there-so-many-parties-and-is-there-anything-wrong-with-that/">Why are there so many parties, and is there anything wrong with that?</a>
						</div>
						<div class="byline">By <a title="Israel Democracy Institute" href="https://www.timesofisrael.com/writers/israel-democracy-institute/">Israel Democracy Institute</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2012424">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/saar-not-saar-8-things-to-know-for-february-5/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/04/F130709DV210-e1491286535164-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu (C) and then interior minister Gideon Sa&#039;ar (L) seen at the Knesset on July 9, 2013. (Flash 90)" title="Prime Minister Benjamin Netanyahu (C) and then interior minister Gideon Sa&#039;ar (L) seen at the Knesset on July 9, 2013. (Flash 90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/saar-not-saar-8-things-to-know-for-february-5/">Sa&#8217;ar, not Sa&#8217;ar: 8 things to know for February 5</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/saar-not-saar-8-things-to-know-for-february-5/">Likud members will vote in their party primaries Tuesday, with the prime minister being put to the test, especially regarding his open battle against former minister Gideon Sa&#8217;ar</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2012206 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/politicians-unite-to-fight-graft-just-dont-ask-them-what-that-means/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/02/F180216MA009-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis attend a weekly protest against public corruption in Tel Aviv on February 16, 2018 (Miriam Alster/Flash90)" title="Israelis attend a weekly protest against public corruption in Tel Aviv on February 16, 2018 (Miriam Alster/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rw-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raoul Wootliff" title="Raoul Wootliff" /></div>
							<div class="avatar-name">
								<span class="label">Reporter's notebook</span>
								<div class="byline"><a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/politicians-unite-to-fight-graft-just-dont-ask-them-what-that-means/">Politicians unite to fight graft. Just don&#8217;t ask them what that means</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/politicians-unite-to-fight-graft-just-dont-ask-them-what-that-means/">Parties from left to right vow to oppose corruption at good government confab. But each views the scourge through its own political lenses, destroying any harmony on the issue </a>
					</div>
				</div>
			</div>
		<div class="package package3 analysis negative">
				<div class="item  type-post post-id-2012110">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-netanyahu-running-to-avoid-going-to-prison-plans-to-shut-down-probes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190204HP09-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yesh Atid chairman Yair Lapid speaks during an event hosted by the Movement for the Quality of Government, in Modi&#039;in, on February 4, 2019. (Hadas Parush/Flash90)" title="Yesh Atid chairman Yair Lapid speaks during an event hosted by the Movement for the Quality of Government, in Modi&#039;in, on February 4, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-netanyahu-running-to-avoid-going-to-prison-plans-to-shut-down-probes/">Lapid: Netanyahu is running to avoid going to prison, plans to shut down probes</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012339">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-may-have-to-return-300k-in-legal-fees-from-cousin-ag-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/12/F151227MIS16-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks with then-cabinet secretary Avichai Mandelblit in Jerusalem on December 27, 2015. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu speaks with then-cabinet secretary Avichai Mandelblit in Jerusalem on December 27, 2015. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-may-have-to-return-300k-in-legal-fees-from-cousin-ag-says/">Netanyahu may have to return $300k in legal fees from cousin, AG says</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012083">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/prosecutors-demand-conviction-of-pms-wife-in-catering-case/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F181007YS140-e1549297492791-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minster Benjamin Netanyahu&#039;s wife Sara arrives at the Jerusalem Magistrate&#039;s Court on October 7, 2018. (Yonatan Sindel/Flash90)" title="Prime Minster Benjamin Netanyahu&#039;s wife Sara arrives at the Jerusalem Magistrate&#039;s Court on October 7, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/prosecutors-demand-conviction-of-pms-wife-in-catering-case/">Prosecutors demand conviction of PM&#8217;s wife in catering case</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2012525">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1CZ74N-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A picture taken on February 3, 2019 in Tel Aviv shows a giant election billboard of Prime Minister Benjamin Netanyahu and US President Donald Trump shaking hands. The writing on the billboard reads &quot;Netanyahu, another league.&quot; (Jack Guez/AFP)" title="A picture taken on February 3, 2019 in Tel Aviv shows a giant election billboard of Prime Minister Benjamin Netanyahu and US President Donald Trump shaking hands. The writing on the billboard reads &quot;Netanyahu, another league.&quot; (Jack Guez/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">Trump shares Netanyahu campaign photo featuring&#8230;Trump</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">PM&#8217;s photograph on Instagram showing Tel Aviv billboard featuring him and the US president is noticed in the White House</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2011207">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-uses-trump-in-election-campaign-posters/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/bibi-trump-poster-e1549179597571-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud election poster on the side of the busy Ayalon highway in Tel Aviv. The title reads &#039;Netanyahu, in a different league. (Courtesy)" title="Likud election poster on the side of the busy Ayalon highway in Tel Aviv. The title reads &#039;Netanyahu, in a different league. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Friends in high places</span><a href="https://www.timesofisrael.com/netanyahu-uses-trump-in-election-campaign-posters/">Netanyahu uses Trump in election campaign poster</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012369">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/taking-helm-of-jewish-home-new-leader-says-bennett-and-shaked-used-party/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190204FFFF45-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Jewish home party Rabbi Rafi Peretz arrives to the party&#039;s preliminary elections in Ramat Gan on February 4, 2019. (Flash90)" title="Head of the Jewish home party Rabbi Rafi Peretz arrives to the party&#039;s preliminary elections in Ramat Gan on February 4, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/taking-helm-of-jewish-home-new-leader-says-bennett-and-shaked-used-party/">Taking helm of Jewish Home, new leader says Bennett and Shaked &#8216;used&#8217; party</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2012418">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/uk-labour-mps-demand-data-on-partys-efforts-on-anti-semitism/">UK Labour MPs demand data on party’s efforts on anti-Semitism</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/uk-labour-mps-demand-data-on-partys-efforts-on-anti-semitism/">General Secretary Jennie Formby faces charges of foot-dragging in tackling abuse, insists progress has been made</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-labour-mps-demand-data-on-partys-efforts-on-anti-semitism/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/08/Corbyn-580-1-e1535560467909-640x400.png" class="attachment-large size-large wp-post-image" alt="UK Labour Party leader Jeremy Corbyn leaves the stage after delivering a speech at Queens University in Belfast, Northern Ireland, May 24, 2018. (Jeff J. Mitchell/Getty Images via JTA)" title="UK Labour Party leader Jeremy Corbyn leaves the stage after delivering a speech at Queens University in Belfast, Northern Ireland, May 24, 2018. (Jeff J. Mitchell/Getty Images via JTA)" />
				</a>
			</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2011779">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-praising-uks-corbyn-ocasio-cortez-notes-anti-semitism-concerns/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/06/AP_18178609916379-e1530126033402-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Alexandria Ocasio-Cortez, June 27, 2018, in New York. (AP Photo/Bebeto Matthews)" title="Alexandria Ocasio-Cortez, June 27, 2018, in New York. (AP Photo/Bebeto Matthews)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-praising-uks-corbyn-ocasio-cortez-notes-anti-semitism-concerns/">After praising UK&#8217;s Corbyn, Ocasio-Cortez notes anti-Semitism concerns</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2012428">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/holocaust-survivor-who-escaped-pittsburgh-shooting-invited-to-state-of-the-union/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18303429420892-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this October 29, 2018 photo, Holocaust survivor Judah Samet, 80, sits in his living room in Pittsburgh. (AP Photo/Allen G. Breed)" title="In this October 29, 2018 photo, Holocaust survivor Judah Samet, 80, sits in his living room in Pittsburgh. (AP Photo/Allen G. Breed)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/holocaust-survivor-who-escaped-pittsburgh-shooting-invited-to-state-of-the-union/">Holocaust survivor who escaped Pittsburgh shooting invited to State of the Union</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/holocaust-survivor-who-escaped-pittsburgh-shooting-invited-to-state-of-the-union/">Judah Samet, who defended the US president after the attack, will join several other guests, including police officer wounded in shootout with attacker</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2012408">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-to-call-for-unity-face-skepticism-in-state-of-union/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/AP19035749270684-e1549346834191-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this February 1, 2019, photo, US President Donald Trump speaks in the Cabinet Room of the White House in Washington. (AP Photo/ Evan Vucci)" title="In this February 1, 2019, photo, US President Donald Trump speaks in the Cabinet Room of the White House in Washington. (AP Photo/ Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-to-call-for-unity-face-skepticism-in-state-of-union/">Trump to call for unity, face skepticism in State of Union</a>
						</div>
						<div class="byline">By <a title="Julie Pace" href="https://www.timesofisrael.com/writers/julie-pace/">Julie Pace</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012385">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-two-years-trump-set-to-appoint-anti-semitism-czar/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/01/Carr-200x200.png" class="attachment-square size-square wp-post-image" alt="The son of a Jewish refugee from Iraq, Elan Carr temporarily lived in the country as an officer in the US army. (Eytan Rait)" title="The son of a Jewish refugee from Iraq, Elan Carr temporarily lived in the country as an officer in the US army. (Eytan Rait)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-two-years-trump-set-to-appoint-anti-semitism-czar/">After two years, Trump set to appoint anti-Semitism czar</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012016">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-jewish-leader-accuses-congresswoman-rashida-tlaib-of-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/02/Malcolm-Hoenlein-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Malcolm Hoenlein, the executive vice chairman of the Conference of Presidents of Major American Jewish Organizations (Amanda Borschel-Dan/The Times of Israel)" title="Malcolm Hoenlein, the executive vice chairman of the Conference of Presidents of Major American Jewish Organizations (Amanda Borschel-Dan/The Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jewish-leader-accuses-congresswoman-rashida-tlaib-of-anti-semitism/">US Jewish leader accuses congresswoman Rashida Tlaib of anti-Semitism</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2012452 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-yemens-chaos-jihadists-and-iran-are-getting-hold-of-us-weapons/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/mrap-yemen-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A US-made MRAP, or Mine-Resistant Ambush Protected, armored vehicle in Yemen in the hands of a radical Salafi faction backed by Saudi Arabia and the United Arab Emirates. (CNN screen capture)" title="A US-made MRAP, or Mine-Resistant Ambush Protected, armored vehicle in Yemen in the hands of a radical Salafi faction backed by Saudi Arabia and the United Arab Emirates. (CNN screen capture)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-yemens-chaos-jihadists-and-iran-are-getting-hold-of-us-weapons/">In Yemen&#8217;s chaos, jihadists and Iran are getting hold of US weapons</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-yemens-chaos-jihadists-and-iran-are-getting-hold-of-us-weapons/">Pentagon investigating apparent Saudi, UAE violations of commitments not to transfer American arms to Yemeni factions</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2012491">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-officials-fear-is-fighters-are-lying-low-not-defeated/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1CS19Y-e1549359638421-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken on January 27, 2019, in the village of al-Susah in the countryside of Syria&#039;s eastern Deir Ezzor province, near the border with Iraq, shows fighters from the Kurdish-led Syrian Democratic Forces (SDF) heading to the frontline with the Islamic State group jihadists (Delil SOULEIMAN / AFP)" title="A picture taken on January 27, 2019, in the village of al-Susah in the countryside of Syria&#039;s eastern Deir Ezzor province, near the border with Iraq, shows fighters from the Kurdish-led Syrian Democratic Forces (SDF) heading to the frontline with the Islamic State group jihadists (Delil SOULEIMAN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-officials-fear-is-fighters-are-lying-low-not-defeated/">US officials fear IS fighters are lying low, not defeated</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012389">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/senate-pushes-back-against-trump-over-syria-troop-pullout/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1C190T-e1546964401244-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo from December 30, 2018, shows a line of US military vehicles in Syria&#039;s northern city of Manbij. (Delil Souleiman/AFP)" title="In this photo from December 30, 2018, shows a line of US military vehicles in Syria&#039;s northern city of Manbij. (Delil Souleiman/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/senate-pushes-back-against-trump-over-syria-troop-pullout/">Senate pushes back against Trump over Syria troop pullout</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2006642 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-american-pianist-premieres-beethoven-inspired-works-from-conflict-zones/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CN99B-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli-American pianist Yael Weiss plays the piano during an AFP interview at The Mansion at Strathmore on January 23, 2019, in North Bethesda, Maryland. (Photo by OLIVIA HAMPTON / AFP)" title="Israeli-American pianist Yael Weiss plays the piano during an AFP interview at The Mansion at Strathmore on January 23, 2019, in North Bethesda, Maryland. (Photo by OLIVIA HAMPTON / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-american-pianist-premieres-beethoven-inspired-works-from-conflict-zones/">Israeli-American pianist premieres Beethoven-inspired works from conflict zones</a>
					</div><div class="byline">By <a title="Olivia Hampton" href="https://www.timesofisrael.com/writers/olivia-hampton/">Olivia Hampton</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-american-pianist-premieres-beethoven-inspired-works-from-conflict-zones/">Yael Weiss commissions modern takes on sonatas ahead of composer&#8217;s 250th birthday, written by 32 musicians, including from Syria and Iran</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2012510">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-arrests-alleged-sexual-predator-after-france-demands-extradition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/creep-200x200.png" class="attachment-square size-square wp-post-image" alt="Ilan Levy Neumand speaks during a radio interview on October 31, 2017 (screen capture: YouTube)" title="Ilan Levy Neumand speaks during a radio interview on October 31, 2017 (screen capture: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-arrests-alleged-sexual-predator-after-france-demands-extradition/">Israel arrests alleged sexual predator after France demands extradition</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012413">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-mock-trumps-mideast-peace-broker-for-twitter-diplomacy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/Greenblatt-200x200.png" class="attachment-square size-square wp-post-image" alt="File: US President Donald Trump&#039;s Special Representative for International Negotiations Jason Greenblatt, center, on a tour of Israel that includes the Gaza periphery area, Ziv Hospital in Safed and the Old City of Jerusalem, August 29-30, 2017. (US Embassy Jerusalem/via JTA)" title="File: US President Donald Trump&#039;s Special Representative for International Negotiations Jason Greenblatt, center, on a tour of Israel that includes the Gaza periphery area, Ziv Hospital in Safed and the Old City of Jerusalem, August 29-30, 2017. (US Embassy Jerusalem/via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-mock-trumps-mideast-peace-broker-for-twitter-diplomacy/">Palestinians mock Trump’s Mideast peace broker for Twitter diplomacy</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012402">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/7-said-dead-28-injured-in-paris-apartment-fire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1D18PD-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Firefighters are seen near a building that caught fire in the 16th arrondissement of Paris, on February 5, 2019. (Geoffroy Van Der Hasselt/AFP)" title="Firefighters are seen near a building that caught fire in the 16th arrondissement of Paris, on February 5, 2019. (Geoffroy Van Der Hasselt/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/7-said-dead-28-injured-in-paris-apartment-fire/">7 said dead, 28 injured in Paris apartment fire</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012123">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/argentine-forces-stage-massive-drill-at-israeli-embassy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/pfa-buenos-aires-e1549298264608-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Argentinian security forces hold a drill near the Israeli embassy in Buenos Aires, February 3, 2018 (Argentine Police)" title="Argentinian security forces hold a drill near the Israeli embassy in Buenos Aires, February 3, 2018 (Argentine Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/argentine-forces-stage-massive-drill-at-israeli-embassy/">Argentine forces stage massive drill at Israeli embassy, without warning locals</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012471">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-rapper-behind-jewish-money-controversy-arrested-as-illegal-immigrant/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1D15L5-e1549357854172-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rapper 21 Savage attends the CFDA / Vogue Fashion Fund 15th Anniversary Event at Brooklyn Navy Yard, New York (Roy Rochlin / Getty Images North America / AFP)" title="Rapper 21 Savage attends the CFDA / Vogue Fashion Fund 15th Anniversary Event at Brooklyn Navy Yard, New York (Roy Rochlin / Getty Images North America / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-rapper-behind-jewish-money-controversy-arrested-as-illegal-immigrant/">US rapper behind &#8216;Jewish money&#8217; controversy arrested as illegal immigrant</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012380">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/interfaith-confab-highlights-gulf-opening-to-jews-christians/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1CV5T9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Men stand before a shrine dedicated to the Virgin Mary, at St Mary&#039;s Catholic Church in Dubai on January 30, 2019. (GIUSEPPE CACACE / AFP)" title="Men stand before a shrine dedicated to the Virgin Mary, at St Mary&#039;s Catholic Church in Dubai on January 30, 2019. (GIUSEPPE CACACE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/interfaith-confab-highlights-gulf-opening-to-jews-christians/">Interfaith confab highlights Gulf opening to Jews, Christians</a>
						</div>
						<div class="byline">By <a title="Aya Batrawy" href="https://www.timesofisrael.com/writers/aya-batrawy/">Aya Batrawy</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2011963">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dozens-protest-israeli-philharmonic-orchestra-as-it-plays-carnegie-hall/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/BDS-philharmonic-e1549288148405-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from video of anti-Israel protesters outside demonstrating against a performance by the Israel Philharmonic Orchestra in Carnegie Hall, New York, February 3, 2019. (Twitter)" title="Screen capture from video of anti-Israel protesters outside demonstrating against a performance by the Israel Philharmonic Orchestra in Carnegie Hall, New York, February 3, 2019. (Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dozens-protest-israeli-philharmonic-orchestra-as-it-plays-carnegie-hall/">Dozens protest outside Carnegie Hall as Israeli Philharmonic Orchestra plays</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012399">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ruth-bader-ginsburg-makes-first-public-appearance-since-surgery/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BR82U-e1545837697417-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this file photo from September 26, 2018, US Supreme Court Justice Ruth Bader Ginsburg participates in a lecture at Georgetown University Law Center in Washington, DC. (Alex Wong/Getty Images North America/AFP)" title="In this file photo from September 26, 2018, US Supreme Court Justice Ruth Bader Ginsburg participates in a lecture at Georgetown University Law Center in Washington, DC. (Alex Wong/Getty Images North America/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ruth-bader-ginsburg-makes-first-public-appearance-since-surgery/">Ruth Bader Ginsburg makes first public appearance since surgery</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012105">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dominos-pizza-ceo-apologizes-for-rats-in-haifa-branch/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/Capture-200x200.png" class="attachment-square size-square wp-post-image" alt="Rats seen eating pizza at a branch of Domino&#039;s Pizza in Haifa on February 1, 2019. (Screen capture/Ynet)" title="Rats seen eating pizza at a branch of Domino&#039;s Pizza in Haifa on February 1, 2019. (Screen capture/Ynet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dominos-pizza-ceo-apologizes-for-rats-in-haifa-branch/">Domino&#8217;s Pizza CEO apologizes for rats in Haifa branch</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012001">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-dronemaker-allowed-to-renew-sales-to-azeris-but-top-officials-suspended/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/08/F140917MA89-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative. An ORBITER 3 small tactical UAS (Unmanned Aerial System) model on display at the UVID 2014 Conference, at Airport City, Israel on September 17, 2014. (Miriam Alster/Flash90/File)" title="Illustrative. An ORBITER 3 small tactical UAS (Unmanned Aerial System) model on display at the UVID 2014 Conference, at Airport City, Israel on September 17, 2014. (Miriam Alster/Flash90/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-dronemaker-allowed-to-renew-sales-to-azeris-but-top-officials-suspended/">Israeli dronemaker allowed to renew sales to Azeris, but top officials suspended</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012128">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/witness-fingers-defendant-as-brussels-jewish-museum-gunman/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CC80Y-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A court sketch made on January 10, 2019, shows Mehdi Nemmouche (C), accused of the terrorist attack at the Jewish Museum in Brussels in 2014, during his trial at the Brussels Justice Palace. (Benoit Peyruco/AFP)" title="A court sketch made on January 10, 2019, shows Mehdi Nemmouche (C), accused of the terrorist attack at the Jewish Museum in Brussels in 2014, during his trial at the Brussels Justice Palace. (Benoit Peyruco/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/witness-fingers-defendant-as-brussels-jewish-museum-gunman/">Witness fingers defendant as Brussels Jewish museum gunman</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2012305">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ending-long-wait-israel-welcomes-82-immigrating-ethiopian-jews/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190204TNFF08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the Falashmura community arrive at the Immigration offices at the Ben Gurion Airport on February 4, 2019. (Tomer Neuberg/Flash90)" title="Members of the Falashmura community arrive at the Immigration offices at the Ben Gurion Airport on February 4, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ending-long-wait-israel-welcomes-82-immigrating-ethiopian-jews/">Ending long wait, Israel welcomes 82 Ethiopian immigrants</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="Melanie Lidman" href="https://www.timesofisrael.com/writers/melanie-lidman/">Melanie Lidman</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/toward-a-change-in-the-old-israeli-arab-peace-equation/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/polym-medium.jpg" class="attachment-medium writers-thumbnail" alt="Yoav Mordechai" title="Yoav Mordechai" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/michaelmINSS-medium.jpg" class="attachment-medium writers-thumbnail" alt="Michael Milshtein" title="Michael Milshtein" /></a></div>
				
		<div class="byline"><a title="Yoav Mordechai" href="https://www.timesofisrael.com/writers/yoav-mordechai/">Yoav Mordechai</a> and <a title="Michael Milshtein" href="https://www.timesofisrael.com/writers/michael-milshtein/">Michael Milshtein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/toward-a-change-in-the-old-israeli-arab-peace-equation/">Toward a change in the old Israeli-Arab peace equation</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/toward-a-change-in-the-old-israeli-arab-peace-equation/">Even without progress on peace with the Palestinians, Israel is able to forge ties with Arab states &#8212; within limits
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/israeli-politics-is-still-a-mostly-boys-club-at-the-top/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ofer_Kenig_print-1530953199-200x200.jpg" alt="Ofer Kenig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ofer Kenig" href="https://blogs.timesofisrael.com/author/ofer-kenig/">Ofer Kenig</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/israeli-politics-is-still-a-mostly-boys-club-at-the-top/" rel="external">Israeli politics is still a (mostly) boys&#8217; club at the top</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/israeli-politics-is-still-a-mostly-boys-club-at-the-top/" rel="external">Despite record numbers in the Knesset, few females hold senior government posts &#8212; their absence leaves Israel worse off</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/navigating-jerusalem-buses-in-a-wheelchair/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/chanaoshirablock1549356145-200x200.jpg" alt="Chana Oshira Block" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chana Oshira Block" href="https://blogs.timesofisrael.com/author/chana-oshira-block/">Chana Oshira Block</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/navigating-jerusalem-buses-in-a-wheelchair/" rel="external">Navigating Jerusalem buses in a wheelchair</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/navigating-jerusalem-buses-in-a-wheelchair/" rel="external">Broken wheel restraints make Egged a far more wild ride than it should be</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-israeli-lefts-unabashed-militarism/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/udilebel1549202234-200x200.jpg" alt="Udi Lebel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Udi Lebel" href="https://blogs.timesofisrael.com/author/udi-lebel/">Udi Lebel</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-israeli-lefts-unabashed-militarism/" rel="external">The Israeli left’s unabashed militarism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-israeli-lefts-unabashed-militarism/" rel="external">To save the country from Likud’s ’corrupt’ rule, the ’peace camp’ is sending in an army of top ex security personnel</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/that-shining-moment-when-syrians-and-israelis-put-hate-aside/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/gbennett1548941380-200x200.jpg" alt="Georgette F. Bennett" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Georgette F. Bennett" href="https://blogs.timesofisrael.com/author/georgette-f-bennett/">Georgette F. Bennett</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/that-shining-moment-when-syrians-and-israelis-put-hate-aside/" rel="external">That shining moment when Syrians and Israelis put hate aside</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/that-shining-moment-when-syrians-and-israelis-put-hate-aside/" rel="external">Although the route is now closed, our delivery of aid across the Golan Heights border made a lasting positive impact</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-case-for-the-center-in-israel-today/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Perry" href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-case-for-the-center-in-israel-today/" rel="external">The case for the center in Israel today</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-case-for-the-center-in-israel-today/" rel="external">As the right undermines democracy and the Palestinians toe a maximalist line, a middle road is needed: peace with caveats</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/australian-author-of-sexy-holocaust-romance-accuses-jews-of-being-protective/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Dan-Bloom-BW-1530953506-200x200.jpeg" alt="Danny Bloom" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Danny Bloom" href="https://blogs.timesofisrael.com/author/danny-bloom/">Danny Bloom</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/australian-author-of-sexy-holocaust-romance-accuses-jews-of-being-protective/" rel="external">Author of faux Holocaust romance: Jews ’feel protective’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/australian-author-of-sexy-holocaust-romance-accuses-jews-of-being-protective/" rel="external">The comment by novelist who plans 3 sequels to her implausible ’Tattooist of Auschwitz’ is borderline anti-Semitic</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/astronauts-with-disabilities/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/20170725_123011-1530953560-200x200.jpg" alt="Ari Shishler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ari Shishler" href="https://blogs.timesofisrael.com/author/ari-shishler/">Ari Shishler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/astronauts-with-disabilities/" rel="external">Astronauts with disabilities?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/astronauts-with-disabilities/" rel="external">The question of who is fit to fly to space raises the question of who God considers fit to live on earth</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/mishpatim-and-settlers-flocks-grazing-in-palestinian-fields/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Arik-Ascherman1-1530951919-200x200.jpg" alt="Arik Ascherman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Arik Ascherman" href="https://blogs.timesofisrael.com/author/arik-ascherman/">Arik Ascherman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/mishpatim-and-settlers-flocks-grazing-in-palestinian-fields/" rel="external">When settlers’ flocks graze in Palestinian fields</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/mishpatim-and-settlers-flocks-grazing-in-palestinian-fields/" rel="external">It’s a heavily penalized biblical crime, yet there are Bedouin shepherds who have lost all they planted (MISHPATIM)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/dog-park-politics/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/andrewhughes1548961744-200x200.jpg" alt="Andrew Hughes" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Hughes" href="https://blogs.timesofisrael.com/author/andrew-hughes/">Andrew Hughes</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/dog-park-politics/" rel="external">Dog park politics</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/dog-park-politics/" rel="external">Do the pets turn their owners into better listeners?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/praising-or-profaning-kiddush-on-a-construction-site/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/shs_00991538484461-200x200.jpg" alt="Todd Berman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Todd Berman" href="https://blogs.timesofisrael.com/author/todd-berman/">Todd Berman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/praising-or-profaning-kiddush-on-a-construction-site/" rel="external">When construction workers break to make kiddush</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/praising-or-profaning-kiddush-on-a-construction-site/" rel="external">Even when they are doing what Jewish law says they should not, they sanctify the sabbath, and honor their Judaism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/those-who-must-not-be-named/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Sarah-C-Rudolph2-1530952188-200x200.jpg" alt="Sarah C. Rudolph" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah C. Rudolph" href="https://blogs.timesofisrael.com/author/sarah-c-rudolph/">Sarah C. Rudolph</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/those-who-must-not-be-named/" rel="external">Those who must not be named</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/those-who-must-not-be-named/" rel="external">The prohibition against using G-d’s Name in vain suggests we should speak freely about idolatry, but it’s more complicated than that</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/israel-arrests-alleged-sexual-predator-after-france-demands-extradition/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/02/creep-160x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ilan Levy Neumand speaks during a radio interview on October 31, 2017 (screen capture: YouTube)" title="Ilan Levy Neumand speaks during a radio interview on October 31, 2017 (screen capture: YouTube)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-arrests-alleged-sexual-predator-after-france-demands-extradition/">26 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-arrests-alleged-sexual-predator-after-france-demands-extradition/">
									Israel arrests alleged sexual predator after France demands extradition
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">34 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">
									<span class="label">Israel election primer: 2</span>How well are women actually represented in Israel&#8217;s government?
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-february-5-2019/">49 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-february-5-2019/">
									<span class="label">Live updates</span>Report shows Jewish Israelis increasingly shunning Chief Rabbinate
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cameroon-apologizes-after-official-says-arrogant-jews-brought-on-holocaust/">53 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cameroon-apologizes-after-official-says-arrogant-jews-brought-on-holocaust/">
									Cameroon apologizes after official says &#8216;arrogant&#8217; Jews brought on Holocaust
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gaza-film-wins-top-documentary-at-paris-foreign-press-awards/">54 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gaza-film-wins-top-documentary-at-paris-foreign-press-awards/">
									Gaza film wins top documentary at Paris foreign press awards
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">59 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">
									<span class="label">Likud primaries 2019</span>Sa&#8217;ar votes in primary, says he wants to &#8216;join hands&#8217; with PM for Likud victory
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">
									Trump shares Netanyahu campaign photo featuring&#8230;Trump
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pope-francis-celebrates-historic-mass-in-arabian-peninsula/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pope-francis-celebrates-historic-mass-in-arabian-peninsula/">
									Pope Francis celebrates historic Mass in Arabian Peninsula
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-officials-fear-is-fighters-are-lying-low-not-defeated/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-officials-fear-is-fighters-are-lying-low-not-defeated/">
									US officials fear IS fighters are lying low, not defeated
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saar-not-saar-8-things-to-know-for-february-5/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saar-not-saar-8-things-to-know-for-february-5/">
									<span class="label">Israel media review</span>Sa&#8217;ar, not Sa&#8217;ar: 8 things to know for February 5
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-rapper-behind-jewish-money-controversy-arrested-as-illegal-immigrant/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-rapper-behind-jewish-money-controversy-arrested-as-illegal-immigrant/">
									US rapper behind &#8216;Jewish money&#8217; controversy arrested as illegal immigrant
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-yemens-chaos-jihadists-and-iran-are-getting-hold-of-us-weapons/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-yemens-chaos-jihadists-and-iran-are-getting-hold-of-us-weapons/">
									In Yemen&#8217;s chaos, jihadists and Iran are getting hold of US weapons
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/report-us-ordered-strike-on-pro-assad-porta-potty/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/report-us-ordered-strike-on-pro-assad-porta-potty/">
									<span class="label">Fire in the hole</span>Report: US ordered strike on pro-Assad port-a-potty
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fierce-likud-vote-kicks-off-primary-season-with-netanyahus-future-in-balance/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fierce-likud-vote-kicks-off-primary-season-with-netanyahus-future-in-balance/">
									<span class="label">Israel elections 2019</span>Fierce Likud vote kicks off primary season, with Netanyahu&#8217;s future in balance
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-arrests-mother-of-givat-assaf-ofra-terrorists-palestinian-media/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-arrests-mother-of-givat-assaf-ofra-terrorists-palestinian-media/">
									Israel arrests mother of Givat Assaf, Ofra terrorists
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/baseball-legend-hank-greenbergs-bat-sells-for-over-25000/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/baseball-legend-hank-greenbergs-bat-sells-for-over-25000/">
									<span class="label">Under the Hammer</span>Baseball legend Hank Greenberg&#8217;s bat sells for over $25,000
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/holocaust-survivor-who-escaped-pittsburgh-shooting-invited-to-state-of-the-union/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/holocaust-survivor-who-escaped-pittsburgh-shooting-invited-to-state-of-the-union/">
									Holocaust survivor who escaped Pittsburgh shooting invited to State of the Union
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-labour-mps-demand-data-on-partys-efforts-on-anti-semitism/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-labour-mps-demand-data-on-partys-efforts-on-anti-semitism/">
									UK Labour MPs demand data on party’s efforts on anti-Semitism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinians-mock-trumps-mideast-peace-broker-for-twitter-diplomacy/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinians-mock-trumps-mideast-peace-broker-for-twitter-diplomacy/">
									Palestinians mock Trump’s Mideast peace broker for Twitter diplomacy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-to-call-for-unity-face-skepticism-in-state-of-union/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-to-call-for-unity-face-skepticism-in-state-of-union/">
									Trump to call for unity, face skepticism in State of Union
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-sedley/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/parshat-terumah-the-golden-tent/">Parshat Terumah: The Golden Tent</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rachel-gould/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rachel-gould1541915693-200x200.jpg" alt="Rachel Gould">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rachel-gould/">Rachel Gould</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/sowing-seeds-of-the-future-we-want-to-see/">Sowing seeds of the future we wan...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/NIW-Nathan-Lopez-Cardoso-Israel-9510-1530952824-200x200.jpeg" alt="Nathan Lopes Cardozo">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">Nathan Lopes Cardozo</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yes-to-the-ayalon-bridge-on-shabbat-no-to-the-eurovision-song-contest/">Yes to the Ayalon Bridge on Shabb...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/karen-pollock/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Karen-Pollock-1530953162-200x200.jpg" alt="Karen Pollock">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/karen-pollock/">Karen Pollock</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/my-dear-friend-harry-was-an-unstoppable-combination-of-a-tzaddik-and-a-rockstar/">My dear friend Harry was an unsto...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/wes-streeting/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Wes-Streeting-1530953157-200x200.jpg" alt="Wes Streeting">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/wes-streeting/">Wes Streeting</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jeremy-jennie-youre-not-the-victims-of-labours-antisemitism-crisis/">Jeremy, Jennie, you’re not the ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ofer-kenig/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ofer_Kenig_print-1530953199-200x200.jpg" alt="Ofer Kenig">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ofer-kenig/">Ofer Kenig</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israeli-politics-is-still-a-mostly-boys-club-at-the-top/">Israeli politics is still a (most...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/chana-oshira-block/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/chanaoshirablock1549356145-200x200.jpg" alt="Chana Oshira Block">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/chana-oshira-block/">Chana Oshira Block</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/navigating-jerusalem-buses-in-a-wheelchair/">Navigating Jerusalem buses in a w...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-bloom/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Dan-Bloom-BW-1530953506-200x200.jpeg" alt="Danny Bloom">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-bloom/">Danny Bloom</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/activist-greta-thunberg-vs-doomer-roy-scranton-the-climate-jury-is-still-out/">Activist Greta Thunberg vs. Doome...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/felicia-gopin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Felicia-Gopin1-1530952700-200x200.jpg" alt="Felicia Gopin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/felicia-gopin/">Felicia Gopin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/tv-and-film-giving-a-voice-to-released-soldiers/">TV and Film: Giving a Voice to Re...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ethan-greenwood/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/awoc7031rofh4r67u0pu1-1530953270-200x200.jpg" alt="Ethan Greenwood">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ethan-greenwood/">Ethan Greenwood</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/lifestyle-tips-for-orthodox-jews/">Lifestyle tips for Orthodox Jews</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/06/F130610MA45-e1370939584663-200x200.jpg" class="attachment-square size-square wp-post-image" alt="MK Aliza Lavie of Yesh Atid (center) with Minister of Justice Tzipi Livni (right) at a 1993 Committee for the Status of Women meeting in the Knesset. (photo credit: Miriam Alster/Flash90)" title="MK Aliza Lavie of Yesh Atid (center) with Minister of Justice Tzipi Livni (right) at a 1993 Committee for the Status of Women meeting in the Knesset. (photo credit: Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/how-well-are-women-actually-represented-in-israels-government/">
							How well are women actually represented in Israel&#8217;s government? 
						</a>
					</div>
					<div class="byline">By <a title="Israel Democracy Institute" href="https://www.timesofisrael.com/writers/israel-democracy-institute/">Israel Democracy Institute</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190205FFF01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former minister Gideon Saar speaks to reporters as he arrives to cast his vote in the Likud primaries in Tel Aviv on February 5, 2019. (Flash90)" title="Former minister Gideon Saar speaks to reporters as he arrives to cast his vote in the Likud primaries in Tel Aviv on February 5, 2019. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/saar-votes-in-primary-says-he-wants-to-join-hands-with-pm-for-likud-victory/">
							Sa&#8217;ar votes in primary, says he wants to &#8216;join hands&#8217; with PM for Likud victory 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1CZ74N-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken on February 3, 2019 in Tel Aviv shows a giant election billboard of Prime Minister Benjamin Netanyahu and US President Donald Trump shaking hands. The writing on the billboard reads &quot;Netanyahu, another league.&quot; (Jack Guez/AFP)" title="A picture taken on February 3, 2019 in Tel Aviv shows a giant election billboard of Prime Minister Benjamin Netanyahu and US President Donald Trump shaking hands. The writing on the billboard reads &quot;Netanyahu, another league.&quot; (Jack Guez/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-shares-netanyahu-campaign-photo-featuring-trump/">
							Trump shares Netanyahu campaign photo featuring&#8230;Trump 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/report-us-ordered-strike-on-pro-assad-porta-potty/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/safasfasfsafasfsafsa-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A portable toilet in the desert (YouTube screenshot)" title="Illustrative: A portable toilet in the desert (YouTube screenshot)" /></a>
						</div>
						<span class="label">Fire in the hole</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/report-us-ordered-strike-on-pro-assad-porta-potty/">Report: US ordered strike on pro-Assad port-a-potty</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/baseball-legend-hank-greenbergs-bat-sells-for-over-25000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/06/Hank-Greenberg-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Hank Greenberg batting for the Detroit Tigers in 1935. (TSN Archives/Getty Images, via JTA)" title="Hank Greenberg batting for the Detroit Tigers in 1935. (TSN Archives/Getty Images, via JTA)" /></a>
						</div>
						<span class="label">Under the Hammer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/baseball-legend-hank-greenbergs-bat-sells-for-over-25000/">Baseball legend Hank Greenberg&#8217;s bat sells for over $25,000</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/aussie-restaurant-scraps-schindlers-list-fries-after-complaint/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/07/goth-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ralph Fiennes as Amon Göth, in &#039;Schindler&#039;s List.&#039; (Screenshot, YouTube)" title="Ralph Fiennes as Amon Göth, in &#039;Schindler&#039;s List.&#039; (Screenshot, YouTube)" /></a>
						</div>
						<span class="label">Bad taste</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/aussie-restaurant-scraps-schindlers-list-fries-after-complaint/">Aussie restaurant scraps &#8216;Schindler&#8217;s List&#8217; fries after complaint</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/madonna-likely-to-perform-at-eurovision-in-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/06/Mideast-Israel-Madonn_Horo-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pop icon Madonna performs at the Ramat Gan stadium near Tel Aviv on May 31, 2012. (photo credit: Ariel Schalit/AP)" title="Pop icon Madonna performs at the Ramat Gan stadium near Tel Aviv on May 31, 2012. (photo credit: Ariel Schalit/AP)" /></a>
						</div>
						<span class="label">Justify my love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/madonna-likely-to-perform-at-eurovision-in-tel-aviv/">Madonna likely to perform at Eurovision in Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-uses-trump-in-election-campaign-posters/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/bibi-trump-poster-e1549179597571-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud election poster on the side of the busy Ayalon highway in Tel Aviv. The title reads &#039;Netanyahu, in a different league. (Courtesy)" title="Likud election poster on the side of the busy Ayalon highway in Tel Aviv. The title reads &#039;Netanyahu, in a different league. (Courtesy)" /></a>
						</div>
						<span class="label">Friends in high places</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-uses-trump-in-election-campaign-posters/">Netanyahu uses Trump in election campaign poster</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/steven-spielbergs-family-to-reopen-kosher-restaurant/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/spielberg-1380x1035-e1549091091913-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Steven Spielberg speaks onstage during the Academy of Motion Picture Arts and Sciences&#039; Governors Awards in Hollywood, California, November 18, 2018. (Kevin Winter/Getty Images via JTA)" title="Steven Spielberg speaks onstage during the Academy of Motion Picture Arts and Sciences&#039; Governors Awards in Hollywood, California, November 18, 2018. (Kevin Winter/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Hollywood reboot</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/steven-spielbergs-family-to-reopen-kosher-restaurant/">Steven Spielberg&#8217;s family to reopen kosher restaurant</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seinfeld-sued-over-sale-of-porsche-alleged-to-be-fake/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/10/063_858513444-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerry Seinfeld speaks onstage during the 2017 New Yorker Festival at New York Society for Ethical Culture in New York City on October 6, 2017. (Craig Barritt/Getty Images for The New Yorker/AFP)" title="Jerry Seinfeld speaks onstage during the 2017 New Yorker Festival at New York Society for Ethical Culture in New York City on October 6, 2017. (Craig Barritt/Getty Images for The New Yorker/AFP)" /></a>
						</div>
						<span class="label">Not funny</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seinfeld-sued-over-sale-of-porsche-alleged-to-be-fake/">Seinfeld sued over sale of Porsche alleged to be fake</a>
						</div>
													<div class="byline">
								By <a title="Larry Neumeister" href="https://www.timesofisrael.com/writers/larry-neumeister/">Larry Neumeister</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-opera-to-perform-a-concert-of-love-letters-for-valentines-day/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/-ולרה-שומן-e1549042042870-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Robert and Clara Schumann, the married composers whose relationship was tried by mental illness and a mutual affection for Johannes Brahms, are the subject of &#039;Love Letters,&#039; a Valentine&#039;s Day concert performed on February 14, 2019 by The New Israeli Opera (Courtesy PR)" title="Robert and Clara Schumann, the married composers whose relationship was tried by mental illness and a mutual affection for Johannes Brahms, are the subject of &#039;Love Letters,&#039; a Valentine&#039;s Day concert performed on February 14, 2019 by The New Israeli Opera (Courtesy PR)" /></a>
						</div>
						<span class="label">Lovesick</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-opera-to-perform-a-concert-of-love-letters-for-valentines-day/">Israeli Opera to perform a concert of &#8216;love letters&#8217; for Valentine&#8217;s Day</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/disgraced-former-ny-attorney-general-becomes-meditation-teacher/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/schneiderman2-e1548988595757-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Former New York state attorney general Eric Schneiderman speaking at a news conference in New York City, March 15, 2017. (Drew Angerer/Getty Images via JTA)" title="Former New York state attorney general Eric Schneiderman speaking at a news conference in New York City, March 15, 2017. (Drew Angerer/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Achieving enlightenment</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/disgraced-former-ny-attorney-general-becomes-meditation-teacher/">Disgraced former NY attorney general becomes meditation teacher</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.thejc.com/news/uk-news/uri-geller-to-use-telepathic-powers-to-stop-jeremy-corbyn-becoming-prime-minister-1.479364" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_081014011464-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli-British illusionist Uri Geller poses during the 24th MIPCOM (International Film and Programme Market for TV, Video,Cable and Satellitte) in Cannes, France, Oct 14, 2008. (AP Photo/Lionel Cironneau)" title="Israeli-British illusionist Uri Geller poses during the 24th MIPCOM (International Film and Programme Market for TV, Video,Cable and Satellitte) in Cannes, France, Oct 14, 2008. (AP Photo/Lionel Cironneau)" /></a>
						</div>
						<span class="label">Bending reality</span>						<div class="headline">
							<a href="https://www.thejc.com/news/uk-news/uri-geller-to-use-telepathic-powers-to-stop-jeremy-corbyn-becoming-prime-minister-1.479364" rel="external">Uri Geller: I&#8217;ll use my powers to stop Corbyn becoming British PM</a>
						</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-said-to-ban-dog-walking-in-tehran/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18128596837258-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman walks her dog past an anti-US mural painted on the wall of the former US Embassy in Tehran, May, 2018 (AP Photo/Vahid Salemi)" title="A woman walks her dog past an anti-US mural painted on the wall of the former US Embassy in Tehran, May, 2018 (AP Photo/Vahid Salemi)" /></a>
						</div>
						<span class="label">Pet peeve</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-said-to-ban-dog-walking-in-tehran/">Iran said to ban dog walking in Tehran</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/colombian-tourists-arrested-in-brazen-daylight-diamond-heist/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/diamonds-e1548933161396-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man carries a briefcase believed to contain hundreds of thousands of shekels in diamonds stolen from the Ramat Gan Diamond Exchange on January 28, 2019. (screen capture: Kan broadcaster)" title="A man carries a briefcase believed to contain hundreds of thousands of shekels in diamonds stolen from the Ramat Gan Diamond Exchange on January 28, 2019. (screen capture: Kan broadcaster)" /></a>
						</div>
						<span class="label">The Israeli job</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/colombian-tourists-arrested-in-brazen-daylight-diamond-heist/"><span class="media-ico video-ico no-slash"></span>Colombian tourists arrested in brazen daylight diamond heist</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/immodest-bodybuilder-muezzin-fired-from-israeli-mosque/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CT3U8-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Arab Israeli bodybuilder and Muezzin Ibrahim Masri, calls to prayer at el-Jazzar mosque in the northern Israeli port city of Acre on January 29, 2019 (Photo by AHMAD GHARABLI / AFP)" title="Arab Israeli bodybuilder and Muezzin Ibrahim Masri, calls to prayer at el-Jazzar mosque in the northern Israeli port city of Acre on January 29, 2019 (Photo by AHMAD GHARABLI / AFP)" /></a>
						</div>
						<span class="label">Muscled out</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/immodest-bodybuilder-muezzin-fired-from-israeli-mosque/">&#8216;Immodest&#8217; bodybuilder muezzin fired from Israeli mosque</a>
						</div>
													<div class="byline">
								By <a title="Majeda El Batsh" href="https://www.timesofisrael.com/writers/majeda-el-batsh/">Majeda El Batsh</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hank-greenbergs-bat-is-up-for-auction/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Hank-Greenberg-1937-game-used-and-team-signed-bat-1380x1035-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Hank Greenberg bat from 1937 is up for auction. (Leland&#039;s via JTA)" title="A Hank Greenberg bat from 1937 is up for auction. (Leland&#039;s via JTA)" /></a>
						</div>
						<span class="label">Under the Hebrew Hammer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hank-greenbergs-bat-is-up-for-auction/">Hank Greenberg’s bat is up for auction</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://jewishnews.timesofisrael.com/jamie-oliver-gets-a-pita-the-action/" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Jamie-Oliver-e1548879835126-400x250.png" class="attachment-medium size-medium wp-post-image" alt="UK celebrity chef Jamie Oliver (L) is seen at Sultana restaurant in central Tel Aviv on January 29, 2019. (Screen capture: Twitter)" title="UK celebrity chef Jamie Oliver (L) is seen at Sultana restaurant in central Tel Aviv on January 29, 2019. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label">From our partner</span>						<div class="headline">
							<a href="https://jewishnews.timesofisrael.com/jamie-oliver-gets-a-pita-the-action/" rel="external">Jamie Oliver gets a pita the action in Israel</a>
						</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/abc-orders-pilots-based-on-two-israeli-television-series/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_17312568087521-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This Wednesday, May 10, 2017, file photo shows the ABC logo, a Disney brand, in an advertisement at a bus stop near their television studio on the West Side of Manhattan, in New York.  (AP Photo/Mary Altaffer)" title="This Wednesday, May 10, 2017, file photo shows the ABC logo, a Disney brand, in an advertisement at a bus stop near their television studio on the West Side of Manhattan, in New York.  (AP Photo/Mary Altaffer)" /></a>
						</div>
						<span class="label">Sabra TV</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/abc-orders-pilots-based-on-two-israeli-television-series/">ABC orders pilots based on two Israeli television series</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/send-us-bitcoin-cash-strapped-hamas-pleads/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/12/000_V218N-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Bitcoin. (AFP Photo/Karen Bleier)" title="Bitcoin. (AFP Photo/Karen Bleier)" /></a>
						</div>
						<span class="label">Crypto-terror funding</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/send-us-bitcoin-cash-strapped-hamas-pleads/">Send us Bitcoin, cash-strapped Hamas pleads</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-a-jewish-brother-and-sister-are-making-political-history/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/1-23-19-siblings-e1548424491480-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Yehiel Kalish attending the swearing-in of Dafna Michaelson Jenet, his sister, at the Colorado House of Representatives in Denver, January 11, 2017. (Courtesy of Michaelson Jenet/via JTA)" title="Rabbi Yehiel Kalish attending the swearing-in of Dafna Michaelson Jenet, his sister, at the Colorado House of Representatives in Denver, January 11, 2017. (Courtesy of Michaelson Jenet/via JTA)" /></a>
						</div>
						<span class="label">Double trouble?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/how-a-jewish-brother-and-sister-are-making-political-history/">How a Jewish brother and sister are making political history</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chef-jamie-oliver-spotted-chowing-down-in-tel-aviv-market/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Untitled-21-3-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Nurit Goren (left) with UK chef Jamie Oliver,  in Tel Aviv&#039;s Carmel Market on Tuesday, January 29, 2019 (Courtesy Nurit Goren)" title="Nurit Goren (left) with UK chef Jamie Oliver,  in Tel Aviv&#039;s Carmel Market on Tuesday, January 29, 2019 (Courtesy Nurit Goren)" /></a>
						</div>
						<span class="label">Naked chef exposed</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chef-jamie-oliver-spotted-chowing-down-in-tel-aviv-market/">Chef Jamie Oliver spotted chowing down in Tel Aviv market</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-mayor-pipes-a-tune-as-eurovision-events-kick-off/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Vice-Mayor-of-Lisbon-Mayor-of-Tel-Aviv-Yafo-Assi-Azar-Lucy-Ayoub-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="(L-R) Deputy mayor of Lisbon, Duare Cordeiro, Tel Aviv Mayor Ron Huldai, reality TV host Assi Azar and Kan presenter Lucy Ayoub during the Host City Insignia Handover ceremony kicking off Eurovision events in Tel Aviv, January 28, 2019. (Photo Credit: Raphi Daloya)" title="(L-R) Deputy mayor of Lisbon, Duare Cordeiro, Tel Aviv Mayor Ron Huldai, reality TV host Assi Azar and Kan presenter Lucy Ayoub during the Host City Insignia Handover ceremony kicking off Eurovision events in Tel Aviv, January 28, 2019. (Photo Credit: Raphi Daloya)" /></a>
						</div>
						<span class="label">On a high note</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-mayor-pipes-a-tune-as-eurovision-events-kick-off/">Tel Aviv mayor pipes a tune as Eurovision events kick off</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2012562" 
	class="article sticky-sidebar-parent liveblog "
	data-parent_article_id="2012582"
	data-article_id="2012562"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/"
	data-article_title_full="More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report | The Times of Israel"
	data-article_title="More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2014/01/intermarriage-full-size.jpg"
	data-image_width="1024"
	data-image_height="682">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2012562" data-item="2012562">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/"><span data-timestamp="1549369047" title="Tue, 05 Feb 2019 14:17:27 +0200">2:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/more-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report/">More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report</a></h4>
			<p>The New Family organization says that almost 29,000 Jewish Israeli couples got married last year without updating the Chief Rabbinate &#8212; more than a third of all marriages and more than estimated thus far.</p>
<p>About 8,000 couples got married in a civil ceremony abroad, 7,000 had a religious ceremony not recognized by the Rabbinate &#8212; Reform, Conservative, Haredi or other &#8212; while 5,000 others had non-religious ceremonies in Israel and 5,000 got a domestic union card from New Family, according to the data.</p>
<p>The data was obtained by analyzing figures published by the Central Bureau of Statistics, the Bituah Leumi national social security agency, the Foreign Ministry, courts, the Interior Ministry and the Immigration Authority.</p>
<p>Some 50,000 Israeli couples &#8212; Jewish, Muslim and Christian &#8212; got married through the state&#8217;s religious authorities in 2018, the report says.</p>
<p>While acknowledging that the numbers aren&#8217;t completely accurate due to difficulty in obtaining the data from official bodies, New Family says the data indicates how prevalent such marriages have become, marking a significant leap compared to previous years.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: More than a third of Jewish weddings in 2018 were outside the Rabbinate &#8211; report&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmore-than-a-third-of-jewish-weddings-in-2018-were-outside-the-rabbinate-report%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>					</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div> 
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
   		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2019 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1548853586'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2012562", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2012562", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2012562]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.642 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-02-05 15:07:17 -->

<!-- super cache -->