<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Bennett makes the &#039;TIME 100 most influential&#039; list; Mansour Abbas pens his entry | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="&#039;Someone courageous needed to make that change,&#039; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#039;unite&#039; Israel" />
	<link rel="canonical" href="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d0b48a06d1788ff2d883a97a2949629d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1625050903' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703' id='cookieconsent-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1629095780' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1628171634">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1620641343">

		
		<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  console.log('Quantcast');
  var host = window.location.hostname;
  host = host.replace('dev.timesofisrael','www.timesofisrael');
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'XZLQ6-TSNERNP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->		
		<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2617503"
  ></script>
<!-- Google DFP ADS -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1629268451"></script>

<script>
let crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
    $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
    var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
    
        // $.getScript( "//securepubads.g.doubleclick.net/tag/js/gpt.js", function( data, textStatus, jqxhr ) { console.log('//securepubads.g.doubleclick.net/tag/js/gpt.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_library.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_library.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js loaded.'); });

    window.googletag = window.googletag || {cmd: []};

    googletag.cmd.push(function() {
        
        
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 0,
            renderMarginPercent: 0,
            mobileScaling: 0
        });
        googletag.enableServices();
    });


    var refreshPages = checkRefreshedPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2617503");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>


<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry">
		<meta property="og:description"		content="&#039;Someone courageous needed to make that change,&#039; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#039;unite&#039; Israel">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry">
		<meta name="twitter:description" 	content="&#039;Someone courageous needed to make that change,&#039; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#039;unite&#039; Israel">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW-1024x640.jpg">
		<meta itemprop="description" 		content="&#039;Someone courageous needed to make that change,&#039; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#039;unite&#039; Israel">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW-1024x640.jpg">
		<meta name="description" 			content="&#039;Someone courageous needed to make that change,&#039; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#039;unite&#039; Israel">
		<link rel="original-source" 		href="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					


		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>

		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>
<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

        <!--        {TOI} Implement Assertive Yield Prebid monitor-->
        <script>
            window.assertive = {
                debug: true, // for dynamic debug see: Assertive Yield
                entityId: "Amao5NE8xjQdgumgL",
                analytics: {
                    sampleRate: 1,
                    custom: {
                        layout: null,
                        userState: null,
                        custom_1: null,
                        custom_2: null,
                        custom_3: null,
                        custom_4: null,
                        custom_5: null,
                        custom_6: null,
                        custom_7: null,
                        custom_8: null,
                        custom_9: null,
                    },
                },
            };
        </script>
        <script src="https://amao5ne8xjqdgumgl.ay.delivery/client-v2.js" async></script>
	</head>
	<body class="post-template-default single single-post postid-2617503 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span><strong>NEW</strong></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="https://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2617503" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2617503"
	data-article_url_http="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/"
	data-article_url="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/"
	data-article_title_full="Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry | The Times of Israel"
	data-article_title="Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry"
	data-article_description="'Someone courageous needed to make that change,' writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to 'unite' Israel"
	data-image_url="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW.jpg"
	data-image_width="1024"
	data-image_height="722">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry</h1>
				<h2 class="underline">&#8216;Someone courageous needed to make that change,&#8217; writes Arab party leader and coalition ally, praising rightist PM for partnering with his Islamists to try to &#8216;unite&#8217; Israel</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</span>
						
						<span class="date">15 September 2021, 8:13 pm</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2617503" href="/wp-admin/post.php?post=2617503&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Bennett+makes+the+%E2%80%98TIME+100+most+influential%E2%80%99+list%3B+Mansour+Abbas+pens+his+entry&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F&title=Bennett+makes+the+%E2%80%98TIME+100+most+influential%E2%80%99+list%3B+Mansour+Abbas+pens+his+entry&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Bennett%20makes%20the%20%E2%80%98TIME%20100%20most%20influential%E2%80%99%20list%3B%20Mansour%20Abbas%20pens%20his%20entry - The Times of Israel&body=Bennett%20makes%20the%20%E2%80%98TIME%20100%20most%20influential%E2%80%99%20list%3B%20Mansour%20Abbas%20pens%20his%20entry%0A%0A%27Someone%20courageous%20needed%20to%20make%20that%20change%2C%27%20writes%20Arab%20party%20leader%20and%20coalition%20ally%2C%20praising%20rightist%20PM%20for%20partnering%20with%20his%20Islamists%20to%20try%20to%20%27unite%27%20Israel%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9C29ZW-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Naftali Bennett (L) talks with Mansour Abbas, head of the Islamic Ra&#039;am party, during a special session to vote on the new government at the Knesset in Jerusalem, on June 13, 2021. (EMMANUEL DUNAND/AFP)" loading="lazy" title="Prime Minister Naftali Bennett (L) talks with Mansour Abbas, head of the Islamic Ra&#039;am party, during a special session to vote on the new government at the Knesset in Jerusalem, on June 13, 2021. (EMMANUEL DUNAND/AFP)" /></a><div class="caption">Prime Minister Naftali Bennett (L) talks with Mansour Abbas, head of the Islamic Ra'am party, during a special session to vote on the new government at the Knesset in Jerusalem, on June 13, 2021. (EMMANUEL DUNAND/AFP)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>JTA &#8212; Prime Minister Naftali Bennett has made <a href="https://time.com/collection/100-most-influential-people-2021/" target="_blank" rel="noopener">TIME magazine’s list</a> of the world’s 100 most influential people, and his Arab-Israeli coalition partner Mansour Abbas thinks he knows why.</p>
<p>“It all comes down to courage,” Abbas, the leader of the first Arab party to join an Israeli governing coalition, writes <a href="https://time.com/collection/100-most-influential-people-2021/6096021/naftali-bennett/" target="_blank" rel="noopener">in the accompanying blurb</a> explaining why his political opposite was recognized on the list published Wednesday.</p>
<p>“After four elections in two years, a bold act was needed to unite a country frayed by political stalemate and brought to a desperate standstill. Something dramatic needed to change, but more importantly, someone courageous needed to make that change.”</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Abbas and Bennett agree on little ideologically. Abbas leads the United Arab List, a party that champions Palestinian self-determination, while Bennett comes from Israel’s right wing and has pledged that a Palestinian state will not arise on his watch. But they coalesced around the goal of removing Bennett’s predecessor, Benjamin Netanyahu, who they saw as divisive and corrupt.</p>
<p>Arab parties have been part of coalition negotiations previously, and for a period in the 1990s supported a government from outside the coalition. But, Abbas notes, those negotiations always were conducted behind closed doors.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Bennett makes the &#8216;TIME 100 most influential&#8217; list; Mansour Abbas pens his entry">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>“I don’t do things in the dark,” Abbas quotes Bennett as telling him when Bennett surprised him by opening their coalition talks to the media.</p>

	<div id="attachment_2615590"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2615590" src="https://static.timesofisrael.com/www/uploads/2021/09/F210912OF05-1-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Prime Minister Naftali Bennett leads a cabinet meeting at the Ministry of Foreign Affairs in Jerusalem on September 12, 2021. (Olivier Fitoussi/Flash90)</div>
	</div>
<p>Bennett is under Time’s “Leaders” category. Other Jewish figures in that category are Rochelle Walensky, the director of the US Centers for Disease Control who has become a public figure during the coronavirus pandemic, and Ron Klain, President Joe Biden’s chief of staff. Julie Gerberding, who served as President George W. Bush’s CDC director, wrote the Walensky appraisal, and Hillary Clinton wrote the appraisal of Klain.</p>
<p>The “Artists” category features actress Scarlett Johansson, appraised by actress Jamie Lee Curtis, who says that watching Johansson playing her mother, Janet Leigh, in a movie about “Psycho” director Alfred Hitchcock, she forgot for a moment that she was watching a performance. Curtis, like Johansson, is the product of a marriage that has Jewish and Danish roots.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    

	<div id="attachment_2617505"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2617505" src="https://static.timesofisrael.com/www/uploads/2021/09/AP20041070458717-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Scarlett Johansson arrives at the Oscars on Sunday, Feb. 9, 2020, at the Dolby Theatre in Los Angeles. (AP Photo/John Locher)</div>
	</div>
<p>Also on the Time list, in the “Icons” category, are brother and sister Palestinian activists Muna and Mohammed El-Kurd, who focused international attention this spring on efforts to evict Palestinians who have lived in their eastern Jerusalem home for decades.</p>
<p>Biden also made the list, and his blurb was written by Bernie Sanders, the Jewish Vermont senator who is the de facto leader of progressives. Sanders emerged last year as Biden’s most serious rival in the Democratic presidential primaries.</p>
<p>“Joe Biden and I have strong disagreements, but it must be acknowledged that he is the first President in a very long time who is attempting to address the fundamental crises facing our nation,” Sanders said, referring to the pandemic and its repercussions to the economy, racial tension, climate change and the growth of the authoritarian right.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Do you rely on The Times of Israel for accurate and insightful news on Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Gain access</strong> to exclusive content shared only with the ToI Community, including weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/naftali-bennett/">Naftali Bennett</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mansour-abbas/">Mansour Abbas</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/time-100/">Time 100</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/scarlett-johansson/">Scarlett Johansson</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/rochelle-walensky/">Rochelle Walensky</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/bernie-sanders/">Bernie Sanders</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/sheikh-jarrah/">Sheikh Jarrah</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Bennett+makes+the+%E2%80%98TIME+100+most+influential%E2%80%99+list%3B+Mansour+Abbas+pens+his+entry&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F&title=Bennett+makes+the+%E2%80%98TIME+100+most+influential%E2%80%99+list%3B+Mansour+Abbas+pens+his+entry&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Bennett%20makes%20the%20%E2%80%98TIME%20100%20most%20influential%E2%80%99%20list%3B%20Mansour%20Abbas%20pens%20his%20entry - The Times of Israel&body=Bennett%20makes%20the%20%E2%80%98TIME%20100%20most%20influential%E2%80%99%20list%3B%20Mansour%20Abbas%20pens%20his%20entry%0A%0A%27Someone%20courageous%20needed%20to%20make%20that%20change%2C%27%20writes%20Arab%20party%20leader%20and%20coalition%20ally%2C%20praising%20rightist%20PM%20for%20partnering%20with%20his%20Islamists%20to%20try%20to%20%27unite%27%20Israel%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fmansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">September 18, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template3 news type-post post-id-2618129 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/dc-rally-to-support-those-who-stormed-capitol-has-jewish-officials-on-high-alert/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21259463690460-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Security fencing and video surveillance equipment has been installed around the Capitol in Washington, Thursday, Sept. 16, 2021, ahead of a planned Sept. 18 rally by far-right supporters of former President Donald Trump who are demanding the release of rioters arrested in connection with the 6 January insurrection. (AP Photo/J. Scott Applewhite)" loading="lazy" title="Security fencing and video surveillance equipment has been installed around the Capitol in Washington, Thursday, Sept. 16, 2021, ahead of a planned Sept. 18 rally by far-right supporters of former President Donald Trump who are demanding the release of rioters arrested in connection with the 6 January insurrection. (AP Photo/J. Scott Applewhite)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/dc-rally-to-support-those-who-stormed-capitol-has-jewish-officials-on-high-alert/">DC rally to support those who stormed Capitol has Jewish officials on high alert</a>
					</div><div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/dc-rally-to-support-those-who-stormed-capitol-has-jewish-officials-on-high-alert/">Saturday protest, organized by a former Trump campaign staffer, to demand an end to what it calls &#8216;tyrannical and inhumane treatment of the January 6 political prisoners&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2617994">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/planned-protest-at-us-capitol-looks-to-rewrite-history-of-january-6-violence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21260002857904-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Feb. 26, 2021, file photo, Look Ahead America sponsor Matt Braynard, center, talks to conference attendees at his booth in the merchandise show with a statue of former president Donald Trump at the Conservative Political Action Conference (CPAC) in Orlando, Fla. (AP Photo/John Raoux, File)" loading="lazy" title="In this Feb. 26, 2021, file photo, Look Ahead America sponsor Matt Braynard, center, talks to conference attendees at his booth in the merchandise show with a statue of former president Donald Trump at the Conservative Political Action Conference (CPAC) in Orlando, Fla. (AP Photo/John Raoux, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/planned-protest-at-us-capitol-looks-to-rewrite-history-of-january-6-violence/">Planned protest at US Capitol looks to rewrite history of January 6 violence</a>
						</div>
						<div class="byline">By <a title="BRIAN SLODYSKO" href="https://www.timesofisrael.com/writers/brian-slodysko/">BRIAN SLODYSKO</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617801">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-said-kushner-more-loyal-to-israel-than-the-united-states-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20255624517776-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, left, listens as Jared Kushner speaks in the Oval Office of the White House in Washington, September 11, 2020. (Andrew Harnik/AP)" loading="lazy" title="US President Donald Trump, left, listens as Jared Kushner speaks in the Oval Office of the White House in Washington, September 11, 2020. (Andrew Harnik/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-said-kushner-more-loyal-to-israel-than-the-united-states-report/">Trump &#8216;joked&#8217; that Kushner &#8216;more loyal to Israel than to the US,&#8217; book claims</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2618146">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-a-yom-kippur-speech-jon-ossoff-condemns-antisemitism-at-georgia-high-schools/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21258623359830-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sen. Jon Ossoff, D-Ga., speaks during a Senate Judiciary hearing on Capitol Hill, Wednesday, Sept. 15, 2021, in Washington.   (Saul Loeb/Pool via AP)" loading="lazy" title="Sen. Jon Ossoff, D-Ga., speaks during a Senate Judiciary hearing on Capitol Hill, Wednesday, Sept. 15, 2021, in Washington.   (Saul Loeb/Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-a-yom-kippur-speech-jon-ossoff-condemns-antisemitism-at-georgia-high-schools/">In a Yom Kippur speech, Jon Ossoff condemns antisemitism at Georgia high schools</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2618097">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/fda-panel-overwhelmingly-rejects-widespread-rollout-of-pfizer-booster-shots/">FDA panel recommends COVID booster shots only for older or high-risk Americans</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="MATTHEW PERRONE" href="https://www.timesofisrael.com/writers/matthew-perrone/">MATTHEW PERRONE</a> and <a title="LAURAN NEERGAARD" href="https://www.timesofisrael.com/writers/lauran-neergaard/">LAURAN NEERGAARD</a></div><a href="https://www.timesofisrael.com/fda-panel-overwhelmingly-rejects-widespread-rollout-of-pfizer-booster-shots/">Experts overwhelmingly reject proposal to okay 3rd dose of Pfizer vaccine for anyone over 16, questioning whether data presented on Israel&#8217;s booster campaign is applicable to US</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/fda-panel-overwhelmingly-rejects-widespread-rollout-of-pfizer-booster-shots/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21257578357558-e1631908806943-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania,  September 14, 2021. (AP Photo/Matt Rourke, File)" loading="lazy" title="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania,  September 14, 2021. (AP Photo/Matt Rourke, File)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2617996">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fda-panel-weighs-covid-boosters-israeli-officials-present-data-in-favor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F210909OF07-e1631890213181-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli woman receives a COVID-19 vaccine at a Clalit Health Services clinic in Jerusalem on September 9, 2021.  (Olivier Fitoussi/Flash90)" loading="lazy" title="An Israeli woman receives a COVID-19 vaccine at a Clalit Health Services clinic in Jerusalem on September 9, 2021.  (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fda-panel-weighs-covid-boosters-israeli-officials-present-data-in-favor/">Backing boosters, Israeli experts tell FDA panel vaccines wane after six months</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617736">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21257567768601-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" loading="lazy" title="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">Study: COVID booster recipients 20 times more protected against serious illness</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2617975">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/blinken-pledges-us-backing-to-expand-abraham-accords-between-israel-arab-states/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/Screen-Shot-2021-09-17-at-8.08.45-AM-640x400.png" class="attachment-large size-large wp-post-image" alt="(Clockwise from top left) US Secretary of State Antony Blinken, Foreign Minister Yair Lapid, UAE diplomatic adviser Anwar Gargash, Bahrain’s Ambassador to the US Sheikh Abdullah bin Rashid al-Khalifa and Moroccan Foreign Minister Nasser Bourita in a virtual event marking the one-year anniversary of the Abraham Accords on September 17, 2021. (Screen capture/YouTube)" loading="lazy" title="(Clockwise from top left) US Secretary of State Antony Blinken, Foreign Minister Yair Lapid, UAE diplomatic adviser Anwar Gargash, Bahrain’s Ambassador to the US Sheikh Abdullah bin Rashid al-Khalifa and Moroccan Foreign Minister Nasser Bourita in a virtual event marking the one-year anniversary of the Abraham Accords on September 17, 2021. (Screen capture/YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/blinken-pledges-us-backing-to-expand-abraham-accords-between-israel-arab-states/">Blinken pledges US backing to expand Abraham Accords between Israel, Arab states</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/blinken-pledges-us-backing-to-expand-abraham-accords-between-israel-arab-states/">At US-hosted event marking a year since signing of historic agreement, Lapid notes anniversary of peace deal with Egypt; Morocco, UAE call for two-state solution</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2617920">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-cheers-groundbreaking-abraham-accords-on-1-year-anniversary/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_20268673864436-200x200.jpg" class="attachment-square size-square wp-post-image" alt="FILE - In this Tuesday, Sept. 15, 2020 file photo, Israeli Prime Minister Benjamin Netanyahu, left, then-US President Donald Trump, Bahrain Foreign Minister Khalid bin Ahmed Al Khalifa and United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan react on the Blue Room Balcony after signing the Abraham Accords during a ceremony on the South Lawn of the White House in Washington. (AP Photo/Alex Brandon)" loading="lazy" title="FILE - In this Tuesday, Sept. 15, 2020 file photo, Israeli Prime Minister Benjamin Netanyahu, left, then-US President Donald Trump, Bahrain Foreign Minister Khalid bin Ahmed Al Khalifa and United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan react on the Blue Room Balcony after signing the Abraham Accords during a ceremony on the South Lawn of the White House in Washington. (AP Photo/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-cheers-groundbreaking-abraham-accords-on-1-year-anniversary/">Bennett cheers &#8216;groundbreaking&#8217; Abraham Accords on 1-year anniversary</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2618071">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-announces-he-will-visit-bahrain-later-this-month/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/WhatsApp-Image-2021-09-02-at-16.27.22-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Foreign Minister Yair Lapid meets with Bahrain Ambassador to Israel Khaled Yousef al-Jalahmah in the Knesset on September 2, 2021. (Elad Gutman)" loading="lazy" title="Foreign Minister Yair Lapid meets with Bahrain Ambassador to Israel Khaled Yousef al-Jalahmah in the Knesset on September 2, 2021. (Elad Gutman)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-announces-he-will-visit-bahrain-later-this-month/">Lapid announces he will visit Bahrain later this month</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2618154 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/france-recalls-envoys-from-us-australia-in-anger-over-nuclear-sub-deal/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21260730718572-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this Friday, Sept. 10, 2021 file photo, French Foreign Minister Jean-Yves Le Drian speaks in Weimar, Germany. France said late Friday, Sept. 17 it was immediately recalling its ambassadors to the US and Australia after Australia scrapped a big French conventional submarine purchase in favor of nuclear subs built with U.S. technology. (Jens Schlueter/Pool Photo via AP, file)" loading="lazy" title="In this Friday, Sept. 10, 2021 file photo, French Foreign Minister Jean-Yves Le Drian speaks in Weimar, Germany. France said late Friday, Sept. 17 it was immediately recalling its ambassadors to the US and Australia after Australia scrapped a big French conventional submarine purchase in favor of nuclear subs built with U.S. technology. (Jens Schlueter/Pool Photo via AP, file)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/france-recalls-envoys-from-us-australia-in-anger-over-nuclear-sub-deal/">France recalls envoys from US, Australia in anger over nuclear sub deal</a>
					</div><div class="byline">By <a title="Sylvie Corbet" href="https://www.timesofisrael.com/writers/sylvie-corbet/">Sylvie Corbet</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/france-recalls-envoys-from-us-australia-in-anger-over-nuclear-sub-deal/">Move represents unprecedented rift between allies with Paris furious over agreement that torpedos its own billion-dollar deal to supply Canberra with submarines</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2618080 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/french-court-acquits-imam-who-quoted-text-commanding-muslims-to-kill-jews/">French court acquits imam who quoted text commanding Muslims to kill Jews</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div><a href="https://www.timesofisrael.com/french-court-acquits-imam-who-quoted-text-commanding-muslims-to-kill-jews/">Jewish leader in Toulouse slams acquittal of Mohamed Tatai, likens it to decision not to try killer of Sarah Halimi because he used drugs</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/french-court-acquits-imam-who-quoted-text-commanding-muslims-to-kill-jews/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/06/Interfaith-imam-e1530127874779-640x400.png" class="attachment-large size-large wp-post-image" alt="Imam Mohamed Tatai gives a sermon at the Grand Mosque in Toulouse, France, on December 15, 2017. (Screen capture: YouTube)" loading="lazy" title="Imam Mohamed Tatai gives a sermon at the Grand Mosque in Toulouse, France, on December 15, 2017. (Screen capture: YouTube)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2618058">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-man-in-france-beaten-after-confronting-group-that-called-him-dirty-jew/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/place-gabriel-peroi-lyon-2160x1200-1-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Pedestrians and cars cross Gebrial-Peri Square in Lyon, France, March 28, 2005. (Wikimedia Commons via JTA)" loading="lazy" title="Pedestrians and cars cross Gebrial-Peri Square in Lyon, France, March 28, 2005. (Wikimedia Commons via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-man-in-france-beaten-after-confronting-group-that-called-him-dirty-jew/">Jewish man in France beaten after confronting group that called him ‘dirty Jew’</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617968">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/frenchman-fined-for-billboard-depicting-macron-as-hitler-to-protest-covid-rules/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9MZ9KH-e1631884022495-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron delivers a speech next to a life-size replica of the next TGV high-speed train at the Gare de Lyon railway station, on September 17, 2021 in Paris. (Michel Euler/Pool/AFP)" loading="lazy" title="French President Emmanuel Macron delivers a speech next to a life-size replica of the next TGV high-speed train at the Gare de Lyon railway station, on September 17, 2021 in Paris. (Michel Euler/Pool/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/frenchman-fined-for-billboard-depicting-macron-as-hitler-to-protest-covid-rules/">Frenchman fined for billboard depicting Macron as Hitler to protest COVID rules</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2613583 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/people-love-dead-jews-says-dara-horn-but-the-living-ones-dont-fare-as-well/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/FullSize_HornDara_3672-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Dara Horn (Michael B. Priest)" loading="lazy" title="Dara Horn (Michael B. Priest)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/people-love-dead-jews-says-dara-horn-but-the-living-ones-dont-fare-as-well/">&#8216;People Love Dead Jews,&#8217; says Dara Horn, but the living ones don&#8217;t fare as well</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/people-love-dead-jews-says-dara-horn-but-the-living-ones-dont-fare-as-well/">The acclaimed novelist pivots to non-fiction, explaining the myriad ways Jews have been — and still are — forced to erase their particularistic identity when living among non-Jews</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2618164">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-algerian-president-bouteflika-ousted-amid-protests-dies-at-84/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21260822402887-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this April 28, 2014, file photo, Algerian President Abdelaziz Bouteflika, sitting in a wheelchair, applauds after taking the oath as President in Algiers. Former Algerian President Bouteflika, who fought for independence from France in the 1950s and 1960s and was ousted amid pro-democracy protests in 2019 after 20 years in power, has died at age 84, state television announced Friday, Sept. 17, 2021. (AP Photo/Sidali Djarboub, File)" loading="lazy" title="In this April 28, 2014, file photo, Algerian President Abdelaziz Bouteflika, sitting in a wheelchair, applauds after taking the oath as President in Algiers. Former Algerian President Bouteflika, who fought for independence from France in the 1950s and 1960s and was ousted amid pro-democracy protests in 2019 after 20 years in power, has died at age 84, state television announced Friday, Sept. 17, 2021. (AP Photo/Sidali Djarboub, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Obituary">Obituary</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ex-algerian-president-bouteflika-ousted-amid-protests-dies-at-84/">Ex-Algerian president Bouteflika, ousted amid protests, dies at 84</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ex-algerian-president-bouteflika-ousted-amid-protests-dies-at-84/">State TV gives no cause of death for former strongman, who suffered a stroke in 2013; Bouteflika helped resolve civil war, but later became mired in corruption scandals</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2618081 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/recaptured-prisoners-said-to-express-surprise-over-how-easy-it-was-to-escape/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/F210911DC23-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Zakaria Zubeidi, a notorious Fatah terrorist recaptured after breaking out of Gilboa Prison with five other security prisoners, arrives for a hearing at the District Court in Nazareth, on September 11, 2021. (David Cohen/Flash90)" loading="lazy" title="Zakaria Zubeidi, a notorious Fatah terrorist recaptured after breaking out of Gilboa Prison with five other security prisoners, arrives for a hearing at the District Court in Nazareth, on September 11, 2021. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/recaptured-prisoners-said-to-express-surprise-over-how-easy-it-was-to-escape/">Recaptured prisoners said to express surprise over how easy it was to escape</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/recaptured-prisoners-said-to-express-surprise-over-how-easy-it-was-to-escape/">Lawyer for one of the 4 prisoners says client had planned to reach West Bank, but got lost on the way; authorities release photos of makeshift tools used to dig way out of prison</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2617790">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/1400-palestinian-prisoners-in-israel-call-off-planned-hunger-strike/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/vsavsasafsa-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Cells are seen at Ketziot Prison following rioting by Palestinian security prisoners, on September 8, 2021. (Courtesy)" loading="lazy" title="Cells are seen at Ketziot Prison following rioting by Palestinian security prisoners, on September 8, 2021. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/1400-palestinian-prisoners-in-israel-call-off-planned-hunger-strike/">1,400 Palestinian prisoners in Israel call off planned hunger strike</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617810">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-adopt-spoons-as-symbol-of-resistance-following-prison-break/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9ML3BN-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Arab-Israeli protesters lift spoons, reportedly the digging tool used by six Palestinian prisoners who escaped from Israel&#039;s Gilboa prison, as they demonstrate in the mostly Arab city of Umm al-Fahm in northern Israel, on September 10, 2021. (JACK GUEZ / AFP)" loading="lazy" title="Arab-Israeli protesters lift spoons, reportedly the digging tool used by six Palestinian prisoners who escaped from Israel&#039;s Gilboa prison, as they demonstrate in the mostly Arab city of Umm al-Fahm in northern Israel, on September 10, 2021. (JACK GUEZ / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-adopt-spoons-as-symbol-of-resistance-following-prison-break/">Palestinians adopt spoons as &#8216;symbol of resistance&#8217; following prison break</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2618047">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/over-3-million-israelis-have-now-received-covid-vaccine-boosters/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/F210824YS42-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A man receives a vaccine in Jerusalem, on August 24, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="A man receives a vaccine in Jerusalem, on August 24, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/over-3-million-israelis-have-now-received-covid-vaccine-boosters/">Over 3 million Israelis have now received COVID vaccine boosters</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/over-3-million-israelis-have-now-received-covid-vaccine-boosters/">Bennett, health minister hail milestone; PM says those who got extra shot enabled Israel to &#8216;remain open during the holidays&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2617903">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/covid-testing-sites-swamped-as-they-reopen-after-yom-kippur/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F210915MG002-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Magen David Adom coronavirus testing station in Katsrin, Golan Heights, on September 15, 2021. (Michael Giladi/Flash90)" loading="lazy" title="A Magen David Adom coronavirus testing station in Katsrin, Golan Heights, on September 15, 2021. (Michael Giladi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/covid-testing-sites-swamped-as-they-reopen-after-yom-kippur/">COVID testing sites swamped as they reopen after Yom Kippur</a>
						</div>
						<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2618092 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-reversal-pentagon-calls-deadly-kabul-strike-a-tragic-mistake/">Pentagon calls Kabul strike that killed 10 civilians a &#8216;tragic mistake&#8217;</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Robert Burns" href="https://www.timesofisrael.com/writers/robert-burns/">Robert Burns</a></div><a href="https://www.timesofisrael.com/in-reversal-pentagon-calls-deadly-kabul-strike-a-tragic-mistake/">US retreats from defense of drone strike  in Afghanistan last month after review finds only civilians, including 7 children, were killed, not IS fighters</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/in-reversal-pentagon-calls-deadly-kabul-strike-a-tragic-mistake/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21260691595074-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this Aug. 30, 2021, file photo Gen. Frank McKenzie, Commander of US Central Command, appears on screen as he speaks from MacDill Air Force Base, in Tampa, Fla., as he speaks about Afghanistan during a virtual briefing moderated by Pentagon spokesman John Kirby at the Pentagon in Washington. (AP/Manuel Balce Ceneta, File)" loading="lazy" title="In this Aug. 30, 2021, file photo Gen. Frank McKenzie, Commander of US Central Command, appears on screen as he speaks from MacDill Air Force Base, in Tampa, Fla., as he speaks about Afghanistan during a virtual briefing moderated by Pentagon spokesman John Kirby at the Pentagon in Washington. (AP/Manuel Balce Ceneta, File)" />
				</a>
			</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2618111">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/guantanamo-trial-of-9-11-mastermind-suspended-amid-covid-scare/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_03030206051-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This March 1, 2003, file photo obtained by the Associated Press shows Khalid Sheikh Mohammed, the alleged Sept. 11 mastermind, shortly after his capture during a raid in Pakistan. (AP Photo, File)" loading="lazy" title="This March 1, 2003, file photo obtained by the Associated Press shows Khalid Sheikh Mohammed, the alleged Sept. 11 mastermind, shortly after his capture during a raid in Pakistan. (AP Photo, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/guantanamo-trial-of-9-11-mastermind-suspended-amid-covid-scare/">Guantanamo trial of 9/11 mastermind suspended amid COVID scare</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2617254">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-born-in-shadow-of-holocaust-artist-mindy-wiesel-searches-for-beauty/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/Untitled-21-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Artist Mindy Weisel in her Jerusalem home, prior to the September 2021 launch of her memoir, &quot;After&quot; (Jessica Steinberg/Times of Israel)" loading="lazy" title="Artist Mindy Weisel in her Jerusalem home, prior to the September 2021 launch of her memoir, &quot;After&quot; (Jessica Steinberg/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Times Will Tell">Times Will Tell</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-born-in-shadow-of-holocaust-artist-mindy-wiesel-searches-for-beauty/">Podcast: Born in shadow of Holocaust, artist Mindy Weisel searches for beauty</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/podcast-born-in-shadow-of-holocaust-artist-mindy-wiesel-searches-for-beauty/">Weisel discusses her latest memoir, ‘After: The Obligation of Beauty,’ drawing on her experience as a daughter to Auschwitz survivor parents</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2617837 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-wont-interfere-with-hezbollah-run-oil-shipments-from-iran-to-lebanon/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9MY3FF-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People raise an Iranian flag, as they gather to welcome tankers carrying Iranian fuel, upon their arrival from Syria in the city of Baalbeck, in Lebanon&#039;s Bekaa valley, on September 16, 2021.  (AFP)" loading="lazy" title="People raise an Iranian flag, as they gather to welcome tankers carrying Iranian fuel, upon their arrival from Syria in the city of Baalbeck, in Lebanon&#039;s Bekaa valley, on September 16, 2021.  (AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-wont-interfere-with-hezbollah-run-oil-shipments-from-iran-to-lebanon/">Israel won&#8217;t interfere with Hezbollah-run oil shipments from Iran to Lebanon</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-wont-interfere-with-hezbollah-run-oil-shipments-from-iran-to-lebanon/">Tehran-backed terror group touts victory as first fuel convey enters energy-starved country; Jerusalem to turn a blind eye, citing its civilian use and Beirut&#8217;s economic crisis</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2617780">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-has-vastly-boosted-red-sea-presence-to-counter-iran-outgoing-navy-head/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21258336875489-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Vice Adm. Eli Sharvit arrives on board the Israeli Navy Ship Atzmaut in the Mediterranean Sea, September 1, 2021. (AP Photo/Ariel Schalit)" loading="lazy" title="Vice Adm. Eli Sharvit arrives on board the Israeli Navy Ship Atzmaut in the Mediterranean Sea, September 1, 2021. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-has-vastly-boosted-red-sea-presence-to-counter-iran-outgoing-navy-head/">Israel has vastly boosted Red Sea presence to counter Iran &#8212; outgoing navy head</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2618005">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-sends-back-lebanese-man-who-crossed-northern-border/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KH6EP-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken from Lebanon&#039;s southern Marjayoun area shows an agricultural vehicle driving down a dirt road in the Israeli town of Metula along the border fence between the two countries, on August 6, 2021. (Mahmoud Zayyat/AFP)" loading="lazy" title="A picture taken from Lebanon&#039;s southern Marjayoun area shows an agricultural vehicle driving down a dirt road in the Israeli town of Metula along the border fence between the two countries, on August 6, 2021. (Mahmoud Zayyat/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-sends-back-lebanese-man-who-crossed-northern-border/">Israel sends back Lebanese man who crossed northern border</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2618022">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/colorado-governor-partner-tie-knot-in-jewish-wedding/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21259565744475-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this photo provided by Jocelyn Augustino, Rabbi Tirzah Firestone, center, officiates a traditional Jewish wedding ceremony attended by family and friends for Colorado Gov. Jared Polis, left, and his partner, Marlon Reis, in Boulder, Colorado, on September 15, 2021. (Jocelyn Augustino via AP)" loading="lazy" title="In this photo provided by Jocelyn Augustino, Rabbi Tirzah Firestone, center, officiates a traditional Jewish wedding ceremony attended by family and friends for Colorado Gov. Jared Polis, left, and his partner, Marlon Reis, in Boulder, Colorado, on September 15, 2021. (Jocelyn Augustino via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/colorado-governor-partner-tie-knot-in-jewish-wedding/">Colorado governor, partner tie knot in Jewish wedding</a>
					</div><div class="byline">By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/colorado-governor-partner-tie-knot-in-jewish-wedding/">Jared Polis, the first openly gay US governor, marries partner of 18 years: &#8216;We couldn’t be happier to be married at last&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2618060">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-municipal-elections-in-west-bank-gaza-scheduled-for-december/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/09/F121020IR01-e1473355357590-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: A Palestinian man casts his vote in the municipal elections in the West Bank town of Al-Bireh on October 20, 2012. (Issam Rimawi/Flash90)" loading="lazy" title="Illustrative: A Palestinian man casts his vote in the municipal elections in the West Bank town of Al-Bireh on October 20, 2012. (Issam Rimawi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/palestinian-municipal-elections-in-west-bank-gaza-scheduled-for-december/">Palestinian municipal elections in West Bank, Gaza scheduled for December</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/palestinian-municipal-elections-in-west-bank-gaza-scheduled-for-december/">Electoral commission says vote depends on Hamas allowing poll to take place in the Strip</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2617826">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-official-praises-lapids-new-vision-for-gaza/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP17172854646984-e1628288693479-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: A view of Gaza City&#039;s Al-Hassayna Mosque at night, June 22, 2017. (AP Photo/Adel Hana)" loading="lazy" title="File: A view of Gaza City&#039;s Al-Hassayna Mosque at night, June 22, 2017. (AP Photo/Adel Hana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-official-praises-lapids-new-vision-for-gaza/">Palestinian official praises Lapid&#8217;s &#8216;new vision&#8217; for Gaza</a>
						</div>
						<div class="byline">By <a title="Dana Ben-Shimon" href="https://www.timesofisrael.com/writers/dana-ben-shimon/">Dana Ben-Shimon</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2616961 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/around-the-country-picturesque-memorials-to-fallen-heroes-of-the-yom-kippur-war/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/Jacob-Rayman-Rayman-family-photos-e1631809916373-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jacob Rayman, an American immigrant from Seattle, Washington, who fell in the Yom Kippur War. (Courtesy of the Rayman family)" loading="lazy" title="Jacob Rayman, an American immigrant from Seattle, Washington, who fell in the Yom Kippur War. (Courtesy of the Rayman family)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Israel Travels">Israel Travels</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/around-the-country-picturesque-memorials-to-fallen-heroes-of-the-yom-kippur-war/">Around the country, picturesque memorials to fallen heroes of the Yom Kippur War</a>
					</div><div class="byline">By <a title="Aviva and Shmuel Bar-Am" href="https://www.timesofisrael.com/writers/aviva-and-shmuel-bar-am/">Aviva and Shmuel Bar-Am</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/around-the-country-picturesque-memorials-to-fallen-heroes-of-the-yom-kippur-war/">Forests, parks, promenades and overlooks in Israel often feature monuments to soldiers or units who made the ultimate sacrifice for their homeland. Here are a few such tributes</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2617012 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/yom-kippur-9-11-and-the-mistakes-of-the-past/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K66TC-e1568228152870-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Ambassador to Israel David Friedman gives a speech during a ceremony commemorating the 9/11 terror attacks in New York City, at the 9/11 Living Memorial Plaza in Jerusalem on September 10, 2019. (Ahmad Gharabli/AFP)" loading="lazy" title="US Ambassador to Israel David Friedman gives a speech during a ceremony commemorating the 9/11 terror attacks in New York City, at the 9/11 Living Memorial Plaza in Jerusalem on September 10, 2019. (Ahmad Gharabli/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/yom-kippur-9-11-and-the-mistakes-of-the-past/">Yom Kippur, 9/11, and the Mistakes of the Past</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/yom-kippur-9-11-and-the-mistakes-of-the-past/">How both American and Israeli culture have been shaped by the tragedy of that day in 2001</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2617973 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israel-baseball-takes-on-america/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/07/AP21133761042249-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The glove of Israel Olympic baseball player Jake Roseberg sits on the field at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Arizona. Israel has qualified for the six-team baseball tournament at the Tokyo Olympic games which will be its first appearance at the Olympics in any team sport since 1976. (AP Photo/Matt York)" loading="lazy" title="The glove of Israel Olympic baseball player Jake Roseberg sits on the field at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Arizona. Israel has qualified for the six-team baseball tournament at the Tokyo Olympic games which will be its first appearance at the Olympics in any team sport since 1976. (AP Photo/Matt York)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Designated Hitters">Designated Hitters</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israel-baseball-takes-on-america/">Israel Baseball Takes on America</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/israel-baseball-takes-on-america/">Where does a team with no professional league in their home country hone their skills? In baseball&#8217;s home-country, of course!</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" loading="lazy" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label" data-text="TOI Community">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" loading="lazy" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2617652">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hezbollah-brings-iranian-fuel-deliveries-to-lebanon-despite-us-sanctions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21259267063905-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A convoy of tanker trucks carrying Iranian diesel across the border from Syria into Lebanon arrives at the eastern town of al-Ain, Lebanon, on September 16, 2021. (AP Photo/Bilal Hussein)" loading="lazy" title="A convoy of tanker trucks carrying Iranian diesel across the border from Syria into Lebanon arrives at the eastern town of al-Ain, Lebanon, on September 16, 2021. (AP Photo/Bilal Hussein)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hezbollah-brings-iranian-fuel-deliveries-to-lebanon-despite-us-sanctions/">Hezbollah brings Iranian fuel deliveries to Lebanon, despite US sanctions</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2618011">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/belgium-charges-10-over-2016-bomb-attacks-in-brussels/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/03/APTOPIX-Belgium-Attac_Horo1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A banner for the victims of the bombings reads &#039;I am Brussels&#039; at the Place de la Bourse in the center of Brussels, Wednesday, March 23, 2016 (AP Photo/Martin Meissner)" loading="lazy" title="A banner for the victims of the bombings reads &#039;I am Brussels&#039; at the Place de la Bourse in the center of Brussels, Wednesday, March 23, 2016 (AP Photo/Martin Meissner)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/belgium-charges-10-over-2016-bomb-attacks-in-brussels/">Belgium charges 10 over 2016 bomb attacks in Brussels</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2618021">
					
			<div class="media">
				<a href="https://jewishnews.timesofisrael.com/jewish-news-crowned-free-weekly-newspaper-of-the-year/" rel="external">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/cover-1-640x400-1-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="UK Jewish News cover stories" loading="lazy" title="UK Jewish News cover stories" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="From our partner">From our partner</span><a href="https://jewishnews.timesofisrael.com/jewish-news-crowned-free-weekly-newspaper-of-the-year/" rel="external">UK&#8217;s Jewish News crowned Free Weekly Newspaper of the Year</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2617879">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-bnei-brak-residential-buildings-evacuated-over-fears-of-collapse/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/IMG-20210917-WA0008-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Bnei Brak building is evacuated on September 16, 2021 after cracks appear on the walls (Fire and Rescue Service)" loading="lazy" title="A Bnei Brak building is evacuated on September 16, 2021 after cracks appear on the walls (Fire and Rescue Service)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-bnei-brak-residential-buildings-evacuated-over-fears-of-collapse/">2 Bnei Brak residential buildings evacuated over fears of collapse</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617944">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/siberian-jews-inaugurate-a-huge-new-jewish-education-center-in-tomsk/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/russia-tomsk-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Siberian Jews celebrate the opening of a new Jewish education center in Tomsk, Russia, Sept. 12, 2021. (Levy Kaminetzky via JTA)" loading="lazy" title="Siberian Jews celebrate the opening of a new Jewish education center in Tomsk, Russia, Sept. 12, 2021. (Levy Kaminetzky via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/siberian-jews-inaugurate-a-huge-new-jewish-education-center-in-tomsk/">Siberian Jews inaugurate a huge new Jewish education center in Tomsk</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617897">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amnesty-condemns-irans-impunity-over-suspicious-prisoner-deaths/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21235386082237-e1629721170867-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this undated frame grab taken from video shared with The Associated Press by a self-identified hacker group called &quot;The Justice of Ali,&quot; guards drag an emaciated prisoner, at Evin prison in Tehran, Iran. (The Justice of Ali via AP)" loading="lazy" title="In this undated frame grab taken from video shared with The Associated Press by a self-identified hacker group called &quot;The Justice of Ali,&quot; guards drag an emaciated prisoner, at Evin prison in Tehran, Iran. (The Justice of Ali via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amnesty-condemns-irans-impunity-over-suspicious-prisoner-deaths/">Amnesty condemns Iran&#8217;s &#8216;impunity&#8217; over suspicious prisoner deaths</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617592">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-men-shot-dead-in-separate-latest-killings-in-israels-arab-community/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AhmadAmashKhaledZawi-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Khaled az-Zawi (left) and Ahmad Amash (right). (Courtesy)" loading="lazy" title="Khaled az-Zawi (left) and Ahmad Amash (right). (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-men-shot-dead-in-separate-latest-killings-in-israels-arab-community/">2 men shot dead in separate killings in Israel’s Arab community</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2617889">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ebola-is-defeated-says-congolese-professor-who-discovered-virus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Untitled-4-8-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A child is vaccinated against Ebola in Beni, DRC, July 13, 2019. (AP Photo/Jerome Delay, file)" loading="lazy" title="A child is vaccinated against Ebola in Beni, DRC, July 13, 2019. (AP Photo/Jerome Delay, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ebola-is-defeated-says-congolese-professor-who-discovered-virus/">&#8216;Ebola is defeated,&#8217; says Congolese professor who discovered virus</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/dont-blame-ellis-island-officials-for-jewish-immigrants-changing-last-names/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Silow-Carroll" href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/dont-blame-ellis-island-officials-for-jewish-immigrants-changing-last-names/" rel="external">Don&#8217;t blame Ellis Island officials for Jewish immigrants&#8217; changing last names</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/dont-blame-ellis-island-officials-for-jewish-immigrants-changing-last-names/" rel="external">Name-changing wasn’t a humiliation but a strategy, and one that has paid off handsomely — including for my own family</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/yom-kippur-in-the-rain-and-nowhere-to-go/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1623352593-200x200.jpg" alt="Alla Umanskiy" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alla Umanskiy" href="https://blogs.timesofisrael.com/author/alla-umanskiy/">Alla Umanskiy</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/yom-kippur-in-the-rain-and-nowhere-to-go/" rel="external">Yom Kippur in the rain… and nowhere to go</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/yom-kippur-in-the-rain-and-nowhere-to-go/" rel="external">My preferred temple wouldn’t let me in without paying a substantial fee, and I couldn’t help compare: what church would turn anyone away on Christmas Eve?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/the-dangerous-impotence-of-unifils-mission-in-lebanon/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/sarit-zehavi1552301359-medium.jpeg" class="attachment-medium writers-thumbnail" alt="Sarit Zehavi" title="Sarit Zehavi" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/1_oxIYkqnCEnXYl96XsuLC6g-medium.jpeg" class="attachment-medium writers-thumbnail" alt="Eric R. Mandel" title="Eric R. Mandel" /></a></div>
				
		<div class="byline"><a title="Sarit Zehavi" href="https://www.timesofisrael.com/writers/sarit-zehavi/">Sarit Zehavi</a> and <a title="Eric R. Mandel" href="https://www.timesofisrael.com/writers/eric-r-mandel/">Eric R. Mandel</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/the-dangerous-impotence-of-unifils-mission-in-lebanon/">The dangerous impotence of UNIFIL&#8217;s mission in Lebanon</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/the-dangerous-impotence-of-unifils-mission-in-lebanon/">OPINION: The would-be peacekeeping force is ineffective and completely cowed by Hezbollah. It&#8217;s time to end the charade and stop wasting US tax dollars on this failed mission
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-day-michael-k-williams-of-the-wire-made-some-nyu-students-think/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/joewolfson1631864419-200x200.jpg" alt="Joe Wolfson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joe Wolfson" href="https://blogs.timesofisrael.com/author/joe-wilson/">Joe Wolfson</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-day-michael-k-williams-of-the-wire-made-some-nyu-students-think/" rel="external">The day Michael K. Williams of the Wire made my NYU students think</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-day-michael-k-williams-of-the-wire-made-some-nyu-students-think/" rel="external">What if justice were found not in punishment, but in atonement? What if high schools broke the cycle of violence? What if teshuvah were seen as an ongoing struggle?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-half-angel-half-demon-connected-to-yom-kippur/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/chenmaloul1537698127-200x200.jpg" alt="Chen Malul" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chen Malul" href="https://blogs.timesofisrael.com/author/chen-malul/">Chen Malul</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-half-angel-half-demon-connected-to-yom-kippur/" rel="external">The half-angel, half-demon connected to Yom Kippur</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-half-angel-half-demon-connected-to-yom-kippur/" rel="external">Jewish mystical tradition teaches that Azazel was a dangerous and destructive angel, who taught human beings some of history’s most horrible lessons</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/4-lessons-from-the-yom-kippur-war/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/aaron-jacob1631818690-200x200.jpg" alt="Aaron Jacob" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aaron Jacob" href="https://blogs.timesofisrael.com/author/aaron-jacob/">Aaron Jacob</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/4-lessons-from-the-yom-kippur-war/" rel="external">4 lessons from the Yom Kippur War</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/4-lessons-from-the-yom-kippur-war/" rel="external">It may have taken miscalculations and missteps, but in the end, Israel could demonstrate that the Arab-Israeli conflict does not have to be a zero-sum game</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-high-holiday-embrace/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Shira-Pasternak-Beeri-1530952395-200x200.jpg" alt="Shira Pasternak Be'eri" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shira Pasternak Be'eri" href="https://blogs.timesofisrael.com/author/shira-pasternak-beeri/">Shira Pasternak Be'eri</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-high-holiday-embrace/" rel="external">A High Holiday embrace</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-high-holiday-embrace/" rel="external">My husband lay in the cardiac ICU, and of course my prayers were all for him, until I noticed a distraught young woman at our hospital service</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/yom-kippur-and-jewish-soft-power-at-the-united-nations/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/e_ihsyof1601989560-200x200.jpg" alt="Scott Lasensky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Scott Lasensky" href="https://blogs.timesofisrael.com/author/scott-lasensky/">Scott Lasensky</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/yom-kippur-and-jewish-soft-power-at-the-united-nations/" rel="external">Jewish soft power and Yom Kippur at the United Nations</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/yom-kippur-and-jewish-soft-power-at-the-united-nations/" rel="external">The story of how the world organization pegged the Jewish fast day as a holiday embodies the long history of the ‘shtadlan’s’ behind-the-scenes diplomacy</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/asking-for-long-life-is-just-the-beginning/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/RCherlow2-1530953725-200x200.jpg" alt="Yuval Cherlow" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yuval Cherlow" href="https://blogs.timesofisrael.com/author/yuval-cherlow/">Yuval Cherlow</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/asking-for-long-life-is-just-the-beginning/" rel="external">Asking for long life is just the beginning</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/asking-for-long-life-is-just-the-beginning/" rel="external">Modern medicine can prolong life despite physical and mental infirmities, but when does that stop being what we want for ourselves and our families?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/seeking-both-repentance-and-joy-a-mere-stones-throw-from-the-temple-mount/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Alan-Abrams-1530953602-200x200.jpg" alt="Alan Abrams" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alan Abrams" href="https://blogs.timesofisrael.com/author/alan-abrams/">Alan Abrams</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/seeking-both-repentance-and-joy-a-mere-stones-throw-from-the-temple-mount/" rel="external">A stone’s throw from the Temple Mount</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/seeking-both-repentance-and-joy-a-mere-stones-throw-from-the-temple-mount/" rel="external">On this holiest of days, when the high priest would enter the Holy of Holies, we can choose to avoid the battles, and share that holiness with our Muslim neighbors</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-secret-visionary-decision-that-launched-the-abraham-accords/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/img_68731631524423-200x200.jpg" alt="Joel C. Rosenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joel C. Rosenberg" href="https://blogs.timesofisrael.com/author/joel-c-rosenberg/">Joel C. Rosenberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-secret-visionary-decision-that-launched-the-abraham-accords/" rel="external">The secret, visionary decision that launched the Abraham Accords</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-secret-visionary-decision-that-launched-the-abraham-accords/" rel="external">UAE Crown Prince Mohammed bin Zayed confided in me his plan to set the ambitious agreement in motion, and he ensured its success by making Israel an offer it couldn’t refuse</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/for-this-government-the-true-days-of-judgment-will-be-in-a-year/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yohanan_Plesner-1530952903-200x200.jpg" alt="Yohanan Plesner" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yohanan Plesner" href="https://blogs.timesofisrael.com/author/yohanan-plesner/">Yohanan Plesner</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/for-this-government-the-true-days-of-judgment-will-be-in-a-year/" rel="external">For this government, the true days of judgment will be in a year</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/for-this-government-the-true-days-of-judgment-will-be-in-a-year/" rel="external">The clock starts ticking after the holidays when the Bennett-Lapid coalition has to get to work doing far more than just survive. Here’s their to-do list</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/poway-synagogue-shooter-avoids-death-penalty-with-guilty-plea/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/05/5-6-19-poway-shabbat-2-160x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A photo of Lori Gilbert-Kaye at the Chabad of Poway, California, May 3, 2019. (Gabrielle Birkner/JTA)" loading="lazy" title="A photo of Lori Gilbert-Kaye at the Chabad of Poway, California, May 3, 2019. (Gabrielle Birkner/JTA)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poway-synagogue-shooter-avoids-death-penalty-with-guilty-plea/">3 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poway-synagogue-shooter-avoids-death-penalty-with-guilty-plea/">
									Poway synagogue shooter avoids death penalty with guilty plea
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-algerian-president-bouteflika-ousted-amid-protests-dies-at-84/">45 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-algerian-president-bouteflika-ousted-amid-protests-dies-at-84/">
									<span class="label">Obituary</span>Ex-Algerian president Bouteflika, ousted amid protests, dies at 84
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/france-recalls-envoys-from-us-australia-in-anger-over-nuclear-sub-deal/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/france-recalls-envoys-from-us-australia-in-anger-over-nuclear-sub-deal/">
									France recalls envoys from US, Australia in anger over nuclear sub deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-a-yom-kippur-speech-jon-ossoff-condemns-antisemitism-at-georgia-high-schools/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-a-yom-kippur-speech-jon-ossoff-condemns-antisemitism-at-georgia-high-schools/">
									In a Yom Kippur speech, Jon Ossoff condemns antisemitism at Georgia high schools
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dc-rally-to-support-those-who-stormed-capitol-has-jewish-officials-on-high-alert/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dc-rally-to-support-those-who-stormed-capitol-has-jewish-officials-on-high-alert/">
									DC rally to support those who stormed Capitol has Jewish officials on high alert
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/guantanamo-trial-of-9-11-mastermind-suspended-amid-covid-scare/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/guantanamo-trial-of-9-11-mastermind-suspended-amid-covid-scare/">
									Guantanamo trial of 9/11 mastermind suspended amid COVID scare
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-reversal-pentagon-calls-deadly-kabul-strike-a-tragic-mistake/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-reversal-pentagon-calls-deadly-kabul-strike-a-tragic-mistake/">
									Pentagon calls Kabul strike that killed 10 civilians a &#8216;tragic mistake&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/recaptured-prisoners-said-to-express-surprise-over-how-easy-it-was-to-escape/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/recaptured-prisoners-said-to-express-surprise-over-how-easy-it-was-to-escape/">
									Recaptured prisoners said to express surprise over how easy it was to escape
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fda-panel-overwhelmingly-rejects-widespread-rollout-of-pfizer-booster-shots/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fda-panel-overwhelmingly-rejects-widespread-rollout-of-pfizer-booster-shots/">
									FDA panel recommends COVID booster shots only for older or high-risk Americans
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/french-court-acquits-imam-who-quoted-text-commanding-muslims-to-kill-jews/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/french-court-acquits-imam-who-quoted-text-commanding-muslims-to-kill-jews/">
									French court acquits imam who quoted text commanding Muslims to kill Jews
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-announces-he-will-visit-bahrain-later-this-month/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-announces-he-will-visit-bahrain-later-this-month/">
									Lapid announces he will visit Bahrain later this month
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-man-in-france-beaten-after-confronting-group-that-called-him-dirty-jew/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-man-in-france-beaten-after-confronting-group-that-called-him-dirty-jew/">
									Jewish man in France beaten after confronting group that called him ‘dirty Jew’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinian-municipal-elections-in-west-bank-gaza-scheduled-for-december/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinian-municipal-elections-in-west-bank-gaza-scheduled-for-december/">
									Palestinian municipal elections in West Bank, Gaza scheduled for December
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/over-3-million-israelis-have-now-received-covid-vaccine-boosters/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/over-3-million-israelis-have-now-received-covid-vaccine-boosters/">
									Over 3 million Israelis have now received COVID vaccine boosters
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/colorado-governor-partner-tie-knot-in-jewish-wedding/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/colorado-governor-partner-tie-knot-in-jewish-wedding/">
									Colorado governor, partner tie knot in Jewish wedding
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/belgium-charges-10-over-2016-bomb-attacks-in-brussels/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/belgium-charges-10-over-2016-bomb-attacks-in-brussels/">
									Belgium charges 10 over 2016 bomb attacks in Brussels
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-sends-back-lebanese-man-who-crossed-northern-border/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-sends-back-lebanese-man-who-crossed-northern-border/">
									Israel sends back Lebanese man who crossed northern border
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/blinken-pledges-us-backing-to-expand-abraham-accords-between-israel-arab-states/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/blinken-pledges-us-backing-to-expand-abraham-accords-between-israel-arab-states/">
									Blinken pledges US backing to expand Abraham Accords between Israel, Arab states
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://jewishnews.timesofisrael.com/jewish-news-crowned-free-weekly-newspaper-of-the-year/" rel="external">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://jewishnews.timesofisrael.com/jewish-news-crowned-free-weekly-newspaper-of-the-year/" rel="external">
									<span class="label">From our partner</span>UK&#8217;s Jewish News crowned Free Weekly Newspaper of the Year
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fda-panel-weighs-covid-boosters-israeli-officials-present-data-in-favor/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fda-panel-weighs-covid-boosters-israeli-officials-present-data-in-favor/">
									Backing boosters, Israeli experts tell FDA panel vaccines wane after six months
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/menachem-zaman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/screen-shot-2021-09-17-at-75236-am1631892570-200x200.png" alt="Menachem Zaman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/menachem-zaman/">Menachem Zaman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/new-years-resolution-and-the-human-condition-2/">New Year's Resolution and the Hum...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Allen-S-Maller-1530951844-200x200.jpg" alt="Allen S. Maller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">Allen S. Maller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/quran-hajj-torah-hajj-and-peace-for-all-minorities-in-jerusalem/">Qur’an Hajj, Torah Hajj, and Pe...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-s-diamond/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-S-Diamond-1532861823-200x200.jpg" alt="Michael S. Diamond">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-s-diamond/">Michael S. Diamond</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-forgiveness-cure/">The Forgiveness Cure</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/steven-r-rothman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Steven-R-Rothman1-1530953419-200x200.jpg" alt="Steven R. Rothman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/steven-r-rothman/">Steven R. Rothman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-dangerous-odd-and-unconstitutional-texas-law/">A Dangerous, Odd and Unconstituti...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shammai-engelmayer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shammai-Engelmayer-1530952824-200x200.jpg" alt="Shammai Engelmayer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shammai-engelmayer/">Shammai Engelmayer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/9-11-a-horribly-harsh-lesson-not-learned/">9/11: A horribly harsh lesson not...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/menachem-zaman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/screen-shot-2021-09-17-at-75236-am1631892570-200x200.png" alt="Menachem Zaman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/menachem-zaman/">Menachem Zaman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/new-years-resolution-and-the-human-condition/">New Year's Resolution and the Hum...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheila-nazarian/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/image_64873271629795606-200x200.jpg" alt="Sheila Nazarian">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheila-nazarian/">Sheila Nazarian</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/san-diego-community-college-must-protect-jewish-students/">San Diego Community College Must ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dov-linzer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dov-linzer1600847807-200x200.jpg" alt="Dov Linzer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dov-linzer/">Dov Linzer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/theres-no-place-like-home-4/">There’s No Place Like Home</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/pesach-lerner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Lerner2-1530952319-200x200.jpg" alt="Pesach Lerner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/pesach-lerner/">Pesach Lerner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/we-must-all-teach-judaism-in-schools-synagogues-and-at-home/">We must all teach Judaism, in sch...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-feldstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-Feldstein-1530953592-200x200.jpg" alt="Michael Feldstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-feldstein/">Michael Feldstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/an-ode-to-manhattan/">An Ode to Manhattan</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_128541" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">
			<span>Full Coverage</span>
			The Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-sept-15-how-are-the-abraham-accords-holding-up-a-year-on/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20259651041992-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, center, with from left, Bahrain Foreign Minister Abdullatif bin Rashid Al-Zayani, Prime Minister Benjamin Netanyahu, and United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan, during the Abraham Accords signing ceremony on the South Lawn of the White House on September 15, 2020, in Washington. (AP Photo/Alex Brandon)" loading="lazy" title="US President Donald Trump, center, with from left, Bahrain Foreign Minister Abdullatif bin Rashid Al-Zayani, Prime Minister Benjamin Netanyahu, and United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan, during the Abraham Accords signing ceremony on the South Lawn of the White House on September 15, 2020, in Washington. (AP Photo/Alex Brandon)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-sept-15-how-are-the-abraham-accords-holding-up-a-year-on/">
							Daily Briefing Sept. 15 &#8211; How are the Abraham Accords holding up a year on? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-sept-14-bennett-and-sissi-the-messages-behind-the-meeting/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/Screen-Shot-2021-09-13-at-4.21.25-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett (L) and Egyptian President Abdel-Fattah el-Sissi meet on Monday, September 13, 2021 in Sharm el-Sheikh (Credit: Egyptian Presidency)" loading="lazy" title="Prime Minister Naftali Bennett (L) and Egyptian President Abdel-Fattah el-Sissi meet on Monday, September 13, 2021 in Sharm el-Sheikh (Credit: Egyptian Presidency)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-sept-14-bennett-and-sissi-the-messages-behind-the-meeting/">
							Daily Briefing Sept. 14 &#8211; Bennett and Sissi: The messages behind the meeting 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-sept-13-can-israel-change-the-gaza-dynamic-does-it-want-to/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9LU2YP-e1630184347414-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians burn tires during rioting along the border between the Gaza Strip and Israel, east of Gaza City, on August 28, 2021. (Mahmud Hams/AFP)" loading="lazy" title="Palestinians burn tires during rioting along the border between the Gaza Strip and Israel, east of Gaza City, on August 28, 2021. (Mahmud Hams/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-sept-13-can-israel-change-the-gaza-dynamic-does-it-want-to/">
							Daily Briefing Sept. 13 &#8211; Can Israel change the Gaza dynamic? Does it want to? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">See All</a>
	</div>
</div>

<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,059,158</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">5,572,156</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">3,020,716</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">1,211,443</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">81,073</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">661</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">7,494</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">228,367,121</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">4,692,246</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">204,929,909</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">Study: COVID booster recipients 20 times more protected against serious illness</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/covid-testing-sites-swamped-as-they-reopen-after-yom-kippur/">COVID testing sites swamped as they reopen after Yom Kippur</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-eu-reach-deal-to-mutually-recognize-vaccine-certificates/">Israel, EU reach deal to mutually recognize vaccine certificates</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-holiday-travel-to-europe-largely-stopped-dead-due-to-entry-ban-fears/">Israeli holiday travel to Europe largely ‘stopped dead’ due to entry ban fears</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/health-ministry-chief-says-coronavirus-spread-reaching-record-heights/">Health Ministry chief says coronavirus spread reaching record heights</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/more-than-10-of-israeli-kids-who-got-virus-now-suffer-from-long-covid-study/">11% of Israeli kids who got virus now suffer from &#8216;long COVID&#8217; &#8211; study</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_125052" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/covid-19/">
			<span>Full Coverage</span>
			COVID-19		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/frenchman-fined-for-billboard-depicting-macron-as-hitler-to-protest-covid-rules/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9MZ9KH-e1631884022495-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron delivers a speech next to a life-size replica of the next TGV high-speed train at the Gare de Lyon railway station, on September 17, 2021 in Paris. (Michel Euler/Pool/AFP)" loading="lazy" title="French President Emmanuel Macron delivers a speech next to a life-size replica of the next TGV high-speed train at the Gare de Lyon railway station, on September 17, 2021 in Paris. (Michel Euler/Pool/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/frenchman-fined-for-billboard-depicting-macron-as-hitler-to-protest-covid-rules/">
							Frenchman fined for billboard depicting Macron as Hitler to protest COVID rules 
						</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/covid-testing-sites-swamped-as-they-reopen-after-yom-kippur/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F210915MG002-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Magen David Adom coronavirus testing station in Katsrin, Golan Heights, on September 15, 2021. (Michael Giladi/Flash90)" loading="lazy" title="A Magen David Adom coronavirus testing station in Katsrin, Golan Heights, on September 15, 2021. (Michael Giladi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/covid-testing-sites-swamped-as-they-reopen-after-yom-kippur/">
							COVID testing sites swamped as they reopen after Yom Kippur 
						</a>
					</div>
					<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21257567768601-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" loading="lazy" title="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">
							Study: COVID booster recipients 20 times more protected against serious illness 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/covid-19/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-born-in-shadow-of-holocaust-artist-mindy-wiesel-searches-for-beauty/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/Untitled-21-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Artist Mindy Weisel in her Jerusalem home, prior to the September 2021 launch of her memoir, &quot;After&quot; (Jessica Steinberg/Times of Israel)" loading="lazy" title="Artist Mindy Weisel in her Jerusalem home, prior to the September 2021 launch of her memoir, &quot;After&quot; (Jessica Steinberg/Times of Israel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-born-in-shadow-of-holocaust-artist-mindy-wiesel-searches-for-beauty/">
							Podcast: Born in shadow of Holocaust, artist Mindy Weisel searches for beauty 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-congregational-rabbis-share-high-holiday-plans-and-thoughts/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F170910DC08-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Jewish man blows the shofar at the Rashbi gravesite in Meron, northern Israel, on September 9, 2017, prior to the Jewish holidays of Rosh Hashanah and Yom Kippur. (David Cohen/Flash90)" loading="lazy" title="A Jewish man blows the shofar at the Rashbi gravesite in Meron, northern Israel, on September 9, 2017, prior to the Jewish holidays of Rosh Hashanah and Yom Kippur. (David Cohen/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-congregational-rabbis-share-high-holiday-plans-and-thoughts/">
							Podcast: Congregational rabbis share high holiday plans, and thoughts 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-actor-on-the-spectrum-seeks-job-through-reality-show/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/Captureא-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bryan Friedland, an actor on the autism spectrum, found work as a tourist site actor through his participation in &#039;Tnu L&#039;avod,&quot; a reality show (Courtesy Kan 11)" loading="lazy" title="Bryan Friedland, an actor on the autism spectrum, found work as a tourist site actor through his participation in &#039;Tnu L&#039;avod,&quot; a reality show (Courtesy Kan 11)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-actor-on-the-spectrum-seeks-job-through-reality-show/">
							Podcast: Actor on the spectrum seeks job through reality show 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/prison-of-the-absurd-what-the-press-is-saying-about-jailbreaks-and-test-fakes/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F210906FFFF13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police officers and prison guards stand at the scene of a prison escape of six Palestinian terrorists outside the Gilboa prison in northern Israel, on September 6, 2021. (Flash90)" loading="lazy" title="Police officers and prison guards stand at the scene of a prison escape of six Palestinian terrorists outside the Gilboa prison in northern Israel, on September 6, 2021. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/prison-of-the-absurd-what-the-press-is-saying-about-jailbreaks-and-test-fakes/">
							Prison of the absurd: What the press is saying about jailbreaks and test fakes 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/its-a-budget-what-the-press-is-saying-about-spending-money-and-spreading-covid/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/F210902OF103-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett seen with Minister of Finance Avigdor Liberman during a vote on the first reading of the state budget in the Knesset, September 2, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Prime Minister Naftali Bennett seen with Minister of Finance Avigdor Liberman during a vote on the first reading of the state budget in the Knesset, September 2, 2021. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/its-a-budget-what-the-press-is-saying-about-spending-money-and-spreading-covid/">
							It&#8217;s a budget! What the press is saying about spending money and spreading COVID 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/match-game-what-the-press-is-saying-about-bennett-pushing-biden-on-iran/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/AP21210751184867-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden speaks about COVID-19 vaccine requirements for federal workers in the East Room of the White House in Washington, Thursday, July 29, 2021. (AP Photo/Susan Walsh)" loading="lazy" title="US President Joe Biden speaks about COVID-19 vaccine requirements for federal workers in the East Room of the White House in Washington, Thursday, July 29, 2021. (AP Photo/Susan Walsh)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/match-game-what-the-press-is-saying-about-bennett-pushing-biden-on-iran/">
							Match game: What the press is saying about Bennett pushing Biden on Iran 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rare-photos-show-soldiers-makeshift-sukkot-during-yom-kippur-war/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Sukkah-on-army-vehicle-in-Golan.-Photo-Nathan-Fendrich.-Pritzker-Family-National-Photography-Collection-at-National-Library-of-Israel-e1631679943637-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A sukkah perched on an IDF vehicle during the Yom Kippur War (Courtesy Nathan Fendrich/Pritzer Family National Photography Collection at the National Library of Israel)" loading="lazy" title="A sukkah perched on an IDF vehicle during the Yom Kippur War (Courtesy Nathan Fendrich/Pritzer Family National Photography Collection at the National Library of Israel)" /></a>
						</div>
						<span class="label" data-text="Booth camp">Booth camp</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rare-photos-show-soldiers-makeshift-sukkot-during-yom-kippur-war/">Rare photos show soldiers&#8217; sukkot during Yom Kippur War</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dan-david-prize-becomes-largest-history-award-in-world/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Dan-David-No-Credit-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Philanthropist Dan David, for whom the Dan David Prize is named, and which now is considered the largest history prize in the world (Courtesy Dan David Foundation)" loading="lazy" title="Philanthropist Dan David, for whom the Dan David Prize is named, and which now is considered the largest history prize in the world (Courtesy Dan David Foundation)" /></a>
						</div>
						<span class="label" data-text="A look back">A look back</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dan-david-prize-becomes-largest-history-award-in-world/">Dan David prize becomes largest history award in world</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/environment-ministry-replace-chicken-kapparot-with-donations/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/kapparot1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ultra Orthodox Jews perform the Kapparot ceremony on September 13, 2021, in the Jerusalem neighborhood of Mea Shearim. (Olivier Fitoussi/Flash90)" loading="lazy" title="Ultra Orthodox Jews perform the Kapparot ceremony on September 13, 2021, in the Jerusalem neighborhood of Mea Shearim. (Olivier Fitoussi/Flash90)" /></a>
						</div>
						<span class="label" data-text="Cry fowl">Cry fowl</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/environment-ministry-replace-chicken-kapparot-with-donations/">Environment Ministry: Replace cruel chicken &#8216;kapparot&#8217; with donations</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/anne-franks-israeli-classmate-created-popular-toy-inspired-by-breasts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/popit-scaled-e1631527932951-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The popular &#039;pop-it&#039; fidget toy created by Theo and Ora Coster. (Wikimedia commons/ CC-SA 4.0/ RuslanABOBA)" loading="lazy" title="The popular &#039;pop-it&#039; fidget toy created by Theo and Ora Coster. (Wikimedia commons/ CC-SA 4.0/ RuslanABOBA)" /></a>
						</div>
						<span class="label" data-text="Pop sensation">Pop sensation</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/anne-franks-israeli-classmate-created-popular-toy-inspired-by-breasts/">Anne Frank&#8217;s Israeli classmate behind popular breast-inspired fidget toy</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-would-be-tenants-invited-to-live-in-elevated-storage-space/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/atticTLV-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An elevated storage space listed as a place to sleep, instead of a regular room, in a Tel Aviv apartment-share. (Facebook/courtesy)" loading="lazy" title="An elevated storage space listed as a place to sleep, instead of a regular room, in a Tel Aviv apartment-share. (Facebook/courtesy)" /></a>
						</div>
						<span class="label" data-text="Close quarters">Close quarters</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-would-be-tenants-invited-to-live-in-elevated-storage-space/">Tel Aviv would-be tenants invited to live in crawl space below ceiling</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/camel-beauty-pageants-races-spur-high-demand-for-cloning/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9DW3UD-e1631421729124-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This picture taken on June 4, 2021 shows a view of cloned camel calves in a pen at the Reproductive Biotechnology Center in Dubai (Karim SAHIB / AFP)" loading="lazy" title="This picture taken on June 4, 2021 shows a view of cloned camel calves in a pen at the Reproductive Biotechnology Center in Dubai (Karim SAHIB / AFP)" /></a>
						</div>
						<span class="label" data-text="Clone wars">Clone wars</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/camel-beauty-pageants-races-spur-high-demand-for-cloning/">Camel beauty pageants, races spur high demand for cloning</a>
						</div>
													<div class="byline">
								By <a title="Mohamad Ali Harissi" href="https://www.timesofisrael.com/writers/mohamad-ali-harissi/">Mohamad Ali Harissi</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-film-school-offers-cameras-eye-view-of-the-holy-city/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Sister-of-Mine-תמונת-יחצ-מעלה--400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Sister of Mine,&#039; a Maaleh Film School short featured in the school&#039;s digital tour of Jerusalem (Courtesy Maaleh)" loading="lazy" title="From &#039;Sister of Mine,&#039; a Maaleh Film School short featured in the school&#039;s digital tour of Jerusalem (Courtesy Maaleh)" /></a>
						</div>
						<span class="label" data-text="Movie guide">Movie guide</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-film-school-offers-cameras-eye-view-of-the-holy-city/"><span class="media-ico video-ico no-slash"></span>Jerusalem film school offers camera&#8217;s-eye view of the holy city</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/time-out-ranks-tel-aviv-as-worlds-funnest-city-8th-best-overall/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F200608MA22-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis at the beach in Tel Aviv, on June 8, 2021. (Miriam Alster/Flash90)" loading="lazy" title="Israelis at the beach in Tel Aviv, on June 8, 2021. (Miriam Alster/Flash90)" /></a>
						</div>
						<span class="label" data-text="Party powerhouse">Party powerhouse</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/time-out-ranks-tel-aviv-as-worlds-funnest-city-8th-best-overall/">Time Out ranks Tel Aviv as world’s ‘funnest’ city, 8th-best overall</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/thai-device-tests-for-coronavirus-in-armpit-sweat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9MG8EP-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The research team from Chulalongkorn University&#039;s chemistry department collects sweat samples from vendors in a fresh market on September 8, 2021, as they develop a novel device that detects the COVID-19 coronavirus through specific odors, in Bangkok. (Lillian SUWANRUMPHA / AFP)" loading="lazy" title="The research team from Chulalongkorn University&#039;s chemistry department collects sweat samples from vendors in a fresh market on September 8, 2021, as they develop a novel device that detects the COVID-19 coronavirus through specific odors, in Bangkok. (Lillian SUWANRUMPHA / AFP)" /></a>
						</div>
						<span class="label" data-text="99% perspiration">99% perspiration</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/thai-device-tests-for-coronavirus-in-armpit-sweat/">Thai device tests for coronavirus in armpit sweat</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scientists-discover-new-500-million-year-old-giant-of-the-seas/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/rsos210664f05-e1631117227629-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Reconstruction of Titanokorys gainesi in a frontal view. (Lars Fields/Royal Ontario Museum)" loading="lazy" title="Reconstruction of Titanokorys gainesi in a frontal view. (Lars Fields/Royal Ontario Museum)" /></a>
						</div>
						<span class="label" data-text="Larger than life">Larger than life</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scientists-discover-new-500-million-year-old-giant-of-the-seas/">Scientists discover new 500 million-year-old &#8216;giant&#8217; of the seas</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fowl-language-cursing-australian-duck-imitates-human-speech/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Untitled-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Australian musk duck. (JJ Harrison, Wikimedia Commons, CC BY-SA 3.0)" loading="lazy" title="An Australian musk duck. (JJ Harrison, Wikimedia Commons, CC BY-SA 3.0)" /></a>
						</div>
						<span class="label" data-text="What the 'foo'">What the 'foo'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fowl-language-cursing-australian-duck-imitates-human-speech/">Fowl language: Cursing Australian duck imitates human speech</a>
						</div>
													<div class="byline">
								By <a title="Natalie HANDEL" href="https://www.timesofisrael.com/writers/natalie-handel/">Natalie HANDEL</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/music-producer-mark-ronson-ties-knot-with-meryl-streeps-daughter/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP19170485224725-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark Ronson arrives at the Oscars at the Dolby Theatre in Los Angeles, February 24, 2019. (Photo by Jordan Strauss/Invision/AP)" loading="lazy" title="Mark Ronson arrives at the Oscars at the Dolby Theatre in Los Angeles, February 24, 2019. (Photo by Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Uptown girl">Uptown girl</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/music-producer-mark-ronson-ties-knot-with-meryl-streeps-daughter/">Music producer Mark Ronson ties knot with Meryl Streep&#8217;s daughter</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/diego-schwartzman-wins-storm-hit-us-open-match-meets-ben-stiller/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/diego-ben-2160x1200-1-e1630760515600-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="(Left to right) Ben Stiller, Christine Taylor, Diego Schwartzman and Eugenia De Martino at the US Open in New York. (@eugedemartino Instagram stories via JTA)" loading="lazy" title="(Left to right) Ben Stiller, Christine Taylor, Diego Schwartzman and Eugenia De Martino at the US Open in New York. (@eugedemartino Instagram stories via JTA)" /></a>
						</div>
						<span class="label" data-text="A night to remember">A night to remember</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/diego-schwartzman-wins-storm-hit-us-open-match-meets-ben-stiller/">Diego Schwartzman wins storm-hit US Open match, meets Ben Stiller</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/one-of-the-biggest-reunions-ever-abba-announces-comeback-album/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/000_9M46QG-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Members of the Swedish group ABBA are seen on a display during their Voyage event at Grona Lund, Stockholm, on September 2, 2021, during their presentation of the first new song after nearly four decades. (Fredrik PERSSON / TT News Agency / AFP)" loading="lazy" title="Members of the Swedish group ABBA are seen on a display during their Voyage event at Grona Lund, Stockholm, on September 2, 2021, during their presentation of the first new song after nearly four decades. (Fredrik PERSSON / TT News Agency / AFP)" /></a>
						</div>
						<span class="label" data-text="Mamma Mia!">Mamma Mia!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/one-of-the-biggest-reunions-ever-abba-announces-comeback-album/"><span class="media-ico video-ico no-slash"></span>&#8216;One of the biggest reunions ever:&#8217; ABBA announces comeback</a>
						</div>
													<div class="byline">
								By <a title="Anna MALPAS" href="https://www.timesofisrael.com/writers/anna-malpas/">Anna MALPAS</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/antisemitic-aerial-banner-actually-a-marriage-proposal/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/jew-i-have-a-question-2048x1138-1-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The banner in question flies across the Florida sky, August 2021. (Screenshot)" loading="lazy" title="The banner in question flies across the Florida sky, August 2021. (Screenshot)" /></a>
						</div>
						<span class="label" data-text="Made in heaven">Made in heaven</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/antisemitic-aerial-banner-actually-a-marriage-proposal/">‘Antisemitic’ aerial banner actually a marriage proposal</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/awards-for-promising-young-directors-at-sam-spiegel-film-lab/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Grand-Prize-Netalie-Aurit-and-Dana-e1630499785435-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From left: Sam Spiegel director Dana Blankstein Cohen, prizewinner Netalie Braun and film lab director Aurit Zamir at the 9th edition of the Sam Spiegel film lab, August 28, 2021 (Courtesy Yossi Zwecker)" loading="lazy" title="From left: Sam Spiegel director Dana Blankstein Cohen, prizewinner Netalie Braun and film lab director Aurit Zamir at the 9th edition of the Sam Spiegel film lab, August 28, 2021 (Courtesy Yossi Zwecker)" /></a>
						</div>
						<span class="label" data-text="Lights, camera, congrats!">Lights, camera, congrats!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/awards-for-promising-young-directors-at-sam-spiegel-film-lab/">Awards for promising young directors at Sam Spiegel film lab</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/english-singing-pianist-wins-music-reality-show-rising-star/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/WhatsApp-Image-2021-09-01-at-23.27.21-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Tamir Grinberg, the vocalist who won &#039;HaKochav Haba,&quot; the Keshet 12 reality music show, on September 1, 2021. (Courtesy: Keshet 12)" loading="lazy" title="Tamir Grinberg, the vocalist who won &#039;HaKochav Haba,&quot; the Keshet 12 reality music show, on September 1, 2021. (Courtesy: Keshet 12)" /></a>
						</div>
						<span class="label" data-text="Stage presence">Stage presence</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/english-singing-pianist-wins-music-reality-show-rising-star/"><span class="media-ico video-ico no-slash"></span>English-singing pianist wins music reality show &#8216;Rising Star&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/all-180-episodes-of-seinfeld-to-launch-on-netflix-october-1/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP19259669190306-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this November 17, 2004, file photo Jerry Seinfeld, left, Julia Louis Dreyfus and Michael Richards arrive to celebrate the release of the first three seasons of Seinfeld on DVD in New York. (AP/ Louis Lanzano, File)" loading="lazy" title="In this November 17, 2004, file photo Jerry Seinfeld, left, Julia Louis Dreyfus and Michael Richards arrive to celebrate the release of the first three seasons of Seinfeld on DVD in New York. (AP/ Louis Lanzano, File)" /></a>
						</div>
						<span class="label" data-text="Stream-worthy">Stream-worthy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/all-180-episodes-of-seinfeld-to-launch-on-netflix-october-1/"><span class="media-ico video-ico no-slash"></span>All 180 episodes of Seinfeld to launch on Netflix October 1</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jimmy-buffetts-famed-bar-ballad-gets-yiddish-translation/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP19088122436925-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jimmy Buffett attends the LA Premiere of &quot;The Beach Bum&quot; at ArcLight Hollywood on March 28, 2019, in Los Angeles. (Photo by Richard Shotwell/Invision/AP)" loading="lazy" title="Jimmy Buffett attends the LA Premiere of &quot;The Beach Bum&quot; at ArcLight Hollywood on March 28, 2019, in Los Angeles. (Photo by Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Friday night invite">Friday night invite</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jimmy-buffetts-famed-bar-ballad-gets-yiddish-translation/"><span class="media-ico video-ico no-slash"></span>Jimmy Buffett&#8217;s famed bar ballad gets Yiddish translation</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fact-checkers-debunk-mks-claim-that-biden-fell-asleep-in-bennett-meet/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21239600246947-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Naftali Bennett meets with US President Joe Biden in the Oval Office of the White House, August 27, 2021, in Washington. (AP Photo/Evan Vucci)" loading="lazy" title="Prime Minister Naftali Bennett meets with US President Joe Biden in the Oval Office of the White House, August 27, 2021, in Washington. (AP Photo/Evan Vucci)" /></a>
						</div>
						<span class="label" data-text="Fake snooze">Fake snooze</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fact-checkers-debunk-mks-claim-that-biden-fell-asleep-in-bennett-meet/"><span class="media-ico video-ico no-slash"></span>Fact checkers debunk MK&#8217;s claim that Biden fell asleep in Bennett meet</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21257567768601-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" loading="lazy" title="A syringe is prepared with the Pfizer COVID-19 vaccine at a clinic at the Reading Area Community College in Reading, Pennsylvania, September 14, 2021. (AP/Matt Rourke)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/study-covid-booster-recipients-20-times-more-protected-against-serious-illness/">Study: COVID booster recipients 20 times more protected against serious illness</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-eu-reach-deal-to-mutually-recognize-vaccine-certificates/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21190523021741-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tourists take pictures in front of Sagrada Familia Basilica designed by architect Antoni Gaudi in Barcelona, Spain, Friday, July 9, 2021. (AP Photo/Joan Mateu)" loading="lazy" title="Tourists take pictures in front of Sagrada Familia Basilica designed by architect Antoni Gaudi in Barcelona, Spain, Friday, July 9, 2021. (AP Photo/Joan Mateu)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-eu-reach-deal-to-mutually-recognize-vaccine-certificates/">Israel, EU reach deal to mutually recognize vaccine certificates</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-holiday-travel-to-europe-largely-stopped-dead-due-to-entry-ban-fears/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210913NS004-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travellers at the Ben Gurion International Airport on September 13, 2021. (Nati Shohat/FLASH90)" loading="lazy" title="Travellers at the Ben Gurion International Airport on September 13, 2021. (Nati Shohat/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-holiday-travel-to-europe-largely-stopped-dead-due-to-entry-ban-fears/">Israeli holiday travel to Europe largely ‘stopped dead’ due to entry ban fears</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/men-dressed-as-nazis-apologize-for-mock-arrest-at-dutch-covid-protest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Men-wearing-Nazi-uniform-during-a-COVID-19-protest-in-Urk-the-Netherlands-on-Sept.-10-2021.-Hart-van-Nederland-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Men wear Nazi uniforms during a COVID-19 protest in the Netherlands city of Urk, Sept. 10, 2021. (&#039;Hart van Nederland&#039; via JTA)" loading="lazy" title="Men wear Nazi uniforms during a COVID-19 protest in the Netherlands city of Urk, Sept. 10, 2021. (&#039;Hart van Nederland&#039; via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/men-dressed-as-nazis-apologize-for-mock-arrest-at-dutch-covid-protest/">Men dressed as Nazis apologize for mock arrest at Dutch COVID protest</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-research-3rd-vaccine-dose-produces-10-times-more-antibodies-than-2nd/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210909OF09-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli woman receives a COVID-19 vaccine at a Clalit health care maintenance organization vaccination center in Jerusalem, September 9, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="An Israeli woman receives a COVID-19 vaccine at a Clalit health care maintenance organization vaccination center in Jerusalem, September 9, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-research-3rd-vaccine-dose-produces-10-times-more-antibodies-than-2nd/">Israeli research: 3rd vaccine dose produces 10 times more antibodies than 2nd</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/lawmakers-expand-quarantine-surveillance-program-to-cover-all-in-isolation/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811OF11-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police officers enforce COVID-19 emergency regulations in Jerusalem, August 11, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Police officers enforce COVID-19 emergency regulations in Jerusalem, August 11, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/lawmakers-expand-quarantine-surveillance-program-to-cover-all-in-isolation/">Lawmakers expand quarantine surveillance program to cover all in isolation</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-chief-says-coronavirus-spread-reaching-record-heights/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210829OF74-e1631609286554-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health Minister Director-General Nachman Ash attends a press conference about the coronavirus, in Jerusalem on August 29, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Health Minister Director-General Nachman Ash attends a press conference about the coronavirus, in Jerusalem on August 29, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-chief-says-coronavirus-spread-reaching-record-heights/">Health Ministry chief says coronavirus spread reaching record heights</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/putin-self-isolates-as-precaution-after-covid-19-cases-found-in-inner-circle/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21257352372598-e1631616396816-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian President Vladimir Putin speaks during a meeting in Moscow, Russia, September 9, 2021. (Alexei Druzhinin, Sputnik, Kremlin Pool Photo via AP, File)" loading="lazy" title="Russian President Vladimir Putin speaks during a meeting in Moscow, Russia, September 9, 2021. (Alexei Druzhinin, Sputnik, Kremlin Pool Photo via AP, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/putin-self-isolates-as-precaution-after-covid-19-cases-found-in-inner-circle/">Putin self-isolates as precaution after close aides contract COVID-19</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/more-than-10-of-israeli-kids-who-got-virus-now-suffer-from-long-covid-study/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210822MG29-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="IDF officers and soldiers from the Home Front Command conduct serological testing for antibodies in children aged 3 to 12 in Katzrin, in the Golan Heights, August 22, 2021. (Michael Giladi/Flash90)" loading="lazy" title="IDF officers and soldiers from the Home Front Command conduct serological testing for antibodies in children aged 3 to 12 in Katzrin, in the Golan Heights, August 22, 2021. (Michael Giladi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/more-than-10-of-israeli-kids-who-got-virus-now-suffer-from-long-covid-study/">11% of Israeli kids who got virus now suffer from &#8216;long COVID&#8217; &#8211; study</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/defiant-to-the-end-prominent-israeli-anti-vaxx-activist-dies-of-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/Screen-Shot-2021-09-13-at-18.49.53-e1631548432488-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Hai Shoulian. (Screen capture: Facebook)" loading="lazy" title="Hai Shoulian. (Screen capture: Facebook)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/defiant-to-the-end-prominent-israeli-anti-vaxx-activist-dies-of-covid/">Defiant to the end, prominent anti-vaxx activist dies of COVID</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/for-1st-time-in-3-weeks-key-measure-of-virus-spread-suggests-wave-still-growing/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210910YA20-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care workers take test samples of Israelis at a COVID testing drive-through complex in Modiin on September 10, 2021. (Yossi Aloni/Flash90)" loading="lazy" title="Health care workers take test samples of Israelis at a COVID testing drive-through complex in Modiin on September 10, 2021. (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/for-1st-time-in-3-weeks-key-measure-of-virus-spread-suggests-wave-still-growing/">For 1st time in 3 weeks, key measure of virus spread suggests wave still growing</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-minister-on-hot-mic-some-covid-restrictions-are-to-incentivize-vaccines/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/horo-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health Minister Nitzan Horowitz (right) speaks to Interior Minister Ayelet Shaked ahead of a cabinet meeting on September 12, 2021. (Screenshot)" loading="lazy" title="Health Minister Nitzan Horowitz (right) speaks to Interior Minister Ayelet Shaked ahead of a cabinet meeting on September 12, 2021. (Screenshot)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-minister-on-hot-mic-some-covid-restrictions-are-to-incentivize-vaccines/">Health minister on hot mic: Some COVID restrictions are to incentivize vaccines</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/validity-of-rapid-coronavirus-tests-reportedly-to-be-doubled-to-48-hours/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210910YA18-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care workers take test samples at a drive-through coronavirus test center in Modi&#039;in, on September 10 2021. (Yossi Aloni/Flash90)" loading="lazy" title="Health care workers take test samples at a drive-through coronavirus test center in Modi&#039;in, on September 10 2021. (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/validity-of-rapid-coronavirus-tests-reportedly-to-be-doubled-to-48-hours/">Rapid COVID test results reportedly to be accepted for 48 hours, instead of day</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bennett-says-israel-to-genetically-scan-all-arrivals-for-the-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210910ZEL02-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers arrive at Ben Gurion International Airport near Tel Aviv on September 10, 2021. (Yossi Zeliger/Flash90)" loading="lazy" title="Travelers arrive at Ben Gurion International Airport near Tel Aviv on September 10, 2021. (Yossi Zeliger/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-says-israel-to-genetically-scan-all-arrivals-for-the-coronavirus/">Bennett says Israel to genetically scan all arrivals for the coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/over-10000-new-virus-cases-on-saturday-as-transmission-rate-rises/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210910YA20-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care workers take test samples of Israelis in a drive-through complex in Modiin, on September 10 2021 (Yossi Aloni/Flash90)" loading="lazy" title="Health care workers take test samples of Israelis in a drive-through complex in Modiin, on September 10 2021 (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/over-10000-new-virus-cases-on-saturday-as-transmission-rate-rises/">Over 10,000 new virus cases on Saturday as transmission rate rises</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/un-chief-world-is-at-a-pivotal-moment-pandemic-is-a-wake-up-call/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21153403941090-1-e1631426144611-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Children living in a slum receive a free meal distributed by a voluntary organization during a coronavirus lockdown in Kolkata, India, June 2, 2021. (AP Photo/Bikas Das)" loading="lazy" title="Children living in a slum receive a free meal distributed by a voluntary organization during a coronavirus lockdown in Kolkata, India, June 2, 2021. (AP Photo/Bikas Das)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/un-chief-world-is-at-a-pivotal-moment-pandemic-is-a-wake-up-call/">UN chief: World is at a &#8216;pivotal moment,&#8217; pandemic is a wake-up call</a>
						</div>
													<div class="byline">
								By <a title="Edith M. Lederer" href="https://www.timesofisrael.com/writers/edith-m-lederer/">Edith M. Lederer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/france-switzerland-impose-entry-restrictions-on-unvaccinated-israelis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/F210719AVS14-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers seen in the departure hall at the Ben Gurion International Airport, on July 19, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Travelers seen in the departure hall at the Ben Gurion International Airport, on July 19, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/france-switzerland-impose-entry-restrictions-on-unvaccinated-israelis/">France, Switzerland impose entry restrictions on unvaccinated Israelis</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/vast-majority-of-serious-covid-19-cases-are-unvaccinated-says-health-official/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210825YS51-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medics work in the coronavirus ward of the Hadassah Ein Kerem medical center in Jerusalem on August 25, 2021 (Yonatan Sindel/Flash90)" loading="lazy" title="Medics work in the coronavirus ward of the Hadassah Ein Kerem medical center in Jerusalem on August 25, 2021 (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/vast-majority-of-serious-covid-19-cases-are-unvaccinated-says-health-official/">Vast majority of serious COVID-19 cases are unvaccinated, says health official</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-spread-appears-to-ebb-fueling-optimism-for-end-of-delta-blitz/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/F210909OF30-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A child is given a coronavirus test in Jerusalem on September 9, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="A child is given a coronavirus test in Jerusalem on September 9, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/covid-spread-appears-to-ebb-fueling-optimism-for-end-of-delta-blitz/">COVID spread appears to ebb, fueling optimism for end of Delta blitz</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/biden-to-sign-order-requiring-all-executive-branch-employees-to-get-covid-shot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21251574561524-e1631215972849-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden during an event in the East Room of the White House, on September 8, 2021, in Washington, DC. (AP Photo/Evan Vucci)" loading="lazy" title="US President Joe Biden during an event in the East Room of the White House, on September 8, 2021, in Washington, DC. (AP Photo/Evan Vucci)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/biden-to-sign-order-requiring-all-executive-branch-employees-to-get-covid-shot/">Biden to sign order requiring all executive branch employees to get COVID shot</a>
						</div>
													<div class="byline">
								By <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/mansour-abbas-hails-bennetts-courage-as-pm-makes-time-100-most-influential-list/" data-widget-id="AR_3"></div>
							
					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120' id='wp_featherlight_js-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2617503", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2617503", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>

	</body>
</html>

<!-- Dynamic page generated in 0.705 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-18 04:07:27 -->
