<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>School canceled in Ashkelon on Sunday amid Gaza rocket fire | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2069140,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1554713306">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="School canceled in Ashkelon on Sunday amid Gaza rocket fire">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="School canceled in Ashkelon on Sunday amid Gaza rocket fire">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'Other';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			
			
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2069140');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2069140 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=School+canceled+in+Ashkelon+on+Sunday+amid+Gaza+rocket+fire&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F&title=School+canceled+in+Ashkelon+on+Sunday+amid+Gaza+rocket+fire&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2069140" data-lang="eng" data-site="Times Of Israel" data-title="School canceled in Ashkelon on Sunday amid Gaza rocket fire"><a target="_blank" href="mailto:?subject=The Times of Israel: School canceled in Ashkelon on Sunday amid Gaza rocket fire&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">School canceled in Ashkelon on Sunday amid Gaza rocket fire</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_2068915" class="article  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2068915"
	data-article_url_http="https://www.timesofisrael.com/may-4-2019/"
	data-article_url="https://www.timesofisrael.com/may-4-2019/"
	data-article_title_full="220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel | The Times of Israel"
	data-article_title="220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel"
	data-article_description="Army says Islamic Jihad terror group was 'accelerating' work on cross-border passage to launch attack; Israel closes Gaza border crossings, fishing area in response to attacks"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/05/AP19124441661019.jpg"
	data-image_width="1024"
	data-image_height="683">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel</h1>
				<h2 class="underline">Army says Islamic Jihad terror group was &#8216;accelerating&#8217; work on cross-border passage to launch attack; Israel closes Gaza border crossings, fishing area in response to attacks</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2069149">
						<span data-timestamp="1556992923" title="9:02 pm">9:02 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2069149">IDF says it struck Gaza City building used by Hamas intelligence services</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2069147">
						<span data-timestamp="1556992862" title="9:01 pm">9:01 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2069147">IDF cancels school Sunday in Gaza-area; only workplaces with bomb shelter can open</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2069139">
						<span data-timestamp="1556992336" title="8:52 pm">8:52 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2069139">Rocket sirens activated in Kiryat Gat, Gaza periphery</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2069140">
						<span data-timestamp="1556992269" title="8:51 pm">8:51 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2069140">School canceled in Ashkelon on Sunday amid Gaza rocket fire</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 3:34 pm</span>
						<span class="comments">
							<a href="#comments">3</a>
						</span>
						<span class="edit empty">
							<a data-id="2068915" href="/wp-admin/post.php?post=2068915&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=220+rockets+fired+at+Israel%2C+2+hurt%3B+IDF+hits+terror+targets%2C+destroys+IJ+tunnel&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F&title=220+rockets+fired+at+Israel%2C+2+hurt%3B+IDF+hits+terror+targets%2C+destroys+IJ+tunnel&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2068915" data-lang="eng" data-site="The Times of Israel" data-title="220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel">
						<a target="_blank" href="mailto:?subject=The Times of Israel: 220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2,442</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/05/AP19124441661019.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2019/05/AP19124441661019-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="A woman looks at the damage caused by a rocket fired from Gaza that hit a house in a moshav in Israel near the border with Gaza, Saturday, May 4, 2019. (AP Photo/Tsafrir Abayov)" title="A woman looks at the damage caused by a rocket fired from Gaza that hit a house in a moshav in Israel near the border with Gaza, Saturday, May 4, 2019. (AP Photo/Tsafrir Abayov)" /></a><div class="caption">A woman looks at the damage caused by a rocket fired from Gaza that hit a house in a moshav in Israel near the border with Gaza, Saturday, May 4, 2019. (AP Photo/Tsafrir Abayov)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Saturday&#8217;s events as they happen.</p>
<div id="liveblog-2068915" class="liveblogdiv">
	<div id="liveblog-entry-2069149" data-item="2069149">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-says-it-struck-gaza-city-building-used-by-hamas-intelligence-services/"><span data-timestamp="1556992923" title="Sat, 04 May 2019 21:02:03 +0300">9:02 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-says-it-struck-gaza-city-building-used-by-hamas-intelligence-services/">IDF says it struck Gaza City building used by Hamas intelligence services</a></h4>
			<p>The IDF says it bombed a multi-story building in the Rimal neighborhood of Gaza City that was used by the Hamas terror group’s intelligence service, in response to the ongoing rocket and mortar attacks from the coastal enclave.</p>
<p><em>&#8212; Judah Ari Gross</em></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">לפני מספר דקות הותקף על-ידי מטוסי קרב בניין משרדי המודיעין הצבאי והבטחון הכללי של חמאס בשכונת רימל. פרטים נוספים בהמשך <a href="https://t.co/3YhNYVWVKl">pic.twitter.com/3YhNYVWVKl</a></p>
<p>&mdash; צבא ההגנה לישראל (@idfonline) <a href="https://twitter.com/idfonline/status/1124734809597779968?ref_src=twsrc%5Etfw">May 4, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-it-struck-gaza-city-building-used-by-hamas-intelligence-services%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF says it struck Gaza City building used by Hamas intelligence services&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-it-struck-gaza-city-building-used-by-hamas-intelligence-services%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069147" data-item="2069147">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-cancels-school-sunday-in-gaza-area-only-workplaces-with-bomb-shelter-can-open/"><span data-timestamp="1556992862" title="Sat, 04 May 2019 21:01:02 +0300">9:01 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-cancels-school-sunday-in-gaza-area-only-workplaces-with-bomb-shelter-can-open/">IDF cancels school Sunday in Gaza-area; only workplaces with bomb shelter can open</a></h4>
			<p>The Israeli military cancels school for the cities and towns close to the Gaza Strip, as terror groups in the enclave showed no sign of halting their rocket and mortar attacks on southern Israel.</p>
<p>Workplaces will only be allowed open if they have access to a bomb shelter.</p>
<p>Gatherings of more than 300 people also will not be allowed, including in shopping centers.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-cancels-school-sunday-in-gaza-area-only-workplaces-with-bomb-shelter-can-open%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF cancels school Sunday in Gaza-area; only workplaces with bomb shelter can open&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-cancels-school-sunday-in-gaza-area-only-workplaces-with-bomb-shelter-can-open%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069139" data-item="2069139">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-activated-in-kiryat-gat-gaza-periphery/"><span data-timestamp="1556992336" title="Sat, 04 May 2019 20:52:16 +0300">8:52 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-activated-in-kiryat-gat-gaza-periphery/">Rocket sirens activated in Kiryat Gat, Gaza periphery</a></h4>
			<p>Rocket sirens sound throughout the Gaza periphery, as terror groups in the Strip fire a fresh barrage at the area.</p>
<p>Sirens also sound in the town of Kiryat Gat and surrounding communities, some 20 kilometers from the Gaza Strip.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-activated-in-kiryat-gat-gaza-periphery%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket sirens activated in Kiryat Gat, Gaza periphery&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-activated-in-kiryat-gat-gaza-periphery%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069140" data-item="2069140">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/"><span data-timestamp="1556992269" title="Sat, 04 May 2019 20:51:09 +0300">8:51 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">School canceled in Ashkelon on Sunday amid Gaza rocket fire</a></h4>
			<p>Ashkelon cancels all school classes tomorrow after a number of rockets were fired at the southern coastal city amid fighting between Gaza-based terror groups and Israel.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: School canceled in Ashkelon on Sunday amid Gaza rocket fire&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069137" data-item="2069137">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes/"><span data-timestamp="1556992223" title="Sat, 04 May 2019 20:50:23 +0300">8:50 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes/">IDF hits 120 targets in Gaza after rocket fire, says ready for further strikes</a></h4>
			<p>The Israeli military says it has attacked some 120 targets in the Gaza Strip after hundreds of rockets and mortar shells were fired at southern Israel throughout the day, injuring two people, including an 80-year-old woman who was seriously injured after a rocket exploded in Kiryat Gat.</p>
<p>The army says it is prepared to continue conducting airstrikes if the attacks from the Strip continue.</p>
<p>According to the IDF, it targeted bases and facilities controlled by the Hamas and Palestinian Islamic Jihad terror groups throughout the Strip, including an Islamic Jihad cross-border attack tunnel.</p>
<p>The military says it also destroyed an underground Hamas rocket production facility.</p>
<p>“This facility is unique in its manufacturing capabilities and is a key capability of the group to produce rockets in the Strip,” the army says.</p>
<p><strong>&#8212; </strong><em>Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF hits 120 targets in Gaza after rocket fire, says ready for further strikes&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069132" data-item="2069132">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/video-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman/"><span data-timestamp="1556991761" title="Sat, 04 May 2019 20:42:41 +0300">8:42 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/video-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman/">Video shows rocket hitting Kiryat Gat, injuring 80-year-old woman</a></h4>
			<p>Israeli television airs video from earlier today showing a 80-year-old woman in the southern city of Kiryat Gat being injured as a rocket fired from the Gaza Strip explodes.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">המתיחות בדרום | תיעוד ממצלמות המוקד העירוני בקרית גת ברגע הפגיעה, שבו נפצעה האישה בת ה-80 <a href="https://twitter.com/bokeralmog?ref_src=twsrc%5Etfw">@bokeralmog</a> <a href="https://t.co/X94tf6utVX">pic.twitter.com/X94tf6utVX</a></p>
<p>&mdash; החדשות 13 (@newsisrael13) <a href="https://twitter.com/newsisrael13/status/1124729088789360641?ref_src=twsrc%5Etfw">May 4, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fvideo-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Video shows rocket hitting Kiryat Gat, injuring 80-year-old woman&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fvideo-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069124" data-item="2069124">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-alert-sirens-heard-in-ashkelon-nearby-communities/"><span data-timestamp="1556990531" title="Sat, 04 May 2019 20:22:11 +0300">8:22 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-alert-sirens-heard-in-ashkelon-nearby-communities/">Rocket alert sirens heard in Ashkelon, nearby communities</a></h4>
			<p>Incoming rocket alert sirens sound south of Ashkelon, in its industrial zone and in the communities of Zikim and Karmia just below the city.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-alert-sirens-heard-in-ashkelon-nearby-communities%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket alert sirens heard in Ashkelon, nearby communities&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-alert-sirens-heard-in-ashkelon-nearby-communities%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069120" data-item="2069120">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/hamas-ministry-woman-wounded-in-israeli-strike-succumbs-to-wounds/"><span data-timestamp="1556990287" title="Sat, 04 May 2019 20:18:07 +0300">8:18 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/hamas-ministry-woman-wounded-in-israeli-strike-succumbs-to-wounds/">Hamas ministry: Mother wounded in Israeli strike succumbs to wounds</a></h4>
			<p>The Hamas-run Gaza health ministry reports that a third Palestinian, a 37-year-old pregnant woman, succumbed to wounds sustained in an Israeli strike.</p>
<p>The woman is said to be the mother of a 14-month-old baby who was reportedly killed in the same airstrike.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhamas-ministry-woman-wounded-in-israeli-strike-succumbs-to-wounds%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Hamas ministry: Mother wounded in Israeli strike succumbs to wounds&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhamas-ministry-woman-wounded-in-israeli-strike-succumbs-to-wounds%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069115" data-item="2069115">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/army-releases-video-of-islamic-jihad-work-on-cross-border-gaza-tunnel/"><span data-timestamp="1556989897" title="Sat, 04 May 2019 20:11:37 +0300">8:11 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/army-releases-video-of-islamic-jihad-work-on-cross-border-gaza-tunnel/">Army releases video of Islamic Jihad work on cross-border Gaza tunnel</a></h4>
			<p>The IDF releases video of what it says is work by Islamic Jihad on a cross-border tunnel near the southern Gaza city of Rafah that was destroyed today in an Israeli strike.</p>
<p>The army says the footage shows &#8220;the work of removing the dirt from the opening of the tunnel in a methodical manner and under civilian disguise.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">תיעוד מאתרי החפירה של מנהרת הטרור של ארגון הטרור גא&quot;פ שהושמדה על ידי תקיפת חיל האוויר לפני זמן קצר.<br />ניתן לראות את עבודות פינוי העפר מתוך חלל המנהרה במסווה אזרחי ובאופן שיטתי <a href="https://t.co/QDPBRIYeIW">pic.twitter.com/QDPBRIYeIW</a></p>
<p>&mdash; צבא ההגנה לישראל (@idfonline) <a href="https://twitter.com/idfonline/status/1124720635744260096?ref_src=twsrc%5Etfw">May 4, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-releases-video-of-islamic-jihad-work-on-cross-border-gaza-tunnel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Army releases video of Islamic Jihad work on cross-border Gaza tunnel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-releases-video-of-islamic-jihad-work-on-cross-border-gaza-tunnel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069104" data-item="2069104">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/eu-calls-for-gaza-rocket-fire-at-israel-to-stop-immediately/"><span data-timestamp="1556989313" title="Sat, 04 May 2019 20:01:53 +0300">8:01 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/eu-calls-for-gaza-rocket-fire-at-israel-to-stop-immediately/">EU calls for Gaza rocket fire at Israel to &#8216;stop immediately&#8217;</a></h4>
			<p>BRUSSELS &#8212; The European Union calls for rocket fire from the Gaza Strip into Israel to &#8220;stop immediately&#8221; and throws its backing behind efforts by Egypt and the UN to calm the situation.</p>
<p>&#8220;The rocket fire from Gaza towards Israel must stop immediately. A de-escalation of this dangerous situation is urgently needed to ensure that civilians&#8217; lives are protected,&#8221; EU spokeswoman Maja Kocijancic says in a statement.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Feu-calls-for-gaza-rocket-fire-at-israel-to-stop-immediately%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: EU calls for Gaza rocket fire at Israel to &#8216;stop immediately&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Feu-calls-for-gaza-rocket-fire-at-israel-to-stop-immediately%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069091" data-item="2069091">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gazan-baby-killed-in-israeli-strike-hamas-health-ministry-says/"><span data-timestamp="1556988491" title="Sat, 04 May 2019 19:48:11 +0300">7:48 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gazan-baby-killed-in-israeli-strike-hamas-health-ministry-says/">Hamas claims Gaza baby killed in Israeli strike; IDF says it&#8217;s only hitting military sites</a></h4>
			<p>A Palestinian baby was killed by an Israeli strike in the Gaza Strip on Saturday, the Hamas-run health ministry in the enclave says.</p>
<p>The ministry said &#8220;baby Sabaa Arar, aged one year and two months, was killed and her mother, who is pregnant, was seriously injured&#8221; when their house was hit in one of the Israeli strikes that came in response to dozens of Gaza rockets fired at Israel.</p>
<p>An Israeli army spokeswoman says the military does not have any information on the incident. The army says it is targeting only military sites in its response to the rocket fire.</p>
<p>The Gaza health ministry adds that a total of two people have been killed and 18 injured since this morning in the Israeli strikes. </p>
<p><em>&#8212; with AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgazan-baby-killed-in-israeli-strike-hamas-health-ministry-says%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Hamas claims Gaza baby killed in Israeli strike; IDF says it&#8217;s only hitting military sites&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgazan-baby-killed-in-israeli-strike-hamas-health-ministry-says%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069085" data-item="2069085">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/official-no-efforts-at-moment-to-reach-ceasefire-between-israel-gaza-terror-groups/"><span data-timestamp="1556988105" title="Sat, 04 May 2019 19:41:45 +0300">7:41 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/official-no-efforts-at-moment-to-reach-ceasefire-between-israel-gaza-terror-groups/">Official: No efforts at moment to reach ceasefire between Israel, Gaza terror groups</a></h4>
			<p>A senior defense official briefs Hebrew media that there are currently no efforts to broker a ceasefire between Israel and Palestinian terror groups in the Gaza Strip.</p>
<p>Separately, IDF spokesman Ronen Manelis tells Channel 13 news that the IDF is not connected to any ceasefire talks and that Israel has honored its side of an unofficial agreement with the Gaza-ruling Hamas to prevent violence on the border.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fofficial-no-efforts-at-moment-to-reach-ceasefire-between-israel-gaza-terror-groups%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Official: No efforts at moment to reach ceasefire between Israel, Gaza terror groups&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fofficial-no-efforts-at-moment-to-reach-ceasefire-between-israel-gaza-terror-groups%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069080" data-item="2069080">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-says-prepared-for-rocket-fire-at-tel-aviv-will-call-up-some-reservists/"><span data-timestamp="1556987862" title="Sat, 04 May 2019 19:37:42 +0300">7:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-says-prepared-for-rocket-fire-at-tel-aviv-will-call-up-some-reservists/">IDF says prepared for rocket fire at Tel Aviv, will call up some reservists</a></h4>
			<p>IDF spokesman Ronen Manelis says the military has air defense systems in place in case of rocket fire from the Gaza Strip toward the Tel Aviv metropolitan area.</p>
<p>Asked by Channel 13 if the IDF is interested in quickly ending the current round of fighting with Palestinian terror groups in light of the upcoming Eurovision Song Contest, Manelis says he did not hear the term &#8220;to end&#8221; during consultations today.</p>
<p>He says the IDF is prepared for the fighting to last a few days and will call up some reservists from intelligence and air defense units, as well as the Home Front Command, when Shabbat ends after nightfall this evening.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-prepared-for-rocket-fire-at-tel-aviv-will-call-up-some-reservists%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF says prepared for rocket fire at Tel Aviv, will call up some reservists&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-prepared-for-rocket-fire-at-tel-aviv-will-call-up-some-reservists%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069078" data-item="2069078">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/eurovision-event-in-modiin-canceled-amid-gaza-violence/"><span data-timestamp="1556987257" title="Sat, 04 May 2019 19:27:37 +0300">7:27 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/eurovision-event-in-modiin-canceled-amid-gaza-violence/">Eurovision event in Modiin canceled amid Gaza violence</a></h4>
			<p>An event scheduled for this evening in Modiin, celebrating the opening of the Eurovision Song Contest later this month, has been canceled due to the escalation of violence between Gaza-based terror groups and the IDF, according to Hebrew media reports.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Feurovision-event-in-modiin-canceled-amid-gaza-violence%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Eurovision event in Modiin canceled amid Gaza violence&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Feurovision-event-in-modiin-canceled-amid-gaza-violence%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069066" data-item="2069066">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-sound-in-southern-cities-of-ashkelon-netivot/"><span data-timestamp="1556986076" title="Sat, 04 May 2019 19:07:56 +0300">7:07 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-sound-in-southern-cities-of-ashkelon-netivot/">Rocket sirens sound in southern cities of Ashkelon, Netivot</a></h4>
			<p>Rocket warning sirens are activated in the southern cities of Ashkelon and Netivot, according to the IDF.</p>
<p>The sirens are also heard in the Eshkol, Sha&#8217;ar Hanegev and Sdot Hanegev regional councils.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-sound-in-southern-cities-of-ashkelon-netivot%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket sirens sound in southern cities of Ashkelon, Netivot&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-sound-in-southern-cities-of-ashkelon-netivot%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069063" data-item="2069063">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-releases-video-of-strike-on-islamic-jihad-tunnel-says-it-has-hit-70-targets-in-gaza/"><span data-timestamp="1556985748" title="Sat, 04 May 2019 19:02:28 +0300">7:02 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-releases-video-of-strike-on-islamic-jihad-tunnel-says-it-has-hit-70-targets-in-gaza/">IDF releases video of strike on Islamic Jihad tunnel, says it has hit 70 targets in Gaza</a></h4>
			<p>The IDF releases footage of a strike it carried out in the Gaza Strip on a cross-border tunnel it says was dug by Islamic Jihad.</p>
<p>The army also says it has carried out some 70 strikes in Gaza in response to rocket fire from the Palestinian enclave.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">תיעוד: השמדת  מנהרת הטרור של הג&#39;יהד האסלאמי בדרום רצועת עזה<br />(צילום: דובר צה&quot;ל) <a href="https://twitter.com/moyshis?ref_src=twsrc%5Etfw">@moyshis</a> <a href="https://t.co/3QtelQzNlt">pic.twitter.com/3QtelQzNlt</a></p>
<p>&mdash; כאן חדשות (@kann_news) <a href="https://twitter.com/kann_news/status/1124703852861820929?ref_src=twsrc%5Etfw">May 4, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-releases-video-of-strike-on-islamic-jihad-tunnel-says-it-has-hit-70-targets-in-gaza%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF releases video of strike on Islamic Jihad tunnel, says it has hit 70 targets in Gaza&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-releases-video-of-strike-on-islamic-jihad-tunnel-says-it-has-hit-70-targets-in-gaza%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069055" data-item="2069055">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gaza-terror-groups-threaten-to-up-response-if-israeli-aggression-continues/"><span data-timestamp="1556984316" title="Sat, 04 May 2019 18:38:36 +0300">6:38 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gaza-terror-groups-threaten-to-up-response-if-israeli-aggression-continues/">Gaza terror groups threaten to up response if Israeli &#8216;aggression&#8217; continues</a></h4>
			<p>Terror groups in the Gaza Strip warn they will increase attacks on Israel if the Israeli military continues to carry out strikes in response to rocket fire from the coastal enclave.</p>
<p>&#8220;We warn the enemy that our response will be even more severe and widespread in the event that it expands its aggression. We will remain the shield of our people and our land,&#8221; the so-called joint operations room says in a statement.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgaza-terror-groups-threaten-to-up-response-if-israeli-aggression-continues%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Gaza terror groups threaten to up response if Israeli &#8216;aggression&#8217; continues&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgaza-terror-groups-threaten-to-up-response-if-israeli-aggression-continues%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069051" data-item="2069051">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-that-reportedly-hit-home-landed-outside-of-gaza-area-community/"><span data-timestamp="1556984154" title="Sat, 04 May 2019 18:35:54 +0300">6:35 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-that-reportedly-hit-home-landed-outside-of-gaza-area-community/">Rocket that reportedly hit home landed outside of Gaza-area community</a></h4>
			<p>A rocket that reportedly hit a home in a community in the Sha&#8217;ar Hanegev Regional Council in fact landed close to, but outside of the community&#8217;s perimeter fence, a spokesperson for the council says.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-that-reportedly-hit-home-landed-outside-of-gaza-area-community%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket that reportedly hit home landed outside of Gaza-area community&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-that-reportedly-hit-home-landed-outside-of-gaza-area-community%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069045" data-item="2069045">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-200-rockets-fired-from-gaza-since-morning-dozens-intercepted/"><span data-timestamp="1556983346" title="Sat, 04 May 2019 18:22:26 +0300">6:22 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-200-rockets-fired-from-gaza-since-morning-dozens-intercepted/">IDF: 200 rockets fired from Gaza since morning, dozens intercepted</a></h4>
			<p>The IDF says some 200 rockets have been fired from the Gaza Strip toward Israel since this morning, with dozens intercepted by the Iron Dome missile defense system.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-200-rockets-fired-from-gaza-since-morning-dozens-intercepted%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF: 200 rockets fired from Gaza since morning, dozens intercepted&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-200-rockets-fired-from-gaza-since-morning-dozens-intercepted%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069036" data-item="2069036">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/2nd-home-in-shaar-hanegev-reported-hit-by-gaza-rocket/"><span data-timestamp="1556983090" title="Sat, 04 May 2019 18:18:10 +0300">6:18 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/2nd-home-in-shaar-hanegev-reported-hit-by-gaza-rocket/">2nd home in Sha&#8217;ar Hanegev reported hit by Gaza rocket</a></h4>
			<p>A second home in a community in the Sha&#8217;ar Hanegev Regional Council has been hit by a rocket fired from the Gaza Strip, according to Hebrew media reports.</p>
<p>There are no reports of injuries.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F2nd-home-in-shaar-hanegev-reported-hit-by-gaza-rocket%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: 2nd home in Sha&#8217;ar Hanegev reported hit by Gaza rocket&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F2nd-home-in-shaar-hanegev-reported-hit-by-gaza-rocket%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069034" data-item="2069034">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/sirens-blare-in-southern-cities-of-sderot-netivot/"><span data-timestamp="1556983034" title="Sat, 04 May 2019 18:17:14 +0300">6:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/sirens-blare-in-southern-cities-of-sderot-netivot/">Sirens blare in southern cities of Sderot, Netivot</a></h4>
			<p>Rocket warning sirens are activated in the southern cities of Sderot and Netivot, the army says.</p>
<p>Sirens also sounded in the Sdot Hanegev and Sha&#8217;ar Hanegev regional councils.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsirens-blare-in-southern-cities-of-sderot-netivot%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Sirens blare in southern cities of Sderot, Netivot&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsirens-blare-in-southern-cities-of-sderot-netivot%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069033" data-item="2069033">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-told-idf-to-give-a-hard-blow-to-gaza-terror-groups-official/"><span data-timestamp="1556982989" title="Sat, 04 May 2019 18:16:29 +0300">6:16 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-told-idf-to-give-a-hard-blow-to-gaza-terror-groups-official/">Netanyahu told IDF &#8216;to give a hard blow&#8217; to Gaza terror groups &#8212; official</a></h4>
			<p>Prime Minister Benjamin Netanyahu instructed the army &#8220;to give a hard blow&#8221; to terror groups in the Gaza Strip in response to rocket fire from the Palestinian territory, a defense official is quoted as saying by Hebrew media.</p>
<p>The comment comes after Netanyahu, who is also defense minister, huddled with top security officials this afternoon for talks on the flare-up in the south.</p>
<p>The security cabinet will meet tomorrow to discuss the latest violence in Gaza, the Prime Minister&#8217;s Office said earlier today.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-told-idf-to-give-a-hard-blow-to-gaza-terror-groups-official%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu told IDF &#8216;to give a hard blow&#8217; to Gaza terror groups &#8212; official&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-told-idf-to-give-a-hard-blow-to-gaza-terror-groups-official%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069020" data-item="2069020">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/army-hits-cross-border-islamic-jihad-tunnel-warns-of-further-strikes-in-gaza/"><span data-timestamp="1556981375" title="Sat, 04 May 2019 17:49:35 +0300">5:49 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/army-hits-cross-border-islamic-jihad-tunnel-warns-of-further-strikes-in-gaza/">Army hits cross-border Islamic Jihad tunnel, warns of further strikes in Gaza</a></h4>
			<p>The army is warning it will expand strikes in the Gaza Strip if rocket fire from the Palestinian enclave continues.</p>
<p>IDF spokesman Ronen Manelis says during retaliatory strikes, Israeli forces hit a tunnel dug by Islamic Jihad that crosses the border into Israel.</p>
<p>&#8220;In recent weeks [Islamic Jihad] has accelerated its digging in order to carry out an attack,&#8221; he says.</p>
<p>Manelis says Hamas, the terror group that rules Gaza, is working in cooperation with Islamic Jihad and that the IDF is striking targets linked to both terror organizations</p>
<p>He adds that the army believes five to six members of the group have been killed since yesterday when the IDF struck a Hamas post on the border in response to a sniper attack on Israeli troops.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-hits-cross-border-islamic-jihad-tunnel-warns-of-further-strikes-in-gaza%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Army hits cross-border Islamic Jihad tunnel, warns of further strikes in Gaza&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-hits-cross-border-islamic-jihad-tunnel-warns-of-further-strikes-in-gaza%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2069012" data-item="2069012">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-activated-in-ashkelon-southern-regions/"><span data-timestamp="1556979748" title="Sat, 04 May 2019 17:22:28 +0300">5:22 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-activated-in-ashkelon-southern-regions/">Rocket warning sirens activated in Ashkelon, southern regions</a></h4>
			<p>The IDF says rocket warning sirens have been activated in the southern coastal city of Ashkelon, as well as in the Hof Ashkelon, Eshkol, Sdot Negov and Sha&#8217;ar Hanegev regional councils.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-activated-in-ashkelon-southern-regions%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket warning sirens activated in Ashkelon, southern regions&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-activated-in-ashkelon-southern-regions%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068998" data-item="2068998">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-sound-in-southern-communities/"><span data-timestamp="1556978679" title="Sat, 04 May 2019 17:04:39 +0300">5:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-sound-in-southern-communities/">Rocket warning sirens sound in southern communities</a></h4>
			<p>Rocket warning sirens sound in the Sha&#8217;ar Hanegev and Sdot Hanegev regional councils, according to the IDF.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-sound-in-southern-communities%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket warning sirens sound in southern communities&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-sound-in-southern-communities%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068995" data-item="2068995">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/islamic-jihad-threatens-attack-on-dimona-reactor-ben-gurion-airport/"><span data-timestamp="1556978226" title="Sat, 04 May 2019 16:57:06 +0300">4:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/islamic-jihad-threatens-attack-on-dimona-reactor-ben-gurion-airport/">Islamic Jihad threatens attack on Dimona reactor, Ben Gurion Airport</a></h4>
			<p>The military wing of the Gaza-based Islamic Jihad terror group releases a video threatening rocket attacks on the nuclear reactor in Dimona and other sensitive sites in Israel.</p>
<p>The release of the video, which shows members of the Iran-backed group loading projectiles into a rocket launcher, comes amid a round of fighting between Israel and terror groups in the Gaza Strip.</p>
<p>In addition to the Dimona reactor, the video also shows footage of the Ben Gurion Airport, the Ashdod port and refineries in the northern city of Haifa.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">הג&#39;יהאד האסלאמי מאיים על ישראל בסרטון חדש: &quot;מעגל האש הולך ומתגלגל&quot;<a href="https://twitter.com/HaimOmri?ref_src=twsrc%5Etfw">@HaimOmri</a> <a href="https://t.co/79k99p7AQo">pic.twitter.com/79k99p7AQo</a></p>
<p>&mdash; כאן חדשות (@kann_news) <a href="https://twitter.com/kann_news/status/1124655900894093312?ref_src=twsrc%5Etfw">May 4, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fislamic-jihad-threatens-attack-on-dimona-reactor-ben-gurion-airport%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Islamic Jihad threatens attack on Dimona reactor, Ben Gurion Airport&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fislamic-jihad-threatens-attack-on-dimona-reactor-ben-gurion-airport%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068985" data-item="2068985">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/israel-closes-gaza-border-crossings-over-rocket-fire/"><span data-timestamp="1556977379" title="Sat, 04 May 2019 16:42:59 +0300">4:42 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/israel-closes-gaza-border-crossings-over-rocket-fire/">Israel closes Gaza border crossings over rocket fire</a></h4>
			<p>The Defense Ministry body responsible for liaising with the Palestinians announces the closure of the Erez and Kerem Shalom border crossings with the Gaza Strip in response to rocket fire from the Palestinian enclave.</p>
<p>Maj. Gen. Kamil Abu Rukun, the head of the Coordinator of Government Activities in the Territories, also announces the closure of the fishing zone off the coastal territory. He says all of the closures are until further notice.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-closes-gaza-border-crossings-over-rocket-fire%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Israel closes Gaza border crossings over rocket fire&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-closes-gaza-border-crossings-over-rocket-fire%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068983" data-item="2068983">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-says-aircraft-continuing-to-strike-gaza-targets-over-rocket-fire/"><span data-timestamp="1556977308" title="Sat, 04 May 2019 16:41:48 +0300">4:41 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-says-aircraft-continuing-to-strike-gaza-targets-over-rocket-fire/">IDF says aircraft continuing to strike Gaza targets over rocket fire</a></h4>
			<p>The IDF says Israeli aircraft and attack helicopters have continued to strike targets linked to terror groups in the Gaza Strip in response to the rocket fire.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-aircraft-continuing-to-strike-gaza-targets-over-rocket-fire%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF says aircraft continuing to strike Gaza targets over rocket fire&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-says-aircraft-continuing-to-strike-gaza-targets-over-rocket-fire%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068967" data-item="2068967">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-strikes-home-in-southern-israeli-community-none-injured/"><span data-timestamp="1556976117" title="Sat, 04 May 2019 16:21:57 +0300">4:21 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-strikes-home-in-southern-israeli-community-none-injured/">Rocket strikes home in southern Israeli community; none injured</a></h4>
			<p>A rocket fired from the Gaza Strip strikes a home in the Sha&#8217;ar Hanegev Regional Council, a spokesperson for the community says.</p>
<p>No one was injured by the rocket, the spokesperson adds.</p>

	<div id="attachment_2068977"  class="wp-caption  alignnone"><img class="size-large wp-image-2068977" src="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">A home in southern Israel&#8217;s Shaar Hanegev Regional Council damaged by a rocket fired from the Gaza Strip is seen on May 4, 2019. (Shaar Hanegiv Regional Council)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-strikes-home-in-southern-israeli-community-none-injured%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket strikes home in southern Israeli community; none injured&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-strikes-home-in-southern-israeli-community-none-injured%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068953" data-item="2068953">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/person-in-ashkelon-reported-seriously-injured-by-gaza-rocket/"><span data-timestamp="1556975096" title="Sat, 04 May 2019 16:04:56 +0300">4:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/person-in-ashkelon-reported-seriously-injured-by-gaza-rocket/">Man in Ashkelon moderately injured by Gaza rocket</a></h4>
			<p>A man in the southern coastal city of Ashkelon was moderately injured by a rocket fired from the Gaza Strip, according to Magen David Adom.</p>
<p>MDA says the 49-year-old was hurt by shrapnel and was taken to the hospital after being treated at the scene.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fperson-in-ashkelon-reported-seriously-injured-by-gaza-rocket%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Man in Ashkelon moderately injured by Gaza rocket&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fperson-in-ashkelon-reported-seriously-injured-by-gaza-rocket%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068948" data-item="2068948">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-over-150-rockets-fired-from-gaza-dozens-intercepted-by-iron-dome/"><span data-timestamp="1556974734" title="Sat, 04 May 2019 15:58:54 +0300">3:58 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-over-150-rockets-fired-from-gaza-dozens-intercepted-by-iron-dome/">IDF: Over 150 rockets fired from Gaza, dozens intercepted by Iron Dome</a></h4>
			<p>The IDF says some 150 rockets have been fired from the Gaza Strip toward Israeli territory since this morning.</p>
<p>It says the Iron Defense missile defense system has intercepted dozens of the Gaza rockets.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-over-150-rockets-fired-from-gaza-dozens-intercepted-by-iron-dome%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF: Over 150 rockets fired from Gaza, dozens intercepted by Iron Dome&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-over-150-rockets-fired-from-gaza-dozens-intercepted-by-iron-dome%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068941" data-item="2068941">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/home-front-command-issues-new-instructions-for-israelis-amid-gaza-rocket-fire/"><span data-timestamp="1556974612" title="Sat, 04 May 2019 15:56:52 +0300">3:56 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/home-front-command-issues-new-instructions-for-israelis-amid-gaza-rocket-fire/">Home Front Command issues new instructions for Israelis amid Gaza rocket fire</a></h4>
			<p>The IDF&#8217;s Home Front Command issues new instructions for residents of southern Israel following the firing of over 100 rockets from the Gaza Strip toward Israeli territory.</p>
<p>The instructions, which include a ban on agricultural work and limitations on the size of public gatherings and the number of people who can be at commercial centers, apply to communities in the border area near Gaza, the central Negev, Lachish region and southern Shfela plain.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhome-front-command-issues-new-instructions-for-israelis-amid-gaza-rocket-fire%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Home Front Command issues new instructions for Israelis amid Gaza rocket fire&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhome-front-command-issues-new-instructions-for-israelis-amid-gaza-rocket-fire%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068936" data-item="2068936">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/woman-injured-by-rocket-shrapnel-in-serious-but-stable-condition/"><span data-timestamp="1556974046" title="Sat, 04 May 2019 15:47:26 +0300">3:47 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/woman-injured-by-rocket-shrapnel-in-serious-but-stable-condition/">Woman injured by rocket shrapnel in serious but stable condition</a></h4>
			<p>The Magen David Adom ambulance service says a woman in Kiryat Gat is in serious but stable condition after being wounded by shrapnel from a rocket fired from the Gaza Strip.</p>
<p>MDA says the woman has been taken to Barzilai Hospital in the coastal city of Ashkelon.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwoman-injured-by-rocket-shrapnel-in-serious-but-stable-condition%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Woman injured by rocket shrapnel in serious but stable condition&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwoman-injured-by-rocket-shrapnel-in-serious-but-stable-condition%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068926" data-item="2068926">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/iron-dome-intercepts-2-rockets-fired-at-ashdod/"><span data-timestamp="1556973589" title="Sat, 04 May 2019 15:39:49 +0300">3:39 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/iron-dome-intercepts-2-rockets-fired-at-ashdod/">Iron Dome intercepts 2 rockets fired at Ashdod</a></h4>
			<p>The Iron Dome missile defense system intercepts two rockets fired from the Gaza Strip at the southern port city of Ashdod, according to Israeli television.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firon-dome-intercepts-2-rockets-fired-at-ashdod%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iron Dome intercepts 2 rockets fired at Ashdod&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firon-dome-intercepts-2-rockets-fired-at-ashdod%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068918" data-item="2068918">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/woman-in-kiryat-gat-wounded-by-shrapnel-from-gaza-rocket/"><span data-timestamp="1556973425" title="Sat, 04 May 2019 15:37:05 +0300">3:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/woman-in-kiryat-gat-wounded-by-shrapnel-from-gaza-rocket/">Woman in Kiryat Gat wounded by shrapnel from Gaza rocket</a></h4>
			<p>A woman in the southern city of Kiryat Gat has been wounded by a rocket fired from the Gaza Strip, Israeli television reports.</p>
<p>She is said to be in moderate to serious condition after being hit in the face by shrapnel from the rocket.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwoman-in-kiryat-gat-wounded-by-shrapnel-from-gaza-rocket%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Woman in Kiryat Gat wounded by shrapnel from Gaza rocket&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwoman-in-kiryat-gat-wounded-by-shrapnel-from-gaza-rocket%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2068916" data-item="2068916">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-activated-in-beit-shemesh-southern-regional-councils/"><span data-timestamp="1556973384" title="Sat, 04 May 2019 15:36:24 +0300">3:36 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-warning-sirens-activated-in-beit-shemesh-southern-regional-councils/">Rocket warning sirens activated in Beit Shemesh, southern regional councils</a></h4>
			<p>The Israel Defense Forces says rocket warning sirens have sounded in the Jerusalem-area city of Beit Shemesh.</p>
<p>It also says sirens have sounded in the Lachish, Yoav, Hof Ashkelon and Shafir regional councils.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-activated-in-beit-shemesh-southern-regional-councils%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket warning sirens activated in Beit Shemesh, southern regional councils&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-warning-sirens-activated-in-beit-shemesh-southern-regional-councils%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/gaza-strip/">Gaza Strip</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/idf-israel-defense-forces/">IDF Israel Defense Forces</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=220+rockets+fired+at+Israel%2C+2+hurt%3B+IDF+hits+terror+targets%2C+destroys+IJ+tunnel&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F&title=220+rockets+fired+at+Israel%2C+2+hurt%3B+IDF+hits+terror+targets%2C+destroys+IJ+tunnel&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2068915" data-lang="eng" data-site="The Times of Israel" data-title="220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel">
						<a target="_blank" href="mailto:?subject=The Times of Israel: 220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fmay-4-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2,442</span> <span>shares</span>
					</li>				</ul>

				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/may-4-2019/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/may-4-2019/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/may-4-2019/" data-numposts="2"></div>
					</div>
				
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/may-4-2019/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>					</div>
				</aside>
					</div>

			</div>

	</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">May 4, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 liveblog type-post post-id-2068915 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/may-4-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/AP19124441661019-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A woman looks at the damage caused by a rocket fired from Gaza that hit a house in a moshav in Israel near the border with Gaza, Saturday, May 4, 2019. (AP Photo/Tsafrir Abayov)" title="A woman looks at the damage caused by a rocket fired from Gaza that hit a house in a moshav in Israel near the border with Gaza, Saturday, May 4, 2019. (AP Photo/Tsafrir Abayov)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/may-4-2019/">220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/may-4-2019/">Army says Islamic Jihad terror group was &#8216;accelerating&#8217; work on cross-border passage to launch attack; Israel closes Gaza border crossings, fishing area in response to attacks</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-activated-in-kiryat-gat-gaza-periphery/">
						<span data-timestamp="1556992336" title="8:52 pm">8:52 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-activated-in-kiryat-gat-gaza-periphery/">Rocket sirens activated in Kiryat Gat, Gaza periphery</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">
						<span data-timestamp="1556992269" title="8:51 pm">8:51 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">School canceled in Ashkelon on Sunday amid Gaza rocket fire</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/idf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes/">
						<span data-timestamp="1556992223" title="8:50 pm">8:50 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/idf-hits-120-targets-in-gaza-after-rocket-fire-says-ready-for-further-strikes/">IDF hits 120 targets in Gaza after rocket fire, says ready for further strikes</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/video-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman/">
						<span data-timestamp="1556991761" title="8:42 pm">8:42 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/video-shows-rocket-hitting-kiryat-gat-injuring-80-year-old-woman/">Video shows rocket hitting Kiryat Gat, injuring 80-year-old woman</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2068895">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-strikes-throughout-gaza-amid-rocket-barrages-israeli-woman-seriously-hurt/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/AP_19124441695931-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Women look at the damage caused by a rocket fired from Gaza that hit a house in southern Israel near the border with Gaza, Saturday, May 4, 2019 (AP Photo/Tsafrir Abayov)" title="Women look at the damage caused by a rocket fired from Gaza that hit a house in southern Israel near the border with Gaza, Saturday, May 4, 2019 (AP Photo/Tsafrir Abayov)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/idf-strikes-throughout-gaza-amid-rocket-barrages-israeli-woman-seriously-hurt/">Army says 200 rockets fired toward Israel, injuring 2; IDF hits targets in Gaza</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/idf-strikes-throughout-gaza-amid-rocket-barrages-israeli-woman-seriously-hurt/">IDF says dozens of projectiles intercepted by Iron Dome; Army strikes 30 targets as sirens sound in border communities, Rehovot, Ashdod, Ashkelon and Beit Shemesh</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2068818">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-closes-off-roads-beach-near-gaza-strip-for-fear-of-attacks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/image_from_ios-1-e1556965979896-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The interior of a house hit by a rocket in the Eshkol Regional Council on May 4, 2019. The family had escaped to a shelter moments earlier (Israel Police)" title="The interior of a house hit by a rocket in the Eshkol Regional Council on May 4, 2019. The family had escaped to a shelter moments earlier (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/idf-closes-off-roads-beach-near-gaza-strip-for-fear-of-attacks/">Over 100 rockets launched into Israel from Gaza; Iron Dome intercepts dozens</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068876">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-rocket-attacks-opposition-leaders-and-local-residents-lambaste-gaza-policy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/F190315FFF009-e1552767621952-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White party leader Benny Gantz holds a press conference in Kibbutz Nahal Oz, near the Gaza border in southern Israel on March 15, 2019. (Flash90)" title="Blue and White party leader Benny Gantz holds a press conference in Kibbutz Nahal Oz, near the Gaza border in southern Israel on March 15, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amid-rocket-attacks-opposition-leaders-and-local-residents-lambaste-gaza-policy/">Amid rocket attacks, opposition leaders and local residents lambaste Gaza policy</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068857">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/improvement-in-condition-of-idf-officer-wounded-by-gaza-gunfire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/F181017YS153-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli army jeeps patrol on the border with the Gaza Strip on October 17, 2018. (Yonatan Sindel/Flash90)" title="Illustrative: Israeli army jeeps patrol on the border with the Gaza Strip on October 17, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/improvement-in-condition-of-idf-officer-wounded-by-gaza-gunfire/">Improvement in condition of IDF officer wounded by Gaza gunfire</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template4 news type-post post-id-2069061 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/netanyahu-may-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu holds consultations with the IDF&#039;s Chief of Staff, the directors of the ISA &amp; NSC and security officials at the Kiriya in Tel Aviv, May 4, 2019 (Courtesy)" title="Prime Minister Benjamin Netanyahu holds consultations with the IDF&#039;s Chief of Staff, the directors of the ISA &amp; NSC and security officials at the Kiriya in Tel Aviv, May 4, 2019 (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">Netanyahu said to tell IDF to &#8216;deal a hard blow’ to Gaza terror groups</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">Senior official says expectation is of &#8216;at least two to three days of fighting&#8217;; IDF says Hamas and Islamic Jihad are working together</a>
					</div>
				</div>
			</div>
			<div class="item template5 analysis type-post post-id-2068922 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Avi-Issacharoff-medium.jpg" class="attachment-medium writers-thumbnail" alt="Avi Issacharoff" title="Avi Issacharoff" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Avi Issacharoff" href="https://www.timesofisrael.com/writers/avi-issacharoff/">Avi Issacharoff</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/why-the-gaza-rocket-fire-because-hamas-thinks-israel-is-vulnerable-to-extortion/">Why the Gaza rocket fire? Because Hamas thinks Israel is vulnerable to extortion</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/why-the-gaza-rocket-fire-because-hamas-thinks-israel-is-vulnerable-to-extortion/">Ahead of Independence Day and the Eurovision Song Contest, Gaza&#8217;s terrorist rulers see a rare opportunity to pressure Israel, which it knows is desperate for calm</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/why-the-gaza-rocket-fire-because-hamas-thinks-israel-is-vulnerable-to-extortion/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/image_from_ios-1-e1556965979896-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The interior of a house hit by a rocket in the Eshkol Regional Council on May 4, 2019. The family had escaped to a shelter moments earlier (Israel Police)" title="The interior of a house hit by a rocket in the Eshkol Regional Council on May 4, 2019. The family had escaped to a shelter moments earlier (Israel Police)" />
				</a>
			</div>
			</div>
			<div class="item template4 news type-post post-id-2069011">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/islamic-jihad-threatens-attack-on-dimona-nuclear-facility-ben-gurion-airport/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/PIJ-dimona-e1556979650669-640x400.png" class="attachment-large size-large wp-post-image" alt="The military wing of the Gaza-based Islamic Jihad terror group releases video threatening rocket attacks on the nuclear reactor in Dimona and other sensitive sites in Israel, May 4 2019 (Screen grab)" title="The military wing of the Gaza-based Islamic Jihad terror group releases video threatening rocket attacks on the nuclear reactor in Dimona and other sensitive sites in Israel, May 4 2019 (Screen grab)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/islamic-jihad-threatens-attack-on-dimona-nuclear-facility-ben-gurion-airport/">In video, Islamic Jihad threatens attacks on Dimona reactor, Ben Gurion Airport</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/islamic-jihad-threatens-attack-on-dimona-nuclear-facility-ben-gurion-airport/">Gaza-based, Iran-backed terror group issues clip showing members loading projectiles into a rocket launcher, as well as footage of Ashdod port and Haifa refineries</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2068900">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-eurovision-delegations-arrive-islamic-jihad-vows-to-prevent-the-festival/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/000_1G57CW-e1556975358478-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken from Moshav Netiv Ha&#039;asara in southern Israel shows rockets fired from the Gaza Strip toward Israeli territory on May 4, 2019. (Jack Guez/AFP)" title="A picture taken from Moshav Netiv Ha&#039;asara in southern Israel shows rockets fired from the Gaza Strip toward Israeli territory on May 4, 2019. (Jack Guez/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-eurovision-delegations-arrive-islamic-jihad-vows-to-prevent-the-festival/">As Eurovision delegations arrive, Islamic Jihad vows to &#8216;prevent the festival&#8217;</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2068987 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-closes-gaza-crossings-fishing-zone-in-response-to-rocket-fire/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/08/000_18M867-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinians are seen crossing at the Erez crossing with Israel near Beit Hanun in the northern Gaza Strip on  August 27, 2018. (AFP Photo/Mahmud Hams)" title="Palestinians are seen crossing at the Erez crossing with Israel near Beit Hanun in the northern Gaza Strip on  August 27, 2018. (AFP Photo/Mahmud Hams)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-closes-gaza-crossings-fishing-zone-in-response-to-rocket-fire/">Israel closes Gaza crossings, fishing zone in response to rocket fire</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-closes-gaza-crossings-fishing-zone-in-response-to-rocket-fire/">Defense Ministry announces closures until further notice after over 150 rockets fired at Israel from Hamas-run enclave</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2067103 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/despite-rockets-arson-balloons-israeli-communities-on-gaza-border-keep-growing/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/F180725MS43-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A family at kibbutz Nahal Oz, southern Israel. May 17, 2018. (Moshe Shai/FLASH90)" title="A family at kibbutz Nahal Oz, southern Israel. May 17, 2018. (Moshe Shai/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/despite-rockets-arson-balloons-israeli-communities-on-gaza-border-keep-growing/">Despite rockets, arson balloons, Israeli communities on Gaza border keep growing</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/despite-rockets-arson-balloons-israeli-communities-on-gaza-border-keep-growing/">Alongside financial incentives, towns and villages said to offer community spirit sought by many young families. Population of battered Sderot set to almost double by 2050</a>
					</div>
				</div>
			</div>
			<div class="item template1 news type-post post-id-2068823">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-receives-third-german-submarine-of-four-promised-in-deal/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/gdfgfdgdfg-e1556951860765-640x400.png" class="attachment-large size-large wp-post-image" alt="An Egyptian Type 209 submarine in Kiel, Germany in 2017 (YouTube screenshot)" title="An Egyptian Type 209 submarine in Kiel, Germany in 2017 (YouTube screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/egypt-receives-third-german-submarine-of-four-promised-in-deal/">Egypt receives third German submarine of four promised in deal</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/egypt-receives-third-german-submarine-of-four-promised-in-deal/">Cairo Navy chief takes charge of vessel in formal ceremony in Kiel; sale has caused controversy in Israel because PM approved it without notifying top defense officials</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2068783">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-mulling-law-to-allow-more-than-one-minister-per-ministry-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/F190430NRF71-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left to right, front row: Public Security Minister Gilad Erdan, Finance Minister Moshe Kahlon, Prime Minister Benjamin Netanyahu, and Acting Foreign Minister Israel Katz in the Knesset&#039;s plenary hall during the swearing-in ceremony of Knesset members as a new session opens following the 2019 elections, on April 30, 2019. (Noam Revkin Fenton/Flash90)" title="Left to right, front row: Public Security Minister Gilad Erdan, Finance Minister Moshe Kahlon, Prime Minister Benjamin Netanyahu, and Acting Foreign Minister Israel Katz in the Knesset&#039;s plenary hall during the swearing-in ceremony of Knesset members as a new session opens following the 2019 elections, on April 30, 2019. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pm-mulling-law-to-allow-more-than-one-minister-per-ministry-report/">Report: PM mulling law to allow more than one minister per ministry</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/pm-mulling-law-to-allow-more-than-one-minister-per-ministry-report/">Netanyahu&#8217;s negotiating team weighing new measure in order to satisfy demands of all six parties set to form coalition; Yisrael Katz likely to be made permanent foreign minister</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2068709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-loyalist-said-to-have-filed-bill-to-grant-pm-immunity-from-prosecution/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/F151207YS03-e1512475174256-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (L) with MK Miki Zohar during a Likud faction meeting at the Knesset, December 7, 2015. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (L) with MK Miki Zohar during a Likud faction meeting at the Knesset, December 7, 2015. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-loyalist-said-to-have-filed-bill-to-grant-pm-immunity-from-prosecution/">Netanyahu loyalist said to file bill to grant PM immunity from prosecution</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068527">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/annexation-for-immunity-likud-union-of-right-wing-parties-open-coalition-talks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/pjimage-1-e1550577755142-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" title="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/annexation-for-immunity-likud-union-of-right-wing-parties-open-coalition-talks/">Annexation and immunity: Likud, Union of Right-Wing Parties open coalition talks</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2068840">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-rouhani-urges-unity-in-face-of-americas-war-on-hope/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19099308350884-e1554802216352-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iranian President Hassan Rouhani at a ceremony commemorating the &#039;National Day of Nuclear Technology&#039; in Tehran, Iran on, April 9, 2019. (Iranian Presidency Office via AP)" title="Iranian President Hassan Rouhani at a ceremony commemorating the &#039;National Day of Nuclear Technology&#039; in Tehran, Iran on, April 9, 2019. (Iranian Presidency Office via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/irans-rouhani-urges-unity-in-face-of-americas-war-on-hope/">Iran&#8217;s Rouhani urges unity in face of America&#8217;s &#8216;war on hope&#8217;</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/irans-rouhani-urges-unity-in-face-of-americas-war-on-hope/">Iranian president says US seeks to divide nation by cutting its foreign currency supply; &#8216;They want us to be divided, to stand against each other&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2068704">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/official-us-renews-iran-sanctions-waivers-for-civilian-nuclear-work/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/01/Mideast-Iran-Nuclear_Horo-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A worker rides a bicycle in front of the reactor building of the Bushehr nuclear power plant, just outside the southern city of Bushehr, Iran,  Oct. 26, 2010. (AP/Mehr News Agency, Majid Asgaripour)" title="A worker rides a bicycle in front of the reactor building of the Bushehr nuclear power plant, just outside the southern city of Bushehr, Iran,  Oct. 26, 2010. (AP/Mehr News Agency, Majid Asgaripour)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/official-us-renews-iran-sanctions-waivers-for-civilian-nuclear-work/">Official: US acts against Iranian uranium enrichment</a>
						</div>
						<div class="byline">By <a title="Matthew Lee" href="https://www.timesofisrael.com/writers/matthew-lee/">Matthew Lee</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068694">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-and-putin-discuss-nuclear-weapons-mueller-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/AP_17214664334485-e1535372715693-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump (right) meets with Russian President Vladimir Putin at the G-20 Summit in Hamburg, July 7, 2017. (AP Photo/ Evan Vucci)" title="US President Donald Trump (right) meets with Russian President Vladimir Putin at the G-20 Summit in Hamburg, July 7, 2017. (AP Photo/ Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-and-putin-discuss-nuclear-weapons-mueller-report/">Trump and Putin discuss nuclear weapons, Mueller report</a>
						</div>
						<div class="byline">By <a title="Jill Colvin" href="https://www.timesofisrael.com/writers/jill-colvin/">Jill Colvin</a> and <a title="Deb Riechmann" href="https://www.timesofisrael.com/writers/deb-riechmann/">Deb Riechmann</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2068687 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/instagram-account-memorializing-holocaust-victim-reaches-over-120-million-views/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/Screen-Shot-2019-05-03-at-7.15.24-PM-e1556900216546-640x400.png" class="attachment-large size-large wp-post-image" alt="Actor playing Holocaust victim Eva Heyman on the Eva.Stories Instagram account (Screen capture/Instagram)" title="Actor playing Holocaust victim Eva Heyman on the Eva.Stories Instagram account (Screen capture/Instagram)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/instagram-account-memorializing-holocaust-victim-reaches-over-120-million-views/">Instagram account memorializing Holocaust victim reaches over 120 million views</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/instagram-account-memorializing-holocaust-victim-reaches-over-120-million-views/">Project earns praise for using social media to bring story of Eva Herman, a young girl killed by Nazis, to new audiences, but some accuse makers of trivializing tragedy</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2068718">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/instagram-holocaust-story-caused-controversy-heres-what-teens-think/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/eva-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Eva.Stories is a dramatized version of the life of Eva Heyman, a 13-year-old Jewish girl killed in Auschwitz. (Screenshot from Eva.Stories on Instagram via JTA)" title="Eva.Stories is a dramatized version of the life of Eva Heyman, a 13-year-old Jewish girl killed in Auschwitz. (Screenshot from Eva.Stories on Instagram via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/instagram-holocaust-story-caused-controversy-heres-what-teens-think/">Instagram Holocaust story caused controversy. Here’s what teens think</a>
						</div>
						<div class="byline">By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2066732">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/instagram-story-of-young-holocaust-victim-aims-at-new-generation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/eva-1-e1556640556694-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Cast members of Eva.Stories, the Instagram-based fictionalized retelling of the real story of 13-year-old Eva Heyman, a Hungarian Jew murdered in a Nazi concentration camp in 1944. (Channel 12 screen shot)" title="Cast members of Eva.Stories, the Instagram-based fictionalized retelling of the real story of 13-year-old Eva Heyman, a Hungarian Jew murdered in a Nazi concentration camp in 1944. (Channel 12 screen shot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/instagram-story-of-young-holocaust-victim-aims-at-new-generation/">Instagram story of young Holocaust victim Eva aims at new generation</a>
						</div>
						<div class="byline">By <a title="ISAAC SCHARF" href="https://www.timesofisrael.com/writers/isaac-scharf/">ISAAC SCHARF</a> and <a title="AUDREY HOROWITZ" href="https://www.timesofisrael.com/writers/audrey-horowitz/">AUDREY HOROWITZ</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2068769 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jorge-luis-borges-love-for-israel-and-jews-revealed-in-new-book/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-16-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Argentina&#039;s writer Jorge Luis Borges talks in his Buenos Aires apartment on November 20, 1981. (AP Photo/Eduardo Di Baia)" title="Argentina&#039;s writer Jorge Luis Borges talks in his Buenos Aires apartment on November 20, 1981. (AP Photo/Eduardo Di Baia)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jorge-luis-borges-love-for-israel-and-jews-revealed-in-new-book/">Jorge Luis Borges’ love for Israel and Jews revealed in new book</a>
					</div><div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/jorge-luis-borges-love-for-israel-and-jews-revealed-in-new-book/">Collection of Argentine author&#8217;s writings, photos and letters explores his Jewish connection, including friendship with David Ben-Gurion and visits to Israel</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2068747 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-investigating-possibility-gaza-sniper-targeted-senior-army-officer/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-14-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian protesters clash with Israeli troops on the Gaza border, May 3, 2019. (Hassan Jedi/Flash90)" title="Palestinian protesters clash with Israeli troops on the Gaza border, May 3, 2019. (Hassan Jedi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/idf-investigating-possibility-gaza-sniper-targeted-senior-army-officer/">After 2 soldiers shot, IDF checks whether Gaza sniper targeted senior officer</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/idf-investigating-possibility-gaza-sniper-targeted-senior-army-officer/">Fourth Palestinian reportedly dies overnight from injuries sustained during Friday border violence</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2068617">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-nabs-gazan-armed-with-knife-who-breached-border-fence-into-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/screen_shot_2019-05-03_at_8.10.59_pm-e1556906949728-200x200.png" class="attachment-square size-square wp-post-image" alt="A picture taken from the Palestinian side of the border shows troops treating two wounded IDF soldiers after they were shot by a sniper on May 3, 2019. Screencapture/Channel 13)" title="A picture taken from the Palestinian side of the border shows troops treating two wounded IDF soldiers after they were shot by a sniper on May 3, 2019. Screencapture/Channel 13)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-nabs-gazan-armed-with-knife-who-breached-border-fence-into-israel/">Two soldiers wounded by gunfire on Gaza border; IDF hits Hamas post, killing 2</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068288">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-leader-sinwar-heads-to-egypt-to-discuss-truce-with-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/05/AP_18130565522447-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yahya Sinwar, the Hamas leader in the Gaza Strip, speaks to foreign correspondents in his office in Gaza City on Thursday, May 10, 2018. (AP Photo/Khalil Hamra)" title="Yahya Sinwar, the Hamas leader in the Gaza Strip, speaks to foreign correspondents in his office in Gaza City on Thursday, May 10, 2018. (AP Photo/Khalil Hamra)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-leader-sinwar-heads-to-egypt-to-discuss-truce-with-israel/">Hamas leader Sinwar heads to Egypt to discuss truce with Israel</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068045">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/islamic-jihad-vows-to-hit-major-cities-if-israel-harms-members-of-terror-groups/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Screen-Shot-2019-05-02-at-4.17.11-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Then-Islamic Jihad Deputy Secretary-General Ziad al-Nakhaleh delivering a speech on August 14, 2018. (Screenshot: Palestine Today)" title="Then-Islamic Jihad Deputy Secretary-General Ziad al-Nakhaleh delivering a speech on August 14, 2018. (Screenshot: Palestine Today)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/islamic-jihad-vows-to-hit-major-cities-if-israel-harms-members-of-terror-groups/">Islamic Jihad vows to hit major cities if Israel harms members of terror groups</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2068725">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/facebook-says-it-will-allow-holocaust-denial/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/Facebook-logo-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Facebook logo is displayed during the F8 Facebook Developers conference in San Jose, Calif., April 30, 2019. (Justin Sullivan/Getty Images via JTA)" title="The Facebook logo is displayed during the F8 Facebook Developers conference in San Jose, Calif., April 30, 2019. (Justin Sullivan/Getty Images via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/facebook-says-it-will-allow-holocaust-denial/">Although it is removing bigots, Facebook says it will allow Holocaust denial</a>
					</div><div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/facebook-says-it-will-allow-holocaust-denial/">Social media giant boots anti-Semites, extremists, conspiracy theorists, but says it will permit content that is &#8216;wrong or inaccurate,&#8217; including denying genocides</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2068354">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/facebook-bans-anti-semite-farrakhan-conspiracy-jock-jones-for-hate-speech/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/AP_862053698577-e1556834384161-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Nation of Islam leader Louis Farrakhan speaks during a rally to mark the 20th anniversary of the Million Man March, on Capitol Hill, on Saturday, Oct. 10, 2015, in Washington. (AP/Evan Vucci)" title="Nation of Islam leader Louis Farrakhan speaks during a rally to mark the 20th anniversary of the Million Man March, on Capitol Hill, on Saturday, Oct. 10, 2015, in Washington. (AP/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/facebook-bans-anti-semite-farrakhan-conspiracy-jock-jones-for-hate-speech/">Facebook bans anti-Semite Farrakhan, conspiracy jock Jones for hate speech</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2066961">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/facebook-announces-major-overhaul-after-privacy-failures-spreading-extremism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/AP19120626176962-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Facebook CEO Mark Zuckerberg, left, makes the keynote speech at F8, the Facebook&#039;s developer conference, Tuesday, April 30, 2019, in San Jose, Calif. (AP Photo/Tony Avelar )" title="Facebook CEO Mark Zuckerberg, left, makes the keynote speech at F8, the Facebook&#039;s developer conference, Tuesday, April 30, 2019, in San Jose, Calif. (AP Photo/Tony Avelar )" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/facebook-announces-major-overhaul-after-privacy-failures-spreading-extremism/">Facebook announces revamp to focus on groups after criticisms over hate speech</a>
						</div>
						<div class="byline">By <a title="Barbara Ortutay" href="https://www.timesofisrael.com/writers/barbara-ortutay/">Barbara Ortutay</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2051099 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/native-jewish-artist-documents-story-of-her-dwindling-people-through-photos/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/4-3-19-spitzer1-e1554452546303-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The photographer uses a process that gives her work a weathered, antique look. (Kali Spitzer/via JTA)" title="The photographer uses a process that gives her work a weathered, antique look. (Kali Spitzer/via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">A thousand words each</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/native-jewish-artist-documents-story-of-her-dwindling-people-through-photos/">Native-Jewish artist documents story of her dwindling people through photos</a>
					</div><div class="byline">By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/native-jewish-artist-documents-story-of-her-dwindling-people-through-photos/">After spending 7 months with her relatives, Kali Spitzer returned home eager to teach others about indigenous culture through her passion, photography</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2068801">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boeing-737-crashes-into-florida-river-at-end-of-runway-no-deaths/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-22-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo released by the Jacksonville Sheriff&#039;s Office, authorities work at the scene of a plane in the water in Jacksonville, Florida, May 3, 2019.(Jacksonville Sheriff&#039;s Office via AP)" title="In this photo released by the Jacksonville Sheriff&#039;s Office, authorities work at the scene of a plane in the water in Jacksonville, Florida, May 3, 2019.(Jacksonville Sheriff&#039;s Office via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/boeing-737-crashes-into-florida-river-at-end-of-runway-no-deaths/">Boeing 737 skids into Florida river at end of runway, no deaths</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068720">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nyu-department-votes-to-boycott-schools-own-israel-campus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/nyu-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New York University flag (Sushi Olin/Flickr via JTA)" title="New York University flag (Sushi Olin/Flickr via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nyu-department-votes-to-boycott-schools-own-israel-campus/">NYU department votes to boycott its school’s own Israel campus</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068379">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bds-backed-twitter-bot-network-targeting-eurovision-israel-charges/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/F190415FF23-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Workers prepare the stage ahead of the opening of the Eurovision Song Contest in Tel Aviv, on April 15, 2019.  (Flash90)" title="Workers prepare the stage ahead of the opening of the Eurovision Song Contest in Tel Aviv, on April 15, 2019.  (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bds-backed-twitter-bot-network-targeting-eurovision-israel-charges/">BDS-backed Twitter bot network is targeting Eurovision, Israel charges</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068789">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/north-korea-fires-short-range-missiles-into-sea-seoul-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-20-200x200.jpg" class="attachment-square size-square wp-post-image" alt="North Korean soldiers look at the South side at the border village of Panmunjom in the Demilitarized Zone, South Korea, May 1, 2019. (AP Photo/Lee Jin-man)" title="North Korean soldiers look at the South side at the border village of Panmunjom in the Demilitarized Zone, South Korea, May 1, 2019. (AP Photo/Lee Jin-man)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/north-korea-fires-short-range-missiles-into-sea-seoul-says/">North Korea fires short-range missiles into sea, Seoul says</a>
						</div>
						<div class="byline">By <a title="Claire Lee" href="https://www.timesofisrael.com/writers/claire-lee/">Claire Lee</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068628">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-youth-wounded-in-west-bank-stoning-near-town-vandalized-in-hate-crime/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/WhatsApp-Image-2019-05-03-at-1.23.27-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A tombstone in the northern West Bank village of Hawara vandalized with a Star of David in an apparent hate crime attack on May 3, 2019. (Yesh Din)" title="A tombstone in the northern West Bank village of Hawara vandalized with a Star of David in an apparent hate crime attack on May 3, 2019. (Yesh Din)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/jewish-youth-wounded-in-west-bank-stoning-near-town-vandalized-in-hate-crime/">Jewish youth wounded in West Bank stoning near town vandalized in hate crime</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068792">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-arrest-two-students-for-attacking-teacher-in-beersheba-high-school/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-21-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: high school students in Holon, central Israel, May 21 2013. (Yossi Zeliger/Flash90)" title="Illustrative: high school students in Holon, central Israel, May 21 2013. (Yossi Zeliger/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-arrest-two-students-for-attacking-teacher-in-beersheba-high-school/">Police arrest two students for attacking teacher in Beersheba high school</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068778">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-governing-party-takes-brexit-battering-in-local-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-18-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s Prime Minister Theresa May in Llangollen, Wales, May 3, 2019. (Aaron Chown/PA via AP)" title="Britain&#039;s Prime Minister Theresa May in Llangollen, Wales, May 3, 2019. (Aaron Chown/PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-governing-party-takes-brexit-battering-in-local-elections/">UK&#8217;s Conservative party takes Brexit battering in local elections</a>
						</div>
						<div class="byline">By <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068439">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-56-soldiers-died-since-last-memorial-day-bringing-total-to-23741/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/04/F180416HP04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Soldiers place Israeli flags on the graves of fallen soldiers in Mount Herzl Military Cemetery in Jerusalem on April 16, 2018 ahead of Memorial Day for Israel&#039;s Fallen Soldiers. (Hadas Parush/Flash90)" title="Soldiers place Israeli flags on the graves of fallen soldiers in Mount Herzl Military Cemetery in Jerusalem on April 16, 2018 ahead of Memorial Day for Israel&#039;s Fallen Soldiers. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-56-soldiers-died-since-last-memorial-day-bringing-total-to-23741/">IDF: 56 soldiers died since last Memorial Day, bringing total to 23,741</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068643">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jordans-king-abdullah-ii-reshuffles-top-brass-amid-fears-of-instability/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/AP_19096648420522-200x200.jpg" class="attachment-square size-square wp-post-image" alt="King Abdullah II of Jordan addresses the audience at the World Economic Forum at the Dead Sea, Jordan on Saturday, April 6, 2019. (WEF via AP, Pool)" title="King Abdullah II of Jordan addresses the audience at the World Economic Forum at the Dead Sea, Jordan on Saturday, April 6, 2019. (WEF via AP, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jordans-king-abdullah-ii-reshuffles-top-brass-amid-fears-of-instability/">Jordan&#8217;s King Abdullah II reshuffles top brass amid fears of instability</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068637">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-bill-would-withhold-military-aid-to-israel-over-detention-of-palestinian-kids/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/AP_19092746570284-200x200.jpg" class="attachment-square size-square wp-post-image" alt="House Appropriations subcommittee Chairman Rep. Peter Visclosky, D-Ind., and Rep. Betty McCollum, D-Minn. (left) listen to testimony during a hearing on US Air Force budget request for FY 2020, on Capitol Hill in Washington, Tuesday, April 2, 2019. (AP Photo/Manuel Balce Ceneta)" title="House Appropriations subcommittee Chairman Rep. Peter Visclosky, D-Ind., and Rep. Betty McCollum, D-Minn. (left) listen to testimony during a hearing on US Air Force budget request for FY 2020, on Capitol Hill in Washington, Tuesday, April 2, 2019. (AP Photo/Manuel Balce Ceneta)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-bill-would-withhold-military-aid-to-israel-over-detention-of-palestinian-kids/">US bill would withhold military aid to Israel over detention of Palestinian kids</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068030">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/micha-lindenstrauss-anti-corruption-crusader-and-ex-comptroller-dies-at-82/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/05/F120501UL05-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-state comptroller Micha Lindenstrauss in 2012. (Flash90)" title="Then-state comptroller Micha Lindenstrauss in 2012. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/micha-lindenstrauss-anti-corruption-crusader-and-ex-comptroller-dies-at-82/">Micha Lindenstrauss, anti-corruption crusader and ex-comptroller, dies at 82</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2068551">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/michael-cohens-prison-reality-the-situation-and-shabbat-services/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/bRAV29Ud-e1551345887533-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Michael Cohen testifies before the House Oversight Committee on Capitol Hill, February 27, 2019. (Chip Somodevilla/Getty Images)" title="Michael Cohen testifies before the House Oversight Committee on Capitol Hill, February 27, 2019. (Chip Somodevilla/Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/michael-cohens-prison-reality-the-situation-and-shabbat-services/">Michael Cohen&#8217;s prison reality: &#8216;The Situation&#8217; and Shabbat services</a>
						</div>
						<div class="byline">By <a title="Michael R. Sisak" href="https://www.timesofisrael.com/writers/michael-r-sisak/">Michael R. Sisak</a> and <a title="Jim Mustian" href="https://www.timesofisrael.com/writers/jim-mustian/">Jim Mustian</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-the-anti-israel-narrative-is-winning-and-why-that-matters/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/fred-maroun21538995109-200x200.jpg" alt="Fred Maroun" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Fred Maroun" href="https://blogs.timesofisrael.com/author/fred-maroun/">Fred Maroun</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-the-anti-israel-narrative-is-winning-and-why-that-matters/" rel="external">Why the anti-Israel narrative is winning, and why that matters</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-the-anti-israel-narrative-is-winning-and-why-that-matters/" rel="external">Regardless of whose fault it is, Palestinian suffering garners sympathy and it’s in Israeli interests to keep trying for a resolution</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/r-bigmans-zionism-admiration-and-reservation/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ross-Singer-1530951896-200x200.jpg" alt="Ross Singer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ross Singer" href="https://blogs.timesofisrael.com/author/ross-singer/">Ross Singer</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/r-bigmans-zionism-admiration-and-reservation/" rel="external">Rabbi Bigman: The left thinks our problems began in 1967. They’re wrong</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/r-bigmans-zionism-admiration-and-reservation/" rel="external">’I think Palestinian aspirations for a state are a good thing &#8212; I think the violent means they have used are abhorrent’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/not-today-modern-zionism-and-game-of-thrones/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/josh-hasten11543233400-200x200.jpg" alt="Josh Hasten" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Josh Hasten" href="https://blogs.timesofisrael.com/author/josh-hasten/">Josh Hasten</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/not-today-modern-zionism-and-game-of-thrones/" rel="external">&#8216;Not today!&#8217; &#8212; Modern Zionism and Game of Thrones</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/not-today-modern-zionism-and-game-of-thrones/" rel="external">This mantra of ’Today, we will stay alive’ has enabled the Jewish people to survive</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/i-so-much-want-to-live-evas-powerful-message-for-the-instagram-generation/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ittay-Flescher-1530953756-200x200.jpg" alt="Ittay Flescher" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ittay Flescher" href="https://blogs.timesofisrael.com/author/ittay-flescher/">Ittay Flescher</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/i-so-much-want-to-live-evas-powerful-message-for-the-instagram-generation/" rel="external">The Holocaust as told on Instagram: Authentic, powerful</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/i-so-much-want-to-live-evas-powerful-message-for-the-instagram-generation/" rel="external">Eva.Stories honors the intense desire to live that burns so strongly in humans when faced with adversity</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-polish-holocaust-hero-you-havent-heard-of/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/uid_6d8366146a8b4886470c56cd374e42671545251625272_width_720_play_0_pos_0_gs_0_height_4051556798321-200x200.jpg" alt="Jakub Kumoch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jakub Kumoch" href="https://blogs.timesofisrael.com/author/jakub-kumoch/">Jakub Kumoch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-polish-holocaust-hero-you-havent-heard-of/" rel="external">The Polish Holocaust hero you&#8217;ve never heard of</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-polish-holocaust-hero-you-havent-heard-of/" rel="external">Konstanty Rokicki and fellow diplomats in Berne forged thousands of passports to save Jewish lives. He died in obscurity, until now</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/those-poor-frail-old-nazi-murderers/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Efraim-Zuroff-1530951936-200x200.jpg" alt="Efraim Zuroff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Efraim Zuroff" href="https://blogs.timesofisrael.com/author/efraim-zuroff/">Efraim Zuroff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/those-poor-frail-old-nazi-murderers/" rel="external">Those poor, frail, old, Nazi murderers</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/those-poor-frail-old-nazi-murderers/" rel="external">Old age should not protect individuals who committed heinous crimes &#8212; they are as guilty today as they were then</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/two-deaths-connected-in-time/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Heddy-Abramowitz1-1531296432-200x200.jpg" alt="Heddy Abramowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Heddy Abramowitz" href="https://blogs.timesofisrael.com/author/heddy-abramowitz/">Heddy Abramowitz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/two-deaths-connected-in-time/" rel="external">Two deaths connected in time</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/two-deaths-connected-in-time/" rel="external">My aunt Ita had no funeral, no gravestone. Her death stands in stark contrast to that of my daughter, who was her namesake</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/yom-hashoah-remembering-saul-gerszberg/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rochelle-kipnis1542246620-200x200.jpeg" alt="Rochelle Kipnis" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rochelle Kipnis" href="https://blogs.timesofisrael.com/author/rochelle-kipnis/">Rochelle Kipnis</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/yom-hashoah-remembering-saul-gerszberg/" rel="external">Saul Gerszberg: A survivor’s testimony</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/yom-hashoah-remembering-saul-gerszberg/" rel="external">’I jumped out of the line and started to run. About six or seven Germans started shooting after me’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-president-trump-desperately-needs-a-white-house-jewish-liaison/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Aaron-Keyak-1530951971-200x200.jpg" alt="Aaron Keyak" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aaron Keyak" href="https://blogs.timesofisrael.com/author/aaron-keyak/">Aaron Keyak</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-president-trump-desperately-needs-a-white-house-jewish-liaison/" rel="external">Donald Trump desperately needs a White House Jewish liaison</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-president-trump-desperately-needs-a-white-house-jewish-liaison/" rel="external">The President is getting the Jewish American perspective through a largely Orthodox lens, rather than the full spectrum</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-does-holocaust-remembrance-day-ignore-middle-eastern-jews/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Hen-Mazzig-1530951971-200x200.jpg" alt="Hen Mazzig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hen Mazzig" href="https://blogs.timesofisrael.com/author/hen-mazzig/">Hen Mazzig</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-does-holocaust-remembrance-day-ignore-middle-eastern-jews/" rel="external">Why does Holocaust Remembrance Day ignore Middle Eastern Jews?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-does-holocaust-remembrance-day-ignore-middle-eastern-jews/" rel="external">The Nazi onslaught led directly to the Farhud massacre in Iraq and a untold Jewish deaths in Tunisia and elsewhere</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/we-are-here-because-the-bielski-partisans-fought-back/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/DSC_6628-medium.jpg" class="attachment-medium writers-thumbnail" alt="Tamara Vershitskaya" title="Tamara Vershitskaya" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Leslie-bielskibros-medium.jpg" class="attachment-medium writers-thumbnail" alt="Leslie Bell" title="Leslie Bell" /></a></div>
				
		<div class="byline"><a title="Tamara Vershitskaya" href="https://www.timesofisrael.com/writers/tamara-vershitskaya/">Tamara Vershitskaya</a> and <a title="Leslie Bell" href="https://www.timesofisrael.com/writers/leslie-bell/">Leslie Bell</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/we-are-here-because-the-bielski-partisans-fought-back/">We are here because the Bielski Partisans fought back</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/we-are-here-because-the-bielski-partisans-fought-back/">A ferocious band of brothers waged battle on the Nazis &#8212; their descendants are returning to the forest to celebrate and remember</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/survive-or-alive/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/David-Wolf3-1530951982-200x200.jpg" alt="David Wolf" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Wolf" href="https://blogs.timesofisrael.com/author/david-wolf/">David Wolf</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/survive-or-alive/" rel="external">The lonely survivor and why Noah got drunk</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/survive-or-alive/" rel="external">Who wants to be the only one in the family, the only one in the village, to live on without anyone to share memories with?
</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/05/netanyahu-may-4-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Prime Minister Benjamin Netanyahu holds consultations with the IDF&#039;s Chief of Staff, the directors of the ISA &amp; NSC and security officials at the Kiriya in Tel Aviv, May 4, 2019 (Courtesy)" title="Prime Minister Benjamin Netanyahu holds consultations with the IDF&#039;s Chief of Staff, the directors of the ISA &amp; NSC and security officials at the Kiriya in Tel Aviv, May 4, 2019 (Courtesy)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-said-to-tell-idf-to-deal-a-hard-blow-to-gaza-terror-groups/">
									Netanyahu said to tell IDF to &#8216;deal a hard blow’ to Gaza terror groups
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/islamic-jihad-threatens-attack-on-dimona-nuclear-facility-ben-gurion-airport/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/islamic-jihad-threatens-attack-on-dimona-nuclear-facility-ben-gurion-airport/">
									In video, Islamic Jihad threatens attacks on Dimona reactor, Ben Gurion Airport
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-closes-gaza-crossings-fishing-zone-in-response-to-rocket-fire/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-closes-gaza-crossings-fishing-zone-in-response-to-rocket-fire/">
									Israel closes Gaza crossings, fishing zone in response to rocket fire
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-eurovision-delegations-arrive-islamic-jihad-vows-to-prevent-the-festival/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-eurovision-delegations-arrive-islamic-jihad-vows-to-prevent-the-festival/">
									As Eurovision delegations arrive, Islamic Jihad vows to &#8216;prevent the festival&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/why-the-gaza-rocket-fire-because-hamas-thinks-israel-is-vulnerable-to-extortion/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/why-the-gaza-rocket-fire-because-hamas-thinks-israel-is-vulnerable-to-extortion/">
									Why the Gaza rocket fire? Because Hamas thinks Israel is vulnerable to extortion
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-strikes-throughout-gaza-amid-rocket-barrages-israeli-woman-seriously-hurt/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-strikes-throughout-gaza-amid-rocket-barrages-israeli-woman-seriously-hurt/">
									Army says 200 rockets fired toward Israel, injuring 2; IDF hits targets in Gaza
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/may-4-2019/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/may-4-2019/">
									<span class="label">Live updates</span>220 rockets fired at Israel, 2 hurt; IDF hits terror targets, destroys IJ tunnel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/amid-rocket-attacks-opposition-leaders-and-local-residents-lambaste-gaza-policy/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/amid-rocket-attacks-opposition-leaders-and-local-residents-lambaste-gaza-policy/">
									Amid rocket attacks, opposition leaders and local residents lambaste Gaza policy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/despite-rockets-arson-balloons-israeli-communities-on-gaza-border-keep-growing/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/despite-rockets-arson-balloons-israeli-communities-on-gaza-border-keep-growing/">
									Despite rockets, arson balloons, Israeli communities on Gaza border keep growing
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/improvement-in-condition-of-idf-officer-wounded-by-gaza-gunfire/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/improvement-in-condition-of-idf-officer-wounded-by-gaza-gunfire/">
									Improvement in condition of IDF officer wounded by Gaza gunfire
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/irans-rouhani-urges-unity-in-face-of-americas-war-on-hope/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/irans-rouhani-urges-unity-in-face-of-americas-war-on-hope/">
									Iran&#8217;s Rouhani urges unity in face of America&#8217;s &#8216;war on hope&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/egypt-receives-third-german-submarine-of-four-promised-in-deal/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/egypt-receives-third-german-submarine-of-four-promised-in-deal/">
									Egypt receives third German submarine of four promised in deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-closes-off-roads-beach-near-gaza-strip-for-fear-of-attacks/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-closes-off-roads-beach-near-gaza-strip-for-fear-of-attacks/">
									Over 100 rockets launched into Israel from Gaza; Iron Dome intercepts dozens
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/boeing-737-crashes-into-florida-river-at-end-of-runway-no-deaths/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/boeing-737-crashes-into-florida-river-at-end-of-runway-no-deaths/">
									Boeing 737 skids into Florida river at end of runway, no deaths
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-arrest-two-students-for-attacking-teacher-in-beersheba-high-school/">15 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-arrest-two-students-for-attacking-teacher-in-beersheba-high-school/">
									Police arrest two students for attacking teacher in Beersheba high school
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/north-korea-fires-short-range-missiles-into-sea-seoul-says/">15 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/north-korea-fires-short-range-missiles-into-sea-seoul-says/">
									North Korea fires short-range missiles into sea, Seoul says
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pm-mulling-law-to-allow-more-than-one-minister-per-ministry-report/">15 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pm-mulling-law-to-allow-more-than-one-minister-per-ministry-report/">
									Report: PM mulling law to allow more than one minister per ministry
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-governing-party-takes-brexit-battering-in-local-elections/">17 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-governing-party-takes-brexit-battering-in-local-elections/">
									UK&#8217;s Conservative party takes Brexit battering in local elections
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jorge-luis-borges-love-for-israel-and-jews-revealed-in-new-book/">18 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jorge-luis-borges-love-for-israel-and-jews-revealed-in-new-book/">
									Jorge Luis Borges’ love for Israel and Jews revealed in new book
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-investigating-possibility-gaza-sniper-targeted-senior-army-officer/">19 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-investigating-possibility-gaza-sniper-targeted-senior-army-officer/">
									After 2 soldiers shot, IDF checks whether Gaza sniper targeted senior officer
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/luke-akehurst/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Luke-Akehurst-1530952774-200x200.jpg" alt="Luke Akehurst">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/luke-akehurst/">Luke Akehurst</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/absolute-return-is-incompatible-with-a-peaceful-solution/">Absolute return is incompatible w...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/richard-a-gumpert/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/richard-a-gumpert1556949589-200x200.jpg" alt="Richard A. Gumpert">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/richard-a-gumpert/">Richard A. Gumpert</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-murder-of-lori-kaye-a-time-to-join-together/">The murder of Lori Kaye: A time t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/julia-lutch/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/julia-lutch1555392226-200x200.jpg" alt="Julia Lutch">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/julia-lutch/">Julia Lutch</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/hamas-is-responsible-for-the-plight-of-gaza/">Hamas is responsible for the “p...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-fortunate-man/">A Fortunate Man</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/steve-kramer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Steve-Kramer-1530952553-200x200.jpg" alt="Steve Kramer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/steve-kramer/">Steve Kramer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jew-hatred-goes-mainstream/">Jew Hatred Goes Mainstream</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ofek-sinai/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ofek-sinai1556949078-200x200.jpg" alt="Ofek Sinai">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ofek-sinai/">Ofek Sinai</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/whos-afraid-of-the-de-liberalization-of-the-court/">Who's Afraid of the De-Liberaliza...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ornit-sade-benkin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ornit-sade-benkin1556949422-200x200.jpg" alt="Ornit Sade Benkin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ornit-sade-benkin/">Ornit Sade Benkin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ehud-barak-snoop-dogg-and-the-cannabis-connection/">Ehud Barak, Snoop Dogg and the Ca...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/muzaffar-ahmad-noori-bajwa/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/muzaffar-ahmad-noori-bajwa1556270225-200x200.jpg" alt="Muzaffar Ahmad Noori Bajwa">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/muzaffar-ahmad-noori-bajwa/">Muzaffar Ahmad Noori Bajwa</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/isis-terror-has-become-a-bigger-cr-isis-for-peace/">ISIS terror has become a bigger c...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/valerie-sobel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/valerie-sobel1556269490-200x200.jpeg" alt="Valerie Sobel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/valerie-sobel/">Valerie Sobel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/liberal-media-antisemitisms-sugar-daddy/">Liberal Media: Antisemitism's sug...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rami-dabbas/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rami-dabbas1556950118-200x200.jpg" alt="Rami Dabbas">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rami-dabbas/">Rami Dabbas</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ilhan-omar-and-her-muslim-brotherhood-ties/">Ilhan Omar and her Muslim Brother...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-research-claims-fewer-than-half-of-arab-israelis-voted-on-april-9/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FH6L0-e1554799824408-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Arab Israeli woman casts her vote during Israel&#039;s parliamentary elections on April 9, 2019, in Daliyat al-Carmel in northern Israel. (Jalaa Marey/AFP)" title="An Arab Israeli woman casts her vote during Israel&#039;s parliamentary elections on April 9, 2019, in Daliyat al-Carmel in northern Israel. (Jalaa Marey/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-research-claims-fewer-than-half-of-arab-israelis-voted-on-april-9/">
							New research claims fewer than half of Arab Israelis voted on April 9 
						</a>
					</div>
					<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/with-shoah-speech-attacking-iran-and-ny-times-pm-displays-post-election-resolve/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/F190501NRF20-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks during a ceremony held at the Yad Vashem Holocaust Memorial Museum in Jerusalem, as Israel marks annual Holocaust Remembrance Day, May 1, 2019 (Noam Rivkin Fenton/Flash90)" title="Prime Minister Benjamin Netanyahu speaks during a ceremony held at the Yad Vashem Holocaust Memorial Museum in Jerusalem, as Israel marks annual Holocaust Remembrance Day, May 1, 2019 (Noam Rivkin Fenton/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/with-shoah-speech-attacking-iran-and-ny-times-pm-displays-post-election-resolve/">
							With Shoah speech attacking Iran and NY Times, PM displays post-election resolve 
						</a>
					</div>
					<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-liberman-meet-in-bid-to-solve-coalition-impasse/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/01/F130116TA08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Avigdor Liberman (left), and Benjamin Netanyahu sharing a private word in January 2013. (Tsafrir Abayov/Flash90)" title="Avigdor Liberman (left), and Benjamin Netanyahu sharing a private word in January 2013. (Tsafrir Abayov/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-liberman-meet-in-bid-to-solve-coalition-impasse/">
							Netanyahu, Liberman meet in bid to solve coalition impasse 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/german-army-likes-idfs-holocaust-memorial-video/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/Screen-Shot-2019-05-03-at-11.20.15-e1556871713199-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A screenshot from a video uploaded by the IDF on Holocaust Memorial Day on May 2, 2019. (screenshot: IDF)" title="A screenshot from a video uploaded by the IDF on Holocaust Memorial Day on May 2, 2019. (screenshot: IDF)" /></a>
						</div>
						<span class="label">Showing the love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/german-army-likes-idfs-holocaust-memorial-video/">German army &#8216;likes&#8217; IDF&#8217;s Holocaust memorial video</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/no-one-wants-to-publish-woody-allens-memoir/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/02/AP18034543443883-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director Woody Allen poses for photographers during a photo call for the film Cafe Society, at the 69th international film festival, Cannes, southern France, May 11, 2016. (AP Photo/Thibault Camus)" title="Director Woody Allen poses for photographers during a photo call for the film Cafe Society, at the 69th international film festival, Cannes, southern France, May 11, 2016. (AP Photo/Thibault Camus)" /></a>
						</div>
						<span class="label">Deconstructing Woody</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/no-one-wants-to-publish-woody-allens-memoir/">No one wants to publish Woody Allen’s memoir</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/louvre-features-artifacts-from-jerusalems-bible-lands-museum/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/העברת-המוצגים-ללובר-קרדיט-יחצ-מוזיאון-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Moving artifacts from the Bible Lands Museum Jerusalem into the new exhibition at the Louvre, which opens May 2, 2019 (Courtesy Bible Lands Museum PR)" title="Moving artifacts from the Bible Lands Museum Jerusalem into the new exhibition at the Louvre, which opens May 2, 2019 (Courtesy Bible Lands Museum PR)" /></a>
						</div>
						<span class="label">Hittiting it off</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/louvre-features-artifacts-from-jerusalems-bible-lands-museum/">Louvre features artifacts from Jerusalem&#8217;s Bible Lands Museum</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/11-jewish-facts-about-the-addams-family-movies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/addams-screencap-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A screen capture from &#039;The Addams Family&#039; (1991) (YouTube)" title="A screen capture from &#039;The Addams Family&#039; (1991) (YouTube)" /></a>
						</div>
						<span class="label">Kooky, creepy... Jewish?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/11-jewish-facts-about-the-addams-family-movies/">11 Jewish facts about ‘The Addams Family’ movies</a>
						</div>
													<div class="byline">
								By <a title="Arielle Kaplan" href="https://www.timesofisrael.com/writers/arielle-kaplan/">Arielle Kaplan</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-brandeis-official-sets-new-jeopardy-record/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/gfdgfdhgfdhfdsh-e1556726767718-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Adam Levin on Jeopardy (YouTube screenshot)" title="Adam Levin on Jeopardy (YouTube screenshot)" /></a>
						</div>
						<span class="label">People of the clue</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-brandeis-official-sets-new-jeopardy-record/">Jewish Brandeis official sets new Jeopardy record, by losing</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jews-steal-the-show-in-the-2019-tony-nominations/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/4-30-19-rachel-chavkin-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director Rachel Chavkin attends the “Hadestown” opening night at the Walter Kerr Theatre in New York City, April 17, 2019. (Jim Spellman/Getty Images)" title="Director Rachel Chavkin attends the “Hadestown” opening night at the Walter Kerr Theatre in New York City, April 17, 2019. (Jim Spellman/Getty Images)" /></a>
						</div>
						<span class="label">Chosen people</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jews-steal-the-show-in-the-2019-tony-nominations/">Jews steal the show in the 2019 Tony nominations</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nir-barkat-the-richest-mk-wants-to-be-paid-just-one-shekel-per-year/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/03/F190311YS13-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud MK and former Jerusalem mayor Nir Barkat. (Yonatan Sindel/Flash90)" title="Likud MK and former Jerusalem mayor Nir Barkat. (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label">Public spirited</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nir-barkat-the-richest-mk-wants-to-be-paid-just-one-shekel-per-year/">Nir Barkat, richest MK, wants to be paid one shekel per year</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/entering-knesset-ethiopian-mk-kisses-mothers-feet-in-show-of-gratitude/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/Untitled-46-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Blue and White MK Gadi Yevarkan kisses his mother&#039;s feet in thanks upon swearing into the Knesset, April 30, 2019. (Facebook screenshot)" title="Blue and White MK Gadi Yevarkan kisses his mother&#039;s feet in thanks upon swearing into the Knesset, April 30, 2019. (Facebook screenshot)" /></a>
						</div>
						<span class="label">Taking the floor</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/entering-knesset-ethiopian-mk-kisses-mothers-feet-in-show-of-gratitude/"><span class="media-ico video-ico no-slash"></span>Entering Knesset, Ethiopian MK kisses mother&#8217;s feet in show of gratitude</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vegan-incoming-mk-asks-knesset-for-non-leather-chair/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/WhatsApp-Image-2019-02-07-at-18.54.22-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Former news anchor and incoming Blue and White Party MK Miki Haimovich. (Yanai Yechiel)" title="Former news anchor and incoming Blue and White Party MK Miki Haimovich. (Yanai Yechiel)" /></a>
						</div>
						<span class="label">Unseated</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vegan-incoming-mk-asks-knesset-for-non-leather-chair/">Vegan incoming MK asks Knesset for non-leather chair</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/beetles-invade-israel-but-ministry-says-to-let-them-be/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/beatle-e1556539745442-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Calosoma olivieri beetle. (Dr. Uri Shalom, Ministry of Environmental Protection)" title="The Calosoma olivieri beetle. (Dr. Uri Shalom, Ministry of Environmental Protection)" /></a>
						</div>
						<span class="label">Every little thing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/beetles-invade-israel-but-ministry-says-to-let-them-be/">Beetles invade Israel, but ministry says let them be</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ban-on-banana-eating-artwork-draws-ridicule-in-poland/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/iStock-498688934-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of a person peeling a banana. (iStock)" title="Illustrative photo of a person peeling a banana. (iStock)" /></a>
						</div>
						<span class="label">Going ape</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ban-on-banana-eating-artwork-draws-ridicule-in-poland/">Ban on banana-eating artwork draws ridicule in Poland</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/for-one-palestinian-american-trump-isnt-hair-raising/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FX7PD-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Farouk Shami, a Palestinian-American beauty industry mogul, speaks during an interview with AFP at his institute for hairdressers in the town of Beitunia near the West Bank city of Ramallah on April 25, 2019. (Photo by ABBAS MOMANI / AFP)" title="Farouk Shami, a Palestinian-American beauty industry mogul, speaks during an interview with AFP at his institute for hairdressers in the town of Beitunia near the West Bank city of Ramallah on April 25, 2019. (Photo by ABBAS MOMANI / AFP)" /></a>
						</div>
						<span class="label">Pompadour & circumstance</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/for-one-palestinian-american-trump-isnt-hair-raising/">For one Palestinian-American, Trump isn&#8217;t hair-raising</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rare-whale-shark-spotted-in-eilat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/whale-shark-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A whale shark spotted off the coast of Eilat on April 26, 2019 (Screencapture/Channel 12)" title="A whale shark spotted off the coast of Eilat on April 26, 2019 (Screencapture/Channel 12)" /></a>
						</div>
						<span class="label">Huge and harmless</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rare-whale-shark-spotted-in-eilat/"><span class="media-ico video-ico no-slash"></span>Rare whale shark spotted in Eilat</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-security-guard-seen-sporting-anti-drone-gun/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/safsafsafsaf-e1556125910566-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A member of Prime Minister Benjamin Netanyahu&#039;s security detail seen holding an apparent drone-jamming gun, April 22, 2019. (YouTube screenshot)" title="A member of Prime Minister Benjamin Netanyahu&#039;s security detail seen holding an apparent drone-jamming gun, April 22, 2019. (YouTube screenshot)" /></a>
						</div>
						<span class="label">Bibi gun</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-security-guard-seen-sporting-anti-drone-gun/"><span class="media-ico video-ico no-slash"></span>Netanyahu security guard seen sporting anti-drone gun</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/emirati-woman-wakes-up-after-27-years-in-a-coma/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/11/iStock-667831868-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative. (iStock)" title="Illustrative. (iStock)" /></a>
						</div>
						<span class="label">What did I miss?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/emirati-woman-wakes-up-after-27-years-in-a-coma/">Emirati woman wakes up after 27 years in a coma</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/politics-loyalties-play-role-in-eurovision-wins-except-for-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/UK-ESC-2018-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The UK&#039;s performance at Eurovision 2018 was interrupted by a protester. (Courtesy Dewayne Barkley/CC BY-SA 4.0)" title="The UK&#039;s performance at Eurovision 2018 was interrupted by a protester. (Courtesy Dewayne Barkley/CC BY-SA 4.0)" /></a>
						</div>
						<span class="label">Musical numbers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/politics-loyalties-play-role-in-eurovision-wins-except-for-israel/">Politics, loyalties play role in Eurovision wins, except for Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scared-of-arachnids-go-watch-spider-man-israeli-study-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/10/Spidermen-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Two young men wearing Spider-Man costumes at the Icon Festival in Tel Aviv, October 19, 2016. (Dan Ofer/JTA)" title="Two young men wearing Spider-Man costumes at the Icon Festival in Tel Aviv, October 19, 2016. (Dan Ofer/JTA)" /></a>
						</div>
						<span class="label">This story has legs</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scared-of-arachnids-go-watch-spider-man-israeli-study-says/">Scared of arachnids? Go watch Spider-Man, Israeli study says</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/cia-busts-cover-of-former-deputy-director-on-game-of-thrones/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/04-22-2019-David-Cohen-Game-of-Thrones-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Former CIA deputy chief David Cohen appears in an undated ohoto as an extra in &quot;Game of Thrones. (Twitter via JTA)" title="Former CIA deputy chief David Cohen appears in an undated ohoto as an extra in &quot;Game of Thrones. (Twitter via JTA)" /></a>
						</div>
						<span class="label">I spy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/cia-busts-cover-of-former-deputy-director-on-game-of-thrones/">CIA &#8216;busts cover&#8217; of former deputy director on &#8216;Game of Thrones&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bernie-sanders-gets-the-comic-book-hero-treatment/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/berniecomic-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Vermont Senator Bernie Sanders as a super hero in new comic book (Josh Blaylock via JTA)" title="Vermont Senator Bernie Sanders as a super hero in new comic book (Josh Blaylock via JTA)" /></a>
						</div>
						<span class="label">Drawing attention</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-gets-the-comic-book-hero-treatment/">Bernie Sanders gets the comic book hero treatment</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dances-jokes-matzah-ball-soup-and-goats-how-celebrities-celebrated-passover/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/10/AP17289632890063-e1508313295202-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actress and author Mayim Bialik in Los Angeles, May 23, 2017. (AP/Damian Dovarganes)" title="Actress and author Mayim Bialik in Los Angeles, May 23, 2017. (AP/Damian Dovarganes)" /></a>
						</div>
						<span class="label">Star Seders</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dances-jokes-matzah-ball-soup-and-goats-how-celebrities-celebrated-passover/">Dances, jokes, matzah ball soup and goats: How celebrities celebrated Passover</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2069140" 
	class="article sticky-sidebar-parent liveblog "
	data-parent_article_id="2068915"
	data-article_id="2069140"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/"
	data-article_title_full="School canceled in Ashkelon on Sunday amid Gaza rocket fire | The Times of Israel"
	data-article_title="School canceled in Ashkelon on Sunday amid Gaza rocket fire"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/05/AP19124441661019.jpg"
	data-image_width="1024"
	data-image_height="683">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2069140" data-item="2069140">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/"><span data-timestamp="1556992269" title="Sat, 04 May 2019 20:51:09 +0300">8:51 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/school-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire/">School canceled in Ashkelon on Sunday amid Gaza rocket fire</a></h4>
			<p>Ashkelon cancels all school classes tomorrow after a number of rockets were fired at the southern coastal city amid fighting between Gaza-based terror groups and Israel.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: School canceled in Ashkelon on Sunday amid Gaza rocket fire&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fschool-canceled-in-ashkelon-on-sunday-amid-gaza-rocket-fire%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>					</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div> 
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
   		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2019 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1554797394'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2069140", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2069140", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2069140]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.726 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-04 21:02:39 -->

<!-- super cache -->