<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Trump derides Senate impeachment trial as a &#039;con&#039; | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2221627,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1578907088'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1576506624'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1576052658">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1576071268">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1573201151">
				
		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Trump derides Senate impeachment trial as a &#8216;con&#8217;">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Trump derides Senate impeachment trial as a &#8216;con&#8217;">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">

<!-- Google DFP ADS --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>
<script type="text/javascript">
googletag.cmd.push(function(){
	googletag.pubads().setTargeting("site", "TOI");
				googletag.pubads().setTargeting("pagetype", "Liveblog_entry Article");
				googletag.pubads().setTargeting("article", "2221627");
		googletag.pubads().collapseEmptyDivs();
});
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<script>
(function () {
   var node = document.getElementsByTagName('script')[0],
rvbP = document.createElement('script');
   window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
   rvbP.defer = true;
   rvbP.type = 'text/javascript';
   rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
   node.parentNode.insertBefore(rvbP, node);
})();
</script>
<!-- / Google DFP ADS -->

									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2221627 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Trump+derides+Senate+impeachment+trial+as+a+%E2%80%98con%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F&title=Trump+derides+Senate+impeachment+trial+as+a+%E2%80%98con%E2%80%99&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2221627" data-lang="eng" data-site="Times Of Israel" data-title="Trump derides Senate impeachment trial as a &#8216;con&#8217;"><a target="_blank" href="mailto:?subject=The Times of Israel: Trump derides Senate impeachment trial as a &#8216;con&#8217;&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Trump derides Senate impeachment trial as a &#8216;con&#8217;</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_2221403" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2221403"
	data-article_url_http="https://www.timesofisrael.com/liveblog-january-15-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-january-15-2020/"
	data-article_title_full="Rivlin to Sissi: Natural gas ‘links our countries and our peoples’ | The Times of Israel"
	data-article_title="Rivlin to Sissi: Natural gas ‘links our countries and our peoples’"
	data-article_description="President pens letter to Egyptian counterpart celebrating the start Wednesday of Israel's shipment of Leviathan's gas to southern neighbor"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/12/-לוויתן3-מאושרת-לפרסום-ללא-תמורה-קרדיט-צילום-אלבטרוס-e1577777536574.jpg"
	data-image_width="1720"
	data-image_height="1075">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Rivlin to Sissi: Natural gas ‘links our countries and our peoples’</h1>
				<h2 class="underline">President pens letter to Egyptian counterpart celebrating the start Wednesday of Israel&#8217;s shipment of Leviathan&#8217;s gas to southern neighbor</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2221627">
						<span data-timestamp="1579103921" title="5:58 pm">5:58 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2221627">Trump derides Senate impeachment trial as a 'con'</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2221621">
						<span data-timestamp="1579103797" title="5:56 pm">5:56 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2221621">Egypt loses pilot in fighter jet crash in Sinai</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2221620">
						<span data-timestamp="1579103148" title="5:45 pm">5:45 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2221620">Pelosi names lawmakers Schiff, Nadler as prosecutors for Trump trial</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2221613">
						<span data-timestamp="1579102627" title="5:37 pm">5:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2221613">Fatah official says Arafat tacitly encouraged the terror waves of the Second Initifada</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 2:35 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2221403" href="/wp-admin/post.php?post=2221403&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Rivlin+to+Sissi%3A+Natural+gas+%E2%80%98links+our+countries+and+our+peoples%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F&title=Rivlin+to+Sissi%3A+Natural+gas+%E2%80%98links+our+countries+and+our+peoples%E2%80%99&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2221403" data-lang="eng" data-site="The Times of Israel" data-title="Rivlin to Sissi: Natural gas ‘links our countries and our peoples’">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Rivlin to Sissi: Natural gas ‘links our countries and our peoples’&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">26</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/12/-לוויתן3-מאושרת-לפרסום-ללא-תמורה-קרדיט-צילום-אלבטרוס-e1577777536574.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2019/12/-לוויתן3-מאושרת-לפרסום-ללא-תמורה-קרדיט-צילום-אלבטרוס-e1577777536574-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="The Leviathan gas platform, offshore Israel (Albatross)" title="The Leviathan gas platform, offshore Israel (Albatross)" /></a><div class="caption">The Leviathan gas platform, offshore Israel (Albatross)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Wednesday events as they happen.</p>
<div id="liveblog-2221403" class="liveblogdiv">
	<div id="liveblog-entry-2221627" data-item="2221627">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/"><span data-timestamp="1579103921" title="Wed, 15 Jan 2020 17:58:41 +0200">5:58 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">Trump derides Senate impeachment trial as a &#8216;con&#8217;</a></h4>
			<p>US President Donald Trump derides his impeachment as a &#8220;con&#8221; as Democratic leaders announce the team that will lead the trial in the Senate.</p>
<p>&#8220;Here we go again, another Con Job by the Do Nothing Democrats,&#8221; Trump tweets seconds after Nancy Pelosi, the speaker of the House of Representatives, unveils the seven-member trial team, which is to be led by House lawmakers Adam Schiff and Jerrold Nadler.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump derides Senate impeachment trial as a &#8216;con&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221621" data-item="2221621">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/egypt-loses-pilot-in-fighter-jet-crash-in-sinai/"><span data-timestamp="1579103797" title="Wed, 15 Jan 2020 17:56:37 +0200">5:56 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/egypt-loses-pilot-in-fighter-jet-crash-in-sinai/">Egypt loses pilot in fighter jet crash in Sinai</a></h4>
			<p>CAIRO — Egypt’s military says one of its fighter jets crashed in the Sinai Peninsula where the country&#8217;s forces have been battling jihadist groups, and that the pilot was killed. The Islamic State group claims it downed the aircraft.</p>
<p>According to a tweet by Egypt’s military spokesman, Tamer Refai, the jet crashed during a training exercise on Tuesday. He says an investigation into the crash is underway.</p>
<p>The Islamic State group says in a posting online that its fighters had hit the F-16 jet with a missile near the town of Shabana, south of the border town of Rafah in Sinai.</p>
<p>Egypt has for years been battling an insurgency in northern Sinai that is now led by an Islamic State affiliate. The fighting intensified in 2013, after the military overthrew the country’s elected but divisive Islamist president, Mohammed Morsi.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-loses-pilot-in-fighter-jet-crash-in-sinai%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Egypt loses pilot in fighter jet crash in Sinai&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-loses-pilot-in-fighter-jet-crash-in-sinai%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221620" data-item="2221620">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial/"><span data-timestamp="1579103148" title="Wed, 15 Jan 2020 17:45:48 +0200">5:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/pelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial/">Pelosi names lawmakers Schiff, Nadler as prosecutors for Trump trial</a></h4>
			<p>WASHINGTON — US House Speaker Nancy Pelosi names two House committee chairmen who led US President Donald Trump&#8217;s impeachment inquiry as prosecutors for Trump&#8217;s Senate trial.</p>
<p>Intelligence Committee Chairman Adam Schiff, who led the probe, and Judiciary Committee Chairman Jerrold Nadler, whose committee approved the impeachment articles, will manage the prosecution.</p>
<p>“Today is an important day,” says Pelosi in a statement on Capitol Hill, flanked by the lawmakers. “This is about the Constitution of the United States.”’</p>
<p>Schiff and Nadler will lead the seven-member team that includes a diverse selection of lawmakers, particularly those with courtroom experience.</p>
<p>They include Hakeem Jeffries of New York, Sylvia Garcia of Texas, Val Demings of Florida and Jason Crow of Colorado.</p>
<p>Trump was impeached by the Democratic-led House last month on charges of abuse of power over his pressure on Ukraine to investigate Democratic rival Joe Biden as Trump withheld aid from the country. He was also charged with obstructing Congress’s ensuing probe.</p>
<p>The House is set to vote later in the day to send the articles of impeachment to the Senate for a trial on whether the charges of abuse of power and obstruction of Congress are grounds for his removal. The managers will then walk the articles across the Capitol to the Senate.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Pelosi names lawmakers Schiff, Nadler as prosecutors for Trump trial&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221613" data-item="2221613">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/fatah-official-says-arafat-tacitly-encouraged-the-terror-waves-of-the-second-initifada/"><span data-timestamp="1579102627" title="Wed, 15 Jan 2020 17:37:07 +0200">5:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/fatah-official-says-arafat-tacitly-encouraged-the-terror-waves-of-the-second-initifada/">Fatah official says Arafat tacitly encouraged the terror waves of the Second Initifada</a></h4>
			<p>A Fatah party official says Palestinian leader Yasser Arafat had tacitly urged Palestinians to launch the Second Intifada following the breakdown of Israeli-Palestinian peace talks at Camp David in 2000.</p>
<p>&#8220;Yasser Arafat, may he rest in peace, signed the Oslo Accords and came here,&#8221; Abdel-Elah Atirs said in an interview with Palestine TV earlier this month. &#8220;When he went to Camp David and saw that Jerusalem, or part of it, was not part of the deal, he came back and hinted to us to start the Second Intifada.&#8221;</p>
<p>&#8220;Fatah&#8217;s thermometer is ready to move in any direction,&#8221; he added, according to a <a href="https://www.memri.org/tv/fatah-revolutionary-council-member-atira-arafat-told-us-start-both-intifadas/transcript" target="_blank" rel="noopener noreferrer">translation</a> of his remarks by the Middle East Media Research Institute.</p>
<p>Atirs, a member of the Fatah Revolutionary Council, also said Arafat was behind deadly rioting in 1996 after Israel opened the Western Wall Tunnels to the public.</p>
<p>The Second Intifada, which began in the fall of 2000, saw some 140 suicide bombings target Israeli buses, restaurants and other civilian areas, before it was suppressed beginning with the IDF&#8217;s Operation Defensive Shield in the spring of 2002.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffatah-official-says-arafat-tacitly-encouraged-the-terror-waves-of-the-second-initifada%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Fatah official says Arafat tacitly encouraged the terror waves of the Second Initifada&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffatah-official-says-arafat-tacitly-encouraged-the-terror-waves-of-the-second-initifada%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221604" data-item="2221604">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-to-sissi-natural-gas-links-our-countries-and-our-peoples/"><span data-timestamp="1579101518" title="Wed, 15 Jan 2020 17:18:38 +0200">5:18 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rivlin-to-sissi-natural-gas-links-our-countries-and-our-peoples/">Rivlin to Sissi: Natural gas &#8216;links our countries and our peoples&#8217;</a></h4>
			<p>President Reuven Rivlin sends a letter to Egyptian President Abdel-Fattah el-Sissi to laud the two countries&#8217; relations as Israeli natural gas <a href="https://www.timesofisrael.com/in-milestone-israel-starts-exporting-natural-gas-to-egypt/">begins to flow to Egypt</a>.</p>
<p>&#8220;Today is a day to celebrate in the history of the relations between our two countries. As I write to you, natural gas has begun flowing from the Israeli Leviathan gas field to Egypt, linking our two countries and our two peoples,&#8221; Rivlin writes.</p>
<p>He adds: &#8220;Mr. President, the State of Israel sees our relationship with the Arab Republic of Egypt as a strategic asset. It is a vital component of regional stability and an example of what is possible in future relations across the Middle East.</p>
<p>&#8220;Our political and security cooperation are already strong foundations that bring stability and security to both our peoples, and I believe that we can widen our cooperation to additional civilian fields.</p>
<p>&#8220;By looking for ways to connect our peoples, we can ensure that the values of peace that our courageous leaders bequeathed us in the historic peace treaty become part of today&#8217;s relations between the next generations of Israelis and Egyptians. Bringing the fruits of peace to our peoples would be the greatest tribute to their brave leadership and the best guarantee of a better, safer future for us all.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-to-sissi-natural-gas-links-our-countries-and-our-peoples%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rivlin to Sissi: Natural gas &#8216;links our countries and our peoples&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-to-sissi-natural-gas-links-our-countries-and-our-peoples%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221585" data-item="2221585">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/stav-shaffir-says-she-wont-run-in-march-election-but-will-come-back-stronger/"><span data-timestamp="1579100721" title="Wed, 15 Jan 2020 17:05:21 +0200">5:05 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/stav-shaffir-says-she-wont-run-in-march-election-but-will-come-back-stronger/">Stav Shaffir says she won&#8217;t run in March election, but will &#8216;come back stronger&#8217;</a></h4>
			<p>MK Stav Shaffir, until recently of the Labor party and now a Democratic Camp lawmaker, announces she won&#8217;t be running in the March election after she was left off the united left-wing slate of Labor, Gesher and Meretz.</p>
<p>Shaffir, who had long urged Labor to seek such a union, says she does not regret that it came at a personal cost to her.</p>
<p>&#8220;This union is more important than me,&#8221; she says at a press conference on Rothschild Boulevard in Tel Aviv, the swanky pedestrian boulevard where she first rose to prominence as a leader of the 2011 cost-of-living protests.</p>
<p>Now the head of the Green Movement party, Shaffir says, &#8220;I won&#8217;t run in this election, but I will stay in the race for our country. Today we&#8217;re taking the Green Movement out [of the Knesset] &#8212; out to the streets, to the cities, to the neighborhoods &#8212; in order to build our tomorrow and come back stronger.&#8221;</p>
<p>She adds, in a reference to scandal-plagued Prime Minister Benjamin Netanyahu: &#8220;Today&#8217;s fight is to remove the mafia don from the prime minister&#8217;s chair and to clean the Augean Stables of our government from the terrible corruption that has gripped it and from the incitement that has pitted all the beautiful parts of Israeli society against one another.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fstav-shaffir-says-she-wont-run-in-march-election-but-will-come-back-stronger%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Stav Shaffir says she won&#8217;t run in March election, but will &#8216;come back stronger&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fstav-shaffir-says-she-wont-run-in-march-election-but-will-come-back-stronger%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221546" data-item="2221546">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/russian-prime-minister-submits-resignation-to-putin/"><span data-timestamp="1579099003" title="Wed, 15 Jan 2020 16:36:43 +0200">4:36 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/russian-prime-minister-submits-resignation-to-putin/">Russian prime minister submits resignation to Putin</a></h4>
			<p>MOSCOW — Russian Prime Minister Dmitry Medvedev submits his resignation hours after President Vladimir Putin proposed a constitutional overhaul to boost the powers of parliament and the Cabinet, a move signaling Putin&#8217;s intention to carve out a new position for himself after his current term ends, during his state of the nation address.</p>
<p>The Russian leader thanked Medvedev for his service but said the prime minister&#8217;s Cabinet had failed to fulfill all of its objectives. In televised remarks, Putin said Medvedev would take up a new position as a deputy head of the presidential Security Council.</p>
<p>Medvedev, a longtime close associate of Putin&#8217;s, has served as Russia&#8217;s prime minister since 2012. He spent four years before that as president in 2008-2012, becoming a placeholder when Putin had to switch into the prime minister&#8217;s office because of constitutional term limits on the presidency. Medvedev obediently stepped down after just one term as president and let Putin reclaim the top job in what was widely seen as cynical political maneuvering and triggered massive protests in Moscow.</p>
<p>Putin asked the members of Medvedev&#8217;s Cabinet to keep working until a new Cabinet is formed.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frussian-prime-minister-submits-resignation-to-putin%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Russian prime minister submits resignation to Putin&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frussian-prime-minister-submits-resignation-to-putin%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221536" data-item="2221536">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/democrats-disclose-new-documents-ahead-of-trump-impeachment-trial/"><span data-timestamp="1579098495" title="Wed, 15 Jan 2020 16:28:15 +0200">4:28 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/democrats-disclose-new-documents-ahead-of-trump-impeachment-trial/">Democrats disclose new documents ahead of Trump impeachment trial</a></h4>
			<p>WASHINGTON — House Democrats release documents they obtained from a close associate of US President Donald Trump&#8217;s personal lawyer Rudy Giuliani, including a handwritten note that mentions asking Ukraine&#8217;s president to investigate “the Biden case.”</p>
<p>The documents, obtained from Lev Parnas as part of the impeachment investigation, show Parnas communicating with Giuliani before the removal of Marie Yovanovitch, who was the US ambassador to Ukraine. A man named Robert F. Hyde disparaged Yovanovitch in messages to Parnas and gave him updates on her location and cell phone use, raising questions about possible surveillance.</p>
<p>Democrats released the files Tuesday as they prepared to send articles of impeachment to the Senate for Trump&#8217;s trial. The documents add new context to their charges that Trump pressured Ukraine to investigate Democrats as he withheld military aid.</p>
<p>Parnas was in frequent communication with Giuliani and with Ukrainian officials, the messages show. He appeared to be pushing unsubstantiated allegations that Democrat Joe Biden and his son, Hunter Biden, were somehow engaged in corruption in Ukraine.</p>
<p>Among the documents is a screenshot of a previously undisclosed letter from Giuliani to Ukrainian President Volodymir Zelensky dated May 10, 2019, which was before Zelensky took office. In the letter, Giuliani requests a meeting with Zelensky “as personal counsel to President Trump and with his knowledge and consent.” In the letter, Giuliani said he would be accompanied at the meeting by Victoria Toensing, a Washington attorney and Trump ally.</p>
<p>One of the documents is a handwritten note on stationery from the Ritz-Carlton Hotel in Vienna that says “get Zalenskiy to Annonce that the Biden case will be Investigated.&#8221; Trump asked Zelensky in a July call to investigate his political rival, Democrat Joe Biden, and his son Hunter. Hunter Biden served on the board of a gas company based in Ukraine.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdemocrats-disclose-new-documents-ahead-of-trump-impeachment-trial%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Democrats disclose new documents ahead of Trump impeachment trial&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdemocrats-disclose-new-documents-ahead-of-trump-impeachment-trial%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221492" data-item="2221492">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/box-resembling-home-made-bomb-placed-outside-amsterdam-kosher-eatery/"><span data-timestamp="1579096674" title="Wed, 15 Jan 2020 15:57:54 +0200">3:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/box-resembling-home-made-bomb-placed-outside-amsterdam-kosher-eatery/">Box resembling home-made bomb placed outside Amsterdam kosher eatery</a></h4>
			<p>AMSTERDAM — A box resembling a home-made bomb is left outside a Dutch kosher restaurant where several anti-Semitic attacks have occurred.</p>
<p>The cardboard box, bearing the logo of the Heineken beer brand, is found outside the HaCarmel restaurant in southern Amsterdam. Masking tape fastens wires and a black electric trigger switch to its top.</p>
<p>The police bomb disposal unit rushes to the scene to examine the device, according to the Twitter account of the Federatief Joods Nederland group. Police say on social media that they are examining the box. They do not say whether explosives were found inside.</p>

	<div id="attachment_2221494"  class="wp-caption  alignnone"><img class="size-large wp-image-2221494" src="https://static.timesofisrael.com/www/uploads/2020/01/hacarmel-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">A package resembling a bomb discovered outside the HaCarmel kosher restaurant in Amsterdam, the Netherlands, on January 15, 2020. (Federatief Joods Nederland/via JTA)</div>
	</div>
<p>In 2017, a 29-year-old man waving a Palestinian flag smashed the windows of HaCarmel with a wooden club, stealing an Israeli flag hanging there. Police officers stood by as he vandalized the place but arrested the suspect when he came out.</p>
<p>The perpetrator, Saleh Ali, was a Syrian asylum seeker. He was convicted of vandalism after 52 days in jail while awaiting his trial. He was released with no additional penalty. Dutch Jews criticized the ruling because it did not contain a reference identifying his actions as a hate crime.</p>
<p>The restaurant in recent years has been the target of multiple such incidents, including damage to the windows and the pelting of its façade with eggs. Last year, the owner, Sami Bar-On, said he would have to close down unless police manage to curb the attacks on his business.</p>
<p><em>&#8212; JTA</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbox-resembling-home-made-bomb-placed-outside-amsterdam-kosher-eatery%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Box resembling home-made bomb placed outside Amsterdam kosher eatery&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbox-resembling-home-made-bomb-placed-outside-amsterdam-kosher-eatery%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221501" data-item="2221501">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/army-confirms-four-rockets-fired-from-gaza-at-southern-israel/"><span data-timestamp="1579096138" title="Wed, 15 Jan 2020 15:48:58 +0200">3:48 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/army-confirms-four-rockets-fired-from-gaza-at-southern-israel/">Army confirms four rockets fired from Gaza at southern Israel</a></h4>
			<p>Four projectiles were fired at southern Israel from the Gaza Strip, the military says.</p>
<p>Two of the incoming mortar shells were intercepted by air defense units, according to the IDF.</p>
<p>The other two appear to have landed in open fields, causing neither injury nor damage.</p>
<p>A spokesperson for the Sha’ar Hanegev region says no impact sites were found within its communities.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-confirms-four-rockets-fired-from-gaza-at-southern-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Army confirms four rockets fired from Gaza at southern Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Farmy-confirms-four-rockets-fired-from-gaza-at-southern-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221478" data-item="2221478">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/jordans-abdullah-israel-imposing-unthinkable-solution-on-palestinians/"><span data-timestamp="1579095515" title="Wed, 15 Jan 2020 15:38:35 +0200">3:38 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/jordans-abdullah-israel-imposing-unthinkable-solution-on-palestinians/">Jordan&#8217;s Abdullah: Israel imposing &#8216;unthinkable solution&#8217; on Palestinians</a></h4>
			<p>Jordan&#8217;s King Abdullah II accuses Israel of trying to &#8220;impose an unthinkable solution&#8221; on Palestinians as hopes fade for a two-state solution backed by the international community.</p>
<p>Speaking to lawmakers at the European Parliament in Strasbourg, France, he says Israel&#8217;s construction of settlements in the West Bank and &#8220;disregard of international law&#8221; could be summed up as &#8220;one state turning its back on its neighborhood, perpetuating divisions among peoples and faiths worldwide.&#8221;</p>
<p>The Jordanian monarch carries the hereditary title of &#8220;custodian&#8221; of holy Muslim and Christian sites in Jerusalem.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjordans-abdullah-israel-imposing-unthinkable-solution-on-palestinians%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Jordan&#8217;s Abdullah: Israel imposing &#8216;unthinkable solution&#8217; on Palestinians&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjordans-abdullah-israel-imposing-unthinkable-solution-on-palestinians%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221463" data-item="2221463">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-sound-in-communities-near-gaza-strip/"><span data-timestamp="1579094762" title="Wed, 15 Jan 2020 15:26:02 +0200">3:26 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rocket-sirens-sound-in-communities-near-gaza-strip/">Rocket sirens sound in communities near Gaza Strip</a></h4>
			<p>Incoming rocket sirens sound in a number of communities near the Gaza Strip.</p>
<p>There are no immediate reports of injuries or damage.</p>
<p>The alarms are heard in the towns of Sa’ad, Kfar Aza and Nahal Oz.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-sound-in-communities-near-gaza-strip%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rocket sirens sound in communities near Gaza Strip&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frocket-sirens-sound-in-communities-near-gaza-strip%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221447" data-item="2221447">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/jordans-king-warns-us-iran-war-would-bring-untold-chaos/"><span data-timestamp="1579094313" title="Wed, 15 Jan 2020 15:18:33 +0200">3:18 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/jordans-king-warns-us-iran-war-would-bring-untold-chaos/">Jordan&#8217;s king warns US-Iran war would bring &#8216;untold chaos&#8217;</a></h4>
			<p>STRASBOURG, France &#8212; A war between the US and Iran would wreak &#8220;untold chaos&#8221; on the world, Jordan&#8217;s King Abdullah II warns in a speech to European lawmakers on the tensions boiling across the Middle East.</p>
<p>Although Washington and Tehran are currently in a standoff after tit-for-tat military actions over the past two weeks, the king tells the European Parliament that the danger has not passed.</p>
<p>&#8220;What if next time neither side steps back from the brink, dragging us all towards untold chaos? An all-out war jeopardizes the stability of the entire region,&#8221; he says.</p>
<p>&#8220;What&#8217;s more, it risks massive disruptions of the entire global economy including markets, but threatens a resurgence of terrorism across the world.&#8221;</p>
<p>The alarm is among a raft of other warnings by King Abdullah, a pro-Western leader whose country is a haven of relative stability in a Middle East roiled by proxy conflicts, sectarian violence and competition between powers inside and outside the region.</p>
<p>Urging greater leadership and &#8220;patience&#8221; to address the tensions, Abdullah expresses concern about developments in Syria and Iraq.</p>
<p>&#8220;What if Syria remains hostage to global rivalries and spirals back into civil conflict? What if we see a reemergence of ISIS and Syria becomes a staging ground for attacks against the rest of the world?&#8221; he asks. Turmoil in Iraq, he says, risks tipping that country into a cycle of &#8220;recovery and relapse &#8212; or, worse yet, conflict.&#8221;</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjordans-king-warns-us-iran-war-would-bring-untold-chaos%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Jordan&#8217;s king warns US-Iran war would bring &#8216;untold chaos&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjordans-king-warns-us-iran-war-would-bring-untold-chaos%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221444" data-item="2221444">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/shunned-by-the-left-stav-shaffir-set-to-announce-her-political-future/"><span data-timestamp="1579093505" title="Wed, 15 Jan 2020 15:05:05 +0200">3:05 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/shunned-by-the-left-stav-shaffir-set-to-announce-her-political-future/">Shunned by the left, Stav Shaffir set to announce her political future</a></h4>
			<p>MK Stav Shaffir, fresh from the sting of being left out of the new Labor-Meretz-Gesher union of left-wing parties, is convening a press conference this afternoon to announce her political future.</p>
<p>Shaffir is the chair of the Green List party, and some have speculated she may try to mount a hail-mary Knesset run with that list.</p>
<p>Another theory, one that fits the harsh political realities a little better, suggests she may announce her retirement from politics.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fshunned-by-the-left-stav-shaffir-set-to-announce-her-political-future%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Shunned by the left, Stav Shaffir set to announce her political future&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fshunned-by-the-left-stav-shaffir-set-to-announce-her-political-future%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221376" data-item="2221376">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/qatar-offers-to-mediate-to-reduce-us-iran-tensions/"><span data-timestamp="1579091947" title="Wed, 15 Jan 2020 14:39:07 +0200">2:39 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/qatar-offers-to-mediate-to-reduce-us-iran-tensions/">Qatar offers to mediate to reduce US-Iran tensions</a></h4>
			<p>BAGHDAD — Qatar seeks to play a mediating role amid escalating tensions following the January 3 US drone strike that killed top Iranian general Qassem Soleimani in Iraq, the Qatari foreign minister said Wednesday.</p>
<p>Speaking on an official visit to Baghdad, Foreign Minister Mohammed bin Abdulrahman al-Thani says Qatar is in contact with regional and international countries in order to de-escalate tensions. His visit to Iraq comes days after Qatar&#8217;s Emir Sheikh Tamim bin Hamad al-Thani visited Tehran.</p>
<p>“Qatar, together with some friendly countries, is trying to decrease tensions. We have made international contacts for more consultations with our brotherly and sisterly countries,” al-Thani says in a joint press conference with Iraq&#8217;s Foreign Affairs Minister Mohammed al-Hakim. “Today we see signs of decreased tensions and we hope this will continue.”</p>
<p>Al-Thani is scheduled to meet with Iraqi Prime Minister Adel Abdul-Mahdi and President Barham Saleh later today.</p>
<p>“We discussed ways of decreasing tensions in our region and we have our common efforts and joint efforts together with our friends in Iran and America and our talks,” says al-Hakim. “Our talks concentrated on Iraq not being a scene for fighting.”</p>
<p>Tension soared following a US drone strike early this month that killed a top Iranian general, Qassem Soleimani, and senior Iraqi militia commander Abu Mahdi al-Muhandis. Iran retaliated by firing a barrage of missiles that hit two bases in Iraq where American troops are based, but caused no casualties. Tensions soared further after Iran, just hours following the missile attacks, mistakenly shot down an Ukrainian passenger plane that had taken off from Tehran, killing all 176 people on board.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fqatar-offers-to-mediate-to-reduce-us-iran-tensions%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Qatar offers to mediate to reduce US-Iran tensions&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fqatar-offers-to-mediate-to-reduce-us-iran-tensions%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221400" data-item="2221400">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/lebanon-59-arrested-after-protest-clashes-near-central-bank/"><span data-timestamp="1579091918" title="Wed, 15 Jan 2020 14:38:38 +0200">2:38 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/lebanon-59-arrested-after-protest-clashes-near-central-bank/">Lebanon: 59 arrested after protest clashes near central bank</a></h4>
			<p>BEIRUT — Lebanese security forces arrest 59 people, police say, following clashes overnight outside the central bank as angry protesters vent their fury against the country&#8217;s ruling elite and the worsening financial crisis.</p>
<p>The hours-long clashes that erupted on Tuesday evening also left 47 policemen injured, the security forces say, as some protesters smash windows on private banks in Beirut&#8217;s key commercial district.</p>
<p>Earlier on Tuesday, protesters rallied outside the central bank in the bustling Hamra neighborhood, denouncing the bank governor and policies they say have only deepened the country&#8217;s financial woes.</p>
<p>The rally turned violent as protesters tried to push their way through the security forces deployed outside the bank. In over five hours of pitched street battles, security forces lobbed volleys of tear gas at the protesters, who responded with rocks and firecrackers.</p>
<p>Some protesters, using metal bars and sticks, smashed windows on commercial banks and foreign exchange bureaus nearby. The clashes marked an end to a lull in the three-months-long protests.</p>
<p>Lebanon is facing its worst economic troubles in decades. One of the most highly indebted countries in the world, it imports almost all basic goods but foreign currency sources have dried up. The local currency has lost over 60% of its value — dropping for the first time in nearly three decades from a fixed rate of 1,507 pounds to the dollar to 2,400 in just the past few weeks.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flebanon-59-arrested-after-protest-clashes-near-central-bank%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Lebanon: 59 arrested after protest clashes near central bank&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flebanon-59-arrested-after-protest-clashes-near-central-bank%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2221383" data-item="2221383">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/on-eve-of-world-holocaust-memorial-day-israel-home-to-192000-survivors/"><span data-timestamp="1579091894" title="Wed, 15 Jan 2020 14:38:14 +0200">2:38 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/on-eve-of-world-holocaust-memorial-day-israel-home-to-192000-survivors/">On eve of world Holocaust memorial day, Israel home to 192,000 survivors</a></h4>
			<p>Twelve days before International Holocaust Remembrance Day, which commemorates the liberation of the Auschwitz-Birkenau death camp in 1945, or 75 years ago, Israeli officials release statistics about the Holocaust survivors who still live among us.</p>
<p>About 192,000 people in Israel are recognized as survivors. Of them, 59,000 survived the Nazi concentration and death camps, were interned in a ghetto, or were forced into hiding during the war, according to the Finance Ministry&#8217;s office in charge of disbursing welfare and other benefits to survivors.</p>
<p>Some 14,800 survivors, or 7 percent of last year&#8217;s total, have passed away since the last international remembrance day.</p>
<p>About two-thirds of Israel&#8217;s survivors, 64%, were born in Europe, half of them (36% of the total) from the former Soviet Union, 18% from Romania and 6% from Poland.</p>
<p>The remainder hail from Arab and Muslim countries, where they faced often brutal knock-on effects from the Nazi onslaught in Europe.</p>
<p>Some 18% of recognized survivors are Algerian and Moroccan Jews who faced persecution under Vichy French rule in those countries. Another 11% are Iraqis who experienced the Farhoud pogrom and faced persecution from the pro-Nazi regime during the war years.</p>
<p>Israeli state benefits to survivors cost some NIS 4 billion last year, including some 493 million for homecare and over 415 million for medication subsidies.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fon-eve-of-world-holocaust-memorial-day-israel-home-to-192000-survivors%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: On eve of world Holocaust memorial day, Israel home to 192,000 survivors&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fon-eve-of-world-holocaust-memorial-day-israel-home-to-192000-survivors%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Rivlin+to+Sissi%3A+Natural+gas+%E2%80%98links+our+countries+and+our+peoples%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F&title=Rivlin+to+Sissi%3A+Natural+gas+%E2%80%98links+our+countries+and+our+peoples%E2%80%99&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2221403" data-lang="eng" data-site="The Times of Israel" data-title="Rivlin to Sissi: Natural gas ‘links our countries and our peoples’">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Rivlin to Sissi: Natural gas ‘links our countries and our peoples’&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-january-15-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">26</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-january-15-2020/" data-numposts="5"></div>
					</div>
				
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-january-15-2020/" data-widget-id="AR_3"></div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-january-15-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
        <script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">January 15, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2221461 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/rocket-sirens-sound-in-israeli-towns-outside-gaza/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M71BY-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Israeli missile is launched from the Iron Dome defense missile system, designed to intercept and destroy incoming short-range rockets and artillery shells, in the southern Israeli city of Ashdod on November 12, 2019, to intercept rocket launched from the nearby Palestinian Gaza Strip. (Jack GUEZ / AFP)" title="An Israeli missile is launched from the Iron Dome defense missile system, designed to intercept and destroy incoming short-range rockets and artillery shells, in the southern Israeli city of Ashdod on November 12, 2019, to intercept rocket launched from the nearby Palestinian Gaza Strip. (Jack GUEZ / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/rocket-sirens-sound-in-israeli-towns-outside-gaza/">4 mortar shells fired from Gaza at Israeli towns; no injuries</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/rocket-sirens-sound-in-israeli-towns-outside-gaza/">Two incoming projectiles shot down by Iron Dome, others apparently strike open fields; attack sends hundreds of Israelis rushing to bomb shelters</a>
					</div>
				</div>
			</div>
			<div class="item template2 liveblog type-post post-id-2221403">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-january-15-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/-לוויתן3-מאושרת-לפרסום-ללא-תמורה-קרדיט-צילום-אלבטרוס-e1577777536574-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Leviathan gas platform, offshore Israel (Albatross)" title="The Leviathan gas platform, offshore Israel (Albatross)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-january-15-2020/">Rivlin to Sissi: Natural gas ‘links our countries and our peoples’</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-january-15-2020/">President pens letter to Egyptian counterpart celebrating the start Wednesday of Israel&#8217;s shipment of Leviathan&#8217;s gas to southern neighbor</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">
						<span data-timestamp="1579103921" title="5:58 pm">5:58 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">Trump derides Senate impeachment trial as a 'con'</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/egypt-loses-pilot-in-fighter-jet-crash-in-sinai/">
						<span data-timestamp="1579103797" title="5:56 pm">5:56 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/egypt-loses-pilot-in-fighter-jet-crash-in-sinai/">Egypt loses pilot in fighter jet crash in Sinai</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/pelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial/">
						<span data-timestamp="1579103148" title="5:45 pm">5:45 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/pelosi-names-lawmakers-schiff-nadler-as-prosecutors-for-trump-trial/">Pelosi names lawmakers Schiff, Nadler as prosecutors for Trump trial</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template5 news type-post post-id-2221505">
				
				<div class="above-headline"><span class="label">2020 Knesset elections</span></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">Elections committee opens doors for final hours of party registration</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div><a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">With deadline looming, efforts to unite right-wing parties remain at an impasse; newly formed all-women party says it seeks to increase female representation in Knesset</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/F2010114YS01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supreme Court Justice Neal Hendel, Chairman of the Central Elections Committee, January 14, 2020. (Yonathan Sindel/Flash90)" title="Supreme Court Justice Neal Hendel, Chairman of the Central Elections Committee, January 14, 2020. (Yonathan Sindel/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2221395">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blue-and-white-mk-struck-off-slate-after-threatening-to-jump-ship-to-likud/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-17-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White MK Gadi Yevarkan. (YouTube screenshot)" title="Blue and White MK Gadi Yevarkan. (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/blue-and-white-mk-struck-off-slate-after-threatening-to-jump-ship-to-likud/">Hours before deadline, Blue and White MK jumps ship for Likud</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221214">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/corruption-indictments-to-be-filed-within-a-month-for-likud-mk-bitan-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F191117TN10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud MK David Bitan at a Likud party rally in Tel Aviv, on November 17, 2019. (Tomer Neuberg/FLASH90)" title="Likud MK David Bitan at a Likud party rally in Tel Aviv, on November 17, 2019. (Tomer Neuberg/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/corruption-indictments-to-be-filed-within-a-month-for-likud-mk-bitan-report/">Corruption indictments to be filed within a month for Likud MK Bitan &#8211; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2221474">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/F190902YS88-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Itamar Ben-Gvir of the Otzma Yehudit party attends a conference in Jerusalem on September 2, 2019. (Yonatan Sindel/Flash90)" title="Itamar Ben-Gvir of the Otzma Yehudit party attends a conference in Jerusalem on September 2, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">Do the far-right thing: 7 things to know for January 15</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">The pressure is on the right wing to unite with a few hours to go before registration closes, and Iranian nuke-building timeline estimates sow some confusion</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2220536">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-right-national-union-agree-on-joint-run-call-for-jewish-home-to-join-them/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F190821BDFF15-e1578998627369-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left to right: Naftali Bennett, Ayelet Shaked and Bezlale Smotrich at a campaign event in the West Bank settlement of Elkana on August 21, 2019. (Ben Dori/Flash90)" title="From left to right: Naftali Bennett, Ayelet Shaked and Bezlale Smotrich at a campaign event in the West Bank settlement of Elkana on August 21, 2019. (Ben Dori/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-right-national-union-agree-on-joint-run-call-for-jewish-home-to-join-them/">New Right, National Union agree on joint run, call for Jewish Home to join them</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220959">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-again-pushing-to-get-extremists-into-knesset-on-far-right-slate/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F171113YS88-e1579021046645-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) speaks with then educationminister Naftali Bennett during a Knesset plenum session on November 13, 2017. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (R) speaks with then educationminister Naftali Bennett during a Knesset plenum session on November 13, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-again-pushing-to-get-extremists-into-knesset-on-far-right-slate/">Likud again pushing to get extremists into Knesset on far-right slate</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2221279 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/3-pro-iranian-fighters-said-killed-in-overnight-syria-strikes/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/04/Untitled-3-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A photo released by Iranian media reportedly shows the T-4 air base in central Syria after a missile barrage April 16, 2018. (Iranian media)" title="A photo released by Iranian media reportedly shows the T-4 air base in central Syria after a missile barrage April 16, 2018. (Iranian media)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/3-pro-iranian-fighters-said-killed-in-overnight-syria-strikes/">3 pro-Iranian fighters said killed in overnight Syria strikes blamed on Israel</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/3-pro-iranian-fighters-said-killed-in-overnight-syria-strikes/">Damascus state news agency accuses Israeli jets of attacking T-4 base, where Iran is believed to maintain a permanent military presence</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2221149">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-urges-immediate-return-of-international-sanctions-on-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191222MISPOOL07-e1577025095525-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on December 22, 2019. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on December 22, 2019. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-urges-immediate-return-of-international-sanctions-on-iran/">Netanyahu urges immediate return of international sanctions on Iran</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220824">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-sees-chance-to-halt-iranian-entrenchment-in-region-with-soleimani-gone/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NM4G1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranians walk past a poster of slain military commander Qassem Soleimani off a main square in the Islamic Republic&#039;s capital Tehran on January 11, 2020. (Atta Kenare/AFP)" title="Iranians walk past a poster of slain military commander Qassem Soleimani off a main square in the Islamic Republic&#039;s capital Tehran on January 11, 2020. (Atta Kenare/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-sees-chance-to-halt-iranian-entrenchment-in-region-with-soleimani-gone/">IDF sees chance to halt Iranian entrenchment in region with Soleimani gone</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221082">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/syrian-base-said-used-by-iranian-militias-targeted-in-air-strike/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/04/Untitled-1-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A photo released by Iranian media reportedly shows the T-4 air base in central Syria after a missile barrage attributed to Israel on April 9, 2018. (Iranian media)" title="Illustrative: A photo released by Iranian media reportedly shows the T-4 air base in central Syria after a missile barrage attributed to Israel on April 9, 2018. (Iranian media)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/syrian-base-said-used-by-iranian-militias-targeted-in-air-strike/">Syria says Israeli aircraft strike base thought used by Iranian forces</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2221531">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-pm-government-resign-after-putin-announces-reforms/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NQ1QB-e1579098158624-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Russian President Vladimir Putin (left) meets with Prime Minister Dmitry Medvedev in Moscow on January 15, 2020. (Alexey Nikolsky/Sputnik/AFP)" title="Russian President Vladimir Putin (left) meets with Prime Minister Dmitry Medvedev in Moscow on January 15, 2020. (Alexey Nikolsky/Sputnik/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/russian-pm-government-resign-after-putin-announces-reforms/">Russian PM, government resign after Putin announces changes to keep him in power</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/russian-pm-government-resign-after-putin-announces-reforms/">Medvedev says he&#8217;ll provide the president with all the support he needs to enact constitutional reforms to cement his hold for years</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2221449">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/putin-proposes-constitutional-tweaks-that-could-keep-him-in-power-for-years/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20015339219160-e1579094383680-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian President Vladimir Putin addresses the State Council in Moscow, Russia, January 15, 2020. (AP Photo/Alexander Zemlianichenko)" title="Russian President Vladimir Putin addresses the State Council in Moscow, Russia, January 15, 2020. (AP Photo/Alexander Zemlianichenko)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/putin-proposes-constitutional-tweaks-that-could-keep-him-in-power-for-years/">Putin proposes constitutional tweaks that could keep him in power for years</a>
						</div>
						<div class="byline">By <a title="VLADIMIR ISACHENKOV" href="https://www.timesofisrael.com/writers/vladimir-isachenkov/">VLADIMIR ISACHENKOV</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2221335 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-unlikely-olympic-baseball-team-dreams-big-for-japan/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20014523118530-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s national baseball team at a team practice in Tel Aviv, January 14, 2020. (AP Photo/Ariel Schalit)" title="Israel&#039;s national baseball team at a team practice in Tel Aviv, January 14, 2020. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-unlikely-olympic-baseball-team-dreams-big-for-japan/">Israel&#8217;s unlikely Olympic baseball team dreams big for Japan</a>
					</div><div class="byline">By <a title="Aron Heller" href="https://www.timesofisrael.com/writers/aron-heller/">Aron Heller</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israels-unlikely-olympic-baseball-team-dreams-big-for-japan/">After &#8216;unbelievable&#8217; run that saw them qualify for one of just 6 spots, the players &#8212; mostly US Jews who are getting citizenship &#8212; now aim to get Israelis interested in the sport</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2221366">
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-first-israeli-racer-breaks-into-formula-1-with-top-track-team-willliams/">In first, Israeli racer breaks into Formula 1 with top track team Willliams</a>
					</div>
					<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2221285 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/iran-threatens-european-troops-as-top-envoy-admits-officials-lied-about-plane/">Iran threatens European troops, as FM Zarif admits officials lied about plane</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Emily Schmall" href="https://www.timesofisrael.com/writers/emily-schmall/">Emily Schmall</a> and <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div><a href="https://www.timesofisrael.com/iran-threatens-european-troops-as-top-envoy-admits-officials-lied-about-plane/">Rouhani says soldiers could be in danger after triggering of nuclear accord&#8217;s dispute mechanism; Zarif says Iranians were lied to about Ukrainian airliner shootdown</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-threatens-european-troops-as-top-envoy-admits-officials-lied-about-plane/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20014357277496-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iranian President Hassan Rouhani speaks in a meeting in Tehran, Iran, January 14, 2020. (Iranian Presidency Office via AP)" title="Iranian President Hassan Rouhani speaks in a meeting in Tehran, Iran, January 14, 2020. (Iranian Presidency Office via AP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2221557">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-envoy-to-israel-warns-iran-has-last-opportunity-to-comply-with-nuclear-deal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP19357566006418-e1579001886898-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Technicians work at the Arak heavy water reactor&#039;s secondary circuit, as officials and media visit the site, near Arak, 150 miles (250 kilometers) southwest of the capital Tehran, Iran, December 23, 2019. (Atomic Energy Organization of Iran via AP)" title="Technicians work at the Arak heavy water reactor&#039;s secondary circuit, as officials and media visit the site, near Arak, 150 miles (250 kilometers) southwest of the capital Tehran, Iran, December 23, 2019. (Atomic Energy Organization of Iran via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-envoy-to-israel-warns-iran-has-last-opportunity-to-comply-with-nuclear-deal/">UK envoy to Israel warns Iran has &#8216;last opportunity&#8217; to comply with nuclear deal</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221199">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/we-thought-we-were-basically-done-us-troops-recall-iranian-missile-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NO8S1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken on January 13, 2020 during a press tour organized by the US-led coalition fighting the remnants of the Islamic State group, shows a view of the damage at Ain al-Asad military airbase housing US and other foreign troops in the western Iraqi province of Anbar. following an Iranian missile attack (Ayman HENNA / AFP)" title="A picture taken on January 13, 2020 during a press tour organized by the US-led coalition fighting the remnants of the Islamic State group, shows a view of the damage at Ain al-Asad military airbase housing US and other foreign troops in the western Iraqi province of Anbar. following an Iranian missile attack (Ayman HENNA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/we-thought-we-were-basically-done-us-troops-recall-iranian-missile-attack/">&#8216;We thought we were basically done&#8217;: US troops recall Iranian missile attack</a>
						</div>
						<div class="byline">By <a title="Maya Gebeily" href="https://www.timesofisrael.com/writers/maya-gebeily/">Maya Gebeily</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221154">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-video-depicts-killing-of-trump-netanyahu-in-assault-on-white-house/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/unnamed-2-e1579049807550-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Iranian video shows country&#039;s forces killing US President Donald Trump in revenge for the killign of top general Qassem Soleimani (Fars screenshot)" title="An Iranian video shows country&#039;s forces killing US President Donald Trump in revenge for the killign of top general Qassem Soleimani (Fars screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/iranian-video-depicts-killing-of-trump-netanyahu-in-assault-on-white-house/">Iranian video depicts killing of Trump, Netanyahu in assault on White House</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2220250 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rsz_ahrenraphael-7226-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raphael Ahren" title="Raphael Ahren" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/why-is-bahrains-israel-friendly-foreign-minister-being-given-the-boot/">Why is Bahrain&#8217;s Israel-friendly foreign minister being given the boot?</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/why-is-bahrains-israel-friendly-foreign-minister-being-given-the-boot/">Khalid bin Ahmed Al Khalifa, who publicly recognized Israel&#8217;s right to exist &#8211; and to defend itself &#8211; is being replaced after 15 years. His sudden demotion is shrouded in mystery</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/why-is-bahrains-israel-friendly-foreign-minister-being-given-the-boot/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/AP_19020352256024-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Bahraini Foreign Minister Khalid bin Ahmed al-Khalifa attends the Arab Economic and Social Development Summit, in Beirut, Lebanon, January 20, 2019. (AP Photo/Bilal Hussein)" title="Bahraini Foreign Minister Khalid bin Ahmed al-Khalifa attends the Arab Economic and Social Development Summit, in Beirut, Lebanon, January 20, 2019. (AP Photo/Bilal Hussein)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2221527">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jordans-abdullah-israel-imposing-an-unthinkable-situation-on-palestinians/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NQ1WF-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jordanian King Abdullah II delivers a speech at the European Parliament, on January 15, 2020, in Strasbourg, eastern France. (Photo by Frederick FLORIN / AFP)" title="Jordanian King Abdullah II delivers a speech at the European Parliament, on January 15, 2020, in Strasbourg, eastern France. (Photo by Frederick FLORIN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jordans-abdullah-israel-imposing-an-unthinkable-situation-on-palestinians/">Jordan&#8217;s Abdullah: Israel imposing an &#8216;unthinkable situation&#8217; on Palestinians</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2218753">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-hails-omans-incredible-leader-qaboos-welcomes-successor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/IMG-20181026-WA0028-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (left) with Sultan Qaboos bin Said of Oman in the Gulf state on October 26, 2018. (Courtesy)" title="Prime Minister Benjamin Netanyahu (left) with Sultan Qaboos bin Said of Oman in the Gulf state on October 26, 2018. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-hails-omans-incredible-leader-qaboos-welcomes-successor/">Netanyahu hails Oman&#8217;s &#8216;incredible leader&#8217; Qaboos, welcomes successor</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2221284 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/for-1st-time-since-oslo-accords-israel-announces-new-west-bank-nature-reserves/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/11/F141127MD09-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative photo of Wadi Og, a stream which runs from near Jerusalem to the Dead Sea, November 26, 2014. (Maxim Dinshtein/Flash90)" title="Illustrative photo of Wadi Og, a stream which runs from near Jerusalem to the Dead Sea, November 26, 2014. (Maxim Dinshtein/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-1st-time-since-oslo-accords-israel-announces-new-west-bank-nature-reserves/">For 1st time since Oslo Accords, Israel announces new West Bank nature reserves</a>
					</div><div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/for-1st-time-since-oslo-accords-israel-announces-new-west-bank-nature-reserves/">Defense Minister Bennett authorizes move, which had been blocked by government for years, calling it &#8216;a big boost for the Land of Israel&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2221234">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/forces-raze-pair-of-illegal-settler-homes-in-flashpoint-outpost-in-area-b/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/WhatsApp-Image-2020-01-15-at-7.07.55-AM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israeli forces raze a pair of illegal homes at the Kumi Ori outpost on January 15. (Elazar Riger)" title="Israeli forces raze a pair of illegal homes at the Kumi Ori outpost on January 15. (Elazar Riger)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/forces-raze-pair-of-illegal-settler-homes-in-flashpoint-outpost-in-area-b/">Forces raze pair of illegal settler homes in flashpoint outpost in Area B</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220891">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-expresses-concern-over-violence-in-east-jerusalems-issawiya/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19179617465421-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians throw stones during clashes with Israeli police in Jerusalem&#039;s neighborhood of Issawiya on June 28, 2019, a day after a Palestinian was shot and killed by police during a protest in the same neighborhood. (AP Photo/Mahmoud Illean)" title="Palestinians throw stones during clashes with Israeli police in Jerusalem&#039;s neighborhood of Issawiya on June 28, 2019, a day after a Palestinian was shot and killed by police during a protest in the same neighborhood. (AP Photo/Mahmoud Illean)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-expresses-concern-over-violence-in-east-jerusalems-issawiya/">EU expresses concern over violence in East Jerusalem&#8217;s Issawiya</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220670">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-election-prospects-raise-hopes-for-moribund-parliaments-rebirth/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1N493D-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An employee inspects the main hall of the defunct Palestinian Parliament in the West Bank city of Ramallah on December 17, 2019. (ABBAS MOMANI/AFP)" title="An employee inspects the main hall of the defunct Palestinian Parliament in the West Bank city of Ramallah on December 17, 2019. (ABBAS MOMANI/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-election-prospects-raise-hopes-for-moribund-parliaments-rebirth/">Palestinian election prospects raise hopes for moribund parliament&#8217;s rebirth</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2221228">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-milestone-israel-starts-exporting-natural-gas-to-egypt/">In milestone, Israel starts exporting natural gas to Egypt</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/in-milestone-israel-starts-exporting-natural-gas-to-egypt/">Jerusalem&#8217;s and Cairo&#8217;s energy ministries issue rare joint statement announcing implementation of estimated $19.5 billion deal to pump gas from 2 massive offshore gas fields</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/in-milestone-israel-starts-exporting-natural-gas-to-egypt/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/F190131MISPOOL21-e1576740237111-640x400.jpg" class="attachment-large size-large wp-post-image" alt="View of the Israeli Leviathan gas field gas processing rig near the city of Caesarea, on January 31, 2019. (Marc Israel Sellem/POOL)" title="View of the Israeli Leviathan gas field gas processing rig near the city of Caesarea, on January 31, 2019. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
			</div>
			<div class="item template3 features type-post post-id-2217347 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jacobs-ladder-a-chagall-stolen-from-tel-aviv-gallery-in-1996-is-up-for-sale/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/Untitled-21-2-e1578912877411-640x400.png" class="attachment-large size-large wp-post-image" alt="Amitai Hazan Tiroche with the long-missing Marc Chagall painting, &#039;Jacob&#039;s Ladder,&#039; which will be auctioned on January 25, 2020 at the Tiroche Auction House (Jessica Steinberg/Times of Israel)" title="Amitai Hazan Tiroche with the long-missing Marc Chagall painting, &#039;Jacob&#039;s Ladder,&#039; which will be auctioned on January 25, 2020 at the Tiroche Auction House (Jessica Steinberg/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jacobs-ladder-a-chagall-stolen-from-tel-aviv-gallery-in-1996-is-up-for-sale/">&#8216;Jacob&#8217;s Ladder,&#8217; a Chagall stolen from Tel Aviv gallery in 1996, is up for sale</a>
					</div><div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/jacobs-ladder-a-chagall-stolen-from-tel-aviv-gallery-in-1996-is-up-for-sale/">Painted at around the time of the 1973 Yom Kippur War, dramatic biblical work was recently found by a Jerusalem family among their deceased mother&#8217;s possessions</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2221470">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-labour-leadership-hopefuls-back-10-pledges-to-address-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NI0G5-e1579097471239-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Keir Starmer (L) Rebecca Long-Bailey of the UK Labour Party arrive at the cabinet office for Brexit talks in London, April 9, 2019. (Niklas Halle&#039;n/AFP)" title="Keir Starmer (L) Rebecca Long-Bailey of the UK Labour Party arrive at the cabinet office for Brexit talks in London, April 9, 2019. (Niklas Halle&#039;n/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-labour-leadership-hopefuls-back-10-pledges-to-address-anti-semitism/">UK Labour leadership hopefuls back &#8217;10 pledges&#8217; to address anti-Semitism</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221393">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/59-arrested-in-lebanon-protests-after-clashes-near-central-bank/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20014730803281-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anti-government protesters smash a bank widow, during ongoing protests against the Lebanese central bank&#039;s governor and against the deepening financial crisis, at Hamra trade street, in Beirut, Lebanon, January 14, 2020. (Hussein Malla/AP)" title="Anti-government protesters smash a bank widow, during ongoing protests against the Lebanese central bank&#039;s governor and against the deepening financial crisis, at Hamra trade street, in Beirut, Lebanon, January 14, 2020. (Hussein Malla/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/59-arrested-in-lebanon-protests-after-clashes-near-central-bank/">59 arrested in Lebanon protests after clashes near central bank</a>
						</div>
						<div class="byline">By <a title="Sarah El Deeb" href="https://www.timesofisrael.com/writers/sarah-el-deeb/">Sarah El Deeb</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221314">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/thousands-of-teens-protest-education-ministers-remarks-about-lgbt-couples/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F200115TN04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="High school students, protesting against Education Minister Rafi Peretz who appeared to call same-sex marriage unnatural, seen during a demonstration at Rabin Square in Tel Aviv, on January 15, 2020. (Tomer Neuberg/Flash90)" title="High school students, protesting against Education Minister Rafi Peretz who appeared to call same-sex marriage unnatural, seen during a demonstration at Rabin Square in Tel Aviv, on January 15, 2020. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-of-teens-protest-education-ministers-remarks-about-lgbt-couples/">Thousands of teens protest education minister&#8217;s remarks about LGBT couples</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220869">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iaf-chief-demands-full-probe-into-flooding-of-fighter-jet-hangars/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/08/unnamed-55-e1502739746407-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Incoming Israeli Air Force chief Maj. Gen. Amikam Norkin salutes during a ceremony at the Tel Nof Air Base on August 14, 2017. (Israel Defense Forces)" title="Incoming Israeli Air Force chief Maj. Gen. Amikam Norkin salutes during a ceremony at the Tel Nof Air Base on August 14, 2017. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iaf-chief-demands-full-probe-into-flooding-of-fighter-jet-hangars/">IAF chief demands full probe into flooding of fighter jet hangars</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220448">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-researchers-create-algorithm-to-predict-gestational-diabetes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/02/pregnancy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of a pregnant woman (Wavebreakmedia; iStock by Getty Images)" title="Illustrative image of a pregnant woman (Wavebreakmedia; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-researchers-create-algorithm-to-predict-gestational-diabetes/">Israeli researchers create algorithm to predict gestational diabetes</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220874">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-first-turkey-included-as-threat-in-idfs-annual-intel-assessment/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_19259354137326-e1578235220546-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Turkish President Recep Tayyip Erdogan, right, greets Iran&#039;s President Hassan Rouhani before a meeting at the Cankaya Palace, in Ankara, Turkey, September 16, 2019. (Presidential Press Service via AP, Pool)" title="Turkish President Recep Tayyip Erdogan, right, greets Iran&#039;s President Hassan Rouhani before a meeting at the Cankaya Palace, in Ankara, Turkey, September 16, 2019. (Presidential Press Service via AP, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-first-turkey-included-as-threat-in-idfs-annual-intel-assessment/">In first, Turkey&#8217;s Erdogan included as threat in IDF&#8217;s annual intel assessment</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221241">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amnesty-to-petition-for-revoking-of-export-license-of-israeli-spyware-firm-nso/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/AP_16238661834594-e1549863050640-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The logo of the Israeli company NSO Group is displayed on a building where they had offices in Herzliya until 2016. (AP Photo/Daniella Cheslow)" title="The logo of the Israeli company NSO Group is displayed on a building where they had offices in Herzliya until 2016. (AP Photo/Daniella Cheslow)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amnesty-to-petition-for-revoking-of-export-license-of-israeli-spyware-firm-nso/">Amnesty to petition for revoking of export license of Israeli spyware firm NSO</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221102">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/australian-woman-flies-nazi-flag-from-her-home-angering-neighbors/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/Untitled1-200x200.png" class="attachment-square size-square wp-post-image" alt="Illustrative: A Nazi flag flown in the United States. (Screenshot: YouTube)" title="Illustrative: A Nazi flag flown in the United States. (Screenshot: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/australian-woman-flies-nazi-flag-from-her-home-angering-neighbors/">Australian woman flies Nazi flag from her home, angering neighbors</a>
						</div>
						<div class="byline">By <a title="henry Benjamin" href="https://www.timesofisrael.com/writers/henry-benjamin/">henry Benjamin</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221052">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-says-no-deal-to-free-israeli-american-backpacker-being-considered/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19353397664690-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US-Israeli backpacker Naama Issachar, center, sits inside a glass cage during appeal hearings in a courtroom in Moscow, Russia, December 19, 2019. (Alexander Zemlianichenko Jr./AP)" title="US-Israeli backpacker Naama Issachar, center, sits inside a glass cage during appeal hearings in a courtroom in Moscow, Russia, December 19, 2019. (Alexander Zemlianichenko Jr./AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-says-no-deal-to-free-israeli-american-backpacker-being-considered/">Russia says no deal to free Israeli-American backpacker being considered</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220865">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jeopardy-question-about-bethlehem-shouldnt-have-aired-producers-say/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BJ6A3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Tourists and Christian pilgrims take pictures outside of the Church of the Nativity, revered as the site of Jesus&#039;s birth, in the West Bank city of Bethlehem, on December 12, 2018. (Thomas Coex/AFP)" title="Tourists and Christian pilgrims take pictures outside of the Church of the Nativity, revered as the site of Jesus&#039;s birth, in the West Bank city of Bethlehem, on December 12, 2018. (Thomas Coex/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jeopardy-question-about-bethlehem-shouldnt-have-aired-producers-say/">‘Jeopardy!’ question about Bethlehem shouldn&#8217;t have aired, producers say</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2220919">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bds-backer-upsets-tranquility-of-israels-first-english-speaking-herb-confab/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/iStock-1138021660-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Herbal extracts (LucaDAddezio; iStock by Getty Images)" title="Illustrative: Herbal extracts (LucaDAddezio; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bds-backer-upsets-tranquility-of-israels-first-english-speaking-herb-confab/">BDS backer upsets tranquility of Israel&#8217;s first English-speaking herb confab</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2221260">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-court-hears-meat-scandal-deli-owner-killed-himself-after-losing-kosher-badge/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/rosemans-200x200.png" class="attachment-square size-square wp-post-image" alt="Roseman&#039;s Delicatessen in Liverpool was the main kosher eatery for Jews in the UK city. (Google Street View via JTA)" title="Roseman&#039;s Delicatessen in Liverpool was the main kosher eatery for Jews in the UK city. (Google Street View via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-court-hears-meat-scandal-deli-owner-killed-himself-after-losing-kosher-badge/">UK court hears meat scandal deli owner killed himself after losing kosher badge</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/realism-means-preparing-for-war-and-peace/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/yossinew_-1530952086-200x200.jpg" alt="Yossi Klein Halevi" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yossi Klein Halevi" href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">Yossi Klein Halevi</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/realism-means-preparing-for-war-and-peace/" rel="external">Realism means preparing for war. And peace</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/realism-means-preparing-for-war-and-peace/" rel="external">The left must recognize the Iranian threat, the right must forgo delusions of peace without concessions &#8212; for Israel, both are matters of survival</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/waste-not-merge-not-how-to-stop-shotgun-weddings-in-israeli-politics/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/davidowitzjosh-7878-medium-1530951809-200x200.jpg" alt="Joshua Davidovich" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Davidovich" href="https://blogs.timesofisrael.com/author/joshua-davidovich/">Joshua Davidovich</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/waste-not-merge-not-how-to-stop-shotgun-weddings-in-israeli-politics/" rel="external">A rescue plan for Israel’s wasted votes</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/waste-not-merge-not-how-to-stop-shotgun-weddings-in-israeli-politics/" rel="external">Parties fear they won’t pass the electoral threshold, voters worry their votes won’t count &#8212; the solution lies in vote sharing arrangements</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/looking-beyond-the-numbers-why-israel-needs-to-keep-investing-in-haredi-education/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Stuart-Hershkowitz-1530953701-200x200.jpg" alt="Stuart Hershkowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Stuart Hershkowitz" href="https://blogs.timesofisrael.com/author/stuart-hershkowitz/">Stuart Hershkowitz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/looking-beyond-the-numbers-why-israel-needs-to-keep-investing-in-haredi-education/" rel="external">Why Israel needs to keep investing in haredi education</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/looking-beyond-the-numbers-why-israel-needs-to-keep-investing-in-haredi-education/" rel="external">Gloomy overall employment statistics obscure models such as ours, where 89% of our our ultra-Orthodox students get jobs</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/who-cares-about-the-iranian-people/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Kuper-1533662261-200x200.jpg" alt="Yossi Kuperwasser" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yossi Kuperwasser" href="https://blogs.timesofisrael.com/author/yossi-kuperwasser/">Yossi Kuperwasser</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/who-cares-about-the-iranian-people/" rel="external">Who cares about the Iranian people? </a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/who-cares-about-the-iranian-people/" rel="external">Where’s the outcry over the ongoing slaughter of innocent people fighting for free and democratic elections in their countries?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/time-for-germany-to-outlaw-all-of-hezbollah/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/joshlipowsky1578997597-200x200.jpg" alt="Josh Lipowsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Josh Lipowsky" href="https://blogs.timesofisrael.com/author/josh-lipowsky/">Josh Lipowsky</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/time-for-germany-to-outlaw-all-of-hezbollah/" rel="external">Time for Germany to outlaw all of Hezbollah</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/time-for-germany-to-outlaw-all-of-hezbollah/" rel="external">When the leaders of a terrorist organization tell you they don’t distinguish between their military wing and their political one, believe them</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/no-kitniot-no-women-no-gebrokts/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sally-berkovic1565931970-200x200.jpg" alt="Sally Berkovic" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sally Berkovic" href="https://blogs.timesofisrael.com/author/sally-berkovic/">Sally Berkovic</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/no-kitniot-no-women-no-gebrokts/" rel="external">No Kitniot. No Women. No Gebrokts.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/no-kitniot-no-women-no-gebrokts/" rel="external">It’s the pre-Passover season of gender discrimination advertising, starring esteemed men: brilliant scholars, dynamic speakers, magicians, musicians, and chefs</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-vote-of-confidence-in-the-rule-of-law/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yedidia-Stern1-1530952150-200x200.jpg" alt="Yedidia Z. Stern" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yedidia Z. Stern" href="https://blogs.timesofisrael.com/author/yedidia-stern/">Yedidia Z. Stern</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-vote-of-confidence-in-the-rule-of-law/" rel="external">It boils down to Netanyahu&#8217;s conspiracy theories</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-vote-of-confidence-in-the-rule-of-law/" rel="external">Given the dark insinuations in the PM’s request for Knesset immunity, a vote in his favor would be a vote of no-confidence in the rule of law

</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-normal-family/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/debbie-hill1578838593-200x200.jpg" alt="Debbie Hill" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Debbie Hill" href="https://blogs.timesofisrael.com/author/debbie-hill/">Debbie Hill</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-normal-family/" rel="external">My normal family</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-normal-family/" rel="external">Rafi Peretz’s latest comments remind me how painfully I struggled for so many years &#8212; and how much better things are now</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-end-of-the-age-of-gas/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/leehee1578833355-200x200.jpg" alt="Leehee Goldenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Leehee Goldenberg" href="https://blogs.timesofisrael.com/author/leehee-goldenberg/">Leehee Goldenberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-end-of-the-age-of-gas/" rel="external">The faster we get rid of gas the better</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-end-of-the-age-of-gas/" rel="external">If natural gas were reserved as a decent back-up to 333 days/year of massive solar production, I just might have hope for the future</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/escape-into-nature-5-hikes-for-winter-break-in-israel/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/susannah-schild11576368102-200x200.jpeg" alt="Susannah Schild" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Susannah Schild" href="https://blogs.timesofisrael.com/author/susannah-schild/">Susannah Schild</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/escape-into-nature-5-hikes-for-winter-break-in-israel/" rel="external">Sunshine therapy, here we come</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/escape-into-nature-5-hikes-for-winter-break-in-israel/" rel="external">You don’t have to travel far to find invigorating woodland walks among Israel’s well-marked hiking trails</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-im-moving-to-israel/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarit-steinfeld1578474136-200x200.jpg" alt="Sarit Steinfeld" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarit Steinfeld" href="https://blogs.timesofisrael.com/author/sarit-steinfeld/">Sarit Steinfeld</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-im-moving-to-israel/" rel="external">I was 6 when an Israeli bus driver drove me all the way home</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-im-moving-to-israel/" rel="external">The day I fabricated my best excuse for being late to school forever influenced my sense of adventure &#8212; and family</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/we-need-to-talk-about-rafi-peretz/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/shira-silkoff1568705672-200x200.jpg" alt="Shira Silkoff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shira Silkoff" href="https://blogs.timesofisrael.com/author/shira-silkoff/">Shira Silkoff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/we-need-to-talk-about-rafi-peretz/" rel="external">We need to talk about Rafi Peretz</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/we-need-to-talk-about-rafi-peretz/" rel="external">The education minister’s comments endanger LGBT+ children and reflect a rise in homophobic discourse in the public square</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/uk-envoy-to-israel-warns-iran-has-last-opportunity-to-comply-with-nuclear-deal/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/01/AP19357566006418-e1579001886898-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Technicians work at the Arak heavy water reactor&#039;s secondary circuit, as officials and media visit the site, near Arak, 150 miles (250 kilometers) southwest of the capital Tehran, Iran, December 23, 2019. (Atomic Energy Organization of Iran via AP)" title="Technicians work at the Arak heavy water reactor&#039;s secondary circuit, as officials and media visit the site, near Arak, 150 miles (250 kilometers) southwest of the capital Tehran, Iran, December 23, 2019. (Atomic Energy Organization of Iran via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-envoy-to-israel-warns-iran-has-last-opportunity-to-comply-with-nuclear-deal/">11 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-envoy-to-israel-warns-iran-has-last-opportunity-to-comply-with-nuclear-deal/">
									UK envoy to Israel warns Iran has &#8216;last opportunity&#8217; to comply with nuclear deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jordans-abdullah-israel-imposing-an-unthinkable-situation-on-palestinians/">38 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jordans-abdullah-israel-imposing-an-unthinkable-situation-on-palestinians/">
									Jordan&#8217;s Abdullah: Israel imposing an &#8216;unthinkable situation&#8217; on Palestinians
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-labour-leadership-hopefuls-back-10-pledges-to-address-anti-semitism/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-labour-leadership-hopefuls-back-10-pledges-to-address-anti-semitism/">
									UK Labour leadership hopefuls back &#8217;10 pledges&#8217; to address anti-Semitism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russian-pm-government-resign-after-putin-announces-reforms/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russian-pm-government-resign-after-putin-announces-reforms/">
									Russian PM, government resign after Putin announces changes to keep him in power
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">
									<span class="label">2020 Knesset elections</span>Elections committee opens doors for final hours of party registration
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-man-tried-to-enter-israel-with-260000-hidden-in-oreo-boxes/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-man-tried-to-enter-israel-with-260000-hidden-in-oreo-boxes/">
									<span class="label">Fortune cookies</span>US man tried to enter Israel with $260,000 hidden in Oreo boxes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">
									<span class="label">Israel media review</span>Do the far-right thing: 7 things to know for January 15
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/qatar-seeks-to-mediate-amid-tensions-after-us-strike-in-iraq/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/qatar-seeks-to-mediate-amid-tensions-after-us-strike-in-iraq/">
									Qatar seeks to mediate amid tensions after US strike in Iraq
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/putin-proposes-constitutional-tweaks-that-could-keep-him-in-power-for-years/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/putin-proposes-constitutional-tweaks-that-could-keep-him-in-power-for-years/">
									Putin proposes constitutional tweaks that could keep him in power for years
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/59-arrested-in-lebanon-protests-after-clashes-near-central-bank/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/59-arrested-in-lebanon-protests-after-clashes-near-central-bank/">
									59 arrested in Lebanon protests after clashes near central bank
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-first-israeli-racer-breaks-into-formula-1-with-top-track-team-willliams/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-first-israeli-racer-breaks-into-formula-1-with-top-track-team-willliams/">
									In first, Israeli racer breaks into Formula 1 with top track team Willliams
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rocket-sirens-sound-in-israeli-towns-outside-gaza/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rocket-sirens-sound-in-israeli-towns-outside-gaza/">
									4 mortar shells fired from Gaza at Israeli towns; no injuries
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israels-unlikely-olympic-baseball-team-dreams-big-for-japan/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israels-unlikely-olympic-baseball-team-dreams-big-for-japan/">
									Israel&#8217;s unlikely Olympic baseball team dreams big for Japan
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iaf-chief-demands-full-probe-into-flooding-of-fighter-jet-hangars/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iaf-chief-demands-full-probe-into-flooding-of-fighter-jet-hangars/">
									IAF chief demands full probe into flooding of fighter jet hangars
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/blue-and-white-mk-struck-off-slate-after-threatening-to-jump-ship-to-likud/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/blue-and-white-mk-struck-off-slate-after-threatening-to-jump-ship-to-likud/">
									Hours before deadline, Blue and White MK jumps ship for Likud
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-january-15-2020/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-january-15-2020/">
									<span class="label">Live updates</span>Rivlin to Sissi: Natural gas ‘links our countries and our peoples’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/for-1st-time-since-oslo-accords-israel-announces-new-west-bank-nature-reserves/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/for-1st-time-since-oslo-accords-israel-announces-new-west-bank-nature-reserves/">
									For 1st time since Oslo Accords, Israel announces new West Bank nature reserves
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/thousands-of-teens-protest-education-ministers-remarks-about-lgbt-couples/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/thousands-of-teens-protest-education-ministers-remarks-about-lgbt-couples/">
									Thousands of teens protest education minister&#8217;s remarks about LGBT couples
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-researchers-create-algorithm-to-predict-gestational-diabetes/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-researchers-create-algorithm-to-predict-gestational-diabetes/">
									Israeli researchers create algorithm to predict gestational diabetes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-court-hears-meat-scandal-deli-owner-killed-himself-after-losing-kosher-badge/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-court-hears-meat-scandal-deli-owner-killed-himself-after-losing-kosher-badge/">
									UK court hears meat scandal deli owner killed himself after losing kosher badge
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/evan-ross/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/evan-ross1579067233-200x200.jpeg" alt="Evan Ross">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/evan-ross/">Evan Ross</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/bernie-sanders-embraces-hate/">Bernie Sanders Embraces Hate</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yossi-kuperwasser/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Kuper-1533662261-200x200.jpg" alt="Yossi Kuperwasser">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yossi-kuperwasser/">Yossi Kuperwasser</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/who-cares-about-the-iranian-people/">Who cares about the Iranian peopl...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shia-getter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shia-getter11547031540-200x200.jpg" alt="Shia Getter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shia-getter/">Shia Getter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-9-steps-to-a-successful-real-estate-purchase-managing-the-mortgage/">The 9 Steps to a Successful Real ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/bob-ryan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/bob-ryan1576029856-200x200.jpg" alt="Bob Ryan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/bob-ryan/">Bob Ryan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/blind-faith-is-not-needed-to-believe-in-god/">Blind Faith is Not Needed to Beli...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/joshua-davidovich/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/davidowitzjosh-7878-medium-1530951809-200x200.jpg" alt="Joshua Davidovich">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/joshua-davidovich/">Joshua Davidovich</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/waste-not-merge-not-how-to-stop-shotgun-weddings-in-israeli-politics/">Waste not, merge not: How to stop...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yossinew_-1530952086-200x200.jpg" alt="Yossi Klein Halevi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">Yossi Klein Halevi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/realism-means-preparing-for-war-and-peace/">Realism means preparing for war. ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/chananya-weissman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Chananya-Weissman-1530953596-200x200.jpg" alt="Chananya Weissman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/chananya-weissman/">Chananya Weissman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/womens-daf-yomi-on-a-different-page/">Women's Daf Yomi: On a different ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/stuart-hershkowitz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Stuart-Hershkowitz-1530953701-200x200.jpg" alt="Stuart Hershkowitz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/stuart-hershkowitz/">Stuart Hershkowitz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/looking-beyond-the-numbers-why-israel-needs-to-keep-investing-in-haredi-education/">Looking beyond the numbers: Why I...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ron-kronish/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ron-Kronish2-1530951908-200x200.jpg" alt="Ron Kronish">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ron-kronish/">Ron Kronish</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/from-tad-to-bad/">From "TAD" to "BAD"</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ellis-shuman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ellis-Shuman-1530951879-200x200.jpg" alt="Ellis Shuman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ellis-shuman/">Ellis Shuman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/taxi-politics/">Taxi Politics</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190902YS88-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Itamar Ben-Gvir of the Otzma Yehudit party attends a conference in Jerusalem on September 2, 2019. (Yonatan Sindel/Flash90)" title="Itamar Ben-Gvir of the Otzma Yehudit party attends a conference in Jerusalem on September 2, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/do-the-far-right-thing-7-things-to-know-for-january-15/">
							Do the far-right thing: 7 things to know for January 15 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/horseshoe-trading-theory-7-things-to-know-for-january-14/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F200113FFFFF39-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jewish Home central committee members vote to approve a merger with the far-right Otzma Yehudit party on January 13, 2020 (Flash90)" title="Jewish Home central committee members vote to approve a merger with the far-right Otzma Yehudit party on January 13, 2020 (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/horseshoe-trading-theory-7-things-to-know-for-january-14/">
							Horseshoe-trading theory: 7 things to know for January 14 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/married-to-the-mob-6-things-to-know-for-january-13/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F200113HP04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud MK Miki Zohar speaks during an Arrangements Committee meeting at the Knesset in Jerusalem, January 13, 2020. (Hadas Parush/Flash90)" title="Likud MK Miki Zohar speaks during an Arrangements Committee meeting at the Knesset in Jerusalem, January 13, 2020. (Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/married-to-the-mob-6-things-to-know-for-january-13/">
							Married to the mob: 6 things to know for January 13 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-us-and-iran-on-brink-of-war-ny-jews-wage-own-battle-with-anti-semitism/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/People-of-Pod-screen-shot-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen shot of People of the Pod podcast. (Courtesy)" title="Screen shot of People of the Pod podcast. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-us-and-iran-on-brink-of-war-ny-jews-wage-own-battle-with-anti-semitism/">
							LISTEN: US and Iran on brink of war? NY Jews wage own battle with anti-Semitism 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-security-expert-iran-and-hezbollah-may-shut-israel-down-in-next-war/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/Screen-Shot-2020-01-07-at-162439-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Senior Revolutionary Guard commander Gen. Qassem Soleimani, center, attends a meeting with Supreme Leader Ayatollah Ali Khamenei (not seen) and Revolutionary Guard commanders in Tehran, Iran, September 18, 2016. (Office of the Iranian Supreme Leader via AP/Screenshot of The Times of Israel Podcast)" title="Senior Revolutionary Guard commander Gen. Qassem Soleimani, center, attends a meeting with Supreme Leader Ayatollah Ali Khamenei (not seen) and Revolutionary Guard commanders in Tehran, Iran, September 18, 2016. (Office of the Iranian Supreme Leader via AP/Screenshot of The Times of Israel Podcast)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-security-expert-iran-and-hezbollah-may-shut-israel-down-in-next-war/">
							LISTEN: Security expert &#8212; Iran and Hezbollah may &#8216;shut Israel down&#8217; in next war 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israel-is-on-precipice-of-losing-option-of-two-state-solution-say-us-advisers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/P1200812-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Co-authors David Makovsky (far left) and Ambassador Dennis Ross, with Times of Israel founding editor David Horovitz at the National Library of Israel, January 6, 2020. (Udi Alfassi/Tranquilo Productions)" title="Co-authors David Makovsky (far left) and Ambassador Dennis Ross, with Times of Israel founding editor David Horovitz at the National Library of Israel, January 6, 2020. (Udi Alfassi/Tranquilo Productions)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-is-on-precipice-of-losing-option-of-two-state-solution-say-us-advisers/">
							Israel is on precipice of losing option of two-state solution, say US advisers 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_124188" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">
			<span>Full Coverage</span>
			2019-2020 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F2010114YS01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Supreme Court Justice Neal Hendel, Chairman of the Central Elections Committee, January 14, 2020. (Yonathan Sindel/Flash90)" title="Supreme Court Justice Neal Hendel, Chairman of the Central Elections Committee, January 14, 2020. (Yonathan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/elections-committee-opens-doors-for-final-hours-of-party-registration/">
							Elections committee opens doors for final hours of party registration 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/likud-again-pushing-to-get-extremists-into-knesset-on-far-right-slate/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F171113YS88-e1579021046645-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) speaks with then educationminister Naftali Bennett during a Knesset plenum session on November 13, 2017. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (R) speaks with then educationminister Naftali Bennett during a Knesset plenum session on November 13, 2017. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/likud-again-pushing-to-get-extremists-into-knesset-on-far-right-slate/">
							Likud again pushing to get extremists into Knesset on far-right slate 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/wife-of-jailed-rabin-assassin-yigal-amir-registers-party-calling-for-his-freedom/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/F2010114YS18-e1579002309799-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Larissa Amir, wife of the prime minister Yitzhak Rabin&#039;s assassin, Yigal Amir, arrives to the Central Elections Committee to register a new party to run for the upcoming Israeli elections, January 14, 2020. (Yonathan Sindel/Flash90(" title="Larissa Amir, wife of the prime minister Yitzhak Rabin&#039;s assassin, Yigal Amir, arrives to the Central Elections Committee to register a new party to run for the upcoming Israeli elections, January 14, 2020. (Yonathan Sindel/Flash90(" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/wife-of-jailed-rabin-assassin-yigal-amir-registers-party-calling-for-his-freedom/">
							Wife of jailed Rabin assassin Yigal Amir registers party calling for his freedom 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-man-tried-to-enter-israel-with-260000-hidden-in-oreo-boxes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/EOUcsTSWsAE2ss--e1579095604410-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Cash hidden in an Oreo box that was discovered by customs at Ben Gurion Airport in the first half of 2018. (Israel Tax Authority)" title="Cash hidden in an Oreo box that was discovered by customs at Ben Gurion Airport in the first half of 2018. (Israel Tax Authority)" /></a>
						</div>
						<span class="label">Fortune cookies</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-man-tried-to-enter-israel-with-260000-hidden-in-oreo-boxes/">US man tried to enter Israel with $260,000 hidden in Oreo boxes</a>
						</div>
													<div class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/democrats-gave-you-a-debate-bloomberg-gave-you-a-meatball/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/01-14-2020-Bloomberg-Meatball-e1579074182717-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A photo of Mike Bloomberg as a meatball tweeted January 14, 2020, by Bloomberg&#039;s social media team. (Twitter)" title="A photo of Mike Bloomberg as a meatball tweeted January 14, 2020, by Bloomberg&#039;s social media team. (Twitter)" /></a>
						</div>
						<span class="label">Nice to meat you</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/democrats-gave-you-a-debate-bloomberg-gave-you-a-meatball/">Democrats gave you a debate. Bloomberg gave you a meatball</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vatican-in-turmoil-as-popes-appear-to-spar-over-celibacy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_18046570632634-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo taken on June 28, 2017, Pope Francis (L) embraces Emeritus Pope Benedict XVI, at the Vatican. (L&#039;Osservatore Romano/Pool Photo via AP)" title="In this photo taken on June 28, 2017, Pope Francis (L) embraces Emeritus Pope Benedict XVI, at the Vatican. (L&#039;Osservatore Romano/Pool Photo via AP)" /></a>
						</div>
						<span class="label">Holy war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vatican-in-turmoil-as-popes-appear-to-spar-over-celibacy/">Vatican in turmoil as popes appear to spar over celibacy</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/model-bar-refaeli-pops-out-3rd-baby-as-taxman-closes-in/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_19241746550870-e1578990582711-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Model Bar Refaeli holds her stomach as she poses for photographers upon arrival at the premiere of the film &#039;Ad Astra&#039; at the 76th edition of the Venice Film Festival, Venice, Italy, August 29, 2019. (Photo by Arthur Mola/Invision/AP)" title="Model Bar Refaeli holds her stomach as she poses for photographers upon arrival at the premiere of the film &#039;Ad Astra&#039; at the 76th edition of the Venice Film Festival, Venice, Italy, August 29, 2019. (Photo by Arthur Mola/Invision/AP)" /></a>
						</div>
						<span class="label">It's a dependent!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/model-bar-refaeli-pops-out-3rd-baby-as-taxman-closes-in/">Model Bar Refaeli has 3rd baby as taxman closes in</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-is-the-new-face-of-smartwater/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/08/AP_18064056056885-e1564403989312-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot arrives for the Oscars ceremony at the Dolby Theater in Los Angeles, March 4, 2018, (Jordan Strauss/Invision/AP)" title="Gal Gadot arrives for the Oscars ceremony at the Dolby Theater in Los Angeles, March 4, 2018, (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Refresh</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-is-the-new-face-of-smartwater/">Gal Gadot named as the new face of Smartwater</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-butter-shortage-brown-sugar-disappears-from-shelves/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/1024px-Sucre_blanc_cassonade_complet_rapadura-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="White refined, unrefined, unprocessed cane and brown sugar, bottom right Courtesy Wikipedia)" title="White refined, unrefined, unprocessed cane and brown sugar, bottom right Courtesy Wikipedia)" /></a>
						</div>
						<span class="label">Takes the cake</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-butter-shortage-brown-sugar-disappears-from-shelves/">After butter shortage, brown sugar disappears from shelves</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/patriots-star-edelman-arrested-for-vandalism-in-california/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20012619437196-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this December 15, 2019 file photo, New England Patriots wide receiver Julian Edelman stands on the sidelines in the second half of an NFL football game against the Cincinnati Bengals, in Cincinnati. (AP Photo/Gary Landers, File)" title="In this December 15, 2019 file photo, New England Patriots wide receiver Julian Edelman stands on the sidelines in the second half of an NFL football game against the Cincinnati Bengals, in Cincinnati. (AP Photo/Gary Landers, File)" /></a>
						</div>
						<span class="label">Unnecessary roughness</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/patriots-star-edelman-arrested-for-vandalism-in-california/">Patriots star Edelman arrested for vandalism in California</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jeopardy-causes-online-furor-over-location-of-church-of-nativity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Untitled-e1578818562842-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A question on US game show Jeopardy, in a program broadcast on January 10, 2020. (Screenshot: Twitter)" title="A question on US game show Jeopardy, in a program broadcast on January 10, 2020. (Screenshot: Twitter)" /></a>
						</div>
						<span class="label">What is controversy?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jeopardy-causes-online-furor-over-location-of-church-of-nativity/"><span class="media-ico video-ico no-slash"></span>&#8216;Jeopardy&#8217; causes online furor over location of Church of Nativity</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-pop-stars-static-ben-el-drop-new-song-with-us-rapper-pitbull/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/imgid26680_B-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="An image from the music video for &#039;Further Up,&#039; a single by Israeli duo Static &amp; Ben El featuring US rapper Pitbull, released January 10, 2020. (Screenshot: YouTube)" title="An image from the music video for &#039;Further Up,&#039; a single by Israeli duo Static &amp; Ben El featuring US rapper Pitbull, released January 10, 2020. (Screenshot: YouTube)" /></a>
						</div>
						<span class="label">Ecstatic</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-pop-stars-static-ben-el-drop-new-song-with-us-rapper-pitbull/"><span class="media-ico video-ico no-slash"></span>Israeli pop stars Static &#038; Ben El drop new song with US rapper Pitbull</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/79-year-old-brazilian-man-attends-jewish-summer-camp/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/baruch-2160x1200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Benedito Araujo de Souza, right, arriving at Yeshiva Camp in Aquiraz, Brazil on January 2, 2020. (Synagoga Sem Froteiras)" title="Benedito Araujo de Souza, right, arriving at Yeshiva Camp in Aquiraz, Brazil on January 2, 2020. (Synagoga Sem Froteiras)" /></a>
						</div>
						<span class="label">Age-old bond</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/79-year-old-brazilian-man-attends-jewish-summer-camp/">79-year-old Brazilian man attends Jewish summer camp</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/larry-david-bernie-sanders-make-joint-tv-appearance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Screen-Shot-2020-01-10-at-20.36.48-e1578681596842-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="US Senator Bernie Sanders of Vermont (L), Al Roker (C) and Larry David on NBC&#039;s &quot;Today&quot; show, January 10, 2019. (Screen capture: Twitter)" title="US Senator Bernie Sanders of Vermont (L), Al Roker (C) and Larry David on NBC&#039;s &quot;Today&quot; show, January 10, 2019. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label">Seeing double</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/larry-david-bernie-sanders-make-joint-tv-appearance/"><span class="media-ico video-ico no-slash"></span>Larry David, Bernie Sanders make joint TV appearance</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/making-waves-israelis-surf-the-streets-after-torrential-rain/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Capture-2-e1578603614913-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli man surfing during torrential storms that flooded large parts of the country. (Screenshot)" title="An Israeli man surfing during torrential storms that flooded large parts of the country. (Screenshot)" /></a>
						</div>
						<span class="label">Surf's up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/making-waves-israelis-surf-the-streets-after-torrential-rain/"><span class="media-ico video-ico no-slash"></span>Making waves: Israelis surf the streets after torrential rain</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/oldest-living-olympic-champ-a-holocaust-survivor-turns-99/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20009414456420-e1578576128441-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Agnes Keleti, former Olympic gold medal winning gymnast, demonstrates her flexibility as she poses for a photo with her son Rafael at her apartment in Budapest, Hungary on January 8, 2020. (AP Photo/Laszlo Balogh)" title="Agnes Keleti, former Olympic gold medal winning gymnast, demonstrates her flexibility as she poses for a photo with her son Rafael at her apartment in Budapest, Hungary on January 8, 2020. (AP Photo/Laszlo Balogh)" /></a>
						</div>
						<span class="label">The sky's the limit</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/oldest-living-olympic-champ-a-holocaust-survivor-turns-99/">Oldest living Olympic champ, a Holocaust survivor, turns 99</a>
						</div>
													<div class="byline">
								By <a title="Pablo Gorondi" href="https://www.timesofisrael.com/writers/pablo-gorondi/">Pablo Gorondi</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/statue-mocking-donald-trump-torched-in-slovenia/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20009382000993-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo provided by the municipality of Moravce, wooden sculpture resembling US president Trump is on fire, in Moravce, Slovenia, January 9, 2020. (Municipality of Moravce via AP)" title="In this photo provided by the municipality of Moravce, wooden sculpture resembling US president Trump is on fire, in Moravce, Slovenia, January 9, 2020. (Municipality of Moravce via AP)" /></a>
						</div>
						<span class="label">Burning man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/statue-mocking-donald-trump-torched-in-slovenia/">Statue mocking Donald Trump torched in Slovenia</a>
						</div>
													<div class="byline">
								By <a title="Ali Zerdin" href="https://www.timesofisrael.com/writers/ali-zerdin/">Ali Zerdin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uri-geller-offers-uk-his-psychic-powers-in-job-bid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_081014011464-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli-British illusionist Uri Geller poses during the 24th MIPCOM (International Film and Programme Market for TV, Video,Cable and Satellitte) in Cannes, France, Oct 14, 2008. (AP Photo/Lionel Cironneau)" title="Israeli-British illusionist Uri Geller poses during the 24th MIPCOM (International Film and Programme Market for TV, Video,Cable and Satellitte) in Cannes, France, Oct 14, 2008. (AP Photo/Lionel Cironneau)" /></a>
						</div>
						<span class="label">Bend it like Boris</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uri-geller-offers-uk-his-psychic-powers-in-job-bid/">Uri Geller offers UK his &#8216;psychic powers&#8217; in job bid</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/american-tourist-gets-trapped-in-luggage-hold-of-israeli-bus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Screen-Shot-2020-01-07-at-1.19.52-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A 19-year-old American tourist posted to social media from under an Israeli bus. (Screen shot from Instagram)" title="A 19-year-old American tourist posted to social media from under an Israeli bus. (Screen shot from Instagram)" /></a>
						</div>
						<span class="label">Tourist trap</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/american-tourist-gets-trapped-in-luggage-hold-of-israeli-bus/">American tourist gets trapped in luggage hold of Israeli bus</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dozens-of-santas-bring-some-off-season-cheer-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/santa2-400x250.png" class="attachment-medium size-medium wp-post-image" alt="One of many Santas currently visiting Israel on a January 2020 Ministry of Tourism trip (Courtesy Israel Ministry of Tourism)" title="One of many Santas currently visiting Israel on a January 2020 Ministry of Tourism trip (Courtesy Israel Ministry of Tourism)" /></a>
						</div>
						<span class="label">Sleigh on over</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dozens-of-santas-bring-some-off-season-cheer-to-israel/">Dozens of Santas bring some off-season cheer to Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/woman-caught-smuggling-valuable-puppies-into-country/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/ENr62bBUwAIj-Kd-e1578416735446-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pomeranian puppies caught in the bag of a woman who is suspected of trying to smuggle them into the country, January 7, 2020. (Israel Police)" title="Pomeranian puppies caught in the bag of a woman who is suspected of trying to smuggle them into the country, January 7, 2020. (Israel Police)" /></a>
						</div>
						<span class="label">Who let the dogs in</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-caught-smuggling-valuable-puppies-into-country/">Woman caught smuggling valuable puppies into country</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-desert-hotel-makes-cnn-to-visit-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Six-Senses-Shaharut-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Six Senses Shaharut (Artist&#039;s impression, courtesy)" title="Six Senses Shaharut (Artist&#039;s impression, courtesy)" /></a>
						</div>
						<span class="label">Cliffhanger</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-desert-hotel-makes-cnn-to-visit-list/">Yet-to-open Israeli desert hotel makes CNN to-visit list</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-street-festival-embraces-cultural-diversity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/עומר-ביטס-צלם-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Street musicians performing at last year&#039;s 6th Night Festival in Tel Aviv&#039;s Neve Shaanan neighborhood (Courtesy City of Tel Aviv-Jaffa)" title="Street musicians performing at last year&#039;s 6th Night Festival in Tel Aviv&#039;s Neve Shaanan neighborhood (Courtesy City of Tel Aviv-Jaffa)" /></a>
						</div>
						<span class="label">Street party</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-street-festival-embraces-cultural-diversity/">Tel Aviv street festival embraces cultural diversity</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="2020-us-presidential-elections" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/2020-us-presidential-elections/"><span>Full Coverage</span>2020 US presidential elections</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="2020-us-presidential-elections-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-debate-democrats-attack-trump-for-escalating-tensions-with-iran/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20015075055298-e1579055072628-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From left, Democratic presidential candidates businessman Tom Steyer, Sen. Elizabeth Warren, D-Mass., former Vice President Joe Biden, Sen. Bernie Sanders, I-Vt., former South Bend Mayor Pete Buttigieg, and Sen. Amy Klobuchar, D-Minn., stand on stage, Tuesday, Jan. 14, 2020, before a Democratic presidential primary debate hosted by CNN and the Des Moines Register in Des Moines, Iowa. (AP Photo/Charlie Neibergall)" title="From left, Democratic presidential candidates businessman Tom Steyer, Sen. Elizabeth Warren, D-Mass., former Vice President Joe Biden, Sen. Bernie Sanders, I-Vt., former South Bend Mayor Pete Buttigieg, and Sen. Amy Klobuchar, D-Minn., stand on stage, Tuesday, Jan. 14, 2020, before a Democratic presidential primary debate hosted by CNN and the Des Moines Register in Des Moines, Iowa. (AP Photo/Charlie Neibergall)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/in-debate-democrats-attack-trump-for-escalating-tensions-with-iran/">In debate, Democrats attack Trump for escalating tensions with Iran</a>
						</div>
													<div class="byline">
								By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sanders-says-hes-proud-to-be-jewish-but-is-not-actively-involved/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20012741181157-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks at a climate rally with the Sunrise Movement at The Graduate Hotel, Jan. 12, 2020, in Iowa City, Iowa. (AP Photo/Andrew Harnik)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks at a climate rally with the Sunrise Movement at The Graduate Hotel, Jan. 12, 2020, in Iowa City, Iowa. (AP Photo/Andrew Harnik)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sanders-says-hes-proud-to-be-jewish-but-is-not-actively-involved/">Sanders says he&#8217;s proud to be Jewish, but is &#8216;not actively involved&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/moderate-democrat-max-rose-set-to-endorse-michael-bloomberg-for-president/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_19276029517834-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="U.S. Rep. Max Rose speaks to constituents during a town hall meeting, Wednesday, Oct. 2, 2019, at the Joan and Alan Bernikow Jewish Community Center in the Staten Island borough of New York. (AP Photo/Mary Altaffer)" title="U.S. Rep. Max Rose speaks to constituents during a town hall meeting, Wednesday, Oct. 2, 2019, at the Joan and Alan Bernikow Jewish Community Center in the Staten Island borough of New York. (AP Photo/Mary Altaffer)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/moderate-democrat-max-rose-set-to-endorse-michael-bloomberg-for-president/">Moderate Democrat Max Rose set to endorse Michael Bloomberg for president</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sanders-didnt-think-a-woman-could-be-president-warren-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/AP19212072220732-e1564559137890-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Senator Bernie Sanders (Independent-Vermont) and Senator Elizabeth Warren (Democrat-Massachusetts) talk during in the first of two Democratic presidential primary debates hosted by CNN July 30, 2019, in the Fox Theatre in Detroit. (AP Photo/Paul Sancya)" title="Senator Bernie Sanders (Independent-Vermont) and Senator Elizabeth Warren (Democrat-Massachusetts) talk during in the first of two Democratic presidential primary debates hosted by CNN July 30, 2019, in the Fox Theatre in Detroit. (AP Photo/Paul Sancya)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sanders-didnt-think-a-woman-could-be-president-warren-says/">Warren: Sanders told me he didn&#8217;t think a woman could win presidency</a>
						</div>
													<div class="byline">
								By <a title="Will Weissert" href="https://www.timesofisrael.com/writers/will-weissert/">Will Weissert</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cory-booker-drops-out-of-2020-presidential-race/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K8824-e1568452589905-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New Jersey Senator Cory Booker speaks during the third Democratic presidential primary debate at Texas Southern University in Houston, Texas, on September 12, 2019. (Robyn Beck/AFP)" title="New Jersey Senator Cory Booker speaks during the third Democratic presidential primary debate at Texas Southern University in Houston, Texas, on September 12, 2019. (Robyn Beck/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cory-booker-drops-out-of-2020-presidential-race/">Cory Booker drops out of 2020 presidential race</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/rising-in-the-polls-sanders-takes-jabs-from-trump-warren/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20012669572849-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks at &quot;The People&#039;s Caucus: Vote Truth to Power&quot; at the Holzworth Performing Arts Center at Davenport North High School, Sunday, Jan. 12, 2020, in Davenport, Iowa. (AP Photo/Andrew Harnik)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks at &quot;The People&#039;s Caucus: Vote Truth to Power&quot; at the Holzworth Performing Arts Center at Davenport North High School, Sunday, Jan. 12, 2020, in Davenport, Iowa. (AP Photo/Andrew Harnik)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/rising-in-the-polls-sanders-takes-jabs-from-trump-warren/">Rising in the polls, Sanders takes jabs from Trump, Warren</a>
						</div>
													<div class="byline">
								By <a title="Alexandra Jaffe" href="https://www.timesofisrael.com/writers/alexandra-jaffe/">Alexandra Jaffe</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trumps-iran-entanglement-a-source-of-fear-pride-for-these-2020-swing-voters/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20010727894758-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Patricia Kitts discussing the 2010 death of her son, Sgt. Michael Ingram Jr., in Kandahar, Afghanistan, during an interview in Monroe, Michigan, January 8, 2020. (AP Photo/Claire Galofaro)" title="Patricia Kitts discussing the 2010 death of her son, Sgt. Michael Ingram Jr., in Kandahar, Afghanistan, during an interview in Monroe, Michigan, January 8, 2020. (AP Photo/Claire Galofaro)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/trumps-iran-entanglement-a-source-of-fear-pride-for-these-2020-swing-voters/">Trump&#8217;s Iran entanglement a source of fear, pride for these 2020 swing voters</a>
						</div>
													<div class="byline">
								By <a title="CLAIRE GALOFARO" href="https://www.timesofisrael.com/writers/claire-galofaro/">CLAIRE GALOFARO</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bloomberg-to-provide-campaign-staff-to-whoever-is-the-democratic-nominee/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NJ2C8-e1578737756327-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential hopeful Michael Bloomberg speaks during the opening of a campaign office at Eastern Market in Detroit, Michigan, December 21, 2019 2020. (Jeff Kowalsky/AFP)" title="Democratic presidential hopeful Michael Bloomberg speaks during the opening of a campaign office at Eastern Market in Detroit, Michigan, December 21, 2019 2020. (Jeff Kowalsky/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-to-provide-campaign-staff-to-whoever-is-the-democratic-nominee/">Bloomberg to provide campaign staff to whoever is the Democratic nominee</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-self-help-guru-marianne-williamson-ends-2020-us-presidential-bid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20010120768708-e1578689088265-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Marianne Williamson speaks at a the Faith, Politics and the Common Good Forum at Franklin Jr. High School, January 9, 2020, in Des Moines, Iowa. (AP Photo/Andrew Harnik)" title="Marianne Williamson speaks at a the Faith, Politics and the Common Good Forum at Franklin Jr. High School, January 9, 2020, in Des Moines, Iowa. (AP Photo/Andrew Harnik)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-self-help-guru-marianne-williamson-ends-2020-us-presidential-bid/">Jewish self-help guru Marianne Williamson ends 2020 US presidential bid</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/larry-david-bernie-sanders-make-joint-tv-appearance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/Screen-Shot-2020-01-10-at-20.36.48-e1578681596842-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="US Senator Bernie Sanders of Vermont (L), Al Roker (C) and Larry David on NBC&#039;s &quot;Today&quot; show, January 10, 2019. (Screen capture: Twitter)" title="US Senator Bernie Sanders of Vermont (L), Al Roker (C) and Larry David on NBC&#039;s &quot;Today&quot; show, January 10, 2019. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label">Seeing double</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/larry-david-bernie-sanders-make-joint-tv-appearance/"><span class="media-ico video-ico no-slash"></span>Larry David, Bernie Sanders make joint TV appearance</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-celebrates-soleimani-killing-at-first-2020-campaign-rally/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NL2DW-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump arrives for a &quot;Keep America Great&quot; campaign rally at Huntington Center in Toledo, Ohio, on January 9, 2020. (SAUL LOEB / AFP)" title="US President Donald Trump arrives for a &quot;Keep America Great&quot; campaign rally at Huntington Center in Toledo, Ohio, on January 9, 2020. (SAUL LOEB / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/trump-celebrates-soleimani-killing-at-first-2020-campaign-rally/">Celebrating Soleimani killing, Trump says Democrats would have leaked strike</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/fears-of-bernie-sanders-win-growing-among-democratic-establishment/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP19347754089068-1-e1578504866695-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Senator Bernie Sanders of Vermont, a Democratic presidential candidate, speaks at a campaign event in Manchester, New Hampshire, Dec. 13, 2019. (AP Photo/Elise Amendola)" title="Senator Bernie Sanders of Vermont, a Democratic presidential candidate, speaks at a campaign event in Manchester, New Hampshire, Dec. 13, 2019. (AP Photo/Elise Amendola)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/fears-of-bernie-sanders-win-growing-among-democratic-establishment/">Fears of Bernie Sanders win growing among Democratic establishment</a>
						</div>
													<div class="byline">
								By <a title="Steve Peoples" href="https://www.timesofisrael.com/writers/steve-peoples/">Steve Peoples</a> and <a title="Alexandra Jaffe" href="https://www.timesofisrael.com/writers/alexandra-jaffe/">Alexandra Jaffe</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-bloomberg-spend-10-million-each-on-dueling-super-bowl-ads/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M422S-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This combination of pictures created on November 8, 2019 shows a file photo taken on May 15, 2019 of Michael Bloomberg, left, arriving to the opening celebration of the Statue of Liberty Museum on Liberty Island at the Statue Cruises Terminal in Battery Park in New York and a file photo taken on November 6, 2019 of US President Donald Trump speaking during a rally at the Monroe Civic Center in Monroe, Louisiana. (Kena Betancur and Mandel Ngan/AFP)" title="This combination of pictures created on November 8, 2019 shows a file photo taken on May 15, 2019 of Michael Bloomberg, left, arriving to the opening celebration of the Statue of Liberty Museum on Liberty Island at the Statue Cruises Terminal in Battery Park in New York and a file photo taken on November 6, 2019 of US President Donald Trump speaking during a rally at the Monroe Civic Center in Monroe, Louisiana. (Kena Betancur and Mandel Ngan/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/trump-bloomberg-spend-10-million-each-on-dueling-super-bowl-ads/">Trump, Bloomberg spend $10 million each on dueling Super Bowl ads</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bernie-sanders-taps-ex-obama-official-as-jewish-community-liaison/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/01-03-2020-Joel-Rubin-2160x1199-e1578072681646-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Joel Rubin (Courtesy via JTA)" title="Joel Rubin (Courtesy via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-taps-ex-obama-official-as-jewish-community-liaison/">Bernie Sanders taps ex-Obama official as Jewish community liaison</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/democrat-julian-castro-drops-out-of-2020-us-presidential-race/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_19321040984550-e1577977160211-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US Democratic presidential candidate Julian Castro waves during a presidential forum at the California Democratic Party&#039;s convention on November 16, 2019. (AP Photo/Chris Carlson)" title="US Democratic presidential candidate Julian Castro waves during a presidential forum at the California Democratic Party&#039;s convention on November 16, 2019. (AP Photo/Chris Carlson)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/democrat-julian-castro-drops-out-of-2020-us-presidential-race/">Democrat Julián Castro drops out of 2020 US presidential race</a>
						</div>
													<div class="byline">
								By <a title="Paul J. Weber" href="https://www.timesofisrael.com/writers/paul-j-weber/">Paul J. Weber</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bernie-sanders-raises-34-5-million-in-2019s-final-quarter/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/AP20002215328717-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this December 29, 2019, file photo, US Democratic presidential candidate Sen. Bernie Sanders speaks at a Newport Town Hall Breakfast at the Newport Opera House in Newport, New Hampshire. (AP Photo/Cheryl Senter, File)" title="In this December 29, 2019, file photo, US Democratic presidential candidate Sen. Bernie Sanders speaks at a Newport Town Hall Breakfast at the Newport Opera House in Newport, New Hampshire. (AP Photo/Cheryl Senter, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-raises-34-5-million-in-2019s-final-quarter/">Bernie Sanders raises $34.5 million in 2019&#8217;s final quarter</a>
						</div>
													<div class="byline">
								By <a title="Will Weissert" href="https://www.timesofisrael.com/writers/will-weissert/">Will Weissert</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bernie-sanders-healthy-enough-for-presidency-doctors-say-after-heart-attack/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/04-02-2019-Bernie-Sanders-2160x1200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sen. Bernie Sanders speaks at the “We the People&quot; summit featuring 2020 presidential candidates in Washington, D.C., April 1, 2019. (Mark Wilson/Getty Images via JTA)" title="Sen. Bernie Sanders speaks at the “We the People&quot; summit featuring 2020 presidential candidates in Washington, D.C., April 1, 2019. (Mark Wilson/Getty Images via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-healthy-enough-for-presidency-doctors-say-after-heart-attack/">Bernie Sanders healthy enough for presidency, doctors say after heart attack</a>
						</div>
													<div class="byline">
								By <a title="Will Weissert" href="https://www.timesofisrael.com/writers/will-weissert/">Will Weissert</a> and <a title="LAURAN NEERGAARD" href="https://www.timesofisrael.com/writers/lauran-neergaard/">LAURAN NEERGAARD</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-faces-raft-of-foreign-policy-challenges-in-new-year/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19358560937905-e1577627682568-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump pauses during a Christmas Eve video teleconference with members of the military at his Mar-a-Lago estate in Palm Beach, Florida, December 24, 2019. (Andrew Harnik/AP)" title="US President Donald Trump pauses during a Christmas Eve video teleconference with members of the military at his Mar-a-Lago estate in Palm Beach, Florida, December 24, 2019. (Andrew Harnik/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/trump-faces-raft-of-foreign-policy-challenges-in-new-year/">Trump faces raft of foreign policy challenges in new year</a>
						</div>
													<div class="byline">
								By <a title="Deb Riechmann" href="https://www.timesofisrael.com/writers/deb-riechmann/">Deb Riechmann</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bloomberg-said-spending-unprecedented-sums-on-democratic-primary-campaign-ads/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345826771895-e1576186962322-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Michael Bloomberg at an on-stage conversation at the American Geophysical Union fall meeting,  December 11, 2019, in San Francisco. (AP Photo/Eric Risberg)" title="Michael Bloomberg at an on-stage conversation at the American Geophysical Union fall meeting,  December 11, 2019, in San Francisco. (AP Photo/Eric Risberg)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-said-spending-unprecedented-sums-on-democratic-primary-campaign-ads/">Bloomberg said spending unprecedented sums on Democratic primary campaign ads</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/twitter-deletes-5929-saudi-accounts-linked-to-state-backed-campaign/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-7-5-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A Twitter office building in San Francisco, July 9, 2019. (AP Photo/Jeff Chiu)" title="Illustrative: A Twitter office building in San Francisco, July 9, 2019. (AP Photo/Jeff Chiu)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-deletes-5929-saudi-accounts-linked-to-state-backed-campaign/">Twitter deletes 5,929 Saudi accounts linked to state-backed campaign</a>
						</div>
													<div class="byline">
								By <a title="MAE ANDERSON" href="https://www.timesofisrael.com/writers/mae-anderson/">MAE ANDERSON</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2221627"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2221403"
	data-article_id="2221627"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/"
	data-article_title_full="Trump derides Senate impeachment trial as a &#8216;con&#8217; | The Times of Israel"
	data-article_title="Trump derides Senate impeachment trial as a &#8216;con&#8217;"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/12/-לוויתן3-מאושרת-לפרסום-ללא-תמורה-קרדיט-צילום-אלבטרוס-e1577777536574.jpg"
	data-image_width="1720"
	data-image_height="1075">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2221627" data-item="2221627">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/"><span data-timestamp="1579103921" title="Wed, 15 Jan 2020 17:58:41 +0200">5:58 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-derides-senate-impeachment-trial-as-a-con/">Trump derides Senate impeachment trial as a &#8216;con&#8217;</a></h4>
			<p>US President Donald Trump derides his impeachment as a &#8220;con&#8221; as Democratic leaders announce the team that will lead the trial in the Senate.</p>
<p>&#8220;Here we go again, another Con Job by the Do Nothing Democrats,&#8221; Trump tweets seconds after Nancy Pelosi, the speaker of the House of Representatives, unveils the seven-member trial team, which is to be led by House lawmakers Adam Schiff and Jerrold Nadler.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump derides Senate impeachment trial as a &#8216;con&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-derides-senate-impeachment-trial-as-a-con%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2221627", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2221627", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.508 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-15 18:00:14 -->

<!-- super cache -->