<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>PLO promotes Abbas loyalists to key posts at rare conference | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="With many of the PA president&#039;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization" />
	<link rel="canonical" href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.timesofisrael.com/#organization","name":"Times of Israel","url":"https://www.timesofisrael.com/","sameAs":["https://www.facebook.com/timesofisrael","https://www.instagram.com/timesofisrael","https://www.linkedin.com/company/the-times-of-israel/mycompany/","https://www.youtube.com/user/TimesofIsrael","https://en.wikipedia.org/wiki/The_Times_of_Israel","https://twitter.com/TimesofIsrael"],"logo":{"@type":"ImageObject","@id":"https://www.timesofisrael.com/#logo","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","contentUrl":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","width":1200,"height":132,"caption":"Times of Israel"},"image":{"@id":"https://www.timesofisrael.com/#logo"}},{"@type":"WebSite","@id":"https://www.timesofisrael.com/#website","url":"https://www.timesofisrael.com/","name":"The Times of Israel","description":"News from Israel, the Middle East and the Jewish World","publisher":{"@id":"https://www.timesofisrael.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.timesofisrael.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#primaryimage","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2.jpg","contentUrl":"https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2.jpg","width":1170,"height":780,"caption":"Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)"},{"@type":"WebPage","@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#webpage","url":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/","name":"PLO promotes Abbas loyalists to key posts at rare conference | The Times of Israel","isPartOf":{"@id":"https://www.timesofisrael.com/#website"},"primaryImageOfPage":{"@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#primaryimage"},"datePublished":"2022-02-07T20:29:47+00:00","dateModified":"2022-02-07T23:34:09+00:00","description":"With many of the PA president's opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization","breadcrumb":{"@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/"]}]},{"@type":"BreadcrumbList","@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.timesofisrael.com/"},{"@type":"ListItem","position":2,"name":"PLO promotes Abbas loyalists to key posts at rare conference"}]},{"@type":"NewsArticle","@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#article","isPartOf":{"@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#webpage"},"author":[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/aaron-boxerman/#webpage","name":"Aaron Boxerman"}],"headline":"PLO promotes Abbas loyalists to key posts at rare conference","datePublished":"2022-02-07T20:29:47+00:00","dateModified":"2022-02-07T23:34:09+00:00","mainEntityOfPage":{"@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#webpage"},"wordCount":558,"publisher":{"@id":"https://www.timesofisrael.com/#organization"},"image":{"@id":"https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/#primaryimage"},"thumbnailUrl":"https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2.jpg","keywords":["Executive Committee of the PLO","Mahmoud Abbas","Hussein al-Sheikh","Saeb Erekat","Palestine Liberation Organization's Central Council"],"articleSection":["Israel &amp; the Region"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.timesofisrael.com/#organization"}},[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/aaron-boxerman/#webpage","name":"Aaron Boxerman"}]]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=f218a3aab84f236c1039a2ae49552938' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=f218a3aab84f236c1039a2ae49552938' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1644321465' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1641462781' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<script async type="text/javascript" src= "//static.timesofisrael.com/www/js/cookie_accept.js?ver=1640162431"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1643829374">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1635746012">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1640167399">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1643020471">

		

		

<script>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</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1639381128"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=<?/*= rgb_the_file_version('prebid_wrapper-desktop.js', 'www/js/prebid'); */?>"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1644400986"></script> -->

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2698151"
  ></script>

<script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1639381128"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1644400986"></script>
<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="PLO promotes Abbas loyalists to key posts at rare conference">
		<meta property="og:description"		content="With many of the PA president&#039;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="PLO promotes Abbas loyalists to key posts at rare conference">
		<meta name="twitter:description" 	content="With many of the PA president&#039;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2-1024x640.jpg">
		<meta itemprop="description" 		content="With many of the PA president&#039;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2-1024x640.jpg">
		<meta name="description" 			content="With many of the PA president&#039;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization">
		<link rel="original-source" 		href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2698151 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="https://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2698151" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2698151"
	data-article_url_http="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/"
	data-article_url="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/"
	data-article_title_full="PLO promotes Abbas loyalists to key posts at rare conference | The Times of Israel"
	data-article_title="PLO promotes Abbas loyalists to key posts at rare conference"
	data-article_description="With many of the PA president's opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2.jpg"
	data-image_width="1170"
	data-image_height="780">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">PLO promotes Abbas loyalists to key posts at rare conference</h1>
				<h2 class="underline">With many of the PA president&#8217;s opponents boycotting, his close advisers Hussein Al-Sheikh and Muhammad Mustafa are handed top spots in pan-Palestinian organization</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a>							</span>
						
						<span class="date">7 February 2022, 10:29 pm</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2698151" href="/wp-admin/post.php?post=2698151&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=PLO+promotes+Abbas+loyalists+to+key+posts+at+rare+conference&url=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F&title=PLO+promotes+Abbas+loyalists+to+key+posts+at+rare+conference&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=PLO%20promotes%20Abbas%20loyalists%20to%20key%20posts%20at%20rare%20conference - The Times of Israel&body=PLO%20promotes%20Abbas%20loyalists%20to%20key%20posts%20at%20rare%20conference%0A%0AWith%20many%20of%20the%20PA%20president%27s%20opponents%20boycotting%2C%20his%20close%20advisers%20Hussein%20Al-Sheikh%20and%20Muhammad%20Mustafa%20are%20handed%20top%20spots%20in%20pan-Palestinian%20organization%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)" loading="lazy" title="Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)" /></a><div class="caption">Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>The Palestine Liberation Organization promoted several officials close to Palestinian Authority President Mahmoud Abbas to its highest-ranking body, the Executive Committee, on Monday night, official PA media reported.</p>
<p>The appointments further consolidated Abbas&#8217;s control over the PLO, which critics charge no longer represents a broad spectrum of the Palestinian public. Abbas convened the PLO’s Central Council, the body empowered to fill the posts, in the first such meeting since 2018.</p>
<p>Hussein al-Sheikh, once of Abbas’s closest advisers, took the Executive Committee seat vacated by the late former PLO chief negotiator Saeb Erekat. Al-Sheikh is one of the most powerful and controversial politicians in the West Bank, and is widely seen as one of the two officials closest to the aging Palestinian leader.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Erekat was widely known as the point person for peace talks and diplomatic initiatives with the US and Israel. Al-Sheikh is widely considered likely to assume the negotiations portfolio as well, but has yet to be formally appointed to the position.</p>
<p>A longtime member of the ruling Fatah party, al-Sheikh is viewed as one of several contenders to succeed the 86-year-old Abbas. While far from the most popular candidate, some analysts have suggested the position could boost his chances at receiving the presidency. </p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="PLO promotes Abbas loyalists to key posts at rare conference">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>In addition, Abbas’s longtime chief economic adviser Mohammad Mustafa will fill the seat left by former PLO spokesperson Hanan Ashrawi, who quit last year. Ramzi Khoury, whom Abbas appointed to manage the PLO&#8217;s coffers in 2005, was formally made a member of the Executive Committee.</p>
<p>Rawhi Fattouh, another politician considered close to Abbas, was appointed to run the Palestinian National Council, another PLO branch.</p>
<p>Several Palestinian factions boycotted the proceedings, accusing Abbas of seeking to further consolidate power in the PLO by packing the body with loyalists. Ashrawi, who has become a prominent Abbas critic, also condemned the conference, which she said would only &#8220;perpetuate stagnation.&#8221;</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>For decades, the PLO was the standard-bearer of the Palestinian struggle for statehood. But the organization has been sidelined since the establishment in the mid-1990s of the Palestinian Authority, which administers major Palestinian cities and towns in the West Bank.</p>

	<div id="attachment_2605742"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2021/08/6d289313-68be-4399-9fbf-47e4cebd8f4e.jpg"><img loading="lazy" class="size-large wp-image-2605742" src="https://static.timesofisrael.com/www/uploads/2021/08/6d289313-68be-4399-9fbf-47e4cebd8f4e-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Palestinian Authority Civil Affairs Commissioner Hussein al-Sheikh. (WAFA)</div>
	</div>
<p>Both the Hamas and Islamic Jihad terror groups, which are not PLO members, condemned Abbas’s gathering. Two prominent leftist factions within the PLO, the Popular Front for the Liberation of Palestine terror group and the National Initiative, also boycotted the meeting.</p>
<p>PA President Abbas, 86, who also serves as PLO chairman, presides over a widely unpopular regime that critics have deemed increasingly autocratic. Abbas has rock-bottom approval ratings; although his term ended in 2009, he has continued to rule by executive fiat.</p>
<p>Though the aging Abbas has battled ill health, he has not appointed a clear successor. Numerous contenders are seen as vying for the job, including al-Sheikh, exiled security chief Mohammad Dahlan, and Marwan Barghouti, a convicted terrorist serving multiple life sentences in Israeli prison.</p>
<p>Palestinian national elections have not been held for over a decade and a half. Abbas canceled a planned vote for the Palestinian legislature last April, blaming Israel. Surveys, however, showed that he would likely have been dealt an embarrassing loss to his rivals within his own Fatah party and Hamas had the elections gone forward.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				The Climate Crisis and Responsible Journalism			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2021/02/Sue_Avatar-_Withe_BG_2-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />																					<p>As The Times of Israel's environment reporter, I try to convey the facts and science behind climate change and environmental degradation, to explain - and critique - the official policies affecting our future, and to describe Israeli technologies that can form part of the solution.</p>
<p>I am passionate about the natural world and disheartened by the dismal lack of awareness to environmental issues shown by most of the public and politicians in Israel.</p>
<p>I'm proud to be doing my part to keep Times of Israel readers properly informed about this vital subject - which can and does effect policy change.</p>
<p>Your support, through membership in <strong>The Times of Israel Community</strong>, enables us to continue our important work. Would you join our Community today?</p>
<p>Thank you,</p>
<p><strong>Sue Surkes</strong><strong>, Environment Reporter</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/executive-committee-of-the-plo/">Executive Committee of the PLO</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mahmoud-abbas/">Mahmoud Abbas</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/hussain-al-sheikh/">Hussein al-Sheikh</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/saeb-erekat/">Saeb Erekat</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestine-liberation-organizations-central-council/">Palestine Liberation Organization's Central Council</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=PLO+promotes+Abbas+loyalists+to+key+posts+at+rare+conference&url=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F&title=PLO+promotes+Abbas+loyalists+to+key+posts+at+rare+conference&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=PLO%20promotes%20Abbas%20loyalists%20to%20key%20posts%20at%20rare%20conference - The Times of Israel&body=PLO%20promotes%20Abbas%20loyalists%20to%20key%20posts%20at%20rare%20conference%0A%0AWith%20many%20of%20the%20PA%20president%27s%20opponents%20boycotting%2C%20his%20close%20advisers%20Hussein%20Al-Sheikh%20and%20Muhammad%20Mustafa%20are%20handed%20top%20spots%20in%20pan-Palestinian%20organization%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fplo-promotes-abbas-loyalists-to-key-posts-at-rare-conference%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">February 9, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2698077">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-envoy-to-times-of-israel-my-job-is-to-calm-things-down-not-to-jazz-things-up/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/Nides-main-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Times of Israel Editor David Horovitz (R), political correspondent Tal Schneider (second from L), diplomatic correspondent Lazar Berman (L) and US correspondent Jacob Magid (via Zoom) interview US Ambassador to Israel Tom Nides (second from R) at the US Embassy in Jerusalem on January 7, 2022. (David Azagury / US Embassy to Israel)" loading="lazy" title="Times of Israel Editor David Horovitz (R), political correspondent Tal Schneider (second from L), diplomatic correspondent Lazar Berman (L) and US correspondent Jacob Magid (via Zoom) interview US Ambassador to Israel Tom Nides (second from R) at the US Embassy in Jerusalem on January 7, 2022. (David Azagury / US Embassy to Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-envoy-to-times-of-israel-my-job-is-to-calm-things-down-not-to-jazz-things-up/">US envoy to Times of Israel: &#8216;My job is to calm things down, not to jazz things up&#8217;</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a>, <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a>, <a title="Tal Schneider" href="https://www.timesofisrael.com/writers/tal-schneider/">Tal Schneider</a> and <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/us-envoy-to-times-of-israel-my-job-is-to-calm-things-down-not-to-jazz-things-up/">Two months in, Ambassador Thomas Nides sets out his approach to the role, explains why he won&#8217;t visit settlements, hails the &#8216;beautiful&#8217; government, insists Biden &#8216;gets it&#8217; on Iran</a>
					</div>
				</div>
			</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 analysis type-post post-id-2698308 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-abbas-packs-plo-with-loyalists-succession-struggle-looms-in-palestinian-politics/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian Authority President Mahmoud Abbas addresses a rare meeting of the Palestine Liberation Organization’s Central Council on Sunday, February 6, 2021 (WAFA)" loading="lazy" title="Palestinian Authority President Mahmoud Abbas addresses a rare meeting of the Palestine Liberation Organization’s Central Council on Sunday, February 6, 2021 (WAFA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/aaron--medium.jpg" class="attachment-medium writers-thumbnail" alt="Aaron Boxerman" title="Aaron Boxerman" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Analysis">Analysis</span>
								<div class="byline"><a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-abbas-packs-plo-with-loyalists-succession-struggle-looms-in-palestinian-politics/">As Abbas packs PLO with loyalists, succession struggle looms in Palestinian politics</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-abbas-packs-plo-with-loyalists-succession-struggle-looms-in-palestinian-politics/">The PA president appears to be backing rise of Hussein al-Sheikh, who has good ties with Israel, but critics decry backroom deals, saying next leader must be chosen by elections</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2698151">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/WafaImage-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)" loading="lazy" title="Senior Palestinian officials attend a rare Palestine Liberation Organization leadership conference on February 6, 2022. (WAFA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/plo-promotes-abbas-loyalists-to-key-posts-at-rare-conference/">PLO promotes Abbas loyalists to key posts at rare conference</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2699131">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/security-forces-demolish-structures-at-jewish-outposts-in-west-bank-negev/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/Homesh-e1644393630427-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Screen capture from video allegedly showing secuirty forces at the illegal Homesh outpost, February 9, 2022. (Twitter)" loading="lazy" title="Screen capture from video allegedly showing secuirty forces at the illegal Homesh outpost, February 9, 2022. (Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/security-forces-demolish-structures-at-jewish-outposts-in-west-bank-negev/">Security forces demolish structures at Jewish outposts in West Bank, Negev</a>
					</div><div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/security-forces-demolish-structures-at-jewish-outposts-in-west-bank-negev/">Buildings removed at illegal Homesh site, though yeshiva left intact; in south, police raze structures set up in protest of Bedouin expansion</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2698862">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-driver-detained-after-being-attacked-in-nablus-while-taking-taxi-for-repairs/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/IMG-20220208-WA0014-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A taxi damaged after a driver was attacked in Nablus, on February 8, 2022. (Police spokesperson)" loading="lazy" title="A taxi damaged after a driver was attacked in Nablus, on February 8, 2022. (Police spokesperson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-driver-detained-after-being-attacked-in-nablus-while-taking-taxi-for-repairs/">Israeli driver detained after being attacked in Nablus while taking taxi for repairs</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2699144">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/01/face-off-collage-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former prime minister Ehud Olmert (left) and former prime minister Benjamin Netanyahu, wife Sara and son Yair in the Tel Aviv Magistrate&#039;s Court, January 10, 2022, during a preliminary hearing in a defamation lawsuit. (Avshalom Sassoni/Pool Photo via AP)" loading="lazy" title="Former prime minister Ehud Olmert (left) and former prime minister Benjamin Netanyahu, wife Sara and son Yair in the Tel Aviv Magistrate&#039;s Court, January 10, 2022, during a preliminary hearing in a defamation lawsuit. (Avshalom Sassoni/Pool Photo via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">Court rejects Olmert request for psychiatric evaluation of Netanyahus in libel case</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">Former PM sought access to successor&#8217;s family medical records to shore up his claim that they were &#8216;mentally ill&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2698042">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-signals-netanyahu-crazy-during-knesset-back-and-forth/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/Screen-Shot-2022-02-07-at-19.16.22-e1644255853147-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett (R) makes a &#039;cuckoo&#039; sign as opposition leader Benjamin Netanyahu speaks from the Knesset plenum, February 7, 2022. (Screen capture: Twitter)" loading="lazy" title="Prime Minister Naftali Bennett (R) makes a &#039;cuckoo&#039; sign as opposition leader Benjamin Netanyahu speaks from the Knesset plenum, February 7, 2022. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/bennett-signals-netanyahu-crazy-during-knesset-back-and-forth/">Bennett signals Netanyahu &#8216;crazy&#8217; during Knesset back-and-forth</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2699048 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/rocket-warning-sirens-sound-near-umm-al-fahm-northern-west-bank/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/2-68-660x330-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Syrian anti-aircraft missile is fired near Damascus during an alleged Israeli airstrike on February 9, 2022. An errant anti-aircraft missile exploded over northern Israel  (SANA)" loading="lazy" title="A Syrian anti-aircraft missile is fired near Damascus during an alleged Israeli airstrike on February 9, 2022. An errant anti-aircraft missile exploded over northern Israel  (SANA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/rocket-warning-sirens-sound-near-umm-al-fahm-northern-west-bank/">IDF: Syrian anti-aircraft missile explodes over Israel, no interception needed</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/rocket-warning-sirens-sound-near-umm-al-fahm-northern-west-bank/">Launch triggers sirens in Umm al-Fahm and northern West Bank; Syria says air defenses engaged &#8216;hostile targets&#8217;; IDF hits Syrian air defense batteries in response</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2698840">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-warns-of-growing-threats-at-sea-hails-efforts-to-combat-them/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/WhatsApp-Image-2022-02-08-at-18.26.49-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prime Minsiter Naftali Bennett walks with the head of the Israeli Navy David Salama during a visit to the navy&#039;s Haifa Base, on February 8, 2022. (Amos Ben-Gershon/Government Press Office)" loading="lazy" title="Prime Minsiter Naftali Bennett walks with the head of the Israeli Navy David Salama during a visit to the navy&#039;s Haifa Base, on February 8, 2022. (Amos Ben-Gershon/Government Press Office)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-warns-of-growing-threats-at-sea-hails-efforts-to-combat-them/">PM warns of growing threats at sea, hails efforts to combat them</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698983">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nasrallah-if-israel-attacks-iran-hezbollah-wont-necessarily-join-fight/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/10/AP21292428984489-e1634670811694-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Hezbollah leader Sheik Hassan Nasrallah speaks during a rally to mark Al-Quds day, in the southern suburb of Beirut, Lebanon, on August 2, 2013. (AP Photo/Hussein Malla, File)" loading="lazy" title="Hezbollah leader Sheik Hassan Nasrallah speaks during a rally to mark Al-Quds day, in the southern suburb of Beirut, Lebanon, on August 2, 2013. (AP Photo/Hussein Malla, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nasrallah-if-israel-attacks-iran-hezbollah-wont-necessarily-join-fight/">Nasrallah: If Israel attacks Iran, Hezbollah won’t necessarily join fight</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2692038 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/seeking-converts-christian-missionaries-pitch-yiddish-bibles-to-ny-ultra-orthodox/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/IMG_5397-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A copy of the New Testament in Yiddish at the New York Public Library. (Luke Tress/Times of Israel)" loading="lazy" title="A copy of the New Testament in Yiddish at the New York Public Library. (Luke Tress/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI investigates">ToI investigates</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/seeking-converts-christian-missionaries-pitch-yiddish-bibles-to-ny-ultra-orthodox/">Seeking converts, Christian missionaries pitch Yiddish Bibles to NY ultra-Orthodox</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/seeking-converts-christian-missionaries-pitch-yiddish-bibles-to-ny-ultra-orthodox/">Missionary group is revamping New Testament in Yiddish for the first time in 80 years, part of a broader outreach effort aimed at the most insular Jewish communities in the US</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2698916 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/only-1-of-26-people-allegedly-spied-on-by-police-successfully-hacked-claims-probe/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/F220207YS97-e1644348501149-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Naftali Bennett (left) speaks with Public Security Minister Omer Barlev at the Knesset, on February 7, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Prime Minister Naftali Bennett (left) speaks with Public Security Minister Omer Barlev at the Knesset, on February 7, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/only-1-of-26-people-allegedly-spied-on-by-police-successfully-hacked-claims-probe/">Only 1 of 26 people allegedly spied on by was hacked, with judge&#8217;s ok &#8211; police probe</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/only-1-of-26-people-allegedly-spied-on-by-police-successfully-hacked-claims-probe/">Two others said targeted unsuccessfully; Bennett says further checks required before deciding on establishing formal inquiry, as Shin Bet, Mossad join existing investigation</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2698531">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/prosecution-in-netanyahu-trial-requests-more-time-to-respond-to-wiretap-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/000_9RQ7FL-e1637050629823-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Opposition leader Benjamin Netanyahu (C) arrives for a court hearing in his trial, November 16, 2021, in Jerusalem. (JACK GUEZ / AFP)" loading="lazy" title="Opposition leader Benjamin Netanyahu (C) arrives for a court hearing in his trial, November 16, 2021, in Jerusalem. (JACK GUEZ / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/prosecution-in-netanyahu-trial-requests-more-time-to-respond-to-wiretap-claims/">Court accepts prosecution request for delay in Netanyahu trial amid wiretap claims</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698448">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-chief-continues-to-deny-illegal-use-of-spyware-in-face-of-explosive-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F211109MG21-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chief of Police Kobi Shabtai speaks during a ceremony in the northern city of Nazareth, on November 9, 2021 (Michael Giladi/Flash90)" loading="lazy" title="Chief of Police Kobi Shabtai speaks during a ceremony in the northern city of Nazareth, on November 9, 2021 (Michael Giladi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-chief-continues-to-deny-illegal-use-of-spyware-in-face-of-explosive-claims/">Police chief again denies illegal use of spyware in face of explosive claims</a>
						</div>
						<div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2697002">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-envoy-tried-to-convince-liberman-to-join-netanyahu-after-first-2019-election/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/pjimage-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US ambassador to Israel David Friedman (L) speaks during the Kohelet Forum Conference at the Begin Heritage Center in Jerusalem on January 8, 2020. Yisrael Beytenu chairman Avigdor Liberman speaks during a faction meeting at the Knesset on January 31, 2022. (Olivier Fitoussi, Yonatan Sindel/Flash90" loading="lazy" title="US ambassador to Israel David Friedman (L) speaks during the Kohelet Forum Conference at the Begin Heritage Center in Jerusalem on January 8, 2020. Yisrael Beytenu chairman Avigdor Liberman speaks during a faction meeting at the Knesset on January 31, 2022. (Olivier Fitoussi, Yonatan Sindel/Flash90" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-envoy-tried-to-convince-liberman-to-join-netanyahu-after-first-2019-election/">Trump envoy tried to convince Liberman to join Netanyahu after first 2019 election</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trump-envoy-tried-to-convince-liberman-to-join-netanyahu-after-first-2019-election/">With US peace plan awaiting a stable Israeli government, David Friedman says in new book that he tried to break &#8216;logjam&#8217; preventing former PM from forming coalition</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2698952">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/i-welcomed-terrorist-into-my-shul-texas-rabbi-urges-congress-to-up-security-funds/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/01/063_1237799972-e1642816633722-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Charlie Cytron-Walker speaks to reporters outside of Whites Chapel United Methodist Church following a special service, on January 17, 2022, in Southlake, Texas. (Emil Lippe/Getty Images/AFP)" loading="lazy" title="Rabbi Charlie Cytron-Walker speaks to reporters outside of Whites Chapel United Methodist Church following a special service, on January 17, 2022, in Southlake, Texas. (Emil Lippe/Getty Images/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/i-welcomed-terrorist-into-my-shul-texas-rabbi-urges-congress-to-up-security-funds/">&#8216;I welcomed terrorist into my shul&#8217;: Texas rabbi urges Congress to up security funds</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/i-welcomed-terrorist-into-my-shul-texas-rabbi-urges-congress-to-up-security-funds/">During testimony before US House panel, Charlie Cytron-Walker says decision still haunts him; expresses concern over need to take steps that might make synagogues less inviting</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2698842 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/vowing-revenge-thousands-attend-funeral-of-terror-suspects-killed-by-israeli-forces/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/000_9YU8LJ-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mourners attend the funeral of three Palestinians killed by Israeli forces during a raid against what Israel described as a terrorist cell, on February 8, 2022, in the West Bank city of Nablus. (Jaafar Ashitiyeh/AFP)" loading="lazy" title="Mourners attend the funeral of three Palestinians killed by Israeli forces during a raid against what Israel described as a terrorist cell, on February 8, 2022, in the West Bank city of Nablus. (Jaafar Ashitiyeh/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/vowing-revenge-thousands-attend-funeral-of-terror-suspects-killed-by-israeli-forces/">Vowing revenge, thousands attend funeral of terror suspects killed by Israeli forces</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/vowing-revenge-thousands-attend-funeral-of-terror-suspects-killed-by-israeli-forces/">Joint List MKs decry &#8216;execution&#8217; of three Palestinian gunmen affiliated with the Al-Aqsa Martyrs Brigades terror group; fourth suspect said still at large</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2698665">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-vows-no-safe-harbor-for-terrorists-following-west-bank-raid/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/000_9YT636-e1644331755359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians inspect a bullet-riddled car belonging to three Palestinian terror suspects killed by Israeli forces in the West Bank city of Nablus, February 8, 2022. (Jaafar Ashtiyeh/AFP)" loading="lazy" title="Palestinians inspect a bullet-riddled car belonging to three Palestinian terror suspects killed by Israeli forces in the West Bank city of Nablus, February 8, 2022. (Jaafar Ashtiyeh/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-vows-no-safe-harbor-for-terrorists-following-west-bank-raid/">Bennett vows &#8216;no safe harbor for terrorists&#8217; following West Bank raid</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698553">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/soldiers-kill-3-palestinian-terror-suspects-in-west-bank-operation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/000_9YT3VK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians carry the body of a man, one of three killed by Israeli forces in the West Bank city of Nablus, on February 8, 2022. (JAAFAR ASHTIYEH / AFP)" loading="lazy" title="Palestinians carry the body of a man, one of three killed by Israeli forces in the West Bank city of Nablus, on February 8, 2022. (JAAFAR ASHTIYEH / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/soldiers-kill-3-palestinian-terror-suspects-in-west-bank-operation/">Soldiers kill 3 Palestinian terror suspects in West Bank operation</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2699086">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-new-bds-battlefront-emerges-in-investing-world-with-spotlight-on-morningstar/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP17361566157070-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this Thursday, June 24, 2010, file photo, attendees of a Morningstar investment conference walk beneath banners at the McCormick Center in Chicago.  (AP Photo/M. Spencer Green, File)" loading="lazy" title="In this Thursday, June 24, 2010, file photo, attendees of a Morningstar investment conference walk beneath banners at the McCormick Center in Chicago.  (AP Photo/M. Spencer Green, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Inside story">Inside story</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-new-bds-battlefront-emerges-in-investing-world-with-spotlight-on-morningstar/">A new BDS battlefront emerges in investing world, with spotlight on Morningstar</a>
					</div><div class="byline">By <a title="Asaf Shalev" href="https://www.timesofisrael.com/writers/asaf-shalev/">Asaf Shalev</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/a-new-bds-battlefront-emerges-in-investing-world-with-spotlight-on-morningstar/">Multibillion-dollar Chicago-based investment research firm accused of steering investors away from Israel, and is now being investigated by Illinois Investment Policy Board </a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2698828">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/republican-senators-warn-biden-they-could-block-new-iran-nuclear-deal/">Republican senators warn Biden they could block new Iran nuclear deal</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div><a href="https://www.timesofisrael.com/republican-senators-warn-biden-they-could-block-new-iran-nuclear-deal/">Letter signed by Ted Cruz and 32 colleagues demands president comply with legislation giving Congress oversight on nuclear pacts with Tehran, complicating talks to reenter deal  </a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/republican-senators-warn-biden-they-could-block-new-iran-nuclear-deal/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22032741055492-e1644366469805-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Sen. Ted Cruz, R-Texas, walks past American flags, Tuesday, Feb., 1, 2022, after attending a weekly Republican policy luncheon on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin)" loading="lazy" title="Sen. Ted Cruz, R-Texas, walks past American flags, Tuesday, Feb., 1, 2022, after attending a weekly Republican policy luncheon on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin)" />
				</a>
			</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2698833">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-nuclear-talks-resume-amid-mounting-pressure-for-results/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/000_9YU3KK-e1644339204954-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chief Iranian nuclear negotiator Ali Bagheri Kani arrives at the Coburg Palace, venue of the talks aimed at reviving the Iran nuclear deal, in Vienna, on February 8, 2022. (Alex Halada/AFP)" loading="lazy" title="Chief Iranian nuclear negotiator Ali Bagheri Kani arrives at the Coburg Palace, venue of the talks aimed at reviving the Iran nuclear deal, in Vienna, on February 8, 2022. (Alex Halada/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-nuclear-talks-resume-amid-mounting-pressure-for-results/">Iran nuclear talks resume amid mounting pressure for results</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2698906 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/CKL-Headshot-2b2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Carrie Keller-Lynn" title="Carrie Keller-Lynn" /></div>
						<div class="avatar-name">
							<span class="label" data-text="Interview">Interview</span><div class="byline"><a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/emi-palmor-police-hacked-my-phone-for-retribution/">Emi Palmor: Police hacked my phone for retribution</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/emi-palmor-police-hacked-my-phone-for-retribution/">The former director-general of the Justice Ministry was tasked with investigating the police; allegations arose Monday that the police illegally investigated her back</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/emi-palmor-police-hacked-my-phone-for-retribution/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/F190211NRF10-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Then Justice Ministry director-general Emi Palmor speaks at the Jerusalem Conference of the &#039;Besheva&#039; group, on February 11, 2019. (Noam Revkin)" loading="lazy" title="Then Justice Ministry director-general Emi Palmor speaks at the Jerusalem Conference of the &#039;Besheva&#039; group, on February 11, 2019. (Noam Revkin)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2698427">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-wiretap-scandal-gali-baharav-miara-officially-enters-attorney-generals-office/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220208YS67-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Newly appointed Attorney General Gali Baharav-Miara seen during a welcome ceremony for her in Jerusalem on February 8, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Newly appointed Attorney General Gali Baharav-Miara seen during a welcome ceremony for her in Jerusalem on February 8, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amid-wiretap-scandal-gali-baharav-miara-officially-enters-attorney-generals-office/">Vowing to prioritize public trust, Attorney General Gali Baharav-Miara takes office</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698392">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-ministry-chiefs-demand-state-commission-to-probe-police-wiretap-allegations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/Untitled-6-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left to right: Keren Terner Eyal, former director general of the Transportation Ministry; former Justice Ministry director general Emi Palmor; and Shai Babad, the former director general of the Finance Ministry. (Flash90)" loading="lazy" title="From left to right: Keren Terner Eyal, former director general of the Transportation Ministry; former Justice Ministry director general Emi Palmor; and Shai Babad, the former director general of the Finance Ministry. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-ministry-chiefs-demand-state-commission-to-probe-police-wiretap-allegations/">Ex-ministry chiefs demand state commission to probe police wiretap claims</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2698851">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-antisemitism-envoy-nominee-faces-gop-criticism-at-confirmation-hearing/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22039562614868-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Deborah Lipstadt, nominated to be special envoy to monitor and combat antisemitism, with the rank of ambassador, speaks during her Senate Foreign Relations nomination hearing on Capitol Hill in Washington, Feb. 8, 2022. (AP Photo/Andrew Harnik)" loading="lazy" title="Deborah Lipstadt, nominated to be special envoy to monitor and combat antisemitism, with the rank of ambassador, speaks during her Senate Foreign Relations nomination hearing on Capitol Hill in Washington, Feb. 8, 2022. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/biden-antisemitism-envoy-nominee-faces-gop-criticism-at-confirmation-hearing/">Biden antisemitism envoy nominee faces GOP criticism at confirmation hearing</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/biden-antisemitism-envoy-nominee-faces-gop-criticism-at-confirmation-hearing/">Sens. Rubio and Johnson raise old tweet by Deborah Lipstadt calling out Republicans for bigotry; Holocaust scholar insists she speaks out against both sides of the aisle</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2699102">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/vowing-to-be-equal-opportunity-foe-of-antisemitism-deborah-lipstadt-woos-senators/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/02-08-2022-Lipstadt-2160x1200-1-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Deborah Lipstadt, US President Joe Biden&#039;s nominee to be antisemitism monitor, testifies in the Dirksen Office building near the US Capitol, February 8, 2022. (Ron Kampeas/JTA)" loading="lazy" title="Deborah Lipstadt, US President Joe Biden&#039;s nominee to be antisemitism monitor, testifies in the Dirksen Office building near the US Capitol, February 8, 2022. (Ron Kampeas/JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/vowing-to-be-equal-opportunity-foe-of-antisemitism-deborah-lipstadt-woos-senators/">Vowing to be &#8216;equal-opportunity foe&#8217; of antisemitism, Deborah Lipstadt woos senators</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698610">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-response-to-antisemitism-is-reactive-uncoordinated-report-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/AP476338085383-e1638307229782-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-US Vice President Joe Biden speaks after the national menorah was lit during a ceremony marking the start of the celebration of Hanukkah, on the Ellipse near the White House in Washington, December 16, 2014. (AP Photo/Cliff Owen)" loading="lazy" title="Then-US Vice President Joe Biden speaks after the national menorah was lit during a ceremony marking the start of the celebration of Hanukkah, on the Ellipse near the White House in Washington, December 16, 2014. (AP Photo/Cliff Owen)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-response-to-antisemitism-is-reactive-uncoordinated-report-claims/">US response to antisemitism is reactive, uncoordinated, report claims</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2699090">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/mel-mermelstein-survivor-who-beat-holocaust-deniers-in-court-dies-at-95/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/2-7-22-mel-mermelstein-2048x1138-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mel Mermelstein recalls the horrors he experienced as a prisoner of the Aushwitz concentration camp (Getty Images via JTA)" loading="lazy" title="Mel Mermelstein recalls the horrors he experienced as a prisoner of the Aushwitz concentration camp (Getty Images via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Obituary">Obituary</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/mel-mermelstein-survivor-who-beat-holocaust-deniers-in-court-dies-at-95/">Mel Mermelstein, survivor who beat Holocaust deniers in court, dies at 95</a>
					</div><div class="byline">By <a title="Tom Tugend" href="https://www.timesofisrael.com/writers/tom-tugend/">Tom Tugend</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/mel-mermelstein-survivor-who-beat-holocaust-deniers-in-court-dies-at-95/">Mermelstein took on Holocaust deniers who offered a reward to anyone who could prove Jews were gassed in Auschwitz, forcing them to pay him $90,000 to settle the case</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2698331">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/99-year-old-holocaust-survivor-killed-in-traffic-on-way-to-brooklyn-synagogue/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/jack-copy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jack Mikulincer was a one-time bakery owner in Brighton Beach, Brooklyn and a gabbai, or sexton, at his synagogue. (Courtesy Mikulincer Family)" loading="lazy" title="Jack Mikulincer was a one-time bakery owner in Brighton Beach, Brooklyn and a gabbai, or sexton, at his synagogue. (Courtesy Mikulincer Family)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/99-year-old-holocaust-survivor-killed-in-traffic-on-way-to-brooklyn-synagogue/">99-year-old Holocaust survivor killed in traffic on way to Brooklyn synagogue</a>
						</div>
						<div class="byline">By <a title="Andrew Silow-Carroll" href="https://www.timesofisrael.com/writers/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2694184 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/manhattan-synagogue-marks-its-100th-year-as-reconstructionist-judaisms-flagship/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/01-31.2022-SAJ-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Clergy, members and guests celebrate the 100th anniversary of SAJ-Judaism that Stands for All, the flagship Reconstructionist synagogue on Manhattan’s Upper West Side, January 29, 2022. (Courtesy Comptroller Brad Lander/ via JTA)" loading="lazy" title="Clergy, members and guests celebrate the 100th anniversary of SAJ-Judaism that Stands for All, the flagship Reconstructionist synagogue on Manhattan’s Upper West Side, January 29, 2022. (Courtesy Comptroller Brad Lander/ via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/manhattan-synagogue-marks-its-100th-year-as-reconstructionist-judaisms-flagship/">Manhattan synagogue marks its 100th year as Reconstructionist Judaism’s flagship</a>
					</div><div class="byline">By <a title="Stewart Ain" href="https://www.timesofisrael.com/writers/stewart-ain/">Stewart Ain</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/manhattan-synagogue-marks-its-100th-year-as-reconstructionist-judaisms-flagship/">SAJ will host events throughout 2022 that examine the influence of founder Rabbi Mordecai Kaplan and his movement on contemporary American Jewish life</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2699174 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/the-torah-of-tiktok/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/Screen-Shot-2022-02-09-at-10.36.01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Tik-Tok screenshot" loading="lazy" title="Tik-Tok screenshot" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/the-torah-of-tiktok/">The Torah of TikTok</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/the-torah-of-tiktok/">Miriam Anzovin is a millennial TikToker who is transforming Talmud study for the social media age.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2697729 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/media-search-analyst-in-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/Screenshot-5-e1644232267254-640x400.png" class="attachment-large size-large wp-post-image" alt="(Screenshot: Telus International website)" loading="lazy" title="(Screenshot: Telus International website)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Job Opening / Sponsored">Job Opening / Sponsored</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/media-search-analyst-in-israel/">Media Search Analyst in Israel</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/media-search-analyst-in-israel/">Live in Israel? Looking to work comfortable hours from home? Telus International is hiring a Media Search Analyst to analyze app store content. Click here to learn more &#038; apply</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2668721">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/state-of-jerusalem-the-christian-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/Christians3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI Video">ToI Video</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/state-of-jerusalem-the-christian-community/">State of Jerusalem: The Christian Community</a>
					</div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/state-of-jerusalem-the-christian-community/">In this second part of our three-part miniseries, we explore Jerusalem&#8217;s Christian minority</a>
					</div>
				</div>
			</div>
		<div class="package package2 features">
				<div class="item  type-post post-id-2674389">
					<div class="headline">
						<a href="https://www.timesofisrael.com/state-of-jerusalem-the-maqdasyin/">State of Jerusalem: The Maqdasyin</a>
					</div>
					
				</div>
				<div class="item  type-post post-id-2666167">
					<div class="headline">
						<a href="https://www.timesofisrael.com/state-of-jerusalem-the-secular-struggle/">State of Jerusalem: The &#8216;Secular&#8217; Struggle</a>
					</div>
					
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" loading="lazy" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label" data-text="TOI Community">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" loading="lazy" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2698731">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/defense-ministry-to-recognize-soldiers-who-swam-in-toxic-river-as-disabled-veterans/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F200109AH32-200x200.jpg" class="attachment-square size-square wp-post-image" alt="View of the Kishon River that overflowed following heavy rain near Emek junction in northern Israel, on January 9, 2020. (Anat Hermony/Flash90)" loading="lazy" title="View of the Kishon River that overflowed following heavy rain near Emek junction in northern Israel, on January 9, 2020. (Anat Hermony/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/defense-ministry-to-recognize-soldiers-who-swam-in-toxic-river-as-disabled-veterans/">Defense Ministry to recognize soldiers who swam in toxic river as disabled veterans</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2699113">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/brazil-podcast-star-sparks-outrage-may-face-charges-over-call-to-create-nazi-party/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/brazil-e1644387214733-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bruno Aiub during a podcast, February 2022 (Screen grab/Twitter)" loading="lazy" title="Bruno Aiub during a podcast, February 2022 (Screen grab/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/brazil-podcast-star-sparks-outrage-may-face-charges-over-call-to-create-nazi-party/">Calling to create Nazi party, Brazil podcast star sparks outrage, may face charges</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698785">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/16-alleged-mossad-spies-go-on-trial-in-turkey-reports/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/10/mossad_autoOrient_i-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Photos of 15 men alleged to be Mossad agents, published by the Turkish Sabah daily on October 25, 2021. (Screenshot)" loading="lazy" title="Photos of 15 men alleged to be Mossad agents, published by the Turkish Sabah daily on October 25, 2021. (Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/16-alleged-mossad-spies-go-on-trial-in-turkey-reports/">16 alleged Mossad spies go on trial in Turkey &#8212; reports</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698809">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/meretz-minister-hospitalized-in-icu-after-suffering-stroke/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220207OF101-e1644337539534-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Regional Cooperation Minister Esawi Frej attends a Meretz faction meeting at the Knesset Jerusalem, on February 7, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Regional Cooperation Minister Esawi Frej attends a Meretz faction meeting at the Knesset Jerusalem, on February 7, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/meretz-minister-hospitalized-in-icu-after-suffering-stroke/">Meretz minister hospitalized in ICU after suffering stroke</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698625">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-minister-blames-covid-unvaccinated-for-strain-on-hospitals/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211130FFF062-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Health Minister Nitzan Horowitz gives a press conference at Soroka Medical Center in the southern city of Beersheba, on November 30, 2021. (Flash90)" loading="lazy" title="Health Minister Nitzan Horowitz gives a press conference at Soroka Medical Center in the southern city of Beersheba, on November 30, 2021. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-minister-blames-covid-unvaccinated-for-strain-on-hospitals/">Health minister blames COVID unvaccinated for strain on hospitals</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698765">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-blood-shortage-to-end-in-coming-days-despite-foolish-orthodox-boycott/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F211025YS15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Minister of Health Nitzan Horowitz donates blood at a Magen David Adom blood donation center in Jerusalem, on October 25, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Minister of Health Nitzan Horowitz donates blood at a Magen David Adom blood donation center in Jerusalem, on October 25, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/minister-blood-shortage-to-end-in-coming-days-despite-foolish-orthodox-boycott/">Minister: Blood shortage will end in coming days, despite &#8216;foolish&#8217; Orthodox boycott</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698739">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bill-limiting-pms-to-8-years-in-office-cleared-for-final-votes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220208YS35-e1644334475240-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Justice Minister Gideon Sa&#039;ar attends a ceremony for the new attorney general, on February 8, 2022, in Jerusalem. (Yonatan Sindel/Flash90)" loading="lazy" title="Justice Minister Gideon Sa&#039;ar attends a ceremony for the new attorney general, on February 8, 2022, in Jerusalem. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bill-limiting-pms-to-8-years-in-office-cleared-for-final-votes/">Bill restricting prime ministers to 8 years in office cleared for final votes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2699083">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pfizer-sees-covid-19-vaccine-therapeutic-sales-topping-50-billion-in-2022/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/AP21323076051775-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Pfizer CEO Albert Bourla speaks during a ceremony in Thessaloniki, Greece, on Oct. 12, 2021.  (AP Photo/Giannis Papanikos, File)" loading="lazy" title="Pfizer CEO Albert Bourla speaks during a ceremony in Thessaloniki, Greece, on Oct. 12, 2021.  (AP Photo/Giannis Papanikos, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pfizer-sees-covid-19-vaccine-therapeutic-sales-topping-50-billion-in-2022/">Pfizer sees COVID-19 vaccine, therapeutic sales topping $50 billion in 2022</a>
						</div>
						<div class="byline">By <a title="John BIERS" href="https://www.timesofisrael.com/writers/john-biers/">John BIERS</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2699010">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kamala-harriss-husband-whisked-out-of-event-after-reported-bomb-threat/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22039715211578-1-e1644356275755-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Doug Emhoff, the husband of US Vice President Kamala Harris, is whisked out of an event at a high school by a Secret Service agent following an apparent security concern, February 8, 2022 in Washington. (AP Photo/Manuel Balce Ceneta)" loading="lazy" title="Doug Emhoff, the husband of US Vice President Kamala Harris, is whisked out of an event at a high school by a Secret Service agent following an apparent security concern, February 8, 2022 in Washington. (AP Photo/Manuel Balce Ceneta)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kamala-harriss-husband-whisked-out-of-event-after-reported-bomb-threat/">Kamala Harris&#8217;s husband whisked out of event after reported bomb threat</a>
						</div>
						<div class="byline">By <a title="DARLENE SUPERVILLE" href="https://www.timesofisrael.com/writers/darlene-superville/">DARLENE SUPERVILLE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698893">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/spielberg-gyllenhaal-garfield-among-jewish-nominees-for-oscars/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22032587488480-e1644343962804-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this illustrative photo from February 2019, an Oscar statue appears at the 91st Academy Awards Nominees Luncheon in Beverly Hills, California. (Danny Moloshok/Invision/AP, File)" loading="lazy" title="In this illustrative photo from February 2019, an Oscar statue appears at the 91st Academy Awards Nominees Luncheon in Beverly Hills, California. (Danny Moloshok/Invision/AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/spielberg-gyllenhaal-garfield-among-jewish-nominees-for-oscars/">Spielberg, Gyllenhaal, Garfield among Jewish nominees for Oscars</a>
						</div>
						<div class="byline">By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698969">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-architect-behind-new-yorks-high-line-among-winners-of-israels-wolf-prize/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/WhatsApp-Image-2022-02-08-at-18.16.10-1-e1644350602326-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="President Isaac Herzog poses for a photo with the winners of the 2022 Wolf Prize, at the President&#039;s Residence in Jerusalem, on February 8, 2022. (Kobi Gideon/GPO)" loading="lazy" title="President Isaac Herzog poses for a photo with the winners of the 2022 Wolf Prize, at the President&#039;s Residence in Jerusalem, on February 8, 2022. (Kobi Gideon/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-architect-behind-new-yorks-high-line-among-winners-of-israels-wolf-prize/">US architect behind New York’s High Line among winners of Israel&#8217;s Wolf Prize</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2698534">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/children-find-it-more-difficult-to-recognize-people-in-face-masks-israeli-study/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/AP22019855736366-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A teacher wearing a face mask checks the temperature of her student at Maestro Padilla school in Madrid, Sept. 7, 2021. (AP Photo/Manu Fernandez, File)" loading="lazy" title="A teacher wearing a face mask checks the temperature of her student at Maestro Padilla school in Madrid, Sept. 7, 2021. (AP Photo/Manu Fernandez, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/children-find-it-more-difficult-to-recognize-people-in-face-masks-israeli-study/">Children find it harder than adults to recognize people in face masks &#8211; Israel study</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/976693-is-israel-an-apartheid-state-is-not-the-right-question/"><img src="https://static.timesofisrael.com/blogs/uploads/users/zev-farber11612067321-200x200.jpg" alt="Zev Farber" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zev Farber" href="https://blogs.timesofisrael.com/author/zev-farber/">Zev Farber</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/976693-is-israel-an-apartheid-state-is-not-the-right-question/">&#8216;Is Israel an apartheid state?&#8217; is not the right question</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/976693-is-israel-an-apartheid-state-is-not-the-right-question/">When we ask whether the country treats its Arab population fairly, the answer is not so simple</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977593-maus-is-not-auschwitz-for-beginners-and-thats-why-it-needs-to-be-taught/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Silow-Carroll" href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977593-maus-is-not-auschwitz-for-beginners-and-thats-why-it-needs-to-be-taught/">‘Maus’ is not ‘Auschwitz for Beginners’ — and that’s why it needs to be taught</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977593-maus-is-not-auschwitz-for-beginners-and-thats-why-it-needs-to-be-taught/">It is not just a book about ’man’s inhumanity to man,’ It is infinitely wilder and woolier and more unsettling than that</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977369-love-marriage-and-residency-or-why-the-citizenship-law-is-wrong/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977369-love-marriage-and-residency-or-why-the-citizenship-law-is-wrong/">Love, marriage, and residency (or why the Citizenship Law is wrong)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977369-love-marriage-and-residency-or-why-the-citizenship-law-is-wrong/">Banning family unification is overt discrimination, no matter what else you call it. It is also counterproductive, stupid, and contradicts basic Jewish values</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977033-the-never-again-olympics/"><img src="https://static.timesofisrael.com/blogs/uploads/users/samuel-stern1595015137-200x200.jpg" alt="Samuel Stern" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Samuel Stern" href="https://blogs.timesofisrael.com/author/samuel-stern/">Samuel Stern</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977033-the-never-again-olympics/">The Never Again Olympics</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977033-the-never-again-olympics/">China is wiping out the culture, religion and ethnic identity of its Uyghur minority. That’s called genocide. So, no, I won’t be watching any curling matches</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977252-a-netflix-partnership-to-support-the-next-generation-of-creators-in-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/larry-tanz1644163980-200x200.jpg" alt="Larry Tanz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Larry Tanz" href="https://blogs.timesofisrael.com/author/larry-tanz/">Larry Tanz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977252-a-netflix-partnership-to-support-the-next-generation-of-creators-in-israel/">A Netflix partnership to support the next generation of creators in Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977252-a-netflix-partnership-to-support-the-next-generation-of-creators-in-israel/">Where will the next Fauda or Shtisel come from? The ’Series Lab’ will find out by nurturing Israel-based creatives with big talent and original ideas</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/976918-jewish-identity-researched-we-are-all-different-but-not-that-different/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sergio_dellapergola1643979703-200x200.jpg" alt="Sergio DellaPergola" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sergio DellaPergola" href="https://blogs.timesofisrael.com/author/sergio-dellapergola/">Sergio DellaPergola</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/976918-jewish-identity-researched-we-are-all-different-but-not-that-different/">Jewish identity researched: We are all different (but not that different)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/976918-jewish-identity-researched-we-are-all-different-but-not-that-different/">Are people most connected to Judaism by religion, culture, or ancestry? How do people practice ’Jewishness’? And why is it important to be Jewish to begin with?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977224-chastity-belt-and-road-israel-need-not-ditch-china-for-america/"><img src="https://static.timesofisrael.com/blogs/uploads/users/assaforion1554191523-200x200.png" alt="Assaf Orion" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Assaf Orion" href="https://blogs.timesofisrael.com/author/assaf-orion/">Assaf Orion</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977224-chastity-belt-and-road-israel-need-not-ditch-china-for-america/">Chastity Belt and Road? – Israel need not ditch China for America</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977224-chastity-belt-and-road-israel-need-not-ditch-china-for-america/">In today’s Great Power competition, Jerusalem’s interests clearly align with those of the US, yet China is not Israel’s enemy, nor does it wish it to be</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/976271-homeschooling-is-my-list/"><img src="https://static.timesofisrael.com/blogs/uploads/users/chana-voola1570684381-200x200.jpg" alt="Chana Voola" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chana Voola" href="https://blogs.timesofisrael.com/author/chana-voola/">Chana Voola</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/976271-homeschooling-is-my-list/">16 reasons I homeschool my kids</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/976271-homeschooling-is-my-list/">I know many people can’t imagine attempting this juggling act, but for me, the wonder is that they send their kids to school!</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977028-irans-influence-in-latin-america-a-dangerous-reminder-for-regional-leaders/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sharon_nazarian1563276187-200x200.jpg" alt="Sharon Nazarian" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sharon Nazarian" href="https://blogs.timesofisrael.com/author/sharon-nazarian/">Sharon Nazarian</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977028-irans-influence-in-latin-america-a-dangerous-reminder-for-regional-leaders/">Iran’s influence in Latin America is a dangerous reminder for regional leaders</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977028-irans-influence-in-latin-america-a-dangerous-reminder-for-regional-leaders/">The attendance of AMIA bomb suspect Mohsen Rezaei at a Nicaragua ceremony is just one sign of Tehran’s growing foothold in the region</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/977046-amnesty-internationals-false-cries-of-israeli-apartheid/"><img src="https://static.timesofisrael.com/blogs/uploads/users/kjacobson-1530953277-200x200.jpg" alt="Kenneth Jacobson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Kenneth Jacobson" href="https://blogs.timesofisrael.com/author/kenneth-jacobson/">Kenneth Jacobson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/977046-amnesty-internationals-false-cries-of-israeli-apartheid/">The real losers in Amnesty&#8217;s false &#8216;Israeli Apartheid&#8217; charges</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/977046-amnesty-internationals-false-cries-of-israeli-apartheid/">The latest stale accusations may hurt Israel’s public image, but they hurt the Palestinians far more by reinforcing their futile rejectionism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/976642-six-things-to-do-before-the-next-wave/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ariel-beery11601295894-200x200.jpg" alt="Ariel Beery" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ariel Beery" href="https://blogs.timesofisrael.com/author/ariel-beery/">Ariel Beery</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/976642-six-things-to-do-before-the-next-wave/">Six things to do before the next wave</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/976642-six-things-to-do-before-the-next-wave/">National defense planning must extend to fighting a virus that has killed more Israelis than were slain by Hamas in the past 20 years of warfare</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/976779-gnp-gross-national-statistical-perversions/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sam-lehman-wilzig1600949089-200x200.jpeg" alt="Sam Lehman-Wilzig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sam Lehman-Wilzig" href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">Sam Lehman-Wilzig</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/976779-gnp-gross-national-statistical-perversions/">GNP = Gross National (statistical) Perversions</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/976779-gnp-gross-national-statistical-perversions/">Estimates of the total value of products and services turned out by Israel’s residents don’t add up. Here are a few hidden numbers that tell the real story</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/01/face-off-collage-1-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Former prime minister Ehud Olmert (left) and former prime minister Benjamin Netanyahu, wife Sara and son Yair in the Tel Aviv Magistrate&#039;s Court, January 10, 2022, during a preliminary hearing in a defamation lawsuit. (Avshalom Sassoni/Pool Photo via AP)" loading="lazy" title="Former prime minister Ehud Olmert (left) and former prime minister Benjamin Netanyahu, wife Sara and son Yair in the Tel Aviv Magistrate&#039;s Court, January 10, 2022, during a preliminary hearing in a defamation lawsuit. (Avshalom Sassoni/Pool Photo via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">19 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/court-rejects-olmert-request-for-psychiatric-evaluation-of-netanyahus-in-libel-case/">
									Court rejects Olmert request for psychiatric evaluation of Netanyahus in libel case
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/far-right-brings-islam-to-center-stage-in-french-elections-leaving-muslims-uneasy/">20 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/far-right-brings-islam-to-center-stage-in-french-elections-leaving-muslims-uneasy/">
									Far-right brings Islam to center stage in French elections, leaving Muslims uneasy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/security-forces-demolish-structures-at-jewish-outposts-in-west-bank-negev/">44 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/security-forces-demolish-structures-at-jewish-outposts-in-west-bank-negev/">
									Security forces demolish structures at Jewish outposts in West Bank, Negev
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-abbas-packs-plo-with-loyalists-succession-struggle-looms-in-palestinian-politics/">45 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-abbas-packs-plo-with-loyalists-succession-struggle-looms-in-palestinian-politics/">
									<span class="label">Analysis</span>As Abbas packs PLO with loyalists, succession struggle looms in Palestinian politics
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-envoy-to-times-of-israel-my-job-is-to-calm-things-down-not-to-jazz-things-up/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-envoy-to-times-of-israel-my-job-is-to-calm-things-down-not-to-jazz-things-up/">
									<span class="label">Interview</span>US envoy to Times of Israel: &#8216;My job is to calm things down, not to jazz things up&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/regev-answers-call-from-mom-in-knesset-stunt-over-police-spyware/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/regev-answers-call-from-mom-in-knesset-stunt-over-police-spyware/">
									<span class="label">Political hack</span>Regev &#8216;answers call from mom&#8217; in Knesset stunt over police spyware
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/vowing-to-be-equal-opportunity-foe-of-antisemitism-deborah-lipstadt-woos-senators/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/vowing-to-be-equal-opportunity-foe-of-antisemitism-deborah-lipstadt-woos-senators/">
									Vowing to be &#8216;equal-opportunity foe&#8217; of antisemitism, Deborah Lipstadt woos senators
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/brazil-podcast-star-sparks-outrage-may-face-charges-over-call-to-create-nazi-party/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/brazil-podcast-star-sparks-outrage-may-face-charges-over-call-to-create-nazi-party/">
									Calling to create Nazi party, Brazil podcast star sparks outrage, may face charges
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-nasa-project-to-explore-growing-chickpeas-in-space/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-nasa-project-to-explore-growing-chickpeas-in-space/">
									<span class="label">Paste: The final frontier</span>Israel-NASA project aims to grow hummus chickpeas in space
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/mel-mermelstein-survivor-who-beat-holocaust-deniers-in-court-dies-at-95/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/mel-mermelstein-survivor-who-beat-holocaust-deniers-in-court-dies-at-95/">
									<span class="label">Obituary</span>Mel Mermelstein, survivor who beat Holocaust deniers in court, dies at 95
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/seeking-converts-christian-missionaries-pitch-yiddish-bibles-to-ny-ultra-orthodox/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/seeking-converts-christian-missionaries-pitch-yiddish-bibles-to-ny-ultra-orthodox/">
									<span class="label">ToI investigates</span>Seeking converts, Christian missionaries pitch Yiddish Bibles to NY ultra-Orthodox
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/a-new-bds-battlefront-emerges-in-investing-world-with-spotlight-on-morningstar/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/a-new-bds-battlefront-emerges-in-investing-world-with-spotlight-on-morningstar/">
									<span class="label">Inside story</span>A new BDS battlefront emerges in investing world, with spotlight on Morningstar
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pfizer-sees-covid-19-vaccine-therapeutic-sales-topping-50-billion-in-2022/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pfizer-sees-covid-19-vaccine-therapeutic-sales-topping-50-billion-in-2022/">
									Pfizer sees COVID-19 vaccine, therapeutic sales topping $50 billion in 2022
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/manhattan-synagogue-marks-its-100th-year-as-reconstructionist-judaisms-flagship/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/manhattan-synagogue-marks-its-100th-year-as-reconstructionist-judaisms-flagship/">
									Manhattan synagogue marks its 100th year as Reconstructionist Judaism’s flagship
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/kamala-harriss-husband-whisked-out-of-event-after-reported-bomb-threat/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/kamala-harriss-husband-whisked-out-of-event-after-reported-bomb-threat/">
									Kamala Harris&#8217;s husband whisked out of event after reported bomb threat
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rocket-warning-sirens-sound-near-umm-al-fahm-northern-west-bank/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rocket-warning-sirens-sound-near-umm-al-fahm-northern-west-bank/">
									IDF: Syrian anti-aircraft missile explodes over Israel, no interception needed
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/republican-senators-warn-biden-they-could-block-new-iran-nuclear-deal/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/republican-senators-warn-biden-they-could-block-new-iran-nuclear-deal/">
									Republican senators warn Biden they could block new Iran nuclear deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nasrallah-if-israel-attacks-iran-hezbollah-wont-necessarily-join-fight/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nasrallah-if-israel-attacks-iran-hezbollah-wont-necessarily-join-fight/">
									Nasrallah: If Israel attacks Iran, Hezbollah won’t necessarily join fight
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-envoy-tried-to-convince-liberman-to-join-netanyahu-after-first-2019-election/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-envoy-tried-to-convince-liberman-to-join-netanyahu-after-first-2019-election/">
									Trump envoy tried to convince Liberman to join Netanyahu after first 2019 election
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/i-welcomed-terrorist-into-my-shul-texas-rabbi-urges-congress-to-up-security-funds/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/i-welcomed-terrorist-into-my-shul-texas-rabbi-urges-congress-to-up-security-funds/">
									&#8216;I welcomed terrorist into my shul&#8217;: Texas rabbi urges Congress to up security funds
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/james-m-dorsey/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/update-jmd-pix_djj16323886401632906480-200x200.jpeg" alt="James M. Dorsey">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/james-m-dorsey/">James M. Dorsey</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/nbn-author-interview-a-self-fulfilling-prophecy-the-saudi-struggle-for-iraq/">NBN Author Interview: A Self-Fulf...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ken-toltz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ken-Toltz-1530952739-200x200.jpg" alt="Ken Toltz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ken-toltz/">Ken Toltz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/fantasy-fiction-a-new-israeli-reality/">Fantasy Fiction a New Israeli Re...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mohamed-chtatou/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/1081628674598-200x200.jpg" alt="Mohamed Chtatou">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mohamed-chtatou/">Mohamed Chtatou</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/abraham-accords-a-step-towards-a-new-middle-east-2-3/">Abraham Accords, a step towards a...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sharon-levin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sharon-levin1643551351-200x200.jpg" alt="Sharon Levin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sharon-levin/">Sharon Levin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-can-we-deal-with-price-hikes/">How can we deal with price hikes?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/kenneth-jacobson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/kjacobson-1530953277-200x200.jpg" alt="Kenneth Jacobson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/kenneth-jacobson/">Kenneth Jacobson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-antisemitic-notion-of-the-invisible-jew/">The antisemitic notion of the 'In...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/eitan-yudilevich/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dr-eitan-yudilevich-bird-foundation1632039247-200x200.jpg" alt="Eitan Yudilevich">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/eitan-yudilevich/">Eitan Yudilevich</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/strategic-partners-in-cybersecurity/">Strategic Partners in Cybersecurity</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/daniel-rakov/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/daniel-rakov1586577723-200x200.jpg" alt="Daniel Rakov">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/daniel-rakov/">Daniel Rakov</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-ukraine-crisis-a-harbinger-of-shifts-in-the-world-order/">The Ukraine Crisis: a Harbinger o...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1621433169-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/truths-about-race-that-almost-no-one-talks-about/">Truths about race that almost no ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-laitman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-Laitman-1530952605-200x200.jpg" alt="Michael Laitman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-laitman/">Michael Laitman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/inflation-a-testimony-to-our-disunity/">Inflation – a Testimony to Our ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/abraham-bril/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/abraham-bril1564646908-200x200.jpg" alt="Abraham Bril">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/abraham-bril/">Abraham Bril</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-uae-experience/">The UAE Experience</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a class="streetwise-module2" style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" href="https://www.timesofisrael.com/streetwise-hebrew/?utm_campaign=israel_streetwise&utm_source=website&utm_medium=2col_dsktop&utm_content=streetwise">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/streetwise/streetwise600x553-2.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_128541" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">
			<span>Full Coverage</span>
			The Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-feb-8-spyware-revelations-west-bank-2nd-homes-for-israeli-arabs/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220207YS36-e1644269063320-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A man holds his phone, with the NSO Group logo in the background. (Yonatan Sindel/Flash90)" loading="lazy" title="Illustrative: A man holds his phone, with the NSO Group logo in the background. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-feb-8-spyware-revelations-west-bank-2nd-homes-for-israeli-arabs/">
							Daily Briefing Feb. 8: Spyware revelations &#038; West Bank 2nd homes for Arab Israelis 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-feb-7-banning-gal-gadot-pa-leaderships-real-life-succession/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/AP21293076090040-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Gal Gadot arrives at the 27th annual ELLE Women in Hollywood celebration on October 19, 2021, at the Academy Museum of Motion Pictures in Los Angeles. (AP Photo/Chris Pizzello)" loading="lazy" title="Gal Gadot arrives at the 27th annual ELLE Women in Hollywood celebration on October 19, 2021, at the Academy Museum of Motion Pictures in Los Angeles. (AP Photo/Chris Pizzello)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-feb-7-banning-gal-gadot-pa-leaderships-real-life-succession/">
							Daily Briefing Feb. 7 &#8211; Banning Gal Gadot &#038; PA leadership&#8217;s real-life &#8216;Succession&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-feb-6-diplomatic-tug-of-wars-and-gantz-talks-security-in-bahrain/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/WhatsApp-Image-2022-02-03-at-11.15.00-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Defense Minister Benny Gantz (right) and Bahraini Minister of Defense Affairs Abdullah Bin Hassan Al Nuaimi shake hands after signing a memorandum of understanding at the Bahraini defense headquarters, on February 3, 2022. (Ariel Hermoni/Defense Ministry)" loading="lazy" title="Defense Minister Benny Gantz (right) and Bahraini Minister of Defense Affairs Abdullah Bin Hassan Al Nuaimi shake hands after signing a memorandum of understanding at the Bahraini defense headquarters, on February 3, 2022. (Ariel Hermoni/Defense Ministry)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-feb-6-diplomatic-tug-of-wars-and-gantz-talks-security-in-bahrain/">
							Daily Briefing Feb. 6 &#8211; Diplomatic tug-of-wars, and Gantz talks security in Bahrain 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">See All</a>
	</div>
</div>

<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,694,011</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">3,286,280</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,108,067</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">330,940</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,451,193</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">1,159</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">678,112</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">9,303</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">401,577,809</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">5,784,122</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">321,332,463</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/children-find-it-more-difficult-to-recognize-people-in-face-masks-israeli-study/">Children find it harder than adults to recognize people in face masks &#8211; Israel study</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/minister-blood-shortage-to-end-in-coming-days-despite-foolish-orthodox-boycott/">Minister: Blood shortage will end in coming days, despite &#8216;foolish&#8217; Orthodox boycott</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/health-minister-blames-covid-unvaccinated-for-strain-on-hospitals/">Health minister blames COVID unvaccinated for strain on hospitals</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-study-offers-strongest-proof-yet-of-vitamin-ds-power-to-fight-covid/">Israeli study offers strongest proof yet of vitamin D’s power to fight COVID</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-1263-serious-covid-cases-break-new-record-even-as-transmission-rate-ebbs/">Israel&#8217;s 1,263 serious COVID cases break new record, even as transmission rate ebbs</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/green-pass-covid-restrictions-rolled-back-amid-drop-in-case-count/">Green Pass COVID restrictions rolled back as case count falls</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_125052" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/covid-19/">
			<span>Full Coverage</span>
			COVID-19		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/health-minister-blames-covid-unvaccinated-for-strain-on-hospitals/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211130FFF062-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Health Minister Nitzan Horowitz gives a press conference at Soroka Medical Center in the southern city of Beersheba, on November 30, 2021. (Flash90)" loading="lazy" title="Health Minister Nitzan Horowitz gives a press conference at Soroka Medical Center in the southern city of Beersheba, on November 30, 2021. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/health-minister-blames-covid-unvaccinated-for-strain-on-hospitals/">
							Health minister blames COVID unvaccinated for strain on hospitals 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/children-find-it-more-difficult-to-recognize-people-in-face-masks-israeli-study/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/AP22019855736366-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A teacher wearing a face mask checks the temperature of her student at Maestro Padilla school in Madrid, Sept. 7, 2021. (AP Photo/Manu Fernandez, File)" loading="lazy" title="A teacher wearing a face mask checks the temperature of her student at Maestro Padilla school in Madrid, Sept. 7, 2021. (AP Photo/Manu Fernandez, File)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/children-find-it-more-difficult-to-recognize-people-in-face-masks-israeli-study/">
							Children find it harder than adults to recognize people in face masks &#8211; Israel study 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/green-pass-covid-restrictions-rolled-back-amid-drop-in-case-count/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F211004YS51-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Illustration of the &#039;Green Pass&#039; vaccine certification on October 4, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="An Illustration of the &#039;Green Pass&#039; vaccine certification on October 4, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/green-pass-covid-restrictions-rolled-back-amid-drop-in-case-count/">
							Green Pass COVID restrictions rolled back as case count falls 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/covid-19/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-will-netflixs-nazi-prisoner-animated-short-become-an-oscar-nominee/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/Camp_Confidential__Americas_Secret_Nazis_00_32_57_05-2160x1200-1-200x200.png" class="attachment-square size-square wp-post-image" alt="A still from &#039;Camp Confidential.&#039; (Netflix via JTA)" loading="lazy" title="A still from &#039;Camp Confidential.&#039; (Netflix via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-will-netflixs-nazi-prisoner-animated-short-become-an-oscar-nominee/">
							Podcast: Will Netflix&#8217;s Nazi prisoner animated short become an Oscar nominee? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-new-yad-vashem-head-on-why-holocaust-distortion-has-overtaken-denial/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/Dani-Dayan-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Head of Yad Vashem Dani Dayan. (Alex Kolomoisky/Yad Vashem)" loading="lazy" title="Head of Yad Vashem Dani Dayan. (Alex Kolomoisky/Yad Vashem)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-new-yad-vashem-head-on-why-holocaust-distortion-has-overtaken-denial/">
							Podcast: New Yad Vashem head on why Holocaust distortion has overtaken denial 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-can-fakin-bacon-and-moon-shaped-croissants-be-called-kosher/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/223239605_1572921412911311_8988927065818574199_n-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Crave Jerusalem&#039;s &#039;facon&#039; duck bacon on its Black Forest Special (Courtesy Crave)" loading="lazy" title="Crave Jerusalem&#039;s &#039;facon&#039; duck bacon on its Black Forest Special (Courtesy Crave)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-can-fakin-bacon-and-moon-shaped-croissants-be-called-kosher/">
							Podcast: Can fakin&#8217; bacon and moon-shaped croissants be called kosher? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/rang-up-what-the-press-is-saying-about-phone-hacks-price-hikes-and-is-hits/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/EfVV7qBUEAAWe3m-e1597504248445-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Prime Minister Benjamin Netanyahu at his office in Jerusalem on a phone call with UAE leader Mohammed Bin Zayed on August 13, 2020. (Kobi Gideon/PMO)" loading="lazy" title="Illustrative: Prime Minister Benjamin Netanyahu at his office in Jerusalem on a phone call with UAE leader Mohammed Bin Zayed on August 13, 2020. (Kobi Gideon/PMO)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/rang-up-what-the-press-is-saying-about-phone-hacks-price-hikes-and-is-hits/">
							Rang up: What the press is saying about phone hacks, price hikes and IS hits 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/when-it-snows-it-pours-what-the-press-is-saying-about-bennett-omicron-and-litzman/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F220102ESPOOL06-e1641148802459-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett speaks during a press conference at the Prime Minister&#039;s Office in Jerusalem on January 2, 2022. (Emil Salman/Pool/Flash90)" loading="lazy" title="Prime Minister Naftali Bennett speaks during a press conference at the Prime Minister&#039;s Office in Jerusalem on January 2, 2022. (Emil Salman/Pool/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/when-it-snows-it-pours-what-the-press-is-saying-about-bennett-omicron-and-litzman/">
							When it snows, it pours: What the press is saying about Bennett, Omicron and Litzman 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-at-the-plea-market-what-the-press-says-about-bargain-hunting-with-bibi/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F190407YS05-e1570730434573-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Likud party supporter holds a campaign poster featuring then-prime minister Benjamin Netanyahu at Jerusalem&#039;s Mahane Yehuda market on April 7, 2019. (Yonatan Sindel/Flash90)" loading="lazy" title="A Likud party supporter holds a campaign poster featuring then-prime minister Benjamin Netanyahu at Jerusalem&#039;s Mahane Yehuda market on April 7, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-at-the-plea-market-what-the-press-says-about-bargain-hunting-with-bibi/">
							Netanyahu at the plea market: What the press says about bargain hunting with Bibi 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/regev-answers-call-from-mom-in-knesset-stunt-over-police-spyware/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220207YS69-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="MK Miri Regev holds a phone to her ear in the Knesset in Jerusalem, on February 7, 2022 (Yonatan Sindel/Flash90)" loading="lazy" title="MK Miri Regev holds a phone to her ear in the Knesset in Jerusalem, on February 7, 2022 (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label" data-text="Political hack">Political hack</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/regev-answers-call-from-mom-in-knesset-stunt-over-police-spyware/"><span class="media-ico video-ico no-slash"></span>Regev &#8216;answers call from mom&#8217; in Knesset stunt over police spyware</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-nasa-project-to-explore-growing-chickpeas-in-space/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/2-7-22-Space-Hummus-2160x1200-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A specially constructed chickpea greenhouse that will head into space. (Avivlabs via JTA)" loading="lazy" title="A specially constructed chickpea greenhouse that will head into space. (Avivlabs via JTA)" /></a>
						</div>
						<span class="label" data-text="Paste: The final frontier">Paste: The final frontier</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-nasa-project-to-explore-growing-chickpeas-in-space/">Israel-NASA project aims to grow hummus chickpeas in space</a>
						</div>
													<div class="byline">
								By <a title="Rachel Ringer" href="https://www.timesofisrael.com/writers/rachel-ringer/">Rachel Ringer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netflix-backs-jerusalem-film-schools-new-series-lab-for-young-creatives/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/01/Sam_Spiegel_Film_and_Television_School-מותאם-אישית-e1644319481562-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The exterior of Jerusalem&#039;s Sam Spiegel Film School, which will receive backing from Netflix for its series incubator. (Courtesy: Sam Spiegel)" loading="lazy" title="The exterior of Jerusalem&#039;s Sam Spiegel Film School, which will receive backing from Netflix for its series incubator. (Courtesy: Sam Spiegel)" /></a>
						</div>
						<span class="label" data-text="TV talent">TV talent</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netflix-backs-jerusalem-film-schools-new-series-lab-for-young-creatives/">Netflix backs Jerusalem film school&#8217;s new &#8216;Series Lab&#8217; for young creatives</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/keshet-to-make-series-on-anne-frank-family-protector-for-disney/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/12/north-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Miep Gies displayed a copy of her book &#039;Anne Frank Remembered&#039; at her apartment in Amsterdam in 1998. (Courtesy: Steve North)" loading="lazy" title="Miep Gies displayed a copy of her book &#039;Anne Frank Remembered&#039; at her apartment in Amsterdam in 1998. (Courtesy: Steve North)" /></a>
						</div>
						<span class="label" data-text="Ordinary courage">Ordinary courage</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/keshet-to-make-series-on-anne-frank-family-protector-for-disney/">Keshet to make series on Anne Frank family protector for Disney+</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-scrabble-wordsmiths-plan-first-tournament-in-two-years/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/Screen-Shot-2022-02-08-at-11.23.11-AM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Tel Aviv&#039;s Scrabble club returns to international tournaments for the first time in two years, starting February 11, 2022 (Courtesy Tel Aviv Scrabble Club)" loading="lazy" title="Tel Aviv&#039;s Scrabble club returns to international tournaments for the first time in two years, starting February 11, 2022 (Courtesy Tel Aviv Scrabble Club)" /></a>
						</div>
						<span class="label" data-text="Tile we meet again">Tile we meet again</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-scrabble-wordsmiths-plan-first-tournament-in-two-years/">Israel&#8217;s Scrabble wordsmiths plan first tournament in two years</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/6-israeli-restaurants-ranked-among-top-50-eateries-in-middle-east/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/ocd-gallery8-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="OCD Restaurant in Tel Aviv was voted the third best in the Middle East for 2022 (Courtesy OCD Restaurant" loading="lazy" title="OCD Restaurant in Tel Aviv was voted the third best in the Middle East for 2022 (Courtesy OCD Restaurant" /></a>
						</div>
						<span class="label" data-text="Beyond hummus">Beyond hummus</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/6-israeli-restaurants-ranked-among-top-50-eateries-in-middle-east/">6 Israeli restaurants ranked among top 50 eateries in Middle East</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-fills-out-lottery-ticket-for-first-time-wins-nis-80-million/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/902855898-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man who won NIS 80 million in Israel&#039;s largest lottery jackpot poses with a giant check at the offices of the Mifal HaPais national lottery on February 6, 2022 (Mifal HaPais)" loading="lazy" title="A man who won NIS 80 million in Israel&#039;s largest lottery jackpot poses with a giant check at the offices of the Mifal HaPais national lottery on February 6, 2022 (Mifal HaPais)" /></a>
						</div>
						<span class="label" data-text="As luck would have it">As luck would have it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-fills-out-lottery-ticket-for-first-time-wins-nis-80-million/">Winner of Israel’s largest-ever lottery jackpot says winning numbers emitted a light</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ny-comic-iris-bahr-brings-alter-ego-to-tel-aviv-variety-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/Screen-Shot-2022-02-05-at-7.07.40-PM-e1644081378128-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Actor and comic Iris Bahr goes onstage with actor Noa Koler February 7 at Tel Aviv&#039;s Shablul (Courtesy Iris Bahr)" loading="lazy" title="Actor and comic Iris Bahr goes onstage with actor Noa Koler February 7 at Tel Aviv&#039;s Shablul (Courtesy Iris Bahr)" /></a>
						</div>
						<span class="label" data-text="Bring your enthusiasm">Bring your enthusiasm</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ny-comic-iris-bahr-brings-alter-ego-to-tel-aviv-variety-show/"><span class="media-ico video-ico no-slash"></span>NY comic Iris Bahr brings alter ego to Tel Aviv variety show</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/michael-ben-david-picked-to-represent-israel-at-upcoming-eurovision/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/מיכאל-בן-דוד-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Michael Ben David performs the song I.M. during the X-Factor finals, on February 5, 2022. (Screenshot/YouTube)" loading="lazy" title="Michael Ben David performs the song I.M. during the X-Factor finals, on February 5, 2022. (Screenshot/YouTube)" /></a>
						</div>
						<span class="label" data-text="Singing strongly in Italy">Singing strongly in Italy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/michael-ben-david-picked-to-represent-israel-at-upcoming-eurovision/"><span class="media-ico video-ico no-slash"></span>Michael Ben David to represent Israel at Eurovision 2022</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/latest-keshet-production-suspicion-drops-on-apple-tv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/011022_Apple_Debuts_Trailer_Thriller_Suspicion_Big_Image_01_big_image_post.jpg.large_-e1644083243246-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The cast of &#039;Suspicion,&#039; the Apple TV+ show that premiered February 4, 2022, starring Uma Thurman and based on Israeli series &#039;False Flag&#039; (Courtesy Apple TV+)" loading="lazy" title="The cast of &#039;Suspicion,&#039; the Apple TV+ show that premiered February 4, 2022, starring Uma Thurman and based on Israeli series &#039;False Flag&#039; (Courtesy Apple TV+)" /></a>
						</div>
						<span class="label" data-text="Global Israeli TV">Global Israeli TV</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/latest-keshet-production-suspicion-drops-on-apple-tv/"><span class="media-ico video-ico no-slash"></span>Latest Keshet production &#8216;Suspicion&#8217; drops on Apple TV+</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uae-arts-festival-features-israeli-works-for-first-time/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/WhatsApp-Image-2022-02-03-at-2.33.47-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Artworks from Rakfaf, the UAE arts festival that opened February 4, 2022, featuring Israeli artworks for the first time. (Courtesy: Sharon Toval)" loading="lazy" title="Artworks from Rakfaf, the UAE arts festival that opened February 4, 2022, featuring Israeli artworks for the first time. (Courtesy: Sharon Toval)" /></a>
						</div>
						<span class="label" data-text="United art">United art</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-arts-festival-features-israeli-works-for-first-time/">UAE arts festival features Israeli works for first time</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/streaming-platform-netflix-announces-74-original-films-for-2022/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/THE-ADAM-PROJECT-Credit-Doane-Gregory-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;The Adam Project&#039; with Ryan Reynolds (left) as Big Adam and Jennifer Garner as Ellie, coming to Netflix in 2022. (Courtesy: Doane Gregory/Netflix)" loading="lazy" title="&#039;The Adam Project&#039; with Ryan Reynolds (left) as Big Adam and Jennifer Garner as Ellie, coming to Netflix in 2022. (Courtesy: Doane Gregory/Netflix)" /></a>
						</div>
						<span class="label" data-text="Popcorn opportunity">Popcorn opportunity</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/streaming-platform-netflix-announces-74-original-films-for-2022/"><span class="media-ico video-ico no-slash"></span>Streaming platform Netflix announces 74 original films for 2022</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewdle-launches-in-yet-another-offshoot-of-popular-wordle-game/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/2-2-22-Jewdle-1536x853-1-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A photo of the Jewdle word board. (Screenshot via JTA)" loading="lazy" title="A photo of the Jewdle word board. (Screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="People of the word">People of the word</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewdle-launches-in-yet-another-offshoot-of-popular-wordle-game/">Jewdle launches in yet another offshoot of popular Wordle game</a>
						</div>
													<div class="byline">
								By <a title="CALEB GUEDES-REED" href="https://www.timesofisrael.com/writers/caleb-guedes-reed/">CALEB GUEDES-REED</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tinder-swindler-documentary-on-israeli-con-man-hits-netflix/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/dadssadfasfasfsaf-e1550548564610-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Israeli Shimon Hayut, wanted in several countries for fraud, now the subject of &#039;Tinder Swindler&#039;, a true crime documentary on Netflix (Screenshot)" loading="lazy" title="Israeli Shimon Hayut, wanted in several countries for fraud, now the subject of &#039;Tinder Swindler&#039;, a true crime documentary on Netflix (Screenshot)" /></a>
						</div>
						<span class="label" data-text="Stole their hearts">Stole their hearts</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tinder-swindler-documentary-on-israeli-con-man-hits-netflix/"><span class="media-ico video-ico no-slash"></span>&#8216;Tinder Swindler&#8217; documentary on Israeli con man hits Netflix</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/crosby-stills-nash-and-young-reunite-against-spotify/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP080125031940-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From left, Neil Young, David Crosby, Stephen Stills and Graham Nash sing together while on the red carpet for the premiere of their film &#039;CSNY Deja Vu&#039; at the Sundance Film Festival in Park City, Utah, on Friday, Jan. 25, 2008. (AP Photo/Amy Sancetta)" loading="lazy" title="From left, Neil Young, David Crosby, Stephen Stills and Graham Nash sing together while on the red carpet for the premiere of their film &#039;CSNY Deja Vu&#039; at the Sundance Film Festival in Park City, Utah, on Friday, Jan. 25, 2008. (AP Photo/Amy Sancetta)" /></a>
						</div>
						<span class="label" data-text="Déjà vu">Déjà vu</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/crosby-stills-nash-and-young-reunite-against-spotify/">Crosby, Stills, Nash and Young reunite &#8211; against Spotify</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/burglars-bumbling-ineptitude-leads-to-swift-arrest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/Burglar-e1643612272368-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screem capture from video of a burglar breaking into a carpentry workshop in Arad, January 2022. (YouTube)" loading="lazy" title="Screem capture from video of a burglar breaking into a carpentry workshop in Arad, January 2022. (YouTube)" /></a>
						</div>
						<span class="label" data-text="Thick as a thief">Thick as a thief</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/burglars-bumbling-ineptitude-leads-to-swift-arrest/"><span class="media-ico video-ico no-slash"></span>Burglar&#8217;s bumbling ineptitude leads to swift arrest</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/west-virginia-governor-tells-bette-midler-to-kiss-his-dogs-heinie-and-shows-it/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/AP22028096030829-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="West Virginia Gov. Jim Justice holds up his dog Babydog&#039;s rear end as a message to people who&#039;ve doubted the state as he comes to the end of his State of the State speech in the House chambers, Thursday, Jan. 27, 2022, in Charleston, W.Va. (Chris Dorst/Charleston Gazette-Mail via AP)" loading="lazy" title="West Virginia Gov. Jim Justice holds up his dog Babydog&#039;s rear end as a message to people who&#039;ve doubted the state as he comes to the end of his State of the State speech in the House chambers, Thursday, Jan. 27, 2022, in Charleston, W.Va. (Chris Dorst/Charleston Gazette-Mail via AP)" /></a>
						</div>
						<span class="label" data-text="Wind beneath her wings">Wind beneath her wings</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/west-virginia-governor-tells-bette-midler-to-kiss-his-dogs-heinie-and-shows-it/">WV governor tells Bette Midler to kiss his dog&#8217;s &#8216;heinie&#8217; &#8211; and shows it</a>
						</div>
													<div class="byline">
								By <a title="LEAH WILLINGHAM" href="https://www.timesofisrael.com/writers/leah-willingham/">LEAH WILLINGHAM</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/2-solo-exhibits-look-back-on-jewish-communities-lost-to-holocaust/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/Beyond-the-Ashes-Poland-Reflections-P-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Beyond the Ashes&#039; by artist Beverly-Jane Stewart at the Yad LaBanim House in Rishon Lezion, for International Holocaust Day 2022 (Courtesy Duncan Phillips)" loading="lazy" title="From &#039;Beyond the Ashes&#039; by artist Beverly-Jane Stewart at the Yad LaBanim House in Rishon Lezion, for International Holocaust Day 2022 (Courtesy Duncan Phillips)" /></a>
						</div>
						<span class="label" data-text="In remembrance">In remembrance</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/2-solo-exhibits-look-back-on-jewish-communities-lost-to-holocaust/">2 solo exhibits look back on Jewish communities lost to Holocaust</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-rabbi-takes-shelter-from-snowstorm-in-turkish-mosque/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/רב-ישראל-אלבום-e1643285915806-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Yisrael Elbom (Courtesy, via Facebook)" loading="lazy" title="Rabbi Yisrael Elbom (Courtesy, via Facebook)" /></a>
						</div>
						<span class="label" data-text="Rabbi, it's cold outside">Rabbi, it's cold outside</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-rabbi-takes-shelter-from-snowstorm-in-turkish-mosque/">Israeli rabbi takes shelter from snowstorm in Turkish mosque</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-riyadh-dining-with-the-undead/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/000_9WL3NV-e1643276436272-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman takes pictures of a skeleton model seated at her table at the horror-themed &#039;Shadows&#039; restaurant in the Saudi capital Riyadh&#039;s Boulevard entertainment city, January 19, 2022. (Fayez Nureldine / AFP)" loading="lazy" title="A woman takes pictures of a skeleton model seated at her table at the horror-themed &#039;Shadows&#039; restaurant in the Saudi capital Riyadh&#039;s Boulevard entertainment city, January 19, 2022. (Fayez Nureldine / AFP)" /></a>
						</div>
						<span class="label" data-text="Scaresdale diet">Scaresdale diet</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-riyadh-dining-with-the-undead/">In Riyadh, dining with the undead</a>
						</div>
													<div class="byline">
								By <a title="Haitham el-Tabei" href="https://www.timesofisrael.com/writers/haitham-el-tabei/">Haitham el-Tabei</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/green-pass-covid-restrictions-rolled-back-amid-drop-in-case-count/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F211004YS51-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Illustration of the &#039;Green Pass&#039; vaccine certification on October 4, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="An Illustration of the &#039;Green Pass&#039; vaccine certification on October 4, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/green-pass-covid-restrictions-rolled-back-amid-drop-in-case-count/">Green Pass COVID restrictions rolled back as case count falls</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-1263-serious-covid-cases-break-new-record-even-as-transmission-rate-ebbs/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220201DC17-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ziv medical staff wear safety gear as they work in a coronavirus ward of the hospital in Safed, on February 1, 2022. (David Cohen/Flash90)" loading="lazy" title="Ziv medical staff wear safety gear as they work in a coronavirus ward of the hospital in Safed, on February 1, 2022. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-1263-serious-covid-cases-break-new-record-even-as-transmission-rate-ebbs/">Israel&#8217;s 1,263 serious COVID cases break new record, even as transmission rate ebbs</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-different-covid-19-vaccine-debate-do-we-need-new-ones/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F220105AVS01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care staff receive a 4th dose of the Moderna COVID-19 vaccine, at the Sheba Medical Center, on January 5, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Health care staff receive a 4th dose of the Moderna COVID-19 vaccine, at the Sheba Medical Center, on January 5, 2022. (Avshalom Sassoni/Flash90)" /></a>
						</div>
						<span class="label" data-text="Explainer">Explainer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-different-covid-19-vaccine-debate-do-we-need-new-ones/">A different COVID-19 vaccine debate: Do we need new ones?</a>
						</div>
													<div class="byline">
								By <a title="LAURAN NEERGAARD" href="https://www.timesofisrael.com/writers/lauran-neergaard/">LAURAN NEERGAARD</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-serious-covid-19-cases-hit-all-time-high-of-1213/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220201DC03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ziv medical staff wear safety gear as they work in a coronavirus ward of the hospital in Safed, on February 1, 2022. (David Cohen/Flash90)" loading="lazy" title="Ziv medical staff wear safety gear as they work in a coronavirus ward of the hospital in Safed, on February 1, 2022. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-serious-covid-19-cases-hit-all-time-high-of-1213/">Israel&#8217;s serious COVID-19 cases hit all-time high of 1,229</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/turkeys-erdogan-says-he-tested-positive-for-covid-19/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/000_9YA6PZ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This file photo, taken on January 20, 2022, shows President of Turkey Recep Tayyip Erdogan attending a press conference at the Presidential Complex in Ankara (Adem Altan/AFP)" loading="lazy" title="This file photo, taken on January 20, 2022, shows President of Turkey Recep Tayyip Erdogan attending a press conference at the Presidential Complex in Ankara (Adem Altan/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/turkeys-erdogan-says-he-tested-positive-for-covid-19/">Turkey&#8217;s Erdogan says he tested positive for COVID-19, has mild symptoms</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cabinet-passes-rollback-of-green-pass-covid-restrictions-amid-drop-in-case-count/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F211004YS52-e1641144806696-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man displays the Green Pass on his cellphone in Jerusalem, October 4, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="A man displays the Green Pass on his cellphone in Jerusalem, October 4, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cabinet-passes-rollback-of-green-pass-covid-restrictions-amid-drop-in-case-count/">Cabinet passes rollback of Green Pass COVID restrictions amid drop in case count</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-study-offers-strongest-proof-yet-of-vitamin-ds-power-to-fight-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/iStock-1294600458-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A mother gives her child vitamin D drops. (iStock via Getty Images)" loading="lazy" title="A mother gives her child vitamin D drops. (iStock via Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-study-offers-strongest-proof-yet-of-vitamin-ds-power-to-fight-covid/">Israeli study offers strongest proof yet of vitamin D’s power to fight COVID</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-worst-is-yet-to-come-palestinians-confront-omicron-fueled-winter-covid-surge/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22034493863498-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A health care worker takes a nasal swab sample from a Palestinian woman in a COVID-19 testing center, in the West Bank city of Ramallah, on February 2, 2022. (AP Photo/Nasser Nasser)" loading="lazy" title="A health care worker takes a nasal swab sample from a Palestinian woman in a COVID-19 testing center, in the West Bank city of Ramallah, on February 2, 2022. (AP Photo/Nasser Nasser)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/the-worst-is-yet-to-come-palestinians-confront-omicron-fueled-winter-covid-surge/">&#8216;The worst is yet to come&#8217;: Palestinians confront Omicron-fueled winter COVID surge</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/end-of-winter-could-see-europe-enter-plausible-endgame-to-covid-pandemic-says-who/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP21340730513387-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People wearing face masks walk in downtown Lisbon, Portugal, December 6, 2021. (AP Photo/Armando Franca)" loading="lazy" title="People wearing face masks walk in downtown Lisbon, Portugal, December 6, 2021. (AP Photo/Armando Franca)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/end-of-winter-could-see-europe-enter-plausible-endgame-to-covid-pandemic-says-who/">End of winter could see Europe enter &#8216;plausible endgame&#8217; to COVID pandemic, says WHO</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-passes-dire-pandemic-milestones-9000-deaths-3-million-virus-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F220120OF21-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The son of a patient diagnosed with COVID-19 reads psalms next to the bed of his father at Shaare Zedek hospital in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="The son of a patient diagnosed with COVID-19 reads psalms next to the bed of his father at Shaare Zedek hospital in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-passes-dire-pandemic-milestones-9000-deaths-3-million-virus-cases/">Israel passes dire pandemic milestones: 9,000 deaths, 3 million virus cases</a>
						</div>
													<div class="byline">
								By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bold-or-shortsighted-praise-and-outrage-for-israels-abolition-of-kids-quarantine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F210901YZ010-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: Israeli children at the Pola school in Jerusalem, September 1, 2021. (Yossi Zamir/Flash90)" loading="lazy" title="Illustrative image: Israeli children at the Pola school in Jerusalem, September 1, 2021. (Yossi Zamir/Flash90)" /></a>
						</div>
						<span class="label" data-text="Analysis">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bold-or-shortsighted-praise-and-outrage-for-israels-abolition-of-kids-quarantine/">Bold or shortsighted? Praise and outrage for Israel’s abolition of kids’ quarantine</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pfizer-asks-fda-to-authorize-covid-19-vaccine-for-us-kids-under-5/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/F091220MA05-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In an attempt to battle the measles outbreak, some countries in Europe have enacted laws making vaccinating children mandatory. (Illustrative. Miriam Alster/FLASH90)" loading="lazy" title="In an attempt to battle the measles outbreak, some countries in Europe have enacted laws making vaccinating children mandatory. (Illustrative. Miriam Alster/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pfizer-asks-fda-to-authorize-covid-19-vaccine-for-us-kids-under-5/">Pfizer asks FDA to authorize COVID-19 vaccine for US kids under 5</a>
						</div>
													<div class="byline">
								By <a title="lauren neergard" href="https://www.timesofisrael.com/writers/lauren-neergard/">lauren neergard</a> and <a title="MATTHEW PERRONE" href="https://www.timesofisrael.com/writers/matthew-perrone/">MATTHEW PERRONE</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/several-cases-of-omicron-reinfection-said-detected-in-israel-with-new-ba2-strain/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220201YA05-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care worker takes swab samples from Israelis at a covid-19 drive through testing complex in Modi&#039;in, February 1, 2022. (Yossi Aloni/Flash90)" loading="lazy" title="Health care worker takes swab samples from Israelis at a covid-19 drive through testing complex in Modi&#039;in, February 1, 2022. (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/several-cases-of-omicron-reinfection-said-detected-in-israel-with-new-ba2-strain/">Several cases of Omicron reinfection said detected in Israel with new BA2 strain</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/omicron-may-infect-another-2-5-million-israelis-on-waves-downswing-experts-predict/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220104TN29-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People get tested for the COVID-19, at a testing center on haBima square in Tel Aviv, on January 4, 2022. (Tomer Neuberg/Flash90)" loading="lazy" title="People get tested for the COVID-19, at a testing center on haBima square in Tel Aviv, on January 4, 2022. (Tomer Neuberg/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/omicron-may-infect-another-2-5-million-israelis-on-waves-downswing-experts-predict/">Omicron may infect another 2.5 million Israelis on wave&#8217;s downswing, experts predict</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/omicron-subvariant-more-transmissible-but-may-not-cause-worse-illness-expert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F220121ZEL02-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Technicians carry out a diagnostic test for COVID-19 in a lab at a branch of Leumit Health Care Services in Or Yehuda on January 21, 2022. (Yossi Zeliger/Flash90)" loading="lazy" title="Technicians carry out a diagnostic test for COVID-19 in a lab at a branch of Leumit Health Care Services in Or Yehuda on January 21, 2022. (Yossi Zeliger/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/omicron-subvariant-more-transmissible-but-may-not-cause-worse-illness-expert/">Omicron subvariant more transmissible, but may not cause worse illness &#8212; expert</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-cases-show-signs-of-drop-off-as-omicron-wave-ebbs/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220120OF22-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical staff wearing safety gear as they work in the coronavirus ward of Shaare Zedek Medical Center in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Medical staff wearing safety gear as they work in the coronavirus ward of Shaare Zedek Medical Center in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-cases-show-signs-of-drop-off-as-omicron-wave-ebbs/">Serious COVID cases show signs of drop-off as Omicron wave ebbs</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pfizer-covid-vaccine-could-be-available-for-under-5s-in-us-by-end-of-february/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22026053981254-e1643696414967-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative -- A child receives a Pfizer COVID-19 vaccine in Sacramento, California, Jan. 25, 2022 (AP Photo/Rich Pedroncelli)" loading="lazy" title="Illustrative -- A child receives a Pfizer COVID-19 vaccine in Sacramento, California, Jan. 25, 2022 (AP Photo/Rich Pedroncelli)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pfizer-covid-vaccine-could-be-available-for-under-5s-in-us-by-end-of-february/">Pfizer COVID vaccine could be available for under-5s in US by end of February</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/omicron-virus-variant-amps-up-concerns-about-long-covid-and-its-causes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/AP22029850025725-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nancy Rose, who contracted COVID-19 in 2021 and continues to exhibit long-haul symptoms including brain fog and memory difficulties, pauses while organizing her desk space, in Port Jefferson, New York, Jan. 25, 2022. (John Minchillo/AP)" loading="lazy" title="Nancy Rose, who contracted COVID-19 in 2021 and continues to exhibit long-haul symptoms including brain fog and memory difficulties, pauses while organizing her desk space, in Port Jefferson, New York, Jan. 25, 2022. (John Minchillo/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/omicron-virus-variant-amps-up-concerns-about-long-covid-and-its-causes/">Omicron virus variant amps up concerns about long COVID and its causes</a>
						</div>
													<div class="byline">
								By <a title="laura ungar" href="https://www.timesofisrael.com/writers/laura-ungar/">laura ungar</a> and <a title="Lindsey Tanner" href="https://www.timesofisrael.com/writers/lindsey-tanner/">Lindsey Tanner</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-cases-will-strain-hospitals-senior-health-official-warns/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F220120OF18-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A patient in the COVID-19 ward at the Shaare Zedek Medical Center in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="A patient in the COVID-19 ward at the Shaare Zedek Medical Center in Jerusalem on January 20, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-cases-will-strain-hospitals-senior-health-official-warns/">Serious COVID cases will strain hospitals for weeks, senior health official warns</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/esther-pollard-wife-of-israeli-spy-jonathan-pollard-dies-at-68/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/01/F150729FFF35-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Esther Pollard, wife of convicted Israeli spy Jonathan Pollard, speaks to press outside her home in Jerusalem on July 29, 2015. (Flash90)" loading="lazy" title="Esther Pollard, wife of convicted Israeli spy Jonathan Pollard, speaks to press outside her home in Jerusalem on July 29, 2015. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/esther-pollard-wife-of-israeli-spy-jonathan-pollard-dies-at-68/">Esther Pollard, wife of Israeli spy Jonathan Pollard, dies at 68</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1636980404-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2698151", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2698151", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.909 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-09 12:03:06 -->

<!-- super cache -->