<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ambassador to US notes recent fighting&#039;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict" />
	<link rel="canonical" href="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.timesofisrael.com/#organization","name":"Times of Israel","url":"https://www.timesofisrael.com/","sameAs":["https://www.facebook.com/timesofisrael","https://www.instagram.com/timesofisrael","https://www.linkedin.com/company/the-times-of-israel/mycompany/","https://www.youtube.com/user/TimesofIsrael","https://en.wikipedia.org/wiki/The_Times_of_Israel","https://twitter.com/TimesofIsrael"],"logo":{"@type":"ImageObject","@id":"https://www.timesofisrael.com/#logo","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","contentUrl":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","width":1200,"height":132,"caption":"Times of Israel"},"image":{"@id":"https://www.timesofisrael.com/#logo"}},{"@type":"WebSite","@id":"https://www.timesofisrael.com/#website","url":"https://www.timesofisrael.com/","name":"The Times of Israel","description":"News from Israel, the Middle East and the Jewish World","publisher":{"@id":"https://www.timesofisrael.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.timesofisrael.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#primaryimage","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01.jpg","contentUrl":"https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01.jpg","width":2048,"height":1365,"caption":"Illustrative: The national flags of Bahrain, Israel and America are seen on an El Al plane to Bahrain flying a delegation to sign a series of bilateral agreements between Jerusalem and Manama, at Ben Gurion airport in Lod, near Tel Aviv, Israel Sunday, Oct. 18, 2020. (Marc Israel Sellem/POOL)"},{"@type":"WebPage","@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#webpage","url":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/","name":"Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May | The Times of Israel","isPartOf":{"@id":"https://www.timesofisrael.com/#website"},"primaryImageOfPage":{"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#primaryimage"},"datePublished":"2021-08-10T02:52:25+00:00","dateModified":"2021-08-10T12:11:18+00:00","description":"Ambassador to US notes recent fighting's shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict","breadcrumb":{"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/"]}]},{"@type":"BreadcrumbList","@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.timesofisrael.com/","url":"https://www.timesofisrael.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/","url":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/","name":"Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#article","isPartOf":{"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#webpage"},"author":[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/jacob-magid/#webpage","name":"Jacob Magid"}],"headline":"Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May","datePublished":"2021-08-10T02:52:25+00:00","dateModified":"2021-08-10T12:11:18+00:00","mainEntityOfPage":{"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#webpage"},"commentCount":3,"publisher":{"@id":"https://www.timesofisrael.com/#organization"},"image":{"@id":"https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/#primaryimage"},"keywords":"Bahrain,Israel-Bahrain relations,Israeli-Palestinian conflict,Abraham Accords","articleSection":"Israel &amp; the Region","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.timesofisrael.com/#organization"}},[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/jacob-magid/#webpage","name":"Jacob Magid"}]]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=24a4cd1397c46449587dc77e3df0240f' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1625050903' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703' id='cookieconsent-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1626358388' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1628171634">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1620641343">

		
		<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  console.log('Quantcast');
  var host = window.location.hostname;
  host = host.replace('dev.timesofisrael','www.timesofisrael');
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'XZLQ6-TSNERNP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->		
		<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2596961"
  ></script>
<!-- Google DFP ADS -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1627820220"></script>

<script>
let crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
    $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
    var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
    
        // $.getScript( "//securepubads.g.doubleclick.net/tag/js/gpt.js", function( data, textStatus, jqxhr ) { console.log('//securepubads.g.doubleclick.net/tag/js/gpt.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_library.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_library.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js loaded.'); });

    window.googletag = window.googletag || {cmd: []};

    googletag.cmd.push(function() {
        
        
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 0,
            renderMarginPercent: 0,
            mobileScaling: 0
        });
        googletag.enableServices();
    });


    var refreshPages = checkRefreshedPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2596961");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>


<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May">
		<meta property="og:description"		content="Ambassador to US notes recent fighting&#039;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May">
		<meta name="twitter:description" 	content="Ambassador to US notes recent fighting&#039;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01-1024x640.jpg">
		<meta itemprop="description" 		content="Ambassador to US notes recent fighting&#039;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01-1024x640.jpg">
		<meta name="description" 			content="Ambassador to US notes recent fighting&#039;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict">
		<link rel="original-source" 		href="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					// var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					var timer = null;
					setInterval("autoRefresh()", 1000 * 60 * 15);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					


		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>

		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>
<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

        <!--        {TOI} Implement Assertive Yield Prebid monitor-->
        <script>
            window.assertive = {
                debug: true, // for dynamic debug see: Assertive Yield
                entityId: "Amao5NE8xjQdgumgL",
                analytics: {
                    sampleRate: 1,
                    custom: {
                        layout: null,
                        userState: null,
                        custom_1: null,
                        custom_2: null,
                        custom_3: null,
                        custom_4: null,
                        custom_5: null,
                        custom_6: null,
                        custom_7: null,
                        custom_8: null,
                        custom_9: null,
                    },
                },
            };
        </script>
        <script src="https://amao5ne8xjqdgumgl.ay.delivery/client-v2.js" async></script>

        <!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<!-- <script data-cfasync='false' type='text/javascript'>
			crmUser   = crmUser   || {};
			localUser = localUser || {};
			if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
				console.log('FIRSTIMPRESSION TAG: ', crmUser, localUser);
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error('disable_fi has been detected in URL. FI functionality is disabled for this page view.'); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft);if(l.indexOf(a)!=-1) w.localStorage[a]=1; var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({ 
					'websiteId': 5459, 
					'scheme':    '//'
				});
			}
		</script> -->
		<!-- END FIRSTIMPRESSION TAG -->

	</head>
	<body class="post-template-default single single-post postid-2596961 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span><strong>NEW</strong></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="https://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2596961" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2596961"
	data-article_url_http="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/"
	data-article_url="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/"
	data-article_title_full="Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May | The Times of Israel"
	data-article_title="Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May"
	data-article_description="Ambassador to US notes recent fighting's shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01.jpg"
	data-image_width="2048"
	data-image_height="1365">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May</h1>
				<h2 class="underline">Ambassador to US notes recent fighting&#8217;s shorter length, fewer casualties compared to 2014 war, arguing that new lines of communication in region make it easier to defuse conflict</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">10 August 2021, 5:52 am</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2596961" href="/wp-admin/post.php?post=2596961&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Bahrain+envoy%3A+Abraham+Accords+helped+keep+lid+on+Gaza+war+in+May&url=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F&title=Bahrain+envoy%3A+Abraham+Accords+helped+keep+lid+on+Gaza+war+in+May&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Bahrain%20envoy%3A%20Abraham%20Accords%20helped%20keep%20lid%20on%20Gaza%20war%20in%20May - The Times of Israel&body=Bahrain%20envoy%3A%20Abraham%20Accords%20helped%20keep%20lid%20on%20Gaza%20war%20in%20May%0A%0AAmbassador%20to%20US%20notes%20recent%20fighting%27s%20shorter%20length%2C%20fewer%20casualties%20compared%20to%202014%20war%2C%20arguing%20that%20new%20lines%20of%20communication%20in%20region%20make%20it%20easier%20to%20defuse%20conflict%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
											<div class="writer-details">
							<p>Jacob Magid is The Times of Israel's US correspondent based in New York</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/jacob-magid/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/12/F201018MIS01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: The national flags of Bahrain, Israel and America are seen on an El Al plane to Bahrain flying a delegation to sign a series of bilateral agreements between Jerusalem and Manama, at Ben Gurion airport in Lod, near Tel Aviv, Israel Sunday, Oct. 18, 2020. (Marc Israel Sellem/POOL)" loading="lazy" title="Illustrative: The national flags of Bahrain, Israel and America are seen on an El Al plane to Bahrain flying a delegation to sign a series of bilateral agreements between Jerusalem and Manama, at Ben Gurion airport in Lod, near Tel Aviv, Israel Sunday, Oct. 18, 2020. (Marc Israel Sellem/POOL)" /></a><div class="caption">Illustrative: The national flags of Bahrain, Israel and America are seen on an El Al plane to Bahrain flying a delegation to sign a series of bilateral agreements between Jerusalem and Manama, at Ben Gurion airport in Lod, near Tel Aviv, Israel Sunday, Oct. 18, 2020. (Marc Israel Sellem/POOL) </div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>NEW YORK &#8212; Bahrain&#8217;s ambassador to the US said Monday that the Abraham Accords helped end the recent Gaza war and mitigate damage from the fighting.</p>
<p>&#8220;A couple months ago&#8230; we saw a true reflection of how the accords can bring about peace,&#8221; Sheikh Abdullah bin Rashid Al Khalifa said in a live interview organized by a private civil society group.</p>
<p>Israel and Hamas-led fighters in Gaza fought an 11-day war in May, with thousands of rockets fired into Israel by Palestinian terrorists and heavy Israeli airstrikes in Gaza halted only by a ceasefire deal mediated by the US, Egypt and Qatar.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Khalifa did not say how Bahrain or any of the other Abraham Accords countries directly contributed to ending the fighting or mitigating its damage, but noted that the May war was much shorter and less deadly than the last major engagement between Israel and Gaza, a 50-day war fought in 2014.</p>
<p>&#8220;Overnight there was an escalation in Gaza. That escalation reminded us of 2014, but when we compare the two, we see how shorter it [was] this year than it was in 2014. Obviously there were casualties, but much less this time than in 2014,&#8221; Khalifa said.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Bahrain envoy: Abraham Accords helped keep lid on Gaza war in May">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>In the recent fighting, 15 people were killed in Israel and 256 were killed in Gaza, compared to 74 killed in Israel and over 2,000 killed in Gaza in the 2014 war.</p>

	<div id="attachment_2596962"  class="wp-caption  alignright"><a href="https://static.timesofisrael.com/www/uploads/2021/08/Screen-Shot-2021-08-09-at-6.52.36-PM-e1628563630359.png"><img loading="lazy" class="size-medium wp-image-2596962" src="https://static.timesofisrael.com/www/uploads/2021/08/Screen-Shot-2021-08-09-at-6.52.36-PM-e1628563630359-400x250.png" alt="" width="400" height="250" /></a>
		<div class="wp-caption-text">Bahrain&#8217;s Ambassador to the US Abdulla bin Rashed Al Khalifa. (Screen capture/YouTube)</div>
	</div>
<p>The envoy acknowledged that roughly the same number of rockets were launched in both conflicts, despite the shortened timeframe, and noted that &#8220;the source of where these rockets came from and technology [used]&#8221; were also the same, in an apparent reference to Hamas&#8217;s backers in Iran, a regional foe of Bahrain.</p>
<p>Khalifa maintained that the establishment of diplomatic ties with Israel created another avenue of communication that can be used to &#8220;reduce conflict and escalation &#8230; when there is a flashpoint.&#8221;</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    

	<div id="attachment_2552166"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2021/05/AP21144638414548.jpg"><img loading="lazy" class="size-large wp-image-2552166" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21144638414548-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">In this May 10, 2021 photo, rockets are launched from the Gaza Strip towards Israel. (AP Photo/Khalil Hamra)</div>
	</div>
<p>The Abraham Accords were a series of diplomatic agreements signed between Israel and the UAE, Bahrain, Sudan and Morocco. None of the countries were known to have mediated between Israel and Hamas during the conflict, which was sparked by rising tensions surrounding Israeli actions in Jerusalem.</p>
<p>Bahrain did speak out several times during the fighting, with its Foreign Ministry early on issuing a “strong condemnation” of Israeli police enforcement against rioters on the Temple Mount, saying it must “stop these rejected provocations against the people of Jerusalem, and work to prevent its forces from attacking worshipers in this holy month.”</p>

	<div id="attachment_2549134"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2549134" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9AE3B3-e1621514277929-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Palestinians inspect a site hit during an Israeli airstrike in Gaza City on May 20, 2021 following rocket fire from the Strip toward Israel (MAHMUD HAMS / AFP)</div>
	</div>
<p>Several days later, Bahrain&#8217;s Foreign Minister Abdullatif bin Rashid Al Zayani lambasted Israeli counterstrikes in Gaza during a call with Palestinian Authority Foreign Minister Riyadh al-Maliki.</p>
<p>Addressing concerns that Bahrain&#8217;s willingness to establish ties with Israel marked a disinterest in the Palestinian struggle, Khalifa said Monday that Manama remains &#8220;committed to the grievances of the Palestinian people&#8221; and that the Abraham Accords &#8220;brin[g] us closer to a comprehensive peace in the region.&#8221;</p>
<p>He said his government also remains committed to a two-state solution and has been &#8220;very clear on where we stand when it comes to East and West Jerusalem,&#8221; which Bahrain views must serve as the future capitals of Palestine and Israel respectively.</p>

	<div id="attachment_2389441"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/000_8Q22RN.jpg"><img loading="lazy" class="size-large wp-image-2389441" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8Q22RN-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Palestinians protest in Ramallah in the West Bank against Israeli normalization deals with the United Arab Emirates and Bahrain on September 15, 2020, hours ahead of a signing ceremony at the White House. (JAAFAR ASHTIYEH / AFP)</div>
	</div>
<p>&#8220;Bahrain is adding a voice [on behalf of] the Palestinian people, as opposed to only looking out for [our own] bilateral relations,&#8221; Khalifa argued. &#8220;There&#8217;s a little more leverage that Palestinian should think about when it comes to Bahrain and others joining the accords.&#8221;</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_2 -->
      <div class="banner-placeholder 336x280_Middle_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_2 id="div-gpt-ad-336x280_Middle_2" class="banner 336x280_Middle_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_2"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>Later in the event, the ambassador revealed that he had learned a great deal about Israel several years ago, before the Abraham Accords were signed last September, from watching the hit Netflix show Fauda.</p>
<p>&#8220;There was an absence of understanding between Arabs and Jews at the time, and I think it&#8217;s through media that we can [better] understand one another. More importantly though, [we do so] through the building of relationships.&#8221;</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				The Climate Crisis and Responsible Journalism			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2021/02/Sue_Avatar-_Withe_BG_2-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />																					<p>As The Times of Israel's environment reporter, I try to convey the facts and science behind climate change and environmental degradation, to explain - and critique - the official policies affecting our future, and to describe Israeli technologies that can form part of the solution.</p>
<p>I am passionate about the natural world and disheartened by the dismal lack of awareness to environmental issues shown by most of the public and politicians in Israel.</p>
<p>I'm proud to be doing my part to keep Times of Israel readers properly informed about this vital subject - which can and does effect policy change.</p>
<p>Your support, through membership in <strong>The Times of Israel Community</strong>, enables us to continue our important work. Would you join our Community today?</p>
<p>Thank you,</p>
<p><strong>Sue Surkes</strong><strong>, Environment Reporter</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/bahrain/">Bahrain</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-bahrain-relations/">Israel-Bahrain relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israeli-palestinian-conflict/">Israeli-Palestinian conflict</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/abraham-accords/">Abraham Accords</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Bahrain+envoy%3A+Abraham+Accords+helped+keep+lid+on+Gaza+war+in+May&url=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F&title=Bahrain+envoy%3A+Abraham+Accords+helped+keep+lid+on+Gaza+war+in+May&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Bahrain%20envoy%3A%20Abraham%20Accords%20helped%20keep%20lid%20on%20Gaza%20war%20in%20May - The Times of Israel&body=Bahrain%20envoy%3A%20Abraham%20Accords%20helped%20keep%20lid%20on%20Gaza%20war%20in%20May%0A%0AAmbassador%20to%20US%20notes%20recent%20fighting%27s%20shorter%20length%2C%20fewer%20casualties%20compared%20to%202014%20war%2C%20arguing%20that%20new%20lines%20of%20communication%20in%20region%20make%20it%20easier%20to%20defuse%20conflict%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fbahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">August 11, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 liveblog type-post post-id-2597866">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/F210209FFF0016-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Construction work for new housing in the West Bank settlement of Modi&#039;in Illit, on January 11, 2021. (Flash90)" loading="lazy" title="Construction work for new housing in the West Bank settlement of Modi&#039;in Illit, on January 11, 2021. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live" data-text="Live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">Government said to approve building in Palestinian and Jewish areas of West Bank</a>
					</div><div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">1,000 new Palestinian homes and 2,200 new apartments in Jewish settlements expected to be on the table in the next meeting of the Civil Administration’s High Planning Subcommittee</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/palestinian-reportedly-dies-week-after-west-bank-clash-with-idf/">
						<span data-timestamp="1628700482" title="4:48 pm">4:48 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/palestinian-reportedly-dies-week-after-west-bank-clash-with-idf/">Palestinian reportedly dies week after West Bank clash with IDF</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/cdc-urges-covid-vaccines-during-pregnancy-as-delta-surges/">
						<span data-timestamp="1628699491" title="4:31 pm">4:31 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/cdc-urges-covid-vaccines-during-pregnancy-as-delta-surges/">CDC urges COVID vaccines during pregnancy as Delta surges</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/idf-officials-meet-with-unifil-head-discuss-lebanon-border-flareup/">
						<span data-timestamp="1628698956" title="4:22 pm">4:22 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/idf-officials-meet-with-unifil-head-discuss-lebanon-border-flareup/">IDF officials meet with UNIFIL head, discuss Lebanon border flareup</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/lapid-signs-three-agreements-with-morocco-during-rabat-visit/">
						<span data-timestamp="1628697593" title="3:59 pm">3:59 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/lapid-signs-three-agreements-with-morocco-during-rabat-visit/">Lapid signs three agreements with Morocco during Rabat visit</a>
				</div>
			</li>
		</ul>
				</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2597985 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-raisi-taps-minister-wanted-for-role-in-buenos-aires-jewish-center-bombing/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/pjimage-8-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Combination photo, from left: Hossein Amirabdollahian, Gen. Ahmad Vahidi (AP Photos/Misha Japaridze, Vahid Salemi, File)" loading="lazy" title="Combination photo, from left: Hossein Amirabdollahian, Gen. Ahmad Vahidi (AP Photos/Misha Japaridze, Vahid Salemi, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/irans-raisi-taps-minister-wanted-for-role-in-buenos-aires-jewish-center-bombing/">Iran&#8217;s Raisi taps minister wanted for role in Buenos Aires Jewish Center bombing</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/irans-raisi-taps-minister-wanted-for-role-in-buenos-aires-jewish-center-bombing/">New interior minister Ahmad Vahidi sought by Interpol; the president&#8217;s pick for top diplomat, Hossein Amirabdollahian, is an avowed anti-Westerner with ties to IRGC, Hezbollah</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2597670">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-said-to-warn-cia-chief-that-new-iranian-president-is-mentally-disturbed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KA6R6-e1628643108642-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s newly elected President Ebrahim Raisi stands on the podium during his swearing in ceremony at the Iranian parliament in the capital Tehran on August 5, 2021. (Atta KENARE / AFP)" loading="lazy" title="Iran&#039;s newly elected President Ebrahim Raisi stands on the podium during his swearing in ceremony at the Iranian parliament in the capital Tehran on August 5, 2021. (Atta KENARE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-said-to-warn-cia-chief-that-new-iranian-president-is-mentally-disturbed/">Israel said to warn CIA chief that new Iranian president is mentally disturbed</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597832">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-meets-cia-chief-burns-to-discuss-iran-increased-israel-us-cooperation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/IMG-20210811-WA0004-200x200.jpg" class="attachment-square size-square wp-post-image" alt="CIA chief William Burns, left, meets with Prime Minister Naftali Bennett in Jerusalem, August 11, 2021. (Amos Ben-Gershon/GPO)" loading="lazy" title="CIA chief William Burns, left, meets with Prime Minister Naftali Bennett in Jerusalem, August 11, 2021. (Amos Ben-Gershon/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-meets-cia-chief-burns-to-discuss-iran-increased-israel-us-cooperation/">Bennett meets CIA chief Burns to discuss Iran, increased Israel-US cooperation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597586">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-raisi-receives-invite-to-planned-regional-summit-in-baghad/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KA6BY-1-e1628622559898-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s new President Ebrahim Raisi speaks at his swearing-in ceremony at the Iranian parliament in the capital Tehran, on August 5, 2021. (Atta Kenare/AFP)" loading="lazy" title="Iran&#039;s new President Ebrahim Raisi speaks at his swearing-in ceremony at the Iranian parliament in the capital Tehran, on August 5, 2021. (Atta Kenare/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-raisi-receives-invite-to-planned-regional-summit-in-baghad/">Iran&#8217;s Raisi receives invite to planned regional summit in Baghdad</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2598068">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811DC04-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" loading="lazy" title="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">Bennett rolls out plan to bolster hospitals ahead of expected COVID onslaught</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">PM defends decision to leave economy humming along despite rising coronavirus rates, says he is pained by serious illnesses but also by closed businesses</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2597929">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210203YS25-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shaare Zedek hospital team members wearing safety gear as they work in the coronavirus ward of Shaare Zedek hospital in Jerusalem on February 3, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Shaare Zedek hospital team members wearing safety gear as they work in the coronavirus ward of Shaare Zedek hospital in Jerusalem on February 3, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/">Health officials predict thousands of seriously ill COVID patients within month</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597786">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810OF26-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Health care workers take test samples at a drive through coronavirus testing center in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Health care workers take test samples at a drive through coronavirus testing center in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">Serious COVID patients hit 400 as nearly 6,000 cases diagnosed Tuesday</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597095">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/among-older-israelis-serious-covid-rate-six-times-higher-if-unvaccinated/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810MA15-e1628603208499-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis over 60 years old receive their third dose of the COVID-19 vaccine at a Clalit health care center on August 10, 2021 (Miriam Alster/Flash90)" loading="lazy" title="Israelis over 60 years old receive their third dose of the COVID-19 vaccine at a Clalit health care center on August 10, 2021 (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/among-older-israelis-serious-covid-rate-six-times-higher-if-unvaccinated/">Among older Israelis, serious COVID rate six times as high if unvaccinated</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2597946">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-touches-down-in-morocco-to-kick-off-historic-visit/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/Morocco-Lpaid-Jazouline-plane-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Morocco&#039;s Deputy Foreign Minister Mohcine Jazouli greets Foreign Minister Yair Lapid (center) at Rabat-Sale International Airport, August 11, 2021 (Shlomi Amsalem, GPO)" loading="lazy" title="Morocco&#039;s Deputy Foreign Minister Mohcine Jazouli greets Foreign Minister Yair Lapid (center) at Rabat-Sale International Airport, August 11, 2021 (Shlomi Amsalem, GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-touches-down-in-morocco-to-kick-off-historic-visit/">Lapid touches down in Morocco to kick off historic visit</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lapid-touches-down-in-morocco-to-kick-off-historic-visit/">Foreign minister to open diplomatic mission in Rabat, meet with Moroccan counterpart Bourita; two-day trip is first by an Israeli top diplomat since 2003</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2597754">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/senior-bahraini-official-openly-meets-idf-commander-who-handles-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/E8cXjnrXIAEjQYX-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Bahrain’s Undersecretary for International Relations Sheikh Abdullah bin Ahmad al Khalifa, right, meets with Tal Kelman, head of the Strategic Division of the IDF Planning Directorate, August 10, 2021. (IDF spokesperson/Twitter)" loading="lazy" title="Bahrain’s Undersecretary for International Relations Sheikh Abdullah bin Ahmad al Khalifa, right, meets with Tal Kelman, head of the Strategic Division of the IDF Planning Directorate, August 10, 2021. (IDF spokesperson/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/senior-bahraini-official-openly-meets-idf-commander-who-handles-iran/">Senior Bahraini official openly meets IDF commander who handles Iran</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597689">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-heads-to-morocco-in-highest-level-visit-since-reestablishment-of-ties/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/F210719YS10-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Yesh Atid party Yair Lapid speaks during a faction meeting at the Knesset in Jerusalem, on July 19, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Yesh Atid party Yair Lapid speaks during a faction meeting at the Knesset in Jerusalem, on July 19, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-heads-to-morocco-in-highest-level-visit-since-reestablishment-of-ties/">Lapid heads to Morocco in highest-level visit since reestablishment of ties</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597257">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-israel-holds-direct-contacts-with-saudis-others-in-gulf-to-fight-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F200114MA19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Meretz MK Issawi Frej at a party conference in Tel Aviv, on January 14, 2020. (Miriam Alster/Flash90)" loading="lazy" title="Meretz MK Issawi Frej at a party conference in Tel Aviv, on January 14, 2020. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/minister-israel-holds-direct-contacts-with-saudis-others-in-gulf-to-fight-iran/">Minister: Israel holds direct contacts with Saudis, others in Gulf to fight Iran</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2597818 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/F180527TNFF44-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image: Israelis take part in a protest demanding immediate action on climate change in Tel Aviv on April 27, 2018. (Tomer Neuberg/Flash90)" loading="lazy" title="Illustrative image: Israelis take part in a protest demanding immediate action on climate change in Tel Aviv on April 27, 2018. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI podcast">ToI podcast</span>
								<div class="byline"><a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">Daily Briefing August 11 &#8211; Climate crisis and hot spot Sheikh Jarrah unpacked</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">Sue Surkes reports on the mind-melting new UN Climate Change report; Haviv Rettig Gur dives deep into the controversial East Jerusalem housing dispute making international waves</a>
					</div>
				</div>
			</div>
		<div class="package package3 analysis negative">
				<div class="item  type-post post-id-2597466">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pace-of-global-warming-quicker-than-we-thought-says-only-israeli-on-un-panel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KU9BV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A house is burning as forest fires approach the village of Pefki on Evia (Euboea) island, Greece&#039;s second largest island, on August 8, 2021. Hundreds of Greek firefighters fought desperately on August 8 to control wildfires on the island of Evia that have charred vast areas of pine forest, destroyed homes and forced tourists and locals to flee. Greece and Turkey have been battling devastating fires for nearly two weeks as the region suffered its worst heatwave in decades, which experts have linked to climate change. (ANGELOS TZORTZINIS / AFP)" loading="lazy" title="A house is burning as forest fires approach the village of Pefki on Evia (Euboea) island, Greece&#039;s second largest island, on August 8, 2021. Hundreds of Greek firefighters fought desperately on August 8 to control wildfires on the island of Evia that have charred vast areas of pine forest, destroyed homes and forced tourists and locals to flee. Greece and Turkey have been battling devastating fires for nearly two weeks as the region suffered its worst heatwave in decades, which experts have linked to climate change. (ANGELOS TZORTZINIS / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pace-of-global-warming-quicker-than-we-thought-says-only-israeli-on-un-panel/">Pace of global warming &#8216;quicker than we thought&#8217; says only Israeli on UN panel</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2596707">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/what-can-israel-do-to-fight-the-climate-crisis-an-expert-names-the-top-5-steps/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/climate-march-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis take part in a protest march to demand immediate action on climate change, Tel Aviv, on March 29, 2019. (Adam Shuldman/Flash90)" loading="lazy" title="Israelis take part in a protest march to demand immediate action on climate change, Tel Aviv, on March 29, 2019. (Adam Shuldman/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Explainer">Explainer</span><a href="https://www.timesofisrael.com/what-can-israel-do-to-fight-the-climate-crisis-an-expert-names-the-top-5-steps/">What can Israel do to fight the climate crisis? An expert names the top 5 steps</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2596898">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-un-warning-israel-sees-diplomatic-opening-in-combating-climate-cataclysm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KQ6YN-e1628496737346-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An aerial photo taken on August 15, 2019 shows icebergs as they float along the eastern cost of Greenland near Kulusuk (Jonathan NACKSTRAND / AFP)" loading="lazy" title="An aerial photo taken on August 15, 2019 shows icebergs as they float along the eastern cost of Greenland near Kulusuk (Jonathan NACKSTRAND / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-un-warning-israel-sees-diplomatic-opening-in-combating-climate-cataclysm/">After UN warning, Israel sees diplomatic opening in combating climate cataclysm</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2597848 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21005573409687-e1628504900347-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mohamed Agbariyah receives a coronavirus vaccine at a COVID-19 vaccination center in the northern Arab Israeli town of Umm el-Fahm, January 5, 2021. (AP Photo/Ariel Schalit)" loading="lazy" title="Mohamed Agbariyah receives a coronavirus vaccine at a COVID-19 vaccination center in the northern Arab Israeli town of Umm el-Fahm, January 5, 2021. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">As Delta variant surges, a third of eligible Arab Israelis remain unvaccinated</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">Coronavirus infections are very low in the community, but officials fear lack of immunization could lead to a serious outbreak, especially among Bedouins</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2597655">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bank-of-israel-chief-warns-against-lockdown-downplays-inflation-fears/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/Untitled-12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Governor of the Bank of Israel Amir Yaron attends a Finance committee meeting in the Knesset in Jerusalem, June 23, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Governor of the Bank of Israel Amir Yaron attends a Finance committee meeting in the Knesset in Jerusalem, June 23, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bank-of-israel-chief-warns-against-lockdown-downplays-inflation-fears/">Bank of Israel chief warns against lockdown, downplays inflation fears</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597483">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-set-to-expand-green-pass-tv-3rd-shot-may-soon-be-offered-to-over-45s/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810OF21-e1628613845540-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A healthcare worker takes a swab sample from a man at a drive-thru coronavirus testing facility in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="A healthcare worker takes a swab sample from a man at a drive-thru coronavirus testing facility in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-set-to-expand-green-pass-tv-3rd-shot-may-soon-be-offered-to-over-45s/">Israel set to expand Green Pass; TV: 3rd shot may soon be offered to over-45s</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2597900">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/with-new-policing-division-bennett-unveils-plan-to-tackle-crime-among-arabs/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/ראש-הממשלה-נפתלי-בנט-השיק-את-התוכנית-הלאומית-להתמודדות-עם-הפשיעה-במגזר...-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Prime Minister Naftali Bennett (center) visits a police station on August 11, 2021, to announce a new national plan to tackle crime in the Arab sector. (Amos Ben-Gershom/GPO)" loading="lazy" title="Prime Minister Naftali Bennett (center) visits a police station on August 11, 2021, to announce a new national plan to tackle crime in the Arab sector. (Amos Ben-Gershom/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/with-new-policing-division-bennett-unveils-plan-to-tackle-crime-among-arabs/">With new policing division, Bennett unveils plan to tackle crime among Arabs</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/with-new-policing-division-bennett-unveils-plan-to-tackle-crime-among-arabs/">PM says high crime levels are the result of state neglect: &#8216;The situation is intolerable and we will put an end to it&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2597854 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-said-to-block-un-team-from-inspecting-school-where-tunnel-was-found/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/09/AP_18267396449452-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A painting adorns a wall at a closed United Nations Relief and Works Agency (UNRWA) school during a general strike by UN staff, in Gaza City, Sept. 24, 2018. (AP Photo/Khalil Hamra)" loading="lazy" title="A painting adorns a wall at a closed United Nations Relief and Works Agency (UNRWA) school during a general strike by UN staff, in Gaza City, Sept. 24, 2018. (AP Photo/Khalil Hamra)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hamas-said-to-block-un-team-from-inspecting-school-where-tunnel-was-found/">Hamas said to block UN team from inspecting school where tunnel was found</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hamas-said-to-block-un-team-from-inspecting-school-where-tunnel-was-found/">Bomb disposal experts, tasked with ensuring site is safe for opening of academic year, hustled away by terror group; UNRWA warns it won&#8217;t let students back until check completed</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2597804">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811AVS10-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Olympic Gold medalist Linoy Ashram (L) and teammate Nicol Zelikman at Ben Gurion Airport, August 11, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Olympic Gold medalist Linoy Ashram (L) and teammate Nicol Zelikman at Ben Gurion Airport, August 11, 2021. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Tokyo 2020">Tokyo 2020</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">&#8216;Delighted to be back in Israel&#8217;: Olympic champion Linoy Ashram welcomed as hero</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">&#8216;I will not forget this reception my whole life,&#8217; says gold medal gymnast to hundreds of supporters gathered at airport to greet her after Tokyo victory</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2596966">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-gymnast-tells-trolls-to-back-off-israeli-rival-after-olympic-upset/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KL7FL-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russia&#039;s Dina Averina competes in the individual all-around final of the Rhythmic Gymnastics event during Tokyo 2020 Olympic Games at Ariake Gymnastics centre in Tokyo, on August 7, 2021. (Lionel BONAVENTURE / AFP)" loading="lazy" title="Russia&#039;s Dina Averina competes in the individual all-around final of the Rhythmic Gymnastics event during Tokyo 2020 Olympic Games at Ariake Gymnastics centre in Tokyo, on August 7, 2021. (Lionel BONAVENTURE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-gymnast-tells-trolls-to-back-off-israeli-rival-after-olympic-upset/">Russian gymnast tells trolls to back off Israeli rival after Olympic upset</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2598043">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/facebook-bans-far-right-activists-marzel-ben-ari-from-its-platforms/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/2-20-19-kahanists-e1550751565989-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Otzma Yehudit party leaders Michael Ben Ari, left, and Baruch Marzel, in 2012. (Yoav Ari Dudkevitch/Flash90/via JTA)" loading="lazy" title="Otzma Yehudit party leaders Michael Ben Ari, left, and Baruch Marzel, in 2012. (Yoav Ari Dudkevitch/Flash90/via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/facebook-bans-far-right-activists-marzel-ben-ari-from-its-platforms/">Facebook bans far-right political figures Marzel, Ben Ari from its platforms</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/facebook-bans-far-right-activists-marzel-ben-ari-from-its-platforms/">Company cites support for terror organizations Kach and Kahane Chai; Marzel says he doesn&#8217;t have an account, but may sue anyway over &#8216;libelous&#8217; claim he backs terror groups</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2598005">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/addis-ababa-man-battling-heart-defect-gets-second-free-treatment-in-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/Screenshot-2021-08-11-at-16.50.41-640x400.png" class="attachment-large size-large wp-post-image" alt="Luleseged Kassa (courtesy of Save a Child&#039;s Heart)" loading="lazy" title="Luleseged Kassa (courtesy of Save a Child&#039;s Heart)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/addis-ababa-man-battling-heart-defect-gets-second-free-treatment-in-israel/">Addis Ababa man battling heart defect gets second free treatment in Israel</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/addis-ababa-man-battling-heart-defect-gets-second-free-treatment-in-israel/">Tel Aviv doctors saved Luleseged Kassa’s heart when he was 13, and he became a sportsman; 20 years later it developed a defect and they stepped in again</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2582129 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-book-dredges-up-warsaw-ghetto-police-who-sent-fellow-jews-to-their-deaths/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/07/Person-S21-cover-e1626266889946-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Members of the Jewish Order Service pictured in an undated photo detail from the cover of &#039;Warsaw Ghetto Police: The Jewish Order Service During the Nazi Occupation,&#039; by historian Katarzyna Person. (Courtesy Cornell University Press)" loading="lazy" title="Members of the Jewish Order Service pictured in an undated photo detail from the cover of &#039;Warsaw Ghetto Police: The Jewish Order Service During the Nazi Occupation,&#039; by historian Katarzyna Person. (Courtesy Cornell University Press)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-book-dredges-up-warsaw-ghetto-police-who-sent-fellow-jews-to-their-deaths/">New book dredges up Warsaw Ghetto &#8216;police&#8217; who sent fellow Jews to their deaths</a>
					</div><div class="byline">By <a title="Rich Tenorio" href="https://www.timesofisrael.com/writers/rich-tenorio/">Rich Tenorio</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-book-dredges-up-warsaw-ghetto-police-who-sent-fellow-jews-to-their-deaths/">Polish historian Katarzyna Person quotes firsthand accounts to reveal the bleak reality that set the stage for the creation of the infamous Jewish Order Service</a>
					</div>
				</div>
			</div>
		<div class="package package2 features bgcolor bgcolor2">
				<div class="item  type-post post-id-2597150">
					<div class="headline">
						<a href="https://jewishnews.timesofisrael.com/radio-host-who-praised-hitler-jailed-for-antisemitic-broadcasts/" rel="external">UK radio host jailed for praising Hitler, comparing Jews to rats in broadcasts</a>
					</div>
					
				</div>
				<div class="item  type-post post-id-2597513">
					<div class="headline">
						<a href="https://www.timesofisrael.com/frenchwoman-faces-antisemitism-trial-over-sign-calling-prominent-jews-traitors/">Frenchwoman faces antisemitism trial over sign calling prominent Jews ‘traitors’</a>
					</div>
					<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2598015">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-based-family-fighting-to-adopt-boy-who-survived-italy-cable-car-crash/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/Biran-family-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Biran family, with Eitan on the right. (Courtesy)" loading="lazy" title="The Biran family, with Eitan on the right. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-based-family-fighting-to-adopt-boy-who-survived-italy-cable-car-crash/">Israel-based family fighting to adopt boy who survived Italy cable car crash</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-based-family-fighting-to-adopt-boy-who-survived-italy-cable-car-crash/">Aunt opens legal proceedings for custody of Eitan Biran, whose family was killed in May tragedy, claiming relatives in Italy are strangers who &#8216;kidnapped&#8217; him</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2597634 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20251318612168-640x400.jpg" class="attachment-large size-large wp-post-image" alt="One thousand chairs are placed at Rabin Square in Tel Aviv to symbolize the deaths from the coronavirus pandemic, on Monday, September 7, 2020. (AP Photo/Sebastian Scheiner)" loading="lazy" title="One thousand chairs are placed at Rabin Square in Tel Aviv to symbolize the deaths from the coronavirus pandemic, on Monday, September 7, 2020. (AP Photo/Sebastian Scheiner)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/">‘People die in a pandemic’: Shaked rapped for appearing to brush aside COVID deaths</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/">Following criticism of remark defending government&#8217;s decision to find ways to live with the virus, interior minister says her comments &#8216;should have been worded differently&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2597382">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/3rd-covid-shot-highly-potent-in-israels-immunocompromised-early-study-shows/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810MA03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis aged 60+ receive their third dose of the COVID-19 vaccine at a temporary Clalit health care center in Tel Aviv, on August 10, 2021. (Miriam Alster/Flash90)" loading="lazy" title="Israelis aged 60+ receive their third dose of the COVID-19 vaccine at a temporary Clalit health care center in Tel Aviv, on August 10, 2021. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/3rd-covid-shot-highly-potent-in-israels-immunocompromised-early-study-shows/">3rd COVID shot highly potent in Israel&#8217;s immunocompromised, early study shows</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597255">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/expert-who-backs-covid-vaccines-said-to-receive-threats-to-her-life/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/gili-JPG-e1588246345644-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prof. Gili Regev-Yochai, director of the Infectious Disease Epidemiology Unit at Sheba Medical Center (YouTube screenshot)" loading="lazy" title="Prof. Gili Regev-Yochai, director of the Infectious Disease Epidemiology Unit at Sheba Medical Center (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/expert-who-backs-covid-vaccines-said-to-receive-threats-to-her-life/">Expert who backs COVID vaccines says she&#8217;s getting threats to her life</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2597720 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sister-of-murdered-french-jewish-woman-sarah-halimi-asks-israel-to-try-case/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/04/sarah-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Justice for Sarah Halimi placards, April 2021 (Crédit : Consistoire israélite du Haut-Rhin)" loading="lazy" title="Justice for Sarah Halimi placards, April 2021 (Crédit : Consistoire israélite du Haut-Rhin)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sister-of-murdered-french-jewish-woman-sarah-halimi-asks-israel-to-try-case/">Sister of murdered French Jewish woman Sarah Halimi asks Israel to try case</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sister-of-murdered-french-jewish-woman-sarah-halimi-asks-israel-to-try-case/">Lawyers file antisemitism complaint with Israel Police after French court decided killer won&#8217;t stand trial because he had used drugs; however, France doesn&#8217;t extradite its citizens</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2597734">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-scientist-82-beaten-on-moscow-bus-in-antisemitic-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/Vladimir-Tselin-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian scientist Vladimir Tselin. (IF-MSTUCA.RU via JTA)" loading="lazy" title="Russian scientist Vladimir Tselin. (IF-MSTUCA.RU via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-scientist-82-beaten-on-moscow-bus-in-antisemitic-attack/">Russian scientist, 82, beaten on Moscow bus in antisemitic attack</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597730">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ukraine-grave-of-rabbi-nachmans-daughter-destroyed-desecrated-with-pig-heads/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/sarah-grave-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: The grave of a daughter of Rabbi Nachman of Bratslav after it was torched in Kremenchuk, Ukraine, in 2015. (Oholei Tzadikim via JTA)" loading="lazy" title="Illustrative: The grave of a daughter of Rabbi Nachman of Bratslav after it was torched in Kremenchuk, Ukraine, in 2015. (Oholei Tzadikim via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ukraine-grave-of-rabbi-nachmans-daughter-destroyed-desecrated-with-pig-heads/">Ukraine grave of Rabbi Nachman’s daughter destroyed, desecrated with pig heads</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2597821 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/one-state-or-two-states-trends-in-israeli-and-palestinian-public-opinion/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/04/Mideast-Israel-Palest_Horo-49-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis and Palestinians wave flags as Israelis march in celebration of Jerusalem Day outside Damascus Gate in Jerusalem&#039;s Old City, on May 8, 2013. (photo credit: AP/Sebastian Scheiner, File)" loading="lazy" title="Israelis and Palestinians wave flags as Israelis march in celebration of Jerusalem Day outside Damascus Gate in Jerusalem&#039;s Old City, on May 8, 2013. (photo credit: AP/Sebastian Scheiner, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="The Washington Institute">The Washington Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/one-state-or-two-states-trends-in-israeli-and-palestinian-public-opinion/">One State or Two States? Trends in Israeli and Palestinian Public Opinion</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/one-state-or-two-states-trends-in-israeli-and-palestinian-public-opinion/">Where does current public opinion fall on the two-state question, and what deeper insights does the data hold?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2596468 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/head-of-jewish-life-job-opening-sydney-australia/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/08/Times-of-Israel-1600-x-1000-LR-FINAL-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Emanuel School Logo" loading="lazy" title="Emanuel School Logo" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="JOB Opening">JOB Opening</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/head-of-jewish-life-job-opening-sydney-australia/">Head of Jewish Life – Sydney, Australia</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/head-of-jewish-life-job-opening-sydney-australia/">We’re looking all over the world for an engaging and driven leader who shares the values of our School. We’d love to hear from you if you’re an excellent communicator who can represent Emanuel</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" loading="lazy" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label" data-text="TOI Community">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" loading="lazy" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2598069">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/swastikas-daubed-on-french-memorial-to-holocaust-survivor-simone-veil/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP19043445645891-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: This photo taken on Monday, Feb. 11, 2019 shows a mailbox with swastikas covering the face of the late Holocaust survivor and renowned French politician, Simone Veil, in Paris, France (Mairie du XIIIth via AP)" loading="lazy" title="File: This photo taken on Monday, Feb. 11, 2019 shows a mailbox with swastikas covering the face of the late Holocaust survivor and renowned French politician, Simone Veil, in Paris, France (Mairie du XIIIth via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/swastikas-daubed-on-french-memorial-to-holocaust-survivor-simone-veil/">Swastikas daubed on French memorial to Holocaust survivor Simone Veil</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597335">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/chinese-group-carried-out-widespread-cyber-espionage-campaign-in-israel-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/iStock-1134281175-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Programming scripts on a computer monitor. (Motortion; iStock by Getty Images)" loading="lazy" title="Illustrative: Programming scripts on a computer monitor. (Motortion; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/chinese-group-carried-out-widespread-cyber-espionage-campaign-in-israel-report/">Chinese group carried out widespread cyber espionage campaign in Israel &#8211; report</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597291">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/girl-finds-1500-year-old-coin-at-talmud-era-jewish-village-in-northern-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/family-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The Yitzchaki family with a 1,500-year-old coin they found at the Korazim archaeological site in northern Israel, August 10, 2021. (Dekel Segev/Israel Nature and Parks Authority)" loading="lazy" title="The Yitzchaki family with a 1,500-year-old coin they found at the Korazim archaeological site in northern Israel, August 10, 2021. (Dekel Segev/Israel Nature and Parks Authority)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/girl-finds-1500-year-old-coin-at-talmud-era-jewish-village-in-northern-israel/">Girl finds 1,500-year-old coin at Talmud-era Jewish village in northern Israel</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597697">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/team-israel-baseball-coach-steps-down-after-lackluster-olympics/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21133762154906-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel Olympic baseball manager Eric Holtz watches his team practice at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Ariz. (AP/Matt York)" loading="lazy" title="Israel Olympic baseball manager Eric Holtz watches his team practice at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Ariz. (AP/Matt York)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/team-israel-baseball-coach-steps-down-after-lackluster-olympics/">Team Israel baseball coach steps down after lackluster Olympics</a>
						</div>
						<div class="byline">By <a title="Marc Brodsky" href="https://www.timesofisrael.com/writers/marc-brodsky/">Marc Brodsky</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2598094">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/donald-kagan-leading-neo-conservative-historian-dead-at-89/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/sacascsac-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Donald Kagan in 2013 (YouTube screenshot)" loading="lazy" title="Donald Kagan in 2013 (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Obituary">Obituary</span><a href="https://www.timesofisrael.com/donald-kagan-leading-neo-conservative-historian-dead-at-89/">Donald Kagan, leading neo-conservative historian, dead at 89</a>
						</div>
						<div class="byline">By <a title="Hillel Italie" href="https://www.timesofisrael.com/writers/hillel-italie/">Hillel Italie</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597770">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-mosque-denied-shipment-of-religious-tiles-due-to-sanctions-on-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21222649021386-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Abolfazl Nahidian, of the Manassas Mosque in Manassas, Virginia, after a press conference in which he and other Muslim leaders asked the Biden administration to release a set of religious tiles that have been confiscated because the shipment was considered a violation of US sanctions on Iran, August 10, 2021. (AP Photo/Matt Barakat)" loading="lazy" title="Abolfazl Nahidian, of the Manassas Mosque in Manassas, Virginia, after a press conference in which he and other Muslim leaders asked the Biden administration to release a set of religious tiles that have been confiscated because the shipment was considered a violation of US sanctions on Iran, August 10, 2021. (AP Photo/Matt Barakat)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-mosque-denied-shipment-of-religious-tiles-due-to-sanctions-on-iran/">US mosque denied shipment of religious tiles due to sanctions on Iran</a>
						</div>
						<div class="byline">By <a title="Matthew Barakat" href="https://www.timesofisrael.com/writers/matthew-barakat/">Matthew Barakat</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597726">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-taps-former-adviser-amos-hochstein-to-oversee-disputed-russia-energy-plan/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP707953213156-e1628660514189-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then US Vice President Joe Biden (R) leans over to talk with Amos Hochstein, a State Department Special Envoy for International Energy Affairs, before speaking at the Caribbean Energy Security Summit at the State Department in Washington, January 26, 2015. (Pablo Martinez Monsivais/AP)" loading="lazy" title="Then US Vice President Joe Biden (R) leans over to talk with Amos Hochstein, a State Department Special Envoy for International Energy Affairs, before speaking at the Caribbean Energy Security Summit at the State Department in Washington, January 26, 2015. (Pablo Martinez Monsivais/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-taps-former-adviser-amos-hochstein-to-oversee-disputed-russia-energy-plan/">Biden taps Israel-born Amos Hochstein to oversee disputed Russia energy plan</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2598025">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/british-embassy-worker-arrested-in-germany-for-allegedly-spying-for-russia/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21223371350811-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A police car is parked in front of the British embassy in Berlin, Germany, Wednesday, Aug. 11, 2021 (AP Photo/Michael Sohn)" loading="lazy" title="A police car is parked in front of the British embassy in Berlin, Germany, Wednesday, Aug. 11, 2021 (AP Photo/Michael Sohn)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/british-embassy-worker-arrested-in-germany-for-allegedly-spying-for-russia/">British embassy worker arrested in Germany for allegedly spying for Russia</a>
						</div>
						<div class="byline">By <a title="Deborah Cole" href="https://www.timesofisrael.com/writers/deborah-cole/">Deborah Cole</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597780">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/greek-officials-say-massive-wildfires-slowly-coming-under-control/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KX2N4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Firefighters try to extinguish the burning blaze of a forest fire near in the village of Avgaria on the Greek island of Evia, August 10, 2021. (ANGELOS TZORTZINIS/AFP)" loading="lazy" title="Firefighters try to extinguish the burning blaze of a forest fire near in the village of Avgaria on the Greek island of Evia, August 10, 2021. (ANGELOS TZORTZINIS/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/greek-officials-say-massive-wildfires-slowly-coming-under-control/">Greek officials say massive wildfires &#8216;slowly coming under control&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597551">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-us-air-forces-complete-first-of-a-kind-joint-drill-in-southern-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/WhatsApp_Image_2021-08-10_at_18.47.01-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="IAF and AFCENT F-15 and F-16 jets are seen over southern Israel during the &#039;Desert Eagle&#039; drill, on August 10, 2021. (Israel Defense Forces)" loading="lazy" title="IAF and AFCENT F-15 and F-16 jets are seen over southern Israel during the &#039;Desert Eagle&#039; drill, on August 10, 2021. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-us-air-forces-complete-first-of-a-kind-joint-drill-in-southern-israel/">Israeli, US air forces complete first-of-a-kind joint drill in southern Israel</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597688">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/walter-yetnikoff-schmoozy-brawler-who-headed-cbs-records-dies-at-87/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP385600816909-e1628649303710-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Walter Yetnikoff in New York on January 17, 1978. (AP/Carlos Rene Perez)" loading="lazy" title="Walter Yetnikoff in New York on January 17, 1978. (AP/Carlos Rene Perez)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/walter-yetnikoff-schmoozy-brawler-who-headed-cbs-records-dies-at-87/">Walter Yetnikoff, schmoozy brawler who headed CBS Records, dies at 87</a>
						</div>
						<div class="byline">By <a title="Hillel Italie" href="https://www.timesofisrael.com/writers/hillel-italie/">Hillel Italie</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2597737">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/norwegian-imam-who-has-led-interfaith-dialogue-said-jews-should-be-killed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/Imam-Noor-Ahmad-Noor.-Kirkelig-Dialogsenter-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Norwegian Imam Noor Ahmad Noor. (Kirkelig Dialogsenter via JTA)" loading="lazy" title="Norwegian Imam Noor Ahmad Noor. (Kirkelig Dialogsenter via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/norwegian-imam-who-has-led-interfaith-dialogue-said-jews-should-be-killed/">Norwegian imam who has led interfaith dialogue said Jews should be killed</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938373-rabbis-are-supposed-to-offer-hope-on-the-high-holidays-what-if-i-cant/"><img src="https://static.timesofisrael.com/blogs/uploads/users/rachelbarenblat1628685395-200x200.png" alt="Rachel Barenblat" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Barenblat" href="https://blogs.timesofisrael.com/author/rachel-barenblat/">Rachel Barenblat</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938373-rabbis-are-supposed-to-offer-hope-on-the-high-holidays-what-if-i-cant/">Rabbis are supposed to offer hope on the High Holidays. What if I can’t?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938373-rabbis-are-supposed-to-offer-hope-on-the-high-holidays-what-if-i-cant/">Given the damage we humans have wrought on our health and well-being and the earth itself, I knew I needed inspiration myself before I could help others</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938302-encountering-the-divine-in-prayer-and-sexuality/"><img src="https://static.timesofisrael.com/blogs/uploads/users/NIW-Nathan-Lopez-Cardoso-Israel-9510-1530952824-200x200.jpeg" alt="Nathan Lopes Cardozo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nathan Lopes Cardozo" href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">Nathan Lopes Cardozo</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938302-encountering-the-divine-in-prayer-and-sexuality/">Encountering the Divine in prayer and sexuality</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938302-encountering-the-divine-in-prayer-and-sexuality/">The experience truly cannot be expressed in words. It takes us out of ourselves, and yet allows us to connect most powerfully</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938358-have-more-children/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Eisenberg-1530952473-200x200.jpg" alt="Michael Eisenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Eisenberg" href="https://blogs.timesofisrael.com/author/michael-eisenberg/">Michael Eisenberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938358-have-more-children/">Have more children!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938358-have-more-children/">Taking care of the next generation makes us invest time, energy, and resources to make the world a better place; and then the kids will solve the climate crisis </a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938396-why-i-stopped-wearing-tefillin/"><img src="https://static.timesofisrael.com/blogs/uploads/users/staceygoldman1628686971-200x200.jpg" alt="Stacey Goldman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Stacey Goldman" href="https://blogs.timesofisrael.com/author/stacey-goldman/">Stacey Goldman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938396-why-i-stopped-wearing-tefillin/">Why I stopped wearing tefillin</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938396-why-i-stopped-wearing-tefillin/">I was going to be a Conservative rabbi when I grew up; instead, a stint of intensive Torah study in the Orthodox world set me on a different path</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938122-breaking-down-in-front-of-the-entire-world/"><img src="https://static.timesofisrael.com/blogs/uploads/users/121967908_5169560399736003_2949431741543872515_n1628600364-200x200.jpeg" alt="Ilana Kwartin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilana Kwartin" href="https://blogs.timesofisrael.com/author/ilana-kwartin/">Ilana Kwartin</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938122-breaking-down-in-front-of-the-entire-world/">Breaking down in front of the entire world</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938122-breaking-down-in-front-of-the-entire-world/">Dina Averina was raised on the Soviet value of victory at all costs. In beating her for Olympic gold, Linoy Ashram shook up the ethos of an empire</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/938117-a-new-reality-on-israels-northern-border/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarit-zehavi1552301359-200x200.jpg" alt="Sarit Zehavi" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarit Zehavi" href="https://blogs.timesofisrael.com/author/sarit-zehavi/">Sarit Zehavi</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/938117-a-new-reality-on-israels-northern-border/">A new reality on Israel’s northern border</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/938117-a-new-reality-on-israels-northern-border/">The 19 rockets Hezbollah fired into Israel Friday did not shake the IDF’s non-escalation strategy, but any Israeli fatalities could tip the scales to war</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937950-peter-beinart-the-palestinians-are-suffering-more-than-the-israelis/"><img src="https://static.timesofisrael.com/blogs/uploads/users/zvika-klein1628507815-200x200.jpg" alt="Zvika Klein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zvika Klein" href="https://blogs.timesofisrael.com/author/zvika-klein/">Zvika Klein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937950-peter-beinart-the-palestinians-are-suffering-more-than-the-israelis/">Peter Beinart: ‘The Palestinians are suffering more than the Israelis’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937950-peter-beinart-the-palestinians-are-suffering-more-than-the-israelis/">In the first in a series on progressive US Judaism and Israel, the writer insists the American pro-Palestinian movement is not, by and large, antisemitic</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937856-moshe-etzion-on-his-own-terms/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Adele-Raemer-1530952871-200x200.jpg" alt="Adele Raemer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Adele Raemer" href="https://blogs.timesofisrael.com/author/adele-raemer/">Adele Raemer</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937856-moshe-etzion-on-his-own-terms/">Moshe Etzion &#8211; On his own terms</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937856-moshe-etzion-on-his-own-terms/">I never heard my fellow kibbutz member – a Holocaust survivor and bereaved father – say an angry word or raise his voice or even respond with sarcasm</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937930-restore-us-to-you-oh-god-but-where-to/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Chaim-Waxman1-1532405564-200x200.jpg" alt="Chaim I. Waxman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chaim I. Waxman" href="https://blogs.timesofisrael.com/author/chaim-waxman/">Chaim I. Waxman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937930-restore-us-to-you-oh-god-but-where-to/">Restore us to You, oh God – but where to?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937930-restore-us-to-you-oh-god-but-where-to/">If not for the Delta variant, outdoor prayer services would mostly be back inside, but maybe we should continue them, even when the pandemic is over</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937918-5-ways-israels-government-ignores-the-israeli-palestinian-conflict/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937918-5-ways-israels-government-ignores-the-israeli-palestinian-conflict/">5 ways Israel&#8217;s government ignores the Israeli-Palestinian conflict</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937918-5-ways-israels-government-ignores-the-israeli-palestinian-conflict/">A value-based approach would lay the groundwork for a lasting political accommodation &#8211; if only Bennett and Lapid dared to try it</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937517-getting-to-know-my-mum-zl/"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1626823384-200x200.jpg" alt="Naomi Kalish" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Kalish" href="https://blogs.timesofisrael.com/author/naomi-kalish/">Naomi Kalish</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937517-getting-to-know-my-mum-zl/">Getting to know my Mum, z&#8221;l</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937517-getting-to-know-my-mum-zl/">A family history that explains how a rabbi came to put up a crucifix in the room of a dying Jewish woman who survived the Holocaust</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/937736-after-the-rockets/"><img src="https://static.timesofisrael.com/blogs/uploads/users/danmagder1628423653-200x200.jpg" alt="Dan Magder" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Magder" href="https://blogs.timesofisrael.com/author/dan-magder/">Dan Magder</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/937736-after-the-rockets/">After the rockets</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/937736-after-the-rockets/">Of course, Israel doesn’t negotiate with the Palestinians while under attack, but Israel isn’t negotiating with Palestinians now either, even with a ceasefire in place</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811DC04-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" loading="lazy" title="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">14 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">
									Bennett rolls out plan to bolster hospitals ahead of expected COVID onslaught
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/donald-kagan-leading-neo-conservative-historian-dead-at-89/">28 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/donald-kagan-leading-neo-conservative-historian-dead-at-89/">
									<span class="label">Obituary</span>Donald Kagan, leading neo-conservative historian, dead at 89
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/swastikas-daubed-on-french-memorial-to-holocaust-survivor-simone-veil/">49 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/swastikas-daubed-on-french-memorial-to-holocaust-survivor-simone-veil/">
									Swastikas daubed on French memorial to Holocaust survivor Simone Veil
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cloud-protection-startup-ownbackup-raises-240m-nearing-3-35b-valuation/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cloud-protection-startup-ownbackup-raises-240m-nearing-3-35b-valuation/">
									Cloud protection startup OwnBackUp raises $240m, nearing $3.35b valuation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-based-family-fighting-to-adopt-boy-who-survived-italy-cable-car-crash/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-based-family-fighting-to-adopt-boy-who-survived-italy-cable-car-crash/">
									Israel-based family fighting to adopt boy who survived Italy cable car crash
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/facebook-bans-far-right-activists-marzel-ben-ari-from-its-platforms/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/facebook-bans-far-right-activists-marzel-ben-ari-from-its-platforms/">
									Facebook bans far-right political figures Marzel, Ben Ari from its platforms
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/international-bidders-reportedly-closing-in-on-deal-to-acquire-haifa-port/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/international-bidders-reportedly-closing-in-on-deal-to-acquire-haifa-port/">
									International bidders reportedly closing in on deal to acquire Haifa port
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/addis-ababa-man-battling-heart-defect-gets-second-free-treatment-in-israel/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/addis-ababa-man-battling-heart-defect-gets-second-free-treatment-in-israel/">
									Addis Ababa man battling heart defect gets second free treatment in Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/british-embassy-worker-arrested-in-germany-for-allegedly-spying-for-russia/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/british-embassy-worker-arrested-in-germany-for-allegedly-spying-for-russia/">
									British embassy worker arrested in Germany for allegedly spying for Russia
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/irans-raisi-taps-minister-wanted-for-role-in-buenos-aires-jewish-center-bombing/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/irans-raisi-taps-minister-wanted-for-role-in-buenos-aires-jewish-center-bombing/">
									Iran&#8217;s Raisi taps minister wanted for role in Buenos Aires Jewish Center bombing
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/">
									Health officials predict thousands of seriously ill COVID patients within month
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/with-new-policing-division-bennett-unveils-plan-to-tackle-crime-among-arabs/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/with-new-policing-division-bennett-unveils-plan-to-tackle-crime-among-arabs/">
									With new policing division, Bennett unveils plan to tackle crime among Arabs
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-touches-down-in-morocco-to-kick-off-historic-visit/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-touches-down-in-morocco-to-kick-off-historic-visit/">
									Lapid touches down in Morocco to kick off historic visit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">
									As Delta variant surges, a third of eligible Arab Israelis remain unvaccinated
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hamas-said-to-block-un-team-from-inspecting-school-where-tunnel-was-found/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hamas-said-to-block-un-team-from-inspecting-school-where-tunnel-was-found/">
									Hamas said to block UN team from inspecting school where tunnel was found
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">
									<span class="label">ToI podcast</span>Daily Briefing August 11 &#8211; Climate crisis and hot spot Sheikh Jarrah unpacked
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">
									<span class="label">Live updates</span>Government said to approve building in Palestinian and Jewish areas of West Bank
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">
									<span class="label">Tokyo 2020</span>&#8216;Delighted to be back in Israel&#8217;: Olympic champion Linoy Ashram welcomed as hero
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bennett-meets-cia-chief-burns-to-discuss-iran-increased-israel-us-cooperation/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bennett-meets-cia-chief-burns-to-discuss-iran-increased-israel-us-cooperation/">
									Bennett meets CIA chief Burns to discuss Iran, increased Israel-US cooperation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">
									Serious COVID patients hit 400 as nearly 6,000 cases diagnosed Tuesday
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mohamed-chtatou/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/1081628674598-200x200.jpg" alt="Mohamed Chtatou">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mohamed-chtatou/">Mohamed Chtatou</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/can-morocco-bring-hamas-to-the-negotiating-table/">Can Morocco Bring Hamas to the Ne...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jenny-cohen-derfler/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jenny_edited1628677999-200x200.jpg" alt="Jenny Cohen Derfler">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jenny-cohen-derfler/">Jenny Cohen Derfler</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-it-takes-to-run-a-born-global-company/">What It Takes To Run A Born Globa...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/stacey-goldman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/staceygoldman1628686971-200x200.jpg" alt="Stacey Goldman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/stacey-goldman/">Stacey Goldman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-i-stopped-wearing-tefillin/">Why I stopped wearing tefillin</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rachel-barenblat/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rachelbarenblat1628685395-200x200.png" alt="Rachel Barenblat">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rachel-barenblat/">Rachel Barenblat</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/rabbis-are-supposed-to-offer-hope-on-the-high-holidays-what-if-i-cant/">Rabbis are supposed to offer hope...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rochelle-saidel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/RochelleSaidel-1530951946-200x200.jpg" alt="Rochelle Saidel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rochelle-saidel/">Rochelle Saidel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/isnt-new-york-covid-vaccine-kosher-an-open-letter-to-the-health-ministry/">Isn’t New York Covid Vaccine Ko...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-silver/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-silver1596156881-200x200.jpeg" alt="Moshe Silver">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-silver/">Moshe Silver</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-weight-of-gold-the-doors-of-perception/">The Weight of Gold - The Doors of...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-mason/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Mason-1530953513-200x200.jpg" alt="David Mason">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-mason/">David Mason</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-community-must-lead-the-way-to-net-zero-emissions/">The community must lead the way t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-eisenberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-Eisenberg-1530952473-200x200.jpg" alt="Michael Eisenberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-eisenberg/">Michael Eisenberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/have-more-children/">Have more children!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/NIW-Nathan-Lopez-Cardoso-Israel-9510-1530952824-200x200.jpeg" alt="Nathan Lopes Cardozo">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">Nathan Lopes Cardozo</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/encountering-the-divine-in-prayer-and-sexuality/">Encountering the Divine in prayer...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Roger-M-Kaye-1530953099-200x200.jpg" alt="Roger M. Kaye">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">Roger M. Kaye</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/hot-under-the-collar/">Hot Under the Collar</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_128541" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">
			<span>Full Coverage</span>
			The Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F180527TNFF44-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: Israelis take part in a protest demanding immediate action on climate change in Tel Aviv on April 27, 2018. (Tomer Neuberg/Flash90)" loading="lazy" title="Illustrative image: Israelis take part in a protest demanding immediate action on climate change in Tel Aviv on April 27, 2018. (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-august-11-climate-crisis-and-hot-spot-sheikh-jarrah-unpacked/">
							Daily Briefing August 11 &#8211; Climate crisis and hot spot Sheikh Jarrah unpacked 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-aug-10-should-israel-ask-uncle-sam-for-help-in-sheikh-jarrah/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210730OF06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="PHOTOS: Protesters demonstrate against Israel&#039;s plan to demolish homes in the East Jerusalem neighborhood of Sheikh Jarrah on July 30, 2021. (Olivier Fitoussi/Flash90" loading="lazy" title="PHOTOS: Protesters demonstrate against Israel&#039;s plan to demolish homes in the East Jerusalem neighborhood of Sheikh Jarrah on July 30, 2021. (Olivier Fitoussi/Flash90" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-aug-10-should-israel-ask-uncle-sam-for-help-in-sheikh-jarrah/">
							Daily Briefing Aug 10 &#8211; Should Israel ask Uncle Sam for help in Sheikh Jarrah? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-august-9-a-new-platform-for-israel-diaspora-relations/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/08/F130826ELFF02-e1377569436852-200x200.jpg" class="attachment-square size-square wp-post-image" alt="FILE: Minister Naftali Bennett unveils a temporary platform built for pluralistic prayer at the Western Wall in Jerusalem in August 2013. (Ezra Landau/Flash90)" loading="lazy" title="FILE: Minister Naftali Bennett unveils a temporary platform built for pluralistic prayer at the Western Wall in Jerusalem in August 2013. (Ezra Landau/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-august-9-a-new-platform-for-israel-diaspora-relations/">
							Daily Briefing August 9 &#8211; A new platform for Israel-Diaspora relations? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">See All</a>
	</div>
</div>

<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">5,822,097</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">5,403,357</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">654,051</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">914,403</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">38,942</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">400</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">6,580</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">205,084,807</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">4,332,205</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">184,184,459</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">Serious COVID patients hit 400 as nearly 6,000 cases diagnosed Tuesday</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">As Delta variant surges, a third of eligible Arab Israelis remain unvaccinated</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/">&#8216;People die in a pandemic&#8217;: Shaked rapped for seeming to brush off COVID deaths</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/health-ministry-official-most-people-will-end-up-being-infected-with-covid/">Health Ministry official: Most people will end up being infected with COVID</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/cdc-warns-against-travel-to-israel-amid-surge-in-delta-variant-cases/">CDC warns against travel to Israel amid surge in Delta variant cases</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/hospitalizations-are-spiraling-is-a-fourth-covid-lockdown-at-our-doorstep/">Hospitalizations are spiraling. Is a fourth COVID lockdown at our doorstep?</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_106699" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2020-tokyo-olympics/">
			<span>Full Coverage</span>
			2020 Tokyo Olympics		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811AVS10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Olympic Gold medalist Linoy Ashram (L) and teammate Nicol Zelikman at Ben Gurion Airport, August 11, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Olympic Gold medalist Linoy Ashram (L) and teammate Nicol Zelikman at Ben Gurion Airport, August 11, 2021. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/olympic-champion-linoy-ashram-receives-heros-welcome-as-she-returns-to-israel/">
							&#8216;Delighted to be back in Israel&#8217;: Olympic champion Linoy Ashram welcomed as hero 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/team-israel-baseball-coach-steps-down-after-lackluster-olympics/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21133762154906-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel Olympic baseball manager Eric Holtz watches his team practice at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Ariz. (AP/Matt York)" loading="lazy" title="Israel Olympic baseball manager Eric Holtz watches his team practice at Salt River Fields spring training facility, Wednesday, May 12, 2021, in Scottsdale, Ariz. (AP/Matt York)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/team-israel-baseball-coach-steps-down-after-lackluster-olympics/">
							Team Israel baseball coach steps down after lackluster Olympics 
						</a>
					</div>
					<div class="byline">By <a title="Marc Brodsky" href="https://www.timesofisrael.com/writers/marc-brodsky/">Marc Brodsky</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/vp-spouse-doug-emhoff-to-represent-us-at-paralympic-games-in-tokyo/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21222428922912-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Doug Emhoff, husband of Vice President Kamala Harris, speaks at Union Station in Raleigh, North Carolina, on April 30, 2021. (AP Photo/Gerry Broome, Pool)" loading="lazy" title="Doug Emhoff, husband of Vice President Kamala Harris, speaks at Union Station in Raleigh, North Carolina, on April 30, 2021. (AP Photo/Gerry Broome, Pool)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/vp-spouse-doug-emhoff-to-represent-us-at-paralympic-games-in-tokyo/">
							VP spouse Doug Emhoff to represent US at Paralympic Games in Tokyo 
						</a>
					</div>
					<div class="byline">By <a title="DARLENE SUPERVILLE" href="https://www.timesofisrael.com/writers/darlene-superville/">DARLENE SUPERVILLE</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2020-tokyo-olympics/">See All</a>
	</div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210209FFF0016-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Construction work for new housing in the West Bank settlement of Modi&#039;in Illit, on January 11, 2021. (Flash90)" loading="lazy" title="Construction work for new housing in the West Bank settlement of Modi&#039;in Illit, on January 11, 2021. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-august-11-2021/">
							Government said to approve building in Palestinian and Jewish areas of West Bank 
						</a>
					</div>
					<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-august-10-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210801YS26-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Isaac Herzog speaks during a conference organized by the Besheva group in Jerusalem, August 1, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="President Isaac Herzog speaks during a conference organized by the Besheva group in Jerusalem, August 1, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-august-10-2021/">
							Gantz, Herzog threaten Israel will step up responses if Iranian attacks continue 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-august-09-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210721YS17-e1628522074312-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Finance Minister Avigdor Liberman at the Finance Ministry in Jerusalem, July 21, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Finance Minister Avigdor Liberman at the Finance Ministry in Jerusalem, July 21, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-august-09-2021/">
							Liberman comes out against lockdown, warning of economic harm 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-new-jdc-ceo-ariel-zwang-on-being-a-continual-breaker-of-glass-ceilings/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/HanochDigital-200x200.jpg" class="attachment-square size-square wp-post-image" alt="JDC&#039;s new CEO Ariel Zwang visits with participants of Hanoch Digital, a JDC program that helps Israeli Haredim embrace technology to confidently enter the job market. (courtesy)" loading="lazy" title="JDC&#039;s new CEO Ariel Zwang visits with participants of Hanoch Digital, a JDC program that helps Israeli Haredim embrace technology to confidently enter the job market. (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-new-jdc-ceo-ariel-zwang-on-being-a-continual-breaker-of-glass-ceilings/">
							Podcast: New JDC CEO Ariel Zwang on being a continual breaker of glass ceilings 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-pregnancy-at-45-explained-by-israeli-high-risk-maternal-fetal-expert/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/F90304CL02-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative photo of an ultrasound being done on a pregnant woman in Israel. (Chen Leopold/Flash90)" loading="lazy" title="Illustrative photo of an ultrasound being done on a pregnant woman in Israel. (Chen Leopold/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-pregnancy-at-45-explained-by-israeli-high-risk-maternal-fetal-expert/">
							Podcast: Pregnancy at 45 explained by Israeli high-risk maternal-fetal expert 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-on-9-bav-find-evidence-of-destruction-at-temple-mount-sifting-project/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/4N4A3962-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Visitors sifting buckets of earth from the Temple Mount at the relaunch of the Temple Mount Sifting Project, June 2, 2019. (Yosef Huri)" loading="lazy" title="Visitors sifting buckets of earth from the Temple Mount at the relaunch of the Temple Mount Sifting Project, June 2, 2019. (Yosef Huri)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-on-9-bav-find-evidence-of-destruction-at-temple-mount-sifting-project/">
							Podcast: On 9 B&#8217;Av, find evidence of destruction at Temple Mount Sifting Project 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hell-is-on-the-way-what-the-press-is-saying-about-rising-morbidity-and-mercury/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210808YA24-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A line of cars waiting to enter a drive-thru coronavirus testing center in Rehovot on August 8, 2021. (Yossi Aloni/Flash90)" loading="lazy" title="A line of cars waiting to enter a drive-thru coronavirus testing center in Rehovot on August 8, 2021. (Yossi Aloni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hell-is-on-the-way-what-the-press-is-saying-about-rising-morbidity-and-mercury/">
							Hell is on the way: What the press is saying about rising morbidity and mercury 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/vax-on-vax-off-what-the-press-is-saying-about-shasha-biton-and-the-third-shot/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/F210614OF02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Minister of Education Yifat Shasha-Biton speaks at a ceremony as she takes over from Yoav Gallant, at the Education Ministry in Jerusalem on June 14, 2021. (Olivier Fitoussi/FLASH90)" loading="lazy" title="New Minister of Education Yifat Shasha-Biton speaks at a ceremony as she takes over from Yoav Gallant, at the Education Ministry in Jerusalem on June 14, 2021. (Olivier Fitoussi/FLASH90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/vax-on-vax-off-what-the-press-is-saying-about-shasha-biton-and-the-third-shot/">
							Vax on, vax off: What the press is saying about Shasha-Biton and the third shot 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/well-cut-it-off-at-the-pass-what-the-press-is-saying-about-virus-curbs-and-nso/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/F210719AVS19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A police officer enforces COVID-19 regulations at Ben Gurion International Airport on July 19, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="A police officer enforces COVID-19 regulations at Ben Gurion International Airport on July 19, 2021. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/well-cut-it-off-at-the-pass-what-the-press-is-saying-about-virus-curbs-and-nso/">
							We&#8217;ll cut it off at the pass: What the press is saying about virus curbs and NSO 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/butterfly-experts-aflutter-over-arrival-of-foreign-species-at-dead-sea/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/another-pygmy-blue-e1628600715837-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A pygmy blue butterfly (Brephidium exilis thompsoni) on sea purslane, Sesuvium portulacastrum, in Grand Cayman, Cayman Islands. (Charles J. Sharp/Wikimedia Commons, CC BY-SA 4.0)" loading="lazy" title="A pygmy blue butterfly (Brephidium exilis thompsoni) on sea purslane, Sesuvium portulacastrum, in Grand Cayman, Cayman Islands. (Charles J. Sharp/Wikimedia Commons, CC BY-SA 4.0)" /></a>
						</div>
						<span class="label" data-text="Out of the blue">Out of the blue</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/butterfly-experts-aflutter-over-arrival-of-foreign-species-at-dead-sea/">Butterfly experts aflutter over arrival of foreign species at Dead Sea</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-superstar-sue-bird-wins-historic-5th-olympic-basketball-gold/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21220331291802-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="United States&#039;s Sue Bird, right, and Diana Taurasi pose with their gold medals during the medal ceremony for women&#039;s basketball at the 2020 Summer Olympics, in Saitama, Japan, August 8, 2021. (Charlie Neibergall/AP)" loading="lazy" title="United States&#039;s Sue Bird, right, and Diana Taurasi pose with their gold medals during the medal ceremony for women&#039;s basketball at the 2020 Summer Olympics, in Saitama, Japan, August 8, 2021. (Charlie Neibergall/AP)" /></a>
						</div>
						<span class="label" data-text="Record success">Record success</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-superstar-sue-bird-wins-historic-5th-olympic-basketball-gold/">Sue Bird wins historic 5th Olympic basketball gold</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trevor-noah-irked-at-ted-cruzs-chutzpah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Cruz-Yiddish-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A screenshot from a &#039;Daily Show&#039; clip showing Texas Sen. Ted Cruz repeatedly using the Yiddish word &#039;chutzpah.&#039; (Screenshot from The Daily Show, via JTA)" loading="lazy" title="A screenshot from a &#039;Daily Show&#039; clip showing Texas Sen. Ted Cruz repeatedly using the Yiddish word &#039;chutzpah.&#039; (Screenshot from The Daily Show, via JTA)" /></a>
						</div>
						<span class="label" data-text="Broyges">Broyges</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trevor-noah-irked-at-ted-cruzs-chutzpah/">Trevor Noah irked at Ted Cruz&#8217;s &#8216;chutzpah&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rebels-royals-misbehave-in-outdoor-shakespeare-performance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/16-photo-Yitz-Woolf-יצחק-וולף_-The-Cast-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Theater in the Rough is performing &#039;Henry IV: in motion&#039; in Jerusalem&#039;s Bloomfield Gardens in August (Courtesy Yitz Woolf)" loading="lazy" title="Theater in the Rough is performing &#039;Henry IV: in motion&#039; in Jerusalem&#039;s Bloomfield Gardens in August (Courtesy Yitz Woolf)" /></a>
						</div>
						<span class="label" data-text="Rough time">Rough time</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rebels-royals-misbehave-in-outdoor-shakespeare-performance/">Rebels, royals misbehave in outdoor Shakespeare performance</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ari-folmans-animated-anne-frank-film-to-open-jerusalem-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/בריכת-הסולטן-1-פסטיבל-הקולנוע-ירושלים-צילום-דור-קדמי-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The opening of the annual Jerusalem Film Festival is on August 24, screening Ari Folman&#039;s &#039;Where is Anne Frank?&#039; at Sultan&#039;s Pool, as in years past (Courtesy Dor Kedmi)" loading="lazy" title="The opening of the annual Jerusalem Film Festival is on August 24, screening Ari Folman&#039;s &#039;Where is Anne Frank?&#039; at Sultan&#039;s Pool, as in years past (Courtesy Dor Kedmi)" /></a>
						</div>
						<span class="label" data-text="Drawing a crowd">Drawing a crowd</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ari-folmans-animated-anne-frank-film-to-open-jerusalem-film-fest/">Ari Folman&#8217;s animated Anne Frank film to open Jerusalem Film Fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hall-of-fame-unveils-exhibit-dedicated-to-nfls-founding-owners/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Football_Hall_of_Fame-e1628495779302-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Pro Football Hall of Fame in Canton, Ohio, June 27, 2006. (CC BY-SA 3.0 Coemgenus/Wikipedia)" loading="lazy" title="The Pro Football Hall of Fame in Canton, Ohio, June 27, 2006. (CC BY-SA 3.0 Coemgenus/Wikipedia)" /></a>
						</div>
						<span class="label" data-text="Group huddle">Group huddle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hall-of-fame-unveils-exhibit-dedicated-to-nfls-founding-owners/">Hall of Fame unveils exhibit dedicated to NFL&#8217;s founding owners</a>
						</div>
													<div class="byline">
								By <a title="Berry Wilner" href="https://www.timesofisrael.com/writers/berry-wilner/">Berry Wilner</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/you-made-me-cry-olympian-touched-by-reaction-to-shared-gold/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21214370117492-e1628324767281-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Joint gold medalists Mutaz Barshim, of Qatar, and Gianmarco Tamberi, left, of Italy pose for a photo following the men&#039;s high jump final at the 2020 Summer Olympics, Aug. 2, 2021, in Tokyo. (AP Photo/Francisco Seco)" loading="lazy" title="Joint gold medalists Mutaz Barshim, of Qatar, and Gianmarco Tamberi, left, of Italy pose for a photo following the men&#039;s high jump final at the 2020 Summer Olympics, Aug. 2, 2021, in Tokyo. (AP Photo/Francisco Seco)" /></a>
						</div>
						<span class="label" data-text="Shining example">Shining example</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/you-made-me-cry-olympian-touched-by-reaction-to-shared-gold/">&#8216;You made me cry&#8217;: Olympian touched by reaction to shared gold</a>
						</div>
													<div class="byline">
								By <a title="Rob Harris" href="https://www.timesofisrael.com/writers/rob-harris/">Rob Harris</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/desus-and-mero-get-bar-mitzvahed-sort-of-in-episode-of-their-showtime-series/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Screen-Shot-2021-08-06-at-11.01.52-AM-2160x1200-1-400x250.png" class="attachment-medium size-medium wp-post-image" alt="(L-R) Eric Andre, Desus Nice and The Kid Mero in The Village Temple in New York City, in an episode of &quot;Desus &amp; Mero.&quot; (Screen capture/YouTube)" loading="lazy" title="(L-R) Eric Andre, Desus Nice and The Kid Mero in The Village Temple in New York City, in an episode of &quot;Desus &amp; Mero.&quot; (Screen capture/YouTube)" /></a>
						</div>
						<span class="label" data-text="Honorary tribe members">Honorary tribe members</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/desus-and-mero-get-bar-mitzvahed-sort-of-in-episode-of-their-showtime-series/"><span class="media-ico video-ico no-slash"></span>Desus and Mero get bar mitzvahed (sort of) in their Showtime series</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chabad-rabbis-take-first-group-photo-since-pandemic-and-were-fined/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Chabad-rabbis-from-across-the-former-Soviet-Union-2160x1200-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Chabad rabbis from across the former Soviet Union pose for a group photo in Almaty, Kazakhstan, July 29, 2021. (Yehezkel Itkin via JTA)" loading="lazy" title="Chabad rabbis from across the former Soviet Union pose for a group photo in Almaty, Kazakhstan, July 29, 2021. (Yehezkel Itkin via JTA)" /></a>
						</div>
						<span class="label" data-text="Snap back">Snap back</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chabad-rabbis-take-first-group-photo-since-pandemic-and-were-fined/">Chabad rabbis take first group photo since pandemic — and are fined</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/soccer-superstar-messi-leaving-fc-barcelona-team-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21197355140823-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this file photo dated Thursday, April 29, 2021, Barcelona&#039;s Lionel Messi reacts during the Spanish La Liga match against Granada at the Camp Nou stadium in Barcelona, Spain. (AP/Joan Monfort)" loading="lazy" title="In this file photo dated Thursday, April 29, 2021, Barcelona&#039;s Lionel Messi reacts during the Spanish La Liga match against Granada at the Camp Nou stadium in Barcelona, Spain. (AP/Joan Monfort)" /></a>
						</div>
						<span class="label" data-text="Messi divorce">Messi divorce</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/soccer-superstar-messi-leaving-fc-barcelona-team-says/">Soccer superstar Messi leaving FC Barcelona, team says</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/frontier-airlines-flight-attendants-duct-tape-groping-passenger-to-chair/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Screen-Shot-2021-08-04-at-11.20.11-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Maxwell Berry after being duct-taped to his chair on a Frontier Airlines flight to Miami in July 2021. (Screen capture/Twitter)" loading="lazy" title="Maxwell Berry after being duct-taped to his chair on a Frontier Airlines flight to Miami in July 2021. (Screen capture/Twitter)" /></a>
						</div>
						<span class="label" data-text="Low-cost solution">Low-cost solution</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/frontier-airlines-flight-attendants-duct-tape-groping-passenger-to-chair/"><span class="media-ico video-ico no-slash"></span>Frontier Airlines staff members duct-tape groping passenger to seat</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/judoka-presents-covid-nurse-mom-with-his-bronze-olympic-medal/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Mother-bronze-e1627975333900-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of judoka Peter Paltchick presenting his mother Larissa with the bronze medal he won at the Tokyo Olympic Games, August 2, 2021. (Instagram)" loading="lazy" title="Screen capture from video of judoka Peter Paltchick presenting his mother Larissa with the bronze medal he won at the Tokyo Olympic Games, August 2, 2021. (Instagram)" /></a>
						</div>
						<span class="label" data-text="Winning move">Winning move</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/judoka-presents-covid-nurse-mom-with-his-bronze-olympic-medal/"><span class="media-ico video-ico no-slash"></span>Judoka presents COVID nurse mom with his bronze Olympic medal</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/billie-eilish-slammed-for-saying-hi-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/billie-eilish-2160x1200-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Billie Eilish performs onstage at the iHeartRadio ALTer EGO concert, January 28, 2021. (Kevin Mazur/Getty Images for iHeartMedia via JTA)" loading="lazy" title="Billie Eilish performs onstage at the iHeartRadio ALTer EGO concert, January 28, 2021. (Kevin Mazur/Getty Images for iHeartMedia via JTA)" /></a>
						</div>
						<span class="label" data-text="Not lovely">Not lovely</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/billie-eilish-slammed-for-saying-hi-to-israel/"><span class="media-ico video-ico no-slash"></span>Billie Eilish slammed for promoting album to Israeli fans</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/totally-in-sync-israels-artistic-swimmers-dazzle-at-the-olympics/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9JC7JP-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An underwater view shows Israel&#039;s Eden Blecher and Shelly Bobritsky compete in the preliminary for the women&#039;s duet free artistic swimming event during the Tokyo 2020 Olympic Games at the Tokyo Aquatics Centre in Tokyo on August 2, 2021. (François-Xavier MARIT / AFP)" loading="lazy" title="An underwater view shows Israel&#039;s Eden Blecher and Shelly Bobritsky compete in the preliminary for the women&#039;s duet free artistic swimming event during the Tokyo 2020 Olympic Games at the Tokyo Aquatics Centre in Tokyo on August 2, 2021. (François-Xavier MARIT / AFP)" /></a>
						</div>
						<span class="label" data-text="Totally in sync">Totally in sync</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/totally-in-sync-israels-artistic-swimmers-dazzle-at-the-olympics/">Israel&#8217;s artistic swimmers snapped at the Olympics</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-avivs-sherry-herring-sandwich-shop-to-open-in-new-york/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/Herring-1-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Freshly caught herrings lie in a fish box. (Jens Büttner via Getty Images)" loading="lazy" title="Freshly caught herrings lie in a fish box. (Jens Büttner via Getty Images)" /></a>
						</div>
						<span class="label" data-text="Scaling up">Scaling up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-avivs-sherry-herring-sandwich-shop-to-open-in-new-york/">Tel Aviv’s Sherry Herring sandwich shop to open in New York</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-medal-mix-up-karatsev-briefly-takes-gold/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/medals-e1627890380144-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russia&#039;s Aslan Karatsev attempts to give a gold medal to his mixed doubles tennis partner Russia&#039;s Elena Vesnina during the Tokyo 2020 Olympic medal ceremony at the Ariake Tennis Park on August 1, 2021. They actually won the silver medals (Twitter screenshot)" loading="lazy" title="Russia&#039;s Aslan Karatsev attempts to give a gold medal to his mixed doubles tennis partner Russia&#039;s Elena Vesnina during the Tokyo 2020 Olympic medal ceremony at the Ariake Tennis Park on August 1, 2021. They actually won the silver medals (Twitter screenshot)" /></a>
						</div>
						<span class="label" data-text="Going for gold">Going for gold</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-medal-mix-up-karatsev-briefly-takes-gold/"><span class="media-ico video-ico no-slash"></span>In medal mix-up, Karatsev briefly takes gold for his tennis partner</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-netflix-nail-biter-by-fauda-creators-takes-us-to-nyc-tlv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/AAAABdIKHdTafo9ffqzEP7-qRViPTzNTUVg5GOM-3e6Zf8UXD3CQCqkisjRUU_utYdosDtZkF8gb0eJ245rdEo_zRuvpR-t1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Hit and Run,&#039; the new Netflix series created by &#039;Fauda&#039; creators Avi Issacharoff and Lior Raz, premiering August 6, 2021 (Courtesy &#039;Hit and Run&#039;)" loading="lazy" title="From &#039;Hit and Run,&#039; the new Netflix series created by &#039;Fauda&#039; creators Avi Issacharoff and Lior Raz, premiering August 6, 2021 (Courtesy &#039;Hit and Run&#039;)" /></a>
						</div>
						<span class="label" data-text="Another hit?">Another hit?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-netflix-nail-biter-by-fauda-creators-takes-us-to-nyc-tlv/">New Netflix nail biter by &#8216;Fauda&#8217; creators shifts between NYC, TLV</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-baseball-players-sorry-for-breaking-olympic-bed-for-tiktok/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/bo9ExI1dE2gptftN-e1627554330363-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israel&#039;s Olympic baseball team jump on a bed in the Tokyo&#039;s Olympic Village, in a video released on TikTok. (Video screenshot)" loading="lazy" title="Israel&#039;s Olympic baseball team jump on a bed in the Tokyo&#039;s Olympic Village, in a video released on TikTok. (Video screenshot)" /></a>
						</div>
						<span class="label" data-text="Home run">Home run</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-baseball-players-sorry-for-breaking-olympic-bed-for-tiktok/"><span class="media-ico video-ico no-slash"></span>Israeli baseball players sorry for breaking Olympic bed for TikTok</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/these-3-hockey-playing-jewish-brothers-just-made-nhl-history/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/JackLukeQuinnHughes-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From left, the brothers Hughes: Jack, Luke and Quinn. (@_quinnhughes on Instagram; background via Getty Images, JTA)" loading="lazy" title="From left, the brothers Hughes: Jack, Luke and Quinn. (@_quinnhughes on Instagram; background via Getty Images, JTA)" /></a>
						</div>
						<span class="label" data-text="The coolest trio">The coolest trio</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/these-3-hockey-playing-jewish-brothers-just-made-nhl-history/">These 3 hockey-playing Jewish brothers just made NHL history</a>
						</div>
													<div class="byline">
								By <a title="EVELYN FRICK" href="https://www.timesofisrael.com/writers/evelyn-frick/">EVELYN FRICK</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pop-star-pink-backs-norwegian-handball-team-over-sexist-uniforms/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/AP21207454775322-e1627314694277-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Singer Pink poses for photographers upon arrival at the Brit Awards in London, February 20, 2019. (Vianney Le Caer/Invision/AP, File)" loading="lazy" title="Singer Pink poses for photographers upon arrival at the Brit Awards in London, February 20, 2019. (Vianney Le Caer/Invision/AP, File)" /></a>
						</div>
						<span class="label" data-text="Modest goals">Modest goals</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pop-star-pink-backs-norwegian-handball-team-over-sexist-uniforms/">Pop star Pink backs Norwegian handball team over &#8216;sexist&#8217; uniforms</a>
						</div>
													<div class="byline">
								By <a title="JARI TANNER" href="https://www.timesofisrael.com/writers/jari-tanner/">JARI TANNER</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210811DC04-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" loading="lazy" title="A health worker in the coronavirus ward at Ziv hospital in Safed on August 11, 2021. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-rolls-out-plan-to-bolster-hospitals-ahead-of-expected-covid-onslaught/">Bennett rolls out plan to bolster hospitals ahead of expected COVID onslaught</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210203YS25-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shaare Zedek hospital team members wearing safety gear as they work in the coronavirus ward of Shaare Zedek hospital in Jerusalem on February 3, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Shaare Zedek hospital team members wearing safety gear as they work in the coronavirus ward of Shaare Zedek hospital in Jerusalem on February 3, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-officials-predict-thousands-of-seriously-ill-covid-patients-within-month/">Health officials predict thousands of seriously ill COVID patients within month</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21005573409687-e1628504900347-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mohamed Agbariyah receives a coronavirus vaccine at a COVID-19 vaccination center in the northern Arab Israeli town of Umm el-Fahm, January 5, 2021. (AP Photo/Ariel Schalit)" loading="lazy" title="Mohamed Agbariyah receives a coronavirus vaccine at a COVID-19 vaccination center in the northern Arab Israeli town of Umm el-Fahm, January 5, 2021. (AP Photo/Ariel Schalit)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-delta-variant-surges-a-third-of-eligible-arab-israelis-remain-unvaccinated/">As Delta variant surges, a third of eligible Arab Israelis remain unvaccinated</a>
						</div>
													<div class="byline">
								By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810OF26-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health care workers take test samples at a drive through coronavirus testing center in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Health care workers take test samples at a drive through coronavirus testing center in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-patients-hit-400-as-nearly-6000-cases-diagnosed-tuesday/">Serious COVID patients hit 400 as nearly 6,000 cases diagnosed Tuesday</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20251318612168-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="One thousand chairs are placed at Rabin Square in Tel Aviv to symbolize the deaths from the coronavirus pandemic, on Monday, September 7, 2020. (AP Photo/Sebastian Scheiner)" loading="lazy" title="One thousand chairs are placed at Rabin Square in Tel Aviv to symbolize the deaths from the coronavirus pandemic, on Monday, September 7, 2020. (AP Photo/Sebastian Scheiner)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/people-die-in-a-pandemic-shaked-rapped-for-seeming-to-brush-off-covid-deaths/">&#8216;People die in a pandemic&#8217;: Shaked rapped for seeming to brush off COVID deaths</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-urges-global-power-players-to-end-disgraceful-vaccine-inequity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9947X3-e1619881350808-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People wait in line to receive a dose of the Covishield coronavirus vaccine, at Tej Bahadur Sapru hospital in Allahabad, on May 1, 2021, during the first day of India&#039;s vaccination drive to all adults. (Sanjay Kanoija/AFP)" loading="lazy" title="People wait in line to receive a dose of the Covishield coronavirus vaccine, at Tej Bahadur Sapru hospital in Allahabad, on May 1, 2021, during the first day of India&#039;s vaccination drive to all adults. (Sanjay Kanoija/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-urges-global-power-players-to-end-disgraceful-vaccine-inequity/">WHO urges global power players to end &#8216;disgraceful&#8217; vaccine inequity</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-set-to-expand-green-pass-tv-3rd-shot-may-soon-be-offered-to-over-45s/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810OF21-e1628613845540-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A healthcare worker takes a swab sample from a man at a drive-thru coronavirus testing facility in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="A healthcare worker takes a swab sample from a man at a drive-thru coronavirus testing facility in Jerusalem, on August 10, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-set-to-expand-green-pass-tv-3rd-shot-may-soon-be-offered-to-over-45s/">Israel set to expand Green Pass; TV: 3rd shot may soon be offered to over-45s</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/frenchwoman-faces-antisemitism-trial-over-sign-calling-prominent-jews-traitors/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/000_9KP6PL-e1628509580148-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative -- A protester holds a banner depicting French President Emmanuel Macron as a &#039;puppet&#039; during a demonstration, part of a national day of protest against the mandatory COVID-19 health pass to access most of the public space, in Lille, northern France, on August 7, 2021. (Francois Lo Presti/AFP)" loading="lazy" title="Illustrative -- A protester holds a banner depicting French President Emmanuel Macron as a &#039;puppet&#039; during a demonstration, part of a national day of protest against the mandatory COVID-19 health pass to access most of the public space, in Lille, northern France, on August 7, 2021. (Francois Lo Presti/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/frenchwoman-faces-antisemitism-trial-over-sign-calling-prominent-jews-traitors/">Frenchwoman faces antisemitism trial over sign calling prominent Jews ‘traitors’</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/3rd-covid-shot-highly-potent-in-israels-immunocompromised-early-study-shows/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810MA03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis aged 60+ receive their third dose of the COVID-19 vaccine at a temporary Clalit health care center in Tel Aviv, on August 10, 2021. (Miriam Alster/Flash90)" loading="lazy" title="Israelis aged 60+ receive their third dose of the COVID-19 vaccine at a temporary Clalit health care center in Tel Aviv, on August 10, 2021. (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/3rd-covid-shot-highly-potent-in-israels-immunocompromised-early-study-shows/">3rd COVID shot highly potent in Israel&#8217;s immunocompromised, early study shows</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/labors-gilad-kariv-tests-positive-for-covid-2nd-mk-in-past-day/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210705YS25-e1628598302316-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Labor MK Gilad Kariv chars a meeting of the Knesset Constitution, Law and Justice Committee on July 5, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Labor MK Gilad Kariv chars a meeting of the Knesset Constitution, Law and Justice Committee on July 5, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/labors-gilad-kariv-tests-positive-for-covid-2nd-mk-in-past-day/">Labor&#8217;s Gilad Kariv tests positive for COVID, 2nd MK in past day</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/among-older-israelis-serious-covid-rate-six-times-higher-if-unvaccinated/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210810MA15-e1628603208499-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis over 60 years old receive their third dose of the COVID-19 vaccine at a Clalit health care center on August 10, 2021 (Miriam Alster/Flash90)" loading="lazy" title="Israelis over 60 years old receive their third dose of the COVID-19 vaccine at a Clalit health care center on August 10, 2021 (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/among-older-israelis-serious-covid-rate-six-times-higher-if-unvaccinated/">Among older Israelis, serious COVID rate six times as high if unvaccinated</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/birthright-cancels-dozens-of-trips-to-israel-due-to-new-quarantine-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/04/F140818FFF01-e1617951007544-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Taglit Birthright participants visit at the Western Wall in the Old City of Jerusalem on August 18, 2014 (Flash90)" loading="lazy" title="Illustrative: Taglit Birthright participants visit at the Western Wall in the Old City of Jerusalem on August 18, 2014 (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/birthright-cancels-dozens-of-trips-to-israel-due-to-new-quarantine-rules/">Birthright cancels dozens of trips to Israel due to new quarantine rules</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/over-5000-new-coronavirus-cases-confirmed-monday-as-new-limits-mulled/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210808YA01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Cars line up at a drive-thru coronavirus testing center in Rehovot on August 8, 2021. (Yossi Aloni/Flash90)" loading="lazy" title="Cars line up at a drive-thru coronavirus testing center in Rehovot on August 8, 2021. (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/over-5000-new-coronavirus-cases-confirmed-monday-as-new-limits-mulled/">Over 5,000 new coronavirus cases confirmed Monday, as new limits mulled</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cdc-warns-against-travel-to-israel-amid-surge-in-delta-variant-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210805AVS20-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers are seen wearing face masks at Ben Gurion International Airport, on August 5, 2021. (Avshalom Sassoni/ FLASH90)" loading="lazy" title="Travelers are seen wearing face masks at Ben Gurion International Airport, on August 5, 2021. (Avshalom Sassoni/ FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cdc-warns-against-travel-to-israel-amid-surge-in-delta-variant-cases/">CDC warns against travel to Israel amid surge in Delta variant cases</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/dick-farrel-radio-host-covid-skeptic-who-died-of-virus-to-have-jewish-burial/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/08-09-2021-Dick-Farrel-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Dick Farrel hosting a show on Newsmax on February 13, 2018. (YouTube via JTA/ File)" loading="lazy" title="Screen capture from video of Dick Farrel hosting a show on Newsmax on February 13, 2018. (YouTube via JTA/ File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/dick-farrel-radio-host-covid-skeptic-who-died-of-virus-to-have-jewish-burial/">Dick Farrel, radio host COVID skeptic who died of virus, to have Jewish burial</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/of-600000-israelis-who-received-3rd-dose-fewer-than-50-reported-side-effects/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210809OF41-e1628525167659-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli woman over 60 receives a third coronavirus vaccine shot at a Clalit health clinic in Jerusalem on August 8, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="An Israeli woman over 60 receives a third coronavirus vaccine shot at a Clalit health clinic in Jerusalem on August 8, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/of-600000-israelis-who-received-3rd-dose-fewer-than-50-reported-side-effects/">Of 600,000 Israelis who received 3rd dose, fewer than 50 reported side effects</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/uproar-as-zoom-participant-curses-during-health-officials-knesset-testimony/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/F210623YS3025-e1626540905469-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Dr. Sharon Alroy-Preis, head of public health services at the Health Ministry, speaks during a press conference in Jerusalem on June 23, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Dr. Sharon Alroy-Preis, head of public health services at the Health Ministry, speaks during a press conference in Jerusalem on June 23, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/uproar-as-zoom-participant-curses-during-health-officials-knesset-testimony/">Uproar as Zoom participant curses during health official&#8217;s Knesset testimony</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-official-most-people-will-end-up-being-infected-with-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210809MA105-e1628513590133-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis wearing face masks walk inside Dizengoff Center in Tel Aviv on August 9, 2021. (Miriam Alster/Flash90)" loading="lazy" title="Israelis wearing face masks walk inside Dizengoff Center in Tel Aviv on August 9, 2021. (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-official-most-people-will-end-up-being-infected-with-covid/">Health Ministry official: Most people will end up being infected with COVID</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hospitalizations-are-spiraling-is-a-fourth-covid-lockdown-at-our-doorstep/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210808YA07-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A medical worker takes a samples from a young Israeli at a drive through complex to check if they have been infected with the coronavirus (Yossi Aloni/Flash90)" loading="lazy" title="A medical worker takes a samples from a young Israeli at a drive through complex to check if they have been infected with the coronavirus (Yossi Aloni/Flash90)" /></a>
						</div>
						<span class="label" data-text="Analysis">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hospitalizations-are-spiraling-is-a-fourth-covid-lockdown-at-our-doorstep/">Hospitalizations are spiraling. Is a fourth COVID lockdown at our doorstep?</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/rebels-royals-misbehave-in-outdoor-shakespeare-performance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/16-photo-Yitz-Woolf-יצחק-וולף_-The-Cast-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Theater in the Rough is performing &#039;Henry IV: in motion&#039; in Jerusalem&#039;s Bloomfield Gardens in August (Courtesy Yitz Woolf)" loading="lazy" title="Theater in the Rough is performing &#039;Henry IV: in motion&#039; in Jerusalem&#039;s Bloomfield Gardens in August (Courtesy Yitz Woolf)" /></a>
						</div>
						<span class="label" data-text="Rough time">Rough time</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rebels-royals-misbehave-in-outdoor-shakespeare-performance/">Rebels, royals misbehave in outdoor Shakespeare performance</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/bahrain-envoy-abraham-accords-helped-keep-lid-on-gaza-war-in-may/" data-widget-id="AR_3"></div>
							
					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120' id='wp_featherlight_js-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2596961", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2596961", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>

	</body>
</html>

<!-- Dynamic page generated in 0.812 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-11 20:03:50 -->

<!-- super cache -->