<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>In first under Biden, US announces $15 million in aid for Palestinians | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/amp/">
    	
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=665e45e9efc8941238e63055826fca9e' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1615710777'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1616574334'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.6'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1616417960">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1616055839">

		<!-- Google DFP ADS -->
<script>
// if(!rgbRemoveHeadBanners('CRMSESSION')){
var crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

var localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};
if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2513519");
        googletag.pubads().collapseEmptyDivs();
  });
    var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
        {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
    clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION') || ((("status" in localUser && localUser.status != 'active'))) ){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="In first under Biden, US announces $15 million in aid for Palestinians">
		<meta property="og:description"		content="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="In first under Biden, US announces $15 million in aid for Palestinians">
		<meta name="twitter:description" 	content="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746-1024x640.jpg">
		<meta itemprop="description" 		content="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746-1024x640.jpg">
		<meta name="description" 			content="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues">
		<link rel="original-source" 		href="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					// var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					var timer = null;
					setInterval("autoRefresh()", 1000 * 60 * 15);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  console.log('Quantcast');
  var host = window.location.hostname;
  host = host.replace('dev.timesofisrael','www.timesofisrael');
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'XZLQ6-TSNERNP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>	
		
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

		<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<script data-cfasync='false' type='text/javascript'>
			crmUser   = crmUser   || {};
			localUser = localUser || {};
			if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
				console.log('FIRSTIMPRESSION TAG: ', crmUser, localUser);
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error('disable_fi has been detected in URL. FI functionality is disabled for this page view.'); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft);if(l.indexOf(a)!=-1) w.localStorage[a]=1; var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({ 
					'websiteId': 5459, 
					'scheme':    '//'
				});
			}
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2rle6YJd7nPu1TDEOWwaBNBbPizirw1MTaMKUJ2mp2q6XRJ6l8j-EvTP8ECfdomN",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
		</script>

	</head>
	<body class="post-template-default single single-post postid-2513519 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
        <div class="header-top">
					<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
					<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
					
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				
            };
        </script>
    </div>					<article id="article_2513519" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2513519"
	data-article_url_http="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/"
	data-article_url="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/"
	data-article_title_full="In first under Biden, US announces $15 million in aid for Palestinians | The Times of Israel"
	data-article_title="In first under Biden, US announces $15 million in aid for Palestinians"
	data-article_description="Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues"
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746.jpg"
	data-image_width="1996"
	data-image_height="1126">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">In first under Biden, US announces $15 million in aid for Palestinians</h1>
				<h2 class="underline">Envoy delivers news in her 1st address at Security Council monthly briefing on Israeli-Palestinian conflict, during which she laments that same attention not given to other issues</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">25 March 2021, 9:14 pm</span>
						<span class="comments">
							<a href="#comments">2</a>
						</span>
						<span class="edit empty">
							<a data-id="2513519" href="/wp-admin/post.php?post=2513519&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=In+first+under+Biden%2C+US+announces+%2415+million+in+aid+for+Palestinians&url=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F&title=In+first+under+Biden%2C+US+announces+%2415+million+in+aid+for+Palestinians&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=In%20first%20under%20Biden%2C%20US%20announces%20%2415%20million%20in%20aid%20for%20Palestinians - The Times of Israel&body=In%20first%20under%20Biden%2C%20US%20announces%20%2415%20million%20in%20aid%20for%20Palestinians%0A%0AEnvoy%20delivers%20news%20in%20her%201st%20address%20at%20Security%20Council%20monthly%20briefing%20on%20Israeli-Palestinian%20conflict%2C%20during%20which%20she%20laments%20that%20same%20attention%20not%20given%20to%20other%20issues%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">51</span> <span>shares</span>
					</li>						</ul>
					
											<div class="writer-details">
							<p>Jacob Magid is The Times of Israel's US correspondent based in New York</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/jacob-magid/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/11/AP_18003585557623-e1543268332746-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Palestinian pupil walks past United Nations Relief and Works Agency, (UNRWA) and USAID humanitarian aid, on June 6, 2010 in the Shatie refugee camp in Gaza City. (AP Photo/Lefteris Pitarakis, File)" title="A Palestinian pupil walks past United Nations Relief and Works Agency, (UNRWA) and USAID humanitarian aid, on June 6, 2010 in the Shatie refugee camp in Gaza City. (AP Photo/Lefteris Pitarakis, File)" /></a><div class="caption">A Palestinian pupil walks past United Nations Relief and Works Agency, (UNRWA) and USAID humanitarian aid, on June 6, 2010 in the Shatie refugee camp in Gaza City. (AP Photo/Lefteris Pitarakis, File)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>US Ambassador to the United Nations Linda Thomas-Greenfield announced Thursday that Washington will send $15 million in COVID-related humanitarian aid to Palestinians in the West Bank and Gaza.
<p>The package will be the first such funds transferred under the Biden administration, which has vowed to restore financial assistance to the Palestinians that was cut almost entirely by former president Donald Trump.
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {
			document.querySelector('#gpt-passback').remove();
		}
		</script>
		</div>
	
<p>&#8220;With this assistance, the US Agency for International Development is supporting Catholic Relief Services’ COVID-19 response efforts in healthcare facilities and for vulnerable families in the West Bank and Gaza,&#8221; Thomas-Greenfield said in an address to the UN Security Council&#8217;s monthly briefing on the Israeli-Palestinian conflict, her first as envoy.
											<p class="newsletter-promo">
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Times of Israel's Daily Edition by email and never miss our top stories
												</a>
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>&#8220;In addition, this assistance will support emergency food assistance programming to communities facing food insecurity, which has been exacerbated by the COVID-19 pandemic.

	<div id="attachment_2500222"  class="wp-caption  alignright"><img class="size-medium wp-image-2500222" src="https://static.timesofisrael.com/www/uploads/2021/03/000_9432AZ-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">US ambassador to the United Nations, Linda Thomas-Greenfield at UN Headquarters in New York on March 1, 2021. (TIMOTHY A. CLARY / AFP)</div>
	</div>
<p>&#8220;This urgent, necessary aid is one piece of our renewed commitment to the Palestinian people. The aid will help Palestinians in dire need, which will bring more stability and security to both Israelis and Palestinians alike. That’s consistent with our interests and our values, and it aligns with our efforts to stamp out the pandemic and food insecurity worldwide,&#8221; she added.
<p>A separate State Department statement also noted that the US has already donated $2 billion to the UN-backed COVAX initiative that works to vaccinate populations in developing countries. The Palestinians received their first shipment of inoculations from the program earlier this month.
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">שגרירת ארה״ב לאו״ם <a href="https://twitter.com/LindaT_G?ref_src=twsrc%5Etfw">@LindaT_G</a> דיברה בנאומה במועב״ט של האו״ם על היחס המוטה כלפי ישראל, ציינה כי יש סוגיות נוספות שמאיימות על האזור מלבד הסכסוך הישראלי פלסטיני והוסיפה שחלק מהביקורת על ישראל גובלת באנטישמיות. היא הכריזה על החזרת הסיוע לפלסטינים והציפיות מישראל והפלסטינים: <a href="https://t.co/vnvMhf92ow">pic.twitter.com/vnvMhf92ow</a>
<p>&mdash; יונה לייבזון yuna leibzon (@YunaLeibzon) <a href="https://twitter.com/YunaLeibzon/status/1375138824695734272?ref_src=twsrc%5Etfw">March 25, 2021</a></blockquote>
<p>Plans to send the $15 million aid package were first reported earlier this month by The National, which retrieved an internal Biden administration memo that outlined its initial policy approach to the Israeli-Palestinian conflict.
<p>The Taylor Force Act passed by the US Congress in 2018 bars Washington from sending aid that will directly benefit the Palestinian Authority as long as Ramallah continues sending regular stipends to those convicted of acts of terrorism. However, the humanitarian aid announced by Thomas-Greenfield would not violate the legislation, which the Biden administration has vowed to uphold.

	<div id="attachment_1626667"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2017/05/000_OS0F7-e1495673055400.jpg"><img class="size-large wp-image-1626667" src="https://static.timesofisrael.com/www/uploads/2017/05/000_OS0F7-e1495673055400-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Then-US president Donald Trump (L) and PA President Mahmoud Abbas leave following a joint press conference at the presidential palace in the West Bank city of Bethlehem, on May 23, 2017. (AFP/Mandel Ngan)</div>
	</div>
<p>The $15 million package also mirrors the COVID-related assistance sent to the West Bank and Gaza in the Trump administration&#8217;s final months.</p>
<p>Before the Trump administration began tightening the screws on the PA in 2018 for refusing to engage with its peace efforts, the United States was the single largest donor country to the PA.</p>
<p>The US paid hundreds of millions of dollars a year to the PA’s creditors, such as the Israeli state utility companies from which the Palestinians purchase water and electricity. It also paid for training for the PA’s security forces and numerous infrastructure projects.</p>
<p>Washington also gave hundreds of millions a year in funding for the United Nations Relief and Works Agency — known as UNRWA — which is in charge of administering the daily needs of hundreds of thousands of Palestinian refugees and their descendants across the Middle East. The Biden administration has stated that it plans to restart funding to UNWRA as well.</p>

	<div id="attachment_2485868"  class="wp-caption  alignnone"><img class="size-large wp-image-2485868" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_10031007890-e1612971236457-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Mahmoud Abbas, left, and Joe Biden after their meeting in the West Bank city of Ramallah, Wednesday, March 10, 2010. (AP/Bernat Armangue)</div>
	</div>
<p>The UN envoy used the opportunity to address what she viewed as the Security Council&#8217;s disproportionate focus on the Israeli-Palestinian conflict. &#8220;There are other issues in the region that are threats to international peace and security and deserve more of this council’s attention,&#8221; she said.</p>
<p>&#8220;Let me be clear,&#8221; Thomas-Greenfield added, going on to reiterate a sentiment she conveyed at her Senate confirmation hearing earlier this year. &#8220;Not all criticism of Israel is illegitimate. But too often, that criticism veers dangerously into anti-Semitism. Anti-Semitism, as with all forms of hate, works directly against the cause of peace. So, we will vigorously oppose one-sided efforts.&#8221;</p>
<p>In the rest of her speech, Thomas-Greenfield repeated some of the Biden administration&#8217;s already announced policies on the conflict. She said the US would continue to support Israel while also advancing a two-state solution that would allow Palestinians to fulfill their right to self-determination.</p>
<p>She urged both sides to avoid unilateral steps that would make a two-state solution more difficult to achieve. This, she said, included settlement expansion, home demolitions, incitement to violence, providing compensation for individuals imprisoned for acts of terrorism and all acts of violence.</p>
<p>Thomas-Greenfield said the Biden administration will continue re-opening diplomatic channels to the Palestinians that were severed by Ramallah, which began boycotting the Trump administration after it recognized Jerusalem as Israel&#8217;s capital in 2017.</p>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				I'm proud to work at The Times of Israel			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2021/01/sara_avatar-_withe_bg-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" title="" />																					<p>I’ll tell you the truth: Life here in Israel isn’t always easy. But it's full of beauty and meaning.</p>
<p>I'm proud to work at The Times of Israel alongside colleagues who pour their hearts into their work day in, day out, to capture the complexity of this extraordinary place.</p>
<p>I believe our reporting sets an important tone of honesty and decency that's essential to understand what's really happening in Israel. It takes a lot of time, commitment and hard work from our team to get this right.</p>
<p>Your support, through membership in <strong>The Times of Israel Community</strong>, enables us to continue our work. Would you join our Community today?</p>
<p>Thank you,</p>
<p><strong>Sarah Tuttle Singer, New Media Editor</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=STS_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=STS_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-palestinian-relations/">US-Palestinian relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israeli-palestinian-conflict/">Israeli-Palestinian conflict</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestinian-prisoners/">Palestinian prisoners</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/security-prisoners/">security prisoners</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-consulate-in-jerusalem/">US consulate in Jerusalem</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/plo-palestine-liberation-organization/">PLO Palestine Liberation Organization</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/un-security-council/">UN Security Council</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/biden-administration/">Biden administration</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/joe-biden/">Joe Biden</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestinian-authority/">PA Palestinian Authority</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/linda-thomas-greenfield/">Linda Thomas-Greenfield</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=In+first+under+Biden%2C+US+announces+%2415+million+in+aid+for+Palestinians&url=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F&title=In+first+under+Biden%2C+US+announces+%2415+million+in+aid+for+Palestinians&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=In%20first%20under%20Biden%2C%20US%20announces%20%2415%20million%20in%20aid%20for%20Palestinians - The Times of Israel&body=In%20first%20under%20Biden%2C%20US%20announces%20%2415%20million%20in%20aid%20for%20Palestinians%0A%0AEnvoy%20delivers%20news%20in%20her%201st%20address%20at%20Security%20Council%20monthly%20briefing%20on%20Israeli-Palestinian%20conflict%2C%20during%20which%20she%20laments%20that%20same%20attention%20not%20given%20to%20other%20issues%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fin-first-under-biden-us-announces-15-million-in-aid-for-palestinians%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">51</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">March 26, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2513920">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-liberman-meet-for-talks-on-potential-government-to-replace-netanyahu/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/IMG-20191003-WA0077-e1570101735594-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yisrael Beytenu leader Avidgor Liberman (L) talks with then-Blue and White No. 2 Yair Lapid in the cafeteria of the Knesset on October 3, 2019. (Raoul Wootliff/Times of Israel)" title="Yisrael Beytenu leader Avidgor Liberman (L) talks with then-Blue and White No. 2 Yair Lapid in the cafeteria of the Knesset on October 3, 2019. (Raoul Wootliff/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-liberman-meet-for-talks-on-potential-government-to-replace-netanyahu/">Lapid, Liberman discuss replacing PM; Bennett talks to parties on right and left</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lapid-liberman-meet-for-talks-on-potential-government-to-replace-netanyahu/">New Hope MK: Likud representatives offered me &#8216;half a kingdom&#8217; to defect; Joint List MK: We won&#8217;t cooperate with anti-Netanyahu bloc for free</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2514015">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/what-happens-now-a-timetable-of-the-process-to-maybe-form-a-government/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200302OF10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin casts his ballot at a voting station in Jerusalem, during Knesset elections on March 2, 2020. (Olivier Fitoussi/ Flash90)" title="President Reuven Rivlin casts his ballot at a voting station in Jerusalem, during Knesset elections on March 2, 2020. (Olivier Fitoussi/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Explainer">Explainer</span><a href="https://www.timesofisrael.com/what-happens-now-a-timetable-of-the-process-to-maybe-form-a-government/">What happens now: A timetable of the process to (maybe) form a government</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513952">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/attorney-general-gantz-urge-netanyahu-to-approve-permanent-justice-minister/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/Untitled-15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit speaks at an event at Bar Ilan University, March 4, 2020. (Flash90)" title="Attorney General Avichai Mandelblit speaks at an event at Bar Ilan University, March 4, 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/attorney-general-gantz-urge-netanyahu-to-approve-permanent-justice-minister/">Attorney General, Gantz urge Netanyahu to approve permanent justice minister</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513744">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-hope-no-2-says-likud-offered-her-education-ministry-to-defect/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/F170110MA001-200x200.jpg" class="attachment-square size-square wp-post-image" alt="MK Yifat Shasha Biton. (Miriam Alster/Flash90)" title="MK Yifat Shasha Biton. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-hope-no-2-says-likud-offered-her-education-ministry-to-defect/">New Hope No. 2 says Likud offered her Education Ministry to defect</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513525">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-seeks-support-for-bill-barring-netanyahu-from-forming-government/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210323NRF25-e1616693751120-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yisrael Beytenu chief Avigdor Liberman speaks to Israelis around Dizengoff Square in Tel Aviv on March 23, 2021. (Noam Revkin Fenton/Flash90)" title="Yisrael Beytenu chief Avigdor Liberman speaks to Israelis around Dizengoff Square in Tel Aviv on March 23, 2021. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-seeks-support-for-bill-barring-netanyahu-from-forming-government/">Liberman seeks support for bill barring Netanyahu from forming government</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2513535 negative">
				
				<div class="above-headline"><span class="label" data-text="Who's who, who's new">Who's who, who's new</span></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/reform-rabbi-kahanist-agitator-firebrand-novelist-welcome-to-the-24th-knesset/">Reform rabbi, Kahanist agitator, firebrand writer: The new Knesset&#8217;s 16 rookies</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div><a href="https://www.timesofisrael.com/reform-rabbi-kahanist-agitator-firebrand-novelist-welcome-to-the-24th-knesset/">Lawmakers from no fewer than 13 different parties have made it into the 24th parliament. This is who the 120 are, with a focus on the fresh faces</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/reform-rabbi-kahanist-agitator-firebrand-novelist-welcome-to-the-24th-knesset/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/FotoJet-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="(New faces in the 24th Knesset, from top left) Religious Zionism&#039;s Itamar Ben Gvir, Avi Maoz, Simcha Rothman and Michal Waldiger; Yamina&#039;s Amichai Chikli, Alon Davidi, Nir Orbach and Abir Kara; Likud&#039;s Galit Distal; Yesh Atid&#039;s Ron Katz and Nira Shafek; Labor&#039;s Efrat Raitman, Gilad Kariv, Emilie Moatti and Ibtisam Mara’ana; and Meretz&#039;s Renawi Zoabi (Photo credits: Flash90 / Courtesy)" title="(New faces in the 24th Knesset, from top left) Religious Zionism&#039;s Itamar Ben Gvir, Avi Maoz, Simcha Rothman and Michal Waldiger; Yamina&#039;s Amichai Chikli, Alon Davidi, Nir Orbach and Abir Kara; Likud&#039;s Galit Distal; Yesh Atid&#039;s Ron Katz and Nira Shafek; Labor&#039;s Efrat Raitman, Gilad Kariv, Emilie Moatti and Ibtisam Mara’ana; and Meretz&#039;s Renawi Zoabi (Photo credits: Flash90 / Courtesy)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2513575">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/to-win-extra-seat-likud-said-forming-team-seeking-to-disqualify-arab-votes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-7-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu addresses his supporters on the night of the Israeli elections, at the party&#039;s headquarters in Jerusalem, March 24, 2021. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu addresses his supporters on the night of the Israeli elections, at the party&#039;s headquarters in Jerusalem, March 24, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/to-win-extra-seat-likud-said-forming-team-seeking-to-disqualify-arab-votes/">Seeking extra seat, Likud team said hunting for forged Arab votes, discrepancies</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513679">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/election-results-show-likud-shed-votes-in-traditional-strongholds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210322ST04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A campaign poster of Likud&#039;s Prime Minister Benjamin Netanyahu in Jerusalem, March 21, 2021. (Shir Torem/Flash90)" title="A campaign poster of Likud&#039;s Prime Minister Benjamin Netanyahu in Jerusalem, March 21, 2021. (Shir Torem/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/election-results-show-likud-shed-votes-in-traditional-strongholds/">Election results show Likud shed votes in traditional strongholds</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2513773 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/is-a-fifth-election-now-a-self-fulfilling-prophecy/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/F210323JA03-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Israeli cast his vote in the general election, in Kafr Manda, northern Israel, on March 23, 2021. (Jamal Awad/FLASH90)" title="An Israeli cast his vote in the general election, in Kafr Manda, northern Israel, on March 23, 2021. (Jamal Awad/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rettiggurhaviv-7535-medium.jpg" class="attachment-medium writers-thumbnail" alt="Haviv Rettig Gur" title="Haviv Rettig Gur" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Analysis">Analysis</span>
								<div class="byline"><a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/is-a-fifth-election-now-a-self-fulfilling-prophecy/">Is a fifth election now a self-fulfilling prophecy?</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/is-a-fifth-election-now-a-self-fulfilling-prophecy/">Israel&#8217;s leaders can form a government and end the deadlock. All they need is a bit of trust and a willingness to compromise. Or: Why another snap election is inevitable</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2513445">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/4th-times-not-the-charm-with-ballots-tallied-netanyahu-once-again-falls-short/">4th time&#8217;s not the charm: With all ballots tallied, Netanyahu again falls short</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/4th-times-not-the-charm-with-ballots-tallied-netanyahu-once-again-falls-short/">Final election results leave no clear path to coalition; anti-Netanyahu bloc has 57 seats, pro-PM bloc has 52; Yamina (7), Ra&#8217;am (4) hold balance</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/4th-times-not-the-charm-with-ballots-tallied-netanyahu-once-again-falls-short/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/000_96P7YU-e1616686443623-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Election workers count ballots in Jerusalem on March 25, 2021. (Emmanuel Dunand/AFP)" title="Election workers count ballots in Jerusalem on March 25, 2021. (Emmanuel Dunand/AFP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2513133">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/not-on-my-watch-smotrich-rules-out-cooperation-with-islamist-raam-party/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210323SD131-e1616662180151-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Religious Zionism head MK Bezalel Smotrich in Modiin, March 23, 2021 (Sraya Diamant/Flash90)" title="Religious Zionism head MK Bezalel Smotrich in Modiin, March 23, 2021 (Sraya Diamant/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/not-on-my-watch-smotrich-rules-out-cooperation-with-islamist-raam-party/">&#8216;Not on my watch&#8217;: Smotrich rules out cooperation with Islamist Ra&#8217;am party</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513384">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/aaron--medium.jpg" class="attachment-medium writers-thumbnail" alt="Aaron Boxerman" title="Aaron Boxerman" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Explainer">Explainer</span><a href="https://www.timesofisrael.com/how-islamist-raam-broke-arab-politics-and-may-win-the-keys-to-the-government/">How Islamist Ra&#8217;am broke Arab politics and may win the keys to the government</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513176">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-march-25-2021/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/elections_montage_blue_202103-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Party leaders in Israel&#039;s March 23, 2021 elections. Top row left to right: Itamar Ben Gvir (Otzma Yehudit, part of the Religious Zionism party); Bezalel Smotrich (Religious Zionism); Naftali Bennett (Yamina); Aryeh Deri (Shas); Moshe Gafni (United Torah Judaism). Middle row left to right: Avigdor Liberman (Yisrael Beytenu); Gideon Sa&#039;ar (New Hope); Benjamin Netanyahu (Likud); Yair Lapid (Yesh Atid); Merav Michaeli (Labor). Bottom row left to right: Benny Gantz (Blue and White); Nitzan Horowitz (Meretz); Ayman Odeh (Joint List); Mansour Abbas (Ra&#039;am); Yaron Zelekha (New Economy party). (All photos: Flash90)" title="Party leaders in Israel&#039;s March 23, 2021 elections. Top row left to right: Itamar Ben Gvir (Otzma Yehudit, part of the Religious Zionism party); Bezalel Smotrich (Religious Zionism); Naftali Bennett (Yamina); Aryeh Deri (Shas); Moshe Gafni (United Torah Judaism). Middle row left to right: Avigdor Liberman (Yisrael Beytenu); Gideon Sa&#039;ar (New Hope); Benjamin Netanyahu (Likud); Yair Lapid (Yesh Atid); Merav Michaeli (Labor). Bottom row left to right: Benny Gantz (Blue and White); Nitzan Horowitz (Meretz); Ayman Odeh (Joint List); Mansour Abbas (Ra&#039;am); Yaron Zelekha (New Economy party). (All photos: Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Live updates (closed)">Live updates (closed)</span><a href="https://www.timesofisrael.com/liveblog-march-25-2021/">Final election results confirm deadlock, offering no clear path to coalition</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a> and <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2512374 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-politics-has-now-moved-from-farcical-to-surreal-insanity-is-looming/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21084412231207-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A large Israeli flag is carried during a demonstration against Prime Minister Benjamin Netanyahu In Jerusalem, Saturday, March. 20, 2021.(AP Photo/Sebastian Scheiner)" title="A large Israeli flag is carried during a demonstration against Prime Minister Benjamin Netanyahu In Jerusalem, Saturday, March. 20, 2021.(AP Photo/Sebastian Scheiner)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Op-ed: 2021 elections">Op-ed: 2021 elections</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-politics-has-now-moved-from-farcical-to-surreal-insanity-is-looming/">Israeli politics has now moved from farcical to surreal; insanity is looming</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-politics-has-now-moved-from-farcical-to-surreal-insanity-is-looming/">Our electoral system is dysfunctional; our democracy is holding firm, for now</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2513954 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/at-least-32-killed-66-injured-when-two-trains-collide-in-egypt/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/train-e1616761867422-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The scene of a collision between two trains in Egypt, March 26, 2020 (Screen grab/Twitter)" title="The scene of a collision between two trains in Egypt, March 26, 2020 (Screen grab/Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/at-least-32-killed-66-injured-when-two-trains-collide-in-egypt/">At least 32 killed, 66 injured when two trains collide in Egypt</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/at-least-32-killed-66-injured-when-two-trains-collide-in-egypt/">Dozens of ambulances on the scene in Tahta district of Sohag province, south of Cairo; Israeli embassy sends condolences to victims&#8217; families</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2513975">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanese-pm-says-dangerous-nuclear-substances-found-at-southern-oil-plant/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_20364663053299-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo released by Lebanon&#039;s official government photographer, Lebanon&#039;s caretaker Prime Minister Hassan Diab attends an interview with The Associated Press at the government palace, in Beirut, Lebanon, December 29, 2020. (Dalati Nohra via AP)" title="In this photo released by Lebanon&#039;s official government photographer, Lebanon&#039;s caretaker Prime Minister Hassan Diab attends an interview with The Associated Press at the government palace, in Beirut, Lebanon, December 29, 2020. (Dalati Nohra via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanese-pm-says-dangerous-nuclear-substances-found-at-southern-oil-plant/">Lebanese PM says dangerous nuclear substances found at southern oil plant</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2514019">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-set-to-sign-25-year-strategic-accord-with-china-during-fms-visit/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_19365161105781-640x400.jpg" class="attachment-large size-large wp-post-image" alt="China&#039;s Foreign Minister Wang Yi, right, shakes hands with Iran&#039;s Foreign Minister Mohammad Javad Zarif during a meeting at the Diaoyutai state guest house in Beijing, December 31, 2019. (Noel Celis/Pool Photo via AP)" title="China&#039;s Foreign Minister Wang Yi, right, shakes hands with Iran&#039;s Foreign Minister Mohammad Javad Zarif during a meeting at the Diaoyutai state guest house in Beijing, December 31, 2019. (Noel Celis/Pool Photo via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iran-set-to-sign-25-year-strategic-accord-with-china-during-fms-visit/">Iran set to sign 25-year ‘strategic accord’ with China during FM&#8217;s visit</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iran-set-to-sign-25-year-strategic-accord-with-china-during-fms-visit/">Top Chinese diplomat Wang Yi arrives in Tehran to ink deal that will include investments in energy and infrastructure; final details not announced yet</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2513529">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Image-from-iOS_-medium.jpg" class="attachment-medium writers-thumbnail" alt="Lazar Berman" title="Lazar Berman" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Analysis">Analysis</span><a href="https://www.timesofisrael.com/iran-showing-increasing-nerve-as-fight-with-israel-spreads-to-the-sea/">Iran showing increasing nerve as fight with Israel spreads to the sea</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513488">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-owned-ship-said-hit-by-missile-near-oman-iran-blamed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/07/F120115TA02-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A container ship at the Ashdod port (Tsafrir Abayov/Flash90)" title="Illustrative: A container ship at the Ashdod port (Tsafrir Abayov/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-owned-ship-said-hit-by-missile-near-oman-iran-blamed/">Iran blamed as Israeli-owned ship said hit by missile near Oman</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2510350 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/forgotten-pre-war-nazi-girls-school-on-uk-coast-inspires-chilling-new-spy-film/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/SIX-MINUTES-TO-MIDNIGHT-Still-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Judi Dench as &#039;Miss Rocholl &#039;in &#039;Six Minutes to Midnight.&#039; (Courtesy of IFC Films)" title="Judi Dench as &#039;Miss Rocholl &#039;in &#039;Six Minutes to Midnight.&#039; (Courtesy of IFC Films)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/forgotten-pre-war-nazi-girls-school-on-uk-coast-inspires-chilling-new-spy-film/">Forgotten pre-war Nazi girls school on UK coast inspires chilling new spy film</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/forgotten-pre-war-nazi-girls-school-on-uk-coast-inspires-chilling-new-spy-film/">Eddie Izzard co-writes and stars in &#8216;Six Minutes to Midnight,&#8217; screening from March 26, set in Bexhill-on-Sea, where daughters of Hitler&#8217;s officers studied to gain soft power</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor2">
				<div class="item  type-post post-id-2514000">
					<div class="headline">
						<a href="https://www.timesofisrael.com/google-maps-found-to-be-hosting-over-150-anti-semitic-reviews-of-auschwitz/">Google Maps found to be hosting over 150 anti-Semitic reviews of Auschwitz</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2513886">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/F210325YS72-e1616747382807-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ultra-Orthodox Jews dip cooking pots to rid any traces of leavening in preparation for the upcoming Passover holiday, in the ultra orthodox neighborhood of Mea Shearim in Jerusalem on March 25, 2021 (Yonatan Sindel/Flash90)" title="Ultra-Orthodox Jews dip cooking pots to rid any traces of leavening in preparation for the upcoming Passover holiday, in the ultra orthodox neighborhood of Mea Shearim in Jerusalem on March 25, 2021 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">As restrictions eased, Israelis prep for Passover not so different to all others</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">Stores jam-packed as shoppers gather supplies ahead of the Sabbath and festival; gatherings of up to 50 people permitted outdoors, in stark contrast to last year</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2513371">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/virus-czar-says-israelis-may-soon-no-longer-need-to-wear-masks-outdoors/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210321OF07-e1616679587249-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis walk in Jerusalem on March 21, 2021. (Olivier Fitoussi/Flash90)" title="Israelis walk in Jerusalem on March 21, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-czar-says-israelis-may-soon-no-longer-need-to-wear-masks-outdoors/">Virus czar: Soon, Israelis may not have to wear masks outdoors</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2512734">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-to-allow-large-independence-day-celebrations-for-the-vaccinated/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F200429YS65-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Hadassah Ein Kerem Medical team cheer as an Israeli air-force acrobatic team flies over the hospital in Jerusalem on Israel&#039;s 72nd Independence Day on April 29, 2020, (Yonatan Sindel/Flash90)" title="Hadassah Ein Kerem Medical team cheer as an Israeli air-force acrobatic team flies over the hospital in Jerusalem on Israel&#039;s 72nd Independence Day on April 29, 2020, (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-to-allow-large-independence-day-celebrations-for-the-vaccinated/">Israel to allow large Independence Day celebrations for the vaccinated</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2513839 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/ministers-said-asked-to-okay-2-1-billion-for-more-vaccines-keep-lid-on-matter/">Ministers said asked to okay $2.1 billion for more vaccines, keep lid on matter</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/ministers-said-asked-to-okay-2-1-billion-for-more-vaccines-keep-lid-on-matter/">Health Ministry doesn&#8217;t provide explanation as to why millions more doses needed when majority of Israelis vaccinated, stockpile full; ministers asked not to comment publicly</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/ministers-said-asked-to-okay-2-1-billion-for-more-vaccines-keep-lid-on-matter/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/12/F201209MIS25-1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu and Health Minister Yuli Edelstein attend the arrival of the DHL freight plane transporting the first batch of Pfizer vaccines landing at Ben Gurion Airport on December 9 2020. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu and Health Minister Yuli Edelstein attend the arrival of the DHL freight plane transporting the first batch of Pfizer vaccines landing at Ben Gurion Airport on December 9 2020. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2513076">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/with-most-israelis-now-fully-vaccinated-virus-spread-continues-sharp-drop-off/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210317FFF0008-1-e1616657007517-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Students receive COVID-19 vaccine injections, at Amal high school in the southern city of Beersheba, March 17, 2021. (Flash90)" title="Students receive COVID-19 vaccine injections, at Amal high school in the southern city of Beersheba, March 17, 2021. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/with-most-israelis-now-fully-vaccinated-virus-spread-continues-sharp-drop-off/">With most Israelis now fully vaccinated, virus spread continues sharp drop-off</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2513421">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/Alona-and-Dalia-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Rabbi Dr. Alona Lisitsa and Rabbi Dr. Dalia Marx, the editors of the new Israeli Reform movement prayer book, &#039;Tefilat HaAdam.&#039; (Omri Stark)" title="Rabbi Dr. Alona Lisitsa and Rabbi Dr. Dalia Marx, the editors of the new Israeli Reform movement prayer book, &#039;Tefilat HaAdam.&#039; (Omri Stark)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Times Will Tell">Times Will Tell</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">Podcast: Rabbi, is there a blessing for coming out of the closet? There is now</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">A new Israeli Reform prayer book, &#8216;Tefillat HaAdam,&#8217; includes inclusive communal rituals and breaks down as many gender barriers as the Hebrew language allows</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2513798">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/doug-emhoff-hosts-the-white-houses-first-online-passover-seder/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-5-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US second gentleman Doug Emhoff and US Vice President Kamala Harris make a Passover statement, March 25, 2021. (Screenshot/YouTube)" title="US second gentleman Doug Emhoff and US Vice President Kamala Harris make a Passover statement, March 25, 2021. (Screenshot/YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/doug-emhoff-hosts-the-white-houses-first-online-passover-seder/">Doug Emhoff hosts the White House’s first online Passover seder</a>
					</div><div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/doug-emhoff-hosts-the-white-houses-first-online-passover-seder/">US second gentleman shares anecdotes about his Jewish upbringing, delivers a message about the role of women in the bible during holiday event</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2513769">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bipartisan-group-of-us-senators-call-on-biden-to-take-tough-stance-against-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/AP_200470456611-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sen. Robert Menendez, D-N.J., questions State Department Under Secretary for Political Affairs Thomas Shannon, Jr., as he testifies at a Senate Foreign Relations Committee hearing on Capitol Hill in Washington on April 5, 2016. (AP/Andrew Harnik)" title="Sen. Robert Menendez, D-N.J., questions State Department Under Secretary for Political Affairs Thomas Shannon, Jr., as he testifies at a Senate Foreign Relations Committee hearing on Capitol Hill in Washington on April 5, 2016. (AP/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bipartisan-group-of-us-senators-call-on-biden-to-take-tough-stance-against-iran/">Bipartisan group of US senators call on Biden to take tough stance against Iran</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513791">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-doubles-vaccine-pledge-says-he-plans-to-run-again-in-2024/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-3-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden speaks during a news conference in the East Room of the White House, March 25, 2021, in Washington. (AP Photo/Evan Vucci)" title="US President Joe Biden speaks during a news conference in the East Room of the White House, March 25, 2021, in Washington. (AP Photo/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/biden-doubles-vaccine-pledge-says-he-plans-to-run-again-in-2024/">Biden doubles vaccine pledge, says he plans to run again in 2024</a>
						</div>
						<div class="byline">By <a title="Jerome Cartillier" href="https://www.timesofisrael.com/writers/jerome-cartillier/">Jerome Cartillier</a> and <a title="Shaun Tandon" href="https://www.timesofisrael.com/writers/shaun-tandon/">Shaun Tandon</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2508985 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/newcastles-traditional-jewish-community-is-shrinking-but-reform-is-on-the-rise/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/10-5-20-gateshead-2-e1616095104595-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Two Jewish men make their way home from the Synagogue on the first day of Rosh Hashanah on September 18, 2020 in Gateshead, United Kingdom. (Christopher Furlong/Getty Images/via JTA)" title="Two Jewish men make their way home from the Synagogue on the first day of Rosh Hashanah on September 18, 2020 in Gateshead, United Kingdom. (Christopher Furlong/Getty Images/via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/newcastles-traditional-jewish-community-is-shrinking-but-reform-is-on-the-rise/">Newcastle&#8217;s traditional Jewish community is shrinking, but Reform is on the rise</a>
					</div><div class="byline">By <a title="Jacob Judah" href="https://www.timesofisrael.com/writers/jacob-judah/">Jacob Judah</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/newcastles-traditional-jewish-community-is-shrinking-but-reform-is-on-the-rise/">Straddling the edges of Hadrian’s Wall, the northern English city is far from the London Bagel Belt, but the Newcastle Reform Synagogue is bubbling along</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2513912">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-welcomes-international-help-in-race-to-dislodge-vessel-blocking-suez-canal/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21085438678607-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ever Given, a Panama-flagged cargo ship, that is wedged across the Suez Canal and blocking traffic in the vital waterway is seen March 26, 2021 (AP Photo/Mohamed Elshahed)" title="Ever Given, a Panama-flagged cargo ship, that is wedged across the Suez Canal and blocking traffic in the vital waterway is seen March 26, 2021 (AP Photo/Mohamed Elshahed)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/egypt-welcomes-international-help-in-race-to-dislodge-vessel-blocking-suez-canal/">Egypt welcomes international help in race to dislodge vessel blocking Suez Canal</a>
					</div><div class="byline">By <a title="Samy Magdy" href="https://www.timesofisrael.com/writers/samy-magdy/">Samy Magdy</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/egypt-welcomes-international-help-in-race-to-dislodge-vessel-blocking-suez-canal/">At least 237 ships waiting for boat to be moved in closure that could affect oil and gas shipments to Europe from the Middle East</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2513637">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-shuts-suez-amid-extreme-difficulty-of-refloating-megaship-blocking-canal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21084585213120-e1616700512716-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This satellite image from Cnes2021, Distribution Airbus DS, shows the cargo ship MV Ever Given stuck in the Suez Canal near Suez, Egypt, March 25, 2021. (Cnes2021, Distribution Airbus DS via AP)" title="This satellite image from Cnes2021, Distribution Airbus DS, shows the cargo ship MV Ever Given stuck in the Suez Canal near Suez, Egypt, March 25, 2021. (Cnes2021, Distribution Airbus DS via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-shuts-suez-amid-extreme-difficulty-of-refloating-megaship-blocking-canal/">Egypt shuts Suez amid &#8216;extreme difficulty&#8217; of refloating megaship blocking canal</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513828">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/how-the-suez-canal-blockage-could-hit-product-supply-chains/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21084374220965-e1616734048211-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo released by the Suez Canal Authority on March 25, 2021, shows two tugboats next to the Ever Given, a Panama-flagged cargo ship, after it become wedged across the Suez Canal and blocking traffic in the vital waterway from another vessel (Suez Canal Authority via AP)" title="This photo released by the Suez Canal Authority on March 25, 2021, shows two tugboats next to the Ever Given, a Panama-flagged cargo ship, after it become wedged across the Suez Canal and blocking traffic in the vital waterway from another vessel (Suez Canal Authority via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Explainer">Explainer</span><a href="https://www.timesofisrael.com/how-the-suez-canal-blockage-could-hit-product-supply-chains/">How the Suez Canal blockage could hit product supply chains</a>
						</div>
						<div class="byline">By <a title="DAVID KOENIG" href="https://www.timesofisrael.com/writers/david-koenig/">DAVID KOENIG</a> and <a title="CHRIS RUGABER" href="https://www.timesofisrael.com/writers/chris-rugaber/">CHRIS RUGABER</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2513965 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/post-election-update-center-vs-right/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/F210325YS33-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Central Election Committee workers count the remaining election ballots at the Knesset in Jerusalem, March 25, 2021. (Yonatan Sindel/Flash90)" title="Central Election Committee workers count the remaining election ballots at the Knesset in Jerusalem, March 25, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/post-election-update-center-vs-right/">Post Election Update: Center vs. Right</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/post-election-update-center-vs-right/">Israel&#8217;s political center and its right wing are two of several political &#8216;tribes&#8217; that shape the national discourse</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2512366 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/konstantin-ishkhanov-im-happy-to-be-bringing-classic-strings-competition-to-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/resized-image-Promo-3-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/konstantin-ishkhanov-im-happy-to-be-bringing-classic-strings-competition-to-israel/">Konstantin Ishkhanov: I&#8217;m Happy To Bring the ‘Classic Strings’ Competition to Israel</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/konstantin-ishkhanov-im-happy-to-be-bringing-classic-strings-competition-to-israel/">Between the 9th and 23rd of May 2022, Tel Aviv will play host to the third edition of the esteemed ‘Classic Strings’ Violin &#038; Cello International Competition organized by the European Foundation for Support of Culture</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2511598">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/join-toi-community-to-meet-the-producer-director-duo-behind-hit-series-shtisel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/shtis-640x400.jpg" class="attachment-large size-large wp-post-image" alt="&#039;Shtisel&#039; director Alon Zingman, left (photo by Vered Adir) and producer Dikla Barkai, right (photo by Goni Riskin)" title="&#039;Shtisel&#039; director Alon Zingman, left (photo by Vered Adir) and producer Dikla Barkai, right (photo by Goni Riskin)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Behind the Headlines">Behind the Headlines</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-to-meet-the-producer-director-duo-behind-hit-series-shtisel/">Join ToI Community to meet the producer-director duo behind hit series &#8216;Shtisel&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/join-toi-community-to-meet-the-producer-director-duo-behind-hit-series-shtisel/">In this week’s Behind the Headlines, exclusively for ToI Community members, Dikla Barkai and Alon Zingman get candid ahead of Thursday&#8217;s global premier of Season 3 on Netflix</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2415735 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/image-1-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI Community Exclusive">ToI Community Exclusive</span>
								
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Israel Unlocked: Powerful online journeys that support Israeli tourism</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Join the ToI Community to access our exclusive virtual tours series &#8211; and support Israeli tourism at this difficult time</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2317560">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="TOI Community">TOI Community</span><a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2514045">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-said-set-to-host-world-judo-championships/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F180427RAFF06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel&#039;s Sagi Muki raises his hands as he celebrates after winning in the men&#039;s under 81 kg weight category during the European Judo Championship in Tel Aviv, on April 27, 2018. (Roy Alima/Flash90)" title="Israel&#039;s Sagi Muki raises his hands as he celebrates after winning in the men&#039;s under 81 kg weight category during the European Judo Championship in Tel Aviv, on April 27, 2018. (Roy Alima/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-said-set-to-host-world-judo-championships/">Israel said set to host World Judo Championships</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2513390">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/charge-upgraded-to-rape-for-man-who-had-sex-with-13-year-old-girl/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/yarin-e1614609546854-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yarin Sherf, suspected of raping a 13-year-old girl at a quarantine hotel, seen in an online video (via Facebook)" title="Yarin Sherf, suspected of raping a 13-year-old girl at a quarantine hotel, seen in an online video (via Facebook)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/charge-upgraded-to-rape-for-man-who-had-sex-with-13-year-old-girl/">Charge upgraded to rape for man accused of assaulting 13-year-old girl</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513831">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/500-jewish-clergy-pan-comeback-attempt-by-academic-accused-of-sexual-misconduct/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/cohen-580-e1534949707378-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Steven M. Cohen served as research professor of Jewish social policy at Hebrew Union College-Jewish Institute of Religion and director of the Berman Jewish Policy Archive at Stanford University. (Forward via JTA)" title="Steven M. Cohen served as research professor of Jewish social policy at Hebrew Union College-Jewish Institute of Religion and director of the Berman Jewish Policy Archive at Stanford University. (Forward via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/500-jewish-clergy-pan-comeback-attempt-by-academic-accused-of-sexual-misconduct/">500 Jewish clergy pan comeback attempt of academic accused of sexual misconduct</a>
						</div>
						<div class="byline">By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513858">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-arabia-blames-iran-backed-rebels-after-armed-drones-ignite-fuel-tank/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21081537655329-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Aug. 22, 2020 file photo, tribesmen loyal to Houthi rebels raise their weapons during a protest against the agreement to establish diplomatic relations between Israel and the United Arab Emirates, in Sanaa, Yemen. (AP/Hani Mohammed, File)" title="In this Aug. 22, 2020 file photo, tribesmen loyal to Houthi rebels raise their weapons during a protest against the agreement to establish diplomatic relations between Israel and the United Arab Emirates, in Sanaa, Yemen. (AP/Hani Mohammed, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-arabia-blames-iran-backed-rebels-after-armed-drones-ignite-fuel-tank/">Saudi Arabia blames Iran-backed rebels after armed drones ignite fuel tank</a>
						</div>
						<div class="byline">By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513843">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/anger-after-argentine-soccer-fans-chant-about-killing-the-jews-to-make-soap/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/argentian-2-e1616736692326-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A screenshot from the viral video of Chacarita fans chanting an anti-Semitic line shows them marching near a bonfire on the street. (via JTA)" title="A screenshot from the viral video of Chacarita fans chanting an anti-Semitic line shows them marching near a bonfire on the street. (via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/anger-after-argentine-soccer-fans-chant-about-killing-the-jews-to-make-soap/">Anger after Argentine soccer fans chant about ‘killing the Jews to make soap’</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513812">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-mens-soccer-team-loses-to-denmark-in-world-cup-qualifier-in-tel-aviv/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-6-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli fans cheer before the World Cup 2022 group F qualifying soccer match between Israel and Denmark in Tel Aviv, March 25, 2021. (AP Photo/Ariel Schalit)" title="Israeli fans cheer before the World Cup 2022 group F qualifying soccer match between Israel and Denmark in Tel Aviv, March 25, 2021. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/israeli-mens-soccer-team-loses-to-denmark-in-world-cup-qualifier-in-tel-aviv/">Israeli men&#8217;s soccer team loses to Denmark in World Cup qualifier in Tel Aviv</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513307">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/clocks-in-israel-to-spring-forward-overnight-with-start-of-daylight-saving/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/F110309FFSG08-e1603515949506-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A clock in a Tel Aviv hotel, March 09, 2011 (Sophie Gordon/Flash90)" title="A clock in a Tel Aviv hotel, March 09, 2011 (Sophie Gordon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/clocks-in-israel-to-spring-forward-overnight-with-start-of-daylight-saving/">Clocks in Israel sprung forward overnight with start of daylight saving</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513738">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jessica-walter-jewish-actress-known-for-arrested-development-role-dies-at-80/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-1-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jessica Walter attends the LA Premiere of &quot;Arrested Development&quot; Season Five in Los Angeles, May 17, 2018. (Photo by Richard Shotwell/Invision/AP, File)" title="Jessica Walter attends the LA Premiere of &quot;Arrested Development&quot; Season Five in Los Angeles, May 17, 2018. (Photo by Richard Shotwell/Invision/AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/jessica-walter-jewish-actress-known-for-arrested-development-role-dies-at-80/">Jessica Walter, Jewish actress known for ‘Arrested Development&#8217; role, dies at 80</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513281">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/el-al-posts-massive-half-a-billion-dollar-loss-in-2020-amid-pandemic/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F200803OF04-e1616672314248-200x200.jpg" class="attachment-square size-square wp-post-image" alt="El Al planes parked at Ben Gurion Airport in Lod, Israel, on August 03, 2020 (Olivier Fitoussi/Flash90)" title="El Al planes parked at Ben Gurion Airport in Lod, Israel, on August 03, 2020 (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/el-al-posts-massive-half-a-billion-dollar-loss-in-2020-amid-pandemic/">El Al posts massive half-a-billion-dollar loss in 2020 amid pandemic</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513825">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-warns-of-response-if-north-korea-missile-tests-continue/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21084368673924-e1616737176199-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People watch a TV showing a file image of North Korea&#039;s missile launch during a news program at the Suseo Railway Station in Seoul, South Korea, March 25, 2021 (AP Photo/Ahn Young-joon)" title="People watch a TV showing a file image of North Korea&#039;s missile launch during a news program at the Suseo Railway Station in Seoul, South Korea, March 25, 2021 (AP Photo/Ahn Young-joon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-warns-of-response-if-north-korea-missile-tests-continue/">Biden warns of response if North Korea missile tests continue</a>
						</div>
						<div class="byline">By <a title="Hyung-Jin Kim" href="https://www.timesofisrael.com/writers/hyung-jin-kim/">Hyung-Jin Kim</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2513066">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/expel-or-kill-dozens-of-cars-vandalized-in-arab-israeli-town/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Image-from-iOS-91-e1616654947313-200x200.jpg" class="attachment-square size-square wp-post-image" alt="&#039;Expel or kill&#039; and a Star of David graffitied on a vehicle in Kfar Qasim, March 25, 2020 (Israel Police)" title="&#039;Expel or kill&#039; and a Star of David graffitied on a vehicle in Kfar Qasim, March 25, 2020 (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/expel-or-kill-dozens-of-cars-vandalized-in-arab-israeli-town/">&#8216;Expel or kill&#8217;: Dozens of cars vandalized in Arab Israeli town</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2512991">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-senate-confirms-transgender-jewish-doctor-as-assistant-health-secretary/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21083703928491-e1616638998379-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rachel Levine, nominated to be an assistant secretary at the US Department of Health and Human Services, testifies before the Senate Health, Education, Labor, and Pensions committee on Capitol Hill in Washington, February 25, 2021. (Caroline Brehman/Pool via AP, File)" title="Rachel Levine, nominated to be an assistant secretary at the US Department of Health and Human Services, testifies before the Senate Health, Education, Labor, and Pensions committee on Capitol Hill in Washington, February 25, 2021. (Caroline Brehman/Pool via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-senate-confirms-transgender-jewish-doctor-as-assistant-health-secretary/">US Senate confirms transgender Jewish doctor as assistant health secretary</a>
						</div>
						<div class="byline">By <a title="David Crary" href="https://www.timesofisrael.com/writers/david-crary/">David Crary</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900773-this-year-i-learned-the-pain-and-beauty-of-praying-outside/"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1616595650-200x200.jpg" alt="Esther Sperber" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Esther Sperber" href="https://blogs.timesofisrael.com/author/esther-sperber/">Esther Sperber</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900773-this-year-i-learned-the-pain-and-beauty-of-praying-outside/">This year, I learned the pain and beauty of praying outside</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900773-this-year-i-learned-the-pain-and-beauty-of-praying-outside/">Even as the temperatures dropped, our need for community is so fundamental that our numbers have grown
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900459-pyramids-are-not-the-answer/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ari-perl1558779468-200x200.jpg" alt="Ari Perl" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ari Perl" href="https://blogs.timesofisrael.com/author/ari-perl/">Ari Perl</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900459-pyramids-are-not-the-answer/">Pyramids are not the answer</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900459-pyramids-are-not-the-answer/">Passover presents a different model of leadership, all of us as ’a nation of priests.’ Let us also choose to be a nation of healers</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900693-living-lessons-from-the-paschal-sacrifice/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Avi-Weiss-1530952039-200x200.jpg" alt="Avi Weiss" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avi Weiss" href="https://blogs.timesofisrael.com/author/avi-weiss/">Avi Weiss</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900693-living-lessons-from-the-paschal-sacrifice/">The Passover sacrifice of Temple times holds life lessons for today</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900693-living-lessons-from-the-paschal-sacrifice/">Here are 14 ways to extrapolate from the obscure details of the holiday’s animal offering and improve our own behavior</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/901372-why-did-moses-survive/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarah-robinson-headshot1616751515-200x200.jpg" alt="Sarah Robinson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah Robinson" href="https://blogs.timesofisrael.com/author/sarah-robinson/">Sarah Robinson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/901372-why-did-moses-survive/">Why did Moses survive?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/901372-why-did-moses-survive/">Did the daughter of Pharaoh save the Israelite baby out of natural compassion or because a miracle compelled her to do so?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900163-this-year-our-seder-is-about-pesach/"><img src="https://static.timesofisrael.com/blogs/uploads/users/davidwerdiger-1530951933-200x200.png" alt="David Werdiger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Werdiger" href="https://blogs.timesofisrael.com/author/david-werdiger/">David Werdiger</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900163-this-year-our-seder-is-about-pesach/">This year our seder is about&#8230; Pesach!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900163-this-year-our-seder-is-about-pesach/">No orange on the seder plate, no talk of intersectionality. Just charoset and maror, and 4 cups of wine because Jews, yes Jews, were slaves in Egypt</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900782-leaving-my-mtzarim-narrow-and-twisted-places/"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1616596710-200x200.jpg" alt="Marni Battista" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marni Battista" href="https://blogs.timesofisrael.com/author/marni-battista/">Marni Battista</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900782-leaving-my-mtzarim-narrow-and-twisted-places/">Leaving my m’tzarim — narrow and twisted places</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900782-leaving-my-mtzarim-narrow-and-twisted-places/">I blamed a friend for a painful ski accident. This Passover, I’m finding freedom in forgiveness</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/901031-leave-an-empty-seat-for-amit-at-the-seder-table/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Tuly-Weisz2-1530952127-200x200.jpg" alt="Tuly Weisz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tuly Weisz" href="https://blogs.timesofisrael.com/author/tuly-weisz/">Tuly Weisz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/901031-leave-an-empty-seat-for-amit-at-the-seder-table/">An empty seat at the seder for Amit</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/901031-leave-an-empty-seat-for-amit-at-the-seder-table/">The grandson of Libyan immigrants was an only child who insisted on serving in an IDF combat unit after a visit to Auschwitz changed his life</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900941-zoombombs-and-swastikas-3-steps-switzerland-can-take-before-it-gets-worse/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sharon_nazarian1563276187-200x200.jpg" alt="Sharon Nazarian" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sharon Nazarian" href="https://blogs.timesofisrael.com/author/sharon-nazarian/">Sharon Nazarian</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900941-zoombombs-and-swastikas-3-steps-switzerland-can-take-before-it-gets-worse/">Zoombombs and swastikas: 3 steps Switzerland can take before it gets worse</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900941-zoombombs-and-swastikas-3-steps-switzerland-can-take-before-it-gets-worse/">With anti-Jewish incidents already on the rise, there’s no need to wait for someone to get hurt. Step one is providing security</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900710-solving-the-water-crisis-is-a-job-for-philanthropy/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ronald-S-Lauder-1530953256-200x200.jpg" alt="Ronald S. Lauder" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ronald S. Lauder" href="https://blogs.timesofisrael.com/author/ronald-s-lauder/">Ronald S. Lauder</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900710-solving-the-water-crisis-is-a-job-for-philanthropy/">Solving the water crisis is a job for philanthropy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900710-solving-the-water-crisis-is-a-job-for-philanthropy/">Unburdened by politicians’ need to show fast results, private donors are uniquely positioned to focus on solving long-term problems like water</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900587-the-lurking-menace-of-recrudescent-nazism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Julie-Nathan1-1530952747-200x200.jpg" alt="Julie Nathan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Julie Nathan" href="https://blogs.timesofisrael.com/author/julie-nathan/">Julie Nathan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900587-the-lurking-menace-of-recrudescent-nazism/">A resurgent Nazism targeting Jews and homosexuals</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900587-the-lurking-menace-of-recrudescent-nazism/">National Socialism is making a terrifying, sometimes deadly, global comeback, with surges in Britain, Scandinavia, the US, Australia and elsewhere</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/900604-passover-seder-in-the-frozen-forest-of-radin/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Elchanan-Poupko1-1530953381-200x200.jpg" alt="Elchanan Poupko" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Elchanan Poupko" href="https://blogs.timesofisrael.com/author/elchanan-poupko/">Elchanan Poupko</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/900604-passover-seder-in-the-frozen-forest-of-radin/">Passover seder in the frozen forest of Radin</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/900604-passover-seder-in-the-frozen-forest-of-radin/">The seder is designed to show that the inglorious beginnings of the Jewish people are even more central to the story than our actual redemption</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/898990-jews-need-to-support-full-legal-protections-for-lgbtq-in-every-state/"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1616109858-200x200.jpg" alt="Stacy Schusterman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Stacy Schusterman" href="https://blogs.timesofisrael.com/author/stacy-schusterman/">Stacy Schusterman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/898990-jews-need-to-support-full-legal-protections-for-lgbtq-in-every-state/">Jews need to support full legal protections for LGBTQ in every state</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/898990-jews-need-to-support-full-legal-protections-for-lgbtq-in-every-state/">Parts of America can still discriminate based on sexual orientation. Backing the congressional Equality Act bill is now a Jewish, ethical imperative</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">5,213,638</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,690,678</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">831,228</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">11,708</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">470</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">6,164</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">126,353,194</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">2,770,912</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">101,930,853</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/with-an-exodus-from-covid-rules-underway-this-passover-offers-events-galore/">With an exodus from COVID rules underway, this Passover offers events galore</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-to-allow-large-independence-day-celebrations-for-the-vaccinated/">Israel to allow large Independence Day celebrations for the vaccinated</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/number-of-seriously-ill-covid-patients-drops-to-499-lowest-figure-in-3-months/">Number of seriously ill COVID patients drops to 499, lowest figure in 3 months</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/life-saving-nose-spray-that-kills-99-9-of-viruses-begins-production-in-israel/">&#8216;Life-saving&#8217; nose spray that kills 99.9% of viruses begins production in Israel</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/pfizer-vaccine-less-effective-against-south-african-variant-israeli-study-finds/">Pfizer vaccine less effective against South African variant, Israeli study finds</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/in-precedent-court-rules-school-can-bar-unvaccinated-untested-worker/">In precedent, court rules school can bar unvaccinated, untested worker</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/israel-said-set-to-host-world-judo-championships/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/03/F180427RAFF06-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Israel&#039;s Sagi Muki raises his hands as he celebrates after winning in the men&#039;s under 81 kg weight category during the European Judo Championship in Tel Aviv, on April 27, 2018. (Roy Alima/Flash90)" title="Israel&#039;s Sagi Muki raises his hands as he celebrates after winning in the men&#039;s under 81 kg weight category during the European Judo Championship in Tel Aviv, on April 27, 2018. (Roy Alima/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-said-set-to-host-world-judo-championships/">12 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-said-set-to-host-world-judo-championships/">
									Israel said set to host World Judo Championships
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-set-to-sign-25-year-strategic-accord-with-china-during-fms-visit/">23 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-set-to-sign-25-year-strategic-accord-with-china-during-fms-visit/">
									Iran set to sign 25-year ‘strategic accord’ with China during FM&#8217;s visit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israels-eurovision-entry-gets-new-music-video/">47 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israels-eurovision-entry-gets-new-music-video/">
									<span class="label">The world set free</span>Israel&#8217;s Eurovision entry gets new music video
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/google-maps-found-to-be-hosting-over-150-anti-semitic-reviews-of-auschwitz/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/google-maps-found-to-be-hosting-over-150-anti-semitic-reviews-of-auschwitz/">
									Google Maps found to be hosting over 150 anti-Semitic reviews of Auschwitz
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/what-happens-now-a-timetable-of-the-process-to-maybe-form-a-government/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/what-happens-now-a-timetable-of-the-process-to-maybe-form-a-government/">
									<span class="label">Explainer</span>What happens now: A timetable of the process to (maybe) form a government
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lebanese-pm-says-dangerous-nuclear-substances-found-at-southern-oil-plant/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lebanese-pm-says-dangerous-nuclear-substances-found-at-southern-oil-plant/">
									Lebanese PM says dangerous nuclear substances found at southern oil plant
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/attorney-general-gantz-urge-netanyahu-to-approve-permanent-justice-minister/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/attorney-general-gantz-urge-netanyahu-to-approve-permanent-justice-minister/">
									Attorney General, Gantz urge Netanyahu to approve permanent justice minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/at-least-32-killed-66-injured-when-two-trains-collide-in-egypt/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/at-least-32-killed-66-injured-when-two-trains-collide-in-egypt/">
									At least 32 killed, 66 injured when two trains collide in Egypt
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-liberman-meet-for-talks-on-potential-government-to-replace-netanyahu/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-liberman-meet-for-talks-on-potential-government-to-replace-netanyahu/">
									Lapid, Liberman discuss replacing PM; Bennett talks to parties on right and left
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/egypt-welcomes-international-help-in-race-to-dislodge-vessel-blocking-suez-canal/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/egypt-welcomes-international-help-in-race-to-dislodge-vessel-blocking-suez-canal/">
									Egypt welcomes international help in race to dislodge vessel blocking Suez Canal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/reform-rabbi-kahanist-agitator-firebrand-novelist-welcome-to-the-24th-knesset/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/reform-rabbi-kahanist-agitator-firebrand-novelist-welcome-to-the-24th-knesset/">
									<span class="label">Who's who, who's new</span>Reform rabbi, Kahanist agitator, firebrand writer: The new Knesset&#8217;s 16 rookies
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">
									As restrictions eased, Israelis prep for Passover not so different to all others
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-police-academic-calling-jewish-students-pawns-of-israel-may-be-hate-crime/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-police-academic-calling-jewish-students-pawns-of-israel-may-be-hate-crime/">
									UK police: Academic calling Jewish students ‘pawns’ of Israel may be hate crime
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ministers-said-asked-to-okay-2-1-billion-for-more-vaccines-keep-lid-on-matter/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ministers-said-asked-to-okay-2-1-billion-for-more-vaccines-keep-lid-on-matter/">
									Ministers said asked to okay $2.1 billion for more vaccines, keep lid on matter
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saudi-arabia-blames-iran-backed-rebels-after-armed-drones-ignite-fuel-tank/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saudi-arabia-blames-iran-backed-rebels-after-armed-drones-ignite-fuel-tank/">
									Saudi Arabia blames Iran-backed rebels after armed drones ignite fuel tank
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/is-a-fifth-election-now-a-self-fulfilling-prophecy/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/is-a-fifth-election-now-a-self-fulfilling-prophecy/">
									<span class="label">Analysis</span>Is a fifth election now a self-fulfilling prophecy?
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/newcastles-traditional-jewish-community-is-shrinking-but-reform-is-on-the-rise/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/newcastles-traditional-jewish-community-is-shrinking-but-reform-is-on-the-rise/">
									Newcastle&#8217;s traditional Jewish community is shrinking, but Reform is on the rise
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">
									<span class="label">Times Will Tell</span>Podcast: Rabbi, is there a blessing for coming out of the closet? There is now
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/anger-after-argentine-soccer-fans-chant-about-killing-the-jews-to-make-soap/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/anger-after-argentine-soccer-fans-chant-about-killing-the-jews-to-make-soap/">
									Anger after Argentine soccer fans chant about ‘killing the Jews to make soap’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/biden-warns-of-response-if-north-korea-missile-tests-continue/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/biden-warns-of-response-if-north-korea-missile-tests-continue/">
									Biden warns of response if North Korea missile tests continue
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/malcolm-rifkind/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Malcom-Rifkind-1-1530953758-200x200.jpg" alt="Malcolm Rifkind">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/malcolm-rifkind/">Malcolm Rifkind</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/foreign-policy-shift-looks-unlikely-after-israels-latest-vote/">Foreign policy shift looks unlike...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/douglas-m-bloomfield/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Doug-BloomfieldDEC2016-1530953303-200x200.jpeg" alt="Douglas M. Bloomfield">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/douglas-m-bloomfield/">Douglas M. Bloomfield</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/resume-deflation/">Resume deflation</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/william-hamilton/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/William-Hamilton-1530953038-200x200.jpg" alt="William Hamilton">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/william-hamilton/">William Hamilton</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/bookmarking-feelings/">Bookmarking feelings</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/penny-cagan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/penny-cagan1588588259-200x200.jpg" alt="Penny Cagan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/penny-cagan/">Penny Cagan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/beware-of-thieves-daf-yomi-shekalim-5/">Beware of thieves (Daf Yomi Sheka...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/manya-brachear-pashman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/manya-brachear-pashman1586320302-200x200.jpg" alt="Manya Brachear Pashman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/manya-brachear-pashman/">Manya Brachear Pashman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-passover-to-remember-the-four-questions-will-be-a-debut-duet-for-both-my-children/">A Passover to remember: The Four ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yehudis-goldsobel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Yehudis-Goldsobel2018-1530953670-200x200.jpg" alt="Yehudis Goldsobel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yehudis-goldsobel/">Yehudis Goldsobel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/pesach-is-a-triggering-time-for-many-victims-of-sexual-abuse/">Pesach is a triggering time for m...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nili-bresler/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/nili-bresler1584272935-200x200.jpg" alt="Nili Bresler">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nili-bresler/">Nili Bresler</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-breath-of-spring-a-taste-of-freedom/">A Breath of Spring, a Taste of Fr...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden1595539448-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/every-denial-of-guilt-should-count-toward-the-severity-of-the-sentence/">Every denial of guilt should coun...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tuvia-book/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Tuvia-Book1-1530951857-200x200.jpg" alt="Tuvia Book">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tuvia-book/">Tuvia Book</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/natan-sharanskys-passover-message-of-unity/">Natan Sharansky's Passover Messag...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sarah-robinson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sarah-robinson-headshot1616751515-200x200.jpg" alt="Sarah Robinson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sarah-robinson/">Sarah Robinson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-did-moses-survive/">Why did Moses survive?</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" target="_blank" href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked&utm_source=website&utm_medium=2col_dsktop&utm_content=unlocked">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/israel_unlocked2.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israel-pleads-the-fifth-what-the-press-is-saying-after-another-indecisive-vote/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210323AR06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A ballot station in the Knesset elections, March 23, 2021. (Avi Roccah/Flash90)" title="A ballot station in the Knesset elections, March 23, 2021. (Avi Roccah/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-pleads-the-fifth-what-the-press-is-saying-after-another-indecisive-vote/">
							Israel pleads the fifth: What the press is saying after another indecisive vote 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/whats-left-what-the-press-is-saying-about-campaigns-coronavirus-and-caves/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/000_94U38M-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People walk past an electoral billboard for the Likud party bearing a portrait of its leader Prime Minister Benjamin Netanyahu (L), and opposition Yesh Atid party leader Yair Lapid, in Tel Aviv, on March 12, 2021, ahead of the March 23 general election. (JACK GUEZ / AFP)" title="People walk past an electoral billboard for the Likud party bearing a portrait of its leader Prime Minister Benjamin Netanyahu (L), and opposition Yesh Atid party leader Yair Lapid, in Tel Aviv, on March 12, 2021, ahead of the March 23 general election. (JACK GUEZ / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/whats-left-what-the-press-is-saying-about-campaigns-coronavirus-and-caves/">
							What&#8217;s left? What the press is saying about campaigns, coronavirus and caves 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/et-tu-what-the-press-is-saying-about-drinking-votes-and-a-royal-rumble/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210307YS115-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Yesh Atid party MK Yair Lapid in Jerusalem on March 7, 2021. (Yonatan Sindel/Flash90)" title="Head of the Yesh Atid party MK Yair Lapid in Jerusalem on March 7, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/et-tu-what-the-press-is-saying-about-drinking-votes-and-a-royal-rumble/">
							Et tu? What the press is saying about &#8216;drinking&#8217; votes and a royal rumble 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_127751" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/daily-briefing/">
			<span>Full Coverage</span>
			Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-25-ties-that-bind-and-gag-kahanists-islamists/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-25-ties-that-bind-and-gag-kahanists-islamists/">
							Podcast: Daily Briefing Mar. 25 &#8211; Ties that bind (and gag) Kahanists &#038; Islamists 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-24-what-we-know-the-day-after-the-big-election/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-24-what-we-know-the-day-after-the-big-election/">
							Podcast: Daily Briefing Mar. 24 &#8211; What we know the day after the big election 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-22-election-day-diary-voting-first-in-modiin/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-22-election-day-diary-voting-first-in-modiin/">
							Podcast: Daily Briefing Mar. 23 &#8211; Election day diary: Voting &#8216;first&#8217; in Modiin 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/daily-briefing/">See All</a>
	</div>
</div><div id="full_coverage_2_126266" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/behind-the-headlines/">
			<span>Full Coverage</span>
			Behind the Headlines		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/join-toi-community-to-meet-the-producer-director-duo-behind-hit-series-shtisel/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/shtis-200x200.jpg" class="attachment-square size-square wp-post-image" alt="&#039;Shtisel&#039; director Alon Zingman, left (photo by Vered Adir) and producer Dikla Barkai, right (photo by Goni Riskin)" title="&#039;Shtisel&#039; director Alon Zingman, left (photo by Vered Adir) and producer Dikla Barkai, right (photo by Goni Riskin)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-to-meet-the-producer-director-duo-behind-hit-series-shtisel/">
							Join ToI Community to meet the producer-director duo behind hit series &#8216;Shtisel&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/join-toi-community-and-meet-the-matriarch-of-orthodox-feminism-blu-greenberg/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Blu-Photo-Gili-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blu Greenberg, the founder of the Jewish Orthodox Feminist Alliance, in an undated photo. (courtesy)" title="Blu Greenberg, the founder of the Jewish Orthodox Feminist Alliance, in an undated photo. (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-and-meet-the-matriarch-of-orthodox-feminism-blu-greenberg/">
							Join ToI Community and meet the matriarch of Orthodox feminism, Blu Greenberg 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/join-toi-community-for-celeb-chef-michael-solomonov-and-taste-israels-flavors/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/MichaelSolomonov_CreditSteveLegato-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chef Michael Solomonov. (Photo credit: Steve Legato)" title="Chef Michael Solomonov. (Photo credit: Steve Legato)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-celeb-chef-michael-solomonov-and-taste-israels-flavors/">
							Join ToI Community for celeb chef Michael Solomonov, and taste Israel&#8217;s flavors 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/behind-the-headlines/">See All</a>
	</div>
</div><div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-march-25-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/elections_montage_blue_202103-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Party leaders in Israel&#039;s March 23, 2021 elections. Top row left to right: Itamar Ben Gvir (Otzma Yehudit, part of the Religious Zionism party); Bezalel Smotrich (Religious Zionism); Naftali Bennett (Yamina); Aryeh Deri (Shas); Moshe Gafni (United Torah Judaism). Middle row left to right: Avigdor Liberman (Yisrael Beytenu); Gideon Sa&#039;ar (New Hope); Benjamin Netanyahu (Likud); Yair Lapid (Yesh Atid); Merav Michaeli (Labor). Bottom row left to right: Benny Gantz (Blue and White); Nitzan Horowitz (Meretz); Ayman Odeh (Joint List); Mansour Abbas (Ra&#039;am); Yaron Zelekha (New Economy party). (All photos: Flash90)" title="Party leaders in Israel&#039;s March 23, 2021 elections. Top row left to right: Itamar Ben Gvir (Otzma Yehudit, part of the Religious Zionism party); Bezalel Smotrich (Religious Zionism); Naftali Bennett (Yamina); Aryeh Deri (Shas); Moshe Gafni (United Torah Judaism). Middle row left to right: Avigdor Liberman (Yisrael Beytenu); Gideon Sa&#039;ar (New Hope); Benjamin Netanyahu (Likud); Yair Lapid (Yesh Atid); Merav Michaeli (Labor). Bottom row left to right: Benny Gantz (Blue and White); Nitzan Horowitz (Meretz); Ayman Odeh (Joint List); Mansour Abbas (Ra&#039;am); Yaron Zelekha (New Economy party). (All photos: Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-march-25-2021/">
							Final election results confirm deadlock, offering no clear path to coalition 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a> and <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-march-24-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/F210224YS12-1-e1615891075758-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Otzma Yehudit leader Itamar Ben Gvir arrives for a court hearing at the Supreme Court in Jerusalem on February 24, 2021. (Yonatan Sindel/Flash90)" title="Otzma Yehudit leader Itamar Ben Gvir arrives for a court hearing at the Supreme Court in Jerusalem on February 24, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-march-24-2021/">
							As votes tallied, coalition math confounded by aversion to extremists, Islamists 
						</a>
					</div>
					<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a>, <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-march-23-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21083024701052-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu waves to his supporters after the first exit poll results for Knesset elections at his Likud party&#039;s headquarters in Jerusalem, March 24, 2021. (AP Photo/Ariel Schalit)" title="Prime Minister Benjamin Netanyahu waves to his supporters after the first exit poll results for Knesset elections at his Likud party&#039;s headquarters in Jerusalem, March 24, 2021. (AP Photo/Ariel Schalit)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-march-23-2021/">
							Election day as it happened: After 4th election, Israel still deadlocked 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>, <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a> and <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div><div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times will tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/Alona-and-Dalia-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Rabbi Dr. Alona Lisitsa and Rabbi Dr. Dalia Marx, the editors of the new Israeli Reform movement prayer book, &#039;Tefilat HaAdam.&#039; (Omri Stark)" title="Rabbi Dr. Alona Lisitsa and Rabbi Dr. Dalia Marx, the editors of the new Israeli Reform movement prayer book, &#039;Tefilat HaAdam.&#039; (Omri Stark)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-rabbi-is-there-a-blessing-for-coming-out-of-the-closet-there-is-now/">
							Podcast: Rabbi, is there a blessing for coming out of the closet? There is now 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-busting-myths-a-scholar-explores-how-women-influenced-jesus-teachings/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/CROP-Johannes_Jan_Vermeer_-_Christ_in_the_House_of_Martha_and_Mary_-_Google_Art_Project-200x200.jpg" class="attachment-square size-square wp-post-image" alt="&#039;Christ in the House of Martha and Mary,&#039; 1655 by Johannes Vermeer (public domain)" title="&#039;Christ in the House of Martha and Mary,&#039; 1655 by Johannes Vermeer (public domain)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-busting-myths-a-scholar-explores-how-women-influenced-jesus-teachings/">
							Podcast: Busting myths, a scholar explores how women influenced Jesus&#8217; teachings 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-equitable-access-to-menstrual-products-is-still-a-bloody-mess/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP19052008768380-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: Various menstrual products are seen, Wednesday, February 20, 2019, in Kennesaw, Georgia. Georgia’s legislature is joining a nationwide effort to provide menstrual products for public school students in need. (AP Photo/Mike Stewart)" title="Illustrative image: Various menstrual products are seen, Wednesday, February 20, 2019, in Kennesaw, Georgia. Georgia’s legislature is joining a nationwide effort to provide menstrual products for public school students in need. (AP Photo/Mike Stewart)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-equitable-access-to-menstrual-products-is-still-a-bloody-mess/">
							Podcast: Equitable access to menstrual products is still a bloody mess 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-eurovision-entry-gets-new-music-video/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/sadsasacascsaf-e1616773915520-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Singer Eden Alene performs Israel&#039;s entry for the 2021 Eurovision Song Contest in a new music video, March 26, 2021 (video screenshot)" title="Singer Eden Alene performs Israel&#039;s entry for the 2021 Eurovision Song Contest in a new music video, March 26, 2021 (video screenshot)" /></a>
						</div>
						<span class="label" data-text="The world set free">The world set free</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-eurovision-entry-gets-new-music-video/"><span class="media-ico video-ico no-slash"></span>Israel&#8217;s Eurovision entry gets new music video</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/spielberg-casts-seth-rogen-to-play-his-favorite-uncle-in-upcoming-semi-biopic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/AP_19227114029099-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Seth Rogen arrives at the premiere of &quot;Good Boys&quot; on Wednesday, Aug. 14, 2019, at the Regency Village Theatre in Los Angeles. (Photo by Chris Pizzello/Invision/AP)" title="Seth Rogen arrives at the premiere of &quot;Good Boys&quot; on Wednesday, Aug. 14, 2019, at the Regency Village Theatre in Los Angeles. (Photo by Chris Pizzello/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Say uncle">Say uncle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/spielberg-casts-seth-rogen-to-play-his-favorite-uncle-in-upcoming-semi-biopic/">Spielberg casts Seth Rogen to play his ‘favorite uncle’ in semi-biopic</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/livni-joins-medical-cannabis-firm-as-strategic-adviser/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F190311NRF38-e1616674879142-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tzipi Livni speaks at a conference in Jerusalem on March 11, 2019 (Noam Revkin Fenton/Flash90)" title="Tzipi Livni speaks at a conference in Jerusalem on March 11, 2019 (Noam Revkin Fenton/Flash90)" /></a>
						</div>
						<span class="label" data-text="Joint statement">Joint statement</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/livni-joins-medical-cannabis-firm-as-strategic-adviser/">Livni joins medical cannabis firm as strategic adviser</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-tv-satirist-thrives-on-political-turmoil/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F190905FF50-e1616485730968-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli actor Eyal Kitzis speaks during a conference of the Israeli Television News Company in Tel Aviv on September 5, 2019. (Flash90)" title="Israeli actor Eyal Kitzis speaks during a conference of the Israeli Television News Company in Tel Aviv on September 5, 2019. (Flash90)" /></a>
						</div>
						<span class="label" data-text="The joke's on us">The joke's on us</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-tv-satirist-thrives-on-political-turmoil/">Israel TV satirist thrives on political turmoil</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/william-shatner-to-be-immortalized-in-ai-video-for-90th-birthday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP20062037785519-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="William Shatner participates in the &#039;William Shatner Spotlight&#039; panel at C2E2 at McCormick Place on Sunday, March 1, 2020 in Chicago. (Rob Grabowski/Invision/AP)" title="William Shatner participates in the &#039;William Shatner Spotlight&#039; panel at C2E2 at McCormick Place on Sunday, March 1, 2020 in Chicago. (Rob Grabowski/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Final frontier">Final frontier</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/william-shatner-to-be-immortalized-in-ai-video-for-90th-birthday/">William Shatner to be immortalized in AI video for 90th birthday</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-zoo-tries-damage-control-after-lion-seen-eating-bunny/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/Screen-Shot-2021-03-22-at-2.21.20-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A lion eats a bunny at the Jerusalem Biblical Zoo in March 2021. (Screen capture/Twitter)" title="A lion eats a bunny at the Jerusalem Biblical Zoo in March 2021. (Screen capture/Twitter)" /></a>
						</div>
						<span class="label" data-text="Meat and greet">Meat and greet</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-zoo-tries-damage-control-after-lion-seen-eating-bunny/"><span class="media-ico video-ico no-slash"></span>Jerusalem zoo tries damage control after kids see lion eat bunny</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/charles-barkley-had-a-blast-doing-hora-at-daughters-jewish-wedding/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/GettyImages-1175249362-2048x1137-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Charles Barkley speaks at the podium prior to his sculpture being unveiled at the Philadelphia 76ers training facility in Camden, New Jersey, Sept. 13, 2019. (Mitchell Leff/Getty Images via JTA)" title="Charles Barkley speaks at the podium prior to his sculpture being unveiled at the Philadelphia 76ers training facility in Camden, New Jersey, Sept. 13, 2019. (Mitchell Leff/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Hoopah">Hoopah</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/charles-barkley-had-a-blast-doing-hora-at-daughters-jewish-wedding/">Charles Barkley &#8216;had a blast&#8217; doing hora at daughter’s wedding</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kamala-harriss-husband-to-speak-at-lgbt-seder/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20283072393288-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Doug Emhoff, husband of Democratic vice presidential candidate Kamala Harris, speaks during a car rally at East High School, late Thursday, Oct. 8, 2020, in Denver. Motorists took part in the rally to urge people to get out and vote in the upcoming election. (AP Photo/David Zalubowski)" title="Doug Emhoff, husband of Democratic vice presidential candidate Kamala Harris, speaks during a car rally at East High School, late Thursday, Oct. 8, 2020, in Denver. Motorists took part in the rally to urge people to get out and vote in the upcoming election. (AP Photo/David Zalubowski)" /></a>
						</div>
						<span class="label" data-text="Pride of plate">Pride of plate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kamala-harriss-husband-to-speak-at-lgbt-seder/">Kamala Harris&#8217;s husband to speak at LGBT Seder</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/public-asked-to-find-a-name-for-tel-avivs-new-garbage-truck/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/IMG-20210315-WA0021-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The city of Tel Aviv&#039;s newest sanitation truck will receive a new Hebrew name in a contest taking place through March 23, 2021 (Courtesy City of Tel Aviv-Jaffa)" title="The city of Tel Aviv&#039;s newest sanitation truck will receive a new Hebrew name in a contest taking place through March 23, 2021 (Courtesy City of Tel Aviv-Jaffa)" /></a>
						</div>
						<span class="label" data-text="Refuse to lose">Refuse to lose</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/public-asked-to-find-a-name-for-tel-avivs-new-garbage-truck/">Public asked to find a name for Tel Aviv&#8217;s new garbage truck</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/carbon-pawprint-is-mans-best-friend-the-planets-enemy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/iStock-688600828-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A woman with her dog (sanjagrujic; iStock via Getty Images)" title="Illustrative: A woman with her dog (sanjagrujic; iStock via Getty Images)" /></a>
						</div>
						<span class="label" data-text="Carbon pawprint">Carbon pawprint</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/carbon-pawprint-is-mans-best-friend-the-planets-enemy/">Is man&#8217;s best friend the planet&#8217;s enemy?</a>
						</div>
													<div class="byline">
								By <a title="Amélie BOTTOLLIER-DEPOIS" href="https://www.timesofisrael.com/writers/amelie-bottollier-depois/">Amélie BOTTOLLIER-DEPOIS</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/naked-squatting-netanyahu-statue-erected-in-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F210317TN05-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A statue of Prime Minister Benjamin Netanyahu in Habima square in Tel Aviv, on March 17, 2021. (Tomer Neuberg/Flash90)" title="A statue of Prime Minister Benjamin Netanyahu in Habima square in Tel Aviv, on March 17, 2021. (Tomer Neuberg/Flash90)" /></a>
						</div>
						<span class="label" data-text="Premier has no clothes">Premier has no clothes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/naked-squatting-netanyahu-statue-erected-in-tel-aviv/">Naked, squatting Netanyahu statue erected in Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/shalva-band-sings-bridge-over-troubled-waters-with-emirati-artist/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/Members-of-the-Shalva-band-perform-Bridge-over-Troubled-Water-accompanied-by-Emirati-musicians-and-the-Jerusalem-Symphony-Orchestra-YouTube-screenshot-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Members of the Shalva band perform Simon and Garfunkel&#039;s &#039;Bridge over Troubled Water,&#039; accompanied by Emirati musicians and the Jerusalem Symphony Orchestra, March 2021. (YouTube screenshot)" title="Members of the Shalva band perform Simon and Garfunkel&#039;s &#039;Bridge over Troubled Water,&#039; accompanied by Emirati musicians and the Jerusalem Symphony Orchestra, March 2021. (YouTube screenshot)" /></a>
						</div>
						<span class="label" data-text="Building bridges">Building bridges</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/shalva-band-sings-bridge-over-troubled-waters-with-emirati-artist/">Shalva band sings &#8216;Bridge Over Troubled Waters&#8217; with Emirati artist</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-czar-people-asked-for-restrictions-to-avoid-hosting-seder/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F180330NS002-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli family seen during the Passover Seder on the first night of the 8-day long holiday, in Rishon Lezion, March 30, 2018. (Nati Shohat/Flash90/File)" title="An Israeli family seen during the Passover Seder on the first night of the 8-day long holiday, in Rishon Lezion, March 30, 2018. (Nati Shohat/Flash90/File)" /></a>
						</div>
						<span class="label" data-text="Don't let my people go">Don't let my people go</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/covid-czar-people-asked-for-restrictions-to-avoid-hosting-seder/">COVID czar: People asked for restrictions to avoid hosting Passover Seder</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-survives-as-15-ton-metal-pole-falls-from-crane-onto-his-car/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/car-footage-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Car footage shows a metal cylinder detach from a construction crane, moments before crashing into the car of 24-year-old student Jonathan Deri on March 14, 2021. (Screen capture: Channel 12 News)" title="Car footage shows a metal cylinder detach from a construction crane, moments before crashing into the car of 24-year-old student Jonathan Deri on March 14, 2021. (Screen capture: Channel 12 News)" /></a>
						</div>
						<span class="label" data-text="Crunch time">Crunch time</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-survives-as-15-ton-metal-pole-falls-from-crane-onto-his-car/">Man survives as 15-ton metal pole falls from crane onto his car</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/friends-gather-to-celebrate-storied-life-of-100-year-old-holocaust-survivor/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/krigar-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A volunteer from the Association for Immediate Help of Holocaust Survivors gives Frieda Kliger flowers for her 100th birthday on March 14th 2021. (Screen capture: Channel 12 News)" title="A volunteer from the Association for Immediate Help of Holocaust Survivors gives Frieda Kliger flowers for her 100th birthday on March 14th 2021. (Screen capture: Channel 12 News)" /></a>
						</div>
						<span class="label" data-text="Centennial celebration">Centennial celebration</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/friends-gather-to-celebrate-storied-life-of-100-year-old-holocaust-survivor/"><span class="media-ico video-ico no-slash"></span>Friends celebrate storied life of 100-year-old Holocaust survivor</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tipsy-ukrainian-officer-crashes-car-into-fighter-jet-totals-it/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_16328500729606-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Ukrainian MIG-29 fighter jet is parked at the Vasilkov air base outside outside Kiev, Ukraine, November 23, 2016. (Efrem Lukatsky/AP)" title="A Ukrainian MIG-29 fighter jet is parked at the Vasilkov air base outside outside Kiev, Ukraine, November 23, 2016. (Efrem Lukatsky/AP)" /></a>
						</div>
						<span class="label" data-text="Mig mash">Mig mash</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tipsy-ukrainian-officer-crashes-car-into-fighter-jet-totals-it/">Tipsy Ukrainian officer crashes car into fighter jet, totals it</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tiffany-haddishs-black-mitzvah-beats-out-seinfeld-for-comedy-grammy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/THPTR_Unit_05787_R-e1574857766572-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tiffany Haddish in her 2019 Netflix comedy special, &#039;Black Mitzvah.&#039; (Courtesy Netflix)" title="Tiffany Haddish in her 2019 Netflix comedy special, &#039;Black Mitzvah.&#039; (Courtesy Netflix)" /></a>
						</div>
						<span class="label" data-text="A Grammy Mitzvah">A Grammy Mitzvah</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tiffany-haddishs-black-mitzvah-beats-out-seinfeld-for-comedy-grammy/"><span class="media-ico video-ico no-slash"></span>Tiffany Haddish&#8217;s &#8216;Black Mitzvah&#8217; beats out Seinfeld for comedy Grammy</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sleepy-haifa-boar-becomes-internet-star/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/EwIji5nWgAkIQ76-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A wild boar taking a nap on a mattress in Haifa (via Twitter)" title="A wild boar taking a nap on a mattress in Haifa (via Twitter)" /></a>
						</div>
						<span class="label" data-text="Hogging the bed">Hogging the bed</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sleepy-haifa-boar-becomes-internet-star/">Sleepy Haifa boar becomes internet star</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-first-olive-ridley-turtle-spotted-off-eilat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/olive-ridley-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Olive ridley turtle nesting on Escobilla Beach, Oaxaca, Mexico. (Claudio Giovenzana www.longwalk.it, CC BY-SA 3.0, Wikimedia Commons)" title="Olive ridley turtle nesting on Escobilla Beach, Oaxaca, Mexico. (Claudio Giovenzana www.longwalk.it, CC BY-SA 3.0, Wikimedia Commons)" /></a>
						</div>
						<span class="label" data-text="Out of one's shell">Out of one's shell</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-first-olive-ridley-turtle-spotted-off-eilat/"><span class="media-ico video-ico no-slash"></span>In first, olive ridley turtle spotted off Eilat</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-unorthodox-new-netflix-show-follows-ex-haredi-fashion-mogul/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/GettyImages-634458280-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Julia Haart is interviewed backstage during a La Perla fashion show in New York City, February 9, 2017. (Dimitrios Kambouris/Getty Images via JTA)" title="Julia Haart is interviewed backstage during a La Perla fashion show in New York City, February 9, 2017. (Dimitrios Kambouris/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="In her shoes">In her shoes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-unorthodox-new-netflix-show-follows-ex-haredi-fashion-mogul/">After &#8216;Unorthodox,&#8217; new Netflix show follows ex-Haredi fashion mogul</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F210325YS72-e1616747382807-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ultra-Orthodox Jews dip cooking pots to rid any traces of leavening in preparation for the upcoming Passover holiday, in the ultra orthodox neighborhood of Mea Shearim in Jerusalem on March 25, 2021 (Yonatan Sindel/Flash90)" title="Ultra-Orthodox Jews dip cooking pots to rid any traces of leavening in preparation for the upcoming Passover holiday, in the ultra orthodox neighborhood of Mea Shearim in Jerusalem on March 25, 2021 (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-restrictions-eased-israelis-prep-for-passover-not-so-different-to-all-others/">As restrictions eased, Israelis prep for Passover not so different to all others</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/high-court-petition-demands-israel-supply-west-bank-gaza-with-virus-vaccines/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F210325WH08-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinians receive COVID-19 vaccine in the West Bank city of Hebron, March 25, 2021. (Wisam Hashlamoun/Flash90)" title="Palestinians receive COVID-19 vaccine in the West Bank city of Hebron, March 25, 2021. (Wisam Hashlamoun/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/high-court-petition-demands-israel-supply-west-bank-gaza-with-virus-vaccines/">High Court petition demands Israel supply West Bank, Gaza with virus vaccines</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://blogs.timesofisrael.com/how-did-covid-19-cause-an-increase-in-the-adoption-of-3d-printing/" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F200720ZEL06-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sheba Medical Center team at the Coronavirus isolation ward, in Ramat Gan, July 20, 2020. (Yossi Zeliger/Flash90)" title="Sheba Medical Center team at the Coronavirus isolation ward, in Ramat Gan, July 20, 2020. (Yossi Zeliger/Flash90)" /></a>
						</div>
						<span class="label" data-text="From our blogs">From our blogs</span>						<div class="headline">
							<a href="https://blogs.timesofisrael.com/how-did-covid-19-cause-an-increase-in-the-adoption-of-3d-printing/" rel="external">How did COVID-19 cause an increase in the adoption of 3D printing?</a>
						</div>
													<div class="byline">
								By <a title="Liron Rose" href="https://blogs.timesofisrael.com/author/liron-rose/">Liron Rose</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-czar-says-israelis-may-soon-no-longer-need-to-wear-masks-outdoors/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F210321OF07-e1616679587249-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis walk in Jerusalem on March 21, 2021. (Olivier Fitoussi/Flash90)" title="Israelis walk in Jerusalem on March 21, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/virus-czar-says-israelis-may-soon-no-longer-need-to-wear-masks-outdoors/">Virus czar: Soon, Israelis may not have to wear masks outdoors</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-made-oral-covid-vaccine-found-to-generate-antibodies-in-pigs/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/iStock-1212022632-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: Pills. Israel&#039;s Oramed Pharmaceuticals and India-based Premas Biotech are working on a vaccine pill to inoculate against COVID-19 (schlosann via iStock by Getty Images)" title="Illustrative image: Pills. Israel&#039;s Oramed Pharmaceuticals and India-based Premas Biotech are working on a vaccine pill to inoculate against COVID-19 (schlosann via iStock by Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-made-oral-covid-vaccine-found-to-generate-antibodies-in-pigs/">Israeli-made oral COVID vaccine found to generate antibodies in pigs</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/el-al-posts-massive-half-a-billion-dollar-loss-in-2020-amid-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F200803OF04-e1616672314248-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="El Al planes parked at Ben Gurion Airport in Lod, Israel, on August 03, 2020 (Olivier Fitoussi/Flash90)" title="El Al planes parked at Ben Gurion Airport in Lod, Israel, on August 03, 2020 (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/el-al-posts-massive-half-a-billion-dollar-loss-in-2020-amid-pandemic/">El Al posts massive half-a-billion-dollar loss in 2020 amid pandemic</a>
						</div>
													<div class="byline">
								By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/with-most-israelis-now-fully-vaccinated-virus-spread-continues-sharp-drop-off/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F210317FFF0008-1-e1616657007517-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Students receive COVID-19 vaccine injections, at Amal high school in the southern city of Beersheba, March 17, 2021. (Flash90)" title="Students receive COVID-19 vaccine injections, at Amal high school in the southern city of Beersheba, March 17, 2021. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/with-most-israelis-now-fully-vaccinated-virus-spread-continues-sharp-drop-off/">With most Israelis now fully vaccinated, virus spread continues sharp drop-off</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cuomo-relatives-had-priority-covid-19-testing-at-start-of-pandemic-reports/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21084156966155-e1616657743635-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New York Gov. Andrew Cuomo speaks during a news conference at his office, March 24, 2021, in New York. (Brendan McDermid/Pool Photo via AP)" title="New York Gov. Andrew Cuomo speaks during a news conference at his office, March 24, 2021, in New York. (Brendan McDermid/Pool Photo via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cuomo-relatives-had-priority-covid-19-testing-at-start-of-pandemic-reports/">Cuomo relatives had priority COVID-19 testing at start of pandemic &#8211; reports</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/updated-astrazeneca-report-says-vaccine-76-effective-against-symptoms/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21083407978562-e1616652769912-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman receives a dose of the AstraZeneca vaccine, during a mass vaccination campaign at Wanda Metropolitano stadium in Madrid, Spain, March 24, 2021 (AP Photo/Manu Fernandez)" title="A woman receives a dose of the AstraZeneca vaccine, during a mass vaccination campaign at Wanda Metropolitano stadium in Madrid, Spain, March 24, 2021 (AP Photo/Manu Fernandez)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/updated-astrazeneca-report-says-vaccine-76-effective-against-symptoms/">Updated AstraZeneca report says vaccine 76% effective against symptoms</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/india-identifies-new-variant-of-the-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21083415031817-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A health worker takes a nasal swab sample of a passenger to test for coronavirus at a bus terminal in New Delhi, India, Wednesday, March 24, 2021. (AP Photo/Altaf Qadri)" title="A health worker takes a nasal swab sample of a passenger to test for coronavirus at a bus terminal in New Delhi, India, Wednesday, March 24, 2021. (AP Photo/Altaf Qadri)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/india-identifies-new-variant-of-the-coronavirus/">India identifies new variant of the coronavirus</a>
						</div>
													<div class="byline">
								By <a title="ANIRUDDHA GHOSAL" href="https://www.timesofisrael.com/writers/aniruddha-ghosal/">ANIRUDDHA GHOSAL</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-to-allow-large-independence-day-celebrations-for-the-vaccinated/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/F200429YS65-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Hadassah Ein Kerem Medical team cheer as an Israeli air-force acrobatic team flies over the hospital in Jerusalem on Israel&#039;s 72nd Independence Day on April 29, 2020, (Yonatan Sindel/Flash90)" title="Hadassah Ein Kerem Medical team cheer as an Israeli air-force acrobatic team flies over the hospital in Jerusalem on Israel&#039;s 72nd Independence Day on April 29, 2020, (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-to-allow-large-independence-day-celebrations-for-the-vaccinated/">Israel to allow large Independence Day celebrations for the vaccinated</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-24-what-we-know-the-day-after-the-big-election/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-400x250-1612802978.png" class="attachment-medium size-medium wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" /></a>
						</div>
						<span class="label" data-text="Times of Israel Podcast">Times of Israel Podcast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-daily-briefing-mar-24-what-we-know-the-day-after-the-big-election/"><span class="media-ico audio-ico no-slash"></span>Podcast: Daily Briefing Mar. 24 &#8211; What we know the day after the big election</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/report-leader-of-embattled-homegrown-israeli-vaccine-effort-to-step-down/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/Gantz-060820-10-e1616510223423-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director of the Institute of Biological Research, Prof. Shmuel Shapira, at the laboratory in Ness Ziona on August 6, 2020. (Ariel Hermoni/ Defense Ministry)" title="Director of the Institute of Biological Research, Prof. Shmuel Shapira, at the laboratory in Ness Ziona on August 6, 2020. (Ariel Hermoni/ Defense Ministry)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/report-leader-of-embattled-homegrown-israeli-vaccine-effort-to-step-down/">Report: Leader of embattled homegrown Israeli vaccine effort to step down</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/number-of-seriously-ill-covid-patients-drops-to-499-lowest-figure-in-3-months/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/01/F210107DC104-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Hospital staff transport a new patient to the coronavirus ward of the Ziv medical center in the northern Israeli city of Safed, January 7, 2020. (David Cohen/Flash90)" title="Hospital staff transport a new patient to the coronavirus ward of the Ziv medical center in the northern Israeli city of Safed, January 7, 2020. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/number-of-seriously-ill-covid-patients-drops-to-499-lowest-figure-in-3-months/">Number of seriously ill COVID patients drops to 499, lowest figure in 3 months</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-covid-wards-patients-in-pajamas-take-long-trip-down-the-corridor-to-vote/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/WhatsApp-Image-2021-03-23-at-09.57.32-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A patient casts a ballot from bed at Tel Aviv Sourasky Medical Center on March 23, 2021 (courtesy of Tel Aviv Sourasky Medical Center)" title="A patient casts a ballot from bed at Tel Aviv Sourasky Medical Center on March 23, 2021 (courtesy of Tel Aviv Sourasky Medical Center)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/in-covid-wards-patients-in-pajamas-take-long-trip-down-the-corridor-to-vote/">In COVID wards, patients in pajamas take long trip down the corridor to vote</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-corridor-e-at-ben-gurion-election-day-arrivals-get-to-vote-before-quarantine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/corridor-e1616494328197-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Polling stations in Corridor E at Ben Gurion Airport, on election day, March 23, 2021 (Israel Airport Authority)" title="Polling stations in Corridor E at Ben Gurion Airport, on election day, March 23, 2021 (Israel Airport Authority)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/in-corridor-e-at-ben-gurion-election-day-arrivals-get-to-vote-before-quarantine/">In Corridor E at Ben Gurion, election day arrivals get to vote before quarantine</a>
						</div>
													<div class="byline">
								By <a title="Tal Schneider" href="https://www.timesofisrael.com/writers/tal-schneider/">Tal Schneider</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/astrazeneca-may-have-used-outdated-info-in-vaccine-trial-says-us/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/000_93368C-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A file photo taken on February 6, 2021 shows a box containing vials of the AstraZeneca COVID-19 vaccine at the Foch hospital in Suresnes, France (Alain JOCARD / AFP)" title="A file photo taken on February 6, 2021 shows a box containing vials of the AstraZeneca COVID-19 vaccine at the Foch hospital in Suresnes, France (Alain JOCARD / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/astrazeneca-may-have-used-outdated-info-in-vaccine-trial-says-us/">AstraZeneca may have used outdated info in vaccine trial, says US</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/growing-vaccine-gap-between-rich-and-poor-countries-is-grotesque-who/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-2-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Vaccinations in Logrono, northern Spain, March 19, 2021. (AP Photo/Alvaro Barrientos)" title="Vaccinations in Logrono, northern Spain, March 19, 2021. (AP Photo/Alvaro Barrientos)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/growing-vaccine-gap-between-rich-and-poor-countries-is-grotesque-who/">Growing vaccine gap between rich and poor countries is &#8216;grotesque&#8217;: WHO</a>
						</div>
													<div class="byline">
								By <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/greece-to-allow-in-10000-vaccinated-israeli-tourists-per-week/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21081574784312-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tourists stand in front of the temple of Hera in ancient Olympia, the place that hosted the ancient Olympic Games, on Monday, March 22, 2021. Greece&#039;s government reopened the ancient sites nationwide after four months as it prepares to restart the tourism season in mid-May. (AP Photo/Petros Giannakouris)" title="Tourists stand in front of the temple of Hera in ancient Olympia, the place that hosted the ancient Olympic Games, on Monday, March 22, 2021. Greece&#039;s government reopened the ancient sites nationwide after four months as it prepares to restart the tourism season in mid-May. (AP Photo/Petros Giannakouris)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/greece-to-allow-in-10000-vaccinated-israeli-tourists-per-week/">Greece to allow in 10,000 vaccinated Israeli tourists per week</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/universities-set-to-resume-in-person-classes-after-passover/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F141027MA51-e1591528800651-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Students seen at the Givat Ram campus of the Hebrew University of Jerusalem, October 27, 2014. (Miriam Alster/FLASh90)" title="Illustrative: Students seen at the Givat Ram campus of the Hebrew University of Jerusalem, October 27, 2014. (Miriam Alster/FLASh90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/universities-set-to-resume-in-person-classes-after-passover/">Universities set to resume in-person classes after Passover</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/in-first-under-biden-us-announces-15-million-in-aid-for-palestinians/" data-widget-id="AR_3"></div>
														</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2513519", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2513519", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

			</body>
</html>

<!-- Dynamic page generated in 0.461 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-26 20:05:20 -->

<!-- super cache -->