<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Over 1,300 arrested in Russia as military call-up ignites widespread protests | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war" />
	<link rel="canonical" href="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=1660032348' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=8489f64909f5b781a48bbb68fff5cf69' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1663491955' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1663491955' id='global_functions-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/www/js/functions.js?ver=07122020-1663673262' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "https://static.timesofisrael.com/www/js/cookie_accept.js?ver=1663673262"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/style.css?ver=12102021-1663491955">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/crm-popup.css?ver=180820-1663491954">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/colors.css?ver=1663491954">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/sidebar.css?ver=1663491954">
				
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/toi_header.css?ver=1663491955">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2841550");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2841550"
  ></script>

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Over 1,300 arrested in Russia as military call-up ignites widespread protests">
		<meta property="og:description"		content="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Over 1,300 arrested in Russia as military call-up ignites widespread protests">
		<meta name="twitter:description" 	content="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3-1024x640.jpg">
		<meta itemprop="description" 		content="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3-1024x640.jpg">
		<meta name="description" 			content="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war">
		<link rel="original-source" 		href="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2841550 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
					<script>
			if (typeof rgb_community_exclusive_validation == 'function') {
				rgb_community_exclusive_validation(2841550);
			}	
			</script>
				<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2841550" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2841550"
	data-article_url_http="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/"
	data-article_url="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/"
	data-article_title_full="Over 1,300 arrested in Russia as military call-up ignites widespread protests | The Times of Israel"
	data-article_title="Over 1,300 arrested in Russia as military call-up ignites widespread protests"
	data-article_description="Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3.jpg"
	data-image_width="1600"
	data-image_height="1000">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="media-ico video-ico no-slash"></span><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Over 1,300 arrested in Russia as military call-up ignites widespread protests</h1>
				<h2 class="underline">Rights group says arrests made in dozens of cities after Putin orders partial mobilization, sparking largest demonstrations since start of war</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</span>
						
						<span class="date">22 September 2022, 5:55 am</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="#openwebComments">
                                                   <span  class="spot-im-replies-count" data-post-id="2841550" real-time="true"></span>
                                                   </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2841550" href="/wp-admin/post.php?post=2841550&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Over+1%2C300+arrested+in+Russia+as+military+call-up+ignites+widespread+protests&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F&title=Over+1%2C300+arrested+in+Russia+as+military+call-up+ignites+widespread+protests&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Over%201%2C300%20arrested%20in%20Russia%20as%20military%20call-up%20ignites%20widespread%20protests - The Times of Israel&body=Over%201%2C300%20arrested%20in%20Russia%20as%20military%20call-up%20ignites%20widespread%20protests%0A%0ARights%20group%20says%20arrests%20made%20in%20dozens%20of%20cities%20after%20Putin%20orders%20partial%20mobilization%2C%20sparking%20largest%20demonstrations%20since%20start%20of%20war%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police officers detain a man at a protest against military mobilization, in Moscow, on September 21, 2022. (Alexander Nemenov/AFP)" title="Police officers detain a man at a protest against military mobilization, in Moscow, on September 21, 2022. (Alexander Nemenov/AFP)" /></a><div class="caption">Police officers detain a man at a protest against military mobilization, in Moscow, on September 21, 2022. (Alexander Nemenov/AFP) </div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>More than 1,300 people have been arrested at demonstrations across Russia against President Vladimir Putin&#8217;s announcement of a partial mobilization of civilians to fight in Ukraine, a police monitoring group said Wednesday.</p>
<p>The OVD-Info monitoring group counted at least 1,332 people detained at rallies in 38 different cities across the country after Putin&#8217;s morning address to the nation.</p>
<p>The protests were the largest in Russia since demonstrations that broke out following the announcement of Moscow&#8217;s invasion in February.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Putin ordered the risky mobilization after humiliating setbacks for his troops nearly seven months after they invaded Ukraine. The first call-up in Russia since World War II heightened tensions with Ukraine&#8217;s Western backers, who derided it as an act of weakness and desperation.</p>
<p>Putin&#8217;s mobilization gambit could backfire by making the war unpopular at home and hurting his own standing. It also concedes Russia&#8217;s underlying military shortcomings.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Over 1,300 arrested in Russia as military call-up ignites widespread protests">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>The total number of reservists to be called up could be as high as 300,000, Russian Defense Minister Sergei Shoigu said. However, Putin&#8217;s decree authorizing the partial mobilization, which took effect immediately, offered few details, raising suspicions that the draft could be broadened at any moment. Notably, one clause was kept secret.</p>
<p>Despite Russia’s harsh laws against criticizing the military and the war, protesters outraged by the mobilization overcame their fear of arrest to stage protests in cities across the country.</p>

	<div id="attachment_2841555"  class="wp-caption size-fullscreen alignnone"><a href="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-8-3.jpg"><img loading="lazy" class="size-full wp-image-2841555" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-8-3.jpg" alt="" width="1600" height="1000" /></a>
		<div class="wp-caption-text">Riot police detain demonstrators during a protest against mobilization in Moscow, Russia, September 21, 2022. (AP/Alexander Zemlianichenko)</div>
	</div>
<p>AFP journalists in the center of the Russian capital Moscow said at least 50 people were detained by police wearing anti-riot gear on a main shopping street.</p>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>Reporters from the Associated Press in Moscow witnessed at least a dozen arrests in the first 15 minutes of a nighttime protest, with police in heavy body armor tackling demonstrators in front of shops, hauling some away as they chanted, “No to war!”</p>
<p>In Russia&#8217;s former imperial capital, Saint Petersburg, police surrounded a small group of protesters and detained them one-by-one, loading them onto a bus.</p>
<p>Protesters were chanting &#8220;No mobilization!&#8221;</p>
<p>&#8220;Everyone is scared. I am for peace and I don&#8217;t want to have to shoot. But coming out now is very dangerous, otherwise there would be many more people,&#8221; said protester Vasily Fedorov, a student wearing a pacifist symbol on his chest.</p>
<p>&#8220;I came out to the rally planning to participate, but it looks like they&#8217;ve already arrested everyone. This regime has condemned itself and is destroying its youth,&#8221; said Alexei, a 60-year-old resident who declined to give his last name.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Protests in Moscow and St Petersburg today have grown pretty large. People chanting “No to War!” Dozens of arrests reported <a href="https://t.co/9F4E5VIy9E">pic.twitter.com/9F4E5VIy9E</a></p>
               <!-- BID: pb-slot-content-2 -->
           <div class="banner-placeholder pb-slot-content-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-2',
                           baseDivId: 'pb-slot-content-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>&mdash; Matthew Luxmoore (@mjluxmoore) <a href="https://twitter.com/mjluxmoore/status/1572645894968987648?ref_src=twsrc%5Etfw">September 21, 2022</a></p></blockquote>
<p>&#8220;Why are you serving Putin, a man who&#8217;s been in power for 20 years!&#8221; a young protester shouted at one policeman.
<p>&#8220;I came to say that I am against war and mobilization,&#8221; Oksana Sidorenko, a student, told AFP.</p>
<p>&#8220;Why are they deciding my future for me? I&#8217;m scared for myself, for my brother,&#8221; she said.</p>
<p>Alina Skvortsova, 20, said she hoped Russians would soon understand the nature of the Kremlin&#8217;s offensive in neighboring Ukraine.</p>
<p>&#8220;As soon as they really understand, they will come out onto the street, despite the fear,&#8221; she said.</p>
<p>In Yekaterinburg, Russia’s fourth-largest city, police hauled onto buses some of the 40 protesters who were detained at an anti-war rally. One woman in a wheelchair shouted, referring to the Russian president: “Goddamn bald-headed ‘nut job’. He’s going to drop a bomb on us, and we’re all still protecting him. I’ve said enough.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ru" dir="ltr">‼️Жестокое задержание на Арбатской <a href="https://twitter.com/hashtag/%D0%BC%D0%BE%D1%81%D0%BA%D0%B2%D0%B0?src=hash&amp;ref_src=twsrc%5Etfw">#москва</a> <a href="https://twitter.com/hashtag/%D0%B2%D0%BE%D0%B9%D0%BD%D0%B0?src=hash&amp;ref_src=twsrc%5Etfw">#война</a> <a href="https://t.co/bJKFL9YOrI">pic.twitter.com/bJKFL9YOrI</a></p>
               <!-- BID: pb-slot-content-3 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-3"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-3")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-3',
                           baseDivId: 'pb-slot-content-3',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>&mdash; SOTA (@Sota_Vision) <a href="https://twitter.com/Sota_Vision/status/1572623472987361281?ref_src=twsrc%5Etfw">September 21, 2022</a></p></blockquote>
<p>The Vesna opposition movement called for protests, saying: “Thousands of Russian men — our fathers, brothers and husbands — will be thrown into the meat grinder of the war. What will they be dying for? What will mothers and children be crying for?”
<p>The Interfax news agency quoted the Russian Interior Ministry as saying it had quashed attempts to &#8220;organize unauthorized gatherings.&#8221;</p>
<p>All the demonstrations were stopped and those who committed &#8220;violations&#8221; were arrested and led away by police pending an investigation and prosecution, Interfax said.</p>
<p>The state communication watchdog Roskomnadzor warned media that access to their websites would be blocked for transmitting “false information” about the mobilization.</p>

	<div id="attachment_2838526"  class="wp-caption size-fullscreen alignnone"><a href="https://static.timesofisrael.com/www/uploads/2022/09/AP22260659708745.jpg"><img loading="lazy" class="size-full wp-image-2838526" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22260659708745.jpg" alt="" width="2048" height="1365" /></a>
		<div class="wp-caption-text">Ukrainian servicemen carry a bag containing the body of a Ukrainian soldier, center, as one of them, right, carries the remains of a body of a Russian soldier in a retaken area near the border with Russia in Kharkiv region, Ukraine, September 17, 2022. (AP Photo/Leo Correa)</div>
	</div>
<p>Other Russians responded by trying to leave the country, and flights out quickly became booked and the cost of tickets soared.</p>
<p>In Armenia, Sergey arrived with his 17-year-old son, saying they had prepared for such a scenario. Another Russian, Valery, said his wife’s family lives in Kyiv, and mobilization is out of the question for him “just for the moral aspect alone.”</p>
               <!-- BID: pb-slot-content-5 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-5"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-5")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-5',
                           baseDivId: 'pb-slot-content-5',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>Residents in Ukraine&#8217;s second-largest city, Kharkiv, appeared despondent about the mobilization as they watched emergency workers clear debris from Russian rocket attacks on two apartment buildings.</p>
<p>“You just don’t know what to expect from him,” said Kharkiv resident Olena Milevska, 66. “But you do understand that it’s something personal for him.”</p>
<p>In calling for the mobilization, Putin cited the length of the front line, which he said exceeds 1,000 kilometers (more than 620 miles). He also said Russia is effectively fighting the combined military might of Western countries.</p>
<p>Western leaders said the mobilization was in response to Russia&#8217;s recent battlefield losses.</p>

	<div id="attachment_2841557"  class="wp-caption size-fullscreen alignnone"><a href="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-10-1.jpg"><img loading="lazy" class="size-full wp-image-2841557" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-10-1.jpg" alt="" width="1600" height="1000" /></a>
		<div class="wp-caption-text">Riot police detain a demonstrator during a protest against military mobilization in Moscow, Russia, September 21, 2022. (AP Photo/Alexander Zemlianichenko)</div>
	</div>
<p>US President Joe Biden told the UN General Assembly that Putin’s new nuclear threats showed “reckless disregard” for Russia’s responsibilities as a signer of the Treaty on the Non-Proliferation of Nuclear Weapons.</p>
<p>Hours later, Ukrainian President Volodymyr Zelensky urged world leaders at the gathering to strip Russia of its vote in international institutions and its UN Security Council veto, saying that aggressors need to be punished and isolated.</p>
<p>Speaking by video, Zelenskyy said his forces “can return the Ukrainian flag to our entire territory. We can do it with the force of arms. But we need time.”</p>
<p>Shoigu, Russia&#8217;s defense minister, said only some of those with relevant combat and service experience will be mobilized. He said about 25 million people fit that criteria, but only about 1% of them will be mobilized.</p>
<p>It wasn’t clear how many years of combat experience or what level of training soldiers must have to be mobilized. Another clause in the decree prevents most professional soldiers from terminating their contracts until after the partial mobilization.</p>
<p>A Ukrainian counteroffensive this month seized the military initiative from Russia and captured large areas in Ukraine from Russian forces.</p>
<p>The Russian mobilization is unlikely to produce any consequences on the battlefield for months because of a lack of training facilities and equipment.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Do you rely on The Times of Israel for accurate and insightful news on Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Gain access</strong> to exclusive content shared only with the ToI Community, including weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=1964F6" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->						<div id="most" class="widget most">
							<div class="widget-header">
								<span>Most Popular</span>
							</div>
							<div class="widget-body no-hover">
								<ul>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/transgender-teacher-leaves-ny-yeshiva-high-school-after-uproar-over-her-identity/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-1-8-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Talia Avrahami, a transgender woman who left her position at a Brooklyn yeshiva, after a controversy over her identity. (Courtesy)" loading="lazy" title="Talia Avrahami, a transgender woman who left her position at a Brooklyn yeshiva, after a controversy over her identity. (Courtesy)" />
					</a>
					<div class="number">1</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/transgender-teacher-leaves-ny-yeshiva-high-school-after-uproar-over-her-identity/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">New York yeshiva asks transgender teacher to leave amid uproar over her identity</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/the-uncomfortable-truths-in-new-documentary-by-ken-burns-the-us-and-the-holocaust/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/11/SS-St-Louis-e1580416751847-640x400.jpg" class="attachment-large size-large wp-post-image" alt="German Jewish refugees aboard the MS St. Louis, June 29, 1939. (Public domain)" loading="lazy" title="German Jewish refugees aboard the MS St. Louis, June 29, 1939. (Public domain)" />
					</a>
					<div class="number">2</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/the-uncomfortable-truths-in-new-documentary-by-ken-burns-the-us-and-the-holocaust/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">The uncomfortable truths in new documentary by Ken Burns, &#8216;The US and the Holocaust&#8217;</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/accused-of-antisemitism-netflixs-do-revenge-should-have-done-its-due-diligence/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/FotoJet1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="&#039;Do Revenge&#039; villain Max Broussard, played by Austin Abrams, wears a Star of David necklace. (Kim Simms/Netflix)" loading="lazy" title="&#039;Do Revenge&#039; villain Max Broussard, played by Austin Abrams, wears a Star of David necklace. (Kim Simms/Netflix)" />
					</a>
					<div class="number">3</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/accused-of-antisemitism-netflixs-do-revenge-should-have-done-its-due-diligence/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Accused of antisemitism, Netflix hit &#8216;Do Revenge&#8217; should have done its due diligence</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/russia-announces-mobilization-of-300000-more-troops-makes-veiled-nuclear-threat/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22264222692187-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this image made from a video released by the Russian Presidential Press Service, Russian President Vladimir Putin addresses the nation in Moscow, Russia, Sept. 21, 2022. (Russian Presidential Press Service via AP)" loading="lazy" title="In this image made from a video released by the Russian Presidential Press Service, Russian President Vladimir Putin addresses the nation in Moscow, Russia, Sept. 21, 2022. (Russian Presidential Press Service via AP)" />
					</a>
					<div class="number">4</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/russia-announces-mobilization-of-300000-more-troops-makes-veiled-nuclear-threat/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Putin orders mobilization of 300,000 more troops, makes veiled nuclear threat</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/pbs-holocaust-documentary-perpetuates-well-worn-myths-to-glorify-fdr-says-historian/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/fdr-jewish-welfare-board_wide-24082cf5f552e4f4244bec14fe356ddd8d39c2ee-640x400.jpg" class="attachment-large size-large wp-post-image" alt="President Franklin D. Roosevelt meets with the National Jewish Welfare Board (left to right) Walter Rothschild, Chaplain Aryeh Lev, Barnett Brickner and Louis Kraft, at the White House on Nov. 8, 1943 (AP photo)" loading="lazy" title="President Franklin D. Roosevelt meets with the National Jewish Welfare Board (left to right) Walter Rothschild, Chaplain Aryeh Lev, Barnett Brickner and Louis Kraft, at the White House on Nov. 8, 1943 (AP photo)" />
					</a>
					<div class="number">5</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/pbs-holocaust-documentary-perpetuates-well-worn-myths-to-glorify-fdr-says-historian/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">PBS Holocaust documentary perpetuates well-worn myths to glorify FDR, says historian</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/suspect-in-terror-killing-of-woman-84-found-dead-after-apparent-suicide/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/FotoJet-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left: The scene of the murder of an 84-year-old woman in Holon, September 20, 2022. (Magen David Adom); Right: The suspect in the attack, named by police as Mousa Sarsour of Qalqilya (Israel Police)" loading="lazy" title="Left: The scene of the murder of an 84-year-old woman in Holon, September 20, 2022. (Magen David Adom); Right: The suspect in the attack, named by police as Mousa Sarsour of Qalqilya (Israel Police)" />
					</a>
					<div class="number">6</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/suspect-in-terror-killing-of-woman-84-found-dead-after-apparent-suicide/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Suspected terrorist in killing of woman, 84, found dead after apparent suicide</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/liveblog-september-21-2022/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22261313366558-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Yair Lapid attends the weekly cabinet meeting in Jerusalem, on September 18, 2022. (Ronaldo Schemidt/Pool Photo via AP)" loading="lazy" title="Prime Minister Yair Lapid attends the weekly cabinet meeting in Jerusalem, on September 18, 2022. (Ronaldo Schemidt/Pool Photo via AP)" />
					</a>
					<div class="number">7</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/liveblog-september-21-2022/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">At UN General Assembly, Lapid to call for two-state solution with Palestinians</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/84-year-old-woman-murdered-on-holon-street-police-suspect-nationalistic-attack/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/FotoJet-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left: The scene of the murder of an 84-year-old woman in Holon, September 20, 2022. (Magen David Adom); Right: The suspect in the attack, named by police as Mousa Sarsour of Qalqilya (Israel Police)" loading="lazy" title="Left: The scene of the murder of an 84-year-old woman in Holon, September 20, 2022. (Magen David Adom); Right: The suspect in the attack, named by police as Mousa Sarsour of Qalqilya (Israel Police)" />
					</a>
					<div class="number">8</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/84-year-old-woman-murdered-on-holon-street-police-suspect-nationalistic-attack/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Police say &#8216;terror&#8217; behind murder of 84-year-old woman in Holon, suspect at large</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li></ul>							</div>
						</div>
					
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/russia/">Russia</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ukraine/">Ukraine</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/russian-invasion-of-ukraine/">Russian invasion of Ukraine</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/vladimir-putin/">Vladimir Putin</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Over+1%2C300+arrested+in+Russia+as+military+call-up+ignites+widespread+protests&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F&title=Over+1%2C300+arrested+in+Russia+as+military+call-up+ignites+widespread+protests&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Over%201%2C300%20arrested%20in%20Russia%20as%20military%20call-up%20ignites%20widespread%20protests - The Times of Israel&body=Over%201%2C300%20arrested%20in%20Russia%20as%20military%20call-up%20ignites%20widespread%20protests%0A%0ARights%20group%20says%20arrests%20made%20in%20dozens%20of%20cities%20after%20Putin%20orders%20partial%20mobilization%2C%20sparking%20largest%20demonstrations%20since%20start%20of%20war%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fhundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				

				                                                          				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">

        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2841550"
        data-post-url="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/"
        data-facebook-url="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=21661936631"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11663673262">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				
        <div id="outbrain-placeholder-main" style="display:none!important"></div>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder-main").replaceWith('<div class="OUTBRAIN data-src="http://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/" data-widget-id="AR_3"></div>');
            } else {
                $("#outbrain-placeholder-main").remove();
            }

        </script>      
        
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						
        <span id="outbrain-placeholder" style="display:none!important"></span>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/" data-widget-id="SB_1"data-ob-template="Times Of Israel"></div>');
            } else {
                $("#outbrain-placeholder").remove();
            }
        </script>      
         
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">September 23, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2842010 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/11/APTOPIX-Mideast-Iran-_Horo-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: In this photo from November 20, 2014, an Iranian Jewish man prays at the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran, Iran. (AP Photo/Ebrahim Noroozi)" loading="lazy" title="Illustrative: In this photo from November 20, 2014, an Iranian Jewish man prays at the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran, Iran. (AP Photo/Ebrahim Noroozi)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/?utm_source=article_hpsidebar&utm_medium=desktop_site">In unprecedented move, Tehran Jewish community calls to avoid synagogues amid unrest</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/?utm_source=article_hpsidebar&utm_medium=desktop_site">Seemingly for the first time, Iran&#8217;s leading Jewish body says synagogues must close daily at 5 p.m., citing need to protect life as protests rage over woman&#8217;s death</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2842381">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-womans-slaying-turns-up-heat-iran-president-asks-what-about-us-police-killings/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265736014508-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran President Ebrahim Raisi, right, arrives at a news conference during his visit for the United Nations General Assembly, Thursday Sept. 22, 2022, at UN headquarters. (AP/Bebeto Matthews)" loading="lazy" title="Iran President Ebrahim Raisi, right, arrives at a news conference during his visit for the United Nations General Assembly, Thursday Sept. 22, 2022, at UN headquarters. (AP/Bebeto Matthews)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-womans-slaying-turns-up-heat-iran-president-asks-what-about-us-police-killings/?utm_source=article_hpsidebar&utm_medium=desktop_site">As woman&#8217;s slaying turns up heat, Iran president asks what about US police killings</a>
						</div>
						<div class="byline">By <a title="Aya Batrawy" href="https://www.timesofisrael.com/writers/aya-batrawy/">Aya Batrawy</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842041">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-sanctions-iran-morality-police-for-death-of-woman-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/063_1243409692-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People participate in a protest against Iranian President Ebrahim Raisi outside of the United Nations on September 21, 2022 in New York City. (Stephanie Keith/Getty Images/AFP)" loading="lazy" title="People participate in a protest against Iranian President Ebrahim Raisi outside of the United Nations on September 21, 2022 in New York City. (Stephanie Keith/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-sanctions-iran-morality-police-for-death-of-woman-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">US sanctions Iran morality police for death of woman in custody</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2842439">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-on-alert-across-west-bank-shots-fired-at-settlement-near-nablus-for-2nd-night/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F210310NI06-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative -- Israeli security forces in the West Bank on March 10, 2021 (Nasser Ishtayeh/Flash90)" loading="lazy" title="Illustrative -- Israeli security forces in the West Bank on March 10, 2021 (Nasser Ishtayeh/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/idf-on-alert-across-west-bank-shots-fired-at-settlement-near-nablus-for-2nd-night/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF on alert across West Bank; shots fired at settlement near Nablus for 2nd night</a>
					</div><div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/idf-on-alert-across-west-bank-shots-fired-at-settlement-near-nablus-for-2nd-night/?utm_source=article_hpsidebar&utm_medium=desktop_site">Damage caused to home in Har Bracha after early morning shooting claimed by Palestinian gunmen; West Bank, Gaza crossings for Palestinians to close during Jewish holidays</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2842214">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eight-hurt-in-suspected-terror-stabbing-near-modiin-assailant-shot-dead/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/WhatsApp-Image-2022-09-22-at-21.12.241-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The scene of a stabbing attack near the Shilat Juntion near Modiin on September 22, 2022. (Israel Police)" loading="lazy" title="The scene of a stabbing attack near the Shilat Juntion near Modiin on September 22, 2022. (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eight-hurt-in-suspected-terror-stabbing-near-modiin-assailant-shot-dead/?utm_source=article_hpsidebar&utm_medium=desktop_site">Eight lightly hurt in suspected terror stabbing near Modiin; assailant shot dead</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841881">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-threatens-violence-over-jewish-visits-to-temple-mount-over-high-holidays/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/08/AP22219216553329-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jews visit the Temple Mount, August 7, 2022. (AP Photo/Mahmoud Illean)" loading="lazy" title="Jews visit the Temple Mount, August 7, 2022. (AP Photo/Mahmoud Illean)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-threatens-violence-over-jewish-visits-to-temple-mount-over-high-holidays/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hamas threatens violence over Jewish visits to Temple Mount during High Holidays</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841732">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-minister-warns-tensions-over-terror-threats-could-persist-for-weeks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220907OBH05-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Public Security Minister Omer Barlev speaks during a ceremony  in Ma&#039;ale Adumim, September 7, 2022. (Oren Ben Hakoon/Flash90)" loading="lazy" title="Public Security Minister Omer Barlev speaks during a ceremony  in Ma&#039;ale Adumim, September 7, 2022. (Oren Ben Hakoon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-minister-warns-tensions-over-terror-threats-could-persist-for-weeks/?utm_source=article_hpsidebar&utm_medium=desktop_site">Amid high alert, police minister warns tensions over terror threats could last weeks</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2842445 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sham-vote-on-russian-annexation-begins-in-occupied-parts-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265652418976-e1663914348862-640x400.jpg" class="attachment-large size-large wp-post-image" alt="FILE - A military vehicle drives along a street with a billboard that reads: &quot;With Russia forever, September 27&quot;, prior to a referendum in Luhansk, Luhansk People&#039;s Republic controlled by Russia-backed separatists, eastern Ukraine, September 22, 2022. (AP Photo/File)" loading="lazy" title="FILE - A military vehicle drives along a street with a billboard that reads: &quot;With Russia forever, September 27&quot;, prior to a referendum in Luhansk, Luhansk People&#039;s Republic controlled by Russia-backed separatists, eastern Ukraine, September 22, 2022. (AP Photo/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sham-vote-on-russian-annexation-begins-in-occupied-parts-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Sham&#8217; vote on Russian annexation begins in occupied parts of Ukraine</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sham-vote-on-russian-annexation-begins-in-occupied-parts-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">Separatist Donetsk leader calls widely denounced referendum &#8216;a historical milestone&#8217;; vote clears way for Moscow to claim Ukrainian forces are attacking Russia itself</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2841828">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/emergency-meeting-held-as-israel-braces-for-wave-of-immigrants-after-russian-call-up/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JW3XP-e1663851074165-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Traffic from Russia lines up trying to enter Finland at the Finnish/Russian boarder crossing at Vaalimaa, Finland on September 22, 2022, a day after President Vladimir Putin announced a military mobilization amid the Russian invasion of Ukraine. (Olivier Morin/AFP)" loading="lazy" title="Traffic from Russia lines up trying to enter Finland at the Finnish/Russian boarder crossing at Vaalimaa, Finland on September 22, 2022, a day after President Vladimir Putin announced a military mobilization amid the Russian invasion of Ukraine. (Olivier Morin/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/emergency-meeting-held-as-israel-braces-for-wave-of-immigrants-after-russian-call-up/?utm_source=article_hpsidebar&utm_medium=desktop_site">Emergency meeting held as Israel braces for wave of immigrants after Russian call-up</a>
						</div>
						<div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841550">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-7-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police officers detain a man at a protest against military mobilization, in Moscow, on September 21, 2022. (Alexander Nemenov/AFP)" loading="lazy" title="Police officers detain a man at a protest against military mobilization, in Moscow, on September 21, 2022. (Alexander Nemenov/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/hundreds-arrested-in-russia-as-military-call-up-ignites-widespread-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">Over 1,300 arrested in Russia as military call-up ignites widespread protests</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2842472 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-tv-indicates-death-toll-at-least-26-in-unrest-over-womans-death-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JU9XC-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A picture obtained by AFP outside Iran on September 21, 2022, shows Iranian demonstrators taking to the streets of the capital Tehran during a protest for Mahsa Amini, days after she died in police custody. (AFP)" loading="lazy" title="A picture obtained by AFP outside Iran on September 21, 2022, shows Iranian demonstrators taking to the streets of the capital Tehran during a protest for Mahsa Amini, days after she died in police custody. (AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iran-tv-indicates-death-toll-at-least-26-in-unrest-over-womans-death-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran state TV indicates at least 26 killed in unrest over death of detained woman</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iran-tv-indicates-death-toll-at-least-26-in-unrest-over-womans-death-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">Oslo-based NGO says it believes at least 31 civilians dead; photographers, activist among those held in wave of arrests as protests continue across country over Mahsa Amini&#8217;s death</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2841908">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/woman-life-freedom-at-least-16-dead-in-iran-unrest-over-morality-police/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JU9XB-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture obtained by AFP outside Iran on September 21, 2022, shows Iranian demonstrators taking to the streets of the capital Tehran during a protest for Mahsa Amini, days after she died in police custody. (AFP)" loading="lazy" title="A picture obtained by AFP outside Iran on September 21, 2022, shows Iranian demonstrators taking to the streets of the capital Tehran during a protest for Mahsa Amini, days after she died in police custody. (AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-life-freedom-at-least-16-dead-in-iran-unrest-over-morality-police/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Woman, life, freedom&#8217;: At least 16 dead in Iran unrest over morality police</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2796647 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/its-not-boardwalk-or-park-place-but-nis-300000-puts-you-in-israels-property-game/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/netanyacrop-e1663601286712-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Older and newer buildings seen in Netanya in 2020. (Gili Yaari/Flash90)" loading="lazy" title="Older and newer buildings seen in Netanya in 2020. (Gili Yaari/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/its-not-boardwalk-or-park-place-but-nis-300000-puts-you-in-israels-property-game/?utm_source=article_hpsidebar&utm_medium=desktop_site">It&#8217;s not Boardwalk or Park Place, but NIS 300,000 puts you in Israel&#8217;s property game</a>
					</div><div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/its-not-boardwalk-or-park-place-but-nis-300000-puts-you-in-israels-property-game/?utm_source=article_hpsidebar&utm_medium=desktop_site">Part 1 of a Times of Israel series examining what a down payment of about $90,000 can get homebuyers looking to climb the nation&#8217;s steep real estate ladder</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2842111 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/at-un-lapid-calls-for-two-state-solution-says-world-choosing-easy-option-on-iran/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265615133968-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s Prime Minister Yair Lapid addresses the 77th session of the United Nations General Assembly, Thursday, Sept. 22, 2022, at UN headquarters. (AP Photo/Julia Nikhinson)" loading="lazy" title="Israel&#039;s Prime Minister Yair Lapid addresses the 77th session of the United Nations General Assembly, Thursday, Sept. 22, 2022, at UN headquarters. (AP Photo/Julia Nikhinson)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/at-un-lapid-calls-for-two-state-solution-says-world-choosing-easy-option-on-iran/?utm_source=article_hpsidebar&utm_medium=desktop_site">At UN, Lapid calls for two-state solution, says world choosing &#8216;easy option&#8217; on Iran</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/at-un-lapid-calls-for-two-state-solution-says-world-choosing-easy-option-on-iran/?utm_source=article_hpsidebar&utm_medium=desktop_site">Addressing General Assembly, prime minister says agreement with Palestinians the &#8216;right thing&#8217; for Israel&#8217;s security; blasts silence at world body when Israel is slandered</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2842173">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-leads-right-wing-criticism-of-lapids-un-speech-hes-endangering-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-21.25.21-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Opposition leader Benjamin Netanyahu criticizes Prime Minister Yair Lapid for endorsing the two-state solution at the UN General Assembly, in a video statement released on September 22, 2022. (Twitter  screenshot, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Opposition leader Benjamin Netanyahu criticizes Prime Minister Yair Lapid for endorsing the two-state solution at the UN General Assembly, in a video statement released on September 22, 2022. (Twitter  screenshot, used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-leads-right-wing-criticism-of-lapids-un-speech-hes-endangering-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu leads right-wing criticism of Lapid’s UN speech: He&#8217;s ‘endangering’ Israel</a>
						</div>
						<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841847">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-okays-1500-more-entry-permits-for-gaza-workers-bringing-total-to-17000/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/F180715GY03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Passengers at the Erez border crossing that is used by Gazans coming for medical treatment in Israel. (Gili Yaari/Flash90)" loading="lazy" title="Passengers at the Erez border crossing that is used by Gazans coming for medical treatment in Israel. (Gili Yaari/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-okays-1500-more-entry-permits-for-gaza-workers-bringing-total-to-17000/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel okays 1,500 more entry permits for Gaza workers, bringing total to 17,000</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2842315">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-lauds-courageous-lapid-call-for-two-states-as-us-groups-push-for-peace-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265680347471-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Joe Biden speaks about Hurricane Fiona during a visit to the Federal Emergency Management Agency Region 2 office in New York, Thursday, Sept. 22, 2022. (AP/Evan Vucci)" loading="lazy" title="US President Joe Biden speaks about Hurricane Fiona during a visit to the Federal Emergency Management Agency Region 2 office in New York, Thursday, Sept. 22, 2022. (AP/Evan Vucci)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/biden-lauds-courageous-lapid-call-for-two-states-as-us-groups-push-for-peace-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden lauds &#8216;courageous&#8217; Lapid call for two-states as US groups push for peace talks</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/biden-lauds-courageous-lapid-call-for-two-states-as-us-groups-push-for-peace-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">US president says he &#8216;could not agree more&#8217; after prime minister backs Palestinian statehood at UN General Assembly, but others note absence of actual movement toward goal</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2841215">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/at-un-biden-reaffirms-commitment-to-two-state-solution-for-israelis-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22264552104498-e1663777812949-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden addresses to the 77th session of the United Nations General Assembly, at UN headquarters, Sept. 21, 2022. (Mary Altaffer/AP)" loading="lazy" title="US President Joe Biden addresses to the 77th session of the United Nations General Assembly, at UN headquarters, Sept. 21, 2022. (Mary Altaffer/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/at-un-biden-reaffirms-commitment-to-two-state-solution-for-israelis-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">At UN, Biden reaffirms commitment to two-state solution for Israelis, Palestinians</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2842089 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
						<div class="avatar-name">
							<span class="label" data-text="Op-ed">Op-ed</span><div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/lapid-gives-un-his-centrist-vision-hopes-more-at-home-will-be-moved-to-vote-for-him/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid gives UN his centrist vision, hopes more at home will be moved to vote for him</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/lapid-gives-un-his-centrist-vision-hopes-more-at-home-will-be-moved-to-vote-for-him/?utm_source=article_hpsidebar&utm_medium=desktop_site">PM champions his country, underlines its power, and offers peace to the Palestinians, knowing Israel has gradually shifted to the right but, perhaps, not as far as Netanyahu has</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-gives-un-his-centrist-vision-hopes-more-at-home-will-be-moved-to-vote-for-him/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265615004511-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s Prime Minister Yair Lapid arrives to address the 77th session of the United Nations General Assembly, Thursday, September 22, 2022, at UN headquarters. (AP Photo/Julia Nikhinson)" loading="lazy" title="Israel&#039;s Prime Minister Yair Lapid arrives to address the 77th session of the United Nations General Assembly, Thursday, September 22, 2022, at UN headquarters. (AP Photo/Julia Nikhinson)" />
				</a>
			</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2842083">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/full-text-of-lapids-2022-speech-to-the-un-general-assembly/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JW8VR-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid arrives to speak at the 77th session of the United Nations General Assembly at the UN headquarters in New York City on September 22, 2022. (TIMOTHY A. CLARY / AFP)" loading="lazy" title="Prime Minister Yair Lapid arrives to speak at the 77th session of the United Nations General Assembly at the UN headquarters in New York City on September 22, 2022. (TIMOTHY A. CLARY / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/full-text-of-lapids-2022-speech-to-the-un-general-assembly/?utm_source=article_hpsidebar&utm_medium=desktop_site">Full text of Lapid&#8217;s 2022 speech to the UN General Assembly</a>
						</div>
						
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2841728">
				
				<div class="above-headline"><span class="label" data-text="Times Will Tell Podcast">Times Will Tell Podcast</span></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">Podcast: Secret Holocaust poems set to haunting music by survivor’s granddaughter</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div><span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">Czech-born musician Lenka Lichtenberg speaks about her new album, &#8216;Thieves of Dreams,&#8217; based on poetry written in Theresienstadt and hidden in Prague. NEW: Full transcript included</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/BOH_0116-f-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Musician Lenka Lichtenberg. (Bo Huang)" loading="lazy" title="Musician Lenka Lichtenberg. (Bo Huang)" />
				</a>
			</div>
			</div>
			<div class="item template3 news type-post post-id-2840753 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F210121OF11-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People in Jerusalem wear face masks on January 21, 2021 (Olivier Fitoussi/Flash90)" loading="lazy" title="People in Jerusalem wear face masks on January 21, 2021 (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Despite pandemic, masks still bamboozle our face-recognition ability &#8211; Israeli study</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Over 2 years since start of virus outbreak there’s ‘zero improvement’ in human ability to recognize masked faces, say researchers from Israel and Canada in peer-reviewed study</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2841872">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/half-of-israeli-7th-11th-graders-say-studies-suffered-due-to-covid/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F211012YA14-e1643187963545-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Students at the Ramon School in Modi&#039;in, on October 12, 2021. (Yossi Aloni/Flash90)" loading="lazy" title="Illustrative: Students at the Ramon School in Modi&#039;in, on October 12, 2021. (Yossi Aloni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/half-of-israeli-7th-11th-graders-say-studies-suffered-due-to-covid/?utm_source=article_hpsidebar&utm_medium=desktop_site">Half of Israeli 7th-11th graders say studies suffered due to COVID</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842213">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-begins-rollout-of-covid-vaccines-tailored-to-omicron/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265348051507-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man receives the fifth Pfizer-BioNTech COVID-19 vaccine from medical staff at Clalit Health services in Tel Aviv, Israel, September 22, 2022. (AP Photo/Oded Balilty)" loading="lazy" title="A man receives the fifth Pfizer-BioNTech COVID-19 vaccine from medical staff at Clalit Health services in Tel Aviv, Israel, September 22, 2022. (AP Photo/Oded Balilty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-begins-rollout-of-covid-vaccines-tailored-to-omicron/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel begins rollout of COVID vaccines tailored to Omicron</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2841140 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/CKL-Headshot-2b2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Carrie Keller-Lynn" title="Carrie Keller-Lynn" /></div>
						<div class="avatar-name">
							<span class="label" data-text="Interview">Interview</span><div class="byline"><a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/back-in-fold-likuds-danon-says-mulling-netanyahu-ouster-legit-if-5th-vote-fails/?utm_source=article_hpsidebar&utm_medium=desktop_site">Back in fold, Likud&#8217;s Danon says mulling Netanyahu ouster &#8216;legit&#8217; if 5th vote fails</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/back-in-fold-likuds-danon-says-mulling-netanyahu-ouster-legit-if-5th-vote-fails/?utm_source=article_hpsidebar&utm_medium=desktop_site">Returning to politics after years at UN in NY, ex-contender for Likud&#8217;s throne finds he and opposition head &#8216;have learned to appreciate&#8217; each other, decries Lapid&#8217;s &#8216;inexperience&#8217;</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/back-in-fold-likuds-danon-says-mulling-netanyahu-ouster-legit-if-5th-vote-fails/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F180419YZ02-e1663861970953-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Danny Danon, at a celebration of Israel&#039;s 70th Independence Day in Tel Aviv, April 19, 2018. (Yossi Zamir/Flash90)" loading="lazy" title="Danny Danon, at a celebration of Israel&#039;s 70th Independence Day in Tel Aviv, April 19, 2018. (Yossi Zamir/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2842261">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/tv-poll-predicts-narrow-majority-for-netanyahus-bloc/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220911YS219-e1663875602901-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Opposition leader Benjamin Netanyahu at a Likud election event in Jerusalem&#039;s Kiryat Yovel neighborhood, September 11, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Opposition leader Benjamin Netanyahu at a Likud election event in Jerusalem&#039;s Kiryat Yovel neighborhood, September 11, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/tv-poll-predicts-narrow-majority-for-netanyahus-bloc/?utm_source=article_hpsidebar&utm_medium=desktop_site">TV poll predicts narrow majority for Netanyahu&#8217;s bloc</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841385">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-netanyahu-harmed-israels-security-with-karish-gas-field-campaign-video/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/WhatsApp-Image-2022-07-19-at-10.47.01-AM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid flies over the Karish gas field on July 19, 2022. (Amos Ben Gershom/GPO)" loading="lazy" title="Prime Minister Yair Lapid flies over the Karish gas field on July 19, 2022. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-netanyahu-harmed-israels-security-with-karish-gas-field-campaign-video/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid: Netanyahu harmed Israel&#8217;s security with Karish gas field &#8216;campaign&#8217; video</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2842392 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/nuclear-talks-hit-a-wall-because-of-irans-unreasonable-stance-us-official/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP21342387674959-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mohammad Eslami, head of Iran&#039;s nuclear agency (left), and Iran&#039;s Governor to the International Atomic Energy Agency, Kazem Gharib Abadi, leave the International Atomic Energy&#039;s General Conference in Vienna, Austria, on Monday, September 20, 2021. (AP Photo/Lisa Leutner, File)" loading="lazy" title="Mohammad Eslami, head of Iran&#039;s nuclear agency (left), and Iran&#039;s Governor to the International Atomic Energy Agency, Kazem Gharib Abadi, leave the International Atomic Energy&#039;s General Conference in Vienna, Austria, on Monday, September 20, 2021. (AP Photo/Lisa Leutner, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/nuclear-talks-hit-a-wall-because-of-irans-unreasonable-stance-us-official/?utm_source=article_hpsidebar&utm_medium=desktop_site">Nuclear talks &#8216;hit a wall&#8217; because of Iran&#8217;s &#8216;unreasonable&#8217; stance &#8212; US official</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/nuclear-talks-hit-a-wall-because-of-irans-unreasonable-stance-us-official/?utm_source=article_hpsidebar&utm_medium=desktop_site">State Department source faults Tehran for demanding IAEA probes be closed; Raisi said to tell reporters that allowing them to remain open &#8216;on an ongoing basis&#8217; is non-starter</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2841425">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-envoy-to-iran-says-no-nuclear-deal-if-tehran-doesnt-allow-un-watchdog-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32DH6LY-e1656553313910-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this file photo from May 25, 2022, Robert Malley, the Biden&#039;s administration special envoy for Iran, waits to testify about the Iran nuclear deal during a hearing of the Senate Foreign Relations on Capitol Hill in Washington. (Brendan Smialowski/AFP)" loading="lazy" title="In this file photo from May 25, 2022, Robert Malley, the Biden&#039;s administration special envoy for Iran, waits to testify about the Iran nuclear deal during a hearing of the Senate Foreign Relations on Capitol Hill in Washington. (Brendan Smialowski/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-envoy-to-iran-says-no-nuclear-deal-if-tehran-doesnt-allow-un-watchdog-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">US envoy to Iran says no nuclear deal if Tehran doesn&#8217;t allow UN watchdog probe</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841935">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/cnns-amanpour-says-raisi-scrapped-interview-after-she-refused-to-wear-headscarf/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JW7D2-e1663861909959-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination of pictures created on September 22, 2022 shows Iranian President Ebrahim Raisi and Christiane Amanpour. (Ludovic Marin and Frederick M. Brown/various sources/AFP)" loading="lazy" title="This combination of pictures created on September 22, 2022 shows Iranian President Ebrahim Raisi and Christiane Amanpour. (Ludovic Marin and Frederick M. Brown/various sources/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/cnns-amanpour-says-raisi-scrapped-interview-after-she-refused-to-wear-headscarf/?utm_source=article_hpsidebar&utm_medium=desktop_site">CNN&#8217;s Amanpour says Raisi scrapped interview after she refused to wear headscarf</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2841356">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/wood-cut-to-fuel-king-solomons-ancient-mines-caused-environmental-collapse-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/timna-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Investigating a pile of industrial waste mixed with charcoal on Slaves’ Hill, Timna Valley. (Courtesy of Erez Ben-Yosef and the Central Timna Valley Project)" loading="lazy" title="Investigating a pile of industrial waste mixed with charcoal on Slaves’ Hill, Timna Valley. (Courtesy of Erez Ben-Yosef and the Central Timna Valley Project)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/wood-cut-to-fuel-king-solomons-ancient-mines-caused-environmental-collapse-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Wood cut to fuel King Solomon&#8217;s ancient mines caused environmental collapse &#8211; study</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/wood-cut-to-fuel-king-solomons-ancient-mines-caused-environmental-collapse-study/?utm_source=article_hpsidebar&utm_medium=desktop_site">Tel Aviv University research finds Iron Age use of so many trees and shrubs in southern Israel for charcoal caused irreversible eco-damage, made industry too costly to maintain</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2841856">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/government-must-incentivize-climate-tech-companies-to-stay-in-israel-say-investors/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22180516483647-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman stands on the dry Po rice paddy riverbed next to  the Becca Bridge in Linarolo, near Pavia, Italy, June 27, 2022 during Italy&#039;s worst drought in 70 years. (AP/Luca Bruno)" loading="lazy" title="A woman stands on the dry Po rice paddy riverbed next to  the Becca Bridge in Linarolo, near Pavia, Italy, June 27, 2022 during Italy&#039;s worst drought in 70 years. (AP/Luca Bruno)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/government-must-incentivize-climate-tech-companies-to-stay-in-israel-say-investors/?utm_source=article_hpsidebar&utm_medium=desktop_site">Government must incentivize climate tech companies to stay in Israel, say investors</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2841976 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/death-to-israel-daubed-on-mexico-city-embassy-during-protest-israel-summons-envoy/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22264773665924-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A motorcycle sits parked in front of Israel&#039;s embassy that was defaced by demonstrators demanding the extradition of the former director of Mexico’s Criminal Investigation Agency, Tomas Zeron, who is accused of torture, forced disappearances and judicial misconduct in the case of the 43 missing students of Ayotzinapa, in Mexico City, Wednesday, September 21, 2022. (AP Photo/Fernando Llano)" loading="lazy" title="A motorcycle sits parked in front of Israel&#039;s embassy that was defaced by demonstrators demanding the extradition of the former director of Mexico’s Criminal Investigation Agency, Tomas Zeron, who is accused of torture, forced disappearances and judicial misconduct in the case of the 43 missing students of Ayotzinapa, in Mexico City, Wednesday, September 21, 2022. (AP Photo/Fernando Llano)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/death-to-israel-daubed-on-mexico-city-embassy-during-protest-israel-summons-envoy/?utm_source=article_hpsidebar&utm_medium=desktop_site">‘Death to Israel’ daubed on Mexico City embassy during protest; Israel summons envoy</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/death-to-israel-daubed-on-mexico-city-embassy-during-protest-israel-summons-envoy/?utm_source=article_hpsidebar&utm_medium=desktop_site">Demonstrators demand Israel extradite Tomas Zeron, wanted for role in disappearance of 43 students in 2014; Jerusalem calls on Mexico to &#8216;fulfill its international obligations&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2841549">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/british-pm-tells-lapid-she-is-reviewing-relocation-of-uk-embassy-to-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid, right, meets with UK Prime Minister Liz Truss, left, in New York City, Septemer 21, 2022. (Avi Ohayon/GPO)" loading="lazy" title="Prime Minister Yair Lapid, right, meets with UK Prime Minister Liz Truss, left, in New York City, Septemer 21, 2022. (Avi Ohayon/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/british-pm-tells-lapid-she-is-reviewing-relocation-of-uk-embassy-to-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">British PM tells Lapid she is reviewing relocation of UK embassy to Jerusalem</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2842528">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/abramovich-played-key-part-in-release-of-britons-held-by-russian-backed-troops/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22069365286340-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Chelsea soccer club owner Roman Abramovich sits in his box before their English Premier League soccer match against Sunderland at Stamford Bridge stadium in London, on December 19, 2015. (AP Photo/Matt Dunham, File)" loading="lazy" title="Chelsea soccer club owner Roman Abramovich sits in his box before their English Premier League soccer match against Sunderland at Stamford Bridge stadium in London, on December 19, 2015. (AP Photo/Matt Dunham, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/abramovich-played-key-part-in-release-of-britons-held-by-russian-backed-troops/?utm_source=article_hpsidebar&utm_medium=desktop_site">Abramovich played &#8216;key part&#8217; in release of Britons held by Russian-backed troops</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/abramovich-played-key-part-in-release-of-britons-held-by-russian-backed-troops/?utm_source=article_hpsidebar&utm_medium=desktop_site">One of the five men freed in a prisoner swap says Russian-Israeli oligarch identified himself after they boarded their flight to Saudi Arabia: &#8216;He&#8217;s well respected by Ukrainians&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2842044">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blinken-un-security-council-must-tell-russia-to-halt-reckless-nuclear-threats/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265538380013-1-e1663861997845-200x200.jpg" class="attachment-square size-square wp-post-image" alt="United States&#039; Secretary of State Antony Blinken speaks during high level Security Council meeting on the situation in Ukraine, September 22, 2022 at United Nations headquarters. (AP Photo/Mary Altaffer)" loading="lazy" title="United States&#039; Secretary of State Antony Blinken speaks during high level Security Council meeting on the situation in Ukraine, September 22, 2022 at United Nations headquarters. (AP Photo/Mary Altaffer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/blinken-un-security-council-must-tell-russia-to-halt-reckless-nuclear-threats/?utm_source=article_hpsidebar&utm_medium=desktop_site">Blinken: UN Security Council must tell Russia to halt &#8216;reckless&#8217; nuclear threats</a>
						</div>
						<div class="byline">By <a title="Matthew Lee" href="https://www.timesofisrael.com/writers/matthew-lee/">Matthew Lee</a> and <a title="Jennifer Peltz" href="https://www.timesofisrael.com/writers/jennifer-peltz/">Jennifer Peltz</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2841954 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/meta-failed-to-adequately-remove-hate-incitement-during-may-2021-conflict-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Meta says it failed to adequately remove hate, incitement during May 2021 conflict</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a></div><a href="https://www.timesofisrael.com/meta-failed-to-adequately-remove-hate-incitement-during-may-2021-conflict-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Probe finds over-enforcement of policies on Facebook, Instagram and WhatsApp adversely impacted freedom of expression and other rights during conflict, especially for Palestinians</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/meta-failed-to-adequately-remove-hate-incitement-during-may-2021-conflict-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F210516AR001-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Iron Dome anti-missile system fires interceptor missile towards rockets launched by terror groups from the Gaza Strip into Israel, over the southern Israeli city of Ashkelon, during Operation Guardian of the Walls, May 16, 2021. (Avi Roccah/Flash90)" loading="lazy" title="The Iron Dome anti-missile system fires interceptor missile towards rockets launched by terror groups from the Gaza Strip into Israel, over the southern Israeli city of Ashkelon, during Operation Guardian of the Walls, May 16, 2021. (Avi Roccah/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2841787">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-minister-pans-commissioner-for-urging-social-media-shutdowns/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220907OBH21-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chief of police Kobi Shabtai, right, and Public Security Minister Omer Barlev look at a display of illegal weapons during a ceremony in Ma&#039;ale Adumim, after a large police operation against illegal gun dealers, September 7, 2022. (Oren Ben Hakoon/Flash90)" loading="lazy" title="Chief of police Kobi Shabtai, right, and Public Security Minister Omer Barlev look at a display of illegal weapons during a ceremony in Ma&#039;ale Adumim, after a large police operation against illegal gun dealers, September 7, 2022. (Oren Ben Hakoon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-minister-pans-commissioner-for-urging-social-media-shutdowns/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police minister pans commissioner for urging social media shutdowns</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2840881">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-police-chief-calls-for-shutting-down-social-media-during-civil-unrest/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F210518FFF004-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chief of Police Kobi Shabtai seen during a visit in the southern city of Ashkelon, May 18, 2021. (Flash90)" loading="lazy" title="Chief of Police Kobi Shabtai seen during a visit in the southern city of Ashkelon, May 18, 2021. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-police-chief-calls-for-shutting-down-social-media-during-civil-unrest/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel Police chief calls for &#8216;shutting down&#8217; social media during civil unrest</a>
						</div>
						<div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2841959">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/holon-killer-had-permit-to-enter-israel-despite-violent-psychotic-episode-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F220921AVS12-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police at the scene where the body of a Mousa Sarsour, suspected of killing an 84-year-old woman in Holon, was found in central Tel Aviv on September 21, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Police at the scene where the body of a Mousa Sarsour, suspected of killing an 84-year-old woman in Holon, was found in central Tel Aviv on September 21, 2022. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/holon-killer-had-permit-to-enter-israel-despite-violent-psychotic-episode-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Holon killer had permit to enter Israel despite violent psychotic episode &#8212; report</a>
					</div><div class="byline">By <a title="Jack Mukand" href="https://www.timesofisrael.com/writers/jack-mukand/">Jack Mukand</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/holon-killer-had-permit-to-enter-israel-despite-violent-psychotic-episode-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Leaked document shows Palestinian doctors recommended police take Mousa Sarsour to psychiatric hospital after he threatened medical staff, month before murder of 84-year-old woman</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2841585">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shots-fired-at-west-bank-settlement-idf-post-near-nablus-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/WhatsApp_Image_2022-09-22_at_05.06.16-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="An Israeli officer is seen during an arrest operation in the West Bank, September 22, 2022. (Israel Defense Forces)" loading="lazy" title="An Israeli officer is seen during an arrest operation in the West Bank, September 22, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/shots-fired-at-west-bank-settlement-idf-post-near-nablus-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">Shots fired at West Bank settlement, IDF post near Nablus; no injuries</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841542">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-driver-smashes-stolen-car-through-ben-gurion-airport-security-barrier/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Untitled-5-7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ben Gurion International Airport outside Tel Aviv, April 2, 2018. (Moshe Shai/FLASH90)" loading="lazy" title="Ben Gurion International Airport outside Tel Aviv, April 2, 2018. (Moshe Shai/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-driver-smashes-stolen-car-through-ben-gurion-airport-security-barrier/?utm_source=article_hpsidebar&utm_medium=desktop_site">Palestinian driver smashes stolen car through Ben Gurion airport security barrier</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2842123">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/high-court-nixes-vetting-panel-head-imperiling-bid-to-appoint-new-idf-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">High Court nixes vetting panel head, imperiling bid to appoint new IDF chief</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a></div><a href="https://www.timesofisrael.com/high-court-nixes-vetting-panel-head-imperiling-bid-to-appoint-new-idf-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">Attorney general had sought to install Menahem Mazuz as permanent chair of the Senior Appointments Advisory Committee, despite looming elections</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-nixes-vetting-panel-head-imperiling-bid-to-appoint-new-idf-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/F220921YS07-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supreme Court Justice Noam Sohlberg at a court hearing against the appointment of Meni Mazuz as chairman of the Senior Appointments Advisory Committee, at the Supreme Court in Jerusalem, September 21, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Supreme Court Justice Noam Sohlberg at a court hearing against the appointment of Meni Mazuz as chairman of the Senior Appointments Advisory Committee, at the Supreme Court in Jerusalem, September 21, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
			</div>
			<div class="item template3 features type-post post-id-2822336 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-future-of-clothes-shopping-is-going-back-in-time/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/08/Vintage-shopping-Argaman-Aderet-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Vintage Clothing Stores Aderet/ Argaman on Bograshov in Tel Aviv, August 2022 (Danielle Nagler)" loading="lazy" title="Vintage Clothing Stores Aderet/ Argaman on Bograshov in Tel Aviv, August 2022 (Danielle Nagler)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-future-of-clothes-shopping-is-going-back-in-time/?utm_source=article_hpsidebar&utm_medium=desktop_site">The future of clothes shopping is going back in time</a>
					</div><div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-future-of-clothes-shopping-is-going-back-in-time/?utm_source=article_hpsidebar&utm_medium=desktop_site">Vintage stores are sprouting up across Israel, competing with boutiques; they especially attract younger shoppers drawn by sustainability, unique designs, and price</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2841735 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/tv-satirizes-extremist-itamar-ben-gvir-with-springtime-for-hitler-takeoff/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-1.44.31-pm-640x400.png" class="attachment-large size-large wp-post-image" alt="A scene on Israel&#039;s satirical &quot;Eretz Nehederet&quot; TV show featuring an impersonation of Otzma Yehudit leader Itamar Ben Gvir, aired on Channel 12, September 21, 2022. (screenshot)" loading="lazy" title="A scene on Israel&#039;s satirical &quot;Eretz Nehederet&quot; TV show featuring an impersonation of Otzma Yehudit leader Itamar Ben Gvir, aired on Channel 12, September 21, 2022. (screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/tv-satirizes-extremist-itamar-ben-gvir-with-springtime-for-hitler-takeoff/?utm_source=article_hpsidebar&utm_medium=desktop_site">TV satirizes extremist Itamar Ben Gvir with &#8216;Springtime for Hitler&#8217; takeoff</a>
					</div><div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/tv-satirizes-extremist-itamar-ben-gvir-with-springtime-for-hitler-takeoff/?utm_source=article_hpsidebar&utm_medium=desktop_site">In &#8216;Eretz Nehederet&#8217; homage to song from Mel Brooks&#8217;s &#8216;The Producers,&#8217; Ben Gvir fills in for Nazi dictator, espousing policies against Arabs, gays and &#8216;lefties&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2842212">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/yeshiva-university-pride-group-agrees-to-pause-battle-for-campus-recognition/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/‏‏לכידה-1-e1655300522274-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A poster advertises an LGBTQ event at Yeshiva University, December 15, 2020. (Courtesy of Yeshiva University student organizers)" loading="lazy" title="A poster advertises an LGBTQ event at Yeshiva University, December 15, 2020. (Courtesy of Yeshiva University student organizers)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/yeshiva-university-pride-group-agrees-to-pause-battle-for-campus-recognition/?utm_source=article_hpsidebar&utm_medium=desktop_site">Yeshiva University Pride group agrees to pause battle for campus recognition</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/yeshiva-university-pride-group-agrees-to-pause-battle-for-campus-recognition/?utm_source=article_hpsidebar&utm_medium=desktop_site">YU Pride Alliance makes &#8216;painful decision&#8217; to shelve back-and-forth fight for legitimacy after university suspends all student clubs to avoid recognizing the LGBTQ group</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2840616">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lgbtq-group-offers-to-fund-all-yeshiva-university-clubs-after-pride-freeze/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/20220113_untitled_08608-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A Yeshiva University building in New York City, January 13, 2022. (Luke Tress/Times of Israel)" loading="lazy" title="Illustrative: A Yeshiva University building in New York City, January 13, 2022. (Luke Tress/Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lgbtq-group-offers-to-fund-all-yeshiva-university-clubs-after-pride-freeze/?utm_source=article_hpsidebar&utm_medium=desktop_site">LGBTQ group offers to fund all Yeshiva University clubs after Pride freeze</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2840522 negative">
				
				<div class="above-headline">
						<div class="avatar-name">
							<span class="label" data-text="Inside story">Inside story</span><div class="byline"><a title="Jack Mukand" href="https://www.timesofisrael.com/writers/jack-mukand/">Jack Mukand</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/east-jerusalem-school-strike-reignites-long-running-protest-over-israeli-curriculum/?utm_source=article_hpsidebar&utm_medium=desktop_site">East Jerusalem school strike reignites long-running protest over Israeli curriculum</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/east-jerusalem-school-strike-reignites-long-running-protest-over-israeli-curriculum/?utm_source=article_hpsidebar&utm_medium=desktop_site">Palestinians are sharing photos and videos of textbooks Israel wants East Jerusalemites to use, but which they say erase their identity, the latest in a long line of disagreements</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/east-jerusalem-school-strike-reignites-long-running-protest-over-israeli-curriculum/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/eastjrlmschool-e1663705839177-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="A picture posted on Facebook by the Jabel Mukaber parent teacher association contrasts what it says students will learn with an Israeli curriculum, as opposed to a Palestinian one. On the left, an Orthodox man showing a construction model of the Temple to his child, on the right an aerial shot of Al-Aqsa; On the left, Zionist leaders from Theodore Herzl to Bejamin Netanyahu, on the right Arab ones, from Salah ad-Din to Yasser Arafat (Facebook)" loading="lazy" title="A picture posted on Facebook by the Jabel Mukaber parent teacher association contrasts what it says students will learn with an Israeli curriculum, as opposed to a Palestinian one. On the left, an Orthodox man showing a construction model of the Temple to his child, on the right an aerial shot of Al-Aqsa; On the left, Zionist leaders from Theodore Herzl to Bejamin Netanyahu, on the right Arab ones, from Salah ad-Din to Yasser Arafat (Facebook)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2841714 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/jewish-calendar-israeli-calendar/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/01/Screen-Shot-2022-01-27-at-10.25.19-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/jewish-calendar-israeli-calendar/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jewish calendar = Israeli calendar?</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/jewish-calendar-israeli-calendar/?utm_source=article_hpsidebar&utm_medium=desktop_site">What can observances of Rosh Hashana teach us about the relationship between Jewishness and Israeliness today? Donniel Hartman, Yossi Klein Halevi and Elana Stein Hain discuss.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2840829 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/high-holidays-dont-forget-the-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/TOI-image-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/high-holidays-dont-forget-the-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">High Holidays? Don’t forget the IDF</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/high-holidays-dont-forget-the-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">More than 160,000 members of the IDF, the High Holidays shall be spent in the company of their comrades, most of them on duty to keep us safe as we celebrate the holidays.</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2842425">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-motorcyclists-killed-overnight-in-separate-crashes/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/image-1-e1663912366412-200x200.png" class="attachment-square size-square wp-post-image" alt="The scene of a deadly motorcycle crash on Tel Aviv&#039;s HaYarkon Street, September 23, 2022. (Magen David Adom)" loading="lazy" title="The scene of a deadly motorcycle crash on Tel Aviv&#039;s HaYarkon Street, September 23, 2022. (Magen David Adom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-motorcyclists-killed-overnight-in-separate-crashes/?utm_source=article_hpsidebar&utm_medium=desktop_site">2 motorcyclists killed overnight in separate crashes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842414">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/khashoggi-wife-readying-to-sue-israels-nso-for-alleged-phone-hacking/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22090317834474-e1648724563423-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People hold posters of slain Saudi journalist Jamal Khashoggi, near the Saudi Arabia consulate in Istanbul, October 2, 2020, marking the two-year anniversary of his death (AP Photo/Emrah Gurel, File)" loading="lazy" title="People hold posters of slain Saudi journalist Jamal Khashoggi, near the Saudi Arabia consulate in Istanbul, October 2, 2020, marking the two-year anniversary of his death (AP Photo/Emrah Gurel, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/khashoggi-wife-readying-to-sue-israels-nso-for-alleged-phone-hacking/?utm_source=article_hpsidebar&utm_medium=desktop_site">Khashoggi wife readying to sue Israel&#8217;s NSO for alleged phone hacking</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842404">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/progressive-jewish-group-launches-think-tank-to-counter-spread-of-conservative-ideas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-11.28.03-PM-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Jill Jacobs, CEO of T’ruah: The Rabbinic Call for Human Rights (Courtesty via JTA)" loading="lazy" title="Rabbi Jill Jacobs, CEO of T’ruah: The Rabbinic Call for Human Rights (Courtesty via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/progressive-jewish-group-launches-think-tank-to-counter-spread-of-conservative-ideas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jewish think tank to counter conservative ideas, provide forum for Israel critics</a>
						</div>
						<div class="byline">By <a title="Asaf Elia-Shalev" href="https://www.timesofisrael.com/writers/asaf-elia-shalev/">Asaf Elia-Shalev</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842409">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/interparliamentary-panel-members-fume-at-big-tech-reps-over-handling-of-antisemitism/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-11.55.22-PM-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Interparliamentary Task Force to Combat Online Antisemitism holds a hearing in Washington on September 16, 2022. (Screen capture/YouTube)" loading="lazy" title="The Interparliamentary Task Force to Combat Online Antisemitism holds a hearing in Washington on September 16, 2022. (Screen capture/YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/interparliamentary-panel-members-fume-at-big-tech-reps-over-handling-of-antisemitism/?utm_source=article_hpsidebar&utm_medium=desktop_site">Interparliamentary panel members fume at big tech over handling of antisemitism</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842351">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nazi-sympathizer-who-stormed-capitol-handed-4-year-prison-term/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/04/tim-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Timothy Hale-Cusanelli. (Department of Justice)" loading="lazy" title="Timothy Hale-Cusanelli. (Department of Justice)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nazi-sympathizer-who-stormed-capitol-handed-4-year-prison-term/?utm_source=article_hpsidebar&utm_medium=desktop_site">Nazi sympathizer who stormed Capitol handed 4-year prison term</a>
						</div>
						<div class="byline">By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842401">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-indie-production-company-to-specialize-in-making-jewish-stories-for-film-and-tv/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-11.08.47-PM-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ben Cosgrove attends a special screening of &quot;Black Christmas&quot; in Los Angeles, Dec. 5, 2019. (Rachel Luna/Getty Images via JTA)" loading="lazy" title="Ben Cosgrove attends a special screening of &quot;Black Christmas&quot; in Los Angeles, Dec. 5, 2019. (Rachel Luna/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-indie-production-company-to-specialize-in-making-jewish-stories-for-film-and-tv/?utm_source=article_hpsidebar&utm_medium=desktop_site">New indie production company to specialize in making Jewish stories for film and TV</a>
						</div>
						<div class="byline">By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2840940">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ivf-lab-manager-certain-percentage-of-women-unknowingly-carry-others-embryos/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP20091407054192-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An in vitro fertilization embryologist works on a petri dish at a fertility clinic in London, August 14, 2013. (AP Photo/Sang Tan)" loading="lazy" title="Illustrative: An in vitro fertilization embryologist works on a petri dish at a fertility clinic in London, August 14, 2013. (AP Photo/Sang Tan)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ivf-lab-manager-certain-percentage-of-women-unknowingly-carry-others-embryos/?utm_source=article_hpsidebar&utm_medium=desktop_site">IVF lab manager: Certain percentage of women unknowingly carry others&#8217; embryos</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2842222">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iceland-police-arrest-four-in-first-ever-suspected-terror-plot/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP20215278101260-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Two police officers help themselves to free coffee after standing guard outside the inauguration of Iceland&#039;s president Guðni Th. Jóhannesson in Reykjavik, Iceland Saturday August 1, 2020. (AP/Árni Torfason)" loading="lazy" title="Illustrative: Two police officers help themselves to free coffee after standing guard outside the inauguration of Iceland&#039;s president Guðni Th. Jóhannesson in Reykjavik, Iceland Saturday August 1, 2020. (AP/Árni Torfason)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iceland-police-arrest-four-in-first-ever-suspected-terror-plot/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iceland police arrest four in &#8216;first-ever&#8217; suspected terror plot</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841938">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-arabia-announces-plans-to-send-female-astronaut-to-space/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265469488983-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Saudi Arabia&#039;s Prince Sultan bin Salman talks at the Global Aerospace Summit in Abu Dhabi, UAE about his 1985 experience as the first Arab and Muslim to travel to space aboard NASA&#039;s Discovery shuttle, March 8, 2016. (AP Photo/Aya Batrawy, File)" loading="lazy" title="Saudi Arabia&#039;s Prince Sultan bin Salman talks at the Global Aerospace Summit in Abu Dhabi, UAE about his 1985 experience as the first Arab and Muslim to travel to space aboard NASA&#039;s Discovery shuttle, March 8, 2016. (AP Photo/Aya Batrawy, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-arabia-announces-plans-to-send-female-astronaut-to-space/?utm_source=article_hpsidebar&utm_medium=desktop_site">Saudi Arabia announces plans to send female astronaut to space</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841896">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-showcases-new-precision-ballistic-missile-in-military-parade/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22265336884829-200x200.jpg" class="attachment-square size-square wp-post-image" alt="S-300 missiles are carried during a military parade commemorating the anniversary of the start of the 1980-88 Iraq-Iran war, in front of the shrine of the late revolutionary founder Ayatollah Khomeini, just outside Tehran, Iran, September 22, 2022. (AP Photo/Vahid Salemi)" loading="lazy" title="S-300 missiles are carried during a military parade commemorating the anniversary of the start of the 1980-88 Iraq-Iran war, in front of the shrine of the late revolutionary founder Ayatollah Khomeini, just outside Tehran, Iran, September 22, 2022. (AP Photo/Vahid Salemi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-showcases-new-precision-ballistic-missile-in-military-parade/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran showcases new precision ballistic missile in military parade</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841120">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/givatayim-set-to-become-israels-highest-density-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/PikiWiki_Israel_32466_Entrance_to_Givatayim_two_hills_Israel-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Entrance to Givatayim (Dr. Avishai Teicher Pikiwiki Israel)" loading="lazy" title="Entrance to Givatayim (Dr. Avishai Teicher Pikiwiki Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/givatayim-set-to-become-israels-highest-density-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">Givatayim set to become Israel&#8217;s highest-density city</a>
						</div>
						<div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2841703">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/family-of-shireen-abu-akleh-files-complaint-at-international-criminal-court/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A mural of slain of Al Jazeera journalist Shireen Abu Akleh, in Gaza City, May 15, 2022. (AP Photo/Adel Hana)" loading="lazy" title="A mural of slain of Al Jazeera journalist Shireen Abu Akleh, in Gaza City, May 15, 2022. (AP Photo/Adel Hana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/family-of-shireen-abu-akleh-files-complaint-at-international-criminal-court/?utm_source=article_hpsidebar&utm_medium=desktop_site">Family of Shireen Abu Akleh files complaint at International Criminal Court</a>
						</div>
						<div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/it-was-a-year-of-immigration-in-record-numbers-and-it-was-beautiful/"><img src="https://static.timesofisrael.com/blogs/uploads/users/pnina-t-s1653219994-200x200.jpeg" alt="Pnina Tamano-Shata" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Pnina Tamano-Shata" href="https://blogs.timesofisrael.com/author/pnina-tamano-shata/">Pnina Tamano-Shata</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/it-was-a-year-of-immigration-in-record-numbers-and-it-was-beautiful/">It was a year of immigration in record numbers – and it was beautiful</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/it-was-a-year-of-immigration-in-record-numbers-and-it-was-beautiful/">Tens of thousands came to Israel to escape the war in Ukraine, but the moment they arrived here, they were no longer refugees – how could they be?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/toe-gate-2022/"><img src="https://static.timesofisrael.com/blogs/uploads/users/1498957_10153271048250918_6126733898455052161_o-400x400-1530951815-200x200.jpg" alt="Shoshanna Keats Jaskoll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shoshanna Keats Jaskoll" href="https://blogs.timesofisrael.com/author/shoshanna-jaskoll/">Shoshanna Keats Jaskoll</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/toe-gate-2022/">Toe-gate 2022</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/toe-gate-2022/">When ever-increasing stringencies on women’s dress and behavior in the ultra-Orthodox world make you want to cry, sometimes you just have to laugh instead</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/our-tribute-to-bar-falah-by-his-birthright-group/"><img src="https://static.timesofisrael.com/blogs/uploads/users/aviva-klompas16633368111663846487-200x200.jpeg" alt="Aviva Klompas" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aviva Klompas" href="https://blogs.timesofisrael.com/author/aviva-klompas/">Aviva Klompas</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/our-tribute-to-bar-falah-by-his-birthright-group/">Bar Falah, of blessed memory, was our Birthright companion</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/our-tribute-to-bar-falah-by-his-birthright-group/">The officer killed last week was truly a sabra: tough and confident, full of compassion and eager to share a laugh. It is an honor to have known him</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/an-ounce-of-prevention-what-we-can-do-to-reverse-the-alarming-suicide-trends/"><img src="https://static.timesofisrael.com/blogs/uploads/users/davidfox1541027530-200x200.jpg" alt="David Fox" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Fox" href="https://blogs.timesofisrael.com/author/david-fox/">David Fox</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/an-ounce-of-prevention-what-we-can-do-to-reverse-the-alarming-suicide-trends/">An ounce of prevention: What we can do to reverse the alarming suicide trends</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/an-ounce-of-prevention-what-we-can-do-to-reverse-the-alarming-suicide-trends/">In this National Suicide Prevention Month of September, learn how you can help, for your call may be what stops a loved one from lethal self-harm</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-holy-mountain/"><img src="https://static.timesofisrael.com/blogs/uploads/users/bill-headshot-1530952950-200x200.jpg" alt="Bill Slott" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bill Slott" href="https://blogs.timesofisrael.com/author/bill-slott/">Bill Slott</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-holy-mountain/">The holy mountain</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-holy-mountain/">There are Muslims who believe I have no right to visit the Temple Mount and Jews who believe the same of them, but I dream that what has been broken can be repaired</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/loving-the-world-healing-the-world/"><img src="https://static.timesofisrael.com/blogs/uploads/users/screen-shot-2021-05-22-at-1612411621714445-200x200.png" alt="Yakov Nagen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yakov Nagen" href="https://blogs.timesofisrael.com/author/yakov-nagen/">Yakov Nagen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/loving-the-world-healing-the-world/">Loving the world, healing the world</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/loving-the-world-healing-the-world/">When Jews, Christians, and Muslims all prayed for my recent miraculous recovery, I encountered a future I believe in, grounded in our shared humanity</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/rosh-hashanah-greeting-cards-tell-a-tale-of-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/img_17161642085964-200x200.jpg" alt="Rachel Neiman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Neiman" href="https://blogs.timesofisrael.com/author/rachel-neiman/">Rachel Neiman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/rosh-hashanah-greeting-cards-tell-a-tale-of-israel/">Rosh Hashanah greeting cards tell a tale of Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/rosh-hashanah-greeting-cards-tell-a-tale-of-israel/">Designed to convey seasonal good wishes, the cards also highlight the year’s hot topics, from Theodor Herzl to Alfred Dreyfus, the Suez Canal to the Western Wall</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-new-year-and-the-challenges-ahead/"><img src="https://static.timesofisrael.com/blogs/uploads/users/8-31-2021-nachman-shai-square1630587944-200x200.jpeg" alt="Nachman Shai" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nachman Shai" href="https://blogs.timesofisrael.com/author/nachman-shai/">Nachman Shai</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-new-year-and-the-challenges-ahead/">A new year and the challenges ahead</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-new-year-and-the-challenges-ahead/">The aid Israel provided to Ukrainian Jews (and non-Jews) changed the way the country perceives its role with regard to Diaspora Jewry &#8211; and for the better</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/who-decides-who-is-jewish-enough-in-germany/"><img src="https://static.timesofisrael.com/blogs/uploads/users/img_39091663470629-200x200.jpg" alt="Katja Vehlow" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Katja Vehlow" href="https://blogs.timesofisrael.com/author/katja-vehlow/">Katja Vehlow</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/who-decides-who-is-jewish-enough-in-germany/">Who decides who is Jewish enough in Germany?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/who-decides-who-is-jewish-enough-in-germany/">Responding to a Berlin cantor’s disparagement of German converts: The case for supporting newcomers to Judaism is made by Jewish History as well as Moses Maimonides</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/die-like-a-queen/"><img src="https://static.timesofisrael.com/blogs/uploads/users/headshots_melanie-126-21634543947-200x200.jpg" alt="Melanie Levav" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Melanie Levav" href="https://blogs.timesofisrael.com/author/melanie-levav/">Melanie Levav</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/die-like-a-queen/">Die like a queen</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/die-like-a-queen/">When the time comes – and the time will come – having detailed plans in place and communicating those plans regularly can ease the burden on those closest to us</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/in-st-petersburg-where-all-thats-left-to-trust-is-the-rain/"><img src="https://static.timesofisrael.com/blogs/uploads/users/alla-borisova-linetskaya1644328740-200x200.jpg" alt="Alla Borisova-Linetskaya" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alla Borisova-Linetskaya" href="https://blogs.timesofisrael.com/author/alla-borisova-linetskaya/">Alla Borisova-Linetskaya</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/in-st-petersburg-where-all-thats-left-to-trust-is-the-rain/">In St. Petersburg, where all that’s left to trust is the rain</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/in-st-petersburg-where-all-thats-left-to-trust-is-the-rain/">A visit to the ‘Paris of Russian provinces’ finds a somber city seemingly averse to the poison of Putin’s propaganda</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/refugees-asylum-seekers-and-us/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/refugees-asylum-seekers-and-us/">Refugees, asylum-seekers, and us</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/refugees-asylum-seekers-and-us/">Wars, oppressive regimes, and deteriorating conditions around the world bring a small trickle of refugees to Israel’s shores &#8211; and they need our help</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2014/11/APTOPIX-Mideast-Iran-_Horo-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Illustrative: In this photo from November 20, 2014, an Iranian Jewish man prays at the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran, Iran. (AP Photo/Ebrahim Noroozi)" loading="lazy" title="Illustrative: In this photo from November 20, 2014, an Iranian Jewish man prays at the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran, Iran. (AP Photo/Ebrahim Noroozi)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/">13 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-unprecedented-move-tehran-jewish-community-calls-to-avoid-synagogues-amid-unrest/">
									In unprecedented move, Tehran Jewish community calls to avoid synagogues amid unrest
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/abramovich-played-key-part-in-release-of-britons-held-by-russian-backed-troops/">34 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/abramovich-played-key-part-in-release-of-britons-held-by-russian-backed-troops/">
									Abramovich played &#8216;key part&#8217; in release of Britons held by Russian-backed troops
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-tv-indicates-death-toll-at-least-26-in-unrest-over-womans-death-in-custody/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-tv-indicates-death-toll-at-least-26-in-unrest-over-womans-death-in-custody/">
									Iran state TV indicates at least 26 killed in unrest over death of detained woman
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/wood-cut-to-fuel-king-solomons-ancient-mines-caused-environmental-collapse-study/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/wood-cut-to-fuel-king-solomons-ancient-mines-caused-environmental-collapse-study/">
									Wood cut to fuel King Solomon&#8217;s ancient mines caused environmental collapse &#8211; study
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">
									<span class="label">Times Will Tell Podcast</span>Podcast: Secret Holocaust poems set to haunting music by survivor’s granddaughter
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/government-must-incentivize-climate-tech-companies-to-stay-in-israel-say-investors/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/government-must-incentivize-climate-tech-companies-to-stay-in-israel-say-investors/">
									Government must incentivize climate tech companies to stay in Israel, say investors
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/despite-pandemic-masks-still-bamboozle-our-face-recognition-ability-israeli-study/">
									Despite pandemic, masks still bamboozle our face-recognition ability &#8211; Israeli study
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/its-not-boardwalk-or-park-place-but-nis-300000-puts-you-in-israels-property-game/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/its-not-boardwalk-or-park-place-but-nis-300000-puts-you-in-israels-property-game/">
									It&#8217;s not Boardwalk or Park Place, but NIS 300,000 puts you in Israel&#8217;s property game
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-on-alert-across-west-bank-shots-fired-at-settlement-near-nablus-for-2nd-night/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-on-alert-across-west-bank-shots-fired-at-settlement-near-nablus-for-2nd-night/">
									IDF on alert across West Bank; shots fired at settlement near Nablus for 2nd night
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sham-vote-on-russian-annexation-begins-in-occupied-parts-of-ukraine/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sham-vote-on-russian-annexation-begins-in-occupied-parts-of-ukraine/">
									&#8216;Sham&#8217; vote on Russian annexation begins in occupied parts of Ukraine
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/khashoggi-wife-readying-to-sue-israels-nso-for-alleged-phone-hacking/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/khashoggi-wife-readying-to-sue-israels-nso-for-alleged-phone-hacking/">
									Khashoggi wife readying to sue Israel&#8217;s NSO for alleged phone hacking
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2-motorcyclists-killed-overnight-in-separate-crashes/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2-motorcyclists-killed-overnight-in-separate-crashes/">
									2 motorcyclists killed overnight in separate crashes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-secretary-of-states-father-former-diplomat-donald-blinken-dies-at-96/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-secretary-of-states-father-former-diplomat-donald-blinken-dies-at-96/">
									<span class="label">Obituary</span>US secretary of state&#8217;s father, former diplomat Donald Blinken, dies at 96
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/back-in-fold-likuds-danon-says-mulling-netanyahu-ouster-legit-if-5th-vote-fails/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/back-in-fold-likuds-danon-says-mulling-netanyahu-ouster-legit-if-5th-vote-fails/">
									<span class="label">Interview</span>Back in fold, Likud&#8217;s Danon says mulling Netanyahu ouster &#8216;legit&#8217; if 5th vote fails
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/interparliamentary-panel-members-fume-at-big-tech-reps-over-handling-of-antisemitism/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/interparliamentary-panel-members-fume-at-big-tech-reps-over-handling-of-antisemitism/">
									Interparliamentary panel members fume at big tech over handling of antisemitism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/progressive-jewish-group-launches-think-tank-to-counter-spread-of-conservative-ideas/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/progressive-jewish-group-launches-think-tank-to-counter-spread-of-conservative-ideas/">
									Jewish think tank to counter conservative ideas, provide forum for Israel critics
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-indie-production-company-to-specialize-in-making-jewish-stories-for-film-and-tv/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-indie-production-company-to-specialize-in-making-jewish-stories-for-film-and-tv/">
									New indie production company to specialize in making Jewish stories for film and TV
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/">
									<span class="label">Birthright for seniors</span>The Zohan&#8217;s never been to Israel? Sandler says it&#8217;s top of his bucket list
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-future-of-clothes-shopping-is-going-back-in-time/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-future-of-clothes-shopping-is-going-back-in-time/">
									The future of clothes shopping is going back in time
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nuclear-talks-hit-a-wall-because-of-irans-unreasonable-stance-us-official/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nuclear-talks-hit-a-wall-because-of-irans-unreasonable-stance-us-official/">
									Nuclear talks &#8216;hit a wall&#8217; because of Iran&#8217;s &#8216;unreasonable&#8217; stance &#8212; US official
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/aleksandra-gliszczynska-grabias/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/gliszczynska-grabias1663875710-200x200.jpeg" alt="Aleksandra Gliszczynska-Grabias">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/aleksandra-gliszczynska-grabias/">Aleksandra Gliszczynska-Grabias</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/counteracting-antisemitism-with-the-tools-of-law/">Counteracting antisemitism with t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/chani-turk/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Chani-Turk1-1530952186-200x200.jpg" alt="Chani Turk">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/chani-turk/">Chani Turk</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/new-years-resolution/">New Year's Resolution</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/miriam-edelstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/miriam-edelstein1649329716-200x200.jpg" alt="Miriam Edelstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/miriam-edelstein/">Miriam Edelstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/hadassah-lower-new-york-states-busy-fall-2022-calendar-of-events/">Hadassah Lower New York State's b...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Raymond-M-Berger-1530953687-200x200.jpg" alt="Raymond M. Berger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">Raymond M. Berger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jewish-students-in-the-free-speech-crossfire/">Jewish Students in the Free Speec...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mandy-garver/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/mandy-garver-headshot1654267359-200x200.jpg" alt="Mandy Garver">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mandy-garver/">Mandy Garver</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-shofar-our-call-to-action/">The Shofar: Our Call to Action</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ronnie-katz-gerber/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ronnie-gerber-headshot1637830243-200x200.jpg" alt="Ronnie Katz Gerber">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ronnie-katz-gerber/">Ronnie Katz Gerber</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/awe-from-the-outside/">Awe from the Outside</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/aliza-davidovit/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/headshot-21661744678-200x200.jpg" alt="Aliza Davidovit">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/aliza-davidovit/">Aliza Davidovit</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/are-you-ahead-of-the-game/">Are You Ahead of the Game?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/richard-shavei-tzion/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/richard-shavei-tzion1587715546-200x200.jpg" alt="Richard Shavei-Tzion">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/richard-shavei-tzion/">Richard Shavei-Tzion</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-lost-tennis-generation/">A lost (tennis) generation</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sam-lehman-wilzig1600949089-200x200.jpeg" alt="Sam Lehman-Wilzig">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">Sam Lehman-Wilzig</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/borders-right-down-the-muddle/">Borders: Right Down the Muddle</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/vicki-cabot/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Vicki-Cabot-1530952908-200x200.jpg" alt="Vicki Cabot">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/vicki-cabot/">Vicki Cabot</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/home-for-the-holidays-2/">Home for the holidays</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <div class="BeTeavon-module2-wrapper">
        <a class="BeTeavon-module2" href="https://www.timesofisrael.com/bteavon/?utm_campaign=BeTeavon&utm_source=website&utm_medium=2col_dsktop&utm_content=BeTeavon">
            <img style="width:100%;" src="https://static.timesofisrael.com/images/BeTeavon_gifs/450x415_nCommpressed.gif" alt="CRM">
        </a>
    </div>
<div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/www/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="4">

            <a href="https://www.timesofisrael.com/topic/for-heavens-sake/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/thirty-six/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Screen-Shot-2021-11-21-at-11.44.23-full.png" class="attachment-full post_tag-thumbnail" alt="Thirty-Six" title="Thirty-Six" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/hadassah-on-call/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Hadassah-On-Call-Logo_1-full.jpg" class="attachment-full post_tag-thumbnail" alt="Hadassah On Call: New Frontiers in Medicine" title="Hadassah On Call: New Frontiers in Medicine" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/thirty-six/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">Listen now</a>
        </div>
    </div>

</div>
  
  <div class="widget article-video-module-wrapper">
    <a href="/video">
      <h2 class="article-module-title">TOI ORIGINAL VIDEO</h2>
    </a>
    
    <div class="media-wrapper">
      <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
        <div class="media"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" title="" /></div>  
        <button class="video-button"></button>
      </a>
    </div>
    <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
      <h1 class="headline">Into the Land: A Tale of Two Cities</h1>
    </a>
    
	</div>

<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/BOH_0116-f-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Musician Lenka Lichtenberg. (Bo Huang)" loading="lazy" title="Musician Lenka Lichtenberg. (Bo Huang)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-secret-holocaust-poems-set-to-haunting-music-by-survivors-granddaughter/">
								Podcast: Secret Holocaust poems set to haunting music by survivor’s granddaughter 
							</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-counting-crows-frontman-says-israel-tugs-at-me-a-lot/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/NZ94531-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Counting Crows lead singer Adam Duritz at the band&#039;s September 14 show in Ra&#039;anana, Israel (Courtesy Shlomi Pinto)" loading="lazy" title="Counting Crows lead singer Adam Duritz at the band&#039;s September 14 show in Ra&#039;anana, Israel (Courtesy Shlomi Pinto)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-counting-crows-frontman-says-israel-tugs-at-me-a-lot/">
								Podcast: Counting Crows frontman says Israel &#8216;tugs at me a lot&#8217; 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-after-writing-the-great-jewy-american-novel-author-elyssa-friedlands-back/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/Elyssa-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Novelist Elyssa Friedland with her new book, &#039;The Most Likely Club.&#039; (Courtesy)" loading="lazy" title="Novelist Elyssa Friedland with her new book, &#039;The Most Likely Club.&#039; (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-after-writing-the-great-jewy-american-novel-author-elyssa-friedlands-back/">
								Podcast: After writing the great Jewy-American novel, author Elyssa Friedland&#8217;s back 
							</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
 
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,717,898</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,655,364</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,153,752</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">9,215</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,510,331</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">92</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">844,924</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">11,687</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">619,323,394</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,537,033</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">599,213,103</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-begins-rollout-of-covid-vaccines-tailored-to-omicron/">Israel begins rollout of COVID vaccines tailored to Omicron</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/half-of-israeli-7th-11th-graders-say-studies-suffered-due-to-covid/">Half of Israeli 7th-11th graders say studies suffered due to COVID</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/half-of-israeli-parents-who-planned-to-vaccinate-kids-for-covid-didnt-bother-study/">Half of Israeli parents who planned to vaccinate kids for COVID didn’t bother: study</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-study-vaccines-slash-long-covid-cases-with-80-drop-in-shortness-of-breath/">Israeli study: Vaccines slash long COVID cases, with 80% drop in shortness of breath</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/covid-czar-reports-rise-in-infections-warns-of-fresh-wave-in-winter/">COVID czar reports rise in infections, warns of fresh wave in winter</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/two-antibodies-identified-in-israel-can-fight-all-known-covid-strains-study-finds/">Two antibodies identified in Israel can fight all known COVID strains, study finds</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-september-22-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32JW8WJ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid addresses the 77th session of the United Nations General Assembly at the UN headquarters in New York City on September 22, 2022. (Timothy A. Clary/AFP)" loading="lazy" title="Prime Minister Yair Lapid addresses the 77th session of the United Nations General Assembly at the UN headquarters in New York City on September 22, 2022. (Timothy A. Clary/AFP)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-22-2022/">
								Netanyahu leads right-wing criticism of Lapid&#8217;s UN speech: &#8216;Endangering&#8217; Israel 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-september-21-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22261313366558-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid attends the weekly cabinet meeting in Jerusalem, on September 18, 2022. (Ronaldo Schemidt/Pool Photo via AP)" loading="lazy" title="Prime Minister Yair Lapid attends the weekly cabinet meeting in Jerusalem, on September 18, 2022. (Ronaldo Schemidt/Pool Photo via AP)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-21-2022/">
								At UN General Assembly, Lapid to call for two-state solution with Palestinians 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-september-20-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/F220815AVS05-e1662055827260-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Far-right MK Itamar Ben Gvir speaks during a press conference in Ramat Gan, August 15, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Far-right MK Itamar Ben Gvir speaks during a press conference in Ramat Gan, August 15, 2022. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-20-2022/">
								Ben Gvir toning down extremist views in pre-election &#8216;trick,&#8217; says his party member 
							</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_104370" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">
			<span>Full Coverage</span>
			ToI Original Video		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
								Into the Land: A Tale of Two Cities 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/JO_TH3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
								Into the Land: The Forgery Scandal 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
								Into the Land: Dead Sea Walking 
							</a>
						</div>
						
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-22-at-11.00.16-PM-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Sandler gave us the Zohan, an IDF soldier with superhuman strength, in 2008&#039;s &quot;You Don&#039;t Mess with the Zohan.&quot; (Gilbert Carrasquillo/GC Images/Getty Images via JTA)" loading="lazy" title="Adam Sandler gave us the Zohan, an IDF soldier with superhuman strength, in 2008&#039;s &quot;You Don&#039;t Mess with the Zohan.&quot; (Gilbert Carrasquillo/GC Images/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Birthright for seniors">Birthright for seniors</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-zohans-never-been-to-israel-adam-sandler-says-its-on-top-of-his-bucket-list/">The Zohan&#8217;s never been to Israel? Sandler says it&#8217;s top of his bucket list</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-first-white-house-to-host-rosh-hashanah-reception/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/09-20-2022-Biden-Hanukkah-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="President Joe Biden delivers remarks before a menorah lighting ceremony in celebration of Hanukkah in the East Room of the White House, Dec. 1, 2021. (Anna Moneymaker/Getty Images)" loading="lazy" title="President Joe Biden delivers remarks before a menorah lighting ceremony in celebration of Hanukkah in the East Room of the White House, Dec. 1, 2021. (Anna Moneymaker/Getty Images)" /></a>
						</div>
						<span class="label" data-text="L'chaim, Mr. President">L'chaim, Mr. President</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-first-white-house-to-host-rosh-hashanah-reception/">In first, White House to host Rosh Hashanah reception</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/black-apricots-and-watermelon-plums-israeli-farm-grows-unique-hybrid-fruits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/000_32F83Z4-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A variety of &#039;watermelon plum,&#039; one of the creations of hybrid fruits by a hybrid fruit grower in the moshav of Yesod HaMa&#039;Ala in northern Israel, July 21, 2022. (JACK GUEZ / AFP)" loading="lazy" title="A variety of &#039;watermelon plum,&#039; one of the creations of hybrid fruits by a hybrid fruit grower in the moshav of Yesod HaMa&#039;Ala in northern Israel, July 21, 2022. (JACK GUEZ / AFP)" /></a>
						</div>
						<span class="label" data-text="Hybrid salad">Hybrid salad</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/black-apricots-and-watermelon-plums-israeli-farm-grows-unique-hybrid-fruits/">Black apricots and &#8216;watermelon plums&#8217;: Farm grows unique fruits</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-theater-gets-its-own-beach-for-israel-festival-opera/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/IMG_2631-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli audience at &#039;Sun&amp;Sea,&#039; the Lithuanian opera that was performed at the Israel Festival for five days in September 2022 (Jessica Steinberg/Times of Israel)" loading="lazy" title="An Israeli audience at &#039;Sun&amp;Sea,&#039; the Lithuanian opera that was performed at the Israel Festival for five days in September 2022 (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label" data-text="Washed away worries">Washed away worries</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-theater-gets-its-own-beach-for-israel-festival-opera/">Jerusalem Theater gets its own beach for Israel Festival opera</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/haredi-mk-finds-himself-debating-maimonides-in-tv-interview/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-18-at-16.37.23-e1663508634912-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Political commentator Amit Segal, left, raises a copy of Maimonides&#039; &#039;Hilchot Talmud Torah&#039; during an interview with United Torah Judaism leader Moshe Gafni, right, as his co-host Ben Caspit smiles, on Channel 12&#039;s &#039;Meet the Press&#039; on September 17, 2022. (Screen capture)" loading="lazy" title="Political commentator Amit Segal, left, raises a copy of Maimonides&#039; &#039;Hilchot Talmud Torah&#039; during an interview with United Torah Judaism leader Moshe Gafni, right, as his co-host Ben Caspit smiles, on Channel 12&#039;s &#039;Meet the Press&#039; on September 17, 2022. (Screen capture)" /></a>
						</div>
						<span class="label" data-text="Ancient news">Ancient news</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/haredi-mk-finds-himself-debating-maimonides-in-tv-interview/">Haredi MK finds himself debating Maimonides in TV interview</a>
						</div>
													<div class="byline">
								By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-14-year-old-sets-his-eyes-on-2028-olympic-high-jump-team/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/9-16-22-HighJump1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="JJ Harel shows off his AAU medals. (Lucy Harel/via JTA)" loading="lazy" title="JJ Harel shows off his AAU medals. (Lucy Harel/via JTA)" /></a>
						</div>
						<span class="label" data-text="Defying gravity">Defying gravity</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-14-year-old-sets-his-eyes-on-2028-olympic-high-jump-team/">14-year-old eyes 2028 Olympic high jump team, but under which flag?</a>
						</div>
													<div class="byline">
								By <a title="Tom Tugend" href="https://www.timesofisrael.com/writers/tom-tugend/">Tom Tugend</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wooing-voters-netanyahu-campaigns-aboard-a-bulletproof-bus-the-bibibus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22257341808850-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud leader Benjamin Netanyahu delivers an election campaign speech from inside a modified delivery truck with a side wall replaced with bulletproof glass, in Beersheba, southern Israel, September 13, 2022. (AP Photo/Ariel Schalit)" loading="lazy" title="Likud leader Benjamin Netanyahu delivers an election campaign speech from inside a modified delivery truck with a side wall replaced with bulletproof glass, in Beersheba, southern Israel, September 13, 2022. (AP Photo/Ariel Schalit)" /></a>
						</div>
						<span class="label" data-text="Driving seat">Driving seat</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wooing-voters-netanyahu-campaigns-aboard-a-bulletproof-bus-the-bibibus/">Wooing voters, Netanyahu campaigns aboard a bulletproof &#8216;Bibibus&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Ilan Ben Zion" href="https://www.timesofisrael.com/writers/ilan-ben-zion/">Ilan Ben Zion</a> and <a title="Sam McNeil" href="https://www.timesofisrael.com/writers/sam-mcneil/">Sam McNeil</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-timeline-of-jewish-basketball-star-sue-birds-legendary-career/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22250674477359-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Seattle Storm guard Sue Bird puts her hands over her heart as she acknowledges fans chanting her name after her team was eliminated from the playoffs by the Las Vegas Aces in Game 4 of a WNBA basketball playoff semifinal, making it her last career game, Tuesday, Sept. 6, 2022, in Seattle. The Aces beat the Storm 97-92 to advance to the WNBA Finals. (AP Photo/Lindsey Wasson)" loading="lazy" title="Seattle Storm guard Sue Bird puts her hands over her heart as she acknowledges fans chanting her name after her team was eliminated from the playoffs by the Las Vegas Aces in Game 4 of a WNBA basketball playoff semifinal, making it her last career game, Tuesday, Sept. 6, 2022, in Seattle. The Aces beat the Storm 97-92 to advance to the WNBA Finals. (AP Photo/Lindsey Wasson)" /></a>
						</div>
						<span class="label" data-text="End of an era">End of an era</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-timeline-of-jewish-basketball-star-sue-birds-legendary-career/">A timeline of Jewish basketball star Sue Bird’s legendary career</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wild-boar-thrashes-around-haifa-apartment-after-smashing-through-window/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-14-at-17.13.29-e1663165083229-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A wild boar is seen in an apartment it broke into in the northern city of Haifa, September 14, 2022. (Twitter screenshot, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="A wild boar is seen in an apartment it broke into in the northern city of Haifa, September 14, 2022. (Twitter screenshot, used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Hogging the space">Hogging the space</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wild-boar-thrashes-around-haifa-apartment-after-smashing-through-window/">Wild boar thrashes around Haifa apartment after smashing through window</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-jewish-actors-and-producer-win-emmys/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22256155671080-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Julia Garner accepts the Emmy for outstanding supporting actress in a drama series for &#039;Ozark&#039; at the 74th Emmy Awards in Los Angeles, September 12, 2022. (Danny Moloshok/Invision for the Television Academy/AP Images)" loading="lazy" title="Julia Garner accepts the Emmy for outstanding supporting actress in a drama series for &#039;Ozark&#039; at the 74th Emmy Awards in Los Angeles, September 12, 2022. (Danny Moloshok/Invision for the Television Academy/AP Images)" /></a>
						</div>
						<span class="label" data-text="Glamor night">Glamor night</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/two-jewish-actors-and-producer-win-emmys/">Julia Garner and Brett Goldstein are Emmy winners, again</a>
						</div>
													<div class="byline">
								By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/play-about-abused-women-still-resonates-after-25-years/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Naomi-Ackerman-Headshot-show-e1663065173932-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Actress Naomi Ackerman who will perform her one-woman show about domestic abuse, &#039;Flowers Aren&#039;t Enough,&#039; at Jerusalem&#039;s Kol Haneshama synagogue on September 29, 2022. (Courtesy: Naomi Ackerman)" loading="lazy" title="Actress Naomi Ackerman who will perform her one-woman show about domestic abuse, &#039;Flowers Aren&#039;t Enough,&#039; at Jerusalem&#039;s Kol Haneshama synagogue on September 29, 2022. (Courtesy: Naomi Ackerman)" /></a>
						</div>
						<span class="label" data-text="Stage truths">Stage truths</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/play-about-abused-women-still-resonates-after-25-years/">Play about abused women still resonates after 25 years</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/counting-crows-frontman-calls-israel-a-heady-liquor-for-jews/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Screen-Shot-2022-09-13-at-1.25.18-PM-e1663064834390-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Adam Duritz of the Counting Crows, speaking on Times Will Tell, The Times of Israel weekly podcast ahead of his September 14 concert in Ra&#039;anana (Times Will Tell)" loading="lazy" title="Adam Duritz of the Counting Crows, speaking on Times Will Tell, The Times of Israel weekly podcast ahead of his September 14 concert in Ra&#039;anana (Times Will Tell)" /></a>
						</div>
						<span class="label" data-text="Round here">Round here</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/counting-crows-frontman-calls-israel-a-heady-liquor-for-jews/">Counting Crows frontman calls Israel &#8216;a heady liquor&#8217; for Jews</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/love-and-respect-as-elbaz-exhibit-opens-in-holon-a-year-post-death/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/תערוכת-אלבר-אלבז-מפעל-החלומות-אוצרת-יערה-קידר-מוזיאון-העיצוב-חולון-שמלה-של-סיאללי-לבית-לנווין-צלם-אלעד-שריג--400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Lanvin fashion house-designed piece in homage to Alber Elbaz, the Moroccan-born, Israeli designer who died in 2021 and is being honored with &#039;The Dream Factory,&#039; a new exhibit that opened September 12, 2022 at the Design Museum Holon (Courtesy Elad Sarig)" loading="lazy" title="The Lanvin fashion house-designed piece in homage to Alber Elbaz, the Moroccan-born, Israeli designer who died in 2021 and is being honored with &#039;The Dream Factory,&#039; a new exhibit that opened September 12, 2022 at the Design Museum Holon (Courtesy Elad Sarig)" /></a>
						</div>
						<span class="label" data-text="'Love brings love'">'Love brings love'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/love-and-respect-as-elbaz-exhibit-opens-in-holon-a-year-post-death/">&#8216;Love and respect&#8217; as Elbaz exhibit opens in Holon a year post-death</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-arrested-for-mecca-pilgrimage-honoring-queen-elizabeth/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/2022-09-13-3-e1663058572301-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A Yemeni national holding a banner that reads: &quot;Umrah for the soul of Queen Elizabeth II, we ask God to accept her in heaven and among the righteous,&quot; during a pilgrimage to Mecca, Saudi Arabia. (Twitter screenshot, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="A Yemeni national holding a banner that reads: &quot;Umrah for the soul of Queen Elizabeth II, we ask God to accept her in heaven and among the righteous,&quot; during a pilgrimage to Mecca, Saudi Arabia. (Twitter screenshot, used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Haram homage">Haram homage</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-arrested-for-mecca-pilgrimage-honoring-queen-elizabeth/">Man arrested for Mecca pilgrimage honoring Queen Elizabeth</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/semi-autobiographical-spielberg-movie-get-1st-trailer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/Fabelmans-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Actors Paul Dano, Mateo Zoryna Francis-Deford and Michele Williams as &#039;The Fabelmans&#039; in Steven Spielberg&#039;s long-awaited, semi-autobiographical film about his own family (Courtesy &#039;The Fabelmans&#039;)" loading="lazy" title="Actors Paul Dano, Mateo Zoryna Francis-Deford and Michele Williams as &#039;The Fabelmans&#039; in Steven Spielberg&#039;s long-awaited, semi-autobiographical film about his own family (Courtesy &#039;The Fabelmans&#039;)" /></a>
						</div>
						<span class="label" data-text="Meet the Spielbergs">Meet the Spielbergs</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/semi-autobiographical-spielberg-movie-get-1st-trailer/"><span class="media-ico video-ico no-slash"></span>Semi-autobiographical Spielberg movie gets 1st trailer</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/disney-unveils-snow-white-remake-with-gal-gadot-as-evil-queen/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP21293134747894-e1662960004878-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot arrives at the 27th annual ELLE Women in Hollywood celebration, October 19, 2021, at the Academy Museum of Motion Pictures in Los Angeles. (AP Photo/Chris Pizzello)" loading="lazy" title="Gal Gadot arrives at the 27th annual ELLE Women in Hollywood celebration, October 19, 2021, at the Academy Museum of Motion Pictures in Los Angeles. (AP Photo/Chris Pizzello)" /></a>
						</div>
						<span class="label" data-text="Fairest of them all">Fairest of them all</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/disney-unveils-snow-white-remake-with-gal-gadot-as-evil-queen/">Disney unveils &#8216;Snow White&#8217; remake with Gal Gadot as Evil Queen</a>
						</div>
													<div class="byline">
								By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/prince-andrew-to-inherit-queens-moving-carpet-of-corgis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22254445010743-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="FILE - Queen Elizabeth II and the Duke of Edinburgh, with their children Prince Charles and Princess Anne, play with the Queen&#039;s corgi pet, &quot;Sugar,&quot; foreground, and the Duke&#039;s &quot;Candy&quot; during the royal family&#039;s summer holiday at Balmoral castle in Scotland, on August 15, 1955. (AP Photo)" loading="lazy" title="FILE - Queen Elizabeth II and the Duke of Edinburgh, with their children Prince Charles and Princess Anne, play with the Queen&#039;s corgi pet, &quot;Sugar,&quot; foreground, and the Duke&#039;s &quot;Candy&quot; during the royal family&#039;s summer holiday at Balmoral castle in Scotland, on August 15, 1955. (AP Photo)" /></a>
						</div>
						<span class="label" data-text="Paws for thought">Paws for thought</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/prince-andrew-to-inherit-queens-moving-carpet-of-corgis/">Prince Andrew to inherit Queen&#8217;s &#8216;moving-carpet&#8217; of corgis</a>
						</div>
													<div class="byline">
								By <a title="SAMYA KULLAB" href="https://www.timesofisrael.com/writers/samya-kullab/">SAMYA KULLAB</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/groom-arrested-at-own-wedding-for-celebratory-gunfire/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/Web_F070308OF03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative. An Israeli man fires a pistol at a shooting range in Jerusalem on March 8, 2007. (Olivier Fitoussi/Flash90)" loading="lazy" title="Illustrative. An Israeli man fires a pistol at a shooting range in Jerusalem on March 8, 2007. (Olivier Fitoussi/Flash90)" /></a>
						</div>
						<span class="label" data-text="Shotgun wedding">Shotgun wedding</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/groom-arrested-at-own-wedding-for-celebratory-gunfire/">Groom arrested at own wedding for celebratory gunfire</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/you-must-have-met-the-queen-when-uk-royal-pranked-us-tourists/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22144674111947-e1662871468460-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Britain&#039;s Queen Elizabeth II laughs at Windsor Castle in Windsor, southern England on April 11, 2014 (Leon Neal, Pool Photo via AP, File)" loading="lazy" title="Britain&#039;s Queen Elizabeth II laughs at Windsor Castle in Windsor, southern England on April 11, 2014 (Leon Neal, Pool Photo via AP, File)" /></a>
						</div>
						<span class="label" data-text="Queen of laughs">Queen of laughs</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/you-must-have-met-the-queen-when-uk-royal-pranked-us-tourists/"><span class="media-ico video-ico no-slash"></span>&#8216;You must have met the Queen!&#8217;: When UK royal pranked US tourists</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/luxury-glassmaker-lalique-opens-door-to-israeli-designed-mezuzahs/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/WhatsApp-Image-2022-09-08-at-9.10.01-AM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A crystal mezuzah designed for French glassmaker Lalique by Israeli-Russian architect Irma Orenstein. (Courtesy: Lalique)" loading="lazy" title="A crystal mezuzah designed for French glassmaker Lalique by Israeli-Russian architect Irma Orenstein. (Courtesy: Lalique)" /></a>
						</div>
						<span class="label" data-text="Kiss my glass">Kiss my glass</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/luxury-glassmaker-lalique-opens-door-to-israeli-designed-mezuzahs/">Glassmaker Lalique opens door to Israeli-designed mezuzahs</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="https://static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="https://static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1660032353-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.2' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2841550", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2841550", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.853 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-23 13:28:04 -->
