<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Trump&#039;s anti-Semitism order raises tough issue of defining prejudice | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel"/>
<link rel="canonical" href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2201259,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1575904896'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1575991704'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1576052658">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1576071268">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1573201151">
						<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice">
		<meta property="og:description"		content="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice">
		<meta name="twitter:description" 	content="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-1024x640.jpg">
		<meta itemprop="description" 		content="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-1024x640.jpg">
		<meta name="description" 			content="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel">
		<link rel="original-source" 		href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google DFP ADS -->
<script>
(adsbygoogle = window.adsbygoogle || []).push({
	google_ad_client: "ca-pub-7063392206232206",
	enable_page_level_ads: true
});
</script>
	<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
	<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<script>
(function () {
   var node = document.getElementsByTagName('script')[0],
rvbP = document.createElement('script');
   window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
   rvbP.defer = true;
   rvbP.type = 'text/javascript';
   rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
   node.parentNode.insertBefore(rvbP, node);
})();
</script>
<!-- / Google DFP ADS -->

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2201259 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&title=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2201259" data-lang="eng" data-site="Times Of Israel" data-title="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice"><a target="_blank" href="mailto:?subject=The Times of Israel: Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
            };
        </script>
    </div>					<article id="article_2201259" class="article print-active  sticky-sidebar-parent news jewish-times"
		data-article_do_sala_is="0"
	data-article_id="2201259"
	data-article_url_http="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/"
	data-article_url="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/"
	data-article_title_full="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice | The Times of Israel"
	data-article_title="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice"
	data-article_description="US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018.jpg"
	data-image_width="2048"
	data-image_height="1365">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice</h1>
				<h2 class="underline">US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 12:21 pm</span>
						<span class="comments">
							<a href="#comments">1</a>
						</span>
						<span class="edit empty">
							<a data-id="2201259" href="/wp-admin/post.php?post=2201259&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&title=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2201259" data-lang="eng" data-site="The Times of Israel" data-title="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">5</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" title="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" /></a><div class="caption">US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>US President Donald Trump’s order to expand the scope of potential anti-Semitism complaints on college campuses is raising the stakes of an already tense battle over how to define discrimination against Jews.
<p>The executive order Trump signed on Wednesday tells the Education Department, when vetting alleged Civil Rights Act violations that can lead to a loss of schools’ federal funding, to consider a definition of anti-Semitism that could include some criticism of Israel. Several major Jewish American organizations hailed the order, but more liberal-leaning groups alleged it could be used to muffle campus organizing against the Israeli government and in support of Palestinians.
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
            };
        </script>
    </div>
<p>Behind that divide are politically volatile questions: When does speech about Israel cross the line into anti-Semitism, and who is qualified to draw that line?
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>For supporters of Trump’s order &#8212; which is aligned with bipartisan legislation that had stalled &#8212; the distinction is a clear matter of reining in those who would question Israel’s right to exist as a Jewish state.
<p>“There is no question that people have the right to criticize Israel. Jews, and non-Jews, do it very well,” said World Jewish Congress President Ronald Lauder, who has financially backed the GOP but recently launched a $25 million project aimed at fighting anti-Semitism on both sides of the aisle.
<p>“But the fact is that when criticism goes into attacks on the state, the Jewish state, that goes over the line.”

	<div id="attachment_1753851"  class="wp-caption  alignnone"><img class="size-large wp-image-1753851" src="https://static.timesofisrael.com/www/uploads/2017/12/Campus-BDS-e1513652282879-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Students protest at an anti-Israel demonstration at the University of California, Irvine. (Mark Boster/Los Angeles Times via Getty Images/JTA)</div>
	</div>
<p>The order does not mention Israel but cites the International Holocaust Remembrance Alliance’s suggested examples of anti-Semitism, which include “claiming that the existence of a state of Israel is a racist endeavor.”
<p>Jared Kushner, Trump’s son-in-law and senior adviser, <a href="https://www.nytimes.com/2019/12/11/opinion/jared-kushner-trump-anti-semitism.html">wrote in a New York Times op-ed</a> that the order’s broadened definition would convey the administration’s position that “anti-Zionism is anti-Semitism.”
<p>Critics of Trump’s order take a more nuanced view, warning that the new definition promises to blur the boundary between legitimate opposition to what they see as unfair Israeli government policies and anti-Semitism.
<p>Emily Mayer, political director of the anti-Zionist Jewish American group IfNotNow, described the order as a victory for efforts “to discredit any critique of Israel, Israeli policies or how Jewish supremacy has been codified within the Israeli state &#8212; to try to describe that as anti-Semitism.”
<p>Those concerned about blunt-force application of the order often point to the president who approved it. Trump has been chided for echoing anti-Semitic stereotypes, and liberal Jewish Americans say his administration is ill-equipped to enforce a new standard for on-campus anti-Semitism.</p>

	<div id="attachment_2201275"  class="wp-caption  alignnone"><img class="size-large wp-image-2201275" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19346862884212-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Yeshiva University students Aaron Heideman, left, and Marc Shapiro study in the university&#8217;s library in New York, December 12, 2019. (AP Photo/Luis Andres Henao)</div>
	</div>
<p>The order “can’t be viewed solely in the vacuum of the words on the page,” said Halie Soifer, executive director of the Jewish Democratic Council of America.</p>
<p>Soifer called for a greater focus by the administration on the rise of violent white nationalism, noting that “while anti-Semitism is a problem on college campuses, it’s not solely a problem on college campuses.”</p>
<p>On campuses, where pro-Palestinian criticism of Israel &#8212; as well as anti-Semitism &#8212; can run high, the order’s impact may be felt sooner than later.</p>
<p>Aaron Heideman, 22, a junior at Yeshiva University, praised the president&#8217;s decision to issue the order and said it will help his friends at secular universities who have run into problems. “I’m happy that they’ll have more inner peace,” Heideman said.</p>
<p>Anti-Semitic incidents on campuses rose by 89 percent between 2016 and 2017, according to an Anti-Defamation League audit released last year.</p>
<p>In addition, Virginia GOP Rep. Denver Riggleman wrote to Education Secretary Betsy DeVos on Wednesday seeking a review of federal funding for Georgetown University’s Center for Contemporary Arab Studies, alleging anti-Semitic activity by faculty.</p>

	<div id="attachment_2183071"  class="wp-caption  alignnone"><img class="size-large wp-image-2183071" src="https://static.timesofisrael.com/www/uploads/2019/11/AP_195968850192-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Illustrative: Students and supporters march across campus during a protest in support of Palestine after a Northeastern University student organization, Students for Justice in Palestine, was &#8216;temporarily suspended for multiple violations of university policy over an extended period of time,&#8217; according to a university statement in Boston, Tuesday, March 18, 2014. (AP Photo/Stephan Savoia)</div>
	</div>
<p>Riggleman’s letter points to faculty supportive of the BDS international anti-Israel boycott movement that has grown in popularity on campuses. The Trump White House has repeatedly decried the movement as discriminatory, and the House of Representatives has passed bipartisan legislation opposing it.</p>
<p>Organizers of the boycott campaign say their opposition lies with Israeli policies, not with Jews. But the parallels they draw between Israel and the oppressive apartheid-era South African government, as well as other factors and actions, have fueled charges of anti-Semitism.</p>
<p>Among the prominent Jewish American groups who view the boycott movement as anti-Semitic is the Anti-Defamation League, which praised Trump’s order. The league’s website states that anti-Zionism “may be motivated by or result in anti-Semitism, or it may create a climate in which anti-Semitism becomes more acceptable.”</p>

	<div id="attachment_1677054"  class="wp-caption  alignright"><img class="size-medium wp-image-1677054" src="https://static.timesofisrael.com/www/uploads/2017/08/AP_17122597876202-e1502812372376-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Jonathan Greenblatt, CEO and National Director of the Anti-Defamation League, May 2, 2017 (AP Photo/Carolyn Kaster)</div>
	</div>
<p>The league’s CEO, Jonathan Greenblatt, said that debating the existence of the Jewish state could be a suitable topic for an academic seminar.</p>
<p>“But in the world in which we live, America 2019, anti-Zionism is anti-Semitism,” Greenblatt continued. “When you would deny Jewish people the right of self-determination&#8230; when you’d hold them to a different standard than you would other people.”</p>
<p>Greenblatt noted that the order is designed as guidance rather than a binding standard, indicating that implementation would provide the strongest evidence of its effective application. Its text includes an edict about not infringing on First Amendment rights.</p>
<p>On at least one campus, some students see the order a positive addressing issues that are exclusive of one another.</p>
<p>Rabbi Jonah Pesner, director of the Religious Action Center of Reform Judaism, described the key to the order as a “balancing act between protecting free speech and protecting those who are on the wrong end of anti-Semitic attacks in guise of critique of Israel.” Pesner’s group has not taken a position on the order.</p>
<p>The Trump administration already has cited the newly codified International Holocaust Remembrance Alliance definition of anti-Semitism to probe potential campus discrimination against Jews. The Education Department last year reopened an inquiry closed during the Obama administration into alleged anti-Semitism at Rutgers University in New Jersey.</p>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-semitism-in-the-us/">anti-Semitism in the US</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-semitism-on-campus/">anti-Semitism on campus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-jews/">US Jews</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/donald-trump/">Donald Trump</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-israel-activity-on-campus/">anti-Israel activity on campus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-zionism/">anti-Zionism</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F&title=Trump%E2%80%99s+anti-Semitism+order+raises+tough+issue+of+defining+prejudice&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2201259" data-lang="eng" data-site="The Times of Israel" data-title="Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">5</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/" data-numposts="5"></div>
					</div>
				
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/" data-widget-id="AR_3"></div>
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
        <script type="text/javascript">
            if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">December 13, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2201312">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N1687-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Conservative MP Michael Gove speaks during a Conservative Party campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (Ben STANSALL / AFP)" title="Conservative MP Michael Gove speaks during a Conservative Party campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (Ben STANSALL / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">After Corbyn loss, minister says UK Jews &#8216;shouldn&#8217;t have to live in fear again&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">Michael Gove says with Labour defeat, British Jews don&#8217;t have to worry about the possibility of a PM who ‘trafficked in anti-Jewish rhetoric and embraced anti-Jewish terrorists&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2201157">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/johnson-claims-new-mandate-for-brexit-as-vote-results-show-sweeping-win/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19347158644024-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bobby Smith, a political and fathers&#039; rights activist and founder and leader of the &#039;Give Me Back Elmo&#039; party, left, and Independent candidate Count Binface stand either side of Britain&#039;s Prime Minister and Conservative Party leader Boris Johnson wait for the Uxbridge and South Ruislip constituency count declaration at Brunel University in Uxbridge, London, Friday, Dec. 13, 2019. (AP/Kirsty Wigglesworth)" title="Bobby Smith, a political and fathers&#039; rights activist and founder and leader of the &#039;Give Me Back Elmo&#039; party, left, and Independent candidate Count Binface stand either side of Britain&#039;s Prime Minister and Conservative Party leader Boris Johnson wait for the Uxbridge and South Ruislip constituency count declaration at Brunel University in Uxbridge, London, Friday, Dec. 13, 2019. (AP/Kirsty Wigglesworth)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/johnson-claims-new-mandate-for-brexit-as-vote-results-show-sweeping-win/">Conservatives win UK election in landslide; Corbyn blamed for Labour losses</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201174">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-london-mayor-livingstone-blames-labours-defeat-on-jewish-vote/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/05/AP_18141631912911-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former London mayor Ken Livingstone. (AP Photo/Kirsty Wigglesworth, file)" title="Former London mayor Ken Livingstone. (AP Photo/Kirsty Wigglesworth, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/former-london-mayor-livingstone-blames-labours-defeat-on-jewish-vote/">Former London mayor Livingstone blames Labour defeat on &#8216;unhelpful Jewish vote&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2190826">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-chief-rabbi-what-will-be-the-fate-of-jews-if-labour-poison-comes-to-power/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/09/AP_751420974302-e1441925708389-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Chief Rabbi Ephraim Mirvis gives a speech as he attends a Holocaust Memorial Day Ceremony at Central Hall Westminster, January 27, 2015. (AP/Chris Jackson)" title="Illustrative: Chief Rabbi Ephraim Mirvis gives a speech as he attends a Holocaust Memorial Day Ceremony at Central Hall Westminster, January 27, 2015. (AP/Chris Jackson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">From our archive</span><a href="https://www.timesofisrael.com/uk-chief-rabbi-what-will-be-the-fate-of-jews-if-labour-poison-comes-to-power/">UK chief rabbi: What will be the fate of Jews if Labour &#8216;poison&#8217; comes to power?</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200612">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-december-12-2019/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N15JH-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s Prime Minister and Conservative leader Boris Johnson gives a speech on stage after retaining his seat to be MP for Uxbridge and Ruislip South, on December 13, 2019 (Oli SCARFF/AFP)" title="Britain&#039;s Prime Minister and Conservative leader Boris Johnson gives a speech on stage after retaining his seat to be MP for Uxbridge and Ruislip South, on December 13, 2019 (Oli SCARFF/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Live updates (closed)</span><a href="https://www.timesofisrael.com/liveblog-december-12-2019/">Johnson crushes Corbyn in UK win, claims ‘powerful new mandate’ for Brexit</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2201166">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-december-13-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N168O-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s Prime Minister and leader of the Conservative Party, Boris Johnson speaks during a campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (DANIEL LEAL-OLIVAS / AFP)" title="Britain&#039;s Prime Minister and leader of the Conservative Party, Boris Johnson speaks during a campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (DANIEL LEAL-OLIVAS / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-december-13-2019/">Conservatives win UK election in landslide; Corbyn blamed for Labour&#8217;s defeat</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-december-13-2019/">Israeli politicians praise defeat of opposition leader who failed to deal with anti-Semitism in party; Johnson vows to get Brexit done; EU ready to discuss &#8216;close&#8217; future with UK</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/kremlin-says-doubts-johnson-win-will-improve-russias-ties-with-uk/">
						<span data-timestamp="1576233575" title="12:39 pm">12:39 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/kremlin-says-doubts-johnson-win-will-improve-russias-ties-with-uk/">Kremlin says doubts Johnson win will improve Russia's ties with UK</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/snp-head-i-have-strengthened-mandate-to-push-for-vote-on-scottish-independence/">
						<span data-timestamp="1576230240" title="11:44 am">11:44 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/snp-head-i-have-strengthened-mandate-to-push-for-vote-on-scottish-independence/">SNP head: I have strengthened mandate to push for vote on Scottish independence</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/feiglin-announces-zehut-wont-run-in-march-elections/">
						<span data-timestamp="1576230041" title="11:40 am">11:40 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/feiglin-announces-zehut-wont-run-in-march-elections/">Feiglin announces Zehut won't run in March elections</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/hodge-im-last-one-standing-of-jewish-female-labour-mps-who-took-on-party/">
						<span data-timestamp="1576229633" title="11:33 am">11:33 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/hodge-im-last-one-standing-of-jewish-female-labour-mps-who-took-on-party/">Hodge: I'm 'last one standing' of Jewish female Labour MPs who took on party</a>
				</div>
			</li>
		</ul>
				</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2201139">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/after-labour-nose-dive-corbyn-says-he-will-resign-by-next-election/">Corbyn says he will resign by next election after Labour nose-dive</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div><a href="https://www.timesofisrael.com/after-labour-nose-dive-corbyn-says-he-will-resign-by-next-election/">Hard-left leader resists calls for his immediate ouster, blaming poor results on Brexit and media, as critics contend that he himself made party unpalatable</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/after-labour-nose-dive-corbyn-says-he-will-resign-by-next-election/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19347136093633-640x400.jpg" class="attachment-large size-large wp-post-image" alt="British opposition Labour Party leader Jeremy Corbyn speaks during the declaration of his seat in the 2019 general election in Islington, London, Friday, Dec. 13, 2019. (AP/Alberto Pezzali)" title="British opposition Labour Party leader Jeremy Corbyn speaks during the declaration of his seat in the 2019 general election in Islington, London, Friday, Dec. 13, 2019. (AP/Alberto Pezzali)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2201224">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/who-can-replace-labours-corbyn-and-how-have-they-responded-to-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19264395003451-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Labour Party leader Jeremy Corbyn, walking along the promenade, arrives for the Labour Party Conference at the Brighton Centre in Brighton, England, September 21, 2019. (Gareth Fuller/PA via AP)" title="Labour Party leader Jeremy Corbyn, walking along the promenade, arrives for the Labour Party Conference at the Brighton Centre in Brighton, England, September 21, 2019. (Gareth Fuller/PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/who-can-replace-labours-corbyn-and-how-have-they-responded-to-anti-semitism/">Who can replace Labour&#8217;s Corbyn and how have they responded to anti-Semitism?</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201255">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/anti-semitism-and-brexit-shatter-corbyns-dreams-of-global-far-left-revolution/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19347119627005-200x200.jpg" class="attachment-square size-square wp-post-image" alt="British opposition Labour Party leader Jeremy Corbyn, right,  waits for the declaration of his seat in the 2019 general election in Islington, London, Dec. 13, 2019 (AP Photo/Alberto Pezzali)" title="British opposition Labour Party leader Jeremy Corbyn, right,  waits for the declaration of his seat in the 2019 general election in Islington, London, Dec. 13, 2019 (AP Photo/Alberto Pezzali)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/anti-semitism-and-brexit-shatter-corbyns-dreams-of-global-far-left-revolution/">Anti-Semitism and Brexit shatter Corbyn&#8217;s dreams of global far-left revolution</a>
						</div>
						<div class="byline">By <a title="Alice Ritchie" href="https://www.timesofisrael.com/writers/alice-ritchie/">Alice Ritchie</a> and <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201237">
					
			<div class="media">
				<a href="https://jewishnews.timesofisrael.com/mike-freer-defeats-luciana-berger-to-keep-finchley-and-golders-green/" rel="external">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/berger-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Independent MP Luciana Berger leaves Milbank Studios near Parliament in London on February 21, 2019. (Tolga Akmen/AFP)" title="Independent MP Luciana Berger leaves Milbank Studios near Parliament in London on February 21, 2019. (Tolga Akmen/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">From our partner</span><a href="https://jewishnews.timesofisrael.com/mike-freer-defeats-luciana-berger-to-keep-finchley-and-golders-green/" rel="external">Luciana Berger, who left UK Labour over anti-Semitism, fails to win seat</a>
						</div>
						
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2201088 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/corbyn-repudiated-uk-jews-relieved-if-election-exit-poll-is-accurate/">Corbyn, and the anti-Semitism swirling around him, repudiated in Johnson victory</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/corbyn-repudiated-uk-jews-relieved-if-election-exit-poll-is-accurate/">Responsibility for a defeat so overwhelming can only be ascribed to the UK Labour leader himself &#8212; widely regarded as an anti-Semite, widely mistrusted by Britain&#8217;s electorate</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/corbyn-repudiated-uk-jews-relieved-if-election-exit-poll-is-accurate/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/AP_19309447111785-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s opposition Labour party leader Jeremy Corbyn delivers a speech during an election campaign event on Brexit in Harlow, England, Tuesday, Nov. 5, 2019. Britain goes to the polls on Dec. 12. (AP Photo/Matt Dunham)" title="Britain&#039;s opposition Labour party leader Jeremy Corbyn delivers a speech during an election campaign event on Brexit in Harlow, England, Tuesday, Nov. 5, 2019. Britain goes to the polls on Dec. 12. (AP Photo/Matt Dunham)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-post post-id-2201285">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-rivlin-congratulate-johnson-on-reelection-say-it-will-boost-uk-ties/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K13L3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s Prime Minister Boris Johnson (L) greets Prime Minister Benjamin Netanyahu outside 10 Downing Street in central London on September 5, 2019. (DANIEL LEAL-OLIVAS / AFP)" title="Britain&#039;s Prime Minister Boris Johnson (L) greets Prime Minister Benjamin Netanyahu outside 10 Downing Street in central London on September 5, 2019. (DANIEL LEAL-OLIVAS / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-rivlin-congratulate-johnson-on-reelection-say-it-will-boost-uk-ties/">Netanyahu, Rivlin congratulate Johnson on reelection, say it will boost UK ties</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-rivlin-congratulate-johnson-on-reelection-say-it-will-boost-uk-ties/">Other Israeli politicians fete Conservative Party&#8217;s victory as &#8216;a defeat for anti-Semitism&#8217; and for Labour leader Jeremy Corbyn</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2201247">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N15G3-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s opposition Labour Party leader Jeremy Corbyn (L) exchanges a glance with the Brexit Party candidate Yosef David (R) as they stand on the stage waiting for the result from the election race for the constituency of Islington North at the count centre in Islington, north London, on December 13, 2019 (ISABEL INFANTES / AFP)" title="Britain&#039;s opposition Labour Party leader Jeremy Corbyn (L) exchanges a glance with the Brexit Party candidate Yosef David (R) as they stand on the stage waiting for the result from the election race for the constituency of Islington North at the count centre in Islington, north London, on December 13, 2019 (ISABEL INFANTES / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">Corbyn, we hardly knew ye: 7 things to know for December 13</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201104">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-jews-israelis-fete-apparent-defeat-of-anti-semite-corbyn/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N05FW-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s main opposition Labour Party leader Jeremy Corbyn and his wife Laura Alvarez pose as they arrive at a Polling Station to cast his ballot paper and vote, in north London on December 12, 2019, as Britain holds a general election. ( DANIEL LEAL-OLIVAS / AFP)" title="Britain&#039;s main opposition Labour Party leader Jeremy Corbyn and his wife Laura Alvarez pose as they arrive at a Polling Station to cast his ballot paper and vote, in north London on December 12, 2019, as Britain holds a general election. ( DANIEL LEAL-OLIVAS / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-jews-israelis-fete-apparent-defeat-of-anti-semite-corbyn/">UK Jews, Israelis fete defeat of &#8216;anti-Semite&#8217; Corbyn</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2201185">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">Poll shows Gantz&#8217;s Blue and White opening 6-seat lead over Netanyahu&#8217;s Likud</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div><a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">Survey also predicts Gideon Sa&#8217;ar would score far better for right-wing bloc than premier if he leads ruling party; however, all scenarios still show political stalemate persisting</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-12-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A composite photo showing Prime Minister Benjamin Netanyahu, left, and Blue and White party chief, Benny Gantz, right, speaking separately at a media conference in Jerusalem, December 8, 2019. (Yonatan Sindel/Hadash Parush/Flash90)" title="A composite photo showing Prime Minister Benjamin Netanyahu, left, and Blue and White party chief, Benny Gantz, right, speaking separately at a media conference in Jerusalem, December 8, 2019. (Yonatan Sindel/Hadash Parush/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2200926">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blue-and-white-opens-3-seat-lead-over-likud-in-first-poll-of-new-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-44-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White head Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right. (Flash90)" title="Blue and White head Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/blue-and-white-opens-3-seat-lead-over-likud-in-first-poll-of-new-elections/">Blue and White opens 3-seat lead over Likud in first poll of new elections</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200745">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rivlin-urges-israelis-not-to-lose-faith-in-democracy-despite-third-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191124TNFF12-e1576162993250-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin at a conference in Tel Aviv on November 24, 2019. (Tomer Neuberg/Flash90)" title="President Reuven Rivlin at a conference in Tel Aviv on November 24, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rivlin-urges-israelis-not-to-lose-faith-in-democracy-despite-third-elections/">Rivlin urges Israelis not to lose faith in democracy, despite third elections</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200586">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/knessets-dead-but-right-wing-clique-to-stick-together-shas-head-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/312330_a89ce6ee68e3cf41aaad301a3ab2a36a-e1571839910611-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Bejnamin Netanyahu meets with heads of right-wing and ultra-Orthodox parties in Jerusalem, October 23, 2019 (Likud)" title="Prime Minister Bejnamin Netanyahu meets with heads of right-wing and ultra-Orthodox parties in Jerusalem, October 23, 2019 (Likud)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/knessets-dead-but-right-wing-clique-to-stick-together-shas-head-says/">Knesset&#8217;s dead, but right-wing clique to stick together, Shas head says</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2200878 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-jersey-ag-shooting-fueled-by-anti-semitism-being-probed-as-terror-attack/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19346653351541-e1576174606118-640x400.jpg" class="attachment-large size-large wp-post-image" alt="New Jersey Attorney General Gurbir Grewal speaks during a news conference in Jersey City, New Jersey, December 12, 2019. (AP Photo/Seth Wenig)" title="New Jersey Attorney General Gurbir Grewal speaks during a news conference in Jersey City, New Jersey, December 12, 2019. (AP Photo/Seth Wenig)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-ag-shooting-fueled-by-anti-semitism-being-probed-as-terror-attack/">New Jersey AG: Shooting &#8216;fueled by anti-Semitism,&#8217; being probed as terror attack</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/new-jersey-ag-shooting-fueled-by-anti-semitism-being-probed-as-terror-attack/">Gurbir Grewal confirms assailants who stormed Jersey City kosher market expressed interest in Black Hebrew Israelites, says &#8216;the evidence points toward acts of hate&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2201085">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jersey-city-shooting-shines-light-on-black-hebrew-israelites-extreme-beleifs/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19346812581524-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A pedestrian walks past the world headquarters of the Israelite Church of God in Jesus Christ, Thursday, Dec. 12, 2019, in the Harlem neighborhood of New York. (AP/Mary Altaffer)" title="A pedestrian walks past the world headquarters of the Israelite Church of God in Jesus Christ, Thursday, Dec. 12, 2019, in the Harlem neighborhood of New York. (AP/Mary Altaffer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jersey-city-shooting-shines-light-on-black-hebrew-israelites-extreme-beleifs/">Jersey City shooting shines light on Black Hebrew Israelites&#8217; extreme beliefs</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200664">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fears-of-anti-semitism-hang-over-new-jersey-attack-probe/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19346129450767-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jersey City Mayor Steven Fulop, third from right, attends a vigil in Jersey City, December 11, 2019. (AP Photo/Eduardo Munoz Alvarez)" title="Jersey City Mayor Steven Fulop, third from right, attends a vigil in Jersey City, December 11, 2019. (AP Photo/Eduardo Munoz Alvarez)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fears-of-anti-semitism-hang-over-new-jersey-attack-probe/">Fears of anti-Semitism hang over New Jersey attack probe</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200378">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/thousands-mourn-at-funerals-of-2-jewish-victims-of-jersey-city-shooting/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19346020937297-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Orthodox Jewish men carry the casket with Mindel Ferencz outside a Brooklyn synagogue, Wednesday, Dec. 11, 2019, in New York. Her funeral will be in Jersey City. Ferencz was killed Tuesday in the shooting inside a Jersey City, N.J., food market. (AP Photo/Mark Lennihan)" title="Orthodox Jewish men carry the casket with Mindel Ferencz outside a Brooklyn synagogue, Wednesday, Dec. 11, 2019, in New York. Her funeral will be in Jersey City. Ferencz was killed Tuesday in the shooting inside a Jersey City, N.J., food market. (AP Photo/Mark Lennihan)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-mourn-at-funerals-of-2-jewish-victims-of-jersey-city-shooting/">Thousands mourn at funerals of 2 Jewish victims of Jersey City shooting</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2194954">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/why-some-us-jewish-groups-now-recognize-the-armenian-genocide-and-others-dont/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/04/000_Nic6445049-e1572430446982-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Members of the Armenian community march with flags and torches on April 23, 2015, in Jerusalem&#039;s Old City, on the eve of the 100th anniversary of the mass killings of Armenians under the Ottoman Empire in 1915. (AFP/Gali Tibbon)" title="Members of the Armenian community march with flags and torches on April 23, 2015, in Jerusalem&#039;s Old City, on the eve of the 100th anniversary of the mass killings of Armenians under the Ottoman Empire in 1915. (AFP/Gali Tibbon)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/why-some-us-jewish-groups-now-recognize-the-armenian-genocide-and-others-dont/">Why some US Jewish groups now recognize the Armenian genocide, and others don&#8217;t</a>
					</div><div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/why-some-us-jewish-groups-now-recognize-the-armenian-genocide-and-others-dont/">Jewish officials have historically withheld recognition to protect Israel-Turkish relations and Turkish Jews; Ankara&#8217;s current regime has changed that</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2200947">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-senate-officially-recognizes-century-old-armenian-genocide/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/07/F160705HP09-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the Jerusalem Armenian community protest outside the Knesset following the Israeli government&#039;s recent diplomatic agreement with Turkey, demanding that the State of Israel finally recognize the Armenian Genocide, July 5, 2016 (Hadas Parush/Flash90)" title="Members of the Jerusalem Armenian community protest outside the Knesset following the Israeli government&#039;s recent diplomatic agreement with Turkey, demanding that the State of Israel finally recognize the Armenian Genocide, July 5, 2016 (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-senate-officially-recognizes-century-old-armenian-genocide/">US Senate officially recognizes century-old Armenian genocide</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2200928">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-says-hell-weigh-backing-netanyahu-pardon-in-exchange-for-his-retirement/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/F191212FFF042-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Blue and White party chairman Benny Gantz speaks during a faction meeting in Tel Aviv on December 12, 2019. (Flash90)" title="Blue and White party chairman Benny Gantz speaks during a faction meeting in Tel Aviv on December 12, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-says-hell-weigh-backing-netanyahu-pardon-in-exchange-for-his-retirement/">Gantz says he&#8217;ll weigh backing Netanyahu pardon in exchange for his retirement</a>
					</div><div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantz-says-hell-weigh-backing-netanyahu-pardon-in-exchange-for-his-retirement/">Launching Blue and White election campaign, centrist leader accuses PM of &#8216;lying and deceiving&#8217; in coalition talks; Lapid says premier inciting against rival party</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2200490">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-backs-pardon-for-netanyahu-in-exchange-for-exit-from-politics/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1MZ4RN-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yisrael Beitenu&#039;s party head Avigdor Liberman delivers a statement to the press on December 11, 2019 in Jerusalem. (Menahem KAHANA / AFP)" title="Yisrael Beitenu&#039;s party head Avigdor Liberman delivers a statement to the press on December 11, 2019 in Jerusalem. (Menahem KAHANA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-backs-pardon-for-netanyahu-in-exchange-for-exit-from-politics/">Liberman backs pardon for Netanyahu in exchange for exit from politics</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200477">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-says-he-will-drop-all-ministerial-posts-except-premier-by-january-1/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F191120HP38-e1574381969990-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu during a meeting of the right-wing partie&#039;s bloc at the Knesset on November 20, 2019. (Hadas Parush/Flash90)" title="Prime Minister Benjamin Netanyahu during a meeting of the right-wing partie&#039;s bloc at the Knesset on November 20, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-says-he-will-drop-all-ministerial-posts-except-premier-by-january-1/">Netanyahu says he&#8217;ll drop all his ministerial posts except premier by year&#8217;s end</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200257">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-lashes-top-prosecutor-for-rape-reference-in-interview-about-him/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191104FFF52-e1576099870946-200x200.jpg" class="attachment-square size-square wp-post-image" alt="State Attorney Shai Nitzan attends a Justice conference in Tel Aviv on November 4, 2019. (Flash90)" title="State Attorney Shai Nitzan attends a Justice conference in Tel Aviv on November 4, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-lashes-top-prosecutor-for-rape-reference-in-interview-about-him/">Netanyahu lashes top prosecutor for rape reference in interview about him</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2200538 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/harvard-hosts-first-ever-conference-for-emerging-field-of-mizrahi-legal-studies/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/20191211_180920-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yifat Bitton, co-founder and chair of Tmura, the Israeli Anti-Discrimination Center, gave the keynote address at the first-ever Mizrahi Legal Studies conference at Harvard Law School, held on December 10 and 11, 2019. (Rich Tenorio/ Times of Israel)" title="Yifat Bitton, co-founder and chair of Tmura, the Israeli Anti-Discrimination Center, gave the keynote address at the first-ever Mizrahi Legal Studies conference at Harvard Law School, held on December 10 and 11, 2019. (Rich Tenorio/ Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Reporter's notebook</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/harvard-hosts-first-ever-conference-for-emerging-field-of-mizrahi-legal-studies/">Harvard hosts first-ever conference for emerging field of Mizrahi legal studies</a>
					</div><div class="byline">By <a title="Rich Tenorio" href="https://www.timesofisrael.com/writers/rich-tenorio/">Rich Tenorio</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/harvard-hosts-first-ever-conference-for-emerging-field-of-mizrahi-legal-studies/">Diverse speakers and listeners including Palestinians and Israelis, participate in inaugural confab for those seeking to curb inequality for Israel&#8217;s Middle Eastern Jews</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2201259">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" title="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">US Jewish groups divided, with some hailing step as protection to Jewish students and others claiming it blurs the line between bigotry and legitimate criticism of Israel</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2200614">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-thanks-trump-for-executive-order-against-discrimination-of-jews/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345807369018-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" title="US President Donald Trump signs an executive order combating anti-Semitism in the US during a Hanukkah reception in the East Room of the White House in Washington, December 11, 2019. (Manuel Balce Ceneta/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-thanks-trump-for-executive-order-against-discrimination-of-jews/">Netanyahu thanks Trump for executive order ‘against discrimination of Jews’</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200288">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/at-hanukkah-party-trump-signs-controversial-executive-order-on-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345805202252-e1576104737464-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump shows the executive order he signed combatting anti-Semitism in the U. S. during a Hanukkah reception in the East Room of the White House Wednesday, Dec. 11, 2019, in Washington. (AP Photo/Manuel Balce Ceneta)" title="President Donald Trump shows the executive order he signed combatting anti-Semitism in the U. S. during a Hanukkah reception in the East Room of the White House Wednesday, Dec. 11, 2019, in Washington. (AP Photo/Manuel Balce Ceneta)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/at-hanukkah-party-trump-signs-controversial-executive-order-on-anti-semitism/">At Hanukkah party, Trump signs controversial executive order on anti-Semitism</a>
						</div>
						<div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2199751">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-groups-divided-on-trump-order-targeting-college-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/Anti-Semitic-Flier-UC-Davis-Berkeely-and-vassar-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In October 2018 these anti-Semitic fliers appeared on college campuses and at organizations in at least six states: California, Iowa, New York, Virginia, Massachusetts and Illinois. (StandWithUs/via JTA)" title="In October 2018 these anti-Semitic fliers appeared on college campuses and at organizations in at least six states: California, Iowa, New York, Virginia, Massachusetts and Illinois. (StandWithUs/via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-groups-divided-on-trump-order-targeting-college-anti-semitism/">Jewish groups divided on Trump order targeting college anti-Semitism</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2201126">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lawmakers-spar-into-the-night-as-congress-lurches-toward-impeachment/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19346520375651-e1576205862699-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Members of the committee arrive before a House Judiciary Committee markup of the articles of impeachment against President Donald Trump, Thursday, Dec. 12, 2019, on Capitol Hill in Washington. (AP/Andrew Harnik)" title="Members of the committee arrive before a House Judiciary Committee markup of the articles of impeachment against President Donald Trump, Thursday, Dec. 12, 2019, on Capitol Hill in Washington. (AP/Andrew Harnik)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lawmakers-spar-into-the-night-as-congress-lurches-toward-impeachment/">US lawmakers spar into the night as Congress lurches toward impeachment</a>
					</div><div class="byline">By <a title="LISA MASCARO" href="https://www.timesofisrael.com/writers/lisa-mascaro/">LISA MASCARO</a> and <a title="MARY CLARE JALONICK" href="https://www.timesofisrael.com/writers/mary-clare-jalonick/">MARY CLARE JALONICK</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lawmakers-spar-into-the-night-as-congress-lurches-toward-impeachment/">House Judiciary Committee push toward historic vote on articles against Trump, punctuated by lengthy clashes between Democrats and Republicans</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2200668">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-said-to-mull-dershowitz-for-his-impeachment-defense-team/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/063_1193389321-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Law Professor Alan Dershowitz, right, listens to US President Donald Trump speak during a Hanukkah Reception in the East Room of the White House in Washington, DC, December 11, 2019.   (Mark Wilson/Getty Images/AFP)" title="Law Professor Alan Dershowitz, right, listens to US President Donald Trump speak during a Hanukkah Reception in the East Room of the White House in Washington, DC, December 11, 2019.   (Mark Wilson/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-said-to-mull-dershowitz-for-his-impeachment-defense-team/">Trump said to mull Dershowitz for his impeachment defense team</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200385">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-impeachment-debate-opens-with-fiery-partisan-battle/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19346025536136-200x200.jpg" class="attachment-square size-square wp-post-image" alt="House Judiciary Committee Chairman Jerrold Nadler, D-N.Y., top center, and Rep. Doug Collins, R-Ga., the ranking member, right, makes his opening statement during a markup of the articles of impeachment against President Donald Trump, on Capitol Hill in Washington, Wednesday, Dec. 11, 2019. The Democratic members of the panel are on the bottom row. (AP Photo/J. Scott Applewhite)" title="House Judiciary Committee Chairman Jerrold Nadler, D-N.Y., top center, and Rep. Doug Collins, R-Ga., the ranking member, right, makes his opening statement during a markup of the articles of impeachment against President Donald Trump, on Capitol Hill in Washington, Wednesday, Dec. 11, 2019. The Democratic members of the panel are on the bottom row. (AP Photo/J. Scott Applewhite)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-impeachment-debate-opens-with-fiery-partisan-battle/">Trump impeachment debate opens with fiery partisan battle</a>
						</div>
						<div class="byline">By <a title="Paul Handley" href="https://www.timesofisrael.com/writers/paul-handley/">Paul Handley</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2200454 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/abbas-with-high-election-turnout-arab-israelis-would-become-major-influencer/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/16_25_21_25_7_20191-e1564083116524-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian Authority President Mahmoud Abbas speaks to Palestinian leaders at the Muqata, the PA headquarters, in the West Bank city of Ramallah, on July 25, 2019. (Wafa news agency)" title="Palestinian Authority President Mahmoud Abbas speaks to Palestinian leaders at the Muqata, the PA headquarters, in the West Bank city of Ramallah, on July 25, 2019. (Wafa news agency)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Exclusive</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/abbas-with-high-election-turnout-arab-israelis-would-become-major-influencer/">Abbas urges Arab Israelis to vote for Knesset: They can have &#8216;major influence&#8217;</a>
					</div><div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/abbas-with-high-election-turnout-arab-israelis-would-become-major-influencer/">In recording, PA president criticizes Arabs who shun national ballots in Israel because they consider the Knesset to be a &#8216;Zionist council&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2200393">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-probe-hate-crime-after-cars-buildings-vandalized-in-israeli-arab-town/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/2027489114-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A vandalized building in the Arab Israeli town of Manshiya Zabda, December 12, 2019. The graffiti says: &#039;Arabs are enemies, expel or kill&#039; (Israel Police)" title="A vandalized building in the Arab Israeli town of Manshiya Zabda, December 12, 2019. The graffiti says: &#039;Arabs are enemies, expel or kill&#039; (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-probe-hate-crime-after-cars-buildings-vandalized-in-israeli-arab-town/">Police probe hate crime after cars, buildings vandalized in Arab Israeli town</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200406">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-arrests-several-senior-hamas-officials-in-west-bank/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191209WHFF29-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli security forces clash with Palestinian protesters in the West Bank city of Hebron on December 9, 2019.  (Wisam Hashlamoun/Flash90)" title="Israeli security forces clash with Palestinian protesters in the West Bank city of Hebron on December 9, 2019.  (Wisam Hashlamoun/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-arrests-several-senior-hamas-officials-in-west-bank/">Israel arrests several senior Hamas officials in West Bank raids</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2199430">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Readers who support our journalism, and help keep it open to all, can now read the site without banner advertising or pop-ups</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2175669">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" title="" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2200760">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-tel-aviv-fast-train-to-finally-start-operating-next-week/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/09/000_19F15T-e1537882265866-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A section of the high speed Jerusalem-Tel Aviv train line on the outskirts of Jerusalem, on September 25, 2018. (Ahmad Gharabli/AFP)" title="A section of the high speed Jerusalem-Tel Aviv train line on the outskirts of Jerusalem, on September 25, 2018. (Ahmad Gharabli/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-tel-aviv-fast-train-to-finally-start-operating-next-week/">Jerusalem-Tel Aviv fast train to finally start operating next week</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201002">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/princeton-student-body-candidate-called-poor-choice-since-he-served-in-idf/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/236314584_5e61ff33be_o-e1554756347878-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Princeton University. (Flickr Commons)" title="Princeton University. (Flickr Commons)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/princeton-student-body-candidate-called-poor-choice-since-he-served-in-idf/">Princeton student body candidate called ‘poor choice’ because he served in IDF</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200960">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/belgian-holocaust-museum-cancels-event-honoring-anti-israel-activist/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/09/brigitteherremans_groot-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Brigitte Herremans (Broederlijk Delen via JTA)" title="Brigitte Herremans (Broederlijk Delen via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/belgian-holocaust-museum-cancels-event-honoring-anti-israel-activist/">Belgian Holocaust museum cancels event honoring anti-Israel activist</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2201029">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bloomberg-in-outstanding-health-at-77-doctor-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19345826771895-e1576186962322-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Michael Bloomberg gestures while taking part in an on-stage conversation at the American Geophysical Union fall meeting,  December 11, 2019, in San Francisco. (AP Photo/Eric Risberg)" title="Michael Bloomberg gestures while taking part in an on-stage conversation at the American Geophysical Union fall meeting,  December 11, 2019, in San Francisco. (AP Photo/Eric Risberg)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-in-outstanding-health-at-77-doctor-says/">Bloomberg in &#8216;outstanding health&#8217; at 77, doctor says</a>
						</div>
						<div class="byline">By <a title="Steve Peoples" href="https://www.timesofisrael.com/writers/steve-peoples/">Steve Peoples</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200852">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/krispy-kreme-owner-gives-5-million-euros-to-holocaust-survivors-over-nazi-links/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_17226505236964-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo from August 11, 2017, shows a Krispy Kreme Doughnuts sign in Miami. (AP Photo/Alan Diaz)" title="This photo from August 11, 2017, shows a Krispy Kreme Doughnuts sign in Miami. (AP Photo/Alan Diaz)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/krispy-kreme-owner-gives-5-million-euros-to-holocaust-survivors-over-nazi-links/">Krispy Kreme owner gives 5 million euros to Holocaust survivors over Nazi links</a>
						</div>
						<div class="byline">By <a title="David Rising" href="https://www.timesofisrael.com/writers/david-rising/">David Rising</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200746">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-cancels-visit-to-yeshiva-whose-leader-established-homophobic-party/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F170822YS15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jewish men pray at the new building of Har Hamor Yeshiva in the neighborhood of Har Homa, Jerusalem on August 22, 2017. (Yonatan Sindel/Flash90)" title="Jewish men pray at the new building of Har Hamor Yeshiva in the neighborhood of Har Homa, Jerusalem on August 22, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-cancels-visit-to-yeshiva-whose-leader-established-homophobic-party/">Netanyahu cancels visit to yeshiva whose leader established homophobic party</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200974">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/postage-stamp-features-brazilian-who-helped-rescue-jews-from-the-nazis/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/aracy-1109524_widelg-e1576183681505-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Aracy Moebius de Carvalho Guimaraes Rosa. (Wikimedia Commons)" title="Aracy Moebius de Carvalho Guimaraes Rosa. (Wikimedia Commons)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/postage-stamp-features-brazilian-who-helped-rescue-jews-from-the-nazis/">Postage stamp features Brazilian who helped rescue Jews from the Nazis</a>
						</div>
						<div class="byline">By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200533">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-court-delays-hearing-for-jailed-israeli-american-so-she-can-attend/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/issachar-200x200.png" class="attachment-square size-square wp-post-image" alt="Naama Issachar has been detained in or near Moscow since April. (Naama Issachar/Instagram via JTA)" title="Naama Issachar has been detained in or near Moscow since April. (Naama Issachar/Instagram via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-court-delays-hearing-for-jailed-israeli-american-so-she-can-attend/">Russian court delays hearing for jailed Israeli-American so she can attend</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200700">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/storm-causes-injuries-damage-across-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/Givati-e1576162394505-200x200.png" class="attachment-square size-square wp-post-image" alt="Strong winds blow away a tent at the Givati Infantry Brigade&#039;s training base in southern Israel, December 12, 2019. (Screen capture: Twitter)" title="Strong winds blow away a tent at the Givati Infantry Brigade&#039;s training base in southern Israel, December 12, 2019. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/storm-causes-injuries-damage-across-country/">Elderly man dies of hypothermia in Netanya as storm causes injuries, damage</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200375">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/website-that-called-impeachment-inquiry-a-jew-coup-covered-aipac-conference/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/rick-wiles-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rick Wiles, a Florida pastor known for his anti-Semitic conspiracy theories, is the founder of TruNews. (Screenshot from Vimeo via JTA)" title="Rick Wiles, a Florida pastor known for his anti-Semitic conspiracy theories, is the founder of TruNews. (Screenshot from Vimeo via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/website-that-called-impeachment-inquiry-a-jew-coup-covered-aipac-conference/">Website that called impeachment inquiry a ‘Jew coup’ covered AIPAC conference</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200715">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iraq-mob-lynches-teenager-accused-of-attacking-protesters/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N05VJ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This picture taken on December 12, 2019 shows a road blocked by flaming tires set by anti-government protesters in the southern Iraqi city of Nasiriyah. (Photo by AFP)" title="This picture taken on December 12, 2019 shows a road blocked by flaming tires set by anti-government protesters in the southern Iraqi city of Nasiriyah. (Photo by AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iraq-mob-lynches-teenager-accused-of-attacking-protesters/">Iraq mob lynches teenager accused of attacking protesters</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2200468">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/researchers-set-out-roadmap-for-using-cannabis-to-ease-older-patients-ailments/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/iStock-1178284494-e1576140046817-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Researchers at Ben-Gurion University of the Negev create protocol for the use of cannabis to help sleep loss, pain in older adults (Deagreez; iStock by Getty Images)" title="Researchers at Ben-Gurion University of the Negev create protocol for the use of cannabis to help sleep loss, pain in older adults (Deagreez; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/researchers-set-out-roadmap-for-using-cannabis-to-ease-older-patients-ailments/">Researchers set out roadmap for using cannabis to ease older patients&#8217; ailments</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/that-time-the-sun-rose-for-jacob/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jenniferraskas1536916274-200x200.jpg" alt="Jennifer Raskas" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jennifer Raskas" href="https://blogs.timesofisrael.com/author/jennifer-raskas/">Jennifer Raskas</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/that-time-the-sun-rose-for-jacob/" rel="external">That time the sun rose for Jacob</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/that-time-the-sun-rose-for-jacob/" rel="external">How Esau’s twin lost his wrestling match with the angel, and redeemed a lifetime of deception (Vayishlach)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-return-of-the-jewish-question/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/michael-unterberg11567643704-200x200.jpeg" alt="Michael Unterberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Unterberg" href="https://blogs.timesofisrael.com/author/michael-unterberg/">Michael Unterberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-return-of-the-jewish-question/" rel="external">The return of the Jewish Question</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-return-of-the-jewish-question/" rel="external">The identity of Jews in Western countries is the topic of widespread public debate, and it’s a conversation Jews should be having too</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/judaism-is-not-a-nationality/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/michael-harvey1576030203-200x200.jpg" alt="Michael Harvey" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Harvey" href="https://blogs.timesofisrael.com/author/michael-harvey/">Michael Harvey</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/judaism-is-not-a-nationality/" rel="external">Judaism is not a nationality</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/judaism-is-not-a-nationality/" rel="external">Trump’s executive order will lead only to US Jews feeling unsafe and strangers in a land we have called home since we came in 1654</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/where-should-we-go-the-shootout-in-jersey-city/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ilyseheadshot1576125559-200x200.jpg" alt="Ilyse Muser Shainbrown" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilyse Muser Shainbrown" href="https://blogs.timesofisrael.com/author/ilyse-muser-shainbrown/">Ilyse Muser Shainbrown</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/where-should-we-go-the-shootout-in-jersey-city/" rel="external">Where should we go? The shootout in Jersey City</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/where-should-we-go-the-shootout-in-jersey-city/" rel="external">These times (again) that push Jews to seek a safe haven</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/im-an-incidental-jew/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/dylanrichter1576058028-200x200.jpg" alt="Dylan Richter" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dylan Richter" href="https://blogs.timesofisrael.com/author/dylan-richter/">Dylan Richter</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/im-an-incidental-jew/" rel="external">I&#8217;m an incidental Jew</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/im-an-incidental-jew/" rel="external">All those measures that strengthen solidarity among Jews can alienate Jewish people like me, as being Jewish isn’t a core part of my identity</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/trumps-raid-for-syrian-oil-is-not-worth-it/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ahmad1576066701-200x200.jpg" alt="Ahmad al Khaled" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ahmad al Khaled" href="https://blogs.timesofisrael.com/author/ahmad-al-khaled/">Ahmad al Khaled</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/trumps-raid-for-syrian-oil-is-not-worth-it/" rel="external">Trump’s raid for Syrian oil is not worth it</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/trumps-raid-for-syrian-oil-is-not-worth-it/" rel="external">This infatuation with Syria’s resources was misguided to begin with, and paying for abandoned and destroyed facilities with the lives of US soldiers made it unforgivable</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/mazal-tov-its-a-village/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/amy-photo1575995298-200x200.jpg" alt="Amy Dover" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Amy Dover" href="https://blogs.timesofisrael.com/author/amy-dover/">Amy Dover</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/mazal-tov-its-a-village/" rel="external">Mazal tov, it’s a village!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/mazal-tov-its-a-village/" rel="external">There’s a couple of nurses and a doctor and the shoppers, who are all collecting towels and coats for the woman going into labor in Aisle 10</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/dont-say-the-j-word/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/toi-profile-photo1575978766-200x200.jpeg" alt="Ashley Rindsberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ashley Rindsberg" href="https://blogs.timesofisrael.com/author/ashley-rindsberg/">Ashley Rindsberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/dont-say-the-j-word/" rel="external">Don&#8217;t say the J-word</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/dont-say-the-j-word/" rel="external">With or without Jews, England has always been anti-Semitic. The surprise is that Corbyn’s non-apology still surprises us</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/i-matter-but-i-dont-count-reflections-on-saying-kaddish/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/miriam-schacter11575791351-200x200.jpg" alt="Miriam Schacter" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Miriam Schacter" href="https://blogs.timesofisrael.com/author/miriam-schacter/">Miriam Schacter</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/i-matter-but-i-dont-count-reflections-on-saying-kaddish/" rel="external">I matter, but I don&#8217;t count: Reflections on saying Kaddish</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/i-matter-but-i-dont-count-reflections-on-saying-kaddish/" rel="external">In some places I could pray out loud, in others I could whisper. And then there were the shuls where men told me God didn’t want my prayer</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/no-money-to-pay-lone-soldiers-lies/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Shulamit-S-Magnus-1530952785-200x200.jpg" alt="Shulamit S. Magnus" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shulamit S. Magnus" href="https://blogs.timesofisrael.com/author/shulamit-s-magnus/">Shulamit S. Magnus</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/no-money-to-pay-lone-soldiers-lies/" rel="external">No money to pay lone soldiers? Lies</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/no-money-to-pay-lone-soldiers-lies/" rel="external">It’s a crying shame that those who dedicate themselves to serving their country are not Israel’s priority</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/western-ashkenazi-scholars-erase-mizrahi-history/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Hen-Mazzig-1530951971-200x200.jpg" alt="Hen Mazzig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hen Mazzig" href="https://blogs.timesofisrael.com/author/hen-mazzig/">Hen Mazzig</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/western-ashkenazi-scholars-erase-mizrahi-history/" rel="external">Western Ashkenazi scholars erase Mizrahi history</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/western-ashkenazi-scholars-erase-mizrahi-history/" rel="external">The claim that Mizrahi Heritage Month is a propaganda vehicle for the Israeli government is a politically-motivated insult</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/does-walking-around-town-prevent-adolescent-obesity/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarah_headshot1575883723-200x200.jpg" alt="Sarah Vorsanger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah Vorsanger" href="https://blogs.timesofisrael.com/author/sarah-vorsanger/">Sarah Vorsanger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/does-walking-around-town-prevent-adolescent-obesity/" rel="external">Does walking around town prevent adolescent obesity?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/does-walking-around-town-prevent-adolescent-obesity/" rel="external">It turns out that isn’t just about exercise, for boys are at greater risk, though they are often more active than girls</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N1687-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Conservative MP Michael Gove speaks during a Conservative Party campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (Ben STANSALL / AFP)" title="Conservative MP Michael Gove speaks during a Conservative Party campaign event to celebrate the result of the General Election, in central London on December 13, 2019 (Ben STANSALL / AFP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">19 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-corbyn-loss-minister-says-uk-jews-shouldnt-have-to-live-in-fear-again/">
									After Corbyn loss, minister says UK Jews &#8216;shouldn&#8217;t have to live in fear again&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">27 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">
									<span class="label">Israel media review</span>Corbyn, we hardly knew ye: 7 things to know for December 13
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">39 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trumps-anti-semitism-order-raises-tough-issue-of-defining-prejudice/">
									Trump&#8217;s anti-Semitism order raises tough issue of defining prejudice
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-rivlin-congratulate-johnson-on-reelection-say-it-will-boost-uk-ties/">39 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-rivlin-congratulate-johnson-on-reelection-say-it-will-boost-uk-ties/">
									Netanyahu, Rivlin congratulate Johnson on reelection, say it will boost UK ties
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/anti-semitism-and-brexit-shatter-corbyns-dreams-of-global-far-left-revolution/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/anti-semitism-and-brexit-shatter-corbyns-dreams-of-global-far-left-revolution/">
									Anti-Semitism and Brexit shatter Corbyn&#8217;s dreams of global far-left revolution
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/who-can-replace-labours-corbyn-and-how-have-they-responded-to-anti-semitism/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/who-can-replace-labours-corbyn-and-how-have-they-responded-to-anti-semitism/">
									Who can replace Labour&#8217;s Corbyn and how have they responded to anti-Semitism?
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://jewishnews.timesofisrael.com/mike-freer-defeats-luciana-berger-to-keep-finchley-and-golders-green/" rel="external">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://jewishnews.timesofisrael.com/mike-freer-defeats-luciana-berger-to-keep-finchley-and-golders-green/" rel="external">
									<span class="label">From our partner</span>Luciana Berger, who left UK Labour over anti-Semitism, fails to win seat
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">
									Poll shows Gantz&#8217;s Blue and White opening 6-seat lead over Netanyahu&#8217;s Likud
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/former-london-mayor-livingstone-blames-labours-defeat-on-jewish-vote/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/former-london-mayor-livingstone-blames-labours-defeat-on-jewish-vote/">
									Former London mayor Livingstone blames Labour defeat on &#8216;unhelpful Jewish vote&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-december-13-2019/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-december-13-2019/">
									<span class="label">Live updates</span>Conservatives win UK election in landslide; Corbyn blamed for Labour&#8217;s defeat
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/johnson-claims-new-mandate-for-brexit-as-vote-results-show-sweeping-win/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/johnson-claims-new-mandate-for-brexit-as-vote-results-show-sweeping-win/">
									Conservatives win UK election in landslide; Corbyn blamed for Labour losses
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-labour-nose-dive-corbyn-says-he-will-resign-by-next-election/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-labour-nose-dive-corbyn-says-he-will-resign-by-next-election/">
									Corbyn says he will resign by next election after Labour nose-dive
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lawmakers-spar-into-the-night-as-congress-lurches-toward-impeachment/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lawmakers-spar-into-the-night-as-congress-lurches-toward-impeachment/">
									US lawmakers spar into the night as Congress lurches toward impeachment
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-jews-israelis-fete-apparent-defeat-of-anti-semite-corbyn/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-jews-israelis-fete-apparent-defeat-of-anti-semite-corbyn/">
									UK Jews, Israelis fete defeat of &#8216;anti-Semite&#8217; Corbyn
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/why-some-us-jewish-groups-now-recognize-the-armenian-genocide-and-others-dont/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/why-some-us-jewish-groups-now-recognize-the-armenian-genocide-and-others-dont/">
									Why some US Jewish groups now recognize the Armenian genocide, and others don&#8217;t
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jersey-city-shooting-shines-light-on-black-hebrew-israelites-extreme-beleifs/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jersey-city-shooting-shines-light-on-black-hebrew-israelites-extreme-beleifs/">
									Jersey City shooting shines light on Black Hebrew Israelites&#8217; extreme beliefs
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/corbyn-repudiated-uk-jews-relieved-if-election-exit-poll-is-accurate/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/corbyn-repudiated-uk-jews-relieved-if-election-exit-poll-is-accurate/">
									<span class="label">Analysis</span>Corbyn, and the anti-Semitism swirling around him, repudiated in Johnson victory
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/harvard-hosts-first-ever-conference-for-emerging-field-of-mizrahi-legal-studies/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/harvard-hosts-first-ever-conference-for-emerging-field-of-mizrahi-legal-studies/">
									<span class="label">Reporter's notebook</span>Harvard hosts first-ever conference for emerging field of Mizrahi legal studies
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uks-johnson-set-for-landslide-victory-over-corbyn-exit-poll-shows/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uks-johnson-set-for-landslide-victory-over-corbyn-exit-poll-shows/">
									UK&#8217;s Johnson set for landslide victory over Corbyn, exit poll shows
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bloomberg-in-outstanding-health-at-77-doctor-says/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bloomberg-in-outstanding-health-at-77-doctor-says/">
									Bloomberg in &#8216;outstanding health&#8217; at 77, doctor says
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/gabi-kaltmann/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rabbi-gabi-kaltmann1569697970-200x200.jpg" alt="Gabi Kaltmann">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/gabi-kaltmann/">Gabi Kaltmann</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-did-you-ask-today-izzy/">What did you ask today, Izzy?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jennifer-raskas/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jenniferraskas1536916274-200x200.jpg" alt="Jennifer Raskas">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jennifer-raskas/">Jennifer Raskas</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/that-time-the-sun-rose-for-jacob/">That time the sun rose for Jacob</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yosef-merves/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yosef-merves1541306143-200x200.jpg" alt="Yosef Merves">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yosef-merves/">Yosef Merves</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yaacov-and-esau-the-eternal-struggle/">Ya'acov and Esau: The Eternal Str...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sruli-fruchter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sruli1537263500-200x200.jpg" alt="Sruli Fruchter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sruli-fruchter/">Sruli Fruchter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/parshat-vayishlach-wrestling-with-ourselves/">Parshat Vayishlach: Wrestling wit...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israel-gripped-by-uncertainty/">Israel Gripped by Uncertainty</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden11552384025-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jews-are-a-nation-founded-on-a-calling-as-laid-down-in-its-religion/">Jews are a Nation founded on a Ca...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/joseph-c-kaplan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Joseph-C-Kaplan1-1530953082-200x200.jpg" alt="Joseph C. Kaplan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/joseph-c-kaplan/">Joseph C. Kaplan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/four-magic-words-part-ii/">Four Magic Words — Part II</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ariel-fisher/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ariel-fisher1572838570-200x200.jpg" alt="Ariel Fisher">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ariel-fisher/">Ariel Fisher</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/wrestling-and-personal-growth-reflections-from-senegal/">Wrestling and Personal Growth - R...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jeremy-fingerman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jeremycroppped3-1530952060-200x200.jpg" alt="Jeremy J. Fingerman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jeremy-fingerman/">Jeremy J. Fingerman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/connecting-our-jewish-camp-mishpacha-from-coast-to-coast/">Connecting our Jewish Camp Mishpa...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shayna-abramson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shayna-Abramson-1530952177-200x200.jpg" alt="Shayna Abramson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shayna-abramson/">Shayna Abramson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yaakov-a-journey-back-to-the-past/">Yaakov: A Journey Back to the Past</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N15G3-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s opposition Labour Party leader Jeremy Corbyn (L) exchanges a glance with the Brexit Party candidate Yosef David (R) as they stand on the stage waiting for the result from the election race for the constituency of Islington North at the count centre in Islington, north London, on December 13, 2019 (ISABEL INFANTES / AFP)" title="Britain&#039;s opposition Labour Party leader Jeremy Corbyn (L) exchanges a glance with the Brexit Party candidate Yosef David (R) as they stand on the stage waiting for the result from the election race for the constituency of Islington North at the count centre in Islington, north London, on December 13, 2019 (ISABEL INFANTES / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/corbyn-we-hardly-knew-ye-7-things-to-know-for-december-13/">
							Corbyn, we hardly knew ye: 7 things to know for December 13 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/if-you-dont-succeed-try-again-and-again-6-things-to-know-for-december-12/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191211OF39-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Right MK Matan Kahana seen during a vote on a bill to dissolve the parliament, at the Knesset, in Jerusalem on December 11, 2019. (Olivier Fitoussi/Flash90)" title="New Right MK Matan Kahana seen during a vote on a bill to dissolve the parliament, at the Knesset, in Jerusalem on December 11, 2019. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/if-you-dont-succeed-try-again-and-again-6-things-to-know-for-december-12/">
							If you don&#8217;t succeed, try again&#8230; and again: 6 things to know for December 12 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/getting-ready-for-the-title-fight-6-things-to-know-for-december-11/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BP6AJ-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu prepares to deliver a statement at the Knesset, on December 19, 2018. (MENAHEM KAHANA / AFP)" title="Prime Minister Benjamin Netanyahu prepares to deliver a statement at the Knesset, on December 19, 2018. (MENAHEM KAHANA / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/getting-ready-for-the-title-fight-6-things-to-know-for-december-11/">
							Getting ready for the title fight: 6 things to know for December 11 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_123227" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">
			<span>Full Coverage</span>
			People of the Pod		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/what-makes-a-syrian-refugee-become-a-pro-israel-advocate/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Untitled-14-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Syrian woman with her children, who were displaced by the Turkish military operation in northeastern Syria, wait to receive a tent and other aid supplies at the Bardarash refugee camp, north of Mosul, Iraq, October 17, 2019. (AP Photo/Hussein Malla)" title="A Syrian woman with her children, who were displaced by the Turkish military operation in northeastern Syria, wait to receive a tent and other aid supplies at the Bardarash refugee camp, north of Mosul, Iraq, October 17, 2019. (AP Photo/Hussein Malla)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/what-makes-a-syrian-refugee-become-a-pro-israel-advocate/">
							LISTEN: What makes a Syrian refugee become a pro-Israel advocate? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/outgoing-rep-nita-lowey-worry-over-dems-waning-support-for-israel-overblown/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-3-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rep. Nita Lowey, D-NY, a pro-Israel stalwart who chairs the powerful US House of Representatives Appropriations Committee, led the introduction of a bill to restore funding to Israeli-Palestinian dialogue groups. Pictured in Washington on April 9, 2019. (AP Photo/Andrew Harnik)" title="Rep. Nita Lowey, D-NY, a pro-Israel stalwart who chairs the powerful US House of Representatives Appropriations Committee, led the introduction of a bill to restore funding to Israeli-Palestinian dialogue groups. Pictured in Washington on April 9, 2019. (AP Photo/Andrew Harnik)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/outgoing-rep-nita-lowey-worry-over-dems-waning-support-for-israel-overblown/">
							Outgoing Rep. Nita Lowey: Worry over Dems&#8217; waning support for Israel &#8216;overblown&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Yaakov Schwartz" href="https://www.timesofisrael.com/writers/yaakov-schwartz/">Yaakov Schwartz</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/oceans-apart-american-jewry-is-as-fragmented-as-israels-government/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F191121NRF10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Supporters of Israeli Prime Minister Benjamin Netanyahu demonstrate outside PM Netanyahu&#039;s residence in Jerusalem on November 21, 2019. (Noam Revkin Fenton/FLASH90)" title="Supporters of Israeli Prime Minister Benjamin Netanyahu demonstrate outside PM Netanyahu&#039;s residence in Jerusalem on November 21, 2019. (Noam Revkin Fenton/FLASH90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/oceans-apart-american-jewry-is-as-fragmented-as-israels-government/">
							Oceans apart, American Jewry is as fragmented as Israel&#8217;s government 
						</a>
					</div>
					<div class="byline">By <a title="Yaakov Schwartz" href="https://www.timesofisrael.com/writers/yaakov-schwartz/">Yaakov Schwartz</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">See All</a>
	</div>
</div><div id="full_coverage_2_124188" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">
			<span>Full Coverage</span>
			2019-2020 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-12-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A composite photo showing Prime Minister Benjamin Netanyahu, left, and Blue and White party chief, Benny Gantz, right, speaking separately at a media conference in Jerusalem, December 8, 2019. (Yonatan Sindel/Hadash Parush/Flash90)" title="A composite photo showing Prime Minister Benjamin Netanyahu, left, and Blue and White party chief, Benny Gantz, right, speaking separately at a media conference in Jerusalem, December 8, 2019. (Yonatan Sindel/Hadash Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/poll-shows-gantzs-blue-and-white-opening-6-seat-lead-over-netanyahus-likud/">
							Poll shows Gantz&#8217;s Blue and White opening 6-seat lead over Netanyahu&#8217;s Likud 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/blue-and-white-opens-3-seat-lead-over-likud-in-first-poll-of-new-elections/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-44-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White head Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right. (Flash90)" title="Blue and White head Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/blue-and-white-opens-3-seat-lead-over-likud-in-first-poll-of-new-elections/">
							Blue and White opens 3-seat lead over Likud in first poll of new elections 
						</a>
					</div>
					<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-says-hell-weigh-backing-netanyahu-pardon-in-exchange-for-his-retirement/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191212FFF042-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White party chairman Benny Gantz speaks during a faction meeting in Tel Aviv on December 12, 2019. (Flash90)" title="Blue and White party chairman Benny Gantz speaks during a faction meeting in Tel Aviv on December 12, 2019. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-says-hell-weigh-backing-netanyahu-pardon-in-exchange-for-his-retirement/">
							Gantz says he&#8217;ll weigh backing Netanyahu pardon in exchange for his retirement 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-says-greta-thunberg-should-chill-go-to-movies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N0822-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this file photo taken on December 11, 2019, Swedish climate activist Greta Thunberg speaks during a high-level event on climate emergency hosted by the Chilean presidency during the UN Climate Change Conference COP25 in Madrid. (Photo by CRISTINA QUICLER / AFP)" title="In this file photo taken on December 11, 2019, Swedish climate activist Greta Thunberg speaks during a high-level event on climate emergency hosted by the Chilean presidency during the UN Climate Change Conference COP25 in Madrid. (Photo by CRISTINA QUICLER / AFP)" /></a>
						</div>
						<span class="label">Raining on her parade</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-says-greta-thunberg-should-chill-go-to-movies/">Trump says Greta Thunberg should &#8216;chill,&#8217; go to movies</a>
						</div>
													<div class="byline">
								By <a title="Chris Stein" href="https://www.timesofisrael.com/writers/chris-stein/">Chris Stein</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/soprano-sarah-brightman-books-first-concert-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/ÅÄÉâÅÖö-OG-Music-Business-ôòÑ-Åòââàéè-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="English soprano Sarah Brightman will perform for the first time in Israel on July 9, 2020 (Courtesy Sarah Brightman)" title="English soprano Sarah Brightman will perform for the first time in Israel on July 9, 2020 (Courtesy Sarah Brightman)" /></a>
						</div>
						<span class="label">Time to say hello</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/soprano-sarah-brightman-books-first-concert-in-israel/">Soprano Sarah Brightman books first concert in Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/michael-chabon-adapting-superhero-novel-for-tv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/12-10-19-michael-chabon-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Michael Chabon at the Hammer Museum in Los Angeles, October 14, 2018. (Emma McIntyre/Getty Images for Hammer Museum via JTA)" title="Michael Chabon at the Hammer Museum in Los Angeles, October 14, 2018. (Emma McIntyre/Getty Images for Hammer Museum via JTA)" /></a>
						</div>
						<span class="label">It's a bird, it's a plane</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/michael-chabon-adapting-superhero-novel-for-tv/">Michael Chabon adapting superhero novel for TV</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/outcry-after-teens-hear-flat-earth-presentation-at-school/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_19198523350146-e1574948187837-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Earth, as the Apollo 11 mission traveled towards the moon, July 17, 1969. (NASA via AP/File)" title="The Earth, as the Apollo 11 mission traveled towards the moon, July 17, 1969. (NASA via AP/File)" /></a>
						</div>
						<span class="label">Global conspiracy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/outcry-after-teens-hear-flat-earth-presentation-at-school/">Outcry after teens hear &#8216;flat earth&#8217; presentation at Israeli school</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jews-from-austria-to-hollywood-in-jewish-film-fest-this-hanukkah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-21-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Dr. Nof Atamna-Ismaeel, the first Arab to win Israel&#039;s version of &#039;Master Chef,&#039; is featured in the documentary &#039;Breaking Bread,&#039; one of the films being shown in the upcoming Jerusalem Jewish Film Festival. (Courtesy, Jerusalem Cinematheque)" title="Dr. Nof Atamna-Ismaeel, the first Arab to win Israel&#039;s version of &#039;Master Chef,&#039; is featured in the documentary &#039;Breaking Bread,&#039; one of the films being shown in the upcoming Jerusalem Jewish Film Festival. (Courtesy, Jerusalem Cinematheque)" /></a>
						</div>
						<span class="label">Tribal views</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jews-from-austria-to-hollywood-in-jewish-film-fest-this-hanukkah/">Jews from Austria to Hollywood in Jewish Film Fest, this Hanukkah</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/first-trailer-drops-for-gal-gadots-wonder-woman-1984/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-37-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot appears in the trailer for &#039;Wonder Woman 1984.&#039; (YouTube screenshot)" title="Gal Gadot appears in the trailer for &#039;Wonder Woman 1984.&#039; (YouTube screenshot)" /></a>
						</div>
						<span class="label">No more waiting for Gadot</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/first-trailer-drops-for-gal-gadots-wonder-woman-1984/"><span class="media-ico video-ico no-slash"></span>First trailer drops for Gal Gadot&#8217;s ‘Wonder Woman 1984’</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sacha-baron-cohen-lands-golden-globe-nod-for-israeli-spy-role/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-31-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sacha Baron Cohen arrives at the 71st Primetime Emmy Awards, September 22, 2019, at the Microsoft Theater in Los Angeles. (Jordan Strauss/ Invision/AP)" title="Sacha Baron Cohen arrives at the 71st Primetime Emmy Awards, September 22, 2019, at the Microsoft Theater in Los Angeles. (Jordan Strauss/ Invision/AP)" /></a>
						</div>
						<span class="label">Our man at the Globes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sacha-baron-cohen-lands-golden-globe-nod-for-israeli-spy-role/">Sacha Baron Cohen lands Golden Globe nomination for Israeli spy role</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/taxi-driver-finds-60000-forgotten-in-his-backseat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/10/F110908ARK01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustration of US dollar bills. (photo credit: Abed Rahim Khatib/Flash 90)" title="Illustration of US dollar bills. (photo credit: Abed Rahim Khatib/Flash 90)" /></a>
						</div>
						<span class="label">Cash cab</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/taxi-driver-finds-60000-forgotten-in-his-backseat/">Taxi driver finds $15,000 in his backseat, tracks down owners</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-eats-120000-piece-of-art-a-banana-taped-to-wall/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Untitled-1-e1575791091311-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Performance artist David Datuna (L) moments before removing a $120,000 artwork -- a banana taped to a wall -- and eating it, at the Art Basel show in Miami Beach on December 8, 2019. (Screenshot: Instagram)" title="Performance artist David Datuna (L) moments before removing a $120,000 artwork -- a banana taped to a wall -- and eating it, at the Art Basel show in Miami Beach on December 8, 2019. (Screenshot: Instagram)" /></a>
						</div>
						<span class="label">Monkey business</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-eats-120000-piece-of-art-a-banana-taped-to-wall/"><span class="media-ico video-ico no-slash"></span>Man eats $120,000 piece of art &#8212; a banana taped to wall</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-posts-teaser-for-upcoming-wonder-woman-sequel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/ww84-e1575754091738-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The official promo poster for Wonder Woman 1984 starring Gal Gadot. Photo via the Wonder Woman Film official Twitter account" title="The official promo poster for Wonder Woman 1984 starring Gal Gadot. Photo via the Wonder Woman Film official Twitter account" /></a>
						</div>
						<span class="label">1984 is almost here</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-posts-teaser-for-upcoming-wonder-woman-sequel/"><span class="media-ico video-ico no-slash"></span>Gal Gadot posts teaser for upcoming Wonder Woman sequel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uks-johnson-serves-donuts-at-kosher-bakery-ahead-of-elections/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/Screen-Shot-2019-12-06-at-13.05.38-e1575630433228-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="" title="" /></a>
						</div>
						<span class="label">Going for Golders</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-johnson-serves-donuts-at-kosher-bakery-ahead-of-elections/"><span class="media-ico video-ico no-slash"></span>UK&#8217;s Johnson serves donuts at kosher bakery ahead of elections</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/north-korea-well-call-trump-dotard-if-he-calls-kim-rocket-man/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19317468063637-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="North Korean leader Kim Jong Un (R) and US President Donald Trump prepare to shake hands at the border village of Panmunjom in the Demilitarized Zone, South Korea, June 30, 2019. (AP Photo/Susan Walsh, File)" title="North Korean leader Kim Jong Un (R) and US President Donald Trump prepare to shake hands at the border village of Panmunjom in the Demilitarized Zone, South Korea, June 30, 2019. (AP Photo/Susan Walsh, File)" /></a>
						</div>
						<span class="label">Cold war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/north-korea-well-call-trump-dotard-if-he-calls-kim-rocket-man/">North Korea: We&#8217;ll call Trump ‘dotard’ if he calls Kim &#8216;rocket man&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Hyung-Jin Kim" href="https://www.timesofisrael.com/writers/hyung-jin-kim/">Hyung-Jin Kim</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/invite-to-ben-gurion-memorial-event-uses-photo-of-levi-eshkol/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/D73-043-e1575529762788-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Levi Eshkol (L) and David Ben-Gurion at Lydda Airport before the latter&#039;s departure to England for Winston Churchill&#039;s funeral, January 1965. (GPO)" title="Prime Minister Levi Eshkol (L) and David Ben-Gurion at Lydda Airport before the latter&#039;s departure to England for Winston Churchill&#039;s funeral, January 1965. (GPO)" /></a>
						</div>
						<span class="label">Faux photo</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/invite-to-ben-gurion-memorial-event-uses-photo-of-levi-eshkol/">Invite to Ben-Gurion memorial event uses photo of Levi Eshkol</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tiffany-haddish-has-celebrity-filled-bat-mitzvah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/12-4-19-haddish-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="There was much rejoicing at Tiffany Haddish&#039;s bat mitzvah in Beverly Hills, California, December 3, 2019. (Emma McIntyre/Getty Images for Netflix via JTA)" title="There was much rejoicing at Tiffany Haddish&#039;s bat mitzvah in Beverly Hills, California, December 3, 2019. (Emma McIntyre/Getty Images for Netflix via JTA)" /></a>
						</div>
						<span class="label">Celeb-ration</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tiffany-haddish-has-celebrity-filled-bat-mitzvah/">Tiffany Haddish has celebrity-filled bat mitzvah</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-and-husband-remaking-israeli-crime-drama-for-us-audience/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/GettyImages-908158886-e1575495373357-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot with her husband Yaron Versano at the Producers Guild Awards at The Beverly Hilton Hotel in Beverly Hills, California, January 20, 2018. (Frazer Harrison/Getty Images/via JTA)" title="Gal Gadot with her husband Yaron Versano at the Producers Guild Awards at The Beverly Hilton Hotel in Beverly Hills, California, January 20, 2018. (Frazer Harrison/Getty Images/via JTA)" /></a>
						</div>
						<span class="label">Wonder couple</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-and-husband-remaking-israeli-crime-drama-for-us-audience/">Gal Gadot and husband remaking Israeli crime drama for US audience</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seth-rogen-and-father-honored-for-their-contributions-to-jewish-culture/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/sethrogen-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From left: Rich Rumelt, the board president of The Workers Circle; Ann Toback, the group&#039;s executive director; Seth Rogen; and Mark Rogen at the organization&#039;s ceremony in New York City, Dec. 2, 2019. (Mark Stephen Kornbluth via JTA)" title="From left: Rich Rumelt, the board president of The Workers Circle; Ann Toback, the group&#039;s executive director; Seth Rogen; and Mark Rogen at the organization&#039;s ceremony in New York City, Dec. 2, 2019. (Mark Stephen Kornbluth via JTA)" /></a>
						</div>
						<span class="label">Good boys</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seth-rogen-and-father-honored-for-their-contributions-to-jewish-culture/">Seth Rogen and father honored for their contributions to Jewish culture</a>
						</div>
													<div class="byline">
								By <a title="Arielle Kaplan" href="https://www.timesofisrael.com/writers/arielle-kaplan/">Arielle Kaplan</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scarlett-johansson-is-back-as-black-widow/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K486W-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actress Scarlett Johansson attends the special screening of &#039;Jojo Rabbit&#039; during the 2019 Toronto International Film Festival in Toronto, Ontario, September 8, 2019. (VALERIE MACON/AFP)" title="Actress Scarlett Johansson attends the special screening of &#039;Jojo Rabbit&#039; during the 2019 Toronto International Film Festival in Toronto, Ontario, September 8, 2019. (VALERIE MACON/AFP)" /></a>
						</div>
						<span class="label">Marvel-ous</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scarlett-johansson-is-back-as-black-widow/"><span class="media-ico video-ico no-slash"></span>Scarlett Johansson is back as &#8216;Black Widow&#8217;</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-israeli-drama-series-picked-up-in-europe-australia/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/your-honor-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The main characters in &#039;Your Honor,&#039; the Israeli TV series heading abroad and which is also being remade in the US by Showtime (Courtesy Yes Studios)" title="The main characters in &#039;Your Honor,&#039; the Israeli TV series heading abroad and which is also being remade in the US by Showtime (Courtesy Yes Studios)" /></a>
						</div>
						<span class="label">Binge, sell, repeat</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/two-israeli-drama-series-picked-up-in-europe-australia/">Two Israeli drama series picked up in Europe, Australia</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nato-leaders-appear-to-gossip-about-trump-in-unguarded-chat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19338360016396-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Canadian Prime Minister Justin Trudeau (C), standing in a huddle with French President Emmanuel Macron (C-R), British Prime Minister Boris Johnson,(R), Dutch Prime Minister Mark Rutte (C-L), and Britain’s Princess Anne, during a NATO reception party at Buckingham Palace, December 3, 2019. (Host Broadcaster via AP)" title="Screen capture from video of Canadian Prime Minister Justin Trudeau (C), standing in a huddle with French President Emmanuel Macron (C-R), British Prime Minister Boris Johnson,(R), Dutch Prime Minister Mark Rutte (C-L), and Britain’s Princess Anne, during a NATO reception party at Buckingham Palace, December 3, 2019. (Host Broadcaster via AP)" /></a>
						</div>
						<span class="label">Flibbertigibbet alliance</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nato-leaders-appear-to-gossip-about-trump-in-unguarded-chat/">NATO leaders appear to gossip about Trump in unguarded chat</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bennett-sets-twitter-abuzz-by-carrying-book-of-khomeinis-writings/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/bennett-e1575397154122-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Defense Minister Naftali Bennett, book in hand, and Air Force commander Maj. Gen. Amikam Norkin, left, during a visit to the Hatzor Air Force Base on December 3, 2019. (Twitter screen capture)" title="Defense Minister Naftali Bennett, book in hand, and Air Force commander Maj. Gen. Amikam Norkin, left, during a visit to the Hatzor Air Force Base on December 3, 2019. (Twitter screen capture)" /></a>
						</div>
						<span class="label">Supreme reader</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-sets-twitter-abuzz-by-carrying-book-of-khomeinis-writings/">Bennett sets Twitter abuzz by carrying book of Khomeini&#8217;s writings</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2201259", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2201259", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.766 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-13 13:03:27 -->

<!-- super cache -->