<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia" />
	<link rel="canonical" href="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.timesofisrael.com/#organization","name":"Times of Israel","url":"https://www.timesofisrael.com/","sameAs":["https://www.facebook.com/timesofisrael","https://www.instagram.com/timesofisrael","https://www.linkedin.com/company/the-times-of-israel/mycompany/","https://www.youtube.com/user/TimesofIsrael","https://en.wikipedia.org/wiki/The_Times_of_Israel","https://twitter.com/TimesofIsrael"],"logo":{"@type":"ImageObject","@id":"https://www.timesofisrael.com/#logo","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","contentUrl":"https://static.timesofisrael.com/www/uploads/2021/06/toi_logo_blue.png","width":1200,"height":132,"caption":"Times of Israel"},"image":{"@id":"https://www.timesofisrael.com/#logo"}},{"@type":"WebSite","@id":"https://www.timesofisrael.com/#website","url":"https://www.timesofisrael.com/","name":"The Times of Israel","description":"News from Israel, the Middle East and the Jewish World","publisher":{"@id":"https://www.timesofisrael.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.timesofisrael.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#primaryimage","inLanguage":"en-US","url":"https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1.jpg","contentUrl":"https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1.jpg","width":1536,"height":853,"caption":"Hillel International is leading an effort to get Jews to turn the Fast of Esther into a day to support Ukraine. (Hillel Facebook via JTA)"},{"@type":"WebPage","@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#webpage","url":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/","name":"Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine | The Times of Israel","isPartOf":{"@id":"https://www.timesofisrael.com/#website"},"primaryImageOfPage":{"@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#primaryimage"},"datePublished":"2022-03-15T08:55:34+00:00","dateModified":"2022-03-15T08:55:34+00:00","description":"International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia","breadcrumb":{"@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.timesofisrael.com/"},{"@type":"ListItem","position":2,"name":"Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine"}]},{"@type":"NewsArticle","@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#article","isPartOf":{"@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#webpage"},"author":[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/philissa-cramer/#webpage","name":"PHILISSA CRAMER"}],"headline":"Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine","datePublished":"2022-03-15T08:55:34+00:00","dateModified":"2022-03-15T08:55:34+00:00","mainEntityOfPage":{"@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#webpage"},"wordCount":700,"publisher":{"@id":"https://www.timesofisrael.com/#organization"},"image":{"@id":"https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/#primaryimage"},"thumbnailUrl":"https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1.jpg","keywords":["Hillel International","Russian invasion of Ukraine","Jeremy Borovitz","Esther","Purim"],"articleSection":["Jewish Times"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.timesofisrael.com/#organization"}},[{"@type":"Person","@id":"https://www.timesofisrael.com/writers/philissa-cramer/#webpage","name":"PHILISSA CRAMER"}]]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1646673554' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1645086853' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<script async type="text/javascript" src= "//static.timesofisrael.com/www/js/cookie_accept.js?ver=1640162431"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1647250823">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1635746012">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1640167399">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1646419719">
		

		

<script>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</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1645600561"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=<?/*= rgb_the_file_version('prebid_wrapper-desktop.js', 'www/js/prebid'); */?>"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1647411089"></script> -->

<script id="rgb-ads-data-information"
      data-page_category="Jewish_Times"
        data-page_type="Article"
        data-page_id="2724478"
  ></script>

<script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1645600561"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1647411089"></script>
<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine">
		<meta property="og:description"		content="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine">
		<meta name="twitter:description" 	content="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1-1024x640.jpg">
		<meta itemprop="description" 		content="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1-1024x640.jpg">
		<meta name="description" 			content="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia">
		<link rel="original-source" 		href="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2724478 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2724478" class="article print-active  sticky-sidebar-parent news jewish-times"
		data-article_do_sala_is="0"
	data-article_id="2724478"
	data-article_url_http="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/"
	data-article_url="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/"
	data-article_title_full="Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine | The Times of Israel"
	data-article_title="Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine"
	data-article_description="International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1.jpg"
	data-image_width="1536"
	data-image_height="853">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine</h1>
				<h2 class="underline">International group serving Jewish college students joins move to devote Fast of Esther to delivering spiritual strength to forces defending Ukraine from Russia</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</span>
						
						<span class="date">15 March 2022, 10:55 am</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2724478" href="/wp-admin/post.php?post=2724478&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Hillel+and+other+Jewish+groups+call+for+dedication+of+pre-Purim+fast+day+to+Ukraine&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F&title=Hillel+and+other+Jewish+groups+call+for+dedication+of+pre-Purim+fast+day+to+Ukraine&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Hillel%20and%20other%20Jewish%20groups%20call%20for%20dedication%20of%20pre-Purim%20fast%20day%20to%20Ukraine - The Times of Israel&body=Hillel%20and%20other%20Jewish%20groups%20call%20for%20dedication%20of%20pre-Purim%20fast%20day%20to%20Ukraine%0A%0AInternational%20group%20serving%20Jewish%20college%20students%20joins%20move%20to%20devote%20Fast%20of%20Esther%20to%20delivering%20spiritual%20strength%20to%20forces%20defending%20Ukraine%20from%20Russia%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/Taanit-Esther-1536x853-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Hillel International is leading an effort to get Jews to turn the Fast of Esther into a day to support Ukraine. (Hillel Facebook via JTA)" loading="lazy" title="Hillel International is leading an effort to get Jews to turn the Fast of Esther into a day to support Ukraine. (Hillel Facebook via JTA)" /></a><div class="caption">Hillel International is leading an effort to get Jews to turn the Fast of Esther into a day to support Ukraine. (Hillel Facebook via JTA)
</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>JTA – Russia’s war on Ukraine was only a week old when Rabbi Jeremy Borovitz tweeted a bold suggestion: He called for a Jewish fast day dedicated to Ukrainian President Volodymyr Zelensky.</p>
<p>Now, Borovitz is among a growing number of Jews who are planning to dedicate a traditional fast this week to Ukraine, in hopes of delivering spiritual strength to the forces defending that country from Russia.</p>
<p>The day before Purim is known as Ta’anit Esther, or the Fast of Esther, when many observant Jews fast from dawn to nightfall. It is an an echo of the fast that Esther, the heroine of the Purim story, asked the Jews of Shushan to observe before she petitioned the king to save them from a murderous villain intent on their destruction.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>“Esther asked the people to fast because she wanted through the fasting of the Jewish people to give her strength, which is, I think, a deep idea in the Jewish tradition,” Borovitz told the Jewish Telegraphic Agency.</p>
<p>About Zelensky, he said, “This is a Jew in the world who needs our strength right now.”</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Hillel and other Jewish groups call for dedication of pre-Purim fast day to Ukraine">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>Borovitz works with Hillel International in Berlin as part of a rabbinic career that he said was spurred by his two years as a Peace Corps volunteer in Ukraine a decade ago.</p>
<p>Now, Hillel is a leading amplifier of the call for a fast in solidarity with Ukraine. The international group serving Jewish college students and young adults — its Kharkiv, Ukraine, headquarters were heavily damaged by Russian bombs in the war’s early days — is urging Jews who can to refrain from eating and drinking on Wednesday, and dedicate their fast to Ukraine.</p>
<p>“Tap into the heroism of Queen Esther and show your solidarity with the people and Jews of Ukraine, many of whom are suffering from lack of food, running water, and electricity,” says <a href="https://welcome.hillel.org/fastforukraine/" target="_blank" rel="noopener">a website</a> the organization launched to galvanize participation.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>Hillel is not alone in connecting Purim with the war in Ukraine. Moshe Azman, one of multiple men who lay claim to the title of chief rabbi for Ukraine, also called for a special fast on Wednesday, Borovitz said. And last week, the chief rabbis of Israel issued a special call for prayer at the Western Wall just before the fast day, saying, “The sorrow and pain of the Jews of Ukraine touched the hearts of all Jews around the world.”</p>
<p>A communal fast or its alternatives, including making donations to causes aiding Ukrainians, offers a historic chance for Jewish groups to connect their work with the real concerns of the people they strive to engage, two Jewish philanthropists argued in <a href="https://ejewishphilanthropy.com/a-purim-fast-for-ukraine/" target="_blank" rel="noopener">eJewishPhilanthropy</a> Monday.</p>
<p>“Jewish organizational work needs to connect our current lives and challenges with Jewish wisdom and tradition,” wrote Don Abramson, a former chair of American Jewish World Service, and Joe Kanfer, a former chair of Jewish Federations of North America. “This is a teaching opportunity to invoke our collective memory and for Jews to understand the significance of Purim in a way that they likely have not in their lifetimes.”</p>

	<div id="attachment_2724493"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2724493" src="https://static.timesofisrael.com/www/uploads/2022/03/02-23-2000-Yuri-and-Jeremy-copy-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Rabbi Jeremy Borvwitz, right, and one his students, Yuri Verhulatsky, clown during a graduation ceremony held in Boyarka, Ukraine, where Borowitz was a Peace Corps volunteer in 2011. (Courtesy Borovitz via JTA)</div>
	</div>
<p>For Borovitz and others on the front lines of the effort to support Ukrainian Jews, the holiday’s significance is already being felt viscerally: The Hillel building where he works in Berlin has been turned into a hostel for Jewish students who have fled Ukraine.</p>
<p>Borovitz said he’s thinking not just about the impact of the fast day on Jews like him, but on non-Jewish Ukrainians like the ones he got to know during his Peace Corps stint. At least 10 of his former students are currently serving in the Ukrainian Army, he said, adding, “As far as I know, everyone’s alive.”</p>
<p>“I think that it would mean a lot for people in Ukraine — and maybe even for the president himself — to know that the Jewish people are behind them,” he said.</p>
<p><em>Shira Hanau contributed to this report.</em></p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Do you value The Times of Israel?			</div>

			<div class="crm-article-popup__content">
																					<p>If so, we have a request. </p>
<p>Every day, our journalists aim to keep you abreast of the most important developments that merit your attention. Millions of people rely on ToI for fast, fair and free coverage of Israel and the Jewish world. </p>
<p><strong>We care about Israel - and we know you do too.</strong> So today, we have an ask: show your appreciation for our work by <strong>joining The Times of Israel Community</strong>, an exclusive group for readers like you who appreciate and financially support our work. </p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=value_our_work&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Yes, I'll give			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=value_our_work&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Yes, I'll give			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/hillel-international/">Hillel International</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/russian-invasion-of-ukraine/">Russian invasion of Ukraine</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/jeremy-borovitz/">Jeremy Borovitz</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/esther/">Esther</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/purim/">Purim</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Hillel+and+other+Jewish+groups+call+for+dedication+of+pre-Purim+fast+day+to+Ukraine&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F&title=Hillel+and+other+Jewish+groups+call+for+dedication+of+pre-Purim+fast+day+to+Ukraine&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Hillel%20and%20other%20Jewish%20groups%20call%20for%20dedication%20of%20pre-Purim%20fast%20day%20to%20Ukraine - The Times of Israel&body=Hillel%20and%20other%20Jewish%20groups%20call%20for%20dedication%20of%20pre-Purim%20fast%20day%20to%20Ukraine%0A%0AInternational%20group%20serving%20Jewish%20college%20students%20joins%20move%20to%20devote%20Fast%20of%20Esther%20to%20delivering%20spiritual%20strength%20to%20forces%20defending%20Ukraine%20from%20Russia%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fhillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/hillel-and-other-jewish-groups-call-for-dedication-of-pre-purim-fast-day-to-ukraine/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">March 16, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2725391">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/zelensky-says-russian-demands-becoming-more-realistic-as-fighting-nears-kyiv/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074829477125-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this image from video provided by the Ukrainian Presidential Press Office, Ukrainian President Volodymyr Zelenskyy speaks during a meeting with Slovenia Prime Minister Janez Jansa, Czech Republic Prime Minister Petr Fiala, Polish Prime Minister Mateusz Morawiecki and Polish Deputy Prime Minister Jaroslaw Kaczynski on behalf of the European Council, in Kyiv, Ukraine, on Tuesday, March 15, 2022. (Ukrainian Presidential Press Office via AP)" loading="lazy" title="In this image from video provided by the Ukrainian Presidential Press Office, Ukrainian President Volodymyr Zelenskyy speaks during a meeting with Slovenia Prime Minister Janez Jansa, Czech Republic Prime Minister Petr Fiala, Polish Prime Minister Mateusz Morawiecki and Polish Deputy Prime Minister Jaroslaw Kaczynski on behalf of the European Council, in Kyiv, Ukraine, on Tuesday, March 15, 2022. (Ukrainian Presidential Press Office via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/zelensky-says-russian-demands-becoming-more-realistic-as-fighting-nears-kyiv/?utm_source=article_hpsidebar&utm_medium=desktop_site">Zelensky says Russian demands becoming &#8216;more realistic&#8217; as fighting nears Kyiv</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/zelensky-says-russian-demands-becoming-more-realistic-as-fighting-nears-kyiv/?utm_source=article_hpsidebar&utm_medium=desktop_site">Serious gaps between the sides remain however, as Ukrainian leader repeats plea for no-fly zone ahead of planned speech to Congress; capital put under 35-hour curfew</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2725120">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-said-to-ease-stance-at-talks-zelensky-says-ukraine-accepts-not-joining-nato/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074691122896-e1647372441639-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image from video provided by the Ukrainian Presidential Press Office and posted to Facebook on March 15, 2022, Ukrainian President Volodymyr Zelenskyy speaks in Kyiv, Ukraine. (Ukrainian Presidential Press Office via AP)" loading="lazy" title="In this image from video provided by the Ukrainian Presidential Press Office and posted to Facebook on March 15, 2022, Ukrainian President Volodymyr Zelenskyy speaks in Kyiv, Ukraine. (Ukrainian Presidential Press Office via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-said-to-ease-stance-at-talks-zelensky-says-ukraine-accepts-not-joining-nato/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia said to ease stance at talks, Zelensky says Ukraine accepts not joining NATO</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725023">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/imagine-the-bombing-of-the-ottawa-airport-zelensky-says-in-appeal-to-canada/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-15-at-19.12.19-e1647364705589-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Ukrainian President Volodymyr Zelensky speaks remotely with the Canadian parliament, March 15, 2022. (Screen capture: Twitter)" loading="lazy" title="Ukrainian President Volodymyr Zelensky speaks remotely with the Canadian parliament, March 15, 2022. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/imagine-the-bombing-of-the-ottawa-airport-zelensky-says-in-appeal-to-canada/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Imagine&#8230; the bombing of the Ottawa airport,&#8217; Zelensky says in appeal to Canada</a>
						</div>
						<div class="byline">By <a title="Rob Gillies" href="https://www.timesofisrael.com/writers/rob-gillies/">Rob Gillies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725081">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-to-attend-nato-eu-summits-for-talks-on-russian-invasion-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22070069682122-e1647369098429-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image provided by the White House, US President Joe Biden listens during a secure video call with French President Emmanuel Macron, German Chancellor Olaf Scholz and British Prime Minister Boris Johnson in the Situation Room at the White House, March 7, 2022, in Washington. (Adam Schultz/The White House via AP, File)" loading="lazy" title="In this image provided by the White House, US President Joe Biden listens during a secure video call with French President Emmanuel Macron, German Chancellor Olaf Scholz and British Prime Minister Boris Johnson in the Situation Room at the White House, March 7, 2022, in Washington. (Adam Schultz/The White House via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-to-attend-nato-eu-summits-for-talks-on-russian-invasion-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden to attend NATO, EU summits for talks on Russian invasion of Ukraine</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2725377 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-march-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074439945116-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Firefighters climb a ladder while working to extinguish a blaze in a destroyed apartment building after a bombing in a residential area in Kyiv, Ukraine, Tuesday, March 15, 2022. (AP/Vadim Ghirda)" loading="lazy" title="Firefighters climb a ladder while working to extinguish a blaze in a destroyed apartment building after a bombing in a residential area in Kyiv, Ukraine, Tuesday, March 15, 2022. (AP/Vadim Ghirda)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live" data-text="Live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-march-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">Large explosions reported in Kyiv as capital braces for Russian assault</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-march-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">35-hour curfew goes into effect as blasts and fighting heard on outskirts of Kyiv; Biden set to announce fresh $800 million military aid package</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/zelensky-to-address-us-congress-in-coming-hours/">
						<span data-timestamp="1647409653" title="5:47 am">5:47 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/zelensky-to-address-us-congress-in-coming-hours/">Zelensky to address US Congress in coming hours</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-says-found-first-confirmed-cases-in-world-of-combined-omicron-ba-2-strain/">
						<span data-timestamp="1647408634" title="5:30 am">5:30 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-says-found-first-confirmed-cases-in-world-of-combined-omicron-ba-2-strain/">Israel says found 1st confirmed cases in world of combined Omicron, BA.2 strain in airport testing</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/ukraine-says-it-is-keeping-russia-bogged-down-2-jets-shot-down/">
						<span data-timestamp="1647406927" title="5:02 am">5:02 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/ukraine-says-it-is-keeping-russia-bogged-down-2-jets-shot-down/">Ukraine says it is keeping Russia bogged down, 2 jets shot down</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/russia-shooting-missiles-at-black-sea-coast-near-odesa-ukraine-official-says/">
						<span data-timestamp="1647404989" title="4:29 am">4:29 am</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/russia-shooting-missiles-at-black-sea-coast-near-odesa-ukraine-official-says/">Russia shooting missiles at Black Sea coast near Odesa, Ukraine official says</a>
				</div>
			</li>
		</ul>
				</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2725152">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/polish-czech-slovenian-pms-visit-kyiv-as-russia-intensifies-bombardment-on-capital/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-15-at-23.24.50-e1647379932474-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Ukrainian President Volodymyr Zelensky and Prime Minister Denys Shmyhal meet with the premiers of Poland, Slovenia and the Czech Republic in Kyiv, on March 15, 2022, amid Russia&#039;s invasion of Ukraine. (Screen capture: Facebook)" loading="lazy" title="Ukrainian President Volodymyr Zelensky and Prime Minister Denys Shmyhal meet with the premiers of Poland, Slovenia and the Czech Republic in Kyiv, on March 15, 2022, amid Russia&#039;s invasion of Ukraine. (Screen capture: Facebook)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/polish-czech-slovenian-pms-visit-kyiv-as-russia-intensifies-bombardment-on-capital/?utm_source=article_hpsidebar&utm_medium=desktop_site">European PMs meet Zelensky in Kyiv as Russia intensifies bombardment on capital</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/polish-czech-slovenian-pms-visit-kyiv-as-russia-intensifies-bombardment-on-capital/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;It is here that freedom fights against the world of tyranny,&#8217; Polish premier says in Kyiv; Russian forces said to take 400 hostages at Mariupol’s main hospital as 20,000 flee city</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2725203">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nato-says-concerned-russia-readying-for-chemical-attack-in-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/000_3268742-e1647377697713-200x200.jpg" class="attachment-square size-square wp-post-image" alt="NATO Secretary-General Jens Stoltenberg speaks during a press conference ahead of the alliance&#039;s defense ministers&#039; meeting, at the NATO headquarters in Brussels, on March 15, 2022. (Kenzo Tribouillard/AFP)" loading="lazy" title="NATO Secretary-General Jens Stoltenberg speaks during a press conference ahead of the alliance&#039;s defense ministers&#039; meeting, at the NATO headquarters in Brussels, on March 15, 2022. (Kenzo Tribouillard/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nato-says-concerned-russia-readying-for-chemical-attack-in-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">NATO says concerned Russia readying for chemical attack in Ukraine</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724925">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-speaks-to-ukrainian-counterpart-for-first-time-since-russian-invasion/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/עיצוב-ללא-שם-4-e1647363914567-200x200.png" class="attachment-square size-square wp-post-image" alt="Israeli Foreign Minister Yair Lapid, left, and Ukraine&#039;s Foreign Minister Dmytro Kuleba, right. (AP Photo/Abdeljalil Bounhar); (AP Photo)" loading="lazy" title="Israeli Foreign Minister Yair Lapid, left, and Ukraine&#039;s Foreign Minister Dmytro Kuleba, right. (AP Photo/Abdeljalil Bounhar); (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-speaks-to-ukrainian-counterpart-for-first-time-since-russian-invasion/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid speaks to Ukrainian counterpart for first time since Russian invasion</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725101">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-to-quit-council-of-europe-calls-it-an-instrument-for-anti-russian-policies/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP20293659730664-e1647370277152-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo released by the Russian Foreign Ministry Press Service, Russian Foreign Minister Sergey Lavrov, right, and Secretary General of the Council of Europe Marija Pejcinovic Buric enter a hall for their joint news conference following their talks in Moscow, Russia, October 19, 2020. (Russian Foreign Ministry Press Service via AP)" loading="lazy" title="In this photo released by the Russian Foreign Ministry Press Service, Russian Foreign Minister Sergey Lavrov, right, and Secretary General of the Council of Europe Marija Pejcinovic Buric enter a hall for their joint news conference following their talks in Moscow, Russia, October 19, 2020. (Russian Foreign Ministry Press Service via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-to-quit-council-of-europe-calls-it-an-instrument-for-anti-russian-policies/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia to quit Council of Europe, calls it an &#8216;instrument for anti-Russian policies&#8217;</a>
						</div>
						<div class="byline">By <a title="Marc Antoine BAUDOUX" href="https://www.timesofisrael.com/writers/marc-antoine-baudoux/">Marc Antoine BAUDOUX</a> and <a title="Stuart Williams" href="https://www.timesofisrael.com/writers/stuart-williams/">Stuart Williams</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2725321 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/shivering-refugees-brave-minefields-russian-fire-to-escape-dire-mariupol/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074366894603-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ukrainian servicemen and volunteers carry a man injured during a shelling attack into hospital number 3 in Mariupol, Ukraine, Tuesday, March 15, 2022. (AP/Evgeniy Maloletka)" loading="lazy" title="Ukrainian servicemen and volunteers carry a man injured during a shelling attack into hospital number 3 in Mariupol, Ukraine, Tuesday, March 15, 2022. (AP/Evgeniy Maloletka)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/shivering-refugees-brave-minefields-russian-fire-to-escape-dire-mariupol/?utm_source=article_hpsidebar&utm_medium=desktop_site">Shivering refugees brave minefields, Russian fire to escape &#8216;dire&#8217; Mariupol</a>
					</div><div class="byline">By <a title="Liz Cookman" href="https://www.timesofisrael.com/writers/liz-cookman/">Liz Cookman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/shivering-refugees-brave-minefields-russian-fire-to-escape-dire-mariupol/?utm_source=article_hpsidebar&utm_medium=desktop_site">Some 4,000 cars carrying 20,000 people leave besieged city via humanitarian corridor Tuesday; evacuees report disastrous conditions, with no water and bodies in the streets</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2724849">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/officials-more-than-2100-killed-in-mariupol-first-evacuation-convoys-leave-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073798337128-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman walks past a burning apartment building after shelling in Mariupol, Ukraine, Sunday, March 13, 2022. (AP Photo/Evgeniy Maloletka)" loading="lazy" title="A woman walks past a burning apartment building after shelling in Mariupol, Ukraine, Sunday, March 13, 2022. (AP Photo/Evgeniy Maloletka)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/officials-more-than-2100-killed-in-mariupol-first-evacuation-convoys-leave-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">Officials: More than 2,100 killed in Mariupol, first evacuation convoys leave city</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724719">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-number-of-refugees-from-ukraine-tops-3-million-nearly-half-of-them-children/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22072452759515-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An aerial view of Ukrainian refugees waiting for transport at the border crossing at Medyka, Poland, March 13, 2022. (AP Photo)" loading="lazy" title="An aerial view of Ukrainian refugees waiting for transport at the border crossing at Medyka, Poland, March 13, 2022. (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-number-of-refugees-from-ukraine-tops-3-million-nearly-half-of-them-children/?utm_source=article_hpsidebar&utm_medium=desktop_site">UN: Number of refugees from Ukraine tops 3 million, nearly half of them children</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724626">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ukrainian-officials-tell-hebrew-media-putins-war-is-like-holocaust/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073350855427-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A resident sits outside a destroyed building after it was hit by artillery shelling in Kyiv, Ukraine, Monday, March 14, 2022. (AP Photo/Felipe Dana)" loading="lazy" title="A resident sits outside a destroyed building after it was hit by artillery shelling in Kyiv, Ukraine, Monday, March 14, 2022. (AP Photo/Felipe Dana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ukrainian-officials-tell-hebrew-media-putins-war-is-like-holocaust/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukrainian officials tell Hebrew media Putin&#8217;s war is like the Holocaust</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2724588 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-not-about-to-impose-sanctions-on-russia-or-oligarchs-officials-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/000_324N3EC-e1646672197506-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Secretary of State Antony Blinken (L) meets with Foreign Minister Yair Lapid in Riga, Latvia, on March 7, 2022. (Olivier Douliery/Pool/AFP)" loading="lazy" title="US Secretary of State Antony Blinken (L) meets with Foreign Minister Yair Lapid in Riga, Latvia, on March 7, 2022. (Olivier Douliery/Pool/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-not-about-to-impose-sanctions-on-russia-or-oligarchs-officials-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel focusing on closing loopholes, not imposing Russia sanctions, officials say</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-not-about-to-impose-sanctions-on-russia-or-oligarchs-officials-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid, ministries working to ensure country not used to bypass West; Jerusalem says it has no legal ability to declare sanctions &#8212; which it doesn&#8217;t want to do now in any case</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2724433">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/abramovichs-plane-lands-in-moscow-hours-after-he-was-spotted-at-israeli-airport/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/roman-e1647335430898-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian-Israeli oligarch Roman Abramovich is seen at Ben Gurion Airport near Tel Aviv, March 14, 2022. (Screen grab/Walla)" loading="lazy" title="Russian-Israeli oligarch Roman Abramovich is seen at Ben Gurion Airport near Tel Aviv, March 14, 2022. (Screen grab/Walla)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/abramovichs-plane-lands-in-moscow-hours-after-he-was-spotted-at-israeli-airport/?utm_source=article_hpsidebar&utm_medium=desktop_site">Abramovich arrives in Moscow, flying in from Israel via Turkey</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2723612">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-vows-israel-wont-be-a-route-to-bypass-sanctions-on-russia/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/WhatsApp-Image-2022-03-14-at-12.14.08-e1647254042149-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Foreign Minister Yair Lapid (L) and Slovakian Foreign Minister Ivan Korcok in Bratislava, March 14, 2022 (Shlomi Amsalem/GPO)" loading="lazy" title="Foreign Minister Yair Lapid (L) and Slovakian Foreign Minister Ivan Korcok in Bratislava, March 14, 2022 (Shlomi Amsalem/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-vows-israel-wont-be-a-route-to-bypass-sanctions-on-russia/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid vows Israel won&#8217;t be a &#8216;route to bypass&#8217; sanctions on Russia</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725050">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/portugal-to-enforce-eu-sanctions-on-russian-oligarchs-even-if-they-are-citizens/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP21147601051553-e1647367822843-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Portugal&#039;s Foreign Minister Augusto Santos Silva speaks during a media conference after a meeting of EU foreign ministers in Lisbon, May 27, 2021. (AP Photo/Armando Franca)" loading="lazy" title="Portugal&#039;s Foreign Minister Augusto Santos Silva speaks during a media conference after a meeting of EU foreign ministers in Lisbon, May 27, 2021. (AP Photo/Armando Franca)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/portugal-to-enforce-eu-sanctions-on-russian-oligarchs-even-if-they-are-citizens/?utm_source=article_hpsidebar&utm_medium=desktop_site">Portugal to enforce EU sanctions on Russian oligarchs even if they are citizens</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2723942 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/their-country-suddenly-a-pariah-jews-look-for-ways-to-leave-russia/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/F220305TN12-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Demonstrators carry placards and flags during a protest against the Russian invasion of Ukraine, outside the Russian Embassy in Tel Aviv, March 5, 2022. (Tomer Neuberg/Flash90)" loading="lazy" title="Demonstrators carry placards and flags during a protest against the Russian invasion of Ukraine, outside the Russian Embassy in Tel Aviv, March 5, 2022. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/their-country-suddenly-a-pariah-jews-look-for-ways-to-leave-russia/?utm_source=article_hpsidebar&utm_medium=desktop_site">Their country suddenly a pariah, Jews look for ways to leave Russia</a>
					</div><div class="byline">By <a title="Jonathan Shamir" href="https://www.timesofisrael.com/writers/jonathan-shamir/">Jonathan Shamir</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/their-country-suddenly-a-pariah-jews-look-for-ways-to-leave-russia/?utm_source=article_hpsidebar&utm_medium=desktop_site">Devastating sanctions coupled with a crackdown on freedom of speech are causing Russians to move, but the mass exodus worsens already lengthy waiting periods for would-be emigres</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2725159">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/russian-ambassador-to-israel-seeks-urgent-knesset-meeting-ahead-of-zelensky-speech/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russian ambassador to Israel seeks &#8216;urgent&#8217; Knesset meeting ahead of Zelensky speech</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/russian-ambassador-to-israel-seeks-urgent-knesset-meeting-ahead-of-zelensky-speech/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ambassador Viktorov likely to protest Ukrainian president&#8217;s planned address, which will be streamed live; Israel reportedly concerned Putin may seek to address Knesset as well</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-ambassador-to-israel-seeks-urgent-knesset-meeting-ahead-of-zelensky-speech/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/F220303AVS07-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Russian Ambassador to Israel Anatoly Viktorov gives a statement to the media at the Russian Consulate in Tel Aviv, March 3, 2022. (Avshalom Sassoni‎‏/Flash90)" loading="lazy" title="Russian Ambassador to Israel Anatoly Viktorov gives a statement to the media at the Russian Consulate in Tel Aviv, March 3, 2022. (Avshalom Sassoni‎‏/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724672">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ukraines-zelensky-to-address-israeli-lawmakers-via-zoom-next-week/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/000_32679KG-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s Prime Minister Boris Johnson and attendees applaud after Ukraine&#039;s President Volodymyr Zelensky addressed them by video link during a meeting of the leaders of the the Joint Expeditionary Force (JEF), a coalition of 10 states focused on security in northern Europe, at Lancaster House, in London on March 15, 2022. (JUSTIN TALLIS / POOL / AFP)" loading="lazy" title="Britain&#039;s Prime Minister Boris Johnson and attendees applaud after Ukraine&#039;s President Volodymyr Zelensky addressed them by video link during a meeting of the leaders of the the Joint Expeditionary Force (JEF), a coalition of 10 states focused on security in northern Europe, at Lancaster House, in London on March 15, 2022. (JUSTIN TALLIS / POOL / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ukraines-zelensky-to-address-israeli-lawmakers-via-zoom-next-week/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukraine&#8217;s Zelensky to address Israeli lawmakers via Zoom on Sunday</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724997">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-imposes-retaliatory-sanctions-on-biden-top-us-officials/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/063_1239194081-e1647362528846-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden speaks at the National League of Cities Congressional City Conference on March 14, 2022, in Washington. (Drew Angerer/Getty Images/AFP)" loading="lazy" title="US President Joe Biden speaks at the National League of Cities Congressional City Conference on March 14, 2022, in Washington. (Drew Angerer/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-imposes-retaliatory-sanctions-on-biden-top-us-officials/?utm_source=article_hpsidebar&utm_medium=desktop_site">No Moscow for you: Russia imposes retaliatory sanctions on Biden, top US officials</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2724564">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/would-be-immigrants-from-ukraine-brought-in-on-tourist-visas-denying-them-services/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/F220315TN16-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Immigrants fleeing Ukraine arrive at Ben Gurion Airport near Tel Aviv, on March 15, 2022.  (Tomer Neuberg/Flash90)" loading="lazy" title="Immigrants fleeing Ukraine arrive at Ben Gurion Airport near Tel Aviv, on March 15, 2022.  (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/would-be-immigrants-from-ukraine-brought-in-on-tourist-visas-denying-them-services/?utm_source=article_hpsidebar&utm_medium=desktop_site">Would-be immigrants from Ukraine brought in on tourist visas, denying them services</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/would-be-immigrants-from-ukraine-brought-in-on-tourist-visas-denying-them-services/?utm_source=article_hpsidebar&utm_medium=desktop_site">Trying to solve the growing bottleneck of refugees stuck in Europe waiting to immigrate, Israel has created a new problem by placing them in limbo until they get citizenship</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724445">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-march-15-is-israels-ukrainian-refugee-policy-racist/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073496713454-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli Ministry of Aliyah and Absorption arrives for a cabinet meeting in Jerusalem, March 14, 2022. (Jack Guez/Pool via AP)" loading="lazy" title="Israeli Ministry of Aliyah and Absorption arrives for a cabinet meeting in Jerusalem, March 14, 2022. (Jack Guez/Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico audio-ico no-slash"></span><span class="label" data-text="ToI podcast">ToI podcast</span><a href="https://www.timesofisrael.com/daily-briefing-march-15-is-israels-ukrainian-refugee-policy-racist/?utm_source=article_hpsidebar&utm_medium=desktop_site">Daily Briefing March 15: Is Israel’s Ukrainian refugee policy racist?</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724386">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ministers-defend-hardline-refugee-policy-at-meeting-marred-by-offensive-jokes/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F220308YS104-e1647104257264-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Interior Minister Ayelet Shaked holds a press conference at the Knesset in Jerusalem, on March 8, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Interior Minister Ayelet Shaked holds a press conference at the Knesset in Jerusalem, on March 8, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ministers-defend-hardline-refugee-policy-at-meeting-marred-by-offensive-jokes/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ministers defend hardline refugee policy at meeting marred by offensive jokes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2724880">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israels-last-emissaries-in-ukraine-rush-to-grant-immigration-visas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel&#8217;s last three emissaries in Ukraine rush to grant immigration visas</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div><a href="https://www.timesofisrael.com/israels-last-emissaries-in-ukraine-rush-to-grant-immigration-visas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Two Nativ consuls and a Jewish Agency official are working around the clock in Lviv to help Jewish and qualified Ukrainians emigrate to Israel, before they leave on Thursday</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-last-emissaries-in-ukraine-rush-to-grant-immigration-visas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/WhatsApp-Image-2022-03-15-at-4.43.47-PM-1-e1647356338698-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Jewish Agency emissary Rafi Heltzer (grey sweatshirt, top right) handles calls in the doorway to the lobby Israel&#039;s honorary consulate in Lviv, Ukraine, March 15, 2022. (Carrie Keller-Lynn/The Times of Israel)" loading="lazy" title="Jewish Agency emissary Rafi Heltzer (grey sweatshirt, top right) handles calls in the doorway to the lobby Israel&#039;s honorary consulate in Lviv, Ukraine, March 15, 2022. (Carrie Keller-Lynn/The Times of Israel)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724351">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-march-15-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074439945116-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Firefighters climb a ladder while working to extinguish a blaze in a destroyed apartment building after a bombing in a residential area in Kyiv, Ukraine, Tuesday, March 15, 2022. (AP/Vadim Ghirda)" loading="lazy" title="Firefighters climb a ladder while working to extinguish a blaze in a destroyed apartment building after a bombing in a residential area in Kyiv, Ukraine, Tuesday, March 15, 2022. (AP/Vadim Ghirda)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Live updates (closed)">Live updates (closed)</span><a href="https://www.timesofisrael.com/liveblog-march-15-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hundreds at Mariupol hospital held hostage by Russian forces &#8212; local official</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725064">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hillel-jewish-student-from-kharkiv-killed-while-defending-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073620210826-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Firefighters extinguish an apartment house after a Russian rocket attack in Kharkiv, Ukraine&#039;s second-largest city, Ukraine, March 14, 2022. (AP Photo/Pavel Dorogoy)" loading="lazy" title="Firefighters extinguish an apartment house after a Russian rocket attack in Kharkiv, Ukraine&#039;s second-largest city, Ukraine, March 14, 2022. (AP Photo/Pavel Dorogoy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hillel-jewish-student-from-kharkiv-killed-while-defending-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hillel Jewish student from Kharkiv killed while &#8216;defending Ukraine&#8217;</a>
						</div>
						<div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2724693">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-rejects-petition-allowing-thousands-of-ethiopians-to-immigrate-to-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/ethiopian-immigrants-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/high-court-rejects-petition-allowing-thousands-of-ethiopians-to-immigrate-to-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">High Court rejects petition, allowing thousands of Ethiopians to immigrate to Israel</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/high-court-rejects-petition-allowing-thousands-of-ethiopians-to-immigrate-to-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Injunction lifted on government plan to bring people with Israeli relatives, who are eligible for citizenship; immigration minister: &#8216;These immigrants waited for no reason&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2724667 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/mission-possible-for-israels-relocated-ukraine-embassy-despite-car-crash-covid/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/WhatsApp-Image-2022-03-15-at-8.43.46-AM-2-e1647330603321-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Simona Halperin, acting Israeli ambassador to Ukraine, at the embassy&#039;s mission in Przemyśl, Poland, March 14, 2022. (Carrie Keller-Lynn/Times of Israel)" loading="lazy" title="Simona Halperin, acting Israeli ambassador to Ukraine, at the embassy&#039;s mission in Przemyśl, Poland, March 14, 2022. (Carrie Keller-Lynn/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Reporter's notebook">Reporter's notebook</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/mission-possible-for-israels-relocated-ukraine-embassy-despite-car-crash-covid/?utm_source=article_hpsidebar&utm_medium=desktop_site">Mission possible for Israel&#8217;s relocated Ukraine embassy, despite car crash, COVID</a>
					</div><div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/mission-possible-for-israels-relocated-ukraine-embassy-despite-car-crash-covid/?utm_source=article_hpsidebar&utm_medium=desktop_site">Diplomats at the embassy’s HQ, now based in Poland near the border, describe the slowing stream of exiting Israelis and the growing demand for any other help they can provide</a>
					</div>
				</div>
			</div>
		<div class="package package2 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2724086">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-rolls-out-new-plan-to-help-incoming-waves-of-new-immigrants/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel rolls out plan to help incoming waves of new immigrants</a>
					</div>
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
				</div>
				<div class="item  type-post post-id-2721759">
					<div class="headline">
						<a href="https://www.timesofisrael.com/passengers-on-el-al-flight-to-bucharest-carry-boxes-of-aid-for-influx-of-refugees/?utm_source=article_hpsidebar&utm_medium=desktop_site">Passengers on El Al flight to Bucharest carry boxes of aid for influx of refugees</a>
					</div>
					<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2724930 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/us-envoy-looks-to-bolster-west-bank-economy-with-4g-service-tech-offerings/?utm_source=article_hpsidebar&utm_medium=desktop_site">US envoy looks to bolster West Bank economy with 4G service, tech offerings</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div><a href="https://www.timesofisrael.com/us-envoy-looks-to-bolster-west-bank-economy-with-4g-service-tech-offerings/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ambassador Tom Nides says he will &#8216;pound tables&#8217; with Israeli minister to get ball rolling on extending 4G service to all Palestinians, wants PA to have role at Allenby crossing</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/us-envoy-looks-to-bolster-west-bank-economy-with-4g-service-tech-offerings/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/DAZ_2821PS-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Ambassador Tom Nides is interviewed by The Times of Israel at the US Embassy in Jerusalem, on January 7, 2022. (David Azagury/US Embassy)" loading="lazy" title="US Ambassador Tom Nides is interviewed by The Times of Israel at the US Embassy in Jerusalem, on January 7, 2022. (David Azagury/US Embassy)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2725212">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/barlevs-request-to-limit-mks-visiting-temple-mount-shot-down-by-attorney-general/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/10/AP21280654975226-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An Israeli police officer stands guard as a religious Jew in army uniform visits the Temple Mount, known to Muslims as the Noble Sanctuary, in the Old City of Jerusalem on August 3, 2021. (AP Photo/ Maya Alleruzzo)" loading="lazy" title="Illustrative: An Israeli police officer stands guard as a religious Jew in army uniform visits the Temple Mount, known to Muslims as the Noble Sanctuary, in the Old City of Jerusalem on August 3, 2021. (AP Photo/ Maya Alleruzzo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/barlevs-request-to-limit-mks-visiting-temple-mount-shot-down-by-attorney-general/?utm_source=article_hpsidebar&utm_medium=desktop_site">Minister&#8217;s bid to limit MKs visiting Temple Mount shot down by attorney general</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724450">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-palestinians-killed-in-overnight-west-bank-clashes-3-terror-suspects-arrested/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F160615WH02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: IDF soldiers stand guard during a search in the West Bank village of Yatta, on June 15, 2016. (Wisam Hashlamoun/Flash90)" loading="lazy" title="Illustrative: IDF soldiers stand guard during a search in the West Bank village of Yatta, on June 15, 2016. (Wisam Hashlamoun/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-palestinians-killed-in-overnight-west-bank-clashes-3-terror-suspects-arrested/?utm_source=article_hpsidebar&utm_medium=desktop_site">2 Palestinians killed in overnight West Bank clashes; 3 terror suspects arrested</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a> and <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2725278">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sierra-club-reinstates-israel-trips-after-outcry-over-decision-to-nix-visits/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/Untitled-3-7-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Hikers in northern Israel, February 22, 2019. (Hadas Parush/Flash90)" loading="lazy" title="Illustrative: Hikers in northern Israel, February 22, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sierra-club-reinstates-israel-trips-after-outcry-over-decision-to-nix-visits/?utm_source=article_hpsidebar&utm_medium=desktop_site">Sierra Club reinstates Israel trips after outcry over decision to nix visits</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sierra-club-reinstates-israel-trips-after-outcry-over-decision-to-nix-visits/?utm_source=article_hpsidebar&utm_medium=desktop_site">US environmental group says it made decision &#8216;hastily&#8217; without enough consultation with outside groups, after being accused of &#8216;greenwashing&#8217; alleged Israeli crimes </a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724529">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rare-show-of-unity-all-jewish-us-house-dems-slam-amnesty-chiefs-israel-comments/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_19353701781784-e1578733519782-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic Representative Elaine Luria of Virginia speaks as the House of Representatives debates the articles of impeachment against US President Donald Trump at the Capitol in Washington, December 18, 2019. (House Television via AP)" loading="lazy" title="Democratic Representative Elaine Luria of Virginia speaks as the House of Representatives debates the articles of impeachment against US President Donald Trump at the Capitol in Washington, December 18, 2019. (House Television via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-rare-show-of-unity-all-jewish-us-house-dems-slam-amnesty-chiefs-israel-comments/?utm_source=article_hpsidebar&utm_medium=desktop_site">In rare show of unity, all Jewish US House Dems slam Amnesty chief’s Israel comments</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724171">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ben-jerrys-israel-distributor-seeks-injunction-to-keep-selling-during-lawsuit/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/Untitled-166-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Pro-Israel demonstrators protest against Ben and Jerry&#039;s over its boycott of the West Bank, and against antisemitism, in Manhattan, New York City, on August 12, 2021. (Luke Tress/Flash90)" loading="lazy" title="Pro-Israel demonstrators protest against Ben and Jerry&#039;s over its boycott of the West Bank, and against antisemitism, in Manhattan, New York City, on August 12, 2021. (Luke Tress/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ben-jerrys-israel-distributor-seeks-injunction-to-keep-selling-during-lawsuit/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ben &#038; Jerry’s Israel distributor seeks injunction to keep selling during lawsuit</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 features type-post post-id-2723689 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jews-with-alcohol-use-disorder-strive-for-sobriety-during-purim-bacchanalia/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309AS36-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People dressed up during the Jewish holiday of Purim, at the Great Synagogue in Tel Aviv, on March 9, 2020. (Avshalom Sassoni/Flash90)" loading="lazy" title="People dressed up during the Jewish holiday of Purim, at the Great Synagogue in Tel Aviv, on March 9, 2020. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jews-with-alcohol-use-disorder-strive-for-sobriety-during-purim-bacchanalia/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jews with alcohol use disorder strive for sobriety during Purim bacchanalia</a>
					</div><div class="byline">By <a title="Rachel Román" href="https://www.timesofisrael.com/writers/rachel-roman/">Rachel Román</a></div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2724759">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-says-it-received-us-guarantees-on-iran-nuclear-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074450053107-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Russian Foreign Minister Sergey Lavrov, right, and Iranian Foreign Minister Hossein Amir Abdollahian shake hands after a joint news conference following their talks in Moscow, Russia, March 15, 2022. (Russian Foreign Ministry Press Service via AP)" loading="lazy" title="Russian Foreign Minister Sergey Lavrov, right, and Iranian Foreign Minister Hossein Amir Abdollahian shake hands after a joint news conference following their talks in Moscow, Russia, March 15, 2022. (Russian Foreign Ministry Press Service via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/russia-says-it-received-us-guarantees-on-iran-nuclear-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia says it received US guarantees on Iran nuclear deal</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/russia-says-it-received-us-guarantees-on-iran-nuclear-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Development enables resumption of talks that were stalled after Moscow demanded assurances sanctions over Ukraine won&#8217;t impact its ties with Tehran</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724133">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/government-sites-crash-after-massive-cyberattack-officials-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/hack-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screenshot of Israeli government website cyber.gov.il unavailable during an apparent cyberattack on March 14, 2022, overlaid with an illustrative image of computer code. (Screenshot; solarseven; iStock by Getty Images)" loading="lazy" title="Screenshot of Israeli government website cyber.gov.il unavailable during an apparent cyberattack on March 14, 2022, overlaid with an illustrative image of computer code. (Screenshot; solarseven; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/government-sites-crash-after-massive-cyberattack-officials-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli government websites crash after &#8216;massive&#8217; cyberattack, officials say</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2723672">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-deputy-army-chief-other-top-commanders-arrive-in-us-for-security-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/WhatsApp_Image_2021-07-11_at_20.43.45-e1626027279216-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Maj. Gen. Herzi Halevi, the IDF&#039;s new deputy chief of staff, speaks during a handover ceremony at military headquarters in Tel Aviv on July 11, 2021. (Israel Defense Forces)" loading="lazy" title="Maj. Gen. Herzi Halevi, the IDF&#039;s new deputy chief of staff, speaks during a handover ceremony at military headquarters in Tel Aviv on July 11, 2021. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-deputy-army-chief-other-top-commanders-arrive-in-us-for-security-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel&#8217;s deputy army chief, other top commanders arrive in US for security talks</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2724949">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/F211126MMPOOL05-e1639044973365-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" loading="lazy" title="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/?utm_source=article_hpsidebar&utm_medium=desktop_site">PM to meet with health officials as COVID spreads &#8216;in several places&#8217; across globe</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Meeting called for Wednesday comes as China reports record cases since start of pandemic and amid recent uptick in transmission rate in Israel</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724397">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-combo-covid-strain-deltacron-detected-in-israel-report-says/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F220302YA01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: A technician collects a nasal swab sample for COVID-19 at the coronavirus lab, at the Ben-Gurion International Airport on March 02, 2022. (Yossi Aloni/Flash90)" loading="lazy" title="Illustrative image: A technician collects a nasal swab sample for COVID-19 at the coronavirus lab, at the Ben-Gurion International Airport on March 02, 2022. (Yossi Aloni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-combo-covid-strain-deltacron-detected-in-israel-report-says/?utm_source=article_hpsidebar&utm_medium=desktop_site">New combo COVID strain Deltacron detected in Israel, report says</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2723501">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/expert-warns-polios-return-could-shatter-israels-public-health-image-hurt-tourism/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F130910YS27-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A child is given an oral vaccine for polio in Neve Yaakov, Jerusalem, 10 September 2013. (Yonatan Sindel/Flash90)" loading="lazy" title="A child is given an oral vaccine for polio in Neve Yaakov, Jerusalem, 10 September 2013. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/expert-warns-polios-return-could-shatter-israels-public-health-image-hurt-tourism/?utm_source=article_hpsidebar&utm_medium=desktop_site">Expert warns polio&#8217;s return could shatter Israel’s public health image, hurt tourism</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2725097">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-who-interrupted-state-tv-broadcast-with-anti-war-message-released/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/Untitled-1-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Marina Ovsyannikova, the editor at the state broadcaster Channel One who protested against Russian military action in Ukraine during the evening news broadcast at the station late Monday, speaks to the media as she leaves the Ostankinsky District Court in Moscow, March 15, 2022. (AFP)" loading="lazy" title="Marina Ovsyannikova, the editor at the state broadcaster Channel One who protested against Russian military action in Ukraine during the evening news broadcast at the station late Monday, speaks to the media as she leaves the Ostankinsky District Court in Moscow, March 15, 2022. (AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/russian-who-interrupted-state-tv-broadcast-with-anti-war-message-released/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russian who interrupted state TV broadcast with anti-war message released</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/russian-who-interrupted-state-tv-broadcast-with-anti-war-message-released/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ovsyannikova, who made headlines after telling Russians they were being lied to on national TV, is freed with a $280 fine; &#8216;still convinced that Russia is committing a crime&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2724373">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-activist-stages-protest-against-ukraine-invasion-on-live-tv/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-14-at-2.37.06-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Marina Ovsyannikova, a Russian state TV employee, interrupts the evening news broadcast, holding a sign condemning President Vladimir Putin&#039;s war against Ukraine on March 14, 2022. (Screen capture/Twitter)" loading="lazy" title="Marina Ovsyannikova, a Russian state TV employee, interrupts the evening news broadcast, holding a sign condemning President Vladimir Putin&#039;s war against Ukraine on March 14, 2022. (Screen capture/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/russian-activist-stages-protest-against-ukraine-invasion-on-live-tv/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;They’re lying to you&#8217;: Staffer interrupts Russian TV to denounce Ukraine invasion</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724922">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-seeks-13-year-prison-sentence-for-opposition-leader-navalny/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074455936295-e1647357760105-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image provided by the Russian Federal Penitentiary Service, Russian opposition leader Alexei Navalny, left, is seen via a video link, sitting next to his layers during a court session in Pokrov, Vladimir region, about 100 kilometers (62 miles) east of Moscow, Russia, March 15, 2022. (AP Photo)" loading="lazy" title="In this image provided by the Russian Federal Penitentiary Service, Russian opposition leader Alexei Navalny, left, is seen via a video link, sitting next to his layers during a court session in Pokrov, Vladimir region, about 100 kilometers (62 miles) east of Moscow, Russia, March 15, 2022. (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-seeks-13-year-prison-sentence-for-opposition-leader-navalny/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia seeks 13-year prison sentence for opposition leader Navalny</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2721421 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israels-neediest-celebrate-the-234th-purim-of-colel-chabad/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/colelchabad_spotlight-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People eating at a Colel Chabad (courtesy)" loading="lazy" title="People eating at a Colel Chabad (courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israels-neediest-celebrate-the-234th-purim-of-colel-chabad/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel’s neediest celebrate the 234th Purim of Colel Chabad</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/israels-neediest-celebrate-the-234th-purim-of-colel-chabad/?utm_source=article_hpsidebar&utm_medium=desktop_site">Since 1788, Colel Chabad has made sure no struggling family, lone survivor, or new immigrant is forgotten. Purim is the #1 day for donations. Send your gift to Israel’s most needy.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2723807 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israel-will-also-be-affected-by-worldwide-food-shortages/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/2022-MP-Purim-article-cover-640x400.png" class="attachment-large size-large wp-post-image" alt="Courtesy" loading="lazy" title="Courtesy" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israel-will-also-be-affected-by-worldwide-food-shortages/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel will also be affected by worldwide food shortages</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/israel-will-also-be-affected-by-worldwide-food-shortages/?utm_source=article_hpsidebar&utm_medium=desktop_site"> Worldwide inflation hits Israel. The price hikes are sending many on the brink of recovery from lockdowns back into poverty. Organizations like Meir Panim are stepping up.</a>
					</div>
				</div>
			</div>
			<div class="item template5 analysis type-post post-id-2706035 negative">
				
				<div class="above-headline">
						<div class="avatar-name">
							<span class="label" data-text="MAZAL TOV!">MAZAL TOV!</span>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/celebrating-a-milestone-ten-years-for-the-times-of-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Celebrating a milestone: Ten years for The Times of Israel</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/celebrating-a-milestone-ten-years-for-the-times-of-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Personal thoughts from Editor David Horovitz as we mark our first decade</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/celebrating-a-milestone-ten-years-for-the-times-of-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/10yearsmezuza-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yehuda Avner z&quot;l hammers in the mezuzah at our first office, February 2022 (Amanda Borschel Dan)" loading="lazy" title="Yehuda Avner z&quot;l hammers in the mezuzah at our first office, February 2022 (Amanda Borschel Dan)" />
				</a>
			</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2703983">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-mazel-tov-a-behind-the-scenes-look-at-the-times-of-israel-as-we-turn-10/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/David-Horovitz-16x10-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="David Horovitz, editor, The Times of Israel (Amanda Borschel-Dan/ToI)" loading="lazy" title="David Horovitz, editor, The Times of Israel (Amanda Borschel-Dan/ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico audio-ico no-slash"></span><span class="label" data-text="Times Will Tell">Times Will Tell</span><a href="https://www.timesofisrael.com/podcast-mazel-tov-a-behind-the-scenes-look-at-the-times-of-israel-as-we-turn-10/?utm_source=article_hpsidebar&utm_medium=desktop_site">Podcast: Mazel tov! A behind-the-scenes look at The Times of Israel as we turn 10</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2725397">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/entering-draft-yeshiva-u-basketballer-looks-to-become-first-orthodox-jew-in-nba/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP20066788863000-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yeshiva guard Ryan Turell (11) shoots over Worcester Polytechnic Institute forward Jake Wisniewski (4) during the second half of an NCAA DIII college basketball game that allowed no spectators on March 6, 2020, in Baltimore, Md. (AP Photo/Terrance Williams)" loading="lazy" title="Yeshiva guard Ryan Turell (11) shoots over Worcester Polytechnic Institute forward Jake Wisniewski (4) during the second half of an NCAA DIII college basketball game that allowed no spectators on March 6, 2020, in Baltimore, Md. (AP Photo/Terrance Williams)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/entering-draft-yeshiva-u-basketballer-looks-to-become-first-orthodox-jew-in-nba/?utm_source=article_hpsidebar&utm_medium=desktop_site">Entering draft, Yeshiva U. basketballer looks to become first Orthodox Jew in NBA</a>
						</div>
						<div class="byline">By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724778">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/justice-ministry-to-investigate-killing-of-bedouin-man-by-undercover-cops-in-rahat/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/02/F140216HP21-e1423725463827-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The center of the Bedouin city of Rahat in southern Israel, February 16, 2014. (Hadas Parush/Flash90)" loading="lazy" title="The center of the Bedouin city of Rahat in southern Israel, February 16, 2014. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/justice-ministry-to-investigate-killing-of-bedouin-man-by-undercover-cops-in-rahat/?utm_source=article_hpsidebar&utm_medium=desktop_site">Justice Ministry to investigate killing of Bedouin man by undercover cops in Rahat</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a> and <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724601">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-authorities-accused-abramovich-of-organized-criminal-group-fraud-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/05/AP_18030382920455-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chelsea&#039;s Russian owner Roman Abramovich applauds his players after they defeated Arsenal 6-0, in an English Premier League soccer match at Stamford Bridge stadium in London, on March 22, 2014. (AP Photo/Alastair Grant)" loading="lazy" title="Chelsea&#039;s Russian owner Roman Abramovich applauds his players after they defeated Arsenal 6-0, in an English Premier League soccer match at Stamford Bridge stadium in London, on March 22, 2014. (AP Photo/Alastair Grant)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-authorities-accused-abramovich-of-organized-criminal-group-fraud-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russian authorities accused Abramovich of &#8216;organized criminal group&#8217; fraud &#8211; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725219">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-to-sell-f-15s-to-egypt-top-general-tells-senate/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP20046136364603-e1647380184994-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: F-15 fighter jets with the 125th Fighter Wing of the Florida Air National Guard perform a flyover on February 14, 2020, in Deland, Florida. (AP Photo/Phelan M. Ebenhack)" loading="lazy" title="Illustrative: F-15 fighter jets with the 125th Fighter Wing of the Florida Air National Guard perform a flyover on February 14, 2020, in Deland, Florida. (AP Photo/Phelan M. Ebenhack)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-to-sell-f-15s-to-egypt-top-general-tells-senate/?utm_source=article_hpsidebar&utm_medium=desktop_site">US to sell F-15s to Egypt, top general tells Senate</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724685">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-fintech-sector-saw-record-funding-year-in-2021-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/iStock-995818078-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An illustrative photo of an abstract fintech concept. (monsitj via iStock by Getty Images)" loading="lazy" title="An illustrative photo of an abstract fintech concept. (monsitj via iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-fintech-sector-saw-record-funding-year-in-2021-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli fintech sector saw record funding year in 2021 &#8212; report</a>
						</div>
						<div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724836">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hearings-in-submarine-affair-probe-to-be-open-to-public-despite-states-request/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F220123OF11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Activists call for the opening of a committee of inquiry in the so-called submarine affair, outside the Prime Minister&#039;s Office in Jerusalem on January 23, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Activists call for the opening of a committee of inquiry in the so-called submarine affair, outside the Prime Minister&#039;s Office in Jerusalem on January 23, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hearings-in-submarine-affair-probe-to-be-open-to-public-despite-states-request/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hearings in submarine affair probe to be open to public, despite state&#8217;s request</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2725055">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-cybersecurity-firm-sentinelone-to-buy-us-company-for-over-600m/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/3.-Tomer-e1625073496616-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Tomer Weingarten, CEO and co-founder of cybersecurity firm SentinelOne, at the New York Stock Exchange, June 30, 2021 (Courtesy)" loading="lazy" title="Tomer Weingarten, CEO and co-founder of cybersecurity firm SentinelOne, at the New York Stock Exchange, June 30, 2021 (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-cybersecurity-firm-sentinelone-to-buy-us-company-for-over-600m/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli cybersecurity firm SentinelOne to buy US company for over $600m</a>
						</div>
						<div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724544">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-imposes-4th-set-of-sanctions-against-russia-also-targeting-abramovich/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073402305730-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the Parliamentary Assembly of the Council of Europe (PACE) hold a minute of silence for victims of the war in Ukraine, March 14, 2022, in Strasbourg, eastern France. (Jean-Francois Badias/AP)" loading="lazy" title="Members of the Parliamentary Assembly of the Council of Europe (PACE) hold a minute of silence for victims of the war in Ukraine, March 14, 2022, in Strasbourg, eastern France. (Jean-Francois Badias/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-imposes-4th-set-of-sanctions-against-russia-also-targeting-abramovich/?utm_source=article_hpsidebar&utm_medium=desktop_site">EU imposes 4th set of sanctions against Russia, also targeting Abramovich</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724233">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/settlers-ram-troops-assault-palestinians-near-homesh-idf-alleges/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F190828HMFF06-e1640707962675-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People walk by the water tower on the ruins of Homesh, on August 27, 2019. (Hillel Maeir/Flash90)" loading="lazy" title="People walk by the water tower on the ruins of Homesh, on August 27, 2019. (Hillel Maeir/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/settlers-ram-troops-assault-palestinians-near-homesh-idf-alleges/?utm_source=article_hpsidebar&utm_medium=desktop_site">Settlers ram troops, assault Palestinians near Homesh, IDF alleges</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724990">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/holocaust-survivor-inge-deutschkron-who-hid-in-berlin-during-wwii-dies-at-99/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-15-at-18.24.13-e1647361570409-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Inge Deutschkron addresses the Bundestag in Berlin. (Screen capture: YouTube)" loading="lazy" title="Inge Deutschkron addresses the Bundestag in Berlin. (Screen capture: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/holocaust-survivor-inge-deutschkron-who-hid-in-berlin-during-wwii-dies-at-99/?utm_source=article_hpsidebar&utm_medium=desktop_site">Holocaust survivor Inge Deutschkron, who hid in Berlin during WWII, dies at 99</a>
						</div>
						<div class="byline">By <a title="Toby Axelrod" href="https://www.timesofisrael.com/writers/toby-axelrod/">Toby Axelrod</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2724694">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-returns-passport-of-detained-uk-charity-worker-held-for-five-years/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22074381010064-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Richard Ratcliffe, the husband of detained charity worker Nazanin Zaghari-Ratcliffe, holds her photo outside the Foreign, Commonwealth and Development Office in London, on Nov. 9, 2021. (Frank Augstein/AP)" loading="lazy" title="Richard Ratcliffe, the husband of detained charity worker Nazanin Zaghari-Ratcliffe, holds her photo outside the Foreign, Commonwealth and Development Office in London, on Nov. 9, 2021. (Frank Augstein/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-returns-passport-of-detained-uk-charity-worker-held-for-five-years/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran returns passport of detained UK charity worker held for five years</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/985261-putin-has-zombified-my-kind-good-friends-back-in-russia/"><img src="https://static.timesofisrael.com/blogs/uploads/users/13rttyms_400x4001647329775-200x200.jpeg" alt="Vitaliy Katsenelson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Vitaliy Katsenelson" href="https://blogs.timesofisrael.com/author/vitaliy-katsenelson/">Vitaliy Katsenelson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/985261-putin-has-zombified-my-kind-good-friends-back-in-russia/">Putin has zombified my kind, good friends back in Russia</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/985261-putin-has-zombified-my-kind-good-friends-back-in-russia/">This isn’t the first time Russia has trusted an evil, leader. With ironclad control of media, Putin wants Russians to forget their history so he can repeat it.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984845-my-heart-breaks-for-ukraine-and-for-ethiopian-jews-unable-to-get-to-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/haftam-copy-156x1551647184147-200x200.jpg" alt="Haftam Yizhak-Heathwood" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Haftam Yizhak-Heathwood" href="https://blogs.timesofisrael.com/author/haftam-yizhak-heathwood/">Haftam Yizhak-Heathwood</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984845-my-heart-breaks-for-ukraine-and-for-ethiopian-jews-unable-to-get-to-israel/">My heart breaks for Ukraine — and for Ethiopian Jews unable to get to Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984845-my-heart-breaks-for-ukraine-and-for-ethiopian-jews-unable-to-get-to-israel/">White refugees are being welcomed in Israel while Black refugees are kept out. There’s a racial imbalance in our response – even in my response – to tragedies</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/985372-ukraine-russia-and-the-unbearable-lightness-of-never-again/"><img src="https://static.timesofisrael.com/blogs/uploads/users/yehuda-kurtzer_2018_head1548433967-200x200.jpg" alt="Yehuda Kurtzer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yehuda Kurtzer" href="https://blogs.timesofisrael.com/author/yehuda-kurtzer/">Yehuda Kurtzer</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/985372-ukraine-russia-and-the-unbearable-lightness-of-never-again/">Ukraine, Russia and the unbearable lightness of ‘never again’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/985372-ukraine-russia-and-the-unbearable-lightness-of-never-again/">Cambodia, Rwanda, Darfur, Syria and elsewhere: Our insistence on memory — and the belief that it will change things — never quite works</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/985145-much-of-the-world-is-ambivalent-about-the-ukraine-war-rightly-so/"><img src="https://static.timesofisrael.com/blogs/uploads/users/radhayan1609934792-200x200.jpg" alt="Radha Stirling" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Radha Stirling" href="https://blogs.timesofisrael.com/author/radha-stirling/">Radha Stirling</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/985145-much-of-the-world-is-ambivalent-about-the-ukraine-war-rightly-so/">Much of the world is ambivalent about the Ukraine war. Rightly so.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/985145-much-of-the-world-is-ambivalent-about-the-ukraine-war-rightly-so/">There is a distinct sentiment across Asia, Africa and the Arab world that Europe is throwing itself into a disaster and that the international order itself is crumbling</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984287-ukraine-crisis-sharpens-israels-existential-need-for-conversion-reform/"><img src="https://static.timesofisrael.com/blogs/uploads/users/f150302yn401646926520-200x200.jpeg" alt="Efraim Halevy" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Efraim Halevy" href="https://blogs.timesofisrael.com/author/efraim-halevy/">Efraim Halevy</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984287-ukraine-crisis-sharpens-israels-existential-need-for-conversion-reform/">Ukraine crisis sharpens Israel’s existential need for conversion reform</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984287-ukraine-crisis-sharpens-israels-existential-need-for-conversion-reform/">The state’s survival depends on solidifying its Jewish majority, and only the Knesset, not the Chief Rabbinate, has the authority to set conversion policy</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/985076-thousands-of-healthy-hot-meals-cooked-with-love/"><img src="https://static.timesofisrael.com/blogs/uploads/users/kletsky1647255928-200x200.jpg" alt="Yossi Kletzki" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yossi Kletzki" href="https://blogs.timesofisrael.com/author/yossi-kletzky/">Yossi Kletzki</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/985076-thousands-of-healthy-hot-meals-cooked-with-love/">In Moldova, helping refugees in crisis, I broke Shabbat for the very first time</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/985076-thousands-of-healthy-hot-meals-cooked-with-love/">To procure the thousands of healthy, hot meals that would feed the arriving Ukrainians, I found myself, a Haredi Jew, shopping and cooking on the Sabbath</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/985096-between-the-hidden-and-the-revealed-purim-as-a-jewish-national-coming-out-day/"><img src="https://static.timesofisrael.com/blogs/uploads/users/steven-greenberg-1530951879-200x200.jpg" alt="Steven Greenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steven Greenberg" href="https://blogs.timesofisrael.com/author/steven-greenberg/">Steven Greenberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/985096-between-the-hidden-and-the-revealed-purim-as-a-jewish-national-coming-out-day/">Purim as a Jewish ’National Coming Out Day’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/985096-between-the-hidden-and-the-revealed-purim-as-a-jewish-national-coming-out-day/">The Esther story celebrates the outing of nearly every one of its characters, assuring LGBTQ youth that the Jewish tradition recognizes their experience</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984599-from-helsinki-to-tehran/"><img src="https://static.timesofisrael.com/blogs/uploads/users/greenblatt-1024x785-1530952969-200x200.jpg" alt="Jonathan A. Greenblatt" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan A. Greenblatt" href="https://blogs.timesofisrael.com/author/jonathan-a-greenblatt/">Jonathan A. Greenblatt</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984599-from-helsinki-to-tehran/">We need a coalition of moral courage to oppose Iran&#8217;s fascism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984599-from-helsinki-to-tehran/">The JCPOA is not enough to manage Tehran’s aggression – a Helsinki-style multi-lateral process is needed to stand against terror and for human rights</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984085-is-putin-like-haman-or-achashverosh/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Jonathan-Muskat-1530953526-200x200.jpg" alt="Jonathan Muskat" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan Muskat" href="https://blogs.timesofisrael.com/author/jonathan-muskat/">Jonathan Muskat</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984085-is-putin-like-haman-or-achashverosh/">Is Putin like Haman or Achashverosh?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984085-is-putin-like-haman-or-achashverosh/">Until recently, most saw the Russian as a powerful leader with whom one could negotiate in goodwill. Now, however, he will not be appeased</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984546-reasons-to-wake-up-before-dawn/"><img src="https://static.timesofisrael.com/blogs/uploads/users/leora-londy-barash1604222041-200x200.jpg" alt="Leora Londy-Barash" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Leora Londy-Barash" href="https://blogs.timesofisrael.com/author/leora-londy-barash/">Leora Londy-Barash</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984546-reasons-to-wake-up-before-dawn/">Reasons to wake up before dawn</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984546-reasons-to-wake-up-before-dawn/">Tyranny can’t grow without being fed and Nazism indeed grows in silence, but the smallest voice of resistance will interrupt that silence for good (Vayikra)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984361-on-purim-lets-talk-about-bruno-not-putin/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joshua-Hammerman-1530951834-200x200.jpg" alt="Joshua Hammerman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Hammerman" href="https://blogs.timesofisrael.com/author/joshua-hammerman/">Joshua Hammerman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984361-on-purim-lets-talk-about-bruno-not-putin/">On Purim, let&#8217;s talk about Bruno, not Putin</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984361-on-purim-lets-talk-about-bruno-not-putin/">It’s OK to mock a cartoonish villain who sits behind a 20-foot long table, but not while people are still suffering from his evil decrees</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/984523-knowing-the-difference-between-minsk-pinsk-and-chelm-ukraine-is-personal/"><img src="https://static.timesofisrael.com/blogs/uploads/users/rachelgalloway1646998690-200x200.jpg" alt="Rachel Galloway" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Galloway" href="https://blogs.timesofisrael.com/author/rachel-galloway/">Rachel Galloway</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/984523-knowing-the-difference-between-minsk-pinsk-and-chelm-ukraine-is-personal/">Knowing the difference between Minsk, Pinsk and Chelm: Ukraine is personal</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/984523-knowing-the-difference-between-minsk-pinsk-and-chelm-ukraine-is-personal/">The UK joined a strong majority of UN countries to condemn Putin’s invasion, and we must continue together in support of the Ukrainians and the values we share</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div class="widget daily-briefing-widget">
<!-- <div class="daily-briefing-widget"> -->
    <div class="daily-briefing-wrapper">
        <a href="https://www.timesofisrael.com/daily-briefing-march-15-is-israels-ukrainian-refugee-policy-racist/?utm_source=hp_module&utm_medium=website">
          <p class="daily-briefing-title">Today's Daily Briefing</p>
        </a>
        <a href="https://www.timesofisrael.com/daily-briefing-march-15-is-israels-ukrainian-refugee-policy-racist/?utm_source=hp_module&utm_medium=website">
            <p class="daily-briefing-subtitle">Is Israel’s Ukrainian refugee policy racist?</p>
        </a>
        <div class="daily-briefing-link">	
			<a href="https://www.timesofisrael.com/daily-briefing-march-15-is-israels-ukrainian-refugee-policy-racist/?utm_source=hp_module&utm_medium=website">listen to the podcast</a>
		</div>
    </div>
</div>

<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/doug-emhoff-husband-of-us-vp-harris-tests-positive-for-covid-19/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/08/AP21222428922912-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Doug Emhoff, husband of Vice President Kamala Harris, speaks at Union Station in Raleigh, North Carolina, on April 30, 2021. (AP Photo/Gerry Broome, Pool)" loading="lazy" title="Doug Emhoff, husband of Vice President Kamala Harris, speaks at Union Station in Raleigh, North Carolina, on April 30, 2021. (AP Photo/Gerry Broome, Pool)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/doug-emhoff-husband-of-us-vp-harris-tests-positive-for-covid-19/">3 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/doug-emhoff-husband-of-us-vp-harris-tests-positive-for-covid-19/">
									Doug Emhoff, husband of US VP Harris, tests positive for COVID-19
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/devout-jews-in-war-torn-ukraine-stay-to-pray-as-they-await-the-apocalypse/">25 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/devout-jews-in-war-torn-ukraine-stay-to-pray-as-they-await-the-apocalypse/">
									Devout Jews in war-torn Ukraine stay to pray as they await the &#8216;apocalypse&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/entering-draft-yeshiva-u-basketballer-looks-to-become-first-orthodox-jew-in-nba/">45 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/entering-draft-yeshiva-u-basketballer-looks-to-become-first-orthodox-jew-in-nba/">
									Entering draft, Yeshiva U. basketballer looks to become first Orthodox Jew in NBA
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/their-country-suddenly-a-pariah-jews-look-for-ways-to-leave-russia/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/their-country-suddenly-a-pariah-jews-look-for-ways-to-leave-russia/">
									Their country suddenly a pariah, Jews look for ways to leave Russia
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/zelensky-says-russian-demands-becoming-more-realistic-as-fighting-nears-kyiv/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/zelensky-says-russian-demands-becoming-more-realistic-as-fighting-nears-kyiv/">
									Zelensky says Russian demands becoming &#8216;more realistic&#8217; as fighting nears Kyiv
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sierra-club-reinstates-israel-trips-after-outcry-over-decision-to-nix-visits/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sierra-club-reinstates-israel-trips-after-outcry-over-decision-to-nix-visits/">
									Sierra Club reinstates Israel trips after outcry over decision to nix visits
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-march-16-2022/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-march-16-2022/">
									<span class="label">Live updates</span>Large explosions reported in Kyiv as capital braces for Russian assault
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-envoy-looks-to-bolster-west-bank-economy-with-4g-service-tech-offerings/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-envoy-looks-to-bolster-west-bank-economy-with-4g-service-tech-offerings/">
									US envoy looks to bolster West Bank economy with 4G service, tech offerings
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jews-with-alcohol-use-disorder-strive-for-sobriety-during-purim-bacchanalia/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jews-with-alcohol-use-disorder-strive-for-sobriety-during-purim-bacchanalia/">
									Jews with alcohol use disorder strive for sobriety during Purim bacchanalia
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/shivering-refugees-brave-minefields-russian-fire-to-escape-dire-mariupol/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/shivering-refugees-brave-minefields-russian-fire-to-escape-dire-mariupol/">
									Shivering refugees brave minefields, Russian fire to escape &#8216;dire&#8217; Mariupol
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-to-sell-f-15s-to-egypt-top-general-tells-senate/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-to-sell-f-15s-to-egypt-top-general-tells-senate/">
									US to sell F-15s to Egypt, top general tells Senate
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nato-says-concerned-russia-readying-for-chemical-attack-in-ukraine/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nato-says-concerned-russia-readying-for-chemical-attack-in-ukraine/">
									NATO says concerned Russia readying for chemical attack in Ukraine
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/barlevs-request-to-limit-mks-visiting-temple-mount-shot-down-by-attorney-general/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/barlevs-request-to-limit-mks-visiting-temple-mount-shot-down-by-attorney-general/">
									Minister&#8217;s bid to limit MKs visiting Temple Mount shot down by attorney general
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/polish-czech-slovenian-pms-visit-kyiv-as-russia-intensifies-bombardment-on-capital/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/polish-czech-slovenian-pms-visit-kyiv-as-russia-intensifies-bombardment-on-capital/">
									European PMs meet Zelensky in Kyiv as Russia intensifies bombardment on capital
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russian-ambassador-to-israel-seeks-urgent-knesset-meeting-ahead-of-zelensky-speech/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russian-ambassador-to-israel-seeks-urgent-knesset-meeting-ahead-of-zelensky-speech/">
									Russian ambassador to Israel seeks &#8216;urgent&#8217; Knesset meeting ahead of Zelensky speech
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russia-said-to-ease-stance-at-talks-zelensky-says-ukraine-accepts-not-joining-nato/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russia-said-to-ease-stance-at-talks-zelensky-says-ukraine-accepts-not-joining-nato/">
									Russia said to ease stance at talks, Zelensky says Ukraine accepts not joining NATO
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/how-skits-and-satire-brought-merriment-to-purim-in-america/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/how-skits-and-satire-brought-merriment-to-purim-in-america/">
									<span class="label">Explainer</span>How skits and satire brought merriment to Purim in America
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russia-to-quit-council-of-europe-calls-it-an-instrument-for-anti-russian-policies/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russia-to-quit-council-of-europe-calls-it-an-instrument-for-anti-russian-policies/">
									Russia to quit Council of Europe, calls it an &#8216;instrument for anti-Russian policies&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hillel-jewish-student-from-kharkiv-killed-while-defending-ukraine/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hillel-jewish-student-from-kharkiv-killed-while-defending-ukraine/">
									Hillel Jewish student from Kharkiv killed while &#8216;defending Ukraine&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russian-who-interrupted-state-tv-broadcast-with-anti-war-message-released/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russian-who-interrupted-state-tv-broadcast-with-anti-war-message-released/">
									Russian who interrupted state TV broadcast with anti-war message released
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sts21640175624-200x200.jpg" alt="Sarah Tuttle-Singer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">Sarah Tuttle-Singer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/we-stagger-through-the-desert-every-year-and-on-purim-we-reach-the-sea/">We stagger through the desert eve...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ben-rothke/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ben-Rothke-1530952669-200x200.jpg" alt="Ben Rothke">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ben-rothke/">Ben Rothke</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/book-review-the-revelation-at-sinai/">Book review: The Revelation at Si...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ruth-peri/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ruth-peri1596604551-200x200.jpg" alt="Ruth Peri">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ruth-peri/">Ruth Peri</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/shushan-burim-memories/">Shushan Burim Memories</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/leora-kling-perkins/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/leora_kling_perkins_square_small1570367546-200x200.jpg" alt="Leora Kling Perkins">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/leora-kling-perkins/">Leora Kling Perkins</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/memory-for-what/">Memory for What?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/bracha-jaffe/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rbj-headshot-feb-22-final1647398186-200x200.jpg" alt="Bracha Jaffe">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/bracha-jaffe/">Bracha Jaffe</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/vayikra-the-still-small-voice-of-depression/">Vayikra: The Still Small Voice of...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yedidah-koren/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yedidah-1530953698-200x200.jpg" alt="Yedidah Koren">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yedidah-koren/">Yedidah Koren</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-can-sacrifices-teach-us-about-peace/">What Can Sacrifices Teach Us Abou...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rinny-yourman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/img_82391646398502-200x200.jpeg" alt="Rinny Yourman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rinny-yourman/">Rinny Yourman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-the-jewish-community-can-support-children-and-teens-in-the-digital-age/">How the Jewish community can supp...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nancy-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/headshotnancy21646635048-200x200.jpg" alt="Nancy Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nancy-cohen/">Nancy Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/queen-esther-and-her-mask/">Queen Esther and Her Mask</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shlomo-ezagui/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rabbi-shlomo-ezagui-most-recent1644331917-200x200.jpeg" alt="Shlomo Ezagui">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shlomo-ezagui/">Shlomo Ezagui</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-immensely-greater-harm-of-negative-thinking/">The Immensely Greater harm of Neg...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dmytro-spilka/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dmytro-spilka1560211616-200x200.jpg" alt="Dmytro Spilka">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dmytro-spilka/">Dmytro Spilka</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israels-startup-ecosystem-gathers-momentum-to-find-innovative-solutions/">Israel’s startup ecosystem gath...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,700,859</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">3,732,586</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,124,877</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">39,955</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,469,393</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">306</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">736,761</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">10,399</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">462,057,256</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,073,794</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">395,176,101</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/new-combo-covid-strain-deltacron-detected-in-israel-report-says/">New combo COVID strain Deltacron detected in Israel, report says</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/mission-possible-for-israels-relocated-ukraine-embassy-despite-car-crash-covid/">Mission possible for Israel&#8217;s relocated Ukraine embassy, despite car crash, COVID</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/">PM to meet with health officials as COVID spreads &#8216;in several places&#8217; across globe</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/china-battles-multiple-covid-outbreaks-fueled-by-stealth-omicron-variant/">China battles multiple COVID outbreaks fueled by &#8216;stealth Omicron&#8217; variant</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/covid-reproduction-number-rising-steadily-in-israel-in-recent-weeks/">COVID reproduction number rising steadily in Israel in recent weeks</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/two-years-on-covid-pandemic-far-from-over-who-warns/">Two years on, COVID pandemic &#8216;far from over,&#8217; WHO warns</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_125052" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/covid-19/">
			<span>Full Coverage</span>
			COVID-19		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211126MMPOOL05-e1639044973365-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" loading="lazy" title="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/">
							PM to meet with health officials as COVID spreads &#8216;in several places&#8217; across globe 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/china-battles-multiple-covid-outbreaks-fueled-by-stealth-omicron-variant/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/000_32648EH-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Workers are seen wearing protective clothes next to some lockdown areas after the detection of new cases of COVID-19 in Shanghai, March 14, 2022. (Hector RETAMAL / AFP)" loading="lazy" title="Workers are seen wearing protective clothes next to some lockdown areas after the detection of new cases of COVID-19 in Shanghai, March 14, 2022. (Hector RETAMAL / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/china-battles-multiple-covid-outbreaks-fueled-by-stealth-omicron-variant/">
							China battles multiple COVID outbreaks fueled by &#8216;stealth Omicron&#8217; variant 
						</a>
					</div>
					<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/covid-reproduction-number-rising-steadily-in-israel-in-recent-weeks/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220117OF13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Magen David worker takes a COVID-19 test sample at a drive through complex in Jerusalem, on January 17, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="A Magen David worker takes a COVID-19 test sample at a drive through complex in Jerusalem, on January 17, 2022. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/covid-reproduction-number-rising-steadily-in-israel-in-recent-weeks/">
							COVID reproduction number rising steadily in Israel in recent weeks 
						</a>
					</div>
					<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/covid-19/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-fauda-creators-talk-about-fourth-season-as-art-imitates-reality/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/WhatsApp-Image-2022-03-07-at-1.13.06-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="&#039;Fauda&#039; co-creators Lior Raz (left) and Avi Issacharoff at a March 6, 2022 press conference about the upcoming fourth season of &#039;Fauda&#039; (Courtesy Rafi Daluya)" loading="lazy" title="&#039;Fauda&#039; co-creators Lior Raz (left) and Avi Issacharoff at a March 6, 2022 press conference about the upcoming fourth season of &#039;Fauda&#039; (Courtesy Rafi Daluya)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-fauda-creators-talk-about-fourth-season-as-art-imitates-reality/">
							Podcast: &#8216;Fauda&#8217; creators talk about fourth season, as art imitates reality 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-how-women-are-still-building-and-leading-hadassah-mt-scopus-hospital/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/Tamar-crop-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Tamar Elram, CEO of Hadassah Mount Scopus Hospital (Michelle Kuperschmit)" loading="lazy" title="Dr. Tamar Elram, CEO of Hadassah Mount Scopus Hospital (Michelle Kuperschmit)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-how-women-are-still-building-and-leading-hadassah-mt-scopus-hospital/">
							Podcast: How women are still building &#8211; and leading &#8211; Hadassah Mt. Scopus Hospital 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-hadag-nahashs-shaanan-streett-talks-music-words-and-dreams/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/unnamed-1-e1646114089223-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Rapper, writer and dream interpreter Shaanan Streett (Courtesy)" loading="lazy" title="Rapper, writer and dream interpreter Shaanan Streett (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-hadag-nahashs-shaanan-streett-talks-music-words-and-dreams/">
							Podcast: Hadag Nahash&#8217;s Shaanan Streett talks music, words and dreams 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/stuck-in-the-middle-with-ukraine-what-the-press-is-saying-about-russias-invasion/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F220302YS62-e1646320076717-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kyiv&#039;s ambassador to Israel, Yevgen Korniychuk, Ukrainian citizens and supporters attend a special prayer session at the Western Wall in Jerusalem&#039;s Old City on March 2, 2022, amid Russia&#039;s invasion of Ukraine. (Yonatan Sindel/Flash90)" loading="lazy" title="Kyiv&#039;s ambassador to Israel, Yevgen Korniychuk, Ukrainian citizens and supporters attend a special prayer session at the Western Wall in Jerusalem&#039;s Old City on March 2, 2022, amid Russia&#039;s invasion of Ukraine. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/stuck-in-the-middle-with-ukraine-what-the-press-is-saying-about-russias-invasion/">
							Stuck in the middle with Ukraine: What the press is saying about Russia&#8217;s invasion 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/rang-up-what-the-press-is-saying-about-phone-hacks-price-hikes-and-is-hits/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/EfVV7qBUEAAWe3m-e1597504248445-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Prime Minister Benjamin Netanyahu at his office in Jerusalem on a phone call with UAE leader Mohammed Bin Zayed on August 13, 2020. (Kobi Gideon/PMO)" loading="lazy" title="Illustrative: Prime Minister Benjamin Netanyahu at his office in Jerusalem on a phone call with UAE leader Mohammed Bin Zayed on August 13, 2020. (Kobi Gideon/PMO)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/rang-up-what-the-press-is-saying-about-phone-hacks-price-hikes-and-is-hits/">
							Rang up: What the press is saying about phone hacks, price hikes and IS hits 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/when-it-snows-it-pours-what-the-press-is-saying-about-bennett-omicron-and-litzman/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/F220102ESPOOL06-e1641148802459-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett speaks during a press conference at the Prime Minister&#039;s Office in Jerusalem on January 2, 2022. (Emil Salman/Pool/Flash90)" loading="lazy" title="Prime Minister Naftali Bennett speaks during a press conference at the Prime Minister&#039;s Office in Jerusalem on January 2, 2022. (Emil Salman/Pool/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/when-it-snows-it-pours-what-the-press-is-saying-about-bennett-omicron-and-litzman/">
							When it snows, it pours: What the press is saying about Bennett, Omicron and Litzman 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ship-from-firm-that-blocked-suez-canal-runs-aground-in-us/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22073857900095-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The container ship Ever Forward, which ran aground in the Chesapeake Bay off the coast near Pasadena, Maryland, the night before, is seen March 14, 2022. (Julio Cortez/AP)" loading="lazy" title="The container ship Ever Forward, which ran aground in the Chesapeake Bay off the coast near Pasadena, Maryland, the night before, is seen March 14, 2022. (Julio Cortez/AP)" /></a>
						</div>
						<span class="label" data-text="Block party">Block party</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ship-from-firm-that-blocked-suez-canal-runs-aground-in-us/">Ship from firm that blocked Suez Canal runs aground in US</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/elon-musk-challenges-putin-to-single-combat-over-ukraine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/עיצוב-ללא-שם-e1647274289609-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Tesla and SpaceX Chief Executive Officer Elon Musk (left) speaks at the SATELLITE Conference and Exhibition in Washington, Monday, March 9, 2020. Russian President Vladimir Putin (right) chairs a meeting with members of the government via teleconference in Moscow, Thursday, March 10, 2022. (AP Photo/Susan Walsh, File; (Mikhail Klimentyev, Sputnik, Kremlin Pool Photo via AP, File)" loading="lazy" title="Tesla and SpaceX Chief Executive Officer Elon Musk (left) speaks at the SATELLITE Conference and Exhibition in Washington, Monday, March 9, 2020. Russian President Vladimir Putin (right) chairs a meeting with members of the government via teleconference in Moscow, Thursday, March 10, 2022. (AP Photo/Susan Walsh, File; (Mikhail Klimentyev, Sputnik, Kremlin Pool Photo via AP, File)" /></a>
						</div>
						<span class="label" data-text="Keyboard warrior">Keyboard warrior</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/elon-musk-challenges-putin-to-single-combat-over-ukraine/">Elon Musk challenges Putin to &#8216;single combat&#8217; over Ukraine</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-takes-down-old-city-projection-of-ukraine-russia-flags-after-pushback/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220313YS66-e1647200168583-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The flags of Ukraine and Russia that were projected onto the walls of Jerusalem&#039;s Old City for a short time, March 13, 2022. (Yonatan Sindel/ Flash90)" loading="lazy" title="The flags of Ukraine and Russia that were projected onto the walls of Jerusalem&#039;s Old City for a short time, March 13, 2022. (Yonatan Sindel/ Flash90)" /></a>
						</div>
						<span class="label" data-text="Double standard">Double standard</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-takes-down-old-city-projection-of-ukraine-russia-flags-after-pushback/">J&#8217;lem takes down Old City projection of Ukraine, Russia flags after criticsm</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/americas-bobblehead-museum-to-begin-production-on-zelensky-figure/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22067306432734-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo provided by the Ukrainian Presidential Press Office, Ukrainian President Volodymyr Zelensky addresses the nation in Kyiv, Ukraine, March 7, 2022. (Ukrainian Presidential Press Office via AP)" loading="lazy" title="In this photo provided by the Ukrainian Presidential Press Office, Ukrainian President Volodymyr Zelensky addresses the nation in Kyiv, Ukraine, March 7, 2022. (Ukrainian Presidential Press Office via AP)" /></a>
						</div>
						<span class="label" data-text="Head strong leader">Head strong leader</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/americas-bobblehead-museum-to-begin-production-on-zelensky-figure/">America’s bobblehead museum to begin production on Zelensky figure</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tehran-to-return-for-2nd-season-with-oscar-winner-glenn-close/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/image1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Glenn Close (left) and Nir Sultan in the second season of Kan 11 thriller series &#039;Tehran,&#039; which will reach screens in the US and Israel on May 5, 2022 (Courtesy Kan 11)" loading="lazy" title="Glenn Close (left) and Nir Sultan in the second season of Kan 11 thriller series &#039;Tehran,&#039; which will reach screens in the US and Israel on May 5, 2022 (Courtesy Kan 11)" /></a>
						</div>
						<span class="label" data-text="Undercover thrills">Undercover thrills</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tehran-to-return-for-2nd-season-with-oscar-winner-glenn-close/"><span class="media-ico video-ico no-slash"></span>&#8216;Tehran&#8217; to return for 2nd season with Oscar-winner Glenn Close</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/qatari-pageant-judges-find-no-botox-in-award-winning-camel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/000_324Q7CL-e1646917428829-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Camels are gathered to take part in a contest during the first Qatar Camel Festival, at Lebsayyer area of al-Shahaniyyah, around 25 Km northwest of the Qatari capital, on March 8, 2022. (KARIM JAAFAR / AFP)" loading="lazy" title="Camels are gathered to take part in a contest during the first Qatar Camel Festival, at Lebsayyer area of al-Shahaniyyah, around 25 Km northwest of the Qatari capital, on March 8, 2022. (KARIM JAAFAR / AFP)" /></a>
						</div>
						<span class="label" data-text="Beauty and the beast">Beauty and the beast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/qatari-pageant-judges-find-no-botox-in-award-winning-camel/">Qatari pageant judges find no Botox in award-winning camel</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/oprah-winfrey-network-to-air-adaptation-of-israels-marry-me-now/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-09-at-12.59.06-PM-e1646823741605-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Reality show &#039;Marry Me Now&#039; from the Oprah Winfrey OWN TV network will air the show adapted from an Israeli format on March 19, 2022 (Courtesy OWN screen shot)" loading="lazy" title="Reality show &#039;Marry Me Now&#039; from the Oprah Winfrey OWN TV network will air the show adapted from an Israeli format on March 19, 2022 (Courtesy OWN screen shot)" /></a>
						</div>
						<span class="label" data-text="A familiar ring">A familiar ring</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/oprah-winfrey-network-to-air-adaptation-of-israels-marry-me-now/">Oprah Winfrey network to air adaptation of Israel&#8217;s &#8216;Marry Me Now&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/94-violinists-from-25-countries-form-chorus-in-support-of-ukraine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/ViolinistsSupportUkraine-Illia-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Ukrainian violinist Illia Bondarenko, playing in a basement shelter in Kyiv. (#ViolinistsSupportUkraine)" loading="lazy" title="Ukrainian violinist Illia Bondarenko, playing in a basement shelter in Kyiv. (#ViolinistsSupportUkraine)" /></a>
						</div>
						<span class="label" data-text="Musical plea for peace">Musical plea for peace</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/94-violinists-from-25-countries-form-chorus-in-support-of-ukraine/"><span class="media-ico video-ico no-slash"></span>94 violinists from 25 countries form chorus in support of Ukraine</a>
						</div>
													<div class="byline">
								By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-fauda-readies-fourth-season-real-life-conflicts-hit-close-to-home/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/WhatsApp-Image-2022-03-07-at-1.13.08-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Yaakov Zada Daniel (far left), Idan Amedi, Lucy Ayoub, Lior Raz, Doron Ben-David and Rona-Lee Shim&#039;on (far right) at a March 6, 2022 press conference about the upcoming fourth season of &#039;Fauda.&#039; (Courtesy Rafi Daluya)" loading="lazy" title="Yaakov Zada Daniel (far left), Idan Amedi, Lucy Ayoub, Lior Raz, Doron Ben-David and Rona-Lee Shim&#039;on (far right) at a March 6, 2022 press conference about the upcoming fourth season of &#039;Fauda.&#039; (Courtesy Rafi Daluya)" /></a>
						</div>
						<span class="label" data-text="Stranger than friction">Stranger than friction</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/as-fauda-readies-fourth-season-real-life-conflicts-hit-close-to-home/"><span class="media-ico video-ico no-slash"></span>As &#8216;Fauda&#8217; readies fourth season, real-life conflicts hit close to home</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-bakers-support-ukraine-through-their-love-of-hamantaschen/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/Untitled-3-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Jamie Wei sells hamantaschen with the colors of the Ukrainian flag. (chopsticksmeetfork/Instagram via JTA)" loading="lazy" title="Jamie Wei sells hamantaschen with the colors of the Ukrainian flag. (chopsticksmeetfork/Instagram via JTA)" /></a>
						</div>
						<span class="label" data-text="Make food, not war">Make food, not war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-bakers-support-ukraine-through-their-love-of-hamantaschen/">Jewish bakers support Ukraine through their love of hamantaschen</a>
						</div>
													<div class="byline">
								By <a title="Joe Baur" href="https://www.timesofisrael.com/writers/joe-baur/">Joe Baur</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jazz-pianist-brings-new-sound-male-band-to-womens-day-event/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/רביעיית-סתיו-אחאי-צילום-יוסי-צבקר-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jazz pianist Stav Achai and her quartet will perform at Holon Theater&#039;s Women&#039;s Festival, March 8, 2022, marking International Women&#039;s Day (Courtesy Yossi Zveker)" loading="lazy" title="Jazz pianist Stav Achai and her quartet will perform at Holon Theater&#039;s Women&#039;s Festival, March 8, 2022, marking International Women&#039;s Day (Courtesy Yossi Zveker)" /></a>
						</div>
						<span class="label" data-text="Stage presence">Stage presence</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jazz-pianist-brings-new-sound-male-band-to-womens-day-event/"><span class="media-ico video-ico no-slash"></span>Jazz pianist brings new sound, male band to Women&#8217;s Day event</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/activist-says-was-questioned-by-cops-for-photo-in-police-uniform/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/9FEA6C6D-013B-48F3-9F4B-891D4210BFFA_1_201_a-e1646676612647-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Barak Cohen, outside a police station on March 7, 2022. (Screen capture: Twitter)" loading="lazy" title="Barak Cohen, outside a police station on March 7, 2022. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label" data-text="I just play one on TV">I just play one on TV</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/activist-says-was-questioned-by-cops-for-photo-in-police-uniform/">Activist says he was questioned by cops for photo in police uniform</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gop-lawmaker-uses-shtisel-cast-photo-to-show-solidarity-with-jews/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/03-04-2022-Shtisel-Tweet-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Arizona state Sen. Kelly Townsend chose a publicity shot from the TV series &#039;Shtisel&#039; to illustrate her opposition to antisemitism. (Screenshot)" loading="lazy" title="Arizona state Sen. Kelly Townsend chose a publicity shot from the TV series &#039;Shtisel&#039; to illustrate her opposition to antisemitism. (Screenshot)" /></a>
						</div>
						<span class="label" data-text="People love TV Jews">People love TV Jews</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gop-lawmaker-uses-shtisel-cast-photo-to-show-solidarity-with-jews/">GOP lawmaker uses ‘Shtisel’ cast photo to show solidarity with Jews</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-fills-local-stages-with-headlining-artists-for-weekend-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/274588492_116274757649166_7688196860512862663_n-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Yoav Kutner (left) and Danny Robas at the February 25, 2022 event of Cultural Streams Festival in Jerusalem, continuing March 3-4 and March 10-11, 2022 (Courtesy Cultural Streams)" loading="lazy" title="Yoav Kutner (left) and Danny Robas at the February 25, 2022 event of Cultural Streams Festival in Jerusalem, continuing March 3-4 and March 10-11, 2022 (Courtesy Cultural Streams)" /></a>
						</div>
						<span class="label" data-text="Musical weekends">Musical weekends</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-fills-local-stages-with-headlining-artists-for-weekend-fest/">Jerusalem fills local stages with headlining artists for weekend fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/previously-unpublished-leonard-cohen-novel-set-for-fall-release/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/11/AP16344790316889-e1637663884593-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Leonard Cohen performs during the first day of the Coachella Valley Music &amp; Arts Festival in Indio, California, April 17, 2009. (AP Photo/Chris Pizzello, File)" loading="lazy" title="Leonard Cohen performs during the first day of the Coachella Valley Music &amp; Arts Festival in Indio, California, April 17, 2009. (AP Photo/Chris Pizzello, File)" /></a>
						</div>
						<span class="label" data-text="Hallelujah!">Hallelujah!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/previously-unpublished-leonard-cohen-novel-set-for-fall-release/">Previously unpublished Leonard Cohen novel set for fall release</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nine-history-scholars-win-revamped-dan-david-award-now-fields-largest-prize/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/service-pnp-matpc-15500-15510v-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers lug a capital, the top of a column, in Palmyra, Syria, sometime between 1920 and 1933. How artifacts like this made their way into museums is part of the research of Mirjam Brusius, one of nine winners of the 2022 Dan David prize. (Matson Collection/American Colony Jerusalem, via Library of Congress)" loading="lazy" title="Workers lug a capital, the top of a column, in Palmyra, Syria, sometime between 1920 and 1933. How artifacts like this made their way into museums is part of the research of Mirjam Brusius, one of nine winners of the 2022 Dan David prize. (Matson Collection/American Colony Jerusalem, via Library of Congress)" /></a>
						</div>
						<span class="label" data-text="Making history">Making history</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nine-history-scholars-win-revamped-dan-david-award-now-fields-largest-prize/">Nine history scholars win revamped Dan David award, now field&#8217;s largest prize</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/henry-winkler-to-star-in-new-israeli-comedy-about-haredi-girl/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/2-28-22-Henry-Winkler-1024x569-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actor Henry Winkler visits SiriusXM Studios in New York City, October 2, 2019. (Slaven Vlasic/Getty Images)" loading="lazy" title="Actor Henry Winkler visits SiriusXM Studios in New York City, October 2, 2019. (Slaven Vlasic/Getty Images)" /></a>
						</div>
						<span class="label" data-text="Holy moly">Holy moly</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/henry-winkler-to-star-in-new-israeli-comedy-about-haredi-girl/"><span class="media-ico video-ico no-slash"></span>Henry Winkler to star in new Israeli comedy about Haredi girl</a>
						</div>
													<div class="byline">
								By <a title="CALEB GUEDES-REED" href="https://www.timesofisrael.com/writers/caleb-guedes-reed/">CALEB GUEDES-REED</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/biden-errs-calls-ukrainians-iranians-during-state-of-the-union/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22061166332837-e1646199185299-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden delivers his first State of the Union address to a joint session of Congress at the Capitol, flanked by Vice President Kamala Harris (left) and House Speaker Nancy Pelosi, March 1, 2022, in Washington. (Saul Loeb/Pool via AP)" loading="lazy" title="US President Joe Biden delivers his first State of the Union address to a joint session of Congress at the Capitol, flanked by Vice President Kamala Harris (left) and House Speaker Nancy Pelosi, March 1, 2022, in Washington. (Saul Loeb/Pool via AP)" /></a>
						</div>
						<span class="label" data-text="Right as rain?">Right as rain?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-errs-calls-ukrainians-iranians-during-state-of-the-union/">Biden errs, calls Ukrainians &#8216;Iranians&#8217; during State of the Union</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/old-clip-shows-zelensky-going-balls-out-for-hava-nagila/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/Screen-Shot-2022-03-01-at-12.39.03-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Ukrainian President Volodymyr Zelensky (far left) performs a medley of songs, including &#039;Hava Nagila,&#039; with a comedy troupe on stage in a performance from 2016. (Screenshot/YouTube)" loading="lazy" title="Ukrainian President Volodymyr Zelensky (far left) performs a medley of songs, including &#039;Hava Nagila,&#039; with a comedy troupe on stage in a performance from 2016. (Screenshot/YouTube)" /></a>
						</div>
						<span class="label" data-text="A rousing performance">A rousing performance</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/old-clip-shows-zelensky-going-balls-out-for-hava-nagila/"><span class="media-ico video-ico no-slash"></span>Old clip shows Zelensky going &#8216;balls out&#8217; for &#8216;Hava Nagila&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Ethan Freedman" href="https://www.timesofisrael.com/writers/ethan-freedman/">Ethan Freedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/even-as-russia-ukraine-crisis-loomed-biden-attended-zoom-shiva-for-childhood-crush/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/2-28-22-joe-biden-1536x853-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden makes an address on the Russian invasion of Ukraine in Washington, DC, on February 24, 2022. (Brendan Smialowski/AFP via Getty Images/JTA)" loading="lazy" title="US President Joe Biden makes an address on the Russian invasion of Ukraine in Washington, DC, on February 24, 2022. (Brendan Smialowski/AFP via Getty Images/JTA)" /></a>
						</div>
						<span class="label" data-text="A moment of comfort">A moment of comfort</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/even-as-russia-ukraine-crisis-loomed-biden-attended-zoom-shiva-for-childhood-crush/">Even as crisis loomed, Biden attended Zoom shiva for childhood crush</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211126MMPOOL05-e1639044973365-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" loading="lazy" title="Illustrative: Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at the HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pm-to-meet-with-health-officials-as-covid-spreads-in-several-places-across-globe/">PM to meet with health officials as COVID spreads &#8216;in several places&#8217; across globe</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-combo-covid-strain-deltacron-detected-in-israel-report-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220302YA01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: A technician collects a nasal swab sample for COVID-19 at the coronavirus lab, at the Ben-Gurion International Airport on March 02, 2022. (Yossi Aloni/Flash90)" loading="lazy" title="Illustrative image: A technician collects a nasal swab sample for COVID-19 at the coronavirus lab, at the Ben-Gurion International Airport on March 02, 2022. (Yossi Aloni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-combo-covid-strain-deltacron-detected-in-israel-report-says/">New combo COVID strain Deltacron detected in Israel, report says</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/china-battles-multiple-covid-outbreaks-fueled-by-stealth-omicron-variant/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/000_32648EH-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers are seen wearing protective clothes next to some lockdown areas after the detection of new cases of COVID-19 in Shanghai, March 14, 2022. (Hector RETAMAL / AFP)" loading="lazy" title="Workers are seen wearing protective clothes next to some lockdown areas after the detection of new cases of COVID-19 in Shanghai, March 14, 2022. (Hector RETAMAL / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/china-battles-multiple-covid-outbreaks-fueled-by-stealth-omicron-variant/">China battles multiple COVID outbreaks fueled by &#8216;stealth Omicron&#8217; variant</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-reproduction-number-rising-steadily-in-israel-in-recent-weeks/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220117OF13-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Magen David worker takes a COVID-19 test sample at a drive through complex in Jerusalem, on January 17, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="A Magen David worker takes a COVID-19 test sample at a drive through complex in Jerusalem, on January 17, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/covid-reproduction-number-rising-steadily-in-israel-in-recent-weeks/">COVID reproduction number rising steadily in Israel in recent weeks</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-years-on-covid-pandemic-far-from-over-who-warns/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/AP21196518543807-e1626881555801-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tedros Adhanom Ghebreyesus, Director-General of the World Health Organization (WHO), speaks at the WHO headquarters, in Geneva, Switzerland, May 24, 2021. (Laurent Gillieron/Keystone via AP, File)" loading="lazy" title="Tedros Adhanom Ghebreyesus, Director-General of the World Health Organization (WHO), speaks at the WHO headquarters, in Geneva, Switzerland, May 24, 2021. (Laurent Gillieron/Keystone via AP, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/two-years-on-covid-pandemic-far-from-over-who-warns/">Two years on, COVID pandemic &#8216;far from over,&#8217; WHO warns</a>
						</div>
													<div class="byline">
								By <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/opposition-leader-benjamin-netanyahu-tests-positive-for-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220214OF104-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Opposition leader MK Benjamin Netanyahu leads a Likud party faction meeting at the Knesset, in Jerusalem on February 14, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Opposition leader MK Benjamin Netanyahu leads a Likud party faction meeting at the Knesset, in Jerusalem on February 14, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/opposition-leader-benjamin-netanyahu-tests-positive-for-covid/">Opposition leader Benjamin Netanyahu tests positive for COVID</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/daily-briefing-mar-9-minister-shai-in-poland-israel-must-rescue-more-refugees/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/Shai-old-lady-e1646817542439-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Diaspora Affairs Minister Dr. Nachman Shai (right) greets Rita Parjanskaya, aged 84, in a refugee reception area in Korczowa, Poland, just across the Ukrainian-Polish border, March 8, 2022. (Office of Diaspora Affairs Minister Dr. Nachman Shai)" loading="lazy" title="Diaspora Affairs Minister Dr. Nachman Shai (right) greets Rita Parjanskaya, aged 84, in a refugee reception area in Korczowa, Poland, just across the Ukrainian-Polish border, March 8, 2022. (Office of Diaspora Affairs Minister Dr. Nachman Shai)" /></a>
						</div>
						<span class="label" data-text="ToI podcast">ToI podcast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/daily-briefing-mar-9-minister-shai-in-poland-israel-must-rescue-more-refugees/"><span class="media-ico audio-ico no-slash"></span>Daily Briefing Mar. 9 &#8211; Minister Shai in Poland: &#8216;Israel must rescue more refugees&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/over-2-years-into-covid-pandemic-official-death-toll-nears-6-million/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/AP22012578749094-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman writes a tribute message in a love heart of the National COVID Memorial Wall, in London, Wednesday, Jan. 12, 2022. (AP/Matt Dunham)" loading="lazy" title="A woman writes a tribute message in a love heart of the National COVID Memorial Wall, in London, Wednesday, Jan. 12, 2022. (AP/Matt Dunham)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/over-2-years-into-covid-pandemic-official-death-toll-nears-6-million/">Over 2 years into COVID pandemic, official death toll passes 6 million</a>
						</div>
													<div class="byline">
								By <a title="David Rising" href="https://www.timesofisrael.com/writers/david-rising/">David Rising</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/argentinas-new-virtual-jewish-museum-celebrates-cordoba-communitys-playful-humor/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/2-23-22-cordoba-1-e1645706076471-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A screenshot of Centro Unión Israelita synagogue during the 360-degree tour. (Screenshot from Museo Judio de Cordoba/via JTA)" loading="lazy" title="A screenshot of Centro Unión Israelita synagogue during the 360-degree tour. (Screenshot from Museo Judio de Cordoba/via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/argentinas-new-virtual-jewish-museum-celebrates-cordoba-communitys-playful-humor/">Argentina&#8217;s new virtual Jewish museum celebrates Córdoba community&#8217;s playful humor</a>
						</div>
													<div class="byline">
								By <a title="Juan Melamed" href="https://www.timesofisrael.com/writers/juan-melamed/">Juan Melamed</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-false-fears-persist-new-israeli-study-finds-covid-shots-dont-harm-ivf-outcomes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/iStock-1251201127-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: a pregnant woman during the pandemic (iStock via Getty Images)" loading="lazy" title="Illustrative image: a pregnant woman during the pandemic (iStock via Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-false-fears-persist-new-israeli-study-finds-covid-shots-dont-harm-ivf-outcomes/">As false fears persist, new Israeli study finds COVID shots don’t harm IVF outcomes</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-drops-almost-all-covid-health-rules-as-it-exits-omicron-wave/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220205MG01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People enjoy a hot mineral water spring in Hamat Gader, northern Israel, on February 5, 2022. (Michael Giladi/Flash90)" loading="lazy" title="People enjoy a hot mineral water spring in Hamat Gader, northern Israel, on February 5, 2022. (Michael Giladi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-drops-almost-all-covid-health-rules-as-it-exits-omicron-wave/">Israel drops almost all COVID health rules as it exits Omicron wave</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/french-artist-messager-opens-covid-tinged-tel-aviv-retrospective/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/000_323R23A-e1646053766406-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="French visual artist Annette Messager poses for a portrait at the Tel Aviv Museum of Art in the coastal Israeli city, on February 23, 2022. (Ronaldo Schemidt/AFP)" loading="lazy" title="French visual artist Annette Messager poses for a portrait at the Tel Aviv Museum of Art in the coastal Israeli city, on February 23, 2022. (Ronaldo Schemidt/AFP)" /></a>
						</div>
						<span class="label" data-text="Unmasked">Unmasked</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/french-artist-messager-opens-covid-tinged-tel-aviv-retrospective/">French artist Messager opens COVID-tinged Tel Aviv retrospective</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-omicron-exit-covid-rules-rolled-back-expert-sees-no-cloud-on-horizon/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22005507174127-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman takes a PCR coronavirus test at a private nursing home in Netanya. (AP Photo/Ariel Schalit)" loading="lazy" title="A woman takes a PCR coronavirus test at a private nursing home in Netanya. (AP Photo/Ariel Schalit)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-omicron-exit-covid-rules-rolled-back-expert-sees-no-cloud-on-horizon/">Israel’s Omicron exit: COVID rules rolled back; expert sees ‘no cloud on horizon’</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cashing-in-on-e-commerce-israeli-engineers-transform-jets-for-cargo-use/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22048361254409-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Engineers work on the conversion of a Boeing 767 passenger plane to a cargo plane at the Israel Aerospace Industries in Lod, near Tel Aviv, Israel, on January 25, 2022. (AP Photo/Oded Balilty)" loading="lazy" title="Engineers work on the conversion of a Boeing 767 passenger plane to a cargo plane at the Israel Aerospace Industries in Lod, near Tel Aviv, Israel, on January 25, 2022. (AP Photo/Oded Balilty)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cashing-in-on-e-commerce-israeli-engineers-transform-jets-for-cargo-use/">Cashing in on e-commerce, Israeli engineers transform jets for cargo use</a>
						</div>
													<div class="byline">
								By <a title="Laurie Kellman" href="https://www.timesofisrael.com/writers/laurie-kellman/">Laurie Kellman</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/seriously-ill-cases-drop-but-top-health-official-warns-wave-still-not-over/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/11/F211024AVS14-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health Ministry Director-General Nachman Ash speaks during a meeting at the Sheba Medical Center in Ramat Gan on October 24, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Health Ministry Director-General Nachman Ash speaks during a meeting at the Sheba Medical Center in Ramat Gan on October 24, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/seriously-ill-cases-drop-but-top-health-official-warns-wave-still-not-over/">Seriously ill cases drop, but top health official warns Omicron wave still not over</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-spurns-over-800000-donated-covid-shots-because-they-are-made-in-us/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22022761601750-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man receives a COVID-19 vaccine at a mobile vaccine clinic bus at the Grand Bazaar of Tehran, Iran, Saturday, Jan. 22, 2022. (AP/Vahid Salemi)" loading="lazy" title="A man receives a COVID-19 vaccine at a mobile vaccine clinic bus at the Grand Bazaar of Tehran, Iran, Saturday, Jan. 22, 2022. (AP/Vahid Salemi)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/iran-spurns-over-800000-donated-covid-shots-because-they-are-made-in-us/">Iran spurns over 800,000 donated COVID shots because they are made in US</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-covid-death-toll-crosses-10000-as-fifth-wave-wanes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F21GY012903-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Burial workers transport the body of a woman who died of COVID complications at the Nof Hagalil Cemetery, on January 28, 2021. (Gili Yaari/Flash90)" loading="lazy" title="Burial workers transport the body of a woman who died of COVID complications at the Nof Hagalil Cemetery, on January 28, 2021. (Gili Yaari/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-covid-death-toll-crosses-10000-as-fifth-wave-wanes/">Israel&#8217;s COVID death toll crosses 10,000 as fifth wave wanes</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-cases-dip-below-800-as-death-toll-nears-10000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F220215DC03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers at the Ziv Medical Center in Safed wear safety gear in the hospital&#039;s COVID ward, on February 15, 2022. (David Cohen/Flash90)" loading="lazy" title="Workers at the Ziv Medical Center in Safed wear safety gear in the hospital&#039;s COVID ward, on February 15, 2022. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-cases-dip-below-800-as-death-toll-nears-10000/">Serious COVID cases dip below 800 as death toll nears 10,000</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/daily-briefing-feb-21-team-israels-beijing-triumph-how-pm-bennett-lost-the-right/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22050411539469-e1645434929234-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Hailey Kops and Evgeni Krasnopolski, of Israel, compete in the pairs free skate program during the figure skating competition at the 2022 Winter Olympics, February 19, 2022, in Beijing. (AP Photo/Natacha Pisarenko)" loading="lazy" title="Hailey Kops and Evgeni Krasnopolski, of Israel, compete in the pairs free skate program during the figure skating competition at the 2022 Winter Olympics, February 19, 2022, in Beijing. (AP Photo/Natacha Pisarenko)" /></a>
						</div>
						<span class="label" data-text="ToI podcast">ToI podcast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/daily-briefing-feb-21-team-israels-beijing-triumph-how-pm-bennett-lost-the-right/"><span class="media-ico audio-ico no-slash"></span>Daily Briefing Feb. 21: Team Israel&#8217;s Beijing triumph; how PM Bennett lost the right</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-to-open-its-skies-to-unvaccinated-tourists-starting-march-1/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211219FFF002-e1639925811779-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Arriving travelers at Ben Gurion Airport on December 19, 2021. (Flash90)" loading="lazy" title="Arriving travelers at Ben Gurion Airport on December 19, 2021. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-to-open-its-skies-to-unvaccinated-tourists-starting-march-1/">Israel to open to unvaccinated tourists starting March 1</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1636980404-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2724478", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2724478", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.792 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-16 08:11:29 -->

<!-- super cache -->