<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2269605,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1585223232'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1585235771'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1585102015">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1585230890">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1573201151">
				
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_Inside");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2269605");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights">
		<meta property="og:description"		content="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37-1024x640.jpeg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights">
		<meta name="twitter:description" 	content="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37-1024x640.jpeg">
		<meta itemprop="description" 		content="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37-1024x640.jpeg">
		<meta name="description" 			content="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries">
		<link rel="original-source" 		href="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="post-template-default single single-post postid-2269605 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&title=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2269605" data-lang="eng" data-site="Times Of Israel" data-title="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights"><a target="_blank" href="mailto:?subject=The Times of Israel: Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
            };
        </script>
    </div>					<article id="article_2269605" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2269605"
	data-article_url_http="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/"
	data-article_url="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/"
	data-article_title_full="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights | The Times of Israel"
	data-article_title="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights"
	data-article_description="As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37.jpeg"
	data-image_width="1280"
	data-image_height="960">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights</h1>
				<h2 class="underline">As more countries close their airspace, Israeli backpackers make their way home with the help of Israeli and German diplomats, as well as the Honduran and Bolivian militaries</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">Today, 11:41 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2269605" href="/wp-admin/post.php?post=2269605&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&title=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2269605" data-lang="eng" data-site="The Times of Israel" data-title="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
											<div class="writer-details">
							<p>Raphael Ahren is the diplomatic correspondent at The Times of Israel.</p>							<ul class="social-small social-writer">
								<li class="facebook"><a href="https://www.facebook.com/pages/Raphael-Ahren/162247410599428?ref=hl" target="_blank"></a></li>								<li class="twitter"><a href="https://twitter.com/RaphaelAhren" target="_blank"></a></li>								<li class="email"><a href="mailto:raphael@timesofisrael.com"></a></li>																<li class="rss"><a href="https://www.timesofisrael.com/writers/raphael-ahren/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37.jpeg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-17.37.37-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Israeli tourists boarding a Honduran military plane on their way back home, March 26, 2020. (courtesy Honduran Military)" title="Israeli tourists boarding a Honduran military plane on their way back home, March 26, 2020. (courtesy Honduran Military)" /></a><div class="caption">Israeli tourists boarding a Honduran military plane on their way back home, March 26, 2020. (courtesy Honduran Military)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>With the assistance of several foreign governments, Israeli diplomats on Thursday continued to bring home hundreds of Israeli backpackers who were stranded abroad, as more and more countries closed their airspace in a bid to slow the spread of the coronavirus.
<p>Only 1,000 to 1,500 Israelis who want to return have not yet been able to do so, according to Foreign Ministry estimates. Additional efforts are being made to get everyone home, ministry officials said, citing the principle of “mutual responsibility.”
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
            };
        </script>
    </div>
<p>“More than 600 Israelis came back from India, 200 students from Jordan, 150 Israelis from Central Europe and another 150 from Costa Rica,” said Foreign Minister Israel Katz, who earlier this week instructed his team to develop a “national emergency plan” to repatriate Israelis stuck abroad.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>“We managed to get tourists out from all parts of Bolivia, and even those that were unable to board [last week’s] El Al flight from Peru will return to Israel soon, after they went on rescue flights organized by the German Foreign Ministry. Israeli citizens can be proud of their diplomats around the world.”
<p>A group of 23 Israeli tourists took off Thursday from Lima en route to Frankfurt on a plane the German Foreign Ministry sent to the Latin American country to pick up German tourists stuck there. Since there are no flights from Germany to Israel, the Israelis will have to fly from Frankfurt to a third country from which airlines are still landing in Tel Aviv.
<p>Berlin&#8217;s ambassador in Tel Aviv, Susanne Wainer-Rasum, hailed the flight as an &#8220;important symbol for the strength of [German-Israeli] cooperation in crisis times.&#8221;

	<div id="attachment_2269620"  class="wp-caption  alignnone"><img class="size-large wp-image-2269620" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-19.22.38-640x400.jpeg" alt="" width="600" height="375" />
		<div class="wp-caption-text">A Lufthansa plan preparing to bring German and Israeli tourists from Lima to Frankfurt, March 26, 2020 (courtesy Israeli Embassy in Peru)</div>
	</div>
<p>According to Israel&#8217;s ambassador to Peru, Asaf Ichilevich, 12 Israeli backpackers are still in various areas of the country. &#8220;We will make every effort to bring them home, too,&#8221; he said.
<p>A group of seven Israeli tourists were flown from Honduras to Costa Rica by the Honduran army.
<p>In addition to the aforementioned places, the Foreign Ministry, in cooperation with El Al and two other Israeli airlines &#8212; Arkia and Israir &#8212; in recent days has organized nearly a dozen flights for Israelis stranded in Croatia, Italy, Argentina, Brazil, Colombia, Romania, Hungary, the Czech Republic, Singapore, Canada, the United Kingdom, Ukraine, Slovenia, Georgia, Moldavia and Australia.
<p>More than 300 Israelis were flown home from India by a specially chartered Air India flight, organized by Amsalem Tours, a Tiberias-based travel agency that has been involved in the ministry’s efforts.
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bruchim haba&#39;im! Welcome back! special <a href="https://twitter.com/hashtag/AirIndia?src=hash&amp;ref_src=twsrc%5Etfw">#AirIndia</a> flight chartered by <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> evacuated 317 Israeli voyagers from <a href="https://twitter.com/hashtag/India?src=hash&amp;ref_src=twsrc%5Etfw">#India</a> in the midst of the combat against <a href="https://twitter.com/hashtag/Covid_19?src=hash&amp;ref_src=twsrc%5Etfw">#Covid_19</a> <a href="https://t.co/PzukSBUT0R">pic.twitter.com/PzukSBUT0R</a></p>
<p>&mdash; India in Israel (@indemtel) <a href="https://twitter.com/indemtel/status/1243244390061137921?ref_src=twsrc%5Etfw">March 26, 2020</a></p></blockquote>
<p>In cases where no special flights could be organized, the ministry found alternative ways to enable stranded Israelis to make their way home. On Thursday, for instance, 23 Israeli travelers made their way out of Bolivia, via Brazil, with the help of private and military planes.</p>

	<div id="attachment_2269631"  class="wp-caption  alignleft"><img class="size-vertical wp-image-2269631" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-16.41.43-300x480.jpeg" alt="" width="300" height="480" />
		<div class="wp-caption-text">Israeli tourists on board a Bolivian military plane en route to Brazil, March 26, 2020 (courtesy)</div>
	</div>
<p>The tourists were picked up from five different locations in Bolivia and brought to the city of Santa Cruz de la Sierra on a private plane that was organized by the Israeli embassy in Brazil. From Santa Cruz, a Bolivian military plane took them to Sao Paulo, where they boarded a commercial flight to Ben Gurion Airport.</p>
<p>The Israelis were the first group of foreigners allowed to leave Bolivia since the country &#8212; which renewed diplomatic relations with Israel less than half a year ago &#8212; went into lockdown.</p>
<p>“It took tremendous creativity and thinking outside the box by our diplomats to execute this complex operation,” said Foreign Ministry director-general Yuval Rotem.</p>
<p>“The streets here have emptied out and there has been a sense of tension in the air. I feel that at this time, it is best to return to Israel,” said Yoav Leibowitz, a medical student from Netanya who been living in Budapest for the last seven months and flew home Thursday on a special Israir flight.</p>
<p>“Before I came to Hungary, I trained and worked as a paramedic. Once returning, immediately after the quarantine, I am committed and intend to enlist myself back into the Magen David Adom services and to provide assistance at this most difficult time.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">1/ Message to Australians in Israel:<br />Israel’s El Al Airlines is considering a second direct flight to Perth next week to repatriate Israeli citizens from ????????.<br />If the flight goes ahead, it may be possible for Australians living in ???????? to buy tickets from El Al on the TLV-PER leg&#8230; <a href="https://t.co/boJXzWGFUV">pic.twitter.com/boJXzWGFUV</a></p>
<p>&mdash; Chris Cannan ???????? (@AusAmbIsrael) <a href="https://twitter.com/AusAmbIsrael/status/1243237505551544322?ref_src=twsrc%5Etfw">March 26, 2020</a></p></blockquote>
<p>Israeli officials continue to urge all Israelis who are still abroad and want to come home to do so as long as it is still possible.</p>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israelis-abroad/">Israelis abroad</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/foreign-ministry/">Foreign Ministry</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/coronavirus/">coronavirus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-katz/">Israel Katz</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israeli-diplomacy/">Israeli diplomacy</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F&title=Fewer+than+1%2C500+Israelis+stranded+abroad%2C+as+hundreds+return+on+special+flights&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2269605" data-lang="eng" data-site="The Times of Israel" data-title="Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Fewer than 1,500 Israelis stranded abroad, as hundreds return on special flights&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ffewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/" data-numposts="5"></div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">March 26, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2269494">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-20.49.11-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" title="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">Lapid: I trusted Gantz, but he stole our votes and handed them to Netanyahu</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">Announcing breakoff from former partner, chairs of Yesh Atid and Telem factions slam his &#8216;disappointing decision&#8217; to &#8216;crawl&#8217; into government with PM</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2269394">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-18.28.38-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Benny Gantz at the Knesset on March 26, 2020, after being elected Knesset speaker. (Knesset)" title="Benny Gantz at the Knesset on March 26, 2020, after being elected Knesset speaker. (Knesset)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/">Elected Knesset speaker by right wing, Gantz heads for government with Netanyahu</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269445">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/08/F160602MIS12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" title="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">After a year of deadlock, a government emerges</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269331">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/WhatsApp-Image-2019-10-27-at-7.03.13-PM-e1572196344238-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Blue and White party leader Benny Gantz (L) and Prime Minister Benjamin Netanyahu meet at IDF headquarters in Tel Aviv, on October 27, 2019. (Elad Malka)" title="Blue and White party leader Benny Gantz (L) and Prime Minister Benjamin Netanyahu meet at IDF headquarters in Tel Aviv, on October 27, 2019. (Elad Malka)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/">Netanyahu and Gantz said forming unity government; Blue and White collapses</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268828">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-allies-slam-high-court-for-okaying-thursday-vote-on-new-speaker/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KD4EE-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ayelet Shaked (R), leader and candidate of the New Right party that is part of the Yamina political alliance, speaks to the press while flanked by Jewish Home member and candidate Moti Yogev (L), National Union party leader and candidate Bezalel Smotrich (2nd-L), (Gil Cohen-Magen/AFP)" title="Ayelet Shaked (R), leader and candidate of the New Right party that is part of the Yamina political alliance, speaks to the press while flanked by Jewish Home member and candidate Moti Yogev (L), National Union party leader and candidate Bezalel Smotrich (2nd-L), (Gil Cohen-Magen/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-allies-slam-high-court-for-okaying-thursday-vote-on-new-speaker/">Netanyahu allies slam High Court for ordering Thursday vote on new speaker</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 news type-post post-id-2269584 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326GY10-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" title="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">Number of Israelis infected with coronavirus rises to 2,693</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">Figure up 324 since Wednesday; Health Minister Litzman comes under attack for management of crisis</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2269109">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/3-more-die-from-virus-as-israel-death-toll-reaches-8-number-of-cases-hits-2666/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F181018HP073-e1573827217373-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Doctors and nurses treat a patient at Wolfson Medical Center in Holon. ( Hadas Parush/Flash90)" title="Illustrative: Doctors and nurses treat a patient at Wolfson Medical Center in Holon. ( Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/3-more-die-from-virus-as-israel-death-toll-reaches-8-number-of-cases-hits-2666/">3 more die from virus as Israel death toll reaches 8; number of cases hits 2,666</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269274">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Nofim-Tower-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jerusalem&#039;s Nofim Tower sheltered living facility. (Courtesy)" title="Jerusalem&#039;s Nofim Tower sheltered living facility. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/">Third resident of Jerusalem assisted living center dies of COVID-19</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268831">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-ventilators-run-short-health-chief-not-optimistic-therell-be-enough/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200322YZ01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Staff and Ichilov hospital in Tel Aviv move a patient to a new ward, March 22, 2020. (Yossi Zamir/Flash90)" title="Illustrative: Staff and Ichilov hospital in Tel Aviv move a patient to a new ward, March 22, 2020. (Yossi Zamir/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-ventilators-run-short-health-chief-not-optimistic-therell-be-enough/">As ventilators run short, health chief &#8216;not optimistic&#8217; there&#8217;ll be enough</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 analysis type-post post-id-2269400 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q73ST-1-e1585245705516-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" title="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">Analysis</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">Gantz sees &#8216;opportunity&#8217; in deal with Netanyahu; ex-allies fume: he&#8217;ll regret it</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">Blue and White leader opts for unity pact and aims to become prime minister 18 months from now, in a roller-coaster Israel where reality is changing by the day</a>
					</div>
				</div>
			</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2269482">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/shin-bet-says-it-found-500-coronavirus-carriers-with-its-mass-surveillance/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326NS13-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police patrol Jerusalem&#039;s city center to ensure people are not disobeying the partial lockdown on March 26, 2020 (Nati Shohat/FLASH90)" title="Police patrol Jerusalem&#039;s city center to ensure people are not disobeying the partial lockdown on March 26, 2020 (Nati Shohat/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/shin-bet-says-it-found-500-coronavirus-carriers-with-its-mass-surveillance/">Shin Bet says it found 500 coronavirus carriers with its mass surveillance</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/shin-bet-says-it-found-500-coronavirus-carriers-with-its-mass-surveillance/">Security service defends its contentious tracking program, citing Health Ministry official who credited it with locating potential carriers who otherwise wouldn&#8217;t have been found</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2269528">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200324YZ04-e1585205216442-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" title="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">Mossad brings another 400,000 coronavirus test kits to Israel</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269452">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326OF31-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police man a temporary checkpoint at the entrance to Jerusalem as they enforce new emergency regulations to to prevent the spread of the coronavirus, March 26, 2020. (Olivier Fitoussi/FLASH90)" title="Police man a temporary checkpoint at the entrance to Jerusalem as they enforce new emergency regulations to to prevent the spread of the coronavirus, March 26, 2020. (Olivier Fitoussi/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/">Police begin handing out fines for lockdown breakers</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269411">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F190920FFFF005-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An El Al Boeing 787 Dreamliner at Ben Gurion International Airport. (Flash90)" title="An El Al Boeing 787 Dreamliner at Ben Gurion International Airport. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/">El Al suspends all commercial flights</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2268338 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_20080392477042-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A view of the ICU of the emergency field hospital that is being set up outside Cremona hospital, northern Italy, March 20, 2020. (Claudio Furlan/LaPresse via AP)" title="A view of the ICU of the emergency field hospital that is being set up outside Cremona hospital, northern Italy, March 20, 2020. (Claudio Furlan/LaPresse via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">&#8216;My father died alone and now I can&#8217;t even comfort my mother,&#8217; says Italian Jew</a>
					</div><div class="byline">By <a title="Giovanni Vigna" href="https://www.timesofisrael.com/writers/giovanni-vigna/">Giovanni Vigna</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">Italy is now leading the world in COVID-19 related deaths, but funerals are forbidden. Our writer describes how Jewish communities mourn &#8212; and live &#8212; under lockdown</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2269392 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-transform-factories-into-mask-manufacturing-plants-as-virus-spreads/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/Unknown-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Workers at a factory in Hebron producing masks for Palestinians in the West Bank. (Courtesy of Amjad Zughayer)" title="Workers at a factory in Hebron producing masks for Palestinians in the West Bank. (Courtesy of Amjad Zughayer)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/palestinians-transform-factories-into-mask-manufacturing-plants-as-virus-spreads/">Palestinians transform factories into mask manufacturing plants as virus spreads</a>
					</div><div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/palestinians-transform-factories-into-mask-manufacturing-plants-as-virus-spreads/">Gaza businessman says his company plans to make 25,000 masks every day by the end of March; PA official says firms in West Bank meeting local market&#8217;s demand</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2269007">
					<div class="headline">
						<a href="https://www.timesofisrael.com/pa-warns-virus-outbreak-nearing-dangerous-level-as-cases-in-village-grow/">PA warns virus outbreak nearing &#8216;dangerous&#8217; level as cases in village grow</a>
					</div>
					<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
				</div>
				<div class="item  type-post post-id-2268455">
					<div class="headline">
						<a href="https://www.timesofisrael.com/first-palestinian-dies-after-becoming-infected-with-coronavirus/">First Palestinian dies after becoming infected with coronavirus</a>
					</div>
					<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
				</div>
				<div class="item  type-post post-id-2268733">
					<div class="headline">
						<a href="https://www.timesofisrael.com/seven-new-cases-of-coronavirus-emerge-in-gaza-strip-brining-total-to-nine/">Seven new cases of coronavirus emerge in Gaza Strip, bringing total to nine</a>
					</div>
					<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2269535">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326YS76-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A view of the empty Mahane Yehuda market in Jerusalem, March 26, 2020. (Yonatan Sindel/Flash90)" title="A view of the empty Mahane Yehuda market in Jerusalem, March 26, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">Israel&#8217;s unemployment rate tops 21 percent</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">Some 723,000 people have lost their jobs since the beginning of March; budget deficit could hit 15.5% in the event of full 12-week lockdown</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2269230">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20085701785426-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wait in line for help with unemployment benefits at the One-Stop Career Center in Las Vegas, March 17, 2020. (AP Photo/John Locher, File)" title="People wait in line for help with unemployment benefits at the One-Stop Career Center in Las Vegas, March 17, 2020. (AP Photo/John Locher, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/">US jobless claims hit 3.3 million, quadrupling previous record</a>
						</div>
						<div class="byline">By <a title="CHRISTOPHER RUGABER" href="https://www.timesofisrael.com/writers/christopher-rugaber/">CHRISTOPHER RUGABER</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268788">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-senate-passes-coronavirus-rescue-package-with-unanimous-vote/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_20085701142914-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yellow cabs line an empty 42nd St. waiting for fares outside Grand Central Terminal, in New York, March 25, 2020. (Mary Altaffer/AP)" title="Yellow cabs line an empty 42nd St. waiting for fares outside Grand Central Terminal, in New York, March 25, 2020. (Mary Altaffer/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-senate-passes-coronavirus-rescue-package-with-unanimous-vote/">US Senate unanimously passes colossal $2.2 trillion coronavirus rescue package</a>
						</div>
						<div class="byline">By <a title="Andrew Taylor" href="https://www.timesofisrael.com/writers/andrew-taylor/">Andrew Taylor</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269002">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/locked-stocked-and-barreling-toward-closure-6-things-to-know-for-march-26/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200325AVS54-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police patrol on the Tel Aviv beach boardwalk on March 25, 2020. (Avshalom Sassoni/Flash90)" title="Police patrol on the Tel Aviv beach boardwalk on March 25, 2020. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/locked-stocked-and-barreling-toward-closure-6-things-to-know-for-march-26/">Locked, stocked, and barreling toward closure: 6 things to know for March 26</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2269240">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-evacuates-families-of-diplomats-from-russia-african-countries/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/09/000_1976MF-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Russian police guard in front of the Israeli embassy in Moscow on September 18, 2018 (AFP PHOTO / Vasily MAXIMOV)" title="Russian police guard in front of the Israeli embassy in Moscow on September 18, 2018 (AFP PHOTO / Vasily MAXIMOV)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-evacuates-families-of-diplomats-from-russia-african-countries/">Israel evacuates families of diplomats from Russia, African countries</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-evacuates-families-of-diplomats-from-russia-african-countries/">Foreign Ministry says only those who want to come are being brought home; diplomats themselves are staying; report says Spain may be next</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2269061">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-pulls-hundreds-of-citizens-from-jordan-amid-virus-fears-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Jordan-studnets-e1585226580791-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from video of buses waiting to transport Arab Israeli students from Jordan back to the country, March 26, 2020. (Twitter)" title="Screen capture from video of buses waiting to transport Arab Israeli students from Jordan back to the country, March 26, 2020. (Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-pulls-hundreds-of-citizens-from-jordan-amid-virus-fears-report/">Israel pulls hundreds of citizens from Jordan amid virus fears</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2267781">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/330-israelis-flee-milan-on-rescue-flight-amid-devastating-virus-outbreak/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Untitled-7-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis flee Milan on an Israir &quot;rescue flight.&quot; (Screenshot/Channel 13)" title="Israelis flee Milan on an Israir &quot;rescue flight.&quot; (Screenshot/Channel 13)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/330-israelis-flee-milan-on-rescue-flight-amid-devastating-virus-outbreak/">330 Israelis flee Milan on &#8216;rescue flight&#8217; amid devastating virus outbreak</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268398">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-says-whole-of-humanity-at-risk-from-pandemic-as-death-toll-tops-20000/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q64TN-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police personnel in India stand guard at a traffic light during the first day of a 21-day government-imposed nationwide lockdown as a preventive measure against the COVID-19 coronavirus, in Amritsar on March 25, 2020. (Narinder Nanu/AFP)" title="Police personnel in India stand guard at a traffic light during the first day of a 21-day government-imposed nationwide lockdown as a preventive measure against the COVID-19 coronavirus, in Amritsar on March 25, 2020. (Narinder Nanu/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-says-whole-of-humanity-at-risk-from-pandemic-as-death-toll-tops-20000/">UN says &#8216;whole of humanity&#8217; at risk from pandemic as death toll tops 20,000</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2269309">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/">Israel opens first designated coronavirus hospital</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/">The converted Sharon Hospital in Petah Tikva has 200 beds and 1,400 staff</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/Untitled-1-6-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Sharon Hospital in Petah Tikva, which has been converted into the country&#039;s first facility exclusively used to treat coronavirus  patients (screenshot: YouTube)" title="The Sharon Hospital in Petah Tikva, which has been converted into the country&#039;s first facility exclusively used to treat coronavirus  patients (screenshot: YouTube)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2268345">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-coronavirus-strikes-israeli-tech-firms-gear-up-to-new-normal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Rodman-WFH-1-e1585210640710-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Eliav Rodman, chief marketing officer of myInterview, working from home surrounded by his three children in Jerusalem; March 26, 2020 (Maor Rodman)" title="Eliav Rodman, chief marketing officer of myInterview, working from home surrounded by his three children in Jerusalem; March 26, 2020 (Maor Rodman)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-coronavirus-strikes-israeli-tech-firms-gear-up-to-new-normal/">As coronavirus strikes, Israeli tech firms gear up to new normal</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268962">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/unemployment-in-israel-surges-past-20-almost-700000-jobless-sign-up-in-march/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200325YS50-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man on Jaffa Street in Jerusalem on March 25, 2020 (Yonatan Sindel/Flash90)" title="A man on Jaffa Street in Jerusalem on March 25, 2020 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/unemployment-in-israel-surges-past-20-almost-700000-jobless-sign-up-in-march/">Unemployment in Israel surges past 20%; almost 700,000 jobless sign up in March</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268764">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/no-more-falafel-stands-transcript-shows-ministers-lobbying-for-virus-exemptions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/PM-Netanyahu-conducts-Cabinet-meeting-by-video-conference-e1585221794894-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) holds the weekly cabinet meeting via video conference call from the Prime Minister&#039;s Office in Jerusalem due to coronavirus regulations, March 15, 2020. (Haim Zach/GPO)" title="Prime Minister Benjamin Netanyahu (R) holds the weekly cabinet meeting via video conference call from the Prime Minister&#039;s Office in Jerusalem due to coronavirus regulations, March 15, 2020. (Haim Zach/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/no-more-falafel-stands-transcript-shows-ministers-lobbying-for-virus-exemptions/">No more falafel stands?! In transcript, ministers plead for virus exemptions</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2269052 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/global-infections-near-500000-as-european-health-systems-buckle/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20086357279903-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A woman walks down the Strand during &quot;rush hour&quot; in Westminster, London, March 26, 2020. (Victoria Jones/PA via AP)" title="A woman walks down the Strand during &quot;rush hour&quot; in Westminster, London, March 26, 2020. (Victoria Jones/PA via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/global-infections-near-500000-as-european-health-systems-buckle/">Global virus infections near 500,000 as European health systems buckle</a>
					</div><div class="byline">By <a title="David Rising" href="https://www.timesofisrael.com/writers/david-rising/">David Rising</a>, <a title="Aritz Parra" href="https://www.timesofisrael.com/writers/aritz-parra/">Aritz Parra</a> and <a title="Colleen Long" href="https://www.timesofisrael.com/writers/colleen-long/">Colleen Long</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/global-infections-near-500000-as-european-health-systems-buckle/">As US, Italy cases are set to surpass China&#8217;s, Britain orders 10,000 ventilators, Italy says it needs more doctors and France takes patients by train from Alsace to hospitals </a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2269033">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/spain-virus-death-toll-tops-4000-as-government-extends-lockdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q531N-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mortuary employees wearing face masks wheel a coffin into the crematorium of La Almudena cemetery in Madrid during the funeral of a COVID-19 coronavirus victim, on March 24, 2020. -(OSCAR DEL POZO/AFP)" title="Mortuary employees wearing face masks wheel a coffin into the crematorium of La Almudena cemetery in Madrid during the funeral of a COVID-19 coronavirus victim, on March 24, 2020. -(OSCAR DEL POZO/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/spain-virus-death-toll-tops-4000-as-government-extends-lockdown/">Spain virus death toll tops 4,000 as government extends lockdown</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268777">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-york-struggles-with-coronavirus-as-us-deaths-top-1000/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20085616778819-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Medical Examiner personnel and construction workers are seen at the site of a makeshift morgue being built in New York, Wednesday, March 25, 2020.  (AP Photo/Mary Altaffer)" title="Medical Examiner personnel and construction workers are seen at the site of a makeshift morgue being built in New York, Wednesday, March 25, 2020.  (AP Photo/Mary Altaffer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-york-struggles-with-coronavirus-as-us-deaths-top-1000/">New York struggles with coronavirus as US deaths top 1,000</a>
						</div>
						<div class="byline">By <a title="Jennifer Peltz" href="https://www.timesofisrael.com/writers/jennifer-peltz/">Jennifer Peltz</a> and <a title="Colleen Long" href="https://www.timesofisrael.com/writers/colleen-long/">Colleen Long</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268795">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/italys-slowing-infections-boost-case-for-lockdowns/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q65M6-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A police officer (L) stops a scooter rider to check traveling permits on a deserted road in central Rome during the country&#039;s lockdown following the COVID-19 new coronavirus pandemic, March 25, 2020 . (Filippo MONTEFORTE/AFP)" title="A police officer (L) stops a scooter rider to check traveling permits on a deserted road in central Rome during the country&#039;s lockdown following the COVID-19 new coronavirus pandemic, March 25, 2020 . (Filippo MONTEFORTE/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/italys-slowing-infections-boost-case-for-lockdowns/">Italy&#8217;s slowing infections seem to boost the case for lockdowns</a>
						</div>
						<div class="byline">By <a title="Dmitry Zaks" href="https://www.timesofisrael.com/writers/dmitry-zaks/">Dmitry Zaks</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2268278 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-israel-where-preserving-life-is-core-medical-ethos-wrenching-dilemmas-loom/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1PX6JJ-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The director of the epidemics service, Dr Karina Glick, checking a patient vital signs monitor at a ward, while wearing protective clothing, during a press presentation of the hospitalization service for future patients with coronavirus at Samson Assuta Ashdod University Hospital, on March 16, 2020, in the southern Israeli city of Ashdod. (JACK GUEZ / AFP)/" title="The director of the epidemics service, Dr Karina Glick, checking a patient vital signs monitor at a ward, while wearing protective clothing, during a press presentation of the hospitalization service for future patients with coronavirus at Samson Assuta Ashdod University Hospital, on March 16, 2020, in the southern Israeli city of Ashdod. (JACK GUEZ / AFP)/" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-israel-where-preserving-life-is-core-medical-ethos-wrenching-dilemmas-loom/">In Israel, where preserving life is core medical ethos, wrenching dilemmas loom</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-israel-where-preserving-life-is-core-medical-ethos-wrenching-dilemmas-loom/">If coronavirus infections spiral, hospitals could find themselves with more patients than life-saving ventilators. Authorities should set criteria, but they won&#8217;t, experts say</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2269117">
					<div class="headline">
						<a href="https://www.timesofisrael.com/rivlin-to-egypt-ambassador-lets-cooperate-in-fight-against-coronavirus/">Rivlin to Egypt ambassador: Let&#8217;s cooperate in fight against coronavirus</a>
					</div>
					<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
				</div>
				<div class="item  type-post post-id-2268895">
					<div class="headline">
						<a href="https://www.timesofisrael.com/virus-victim-wasnt-tested-for-days-until-it-was-too-late-granddaughter-says/">Virus victim wasn&#8217;t tested for days, and then it was too late &#8212; granddaughter</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
				<div class="item  type-post post-id-2268443">
					<div class="headline">
						<a href="https://www.timesofisrael.com/test-shortages-hamper-mass-virus-screening-goals/">Test shortages in many countries hamper mass virus screening goals</a>
					</div>
					<div class="byline">By <a title="Paul RICARD" href="https://www.timesofisrael.com/writers/paul-ricard/">Paul RICARD</a></div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2267211 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/coronavirus-not-stopping-academics-in-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/Prof.-Uriel-Reichman-left-and-RRIS-head-Jonathan-Davis-at-a-graduation-ceremony-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prof. Uriel Reichman (left) and RRIS head Jonathan Davis at a graduation ceremony. Photo: IDC" title="Prof. Uriel Reichman (left) and RRIS head Jonathan Davis at a graduation ceremony. Photo: IDC" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/coronavirus-not-stopping-academics-in-israel/">Coronavirus not stopping academics in Israel</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/coronavirus-not-stopping-academics-in-israel/">Unique IDC International School with over 2,000 students from 90 different countries.</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel newsroom (ToI)" title="The Times of Israel newsroom (ToI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2269626">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/09/Untitled-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" title="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">Israel springs forward to daylight saving time overnight</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269342">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-shoots-down-drone-from-lebanon-says-it-was-flown-by-hezbollah/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp_Image_2020-03-26_at_16.15.39_1_0-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A drone that the IDF says was flown into Israel from Lebanon by Hezbollah before it was shot down by IDF troops on March 26, 2020. (Israel Defense Forces)" title="A drone that the IDF says was flown into Israel from Lebanon by Hezbollah before it was shot down by IDF troops on March 26, 2020. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-shoots-down-drone-from-lebanon-says-it-was-flown-by-hezbollah/">IDF shoots down drone from Lebanon, says it was flown by Hezbollah</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269639">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-indicts-venezuelas-maduro-on-narcoterrorism-charges/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/07/AP17211451974145-e1501472347318-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Venezuela&#039;s President Nicolas Maduro shows his ballot after casting a vote for a constitutional assembly in Caracas, Venezuela on Sunday, July 30, 2017 (Miraflores Press Office via AP)" title="Venezuela&#039;s President Nicolas Maduro shows his ballot after casting a vote for a constitutional assembly in Caracas, Venezuela on Sunday, July 30, 2017 (Miraflores Press Office via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-indicts-venezuelas-maduro-on-narcoterrorism-charges/">US indicts Venezuela&#8217;s Maduro on narcoterrorism charges</a>
						</div>
						<div class="byline">By <a title="Joshua Goodman" href="https://www.timesofisrael.com/writers/joshua-goodman/">Joshua Goodman</a> and <a title="Scott Smith" href="https://www.timesofisrael.com/writers/scott-smith/">Scott Smith</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268689">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-fbi-agent-who-disappeared-in-iran-in-2007-believed-dead-family/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/01/Missing-American-Iran_Horo-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Undated photo of CIA contractor and retired FBI agent Robert Levinson (AP/Levinson family)" title="Undated photo of CIA contractor and retired FBI agent Robert Levinson (AP/Levinson family)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-fbi-agent-who-disappeared-in-iran-in-2007-believed-dead-family/">Family believes ex-FBI agent Levinson, who disappeared in Iran in 2007, is dead</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268978">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iraqi-military-says-2-rockets-hit-baghdads-green-zone/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/AP19321335579843-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anti-government protesters gather near the Sinak bridge leading to the Green Zone government areas during ongoing protests, in Baghdad, Iraq, November 17, 2019. (AP Photo/Khalid Mohammed)" title="Anti-government protesters gather near the Sinak bridge leading to the Green Zone government areas during ongoing protests, in Baghdad, Iraq, November 17, 2019. (AP Photo/Khalid Mohammed)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iraqi-military-says-2-rockets-hit-baghdads-green-zone/">Iraqi military says 2 rockets hit Baghdad&#8217;s Green Zone</a>
						</div>
						<div class="byline">By <a title="SAMYA KULLAB" href="https://www.timesofisrael.com/writers/samya-kullab/">SAMYA KULLAB</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268690">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hackers-exploiting-remote-workers-amid-coronavirus-crisis-cyber-authority-warns/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/iStock-959826934-e1563174160441-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of a computer hacker using a smartphone (stevanovicigor; iStock by Getty Images)" title="Illustrative image of a computer hacker using a smartphone (stevanovicigor; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hackers-exploiting-remote-workers-amid-coronavirus-crisis-cyber-authority-warns/">Hackers exploiting remote workers amid coronavirus crisis, cyber authority warns</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268873">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/what-us-jewish-groups-want-to-see-in-2-trillion-congress-pandemic-spending-bill/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/3-25-20-senate-e1585208991640-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Socially distanced apart, from left, US Senate Majority Leader Mitch McConnell, Treasury Secretary Steve Mnuchin and Senate Minority Leader Chuck Schumer at a meeting on Capitol Hill in Washington, March 20, 2020. (Drew Angerer/Getty Images/ via JTA)" title="Socially distanced apart, from left, US Senate Majority Leader Mitch McConnell, Treasury Secretary Steve Mnuchin and Senate Minority Leader Chuck Schumer at a meeting on Capitol Hill in Washington, March 20, 2020. (Drew Angerer/Getty Images/ via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/what-us-jewish-groups-want-to-see-in-2-trillion-congress-pandemic-spending-bill/">What US Jewish groups want to see in $2 trillion Congress pandemic spending bill</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268853">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-zealand-mosque-gunman-pleads-guilty-to-murder-terrorism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20086039302303-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image made from a video, Brenton Harrison Tarrant appears in a screen via video link in Christchurch, New Zealand, March 26, 2020. (TVNZ Pool via AP)" title="In this image made from a video, Brenton Harrison Tarrant appears in a screen via video link in Christchurch, New Zealand, March 26, 2020. (TVNZ Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-zealand-mosque-gunman-pleads-guilty-to-murder-terrorism/">New Zealand mosque gunman pleads guilty to murder, terrorism</a>
						</div>
						<div class="byline">By <a title="Nick Perry" href="https://www.timesofisrael.com/writers/nick-perry/">Nick Perry</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2269326">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/more-firsts-for-yeshiva-u-mens-basketball/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/3-25-20-ryan-Turell-200x200.jpg" class="attachment-square size-square wp-post-image" alt="All-American first teamer Ryan Turell plays in a game for the Yeshiva University Maccabees. (Courtesy of Yeshiva University)" title="All-American first teamer Ryan Turell plays in a game for the Yeshiva University Maccabees. (Courtesy of Yeshiva University)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/more-firsts-for-yeshiva-u-mens-basketball/">More firsts for Yeshiva U men&#8217;s basketball</a>
						</div>
						<div class="byline">By <a title="Marc Brodsky" href="https://www.timesofisrael.com/writers/marc-brodsky/">Marc Brodsky</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268967">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coronavirus-delivers-tough-blow-to-lebanons-dying-economy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20085514937121-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A worker walks outside the Lebanese Central Bank that has been shut down as part of the preventive measures against the coronavirus, in Beirut, Lebanon, March 18, 2020. (Bilal Hussein/AP)" title="A worker walks outside the Lebanese Central Bank that has been shut down as part of the preventive measures against the coronavirus, in Beirut, Lebanon, March 18, 2020. (Bilal Hussein/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-delivers-tough-blow-to-lebanons-dying-economy/">Coronavirus delivers tough blow to Lebanon&#8217;s dying economy</a>
						</div>
						<div class="byline">By <a title="Bassem Mroue" href="https://www.timesofisrael.com/writers/bassem-mroue/">Bassem Mroue</a> and <a title="Zeina Karam" href="https://www.timesofisrael.com/writers/zeina-karam/">Zeina Karam</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268771">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lawrence-bacow-harvard-universitys-president-has-the-coronavirus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_19296756851702-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Harvard University President Lawrence Bacow speaks during ceremonies on campus where W.E.B. Dubois Medals were awarded for contributions to black history and culture, Tuesday, Oct. 22, 2019, in Cambridge, Mass. (AP Photo/Elise Amendola)" title="Harvard University President Lawrence Bacow speaks during ceremonies on campus where W.E.B. Dubois Medals were awarded for contributions to black history and culture, Tuesday, Oct. 22, 2019, in Cambridge, Mass. (AP Photo/Elise Amendola)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lawrence-bacow-harvard-universitys-president-has-the-coronavirus/">Lawrence Bacow, Harvard University’s president, has the coronavirus</a>
						</div>
						<div class="byline">By <a title="Penny Schwartz" href="https://www.timesofisrael.com/writers/penny-schwartz/">Penny Schwartz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2268774">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nearly-5-of-uk-coronavirus-dead-are-jewish/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_20085463330072-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A general view of the Houses of Parliament seen from the south bank of the River Thanes in London, Wednesday, March 25, 2020. (AP Photo/Matt Dunham)" title="A general view of the Houses of Parliament seen from the south bank of the River Thanes in London, Wednesday, March 25, 2020. (AP Photo/Matt Dunham)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nearly-5-of-uk-coronavirus-dead-are-jewish/">Community is just 0.3% of population, yet nearly 5% of UK virus dead are Jewish</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/irans-back-is-against-the-wall-what-will-it-do/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Kuper-1533662261-200x200.jpg" alt="Yossi Kuperwasser" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yossi Kuperwasser" href="https://blogs.timesofisrael.com/author/yossi-kuperwasser/">Yossi Kuperwasser</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/irans-back-is-against-the-wall-what-will-it-do/" rel="external">Iran&#8217;s back is against the wall. What will it do?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/irans-back-is-against-the-wall-what-will-it-do/" rel="external">It’s not just the horrific coronavirus outbreak: Desperate and unfettered by the JCPOA, the regime may step up nuclear enrichment</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/can-kaddish-be-said-in-a-virtual-minyan/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Benjamin-Lau-pic-1530952154-200x200.jpg" alt="Benjamin Lau" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Benjamin Lau" href="https://blogs.timesofisrael.com/author/benjamin-lau/">Benjamin Lau</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/can-kaddish-be-said-in-a-virtual-minyan/" rel="external">Can Kaddish be said in a virtual minyan?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/can-kaddish-be-said-in-a-virtual-minyan/" rel="external">Guidelines to enable those who are reluctant to give up communal daily prayer to fulfill their prayer needs, by remote connection</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/defying-judges-knesset-speaker-has-plunged-israel-into-constitutional-anarchy/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></a></div>
				
		<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/defying-judges-knesset-speaker-has-plunged-israel-into-constitutional-anarchy/">Defying judges, Knesset speaker has plunged Israel into constitutional anarchy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/defying-judges-knesset-speaker-has-plunged-israel-into-constitutional-anarchy/">With its executive in protracted transition, and its judiciary and legislature now deadlocked, Israel&#8217;s governance has broken down&#8230; during the worst health crisis in memory</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/your-love-life-in-lockdown/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Talli-Rosenbaum-1530952320-200x200.jpg" alt="Talli Rosenbaum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Talli Rosenbaum" href="https://blogs.timesofisrael.com/author/talli-rosenbaum/">Talli Rosenbaum</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/your-love-life-in-lockdown/" rel="external">Sex and intimacy in lockdown</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/your-love-life-in-lockdown/" rel="external">Deprived of routine and privacy&#8230; what’s a couple to do? How to sustain emotional and physical relationships through vitality and resilience</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-hero-the-cashier-in-omer/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/zimra-vigoda11577843483-200x200.jpg" alt="Zimra Vigoda" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zimra Vigoda" href="https://blogs.timesofisrael.com/author/zimra-vigoda/">Zimra Vigoda</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-hero-the-cashier-in-omer/" rel="external">My hero &#8212; the cashier in Omer</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-hero-the-cashier-in-omer/" rel="external">These low-paid workers on the frontlines of the health crisis perform their duties with a smile and a bewildering level of dedication</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/beyond-protection-and-sacrifice-talk-to-the-elderly/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/pamela1585216374-200x200.jpg" alt="Pamela Laufer-Ukeles" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Pamela Laufer-Ukeles" href="https://blogs.timesofisrael.com/author/pamela-laufer-ukeles/">Pamela Laufer-Ukeles</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/beyond-protection-and-sacrifice-talk-to-the-elderly/" rel="external">Beyond protection and sacrifice: Talk to the elderly</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/beyond-protection-and-sacrifice-talk-to-the-elderly/" rel="external">Seniors are neither incompetents needing protection nor martyrs for the greater good; all ages must work together to get everyone through this</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-radical-irresponsibility-of-the-israeli-rabbinate/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Tanya-White-1530952817-200x200.jpg" alt="Tanya White" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tanya White" href="https://blogs.timesofisrael.com/author/tanya-white/">Tanya White</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-radical-irresponsibility-of-the-israeli-rabbinate/" rel="external">The radical irresponsibility of the Israeli Rabbinate</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-radical-irresponsibility-of-the-israeli-rabbinate/" rel="external">The greatest, holiest religious act of moral responsibility we are called to do today is simply to sit at home and do nothing &#8212; it really isn’t that hard</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/from-a-bush-west-wing-staffer-donald-trump-is-endangering-lives/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/davidmeyers-2561585089287-200x200.jpg" alt="David Meyers" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Meyers" href="https://blogs.timesofisrael.com/author/david-meyers/">David Meyers</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/from-a-bush-west-wing-staffer-donald-trump-is-endangering-lives/" rel="external">From a Bush West Wing staffer: Trump is endangering lives</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/from-a-bush-west-wing-staffer-donald-trump-is-endangering-lives/" rel="external">How will the supporters of this president live with themselves when people they know begin dying due to his reckless decisions?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/exit-strategy/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rachel-m-roth1584272687-200x200.jpg" alt="Rachel M. Roth" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel M. Roth" href="https://blogs.timesofisrael.com/author/rachel-m-roth/">Rachel M. Roth</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/exit-strategy/" rel="external">Exit strategy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/exit-strategy/" rel="external">Based on China, S. Korea, and Italy, Israel will see more COVID-19 over the next few weeks; then, if we’ve done successful social distancing, we can hope for the other side of this</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-disconcerting-association-between-overpopulation-and-the-covid-19-crisis/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/alon-tal-TOI2-1530951934-200x200.jpg" alt="Alon Tal" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alon Tal" href="https://blogs.timesofisrael.com/author/alon-tal/">Alon Tal</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-disconcerting-association-between-overpopulation-and-the-covid-19-crisis/" rel="external">The disconcerting association between overpopulation and the COVID-19 crisis</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-disconcerting-association-between-overpopulation-and-the-covid-19-crisis/" rel="external">Overcrowding and population density are indirect factors in a pandemic’s reach, and they are as important to its impact as its pathology</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-unity-government-is-nearly-impossible-its-also-the-best-option/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yair-Sheleg-1530953134-200x200.jpg" alt="Yair Sheleg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yair Sheleg" href="https://blogs.timesofisrael.com/author/yair-sheleg/">Yair Sheleg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-unity-government-is-nearly-impossible-its-also-the-best-option/" rel="external">A unity government is nearly impossible. It’s also the only option</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-unity-government-is-nearly-impossible-its-also-the-best-option/" rel="external">With the health crisis and the Joint List’s ineligibility as partners in a center-left coalition, there’s one good solution for the political impasse</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/maybe-god-is-angry-at-us/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/francis-nataf11585095455-200x200.jpg" alt="Francis Nataf" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Francis Nataf" href="https://blogs.timesofisrael.com/author/francis-nataf/">Francis Nataf</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/maybe-god-is-angry-at-us/" rel="external">Maybe God is angry at us</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/maybe-god-is-angry-at-us/" rel="external">The panic corona has created in wealthy countries is an important wake-up call about the worth of human lives, wherever they are</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">2,693</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">8</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">525,807</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">23,714</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->
        </div>
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/from-5-p-m-wednesday-no-walks-farther-than-100-m-from-home-synagogues-shut/">New virus rules keeping people within 100 meters of home go into effect</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/coronavirus-explained-22-questions-with-epidemiologist-guiding-israeli-response/">Coronavirus explained: 22 questions with epidemiologist guiding Israeli response</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-scientist-youre-not-going-to-see-millions-of-people-die-from-covid-19/">Israeli scientist: You&#8217;re not going to see millions of people die from COVID-19</a>
                    </li>
                            </ul>
            <div class="links">
                <span class="column_title"></span> <!-- More: -->
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://ncov2019.live/data">Coronavirus Stats Dashboard</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Israel&#039;s Health Ministry latest</a>
                            </li>
                                        </ul>
            </div>
                            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                    </div>
    </div>
    <div class="for_small_window topic_link_small_wrap">
        <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
    </div>
</div>


<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/us-indicts-venezuelas-maduro-on-narcoterrorism-charges/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2017/07/AP17211451974145-e1501472347318-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Venezuela&#039;s President Nicolas Maduro shows his ballot after casting a vote for a constitutional assembly in Caracas, Venezuela on Sunday, July 30, 2017 (Miraflores Press Office via AP)" title="Venezuela&#039;s President Nicolas Maduro shows his ballot after casting a vote for a constitutional assembly in Caracas, Venezuela on Sunday, July 30, 2017 (Miraflores Press Office via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-indicts-venezuelas-maduro-on-narcoterrorism-charges/">17 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-indicts-venezuelas-maduro-on-narcoterrorism-charges/">
									US indicts Venezuela&#8217;s Maduro on narcoterrorism charges
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinians-transform-factories-into-mask-manufacturing-plants-as-virus-spreads/">33 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinians-transform-factories-into-mask-manufacturing-plants-as-virus-spreads/">
									Palestinians transform factories into mask manufacturing plants as virus spreads
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">55 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">
									Israel springs forward to daylight saving time overnight
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">
									Mossad brings another 400,000 coronavirus test kits to Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">
									Number of Israelis infected with coronavirus rises to 2,693
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">
									Israel&#8217;s unemployment rate tops 21 percent
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">
									Lapid: I trusted Gantz, but he stole our votes and handed them to Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/shin-bet-says-it-found-500-coronavirus-carriers-with-its-mass-surveillance/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/shin-bet-says-it-found-500-coronavirus-carriers-with-its-mass-surveillance/">
									Shin Bet says it found 500 coronavirus carriers with its mass surveillance
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/">
									Police begin handing out fines for lockdown breakers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">
									<span class="label">Analysis</span>Gantz sees &#8216;opportunity&#8217; in deal with Netanyahu; ex-allies fume: he&#8217;ll regret it
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">
									After a year of deadlock, a government emerges
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/">
									Elected Knesset speaker by right wing, Gantz heads for government with Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/">
									El Al suspends all commercial flights
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/">
									US jobless claims hit 3.3 million, quadrupling previous record
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-shoots-down-drone-from-lebanon-says-it-was-flown-by-hezbollah/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-shoots-down-drone-from-lebanon-says-it-was-flown-by-hezbollah/">
									IDF shoots down drone from Lebanon, says it was flown by Hezbollah
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">
									&#8216;My father died alone and now I can&#8217;t even comfort my mother,&#8217; says Italian Jew
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/more-firsts-for-yeshiva-u-mens-basketball/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/more-firsts-for-yeshiva-u-mens-basketball/">
									More firsts for Yeshiva U men&#8217;s basketball
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/">
									Israel opens first designated coronavirus hospital
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/">
									Netanyahu and Gantz said forming unity government; Blue and White collapses
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/">
									Third resident of Jerusalem assisted living center dies of COVID-19
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/aviva-edelstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/aviva-edelstein1585196625-200x200.jpg" alt="Aviva Edelstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/aviva-edelstein/">Aviva Edelstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/homeschool-vs-school-at-home/">Homeschool vs. School at Home</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rachel-gur/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rachel-Gur-1530951818-200x200.jpg" alt="Rachel Gur">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rachel-gur/">Rachel Gur</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/price-gouging-in-the-time-of-corona/">Price gouging in the time of corona</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/menachem-poznanski/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/menachem-poznanski1584783392-200x200.jpg" alt="Menachem Poznanski">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/menachem-poznanski/">Menachem Poznanski</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/lean-in-to-each-other-a-new-normal/">Lean In To Each Other - A New Nor...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/miryam-howard-meier/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/4aae2dd2-f433-4e6f-9042-c16e21e2355b1576455758-200x200.jpeg" alt="Miryam Howard-Meier">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/miryam-howard-meier/">Miryam Howard-Meier</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/little-turkey-and-big-sea/">Little Turkey and Big Sea</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yakov-horowitz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Yakov-Horowitz2-1530952971-200x200.jpg" alt="Yakov Horowitz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yakov-horowitz/">Yakov Horowitz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/which-god-are-you-praying-to-with-bloodstained-hands/">Which God are you praying to with...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abba-in-Uniform-June-2009-1530952931-200x200.jpg" alt="Esor Ben-Sorek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/i-was-not-invited/">I Was Not Invited</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/robbie-michaelson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/robbie-michaelson1552971951-200x200.jpg" alt="Robbie Michaelson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/robbie-michaelson/">Robbie Michaelson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/betrayed-by-our-savior/">Betrayed by our Savior</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/cherryl-smith/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/0638e967-76e7-4b22-a695-d7fd965a21f81582894223-200x200.jpeg" alt="Cherryl Smith">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/cherryl-smith/">Cherryl Smith</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/corona-19-and-anti-israel-ideology/">Corona-19 and Anti-Israel Ideology</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ari-segal/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ari-Segal2-1530953606-200x200.jpg" alt="Ari Segal">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ari-segal/">Ari Segal</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/physically-apart-but-closer-than-ever/">Physically apart, but closer than...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/assaf-luxembourg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Assaf-Luxembourg-1530953659-200x200.jpg" alt="Assaf Luxembourg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/assaf-luxembourg/">Assaf Luxembourg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/corona-and-sales-5-questions-for-owners-and-ceos/">Corona and Sales: 5 Questions for...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div style="margin-top:40px;">
	<a href="https://www.timesofisrael.com/coronavirus-in-israel-all-you-need-to-know/">
		<img src="https://static.timesofisrael.com/www/uploads/2020/03/covid-toi3-lossy.jpg" width="300" height="300" alt="Coronavirus in Israel: All you need to know" style="width:100%;height:auto;">
	</a>
</div><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/09/Untitled-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" title="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">
							Israel springs forward to daylight saving time overnight 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200324YZ04-e1585205216442-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" title="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">
							Mossad brings another 400,000 coronavirus test kits to Israel 
						</a>
					</div>
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326GY10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" title="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">
							Number of Israelis infected with coronavirus rises to 2,693 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-stocked-and-barreling-toward-closure-6-things-to-know-for-march-26/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200325AVS54-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police patrol on the Tel Aviv beach boardwalk on March 25, 2020. (Avshalom Sassoni/Flash90)" title="Police patrol on the Tel Aviv beach boardwalk on March 25, 2020. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-stocked-and-barreling-toward-closure-6-things-to-know-for-march-26/">
							Locked, stocked, and barreling toward closure: 6 things to know for March 26 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-lockdown-monster-7-things-to-know-for-march-25/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200324YS62-e1585068453781-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jerusalem Municipality workers close the entrances to the Mahane Yehuda market in Jerusalem on March 24, 2020 (Yonatan Sindel/Flash90)" title="Jerusalem Municipality workers close the entrances to the Mahane Yehuda market in Jerusalem on March 24, 2020 (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-lockdown-monster-7-things-to-know-for-march-25/">
							The Lockdown Monster: 7 things to know for March 25 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/yulis-choice-6-things-to-know-for-march-24/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F191211HP07-e1584991300956-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Knesset Speaker Yuli Edelstein at the Knesset in Jerusalem on December 11, 2019. (Hadas Parush/Flash90)" title="Knesset Speaker Yuli Edelstein at the Knesset in Jerusalem on December 11, 2019. (Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/yulis-choice-6-things-to-know-for-march-24/">
							Yuli&#8217;s choice: 6 things to know for March 24 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-stories-to-quarantine-by-from-the-whywhywhy-podcast/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Judah-Anna-RESIZED-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The wedding of Judah Ari Gross and Anna. (Courtesy)" title="The wedding of Judah Ari Gross and Anna. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-stories-to-quarantine-by-from-the-whywhywhy-podcast/">
							LISTEN: Stories to quarantine by &#8212; from the WhyWhyWhy! podcast 
						</a>
					</div>
					<div class="byline">By <a title="Miriam Herschlag" href="https://www.timesofisrael.com/writers/miriam-herschlag/">Miriam Herschlag</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-israeli-comedians-prescribe-laughter-with-a-side-of-chutzpa-for-covid-19/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Yonatan-Barak-FB-e1584963359427-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Comedian Jonathan Barak (courtesy)" title="Comedian Jonathan Barak (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-israeli-comedians-prescribe-laughter-with-a-side-of-chutzpa-for-covid-19/">
							Heard the one about Hitler killing another Jew? My kid told it during quarantine 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-experts-speak-on-israels-response-to-coronavirus-in-virtual-panel-talk/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200320TNFF13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Magen David Adom staff wear protective clothing at a drive-through site to collect samples for coronavirus testing in Tel Aviv, March 20, 2020. (Tomer Neuberg/Flash90)" title="Magen David Adom staff wear protective clothing at a drive-through site to collect samples for coronavirus testing in Tel Aviv, March 20, 2020. (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-experts-speak-on-israels-response-to-coronavirus-in-virtual-panel-talk/">
							LISTEN: Experts speak on Israel’s response to coronavirus in virtual panel talk 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_124188" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">
			<span>Full Coverage</span>
			2019-2020 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-20.49.11-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" title="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">
							Lapid: I trusted Gantz, but he stole our votes and handed them to Netanyahu 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q73ST-1-e1585245705516-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" title="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">
							Gantz sees &#8216;opportunity&#8217; in deal with Netanyahu; ex-allies fume: he&#8217;ll regret it 
						</a>
					</div>
					<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/08/F160602MIS12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" title="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">
							After a year of deadlock, a government emerges 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/teens-record-mendelssohn-on-100-phones-after-virus-cancels-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/yellin-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Some of the 100 students from the Thelma Yellin school in Jerusalem, who got to take part in a virtual concert (Courtesy Facebook video screen grab)" title="Some of the 100 students from the Thelma Yellin school in Jerusalem, who got to take part in a virtual concert (Courtesy Facebook video screen grab)" /></a>
						</div>
						<span class="label">My soul cries to you</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/teens-record-mendelssohn-on-100-phones-after-virus-cancels-concert/"><span class="media-ico video-ico no-slash"></span>Teens record Mendelssohn on phones after virus cancels gig</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-app-taps-the-wisdom-of-elders-for-those-stuck-at-home/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/elderly-teaching-guitar-e1585136742636-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Retired seniors have so much expertise to pass on, says Esther Hershcovich, an immigrant to Israel from Canada, who is launching the SAGE platform. (Zinkevych/iStock/Getty Images)" title="Retired seniors have so much expertise to pass on, says Esther Hershcovich, an immigrant to Israel from Canada, who is launching the SAGE platform. (Zinkevych/iStock/Getty Images)" /></a>
						</div>
						<span class="label">The information SAGE</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-app-taps-the-wisdom-of-elders-for-those-stuck-at-home/">Israeli app taps the wisdom of elders for those stuck at home</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/prescient-bezalel-student-designs-stylish-antiviral-mask/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/IMG_9942-e1585044304276-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Yael Mordechay models her technology-driven, stylish mask made during a Bezalel Academy class project earlier this year (Courtesy Yael Mordechay)" title="Yael Mordechay models her technology-driven, stylish mask made during a Bezalel Academy class project earlier this year (Courtesy Yael Mordechay)" /></a>
						</div>
						<span class="label">Fashion forward</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/prescient-bezalel-student-designs-stylish-antiviral-mask/">Prescient Bezalel student designs stylish antiviral mask</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadots-wonder-woman-1984-postponed-due-to-virus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/ww84-e1575754091738-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The official promo poster for &#039;Wonder Woman 1984&#039; starring Gal Gadot. (Photo via the Wonder Woman Film official Twitter account)" title="The official promo poster for &#039;Wonder Woman 1984&#039; starring Gal Gadot. (Photo via the Wonder Woman Film official Twitter account)" /></a>
						</div>
						<span class="label">Waiting for Gadot</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadots-wonder-woman-1984-postponed-due-to-virus/"><span class="media-ico video-ico no-slash"></span>Gal Gadot&#8217;s &#8216;Wonder Woman 1984&#8217; postponed due to virus</a>
						</div>
													<div class="byline">
								By <a title="Jake Coyle" href="https://www.timesofisrael.com/writers/jake-coyle/">Jake Coyle</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/natan-sharansky-gives-tips-for-quarantine-based-on-soviet-gulag/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/07/F140922HP03-e1531906913448-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Natan Sharansky, the chairman of the Jewish Agency, at his office in Jerusalem on September 22, 2014. (Hadas Parush/Flash90)" title="Natan Sharansky, the chairman of the Jewish Agency, at his office in Jerusalem on September 22, 2014. (Hadas Parush/Flash90)" /></a>
						</div>
						<span class="label">Solitary assignment</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/natan-sharansky-gives-tips-for-quarantine-based-on-soviet-gulag/"><span class="media-ico video-ico no-slash"></span>Natan Sharansky gives tips for quarantine based on Soviet gulag</a>
						</div>
													<div class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/neighbors-welcome-shabbat-together-from-safety-of-porches/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200322YS08-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Men pray outside a synagogue in Bayit Vegan, Jerusalem, on March 22, 2020 (Yonatan Sindel/Flash 90)" title="Men pray outside a synagogue in Bayit Vegan, Jerusalem, on March 22, 2020 (Yonatan Sindel/Flash 90)" /></a>
						</div>
						<span class="label">Prayer in time of corona</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/neighbors-welcome-shabbat-together-from-safety-of-porches/">Neighbors welcome Shabbat together from safety of porches</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-to-not-kill-your-kids-during-coronavirus-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200318YA34-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Israeli youth during a remote learning session at their home in Moshav Yashresh, on March 18, 2020. (Yossi Aloni/Flash90)" title="Illustrative: Israeli youth during a remote learning session at their home in Moshav Yashresh, on March 18, 2020. (Yossi Aloni/Flash90)" /></a>
						</div>
						<span class="label">No joke</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/how-to-not-kill-your-kids-during-coronavirus-lockdown/">&#8216;Step away&#8217;: How to not kill your kids during coronavirus lockdown</a>
						</div>
													<div class="byline">
								By <a title="Julie CHARPENTRAT" href="https://www.timesofisrael.com/writers/julie-charpentrat/">Julie CHARPENTRAT</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/no-games-today-virus-clear-out-tel-aviv-beach-play-areas/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20080444866511-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This March 20, 2020 photo shows a free gym at Tel Aviv&#039;s beachfront taped off to prevent public access. (AP Photo/Oded Balilty)" title="This March 20, 2020 photo shows a free gym at Tel Aviv&#039;s beachfront taped off to prevent public access. (AP Photo/Oded Balilty)" /></a>
						</div>
						<span class="label">Photo essay</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/no-games-today-virus-clear-out-tel-aviv-beach-play-areas/">No games today: Virus (mostly) clears out Tel Aviv beach, play areas</a>
						</div>
													<div class="byline">
								By <a title="Oded Balilty" href="https://www.timesofisrael.com/writers/oded-balilty/">Oded Balilty</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-tv-dramas-donate-their-medical-equipment-to-emergency-workers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/greys-anatomy-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actors from ABC medical drama &#039;Grey&#039;s Anatomy&#039; wearing surgical gowns (Screen grab)" title="Actors from ABC medical drama &#039;Grey&#039;s Anatomy&#039; wearing surgical gowns (Screen grab)" /></a>
						</div>
						<span class="label">Acting fast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-tv-dramas-donate-their-medical-equipment-to-emergency-workers/">US TV dramas donate their medical equipment to emergency workers</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-mom-unleashes-video-rant-about-remote-schooling/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/rant-e1584772823513-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shiri Koenigsberg Levy in viral video about remote learning during coronavirus shutdown (Screen grab)" title="Shiri Koenigsberg Levy in viral video about remote learning during coronavirus shutdown (Screen grab)" /></a>
						</div>
						<span class="label">Teaching moment</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-mom-unleashes-video-rant-about-remote-schooling/">Israeli mom unleashes video rant about remote schooling</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-slips-a-spot-but-still-a-high-14th-in-world-happiness-survey-us-uk-rise/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/F190508FFFFF12-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People celebrate Israel&#039;s 71st Independence Day in Netanya on May 8, 2019. (Flash90)" title="People celebrate Israel&#039;s 71st Independence Day in Netanya on May 8, 2019. (Flash90)" /></a>
						</div>
						<span class="label">Before the virus</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-slips-a-spot-but-still-a-high-14th-in-world-happiness-survey-us-uk-rise/">Israel slips a spot but still a high 14th in World Happiness survey</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-gets-celeb-friends-together-for-virtual-sing-a-long/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/12/gal-e1514330102660-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot at the 92nd Street Y on October 1, 2017, in New York City. (Dia Dipasupil/Getty Images via JTA)" title="Gal Gadot at the 92nd Street Y on October 1, 2017, in New York City. (Dia Dipasupil/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Malady melody</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-gets-celeb-friends-together-for-virtual-sing-a-long/"><span class="media-ico video-ico no-slash"></span>Gal Gadot gets celeb friends &#8216;together&#8217; for virtual sing-along</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pope-francis-really-likes-the-jewish-shabbat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Screen-Shot-2020-03-18-at-11.36.03-AM-e1584556102667-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Pope Francis praises Shabbat (YouTube screenshot)" title="Pope Francis praises Shabbat (YouTube screenshot)" /></a>
						</div>
						<span class="label">High praise</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pope-francis-really-likes-the-jewish-shabbat/"><span class="media-ico video-ico no-slash"></span>Pope Francis really likes the Jewish Shabbat</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-contestant-cries-on-tv-as-eurovision-nixed-over-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Screen-Shot-2020-03-18-at-4.52.05-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Eurovision 2020 contestant Eden Alene (Kan screen grab)" title="Eurovision 2020 contestant Eden Alene (Kan screen grab)" /></a>
						</div>
						<span class="label">The day the music died</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-contestant-cries-on-tv-as-eurovision-nixed-over-pandemic/">Israel&#8217;s contestant cries on TV as Eurovision nixed over pandemic</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-astronaut-posts-photo-of-tel-aviv-from-space/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/jess-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Astronaut Jessica Meir before launching on a mission to the International Space Station. (Sergei Savostyanov/TASS via Getty Images / JTA)" title="Astronaut Jessica Meir before launching on a mission to the International Space Station. (Sergei Savostyanov/TASS via Getty Images / JTA)" /></a>
						</div>
						<span class="label">High hopes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-astronaut-posts-photo-of-tel-aviv-from-space/">&#8216;This too shall pass&#8217;: Astronaut posts photo of Tel Aviv from space</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ben-platt-thanks-foundation-for-jewish-camp-after-confab-nixed/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/06/ben-platt-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ben Platt at the Metropolitan Museum of Art in New York City, May 1, 2017. (Theo Wargo/Getty Images For US Weekly/ JTA)" title="Ben Platt at the Metropolitan Museum of Art in New York City, May 1, 2017. (Theo Wargo/Getty Images For US Weekly/ JTA)" /></a>
						</div>
						<span class="label">Dear Camp Ramah</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ben-platt-thanks-foundation-for-jewish-camp-after-confab-nixed/"><span class="media-ico video-ico no-slash"></span>Ben Platt thanks Foundation for Jewish Camp after confab nixed</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-big-brother-contestants-are-just-being-told-about-extent-of-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Screen-Shot-2020-03-17-at-2.23.43-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A contestant seen on Israeli &quot;Big Brother&quot; (Screen capture/Walla via JTA" title="A contestant seen on Israeli &quot;Big Brother&quot; (Screen capture/Walla via JTA" /></a>
						</div>
						<span class="label">Apocalyptic surprise</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-big-brother-contestants-are-just-being-told-about-extent-of-pandemic/">Israeli ‘Big Brother’ cast finally being told about extent of pandemic</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-arrests-five-over-prank-eggplant-rain-video/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Eggplant-rain-e1584424646330-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video showing people running for cover as eggplants rain from the sky in a prank clip made in Iran. (YouTube)" title="Screen capture from video showing people running for cover as eggplants rain from the sky in a prank clip made in Iran. (YouTube)" /></a>
						</div>
						<span class="label">Busted ganoush</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-arrests-five-over-prank-eggplant-rain-video/"><span class="media-ico video-ico no-slash"></span>Iran arrests five over prank eggplant-rain video</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/knesset-fumigated-ahead-of-swearing-in-over-virus-fears/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-15-at-17.29.57-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A worker disinfecting the Knesset on March 15, 2020. (Adine Wolman/Knesset Spokesperson&#039;s Office)" title="A worker disinfecting the Knesset on March 15, 2020. (Adine Wolman/Knesset Spokesperson&#039;s Office)" /></a>
						</div>
						<span class="label">Toxic politics</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/knesset-fumigated-ahead-of-swearing-in-over-virus-fears/"><span class="media-ico video-ico no-slash"></span>Knesset fumigated ahead of swearing-in, over virus fears</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/stuck-at-home-jerusalem-neighbors-join-in-balcony-sing-a-long/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/bashana-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Jerusalemite Ran Yehoshua leads his street in song, with the classic Israeli song, &#039;Bashana Haba&#039;a&#039; (Courtesy Ran Yehoshua)" title="Jerusalemite Ran Yehoshua leads his street in song, with the classic Israeli song, &#039;Bashana Haba&#039;a&#039; (Courtesy Ran Yehoshua)" /></a>
						</div>
						<span class="label">It will be better</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/stuck-at-home-jerusalem-neighbors-join-in-balcony-sing-a-long/"><span class="media-ico video-ico no-slash"></span>Stuck at home, Jerusalem neighbors join in balcony sing-a-long</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/09/Untitled-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" title="Daylight saving time commences overnight Thursday-Friday (photo credit: Shutterstock)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-springs-forward-to-daylight-saving-time-overnight/">Israel springs forward to daylight saving time overnight</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200324YZ04-e1585205216442-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" title="Medical personnel wearing protective gear handle a coronavirus test sample at Hadassah Hospital Ein Kerem in Jerusalem on March 24, 2020 (Yossi Zamir/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/mossad-brings-another-400000-coronavirus-test-kits-to-israel/">Mossad brings another 400,000 coronavirus test kits to Israel</a>
						</div>
													<div class="byline">
								By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326GY10-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" title="Medical personnel cleanse and disinfectian ambulance at Tel Aviv’s Dan Panorama hotel which has been turned into coronavirus quarantine facility, March 26, 2020. (Gili Yaari /Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/number-of-israelis-infected-with-coronavirus-rises-to-2693/">Number of Israelis infected with coronavirus rises to 2,693</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326YS76-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A view of the empty Mahane Yehuda market in Jerusalem, March 26, 2020. (Yonatan Sindel/Flash90)" title="A view of the empty Mahane Yehuda market in Jerusalem, March 26, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-unemployment-rate-tops-21-percent/">Israel&#8217;s unemployment rate tops 21 percent</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-20.49.11-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" title="Yair Lapid holds a press conference in Tel Aviv, March 26, 2020. (Elad Gutman/Blue and White)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-i-trusted-gantz-but-he-stole-our-votes-and-handed-them-to-netanyahu/">Lapid: I trusted Gantz, but he stole our votes and handed them to Netanyahu</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200326OF31-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police man a temporary checkpoint at the entrance to Jerusalem as they enforce new emergency regulations to to prevent the spread of the coronavirus, March 26, 2020. (Olivier Fitoussi/FLASH90)" title="Police man a temporary checkpoint at the entrance to Jerusalem as they enforce new emergency regulations to to prevent the spread of the coronavirus, March 26, 2020. (Olivier Fitoussi/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/police-begin-handing-out-fines-for-lockdown-breakers/">Police begin handing out fines for lockdown breakers</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q73ST-1-e1585245705516-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" title="Benny Gantz pictured in Ramat Gan, March 7, 2020. (Ahmad GHARABLI / AFP)" /></a>
						</div>
						<span class="label">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-sees-opportunity-in-deal-with-netanyahu-ex-allies-fume-hell-regret-it/">Gantz sees &#8216;opportunity&#8217; in deal with Netanyahu; ex-allies fume: he&#8217;ll regret it</a>
						</div>
													<div class="byline">
								By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/08/F160602MIS12-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" title="Prime Minister Benjamin Netanyahu waiting for government ministers to join him before a special cabinet meeting for Jerusalem day in Jerusalem, June 2, 2016. (Marc Israel Sellem/Pool)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/after-a-year-of-deadlock-a-government-emerges/">After a year of deadlock, a government emerges</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/WhatsApp-Image-2020-03-26-at-18.28.38-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Benny Gantz at the Knesset on March 26, 2020, after being elected Knesset speaker. (Knesset)" title="Benny Gantz at the Knesset on March 26, 2020, after being elected Knesset speaker. (Knesset)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/elected-knesset-speaker-by-right-gantz-heads-for-government-with-netanyahu/">Elected Knesset speaker by right wing, Gantz heads for government with Netanyahu</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F190920FFFF005-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An El Al Boeing 787 Dreamliner at Ben Gurion International Airport. (Flash90)" title="An El Al Boeing 787 Dreamliner at Ben Gurion International Airport. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/el-al-to-suspend-all-commercial-flights/">El Al suspends all commercial flights</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/AP20085701785426-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People wait in line for help with unemployment benefits at the One-Stop Career Center in Las Vegas, March 17, 2020. (AP Photo/John Locher, File)" title="People wait in line for help with unemployment benefits at the One-Stop Career Center in Las Vegas, March 17, 2020. (AP Photo/John Locher, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/us-jobless-claims-hit-3-3-million-quadrupling-previous-record/">US jobless claims hit 3.3 million, quadrupling previous record</a>
						</div>
													<div class="byline">
								By <a title="CHRISTOPHER RUGABER" href="https://www.timesofisrael.com/writers/christopher-rugaber/">CHRISTOPHER RUGABER</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_20080392477042-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A view of the ICU of the emergency field hospital that is being set up outside Cremona hospital, northern Italy, March 20, 2020. (Claudio Furlan/LaPresse via AP)" title="A view of the ICU of the emergency field hospital that is being set up outside Cremona hospital, northern Italy, March 20, 2020. (Claudio Furlan/LaPresse via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/my-father-died-alone-and-now-i-cant-even-comfort-my-mother-says-italian-jew/">&#8216;My father died alone and now I can&#8217;t even comfort my mother,&#8217; says Italian Jew</a>
						</div>
													<div class="byline">
								By <a title="Giovanni Vigna" href="https://www.timesofisrael.com/writers/giovanni-vigna/">Giovanni Vigna</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Untitled-1-6-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Sharon Hospital in Petah Tikva, which has been converted into the country&#039;s first facility exclusively used to treat coronavirus  patients (screenshot: YouTube)" title="The Sharon Hospital in Petah Tikva, which has been converted into the country&#039;s first facility exclusively used to treat coronavirus  patients (screenshot: YouTube)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-opens-first-designated-coronavirus-hospital/"><span class="media-ico video-ico no-slash"></span>Israel opens first designated coronavirus hospital</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/WhatsApp-Image-2019-10-27-at-7.03.13-PM-e1572196344238-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Blue and White party leader Benny Gantz (L) and Prime Minister Benjamin Netanyahu meet at IDF headquarters in Tel Aviv, on October 27, 2019. (Elad Malka)" title="Blue and White party leader Benny Gantz (L) and Prime Minister Benjamin Netanyahu meet at IDF headquarters in Tel Aviv, on October 27, 2019. (Elad Malka)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-and-netanyahu-said-forming-unity-government-blue-and-white-collapses/">Netanyahu and Gantz said forming unity government; Blue and White collapses</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Nofim-Tower-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerusalem&#039;s Nofim Tower sheltered living facility. (Courtesy)" title="Jerusalem&#039;s Nofim Tower sheltered living facility. (Courtesy)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/third-resident-of-jerusalem-assisted-living-center-dies-of-covid-19/">Third resident of Jerusalem assisted living center dies of COVID-19</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.nytimes.com/2020/03/25/world/middleeast/israel-virus-prayer.html" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/ET5HSogXsAEf63z-e1585231043954-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Jewish (L) and Muslim paramedic praying side by side next to an ambulance in Beersheba. (Magen David Adom)" title="A Jewish (L) and Muslim paramedic praying side by side next to an ambulance in Beersheba. (Magen David Adom)" /></a>
						</div>
						<span class="label">From the web</span>						<div class="headline">
							<a href="https://www.nytimes.com/2020/03/25/world/middleeast/israel-virus-prayer.html" rel="external">Hope amid a pandemic as Jewish, Muslim paramedics pray side by side</a>
						</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/unity-government-looms-as-gantz-seeks-speakership-rending-blue-and-white/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/F191118HP08-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Blue and White party chairman Benny Gantz (R) and No. 2 Yair Lapid at a faction meeting in the Knesset on November 18, 2019. (Hadas Parush/Flash90)" title="Blue and White party chairman Benny Gantz (R) and No. 2 Yair Lapid at a faction meeting in the Knesset on November 18, 2019. (Hadas Parush/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/unity-government-looms-as-gantz-seeks-speakership-rending-blue-and-white/">Unity government looms as Gantz seeks speakership, rending Blue and White</a>
						</div>
													<div class="byline">
								By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-pulls-hundreds-of-citizens-from-jordan-amid-virus-fears-report/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Jordan-studnets-e1585226580791-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of buses waiting to transport Arab Israeli students from Jordan back to the country, March 26, 2020. (Twitter)" title="Screen capture from video of buses waiting to transport Arab Israeli students from Jordan back to the country, March 26, 2020. (Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-pulls-hundreds-of-citizens-from-jordan-amid-virus-fears-report/">Israel pulls hundreds of citizens from Jordan amid virus fears</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-evacuates-families-of-diplomats-from-russia-african-countries/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/09/000_1976MF-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian police guard in front of the Israeli embassy in Moscow on September 18, 2018 (AFP PHOTO / Vasily MAXIMOV)" title="Russian police guard in front of the Israeli embassy in Moscow on September 18, 2018 (AFP PHOTO / Vasily MAXIMOV)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-evacuates-families-of-diplomats-from-russia-african-countries/">Israel evacuates families of diplomats from Russia, African countries</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/rivlin-to-egypt-ambassador-lets-cooperate-in-fight-against-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Pres.-Rivlin-Egyptian-Amb.-Khaled-Azmi-e1585224486161-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="President Reuven Rivlin hosts Khaled Azmi, Egypt&#039;s ambassador to Israel, at the President&#039;s Residence in Jerusalem on March 26, 2020. (Mark Neyman/GPO)" title="President Reuven Rivlin hosts Khaled Azmi, Egypt&#039;s ambassador to Israel, at the President&#039;s Residence in Jerusalem on March 26, 2020. (Mark Neyman/GPO)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/rivlin-to-egypt-ambassador-lets-cooperate-in-fight-against-coronavirus/">Rivlin to Egypt ambassador: Let&#8217;s cooperate in fight against coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/fewer-than-1500-israelis-stranded-abroad-as-hundreds-return-on-special-flights/" data-widget-id="AR_3"></div>
												</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2269605", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2269605", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.772 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-26 23:42:29 -->

<!-- super cache -->