<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/amp/">
    	
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="US tech behemoth&#039;s offices touted as &#039;greenest in Israel&#039;; the company is still hiring and will woo new employees with open spaces to work and play" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=665e45e9efc8941238e63055826fca9e' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1602756294'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=18082020-1605170861'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.6'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1605603867">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1603736540">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1602671754">

		<!-- Google DFP ADS -->
<script>
// if(!rgbRemoveHeadBanners('CRMSESSION')){
var crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

var localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};
if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Startup_Israel");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2435145");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION') || ((("status" in localUser && localUser.status != 'active'))) ){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus">
		<meta property="og:description"		content="US tech behemoth&#039;s offices touted as &#039;greenest in Israel&#039;; the company is still hiring and will woo new employees with open spaces to work and play">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus">
		<meta name="twitter:description" 	content="US tech behemoth&#039;s offices touted as &#039;greenest in Israel&#039;; the company is still hiring and will woo new employees with open spaces to work and play">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608-1024x640.jpg">
		<meta itemprop="description" 		content="US tech behemoth&#039;s offices touted as &#039;greenest in Israel&#039;; the company is still hiring and will woo new employees with open spaces to work and play">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608-1024x640.jpg">
		<meta name="description" 			content="US tech behemoth&#039;s offices touted as &#039;greenest in Israel&#039;; the company is still hiring and will woo new employees with open spaces to work and play">
		<link rel="original-source" 		href="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/">
		<meta name="robots" content="max-image-preview:large">

					<script type="text/javascript">
				<!--
				var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
				function autoRefresh(){self.location.reload(true);}
				//-->
			</script>
		
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
				
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-2435145 single-format-standard sticky-header small-header category-start-up-israel main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
        <div class="header-top">
					<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
					<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
					
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2020 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				
            };
        </script>
    </div>					<article id="article_2435145" class="article print-active  sticky-sidebar-parent news start-up-israel"
		data-article_do_sala_is="0"
	data-article_id="2435145"
	data-article_url_http="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/"
	data-article_url="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/"
	data-article_title_full="Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus | The Times of Israel"
	data-article_title="Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus"
	data-article_description="US tech behemoth's offices touted as 'greenest in Israel'; the company is still hiring and will woo new employees with open spaces to work and play"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608.jpg"
	data-image_width="1161"
	data-image_height="727">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Amid shift to work-from-home, Microsoft inaugurates gigantic new Herzliya campus</h1>
				<h2 class="underline">US tech behemoth&#8217;s offices touted as &#8216;greenest in Israel&#8217;; the company is still hiring and will woo new employees with open spaces to work and play</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">23 November 2020, 4:04 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2435145" href="/wp-admin/post.php?post=2435145&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Amid+shift+to+work-from-home%2C+Microsoft+inaugurates+gigantic+new+Herzliya+campus&url=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F&title=Amid+shift+to+work-from-home%2C+Microsoft+inaugurates+gigantic+new+Herzliya+campus&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Amid%20shift%20to%20work-from-home%2C%20Microsoft%20inaugurates%20gigantic%20new%20Herzliya%20campus - The Times of Israel&body=Amid%20shift%20to%20work-from-home%2C%20Microsoft%20inaugurates%20gigantic%20new%20Herzliya%20campus%0A%0AUS%20tech%20behemoth%27s%20offices%20touted%20as%20%27greenest%20in%20Israel%27%3B%20the%20company%20is%20still%20hiring%20and%20will%20woo%20new%20employees%20with%20open%20spaces%20to%20work%20and%20play%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">85</span> <span>shares</span>
					</li>						</ul>
					
											<div class="writer-details">
							<p>Shoshanna Solomon is The Times of Israel's Startups and Business reporter</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/shoshanna-solomon/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus.-Amit-Geron-e1606123701608-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Microsoft&#039;s new campus in Herzliya, Israel, inaugurated in November 2020 (Amit Geron)" title="Microsoft&#039;s new campus in Herzliya, Israel, inaugurated in November 2020 (Amit Geron)" /></a><div class="caption">Microsoft's new campus in Herzliya, Israel, inaugurated in November 2020 (Amit Geron)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Amid the coronavirus pandemic and the shift of many tech firms to a hybrid of office work and work from home mode, employees at Microsoft have started populating the US tech firm&#8217;s new 46,000 square meter (495,000 square foot) campus in Herzliya.
<p>The new offices will hold some 2,000 people, including sales staff and developers, engineers, researchers and employees from M12 &#8211; Microsoft’s venture funding arm.
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				
            };
        </script>
    </div>
<p>At a cost of an estimated NIS 350 million ($105 million), the new campus is a &#8220;vote of confidence in the local talent and economy,&#8221; according to a statement released by the US tech firm.
											<p class="newsletter-promo">
												<a href="/start-up-daily-signup/?utm_source=sui-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Start-Up Israel's Daily Start-Up by email and never miss our top stories
												</a>
												<a href="/start-up-daily-signup/?utm_source=sui-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>The new campus is &#8220;another step in strengthening the strategic bond and commitment of Microsoft to the Israeli market,&#8221; said Ronit Atad, general manager of Microsoft Israel in a statement.

	<div id="attachment_2435157"  class="wp-caption  alignnone"><img class="size-large wp-image-2435157" src="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus-outdoor-day.-Amit-Geron-e1606123763552-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Microsoft&#8217;s new campus in Herzliya, Israel, inaugurated in Nov. 2020 (Amit Geron)</div>
	</div>
<p>Microsoft has two main divisions operating locally: Microsoft Israel headed by Atad and its R&amp;D arm led by general manager Michal Braverman-Blumenstyk.
<p>Microsoft employs an estimated 2,300 people in Israel &#8212; 2,000 of them in R&amp;D, working on projects including cybersecurity, AI technologies, big data and healthcare at development centers in in Herzliya, Tel Aviv, Haifa and Nazareth. Some 300 people work in sales and marketing.
<p>The firm’s Israel R&amp;D operations are among the tech giant’s biggest in the world alongside the ones it has in Silicon Valley and Boston, and were its first outside the US. Microsoft was one of the pioneers in setting up R&amp;D operations in Israel in 1991.
<p>Earlier this year Microsoft said it was <a href="https://www.timesofisrael.com/microsoft-to-open-first-cloud-data-center-in-israel/">setting</a> up a new cloud data center, its first in Israel, that will offer services to local customers. It is expected to be operational in 2021.

	<div id="attachment_2239713"  class="wp-caption  alignnone"><img class="size-large wp-image-2239713" src="https://static.timesofisrael.com/www/uploads/2020/02/Michal-Braverman-Blumenstyk-e1581514253307-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Microsoft&#8217;s Michal Braverman-Blumenstyk (Courtesy)</div>
	</div>
<p>In the post-pandemic period Microsoft will be working with a hybrid model, said Braverman-Blumenstyk by phone, whereby employees can decide how many days they will work from home or the office.
<p>Even so, she said, coming to the office is &#8220;extremely important,&#8221; both to foster creativity and for social interaction. Productivity is not hurt working from home, she said. But &#8220;humans are social animals&#8221; and they need interaction for the &#8220;joy of living, creativity and support.&#8221;
<p>The office building is the &#8220;greenest in Israel,&#8221; she said. It is the first one in Israel to carry the LEED V4 Gold certification for its internal and external design, an international standard for sustainable and environmentally friendly buildings.</p>
<p>The campus uses green technologies, many of them from the nation&#8217;s cleantech ecosystem, including water-from-air-moisture systems developed by Israeli startup <a href="https://www.timesofisrael.com/water-from-air-startup-awarded-smart-home-mark-of-excellence-at-ces-las-vegas/">WaterGen</a>; water leakage detection technology developed by Israel&#8217;s <a href="https://wint.ai/" target="_blank" rel="noopener noreferrer">Wint</a> Water Intelligence, and a GreenWall platform that nurtures vegetation growth.</p>
<p>The building makes use of energy saving air filtration technologies developed by enVerid Systems. It also has 800 square meters of photovoltaic cells that will provide power to the building.</p>
<p>Including a garden of 3,500 square meters and 8,000 square meters of open space, &#8220;all parts of the center were designed to support innovation, sustainability, accessibility, diversity, inclusion, and employee wellbeing,&#8221; the statement said.</p>
<p>According to the annual Dun &amp; Bradstreet ranking published last month, Microsoft is the best high-tech company to work for in Israel.</p>

	<div id="attachment_2435158"  class="wp-caption  alignnone"><img class="size-large wp-image-2435158" src="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus-3.-Amit-Geron-e1606123866373-640x400.jpeg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Microsoft&#8217;s new campus in Herzliya, Israel, inaugurated in Nov. 2020 (Amit Geron)</div>
	</div>
<p>The new campus also features The Garage, an innovation lab to foster technologies in information security, augmented reality, and artificial intelligence. It will offer employees free access to equipment to create prototypes of their ideas.</p>
<p>The campus is built with tactile strips and signs with sharp contrast and Braille for vision-impaired people. It also features special audio systems for the hard of hearing.</p>
<p>The workstations in the buildings are divided into “neighborhoods,” encouraging teamwork and creating opportunities for employees to meet with people outside their group. An abundance of natural light, ergonomic furniture and natural vegetation is integrated into the interior spaces.</p>

	<div id="attachment_2435159"  class="wp-caption  alignleft"><img class="size-vertical wp-image-2435159" src="https://static.timesofisrael.com/www/uploads/2020/11/MSFT-new-campus-3.-Amit-Geron-300x480.jpg" alt="" width="300" height="480" />
		<div class="wp-caption-text">Microsoft&#8217;s new campus in Herzliya, Israel, inaugurated in Nov. 2020 (Amit Geron)</div>
	</div>
<p>To keep workers happy amid tough competition for top talent &#8212; there is a shortage of programmers and engineers &#8212; the building has two playrooms, one for kids and adults and the other for adults; nursing rooms; balconies to work on; a basketball and a volleyball court; a yoga room; a 1,000-square-meter gym; a music room; a dog park; and 315 meeting rooms. Additional amenities include postal service, laundry service, and a convenience store.</p>
<p>Microsoft has continued recruiting even as the pandemic has raged in Israel and globally, said Braverman-Blumenstyk. The fact that some firms have frozen new hiring and furloughed or fired employees might have made the process a &#8220;bit easier,&#8221; she said. But the firm still only seeks to hire the best talent available.</p>
<p>The firm expects to continue expanding its workforce locally, she said, and Microsoft is already seeking more office space in buildings near the new campus &#8220;to continue to grow.&#8221;</p>
<p>Chef Haim Cohen&#8217;s catering arm will be responsible for meals in the six dining zones and two cafes, also offering meal delivery and takeout.</p>
<p>For the employees’ commute, regular or folding bikes are available, along with a designated parking place that includes electrical charging spots. There are priority parking spaces for hybrid and carpool cars.</p>
<p>&#8220;At the same time as we are launching the new campus, we are expanding our development centers in Haifa, Nazareth, and Tel Aviv to make them accessible to everyone,” Braverman-Blumenstyk said.</p>
<p>Israel&#8217;s Yashar Architects designed the new campus.</p>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Does The Times of Israel give you valuable insight into Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Unlock</strong> exclusive content shared only with the ToI Community, like our new Behind the Headlines interview series with thought leaders, and weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/multinationals-in-israel/">multinationals in israel</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/microsoft/">Microsoft</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yashar-architects-ltd/">Yashar Architects Ltd.</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/microsoft-campus/">Microsoft campus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/herzliya/">Herzliya</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ronit-atad/">Ronit Atad</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/michal-braverman-blumenstyk/">Michal Braverman-Blumenstyk</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Amid+shift+to+work-from-home%2C+Microsoft+inaugurates+gigantic+new+Herzliya+campus&url=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F&title=Amid+shift+to+work-from-home%2C+Microsoft+inaugurates+gigantic+new+Herzliya+campus&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Amid%20shift%20to%20work-from-home%2C%20Microsoft%20inaugurates%20gigantic%20new%20Herzliya%20campus - The Times of Israel&body=Amid%20shift%20to%20work-from-home%2C%20Microsoft%20inaugurates%20gigantic%20new%20Herzliya%20campus%0A%0AUS%20tech%20behemoth%27s%20offices%20touted%20as%20%27greenest%20in%20Israel%27%3B%20the%20company%20is%20still%20hiring%20and%20will%20woo%20new%20employees%20with%20open%20spaces%20to%20work%20and%20play%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Famid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">85</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">November 25, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2436390">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/iStock-526921681-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: A woman injecting Insulin (Tuned_In via iStock by Getty Images)" title="Illustrative: A woman injecting Insulin (Tuned_In via iStock by Getty Images)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">Oral insulin, by Israeli mom-son team, starts final trials to become world&#8217;s 1st</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">Pills, which can replace many injections, will help ‘hundreds of millions of diabetics worldwide,’ says CEO, sending insulin directly to the liver and reducing weight gain</a>
					</div>
				</div>
			</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2436529 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/victims-of-air-force-plane-crash-named-maj-itay-zayden-cpl-lihu-ben-bassa/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/SyoDN1icP_0_0_640_360_0_large-e1606252043900-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The victims of the IAF plane crash on November 24, 2020 -- Maj. Itai Zayden (R) and Cpl. Lihu Ben-Bassa (L). (Facebook)" title="The victims of the IAF plane crash on November 24, 2020 -- Maj. Itai Zayden (R) and Cpl. Lihu Ben-Bassa (L). (Facebook)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/victims-of-air-force-plane-crash-named-maj-itay-zayden-cpl-lihu-ben-bassa/">Victims of air force plane crash named: Maj. Itay Zayden, Cpl. Lihu Ben-Bassa</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a> and <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/victims-of-air-force-plane-crash-named-maj-itay-zayden-cpl-lihu-ben-bassa/">Military investigating what caused fatal accident, the first of its kind since 2008, which claimed the life of 42-year-old reserve officer and 19-year-old cadet</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2436210">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-killed-in-light-plane-crash-identified-as-air-force-pilot-and-cadet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/F201124DG04-1-e1606230727641-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The site of a plane crash in which two Israeli soldiers were killed near Kibbutz Mishmar Hanegev in southern Israel on November 24, 2020. (Dudu Greenspan/Flash90)" title="The site of a plane crash in which two Israeli soldiers were killed near Kibbutz Mishmar Hanegev in southern Israel on November 24, 2020. (Dudu Greenspan/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-killed-in-light-plane-crash-identified-as-air-force-pilot-and-cadet/">2 killed in light plane crash identified as air force pilot and cadet</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a> and <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435982">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-killed-as-light-plane-crashes-burns-in-southern-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Untitled-5-e1606215962435-200x200.png" class="attachment-square size-square wp-post-image" alt="The scene of a plane crash near Kibbutz Mishmar Hanegev, November 24, 2020. (Screenshot: Ynet)" title="The scene of a plane crash near Kibbutz Mishmar Hanegev, November 24, 2020. (Screenshot: Ynet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-killed-as-light-plane-crashes-burns-in-southern-israel/">2 killed as light plane crashes, burns in southern Israel</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2436429">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-election-buzz-polls-give-likud-the-most-seats-with-yamina-at-its-heels/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/F200304YS33-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks as then-defense minister Naftali Bennett and Interior Minister Aryeh Deri confer, during a meeting of right-wing party leaders at the Knesset following election day, on March 4, 2020. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu speaks as then-defense minister Naftali Bennett and Interior Minister Aryeh Deri confer, during a meeting of right-wing party leaders at the Knesset following election day, on March 4, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/amid-election-buzz-polls-give-likud-the-most-seats-with-yamina-at-its-heels/">Amid election buzz, polls give Likud the most seats, with Yamina at its heels</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/amid-election-buzz-polls-give-likud-the-most-seats-with-yamina-at-its-heels/">Netanyahu&#8217;s party still in lead &#8212; and widening advantage, according to one survey &#8212; as Gantz indicates he&#8217;s holding out hope government can be saved and early elections avoided</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2436326">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-orders-government-to-explain-failure-to-pass-2020-budget/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/F201013YS06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative -- Supreme Court Chief Justice Esther Hayut (C) arrives for a discussion on a petition against the coronavirus restrictions on demonstrations in Jerusalem, on October 13, 2020 (Yonatan Sindel/Flash90)" title="Illustrative -- Supreme Court Chief Justice Esther Hayut (C) arrives for a discussion on a petition against the coronavirus restrictions on demonstrations in Jerusalem, on October 13, 2020 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/high-court-orders-government-to-explain-failure-to-pass-2020-budget/">High Court orders government to explain failure to pass 2020 budget</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435840">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/this-is-going-nowhere-gantz-netanyahu-shout-at-each-other-at-cabinet-meeting/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/F200824OBPOOL60-e1604350472763-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Benny Gantz, left, and Prime Minister Benjamin Netanyahu seen during a vote at the Knesset, in Jerusalem on August 24, 2020. (Oren Ben Hakoon/Flash90)" title="Defense Minister Benny Gantz, left, and Prime Minister Benjamin Netanyahu seen during a vote at the Knesset, in Jerusalem on August 24, 2020. (Oren Ben Hakoon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/this-is-going-nowhere-gantz-netanyahu-shout-at-each-other-at-cabinet-meeting/">&#8216;This is going nowhere&#8217;: Gantz, Netanyahu shout at each other at cabinet meeting</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2436588 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/wedding-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" title="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">‘Who’s not going to go?’: NY Hasidic Jews continue to hold large weddings</a>
					</div><div class="byline">By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">Defiant leaders of insular communities resent outside orders and are going to great lengths to keep holding mass weddings despite COVID-19 restrictions</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor2">
				<div class="item  type-post post-id-2436594">
					<div class="headline">
						<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">De Blasio fines Brooklyn Hasidic synagogue $15,000 for holding mass wedding</a>
					</div>
					<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2436482">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-unveils-picks-for-national-security-team-america-is-back/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20329656327304-e1606246984958-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President-elect Joe Biden and Vice President-elect Kamala Harris introduce their nominees and appointees to key national security and foreign policy posts at The Queen Theater, November 24, 2020, in Wilmington, Delaware. (AP Photo/Carolyn Kaster)" title="US President-elect Joe Biden and Vice President-elect Kamala Harris introduce their nominees and appointees to key national security and foreign policy posts at The Queen Theater, November 24, 2020, in Wilmington, Delaware. (AP Photo/Carolyn Kaster)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/biden-unveils-picks-for-national-security-team-america-is-back/">Biden unveils picks for national security team: &#8216;America is back&#8217;</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/biden-unveils-picks-for-national-security-team-america-is-back/">Secretary of state nominee Blinken highlights his Jewish roots; US president-elect touts Jake Sullivan&#8217;s role in talks that helped lead to Iran deal, 2012 Gaza ceasefire</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2436382">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-stocks-hit-historic-high-as-biden-begins-white-house-transition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/AP_20076746840464-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Trader Gregory Rowe works on the floor of the New York Stock Exchange at the end of the trading day, March 16, 2020. (AP/Craig Ruttle)" title="Illustrative: Trader Gregory Rowe works on the floor of the New York Stock Exchange at the end of the trading day, March 16, 2020. (AP/Craig Ruttle)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-stocks-hit-historic-high-as-biden-begins-white-house-transition/">US stocks hit historic high as Biden begins White House transition</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436393">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pennsylvania-certifies-biden-win-3-weeks-after-election/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/000_8TT4Y8-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-Democratic presidential nominee Joe Biden waves to supporters before speaking at a drive-in rally at Dallas High School, in Dallas, Pennsylvania, on October 24, 2020. (Angela Weiss / AFP)" title="Then-Democratic presidential nominee Joe Biden waves to supporters before speaking at a drive-in rally at Dallas High School, in Dallas, Pennsylvania, on October 24, 2020. (Angela Weiss / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pennsylvania-certifies-biden-win-3-weeks-after-election/">Pennsylvania certifies Biden win, 3 weeks after election</a>
						</div>
						<div class="byline">By <a title="MARK SCOLFORO" href="https://www.timesofisrael.com/writers/mark-scolforo/">MARK SCOLFORO</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2436566 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/syria-says-israel-carries-out-strikes-near-damascus-golan-heights-border/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/08/Screen-Shot-2020-08-31-at-23.16.26-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: A Syrian surface-to-air missile explodes in the sky over southern Syria on August 31, 2020. (SANA)" title="Illustrative: A Syrian surface-to-air missile explodes in the sky over southern Syria on August 31, 2020. (SANA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/syria-says-israel-carries-out-strikes-near-damascus-golan-heights-border/">Syria says Israel carries out strikes near Damascus, Golan Heights border</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/syria-says-israel-carries-out-strikes-near-damascus-golan-heights-border/">Reports say targets belong to Hezbollah, no reports of casualties; alleged attacks come a week after a rare strike claimed by Israel</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2436415">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sweden-urges-iran-not-to-execute-researcher-convicted-of-spying-for-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/Ahmadreza-Djalali-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ahmadreza Djalali, left, and his family. (Screen capture via YouTube/Amnesty International)" title="Ahmadreza Djalali, left, and his family. (Screen capture via YouTube/Amnesty International)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/sweden-urges-iran-not-to-execute-researcher-convicted-of-spying-for-israel/">Sweden urges Iran not to execute researcher convicted of spying for Israel</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436241">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/we-cant-trust-foreigners-khamenei-warns-against-hopes-of-opening-with-west/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20213369562680-e1596190923631-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian supreme leader Ayatollah Ali Khamenei addresses the nation in a televised speech marking the Eid al-Adha holiday, in Tehran, Iran, July 31, 2020. (Office of the Iranian Supreme Leader via AP)" title="Iranian supreme leader Ayatollah Ali Khamenei addresses the nation in a televised speech marking the Eid al-Adha holiday, in Tehran, Iran, July 31, 2020. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/we-cant-trust-foreigners-khamenei-warns-against-hopes-of-opening-with-west/">&#8216;We can&#8217;t trust foreigners&#8217;: Khamenei warns against hopes of &#8216;opening&#8217; with West</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2436372">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-phones-pollard-when-are-we-going-to-see-you-here-were-waiting/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/pjimage-1-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jonathan Pollard with his wife Esther after they cut off his electronic monitor bracelet on November 20, 2020. (Adi Ginzburg/Justice for Jonathan Pollard)" title="Jonathan Pollard with his wife Esther after they cut off his electronic monitor bracelet on November 20, 2020. (Adi Ginzburg/Justice for Jonathan Pollard)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-phones-pollard-when-are-we-going-to-see-you-here-were-waiting/">Netanyahu phones Pollard: &#8216;When are we going to see you here? We’re waiting&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/netanyahu-phones-pollard-when-are-we-going-to-see-you-here-were-waiting/">PM urges former spy and his wife to move to Israel, tells them &#8216;that this nightmare of yours is over,&#8217; days after his parole ends</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2434873">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pollards-parole-termination-likely-required-wink-from-white-house-lawyer/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/pjimage-1-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jonathan Pollard with his wife Esther after they cut off his electronic monitor bracelet on November 20, 2020. (Adi Ginzburg/Justice for Jonathan Pollard)" title="Jonathan Pollard with his wife Esther after they cut off his electronic monitor bracelet on November 20, 2020. (Adi Ginzburg/Justice for Jonathan Pollard)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Interview">Interview</span><a href="https://www.timesofisrael.com/pollards-parole-termination-likely-required-wink-from-white-house-lawyer/">Pollard&#8217;s parole termination likely required &#8216;wink&#8217; from White House &#8212; lawyer</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2434179">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-rivlin-welcome-end-of-pollard-parole-await-his-arrival-in-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/07/GPOGPOABG_8173-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minster Benjamin Netanyahu meets Esther Pollard, the wife of US-Israeli spy Jonathan Pollard, at the Prime Minister&#039;s Residence in Jerusalem, June 29, 2015 (Amos Ben Gershon/PMO, courtesy)" title="Prime Minster Benjamin Netanyahu meets Esther Pollard, the wife of US-Israeli spy Jonathan Pollard, at the Prime Minister&#039;s Residence in Jerusalem, June 29, 2015 (Amos Ben Gershon/PMO, courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-rivlin-welcome-end-of-pollard-parole-await-his-arrival-in-israel/">Netanyahu, Rivlin welcome end of Pollard&#8217;s parole, await his arrival in Israel</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2435899 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/11-23-20-Thanksgiving-day-schools-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Students participate in outdoor activities at the Denver Jewish Day School, even as the weather turns chilly. (Courtesy of Denver Jewish Day School/ via JTA)" title="Students participate in outdoor activities at the Denver Jewish Day School, even as the weather turns chilly. (Courtesy of Denver Jewish Day School/ via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Education in COVID era">Education in COVID era</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">For US Jewish schools, Thanksgiving tests adherence to COVID rules, parent trust</a>
					</div><div class="byline">By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">As coronavirus cases again spike across the United States, Jewish institutes ask parents to avoid celebrations or host outside &#8212; or risk the closures faced by the general public</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2436213 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VP7VK-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian children have their temperature checked as they arrive at a kindergarten in Gaza city while wearing face shields due to the COVID-19 pandemic, on November 23, 2020. (MOHAMMED ABED / AFP)" title="Palestinian children have their temperature checked as they arrive at a kindergarten in Gaza city while wearing face shields due to the COVID-19 pandemic, on November 23, 2020. (MOHAMMED ABED / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">Palestinians in West Bank and Gaza battered by record surge in virus cases</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">Nearly 2,000 new cases diagnosed in day, with sky-high positivity rate sparking fears of wider, undetected outbreak; 17 die from virus in 24 hours</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2436516">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/world-bank-forecasts-palestinian-economy-to-contract-8-in-2020/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP20329611757642-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians walk past closed stores near the Church of the Nativity in the West Bank City of Bethlehem, Monday, November 23, 2020. (AP Photo/Majdi Mohammed)" title="Palestinians walk past closed stores near the Church of the Nativity in the West Bank City of Bethlehem, Monday, November 23, 2020. (AP Photo/Majdi Mohammed)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/world-bank-forecasts-palestinian-economy-to-contract-8-in-2020/">World Bank forecasts Palestinian economy to contract 8% in 2020</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435561">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-official-warns-covid-19-getting-out-of-control-in-gaza-strip/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VP7VR-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian children attend a kindergarten while wearing face shields due to the COVID-19 pandemic, in Gaza City, on November 23, 2020. (Mohammed ABED / AFP)" title="Palestinian children attend a kindergarten while wearing face shields due to the COVID-19 pandemic, in Gaza City, on November 23, 2020. (Mohammed ABED / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-official-warns-covid-19-getting-out-of-control-in-gaza-strip/">Health official warns COVID-19 &#8216;getting out of control&#8217; in Gaza Strip</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2431032 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/iStock-1214967067-e1606136774364-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" title="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Coronavirus crisis">Coronavirus crisis</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">US experts: Ongoing coronavirus health crisis taking toll on kids&#8217; mental health</a>
					</div><div class="byline">By <a title="Cathryn J. Prince" href="https://www.timesofisrael.com/writers/cathryn-j-prince/">Cathryn J. Prince</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">Frontline workers, child therapists find anecdotal evidence for higher rates of problem behaviors, depression, and anxiety in children as adults also struggle to cope with pandemic</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2436601">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/2021-grammy-awards-all-the-jewish-nominees/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/11-24-20-grammyjews-2048x1138-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="From left: Jack Antonoff, Doja Cat and the Haim Sisters. (Photo design by Emily Burack/Getty Images via JTA)" title="From left: Jack Antonoff, Doja Cat and the Haim Sisters. (Photo design by Emily Burack/Getty Images via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/2021-grammy-awards-all-the-jewish-nominees/">2021 Grammy Awards: All the Jewish nominees</a>
					</div><div class="byline">By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/2021-grammy-awards-all-the-jewish-nominees/">From Haim to comedians Jerry Seinfeld and Tiffany Hadish, to an orchestral ‘Diary of Anne Frank’ adaptation</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2436061 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-crack-team-combats-plague-of-locusts-in-war-torn-ethiopia/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20024492482001-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: A farmer looks across as swarms of desert locusts feed on her crops, in Katitika village, Kitui county, Kenya January 24, 2020. (AP Photo/Ben Curtis)" title="Illustrative: A farmer looks across as swarms of desert locusts feed on her crops, in Katitika village, Kitui county, Kenya January 24, 2020. (AP Photo/Ben Curtis)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-crack-team-combats-plague-of-locusts-in-war-torn-ethiopia/">Plague-busters: Israeli team combats swarms of locusts in war-torn Ethiopia</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-crack-team-combats-plague-of-locusts-in-war-torn-ethiopia/">To fight the worst Desert Locust threat in 70 years, Start-Up Nation delegation flies in with innovative techniques, utilizing drones and nighttime spraying</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2433212 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israeli-cyber-sleuths-hunt-down-fake-news-peddlers/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/hacker-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image of a hacker (stevanovicigor; iStock by Getty Images)" title="Illustrative image of a hacker (stevanovicigor; iStock by Getty Images)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-cyber-sleuths-hunt-down-fake-news-peddlers/">Israeli cyber-sleuths hunt down fake news peddlers</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-cyber-sleuths-hunt-down-fake-news-peddlers/">Cyabra identifies bad actors on social media, helping governments and companies counter disinformation</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2415735 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/image-1-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI Community Exclusive">ToI Community Exclusive</span>
								
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Israel Unlocked: Powerful online journeys that support Israeli tourism</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Join the ToI Community to access our exclusive virtual tours series &#8211; and support Israeli tourism at this difficult time</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2317560">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="TOI Community">TOI Community</span><a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2436483">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/three-israelis-indicted-for-assaulting-palestinians-during-olive-harvest/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/1442728034-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A 72-year-old Palestinian man is treated in a hospital following an alleged attack by settlers (Credit: Ni&#039;ilin local council)" title="A 72-year-old Palestinian man is treated in a hospital following an alleged attack by settlers (Credit: Ni&#039;ilin local council)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/three-israelis-indicted-for-assaulting-palestinians-during-olive-harvest/">Three Israelis indicted for assaulting Palestinians during olive harvest</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436512">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/defense-ministry-rejects-hebron-shooters-bid-appeal-for-disability-status/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/08/000_RE39J-e1507723073770-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former soldier Elor Azaria, who was convicted of manslaughter and sentenced to 18 months, later commuted to 14 months, for killing an incapacitated Palestinian assailant, arrives at the Tsrifin military prison in Rishon Lezion, on August 9, 2017, to begin serving out his sentence. (AFP/Jack Guez)" title="Former soldier Elor Azaria, who was convicted of manslaughter and sentenced to 18 months, later commuted to 14 months, for killing an incapacitated Palestinian assailant, arrives at the Tsrifin military prison in Rishon Lezion, on August 9, 2017, to begin serving out his sentence. (AFP/Jack Guez)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/defense-ministry-rejects-hebron-shooters-bid-appeal-for-disability-status/">Defense Ministry rejects Hebron shooter&#8217;s appeal for disability status</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436614">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/columbus-jewish-couple-say-they-were-victims-of-anti-semitic-attack-by-neighbor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Screen-Shot-2020-11-24-at-4.14.08-PM-2048x1138-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Nick and Tiffany Kinney speak to a local TV station about the incident, which is being investigated as a hate crime. (Screenshot/JTA)" title="Nick and Tiffany Kinney speak to a local TV station about the incident, which is being investigated as a hate crime. (Screenshot/JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/columbus-jewish-couple-say-they-were-victims-of-anti-semitic-attack-by-neighbor/">Columbus Jewish couple say they were victims of anti-Semitic attack by neighbor</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436318">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/witness-testimony-in-netanyahu-corruption-trial-delayed-until-february/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/AP_20145477997217-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (center) with his lawyers in the courtroom as his corruption trial opens at the Jerusalem District Court, May 24, 2020. (Ronen Zvulun/ Pool Photo via AP)" title="Prime Minister Benjamin Netanyahu (center) with his lawyers in the courtroom as his corruption trial opens at the Jerusalem District Court, May 24, 2020. (Ronen Zvulun/ Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/witness-testimony-in-netanyahu-corruption-trial-delayed-until-february/">Witness testimony in Netanyahu corruption trial delayed until February</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435945">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/anti-netanyahu-demonstrators-indicted-for-1st-time-including-protest-leader/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/F200718OF12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Gonen Ben Yitzhak lies under a water cannon at a demonstration against Prime Minister Benjamin Netanyahu on July 18, 2020 (Olivier Fitoussi/Flash90)" title="Gonen Ben Yitzhak lies under a water cannon at a demonstration against Prime Minister Benjamin Netanyahu on July 18, 2020 (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/anti-netanyahu-demonstrators-indicted-for-1st-time-including-protest-leader/">Anti-Netanyahu demonstrators indicted for 1st time, including protest leader</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435906">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/qantas-is-1st-airline-to-say-itll-require-covid-vaccine-for-international-trips/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VR2MD-e1606209181496-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo taken November 1, 2019, a Qantas Boeing 737-800 takes off from Sydney&#039;s Kingsford Smith airport in Sydney (PETER PARKS / AFP)" title="In this photo taken November 1, 2019, a Qantas Boeing 737-800 takes off from Sydney&#039;s Kingsford Smith airport in Sydney (PETER PARKS / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/qantas-is-1st-airline-to-say-itll-require-covid-vaccine-for-international-trips/">Qantas is 1st airline to say it&#8217;ll require COVID vaccine for international trips</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435521">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-upholds-light-plea-deal-for-soldier-who-killed-palestinian/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/F190321WHFF25-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Relatives of Ahmad Jamal Manasra, 26, mourn near his body during his funeral ceremony in the West Bank village of Wad Fokin, near Bethlehem on March 21, 2019, Manasra was shot dead an Israeli soldier at Al-Nashash military checkpoint near the West Bank city Bethlehem. ( Wisam Hashlamoun/Flash90)" title="Relatives of Ahmad Jamal Manasra, 26, mourn near his body during his funeral ceremony in the West Bank village of Wad Fokin, near Bethlehem on March 21, 2019, Manasra was shot dead an Israeli soldier at Al-Nashash military checkpoint near the West Bank city Bethlehem. ( Wisam Hashlamoun/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/high-court-upholds-light-plea-deal-for-soldier-who-killed-palestinian/">High Court upholds light plea deal for soldier who killed Palestinian</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436448">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-nyc-mayor-dinkins-blamed-over-deadly-crown-heights-riots-dies-at-93/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_749709020777-e1606244279300-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former New York City mayor David Dinkins speaks to the media before the unveiling of a plaque honoring Nelson Mandela in Monument Park, April 16, 2014, at Yankee Stadium in New York. (AP Photo/Bill Kostroun)" title="Former New York City mayor David Dinkins speaks to the media before the unveiling of a plaque honoring Nelson Mandela in Monument Park, April 16, 2014, at Yankee Stadium in New York. (AP Photo/Bill Kostroun)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-nyc-mayor-dinkins-blamed-over-deadly-crown-heights-riots-dies-at-93/">Ex-NYC mayor Dinkins, blamed over deadly Crown Heights riots, dies at 93</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2435892">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pa-security-services-refuse-to-release-palestinian-who-criticized-leadership/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Screen-Shot-2020-11-24-at-1.22.46-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Nizar Banat, a West Bank Palestinian and resident of Hebron, who was arrested by the Palestinian Authority security services for criticizing the resumption of ties with Israel (Screenshot: Facebook)" title="Nizar Banat, a West Bank Palestinian and resident of Hebron, who was arrested by the Palestinian Authority security services for criticizing the resumption of ties with Israel (Screenshot: Facebook)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pa-security-services-refuse-to-release-palestinian-who-criticized-leadership/">PA security services delay releasing Palestinian who criticized leadership</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436532">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/parents-of-murdered-jewish-dnc-staffer-settle-with-fox-news-over-false-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/08/seth-rich-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Seth Rich, a Democratic National Committee staffer who also was involved in Jewish outreach, was killed near his Washington, DC, home on July 10, 2016. (Facebook via JTA)" title="Seth Rich, a Democratic National Committee staffer who also was involved in Jewish outreach, was killed near his Washington, DC, home on July 10, 2016. (Facebook via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/parents-of-murdered-jewish-dnc-staffer-settle-with-fox-news-over-false-claims/">Parents of murdered Jewish DNC staffer settle with Fox News over false claims</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436408">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/swiss-police-probe-possible-terror-motive-after-2-hurt-in-supermarket-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_04071107214-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: The &#039;Cardiocentro&#039; of the Civico hospital in Lugano, Switzerland, July 11, 2004. (AP Photo/Keystone, Karl Mathis)" title="Illustrative: The &#039;Cardiocentro&#039; of the Civico hospital in Lugano, Switzerland, July 11, 2004. (AP Photo/Keystone, Karl Mathis)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/swiss-police-probe-possible-terror-motive-after-2-hurt-in-supermarket-attack/">Swiss police probe possible terror motive after 2 hurt in supermarket attack</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2436235">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/appeal-to-posthumously-clear-lockerbie-bomber-begins-in-scotland/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VR4QF-e1606231553264-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Policemen stand near the wreckage of the 747 Pan Am airliner that exploded and crashed over Lockerbie, Scotland, December 22, 1988. (Roy Letkey/AFP)" title="Policemen stand near the wreckage of the 747 Pan Am airliner that exploded and crashed over Lockerbie, Scotland, December 22, 1988. (Roy Letkey/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/appeal-to-posthumously-clear-lockerbie-bomber-begins-in-scotland/">Appeal to posthumously clear Lockerbie bomber begins in Scotland</a>
						</div>
						<div class="byline">By <a title="STUART GRAHAM" href="https://www.timesofisrael.com/writers/stuart-graham/">STUART GRAHAM</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/863368-my-first-trip-to-israel-when-dream-became-reality/"><img src="https://static.timesofisrael.com/blogs/uploads/users/houdanonoo1603872152-200x200.jpg" alt="Houda Nonoo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Houda Nonoo" href="https://blogs.timesofisrael.com/author/houda-nonoo/">Houda Nonoo</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/863368-my-first-trip-to-israel-when-dream-became-reality/">My first trip to Israel – when dream became reality</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/863368-my-first-trip-to-israel-when-dream-became-reality/">As a Jew, I yearned to come. As a committed citizen of Bahrain, I waited for circumstances to allow such a visit. That time finally arrived.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/863303-israel-and-a-values-driven-president-biden/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ari-Heistein-1530952747-200x200.jpg" alt="Ari Heistein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ari Heistein" href="https://blogs.timesofisrael.com/author/ari-heistein/">Ari Heistein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/863303-israel-and-a-values-driven-president-biden/">Israel and a values-driven President Biden</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/863303-israel-and-a-values-driven-president-biden/">’Might makes right’ won’t go over too well with an administration aiming to focus on promoting democracy and human rights</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862996-its-time-for-cairo-and-jerusalem-to-have-a-frank-discussion-on-their-relations/"><img src="https://static.timesofisrael.com/blogs/uploads/users/danny-citrinowicz1606107335-200x200.jpg" alt="Danny Citrinowicz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Danny Citrinowicz" href="https://blogs.timesofisrael.com/author/danny-citrinowicz/">Danny Citrinowicz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862996-its-time-for-cairo-and-jerusalem-to-have-a-frank-discussion-on-their-relations/">It&#8217;s time for Egypt and Israel to finally warm up this cold peace</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862996-its-time-for-cairo-and-jerusalem-to-have-a-frank-discussion-on-their-relations/">The relationship has been limited for far too long to security ties and top-level contact while Cairo continues to demonize Israelis</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862966-zionism-is-not-racism-bds-isnt-always-anti-semitism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/kenstern1602858452-200x200.jpg" alt="Kenneth S. Stern" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Kenneth S. Stern" href="https://blogs.timesofisrael.com/author/kenneth-s-stern/">Kenneth S. Stern</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862966-zionism-is-not-racism-bds-isnt-always-anti-semitism/">Zionism is not racism – BDS isn’t always anti-Semitism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862966-zionism-is-not-racism-bds-isnt-always-anti-semitism/">US Sec of State Pompeo’s declaration that the Israel boycott is anti-Jewish by definition is just the kind of false simplification we’ve seen before</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862700-pollard-is-no-hero-but-i-welcome-him-to-israel-regardless/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Emanuel-Miller-1530952281-200x200.jpg" alt="Emanuel Miller" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Emanuel Miller" href="https://blogs.timesofisrael.com/author/emanuel-miller/">Emanuel Miller</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862700-pollard-is-no-hero-but-i-welcome-him-to-israel-regardless/">Pollard is no hero, but I welcome him to Israel regardless</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862700-pollard-is-no-hero-but-i-welcome-him-to-israel-regardless/">He may have pulled off an intel breach that far exceeded assisting Israel, yet after the steep price he paid, it’s time for him to come home</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/861902-who-will-steer-our-ship/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Daniel-Gordis-1530951930-200x200.jpg" alt="Daniel Gordis" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Gordis" href="https://blogs.timesofisrael.com/author/daniel-gordis/">Daniel Gordis</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/861902-who-will-steer-our-ship/">Who will steer our ship?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/861902-who-will-steer-our-ship/">With an increasingly fractured America, it is our job to ensure that Israeli society is one that thrives – one that does not unravel</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862316-me-my-fake-facebook-identity-and-the-future-of-humanity/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Daniel-Orenstein-1530952459-200x200.jpg" alt="Daniel Orenstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Orenstein" href="https://blogs.timesofisrael.com/author/daniel-orenstein/">Daniel Orenstein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862316-me-my-fake-facebook-identity-and-the-future-of-humanity/">Me, my fake Facebook identity, and the future of humanity</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862316-me-my-fake-facebook-identity-and-the-future-of-humanity/">I dove deep into the muck of shallow political debate, toxic discourse and malicious lies. Dispiriting, yes, but there’s a path out of this morass</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862540-effi-eitam-is-a-deplorable-choice-to-head-yad-vashem/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Melchior-1530951925-200x200.jpg" alt="Michael Melchior" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Melchior" href="https://blogs.timesofisrael.com/author/michael-melchior/">Michael Melchior</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862540-effi-eitam-is-a-deplorable-choice-to-head-yad-vashem/">Effi Eitam is a deplorable choice to head Yad Vashem</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862540-effi-eitam-is-a-deplorable-choice-to-head-yad-vashem/">The former lawmaker has espoused views about Arabs that violate the spirit of the World Holocaust Remembrance Center’s mission</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862412-pushing-boundaries-with-eruvin/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Jessica-Levine-Kupferberg-1530952096-200x200.jpg" alt="Jessica Levine Kupferberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jessica Levine Kupferberg" href="https://blogs.timesofisrael.com/author/jessica-levine-kupferberg/">Jessica Levine Kupferberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862412-pushing-boundaries-with-eruvin/">Pushing boundaries with Eruvin</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862412-pushing-boundaries-with-eruvin/">I wasn’t yet learning Talmud when I campaigned for an eruv in California, but I knew it posed no risk to the local birds &#8211; nor to the locals who wanted to keep Jews out</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862305-the-diverse-jewish-trump-voters-puncturing-liberals-assumptions/"><img src="https://static.timesofisrael.com/blogs/uploads/users/7-5-19-mijal-bitton1606038380-200x200.jpg" alt="Mijal Bitton" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Mijal Bitton" href="https://blogs.timesofisrael.com/author/mijal-bitton/">Mijal Bitton</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862305-the-diverse-jewish-trump-voters-puncturing-liberals-assumptions/">The diverse Jewish Trump voters puncturing liberals&#8217; assumptions</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862305-the-diverse-jewish-trump-voters-puncturing-liberals-assumptions/">Jewish communal efforts toward understanding and embracing diversity overlook conservative-leaning Jews from minority groups</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/861881-what-do-we-really-want/"><img src="https://static.timesofisrael.com/blogs/uploads/users/shayna-1530952963-200x200.jpg" alt="Shayna Goldberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shayna Goldberg" href="https://blogs.timesofisrael.com/author/shayna-goldberg/">Shayna Goldberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/861881-what-do-we-really-want/">’Safe sex’ means more than protection</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/861881-what-do-we-really-want/">It takes maturity to realize that physical pleasures do not always leave us feeling good</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/862130-rebekah-unveiled/"><img src="https://static.timesofisrael.com/blogs/uploads/users/racheladelman1605861309-200x200.jpg" alt="Rachel Adelman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Adelman" href="https://blogs.timesofisrael.com/author/rachel-adelman/">Rachel Adelman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/862130-rebekah-unveiled/">Rebekah, unveiled</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/862130-rebekah-unveiled/">If Rebekah had just told Isaac the prophecy she’d heard about their twins’ future at their birth, wouldn&#8217;t she have spared herself all that subterfuge on Jacob’s behalf? (Toledot)</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">331,179</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">9,064</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">268</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">2,822</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">60,106,416</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">1,414,873</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/he-lost-his-mom-but-survived-the-virus-now-long-covid-is-wrecking-his-life/">He lost his mom but survived the virus. Now &#8216;long COVID&#8217; is wrecking him again</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/guests-to-white-house-hanukkah-party-hesitant-to-attend-due-to-coronavirus/">White House Hanukkah party invitees hesitant to attend due to coronavirus</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-domestic-vaccine-expected-to-be-ready-for-public-by-summer-report-says/">Israel&#8217;s domestic vaccine expected to be ready for public by summer, report says</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-hadassah-vies-to-become-a-regional-hub-for-russias-covid-19-vaccine/">Israel&#8217;s Hadassah vies to become a regional hub for Russia&#8217;s COVID-19 vaccine</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div>
<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/11/iStock-526921681-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Illustrative: A woman injecting Insulin (Tuned_In via iStock by Getty Images)" title="Illustrative: A woman injecting Insulin (Tuned_In via iStock by Getty Images)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/oral-insulin-by-israeli-mom-son-team-starts-final-trials-to-become-worlds-1st/">
									Oral insulin, by Israeli mom-son team, starts final trials to become world&#8217;s 1st
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/columbus-jewish-couple-say-they-were-victims-of-anti-semitic-attack-by-neighbor/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/columbus-jewish-couple-say-they-were-victims-of-anti-semitic-attack-by-neighbor/">
									Columbus Jewish couple say they were victims of anti-Semitic attack by neighbor
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2021-grammy-awards-all-the-jewish-nominees/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2021-grammy-awards-all-the-jewish-nominees/">
									2021 Grammy Awards: All the Jewish nominees
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">
									<span class="label">Coronavirus crisis</span>US experts: Ongoing coronavirus health crisis taking toll on kids&#8217; mental health
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">
									De Blasio fines Brooklyn Hasidic synagogue $15,000 for holding mass wedding
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">
									‘Who’s not going to go?’: NY Hasidic Jews continue to hold large weddings
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/defense-ministry-rejects-hebron-shooters-bid-appeal-for-disability-status/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/defense-ministry-rejects-hebron-shooters-bid-appeal-for-disability-status/">
									Defense Ministry rejects Hebron shooter&#8217;s appeal for disability status
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/three-israelis-indicted-for-assaulting-palestinians-during-olive-harvest/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/three-israelis-indicted-for-assaulting-palestinians-during-olive-harvest/">
									Three Israelis indicted for assaulting Palestinians during olive harvest
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/syria-says-israel-carries-out-strikes-near-damascus-golan-heights-border/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/syria-says-israel-carries-out-strikes-near-damascus-golan-heights-border/">
									Syria says Israel carries out strikes near Damascus, Golan Heights border
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">
									<span class="label">Education in COVID era</span>For US Jewish schools, Thanksgiving tests adherence to COVID rules, parent trust
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/parents-of-murdered-jewish-dnc-staffer-settle-with-fox-news-over-false-claims/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/parents-of-murdered-jewish-dnc-staffer-settle-with-fox-news-over-false-claims/">
									Parents of murdered Jewish DNC staffer settle with Fox News over false claims
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/world-bank-forecasts-palestinian-economy-to-contract-8-in-2020/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/world-bank-forecasts-palestinian-economy-to-contract-8-in-2020/">
									World Bank forecasts Palestinian economy to contract 8% in 2020
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/victims-of-air-force-plane-crash-named-maj-itay-zayden-cpl-lihu-ben-bassa/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/victims-of-air-force-plane-crash-named-maj-itay-zayden-cpl-lihu-ben-bassa/">
									Victims of air force plane crash named: Maj. Itay Zayden, Cpl. Lihu Ben-Bassa
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/amid-election-buzz-polls-give-likud-the-most-seats-with-yamina-at-its-heels/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/amid-election-buzz-polls-give-likud-the-most-seats-with-yamina-at-its-heels/">
									Amid election buzz, polls give Likud the most seats, with Yamina at its heels
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/biden-unveils-picks-for-national-security-team-america-is-back/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/biden-unveils-picks-for-national-security-team-america-is-back/">
									Biden unveils picks for national security team: &#8216;America is back&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-nyc-mayor-dinkins-blamed-over-deadly-crown-heights-riots-dies-at-93/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-nyc-mayor-dinkins-blamed-over-deadly-crown-heights-riots-dies-at-93/">
									Ex-NYC mayor Dinkins, blamed over deadly Crown Heights riots, dies at 93
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">
									Palestinians in West Bank and Gaza battered by record surge in virus cases
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pennsylvania-certifies-biden-win-3-weeks-after-election/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pennsylvania-certifies-biden-win-3-weeks-after-election/">
									Pennsylvania certifies Biden win, 3 weeks after election
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sweden-urges-iran-not-to-execute-researcher-convicted-of-spying-for-israel/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sweden-urges-iran-not-to-execute-researcher-convicted-of-spying-for-israel/">
									Sweden urges Iran not to execute researcher convicted of spying for Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/swiss-police-probe-possible-terror-motive-after-2-hurt-in-supermarket-attack/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/swiss-police-probe-possible-terror-motive-after-2-hurt-in-supermarket-attack/">
									Swiss police probe possible terror motive after 2 hurt in supermarket attack
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-kalb/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/david-kalb1586850789-200x200.jpg" alt="David Kalb">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-kalb/">David Kalb</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/thanksgiving-a-jewish-american-holiday/">Thanksgiving - A Jewish American ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/james-j-marlow/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/james-marlow1591998904-200x200.jpg" alt="James J. Marlow">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/james-j-marlow/">James J. Marlow</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/saudi-biden-iran-and-israeli-politics/">Saudi, Biden, Iran and Israeli Po...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden1595539448-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-jerusalem-post-continues-its-slander-of-the-pm/">The Jerusalem Post continues its ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sara-galico/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sara-galico1587780673-200x200.jpg" alt="Sara Galico">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sara-galico/">Sara Galico</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-house-of-bread-with-sugar-windows/">'The house of bread with sugar wi...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/peter-r-fernandez/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/peter-r-fernandez1597629481-200x200.jpg" alt="Peter R. Fernandez">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/peter-r-fernandez/">Peter R. Fernandez</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/confessions-of-a-nazarite/">Confessions of a Nazarite</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/larry-jacob/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Larry-Jacob-1530952783-200x200.jpg" alt="Larry Jacob">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/larry-jacob/">Larry Jacob</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/thanksgiving-a-day-to-give-thanks-for-the-positives-in-our-lives/">Thanksgiving, A Day to Give Thank...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/neal-brodsky/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/img_01881566318404-200x200.jpg" alt="Neal Brodsky">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/neal-brodsky/">Neal Brodsky</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/baby-daniel/">Baby Daniel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yakov-saacks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yakov-saacks1599964127-200x200.jpg" alt="Yakov Saacks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yakov-saacks/">Yakov Saacks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-positive-covid-message/">A positive Covid message</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sharona-margolin-halickman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sharona-Margolin-Halickman-1530952421-200x200.jpg" alt="Sharona Margolin Halickman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sharona-margolin-halickman/">Sharona Margolin Halickman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-weeping-oak/">The Weeping Oak</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/carol-silver-elliott/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/carol-silver-elliott11557393088-200x200.jpg" alt="Carol Silver Elliott">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/carol-silver-elliott/">Carol Silver Elliott</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/on-giving-thanks/">On Giving Thanks</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" target="_blank" href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked&utm_source=website&utm_medium=2col_dsktop&utm_content=unlocked">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/israel_unlocked2.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/iStock-1214967067-e1606136774364-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" title="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">
							US experts: Ongoing coronavirus health crisis taking toll on kids&#8217; mental health 
						</a>
					</div>
					<div class="byline">By <a title="Cathryn J. Prince" href="https://www.timesofisrael.com/writers/cathryn-j-prince/">Cathryn J. Prince</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20265533553394-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New York Mayor Bill de Blasio talks during a news conference outside the Mosaic Pre-K Center on the first day of school, Monday, Sept. 21, 2020, in New York. The city public schools delayed reopening for two weeks.(AP Photo/Mark Lennihan)" title="New York Mayor Bill de Blasio talks during a news conference outside the Mosaic Pre-K Center on the first day of school, Monday, Sept. 21, 2020, in New York. The city public schools delayed reopening for two weeks.(AP Photo/Mark Lennihan)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">
							De Blasio fines Brooklyn Hasidic synagogue $15,000 for holding mass wedding 
						</a>
					</div>
					<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/wedding-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" title="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/">
							‘Who’s not going to go?’: NY Hasidic Jews continue to hold large weddings 
						</a>
					</div>
					<div class="byline">By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/premature-exhilaration-what-the-press-is-saying-on-november-24/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20267558964199-e1606224426370-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Saudi waves a national flag during celebrations marking National Day to commemorate the unification of the country as the Kingdom of Saudi Arabia, in Jiddah, Saudi Arabia, Sept. 23, 2020. (AP/Amr Nabil)" title="A Saudi waves a national flag during celebrations marking National Day to commemorate the unification of the country as the Kingdom of Saudi Arabia, in Jiddah, Saudi Arabia, Sept. 23, 2020. (AP/Amr Nabil)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/premature-exhilaration-what-the-press-is-saying-on-november-24/">
							Premature exhilaration: What the press is saying on November 24 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/voyage-to-the-bottom-of-the-coalition-what-the-press-is-saying-on-november-23/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N013V-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White leader Benny Gantz (C) looks on as he sits next to other MKs while the Knesset debates its dissolution late on December 11, 2019. (Gali TIBBON / AFP)" title="Blue and White leader Benny Gantz (C) looks on as he sits next to other MKs while the Knesset debates its dissolution late on December 11, 2019. (Gali TIBBON / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/voyage-to-the-bottom-of-the-coalition-what-the-press-is-saying-on-november-23/">
							Voyage to the bottom of the coalition: What the press is saying on November 23 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/mike-drop-what-the-press-is-saying-on-november-20/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20323567007368-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Secretary of State Mike Pompeo pats his head during a joint press conference with Benjamin Netanyahu and Bahrain&#039;s Foreign Minister Abdullatif bin Rashid Alzayani after their trilateral meeting in Jerusalem on Wednesday, Nov. 18, 2020. (Menahem Kahana/Pool via AP)" title="US Secretary of State Mike Pompeo pats his head during a joint press conference with Benjamin Netanyahu and Bahrain&#039;s Foreign Minister Abdullatif bin Rashid Alzayani after their trilateral meeting in Jerusalem on Wednesday, Nov. 18, 2020. (Menahem Kahana/Pool via AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/mike-drop-what-the-press-is-saying-on-november-20/">
							Mike drop: What the press is saying on November 20 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_126436" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">
			<span>Full Coverage</span>
			Watch: Behind the Headlines		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-how-israelis-mastered-the-art-of-resilience-to-thrive-against-all-odds/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Photo-28-07-2020-14-49-58-1-e1605535080725-200x200.jpg" class="attachment-square size-square wp-post-image" alt="&#039;Isresilience&#039; co-authors Dr. Naomi L. Baum and Michael Dickson (Courtesy)" title="&#039;Isresilience&#039; co-authors Dr. Naomi L. Baum and Michael Dickson (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-how-israelis-mastered-the-art-of-resilience-to-thrive-against-all-odds/">
							LISTEN: How Israelis mastered the art of resilience to thrive against all odds 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/how-anti-semitism-and-hate-on-social-media-is-a-chance-to-educate/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Michal-Cotler-Wunch.-Credit_-Avishai-Finkelstein-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White MK Michal Cotler-Wunsh (Avishai Finkelstein)" title="Blue and White MK Michal Cotler-Wunsh (Avishai Finkelstein)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/how-anti-semitism-and-hate-on-social-media-is-a-chance-to-educate/">
							How anti-Semitism and hate on social media is a chance to educate 
						</a>
					</div>
					<div class="byline">By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-israel-antiquities-authority-coin-head-displays-treasures-from-the-vault/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/000_1WP682-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A hoard of gold coins dating to the Abbasid Caliphate is pictured during a press presentation of the discovery at an archeological site near Tel Aviv in central Israel (Heidi Levine / POOL / AFP)" title="A hoard of gold coins dating to the Abbasid Caliphate is pictured during a press presentation of the discovery at an archeological site near Tel Aviv in central Israel (Heidi Levine / POOL / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-israel-antiquities-authority-coin-head-displays-treasures-from-the-vault/">
							WATCH: Israel Antiquities Authority coin head displays treasures from the vault 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-how-israelis-mastered-the-art-of-resilience-to-thrive-against-all-odds/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Photo-28-07-2020-14-49-58-1-e1605535080725-200x200.jpg" class="attachment-square size-square wp-post-image" alt="&#039;Isresilience&#039; co-authors Dr. Naomi L. Baum and Michael Dickson (Courtesy)" title="&#039;Isresilience&#039; co-authors Dr. Naomi L. Baum and Michael Dickson (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-how-israelis-mastered-the-art-of-resilience-to-thrive-against-all-odds/">
							LISTEN: How Israelis mastered the art of resilience to thrive against all odds 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-talking-turkey-with-jerusalems-ms-thanksgiving/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/Jessica-podcast-Crop-16x10-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Times of Israel&#039;s Culture and Lifestyle editor Jessica Steinberg joins the ToI Podcast to speak about Thanksgiving in Israel. (Daniel Laufer)" title="Times of Israel&#039;s Culture and Lifestyle editor Jessica Steinberg joins the ToI Podcast to speak about Thanksgiving in Israel. (Daniel Laufer)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-talking-turkey-with-jerusalems-ms-thanksgiving/">
							LISTEN: Talking turkey with Jerusalem&#8217;s &#8216;Ms. Thanksgiving&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-borat-2-and-chicago-7-good-for-the-jews-tois-film-critic-weighs-in/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/podcollage1-e1604417938170-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sacha Baron Cohen as Abbie Hoffman left) in &#039;Chicago 7&#039; and the title character in &#039;Borat 2.&#039; courtesy)" title="Sacha Baron Cohen as Abbie Hoffman left) in &#039;Chicago 7&#039; and the title character in &#039;Borat 2.&#039; courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-borat-2-and-chicago-7-good-for-the-jews-tois-film-critic-weighs-in/">
							LISTEN: Borat 2 and Chicago 7 &#8212; good for the Jews? ToI&#8217;s film critic weighs in 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/introducing-the-sufganyeta-the-jelly-doughnut-popsicle/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/פאלטאס-סופגנייטאס-צילום-נעמי-זיסבלט-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Sufgayeta Paleta, a new flavor in the all-natural popsicles created by Nomi Zysblat, just in time for Chanukah 2020 (Courtesy Din Aharoni)" title="The Sufgayeta Paleta, a new flavor in the all-natural popsicles created by Nomi Zysblat, just in time for Chanukah 2020 (Courtesy Din Aharoni)" /></a>
						</div>
						<span class="label" data-text="Stick around">Stick around</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/introducing-the-sufganyeta-the-jelly-doughnut-popsicle/">Introducing the Sufganyeta, the jelly doughnut popsicle</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/marijuana-plants-seized-from-argentine-synagogues-courtyard/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/iStock-1176943995-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Freshly harvested cannabis (iStock)" title="Freshly harvested cannabis (iStock)" /></a>
						</div>
						<span class="label" data-text="Spiritual high">Spiritual high</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/marijuana-plants-seized-from-argentine-synagogues-courtyard/">Marijuana plants seized from Argentine synagogue’s courtyard</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pittsburgh-teachers-sidewalk-math-is-fun-neighborhood-equalizer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/IMG_2489-1-e1605461962270-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Leslie Frischman poses next to one of her sidewalk equations in this undated photo taken in 2020. (Courtesy)" title="Leslie Frischman poses next to one of her sidewalk equations in this undated photo taken in 2020. (Courtesy)" /></a>
						</div>
						<span class="label" data-text="COVID calculus">COVID calculus</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pittsburgh-teachers-sidewalk-math-is-fun-neighborhood-equalizer/">Pittsburgh teacher&#8217;s sidewalk math is fun neighborhood equalizer</a>
						</div>
													<div class="byline">
								By <a href="http://jewishchronicle.timesofisrael.com" rel="external">Adam Reinherz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/egyptian-star-under-fire-over-photo-with-israeli-singer-in-uae/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/F190815DC18-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli singer Omer Adam performs live at the annual Kleizmer Festival in the northern Israeli city of Safed, on August 14, 2019. (David Cohen/Flash90)" title="Israeli singer Omer Adam performs live at the annual Kleizmer Festival in the northern Israeli city of Safed, on August 14, 2019. (David Cohen/Flash90)" /></a>
						</div>
						<span class="label" data-text="Can't Dubai me love">Can't Dubai me love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/egyptian-star-under-fire-over-photo-with-israeli-singer-in-uae/">Egyptian star under fire over photo with Israeli singer in UAE</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/twitter-says-biden-gets-potus-handle-on-inauguration-day/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20170721638297-1-e1605953634252-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump looks at his phone during a roundtable with governors on the reopening of America&#039;s small businesses, in the State Dining Room of the White House, June 18, 2020, in Washington. (AP Photo/Alex Brandon)" title="US President Donald Trump looks at his phone during a roundtable with governors on the reopening of America&#039;s small businesses, in the State Dining Room of the White House, June 18, 2020, in Washington. (AP Photo/Alex Brandon)" /></a>
						</div>
						<span class="label" data-text="Character building">Character building</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-says-biden-gets-potus-handle-on-inauguration-day/">Twitter says Biden gets @POTUS handle on inauguration day</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/worlds-1st-lab-grown-meat-restaurant-opens-in-tel-aviv-suburb/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/chicken-2160x1200-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A chicken burger advertised on the website the The Chicken, a restaurant that serves lab-grown meat in Nes Tziona. (Screen capture via JTA)" title="A chicken burger advertised on the website the The Chicken, a restaurant that serves lab-grown meat in Nes Tziona. (Screen capture via JTA)" /></a>
						</div>
						<span class="label" data-text="Cultured cutlets">Cultured cutlets</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/worlds-1st-lab-grown-meat-restaurant-opens-in-tel-aviv-suburb/">&#8216;World’s 1st lab-grown meat restaurant&#8217; opens in Tel Aviv suburb</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vatican-probing-how-pope-liked-brazilian-bikini-model/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20320419608974-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pope Francis salutes the faithful from his studio&#039;s window as he recites the Angelus prayer in St. Peter&#039;s square at the Vatican, Sunday, Nov. 15, 2020. (AP Photo/Gregorio Borgia)" title="Pope Francis salutes the faithful from his studio&#039;s window as he recites the Angelus prayer in St. Peter&#039;s square at the Vatican, Sunday, Nov. 15, 2020. (AP Photo/Gregorio Borgia)" /></a>
						</div>
						<span class="label" data-text="Get to the bottom of it">Get to the bottom of it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vatican-probing-how-pope-liked-brazilian-bikini-model/">Vatican probing how pope &#8216;liked&#8217; Brazilian bikini model</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/meet-us-president-elect-joe-bidens-whole-big-jewish-mishpocha/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_172302720057-e1605796771374-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="File: Then-US Vice President Joe Biden, with his wife Jill Biden holding the Biden Family Bible, takes the official oath of office from Supreme Court Justice Sonia Sotomayor, surrounded by family, during an official ceremony at the Naval Observatory, January 20, 2013, in Washington. (AP Photo/Carolyn Kaster)" title="File: Then-US Vice President Joe Biden, with his wife Jill Biden holding the Biden Family Bible, takes the official oath of office from Supreme Court Justice Sonia Sotomayor, surrounded by family, during an official ceremony at the Naval Observatory, January 20, 2013, in Washington. (AP Photo/Carolyn Kaster)" /></a>
						</div>
						<span class="label" data-text="Kvelling">Kvelling</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/meet-us-president-elect-joe-bidens-whole-big-jewish-mishpocha/">Meet Joe Biden’s whole big Jewish mishpocha</a>
						</div>
													<div class="byline">
								By <a title="Lior Zaltzman" href="https://www.timesofisrael.com/writers/lior-zaltzman/">Lior Zaltzman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadots-wonder-woman-1984-finally-announces-opening-date/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP20324031029859-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This image released by Warner Bros. Pictures shows Gal Gadot as Wonder Woman in a scene from &quot;Wonder Woman 1984.&quot; The film isn&#039;t skipping theaters or moving to 2021, but it is altering course. The last big blockbuster holdout of 2020 is still opening in U.S. theaters on Christmas Day but it will also be made available to HBO Max subscribers free of charge for its first month, Warner Bros. said Wednesday, Nov. 18, 2020. (Clay Enos/Warner Bros Pictures via AP)" title="This image released by Warner Bros. Pictures shows Gal Gadot as Wonder Woman in a scene from &quot;Wonder Woman 1984.&quot; The film isn&#039;t skipping theaters or moving to 2021, but it is altering course. The last big blockbuster holdout of 2020 is still opening in U.S. theaters on Christmas Day but it will also be made available to HBO Max subscribers free of charge for its first month, Warner Bros. said Wednesday, Nov. 18, 2020. (Clay Enos/Warner Bros Pictures via AP)" /></a>
						</div>
						<span class="label" data-text="Wondering when">Wondering when</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadots-wonder-woman-1984-finally-announces-opening-date/">Gal Gadot&#8217;s &#8216;Wonder Woman 1984&#8217; finally announces opening date</a>
						</div>
													<div class="byline">
								By <a title="Lindsey Bahr" href="https://www.timesofisrael.com/writers/lindsey-bahr/">Lindsey Bahr</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/palestinian-mother-of-5-becomes-gazas-1st-female-taxi-driver/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VC82F-e1605708758170-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The first female Palestinian taxi driver in the Gaza Strip, Nayla Abu Jubbah, sits at her vehicle as she works in Gaza City on November 17, 2020. (Mahmud Hams/AFP)" title="The first female Palestinian taxi driver in the Gaza Strip, Nayla Abu Jubbah, sits at her vehicle as she works in Gaza City on November 17, 2020. (Mahmud Hams/AFP)" /></a>
						</div>
						<span class="label" data-text="Wheel woman">Wheel woman</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-mother-of-5-becomes-gazas-1st-female-taxi-driver/">Palestinian mother of 5 becomes Gaza&#8217;s 1st female taxi driver</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/group-seeks-jewish-singles-over-60-for-zoom-speed-dates/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/Screen-Shot-2020-11-17-at-6.50.17-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A screen shot of the private CoronaCrush Facebook group that was founded in March 2020 and currently numbers 17,700 members (Courtesy CoronaCrush screen grab)" title="A screen shot of the private CoronaCrush Facebook group that was founded in March 2020 and currently numbers 17,700 members (Courtesy CoronaCrush screen grab)" /></a>
						</div>
						<span class="label" data-text="Safe love">Safe love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/group-seeks-jewish-singles-over-60-for-zoom-speed-dates/">Jewish singles over 60 sought for Zoom speed dates</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/slurpee-time-7-eleven-said-coming-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_17018456050412-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this July 1, 2008, file photo, a 7-Eleven is shown in Palo Alto, Calif.  (AP Photo/Paul Sakuma, File)" title="In this July 1, 2008, file photo, a 7-Eleven is shown in Palo Alto, Calif.  (AP Photo/Paul Sakuma, File)" /></a>
						</div>
						<span class="label" data-text="Slurpee time?">Slurpee time?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/slurpee-time-7-eleven-said-coming-to-israel/">7-Eleven may be on its way to Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ethiopian-sigd-holiday-marked-with-online-events-at-beit-avi-chai/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/diversity-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Some of the books written about the Ethiopian Israeli experience by Naomi Shmuel, who will speak at the Beit Avi Chai digital Sigd celebration on November 16, 2020. (courtesy, Naomi Shmuel)" title="Some of the books written about the Ethiopian Israeli experience by Naomi Shmuel, who will speak at the Beit Avi Chai digital Sigd celebration on November 16, 2020. (courtesy, Naomi Shmuel)" /></a>
						</div>
						<span class="label" data-text="Digital Sigd">Digital Sigd</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ethiopian-sigd-holiday-marked-with-online-events-at-beit-avi-chai/">Ethiopian Sigd holiday marked with online events at Beit Avi Chai</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-edits-finance-minister-out-of-tweet-on-strong-economy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/06/F160417FFES014-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Transportation Minister Yisrael Katz, left, with Prime Minister Benjamin Netanyahu at the weekly cabinet meeting, April 17, 2016. (Flash90/Effi Sharir)" title="Transportation Minister Yisrael Katz, left, with Prime Minister Benjamin Netanyahu at the weekly cabinet meeting, April 17, 2016. (Flash90/Effi Sharir)" /></a>
						</div>
						<span class="label" data-text="Katz snip">Katz snip</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-edits-finance-minister-out-of-tweet-on-strong-economy/">Netanyahu edits finance minister out of tweet on strong economy</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trumps-election-loss-seems-to-turn-his-hair-gray/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20318785348236-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump speaks in the Rose Garden of the White House, November 13, 2020, in Washington. (AP Photo/Evan Vucci)" title="US President Donald Trump speaks in the Rose Garden of the White House, November 13, 2020, in Washington. (AP Photo/Evan Vucci)" /></a>
						</div>
						<span class="label" data-text="True colors">True colors</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trumps-election-loss-seems-to-turn-his-hair-gray/"><span class="media-ico video-ico no-slash"></span>Trump&#8217;s election loss seems to turn his hair gray</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/creators-of-rogueshul-parody-twitter-account-reveal-their-identities/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/11-10-20-RogueShul-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Caroline Dorn, left, and Ellie Klein Goldman spent the past year and a half tweeting on their parody account about the inner workings of American synagogue life. (Images courtesy of Dorn and Goldman/ via JTA)" title="Caroline Dorn, left, and Ellie Klein Goldman spent the past year and a half tweeting on their parody account about the inner workings of American synagogue life. (Images courtesy of Dorn and Goldman/ via JTA)" /></a>
						</div>
						<span class="label" data-text="Snark of the covenant">Snark of the covenant</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/creators-of-rogueshul-parody-twitter-account-reveal-their-identities/">Creators of RogueShul parody Twitter account reveal their identities</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/comedian-john-mulaney-makes-gag-about-dybbuks-of-rbg-ed-koch/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/late-night-1-e1605334183641-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="John Mulaney as a &#039;ghost enthusiast&#039; on &#039;Late Night with Seth Meyers,&#039; November 12, 2020 (Screen shot from YouTube via JTA)" title="John Mulaney as a &#039;ghost enthusiast&#039; on &#039;Late Night with Seth Meyers,&#039; November 12, 2020 (Screen shot from YouTube via JTA)" /></a>
						</div>
						<span class="label" data-text="Raising spirits">Raising spirits</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/comedian-john-mulaney-makes-gag-about-dybbuks-of-rbg-ed-koch/"><span class="media-ico video-ico no-slash"></span>Comic John Mulaney makes gag about dybbuks of RBG, Ed Koch</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/asia-headed-to-oscars-after-winning-best-picture-at-israels-ophir-awards/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/asia_autoOrient_i-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shira Haas (L) and Alena Yiv star in the movie &quot;Asia.&quot; (Daniella Nowitz)" title="Shira Haas (L) and Alena Yiv star in the movie &quot;Asia.&quot; (Daniella Nowitz)" /></a>
						</div>
						<span class="label" data-text="Asia, Ophir, Oscar">Asia, Ophir, Oscar</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/asia-headed-to-oscars-after-winning-best-picture-at-israels-ophir-awards/"><span class="media-ico video-ico no-slash"></span>‘Asia’ headed to Oscars after winning Best Picture at Israel&#8217;s Ophir Awards</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/authors-poets-musical-families-headline-national-library-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/The-Alaev-Family.-Photo-Ori-Ackerman-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Alaev family from the documentary film, &#039;The Wonderful Kingdom of Papa Alaev,&#039; which will be screened at the digital version of the sixth Docu.Text Film Festival from the National Library of Israel (Courtesy Ori Ackerman)" title="The Alaev family from the documentary film, &#039;The Wonderful Kingdom of Papa Alaev,&#039; which will be screened at the digital version of the sixth Docu.Text Film Festival from the National Library of Israel (Courtesy Ori Ackerman)" /></a>
						</div>
						<span class="label" data-text="Shhh! It's starting">Shhh! It's starting</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/authors-poets-musical-families-headline-national-library-film-fest/"><span class="media-ico video-ico no-slash"></span>Authors, poets, musical families headline National Library film fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/one-designers-covid-19-accessories-find-irony-in-symbols-of-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/image004-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Kobi Levi&#039;s Face It handbag, inspired by the blue disposable masks worn by many during COVID-19 (Courtesy Kobi Levi)" title="Kobi Levi&#039;s Face It handbag, inspired by the blue disposable masks worn by many during COVID-19 (Courtesy Kobi Levi)" /></a>
						</div>
						<span class="label" data-text="Viral chic">Viral chic</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/one-designers-covid-19-accessories-find-irony-in-symbols-of-pandemic/">One designer&#8217;s COVID-19 accessories find irony in symbols of pandemic</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/iStock-1214967067-e1606136774364-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" title="Illustrative photo of a young girl at home during coronavirus lockdown. (iStock photo/ lakshmiprasad S)" /></a>
						</div>
						<span class="label" data-text="Coronavirus crisis">Coronavirus crisis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-experts-ongoing-coronavirus-health-crisis-taking-toll-on-kids-mental-health/">US experts: Ongoing coronavirus health crisis taking toll on kids&#8217; mental health</a>
						</div>
													<div class="byline">
								By <a title="Cathryn J. Prince" href="https://www.timesofisrael.com/writers/cathryn-j-prince/">Cathryn J. Prince</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20265533553394-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New York Mayor Bill de Blasio talks during a news conference outside the Mosaic Pre-K Center on the first day of school, Monday, Sept. 21, 2020, in New York. The city public schools delayed reopening for two weeks.(AP Photo/Mark Lennihan)" title="New York Mayor Bill de Blasio talks during a news conference outside the Mosaic Pre-K Center on the first day of school, Monday, Sept. 21, 2020, in New York. The city public schools delayed reopening for two weeks.(AP Photo/Mark Lennihan)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/de-blasio-fines-brooklyn-hasidic-synagogue-15000-for-holding-mass-wedding/">De Blasio fines Brooklyn Hasidic synagogue $15,000 for holding mass wedding</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/wedding-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" title="Thousands attend the wedding of the grandson of Satmar Rabbi Aaron Teitelbaum in Brooklyn on November 8, 2020 (Screencapture/YouTubue)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/whos-not-going-to-go-ny-hasidic-jews-continue-to-hold-large-weddings/"><span class="media-ico video-ico no-slash"></span>‘Who’s not going to go?’: NY Hasidic Jews continue to hold large weddings</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/11-23-20-Thanksgiving-day-schools-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Students participate in outdoor activities at the Denver Jewish Day School, even as the weather turns chilly. (Courtesy of Denver Jewish Day School/ via JTA)" title="Students participate in outdoor activities at the Denver Jewish Day School, even as the weather turns chilly. (Courtesy of Denver Jewish Day School/ via JTA)" /></a>
						</div>
						<span class="label" data-text="Education in COVID era">Education in COVID era</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/for-us-jewish-schools-thanksgiving-tests-adherence-to-covid-rules-parent-trust/">For US Jewish schools, Thanksgiving tests adherence to COVID rules, parent trust</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VP7VK-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian children have their temperature checked as they arrive at a kindergarten in Gaza city while wearing face shields due to the COVID-19 pandemic, on November 23, 2020. (MOHAMMED ABED / AFP)" title="Palestinian children have their temperature checked as they arrive at a kindergarten in Gaza city while wearing face shields due to the COVID-19 pandemic, on November 23, 2020. (MOHAMMED ABED / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-in-west-bank-gaza-hit-with-record-smashing-virus-case-surge/">Palestinians in West Bank and Gaza battered by record surge in virus cases</a>
						</div>
													<div class="byline">
								By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/world-governments-ramp-up-covid-19-vaccine-preparations/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VQ2NM-e1606229053588-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A pharmacy officer conducts routine checks of the Electronic Vaccine Intelligence Network (EVIN) cold storage equipment, at a government hospital proposed by the Bangalore municipality for the storage and dispatch of the COVID-19 vaccine when available, in Bangalore on November 23, 2020. (Manjunath Kiran/AFP)" title="A pharmacy officer conducts routine checks of the Electronic Vaccine Intelligence Network (EVIN) cold storage equipment, at a government hospital proposed by the Bangalore municipality for the storage and dispatch of the COVID-19 vaccine when available, in Bangalore on November 23, 2020. (Manjunath Kiran/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/world-governments-ramp-up-covid-19-vaccine-preparations/">World governments ramp up COVID-19 vaccine preparations</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/government-debt-collector-reports-sharp-rise-in-suicide-threats-amid-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2014/10/F130508FFSS12-e1412697665315-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A lonely man sits on a bench in Jerusalem, May 12, 2013. (Nati Shohat/ Flash90)" title="Illustrative: A lonely man sits on a bench in Jerusalem, May 12, 2013. (Nati Shohat/ Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/government-debt-collector-reports-sharp-rise-in-suicide-threats-amid-pandemic/">Government debt collector reports sharp rise in suicide threats amid pandemic</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://blogs.timesofisrael.com/key-areas-your-business-should-focus-on-post-covid-19/" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/04/F171218MA002-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Train tracks and the Ayalon highway in central Tel Aviv, with the Azrieli Towers as a backdrop, December 18, 2017. (Miriam Alster/Flash90)" title="Train tracks and the Ayalon highway in central Tel Aviv, with the Azrieli Towers as a backdrop, December 18, 2017. (Miriam Alster/Flash90)" /></a>
						</div>
						<span class="label" data-text="From our blogs">From our blogs</span>						<div class="headline">
							<a href="https://blogs.timesofisrael.com/key-areas-your-business-should-focus-on-post-covid-19/" rel="external">Key areas your business should focus on post COVID-19</a>
						</div>
													<div class="byline">
								By <a title="Alexey Chalimov" href="https://blogs.timesofisrael.com/author/alexey-chalimov/">Alexey Chalimov</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/russia-says-its-sputnik-v-coronavirus-vaccine-more-than-95-effective/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20275615903012-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A vial of Russia&#039;s experimental Sputnik V coronavirus vaccine, in Moscow, Russia, September 15, 2020. (Alexander Zemlianichenko Jr/AP)" title="A vial of Russia&#039;s experimental Sputnik V coronavirus vaccine, in Moscow, Russia, September 15, 2020. (Alexander Zemlianichenko Jr/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/russia-says-its-sputnik-v-coronavirus-vaccine-more-than-95-effective/">Russia says its Sputnik V coronavirus vaccine more than 95% effective</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-19-vaccines-offer-hope-as-world-leaders-plan-for-future/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20253406726895-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this July 27, 2020, photo, a nurse prepares a shot as a study of a possible COVID-19 vaccine, developed by the National Institutes of Health and Moderna Inc., gets underway in Binghamton, New York. (AP Photo/Hans Pennink)" title="In this July 27, 2020, photo, a nurse prepares a shot as a study of a possible COVID-19 vaccine, developed by the National Institutes of Health and Moderna Inc., gets underway in Binghamton, New York. (AP Photo/Hans Pennink)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/covid-19-vaccines-offer-hope-as-world-leaders-plan-for-future/">COVID-19 vaccines offer hope as world leaders plan for future</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/qantas-is-1st-airline-to-say-itll-require-covid-vaccine-for-international-trips/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VR2MD-e1606209181496-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo taken November 1, 2019, a Qantas Boeing 737-800 takes off from Sydney&#039;s Kingsford Smith airport in Sydney (PETER PARKS / AFP)" title="In this photo taken November 1, 2019, a Qantas Boeing 737-800 takes off from Sydney&#039;s Kingsford Smith airport in Sydney (PETER PARKS / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/qantas-is-1st-airline-to-say-itll-require-covid-vaccine-for-international-trips/">Qantas is 1st airline to say it&#8217;ll require COVID vaccine for international trips</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bucking-widespread-fear-experts-say-israel-not-on-the-cusp-of-a-3rd-covid-wave/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/WhatsApp-Image-2020-11-03-at-21.26.25-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A medic at a COVID-19 ward at the Galilee Medical Center. (Shlomi Tova)" title="A medic at a COVID-19 ward at the Galilee Medical Center. (Shlomi Tova)" /></a>
						</div>
						<span class="label" data-text="Analysis">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bucking-widespread-fear-experts-say-israel-not-on-the-cusp-of-a-3rd-covid-wave/">Mostly &#8216;shining green&#8217;: Experts say Israel not on the cusp of a 3rd COVID wave</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/daily-cases-swell-to-highest-level-in-a-month-as-grades-5-6-return-to-class/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/F201124OF06-e1606206416964-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Children enter the Beit Hakerem school in Jerusalem on November 24, 2020 (Olivier Fitoussi/Flash90)" title="Illustrative: Children enter the Beit Hakerem school in Jerusalem on November 24, 2020 (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/daily-cases-swell-to-highest-level-in-a-month-as-grades-5-6-return-to-class/">Daily cases swell to highest level in a month as grades 5-6 return to class</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/this-is-going-nowhere-gantz-netanyahu-shout-at-each-other-at-cabinet-meeting/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/F200824OBPOOL60-e1604350472763-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Defense Minister Benny Gantz, left, and Prime Minister Benjamin Netanyahu seen during a vote at the Knesset, in Jerusalem on August 24, 2020. (Oren Ben Hakoon/Flash90)" title="Defense Minister Benny Gantz, left, and Prime Minister Benjamin Netanyahu seen during a vote at the Knesset, in Jerusalem on August 24, 2020. (Oren Ben Hakoon/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/this-is-going-nowhere-gantz-netanyahu-shout-at-each-other-at-cabinet-meeting/">&#8216;This is going nowhere&#8217;: Gantz, Netanyahu shout at each other at cabinet meeting</a>
						</div>
													<div class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/saudi-arabia-put-on-list-of-green-countries-sparing-netanyahu-quarantine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8UW27X-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mask-clad Prime Minister Benjamin Netanyahu is shown a demonstration of a coronavirus swab sampling during the inauguration of a COVID-19 coronavirus rapid testing center at Ben Gurion International Airport in Lod on November 9, 2020. (ATEF SAFADI / POOL / AFP)" title="Mask-clad Prime Minister Benjamin Netanyahu is shown a demonstration of a coronavirus swab sampling during the inauguration of a COVID-19 coronavirus rapid testing center at Ben Gurion International Airport in Lod on November 9, 2020. (ATEF SAFADI / POOL / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-arabia-put-on-list-of-green-countries-sparing-netanyahu-quarantine/">Saudi Arabia put on list of &#8216;green&#8217; countries, sparing Netanyahu quarantine</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/coronavirus-cabinet-approves-plan-to-reopen-schools-in-most-areas/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F201901MIS23-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Education Minister Yoav Gallant visits schoolchildren on the first day of the school year in Mevo Horon, September 1, 2020. (Marc Israel Sellem/Pool/AFP)" title="Education Minister Yoav Gallant visits schoolchildren on the first day of the school year in Mevo Horon, September 1, 2020. (Marc Israel Sellem/Pool/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-cabinet-approves-plan-to-reopen-schools-in-most-areas/">Coronavirus cabinet approves plan to reopen schools in most areas</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/amid-virus-crisis-knesset-unanimously-votes-to-freeze-pay-raises-for-lawmakers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/F200824OBHO35-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="View of the Knesset plenum on August 24, 2020. (Oren Ben Hakoon/Pool)" title="View of the Knesset plenum on August 24, 2020. (Oren Ben Hakoon/Pool)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/amid-virus-crisis-knesset-unanimously-votes-to-freeze-pay-raises-for-lawmakers/">Amid virus crisis, Knesset unanimously votes to freeze pay raises for lawmakers</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-official-warns-covid-19-getting-out-of-control-in-gaza-strip/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/000_8VP7VR-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian children attend a kindergarten while wearing face shields due to the COVID-19 pandemic, in Gaza City, on November 23, 2020. (Mohammed ABED / AFP)" title="Palestinian children attend a kindergarten while wearing face shields due to the COVID-19 pandemic, in Gaza City, on November 23, 2020. (Mohammed ABED / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-official-warns-covid-19-getting-out-of-control-in-gaza-strip/">Health official warns COVID-19 &#8216;getting out of control&#8217; in Gaza Strip</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-to-receive-pfizer-covid-19-vaccine-as-early-as-december-report/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/063_1229554949-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People walk by the Pfizer headquarters on November 9, 2020, in New York City. (David Dee Delgado/Getty Images/AFP)" title="People walk by the Pfizer headquarters on November 9, 2020, in New York City. (David Dee Delgado/Getty Images/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-to-receive-pfizer-covid-19-vaccine-as-early-as-december-report/">Israel to receive Pfizer COVID-19 vaccine as early as December &#8211; report</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/education-minister-says-hell-push-to-open-all-grades-starting-next-week/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/11/F201105MIS09-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu and Education Minister Yoav Gallant visit Israeli kids at the Tali Bait Vegan elementary school  in Jerusalem, on September 05, 2020. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu and Education Minister Yoav Gallant visit Israeli kids at the Tali Bait Vegan elementary school  in Jerusalem, on September 05, 2020. (Marc Israel Sellem/POOL)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/education-minister-says-hell-push-to-open-all-grades-starting-next-week/">Education minister says he&#8217;ll push to open all grades starting next week</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/amid-shift-to-work-from-home-microsoft-inaugurates-gigantic-new-herzliya-campus/" data-widget-id="AR_3"></div>
												</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2435145", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2435145", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.916 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-25 08:02:34 -->

<!-- super cache -->