<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Finance ministry chief: Businesses will have to supervise themselves | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=8778a6e6b6778dcd5580302f4dea5bbe' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2286203,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1586170996'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1587029617'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1586697151">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1585230890">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
              googletag.pubads().setTargeting("pagetype", "LiveBlog");
              googletag.pubads().setTargeting("article", "2286203");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Finance ministry chief: Businesses will have to supervise themselves">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Finance ministry chief: Businesses will have to supervise themselves">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2286203 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Finance+ministry+chief%3A+Businesses+will+have+to+supervise+themselves&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F&title=Finance+ministry+chief%3A+Businesses+will+have+to+supervise+themselves&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2286203" data-lang="eng" data-site="Times Of Israel" data-title="Finance ministry chief: Businesses will have to supervise themselves"><a target="_blank" href="mailto:?subject=The Times of Israel: Finance ministry chief: Businesses will have to supervise themselves&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Finance ministry chief: Businesses will have to supervise themselves</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

		
				<div class="wrap-article">
					<article id="article_2286093" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2286093"
	data-article_url_http="https://www.timesofisrael.com/liveblog-april-18-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-april-18-2020/"
	data-article_title_full="PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them | The Times of Israel"
	data-article_title="PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them"
	data-article_description="Netanyahu says situation will be reassessed in two weeks time, when government will need to decide if it will remove more rules or snap back the old ones"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA001.jpg"
	data-image_width="724"
	data-image_height="483">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them</h1>
				<h2 class="underline">Netanyahu says situation will be reassessed in two weeks time, when government will need to decide if it will remove more rules or snap back the old ones</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2286203">
						<span data-timestamp="1587238080" title="7:28 pm">7:28 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2286203">Finance ministry chief: Businesses will have to supervise themselves</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2286197">
						<span data-timestamp="1587236640" title="7:04 pm">7:04 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2286197">Health Ministry chief: We will close down workplaces if high-risk individuals come to work</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2286187">
						<span data-timestamp="1587235611" title="6:46 pm">6:46 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2286187">Netanyahu: If there is another outbreak, we will have to reimpose restrictions</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2286185">
						<span data-timestamp="1587235423" title="6:43 pm">6:43 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2286185">Health Ministry chief urges those over 67 not to go back to work</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 7:38 pm</span>
						<span class="comments">
							<a href="#comments">1</a>
						</span>
						<span class="edit empty">
							<a data-id="2286093" href="/wp-admin/post.php?post=2286093&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=PM+on+eased+restrictions%3A+If+there%E2%80%99s+a+new+outbreak%2C+we%E2%80%99ll+have+to+reimpose+them&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F&title=PM+on+eased+restrictions%3A+If+there%E2%80%99s+a+new+outbreak%2C+we%E2%80%99ll+have+to+reimpose+them&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2286093" data-lang="eng" data-site="The Times of Israel" data-title="PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them">
						<a target="_blank" href="mailto:?subject=The Times of Israel: PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">23</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA001.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA001-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="People wear protective masks at Rabin Square in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" title="People wear protective masks at Rabin Square in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" /></a><div class="caption">People wear protective masks at Rabin Square in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Saturday&#8217;s events as they unfold.</p>
<div id="liveblog-2286093" class="liveblogdiv">
	<div id="liveblog-entry-2286203" data-item="2286203">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/"><span data-timestamp="1587238080" title="Sat, 18 Apr 2020 22:28:00 +0300">10:28 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/">Finance ministry chief: Businesses will have to supervise themselves</a></h4>
			<p><span style="font-weight: 400;">Finance Ministry Director-General Shai Babad says businesses will have to supervise themselves and that the government will not check adherence to the new &#8220;Purple Badge&#8221; guidelines.</span></p>
<p><span style="font-weight: 400;">He says that if businesses do not stick to the guidelines, “we will have to return to closure.”</span></p>
<p><span style="font-weight: 400;">According to the new directives, businesses will have to take customers’ temperatures and limit the number of people in a store. Businesses that open tomorrow will be places considered to be at low-risk of infection spreading, says Babad. </span></p>
<p><span style="font-weight: 400;">He adds that services and manufacturing industries will be allowed to increase their workforce by 30% of what it was prior to the crisis. </span></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Finance ministry chief: Businesses will have to supervise themselves&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286197" data-item="2286197">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/health-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work/"><span data-timestamp="1587236640" title="Sat, 18 Apr 2020 22:04:00 +0300">10:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/health-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work/">Health Ministry chief: We will close down workplaces if high-risk individuals come to work</a></h4>
			<p><span style="font-weight: 400;">Health Ministry Director-General Moshe Bar Siman-Tov says that people belonging to high-risk groups may not return to work. He says that workplaces will be closed down if high-risk individuals are found to come to work. </span></p>
<p><span style="font-weight: 400;">High-risk individuals include those with coronary disease, high blood pressure and people who have been hospitalized in the last six months. </span></p>
<p><span style="font-weight: 400;">Bar Siman-Tov reiterates that it is mandatory to wear a face mask and to maintain a distance of at least two meters. </span></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Health Ministry chief: We will close down workplaces if high-risk individuals come to work&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286187" data-item="2286187">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions/"><span data-timestamp="1587235611" title="Sat, 18 Apr 2020 21:46:51 +0300">9:46 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions/">Netanyahu: If there is another outbreak, we will have to reimpose restrictions</a></h4>
			<p><span style="font-weight: 400;">Prime Minister Netanyahu says that the situation will be reassessed in two weeks time and if it continues to improve there will be a further easing of restrictions. But if there is another outbreak or a worsening of the statistics, tougher restrictions will be reimposed. </span></p>
<p><span style="font-weight: 400;">Netanyahu says that Independence Day and Memorial Day for the Fallen Soldiers of Israel and Victims of Terrorism events will take place without crowds. </span></p>
<p><span style="font-weight: 400;">He also asks Israel’s Muslim citizens, as was the case with Jewish citizens over Passover, not to hold events beyond the nuclear family, and to celebrate the holiday without gatherings. </span></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: If there is another outbreak, we will have to reimpose restrictions&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286185" data-item="2286185">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-chief-urges-those-over-67-not-to-go-back-to-work/"><span data-timestamp="1587235423" title="Sat, 18 Apr 2020 21:43:43 +0300">9:43 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-chief-urges-those-over-67-not-to-go-back-to-work/">Health Ministry chief urges those over 67 not to go back to work</a></h4>
			<p>Despite the new eased rules, Health Ministry&#8217;s Moshe Bar Siman-Tov urges people over the age of 67 to stay at home for now.</p>
<p>&#8220;Don&#8217;t come in to work,&#8221; he says of the at-risk age group.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-ministry-chief-urges-those-over-67-not-to-go-back-to-work%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Health Ministry chief urges those over 67 not to go back to work&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-ministry-chief-urges-those-over-67-not-to-go-back-to-work%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286175" data-item="2286175">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open/"><span data-timestamp="1587235050" title="Sat, 18 Apr 2020 21:37:30 +0300">9:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/pm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open/">PM: Eased rules allow more workers; outdoor prayer quorums; some stores to open</a></h4>
			<p>Prime Minister Netanyahu sets out the general steps now to be introduced.</p>
<p>1. Raising the proportion of workers allowed at their workplaces from 15% to 30%;</p>
<p>2. Allowing high-tech and certain other workplaces to return more of their workforce, subject to certain requirements;</p>
<p>3. Introducing a certification process for workplaces where staff are properly protected;</p>
<p>4. Reopening some stores &#8212; including those selling electrical goods, household goods, opticians, and others. Shops on the streets, he stresses, not in malls or markets;</p>
<p>5. Prioritizing government offices that assist the private sector;</p>
<p>6. Restarting special education programs for groups of up to three children, and allowing kids from three families to be looked after by a single day-carer;</p>
<p>7. Adjusting public transport as appropriate;</p>
<p>8. Allowing sport in pairs;</p>
<p>9. Allowing outdoor prayers of up to 10 &#8212; &#8220;a minyan&#8221; &#8212; with two meters between worshipers, wearing masks;</p>
<p>10. Working on a plan to deal strategically with elderly care homes and facilities.</p>
<p>These measures are to be approved tonight, he says, and will remain in force for two weeks.</p>
<p>If the numbers are still encouraging, further eased steps will be introduced then. If not, &#8220;we&#8217;ll have to go backward.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: PM: Eased rules allow more workers; outdoor prayer quorums; some stores to open&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286180" data-item="2286180">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-says-businesses-will-need-to-uphold-new-purple-badge-to-reopen/"><span data-timestamp="1587234996" title="Sat, 18 Apr 2020 21:36:36 +0300">9:36 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-says-businesses-will-need-to-uphold-new-purple-badge-to-reopen/">Netanyahu says businesses will need to uphold new &#8216;Purple Badge&#8217; to reopen</a></h4>
			<p>Prime Minister Benjamin Netanyahu and Health Ministry Director-General Moshe Bar Siman-Tov announce a new &#8220;Purple Badge&#8221; for businesses.</p>
<p>This will include all new guidelines which stores and workplaces will need to adhere to in order to reopen.</p>
<p>Netanyahu indicates that businesses will not need to apply and wait for the &#8220;Purple Badge&#8221; in order to reopen, but rather to ensure they meet its requirements.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-says-businesses-will-need-to-uphold-new-purple-badge-to-reopen%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu says businesses will need to uphold new &#8216;Purple Badge&#8217; to reopen&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-says-businesses-will-need-to-uphold-new-purple-badge-to-reopen%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286176" data-item="2286176">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pm-says-he-will-continue-to-work-toward-a-national-unity-government/"><span data-timestamp="1587234745" title="Sat, 18 Apr 2020 21:32:25 +0300">9:32 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/pm-says-he-will-continue-to-work-toward-a-national-unity-government/">PM says he will continue to work toward a national unity government </a></h4>
			<p><span style="font-weight: 400;">&#8220;Until we find a vaccine for the coronavirus we will have to live with a coronavirus routine and for that reason I will continue to work toward a national unity government,&#8221; says Prime Minister Benjamin Netanyahu during his press conference tonight.</span></p>
<p><span style="font-weight: 400;">&#8220;I’m working around the clock to fight the coronavirus and I have seen that a national unity government is the only way to achieve victory in this battle,&#8221; he continues. </span></p>
<p><span style="font-weight: 400;">“I want unity, all the rest is spin,” he says.  </span></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-says-he-will-continue-to-work-toward-a-national-unity-government%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: PM says he will continue to work toward a national unity government &amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-says-he-will-continue-to-work-toward-a-national-unity-government%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286166" data-item="2286166">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-positive-results-enable-us-to-begin-easing-virus-restrictions/"><span data-timestamp="1587234389" title="Sat, 18 Apr 2020 21:26:29 +0300">9:26 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-positive-results-enable-us-to-begin-easing-virus-restrictions/">Netanyahu: Positive results enable us to begin easing virus restrictions</a></h4>
			<p>Prime Minister Benjamin Netanyahu begins his broadcast to the nation.</p>
<p>Opening his remarks, he says that starting tomorrow restrictions to curb the spread of the coronavirus will begin to be eased.</p>
<p>Israel is ranked very high among OECD countries in the way it has handled the coronavirus. The mortality rate is among the lowest of OECD countries, and the rate of testing is among the highest in the world, says Netanyahu.</p>
<p>&#8220;Until today we took measures to restrict movement&#8230; to reduce the number of people at work&#8230; to track confirmed cases.</p>
<p>&#8220;These measures have proven themselves&#8230; these positive results enable us to ease the restrictions gradually,&#8221; he continues.</p>
<p>Incidentally, as the TV cameras began broadcasting, Netanyahu sniffed a few times, seemed to search in vain in his pockets for a tissue, and then quickly ran a finger beneath his nose.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-positive-results-enable-us-to-begin-easing-virus-restrictions%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: Positive results enable us to begin easing virus restrictions&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-positive-results-enable-us-to-begin-easing-virus-restrictions%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286156" data-item="2286156">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gantz-tells-confidants-about-major-breakthrough-in-coalition-talks/"><span data-timestamp="1587233520" title="Sat, 18 Apr 2020 21:12:00 +0300">9:12 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gantz-tells-confidants-about-major-breakthrough-in-coalition-talks/">Gantz tells confidants about major breakthrough in coalition talks &#8212; report</a></h4>
			<p>Channel 12 reports that Blue and White party chairman Benny Gantz told confidants that a significant breakthrough has been made in talks over a national unity government with Likud. The report claims the breakthrough brings the sides closer to signing a deal.</p>
<p>The report comes just a day after Blue and White MK Chili Tropper said in a TV interview that if a deal is not reached by Monday his party will push legislation that could block Likud&#8217;s Benjamin Netanyahu from running for prime minister again by establishing a two-term limit and preventing a premier from serving while under indictment.</p>
<p>&#8220;On Monday we will renew legislation &#8211; let each side make its own calculations,&#8221; Tropper said.</p>

	<div id="attachment_2284071"  class="wp-caption  alignnone"><img class="wp-image-2284071 size-large" src="https://static.timesofisrael.com/www/uploads/2020/04/F200307TN13-640x400.jpg" alt="" width="640" height="400" />
		<div class="wp-caption-text">Blue and White leader Benny Gantz holds a press conference at Kfar Maccabia, March 07 2020. (Tomer Neuberg/Flash90)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-tells-confidants-about-major-breakthrough-in-coalition-talks%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Gantz tells confidants about major breakthrough in coalition talks &#8212; report&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-tells-confidants-about-major-breakthrough-in-coalition-talks%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286152" data-item="2286152">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trudeau-says-canada-us-border-to-remain-closed-for-another-month/"><span data-timestamp="1587232323" title="Sat, 18 Apr 2020 20:52:03 +0300">8:52 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trudeau-says-canada-us-border-to-remain-closed-for-another-month/">Trudeau says Canada-US border to remain closed for another month</a></h4>
			<p>Canadian Prime Minister Justin Trudeau says the US and Canada have agreed to keep the border closed to nonessential travel for another 30 days.</p>
<p>Trudeau says it will keep people on both sides of the border safe amid the pandemic. US President Donald Trump said Wednesday the US-Canada border will be among the first borders to open. Nearly 200,000 people normally cross the border daily.</p>
<p>The US has more confirmed cases and deaths from COVID-19 than any country in the world. The US and Canada agreed last month to limit border crossings to essential travel amid the pandemic. The agreement was due to expire this week.</p>

	<div id="attachment_2286155"  class="wp-caption  alignnone"><img class="wp-image-2286155 size-large" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20078763963307-640x400.jpg" alt="" width="640" height="400" />
		<div class="wp-caption-text">Vehicles wait to cross the Blue Water Bridge in Port Huron, Michigan to Sarnia, Ontario, March 18, 2020. (AP Photo/Paul Sancya)</div>
	</div>
<p>&#8212; <em>AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrudeau-says-canada-us-border-to-remain-closed-for-another-month%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trudeau says Canada-US border to remain closed for another month&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrudeau-says-canada-us-border-to-remain-closed-for-another-month%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286140" data-item="2286140">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/hamas-wants-ventilators-as-part-of-prisoner-swap-deal-report/"><span data-timestamp="1587231645" title="Sat, 18 Apr 2020 20:40:45 +0300">8:40 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/hamas-wants-ventilators-as-part-of-prisoner-swap-deal-report/">Hamas wants ventilators as part of prisoner swap deal &#8212; report</a></h4>
			<p>Hamas wants ventilators to treat seriously ill coronavirus patients, along with other advanced medical equipment, as part of any prisoner swap deal with Israel, Channel 13 reports, citing Palestinian sources.</p>
<p>According to the report, the terrorist group also wants Israel to release prisoners with blood on their hands as part of any possible deal to hand over the remains of Hadar Goldin and Oron Shaul, who were killed in action in the 2014 Gaza war, and release two Israeli citizens who crossed into Gaza of their own accord.</p>
<p>Meanwhile, Hamas chief Ismail Haniyeh tells a Qatari television channel that “if Israel is serious, a deal can be reached because we are serious.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">יור הלשכה המדינית של חמאס אסמאעיל הנייה בראיון לערוץ טלויזיה בקטר:״אם מנהיגי ישראל רציניים אפשר להגיע לעסקת חילופי שבויים אנחנו רציניים. כבר קיבלנו החלטה בעניין.לא אדבר בתקשורת על המספרים ומה אנו דורשים. אנו אופטימיים שנצליח להשיג תוצאות טובות בעסקה,בזהה להצלחה שנחלנו בעסקת שליט״ <a href="https://t.co/zQgOFl2rxP">pic.twitter.com/zQgOFl2rxP</a></p>
<p>&mdash; hezi simantov (@zeragil) <a href="https://twitter.com/zeragil/status/1251218385045786625?ref_src=twsrc%5Etfw">April 17, 2020</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhamas-wants-ventilators-as-part-of-prisoner-swap-deal-report%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Hamas wants ventilators as part of prisoner swap deal &#8212; report&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhamas-wants-ventilators-as-part-of-prisoner-swap-deal-report%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286136" data-item="2286136">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/israel-to-file-complaint-to-security-council-over-damage-to-lebanon-border-fence/"><span data-timestamp="1587230757" title="Sat, 18 Apr 2020 20:25:57 +0300">8:25 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/israel-to-file-complaint-to-security-council-over-damage-to-lebanon-border-fence/">Israel to file complaint to Security Council over damage to Lebanon border fence</a></h4>
			<p>Israel is set to file a complaint to the United Nations Security Council after the Hezbollah terror group attempted to breach the fence along the Lebanese border on Friday, says Foreign Minister Israel Katz.</p>
<p>&#8220;The State of Israel sees with great severity the attempts to breach the border fence and expects the government of Lebanon to exercise its responsibility and prevent threats of this kind to Israel&#8217;s security and to the security of the entire region,&#8221; says Katz.</p>
<p>The army on Friday reported damage to the border fence with Lebanon in several locations, but said that no one had crossed into Israel.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-to-file-complaint-to-security-council-over-damage-to-lebanon-border-fence%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Israel to file complaint to Security Council over damage to Lebanon border fence&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-to-file-complaint-to-security-council-over-damage-to-lebanon-border-fence%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286133" data-item="2286133">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/coronavirus-death-toll-climbs-to-164/"><span data-timestamp="1587230305" title="Sat, 18 Apr 2020 20:18:25 +0300">8:18 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/coronavirus-death-toll-climbs-to-164/">Coronavirus death toll climbs to 164</a></h4>
			<p>The number of COVID-19 deaths in Israel currently stands at 164, the Health Ministry reports.</p>
<p>The total number of confirmed cases is 13,265, up 283 over the past 24 hours.</p>
<p>The number of serious cases is down 2.4% to 164, while the number of patients on ventilators is down 7.4% to 113. The number of hospitalized patients is 586.</p>
<p>The number of patients who have recovered is 3,456.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcoronavirus-death-toll-climbs-to-164%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Coronavirus death toll climbs to 164&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcoronavirus-death-toll-climbs-to-164%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286128" data-item="2286128">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/erdan-says-no-point-to-500-meter-restriction/"><span data-timestamp="1587230158" title="Sat, 18 Apr 2020 20:15:58 +0300">8:15 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/erdan-says-no-point-to-500-meter-restriction/">Erdan says no point to 500 meter restriction</a></h4>
			<p>Public Security Minister Gilad Erdan says people should be allowed to conduct sports activities, adding that there is no point to prohibiting people to go beyond 500 meters from their homes if certain shops are expected to open under the easing of the virus restrictions.</p>
<p>“As soon as we decide to allow commerce and shops to open there is no reason to restricting people to 500 meters from their homes and it is not possible to enforce that limitation, so I will act to have the restriction annulled when the Cabinet meets tonight,” Erdan tweets.</p>

	<div id="attachment_2278875"  class="wp-caption  alignnone"><img class="wp-image-2278875 size-large" src="https://static.timesofisrael.com/www/uploads/2020/04/F200407OF40-e1586265873143-640x400.jpg" alt="" width="640" height="400" />
		<div class="wp-caption-text">Public Security Minister Gilad Erdan visits a temporary checkpoint near the ultra-Orthodox Jewish neighborhood of Mea Shearim in Jerusalem, April 7, 2020 (Olivier Fitoussi/Flash90)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ferdan-says-no-point-to-500-meter-restriction%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Erdan says no point to 500 meter restriction&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ferdan-says-no-point-to-500-meter-restriction%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286130" data-item="2286130">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/tv-report-claims-likud-softening-on-coalition-terms/"><span data-timestamp="1587229853" title="Sat, 18 Apr 2020 20:10:53 +0300">8:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/tv-report-claims-likud-softening-on-coalition-terms/">TV report claims Likud softening on coalition terms</a></h4>
			<p>In an unsourced report, Channel 13 news claims Likud negotiators have given up on their demand for legislation, as part of their possible coalition deal with Blue and White, to protect Benjamin Netanyahu from High Court intervention against him serving as prime minister because of the indictments against him.</p>
<p>The report says efforts are being made to convene a meeting this evening between Netanyahu and Blue and White leader Benny Gantz.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftv-report-claims-likud-softening-on-coalition-terms%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: TV report claims Likud softening on coalition terms&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftv-report-claims-likud-softening-on-coalition-terms%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286107" data-item="2286107">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pm-to-give-press-conference-on-easing-of-virus-restrictions/"><span data-timestamp="1587229035" title="Sat, 18 Apr 2020 19:57:15 +0300">7:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/pm-to-give-press-conference-on-easing-of-virus-restrictions/">PM to give press conference at 9 p.m. on easing of virus restrictions</a></h4>
			<p>Prime Minister Benjamin Netanyahu is scheduled to give a press conference at 9 p.m. where he will announce an easing of measures taken to curb the spread of the coronavirus.</p>
<p>Most workers in the manufacturing and service industries will be allowed back to work, albeit under various restrictions, according to Hebrew media reports.</p>
<p>Netanyahu will announce that shops selling electrical goods, office equipment, opticians, phone and computer equipment will be allowed to open, while clothing, jewelry, shoe and toy shops will remain closed. Shops will only be allowed to open if they are facing the street, while malls and restaurants will remain closed, as will places of entertainment.</p>
<p>Restrictions will be set on the number of customers allowed in a shop at any given time.</p>
<p>It is not yet clear if the new rules will take effect on Sunday or Monday.</p>

	<div id="attachment_2286117"  class="wp-caption  alignnone"><img class="wp-image-2286117 size-large" src="https://static.timesofisrael.com/www/uploads/2020/04/F200325OF215-2-640x400.jpg" alt="" width="640" height="400" />
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu speaks during a press conference about the coronavirus, March 25, 2020. (Olivier Fitoussi/Flash90)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-to-give-press-conference-on-easing-of-virus-restrictions%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: PM to give press conference at 9 p.m. on easing of virus restrictions&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpm-to-give-press-conference-on-easing-of-virus-restrictions%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286086" data-item="2286086">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/blue-and-white-mk-netanyahu-can-finalize-coalition-deal-in-30-minutes-if-he-wants-to/"><span data-timestamp="1587228351" title="Sat, 18 Apr 2020 19:45:51 +0300">7:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/blue-and-white-mk-netanyahu-can-finalize-coalition-deal-in-30-minutes-if-he-wants-to/">Blue and White MK: Netanyahu can finalize coalition deal in 30 minutes if he wants to</a></h4>
			<p>Blue and White MK Chili Tropper says a coalition deal with Prime Minister Benjamin Netanyahu&#8217;s Likud could be wrapped up &#8220;in half an hour&#8221; if Netanyahu wants to seal it.</p>
<p>He says he and his party leader Benny Gantz have not given up hope that such an emergency alliance will be sealed, even though the sides have been negotiating for weeks. President Reuven Rivlin on Thursday gave the Knesset a final 21 days to agree on a candidate for prime minister, otherwise Israel will head into its fourth round of general elections in 16 months.</p>
<p>Tropper says much of the negotiation has been over matters regarding Netanyahu &#8220;personally&#8221; &#8212; a reference to the prime minister&#8217;s reported efforts to protect himself via some kind of legislation, as part of the deal, if the High Court intervenes to prevent him from continuing as prime minister because he is under indictment.</p>
<p>If the talks fail, Tropper says, Blue and White will at least know that it did everything in its power to avert a descent into unnecessary elections.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fblue-and-white-mk-netanyahu-can-finalize-coalition-deal-in-30-minutes-if-he-wants-to%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Blue and White MK: Netanyahu can finalize coalition deal in 30 minutes if he wants to&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fblue-and-white-mk-netanyahu-can-finalize-coalition-deal-in-30-minutes-if-he-wants-to%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286105" data-item="2286105">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/doctor-at-sheba-medical-center-in-critical-condition-with-covid-19/"><span data-timestamp="1587228350" title="Sat, 18 Apr 2020 19:45:50 +0300">7:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/doctor-at-sheba-medical-center-in-critical-condition-with-covid-19/">Doctor&#8217;s aide at Sheba Medical Center in critical condition with COVID-19</a></h4>
			<p>A doctor&#8217;s aide at Sheba Medical Center in Ramat Gan is in critical condition after being infected with the coronavirus.</p>
<p>The 33-year old is on an ECMO life support machine that replaces the function of the heart and lungs, the hospital says. She is believed to have been infected during her work at the hospital.</p>
<p>The case is the most serious among Israeli medical practitioners since the coronavirus crisis began.</p>
<p>According to Health Ministry statistics published this morning, 1,328 medical staff are currently in quarantine, including 176 physicians and 430 nurses.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdoctor-at-sheba-medical-center-in-critical-condition-with-covid-19%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Doctor&#8217;s aide at Sheba Medical Center in critical condition with COVID-19&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdoctor-at-sheba-medical-center-in-critical-condition-with-covid-19%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2286101" data-item="2286101">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/italy-death-toll-slows-to-lowest-in-a-week/"><span data-timestamp="1587228263" title="Sat, 18 Apr 2020 19:44:23 +0300">7:44 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/italy-death-toll-slows-to-lowest-in-a-week/">Italy records lowest death toll in a week</a></h4>
			<p>Italy reports 482 new deaths over the past 24 hours, down from 575 on yesterday’s figures and the lowest tally since April 12, the country’s Civil Protection Agency says.</p>
<p>There are 3,493 new confirmed cases of coronavirus infection, bringing the total in Europe’s worst hit country to 175,925.</p>
<p>In all, 23,227 people have now died in Italy since the outbreak began.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fitaly-death-toll-slows-to-lowest-in-a-week%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Italy records lowest death toll in a week&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fitaly-death-toll-slows-to-lowest-in-a-week%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=PM+on+eased+restrictions%3A+If+there%E2%80%99s+a+new+outbreak%2C+we%E2%80%99ll+have+to+reimpose+them&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F&title=PM+on+eased+restrictions%3A+If+there%E2%80%99s+a+new+outbreak%2C+we%E2%80%99ll+have+to+reimpose+them&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2286093" data-lang="eng" data-site="The Times of Israel" data-title="PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them">
						<a target="_blank" href="mailto:?subject=The Times of Israel: PM on eased restrictions: If there&#8217;s a new outbreak, we&#8217;ll have to reimpose them&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-april-18-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">23</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-april-18-2020/" data-numposts="5"></div>
					</div>
				
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-april-18-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>


				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">April 18, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 liveblog type-post post-id-2286093 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-april-18-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/ascsacsac-640x400.png" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks during a press conference, April 18, 2020. (video screenshot)" title="Prime Minister Benjamin Netanyahu speaks during a press conference, April 18, 2020. (video screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-april-18-2020/">PM declares eased lockdown: &#8216;We&#8217;re starting to release personal, economic space&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-april-18-2020/">Month after Israelis were told to &#8216;stay home&#8217; to thwart COVID-19, workplaces to be allowed increased capacity, some shops to open, group prayers for up to 10 permitted</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/health-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work/">
						<span data-timestamp="1587236640" title="7:04 pm">7:04 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/health-minister-chief-we-will-close-down-workplaces-if-high-risk-individuals-come-to-work/">Health Ministry chief: We will close down workplaces if high-risk individuals come to work</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions/">
						<span data-timestamp="1587235611" title="6:46 pm">6:46 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-if-there-is-another-outbreak-we-will-have-to-reimpose-restrictions/">Netanyahu: If there is another outbreak, we will have to reimpose restrictions</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-chief-urges-those-over-67-not-to-go-back-to-work/">
						<span data-timestamp="1587235423" title="6:43 pm">6:43 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-chief-urges-those-over-67-not-to-go-back-to-work/">Health Ministry chief urges those over 67 not to go back to work</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/pm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open/">
						<span data-timestamp="1587235050" title="6:37 pm">6:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/pm-eased-rules-allow-more-workers-outdoor-prayer-quorums-some-stores-to-open/">PM: Eased rules allow more workers; outdoor prayer quorums; some stores to open</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2286089">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA005-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" title="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">Netanyahu set to announce easing of restrictions in Saturday press conference</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">PM to speak at 9 p.m.; cabinet to discuss, approve removal of some elements of lockdown, social distancing &#8212; though under strict requirements to prevent increased infection rates</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2286131">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/f200416ns11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">Israel&#8217;s death toll rises to 164 with 13 new fatalities Saturday</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285742">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/cabinet-likely-to-ok-far-reaching-efforts-to-open-up-israeli-economy-on-sunday/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA005-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" title="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/cabinet-likely-to-ok-far-reaching-efforts-to-open-up-israeli-economy-on-sunday/">Amid encouraging stats, Israel to ease lockdown, gradually start opening economy</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285943">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200410NS23-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Magen David Adom workers wearing protective clothing with a patient with suspected coronavirus at Shaare Zedek hospital in Jerusalem on April 10, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing with a patient with suspected coronavirus at Shaare Zedek hospital in Jerusalem on April 10, 2020 (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/">78-year-old woman is East Jerusalem&#8217;s first virus fatality</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285996">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200416YS46-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Magen David Adom medical workers seen at a drive-through site to collect samples for coronavirus testing, alongside the security barrier outside Shuafat Refugee Camp, Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" title="Magen David Adom medical workers seen at a drive-through site to collect samples for coronavirus testing, alongside the security barrier outside Shuafat Refugee Camp, Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/">Israeli officials fear virus spread in E. Jerusalem areas past security barrier</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2286149">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309TNFF11-e1585237412639-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" title="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">Gantz said to tell allies he and PM are &#8216;on brink of deal&#8217; to form coalition</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">Blue and White chief informs associates of &#8216;breakthrough&#8217; in negotiations, TV report says, claims agreement could potentially be signed within the next day</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2285650">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-no-idea-if-unity-will-succeed-will-go-to-elections-with-head-held-high/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20075608850488-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White party leader Benny Gantz delivers a statement in Tel Aviv, March 7, 2020 after receiving the mandate to form a government. (AP Photo/Sebastian Scheiner, File)" title="Blue and White party leader Benny Gantz delivers a statement in Tel Aviv, March 7, 2020 after receiving the mandate to form a government. (AP Photo/Sebastian Scheiner, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-no-idea-if-unity-will-succeed-will-go-to-elections-with-head-held-high/">Gantz: No idea if unity will succeed; will go to elections with &#8216;head held high&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285192">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-proposes-6-month-political-freeze-as-yaalon-says-gantz-isnt-fit-to-be-pm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F190624YS24-e1562408592865-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Blue and White leaders Yair Lapid (R) and Moshe Ya&#039;alon at a faction meeting at the Knesset on June 24, 2019. (Yonatan Sindel/Flash90)" title="Blue and White leaders Yair Lapid (R) and Moshe Ya&#039;alon at a faction meeting at the Knesset on June 24, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-proposes-6-month-political-freeze-as-yaalon-says-gantz-isnt-fit-to-be-pm/">Lapid proposes 6-month political freeze as Ya&#8217;alon says Gantz isn&#8217;t fit to be PM</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2284884">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coalition-talks-resume-with-gantz-threatening-anti-netanyahu-legislation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F191110YS53-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu and Blue and White party leader Benny Gantz in the Knesset, November 10, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu and Blue and White party leader Benny Gantz in the Knesset, November 10, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coalition-talks-resume-with-gantz-threatening-anti-netanyahu-legislation/">Coalition talks resume, with Gantz threatening anti-Netanyahu legislation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2280444 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/F200412YA111-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Clalit Health Maintenance Organization lab technicians wearing protective gear handle coronavirus tests in Lod, April 12, 2020. (Yossi Aloni/Flash90)" title="Clalit Health Maintenance Organization lab technicians wearing protective gear handle coronavirus tests in Lod, April 12, 2020. (Yossi Aloni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/JudahGrossWriter2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Judah Ari Gross" title="Judah Ari Gross" /></div>
							<div class="avatar-name">
								<span class="label">Analysis</span>
								<div class="byline"><a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">To move to more normal life Israel must do something it hasn&#8217;t yet: Mass testing</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">Though rates have picked up in recent days, the Health Ministry has been slow to prioritize tests and has all but ignored more efficient sampling methods</a>
					</div>
				</div>
			</div>
		<div class="package package3 analysis negative">
				<div class="item  type-post post-id-2285840">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-arab-israeli-towns-declared-restricted-area-amid-fears-of-virus-outbreak/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-2-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police at a temporary checkpoint in the northern Arab Israeli town of Deir al-Asad, April 15, 2020. (Basel Awidat/Flash90)" title="Police at a temporary checkpoint in the northern Arab Israeli town of Deir al-Asad, April 15, 2020. (Basel Awidat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-arab-israeli-towns-declared-restricted-area-amid-fears-of-virus-outbreak/">2 Arab Israeli towns locked down as &#8216;restricted area&#8217; amid fears of outbreak</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285672">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-sees-sharp-increase-in-coronavirus-testing-inks-deal-with-chinese-firm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QJ9M0-e1587055329747-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A medical personnel takes a sample from a driver at a Magen David Adom drive-through testing site in the northern city of Kiryat Shmona on April 12, 2020. (Jalaa Marey/AFP)" title="A medical personnel takes a sample from a driver at a Magen David Adom drive-through testing site in the northern city of Kiryat Shmona on April 12, 2020. (Jalaa Marey/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-sees-sharp-increase-in-coronavirus-testing-inks-deal-with-chinese-firm/">Israel sees sharp increase in coronavirus testing, inks deal with Chinese firm</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285847">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/confusion-seizure-strokes-how-covid-19-may-affect-the-brain/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-4-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Patients are brought into Wyckoff Heights Medical Center in Brooklyn, New York, April 7, 2020. (AP/John Minchillo, File)" title="Patients are brought into Wyckoff Heights Medical Center in Brooklyn, New York, April 7, 2020. (AP/John Minchillo, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/confusion-seizure-strokes-how-covid-19-may-affect-the-brain/">Confusion, seizure, strokes: How COVID-19 may affect the brain</a>
						</div>
						<div class="byline">By <a title="Issam Ahmed" href="https://www.timesofisrael.com/writers/issam-ahmed/">Issam Ahmed</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2252133 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-jewish-woman-who-entered-a-nazi-camp-to-marry-the-french-prime-minister/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/05.13.22.14-JANOT-ET-BLUM-e1583253525991-640x400.png" class="attachment-large size-large wp-post-image" alt="Screenshot from &#039;Je ne rêve que de vous,&#039; or &#039;An Irrepressible Woman.&#039; (Courtesy)" title="Screenshot from &#039;Je ne rêve que de vous,&#039; or &#039;An Irrepressible Woman.&#039; (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Film review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-jewish-woman-who-entered-a-nazi-camp-to-marry-the-french-prime-minister/">The Jewish woman who entered a Nazi camp to marry the French PM</a>
					</div><div class="byline">By <a title="Rich Tenorio" href="https://www.timesofisrael.com/writers/rich-tenorio/">Rich Tenorio</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-jewish-woman-who-entered-a-nazi-camp-to-marry-the-french-prime-minister/">‘An Irrepressible Woman’ tells the true WWII story of Jeanne Reichenbach, who went voluntarily to Buchenwald</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor3">
				<div class="item  type-post post-id-2284714">
					<div class="headline">
						<a href="https://www.timesofisrael.com/jewish-liberator-of-nazi-camp-wife-of-78-years-die-hours-apart/">Jewish liberator of Nazi camp, wife of 78 years die hours apart</a>
					</div>
					<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
				</div>
				<div class="item  type-post post-id-2284487">
					<div class="headline">
						<a href="https://www.timesofisrael.com/poland-blocks-bill-that-would-prevent-restitution-of-private-jewish-property/">Poland blocks bill that would prevent restitution of private Jewish property</a>
					</div>
					<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
				</div>
				<div class="item  type-post post-id-2284002">
					<div class="headline">
						<a href="https://www.timesofisrael.com/germany-marks-liberation-of-bergen-belsen-nazi-camp-as-memorial-event-canceled/">Germany marks liberation of Bergen-Belsen Nazi camp as memorial event canceled</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2285998">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20109403552599-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A man arrives at the the Poble Nou cemetery in Barcelona, Spain, April 18, 2020, to attend the funeral of his mother who died of coronavirus. (AP Photo/Emilio Morenatti)" title="A man arrives at the the Poble Nou cemetery in Barcelona, Spain, April 18, 2020, to attend the funeral of his mother who died of coronavirus. (AP Photo/Emilio Morenatti)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">Spain virus deaths top 20,000 as global toll passes 150,000</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">Number of deaths in Africa reaches 1,000; believing the worst is behind them, some European countries are looking to open up</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2285851">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-best-case-scenario-africa-could-see-300000-coronavirus-deaths-this-year/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-7-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Public health officers at the grave of a coronavirus fatality at the Langata cemetery in Nairobi, Kenya, April 16, 2020. (AP/Patrick Ngugi)" title="Public health officers at the grave of a coronavirus fatality at the Langata cemetery in Nairobi, Kenya, April 16, 2020. (AP/Patrick Ngugi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-best-case-scenario-africa-could-see-300000-coronavirus-deaths-this-year/">Africa next: In best-case scenario, it could see 300,000 COVID-19 deaths in 2020</a>
						</div>
						<div class="byline">By <a title="Cara Anna" href="https://www.timesofisrael.com/writers/cara-anna/">Cara Anna</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2286056">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20107691372529-200x200.jpg" class="attachment-square size-square wp-post-image" alt="London Ambulance staff, police officers and firefighters take part in the weekly &quot;clap for our carers&quot; as they stand on Westminster Bridge backdropped by a scaffolded Big Ben and the Houses of Parliament in London, during the lockdown to try and stop the spread of the coronavirus,  April 16, 2020. (AP Photo/Matt Dunham)" title="London Ambulance staff, police officers and firefighters take part in the weekly &quot;clap for our carers&quot; as they stand on Westminster Bridge backdropped by a scaffolded Big Ben and the Houses of Parliament in London, during the lockdown to try and stop the spread of the coronavirus,  April 16, 2020. (AP Photo/Matt Dunham)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/">UK virus toll passes 15,000 with nearly 900 new deaths</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285862">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-virus-death-toll-passes-36000-as-trump-clashes-with-governors-china/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-11-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A paramedic suits up in personal protective equipment on an emergency call for a man in the Bronx, New York, April 15, 2020. (AP/John Minchillo)" title="A paramedic suits up in personal protective equipment on an emergency call for a man in the Bronx, New York, April 15, 2020. (AP/John Minchillo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-virus-death-toll-passes-36000-as-trump-clashes-with-governors-china/">US virus death toll passes 36,000 as Trump clashes with governors, China</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2285908 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/tel-aviv-hospital-spares-rare-protective-gear-to-allow-visits-to-dying-relatives/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/F200330YZ04-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Shaarei Tsedek hospital medical team, wearing protective clothing, as a preventive measure against the coronavirus in Jerusalem on March 30, 2020 (Yossi Zamir/Flash90)" title="Shaarei Tsedek hospital medical team, wearing protective clothing, as a preventive measure against the coronavirus in Jerusalem on March 30, 2020 (Yossi Zamir/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/tel-aviv-hospital-spares-rare-protective-gear-to-allow-visits-to-dying-relatives/">Tel Aviv hospital spares rare protective gear to allow visits to dying relatives</a>
					</div><div class="byline">By <a title="ISAAC SCHARF" href="https://www.timesofisrael.com/writers/isaac-scharf/">ISAAC SCHARF</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/tel-aviv-hospital-spares-rare-protective-gear-to-allow-visits-to-dying-relatives/">Sourasky Medical Center provides head-to-toe protective wear and allows 15 minutes to say goodbye before assisting with removal of mask, robe, gloves, boots to stop virus infection</a>
					</div>
				</div>
			</div>
		<div class="package package2 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2285501">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-1st-virus-death-hid-in-hay-bale-after-saved-by-wallenberg-in-holocaust/">Israel&#8217;s 1st virus death: Hid in hay bale after saved by Wallenberg in Holocaust</a>
					</div>
					<div class="byline">By <a title="Aron Heller" href="https://www.timesofisrael.com/writers/aron-heller/">Aron Heller</a></div>
				</div>
				<div class="item  type-post post-id-2285533">
					<div class="headline">
						<a href="https://www.timesofisrael.com/tip-of-the-iceberg-global-virus-death-toll-thought-to-be-seriously-incomplete/">&#8216;Tip of the iceberg&#8217;: Global virus death toll thought to be seriously incomplete</a>
					</div>
					<div class="byline">By <a title="Aritz Parra" href="https://www.timesofisrael.com/writers/aritz-parra/">Aritz Parra</a>, <a title="Mike Corder" href="https://www.timesofisrael.com/writers/mike-corder/">Mike Corder</a> and <a title="Joe McDonald" href="https://www.timesofisrael.com/writers/joe-mcdonald/">Joe McDonald</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2286058 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/when-an-ancient-pandemic-hit-the-worlds-economy-and-israel-hard/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/original-1-e1587222869788-640x400.jpg" class="attachment-large size-large wp-post-image" alt="&quot;Plague in Rome&quot; Jules Elie Delaunay, 1869. (Public domain)" title="&quot;Plague in Rome&quot; Jules Elie Delaunay, 1869. (Public domain)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/when-an-ancient-pandemic-hit-the-worlds-economy-and-israel-hard/">When an ancient pandemic killed millions in Roman Empire, crippled world economy</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/when-an-ancient-pandemic-hit-the-worlds-economy-and-israel-hard/">The Israel Museum highlights the story of the Antonine Plague, which erupted in 165 CE, wreaked devastation for a decade</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2285804 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/charity-tied-to-top-rabbi-raises-cash-with-promise-of-immunity-from-coronavirus/">Charity tied to top rabbi raises cash with promise of immunity from coronavirus</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div><a href="https://www.timesofisrael.com/charity-tied-to-top-rabbi-raises-cash-with-promise-of-immunity-from-coronavirus/">Bnei Brak-based Kupat Ha&#8217;ir organization, associated with Rabbi Chaim Kanievsky, tells donors a NIS 3,000 payment will guarantee their family protection from COVID-19</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/charity-tied-to-top-rabbi-raises-cash-with-promise-of-immunity-from-coronavirus/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/F180415YNFF01-e1546457541255-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Chaim Kanievsky at his home in Bnei Brak on April 15, 2018. (Yaakov Naumi/Flash90)" title="Rabbi Chaim Kanievsky at his home in Bnei Brak on April 15, 2018. (Yaakov Naumi/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2285699">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-likely-to-allow-outdoor-prayer-quorums-amid-mounting-ultra-orthodox-anger/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20105342557885-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An ultra-Orthodox Jew prays next to his house as synagogues are closed following the government&#039;s measures to help stop the spread of the coronavirus, in Bnei Brak,  April 14, 2020. (AP Photo/Oded Balilty)" title="An ultra-Orthodox Jew prays next to his house as synagogues are closed following the government&#039;s measures to help stop the spread of the coronavirus, in Bnei Brak,  April 14, 2020. (AP Photo/Oded Balilty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-likely-to-allow-outdoor-prayer-quorums-amid-mounting-ultra-orthodox-anger/">Israel set to allow outdoor prayer quorums amid mounting ultra-Orthodox anger</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285372">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/riot-in-jerusalem-haredi-area-over-virus-regulations-girl-hit-by-police-grenade/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-5-e1587102680723-200x200.png" class="attachment-square size-square wp-post-image" alt="A stun grenade thrown by police hits a 9-year-old girl during riots in the ultra-Orthodox neighborhood of Mea Shearim on April 16, 2020. (Screenshot: Twitter)" title="A stun grenade thrown by police hits a 9-year-old girl during riots in the ultra-Orthodox neighborhood of Mea Shearim on April 16, 2020. (Screenshot: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/riot-in-jerusalem-haredi-area-over-virus-regulations-girl-hit-by-police-grenade/">Riot in Jerusalem Haredi area over virus rules; girl hit by police stun grenade</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2286015">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20108780362398-e1587217821909-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A woman checks her phone as a hiring sign shows at a Family Dollar store in Illinois, April 17, 2020. (AP Photo/Nam Y. Huh)" title="A woman checks her phone as a hiring sign shows at a Family Dollar store in Illinois, April 17, 2020. (AP Photo/Nam Y. Huh)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">Nations debate easing lockdown as economic hardship grows</a>
					</div><div class="byline">By <a title="Frank Jordans" href="https://www.timesofisrael.com/writers/frank-jordans/">Frank Jordans</a> and <a title="Ken Moritisugu" href="https://www.timesofisrael.com/writers/ken-moritisugu/">Ken Moritisugu</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">Group of 13 countries calls for global cooperation to lessen economic impact of the coronavirus pandemic</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2284901">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-company-hopes-to-treat-coronavirus-patients-with-placenta-cells/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Bioreactor-2-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The bioreactor where Pluristem produces cells for its treatment (David Garb)" title="The bioreactor where Pluristem produces cells for its treatment (David Garb)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-company-hopes-to-treat-coronavirus-patients-with-placenta-cells/">Israeli firm hopeful as it starts treating COVID-19 patients with placenta cells</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285560">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/test-error-14-nursing-home-residents-in-covid-19-hospital-wards-never-had-virus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1Q34VY-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A doctor checks a medical ventilator control panel while wearing protective clothing at the Samson Assuta Ashdod University Hospital, March 16, 2020. (Jack Guez/AFP)" title="A doctor checks a medical ventilator control panel while wearing protective clothing at the Samson Assuta Ashdod University Hospital, March 16, 2020. (Jack Guez/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/test-error-14-nursing-home-residents-in-covid-19-hospital-wards-never-had-virus/">Test error: 14 nursing home residents in COVID-19 hospital wards never had virus</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2285995">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/i-cover-anti-semitism-the-plot-against-america-is-the-scariest-show-ive-seen/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/3-16-20-plot-against-america-2-e1587214912284-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Morgan Spector, center, as Herman Levin, and Zoe Kazan, right, as Bess Levin, in HBO&#039;s &quot;The Plot Against America.&quot; (Michele K. Short/HBO)" title="Morgan Spector, center, as Herman Levin, and Zoe Kazan, right, as Bess Levin, in HBO&#039;s &quot;The Plot Against America.&quot; (Michele K. Short/HBO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label">First Person</span>
								<div class="byline"><a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/i-cover-anti-semitism-the-plot-against-america-is-the-scariest-show-ive-seen/">I cover anti-Semitism. &#8216;The Plot Against America’ is the scariest show I&#8217;ve seen</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/i-cover-anti-semitism-the-plot-against-america-is-the-scariest-show-ive-seen/">With an incredibly realistic world and characters, and a unsettling sense of government manipulation, TV drama has made everything I work with feel more immediate and close to home</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2285881">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-marks-army-day-with-medical-gear-parade-instead-of-usual-missiles-and-jets/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/iran-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iran marks annual &#039;Army Day&#039; with parade including disinfectant trucks and mobile medical units as country faces coronavirus pandemic (Screen grab/Twitter)" title="Iran marks annual &#039;Army Day&#039; with parade including disinfectant trucks and mobile medical units as country faces coronavirus pandemic (Screen grab/Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iran-marks-army-day-with-medical-gear-parade-instead-of-usual-missiles-and-jets/">Iran marks Army Day with medical gear parade instead of usual missiles and jets</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iran-marks-army-day-with-medical-gear-parade-instead-of-usual-missiles-and-jets/">Rouhani says &#8216;the enemy now is hidden,&#8217; and that &#8216;doctors and nurses are at the frontlines of the battlefield,&#8217; as Islamic Republic faces coronavirus pandemic</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2285918">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-lets-some-tehran-businesses-reopen-after-virus-lockdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QJ4UQ-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranians, some wearing personal protective equipment, walk past shops in the southeastern city of Kerman on April 11, 2020, amid the coronavirus (COVID-19) pandemic. (ISNA / AFP)" title="Iranians, some wearing personal protective equipment, walk past shops in the southeastern city of Kerman on April 11, 2020, amid the coronavirus (COVID-19) pandemic. (ISNA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-lets-some-tehran-businesses-reopen-after-virus-lockdown/">Iran lets some Tehran businesses reopen after virus lockdown</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2284105">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-unveils-smart-system-to-detect-virus-possibly-based-on-fake-bomb-sensor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Screenshot-2-e1587016184537-200x200.png" class="attachment-square size-square wp-post-image" alt="Islamic Revolutionary Guard Corps officers present what they claim is a &#039;smart device&#039; capable of detecting coronavirus from a radius of 100 meters within five seconds. (Screen grab: FARS)" title="Islamic Revolutionary Guard Corps officers present what they claim is a &#039;smart device&#039; capable of detecting coronavirus from a radius of 100 meters within five seconds. (Screen grab: FARS)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-unveils-smart-system-to-detect-virus-possibly-based-on-fake-bomb-sensor/">Iran unveils &#8216;smart system&#8217; to detect virus from 100m in seconds, faces derision</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 news type-post post-id-2286044">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20109436657767-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Orthodox clergyman holds the holy fire to transfer to predominantly Orthodox countries from the Church of the Holy Sepulchre, traditionally believed by many Christians to be the site of the crucifixion and burial of Jesus Christ, in Jerusalem&#039;s old city after the traditional Holy Fire ceremony was called off amid the coronavirus, April 18, 2020. (AP Photo/Ariel Schalit)" title="An Orthodox clergyman holds the holy fire to transfer to predominantly Orthodox countries from the Church of the Holy Sepulchre, traditionally believed by many Christians to be the site of the crucifixion and burial of Jesus Christ, in Jerusalem&#039;s old city after the traditional Holy Fire ceremony was called off amid the coronavirus, April 18, 2020. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/">Easter&#8217;s Holy Fire ceremony held in empty Jerusalem church</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/">Flame to be transferred to Orthodox communities in several countries on special flights</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2285821">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/at-home-deaths-spike-in-brooklyn-jewish-neighborhoods-during-pandemic/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/Screen-Shot-2020-04-08-at-11.44.18-PM-640x400.png" class="attachment-large size-large wp-post-image" alt="An ultra-Orthodox Jew in Brooklyn, New York on April 7, 2020. (Angela Weiss/AFP)" title="An ultra-Orthodox Jew in Brooklyn, New York on April 7, 2020. (Angela Weiss/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/at-home-deaths-spike-in-brooklyn-jewish-neighborhoods-during-pandemic/">At-home deaths spike in Brooklyn Jewish neighborhoods during pandemic</a>
					</div><div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/at-home-deaths-spike-in-brooklyn-jewish-neighborhoods-during-pandemic/">Data analysis shows 10 times as many inhabitants of Borough Park and Williamsburg areas dying in their residences compared to last year</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2285779">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberate-trump-goads-states-to-lift-virus-restrictions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20108012071082-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks about the coronavirus, accompanied by Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, in the James Brady Press Briefing Room of the White House, Thursday, April 16, 2020, in Washington. (AP Photo/Alex Brandon)" title="US President Donald Trump speaks about the coronavirus, accompanied by Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, in the James Brady Press Briefing Room of the White House, Thursday, April 16, 2020, in Washington. (AP Photo/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberate-trump-goads-states-to-lift-virus-restrictions/">&#8216;LIBERATE!&#8217;: Trump goads states to lift virus restrictions</a>
						</div>
						<div class="byline">By <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a> and <a title="Matt Sedensky" href="https://www.timesofisrael.com/writers/matt-sedensky/">Matt Sedensky</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285856">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-virus-stimulus-brings-relief-to-some-jewish-groups-confusion-to-most/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/Untitled-2-9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump signs the coronavirus stimulus relief package at the White House in Washington, DC, March 27, 2020. From left: Treasury Secretary Steven Mnuchin, Senate Majority Leader Mitch McConnell of Kentucky, House Minority Kevin McCarthy of California, and Vice President Mike Pence. (AP/Evan Vucci)" title="US President Donald Trump signs the coronavirus stimulus relief package at the White House in Washington, DC, March 27, 2020. From left: Treasury Secretary Steven Mnuchin, Senate Majority Leader Mitch McConnell of Kentucky, House Minority Kevin McCarthy of California, and Vice President Mike Pence. (AP/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-virus-stimulus-brings-relief-to-some-jewish-groups-confusion-to-most/">US virus stimulus brings relief to some Jewish groups, confusion to most</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2283640">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blaming-trump-for-chaos-jewish-congresswoman-bids-to-save-florida-from-outbreak/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_19086540414484-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rep. Lois Frankel, a Democrat of Florida, speaks as US Secretary of State Mike Pompeo appears before a House Appropriations subcommittee hearing on budget on Capitol Hill, March 27, 2019, in Washington. (AP Photo/Andrew Harnik)" title="Rep. Lois Frankel, a Democrat of Florida, speaks as US Secretary of State Mike Pompeo appears before a House Appropriations subcommittee hearing on budget on Capitol Hill, March 27, 2019, in Washington. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Interview</span><a href="https://www.timesofisrael.com/blaming-trump-for-chaos-jewish-congresswoman-bids-to-save-florida-from-outbreak/">Blaming Trump for chaos, Jewish congresswoman bids to save Florida from outbreak</a>
						</div>
						<div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2282664 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/locked-down-open-up-to-hollywood-director-billy-wilder/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_460116025-e1586795144307-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Vienna-born director and filmmaker, Billy Wilder, is seen on a Hollywood lot on January 16, 1946.  (AP Photo)" title="Vienna-born director and filmmaker, Billy Wilder, is seen on a Hollywood lot on January 16, 1946.  (AP Photo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">His top 5 films</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-hollywood-director-billy-wilder/">Locked down? Open up to&#8230; Hollywood director Billy Wilder</a>
					</div><div class="byline">By <a title="Jordan Hoffman" href="https://www.timesofisrael.com/writers/jordan-hoffman/">Jordan Hoffman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-hollywood-director-billy-wilder/">After he fled the Nazis, the &#8216;Some Like it Hot&#8217; filmmaker was the genius behind Marilyn Monroe&#8217;s famous billowing dress and pairing Jack Lemmon with Walter Matthau</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel newsroom (ToI)" title="The Times of Israel newsroom (ToI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2285807">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-says-lebanon-border-fence-damaged-at-3-locations-but-no-infiltrations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/000_1JS0YV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli soldiers patrolling near the northern Israeli town of Avivim, close to the border with Lebanon, August 26, 2019. (JALAA MAREY / AFP)" title="Illustrative: Israeli soldiers patrolling near the northern Israeli town of Avivim, close to the border with Lebanon, August 26, 2019. (JALAA MAREY / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/idf-says-lebanon-border-fence-damaged-at-3-locations-but-no-infiltrations/">Lebanon border fence damaged at 3 locations, but not breached, IDF says</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285970">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-held-in-shooting-of-man-at-tel-aviv-hotel-man-charged-in-lod-womans-murder/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/tel-aviv-shooitng-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene of a shooting at a hotel in Tel Aviv, April 18, 2020 (Magen David Adom)" title="The scene of a shooting at a hotel in Tel Aviv, April 18, 2020 (Magen David Adom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-held-in-shooting-of-man-at-tel-aviv-hotel-man-charged-in-lod-womans-murder/">2 held in shooting of man at Tel Aviv hotel; man charged in Lod woman&#8217;s murder</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285625">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rival-bids-submitted-for-bankrupt-uk-jewish-newspapers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/JC-logo-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Jewish Chronicle newspaper logo" title="The Jewish Chronicle newspaper logo" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rival-bids-submitted-for-bankrupt-uk-jewish-newspapers/">Rival bids submitted for UK&#8217;s two bankrupt Jewish newspapers</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2284287">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-who-escaped-strike-on-car-in-syria-named-as-slain-hezbollah-leaders-son/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/photo_2020-04-16-14.11.20-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A vehicle allegedly used by Hezbollah to transfer arms that was targeted in an airstrike attributed to Israel near the Lebanon border in Syria on April 15, 2020. (Social media)" title="A vehicle allegedly used by Hezbollah to transfer arms that was targeted in an airstrike attributed to Israel near the Lebanon border in Syria on April 15, 2020. (Social media)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-who-escaped-strike-on-car-in-syria-named-as-slain-hezbollah-leaders-son/">Man who escaped strike on car in Syria named as slain Hezbollah leader&#8217;s son</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285859">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-jewish-foreign-policy-umbrella-nominates-white-house-foe-as-new-leader/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-8-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dianne Lob&#039;s HIAS group has been the lead plaintiff in lawsuits trying to inhibit the Trump administration&#039;s immigration initiatives. (Conference of Presidents of Major American Jewish Organizations via JTA)" title="Dianne Lob&#039;s HIAS group has been the lead plaintiff in lawsuits trying to inhibit the Trump administration&#039;s immigration initiatives. (Conference of Presidents of Major American Jewish Organizations via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jewish-foreign-policy-umbrella-nominates-white-house-foe-as-new-leader/">US Jewish foreign policy umbrella nominates White House foe as new leader</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285951">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/california-newspaper-apologizes-for-running-easter-ad-it-says-was-anti-semitic/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20044652896821-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Aug. 25, 2008, file photo, people walk into the Sacramento Bee newspaper building in Sacramento, California (AP Photo/Rich Pedroncelli, File)" title="In this Aug. 25, 2008, file photo, people walk into the Sacramento Bee newspaper building in Sacramento, California (AP Photo/Rich Pedroncelli, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/california-newspaper-apologizes-for-running-easter-ad-it-says-was-anti-semitic/">California newspaper apologizes for running Easter ad it says was anti-Semitic</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285872">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trailblazing-jazz-saxophonist-lee-konitz-dies-at-92/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_02063002040-200x200.jpg" class="attachment-square size-square wp-post-image" alt="American saxophonist Lee Konitz plays his instrument during the XXXIth  International Jazz Festival in Debrecen,Hungary, June 29, 2002 (AP Photo/MTI/Tibor Olah)" title="American saxophonist Lee Konitz plays his instrument during the XXXIth  International Jazz Festival in Debrecen,Hungary, June 29, 2002 (AP Photo/MTI/Tibor Olah)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label">Obituary</span><a href="https://www.timesofisrael.com/trailblazing-jazz-saxophonist-lee-konitz-dies-at-92/">Trailblazing jazz saxophonist Lee Konitz dies at 92</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285388">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-astronaut-colleagues-return-to-earth-roiled-by-coronavirus-pandemic/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20108235508502-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo made from video footage released by Roscosmos space agency US astronaut Jessica Meir sits in a chair shortly after the landing of the Russian Soyuz MS-15 space capsule near the town of Dzhezkazgan, Kazakhstan, April 17, 2020 (Roscosmos Space Agency via AP)" title="In this photo made from video footage released by Roscosmos space agency US astronaut Jessica Meir sits in a chair shortly after the landing of the Russian Soyuz MS-15 space capsule near the town of Dzhezkazgan, Kazakhstan, April 17, 2020 (Roscosmos Space Agency via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/jewish-astronaut-colleagues-return-to-earth-roiled-by-coronavirus-pandemic/">Jewish astronaut, colleagues return to Earth roiled by coronavirus pandemic</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285489">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lockdown-weighs-heavily-on-orthodox-christians-during-easter/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20107722418295-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this April 13, 2020, photo a priest takes part in a Holy Monday ceremony held without worshipers at the Athens Cathedral, in Greece, during a lockdown order by the government to prevent the spread of the coronavirus (AP Photo/Petros Giannakouris)" title="In this April 13, 2020, photo a priest takes part in a Holy Monday ceremony held without worshipers at the Athens Cathedral, in Greece, during a lockdown order by the government to prevent the spread of the coronavirus (AP Photo/Petros Giannakouris)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lockdown-weighs-heavily-on-orthodox-christians-during-easter/">Lockdown weighs heavily on Orthodox Christians during Easter</a>
						</div>
						<div class="byline">By <a title="Elena Becatoros" href="https://www.timesofisrael.com/writers/elena-becatoros/">Elena Becatoros</a> and <a title="DARIA LITVINOVA" href="https://www.timesofisrael.com/writers/daria-litvinova/">DARIA LITVINOVA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285797">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-leader-haniyeh-optimistic-about-chance-for-prisoner-swap-with-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/haniyeh-tehran-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo, Hamas leader Ismail Haniyeh speaks at the funeral of Qassem Soleimani, in Tehran, Iran, January 6, 2020. (Office of the Iranian Supreme Leader)" title="In this photo, Hamas leader Ismail Haniyeh speaks at the funeral of Qassem Soleimani, in Tehran, Iran, January 6, 2020. (Office of the Iranian Supreme Leader)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-leader-haniyeh-optimistic-about-chance-for-prisoner-swap-with-israel/">Hamas leader Haniyeh &#8216;optimistic&#8217; about chance for prisoner swap with Israel</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2284877">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-israeli-basketball-prospect-deni-avdija-declares-for-nba-draft/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_19324506955896-e1587050948204-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Maccabi Tel Aviv&#039;s Deni Avdija controls the ball during the Euro League basketball match between Olimpia Milan and Maccabi Fox Tel Aviv, in Milan, Italy, November 19, 2019. (AP Photo/Antonio Calanni)" title="Maccabi Tel Aviv&#039;s Deni Avdija controls the ball during the Euro League basketball match between Olimpia Milan and Maccabi Fox Tel Aviv, in Milan, Italy, November 19, 2019. (AP Photo/Antonio Calanni)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-israeli-basketball-prospect-deni-avdija-declares-for-nba-draft/">Top Israeli basketball prospect Deni Avdija declares for NBA Draft</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2285354">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ivanka-trump-kushner-skipped-lockdown-for-passover-trip-white-house-confirms/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20029647126323-200x200.jpg" class="attachment-square size-square wp-post-image" alt="White House senior adviser Jared Kushner and Ivanka Trump arrive for an event with President Donald Trump to sign a new North American trade agreement with Canada and Mexico, Wednesday, Jan. 29, 2020, in Washington. (AP Photo/ Evan Vucci)" title="White House senior adviser Jared Kushner and Ivanka Trump arrive for an event with President Donald Trump to sign a new North American trade agreement with Canada and Mexico, Wednesday, Jan. 29, 2020, in Washington. (AP Photo/ Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ivanka-trump-kushner-skipped-lockdown-for-passover-trip-white-house-confirms/">Ivanka Trump, Kushner skipped lockdown for Passover trip, White House confirms</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/waste-not-want-not-and-other-lessons/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/nancy-strichman21561353516-200x200.jpg" alt="Nancy Strichman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nancy Strichman" href="https://blogs.timesofisrael.com/author/nancy-strichman/">Nancy Strichman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/waste-not-want-not-and-other-lessons/" rel="external">‘Waste not, want not’ and other lessons</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/waste-not-want-not-and-other-lessons/" rel="external">Even as the pandemic has shuttered so many food businesses, Pesia’s Kitchen is finding ways to keep feeding Tel Aviv’s needy</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/how-to-start-up-the-start-up-nation/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/allan-jacob1586898233-200x200.jpg" alt="Allan Jacob" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Allan Jacob" href="https://blogs.timesofisrael.com/author/allan-jacob/">Allan Jacob</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/how-to-start-up-the-start-up-nation/" rel="external">How to re-start the start-up nation (for real)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/how-to-start-up-the-start-up-nation/" rel="external">The plan to keep everyone safe, and also let people resume their lives begins with full quarantine for the vulnerable, and ends with intense testing to know who that is</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/jordan-valley-annexation-in-light-of-covid-19/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Gidon-Bromberg-medium.jpg" class="attachment-medium writers-thumbnail" alt="Gidon Bromberg" title="Gidon Bromberg" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/2efbada1b2014182a43b724058de5cbbtmp_791x543-370x254-medium.jpg" class="attachment-medium writers-thumbnail" alt="Yana Abu Taleb" title="Yana Abu Taleb" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Nada-Majdalani-medium.png" class="attachment-medium writers-thumbnail" alt="Nada Majdalani" title="Nada Majdalani" /></a></div>
				
		<div class="byline"><a title="Gidon Bromberg" href="https://www.timesofisrael.com/writers/gidon-bromberg/">Gidon Bromberg</a>, <a title="Yana Abu Taleb" href="https://www.timesofisrael.com/writers/yana-abu-taleb/">Yana Abu Taleb</a> and <a title="Nada Majdalani" href="https://www.timesofisrael.com/writers/nada-majdalani/">Nada Majdalani</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/jordan-valley-annexation-in-light-of-covid-19/">COVID-19 shows how reckless Jordan Valley annexation would be</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/jordan-valley-annexation-in-light-of-covid-19/">The extensive cooperation between Israeli and Palestinian health professionals would halt if an annexation policy were advanced in the midst of this health crisis</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/stranded-in-paradise-our-travelers-dilemma-2-of-3/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Hilary-Faverman-1530952045-200x200.jpg" alt="Hilary Faverman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hilary Faverman" href="https://blogs.timesofisrael.com/author/hilary-faverman/">Hilary Faverman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/stranded-in-paradise-our-travelers-dilemma-2-of-3/" rel="external">Stranded in paradise: Our traveler&#8217;s dilemma (2 of 3)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/stranded-in-paradise-our-travelers-dilemma-2-of-3/" rel="external">The very expensive hoops we jumped through figuring out a way back to Israel were Kafkaesque &#8211; and moving, as we discovered just how many people were willing to help</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/pa-and-hamas-try-to-coronawash-their-own-corruption/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sander-gerber-700x7001586985075-200x200.jpg" alt="Sander Gerber" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sander Gerber" href="https://blogs.timesofisrael.com/author/sander-gerber/">Sander Gerber</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/pa-and-hamas-try-to-coronawash-their-own-corruption/" rel="external">PA and Hamas try to &#8216;coronawash&#8217; their own corruption</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/pa-and-hamas-try-to-coronawash-their-own-corruption/" rel="external">Israel has no role in the Palestinians’ medical supply shortage. The real story is a shortage of leadership &#8212; and rampant corruption</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/no-hugs/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Robert-Festenstein-1530952922-200x200.jpg" alt="Robert Festenstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Robert Festenstein" href="https://blogs.timesofisrael.com/author/robert-festenstein/">Robert Festenstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/no-hugs/" rel="external">Hugs will have to wait</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/no-hugs/" rel="external">With condolence visits out, this pandemic has upended the mourning process. Zoom and WhatsApp will have to do for now</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/aarons-moment-of-thundering-silence/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yael-Unterman-1530952887-200x200.jpg" alt="Yael Unterman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yael Unterman" href="https://blogs.timesofisrael.com/author/yael-unterman/">Yael Unterman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/aarons-moment-of-thundering-silence/" rel="external">Aaron&#8217;s moment of thundering silence</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/aarons-moment-of-thundering-silence/" rel="external">Perhaps by virtue of the awful and terrible experience of the death of his sons, the high priest made himself the highest vessel in the service of the Divine  (Shemini)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/they-moved-school-online-and-locked-the-poor-kids-out/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Shula-Mola-medium.jpg" class="attachment-medium writers-thumbnail" alt="Shula Mola" title="Shula Mola" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/MOden-medium.jpg" class="attachment-medium writers-thumbnail" alt="Micha Odenheimer" title="Micha Odenheimer" /></a></div>
				
		<div class="byline"><a title="Shula Mola" href="https://www.timesofisrael.com/writers/shula-mola/">Shula Mola</a> and <a title="Micha Odenheimer" href="https://www.timesofisrael.com/writers/micha-odenheimer/">Micha Odenheimer</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/they-moved-school-online-and-locked-the-poor-kids-out/">They moved school online and locked the underprivileged kids out</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/they-moved-school-online-and-locked-the-poor-kids-out/">Educational authorities have a moral obligation to find solutions for families with limited or no access to computers, internet and tech skills</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-new-preppers-ready-for-new-beginnings/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/nili-bresler1584272935-200x200.jpg" alt="Nili Bresler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nili Bresler" href="https://blogs.timesofisrael.com/author/nili-bresler/">Nili Bresler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-new-preppers-ready-for-new-beginnings/" rel="external">I&#8217;m a different kind of &#8216;prepper&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-new-preppers-ready-for-new-beginnings/" rel="external">I may resemble a Doomsday hoarder, but the opposite is true: I’m busy chopping garlic and getting ready for the New Beginning to come</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-fomo-moved-online-and-boy-am-i-tired/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/linda-lovitch-head-shot-11584487144-200x200.jpg" alt="Linda Lovitch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Linda Lovitch" href="https://blogs.timesofisrael.com/author/linda-lovitch/">Linda Lovitch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-fomo-moved-online-and-boy-am-i-tired/" rel="external">My FOMO moved online and boy, am I tired!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-fomo-moved-online-and-boy-am-i-tired/" rel="external">This is a time to slow down, you say? Become more contemplative? Hell no! I’ve got to get to my Zoom class on ’The Science of Well Being’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/not-us-not-you-not-anything/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Daniel-Gordis-1530951930-200x200.jpg" alt="Daniel Gordis" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Gordis" href="https://blogs.timesofisrael.com/author/daniel-gordis/">Daniel Gordis</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/not-us-not-you-not-anything/" rel="external">We need a new era of no double-standards</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/not-us-not-you-not-anything/" rel="external">The many Israelis who hold themselves apart from everyone else do no worse than the leaders who exempt themselves from the rules they impose on the rest of us. All to our detriment</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/to-give-my-israeli-synagogue-a-chance-of-surviving-the-pandemic-i-had-to-quit-my-job-as-rabbi/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Mikie-Goldstein-1530952824-200x200.jpg" alt="Mikie Goldstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Mikie Goldstein" href="https://blogs.timesofisrael.com/author/mikie-goldstein/">Mikie Goldstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/to-give-my-israeli-synagogue-a-chance-of-surviving-the-pandemic-i-had-to-quit-my-job-as-rabbi/" rel="external">I quit my job as rabbi to save my Israeli synagogue</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/to-give-my-israeli-synagogue-a-chance-of-surviving-the-pandemic-i-had-to-quit-my-job-as-rabbi/" rel="external">With no public funding for our non-Orthodox congregation, the decision was painful but necessary despite my shaky my personal finances</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">13,265</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">3,456</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">113</span>
                    <span class="desc">On ventilators</span>
                </li>
                <li>
                    <span class="count">164</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">2,313,897</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">159,033</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/israelis-to-begin-wearing-face-masks-outdoors-under-new-order/">Israelis required to wear face masks when out in public</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/jerusalem-ultra-orthodox-neighborhoods-to-be-locked-down-starting-sunday/">Jerusalem ultra-Orthodox neighborhoods go into lockdown to stop virus spread</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/hopefully-we-can-return-to-a-semi-normal-life-expert-sees-control-no-quick-fix/">Hopefully we can return to a semi-normal life: Expert sees control; no quick fix</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/government-issues-updated-restrictions-including-ban-on-outside-prayers/">Government issues updated restrictions, including ban on outside prayers</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://ncov2019.live/data">Coronavirus Stats Dashboard</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Israel&#039;s Health Ministry latest</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309TNFF11-e1585237412639-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" title="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">38 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
									Gantz said to tell allies he and PM are &#8216;on brink of deal&#8217; to form coalition
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">
									Israel&#8217;s death toll rises to 164 with 13 new fatalities Saturday
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-april-18-2020/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-april-18-2020/">
									<span class="label">Live updates</span>PM declares eased lockdown: &#8216;We&#8217;re starting to release personal, economic space&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">
									Netanyahu set to announce easing of restrictions in Saturday press conference
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/">
									Easter&#8217;s Holy Fire ceremony held in empty Jerusalem church
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/when-an-ancient-pandemic-hit-the-worlds-economy-and-israel-hard/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/when-an-ancient-pandemic-hit-the-worlds-economy-and-israel-hard/">
									When an ancient pandemic killed millions in Roman Empire, crippled world economy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/">
									UK virus toll passes 15,000 with nearly 900 new deaths
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">
									Nations debate easing lockdown as economic hardship grows
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">
									Spain virus deaths top 20,000 as global toll passes 150,000
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-new-tune-dylan-compares-himself-to-edgar-allan-poe-anne-frank/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-new-tune-dylan-compares-himself-to-edgar-allan-poe-anne-frank/">
									<span class="label">Out of many, one</span>In new tune, Dylan likens himself to Edgar Allan Poe, Anne Frank
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/">
									Israeli officials fear virus spread in E. Jerusalem areas past security barrier
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">
									<span class="label">Analysis</span>To move to more normal life Israel must do something it hasn&#8217;t yet: Mass testing
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/i-cover-anti-semitism-the-plot-against-america-is-the-scariest-show-ive-seen/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/i-cover-anti-semitism-the-plot-against-america-is-the-scariest-show-ive-seen/">
									<span class="label">First Person</span>I cover anti-Semitism. &#8216;The Plot Against America’ is the scariest show I&#8217;ve seen
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hundreds-protest-government-corruption-in-lebanon-despite-virus-lockdown/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hundreds-protest-government-corruption-in-lebanon-despite-virus-lockdown/">
									Hundreds protest government corruption in Lebanon despite virus lockdown
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2-held-in-shooting-of-man-at-tel-aviv-hotel-man-charged-in-lod-womans-murder/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2-held-in-shooting-of-man-at-tel-aviv-hotel-man-charged-in-lod-womans-murder/">
									2 held in shooting of man at Tel Aviv hotel; man charged in Lod woman&#8217;s murder
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/">
									<span class="label">Perfect harmony</span>Kelly Clarkson duets in Hebrew with Israeli singer Maya Buskila
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/california-newspaper-apologizes-for-running-easter-ad-it-says-was-anti-semitic/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/california-newspaper-apologizes-for-running-easter-ad-it-says-was-anti-semitic/">
									California newspaper apologizes for running Easter ad it says was anti-Semitic
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/">
									78-year-old woman is East Jerusalem&#8217;s first virus fatality
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-jewish-woman-who-entered-a-nazi-camp-to-marry-the-french-prime-minister/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-jewish-woman-who-entered-a-nazi-camp-to-marry-the-french-prime-minister/">
									<span class="label">Film review</span>The Jewish woman who entered a Nazi camp to marry the French prime minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/">
									<span class="label">Raise a glass</span>Woman celebrates 107th birthday via nursing home window with tenacious relatives
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/meryl-danziger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Meryl-Danziger-1530953429-200x200.jpg" alt="Meryl Danziger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/meryl-danziger/">Meryl Danziger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/my-friend-arieh/">My Friend Arieh</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tzvi-fishman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/tzvi-fishman11586065146-200x200.jpg" alt="Tzvi Fishman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tzvi-fishman/">Tzvi Fishman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-redemption-will-come/">The Redemption Will Come</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yehuda-lave1580690796-200x200.jpg" alt="Yehuda Lave">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">Yehuda Lave</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-pesach-story-from-shlomo-carlebach/">A Pesach story from Shlomo Carleb...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-harvey/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/michael-harvey1576030203-200x200.jpg" alt="Michael Harvey">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-harvey/">Michael Harvey</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/keep-people-alive/">Keep People Alive</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/stuart-akerman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/stuart-akerman1587164362-200x200.jpg" alt="Stuart Akerman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/stuart-akerman/">Stuart Akerman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-common-case-of-matzahpation/">A common case of 'matzahpation'</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden11552384025-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-free-world-needs-to-be-more-paranoid-like-israel/">The free world needs to be more p...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Roger-M-Kaye-1530953099-200x200.jpg" alt="Roger M. Kaye">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">Roger M. Kaye</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/oh-to-be-in-england-now-that-coronas-there/">Oh, to be in England now that Cor...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/christina-lin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Christina-Lin-1530952486-200x200.jpeg" alt="Christina Lin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/christina-lin/">Christina Lin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-does-the-west-want-from-china/">What does the West want from China?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-arizanti/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/michael-arizanti1585610468-200x200.jpg" alt="Michael Arizanti">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-arizanti/">Michael Arizanti</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/pkk-in-kurdistan-is-an-anti-nationalist-movement/">PKK in Kurdistan is an anti-natio...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jerrold-1530953387-200x200.jpg" alt="Jerold S. Auerbach">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">Jerold S. Auerbach</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/thomas-friedmans-fantasy/">Thomas Friedman's Fantasy</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div style="margin-top:40px;">
	<a href="https://www.timesofisrael.com/coronavirus-in-israel-all-you-need-to-know/">
		<img src="https://static.timesofisrael.com/www/uploads/2020/03/covid-toi3-lossy.jpg" width="300" height="300" alt="Coronavirus in Israel: All you need to know" style="width:100%;height:auto;">
	</a>
</div><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309TNFF11-e1585237412639-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" title="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
							Gantz said to tell allies he and PM are &#8216;on brink of deal&#8217; to form coalition 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/f200416ns11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">
							Israel&#8217;s death toll rises to 164 with 13 new fatalities Saturday 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA005-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" title="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">
							Netanyahu set to announce easing of restrictions in Saturday press conference 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/deciding-not-to-decide-6-things-to-know-for-april-17/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200416TNFF06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis protest against Prime Minister Benjamin Netanyahu calling on him to quit, at Habima Square in Tel Aviv on April 16, 2020. (Tomer Neuberg/Flash90)" title="Israelis protest against Prime Minister Benjamin Netanyahu calling on him to quit, at Habima Square in Tel Aviv on April 16, 2020. (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/deciding-not-to-decide-6-things-to-know-for-april-17/">
							Deciding not to decide: 6 things to know for April 17 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/this-is-the-breadth-of-our-affliction-7-things-to-know-for-april-16/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200416YS16-e1587038495912-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli Border Police officers enforce a curfew in the ultra Orthodox Jewish neighborhood of Mea Shearim in Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" title="Israeli Border Police officers enforce a curfew in the ultra Orthodox Jewish neighborhood of Mea Shearim in Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/this-is-the-breadth-of-our-affliction-7-things-to-know-for-april-16/">
							This is the breadth of our affliction: 7 things to know for April 16 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-beggars-and-the-king-6-things-to-know-for-april-14/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/simhon-e1586796178625-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Harel Wiesel, left, and Avi Simhon arguing in the Channel 12 studio on April 13, 2020. (Screen capture: Channel 12)" title="Harel Wiesel, left, and Avi Simhon arguing in the Channel 12 studio on April 13, 2020. (Screen capture: Channel 12)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-beggars-and-the-king-6-things-to-know-for-april-14/">
							The beggars and the king: 6 things to know for April 14 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-a-beautiful-day-in-the-sederhood-from-whywhywhy/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200411MA002-16X10-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A woman wearing a protective face mask with her dog in Dizengoff Square in Tel Aviv, April 11, 2020. (Miriam Alster/Flash90)" title="A woman wearing a protective face mask with her dog in Dizengoff Square in Tel Aviv, April 11, 2020. (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-a-beautiful-day-in-the-sederhood-from-whywhywhy/">
							LISTEN: A beautiful day in the sederhood &#8212; from WhyWhyWhy! 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-whywhywhy-presents-eggs/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/with-www-added-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="" title="" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-whywhywhy-presents-eggs/">
							LISTEN: WhyWhyWhy! presents: Eggs 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/how-to-throw-off-the-yoke-of-supermarkets-and-produce-your-own-eggs-instead/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/IMG_20180525_103148-1-e1586250560868-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kulthum the chicken looking guilty after it was discovered where she was hiding all the eggs in Tel Aviv on May 25, 2018. (Melanie Lidman/Times of Israel)" title="Kulthum the chicken looking guilty after it was discovered where she was hiding all the eggs in Tel Aviv on May 25, 2018. (Melanie Lidman/Times of Israel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/how-to-throw-off-the-yoke-of-supermarkets-and-produce-your-own-eggs-instead/">
							LISTEN: How to throw off the yoke of supermarkets and produce your own eggs 
						</a>
					</div>
					<div class="byline">By <a title="Melanie Lidman" href="https://www.timesofisrael.com/writers/melanie-lidman/">Melanie Lidman</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_124188" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">
			<span>Full Coverage</span>
			2019-2020 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309TNFF11-e1585237412639-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" title="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">
							Gantz said to tell allies he and PM are &#8216;on brink of deal&#8217; to form coalition 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-no-idea-if-unity-will-succeed-will-go-to-elections-with-head-held-high/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20075608850488-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White party leader Benny Gantz delivers a statement in Tel Aviv, March 7, 2020 after receiving the mandate to form a government. (AP Photo/Sebastian Scheiner, File)" title="Blue and White party leader Benny Gantz delivers a statement in Tel Aviv, March 7, 2020 after receiving the mandate to form a government. (AP Photo/Sebastian Scheiner, File)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-no-idea-if-unity-will-succeed-will-go-to-elections-with-head-held-high/">
							Gantz: No idea if unity will succeed; will go to elections with &#8216;head held high&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/lapid-proposes-6-month-political-freeze-as-yaalon-says-gantz-isnt-fit-to-be-pm/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F190624YS24-e1562408592865-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Blue and White leaders Yair Lapid (R) and Moshe Ya&#039;alon at a faction meeting at the Knesset on June 24, 2019. (Yonatan Sindel/Flash90)" title="Blue and White leaders Yair Lapid (R) and Moshe Ya&#039;alon at a faction meeting at the Knesset on June 24, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-proposes-6-month-political-freeze-as-yaalon-says-gantz-isnt-fit-to-be-pm/">
							Lapid proposes 6-month political freeze as Ya&#8217;alon says Gantz isn&#8217;t fit to be PM 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-new-tune-dylan-compares-himself-to-edgar-allan-poe-anne-frank/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/11/Sweden-Nobel-Dylan_Horo-e1479315974226-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Bob Dylan accepts the 2015 MusiCares Person of the Year award at a ceremony in Los Angeles, February 6, 2015. (Vince Bucci/Invision/AP)" title="Bob Dylan accepts the 2015 MusiCares Person of the Year award at a ceremony in Los Angeles, February 6, 2015. (Vince Bucci/Invision/AP)" /></a>
						</div>
						<span class="label">Out of many, one</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-new-tune-dylan-compares-himself-to-edgar-allan-poe-anne-frank/">In new tune, Dylan likens himself to Edgar Allan Poe, Anne Frank</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/maya-kelly-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Kelly Clarkson sings in Hebrew with Israeli singer Maya Buskila (Screen grab)" title="Kelly Clarkson sings in Hebrew with Israeli singer Maya Buskila (Screen grab)" /></a>
						</div>
						<span class="label">Perfect harmony</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/"><span class="media-ico video-ico no-slash"></span>Kelly Clarkson duets in Hebrew with Israeli singer Maya Buskila</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/sara-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sara Treves celebrates her 107th birthday through the glass window of her nursing home (Screen grab/Channel 12)" title="Sara Treves celebrates her 107th birthday through the glass window of her nursing home (Screen grab/Channel 12)" /></a>
						</div>
						<span class="label">Raise a glass</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/">Woman celebrates 107th birthday via nursing home window with tenacious relatives</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-choir-marks-50th-with-leonard-bernsteins-somewhere-at-home/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-21-5-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The JAMD Chamber Choir recorded a rendition of Leonard Bernstein&#039;s &#039;Somewhere,&#039; in honor of the choir&#039;s 50th anniversary (Courtesy JAMD Chamber Choir)" title="The JAMD Chamber Choir recorded a rendition of Leonard Bernstein&#039;s &#039;Somewhere,&#039; in honor of the choir&#039;s 50th anniversary (Courtesy JAMD Chamber Choir)" /></a>
						</div>
						<span class="label">Nowhere and everywhere</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-choir-marks-50th-with-leonard-bernsteins-somewhere-at-home/"><span class="media-ico video-ico no-slash"></span>Jerusalem choir marks 50th with Leonard Bernstein&#8217;s &#8216;Somewhere&#8217;&#8230; at home</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/amy-schumer-changed-her-sons-name-because-it-sounded-like-genital/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18295765964236-e1540279126346-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Amy Schumer at the world premiere of &quot;I Feel Pretty&quot; at the Westwood Village Theater in Los Angeles, April 17, 2018 (Jordan Strauss/Invision/AP)" title="Amy Schumer at the world premiere of &quot;I Feel Pretty&quot; at the Westwood Village Theater in Los Angeles, April 17, 2018 (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Ballsy move</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/amy-schumer-changed-her-sons-name-because-it-sounded-like-genital/">Amy Schumer changes her son&#8217;s name because it sounded like &#8216;genital&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/french-jewish-marathoner-runs-race-on-7-yard-long-balcony/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/asdsacsava-e1587021291494-400x250.png" class="attachment-medium size-medium wp-post-image" alt="French-Jewish athlete Elisha Nochomovitz completing a marathon on his balcony during the coronavirus lockdown, March 2020 (YouTube screenshot)" title="French-Jewish athlete Elisha Nochomovitz completing a marathon on his balcony during the coronavirus lockdown, March 2020 (YouTube screenshot)" /></a>
						</div>
						<span class="label">Deck dash</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/french-jewish-marathoner-runs-race-on-7-yard-long-balcony/">French-Jewish marathoner runs race on 7-yard-long balcony</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uk-wwii-veteran-99-raises-10-million-and-rising-for-health-service/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP20105531687487-e1586970830377-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tom Moore, a 99-year-old British veteran who has started a campaign to thank the National Health Service by walking lengths in his garden.(Moore Family via AP)" title="Tom Moore, a 99-year-old British veteran who has started a campaign to thank the National Health Service by walking lengths in his garden.(Moore Family via AP)" /></a>
						</div>
						<span class="label">Captain Tom, inspiration</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-wwii-veteran-99-raises-10-million-and-rising-for-health-service/"><span class="media-ico video-ico no-slash"></span>UK WWII veteran, 99, raises $25 million (and rising) for health service</a>
						</div>
													<div class="byline">
								By <a title="SYLVIA HUI" href="https://www.timesofisrael.com/writers/sylvia-hui/">SYLVIA HUI</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-season-of-fauda-to-debut-this-week-on-netflix/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QK3KU-e1586789601187-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A billboard with Arabic and Hebrew writing promoting the new season for the hit Israeli television series &quot;Fauda&quot; is pictured in Tel Aviv, December 31, 2017. (Jack Guez/AFP)" title="A billboard with Arabic and Hebrew writing promoting the new season for the hit Israeli television series &quot;Fauda&quot; is pictured in Tel Aviv, December 31, 2017. (Jack Guez/AFP)" /></a>
						</div>
						<span class="label">Back in action</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-season-of-fauda-to-debut-this-week-on-netflix/">New season of Fauda to debut this week on Netflix</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-family-stranded-on-paradise-resort-island-in-maldives/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_16252211072121-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Foreign tourists arrive in a resort in the Kurumba island in Maldives, February 12, 2012. (AP Photo/ Gemunu Amarasinghe, File)" title="Illustrative: Foreign tourists arrive in a resort in the Kurumba island in Maldives, February 12, 2012. (AP Photo/ Gemunu Amarasinghe, File)" /></a>
						</div>
						<span class="label">Fun-demic</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-family-stranded-on-paradise-resort-island-in-maldives/">Israeli family stranded in 5-star hotel on &#8216;paradise&#8217; resort island in Maldives</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-hametz-free-passover-doesnt-mean-you-have-to-give-up-beer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/0-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Belgian drinkers enjoying their glasses of Ginger Tipple, a kosher for Passover beer (Courtesy Ginger Tipple)" title="Belgian drinkers enjoying their glasses of Ginger Tipple, a kosher for Passover beer (Courtesy Ginger Tipple)" /></a>
						</div>
						<span class="label">The fifth cup</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-hametz-free-passover-doesnt-mean-you-have-to-give-up-beer/">A hametz-free Passover doesn&#8217;t mean you have to give up beer</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-widely-shared-video-madrid-violinist-serenades-neighbors-with-hatikva/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/violinist-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A violinist playing the Israeli national anthem on his balcony in Madrid amid the COVID-19 lockdown. (Screen capture: Instagram)" title="A violinist playing the Israeli national anthem on his balcony in Madrid amid the COVID-19 lockdown. (Screen capture: Instagram)" /></a>
						</div>
						<span class="label">Fiddler on the balcony</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-widely-shared-video-madrid-violinist-serenades-neighbors-with-hatikva/"><span class="media-ico video-ico no-slash"></span>Madrid violinist serenades neighbors with ‘Hatikva’</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/star-studded-seder-raises-money-for-cdc-virus-battle/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/sederjason-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jason Alexander hosting a Saturday Night Seder on YouTube, which aired on April 11, 2020. (screen capture: YouTube)" title="Jason Alexander hosting a Saturday Night Seder on YouTube, which aired on April 11, 2020. (screen capture: YouTube)" /></a>
						</div>
						<span class="label">Whine and dine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/star-studded-seder-raises-money-for-cdc-virus-battle/"><span class="media-ico video-ico no-slash"></span>Star-studded Seder raises money for CDC virus battle</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jack-black-croons-chad-gadya-for-passover/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/asasvcasvasvsav-e1586635791495-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Jack Black sings &#039;Chad Gadya&#039; (YouTube screenshot)" title="Jack Black sings &#039;Chad Gadya&#039; (YouTube screenshot)" /></a>
						</div>
						<span class="label">Kidding around</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jack-black-croons-chad-gadya-for-passover/"><span class="media-ico video-ico no-slash"></span>Jack Black croons &#8216;Chad Gadya&#8217; for Passover</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jesus-takes-the-wheel-at-german-good-friday-drive-in/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QI788-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pastor Frank Heidkamp talks to a visitor in a car during an easter service under the open sky in Duesseldorf drive-in cinema, western Germany, on April 10, 2020, amidst the new coronavirus COVID-19 pandemic. (Ina FASSBENDER / AFP)" title="Pastor Frank Heidkamp talks to a visitor in a car during an easter service under the open sky in Duesseldorf drive-in cinema, western Germany, on April 10, 2020, amidst the new coronavirus COVID-19 pandemic. (Ina FASSBENDER / AFP)" /></a>
						</div>
						<span class="label">Mass prayer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jesus-takes-the-wheel-at-german-good-friday-drive-in/">Jesus takes the wheel at German Good Friday drive-in</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hopefully-its-the-one-and-only-zoom-seder-well-ever-have-to-experience/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP20100581279157-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this April 8, 2020, photo, Tali Arbel and her family and friends from other places are pictured on a New York computer screen during a virtual Seder for Passover. (AP Photo/Tali Arbel)" title="In this April 8, 2020, photo, Tali Arbel and her family and friends from other places are pictured on a New York computer screen during a virtual Seder for Passover. (AP Photo/Tali Arbel)" /></a>
						</div>
						<span class="label">First person</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hopefully-its-the-one-and-only-zoom-seder-well-ever-have-to-experience/">&#8216;Hopefully, it’s the only Zoom Seder we&#8217;ll ever have to experience&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TALI ARBEL" href="https://www.timesofisrael.com/writers/tali-arbel/">TALI ARBEL</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pop-star-eden-ben-zaken-brings-poignant-passover-tune-to-youtube/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/eden-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Eden Ben Zaken sings &quot;Vehi Sheamda&quot; as part of YouTube&#039;s Stay at Home initiative to provide entertainment (Courtesy YouTube)" title="Eden Ben Zaken sings &quot;Vehi Sheamda&quot; as part of YouTube&#039;s Stay at Home initiative to provide entertainment (Courtesy YouTube)" /></a>
						</div>
						<span class="label">Still standing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pop-star-eden-ben-zaken-brings-poignant-passover-tune-to-youtube/"><span class="media-ico video-ico no-slash"></span>Pop star Eden Ben Zaken brings poignant Passover tune to YouTube</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/online-a-virtual-congregation-rises-to-greet-the-shabbat-queen/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-21-3-e1586460992760-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Shabbat UNPLUGGED invites Israelis to come out on their balconies on Fridays at 5 p.m., to welcome the Sabbath together (Courtesy Israeli Associations of Community Centers)" title="Shabbat UNPLUGGED invites Israelis to come out on their balconies on Fridays at 5 p.m., to welcome the Sabbath together (Courtesy Israeli Associations of Community Centers)" /></a>
						</div>
						<span class="label">Sing before your supper</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/online-a-virtual-congregation-rises-to-greet-the-shabbat-queen/">Online, a virtual congregation rises to greet the Shabbat queen</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/quarantined-jewish-nfl-star-mitch-schwartz-embraces-his-inner-chef/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/chefschwartz-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mitchell Schwartz is having some fun, with food, off the gridiron. (Thearon W. Henderson/Getty Images; Mitchell Schwartz/Instagram)" title="Mitchell Schwartz is having some fun, with food, off the gridiron. (Thearon W. Henderson/Getty Images; Mitchell Schwartz/Instagram)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/quarantined-jewish-nfl-star-mitch-schwartz-embraces-his-inner-chef/">Quarantined Jewish NFL star Mitch Schwartz embraces his inner chef</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/locked-down-open-up-to-the-prince-of-egypt/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/4-3-20-princeofegypt-e1586249818592-400x250.png" class="attachment-medium size-medium wp-post-image" alt="From left: Tzipporah, Aaron, Moses and Miriam, voice by Michelle Pfeiffer, Jeff Goldblum, Val Kilmer and Sandra Bullock, respectively, in &#039;The Prince of Egypt.&#039; (Screen shot from YouTube/ via JTA)" title="From left: Tzipporah, Aaron, Moses and Miriam, voice by Michelle Pfeiffer, Jeff Goldblum, Val Kilmer and Sandra Bullock, respectively, in &#039;The Prince of Egypt.&#039; (Screen shot from YouTube/ via JTA)" /></a>
						</div>
						<span class="label">Still good after 15 years</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/locked-down-open-up-to-the-prince-of-egypt/"><span class="media-ico video-ico no-slash"></span>Locked down? Open up to… ‘The Prince of Egypt’</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nick-cave-reschedules-june-concert-in-israel-chili-peppers-likely-to-cancel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Nick-Cave-by-Jason-Williamson-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nick Cave &amp; The Bad Seeds postponed their June 2020 concert in Tel Aviv, rescheduling for June 2021; photo taken in 2017. (Courtesy Jason Williamson)" title="Nick Cave &amp; The Bad Seeds postponed their June 2020 concert in Tel Aviv, rescheduling for June 2021; photo taken in 2017. (Courtesy Jason Williamson)" /></a>
						</div>
						<span class="label">Offstage</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nick-cave-reschedules-june-concert-in-israel-chili-peppers-likely-to-cancel/">Nick Cave reschedules June gig in Israel; Chili Peppers set to cancel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/F200309TNFF11-e1585237412639-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" title="Benny Gantz in Ramat Gan on March 9, 2020 (Tomer Neuberg/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-said-to-tell-allies-he-and-pm-are-on-brink-of-deal-to-form-coalition/">Gantz said to tell allies he and PM are &#8216;on brink of deal&#8217; to form coalition</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/f200416ns11-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing disinfect their ambulance after taking care of a patient with a possible coronavirus infection on April 14, 2020 (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-death-toll-rises-to-164-with-13-new-deaths-saturday/">Israel&#8217;s death toll rises to 164 with 13 new fatalities Saturday</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA005-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" title="People wear protective masks in Tel Aviv, on April 18, 2020 (Miriam Alster/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-set-to-announce-easing-of-restrictions-in-saturday-press-conference/">Netanyahu set to announce easing of restrictions in Saturday press conference</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20109436657767-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Orthodox clergyman holds the holy fire to transfer to predominantly Orthodox countries from the Church of the Holy Sepulchre, traditionally believed by many Christians to be the site of the crucifixion and burial of Jesus Christ, in Jerusalem&#039;s old city after the traditional Holy Fire ceremony was called off amid the coronavirus, April 18, 2020. (AP Photo/Ariel Schalit)" title="An Orthodox clergyman holds the holy fire to transfer to predominantly Orthodox countries from the Church of the Holy Sepulchre, traditionally believed by many Christians to be the site of the crucifixion and burial of Jesus Christ, in Jerusalem&#039;s old city after the traditional Holy Fire ceremony was called off amid the coronavirus, April 18, 2020. (AP Photo/Ariel Schalit)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/easters-holy-fire-ceremony-held-in-empty-jerusalem-church/"><span class="media-ico video-ico no-slash"></span>Easter&#8217;s Holy Fire ceremony held in empty Jerusalem church</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20107691372529-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="London Ambulance staff, police officers and firefighters take part in the weekly &quot;clap for our carers&quot; as they stand on Westminster Bridge backdropped by a scaffolded Big Ben and the Houses of Parliament in London, during the lockdown to try and stop the spread of the coronavirus,  April 16, 2020. (AP Photo/Matt Dunham)" title="London Ambulance staff, police officers and firefighters take part in the weekly &quot;clap for our carers&quot; as they stand on Westminster Bridge backdropped by a scaffolded Big Ben and the Houses of Parliament in London, during the lockdown to try and stop the spread of the coronavirus,  April 16, 2020. (AP Photo/Matt Dunham)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/uk-virus-toll-passes-15000-with-nearly-900-new-deaths/">UK virus toll passes 15,000 with nearly 900 new deaths</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20108780362398-e1587217821909-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman checks her phone as a hiring sign shows at a Family Dollar store in Illinois, April 17, 2020. (AP Photo/Nam Y. Huh)" title="A woman checks her phone as a hiring sign shows at a Family Dollar store in Illinois, April 17, 2020. (AP Photo/Nam Y. Huh)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/nations-debate-easing-lockdown-as-economic-hardship-grows/">Nations debate easing lockdown as economic hardship grows</a>
						</div>
													<div class="byline">
								By <a title="Frank Jordans" href="https://www.timesofisrael.com/writers/frank-jordans/">Frank Jordans</a> and <a title="Ken Moritisugu" href="https://www.timesofisrael.com/writers/ken-moritisugu/">Ken Moritisugu</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20109403552599-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man arrives at the the Poble Nou cemetery in Barcelona, Spain, April 18, 2020, to attend the funeral of his mother who died of coronavirus. (AP Photo/Emilio Morenatti)" title="A man arrives at the the Poble Nou cemetery in Barcelona, Spain, April 18, 2020, to attend the funeral of his mother who died of coronavirus. (AP Photo/Emilio Morenatti)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/spain-virus-deaths-top-20000-as-global-toll-passes-150000/">Spain virus deaths top 20,000 as global toll passes 150,000</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200416YS46-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David Adom medical workers seen at a drive-through site to collect samples for coronavirus testing, alongside the security barrier outside Shuafat Refugee Camp, Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" title="Magen David Adom medical workers seen at a drive-through site to collect samples for coronavirus testing, alongside the security barrier outside Shuafat Refugee Camp, Jerusalem, April 16, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-officials-fear-virus-spread-in-e-jerusalem-areas-past-security-barrier/">Israeli officials fear virus spread in E. Jerusalem areas past security barrier</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200412YA111-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Clalit Health Maintenance Organization lab technicians wearing protective gear handle coronavirus tests in Lod, April 12, 2020. (Yossi Aloni/Flash90)" title="Clalit Health Maintenance Organization lab technicians wearing protective gear handle coronavirus tests in Lod, April 12, 2020. (Yossi Aloni/Flash90)" /></a>
						</div>
						<span class="label">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/to-move-to-more-normal-life-israel-must-do-something-it-hasnt-yet-mass-testing/">To move to more normal life Israel must do something it hasn&#8217;t yet: Mass testing</a>
						</div>
													<div class="byline">
								By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hundreds-protest-government-corruption-in-lebanon-despite-virus-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QO2EX-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Several hundred Lebanese people protest in the northern city of Tripoli on April 17, 2020 despite the country&#039;s coronavirus lockdown, marking six months since the country was rocked by mass rallies over government corruption and economic hardships. (Ibrahim CHALHOUB / AFP)" title="Several hundred Lebanese people protest in the northern city of Tripoli on April 17, 2020 despite the country&#039;s coronavirus lockdown, marking six months since the country was rocked by mass rallies over government corruption and economic hardships. (Ibrahim CHALHOUB / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hundreds-protest-government-corruption-in-lebanon-despite-virus-lockdown/">Hundreds protest government corruption in Lebanon despite virus lockdown</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/maya-kelly-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Kelly Clarkson sings in Hebrew with Israeli singer Maya Buskila (Screen grab)" title="Kelly Clarkson sings in Hebrew with Israeli singer Maya Buskila (Screen grab)" /></a>
						</div>
						<span class="label">Perfect harmony</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kelly-clarkson-duets-in-hebrew-with-israeli-singer-maya-buskila/"><span class="media-ico video-ico no-slash"></span>Kelly Clarkson duets in Hebrew with Israeli singer Maya Buskila</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200410NS23-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David Adom workers wearing protective clothing with a patient with suspected coronavirus at Shaare Zedek hospital in Jerusalem on April 10, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing with a patient with suspected coronavirus at Shaare Zedek hospital in Jerusalem on April 10, 2020 (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/78-year-old-woman-is-east-jerusalems-first-virus-fatality/">78-year-old woman is East Jerusalem&#8217;s first virus fatality</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/sara-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sara Treves celebrates her 107th birthday through the glass window of her nursing home (Screen grab/Channel 12)" title="Sara Treves celebrates her 107th birthday through the glass window of her nursing home (Screen grab/Channel 12)" /></a>
						</div>
						<span class="label">Raise a glass</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-celebrates-107th-birthday-through-nursing-home-window/">Woman celebrates 107th birthday via nursing home window with tenacious relatives</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-lets-some-tehran-businesses-reopen-after-virus-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/000_1QJ4UQ-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Iranians, some wearing personal protective equipment, walk past shops in the southeastern city of Kerman on April 11, 2020, amid the coronavirus (COVID-19) pandemic. (ISNA / AFP)" title="Iranians, some wearing personal protective equipment, walk past shops in the southeastern city of Kerman on April 11, 2020, amid the coronavirus (COVID-19) pandemic. (ISNA / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/iran-lets-some-tehran-businesses-reopen-after-virus-lockdown/">Iran lets some Tehran businesses reopen after virus lockdown</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-hospital-spares-rare-protective-gear-to-allow-visits-to-dying-relatives/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200330YZ04-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shaarei Tsedek hospital medical team, wearing protective clothing, as a preventive measure against the coronavirus in Jerusalem on March 30, 2020 (Yossi Zamir/Flash90)" title="Shaarei Tsedek hospital medical team, wearing protective clothing, as a preventive measure against the coronavirus in Jerusalem on March 30, 2020 (Yossi Zamir/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-hospital-spares-rare-protective-gear-to-allow-visits-to-dying-relatives/">Tel Aviv hospital spares rare protective gear to allow visits to dying relatives</a>
						</div>
													<div class="byline">
								By <a title="ISAAC SCHARF" href="https://www.timesofisrael.com/writers/isaac-scharf/">ISAAC SCHARF</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/iran-marks-army-day-with-medical-gear-parade-instead-of-usual-missiles-and-jets/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/iran-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Iran marks annual &#039;Army Day&#039; with parade including disinfectant trucks and mobile medical units as country faces coronavirus pandemic (Screen grab/Twitter)" title="Iran marks annual &#039;Army Day&#039; with parade including disinfectant trucks and mobile medical units as country faces coronavirus pandemic (Screen grab/Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/iran-marks-army-day-with-medical-gear-parade-instead-of-usual-missiles-and-jets/">Iran marks Army Day with medical gear parade instead of usual missiles and jets</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/89-year-old-woman-77-year-old-man-die-of-virus-taking-israel-death-toll-to-153/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200322YZ06-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Staff move a patient to a new ward at the Ichilov Hospital in Tel Aviv, March 22, 2020 (Yossi Zamir/Flash90)" title="Staff move a patient to a new ward at the Ichilov Hospital in Tel Aviv, March 22, 2020 (Yossi Zamir/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/89-year-old-woman-77-year-old-man-die-of-virus-taking-israel-death-toll-to-153/">8 deaths take Israel&#8217;s virus toll to 159, including 2 from Bat Yam nursing home</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trailblazing-jazz-saxophonist-lee-konitz-dies-at-92/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_02063002040-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="American saxophonist Lee Konitz plays his instrument during the XXXIth  International Jazz Festival in Debrecen,Hungary, June 29, 2002 (AP Photo/MTI/Tibor Olah)" title="American saxophonist Lee Konitz plays his instrument during the XXXIth  International Jazz Festival in Debrecen,Hungary, June 29, 2002 (AP Photo/MTI/Tibor Olah)" /></a>
						</div>
						<span class="label">Obituary</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trailblazing-jazz-saxophonist-lee-konitz-dies-at-92/"><span class="media-ico video-ico no-slash"></span>Trailblazing jazz saxophonist Lee Konitz dies at 92</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-virus-death-toll-passes-36000-as-trump-clashes-with-governors-china/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Untitled-11-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A paramedic suits up in personal protective equipment on an emergency call for a man in the Bronx, New York, April 15, 2020. (AP/John Minchillo)" title="A paramedic suits up in personal protective equipment on an emergency call for a man in the Bronx, New York, April 15, 2020. (AP/John Minchillo)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/us-virus-death-toll-passes-36000-as-trump-clashes-with-governors-china/">US virus death toll passes 36,000 as Trump clashes with governors, China</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/charity-tied-to-top-rabbi-raises-cash-with-promise-of-immunity-from-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/F180415YNFF01-e1546457541255-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Chaim Kanievsky at his home in Bnei Brak on April 15, 2018. (Yaakov Naumi/Flash90)" title="Rabbi Chaim Kanievsky at his home in Bnei Brak on April 15, 2018. (Yaakov Naumi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/charity-tied-to-top-rabbi-raises-cash-with-promise-of-immunity-from-coronavirus/">Charity tied to top rabbi raises cash with promise of immunity from coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2286203"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2286093"
	data-article_id="2286203"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/"
	data-article_title_full="Finance ministry chief: Businesses will have to supervise themselves | The Times of Israel"
	data-article_title="Finance ministry chief: Businesses will have to supervise themselves"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/04/f200418MA001.jpg"
	data-image_width="724"
	data-image_height="483">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2286203" data-item="2286203">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/"><span data-timestamp="1587238080" title="Sat, 18 Apr 2020 22:28:00 +0300">10:28 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/finance-ministry-chief-businesses-will-have-to-supervise-themselves/">Finance ministry chief: Businesses will have to supervise themselves</a></h4>
			<p><span style="font-weight: 400;">Finance Ministry Director-General Shai Babad says businesses will have to supervise themselves and that the government will not check adherence to the new &#8220;Purple Badge&#8221; guidelines.</span></p>
<p><span style="font-weight: 400;">He says that if businesses do not stick to the guidelines, “we will have to return to closure.”</span></p>
<p><span style="font-weight: 400;">According to the new directives, businesses will have to take customers’ temperatures and limit the number of people in a store. Businesses that open tomorrow will be places considered to be at low-risk of infection spreading, says Babad. </span></p>
<p><span style="font-weight: 400;">He adds that services and manufacturing industries will be allowed to increase their workforce by 30% of what it was prior to the crisis. </span></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Finance ministry chief: Businesses will have to supervise themselves&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffinance-ministry-chief-businesses-will-have-to-supervise-themselves%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2286203", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2286203", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.462 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-18 22:28:12 -->

<!-- super cache -->