<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Newborn killed in Russian strike on Ukrainian maternity hospital, officials say | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Baby&#039;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion" />
	<link rel="canonical" href="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=1660032348' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=ad82d360ed1bd3d20e1a022a3c169c5e' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1667910377' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1667910377' id='global_functions-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/www/js/functions.js?ver=19102022-1666183685' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "https://static.timesofisrael.com/www/js/cookie_accept.js?ver=1666183685"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/style.css?ver=12102021-1667910377">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/crm-popup.css?ver=180820-1667910377">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/colors.css?ver=1667910377">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/sidebar.css?ver=1667910377">
				
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/toi_header.css?ver=1667910377">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2880824");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2880824"
  ></script>

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Newborn killed in Russian strike on Ukrainian maternity hospital, officials say">
		<meta property="og:description"		content="Baby&#039;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Newborn killed in Russian strike on Ukrainian maternity hospital, officials say">
		<meta name="twitter:description" 	content="Baby&#039;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564-1024x640.jpg">
		<meta itemprop="description" 		content="Baby&#039;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564-1024x640.jpg">
		<meta name="description" 			content="Baby&#039;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion">
		<link rel="original-source" 		href="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2880824 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
					<script>
			if (typeof rgb_community_exclusive_validation == 'function') {
				rgb_community_exclusive_validation(2880824);
			}	
			</script>
				<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/video/"><span>Video</span><strong>NEW</strong></a></li>


<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2880824" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2880824"
	data-article_url_http="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/"
	data-article_url="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/"
	data-article_title_full="Newborn killed in Russian strike on Ukrainian maternity hospital, officials say | The Times of Israel"
	data-article_title="Newborn killed in Russian strike on Ukrainian maternity hospital, officials say"
	data-article_description="Baby's mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564.jpg"
	data-image_width="1961"
	data-image_height="1314">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Newborn killed in Russian strike on Ukrainian maternity hospital, officials say</h1>
				<h2 class="underline">Baby&#8217;s mother pulled alive from the rubble after rocket attack on Vilniansk; death adds to gruesome toll suffered by hospitals and other medical facilities during Russian invasion</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a> and <a title="SAM MEDNICK" href="https://www.timesofisrael.com/writers/sam-mednick/">SAM MEDNICK</a>							</span>
						
						<span class="date">23 November 2022, 1:56 pm</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/#openwebComments">             
                       <span  class="spot-im-replies-count" data-post-id="2880824" real-time="true"></span>
                            </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2880824" href="/wp-admin/post.php?post=2880824&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Newborn+killed+in+Russian+strike+on+Ukrainian+maternity+hospital%2C+officials+say&url=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F&title=Newborn+killed+in+Russian+strike+on+Ukrainian+maternity+hospital%2C+officials+say&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Newborn%20killed%20in%20Russian%20strike%20on%20Ukrainian%20maternity%20hospital%2C%20officials%20say - The Times of Israel&body=Newborn%20killed%20in%20Russian%20strike%20on%20Ukrainian%20maternity%20hospital%2C%20officials%20say%0A%0ABaby%27s%20mother%20pulled%20alive%20from%20the%20rubble%20after%20rocket%20attack%20on%20Vilniansk%3B%20death%20adds%20to%20gruesome%20toll%20suffered%20by%20hospitals%20and%20other%20medical%20facilities%20during%20Russian%20invasion%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351168564-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this photo provided by the Zaporizhzhia region military administration, Ukrainian firefighters work at damaged hospital maternity ward in Vilniansk, Zaporizhzhia region, Ukraine,, Nov. 23, 2022. (Zaporizhzhia region military administration via AP)" title="In this photo provided by the Zaporizhzhia region military administration, Ukrainian firefighters work at damaged hospital maternity ward in Vilniansk, Zaporizhzhia region, Ukraine,, Nov. 23, 2022. (Zaporizhzhia region military administration via AP)" /></a><div class="caption">In this photo provided by the Zaporizhzhia region military administration, Ukrainian firefighters work at damaged hospital maternity ward in Vilniansk, Zaporizhzhia region, Ukraine,, Nov. 23, 2022. (Zaporizhzhia region military administration via AP)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>KYIV, Ukraine (AP) — An overnight rocket attack destroyed a hospital maternity ward in southern Ukraine, killing a 2-day-old baby, Ukrainian authorities said Wednesday. Ukraine&#8217;s first lady said the attack caused “horrible pain,” vowing that “we will never forget and never forgive.&#8221;</p>
<p>The baby’s mother and a doctor were pulled alive from the rubble in Vilniansk, close to the city of Zaporizhzhia.</p>
<p>The region&#8217;s governor said the rockets were Russian. The strike adds to the gruesome toll suffered by hospitals and other medical facilities — and their patients and staff — in the Russian invasion that will enter its tenth month this week.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>They have been in the firing line from the outset, including a March 9 airstrike that destroyed a maternity hospital in the now-occupied port city of Mariupol.</p>
<p>“At night, Russian monsters launched huge rockets at the small maternity ward of the hospital in Vilniansk. Grief overwhelms our hearts — a baby was killed who had just seen the light of day. Rescuers are working at the site,” said the regional governor, Oleksandr Starukh, writing on the Telegram messaging app.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Newborn killed in Russian strike on Ukrainian maternity hospital, officials say">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>First lady Olena Zelenska wrote on Twitter that a 2-day-old boy died in the strike and expressed her condolences. “Horrible pain. We will never forget and never forgive,” she said.</p>
<p>Photos posted by the governor showed thick smoke rising above mounds of rubble, being combed by emergency workers against the backdrop of a dark night sky.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Overnight, Russia shelled a maternity ward of a hospital in Vilniansk, Zaporizhia region, killing a newborn baby and wounding two doctors, <a href="https://twitter.com/suspilne_news?ref_src=twsrc%5Etfw">@suspilne_news</a> reports. WHO registered more than 700 attacks on healthcare facilities in Ukraine, clear war crimes.<br />???? ???????? Emergency services <a href="https://t.co/FHmt6TmgJl">pic.twitter.com/FHmt6TmgJl</a></p>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>&mdash; Olga Tokariuk (@olgatokariuk) <a href="https://twitter.com/olgatokariuk/status/1595319105778851840?ref_src=twsrc%5Etfw">November 23, 2022</a></p></blockquote>
<p>The State Emergency Service initially said a baby was killed and that a new mother and a doctor were pulled from the rubble, and that they were the only people in the ward at the time. The service specified in a follow-up post on Telegram that the rescued woman was the newborn’s mother.
<p>The emergency service said the two-story building was destroyed.</p>
<p>Vilniansk is in the Ukrainian-held north of the Zaporizhzhia region, and is about 500 kilometers (300 miles) southeast of Ukraine’s capital, Kyiv. Other parts of Zaporizhzhia are Russian-held and it is one of four Ukrainian regions that Russia illegally annexed in September after internationally condemned sham referendums.</p>

	<div id="attachment_2880887"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2880887" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22327351167857-e1669202626381-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">In this photo provided by the Zaporizhzhia region military administration, Ukrainian firefighters work at damaged hospital maternity ward in Vilniansk, Zaporizhzhia region, Ukraine, Nov. 23, 2022. (Zaporizhzhia region military administration via AP)</div>
	</div>
<p>Medical workers&#8217; efforts have been complicated by unrelenting Russian attacks in recent weeks on Ukraine&#8217;s infrastructure that officials say have caused huge damage to the power grid. The situation is even worse in the southern city of Kherson, from which Russia retreated nearly two weeks ago after months of occupation — cutting power and water lines.</p>
<p>Many doctors in the city are working in the dark, unable to use elevators to transport patients to surgery and operating with headlamps, cell phones and flashlights. In some hospitals, key equipment no longer works.</p>
               <!-- BID: pb-slot-content-2 -->
           <div class="banner-placeholder pb-slot-content-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-2',
                           baseDivId: 'pb-slot-content-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>“Breathing machines don’t work, X-ray machines don’t work &#8230; There is only one portable ultrasound machine and we carry it constantly,” said Volodymyr Malishchuk, the head of surgery at a children’s hospital in the city.</p>
<p>On Tuesday, after strikes on Kherson seriously wounded 13-year-old Artur Voblikov, a team of health staff carefully maneuvered the sedated boy up six flights of a narrow staircase to an operating room to amputate his left arm.</p>

	<div id="attachment_2880883"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2880883" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22326719908176-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Staff carry 13-year-old Artur Voblikova on a stretcher up the stairs to the operating room inside a hospital in Kherson, southern Ukraine, Nov. 22, 2022. (AP Photo/Bernat Armangue)</div>
	</div>
<p>Malischchuk said that three children wounded by Russian strikes have come to the hospital this week, half as many as had previously been admitted in all of the nine months since the invasion began. Picking up a piece of shrapnel that was found in a 14-year-old boy’s stomach, he said children are arriving with severe head injuries and ruptured internal organs.</p>
<p>Artur&#8217;s mother, Natalia Voblikova, sat in the dark hospital with her daughter, waiting for his surgery to end.</p>
<p>“You can’t even call (Russians) animals, because animals take care of their own,” said Voblikova wiping tears from her eyes. “But the children&#8230; Why kill children?”</p>

	<div id="attachment_2880880"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2880880" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22326715801149-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Natalia Voblikova and her daughter wait in a hospital corridor, right, as doctors stabilize Natalia&#8217;s son in Kherson, southern Ukraine, Nov. 22, 2022. (AP Photo/Bernat Armangue)</div>
	</div>
<p>In the northeastern city of Kupiansk, two civilians were killed and two more were wounded by Russian shelling on Wednesday morning, a regional official said.</p>
<p>A nine-story residential building and a clinic were damaged, and a 55-year-old woman and a 68-year-old man died, Kharkiv governor Oleh Syniehubov said on Telegram.</p>
<p>Kupiansk was an early prize of Ukraine’s lightning offensive in the northeastern Kharkiv region in September and, like other recaptured settlements, has seen repeated shelling by Russian forces which many Ukrainian officials describe as retaliation.</p>
               <!-- BID: pb-slot-content-3 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-3"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-3")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-3',
                           baseDivId: 'pb-slot-content-3',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>President Volodymyr Zelensky said that “the terrorist state continues to fight against civilians and civilian objects.”</p>
<p>”The enemy has once again decided to try to achieve with terror and murder what he wasn’t able to achieve for nine months and won’t be able to achieve,” he said on Telegram.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Israeli politics told straight			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/11/Tal_Schneider-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />																					<p>I joined The Times of Israel after many years covering US and Israeli politics for Hebrew news outlets.</p>
<p>I believe responsible coverage of Israeli politicians means presenting a 360 degree view of their words and deeds – not only conveying what occurs, but also what that means in the broader context of Israeli society and the region.</p>
<p>That’s hard to do because you can rarely take politicians at face value – you must go the extra mile to present full context and try to overcome your own biases.</p>
<p>I’m proud of our work that tells the story of Israeli politics <strong>straight and comprehensively</strong>. I believe Israel is stronger and more democratic when professional journalists do that tough job well.</p>
<p>Your support for our work by joining <strong>The Times of Israel Community</strong> helps ensure we can continue to do so.</p>
<p>Thank you, <br /><strong>Tal Schneider, Political Correspondent</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=tal_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=tal_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->						<div id="most" class="widget most">
							<div class="widget-header">
								<span>Most Popular</span>
							</div>
							<div class="widget-body no-hover">
								<ul>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/explosion-at-bus-stop-near-entrance-to-jerusalem-7-injured-2-critically/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32QY46Y-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli security forces gather in Jerusalem following an explosion at a bus stop on November 23, 2022. (Menahem KAHANA / AFP)" loading="lazy" title="Israeli security forces gather in Jerusalem following an explosion at a bus stop on November 23, 2022. (Menahem KAHANA / AFP)" />
					</a>
					<div class="number">1</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/explosion-at-bus-stop-near-entrance-to-jerusalem-7-injured-2-critically/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Israeli teen killed as terror bombings target 2 bus stops at entrances to Jerusalem</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/liveblog-november-23-2022/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/bnu16gj4__w643h396q95-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Religious Zionism leader Bezalel Smotrich and former prime minister Benjamin Netanyahu, July 10, 2020. (Courtesy)" loading="lazy" title="Religious Zionism leader Bezalel Smotrich and former prime minister Benjamin Netanyahu, July 10, 2020. (Courtesy)" />
					</a>
					<div class="number">2</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/liveblog-november-23-2022/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Smotrich: Likud constantly leaking &#8216;lies&#8217; in coalition talks, wants to &#8216;sideline&#8217; us</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/deadly-high-quality-jerusalem-bombs-planted-by-organized-terror-cell-police-say/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221123OF05-e1669201546475-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police and security personnel at the scene of a terror attack in Jerusalem, on November 23, 2022. (Olivier Fitoussil/Flash90)" loading="lazy" title="Police and security personnel at the scene of a terror attack in Jerusalem, on November 23, 2022. (Olivier Fitoussil/Flash90)" />
					</a>
					<div class="number">3</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/deadly-high-quality-jerusalem-bombs-planted-by-organized-terror-cell-police-say/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Deadly ‘high quality’ Jerusalem bombs planted by organized terror cell, police say</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/body-of-israeli-man-killed-in-west-bank-crash-said-snatched-by-palestinian-gunmen/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/FiM9ZhoXkAEj4Ik-e1669158138989-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Tiran Fero. (Courtesy)" loading="lazy" title="Tiran Fero. (Courtesy)" />
					</a>
					<div class="number">4</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/body-of-israeli-man-killed-in-west-bank-crash-said-snatched-by-palestinian-gunmen/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">IDF: Body of Israeli who died after West Bank crash snatched by Palestinian gunmen</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/back-to-square-one-likud-religious-zionism-trade-blame-as-coalition-talks-derail/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221121YS90-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Head of the Otzma Yehudit party MK Itamar Ben Gvir seen during a plenum session in the assembly hall of the Knesset on November 21, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Otzma Yehudit party MK Itamar Ben Gvir seen during a plenum session in the assembly hall of the Knesset on November 21, 2022. (Yonatan Sindel/Flash90)" />
					</a>
					<div class="number">5</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/back-to-square-one-likud-religious-zionism-trade-blame-as-coalition-talks-derail/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">&#8216;Back to square one&#8217;: Likud, Religious Zionism trade blame as coalition talks derail</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/murder-uncle-of-israeli-snatched-in-jenin-says-teen-was-still-alive-when-taken/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/FiM9ZhoXkAEj4Ik-e1669158138989-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Tiran Fero. (Courtesy)" loading="lazy" title="Tiran Fero. (Courtesy)" />
					</a>
					<div class="number">6</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/murder-uncle-of-israeli-snatched-in-jenin-says-teen-was-still-alive-when-taken/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">&#8216;Murder&#8217;: Uncle of Israeli snatched in Jenin says teen was still alive when taken</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/idf-chief-presses-us-to-step-up-joint-plans-to-counter-iran-militarily/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/01/WhatsApp_Image_2022-01-12_at_09.44.42_2-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Two Israeli and one American F-16 fighter jets fly alongside one another during a joint exercise in southern Israel in January 2022. (Israel Defense Forces)" loading="lazy" title="Two Israeli and one American F-16 fighter jets fly alongside one another during a joint exercise in southern Israel in January 2022. (Israel Defense Forces)" />
					</a>
					<div class="number">7</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/idf-chief-presses-us-to-step-up-joint-plans-to-counter-iran-militarily/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">IDF chief presses US to step up joint plans to counter Iran militarily</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/im-talking-to-an-israeli-journalist-giggles-and-grace-from-iranians-at-world-cup/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22325447305930-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Iranian soccer fans pose for a selfie prior to the World Cup group B soccer match between England and Iran at the Khalifa International Stadium in Doha, Qatar, Monday, Nov. 21, 2022. (AP Photo/Frank Augstein)" loading="lazy" title="Illustrative: Iranian soccer fans pose for a selfie prior to the World Cup group B soccer match between England and Iran at the Khalifa International Stadium in Doha, Qatar, Monday, Nov. 21, 2022. (AP Photo/Frank Augstein)" />
					</a>
					<div class="number">8</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/im-talking-to-an-israeli-journalist-giggles-and-grace-from-iranians-at-world-cup/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">&#8216;I&#8217;m talking to an Israeli journalist!&#8217; Giggles and grace from Iranians at World Cup</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li></ul>							</div>
						</div>
					
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/russian-invasion-of-ukraine/">Russian invasion of Ukraine</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/zaporizhzhia/">Zaporizhzhia</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/civilian-deaths/">civilian deaths</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ukraine/">Ukraine</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Newborn+killed+in+Russian+strike+on+Ukrainian+maternity+hospital%2C+officials+say&url=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F&title=Newborn+killed+in+Russian+strike+on+Ukrainian+maternity+hospital%2C+officials+say&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Newborn%20killed%20in%20Russian%20strike%20on%20Ukrainian%20maternity%20hospital%2C%20officials%20say - The Times of Israel&body=Newborn%20killed%20in%20Russian%20strike%20on%20Ukrainian%20maternity%20hospital%2C%20officials%20say%0A%0ABaby%27s%20mother%20pulled%20alive%20from%20the%20rubble%20after%20rocket%20attack%20on%20Vilniansk%3B%20death%20adds%20to%20gruesome%20toll%20suffered%20by%20hospitals%20and%20other%20medical%20facilities%20during%20Russian%20invasion%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fnewborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				   
				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">

        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2880824"
        data-post-url="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/"
        data-facebook-url="https://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=21661936631"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11666183685">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				
        <div id="outbrain-placeholder-main" style="display:none!important"></div>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder-main").replaceWith('<div class="OUTBRAIN data-src="http://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/" data-widget-id="AR_3"></div>');
            } else {
                $("#outbrain-placeholder-main").remove();
            }

        </script>      
        
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						
        <span id="outbrain-placeholder" style="display:none!important"></span>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/newborn-killed-in-russian-strike-on-ukrainian-maternity-hospital-officials-say/" data-widget-id="SB_1"data-ob-template="Times Of Israel"></div>');
            } else {
                $("#outbrain-placeholder").remove();
            }
        </script>      
         
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">November 25, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 analysis type-post post-id-2881682 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/show-me-the-evidence-us-captain-defends-alleged-cheat-niemann-at-jlem-chess-meet/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/52513319835_ecba8678b2_k-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Chess grandmaster Hans Niemann plays at the World Team Championship in Jerusalem, November 24, 2022. (Courtesy of FIDE/Mark Livshitz)" loading="lazy" title="Chess grandmaster Hans Niemann plays at the World Team Championship in Jerusalem, November 24, 2022. (Courtesy of FIDE/Mark Livshitz)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="Interview">Interview</span>
								<div class="byline"><a title="Inna Lazareva" href="https://www.timesofisrael.com/writers/inna-lazareva/">Inna Lazareva</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/show-me-the-evidence-us-captain-defends-alleged-cheat-niemann-at-jlem-chess-meet/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Show me the evidence&#8217;: US captain defends alleged cheat Niemann at J&#8217;lem chess meet</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/show-me-the-evidence-us-captain-defends-alleged-cheat-niemann-at-jlem-chess-meet/?utm_source=article_hpsidebar&utm_medium=desktop_site">As under-fire grandmaster keeps mum at tournament, team captain John Donaldson, who says he&#8217;s known the player since he was 10, praises his &#8216;great talent&#8217; and maturity</a>
					</div>
				</div>
			</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2882483 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-said-to-make-progress-in-coalition-talks-with-otzma-yehudit-shas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221123YS31-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Far-right Otzma Yehudit MK Itamar Ben Gvir at the scene of a terror attack near the entrance to Jerusalem, on November 23, 2022 (Yonatan Sindel/Flash90)" loading="lazy" title="Far-right Otzma Yehudit MK Itamar Ben Gvir at the scene of a terror attack near the entrance to Jerusalem, on November 23, 2022 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/likud-said-to-make-progress-in-coalition-talks-with-otzma-yehudit-shas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ben Gvir to get newly created role of national security minister in deal with Likud</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/likud-said-to-make-progress-in-coalition-talks-with-otzma-yehudit-shas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Full agreement between Likud, Otzma Yehudit not yet signed; far-right party head&#8217;s portfolio to include control over West Bank Border Police; Religious Zionism talks remain stalled</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2881900">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/peace-now-group-smotrichs-demand-could-lead-to-de-facto-annexation-of-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221115OF200-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud leader MK Benjamin Netanyahu (left) speaks with Religious Zionist party head MK Bezalel Smotrich at the swearing-in ceremony of the 25th Knesset in Jerusalem, November 15, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Likud leader MK Benjamin Netanyahu (left) speaks with Religious Zionist party head MK Bezalel Smotrich at the swearing-in ceremony of the 25th Knesset in Jerusalem, November 15, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/peace-now-group-smotrichs-demand-could-lead-to-de-facto-annexation-of-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">Peace Now group: Smotrich&#8217;s demand could lead to &#8216;de facto annexation&#8217; of West Bank</a>
						</div>
						<div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881185">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/smotrich-takes-aim-at-likud-muddying-reports-of-progress-in-coalition-finagling/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221115OF203-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud leader MK Benjamin Netanyahu, center, with Shas leader MK Aryeh Deri, left, and Religious Zionism head MK Bezalel Smotrich at a swearing-in ceremony of the 25th Knesset, at the Israeli parliament in Jerusalem, November 15, 2022.(Olivier Fitoussi/Flash90)" loading="lazy" title="Likud leader MK Benjamin Netanyahu, center, with Shas leader MK Aryeh Deri, left, and Religious Zionism head MK Bezalel Smotrich at a swearing-in ceremony of the 25th Knesset, at the Israeli parliament in Jerusalem, November 15, 2022.(Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/smotrich-takes-aim-at-likud-muddying-reports-of-progress-in-coalition-finagling/?utm_source=article_hpsidebar&utm_medium=desktop_site">Smotrich takes aim at Likud, muddying reports of progress in coalition finagling</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882437">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/04/000_329789U-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iranians prepare to set an Israeli flag on fire next to a picture of late Iranian general Qasem Soleimnai during a rally marking al-Quds (Jerusalem) day in Tehran, on April 29, 2022. (AFP)" loading="lazy" title="Iranians prepare to set an Israeli flag on fire next to a picture of late Iranian general Qasem Soleimnai during a rally marking al-Quds (Jerusalem) day in Tehran, on April 29, 2022. (AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel steps up security for current, ex Mossad officials amid Iran threats &#8211; report</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">Protection particularly increased for overseas travel, report says; move comes as shadow war between Jerusalem and Tehran seems to intensify</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2881854">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-hackers-post-footage-of-jerusalem-attack-obtained-from-major-security-agency/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/f0_FEjtzirTZyvso-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Footage from a surveillance camera shows a deadly bombing attack in Jerusalem, November 24, 2022. The video was published by an Iranian hacker group. (Screenshot: Telegram)" loading="lazy" title="Footage from a surveillance camera shows a deadly bombing attack in Jerusalem, November 24, 2022. The video was published by an Iranian hacker group. (Screenshot: Telegram)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/iranian-hackers-post-footage-of-jerusalem-attack-obtained-from-major-security-agency/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iranian hackers post footage of Jerusalem attack obtained from major security agency</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2882347 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/diplomatic-push-and-idf-threats-said-behind-return-of-body-snatched-by-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221124ST37-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Family and friends mourn during the funeral procession of Tiran Fero, in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" loading="lazy" title="Family and friends mourn during the funeral procession of Tiran Fero, in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/diplomatic-push-and-idf-threats-said-behind-return-of-body-snatched-by-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">Diplomatic push and IDF threats said behind return of body seized by Palestinians</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/diplomatic-push-and-idf-threats-said-behind-return-of-body-snatched-by-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">Reports say UN and US officials interceded with Islamic Jihad and PA, while Israeli military had prepared a wide-scale operation to bring home remains of teen Tiran Fero</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2881848">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/thousands-mourn-druze-teen-whose-body-was-snatched-by-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221124ST43-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mourners hold up a picture of Druze teenager Tiran Fero at his funeral in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" loading="lazy" title="Mourners hold up a picture of Druze teenager Tiran Fero at his funeral in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-mourn-druze-teen-whose-body-was-snatched-by-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">Thousands mourn Druze teen whose body was abducted by Palestinians</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881502">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/teens-body-snatched-by-palestinian-gunmen-returned-to-family-in-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Untitled-6-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The family of Tiran Fero, an Israeli teenager whose body was snatched from a West Bank hospital by Palestinian gunmen, meets with security officials as his body is returned to Israel, November 23, 2022. (COGAT spokesperson&#039;s office)" loading="lazy" title="The family of Tiran Fero, an Israeli teenager whose body was snatched from a West Bank hospital by Palestinian gunmen, meets with security officials as his body is returned to Israel, November 23, 2022. (COGAT spokesperson&#039;s office)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/teens-body-snatched-by-palestinian-gunmen-returned-to-family-in-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Teenager&#8217;s body snatched by Palestinian gunmen returned to family in Israel</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2880762">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/murder-uncle-of-israeli-snatched-in-jenin-says-teen-was-still-alive-when-taken/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/FiM9ZhoXkAEj4Ik-e1669158138989-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Tiran Fero. (Courtesy)" loading="lazy" title="Tiran Fero. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/murder-uncle-of-israeli-snatched-in-jenin-says-teen-was-still-alive-when-taken/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Murder&#8217;: Uncle of Israeli snatched in Jenin says teen was still alive when taken</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882569">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cars-set-alight-anti-arab-graffiti-sprayed-in-towns-near-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221125OBH06-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Cars burnt in an apparent anti-Arab attack in Abu Ghosh, near Jerusalem, November 25, 2022 (Oren Ben Hakoon/Flash90)" loading="lazy" title="Cars burnt in an apparent anti-Arab attack in Abu Ghosh, near Jerusalem, November 25, 2022 (Oren Ben Hakoon/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cars-set-alight-anti-arab-graffiti-sprayed-in-towns-near-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">Cars set alight, anti-Arab graffiti sprayed in towns near Jerusalem</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cars-set-alight-anti-arab-graffiti-sprayed-in-towns-near-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">Vehicles burnt in Abu Ghosh, Ein Naqquba; graffiti includes racist phrase &#8216;Enough with terror attacks, deport Arabs&#8217;; no arrests</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2876634 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-new-comedic-horror-film-holocaust-survivor-vampire-faces-his-surprise-daughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/BloodRelatives_STILL_09-RT-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Noah Segan in &#039;Blood Relatives&#039; (Shudder)" loading="lazy" title="Noah Segan in &#039;Blood Relatives&#039; (Shudder)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-new-comedic-horror-film-holocaust-survivor-vampire-faces-his-surprise-daughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">In new comedic horror film, Holocaust survivor vampire faces his surprise daughter</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/in-new-comedic-horror-film-holocaust-survivor-vampire-faces-his-surprise-daughter/?utm_source=article_hpsidebar&utm_medium=desktop_site">Noah Segan writes, directs, and acts in &#8216;Blood Relatives,&#8217; a not-too-bloody road trip movie with an uplifting message about family and the benefits of uniting in the face of evil</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2882591 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/2nd-large-sinkhole-opens-on-main-tel-aviv-highway-causing-chaos-but-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">2nd sinkhole opens on main Tel Aviv highway, causing traffic chaos but no injuries</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/2nd-large-sinkhole-opens-on-main-tel-aviv-highway-causing-chaos-but-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">Three lanes of Ayalon blocked near La Guardia interchange after second sinkhole opens on thoroughfare within a number of weeks</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/2nd-large-sinkhole-opens-on-main-tel-aviv-highway-causing-chaos-but-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F221125AVS06-e1669370275522-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Workers near a sinkhole on the Ayalon highway in Tel Aviv, November 25, 2022 (Avshalom Sassoni/Flash90)" loading="lazy" title="Workers near a sinkhole on the Ayalon highway in Tel Aviv, November 25, 2022 (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-post post-id-2882450 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/two-young-men-found-shot-dead-in-car-in-arab-town-of-tira/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/Screenshot-2022-11-25-011850-e1669332016136-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The scene of a suspected double murder in Tira, November 25, 2022 (Video screenshot; used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="The scene of a suspected double murder in Tira, November 25, 2022 (Video screenshot; used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/two-young-men-found-shot-dead-in-car-in-arab-town-of-tira/?utm_source=article_hpsidebar&utm_medium=desktop_site">Two young men found shot dead in car in Arab town of Tira</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/two-young-men-found-shot-dead-in-car-in-arab-town-of-tira/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police searching for suspects in the central city following latest murders in the Arab community</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2882385">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-shoots-wounds-another-israeli-following-apparent-argument-in-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/index-1-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene of a shooting incident near the West Bank settlement of Kochav Yaakov on November 25, 2022 (United Hatzalah)" loading="lazy" title="The scene of a shooting incident near the West Bank settlement of Kochav Yaakov on November 25, 2022 (United Hatzalah)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-shoots-wounds-another-israeli-following-apparent-argument-in-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli shoots, wounds another Israeli following apparent argument in West Bank</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882527">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ukraine-battles-to-reconnect-millions-in-the-cold-and-dark-after-russian-strikes/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32T79ER-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People sit in a coffee shop in Lviv as the city experiences a scheduled power outage on November 24, 2022. (Yuriy Dyachyshyn / AFP)" loading="lazy" title="People sit in a coffee shop in Lviv as the city experiences a scheduled power outage on November 24, 2022. (Yuriy Dyachyshyn / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ukraine-battles-to-reconnect-millions-in-the-cold-and-dark-after-russian-strikes/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukraine battles to reconnect millions in the cold and dark after Russian strikes</a>
					</div><div class="byline">By <a title="Ania TSOUKANOVA" href="https://www.timesofisrael.com/writers/ania-tsoukanova/">Ania TSOUKANOVA</a> and <a title="David Stout" href="https://www.timesofisrael.com/writers/david-stout/">David Stout</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ukraine-battles-to-reconnect-millions-in-the-cold-and-dark-after-russian-strikes/?utm_source=article_hpsidebar&utm_medium=desktop_site">Dozens of cruise missiles have battered the country&#8217;s already crippled electricity grid as winter temperatures set in</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2881841">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/zelensky-speaks-to-herzog-about-ukraines-dire-energy-situation/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22251496993680-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ukrainian President Volodymyr Zelensky meets with US Secretary of State Antony Blinken in Kyiv, Ukraine,  Sept. 8, 2022. (Genya Savilov, Pool Photo via AP)" loading="lazy" title="Ukrainian President Volodymyr Zelensky meets with US Secretary of State Antony Blinken in Kyiv, Ukraine,  Sept. 8, 2022. (Genya Savilov, Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/zelensky-speaks-to-herzog-about-ukraines-dire-energy-situation/?utm_source=article_hpsidebar&utm_medium=desktop_site">Zelensky speaks to Herzog about Ukraine&#8217;s dire energy situation</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882006">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ukraine-capital-presses-on-despite-russian-bombings-power-outages/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22328409637118-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman walks by a house damaged during Russian shelling in the town of Vyshgorod outside the capital Kyiv, Ukraine, November 24, 2022. (AP Photo/Efrem Lukatsky)" loading="lazy" title="A woman walks by a house damaged during Russian shelling in the town of Vyshgorod outside the capital Kyiv, Ukraine, November 24, 2022. (AP Photo/Efrem Lukatsky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ukraine-capital-presses-on-despite-russian-bombings-power-outages/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukraine capital presses on despite Russian bombings, power outages</a>
						</div>
						<div class="byline">By <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a> and <a title="HANNA ARHIROVA" href="https://www.timesofisrael.com/writers/hanna-arhirova/">HANNA ARHIROVA</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2879840 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-detroit-orthodox-nba-hopeful-ryan-turells-fanbase-turns-up-loud-and-proud/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/11-21-22-Turell-2-e1669105508857-640x400.jpg" class="attachment-large size-large wp-post-image" alt="NBA G League player Ryan Turell signs a fan&#039;s yarmulke following his game with Detroit&#039;s Motor City Cruise, November 17, 2022. The Yeshiva University graduate is the first Orthodox Jew to play for an NBA franchise team at any level. (Andrew Lapin/JTA)" loading="lazy" title="NBA G League player Ryan Turell signs a fan&#039;s yarmulke following his game with Detroit&#039;s Motor City Cruise, November 17, 2022. The Yeshiva University graduate is the first Orthodox Jew to play for an NBA franchise team at any level. (Andrew Lapin/JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Sports">Sports</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-detroit-orthodox-nba-hopeful-ryan-turells-fanbase-turns-up-loud-and-proud/?utm_source=article_hpsidebar&utm_medium=desktop_site">In Detroit, Orthodox NBA hopeful Ryan Turell’s fanbase turns up loud and proud</a>
					</div><div class="byline">By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-detroit-orthodox-nba-hopeful-ryan-turells-fanbase-turns-up-loud-and-proud/?utm_source=article_hpsidebar&utm_medium=desktop_site">For a gaggle of Jewish kids, the NBA G-team rookie is a superhero embodying the idea that if you will it (and practice a lot), you too could become a basketball legend</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2882176 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-york-pro-palestinian-activist-pleads-guilty-to-hate-crimes-for-3-attacks-on-jews/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/20220420_untitled_02657-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Saadah Masoud, a pro-Palestinian activist, shortly before beating a Jewish man on a street in New York City on April 20, 2022. (Luke Tress/Times of Israel)" loading="lazy" title="Saadah Masoud, a pro-Palestinian activist, shortly before beating a Jewish man on a street in New York City on April 20, 2022. (Luke Tress/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-york-pro-palestinian-activist-pleads-guilty-to-hate-crimes-for-3-attacks-on-jews/?utm_source=article_hpsidebar&utm_medium=desktop_site">New York pro-Palestinian activist pleads guilty to hate crimes for 3 attacks on Jews</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-york-pro-palestinian-activist-pleads-guilty-to-hate-crimes-for-3-attacks-on-jews/?utm_source=article_hpsidebar&utm_medium=desktop_site">Saadah Masoud beat a Jewish man at an anti-Israel protest earlier this year; new conspiracy charge could open door to further prosecutions</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2880420">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ny-governor-signs-anti-hate-crime-bill-days-after-synagogue-attack-foiled/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/08/Untitled-1-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: New York Governor Kathy Hochul at the state Capitol in Albany, New York, July 1, 2022. (AP Photo/Hans Pennink)" loading="lazy" title="Illustrative: New York Governor Kathy Hochul at the state Capitol in Albany, New York, July 1, 2022. (AP Photo/Hans Pennink)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ny-governor-signs-anti-hate-crime-bill-days-after-synagogue-attack-foiled/?utm_source=article_hpsidebar&utm_medium=desktop_site">NY governor signs anti-hate crime bill days after synagogue attack foiled</a>
						</div>
						<div class="byline">By <a title="Jacob Henry" href="https://www.timesofisrael.com/writers/jacob-henry/">Jacob Henry</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881766">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/malaysia-gets-new-pm-with-history-of-controversial-comments-on-jews-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22328399468082-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Malaysia&#039;s King Sultan Abdullah Sultan Ahmad Shah, right, and newly appointed Prime Minister Anwar Ibrahim, left, take part in the swearing-in ceremony at the National Palace in Kuala Lumpur, Malaysia, November 24, 2022. (Mohd Rasfan/Pool Photo via AP)" loading="lazy" title="Malaysia&#039;s King Sultan Abdullah Sultan Ahmad Shah, right, and newly appointed Prime Minister Anwar Ibrahim, left, take part in the swearing-in ceremony at the National Palace in Kuala Lumpur, Malaysia, November 24, 2022. (Mohd Rasfan/Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/malaysia-gets-new-pm-with-history-of-controversial-comments-on-jews-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Malaysia gets new PM with history of controversial comments on Jews, Israel</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2847268 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-concrete-challenge-tel-aviv-tech-startup-uses-sensors-to-ensure-better-building/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/10/greenvibe-7-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Construction using concrete together with GreenVibe technology, October 2022 (courtesy GreenVibe)" loading="lazy" title="Construction using concrete together with GreenVibe technology, October 2022 (courtesy GreenVibe)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-concrete-challenge-tel-aviv-tech-startup-uses-sensors-to-ensure-better-building/?utm_source=article_hpsidebar&utm_medium=desktop_site">A concrete challenge: Tel Aviv tech startup uses sensors to ensure better building</a>
					</div><div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/a-concrete-challenge-tel-aviv-tech-startup-uses-sensors-to-ensure-better-building/?utm_source=article_hpsidebar&utm_medium=desktop_site">GreenVibe says its hardware and software system can provide real-time insights about on-site construction material and offer data-driven predictions about quality and readiness</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2881826">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-gateway-project-on-track-with-development-plans-for-first-40-floor-towers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/photos_pr_photos_רובע-כניסה-ירושלים-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An artist&#039;s rendering of the Jerusalem Gateway project to build new residential and commercial districts at the western entrance to the city. (Photo by Eden, the Jerusalem Municipality&#039;s economic development company, via The Israel Land Authority)" loading="lazy" title="An artist&#039;s rendering of the Jerusalem Gateway project to build new residential and commercial districts at the western entrance to the city. (Photo by Eden, the Jerusalem Municipality&#039;s economic development company, via The Israel Land Authority)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-gateway-project-on-track-with-development-plans-for-first-40-floor-towers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jerusalem Gateway project on track with development plans for first 40-floor towers</a>
						</div>
						<div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882160">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/tehran-jewish-community-says-it-sides-with-regime-amid-iran-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/11/Mideast-Iran-Jews_Horo-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: In this  November 20, 2014 photo, Iranian Jews enter the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran. (AP Photo/Ebrahim Noroozi)" loading="lazy" title="Illustrative: In this  November 20, 2014 photo, Iranian Jews enter the Molla Agha Baba Synagogue, in the city of Yazd 420 miles (676 kilometers) south of capital Tehran. (AP Photo/Ebrahim Noroozi)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/tehran-jewish-community-says-it-sides-with-regime-amid-iran-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">Tehran Jewish community says it sides with regime amid Iran protests</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/tehran-jewish-community-says-it-sides-with-regime-amid-iran-protests/?utm_source=article_hpsidebar&utm_medium=desktop_site">In letter, Iranian Jewish body condemns deadly unrest by &#8216;enemies&#8217; seeking to &#8216;target unity of people&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2882266">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-rights-body-condemns-bloody-iran-crackdown-on-protests-establishes-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22302573567573-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Demonstrators take part in a protest against Iranian authorities, in London, October 29, 2022. (AP Photo/Alberto Pezzali)" loading="lazy" title="Demonstrators take part in a protest against Iranian authorities, in London, October 29, 2022. (AP Photo/Alberto Pezzali)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-rights-body-condemns-bloody-iran-crackdown-on-protests-establishes-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">UN rights body condemns bloody Iran crackdown on protests, establishes probe</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882157">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-arrests-star-soccer-player-for-propagandizing-against-regime/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32T29T4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Voria Ghafouri (R) during the AFC Champions League group C match between Saudi&#039;s Al-Ahli and Iran&#039;s Esteghlal on April 27, 2021 at the King Abdullah sport city stadium in the Saudi city of Jeddah. (Photo by AFP)" loading="lazy" title="Illustrative: Voria Ghafouri (R) during the AFC Champions League group C match between Saudi&#039;s Al-Ahli and Iran&#039;s Esteghlal on April 27, 2021 at the King Abdullah sport city stadium in the Saudi city of Jeddah. (Photo by AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-arrests-star-soccer-player-for-propagandizing-against-regime/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran arrests star soccer player for &#8216;propagandizing&#8217; against regime</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882495">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-month-after-irving-scandal-antisemitic-book-and-film-still-available-on-amazon/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/asfsafasfsaf-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Composite photo: The film &#039;Hebrews to Negroes: Wake Up Black America&#039; is seen on Amazon Prime; Brooklyn Nets&#039; Kyrie Irving plays during an NBA basketball game, Tuesday, Nov. 22, 2022, in Philadelphia. (Screenshot; AP Photo/Matt Slocum)" loading="lazy" title="Composite photo: The film &#039;Hebrews to Negroes: Wake Up Black America&#039; is seen on Amazon Prime; Brooklyn Nets&#039; Kyrie Irving plays during an NBA basketball game, Tuesday, Nov. 22, 2022, in Philadelphia. (Screenshot; AP Photo/Matt Slocum)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-month-after-irving-scandal-antisemitic-book-and-film-still-available-on-amazon/?utm_source=article_hpsidebar&utm_medium=desktop_site">A month after Irving scandal, antisemitic book and film still available on Amazon</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/a-month-after-irving-scandal-antisemitic-book-and-film-still-available-on-amazon/?utm_source=article_hpsidebar&utm_medium=desktop_site">Company has so far resisted numerous calls to remove contentious content from its platform, despite report of multiple internal debates on the issue</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2882341">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/adidas-says-its-probing-allegations-it-ignored-kanye-wests-inappropriate-behavior/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32T68BM-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination of photos shows Kanye West attending the 2020 Vanity Fair Oscar Party in Beverly Hills on February 10, 2020 (L) and the logo of German sports equipment maker Adidas on a shop in Munich, southern Germany on March 10, 2021. (Jean-Baptiste Lacroix and Christof Stache/AFP)" loading="lazy" title="This combination of photos shows Kanye West attending the 2020 Vanity Fair Oscar Party in Beverly Hills on February 10, 2020 (L) and the logo of German sports equipment maker Adidas on a shop in Munich, southern Germany on March 10, 2021. (Jean-Baptiste Lacroix and Christof Stache/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/adidas-says-its-probing-allegations-it-ignored-kanye-wests-inappropriate-behavior/?utm_source=article_hpsidebar&utm_medium=desktop_site">Adidas says it&#8217;s probing allegations it ignored Kanye West&#8217;s inappropriate behavior</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2882551">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/musk-to-grant-amnesty-to-suspended-twitter-accounts-drawing-hate-speech-concerns/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32NV49K-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this file photo taken on March 14, 2019, Tesla CEO Elon Musk speaks during the unveiling of the new Tesla Model Y in Hawthorne, California. (Frederic J. Brown/AFP)" loading="lazy" title="In this file photo taken on March 14, 2019, Tesla CEO Elon Musk speaks during the unveiling of the new Tesla Model Y in Hawthorne, California. (Frederic J. Brown/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/musk-to-grant-amnesty-to-suspended-twitter-accounts-drawing-hate-speech-concerns/?utm_source=article_hpsidebar&utm_medium=desktop_site">Musk to grant amnesty to suspended Twitter accounts, drawing hate speech concerns</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/musk-to-grant-amnesty-to-suspended-twitter-accounts-drawing-hate-speech-concerns/?utm_source=article_hpsidebar&utm_medium=desktop_site">Experts say move will spur rise in harassment, hatred, misinformation; billionaire says platform to return accounts that haven&#8217;t &#8216;broken the law or engaged in egregious spam&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2881632">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/elon-musk-appears-to-personally-get-involved-in-banning-antisemitic-twitter-user/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Untitled-9-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Elon Musk arrives at Baron Investment Conference at the Metropolitan Opera House in New York, November 4, 2022. (AP Photo/Yuki Iwamura, file)" loading="lazy" title="Elon Musk arrives at Baron Investment Conference at the Metropolitan Opera House in New York, November 4, 2022. (AP Photo/Yuki Iwamura, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/elon-musk-appears-to-personally-get-involved-in-banning-antisemitic-twitter-user/?utm_source=article_hpsidebar&utm_medium=desktop_site">Elon Musk appears to personally get involved in banning antisemitic Twitter user</a>
						</div>
						<div class="byline">By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2878830 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/diaspora-minister-not-implementing-western-wall-compromise-was-a-historic-failure/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/F211115YS50-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Diaspora Affairs Minister Nachman Shai attends the Jewish People&#039;s Lobby, at the Knesset, in Jerusalem, on November 15, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Diaspora Affairs Minister Nachman Shai attends the Jewish People&#039;s Lobby, at the Knesset, in Jerusalem, on November 15, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/diaspora-minister-not-implementing-western-wall-compromise-was-a-historic-failure/?utm_source=article_hpsidebar&utm_medium=desktop_site">Diaspora minister: &#8216;Not implementing Western Wall compromise was a historic failure&#8217;</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/diaspora-minister-not-implementing-western-wall-compromise-was-a-historic-failure/?utm_source=article_hpsidebar&utm_medium=desktop_site">As he prepares to leave office, Nachman Shai tells ToI he&#8217;s proud to have restarted dialogue between Israel and US Jewry, sees Netanyahu as the only hope for maintaining these ties</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2881955 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-detain-murder-suspect-in-holon-road-rage-incident/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/ראשית-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yuri Volkov (Courtesy)" loading="lazy" title="Yuri Volkov (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-detain-murder-suspect-in-holon-road-rage-incident/?utm_source=article_hpsidebar&utm_medium=desktop_site">Murder suspect in Holon road rage incident nabbed; dog attacks cops during arrest</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-detain-murder-suspect-in-holon-road-rage-incident/?utm_source=article_hpsidebar&utm_medium=desktop_site">Two officers bitten by &#8216;dangerous breed&#8217; of dog during arrest of 22-year-old, allegedly the motor scooter driver who fatally stabbed Yuri Volkov during an argument</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2881605">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/a-senseless-death-family-coworkers-mourn-holon-road-rage-victim-yuri-volkov/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/ראשית-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yuri Volkov (Courtesy)" loading="lazy" title="Yuri Volkov (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/a-senseless-death-family-coworkers-mourn-holon-road-rage-victim-yuri-volkov/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;A senseless death&#8217;: Family, coworkers mourn Holon road rage victim Yuri Volkov</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881276">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pedestrian-stabbed-to-death-by-scooter-driver-in-apparent-road-rage-incident/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221123AVS15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police at the scene where a man was stabbed to death during a road rage incident in Holon, November 23, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Police at the scene where a man was stabbed to death during a road rage incident in Holon, November 23, 2022. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/pedestrian-stabbed-to-death-by-scooter-driver-in-apparent-road-rage-incident/?utm_source=article_hpsidebar&utm_medium=desktop_site">Pedestrian stabbed to death by scooter driver in apparent road rage incident</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2881639">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-lab-explodes-mice-tumors-using-gas-in-possible-alternative-to-surgery/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/iStock-1411308831-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image: minute gas bubbles similar to those used in the new Tel Aviv University method for exploding tumors (Love Employee via iStock by Getty Images)" loading="lazy" title="Illustrative image: minute gas bubbles similar to those used in the new Tel Aviv University method for exploding tumors (Love Employee via iStock by Getty Images)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-lab-explodes-mice-tumors-using-gas-in-possible-alternative-to-surgery/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli lab ‘explodes&#8217; mice tumors using gas, in possible alternative to surgery</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-lab-explodes-mice-tumors-using-gas-in-possible-alternative-to-surgery/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bloodstream injected with minuscule gas bubbles which scientists ‘detonate’ using ultrasound, so that they rip through cancerous tumor; method described in peer-reviewed study</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2881706">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-scientists-invent-face-mask-made-of-thin-air-which-blows-virus-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Screenshot-2022-11-24-at-13.00.24-200x200.png" class="attachment-square size-square wp-post-image" alt="A new device, invented by scientists at the Technion-Israel Institute of Technology, which mounts on a hat and provides an &quot;air screen&quot; to protect from viruses. (courtesy of Wisdom Wearables)" loading="lazy" title="A new device, invented by scientists at the Technion-Israel Institute of Technology, which mounts on a hat and provides an &quot;air screen&quot; to protect from viruses. (courtesy of Wisdom Wearables)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-scientists-invent-face-mask-made-of-thin-air-which-blows-virus-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli scientists invent face mask made of thin air, which blows virus away</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881822">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-startup-us-firm-join-forces-on-indoor-mini-drone-for-first-responders/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/F220717NS52-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A drone flies above the Gilboa region in northern Israel, on July 13, 2022. (Nati Shohat/Flash90)" loading="lazy" title="A drone flies above the Gilboa region in northern Israel, on July 13, 2022. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-startup-us-firm-join-forces-on-indoor-mini-drone-for-first-responders/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli startup, US firm join forces on indoor mini-drone for first responders</a>
						</div>
						<div class="byline">By <a title="Sharon Wrobel" href="https://www.timesofisrael.com/writers/sharon-wrobel/">Sharon Wrobel</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2881539 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/first-israel-woman-captain-men-chess-team/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/IMG-3889-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ilana David, captain of Israel&#039;s team at the World Teams Chess Championship, on November 20, 2022, in Jerusalem. (Inna Lazareva/Times of Israel)" loading="lazy" title="Ilana David, captain of Israel&#039;s team at the World Teams Chess Championship, on November 20, 2022, in Jerusalem. (Inna Lazareva/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/first-israel-woman-captain-men-chess-team/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Are you here by mistake?’ Meet the 1st Israeli woman to captain a men&#8217;s chess team</a>
					</div><div class="byline">By <a title="Inna Lazareva" href="https://www.timesofisrael.com/writers/inna-lazareva/">Inna Lazareva</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/first-israel-woman-captain-men-chess-team/?utm_source=article_hpsidebar&utm_medium=desktop_site">At the World Team Chess Championship, Ilana David describes her childhood alongside world champion Garry Kasparov, while lamenting the barriers facing women in the sport</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2881338 negative">
				
				<div class="above-headline"><span class="label" data-text="ToI@10 event">ToI@10 event</span></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/live-english-screening-of-israels-oscar-pick-cinema-sabaya-director-interview/?utm_source=article_hpsidebar&utm_medium=desktop_site">LIVE: English screening of Israel&#8217;s Oscar pick &#8216;Cinema Sabaya&#8217; + director interview</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/live-english-screening-of-israels-oscar-pick-cinema-sabaya-director-interview/?utm_source=article_hpsidebar&utm_medium=desktop_site">Get tickets here for Dec. 6 event in Jerusalem with director Orit Fouks Rotem and ToI’s Jessica Steinberg following a subtitled showing of feel-good film that swept the 2022 Ophirs</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/live-english-screening-of-israels-oscar-pick-cinema-sabaya-director-interview/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/09/cinema_sabaya-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="The cast of &#039;Cinema Sabaya,&#039; the big winner in Israel&#039;s Ophir Awards on September 18, 2022 (Courtesy Cinema Sabaya)" loading="lazy" title="The cast of &#039;Cinema Sabaya,&#039; the big winner in Israel&#039;s Ophir Awards on September 18, 2022 (Courtesy Cinema Sabaya)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2881548 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/the-fight-of-return/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/F101229MS01-2-e1577109371755-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative photo: Russian immigrants make their way off the plane that brought them to Israel in 1990  (Moshe Shai/Flash90)" loading="lazy" title="Illustrative photo: Russian immigrants make their way off the plane that brought them to Israel in 1990  (Moshe Shai/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/the-fight-of-return/?utm_source=article_hpsidebar&utm_medium=desktop_site">The Fight of Return</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/the-fight-of-return/?utm_source=article_hpsidebar&utm_medium=desktop_site">Is Israel the state of the Jewish people or is it the state of Judaism? Is Jewishness an ethnicity, a set of religious observances — or both? Donniel Hartman, Yossi Klein Halevi, and Elana Stein Hain discuss.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2878630 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/david-ben-gurion-leader-of-the-young-state-confronts-momentous-decisions/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/11/Ben-Gurion-640x400.jpg" class="attachment-large size-large wp-post-image" alt="David Ben-Gurion in 1951 (Government Press Office)" loading="lazy" title="David Ben-Gurion in 1951 (Government Press Office)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="The Washington Institute">The Washington Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/david-ben-gurion-leader-of-the-young-state-confronts-momentous-decisions/?utm_source=article_hpsidebar&utm_medium=desktop_site">David Ben-Gurion: Leader of the Young State Confronts Momentous Decisions</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/david-ben-gurion-leader-of-the-young-state-confronts-momentous-decisions/?utm_source=article_hpsidebar&utm_medium=desktop_site">After millennia of homelessness for the Jewish people, Ben-Gurion oversaw the founding of Israel. What came next? David Makovsky and “Ben-Gurion” author Anita Shapira discuss.</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2882193">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-chief-says-joint-activities-with-us-in-mideast-to-be-significantly-expanded/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/WhatsApp_Image_2022-11-24_at_12.03.06_2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Chairman of the Joint Chiefs of Staff Mark Milley, right, walks with IDF Chief of Staff Aviv Kohavi in Washington, on November 21, 2022. (Israel Defense Forces)" loading="lazy" title="US Chairman of the Joint Chiefs of Staff Mark Milley, right, walks with IDF Chief of Staff Aviv Kohavi in Washington, on November 21, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-chief-says-joint-activities-with-us-in-mideast-to-be-significantly-expanded/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF chief says joint activities with US in Mideast to be ‘significantly expanded’</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882170">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-led-mentorship-program-to-help-gulf-women-in-tech-climb-up-career-ladder/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/02/F090929NS100-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A team works on a high-tech project (Photo credit: Nati Shohat/Flash90)" loading="lazy" title="A team works on a high-tech project (Photo credit: Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-led-mentorship-program-to-help-gulf-women-in-tech-climb-up-career-ladder/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jerusalem-led mentorship program to help Gulf women in tech climb up career ladder</a>
						</div>
						<div class="byline">By <a title="Sharon Wrobel" href="https://www.timesofisrael.com/writers/sharon-wrobel/">Sharon Wrobel</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882518">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-epstein-accusers-sue-banks-they-say-enabled-his-sex-trafficking-operation/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Screenshot-2022-11-25-052847-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Financier Jeffrey Epstein in 2010 (Video screenshot)" loading="lazy" title="Financier Jeffrey Epstein in 2010 (Video screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-epstein-accusers-sue-banks-they-say-enabled-his-sex-trafficking-operation/?utm_source=article_hpsidebar&utm_medium=desktop_site">2 Epstein accusers sue banks they say enabled his sex-trafficking operation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881750">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/baby-hospitalized-with-severe-flu-as-health-ministry-fears-spread/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/iStock-620410550-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A 3D illustration of the influenza virus on colorful background. (iStock via Getty Images)" loading="lazy" title="A 3D illustration of the influenza virus on colorful background. (iStock via Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/baby-hospitalized-with-severe-flu-as-health-ministry-fears-spread/?utm_source=article_hpsidebar&utm_medium=desktop_site">Baby hospitalized with severe flu, as Health Ministry fears spread</a>
						</div>
						<div class="byline">By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881680">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/looted-coin-of-hanukkah-villain-found-during-bust-of-suspected-artifact-thief/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/coin-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An ancient coin minted in the time of Seleucid King Antiochus IV, found in the Kiryat Shmona home of a suspected thief, northern Israel, November 23, 2022. (Nir Distelfeld, Israel Antiquities Authority)" loading="lazy" title="An ancient coin minted in the time of Seleucid King Antiochus IV, found in the Kiryat Shmona home of a suspected thief, northern Israel, November 23, 2022. (Nir Distelfeld, Israel Antiquities Authority)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Archaeology">Archaeology</span><a href="https://www.timesofisrael.com/looted-coin-of-hanukkah-villain-found-during-bust-of-suspected-artifact-thief/?utm_source=article_hpsidebar&utm_medium=desktop_site">Looted coin of Hanukkah villain found during bust of suspected artifact thief</a>
						</div>
						<div class="byline">By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882386">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-york-writer-who-says-trump-raped-her-in-1990s-files-second-lawsuit/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22325790572285-200x200.jpg" class="attachment-square size-square wp-post-image" alt="E. Jean Carroll, who is pressing charges against former US president Donald Trump, on June 23, 2019, in New York. (AP Photo/Craig Ruttle)" loading="lazy" title="E. Jean Carroll, who is pressing charges against former US president Donald Trump, on June 23, 2019, in New York. (AP Photo/Craig Ruttle)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-york-writer-who-says-trump-raped-her-in-1990s-files-second-lawsuit/?utm_source=article_hpsidebar&utm_medium=desktop_site">New York writer who says Trump raped her in 1990s files second lawsuit</a>
						</div>
						<div class="byline">By <a title="Larry Neumeister" href="https://www.timesofisrael.com/writers/larry-neumeister/">Larry Neumeister</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881407">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/italys-new-far-right-prime-minister-meets-with-jewish-groups-decries-antisemitism/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22326345334249-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Italian Premier Giorgia Meloni talks to journalists during a press conference to present the 2023 proposed budget in Rome, Nov. 22, 2022. (AP Photo/Gregorio Borgia)" loading="lazy" title="Italian Premier Giorgia Meloni talks to journalists during a press conference to present the 2023 proposed budget in Rome, Nov. 22, 2022. (AP Photo/Gregorio Borgia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/italys-new-far-right-prime-minister-meets-with-jewish-groups-decries-antisemitism/?utm_source=article_hpsidebar&utm_medium=desktop_site">Italy&#8217;s new far-right prime minister meets with Jewish groups, decries antisemitism</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881116">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/qatar-to-join-consortium-pumping-gas-from-offshore-field-straddling-lebanon-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21264333351404-e1632229534113-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Qatar&#039;s Minister of State for Energy Affairs Saad Sherida al-Kaabi, center left, awaits a posed photo op with Emirati Energy and Infrastructure Minister Suhail al-Mazrouei, center right, during the Gastech 2021 conference in Dubai, United Arab Emirates, September 21, 2021. (AP Photo/Jon Gambrell)" loading="lazy" title="Qatar&#039;s Minister of State for Energy Affairs Saad Sherida al-Kaabi, center left, awaits a posed photo op with Emirati Energy and Infrastructure Minister Suhail al-Mazrouei, center right, during the Gastech 2021 conference in Dubai, United Arab Emirates, September 21, 2021. (AP Photo/Jon Gambrell)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/qatar-to-join-consortium-pumping-gas-from-offshore-field-straddling-lebanon-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Qatar to join consortium pumping gas from offshore field straddling Lebanon, Israel</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881547">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/michael-shafir-scholar-who-wrote-encyclopedia-of-holocaust-denial-dies-at-78/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Untitled-14-e1669274327222-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Michael Shafir in a 2011 interview. (Screenshot: YouTube; used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Michael Shafir in a 2011 interview. (Screenshot: YouTube; used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Obituary">Obituary</span><a href="https://www.timesofisrael.com/michael-shafir-scholar-who-wrote-encyclopedia-of-holocaust-denial-dies-at-78/?utm_source=article_hpsidebar&utm_medium=desktop_site">Michael Shafir, scholar who wrote &#8216;encyclopedia&#8217; of Holocaust denial, dies at 78</a>
						</div>
						<div class="byline">By <a title="MARCEL GASCÓN BARBERÁ" href="https://www.timesofisrael.com/writers/marcel-gascon-barbera/">MARCEL GASCÓN BARBERÁ</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2880923">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/teva-finalizes-terms-of-us-opioid-settlement-worth-4-25-billion/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/08/fentanyl-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative. Opioids in a loaded syringe and pills. (iStock)" loading="lazy" title="Illustrative. Opioids in a loaded syringe and pills. (iStock)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/teva-finalizes-terms-of-us-opioid-settlement-worth-4-25-billion/?utm_source=article_hpsidebar&utm_medium=desktop_site">Teva finalizes terms of US opioid settlement worth $4.25 billion</a>
						</div>
						<div class="byline">By <a title="Sharon Wrobel" href="https://www.timesofisrael.com/writers/sharon-wrobel/">Sharon Wrobel</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2881370">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/supreme-court-rejects-jenin-jenin-filmmakers-appeal-upholds-ban-on-screenings/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F220516YS37-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mohammad Bakri attends a Supreme Court hearing in Jerusalem about his film &#039;Jenin, Jenin,&#039; on May 16, 2021. (Yonatan Sindel/ Flash90)" loading="lazy" title="Mohammad Bakri attends a Supreme Court hearing in Jerusalem about his film &#039;Jenin, Jenin,&#039; on May 16, 2021. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/supreme-court-rejects-jenin-jenin-filmmakers-appeal-upholds-ban-on-screenings/?utm_source=article_hpsidebar&utm_medium=desktop_site">Supreme Court rejects ‘Jenin, Jenin’ filmmaker’s appeal, upholds ban on screenings</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2882207">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-lawmakers-approve-bill-blocking-gay-propaganda-across-media-platforms/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22328441990186-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Speaker of the State Duma Vyacheslav Volodin attends a session of the  Lower House of the Russian Parliament in Moscow, Russia, November 24, 2022. (The State Duma, The Federal Assembly of The Russian Federation via AP)" loading="lazy" title="Speaker of the State Duma Vyacheslav Volodin attends a session of the  Lower House of the Russian Parliament in Moscow, Russia, November 24, 2022. (The State Duma, The Federal Assembly of The Russian Federation via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-lawmakers-approve-bill-blocking-gay-propaganda-across-media-platforms/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russian lawmakers approve bill blocking &#8216;gay propaganda&#8217; across media platforms</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-very-jewish-thanksgiving/"><img src="https://static.timesofisrael.com/blogs/uploads/users/maurykelman1548096110-200x200.jpg" alt="Maury Kelman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Maury Kelman" href="https://blogs.timesofisrael.com/author/maury-kelman/">Maury Kelman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-very-jewish-thanksgiving/">A very Jewish Thanksgiving</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-very-jewish-thanksgiving/">Was it Yom Kippur, Sukkot, Hanukkah, or the First Fruits offering that inspired the American day of gratitude? We can’t be sure, but the similarities are clear</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/we-have-met-the-enemy-and-he-is-us-christian-nationalists-embrace-tyranny/"><img src="https://static.timesofisrael.com/blogs/uploads/users/aaron-fruh1653067730-200x200.jpg" alt="Aaron David Fruh" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aaron David Fruh" href="https://blogs.timesofisrael.com/author/aaron-david-fruh/">Aaron David Fruh</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/we-have-met-the-enemy-and-he-is-us-christian-nationalists-embrace-tyranny/">Christian nationalists embrace tyranny</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/we-have-met-the-enemy-and-he-is-us-christian-nationalists-embrace-tyranny/">It wasn’t the Nazis who created a mass following of baptized German Christian nationalists. It was the Christian nationalists who gave the tyrants life and breath</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/sportswashing/"><img src="https://static.timesofisrael.com/blogs/uploads/users/radhayan1609934792-200x200.jpg" alt="Radha Stirling" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Radha Stirling" href="https://blogs.timesofisrael.com/author/radha-stirling/">Radha Stirling</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/sportswashing/">Sportswashing</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/sportswashing/">When Qatar insisted on hosting the World Cup, people’s love of soccer again surpassed their disapproval of dictators, corruption, and human rights abuses</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/once-again-this-terror/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rachel-Danziger-Sharansky-1530952646-200x200.jpg" alt="Rachel Sharansky Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Sharansky Danziger" href="https://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/once-again-this-terror/">Once again, this terror</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/once-again-this-terror/">The familiarity of the today’s explosions weighs me down. I don’t want my children to have to know this. I don’t want my traumas to be theirs</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/russias-denazification-lie-and-the-whitewash-of-roman-shukhevych/?utm_source=article_hpsidebar&utm_medium=desktop_site"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Efraim-Zuroff-medium.jpg" class="attachment-medium writers-thumbnail" alt="Efraim Zuroff" title="Efraim Zuroff" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/PerRudling--medium.jpeg" class="attachment-medium writers-thumbnail" alt="Per Anders Rudling" title="Per Anders Rudling" /></a></div>
				
		<div class="byline"><a title="Efraim Zuroff" href="https://www.timesofisrael.com/writers/efraim-zuroff/">Efraim Zuroff</a> and <a title="Per Anders Rudling" href="https://www.timesofisrael.com/writers/per-a-rudling/">Per Anders Rudling</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/russias-denazification-lie-and-the-whitewash-of-roman-shukhevych/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia’s ‘denazification’ lie and the whitewash of Roman Shukhevych</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/russias-denazification-lie-and-the-whitewash-of-roman-shukhevych/?utm_source=article_hpsidebar&utm_medium=desktop_site">The case of a journalist charged with spraying &#8216;Actual Nazi&#8217; on a statue in Canada highlights Ukraine&#8217;s distortion of its history of complicity in Nazi crimes</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/klezmer-was-my-rock/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Erik-Ross1-1530952941-200x200.jpg" alt="Erik Ross" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Erik Ross" href="https://blogs.timesofisrael.com/author/erik-ross/">Erik Ross</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/klezmer-was-my-rock/">Klezmer was my rock</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/klezmer-was-my-rock/">It’s a hybrid music, as Yiddish is a blended tongue, made to trespass and wander over boundaries. But it surpasses all its components.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/cranberry-sauce-has-no-right-to-exist/"><img src="https://static.timesofisrael.com/blogs/uploads/users/adam-levick1669144953-200x200.jpg" alt="Adam Levick" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Adam Levick" href="https://blogs.timesofisrael.com/author/adam-levick/">Adam Levick</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/cranberry-sauce-has-no-right-to-exist/">Cranberry sauce has no right to exist</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/cranberry-sauce-has-no-right-to-exist/">Overrated in any context, the condiment has no business sidling up to, corrupting and defiling the dignified, savory foods that belong on a Thanksgiving plate</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/weaponizing-mental-illness-or-why-accidents-arent-so-accidental/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Leah-Bieler-1530952053-200x200.png" alt="Leah Bieler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Leah Bieler" href="https://blogs.timesofisrael.com/author/leah-bieler/">Leah Bieler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/weaponizing-mental-illness-or-why-accidents-arent-so-accidental/">Was the brutal attack on me in my home just bad luck?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/weaponizing-mental-illness-or-why-accidents-arent-so-accidental/">Or was he also a victim &#8211; of bad actors who manipulate vulnerable people with their conspiracies and hate?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/rabbi-i-dont-know-what-to-say/"><img src="https://static.timesofisrael.com/blogs/uploads/users/dan-orenstein-new-headshot1644760994-200x200.jpeg" alt="Dan Ornstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Ornstein" href="https://blogs.timesofisrael.com/author/dan-ornstein/">Dan Ornstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/rabbi-i-dont-know-what-to-say/">Rabbi, I don&#8217;t know what to say&#8230;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/rabbi-i-dont-know-what-to-say/">When bad things happen to the good people we know, we want to help them, fix them, and support them &#8211; as soon as possible. What if that’s not the best we can do?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/when-the-israeli-political-parties-that-run-together-dont-serve-together/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Assaf-Shapira-1530953705-200x200.jpg" alt="Assaf Shapira" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Assaf Shapira" href="https://blogs.timesofisrael.com/author/assaf-shapira/">Assaf Shapira</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/when-the-israeli-political-parties-that-run-together-dont-serve-together/">When the Israeli political parties that run together don&#8217;t serve together</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/when-the-israeli-political-parties-that-run-together-dont-serve-together/">As a combined faction, the 3 parties of Religious Zionism handily passed the electoral threshold, but their split once elected, though legal, seems wrong</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-israel-is-not-ready-for-aliya/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ilya-bezruchko1666973627-200x200.jpg" alt="Ilya Bezruchko" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilya Bezruchko" href="https://blogs.timesofisrael.com/author/ilya-bezruchko/">Ilya Bezruchko</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-israel-is-not-ready-for-aliya/">Why Israel is not ready for aliyah</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-israel-is-not-ready-for-aliya/">I always knew that Israel would welcome us Jewish Ukrainians with open arms, but after the war began, I found that getting the support we needed was not that simple</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/life-partner/"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/life-partner/">Life partner</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/life-partner/">What do Henriette Marie Regina, 17th century queen of England, and the biblical matriarch Rebecca have in common? More than you’d think</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/04/000_329789U-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Iranians prepare to set an Israeli flag on fire next to a picture of late Iranian general Qasem Soleimnai during a rally marking al-Quds (Jerusalem) day in Tehran, on April 29, 2022. (AFP)" loading="lazy" title="Iranians prepare to set an Israeli flag on fire next to a picture of late Iranian general Qasem Soleimnai during a rally marking al-Quds (Jerusalem) day in Tehran, on April 29, 2022. (AFP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-steps-up-security-for-current-ex-mossad-officials-amid-iran-threats-report/">
									Israel steps up security for current, ex Mossad officials amid Iran threats &#8211; report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2nd-large-sinkhole-opens-on-main-tel-aviv-highway-causing-chaos-but-no-injuries/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2nd-large-sinkhole-opens-on-main-tel-aviv-highway-causing-chaos-but-no-injuries/">
									2nd sinkhole opens on main Tel Aviv highway, causing traffic chaos but no injuries
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cars-set-alight-anti-arab-graffiti-sprayed-in-towns-near-jerusalem/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cars-set-alight-anti-arab-graffiti-sprayed-in-towns-near-jerusalem/">
									Cars set alight, anti-Arab graffiti sprayed in towns near Jerusalem
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/show-me-the-evidence-us-captain-defends-alleged-cheat-niemann-at-jlem-chess-meet/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/show-me-the-evidence-us-captain-defends-alleged-cheat-niemann-at-jlem-chess-meet/">
									<span class="label">Interview</span>&#8216;Show me the evidence&#8217;: US captain defends alleged cheat Niemann at J&#8217;lem chess meet
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/musk-to-grant-amnesty-to-suspended-twitter-accounts-drawing-hate-speech-concerns/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/musk-to-grant-amnesty-to-suspended-twitter-accounts-drawing-hate-speech-concerns/">
									Musk to grant amnesty to suspended Twitter accounts, drawing hate speech concerns
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/soul-jazz-and-rb-artist-frank-mccomb-to-visit-rimon-school-of-music/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/soul-jazz-and-rb-artist-frank-mccomb-to-visit-rimon-school-of-music/">
									<span class="label">Music master</span>Soul, jazz and R&#038;B artist Frank McComb to visit Rimon School of Music
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ukraine-battles-to-reconnect-millions-in-the-cold-and-dark-after-russian-strikes/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ukraine-battles-to-reconnect-millions-in-the-cold-and-dark-after-russian-strikes/">
									Ukraine battles to reconnect millions in the cold and dark after Russian strikes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2-epstein-accusers-sue-banks-they-say-enabled-his-sex-trafficking-operation/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2-epstein-accusers-sue-banks-they-say-enabled-his-sex-trafficking-operation/">
									2 Epstein accusers sue banks they say enabled his sex-trafficking operation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/a-concrete-challenge-tel-aviv-tech-startup-uses-sensors-to-ensure-better-building/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/a-concrete-challenge-tel-aviv-tech-startup-uses-sensors-to-ensure-better-building/">
									A concrete challenge: Tel Aviv tech startup uses sensors to ensure better building
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jerusalem-gateway-project-on-track-with-development-plans-for-first-40-floor-towers/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jerusalem-gateway-project-on-track-with-development-plans-for-first-40-floor-towers/">
									Jerusalem Gateway project on track with development plans for first 40-floor towers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/spielbergs-mom-michelle-williams-plans-jewish-upbringing-for-kids/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/spielbergs-mom-michelle-williams-plans-jewish-upbringing-for-kids/">
									<span class="label">Join the mishpocha</span>Spielberg&#8217;s &#8216;mom&#8217; Michelle Williams to give kids Jewish upbringing
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-detroit-orthodox-nba-hopeful-ryan-turells-fanbase-turns-up-loud-and-proud/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-detroit-orthodox-nba-hopeful-ryan-turells-fanbase-turns-up-loud-and-proud/">
									<span class="label">Sports</span>In Detroit, Orthodox NBA hopeful Ryan Turell’s fanbase turns up loud and proud
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/a-month-after-irving-scandal-antisemitic-book-and-film-still-available-on-amazon/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/a-month-after-irving-scandal-antisemitic-book-and-film-still-available-on-amazon/">
									A month after Irving scandal, antisemitic book and film still available on Amazon
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/likud-said-to-make-progress-in-coalition-talks-with-otzma-yehudit-shas/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/likud-said-to-make-progress-in-coalition-talks-with-otzma-yehudit-shas/">
									Ben Gvir to get newly created role of national security minister in deal with Likud
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-new-comedic-horror-film-holocaust-survivor-vampire-faces-his-surprise-daughter/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-new-comedic-horror-film-holocaust-survivor-vampire-faces-his-surprise-daughter/">
									<span class="label">Interview</span>In new comedic horror film, Holocaust survivor vampire faces his surprise daughter
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/two-young-men-found-shot-dead-in-car-in-arab-town-of-tira/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/two-young-men-found-shot-dead-in-car-in-arab-town-of-tira/">
									Two young men found shot dead in car in Arab town of Tira
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/diplomatic-push-and-idf-threats-said-behind-return-of-body-snatched-by-palestinians/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/diplomatic-push-and-idf-threats-said-behind-return-of-body-snatched-by-palestinians/">
									Diplomatic push and IDF threats said behind return of body seized by Palestinians
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-shoots-wounds-another-israeli-following-apparent-argument-in-west-bank/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-shoots-wounds-another-israeli-following-apparent-argument-in-west-bank/">
									Israeli shoots, wounds another Israeli following apparent argument in West Bank
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-york-writer-who-says-trump-raped-her-in-1990s-files-second-lawsuit/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-york-writer-who-says-trump-raped-her-in-1990s-files-second-lawsuit/">
									New York writer who says Trump raped her in 1990s files second lawsuit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/adidas-says-its-probing-allegations-it-ignored-kanye-wests-inappropriate-behavior/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/adidas-says-its-probing-allegations-it-ignored-kanye-wests-inappropriate-behavior/">
									Adidas says it&#8217;s probing allegations it ignored Kanye West&#8217;s inappropriate behavior
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/frederick-l-klein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/img_63981637380164-200x200.jpg" alt="Frederick L. Klein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/frederick-l-klein/">Frederick L. Klein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/toldot-dressing-our-children-with-dreams-and-visions/">Toldot:  Dressing our Children w...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/doug-klein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Doug-Klein-1530953785-200x200.jpeg" alt="Doug Klein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/doug-klein/">Doug Klein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/zionists-guide-to-the-world-cup-day-6/">Zionist’s Guide to the World Cu...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sam-lehman-wilzig1600949089-200x200.jpeg" alt="Sam Lehman-Wilzig">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">Sam Lehman-Wilzig</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/1-8-of-1/">1/8 of 1%</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/james-m-dorsey/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/update-jmd-pix_djj16323886401632906480-200x200.jpeg" alt="James M. Dorsey">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/james-m-dorsey/">James M. Dorsey</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-qatar-world-cup-soccer-upsets-politics-and-sensitive-situations/">The Qatar World Cup: Soccer upset...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/grant-arthur-gochin11591499035-200x200.jpg" alt="Grant Arthur Gochin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">Grant Arthur Gochin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-slaughter-of-the-jews-of-taurage/">The slaughter of the Jews of Taur...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/keegan-nazzari/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/keegan-nazzari1668178996-200x200.jpg" alt="Keegan Nazzari">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/keegan-nazzari/">Keegan Nazzari</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/australias-embarrassing-about-face/">Australia's Embarrassing About-Face</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1621433169-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-one-thing-i-want-all-jew-haters-to-know/">The one thing I want all Jew hate...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/avi-spodek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/2018-19-detroit-fja-teacher-pic1634027583-200x200.jpeg" alt="Avi Spodek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/avi-spodek/">Avi Spodek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/this-thanksgiving-lets-reclaim-our-judeo-christian-values/">This Thanksgiving, Let’s Reclai...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ben-tzion-spitz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ben-Tzion-Spitz-1530951792-200x200.jpg" alt="Ben-Tzion Spitz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ben-tzion-spitz/">Ben-Tzion Spitz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-spiritual-road-to-material-riches-toldot/">The Spiritual Road to Material Ri...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/bryan-schwartz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Bryan-Schwartz-1530951914-200x200.jpg" alt="Bryan Schwartz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/bryan-schwartz/">Bryan Schwartz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-proposal-for-resolving-the-conflict-with-russia-helskinki-21/">A Proposal for Resolving the Conf...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget daily-briefing-widget">
    <div class="daily-briefing-wrapper">

        <a href="https://www.timesofisrael.com/daily-briefing-nov-24-as-israel-mourns-two-teens-coalition-talks-turn-rancorous/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
          <p class="daily-briefing-title">Today's Daily Briefing</p>
        </a>
        <a href="https://www.timesofisrael.com/daily-briefing-nov-24-as-israel-mourns-two-teens-coalition-talks-turn-rancorous/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
            <p class="daily-briefing-subtitle">As Israel mourns two teens, coalition talks turn rancorous</p>
        </a>
        <div class="daily-briefing-link">	
			<a href="https://www.timesofisrael.com/daily-briefing-nov-24-as-israel-mourns-two-teens-coalition-talks-turn-rancorous/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">listen to the podcast</a>
		</div>
    </div>
</div>

<div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/www/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="4">

            <a href="https://www.timesofisrael.com/topic/for-heavens-sake/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/hadassah-on-call/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Hadassah-On-Call-Logo_1-full.jpg" class="attachment-full post_tag-thumbnail" alt="Hadassah On Call: New Frontiers in Medicine" title="Hadassah On Call: New Frontiers in Medicine" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/in-these-times-with-rabbi-ammi-hirsch/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/In-These-Times-podcast-art-full.jpg" class="attachment-full post_tag-thumbnail" alt="In These Times with Rabbi Ammi Hirsch" title="In These Times with Rabbi Ammi Hirsch" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/hadassah-on-call/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">Listen now</a>
        </div>
    </div>

</div>
  
  <div class="widget article-video-module-wrapper">
    <a href="/video">
      <h2 class="article-module-title">TOI ORIGINAL VIDEO</h2>
    </a>
    
    <div class="media-wrapper">
      <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
        <div class="media"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" title="" /></div>  
        <button class="video-button"></button>
      </a>
    </div>
    <a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
      <h1 class="headline">Into the Land: A Tale of Two Cities</h1>
    </a>
    
	</div>

<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-israeli-pop-star-songwriter-brings-message-in-arabic-to-latest-single/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Screen-Shot-2022-11-10-at-3.08.48-PM-e1668085971987-200x200.png" class="attachment-square size-square wp-post-image" alt="Singer/songwriter Eytan Peled, who sings and writes music in English, 
Arabic and Hebrew, and is on the songwriting team for this year&#039;s Eurovision star, Noa Kirel (Courtesy)" loading="lazy" title="Singer/songwriter Eytan Peled, who sings and writes music in English, 
Arabic and Hebrew, and is on the songwriting team for this year&#039;s Eurovision star, Noa Kirel (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-israeli-pop-star-songwriter-brings-message-in-arabic-to-latest-single/">
								Podcast: Israeli pop star songwriter brings message &#8212; in Arabic &#8212; to latest single 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-stranger-things-music-editor-discusses-journey-to-hollywood-from-russia/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/Screen-Shot-2022-10-28-at-7.41.00-AM-e1666932714462-200x200.png" class="attachment-square size-square wp-post-image" alt="Lena Glikson, the Russian-born music editor for &#039;Stranger Things&#039; Season 4 (Courtesy)" loading="lazy" title="Lena Glikson, the Russian-born music editor for &#039;Stranger Things&#039; Season 4 (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-stranger-things-music-editor-discusses-journey-to-hollywood-from-russia/">
								Podcast: &#8216;Stranger Things&#8217; music editor discusses journey to Hollywood from Russia 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-nigerian-american-filmmaker-takes-on-sderot-and-gaza/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/10/WhatsApp-Image-2022-10-11-at-4.47.00-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Nigerian-American filmmaker Ose Oyamendan (Courtesy)" loading="lazy" title="Nigerian-American filmmaker Ose Oyamendan (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-nigerian-american-filmmaker-takes-on-sderot-and-gaza/">
								Podcast: Nigerian-American filmmaker takes on Sderot and Gaza 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
 
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,720,960</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,711,864</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">61,571,230</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">10,690</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,515,897</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">129</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">889,323</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">11,823</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">645,028,395</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,632,992</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">623,867,865</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/musk-reinstates-account-of-gop-lawmaker-banned-for-tweeting-covid-misinformation/">Musk reinstates account of GOP lawmaker banned for tweeting COVID misinformation</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/thousands-of-chabad-emissaries-gather-in-new-york-to-reconnect-celebrate-growth/">Thousands of Chabad emissaries gather in New Jersey to reconnect, celebrate growth</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/3000th-palestinian-child-has-heart-operation-in-israel-through-save-a-childs-heart/">3,000th Palestinian child has heart operation in Israel through Save a Child&#8217;s Heart</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/birthright-to-cut-up-to-a-third-of-its-free-trips-to-israel-for-young-jews/">Birthright to cut up to a third of its free trips to Israel for young Jews</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/ambitious-plan-sees-israel-as-heart-of-middle-east-medical-supply-chain-for-us/">Ambitious plan sees Israel as heart of Middle East medical supply chain for US</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/hospitalizations-in-israel-fell-by-22-over-a-decade-health-ministry-report-finds/">Hospitalizations in Israel fell by 22% over a decade, Health Ministry report finds</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-november-24-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221124ST37-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Family and friends mourn during the funeral procession of Tiran Fero, in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" loading="lazy" title="Family and friends mourn during the funeral procession of Tiran Fero, in Daliyat al-Karmel, northern Israel, November 24, 2022. (Shir Torem/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-november-24-2022/">
								Major diplomatic effort and IDF threats said behind return of body of kidnapped teen 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-november-23-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/bnu16gj4__w643h396q95-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Religious Zionism leader Bezalel Smotrich and former prime minister Benjamin Netanyahu, July 10, 2020. (Courtesy)" loading="lazy" title="Religious Zionism leader Bezalel Smotrich and former prime minister Benjamin Netanyahu, July 10, 2020. (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-november-23-2022/">
								Smotrich: Likud constantly leaking &#8216;lies&#8217; in coalition talks, wants to &#8216;sideline&#8217; us 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-november-22-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221121YS58-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Otzma Yehudit party MK Itamar Ben Gvir speaks during a faction meeting of the Otzma Yehudit party at the Knesset, the Israeli parliament in Jerusalem, on November 21, 2022.  (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Otzma Yehudit party MK Itamar Ben Gvir speaks during a faction meeting of the Otzma Yehudit party at the Knesset, the Israeli parliament in Jerusalem, on November 21, 2022.  (Yonatan Sindel/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-november-22-2022/">
								Ben Gvir reissues threat to boycott government if not given Galilee, Negev ministry 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_104370" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">
			<span>Full Coverage</span>
			ToI Original Video		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
								Into the Land: A Tale of Two Cities 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/JO_TH3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
								Into the Land: The Forgery Scandal 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
								Into the Land: Dead Sea Walking 
							</a>
						</div>
						
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/soul-jazz-and-rb-artist-frank-mccomb-to-visit-rimon-school-of-music/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/WhatsApp-Image-2022-11-23-at-6.06.39-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Soul, jazz and R&amp;B vocalist, pianist, and songwriter Frank McComb, undated (Courtesy of the artist)" loading="lazy" title="Soul, jazz and R&amp;B vocalist, pianist, and songwriter Frank McComb, undated (Courtesy of the artist)" /></a>
						</div>
						<span class="label" data-text="Music master">Music master</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/soul-jazz-and-rb-artist-frank-mccomb-to-visit-rimon-school-of-music/">Soul, jazz and R&#038;B artist Frank McComb to visit Rimon School of Music</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/spielbergs-mom-michelle-williams-plans-jewish-upbringing-for-kids/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/Screenshot-2022-11-25-044914-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Michelle Williams and Paul Dano in Steven Spielberg&#039;s &#039;The Fabelmans&#039; (Trailer screenshot)" loading="lazy" title="Michelle Williams and Paul Dano in Steven Spielberg&#039;s &#039;The Fabelmans&#039; (Trailer screenshot)" /></a>
						</div>
						<span class="label" data-text="Join the mishpocha">Join the mishpocha</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/spielbergs-mom-michelle-williams-plans-jewish-upbringing-for-kids/"><span class="media-ico video-ico no-slash"></span>Spielberg&#8217;s &#8216;mom&#8217; Michelle Williams to give kids Jewish upbringing</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-short-film-bunchi-exposes-struggles-of-ethiopian-israeli-mom/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/Screen-Shot-2022-11-23-at-2.04.27-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="From &#039;Bunchi,&#039; Esti Almo Wexler&#039;s new short film about the Ethiopian-Israeli experience (Courtesy Abayenesh Productions)" loading="lazy" title="From &#039;Bunchi,&#039; Esti Almo Wexler&#039;s new short film about the Ethiopian-Israeli experience (Courtesy Abayenesh Productions)" /></a>
						</div>
						<span class="label" data-text="Maternal matters">Maternal matters</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-short-film-bunchi-exposes-struggles-of-ethiopian-israeli-mom/">New short film &#8216;Bunchi&#8217; exposes struggles of Ethiopian-Israeli mom</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/where-the-wild-things-are-most-borrowed-book-at-brooklyn-public-library/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/05/Obit-Maurice-Sendak_Horo1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="&quot;Where the Wild Things Are,&quot; by Maurice Sendak. (photo credit: AP/Courtesy HarperCollins)" loading="lazy" title="&quot;Where the Wild Things Are,&quot; by Maurice Sendak. (photo credit: AP/Courtesy HarperCollins)" /></a>
						</div>
						<span class="label" data-text="Wildly popular">Wildly popular</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/where-the-wild-things-are-most-borrowed-book-at-brooklyn-public-library/">&#8216;Where The Wild Things Are&#8217; most borrowed book at Brooklyn Public Library</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-tibi-salute-saudi-soccer-victory-over-argentina/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22326444788588-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Saudi Arabia&#039;s fans celebrate their victory after the World Cup group C soccer match between Argentina and Saudi Arabia at the Lusail Stadium in Lusail, Qatar, November 22, 2022. (AP Photo/Jorge Saenz)" loading="lazy" title="Saudi Arabia&#039;s fans celebrate their victory after the World Cup group C soccer match between Argentina and Saudi Arabia at the Lusail Stadium in Lusail, Qatar, November 22, 2022. (AP Photo/Jorge Saenz)" /></a>
						</div>
						<span class="label" data-text="Bibi, Tibi, Saudi">Bibi, Tibi, Saudi</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-tibi-salute-saudi-soccer-victory-over-argentina/">Netanyahu, Tibi salute Saudi soccer victory over Argentina</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/harrison-ford-will-fight-nazis-again-in-forthcoming-indiana-jones-sequel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/Screen-Shot-2022-11-22-at-10.34.52-PM-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Harrison Ford and Phoebe Waller-Bridge are seen on the set of &quot;Indiana Jones 5&quot; in Sicily on October 18, 2021 in Castellammare del Golfo, Italy. (Robino Salvatore/GC Images via Getty Images via JTA)" loading="lazy" title="Harrison Ford and Phoebe Waller-Bridge are seen on the set of &quot;Indiana Jones 5&quot; in Sicily on October 18, 2021 in Castellammare del Golfo, Italy. (Robino Salvatore/GC Images via Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Indy's back, and younger">Indy's back, and younger</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/harrison-ford-will-fight-nazis-again-in-forthcoming-indiana-jones-sequel/">Harrison Ford will fight Nazis again in ‘Indiana Jones’ sequel</a>
						</div>
													<div class="byline">
								By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/biden-pardons-turkeys-chocolate-and-chip-for-thanksgiving/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/063_1244969174-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden, right, pardons Chocolate, the National Thanksgiving Turkey, as he is joined by the 2022 National Turkey Federation Chairman Ronnie Parker and Alexa Starnes, daughter of the owner of Circle S Ranch, on the South Lawn of the White House in Washington, DC, November 21, 2022. (Nathan Howard/Getty Images/AFP )" loading="lazy" title="US President Joe Biden, right, pardons Chocolate, the National Thanksgiving Turkey, as he is joined by the 2022 National Turkey Federation Chairman Ronnie Parker and Alexa Starnes, daughter of the owner of Circle S Ranch, on the South Lawn of the White House in Washington, DC, November 21, 2022. (Nathan Howard/Getty Images/AFP )" /></a>
						</div>
						<span class="label" data-text="Fowl play">Fowl play</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-pardons-turkeys-chocolate-and-chip-for-thanksgiving/">Biden pardons turkeys &#8216;Chocolate&#8217; and &#8216;Chip&#8217; for Thanksgiving</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/musk-more-countries-should-tweet-like-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/000_32NV49K-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this file photo taken on March 14, 2019, Tesla CEO Elon Musk speaks during the unveiling of the new Tesla Model Y in Hawthorne, California. (Frederic J. Brown/AFP)" loading="lazy" title="In this file photo taken on March 14, 2019, Tesla CEO Elon Musk speaks during the unveiling of the new Tesla Model Y in Hawthorne, California. (Frederic J. Brown/AFP)" /></a>
						</div>
						<span class="label" data-text="Twitplomacy">Twitplomacy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/musk-more-countries-should-tweet-like-israel/">Musk: More countries should tweet like Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bob-dylans-high-school-love-letters-sell-for-670000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/AP22323611371693-e1668942411200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This Sept. 2022 photo shows a personal collection of love letters written by Bob Dylan to his high school sweetheart in the late 1950s. The personal collection of love letters are up for auction (Nikki Brickett/RR Auction/the Estate of Barbara Hewitt via AP)" loading="lazy" title="This Sept. 2022 photo shows a personal collection of love letters written by Bob Dylan to his high school sweetheart in the late 1950s. The personal collection of love letters are up for auction (Nikki Brickett/RR Auction/the Estate of Barbara Hewitt via AP)" /></a>
						</div>
						<span class="label" data-text="Going, Going, Gone">Going, Going, Gone</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bob-dylans-high-school-love-letters-sell-for-670000/">Bob Dylan&#8217;s high school love letters sell for $670,000</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bidens-granddaughter-gets-hitched-at-private-white-house-ceremony/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/063_1244909291-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this handout provided by The White House, President Joe Biden and First Lady Jill Biden attend the wedding of Peter Neal and Naomi Biden Neal on the South Lawn of the White House on November 19, 2022 in Washington DC.   (Adam Schultz/The White House via Getty Images/AFP)" loading="lazy" title="In this handout provided by The White House, President Joe Biden and First Lady Jill Biden attend the wedding of Peter Neal and Naomi Biden Neal on the South Lawn of the White House on November 19, 2022 in Washington DC.   (Adam Schultz/The White House via Getty Images/AFP)" /></a>
						</div>
						<span class="label" data-text="Choice venue">Choice venue</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bidens-granddaughter-gets-hitched-at-private-white-house-ceremony/">Biden&#8217;s granddaughter marries at private White House ceremony</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/meet-the-jewish-world-champion-of-magic-the-gathering/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/11-20-22-Magic1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nathan Steuer is the 2022 World Champion of Magic: The Gathering. (Courtesy of Steuer/ via JTA)" loading="lazy" title="Nathan Steuer is the 2022 World Champion of Magic: The Gathering. (Courtesy of Steuer/ via JTA)" /></a>
						</div>
						<span class="label" data-text="What a card">What a card</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/meet-the-jewish-world-champion-of-magic-the-gathering/">Meet the Jewish world champion of Magic: The Gathering</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/lucian-freud-centenary-exhibit-reunites-artist-with-closest-friends/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/AP16119364755867-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Christie&#039;s employees look towards a family portrait from 1992 by Lucian Freud, at their auction rooms in London, April 28, 2016. The painting was valued at 18 million UK pounds, 26.25 million US dollars. (AP Photo/Kirsty Wigglesworth/File)" loading="lazy" title="Christie&#039;s employees look towards a family portrait from 1992 by Lucian Freud, at their auction rooms in London, April 28, 2016. The painting was valued at 18 million UK pounds, 26.25 million US dollars. (AP Photo/Kirsty Wigglesworth/File)" /></a>
						</div>
						<span class="label" data-text="Freud's friends reunion">Freud's friends reunion</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/lucian-freud-centenary-exhibit-reunites-artist-with-closest-friends/">Lucian Freud centenary exhibit reunites artist with closest friends</a>
						</div>
													<div class="byline">
								By <a title="Helen Rowe" href="https://www.timesofisrael.com/writers/helen-rowe/">Helen Rowe</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tarantino-to-direct-his-first-tv-series-premiering-in-early-2023/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/AP21292634579929-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director Quentin Tarantino poses on the red carpet for his Lifetime Achievement Award ceremony at the 16th edition of the Rome Film Fest in Rome, October 19, 2021. (AP Photo/Gregorio Borgia)" loading="lazy" title="Director Quentin Tarantino poses on the red carpet for his Lifetime Achievement Award ceremony at the 16th edition of the Rome Film Fest in Rome, October 19, 2021. (AP Photo/Gregorio Borgia)" /></a>
						</div>
						<span class="label" data-text="Quentin unchained">Quentin unchained</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tarantino-to-direct-his-first-tv-series-premiering-in-early-2023/">Tarantino to direct his first TV series, premiering in early 2023</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/company-tries-to-offset-carbon-footprint-of-israeli-cop27-delegates/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/kfar-ruppin-pond-from-dov-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="The former fishpond at Kfar Ruppin in northern Israel that is undergoing rewilding. (Omri salner, Society for the Protection of Nature in Israel)" loading="lazy" title="The former fishpond at Kfar Ruppin in northern Israel that is undergoing rewilding. (Omri salner, Society for the Protection of Nature in Israel)" /></a>
						</div>
						<span class="label" data-text="Green scene">Green scene</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/company-tries-to-offset-carbon-footprint-of-israeli-cop27-delegates/">Company tries to offset carbon footprint of Israeli COP27 delegates</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-born-singer-places-third-in-frances-dancing-with-the-stars/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/314616707_665290694945227_2396053251347099766_n-1-e1668514768292-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli-born singer Stephane Legar, who recently won third place on France&#039;s &#039;Dancing with the Stars,&#039; posted photos of his new hairstyle (Courtesy Stephane Legar)" loading="lazy" title="Israeli-born singer Stephane Legar, who recently won third place on France&#039;s &#039;Dancing with the Stars,&#039; posted photos of his new hairstyle (Courtesy Stephane Legar)" /></a>
						</div>
						<span class="label" data-text="'Nice to meet me'">'Nice to meet me'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-born-singer-places-third-in-frances-dancing-with-the-stars/">Israeli-born singer places third in France&#8217;s &#8216;Dancing with the Stars&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/from-doja-cat-to-mel-brooks-this-years-jewish-grammy-nominees/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/doja-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Doja Cat performs at the Coachella Music &amp; Arts Festival in Indio, Calif., on April 24, 2022. (Photo by Amy Harris/Invision/AP, File)" loading="lazy" title="Doja Cat performs at the Coachella Music &amp; Arts Festival in Indio, Calif., on April 24, 2022. (Photo by Amy Harris/Invision/AP, File)" /></a>
						</div>
						<span class="label" data-text="Tuned in">Tuned in</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/from-doja-cat-to-mel-brooks-this-years-jewish-grammy-nominees/">From Doja Cat to Mel Brooks: This year’s Jewish Grammy nominees</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sales-of-netanyahu-autobiography-hit-40000-copies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/F221114YS1033-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud party chairman MK Benjamin Netanyahu at an event to mark 40,000 copies sold of his autobiography held in Jerusalem on November 14, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud party chairman MK Benjamin Netanyahu at an event to mark 40,000 copies sold of his autobiography held in Jerusalem on November 14, 2022. (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label" data-text="One for the books">One for the books</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sales-of-netanyahu-autobiography-hit-40000-copies/">Netanyahu cites his &#8216;3 political deaths&#8217; as his book hits 40,000 copies</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/10-years-ago-a-viral-brazilian-bar-mitzvah-video-turned-club-hit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/nisim-barmitzvah-video-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In 2012, Nissim Ourfali became a household name across Brazil. (Screenshot from YouTube/Design by Mollie Suss/ JTA)" loading="lazy" title="In 2012, Nissim Ourfali became a household name across Brazil. (Screenshot from YouTube/Design by Mollie Suss/ JTA)" /></a>
						</div>
						<span class="label" data-text="Today, you are a meme">Today, you are a meme</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/10-years-ago-a-viral-brazilian-bar-mitzvah-video-turned-club-hit/">10 years ago, a viral Brazilian bar mitzvah video turned club hit</a>
						</div>
													<div class="byline">
								By <a title="CALEB GUEDES-REED" href="https://www.timesofisrael.com/writers/caleb-guedes-reed/">CALEB GUEDES-REED</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/australian-xavier-rudds-soulful-folk-fusion-rocks-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/Dawid-Rygielski-Photography-Xavier-Rudd-2RYG_4098-Edit-copy-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Australian indie rocker Xavier Rudd played Tel Aviv on November 12, 2022, in a rousing solo show at Hangar 11, beneath a massive cloth backdrop depicting a Bunjil totem. Bunjil was an Aboriginal mythical leader often depicted as an eagle, who is believed to be the protector of the natural world, his people and their beliefs. (courtesy, Dawid Rygielski Photography)" loading="lazy" title="Australian indie rocker Xavier Rudd played Tel Aviv on November 12, 2022, in a rousing solo show at Hangar 11, beneath a massive cloth backdrop depicting a Bunjil totem. Bunjil was an Aboriginal mythical leader often depicted as an eagle, who is believed to be the protector of the natural world, his people and their beliefs. (courtesy, Dawid Rygielski Photography)" /></a>
						</div>
						<span class="label" data-text="Follow the Didgeridoo">Follow the Didgeridoo</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/australian-xavier-rudds-soulful-folk-fusion-rocks-tel-aviv/"><span class="media-ico video-ico no-slash"></span>Australian Xavier Rudd’s soulful folk fusion rocks Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="Melanie Lidman" href="https://www.timesofisrael.com/writers/melanie-lidman/">Melanie Lidman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dead-pennsylvania-state-lawmaker-wins-reelection/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/deluca-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pennsylvania Rep. Tony DeLuca died on October 9, 2022. (Screenshot/ YouTube, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Pennsylvania Rep. Tony DeLuca died on October 9, 2022. (Screenshot/ YouTube, used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Posthumous win">Posthumous win</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dead-pennsylvania-state-lawmaker-wins-reelection/">Dead Pennsylvania state lawmaker wins reelection</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="https://static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="https://static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1660032353-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2880824", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2880824", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.861 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-25 12:04:50 -->

<!-- super cache -->