<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Saudi prosecutors say women&#039;s rights activists to face trial | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault"/>
<link rel="canonical" href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2028736,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1551188577">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Saudi prosecutors say women&#8217;s rights activists to face trial">
		<meta property="og:description"		content="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Saudi prosecutors say women&#8217;s rights activists to face trial">
		<meta name="twitter:description" 	content="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM-1024x640.jpg">
		<meta itemprop="description" 		content="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM-1024x640.jpg">
		<meta name="description" 			content="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault">
		<link rel="original-source" 		href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'IsraelRegion';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2028736');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2028736 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&title=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2028736" data-lang="eng" data-site="Times Of Israel" data-title="Saudi prosecutors say women&#8217;s rights activists to face trial"><a target="_blank" href="mailto:?subject=The Times of Israel: Saudi prosecutors say women&#8217;s rights activists to face trial&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Saudi prosecutors say women&#8217;s rights activists to face trial</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2028736" class="article read-more-close sticky-sidebar-parent news israel-and-the-region"
	data-next_article_id="2028721"	data-article_do_sala_is="1"
	data-article_id="2028736"
	data-article_url_http="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/"
	data-article_url="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/"
	data-article_title_full="Saudi prosecutors say women&#8217;s rights activists to face trial | The Times of Israel"
	data-article_title="Saudi prosecutors say women&#8217;s rights activists to face trial"
	data-article_description="Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault"
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM.jpg"
	data-image_width="768"
	data-image_height="474">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Saudi prosecutors say women&#8217;s rights activists to face trial</h1>
				<h2 class="underline">Some of the women detained have reportedly been subjected to caning, electrocution and sexual assault</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a>							</span>
						
						<span class="date">Today, 9:39 am</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2028736" href="/wp-admin/post.php?post=2028736&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&title=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2028736" data-lang="eng" data-site="The Times of Israel" data-title="Saudi prosecutors say women&#8217;s rights activists to face trial">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Saudi prosecutors say women&#8217;s rights activists to face trial&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">1</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Hala Hussein Alireza, a newly-licensed Saudi motorist, drives a car in the Red Sea coastal city of Jeddah early on June 24, 2018. (AFP Photo/Amer Hilabi)" title="Hala Hussein Alireza, a newly-licensed Saudi motorist, drives a car in the Red Sea coastal city of Jeddah early on June 24, 2018. (AFP Photo/Amer Hilabi)" /></a><div class="caption">Hala Hussein Alireza, a newly-licensed Saudi motorist, drives a car in the Red Sea coastal city of Jeddah early on June 24, 2018. (AFP Photo/Amer Hilabi)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>DUBAI, United Arab Emirates (AP) — Prosecutors in Saudi Arabia have referred detained women&#8217;s rights activists to trial, saying those charged &#8220;enjoy all rights preserved by the laws in the kingdom&#8221; after they were reportedly tortured in custody.
<p>Prosecutors issued the statement late Friday, referring to their earlier June statement that marked the activists&#8217; arrest just before Saudi Arabia granted women the right to drive.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>Prosecutors alleged those arrested had the &#8220;aim to undermine the kingdom&#8217;s security, stability and national unity.&#8221;
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>Several people with knowledge of their arrest have told The Associated Press that some of the women detained have been subjected to caning, electrocution and sexual assault. All spoke on condition of anonymity for fear of reprisal and to protect personal details about the detainees.</p>
<p>The Saudi government did not respond to questions about the women&#8217;s cases early Saturday.</p>
<p>However, the London-based newspaper Asharq Al-Awsat, owned by a Saudi media group long associated with the Al Saud royal family, published a story Saturday quoting a deputy prosecutor denying those detained had been tortured.</p>
<p>The newspaper quoted deputy prosecutor Shalaan bin Rajih al-Shalaan as saying the detained face charges over cooperating with those &#8220;hostile to the kingdom&#8221; and for allegedly recruiting &#8220;persons in a sensitive government entity to obtain information and official documents.&#8221; He did not elaborate, nor did he offer evidence to support the charges.</p>
<p>The women, who include activists in their 20s as well as mothers, grandmothers and retired professors, have been accused of vague national security violations in connection with their human rights work. Canadian criticism of the arrests saw Saudi Arabia cut diplomatic ties to Ottawa.</p>

	<div id="attachment_2006208"  class="wp-caption  alignleft"><img class="size-medium wp-image-2006208" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19025494900485-e1548489931789-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">In this photo from November 30, 2018, Saudi Arabia&#8217;s Crown Prince Mohammed bin Salman adjusts his robe as leaders gather for the group at the G20 Leader&#8217;s Summit at the Costa Salguero Center in Buenos Aires, Argentina. (AP Photo/Ricardo Mazalan, File)</div>
	</div>
<p>Human rights groups have criticized the arrests, which come amid a series of crackdowns led by Saudi Crown Prince Mohammed bin Salman, the son of King Salman.</p>
<p>&#8220;The Saudi prosecution is bringing charges against the women&#8217;s rights activists instead of releasing them unconditionally,&#8221; said Michael Page, deputy Middle East director at Human Rights Watch. &#8220;The Saudi authorities have done nothing to investigate serious allegations of torture, and now, it&#8217;s the women&#8217;s rights activists, not any torturers, who face criminal charges and trials.&#8221;</p>
<p>The kingdom also faces widespread international criticism over the assassination of Washington Post columnist Jamal Khashoggi at the Saudi Consulate in Istanbul in October, allegedly by members of Prince Mohammed&#8217;s entourage, as well as over its years-long war in Yemen.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/saudi-women/">Saudi women</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/womens-rights/">women's rights</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mohammed-bin-salman/">Mohammed bin Salman</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/saudi-arabia/">Saudi Arabia</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/human-rights/">human rights</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/human-rights-violations/">human rights violations</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F&title=Saudi+prosecutors+say+women%E2%80%99s+rights+activists+to+face+trial&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2028736" data-lang="eng" data-site="The Times of Israel" data-title="Saudi prosecutors say women&#8217;s rights activists to face trial">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Saudi prosecutors say women&#8217;s rights activists to face trial&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudi-prosecutors-say-womens-rights-activists-to-face-trial%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">1</span> <span>shares</span>
					</li>				</ul>

									<div class="article-read-more less">less</div>
				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/" data-numposts="2"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more more">more</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">March 2, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2027913">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/year-long-uk-arts-fest-celebrates-contributions-of-refugees-from-nazi-europe/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/Dorothy-Bohm-Haifa-Israel-April-1959-e1551374971265-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Detail from Haifa, 1959, photograph by Dorothy Bohm, mother of Monica Bohm-Duchen, who conceived of the &#039;Insiders/Outsiders&#039; festival celebrating contributions to British society by refugees from Nazi Europe. (Courtesy)" title="Detail from Haifa, 1959, photograph by Dorothy Bohm, mother of Monica Bohm-Duchen, who conceived of the &#039;Insiders/Outsiders&#039; festival celebrating contributions to British society by refugees from Nazi Europe. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">On show</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/year-long-uk-arts-fest-celebrates-contributions-of-refugees-from-nazi-europe/">Year-long UK arts fest celebrates contributions of refugees from Nazi Europe</a>
					</div><div class="byline">By <a title="Anne Joseph" href="https://www.timesofisrael.com/writers/anne-joseph/">Anne Joseph</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/year-long-uk-arts-fest-celebrates-contributions-of-refugees-from-nazi-europe/">Curator of &#8216;Insiders/Outsiders,&#8217; opening March 2, says Jews fleeing persecution produced influential music, art, writing and design in their adopted country</a>
					</div>
				</div>
			</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2028721">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/watchdog-confirms-chlorine-used-in-2018-attack-on-syrian-rebel-town-of-douma/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/04/AP18101617311304-640x400.jpg" class="attachment-large size-large wp-post-image" alt="This Sunday, April. 8, 2018 image released by the Syrian Civil Defense White Helmets, shows a rescue worker carrying a child following an alleged chemical weapons attack in the rebel-held town of Douma, near Damascus, Syria. (Syrian Civil Defense White Helmets via AP)" title="This Sunday, April. 8, 2018 image released by the Syrian Civil Defense White Helmets, shows a rescue worker carrying a child following an alleged chemical weapons attack in the rebel-held town of Douma, near Damascus, Syria. (Syrian Civil Defense White Helmets via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/watchdog-confirms-chlorine-used-in-2018-attack-on-syrian-rebel-town-of-douma/">Watchdog confirms chlorine used in 2018 attack on Syrian rebel town of Douma</a>
					</div><div class="byline">By <a title="Mike Corder" href="https://www.timesofisrael.com/writers/mike-corder/">Mike Corder</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/watchdog-confirms-chlorine-used-in-2018-attack-on-syrian-rebel-town-of-douma/">In long-awaited final report, OPCW investigators say &#8216;toxic chemical&#8217; used in deadly attack blamed on Assad regime</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2028681">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kurdish-led-syria-force-resumes-assault-on-last-is-holdout/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/000_1DZ9KV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Young children look at a member of the Kurdish-led Syrian Democratic Forces (SDF) after leaving the Islamic State (IS) group&#039;s last holdout of Baghouz, in Syria&#039;s northern Deir Ezzor province on February 27, 2019. (Bulent KILIC / AFP)" title="Young children look at a member of the Kurdish-led Syrian Democratic Forces (SDF) after leaving the Islamic State (IS) group&#039;s last holdout of Baghouz, in Syria&#039;s northern Deir Ezzor province on February 27, 2019. (Bulent KILIC / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kurdish-led-syria-force-resumes-assault-on-last-is-holdout/">Kurdish-led Syria force resumes assault on last IS holdout</a>
						</div>
						<div class="byline">By <a title="Rouba El Husseini" href="https://www.timesofisrael.com/writers/rouba-el-husseini/">Rouba El Husseini</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2028500 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/F190228YS24-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu departs after delivering a statement to the media in Jerusalem, hours after the attorney general announced his intention to indict him on corruption charges, February 28, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu departs after delivering a statement to the media in Jerusalem, hours after the attorney general announced his intention to indict him on corruption charges, February 28, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">Poll shows two-thirds of Israelis think Netanyahu should resign if indicted</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">First surveys since attorney general announced he plans to charge PM with corruption indicate Netanyahu will have trouble forming a coalition</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2028625">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ag-on-decision-to-charge-netanyahu-not-a-happy-day-but-an-important-one/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F161221TNFF20-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit, left, and State Prosecutor Shai Nitzan at a conference of the Justice Ministry in Tel Aviv, December 21, 2016. (Tomer Neuberg/Flash90)" title="Attorney General Avichai Mandelblit, left, and State Prosecutor Shai Nitzan at a conference of the Justice Ministry in Tel Aviv, December 21, 2016. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ag-on-decision-to-charge-netanyahu-not-a-happy-day-but-an-important-one/">AG on decision to charge Netanyahu: Not a happy day but an important one</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028241">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rsz_ahrenraphael-7226-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raphael Ahren" title="Raphael Ahren" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/with-netanyahu-indictment-cast-what-happens-now-not-much-pending-a-hearing/">With Netanyahu indictment cast, what happens now? Not much (pending a hearing)</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028678">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bret-stephens-calls-netanyahu-the-nixon-of-israel-says-he-should-resign/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/04/bret-stephens2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bret Stephens. (Jason Smith via JTA)" title="Bret Stephens. (Jason Smith via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bret-stephens-calls-netanyahu-the-nixon-of-israel-says-he-should-resign/">Bret Stephens calls Netanyahu the &#8216;Nixon of Israel,&#8217; says he should resign</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2028698">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bostons-jewish-community-stunned-by-allegations-against-robert-kraft/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/kraift-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Robert Kraft, center, along with members of his family, celebrates the grand opening of the Kraft Family Building at the Combined Jewish Philanthropies of Greater Boston, April 27, 2018. (Combined Jewish Philanthropies of Greater Boston)" title="Robert Kraft, center, along with members of his family, celebrates the grand opening of the Kraft Family Building at the Combined Jewish Philanthropies of Greater Boston, April 27, 2018. (Combined Jewish Philanthropies of Greater Boston)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bostons-jewish-community-stunned-by-allegations-against-robert-kraft/">Boston’s Jewish community stunned by allegations against Robert Kraft</a>
					</div><div class="byline">By <a title="Penny Schwartz" href="https://www.timesofisrael.com/writers/penny-schwartz/">Penny Schwartz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bostons-jewish-community-stunned-by-allegations-against-robert-kraft/">The word you most hear is &#8216;saddened&#8217; when it comes to charges denied by philanthropist, with an alleged indiscretion at a massage parlor weighed against a lifetime&#8217;s charity work</a>
					</div>
				</div>
			</div>
		<div class="package package1 features">
				<div class="item  type-post post-id-2028343">
					<div class="headline">
						<a href="https://www.timesofisrael.com/patriots-owner-kraft-pleads-not-guilty-to-prostitution-charges/">Patriots owner Kraft pleads not guilty to prostitution charges</a>
					</div>
					<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2021787 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rome-spectacular-ancient-jewish-catacombs-opening-haunted-by-delays/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/6-e1550614117655-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A group visiting the Villa Torlonia Jewish Catacombs guided by Amir Genach, center. (courtesy Amir Genach)" title="A group visiting the Villa Torlonia Jewish Catacombs guided by Amir Genach, center. (courtesy Amir Genach)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">History revealed</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-rome-spectacular-ancient-jewish-catacombs-opening-haunted-by-delays/">In Rome, spectacular ancient Jewish catacomb&#8217;s opening haunted by delays</a>
					</div><div class="byline">By <a title="Rossella Tercatin" href="https://www.timesofisrael.com/writers/rossella-tercatin/">Rossella Tercatin</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-rome-spectacular-ancient-jewish-catacombs-opening-haunted-by-delays/">Under the sprawling estate of Villa Torlonia, Mussolini&#8217;s home for 18 years, is a 4th century cemetery housing some 3,800 Jewish graves. The question now is, when can they be seen?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2028631 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/F170727YS17-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Otzma Yehudit candidates Itamar Ben Gvir, left, and Michael Ben-Ari, right, carry a mock coffin with a man wearing a Benjamin Netanyahu face mask during a protest in Jerusalem on July 27, 2017. (Yonatan Sindel/Flash90)" title="Otzma Yehudit candidates Itamar Ben Gvir, left, and Michael Ben-Ari, right, carry a mock coffin with a man wearing a Benjamin Netanyahu face mask during a protest in Jerusalem on July 27, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">22 Young Israel synagogues oppose national leader&#8217;s defense of Netanyahu</a>
					</div><div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">US congregations call on their organization &#8216;to immediately cease making all political pronouncements&#8217; in wake of its endorsement of unity deal between Kahanists and Jewish Home</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2028473">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/young-israel-head-says-defense-of-netanyahu-did-not-speak-for-all-its-synagogues/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F171107YS57-e1550935918751-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Michael Ben Ari, center, Itamar Ben Gvir, left, and Lehava chair Benzi Gopstein, all of the Otzma Yehudit party, at an event in Jerusalem marking the 27th anniversary of the death of Rabbi Meir Kahane, November 7, 2017. (Yonatan Sindel/Flash90)" title="Michael Ben Ari, center, Itamar Ben Gvir, left, and Lehava chair Benzi Gopstein, all of the Otzma Yehudit party, at an event in Jerusalem marking the 27th anniversary of the death of Rabbi Meir Kahane, November 7, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/young-israel-head-says-defense-of-netanyahu-did-not-speak-for-all-its-synagogues/">Young Israel head says defense of Netanyahu did not speak for all its synagogues</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028377">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rabbi-meir-kahane-and-israels-far-right-explained/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/2-28-19-Explainer-kahane-e1551428416271-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Meir Kahane in 1985 (Bettmann/Getty Images)" title="Meir Kahane in 1985 (Bettmann/Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/rabbi-meir-kahane-and-israels-far-right-explained/">Rabbi Meir Kahane and Israel’s far right, explained</a>
						</div>
						<div class="byline">By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028416">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rabbi-and-green-party-candidate-says-congregation-fired-him-for-israel-criticism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/hunter-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dario Hunter, a 35-year-old rabbi who serves on the Youngstown (Ohio) Board of Education, is running for the 2020 Green Party presidential nomination. (YouTube screenshot)" title="Dario Hunter, a 35-year-old rabbi who serves on the Youngstown (Ohio) Board of Education, is running for the 2020 Green Party presidential nomination. (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rabbi-and-green-party-candidate-says-congregation-fired-him-for-israel-criticism/">Ohio rabbi, Greens president candidate says shul fired him for Israel criticism</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2028709">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-investigating-death-threats-against-tiberias-mayor-over-saturday-bus/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/F190227FFF032-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Tiberias mayor Ron Kobi at the annual Municipal Innovation Conference in Tel Aviv, on February 27, 2019. (Flash90)" title="Tiberias mayor Ron Kobi at the annual Municipal Innovation Conference in Tel Aviv, on February 27, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-investigating-death-threats-against-tiberias-mayor-over-saturday-bus/">Police investigating death threats against Tiberias mayor over Saturday bus</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-investigating-death-threats-against-tiberias-mayor-over-saturday-bus/">17-year-old arrested for threatening to kill Ron Kobi on Facebook; posters hung in northern city call for death penalty for &#8216;those who desecrate the Sabbath&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2028648 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/for-israeli-restaurateur-in-berlin-anti-semitic-attacks-are-routine/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/000_1DY04T-e1551473384941-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli restaurateur Yorai Feinberg poses during an interview on February 26, 2019, at his restaurant in Berlin. (John MacDougall/AFP)" title="Israeli restaurateur Yorai Feinberg poses during an interview on February 26, 2019, at his restaurant in Berlin. (John MacDougall/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-israeli-restaurateur-in-berlin-anti-semitic-attacks-are-routine/">For Israeli restaurateur in Berlin, anti-Semitic attacks are routine</a>
					</div><div class="byline">By <a title="Isabelle Le Page" href="https://www.timesofisrael.com/writers/isabelle-le-page/">Isabelle Le Page</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/for-israeli-restaurateur-in-berlin-anti-semitic-attacks-are-routine/">Yorai Feinberg vows to stand up to his abusers despite vicious threats and little police action: &#8216;I don&#8217;t want to give up now&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2028534">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/french-citys-rabbi-says-half-of-his-congregants-have-left-over-anti-semitism/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/06/Screen-Shot-2015-06-26-at-12.43.15-PM-e1435311747933-640x400.png" class="attachment-large size-large wp-post-image" alt="Scene of suspected terror attack in Grenoble, France, June 26, 2015 (Sky News Screenshot)" title="Scene of suspected terror attack in Grenoble, France, June 26, 2015 (Sky News Screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/french-citys-rabbi-says-half-of-his-congregants-have-left-over-anti-semitism/">French city’s rabbi says half of his congregants have left over anti-Semitism</a>
					</div><div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/french-citys-rabbi-says-half-of-his-congregants-have-left-over-anti-semitism/">Nissim Sultan of Grenoble says abuse getting worse over last 15 years, with many deciding to emigrate; 20,000 French Jews have moved to Israel since 2014</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2028533">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-translation-site-lashed-for-shocking-anti-semitic-racist-explanations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/AP19049714901558-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A poster reading &#039;Anti-Semitism, Islamophobia, Racism, Not in Our Name&quot; during a gathering decrying anti-Semitism at Place de la Republique in Paris, February 18, 2019 amid an upsurge in anti-Semitism in France. (AP/Francois Mori)" title="A poster reading &#039;Anti-Semitism, Islamophobia, Racism, Not in Our Name&quot; during a gathering decrying anti-Semitism at Place de la Republique in Paris, February 18, 2019 amid an upsurge in anti-Semitism in France. (AP/Francois Mori)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-translation-site-lashed-for-shocking-anti-semitic-racist-explanations/">French translation site lashed for &#8216;shocking&#8217; anti-Semitic, racist explanations</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028483">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-holocaust-survivors-fear-for-french-jews/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/france1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Berthe Badehi, 87, French-Israeli Holocaust survivor, at the Yad Vashem Holocaust Memorial museum in Jerusalem, February 24, 2019. (Menahem Kahana/AFP)" title="Berthe Badehi, 87, French-Israeli Holocaust survivor, at the Yad Vashem Holocaust Memorial museum in Jerusalem, February 24, 2019. (Menahem Kahana/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-holocaust-survivors-fear-for-french-jews/">Israeli Holocaust survivors fear for French Jews</a>
						</div>
						<div class="byline">By <a title="Michael Blum" href="https://www.timesofisrael.com/writers/michael-blum/">Michael Blum</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2027493">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/outbreak-of-anti-semitism-forces-france-to-confront-painful-past/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1DY97X-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A swastika and the words &quot;Shoa blabla&quot; on the stele of the &quot;Jardin du Souvenir&quot; (Garden of Memories) after antisemitic graffiti was discovered in the Champagne-au-Mont-d&#039;Or cemetery on February 20, 2019. (JEFF PACHOUD/AFP)" title="A swastika and the words &quot;Shoa blabla&quot; on the stele of the &quot;Jardin du Souvenir&quot; (Garden of Memories) after antisemitic graffiti was discovered in the Champagne-au-Mont-d&#039;Or cemetery on February 20, 2019. (JEFF PACHOUD/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/outbreak-of-anti-semitism-forces-france-to-confront-painful-past/">Outbreak of anti-Semitism forces France to confront painful past</a>
						</div>
						<div class="byline">By <a title="Camille Bouissou" href="https://www.timesofisrael.com/writers/camille-bouissou/">Camille Bouissou</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2028716 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lost-caravaggio-unveiled-ahead-of-170-million-auction/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/000_1E08CX-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A painting, believed to be the second version of &quot;Judith Beheading Holofernes&quot; by Italian artist Michelangelo Merisi da Caravaggio, is picutred during a photocall in London on February 28, 2019, following its restoration. (Daniel LEAL-OLIVAS / AFP)" title="A painting, believed to be the second version of &quot;Judith Beheading Holofernes&quot; by Italian artist Michelangelo Merisi da Caravaggio, is picutred during a photocall in London on February 28, 2019, following its restoration. (Daniel LEAL-OLIVAS / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lost-caravaggio-unveiled-ahead-of-170-million-auction/">&#8216;Lost Caravaggio&#8217; unveiled ahead of $170 million auction</a>
					</div><div class="byline">By <a title="Dmitry Zaks" href="https://www.timesofisrael.com/writers/dmitry-zaks/">Dmitry Zaks</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lost-caravaggio-unveiled-ahead-of-170-million-auction/">Oil painting, believed to be Renaissance master&#8217;s long-lost masterpiece, depicts Old Testament Jewish heroine Judith beheading Assyrian general</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2028547">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/rebuking-trump-warmbier-family-says-north-koreas-kim-to-blame-for-sons-death/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_18123720717201-e1551454747934-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Fred Warmbier, right, and Cindy Warmbier, parents of Otto Warmbier, a Jewish American who died days after his release from captivity in North Korea, wait for a meeting on May 3, 2018, at the United Nations headquarters. (AP Photo/Frank Franklin II)" title="Fred Warmbier, right, and Cindy Warmbier, parents of Otto Warmbier, a Jewish American who died days after his release from captivity in North Korea, wait for a meeting on May 3, 2018, at the United Nations headquarters. (AP Photo/Frank Franklin II)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/rebuking-trump-warmbier-family-says-north-koreas-kim-to-blame-for-sons-death/">Rebuking Trump, Warmbier family says North Korea&#8217;s Kim to blame for son&#8217;s death</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/rebuking-trump-warmbier-family-says-north-koreas-kim-to-blame-for-sons-death/">Parents of Jewish American college student insist they hold &#8216;evil regime&#8217; in Pyongyang responsible for his death, after US president says he takes autocrat &#8216;at his word&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2028317">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-says-he-trusts-north-koreas-kim-on-warmbier-death-drawing-fire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19059075940957-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump meets North Korean leader Kim Jong Un, Thursday, Feb. 28, 2019, in Hanoi. (AP/Evan Vucci)" title="President Donald Trump meets North Korean leader Kim Jong Un, Thursday, Feb. 28, 2019, in Hanoi. (AP/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-says-he-trusts-north-koreas-kim-on-warmbier-death-drawing-fire/">Trump says he trusts North Korea&#8217;s Kim on Warmbier death, drawing fire</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028326">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-ordered-kushner-be-given-security-clearance-despite-concerns-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/000_1DR3TA-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Senior Advisor Jared Kushner (R) and National Economic Council Director Larry Kudlow (2nd R) take part in a meeting between US President Donald Trump and China&#039;s Vice Premier Liu He in the Oval Office of the White House in Washington, DC on February 22, 2019. (MANDEL NGAN / AFP)" title="Senior Advisor Jared Kushner (R) and National Economic Council Director Larry Kudlow (2nd R) take part in a meeting between US President Donald Trump and China&#039;s Vice Premier Liu He in the Oval Office of the White House in Washington, DC on February 22, 2019. (MANDEL NGAN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-ordered-kushner-be-given-security-clearance-despite-concerns-report/">Trump ordered Kushner be given security clearance despite concerns &#8212; report</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2028573 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/academy-head-charged-over-flood-deaths-likens-his-legal-woes-to-netanyahus/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/05/982009_I-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yuval Kahan. (Courtesy: Bnei Zion pre-military academy)" title="Yuval Kahan. (Courtesy: Bnei Zion pre-military academy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/academy-head-charged-over-flood-deaths-likens-his-legal-woes-to-netanyahus/">Academy head charged over flood deaths likens his legal woes to Netanyahu&#8217;s</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/academy-head-charged-over-flood-deaths-likens-his-legal-woes-to-netanyahus/">Parents of students who died on hike with pre-military academy berate Yuval Kahan over Facebook post. One writes: &#8216;If you were a human you would need to kill yourself&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2027977">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/1200-students-rescued-from-jerusalem-school-cut-off-by-flooding/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/flood-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Man is rescued from floodwaters in the Arazim Valley, west of Jerusalem, February 28, 2019. (Channel 12 screen capture)" title="Man is rescued from floodwaters in the Arazim Valley, west of Jerusalem, February 28, 2019. (Channel 12 screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/1200-students-rescued-from-jerusalem-school-cut-off-by-flooding/">1,200 students rescued from Jerusalem school cut off by flooding</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 news type-post post-id-2028725">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/Untitled-3-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Head of the Jewish home party Rabbi Rafi Peretz holds a press conference in Tel Aviv, February 13, 2019. (Flash90)" title="Head of the Jewish home party Rabbi Rafi Peretz holds a press conference in Tel Aviv, February 13, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">Jewish Home chief defends Gantz: &#8216;I wouldn&#8217;t dream of ruling him out&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">Rafi Peretz, who heads newly formed Union of Right Wing Parties, says &#8216;you can&#8217;t call a chief of staff &#8216;dangerous&#8221;; continues to back Netanyahu for PM</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2028637">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-hosts-liberian-leader-amid-push-to-boost-africa-ties/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/F190227NRFPR01-e1551472115372-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Liberian President George Weah speaks during a soccer event in Jerusalem on February 27, 2019. (Noam Revkin Fenton/Flash90)" title="Liberian President George Weah speaks during a soccer event in Jerusalem on February 27, 2019. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-hosts-liberian-leader-amid-push-to-boost-africa-ties/">Netanyahu hosts Liberian leader amid push to boost Africa ties</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028667">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pakistan-frees-captured-indian-pilot-in-gesture-of-peace/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19060547384467-e1551475688285-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Indians dance as they wait to welcome Indian fighter pilot Wing Commander Abhinandan Varthaman at India Pakistan border at Wagah, 28 kilometers (17.5 miles) from Amritsar, India, March 1, 2019. (AP Photo/Prabhjot Gill)" title="Indians dance as they wait to welcome Indian fighter pilot Wing Commander Abhinandan Varthaman at India Pakistan border at Wagah, 28 kilometers (17.5 miles) from Amritsar, India, March 1, 2019. (AP Photo/Prabhjot Gill)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pakistan-frees-captured-indian-pilot-in-gesture-of-peace/">Pakistan frees captured Indian pilot in &#8216;gesture of peace&#8217;</a>
						</div>
						<div class="byline">By <a title="ASHOK SHARMA" href="https://www.timesofisrael.com/writers/ashok-sharma/">ASHOK SHARMA</a> and <a title="Zaheer Babar" href="https://www.timesofisrael.com/writers/zaheer-babar/">Zaheer Babar</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028591">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-arabia-revokes-citizenship-of-hamza-bin-laden/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP19060540313484-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This wanted poster released by the U.S. Department of State Rewards for Justice program shows Hamza bin Laden. Saudi Arabia announced Friday, March 1, 2019 it had revoked the citizenship of bin Laden, the son of the late al-Qaida leader who has become an increasingly prominent figure in the terror network. (Rewards for Justice via AP)" title="This wanted poster released by the U.S. Department of State Rewards for Justice program shows Hamza bin Laden. Saudi Arabia announced Friday, March 1, 2019 it had revoked the citizenship of bin Laden, the son of the late al-Qaida leader who has become an increasingly prominent figure in the terror network. (Rewards for Justice via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-arabia-revokes-citizenship-of-hamza-bin-laden/">Saudi Arabia revokes citizenship of Hamza bin Laden</a>
						</div>
						<div class="byline">By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028576">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-offers-1-million-reward-to-find-bin-laden-son/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/11/AP17305837326029-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image from video released by the CIA, Hamza bin Laden is seen at his wedding. The never-before-seen video of Osama bin Laden&#039;s son and potential successor was released November 1, 2017, by the CIA in a trove of material recovered during the May 2011 raid that killed the al-Qaeda leader at his compound in Pakistan. (CIA via AP)" title="In this image from video released by the CIA, Hamza bin Laden is seen at his wedding. The never-before-seen video of Osama bin Laden&#039;s son and potential successor was released November 1, 2017, by the CIA in a trove of material recovered during the May 2011 raid that killed the al-Qaeda leader at his compound in Pakistan. (CIA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-offers-1-million-reward-to-find-bin-laden-son/">US offers $1 million reward to find bin Laden son</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028605">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bbc-details-new-harassment-of-persian-service-staff-by-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_090626038724-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this June 26, 2009 file photo BBC Persian service presenter Fardad Farahzad, right, gets ready to present the news, at the corporation&#039;s London headquarters  Inside the studios of BBC Persian television, dozens of journalists have been working around the clock at their computers and telephones, trying to report the news to Iran or, according to the government in Tehran, stirring up trouble. (AP Photo/Simon Dawson,file)" title="In this June 26, 2009 file photo BBC Persian service presenter Fardad Farahzad, right, gets ready to present the news, at the corporation&#039;s London headquarters  Inside the studios of BBC Persian television, dozens of journalists have been working around the clock at their computers and telephones, trying to report the news to Iran or, according to the government in Tehran, stirring up trouble. (AP Photo/Simon Dawson,file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bbc-details-new-harassment-of-persian-service-staff-by-iran/">BBC details new &#8216;harassment&#8217; of Persian service staff by Iran</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028490">
					
			<div class="media">
				<a href="https://www.newyorker.com/news/news-desk/how-a-private-israeli-intelligence-firm-spied-on-pro-palestinian-activists-in-the-us?utm_campaign=aud-dev&utm_source=nl&utm_brand=tny&utm_mailing=TNY_Daily_022819&utm_medium=email&bxid=5be9c88224c17c6adf3923f9&user_id=48680273&esrc=&utm_term=TNY_Daily" rel="external">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/Untitled-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian and left-wing Jewish groups stage a rally walking from Times Square to United Nations Building in New York Thursday, Sept. 15, 2011. The marchers are calling to end all US aid to Israel, end the Occupation and support Boycott, Divestment, Sanctions (BDS) against Israel (AP Photo/David Karp)" title="Palestinian and left-wing Jewish groups stage a rally walking from Times Square to United Nations Building in New York Thursday, Sept. 15, 2011. The marchers are calling to end all US aid to Israel, end the Occupation and support Boycott, Divestment, Sanctions (BDS) against Israel (AP Photo/David Karp)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">From the web</span><a href="https://www.newyorker.com/news/news-desk/how-a-private-israeli-intelligence-firm-spied-on-pro-palestinian-activists-in-the-us?utm_campaign=aud-dev&utm_source=nl&utm_brand=tny&utm_mailing=TNY_Daily_022819&utm_medium=email&bxid=5be9c88224c17c6adf3923f9&user_id=48680273&esrc=&utm_term=TNY_Daily" rel="external">How a private Israeli intel firm spied on US pro-Palestinian activists</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2028327">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rep-omar-says-critics-call-her-an-anti-semite-because-shes-muslim/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_18334769425985-e1551403443217-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Rep. Ilhan Omar, D-Minn., on Capitol Hill in Washington, Friday, Nov. 30, 2018. (AP Photo/Susan Walsh)" title="US Rep. Ilhan Omar, D-Minn., on Capitol Hill in Washington, Friday, Nov. 30, 2018. (AP Photo/Susan Walsh)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/rep-omar-says-critics-call-her-an-anti-semite-because-shes-muslim/">Rep. Omar says critics call her an anti-Semite because she&#8217;s Muslim</a>
						</div>
						<div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028364">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/first-batch-of-eurovision-tickets-sells-out-in-10-minutes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/F190125ADFF03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A street advertisement for the upcoming Eurovision Song Contest 2019 seen on a central street in Tel Aviv, on January 24, 2019. (Adam Shuldman/Flash90)" title="A street advertisement for the upcoming Eurovision Song Contest 2019 seen on a central street in Tel Aviv, on January 24, 2019. (Adam Shuldman/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/first-batch-of-eurovision-tickets-sells-out-in-10-minutes/">First batch of Eurovision tickets sells out in 10 minutes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2027933">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-sues-woman-alleging-sexual-harassment-for-half-a-million-shekels/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190219TNFF30-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benny Gantz, head of the Israel Resilience party, speaks at a conference presenting the party&#039;s list of candidates for coming Knesset elections at an event held in Tel Aviv on February 19, 2019. (Tomer Neuberg/Flash90)" title="Benny Gantz, head of the Israel Resilience party, speaks at a conference presenting the party&#039;s list of candidates for coming Knesset elections at an event held in Tel Aviv on February 19, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-sues-woman-alleging-sexual-harassment-for-half-a-million-shekels/">Gantz sues woman alleging sexual harassment for half a million shekels</a>
						</div>
						<div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2028240">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/andre-previn-oscar-winning-jewish-composer-dies-at-89/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/AP19059637705335-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Conductor of the Oslo Philharmonic Orchestra, Andre Previn, leads the 15th symphony concert during the Lucerne Festival in the concert hall in Switzerland, September 1, 2004. (Urs FlueelerKEYSTONE via AP, File)" title="Conductor of the Oslo Philharmonic Orchestra, Andre Previn, leads the 15th symphony concert during the Lucerne Festival in the concert hall in Switzerland, September 1, 2004. (Urs FlueelerKEYSTONE via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Obituary</span><a href="https://www.timesofisrael.com/andre-previn-oscar-winning-jewish-composer-dies-at-89/">Andre Previn, Oscar-winning Jewish composer, dies at 89</a>
						</div>
						<div class="byline">By <a title="Lindsey Bahr" href="https://www.timesofisrael.com/writers/lindsey-bahr/">Lindsey Bahr</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/walking-the-tightrope-between-modernity-and-tradition-a-bedouin-story/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Betty-Soibel-1530953139-200x200.jpg" alt="Betty Soibel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Betty Soibel" href="https://blogs.timesofisrael.com/author/betty-soibel/">Betty Soibel</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/walking-the-tightrope-between-modernity-and-tradition-a-bedouin-story/" rel="external">Walking the tightrope: A Bedouin story</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/walking-the-tightrope-between-modernity-and-tradition-a-bedouin-story/" rel="external">It’s a marvel how these West Bank communities maintain their ancient lifestyle amid Israelis and Palestinians embracing modernity</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/otzma-yehudit-30-years-ago-we-knew-the-danger/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rob-Scheinberg-1530953398-200x200.jpg" alt="Rob Scheinberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rob Scheinberg" href="https://blogs.timesofisrael.com/author/rob-scheinberg/">Rob Scheinberg</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/otzma-yehudit-30-years-ago-we-knew-the-danger/" rel="external">I interviewed Meir Kahane for my school paper</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/otzma-yehudit-30-years-ago-we-knew-the-danger/" rel="external">He was charming, but his words were as hateful as any we had heard, and I am glad we sounded the alarm about his toxic ideology</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/netanyahus-doubling-down-endangers-israel/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/alon-tal-TOI2-1530951934-200x200.jpg" alt="Alon Tal" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alon Tal" href="https://blogs.timesofisrael.com/author/alon-tal/">Alon Tal</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/netanyahus-doubling-down-endangers-israel/" rel="external">Netanyahu’s doubling down endangers Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/netanyahus-doubling-down-endangers-israel/" rel="external">The dismissal of dissent as anti-Zionist or unpatriotic is catastrophic in a place where national unity is a critical strategic resource</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/betzalel-grandson-of-chur/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/IMG_20160618_231902_610-1530952066-200x200.jpg" alt="Aliza Lipkin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aliza Lipkin" href="https://blogs.timesofisrael.com/author/aliza-lipkin/">Aliza Lipkin</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/betzalel-grandson-of-chur/" rel="external">Betzalel, imbued with the spirit of God</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/betzalel-grandson-of-chur/" rel="external">It’s no accident that the artist who built the Tabernacle was the grandson of the man who died trying to prevent the golden calf (Vayakhel)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-controversy-with-the-mainstream-orthodox-community/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/NIW-Nathan-Lopez-Cardoso-Israel-9510-1530952824-200x200.jpeg" alt="Nathan Lopes Cardozo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nathan Lopes Cardozo" href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">Nathan Lopes Cardozo</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-controversy-with-the-mainstream-orthodox-community/" rel="external">My controversy with mainstream Orthodoxy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-controversy-with-the-mainstream-orthodox-community/" rel="external">My Torah essays have been torn up and thrown in the garbage — apparently, the victims of small-mindedness</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-i-run-a-reflection-of-the-tel-aviv-marathon/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rachel-fleishman-manni1551172677-200x200.jpg" alt="Rachel Fleishman Manni" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Fleishman Manni" href="https://blogs.timesofisrael.com/author/rachel-fleishman-manni/">Rachel Fleishman Manni</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-i-run-a-reflection-of-the-tel-aviv-marathon/" rel="external">Why I run the Tel Aviv marathon</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-i-run-a-reflection-of-the-tel-aviv-marathon/" rel="external">I don’t win races, but I run anyway &#8212; in the rain, when I’m tired, hungry, cranky, and just want a nap instead. And it is extraordinary</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/from-policies-to-values-rebuilding-religious-zionism/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Rainsbury-1530952780-200x200.jpg" alt="Michael Rainsbury" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Rainsbury" href="https://blogs.timesofisrael.com/author/michael-rainsbury/">Michael Rainsbury</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/from-policies-to-values-rebuilding-religious-zionism/" rel="external">As a religious Zionist, there’s no party I can support</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/from-policies-to-values-rebuilding-religious-zionism/" rel="external">I believe the entire Land of Israel belongs to the Jewish people and also support democracy and equality for all citizens</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/what-a-bergen-belsen-prenup-teaches-us-about-jewish-resilience/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ernholgn1551361738-200x200.jpeg" alt="Henry Abramson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Henry Abramson" href="https://blogs.timesofisrael.com/author/henry-abramson/">Henry Abramson</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/what-a-bergen-belsen-prenup-teaches-us-about-jewish-resilience/" rel="external">What a Bergen-Belsen prenup teaches us about Jewish resilience</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/what-a-bergen-belsen-prenup-teaches-us-about-jewish-resilience/" rel="external">The blood-stopping document conveys the heartbreaking dilemma faced by Jewish survivors who spouses were unaccounted for</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/living-on-the-seam-line-of-abu-tor/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rebecca-Bardach-1530952151-200x200.jpg" alt="Rebecca Bardach" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rebecca Bardach" href="https://blogs.timesofisrael.com/author/rebecca-bardach/">Rebecca Bardach</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/living-on-the-seam-line-of-abu-tor/" rel="external">My complicated Jewish-Arab ’hood of Abu Tor</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/living-on-the-seam-line-of-abu-tor/" rel="external">Is it coexistence when even my 8-year-old can see that ’the city doesn’t care about the people’ who live over there?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/parshat-vayakhel-james-bruce-and-the-ark/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/parshat-vayakhel-james-bruce-and-the-ark/" rel="external">James Bruce and the Ark</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/parshat-vayakhel-james-bruce-and-the-ark/" rel="external">Hiding the Ark away, whether at the end of ‘Raiders of the Lost Ark’ or deep in Solomon’s Temple, is exactly right (Vayakhel)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/that-kahanist-merger-is-very-bad-but-not-as-bad-as-you-think/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/shlomobrody1549633985-200x200.jpg" alt="Shlomo Brody" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shlomo Brody" href="https://blogs.timesofisrael.com/author/shlomo-brody/">Shlomo Brody</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/that-kahanist-merger-is-very-bad-but-not-as-bad-as-you-think/" rel="external">That Kahanist merger is very bad, but not as bad as you think</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/that-kahanist-merger-is-very-bad-but-not-as-bad-as-you-think/" rel="external">Religious-Zionists are not unified in their opinions and did not vote as a bloc even before this realpolitik alliance betrayed the values of the movement</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-ballad-in-the-key-of-4g/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Edwin-Black-1530951797-200x200.jpg" alt="Edwin Black" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Edwin Black" href="https://blogs.timesofisrael.com/author/edwin-black/">Edwin Black</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-ballad-in-the-key-of-4g/" rel="external">My mother escaped a Nazi boxcar</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-ballad-in-the-key-of-4g/" rel="external">And the first sounds my granddaughter heard were not from Sesame Street, but the very sounds the Nazis worked so hard to extinguish</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2018/06/000_16J0EM-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hala Hussein Alireza, a newly-licensed Saudi motorist, drives a car in the Red Sea coastal city of Jeddah early on June 24, 2018. (AFP Photo/Amer Hilabi)" title="Hala Hussein Alireza, a newly-licensed Saudi motorist, drives a car in the Red Sea coastal city of Jeddah early on June 24, 2018. (AFP Photo/Amer Hilabi)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/">56 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saudi-prosecutors-say-womens-rights-activists-to-face-trial/">
									Saudi prosecutors say women&#8217;s rights activists to face trial
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/year-long-uk-arts-fest-celebrates-contributions-of-refugees-from-nazi-europe/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/year-long-uk-arts-fest-celebrates-contributions-of-refugees-from-nazi-europe/">
									<span class="label">On show</span>Year-long UK arts fest celebrates contributions of refugees from Nazi Europe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">
									Jewish Home chief defends Gantz: &#8216;I wouldn&#8217;t dream of ruling him out&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/watchdog-confirms-chlorine-used-in-2018-attack-on-syrian-rebel-town-of-douma/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/watchdog-confirms-chlorine-used-in-2018-attack-on-syrian-rebel-town-of-douma/">
									Watchdog confirms chlorine used in 2018 attack on Syrian rebel town of Douma
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-investigating-death-threats-against-tiberias-mayor-over-saturday-bus/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-investigating-death-threats-against-tiberias-mayor-over-saturday-bus/">
									Police investigating death threats against Tiberias mayor over Saturday bus
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lost-caravaggio-unveiled-ahead-of-170-million-auction/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lost-caravaggio-unveiled-ahead-of-170-million-auction/">
									&#8216;Lost Caravaggio&#8217; unveiled ahead of $170 million auction
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bret-stephens-calls-netanyahu-the-nixon-of-israel-says-he-should-resign/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bret-stephens-calls-netanyahu-the-nixon-of-israel-says-he-should-resign/">
									Bret Stephens calls Netanyahu the &#8216;Nixon of Israel,&#8217; says he should resign
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bostons-jewish-community-stunned-by-allegations-against-robert-kraft/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bostons-jewish-community-stunned-by-allegations-against-robert-kraft/">
									Boston’s Jewish community stunned by allegations against Robert Kraft
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/kurdish-led-syria-force-resumes-assault-on-last-is-holdout/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/kurdish-led-syria-force-resumes-assault-on-last-is-holdout/">
									Kurdish-led Syria force resumes assault on last IS holdout
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/for-israeli-restaurateur-in-berlin-anti-semitic-attacks-are-routine/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/for-israeli-restaurateur-in-berlin-anti-semitic-attacks-are-routine/">
									For Israeli restaurateur in Berlin, anti-Semitic attacks are routine
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pakistan-frees-captured-indian-pilot-in-gesture-of-peace/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pakistan-frees-captured-indian-pilot-in-gesture-of-peace/">
									Pakistan frees captured Indian pilot in &#8216;gesture of peace&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-rome-spectacular-ancient-jewish-catacombs-opening-haunted-by-delays/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-rome-spectacular-ancient-jewish-catacombs-opening-haunted-by-delays/">
									<span class="label">History revealed</span>In Rome, spectacular ancient Jewish catacomb&#8217;s opening haunted by delays
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-channel-preparing-discrimination-lawsuit-against-dutch-tv-fund/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-channel-preparing-discrimination-lawsuit-against-dutch-tv-fund/">
									Jewish channel preparing discrimination lawsuit against Dutch TV fund
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ag-on-decision-to-charge-netanyahu-not-a-happy-day-but-an-important-one/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ag-on-decision-to-charge-netanyahu-not-a-happy-day-but-an-important-one/">
									AG on decision to charge Netanyahu: Not a happy day but an important one
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-hosts-liberian-leader-amid-push-to-boost-africa-ties/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-hosts-liberian-leader-amid-push-to-boost-africa-ties/">
									Netanyahu hosts Liberian leader amid push to boost Africa ties
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">
									22 Young Israel synagogues oppose national leader&#8217;s defense of Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">
									Poll shows two-thirds of Israelis think Netanyahu should resign if indicted
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/academy-head-charged-over-flood-deaths-likens-his-legal-woes-to-netanyahus/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/academy-head-charged-over-flood-deaths-likens-his-legal-woes-to-netanyahus/">
									Academy head charged over flood deaths likens his legal woes to Netanyahu&#8217;s
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bbc-details-new-harassment-of-persian-service-staff-by-iran/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bbc-details-new-harassment-of-persian-service-staff-by-iran/">
									BBC details new &#8216;harassment&#8217; of Persian service staff by Iran
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saudi-arabia-revokes-citizenship-of-hamza-bin-laden/">16 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saudi-arabia-revokes-citizenship-of-hamza-bin-laden/">
									Saudi Arabia revokes citizenship of Hamza bin Laden
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Raymond-M-Berger-1530953687-200x200.jpg" alt="Raymond M. Berger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">Raymond M. Berger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-diversity-game/">The Diversity Game</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dan-perry/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israels-russians-are-a-potentially-huge-swing-vote/">Israel's “Russians” are a pot...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/elkana-bar-eitan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Elkana-Bar-Eitan-1530953519-200x200.jpg" alt="Elkana Bar Eitan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/elkana-bar-eitan/">Elkana Bar Eitan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/is-netanyahu-a-victim-of-a-corrupt-system/">Is Netanyahu a victim of a corrup...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abba-in-Uniform-June-2009-1530952931-200x200.jpg" alt="Esor Ben-Sorek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/que-sera-sera-2/">Que Sera Sera</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/irfan-khan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/irfan-khan1548903984-200x200.jpg" alt="Irfan Khan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/irfan-khan/">Irfan Khan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/violation-of-international-humanitarian-law/">Violation of International Humani...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/roy-feldman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Roy-Feldman1-1530953693-200x200.jpg" alt="Roy Feldman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/roy-feldman/">Roy Feldman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/akiva-shtisel-betzalel-and-developing-our-creative-instincts/">Akiva Shtisel, Betzalel, and Deve...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-baum/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Baum-1530952508-200x200.jpg" alt="David Baum">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-baum/">David Baum</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/lessons-from-a-jewish-panel/">Lessons From A Jewish Panel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/william-hamilton/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/William-Hamilton-1530953038-200x200.jpg" alt="William Hamilton">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/william-hamilton/">William Hamilton</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/marveling-at-mrs-maisel/">Marveling at Mrs. Maisel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mark-newman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/mark-newman1544944639-200x200.jpeg" alt="Mark Newman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mark-newman/">Mark Newman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/does-israel-have-one-law-for-all/">Does Israel Have One Law for All?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/alexander-i-poltorak/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Alexander-I-Poltorak-1530953639-200x200.jpg" alt="Alexander I. Poltorak">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/alexander-i-poltorak/">Alexander I. Poltorak</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/quantum-torah-with-alexander-poltorak-film-premiere/">Quantum Torah with Alexander Polt...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/Untitled-3-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Jewish home party Rabbi Rafi Peretz holds a press conference in Tel Aviv, February 13, 2019. (Flash90)" title="Head of the Jewish home party Rabbi Rafi Peretz holds a press conference in Tel Aviv, February 13, 2019. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/jewish-home-chief-defends-gantz-i-wouldnt-dream-of-ruling-him-out/">
							Jewish Home chief defends Gantz: &#8216;I wouldn&#8217;t dream of ruling him out&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F170727YS17-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Otzma Yehudit candidates Itamar Ben Gvir, left, and Michael Ben-Ari, right, carry a mock coffin with a man wearing a Benjamin Netanyahu face mask during a protest in Jerusalem on July 27, 2017. (Yonatan Sindel/Flash90)" title="Otzma Yehudit candidates Itamar Ben Gvir, left, and Michael Ben-Ari, right, carry a mock coffin with a man wearing a Benjamin Netanyahu face mask during a protest in Jerusalem on July 27, 2017. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/22-young-israel-synagogues-oppose-national-leaders-defense-of-netanyahu/">
							22 Young Israel synagogues oppose national leader&#8217;s defense of Netanyahu 
						</a>
					</div>
					<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190228YS24-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu departs after delivering a statement to the media in Jerusalem, hours after the attorney general announced his intention to indict him on corruption charges, February 28, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu departs after delivering a statement to the media in Jerusalem, hours after the attorney general announced his intention to indict him on corruption charges, February 28, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/poll-shows-two-thirds-of-israelis-think-netanyahu-should-resign-if-indicted/">
							Poll shows two-thirds of Israelis think Netanyahu should resign if indicted 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/black-activists-takes-over-us-neo-nazi-group-to-bring-it-down/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_120614141584-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="James Stern at a news conference in Jackson, Miss., Thursday, June 14, 2012. (AP/Rogelio V. Solis)" title="James Stern at a news conference in Jackson, Miss., Thursday, June 14, 2012. (AP/Rogelio V. Solis)" /></a>
						</div>
						<span class="label">Inside job</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/black-activists-takes-over-us-neo-nazi-group-to-bring-it-down/">Black activist takes over US neo-Nazi group to bring it down</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalem-hosts-new-female-film-festival/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/Untitled-21-2-400x250.png" class="attachment-medium size-medium wp-post-image" alt="From &quot;The Cruel Cut,&quot; one of the films being shown at The 49% Festival, about women&#039;s rights, film and media, at the Jerusalem Cinematheque March 6-7, 2019 (Courtesy YouTube screengrab)" title="From &quot;The Cruel Cut,&quot; one of the films being shown at The 49% Festival, about women&#039;s rights, film and media, at the Jerusalem Cinematheque March 6-7, 2019 (Courtesy YouTube screengrab)" /></a>
						</div>
						<span class="label">Making Herstory</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-hosts-new-female-film-festival/">Jerusalem hosts new female film festival</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bride-drums-up-controversy-at-her-wedding/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/Drumming-band-e1551354570412-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of bride Shira Hirschkovitz drumming at her own wedding. (YouTube)" title="Screen capture from video of bride Shira Hirschkovitz drumming at her own wedding. (YouTube)" /></a>
						</div>
						<span class="label">Sex cymbal</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bride-drums-up-controversy-at-her-wedding/">Bride drums up controversy at her wedding</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tlv-pulls-out-all-stops-to-make-eurovision-guests-comfortable/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/WhatsApp-Image-2019-02-10-at-13.16.24-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="The Eurovision bus, created by the Dan bus company, will offer free bus tours of Tel Aviv during Eurovision Song Contest, which will take place in Tel Aviv on May 18, 2019 (Courtesy City of Tel Aviv-Jaffa)" title="The Eurovision bus, created by the Dan bus company, will offer free bus tours of Tel Aviv during Eurovision Song Contest, which will take place in Tel Aviv on May 18, 2019 (Courtesy City of Tel Aviv-Jaffa)" /></a>
						</div>
						<span class="label">Booze points</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tlv-pulls-out-all-stops-to-make-eurovision-guests-comfortable/"><span class="media-ico video-ico no-slash"></span>TLV pulls out all stops to make Eurovision guests comfortable</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/djs-mix-past-and-present-to-create-palestinian-beats/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1DX7BQ-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sarouna, a Palestinian DJ, works on a music track at her home in Ramallah, February 7, 2019. (ABBAS MOMANI / AFP)" title="Sarouna, a Palestinian DJ, works on a music track at her home in Ramallah, February 7, 2019. (ABBAS MOMANI / AFP)" /></a>
						</div>
						<span class="label">Fresh spin</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/djs-mix-past-and-present-to-create-palestinian-beats/">DJs mix past and present to create Palestinian beats</a>
						</div>
													<div class="byline">
								By <a title="Clothilde Mraffko" href="https://www.timesofisrael.com/writers/clothilde-mraffko/">Clothilde Mraffko</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/these-7-jewish-comedians-prove-moms-are-really-really-funny/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/2-27-19-momedians-collage-e1551296611190-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="(Collage by Arielle Kaplan/JTA)" title="(Collage by Arielle Kaplan/JTA)" /></a>
						</div>
						<span class="label">Mom jokes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/these-7-jewish-comedians-prove-moms-are-really-really-funny/"><span class="media-ico video-ico no-slash"></span>These 7 Jewish comedians prove moms are really, really funny</a>
						</div>
													<div class="byline">
								By <a title="Arielle Kaplan" href="https://www.timesofisrael.com/writers/arielle-kaplan/">Arielle Kaplan</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-comic-goes-viral-with-marriage-proposal-to-saudi-prince/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/Screen-Shot-2019-02-27-at-10.28.45-AM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Noam Shuster-Eliassi, 32, speaking to the Arabic-language channel of i24 News on February 13, 2019. (Screenshot: i24 News)" title="Noam Shuster-Eliassi, 32, speaking to the Arabic-language channel of i24 News on February 13, 2019. (Screenshot: i24 News)" /></a>
						</div>
						<span class="label">Tall order</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-comic-goes-viral-with-marriage-proposal-to-saudi-prince/">Israeli comic goes viral with &#8216;marriage proposal&#8217; to Saudi prince</a>
						</div>
													<div class="byline">
								By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kim-kardashian-and-family-coming-to-israel-for-business-launch/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/kim-k-from-twitter-e1551205679384-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="American reality television star Kim Kardashian modeling Israeli sunglasses. (Twitter)" title="American reality television star Kim Kardashian modeling Israeli sunglasses. (Twitter)" /></a>
						</div>
						<span class="label">Wests go East</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kim-kardashian-and-family-coming-to-israel-for-business-launch/">Kim Kardashian and family coming to Israel to launch eye-wear brand</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seinfeld-sues-california-auto-dealer-over-fake-porsche/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/AP_75210467832-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerry Seinfeld performs at the David Lynch Foundation Benefit Concert at Carnegie Hall in New York, November 4, 2015. (Robert Altman /Invision/AP)" title="Jerry Seinfeld performs at the David Lynch Foundation Benefit Concert at Carnegie Hall in New York, November 4, 2015. (Robert Altman /Invision/AP)" /></a>
						</div>
						<span class="label">Comedians in car</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seinfeld-sues-california-auto-dealer-over-fake-porsche/">Seinfeld sues California auto dealer over &#8216;fake&#8217; Porsche</a>
						</div>
													<div class="byline">
								By <a title="Larry Neumeister" href="https://www.timesofisrael.com/writers/larry-neumeister/">Larry Neumeister</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/oscar-winner-guy-nattivs-next-film-probes-grandmas-cult-past/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/Untitled-21-1-e1551124298513-400x250.png" class="attachment-medium size-medium wp-post-image" alt="&#039;Skin&#039; actors Lonnie Chavis (left) and Jackson Robert Scott (right) with director Guy Nattiv (center) (Courtesy &#039;Skin&#039; official Facebook page)" title="&#039;Skin&#039; actors Lonnie Chavis (left) and Jackson Robert Scott (right) with director Guy Nattiv (center) (Courtesy &#039;Skin&#039; official Facebook page)" /></a>
						</div>
						<span class="label">Under the skin</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/oscar-winner-guy-nattivs-next-film-probes-grandmas-cult-past/">Oscar winner Guy Nattiv&#8217;s next film probes grandma&#8217;s cult past</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-book-exhibit-aim-to-show-true-size-of-artist-anna-ticho/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/on-the-way-to-mar-elias-1940-B80_0323-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="One of painter Anna Ticho&#039;s works, &#039;On the Way to Mar Elias,&#039; currently exhibited in &#039;Lifescapes&#039; at Ticho House until March 8, 2019 (Courtesy Israel Museum)" title="One of painter Anna Ticho&#039;s works, &#039;On the Way to Mar Elias,&#039; currently exhibited in &#039;Lifescapes&#039; at Ticho House until March 8, 2019 (Courtesy Israel Museum)" /></a>
						</div>
						<span class="label">She's an original</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-book-exhibit-aim-to-show-true-size-of-artist-anna-ticho/">New book, exhibit aim to show true size of artist Anna Ticho</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uae-says-its-first-astronaut-to-be-launched-in-september/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/UAE-astronauts-e1551091394592-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="UAE astronauts Hazzaa Al Mansouri (right) and Sultan al-Neyadi. (Mohammed Bin Rashid Space Centre)" title="UAE astronauts Hazzaa Al Mansouri (right) and Sultan al-Neyadi. (Mohammed Bin Rashid Space Centre)" /></a>
						</div>
						<span class="label">Far out</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-says-its-first-astronaut-to-be-launched-in-september/">UAE says its first astronaut to be sent to space in September</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vietnam-deports-kim-jong-un-impersonator-but-trumps-stays/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/000_1DQ4M8-e1551080120356-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump impersonator Russel White (L) and North Korean leader Kim Jong Un impersonator Howard X, pose together for photographs outside the Opera House in Hanoi on February 22, 2019. (Manan VATSYAYANA / AFP)" title="US President Donald Trump impersonator Russel White (L) and North Korean leader Kim Jong Un impersonator Howard X, pose together for photographs outside the Opera House in Hanoi on February 22, 2019. (Manan VATSYAYANA / AFP)" /></a>
						</div>
						<span class="label">Kimbaya</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vietnam-deports-kim-jong-un-impersonator-but-trumps-stays/">Vietnam deports Kim Jong Un impersonator, but Trump&#8217;s stays</a>
						</div>
													<div class="byline">
								By <a title="Sunghee Hwang" href="https://www.timesofisrael.com/writers/sunghee-hwang/">Sunghee Hwang</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ex-jerusalem-mayor-poised-to-overtake-netanyahu-as-richest-mk/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/F180325MA51-e1551042351345-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nir Barkat at a Likud Party event in Tel Aviv on March 25, 2018. (Miriam Alster/Flash90)" title="Nir Barkat at a Likud Party event in Tel Aviv on March 25, 2018. (Miriam Alster/Flash90)" /></a>
						</div>
						<span class="label">Capital gains</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-jerusalem-mayor-poised-to-overtake-netanyahu-as-richest-mk/">Ex-Jerusalem mayor poised to overtake Netanyahu as richest MK</a>
						</div>
													<div class="byline">
								By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/12-year-old-american-boy-achieves-nuclear-fusion-at-home/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/safsafsafgsagsag-e1550905735692-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Jackson Oswalt shows his homemade fusion reactor to Fox News. (Fox News screenshot)" title="Jackson Oswalt shows his homemade fusion reactor to Fox News. (Fox News screenshot)" /></a>
						</div>
						<span class="label">A smashing success</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/12-year-old-american-boy-achieves-nuclear-fusion-at-home/">12-year-old American boy achieves nuclear fusion at home</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rapper-t-pain-walks-off-stage-due-to-rowdy-crowd-at-jewish-youth-group-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/tpain-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="T-Pain onstage at Forecastle Music Festival in Louisville, Kentucky, July 14, 2018. (Amy Harris/Invision/AP)" title="T-Pain onstage at Forecastle Music Festival in Louisville, Kentucky, July 14, 2018. (Amy Harris/Invision/AP)" /></a>
						</div>
						<span class="label">Beefing with BBYO</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rapper-t-pain-walks-off-stage-due-to-rowdy-crowd-at-jewish-youth-group-concert/"><span class="media-ico video-ico no-slash"></span>Rapper T-Pain walks off stage due to rowdy Jewish youth</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/star-conductor-barenboim-hits-back-after-criticisms/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/AP_17272666286285-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Musical director and conductor Daniel Barenboim stands in the main concert hall of the newly renovated Staatsoper opera house in Berlin, Germany, Friday, Sept. 29, 2017. (Bernd von Jutrczenka/dpa via AP)" title="Musical director and conductor Daniel Barenboim stands in the main concert hall of the newly renovated Staatsoper opera house in Berlin, Germany, Friday, Sept. 29, 2017. (Bernd von Jutrczenka/dpa via AP)" /></a>
						</div>
						<span class="label">Bad tempo</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/star-conductor-barenboim-hits-back-after-criticisms/">Star conductor Barenboim hits back after criticisms</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/philip-roths-new-york-apartment-up-for-sale/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_050915034107-e1516219042300-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Novelist Philip Roth sits inside a screened tent at his home on September 5, 2005, in Warren, Connecticut (AP Photo/Douglas Healey)" title="Novelist Philip Roth sits inside a screened tent at his home on September 5, 2005, in Warren, Connecticut (AP Photo/Douglas Healey)" /></a>
						</div>
						<span class="label">Goodbye, Upper West Side</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/philip-roths-new-york-apartment-up-for-sale/">Philip Roth’s New York apartment up for sale</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-pull-over-car-find-5-year-old-at-the-wheel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/02/5-year-old-e1550749003250-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police question a 15-year-old boy who helped his brother, 5, drive their parents&#039; car. (Israel Police)" title="Police question a 15-year-old boy who helped his brother, 5, drive their parents&#039; car. (Israel Police)" /></a>
						</div>
						<span class="label">Minor offense</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/police-pull-over-car-find-5-year-old-at-the-wheel/">Police pull over car, find 5-year-old at the wheel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pro-marijuana-legalization-party-to-sit-out-elections/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/10/marijuana-and-israeli-flag-1024x682-e1477103059728-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Cannabis plant. (Kobi Gideon/Flash90)" title="Cannabis plant. (Kobi Gideon/Flash90)" /></a>
						</div>
						<span class="label">Am Yisrael High</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pro-marijuana-legalization-party-to-sit-out-elections/">Pro-marijuana legalization party to sit out elections</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1548853586'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2028736", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2028736", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2028736]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 1.075 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-03-02 10:37:31 -->

<!-- super cache -->