<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Trump: Congress &#039;can&#039;t impeach&#039; me | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him"/>
<link rel="canonical" href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2062367,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1554713306">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Trump: Congress &#8216;can&#8217;t impeach&#8217; me">
		<meta property="og:description"		content="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Trump: Congress &#8216;can&#8217;t impeach&#8217; me">
		<meta name="twitter:description" 	content="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-1024x640.jpg">
		<meta itemprop="description" 		content="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-1024x640.jpg">
		<meta name="description" 			content="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him">
		<link rel="original-source" 		href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'IsraelRegion';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2062367');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2062367 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&title=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2062367" data-lang="eng" data-site="Times Of Israel" data-title="Trump: Congress &#8216;can&#8217;t impeach&#8217; me"><a target="_blank" href="mailto:?subject=The Times of Israel: Trump: Congress &#8216;can&#8217;t impeach&#8217; me&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Trump: Congress &#8216;can&#8217;t impeach&#8217; me</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2062367" class="article read-more-close sticky-sidebar-parent news israel-and-the-region"
	data-next_article_id="2062284"	data-article_do_sala_is="1"
	data-article_id="2062367"
	data-article_url_http="https://www.timesofisrael.com/trump-congress-cant-impeach-me/"
	data-article_url="https://www.timesofisrael.com/trump-congress-cant-impeach-me/"
	data-article_title_full="Trump: Congress &#8216;can&#8217;t impeach&#8217; me | The Times of Israel"
	data-article_title="Trump: Congress &#8216;can&#8217;t impeach&#8217; me"
	data-article_description="Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576.jpg"
	data-image_width="2048"
	data-image_height="1365">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Trump: Congress &#8216;can&#8217;t impeach&#8217; me</h1>
				<h2 class="underline">Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Sebastian Smith" href="https://www.timesofisrael.com/writers/sebastian-smith/">Sebastian Smith</a>							</span>
						
						<span class="date">22 April 2019, 11:57 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2062367" href="/wp-admin/post.php?post=2062367&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&title=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2062367" data-lang="eng" data-site="The Times of Israel" data-title="Trump: Congress &#8216;can&#8217;t impeach&#8217; me">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump: Congress &#8216;can&#8217;t impeach&#8217; me&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">4</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" title="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" /></a><div class="caption">US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>WASHINGTON (AFP) &#8212; US President Donald Trump said Monday that Congress &#8220;can&#8217;t impeach&#8221; him over the findings of the Mueller report into Russian election meddling and his alleged attempts to hamper the investigation.
<p>Defiantly insisting that he did nothing wrong, Trump also denied a portrait of dysfunction in the White House where disobedient aides are said to have saved him from committing obstruction of justice by refusing to carry out his instructions.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>Asked by reporters at a White House Easter egg event for children whether the prospect of impeachment worries him, Trump replied: &#8220;Not even a little bit.&#8221;
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>&#8220;Only high crimes and misdemeanors can lead to impeachment. There were no crimes by me (No Collusion, No Obstruction), so you can&#8217;t impeach,&#8221; Trump stated earlier on Twitter.</p>

	<div id="attachment_2062372"  class="wp-caption  alignnone"><img class="size-large wp-image-2062372" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112591665304-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">US President Donald Trump sits with children during the annual White House Easter Egg Roll, on the South Lawn of the White House, on April 22, 2019, in Washington. (AP Photo/Andrew Harnik)</div>
	</div>
<p>&#8220;It was the Democrats that committed the crimes, not your Republican president! Tables are finally turning on the Witch Hunt!&#8221; he said.</p>
<p>It confirmed that Russian operatives had attempted to interfere in the 2016 election to help Trump beat Democratic candidate Hillary Clinton, including by hacking into email accounts.</p>
<p>The report also found that Trump&#8217;s campaign took advantage of the impact on Clinton, but did not deliberately reach out to collude with the Russians.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">How do you impeach a Republican President for a crime that was committed by the Democrats? MAKE AMERICA GREAT AGAIN!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1120093671356022785?ref_src=twsrc%5Etfw">April 21, 2019</a></p></blockquote>
<p>During the probe, Trump repeatedly tried to hamper Mueller&#8217;s work, the report said.</p>
<p>But Mueller did not rule one way or the other on whether Trump had committed the crime of obstruction of justice.</p>
<p>Democrats, who control the lower house of Congress, are so far mostly holding off from calling for impeachment proceedings.</p>
<p>However, powerful House committees plan to dig further into the scandal and are pushing to be given the whole Mueller report, without parts currently blacked out for security or legal reasons.</p>
<p>House Speaker Nancy Pelosi said that Democratic leaders would hold a conference call on Monday to discuss strategy.</p>
<p>&#8220;While our views range from proceeding to investigate the findings of the Mueller report or proceeding directly to impeachment, we all firmly agree that we should proceed down a path of finding the truth,&#8221; she said in a statement.</p>
<h3>&#8216;Nobody disobeys&#8217; Trump?</h3>
<p>Trump is spinning the Mueller report as a complete exoneration. He has gone as far as saying repeatedly that the probe was a political hit job amounting to &#8220;treason&#8221; and &#8220;spying.&#8221;</p>
<p>Democrats, however, say that the report has demonstrated in detail that Trump is unfit for office, even if the evidence would be insufficient to prove crimes in court.</p>
<p>Whatever the truth, Mueller&#8217;s report has inflicted damage on the former real estate tycoon and reality TV showman&#8217;s reputation through stories of close aides maneuvering to stop the president from going too far in his attempts to slow down the probe.</p>
<p>&#8220;The President&#8217;s efforts to influence the investigation were mostly unsuccessful, but that is largely because the persons who surrounded the President declined to carry out orders or accede to his requests,&#8221; Mueller wrote in his report.</p>

	<div id="attachment_1587089"  class="wp-caption  alignnone"><img class="size-large wp-image-1587089" src="https://static.timesofisrael.com/www/uploads/2017/03/000_MX8L0-e1494580731847-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">US President Donald Trump sits in the driver&#8217;s seat of a semitrailer as he welcomes truckers and CEOs to the White House in Washington, DC, to discuss healthcare, March 23, 2017. (AFP/Jim Watson)</div>
	</div>
<p>This narrative clearly annoys Trump, who has built a career on his image as a ruthless boss, famous during his television performances on &#8220;The Apprentice&#8221; for telling contestants: &#8220;You&#8217;re fired!&#8221;</p>
<p>Even though the aides allegedly disobeyed him so that they could prevent more serious damage, Trump denied Monday that any sort of insubordination would be possible.</p>
<p>&#8220;Nobody disobeys my orders,&#8221; he said at the Easter egg event.</p>
<p>In addition to the ongoing fight over what to do about the Mueller report, Trump faces danger from congressional probes into his business interests and tax history, which, in a break with tradition, he has refused to make public.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Isn’t it amazing that the people who were closest to me, by far, and knew the Campaign better than anyone, were never even called to testify before Mueller. The reason is that the 18 Angry Democrats knew they would all say ‘NO COLLUSION’ and only very good things!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1120409894799253504?ref_src=twsrc%5Etfw">April 22, 2019</a></p></blockquote>
<p>On Monday, Trump and his businesses filed a Washington federal court lawsuit to try and block a subpoena issued by the House Oversight and Reform Committee to gain access to their financial records.</p>
<p>&#8220;The Democratic Party, with its newfound control of the US House of Representatives, has declared all-out political war against President Donald J. Trump,&#8221; the filing said.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/donald-trump/">Donald Trump</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mueller-probe/">Mueller probe</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/impeachment/">impeachment</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/nancy-pelosi/">Nancy Pelosi</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F&title=Trump%3A+Congress+%E2%80%98can%E2%80%99t+impeach%E2%80%99+me&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2062367" data-lang="eng" data-site="The Times of Israel" data-title="Trump: Congress &#8216;can&#8217;t impeach&#8217; me">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump: Congress &#8216;can&#8217;t impeach&#8217; me&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-congress-cant-impeach-me%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">4</span> <span>shares</span>
					</li>				</ul>

									<div class="article-read-more less">less</div>
				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/trump-congress-cant-impeach-me/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trump-congress-cant-impeach-me/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/" data-numposts="2"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trump-congress-cant-impeach-me/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more more">more</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">April 23, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template3 news type-post post-id-2062212 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/far-right-slate-to-offer-pm-immunity-law-in-exchange-for-settlement-annexation/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/F190422FFF63-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis visit the Jewish settlement of Peduel, in Samaria, West Bank, on April 22, 2019. (Flash90)" title="Israelis visit the Jewish settlement of Peduel, in Samaria, West Bank, on April 22, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/far-right-slate-to-offer-pm-immunity-law-in-exchange-for-settlement-annexation/">Far-right slate to offer PM immunity law in exchange for settlement annexation</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/far-right-slate-to-offer-pm-immunity-law-in-exchange-for-settlement-annexation/">URWP&#8217;s long list of demands ahead of coalition talks to also include law barring High Court from overriding Knesset legislation, reducing authority of AG and state comptroller</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2062223">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-attorneys-not-picking-up-evidence-for-indictment-hearing-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/law-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lawyers for Prime Minister Benjamin Netanyahu, (from left) Tal Shapira, Navot Tel Zur, and Amit Hadad, after meeting with Attorney General Avichai Mandelblit on January 21, 2019. (Mivzak news screenshot)" title="Lawyers for Prime Minister Benjamin Netanyahu, (from left) Tal Shapira, Navot Tel Zur, and Amit Hadad, after meeting with Attorney General Avichai Mandelblit on January 21, 2019. (Mivzak news screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-attorneys-not-picking-up-evidence-for-indictment-hearing-report/">Netanyahu attorneys not picking up evidence for indictment hearing &#8212; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061825">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-to-have-offered-kahlon-foreign-ministry-in-coalition-negotiations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/F181009HP11-e1539111467874-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) and Finance Minister Moshe Kahlon at a press conference at the Prime Minister&#039;s Office in Jerusalem on October 9, 2018. (Hadas Parush/Flash90)" title="Prime Minister Benjamin Netanyahu (R) and Finance Minister Moshe Kahlon at a press conference at the Prime Minister&#039;s Office in Jerusalem on October 9, 2018. (Hadas Parush/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-said-to-have-offered-kahlon-foreign-ministry-in-coalition-negotiations/">Netanyahu said to offer Kahlon Foreign Ministry in coalition talks</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2062024">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-ending-sanction-waivers-for-iran-oil-imports/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/155047121598178200-e1550486972379-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iranian President Hassan Rouhani dedicates the final phase of a new oil refinery in the city of Bandar Abbas, Iran, February 18, 2019. (Official website photo)" title="Iranian President Hassan Rouhani dedicates the final phase of a new oil refinery in the city of Bandar Abbas, Iran, February 18, 2019. (Official website photo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-ending-sanction-waivers-for-iran-oil-imports/">US shuts spigot on sanction waivers for Iran oil imports</a>
					</div><div class="byline">By <a title="Matthew Lee" href="https://www.timesofisrael.com/writers/matthew-lee/">Matthew Lee</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/us-ending-sanction-waivers-for-iran-oil-imports/">Decision means extension for five nations &#8212; China, India, Japan, South Korea and Turkey &#8212; won&#8217;t be renewed when they expire on May 2</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2062137">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-threatens-to-close-strait-of-hormuz-after-us-ends-sanction-waivers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_296454383171-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this picture released by the semi-official Iranian Fars news agency on Wednesday, Feb. 25, 2015, Revolutionary Guard speedboats assault a replica of a US aircraft carrier during large-scale naval drills near the entrance of the Persian Gulf, Iran. (AP/Fars News Agency, Hamed Jafarnejad)" title="In this picture released by the semi-official Iranian Fars news agency on Wednesday, Feb. 25, 2015, Revolutionary Guard speedboats assault a replica of a US aircraft carrier during large-scale naval drills near the entrance of the Persian Gulf, Iran. (AP/Fars News Agency, Hamed Jafarnejad)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-threatens-to-close-strait-of-hormuz-after-us-ends-sanction-waivers/">Iran threatens to close Strait of Hormuz after US ends sanction waivers</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062050">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-lauds-us-decision-to-end-waivers-on-iran-oil-sanctions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FM9FW-e1555416955579-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks during the weekly cabinet meeting in Jerusalem on April 14, 2019. (RONEN ZVULUN / AFP)" title="Prime Minister Benjamin Netanyahu speaks during the weekly cabinet meeting in Jerusalem on April 14, 2019. (RONEN ZVULUN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-lauds-us-decision-to-end-waivers-on-iran-oil-sanctions/">Netanyahu lauds US decision to end waivers on Iran oil sanctions</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062192">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iraq-saudi-arabia-ready-to-up-oil-output-as-us-cuts-off-iran-waivers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19070401999399-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iraqi President Barham Salih, right, walks with visiting Iranian President Hassan Rouhani, after inspecting an honor guard at Salam Palace, Baghdad, March 11, 2019. (AP Photo/Khalid Mohammed)" title="Iraqi President Barham Salih, right, walks with visiting Iranian President Hassan Rouhani, after inspecting an honor guard at Salam Palace, Baghdad, March 11, 2019. (AP Photo/Khalid Mohammed)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iraq-saudi-arabia-ready-to-up-oil-output-as-us-cuts-off-iran-waivers/">Iraq, Saudi Arabia ready to up oil output as US cuts off Iran waivers</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2062186">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/hezbollah-chief-says-israels-ground-forces-unprepared-for-war/">Hezbollah chief says Israel&#8217;s ground forces unprepared for war</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/hezbollah-chief-says-israels-ground-forces-unprepared-for-war/">Hassan Nasrallah says Jewish state will not be able to clinch victory with air power alone; mocks failure to thwart Gaza rocket fire at Tel Aviv</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/hezbollah-chief-says-israels-ground-forces-unprepared-for-war/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19067548507067-1-e1553614697145-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supporters of the Iranian-backed Hezbollah terror group listen to a speech of Hezbollah leader Sayyed Hassan Nasrallah, via a video link, in a southern suburb of Beirut, Lebanon, March 8, 2019. (AP Photo/Bilal Hussein)" title="Supporters of the Iranian-backed Hezbollah terror group listen to a speech of Hezbollah leader Sayyed Hassan Nasrallah, via a video link, in a southern suburb of Beirut, Lebanon, March 8, 2019. (AP Photo/Bilal Hussein)" />
				</a>
			</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2062284">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-offers-10-million-for-information-to-disrupt-hezbollah-finances/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19077450698496-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Hezbollah fighters hold flags, as they attend the memorial of slain leader Sheik Abbas al-Mousawi, killed by an Israeli airstrike in 1992, in Tefahta village, south Lebanon, February 13, 2016. (Mohammed Zaatari/AP)" title="Hezbollah fighters hold flags, as they attend the memorial of slain leader Sheik Abbas al-Mousawi, killed by an Israeli airstrike in 1992, in Tefahta village, south Lebanon, February 13, 2016. (Mohammed Zaatari/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-offers-10-million-for-information-to-disrupt-hezbollah-finances/">US offers $10 million for information to disrupt Hezbollah finances</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2062176 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/4-year-old-killed-by-bus-in-west-bank-settlement/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/F181009NS04-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative. Ambulances and emergency services in Beitar Illit, in the West Bank, on October 9, 2018. (Nati Shohat/Flash90/File)" title="Illustrative. Ambulances and emergency services in Beitar Illit, in the West Bank, on October 9, 2018. (Nati Shohat/Flash90/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/4-year-old-killed-by-bus-in-west-bank-settlement/">3-year-old boy visiting from US killed by bus in West Bank settlement</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/4-year-old-killed-by-bus-in-west-bank-settlement/">Child reportedly from New York bolted into street in Beitar Illit before being hit; driver detained</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2061768">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/11-year-old-in-critical-condition-after-hit-and-run-in-jerusalem/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/crash-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene of a suspected hit-and-run in Jerusalem on April 21, 2019. (screen capture: Ynet)" title="The scene of a suspected hit-and-run in Jerusalem on April 21, 2019. (screen capture: Ynet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/11-year-old-in-critical-condition-after-hit-and-run-in-jerusalem/">11-year-old in critical condition after hit-and-run in Jerusalem</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2061954">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-april-22-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/pjimage-1-e1550577755142-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" title="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Live updates (closed)</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-april-22-2019/">URWP demands full West Bank annexation, in exchange for law granting PM immunity</a>
					</div><div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-april-22-2019/">Long list of demands by right-wing party, including limiting authority of High Court and attorney general, to be presented in coalition negotiations starting next week</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-offers-10-million-for-info-to-disrupt-hezbollah-finances/">
						<span data-timestamp="1555958080" title="9:34 pm">9:34 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-offers-10-million-for-info-to-disrupt-hezbollah-finances/">US offers $10 million for info to disrupt Hezbollah finances</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/pm-said-to-have-personally-proposed-sending-hidden-cameras-in-arab-voting-booths/">
						<span data-timestamp="1555957319" title="9:21 pm">9:21 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/pm-said-to-have-personally-proposed-sending-hidden-cameras-in-arab-voting-booths/">PM said to have personally proposed sending hidden cameras in Arab voting booths</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/4-year-old-boy-killed-by-bus-in-beitar-illit-is-a-us-citizen-report/">
						<span data-timestamp="1555956265" title="9:04 pm">9:04 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/4-year-old-boy-killed-by-bus-in-beitar-illit-is-a-us-citizen-report/">4-year-old boy killed by bus in Beitar Illit is a US citizen -- report</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2062316">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-congratulates-new-ukraine-president-invites-him-to-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FT9UV-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election, at his campaign headquarters in Kiev, on April 21, 2019. (Genya SAVILOV / AFP)" title="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election, at his campaign headquarters in Kiev, on April 21, 2019. (Genya SAVILOV / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-congratulates-new-ukraine-president-invites-him-to-israel/">Netanyahu congratulates new Ukraine president, invites him to Israel</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-congratulates-new-ukraine-president-invites-him-to-israel/">PM also phones outgoing leader Petro Poroshenko to thank him for Israel support, ambassador says</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2061799">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/zelensky-win-makes-ukraine-1st-country-outside-israel-with-jewish-pm-president/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FT9N9-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election at his campaign headquarters in Kiev on April 21, 2019. (Photo by Sergei GAPON / AFP)" title="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election at his campaign headquarters in Kiev on April 21, 2019. (Photo by Sergei GAPON / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/zelensky-win-makes-ukraine-1st-country-outside-israel-with-jewish-pm-president/">Zelensky win makes Ukraine 1st country outside Israel with Jewish PM, president</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061668">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/comedian-turned-candidate-zelensky-wins-ukraine-presidency-by-landslide/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FT9UV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election, at his campaign headquarters in Kiev, on April 21, 2019. (Genya SAVILOV / AFP)" title="Ukrainian comedian and presidential candidate Volodymyr Zelensky reacts after the announcement of the first exit poll results in the second round of Ukraine&#039;s presidential election, at his campaign headquarters in Kiev, on April 21, 2019. (Genya SAVILOV / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/comedian-turned-candidate-zelensky-wins-ukraine-presidency-by-landslide/">Comedian-turned-candidate Zelensky wins Ukraine presidency by landslide</a>
						</div>
						<div class="byline">By <a title="Oleksandr SAVOCHENKO" href="https://www.timesofisrael.com/writers/oleksandr-savochenko/">Oleksandr SAVOCHENKO</a> and <a title="Anna SMOLCHENKO" href="https://www.timesofisrael.com/writers/anna-smolchenko/">Anna SMOLCHENKO</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061775">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/how-volodymyr-zelensky-went-from-being-a-tv-president-to-the-real-deal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19091404147513-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ukrainian comedian Volodymyr Zelensky, who played the nation&#039;s president in a popular TV series, is photographed on the film set in Kiev, Ukraine, on February 6, 2019. (AP/Efrem Lukatsky)" title="Ukrainian comedian Volodymyr Zelensky, who played the nation&#039;s president in a popular TV series, is photographed on the film set in Kiev, Ukraine, on February 6, 2019. (AP/Efrem Lukatsky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/how-volodymyr-zelensky-went-from-being-a-tv-president-to-the-real-deal/">How Volodymyr Zelensky went from being a TV president to the real deal</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2062214">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/polands-catholic-church-condemns-jewish-effigy-ritual/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FU5BL-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An effigy of Judas on Good Friday, hanging in the town of Pruchnik, on April 19, 2019, in southern Poland. (Hubert Lewkowicz / AFP)" title="An effigy of Judas on Good Friday, hanging in the town of Pruchnik, on April 19, 2019, in southern Poland. (Hubert Lewkowicz / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/polands-catholic-church-condemns-jewish-effigy-ritual/">Poland&#8217;s Catholic Church condemns Jewish effigy ritual</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/polands-catholic-church-condemns-jewish-effigy-ritual/">After Good Friday event in southeast Poland, Bishop says church &#8216;will never tolerate manifestations of contempt towards members of any nation, including the Jewish people&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2061855">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/leading-jewish-group-outraged-at-beating-of-judas-effigy-in-poland/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/Untitled-6-e1555835119446-200x200.png" class="attachment-square size-square wp-post-image" alt="A resident of the small town of Pruchnik in southeast Poland beats up an effigy of Judah Iscariot featuring a long nose and ultra-Orthodox sidecurls and brimmed hat, on April 19, 2019. (Screenshot: Twitter)" title="A resident of the small town of Pruchnik in southeast Poland beats up an effigy of Judah Iscariot featuring a long nose and ultra-Orthodox sidecurls and brimmed hat, on April 19, 2019. (Screenshot: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/leading-jewish-group-outraged-at-beating-of-judas-effigy-in-poland/">Leading Jewish group outraged at beating of Judas effigy in Poland</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061957">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sharp-rise-in-anti-semitic-incidents-in-berlin-in-2018-report-finds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/04/000_14B6RQ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Josef Schuster, President of the Central Council of Jews in Germany, speaks during the &#039;Berlin wears kippa&#039; event, with more than 2,000 Jews and non-Jews wearing the traditional skullcap to show solidarity with Jews on April 25, 2018 in Berlin after Germany was rocked by a series of anti-Semitic incidents.(AFP PHOTO / Tobias SCHWARZ)" title="Josef Schuster, President of the Central Council of Jews in Germany, speaks during the &#039;Berlin wears kippa&#039; event, with more than 2,000 Jews and non-Jews wearing the traditional skullcap to show solidarity with Jews on April 25, 2018 in Berlin after Germany was rocked by a series of anti-Semitic incidents.(AFP PHOTO / Tobias SCHWARZ)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/sharp-rise-in-anti-semitic-incidents-in-berlin-in-2018-report-finds/">Sharp rise in anti-Semitic incidents in Berlin in 2018, report finds</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062108">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dutch-holocaust-museum-removes-auschwitz-pictures-from-exhibit/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP19090561320313-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this file photo from July 29, 2016, a man crosses the iconic rails leading to the former Nazi death camp of Auschwitz-Birkenau in Poland. (AP Photo/Alik Keplicz, FILE)" title="In this file photo from July 29, 2016, a man crosses the iconic rails leading to the former Nazi death camp of Auschwitz-Birkenau in Poland. (AP Photo/Alik Keplicz, FILE)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dutch-holocaust-museum-removes-auschwitz-pictures-from-exhibit/">Dutch Holocaust museum removes Auschwitz pictures from exhibit</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2062085 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sri-lanka-didnt-heed-foreign-intelligence-warnings-before-attacks-minister/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FT7VL-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Sri Lankan soldiers look on inside the St Sebastian&#039;s Church at Katuwapitiya in Negombo on April 21, 2019, following a bomb blast during the Easter service that killed tens of people. (STR / AFP)" title="Sri Lankan soldiers look on inside the St Sebastian&#039;s Church at Katuwapitiya in Negombo on April 21, 2019, following a bomb blast during the Easter service that killed tens of people. (STR / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sri-lanka-didnt-heed-foreign-intelligence-warnings-before-attacks-minister/">Sri Lanka didn&#8217;t heed foreign intelligence warnings before attacks &#8212; minister</a>
					</div><div class="byline">By <a title="BHARATHA MALLAWARACHI" href="https://www.timesofisrael.com/writers/bharatha-mallawarachi/">BHARATHA MALLAWARACHI</a> and <a title="KRISHAN FRANCIS" href="https://www.timesofisrael.com/writers/krishan-francis/">KRISHAN FRANCIS</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sri-lanka-didnt-heed-foreign-intelligence-warnings-before-attacks-minister/">Agencies alerted country to threat several times, starting on April 4; political dysfunction blamed for keeping PM, ministers in dark </a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2061919">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sri-lanka-minister-says-local-militant-group-carried-out-attacks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FU2KI-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A statue is pictured next to shrapnel marks at St. Sebastian&#039;s Church in Negombo on April 22, 2019, a day after the building was hit as part of a series of bomb blasts targeting churches and luxury hotels in Sri Lanka. (Photo by ISHARA S. KODIKARA / AFP)" title="A statue is pictured next to shrapnel marks at St. Sebastian&#039;s Church in Negombo on April 22, 2019, a day after the building was hit as part of a series of bomb blasts targeting churches and luxury hotels in Sri Lanka. (Photo by ISHARA S. KODIKARA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/sri-lanka-minister-says-local-militant-group-carried-out-attacks/">Sri Lanka minister says local Islamist terror group carried out attacks</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062072">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/little-known-about-homegrown-islamist-group-accused-of-sri-lanka-attacks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19111444926202-e1555852875757-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Sri Lankan Police officer inspects a blast spot at the Shangri-la hotel in Colombo, Sri Lanka, April 21, 2019. (AP/Chamila Karunarathne)" title="A Sri Lankan Police officer inspects a blast spot at the Shangri-la hotel in Colombo, Sri Lanka, April 21, 2019. (AP/Chamila Karunarathne)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/little-known-about-homegrown-islamist-group-accused-of-sri-lanka-attacks/">Little known about homegrown Islamist group accused of Sri Lanka attacks</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062135">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israelis-in-sri-lanka-advised-to-avoid-churches-tourist-sites/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FU50O-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sri Lankan security personnel inspect the debris of a car after it explodes when police tried to defuse a bomb near St. Anthony&#039;s Shrine as priests look on in Colombo on April 22, 2019, a day after the series of bomb blasts targeting churches and luxury hotels in Sri Lanka. (Jewel SAMAD / AFP)" title="Sri Lankan security personnel inspect the debris of a car after it explodes when police tried to defuse a bomb near St. Anthony&#039;s Shrine as priests look on in Colombo on April 22, 2019, a day after the series of bomb blasts targeting churches and luxury hotels in Sri Lanka. (Jewel SAMAD / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israelis-in-sri-lanka-advised-to-avoid-churches-tourist-sites/">Israelis in Sri Lanka advised to avoid churches, tourist sites</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2062367">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" title="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">Trump: Congress &#8216;can&#8217;t impeach&#8217; me</a>
					</div><div class="byline">By <a title="Sebastian Smith" href="https://www.timesofisrael.com/writers/sebastian-smith/">Sebastian Smith</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">Defiantly insisting that he did nothing wrong, president says he is not worried at all about prospect of Congress pursuing action against him</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2061885">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nothing-wrong-with-help-from-russians-trump-lawyer-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_936345702789-e1552118579703-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then US President-elect Donald Trump calls out to media as he and former New York mayor Rudy Giuliani pose for photographs as Giuliani arrives at the Trump National Golf Club Bedminster clubhouse, November 20, 2016, in Bedminster, New Jersey. (AP Photo/Carolyn Kaster)" title="Then US President-elect Donald Trump calls out to media as he and former New York mayor Rudy Giuliani pose for photographs as Giuliani arrives at the Trump National Golf Club Bedminster clubhouse, November 20, 2016, in Bedminster, New Jersey. (AP Photo/Carolyn Kaster)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nothing-wrong-with-help-from-russians-trump-lawyer-says/">Nothing wrong with help from Russians, Trump lawyer says</a>
						</div>
						<div class="byline">By <a title="Hope Yen" href="https://www.timesofisrael.com/writers/hope-yen/">Hope Yen</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2062257">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-labour-mp-uses-footage-of-guatemalan-troops-to-castigate-idf/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/grahamemorris-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Labour MP Grahame Morris. (YouTube screenshot)" title="Labour MP Grahame Morris. (YouTube screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uk-labour-mp-uses-footage-of-guatemalan-troops-to-castigate-idf/">UK Labour MP uses footage of Guatemalan troops to castigate IDF</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uk-labour-mp-uses-footage-of-guatemalan-troops-to-castigate-idf/">Israeli army says Grahame Morris should apologize for accusations, based on misrepresented clip, that IDF soldiers beat Palestinian children for the fun of it</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2062003">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-tv-host-jeered-for-claiming-french-hiding-islamist-arson-at-notre-dame/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F110202ON02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli television personality Avri Gilad. February 2 2011. (Oren Nahshon/Flash 90/File)" title="Israeli television personality Avri Gilad. February 2 2011. (Oren Nahshon/Flash 90/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-tv-host-jeered-for-claiming-french-hiding-islamist-arson-at-notre-dame/">Israeli TV host jeered for claiming French hiding Islamist arson at Notre Dame</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2061295 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/move-over-big-bang-should-science-take-a-page-from-religions-big-history-book/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/iStock-471779533-e1555850394872-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Planet Earth: how did it get its start? (iStock/MarcelC)" title="Planet Earth: how did it get its start? (iStock/MarcelC)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Earth Day 2019</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/move-over-big-bang-should-science-take-a-page-from-religions-big-history-book/">Move over Big Bang: Should science take a page from religion&#8217;s Big History book?</a>
					</div><div class="byline">By <a title="Rich Tenorio" href="https://www.timesofisrael.com/writers/rich-tenorio/">Rich Tenorio</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/move-over-big-bang-should-science-take-a-page-from-religions-big-history-book/">In &#8216;Origin Story,&#8217; Prof. David Christian offers a big-picture look at Earth, the universe, and everything &#8212; a zoom-out perspective that could just save the planet</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2061982">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/qatar-opens-gaza-artificial-limb-rehab-center-after-delays/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/Untitled1-2-e1544349483499-200x200.png" class="attachment-square size-square wp-post-image" alt="In this combination of 10 photos taken on September 19, 2018, Palestinians shot in the legs during demonstrations and riots at the Gaza strip&#039;s border with Israel await treatment at a Gaza City clinic run by MSF (Doctors Without Borders). (AP Photo/Felipe Dana)" title="In this combination of 10 photos taken on September 19, 2018, Palestinians shot in the legs during demonstrations and riots at the Gaza strip&#039;s border with Israel await treatment at a Gaza City clinic run by MSF (Doctors Without Borders). (AP Photo/Felipe Dana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/qatar-opens-gaza-artificial-limb-rehab-center-after-delays/">Qatar opens Gaza artificial limb, rehab center after delays</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061912">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bar-refaeli-ordered-to-pay-back-taxes-on-4-5-million-in-unreported-income/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/Untitled-2-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bar Refaeli poses for photographers at a Paris fashion show, February 26, 2019. (AP Photo/Thibault Camus)" title="Bar Refaeli poses for photographers at a Paris fashion show, February 26, 2019. (AP Photo/Thibault Camus)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bar-refaeli-ordered-to-pay-back-taxes-on-4-5-million-in-unreported-income/">Bar Refaeli ordered to pay back taxes on $4.5 million in unreported income</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061938">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/venezuelan-comic-of-jewish-descent-pokes-fun-at-stereotypes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FU244-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Venezuelan-American comedian, writer, and actress Joanna Hausmann during an interview in Central Park in New York on April 17, 2019 (Don Emmert / AFP)" title="Venezuelan-American comedian, writer, and actress Joanna Hausmann during an interview in Central Park in New York on April 17, 2019 (Don Emmert / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/venezuelan-comic-of-jewish-descent-pokes-fun-at-stereotypes/">Venezuelan comic of Jewish descent pokes fun at stereotypes</a>
						</div>
						<div class="byline">By <a title="Laura BONILLA" href="https://www.timesofisrael.com/writers/laura-bonilla/">Laura BONILLA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2062172">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-york-outbreaks-drive-us-measles-count-up-to-626/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/AP19112485316769-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A notice explainis the local state of emergency because of a measles outbreak at the Rockland County Health Department in Pomona, New York, on March 27, 2019. (AP Photo/Seth Wenig)" title="A notice explainis the local state of emergency because of a measles outbreak at the Rockland County Health Department in Pomona, New York, on March 27, 2019. (AP Photo/Seth Wenig)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-york-outbreaks-drive-us-measles-count-up-to-626/">New York outbreaks drive US measles count up to 626</a>
						</div>
						<div class="byline">By <a title="Mike Stobbe" href="https://www.timesofisrael.com/writers/mike-stobbe/">Mike Stobbe</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061840">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-shoots-handcuffed-blindfolded-palestinian-suspect-during-attempted-escape/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/57240669_310322889894794_3888312740078419968_n-e1555916309501-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An IDF soldier chases a Palestinians suspect as he tries to escape in the West Bank town of Tuqu on April 18, 2019. (Mohammad Hmeid)" title="An IDF soldier chases a Palestinians suspect as he tries to escape in the West Bank town of Tuqu on April 18, 2019. (Mohammad Hmeid)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/idf-shoots-handcuffed-blindfolded-palestinian-suspect-during-attempted-escape/">IDF shoots handcuffed, blindfolded Palestinian suspect during escape attempt</a>
						</div>
						<div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061877">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/tens-of-thousands-gather-at-western-wall-for-priestly-blessing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FU2U5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jewish worshipers take part in the priestly blessing during the Passover holiday at the Western Wall in the Old City of Jerusalem on April 22, 2019. (Thomas COEX / AFP)" title="Jewish worshipers take part in the priestly blessing during the Passover holiday at the Western Wall in the Old City of Jerusalem on April 22, 2019. (Thomas COEX / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Photo essay</span><a href="https://www.timesofisrael.com/tens-of-thousands-gather-at-western-wall-for-priestly-blessing/">Tens of thousands gather at Western Wall for priestly blessing</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061812">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-ministry-urges-israeli-airlines-to-vaccinate-crews-against-measles/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F131023ZEL35-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: El Al flight attendants stand inside the Boeing 737-900ER aircraft at the Ben Gurion International Airport on October 23, 2013.(Yossi Zeliger/FLASH90)" title="Illustrative: El Al flight attendants stand inside the Boeing 737-900ER aircraft at the Ben Gurion International Airport on October 23, 2013.(Yossi Zeliger/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-urges-israeli-airlines-to-vaccinate-crews-against-measles/">Health Ministry orders Israeli airlines to vaccinate crews against measles</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061755">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/reverse-exodus-defying-terror-warning-20000-israelis-go-to-sinai-for-passover/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F161025JG26-e1555877073499-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis enjoy a holiday on the beach of Paradis Sweir, a desert resort located on the Red Sea shore, South Sinai, Egypt, during the Jewish holiday of Sukkot. October 15, 2016. (Johanna Geron/FLASH90)" title="Israelis enjoy a holiday on the beach of Paradis Sweir, a desert resort located on the Red Sea shore, South Sinai, Egypt, during the Jewish holiday of Sukkot. October 15, 2016. (Johanna Geron/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/reverse-exodus-defying-terror-warning-20000-israelis-go-to-sinai-for-passover/">Reverse exodus: Defying terror warning, 20,000+ Israelis in Sinai for Passover</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2051586">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bacteria-hunting-kit-aims-to-spot-food-hazards-before-they-enter-our-homes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/Lab-in-Bergamo-e1554565714831-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yarok Microbio&#039;s lab in Bergamo, Italy (Courtesy)" title="Yarok Microbio&#039;s lab in Bergamo, Italy (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bacteria-hunting-kit-aims-to-spot-food-hazards-before-they-enter-our-homes/">Bacteria-hunting kit aims to spot food hazards before they enter our homes</a>
						</div>
						<div class="byline">By <a title="Federico Maccioni" href="https://www.timesofisrael.com/writers/federico-maccioni/">Federico Maccioni</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2061997">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-construction-worker-killed-in-haifa-scaffolding-collapse/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/Untitled-1-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="First responders at the scene of a deadly scaffolding collapse in Haifa, April 22, 2019. (Magen David Adom)" title="First responders at the scene of a deadly scaffolding collapse in Haifa, April 22, 2019. (Magen David Adom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-construction-worker-killed-in-haifa-scaffolding-collapse/">Israeli construction worker killed in Haifa scaffolding collapse</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2058555 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/colel-chabad-does-amazing-work-again-this-passover/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/Screen-Shot-2019-04-15-at-11.18.45-AM-640x400.png" class="attachment-large size-large wp-post-image" alt="Colel Chabad in action - hands-on Tzedakah (Photo: Courtesy)" title="Colel Chabad in action - hands-on Tzedakah (Photo: Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/colel-chabad-does-amazing-work-again-this-passover/">Colel Chabad does amazing work again this Passover</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/colel-chabad-does-amazing-work-again-this-passover/">Distributing food for Passover to widows, orphans, and Israel&#8217;s most needy</a>
					</div>
				</div>
			</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-taxi-driver-invited-me-to-his-seder/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rivkazeff2221555929747-200x200.jpg" alt="Rebecca Zeff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rebecca Zeff" href="https://blogs.timesofisrael.com/author/rebecca-zeff/">Rebecca Zeff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-taxi-driver-invited-me-to-his-seder/" rel="external">My taxi driver invited me to his seder</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-taxi-driver-invited-me-to-his-seder/" rel="external">Israelis often think everyone has somewhere to go to &#8212; because they nearly always do; Avshalom went the extra mile, but would I take him up on it?
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/into-and-out-of-earths-shadow/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/steve-brown1555568309-200x200.jpg" alt="Steve Brown" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steve Brown" href="https://blogs.timesofisrael.com/author/steve-brown/">Steve Brown</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/into-and-out-of-earths-shadow/" rel="external">Into and out of earth’s shadow</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/into-and-out-of-earths-shadow/" rel="external">My father, an aerospace engineer, wrote of the same problem that caused the Beresheet crash in a language that touched my soul</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/invisible-threads/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/michelle-orrelle1549447256-200x200.jpg" alt="Michelle Orrelle" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michelle Orrelle" href="https://blogs.timesofisrael.com/author/michelle-orrelle/">Michelle Orrelle</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/invisible-threads/" rel="external">Invisible threads</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/invisible-threads/" rel="external">My grandmother sewed costumes for Habima after she came to Palestine from Odessa in 1919; in 2019, I think I spotted them in the theater’s window</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/israels-election-was-not-democratic/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Perry" href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/israels-election-was-not-democratic/" rel="external">Israel&#8217;s election was not democratic</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/israels-election-was-not-democratic/" rel="external">The country is now a bi-national state and the right stays in power because a quarter of its population is barred from voting</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/four-daughters/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yosief-Bloch-1530952014-200x200.jpg" alt="Yoseif Bloch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yoseif Bloch" href="https://blogs.timesofisrael.com/author/yoseif-bloch/">Yoseif Bloch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/four-daughters/" rel="external">Four Daughters</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/four-daughters/" rel="external">Biblical women represent royalty and redemption, passion and compassion &#8212; themes that are surely welcome at any seder</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-ultimate-passover-dessert-is-made-with-peeps/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/lisakeys1555412192-200x200.jpg" alt="Lisa Keys" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Lisa Keys" href="https://blogs.timesofisrael.com/author/lisa-keys/">Lisa Keys</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-ultimate-passover-dessert-is-made-with-peeps/" rel="external">The ultimate Passover dessert is made with Peeps</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-ultimate-passover-dessert-is-made-with-peeps/" rel="external">How my Easter candy envy led to joining the sweet, sticky ’hot mess’ of Peeps S’mores Skillet with the bread of affliction</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/carpe-passover-and-maple-trees/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rachel-Danziger-Sharansky-1530952646-200x200.jpg" alt="Rachel Sharansky Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Sharansky Danziger" href="https://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/carpe-passover-and-maple-trees/" rel="external">Carpe diem: Passover and maple syrup</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/carpe-passover-and-maple-trees/" rel="external">When ’seizing the moment’ became absolutely necessary, it’s likely that matzah wasn’t the only thing not quite ready to go</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-messenger-who-cant-speak-pesach-5779/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andres-Spokoiny-1530952289-200x200.jpg" alt="Andres Spokoiny" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andres Spokoiny" href="https://blogs.timesofisrael.com/author/andres-spokoiny/">Andres Spokoiny</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-messenger-who-cant-speak-pesach-5779/" rel="external">The messenger who can’t speak</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-messenger-who-cant-speak-pesach-5779/" rel="external">Pharaoh, with all his glib self-assurance, was brought low, while Moses, with his vulnerable, faltering speech, was chosen by God to lead</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/dayeinu-absurdity-and-the-art-of-appreciation/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Doron-Perez-1532938504-200x200.jpg" alt="Doron Perez" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Doron Perez" href="https://blogs.timesofisrael.com/author/doron-perez/">Doron Perez</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/dayeinu-absurdity-and-the-art-of-appreciation/" rel="external">Dayeinu &#8212; absurdity and the art of appreciation</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/dayeinu-absurdity-and-the-art-of-appreciation/" rel="external">The very fact that not one of those stages of the Exodus would have been enough without all of them is what teaches us to value each step of the way</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/without-the-wicked-child-it-aint-no-seder/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yael-Unterman-1530952887-200x200.jpg" alt="Yael Unterman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yael Unterman" href="https://blogs.timesofisrael.com/author/yael-unterman/">Yael Unterman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/without-the-wicked-child-it-aint-no-seder/" rel="external">Without the wicked child, it ain’t no seder</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/without-the-wicked-child-it-aint-no-seder/" rel="external">I’ll apply ’wicked’ to those I find dogmatic, those who ask rhetorical questions to make their own points, and have no interest in mine</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-i-hate-passover-living-in-the-bubble/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michal-Yudelman-O’Dwyer-1530953738-200x200.jpg" alt="Michal Yudelman O’Dwyer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michal Yudelman O’Dwyer" href="https://blogs.timesofisrael.com/author/michal-yudelman-odwyer/">Michal Yudelman O’Dwyer</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-i-hate-passover-living-in-the-bubble/" rel="external">Why I hate Passover</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-i-hate-passover-living-in-the-bubble/" rel="external">The militant gloating at our ancient enemy’s downfall in the most influential Jewish text has no place in modern Israel</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/so-you-think-you-can-pesach/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Lisa-Silverstein-Tzur1-1530953474-200x200.jpg" alt="Lisa Silverstein Tzur" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Lisa Silverstein Tzur" href="https://blogs.timesofisrael.com/author/lisa-silverstein-tzur/">Lisa Silverstein Tzur</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/so-you-think-you-can-pesach/" rel="external">So you think you can Pesach?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/so-you-think-you-can-pesach/" rel="external">Passover preparation means a war on ’chametz’ throughout Jewish households in the State of Israel &#8212; and there’s nowhere I’d rather be</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/04/AP_19112615358576-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" title="US President Donald Trump, joined by the Easter Bunny, speaks from the Truman Balcony of the White House in Washington on April 22, 2019, during the annual White House Easter Egg Roll. (AP Photo/Alex Brandon)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">33 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-congress-cant-impeach-me/">
									Trump: Congress &#8216;can&#8217;t impeach&#8217; me
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-congratulates-new-ukraine-president-invites-him-to-israel/">48 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-congratulates-new-ukraine-president-invites-him-to-israel/">
									Netanyahu congratulates new Ukraine president, invites him to Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-offers-10-million-for-information-to-disrupt-hezbollah-finances/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-offers-10-million-for-information-to-disrupt-hezbollah-finances/">
									US offers $10 million for information to disrupt Hezbollah finances
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/far-right-slate-to-offer-pm-immunity-law-in-exchange-for-settlement-annexation/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/far-right-slate-to-offer-pm-immunity-law-in-exchange-for-settlement-annexation/">
									Far-right slate to offer PM immunity law in exchange for settlement annexation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-york-outbreaks-drive-us-measles-count-up-to-626/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-york-outbreaks-drive-us-measles-count-up-to-626/">
									New York outbreaks drive US measles count up to 626
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-attorneys-not-picking-up-evidence-for-indictment-hearing-report/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-attorneys-not-picking-up-evidence-for-indictment-hearing-report/">
									Netanyahu attorneys not picking up evidence for indictment hearing &#8212; report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uk-labour-mp-uses-footage-of-guatemalan-troops-to-castigate-idf/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uk-labour-mp-uses-footage-of-guatemalan-troops-to-castigate-idf/">
									UK Labour MP uses footage of Guatemalan troops to castigate IDF
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-tv-host-jeered-for-claiming-french-hiding-islamist-arson-at-notre-dame/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-tv-host-jeered-for-claiming-french-hiding-islamist-arson-at-notre-dame/">
									Israeli TV host jeered for claiming French hiding Islamist arson at Notre Dame
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iraq-saudi-arabia-ready-to-up-oil-output-as-us-cuts-off-iran-waivers/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iraq-saudi-arabia-ready-to-up-oil-output-as-us-cuts-off-iran-waivers/">
									Iraq, Saudi Arabia ready to up oil output as US cuts off Iran waivers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/polands-catholic-church-condemns-jewish-effigy-ritual/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/polands-catholic-church-condemns-jewish-effigy-ritual/">
									Poland&#8217;s Catholic Church condemns Jewish effigy ritual
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hezbollah-chief-says-israels-ground-forces-unprepared-for-war/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hezbollah-chief-says-israels-ground-forces-unprepared-for-war/">
									Hezbollah chief says Israel&#8217;s ground forces unprepared for war
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/4-year-old-killed-by-bus-in-west-bank-settlement/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/4-year-old-killed-by-bus-in-west-bank-settlement/">
									3-year-old boy visiting from US killed by bus in West Bank settlement
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-threatens-to-close-strait-of-hormuz-after-us-ends-sanction-waivers/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-threatens-to-close-strait-of-hormuz-after-us-ends-sanction-waivers/">
									Iran threatens to close Strait of Hormuz after US ends sanction waivers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/carcass-of-small-whale-washes-up-on-haifa-beach/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/carcass-of-small-whale-washes-up-on-haifa-beach/">
									<span class="label">A crying shamu</span>Carcass of small whale washes up on Haifa beach
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israelis-in-sri-lanka-advised-to-avoid-churches-tourist-sites/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israelis-in-sri-lanka-advised-to-avoid-churches-tourist-sites/">
									Israelis in Sri Lanka advised to avoid churches, tourist sites
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dutch-holocaust-museum-removes-auschwitz-pictures-from-exhibit/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dutch-holocaust-museum-removes-auschwitz-pictures-from-exhibit/">
									Dutch Holocaust museum removes Auschwitz pictures from exhibit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sri-lanka-didnt-heed-foreign-intelligence-warnings-before-attacks-minister/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sri-lanka-didnt-heed-foreign-intelligence-warnings-before-attacks-minister/">
									Sri Lanka didn&#8217;t heed foreign intelligence warnings before attacks &#8212; minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-lauds-us-decision-to-end-waivers-on-iran-oil-sanctions/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-lauds-us-decision-to-end-waivers-on-iran-oil-sanctions/">
									Netanyahu lauds US decision to end waivers on Iran oil sanctions
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fresh-blast-in-sri-lanka-as-new-bombs-found-near-church/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fresh-blast-in-sri-lanka-as-new-bombs-found-near-church/">
									Fresh blast in Sri Lanka as new bombs found near church
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/little-known-about-homegrown-islamist-group-accused-of-sri-lanka-attacks/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/little-known-about-homegrown-islamist-group-accused-of-sri-lanka-attacks/">
									Little known about homegrown Islamist group accused of Sri Lanka attacks
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/diana-lipton/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Diana-Lipton1-1530952998-200x200.jpg" alt="Diana Lipton">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/diana-lipton/">Diana Lipton</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/in-your-own-words-3-evacuation-stories/">‘In your own words’ – 3 eva...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Raymond-M-Berger-1530953687-200x200.jpg" alt="Raymond M. Berger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/raymond-m-berger/">Raymond M. Berger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/us-senator-dianne-feinstein-is-wrong-about-aid-to-palestinians/">US Senator Dianne Feinstein Is Wr...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sophie-jacobs/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sophie-Jacobs-1530953095-200x200.jpg" alt="Sophie Jacobs">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sophie-jacobs/">Sophie Jacobs</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-fifth-question-is-passover-the-most-zionist-holiday/">The Fifth Question: Is Passover t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/vinay-lohar/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/vinay-2-1530953579-200x200.jpg" alt="Vinay Lohar">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/vinay-lohar/">Vinay Lohar</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-return-of-the-king/">The Return Of The King</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/devils-advocate-or-human-rights-champion/">Devil's Advocate or Human Rights ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shay-arad/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shay-arad1555492353-200x200.jpg" alt="Shay Arad">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shay-arad/">Shay Arad</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/challenges-in-medical-cannabis-technologies/">Challenges in Medical Cannabis Te...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/neil-lazarus/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Neil-Lazarus1-1530951791-200x200.jpg" alt="Neil Lazarus">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/neil-lazarus/">Neil Lazarus</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-honest-is-media-reporting-about-israel/">How Honest is Media Reporting abo...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-bogomolny/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Bogomolny2-1530952645-200x200.jpg" alt="David Bogomolny">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-bogomolny/">David Bogomolny</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-skeptics-kaddish-for-the-atheist-41/">The skeptic's kaddish for the ath...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/manish-rai/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Manish-Rai-DEC-2016-1530952312-200x200.jpg" alt="Manish Rai">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/manish-rai/">Manish Rai</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/is-arab-league-still-relevant/">Is Arab League Still Relevant?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/stuart-weinblatt/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rabbi-Stuart-Weinblatt_054rbw-1530952064-200x200.jpg" alt="Stuart Weinblatt">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/stuart-weinblatt/">Stuart Weinblatt</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-to-do-about-apartheid-week-a-new-approach/">What to Do About Apartheid Week? ...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/macron-congratulates-netanyahu-on-election-win-says-he-hopes-pm-will-seek-peace/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/06/000_15N38C-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron, right, and Prime Minister Benjamin Netanyahu shake hands during a joint press conference after their meeting at the Elysee Palace in Paris, on June 5, 2018. (Philippe Wojazer/AFP)" title="French President Emmanuel Macron, right, and Prime Minister Benjamin Netanyahu shake hands during a joint press conference after their meeting at the Elysee Palace in Paris, on June 5, 2018. (Philippe Wojazer/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/macron-congratulates-netanyahu-on-election-win-says-he-hopes-pm-will-seek-peace/">
							Macron congratulates Netanyahu on election win, says he hopes PM will seek peace 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-right-official-wed-be-in-knesset-if-us-born-candidate-glick-was-in-top-4/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/WhatsApp-Image-2019-01-02-at-11.30.25-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="New Right candidate Caroline Glick (L) with party leader Naftali Bennett, January 2, 2019. (New Right)" title="New Right candidate Caroline Glick (L) with party leader Naftali Bennett, January 2, 2019. (New Right)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-right-official-wed-be-in-knesset-if-us-born-candidate-glick-was-in-top-4/">
							New Right official: We&#8217;d be in Knesset if US-born candidate Glick was in top 4 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="Sarah Sachs" href="https://www.timesofisrael.com/writers/sarah-sachs/">Sarah Sachs</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/president-officially-taps-netanyahu-to-form-next-government/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F190417NRF07-e1555521938387-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin (right) and Prime Minister Benjamin Netanyahu at the president&#039;s residence in Jerusalem on April 17, 2019. (Noam Revkin Fenton/Flash90)" title="President Reuven Rivlin (right) and Prime Minister Benjamin Netanyahu at the president&#039;s residence in Jerusalem on April 17, 2019. (Noam Revkin Fenton/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/president-officially-taps-netanyahu-to-form-next-government/">
							With plea for healing, president officially taps Netanyahu to form new coalition 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/carcass-of-small-whale-washes-up-on-haifa-beach/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/beachedwhale-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A beached whale on Haifa&#039;s Dor Beach on April 22, 2019 (YouTube screenshot)" title="A beached whale on Haifa&#039;s Dor Beach on April 22, 2019 (YouTube screenshot)" /></a>
						</div>
						<span class="label">A crying shamu</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/carcass-of-small-whale-washes-up-on-haifa-beach/">Carcass of small whale washes up on Haifa beach</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/thousands-attend-annual-crucifixion-reenactment-in-london/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/sdasdsad-e1555761811101-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Actor James Burke-Dunsmore portrays the Christian savior in &#039;The Passion of Jesus,&#039; an annual performance in Trafalgar Square, in 2018 (YouTube screenshot)" title="Actor James Burke-Dunsmore portrays the Christian savior in &#039;The Passion of Jesus,&#039; an annual performance in Trafalgar Square, in 2018 (YouTube screenshot)" /></a>
						</div>
						<span class="label">Passion project</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-attend-annual-crucifixion-reenactment-in-london/">Thousands attend annual crucifixion reenactment in London</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/this-cartoon-matzah-character-is-huge-in-holland-and-not-just-among-jews/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/04-08-19-max-the-matzah-park-amsterdam-e1554894792189-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A puppet of Max the Matzah at a park in Amsterdam (Courtesy of JCK/via JTA)" title="A puppet of Max the Matzah at a park in Amsterdam (Courtesy of JCK/via JTA)" /></a>
						</div>
						<span class="label">Bread of affection</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/this-cartoon-matzah-character-is-huge-in-holland-and-not-just-among-jews/">Cartoon matzah character a flat-out success in Holland</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/colorado-city-votes-to-rename-swastika-acres-neighborhood/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/AP19107847550822-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This Jan. 3, 2019 photo shows snow covered Swastika Acres in Englewood, Colorado. (Hyoung Chang/The Denver Post via AP)" title="This Jan. 3, 2019 photo shows snow covered Swastika Acres in Englewood, Colorado. (Hyoung Chang/The Denver Post via AP)" /></a>
						</div>
						<span class="label">What's in a name?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/colorado-city-votes-to-rename-swastika-acres-neighborhood/">Colorado city votes to rename &#8216;Swastika Acres&#8217; neighborhood</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/all-the-jews-who-made-the-time-100-most-influential-people-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19044792318777-e1552052717553-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Facebook CEO Mark Zuckerberg delivers the keynote speech at F8, Facebook&#039;s developer conference, in San Jose, California, May 1, 2018. (AP Photo/Marcio Jose Sanchez, File)" title="Facebook CEO Mark Zuckerberg delivers the keynote speech at F8, Facebook&#039;s developer conference, in San Jose, California, May 1, 2018. (AP Photo/Marcio Jose Sanchez, File)" /></a>
						</div>
						<span class="label">Movers and shakers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/all-the-jews-who-made-the-time-100-most-influential-people-list/">All the Jews who made the Time 100 most influential people list</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/moon-dust-and-magic-mysteries-mingle-at-beresheet-crash-site/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/beresheet-last-photo-e1555065703390-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the last photos taken by Beresheet before crash landing into the moon on April 11, 2019. (Courtesy SpaceIL)" title="One of the last photos taken by Beresheet before crash landing into the moon on April 11, 2019. (Courtesy SpaceIL)" /></a>
						</div>
						<span class="label">Lunar library</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/moon-dust-and-magic-mysteries-mingle-at-beresheet-crash-site/">Moon dust and magic mysteries mingle at Beresheet crash site</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/france-launches-global-contest-to-design-new-notre-dame-spire/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FO257-e1555352219854-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The spire of the landmark Notre Dame Cathedral collapses as the church is engulfed in flames in central Paris on April 15, 2019. (Geoffroy van der Hasselt/AFP)" title="The spire of the landmark Notre Dame Cathedral collapses as the church is engulfed in flames in central Paris on April 15, 2019. (Geoffroy van der Hasselt/AFP)" /></a>
						</div>
						<span class="label">Steeple-chase</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/france-launches-global-contest-to-design-new-notre-dame-spire/">France launches global contest to design new Notre Dame spire</a>
						</div>
													<div class="byline">
								By <a title="Clare BYRNE" href="https://www.timesofisrael.com/writers/clare-byrne/">Clare BYRNE</a> and <a title="Joseph Schmid" href="https://www.timesofisrael.com/writers/joseph-schmid/">Joseph Schmid</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/6-quirky-passover-traditions-to-inspire-your-seder/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/4-16-19-passover-traditions-2-e1555494351524-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Egypt sign in April Stewart Klausner&#039;s home goes up at the onset of Passover preparation. (Courtesy of Stewart Klausner/via JTA)" title="The Egypt sign in April Stewart Klausner&#039;s home goes up at the onset of Passover preparation. (Courtesy of Stewart Klausner/via JTA)" /></a>
						</div>
						<span class="label">Spicier than horseradish</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/6-quirky-passover-traditions-to-inspire-your-seder/">6 quirky Passover traditions to inspire your seder</a>
						</div>
													<div class="byline">
								By <a title="Rachel Ringler" href="https://www.timesofisrael.com/writers/rachel-ringler/">Rachel Ringler</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-will-have-jennifer-lopezs-love-on-august-1/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/JLO-s-e1555488443459-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jennifer Lopez will come to Tel Aviv on August 1 as part of her &quot;Its My Party&quot; World tour. (courtesy)" title="Jennifer Lopez will come to Tel Aviv on August 1 as part of her &quot;Its My Party&quot; World tour. (courtesy)" /></a>
						</div>
						<span class="label">Waiting for the night</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-will-have-jennifer-lopezs-love-on-august-1/">Tel Aviv will have Jennifer Lopez’s &#8216;Love&#8217; on August 1</a>
						</div>
													<div class="byline">
								By <a title="Melanie Lidman" href="https://www.timesofisrael.com/writers/melanie-lidman/">Melanie Lidman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/obscure-party-hits-record-breaking-low-with-just-216-votes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/F190409HP24-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A tray of ballot slips at a voting booth in Israel&#039;s parliamentary election on April 9, 2019. (Hadas Parush/Flash90)" title="A tray of ballot slips at a voting booth in Israel&#039;s parliamentary election on April 9, 2019. (Hadas Parush/Flash90)" /></a>
						</div>
						<span class="label">Bottom of the ballot box</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/obscure-party-hits-record-breaking-low-with-just-216-votes/">Obscure party hits record-breaking low with just 216 votes</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/remake-of-israeli-teen-drama-euphoria-coming-to-hbo-this-summer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/Screen-Shot-2019-04-15-at-2.36.56-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A screen capture from the trailer of HBO&#039;s new show &#039;Euphoria.&#039; (YouTube)" title="A screen capture from the trailer of HBO&#039;s new show &#039;Euphoria.&#039; (YouTube)" /></a>
						</div>
						<span class="label">Degrassi double</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/remake-of-israeli-teen-drama-euphoria-coming-to-hbo-this-summer/">Remake of Israeli teen drama ‘Euphoria’ coming to HBO this summer</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-singer-hired-john-lennons-lawyer-to-win-us-visa/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/F181211HP06-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud MK Nava Boker, left, singer Eyal Golan, and celebrity businesswoman Pnina Rosenblume during a ceremony to award Golan with a prize for his contribution to music, held at the Knesset, Jerusalem  on December 11, 2018, and which was interrupted by activists arguing that Golan shouldn&#039;t receive any award due to the allegations made against him (Hadas Parush/Flash90)" title="Likud MK Nava Boker, left, singer Eyal Golan, and celebrity businesswoman Pnina Rosenblume during a ceremony to award Golan with a prize for his contribution to music, held at the Knesset, Jerusalem  on December 11, 2018, and which was interrupted by activists arguing that Golan shouldn&#039;t receive any award due to the allegations made against him (Hadas Parush/Flash90)" /></a>
						</div>
						<span class="label">Taxman</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-singer-hired-john-lennons-lawyer-to-win-us-visa/">Israeli pop star hires John Lennon&#8217;s lawyer to win US visa</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-and-maybe-madonna-headed-for-eurovision/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/Eurovision-2019-Stage-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The planned stage of Eurovision 2019, kicking off in 29 days in Tel Aviv (Courtesy Eurovision 2019)" title="The planned stage of Eurovision 2019, kicking off in 29 days in Tel Aviv (Courtesy Eurovision 2019)" /></a>
						</div>
						<span class="label">No, *you're* a vision</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-and-maybe-madonna-headed-for-eurovision/">Gal Gadot, and maybe Madonna, headed for Eurovision</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-fart-artist-blows-away-britains-got-talent/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/fart-guy-e1555251811704-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Guy First at his audition for Britain&#039;s Got Talent on April 13, 2019. (Facebook)" title="Guy First at his audition for Britain&#039;s Got Talent on April 13, 2019. (Facebook)" /></a>
						</div>
						<span class="label">Having a gas</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-fart-artist-blows-away-britains-got-talent/"><span class="media-ico video-ico no-slash"></span>Israeli &#8216;fart&#8217; artist blows away &#8216;Britain&#8217;s Got Talent&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Joelle Milman" href="https://www.timesofisrael.com/writers/joelle-milman/">Joelle Milman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seychelles-presidents-underwater-speech-protect-our-oceans/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/AP19104264539128-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An image taken from video issued by Nekton shows Seychelles President Danny Faure, left, speaking from inside a submersible from the vessel Ocean Zephyr, under the water off the coast of Desroches, in the outer islands of Seychelles, April 14, 2019. (Nekton via AP)" title="An image taken from video issued by Nekton shows Seychelles President Danny Faure, left, speaking from inside a submersible from the vessel Ocean Zephyr, under the water off the coast of Desroches, in the outer islands of Seychelles, April 14, 2019. (Nekton via AP)" /></a>
						</div>
						<span class="label">Deep trouble</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seychelles-presidents-underwater-speech-protect-our-oceans/"><span class="media-ico video-ico no-slash"></span>Seychelles president&#8217;s underwater speech: Protect our oceans</a>
						</div>
													<div class="byline">
								By <a title="david keyton" href="https://www.timesofisrael.com/writers/david-keyton/">david keyton</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hitler-would-have-loved-social-media-says-disney-ceo/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/063_1141832591-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jeffrey Katzenberg, Bob Iger and Rabbi Marvin Hier attend Simon Wiesenthal Center&#039;s 2019 National Tribute Dinner at The Beverly Hilton Hotel on April 10, 2019 in Beverly Hills, California (Presley Ann/Getty Images/AFP)" title="Jeffrey Katzenberg, Bob Iger and Rabbi Marvin Hier attend Simon Wiesenthal Center&#039;s 2019 National Tribute Dinner at The Beverly Hilton Hotel on April 10, 2019 in Beverly Hills, California (Presley Ann/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Mein hashtag</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hitler-would-have-loved-social-media-says-disney-ceo/">&#8216;Hitler would have loved social media,&#8217; says Disney CEO</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/7-held-in-huge-sugar-theft-from-national-emergency-storehouses/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/08/iStock-487655901-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Various types of sugar on a wooden table. (iStock by Getty Images, MagoneJ)" title="Various types of sugar on a wooden table. (iStock by Getty Images, MagoneJ)" /></a>
						</div>
						<span class="label">Just desserts</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/7-held-in-huge-sugar-theft-from-national-emergency-storehouses/">7 held in huge sugar theft from Israel&#8217;s national emergency storehouses</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/photographer-launches-book-featuring-women-on-the-front-lines/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/Womenonthefrontlines-1-of-9-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From the cover of &#039;Women on the Front Lines&#039; by Debbie Zimelman (Courtesy Debbie Zimelman)" title="From the cover of &#039;Women on the Front Lines&#039; by Debbie Zimelman (Courtesy Debbie Zimelman)" /></a>
						</div>
						<span class="label">Guns n' poses</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/photographer-launches-book-featuring-women-on-the-front-lines/">Photographer launches book featuring women on the front lines</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-tells-beachgoers-to-get-out-of-the-water-and-go-vote-likud/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/Bibi-beach-e1554817815962-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu in a campaign video filmed at a beach in the coastal city of Netanya on election day, April 9, 2019. (Screen capture: Twitter)" title="Prime Minister Benjamin Netanyahu in a campaign video filmed at a beach in the coastal city of Netanya on election day, April 9, 2019. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label">Making waves</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-tells-beachgoers-to-get-out-of-the-water-and-go-vote-likud/">Netanyahu to beachgoers: ‘Get out of the water and go vote Likud’</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-breaks-from-stumping-to-help-injured-motorcyclist/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/04/gantz-e1554807853184-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Blue and White leader Benny Gantz helps a motorcyclist who involved in a crash, April 9, 2019 (Screen grab via Twitter)" title="Blue and White leader Benny Gantz helps a motorcyclist who involved in a crash, April 9, 2019 (Screen grab via Twitter)" /></a>
						</div>
						<span class="label">Crashing the party</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-breaks-from-stumping-to-help-injured-motorcyclist/"><span class="media-ico video-ico no-slash"></span>Gantz breaks from stumping to help injured motorcyclist</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1554797394'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2062367", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2062367", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2062367]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 1.127 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-04-23 00:33:54 -->

<!-- super cache -->