<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Israel to open stores, gyms and culture Sunday in major move toward normalcy | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/amp/">
    	
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=665e45e9efc8941238e63055826fca9e' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1610895507'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1613312029'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.6'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1612793418">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1612867805">

		<!-- Google DFP ADS -->
<script>
// if(!rgbRemoveHeadBanners('CRMSESSION')){
var crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

var localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};
if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_Inside");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2488858");
        googletag.pubads().collapseEmptyDivs();
  });
    var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
        {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
    clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION') || ((("status" in localUser && localUser.status != 'active'))) ){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Israel to open stores, gyms and culture Sunday in major move toward normalcy">
		<meta property="og:description"		content="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Israel to open stores, gyms and culture Sunday in major move toward normalcy">
		<meta name="twitter:description" 	content="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341-1024x640.jpg">
		<meta itemprop="description" 		content="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341-1024x640.jpg">
		<meta name="description" 			content="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access">
		<link rel="original-source" 		href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

                    var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
				
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

		<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<script data-cfasync='false' type='text/javascript'>
			crmUser   = crmUser   || {};
			localUser = localUser || {};
			if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
				console.log('FIRSTIMPRESSION TAG: ', crmUser, localUser);
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error('disable_fi has been detected in URL. FI functionality is disabled for this page view.'); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft);if(l.indexOf(a)!=-1) w.localStorage[a]=1; var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({ 
					'websiteId': 5459, 
					'scheme':    '//'
				});
			}
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2rle6YJd7nPu1TDEOWwaBNBbPizirw1MTaMKUJ2mp2q6XRJ6l8j-EvTP8ECfdomN",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
		</script>

	</head>
	<body class="post-template-default single single-post postid-2488858 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
        <div class="header-top">
					<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
					<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
					
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
						        <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
						        <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2020 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				
            };
        </script>
    </div>					<article id="article_2488858" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2488858"
	data-article_url_http="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/"
	data-article_url="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/"
	data-article_title_full="Israel to open stores, gyms and culture Sunday in major move toward normalcy | The Times of Israel"
	data-article_title="Israel to open stores, gyms and culture Sunday in major move toward normalcy"
	data-article_description="Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access"
	data-image_url="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341.jpg"
	data-image_width="2042"
	data-image_height="1278">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Israel to open stores, gyms and culture Sunday in major move toward normalcy</h1>
				<h2 class="underline">Many activities will only be available to those vaccinated or with negative virus tests; an app and certificates with barcode planned to make sure only the authorized gain access</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">15 February 2021, 7:27 pm</span>
						<span class="comments">
							<a href="#comments">3</a>
						</span>
						<span class="edit empty">
							<a data-id="2488858" href="/wp-admin/post.php?post=2488858&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israel+to+open+stores%2C+gyms+and+culture+Sunday+in+major+move+toward+normalcy&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F&title=Israel+to+open+stores%2C+gyms+and+culture+Sunday+in+major+move+toward+normalcy&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Israel%20to%20open%20stores%2C%20gyms%20and%20culture%20Sunday%20in%20major%20move%20toward%20normalcy - The Times of Israel&body=Israel%20to%20open%20stores%2C%20gyms%20and%20culture%20Sunday%20in%20major%20move%20toward%20normalcy%0A%0AMany%20activities%20will%20only%20be%20available%20to%20those%20vaccinated%20or%20with%20negative%20virus%20tests%3B%20an%20app%20and%20certificates%20with%20barcode%20planned%20to%20make%20sure%20only%20the%20authorized%20gain%20access%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">548</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis walk in Jerusalem on February 15, 2021. (Olivier Fitoussi/Flash90)" title="Israelis walk in Jerusalem on February 15, 2021. (Olivier Fitoussi/Flash90)" /></a><div class="caption">Israelis walk in Jerusalem on February 15, 2021. (Olivier Fitoussi/Flash90)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Cabinet ministers on Monday approved the reopening of stores, gyms, hotels, and other venues from Sunday, in a major easing of sweeping lockdown measures meant to slow the spread of COVID-19.
<p>Street-front shops, malls, markets, museums, and libraries will be open to all Israelis. But only those who have been vaccinated or have recovered from COVID-19 will be able to use gyms, enter sporting and culture events, hotels, and swimming pools.
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {
			document.querySelector('#gpt-passback').remove();
		}
		</script>
		</div>
	
<p>The high-level coronavirus cabinet also okayed the reopening of synagogues for the Purim holiday late next week, while pushing off a decision on whether to allow all students to return to school in localities with low infection rates.
											<p class="newsletter-promo">
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Times of Israel's Daily Edition by email and never miss our top stories
												</a>
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>The decisions come amid a continued decline in morbidity rates, particularly among high-risk groups, thanks to Israel’s rapid vaccination campaign.
<p>Under the plan approved by ministers, the restrictions will be rolled back Sunday, February 21, in an apparent compromise between health officials’ desire to wait for Tuesday, February 23, and the Blue and White party’s demand to start reopening this week.

	<div id="attachment_2354467"  class="wp-caption  alignnone"><img class="size-large wp-image-2354467" src="https://static.timesofisrael.com/www/uploads/2020/07/F200714YA01-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Israelis exercise at the Holmes Place gym and country club in Modiin on July 14, 2020. (Yossi Aloni/Flash90)</div>
	</div>
<p>Israel&#8217;s so-called coronavirus czar, Prof. Nachman Ash, said anybody gaining unauthorized access to restricted areas and events will be subject to harsh punishment. An app and barcoded certificates are being organized, which Israelis will be able to download to show that they have been vaccinated or have recovered from COVID-19, he said.
<p>The decision marks a major move toward normalcy in the country, during the ongoing national vaccination drive. Many of the institutions set to open Sunday have been shuttered for the better part of the past year due to the pandemic.
<p>Synagogues and other houses of worship will be permitted to reopen on Friday, with attendance limited to 10 people indoors and 20 outside.
<p>The coronavirus cabinet barred festivities and other gatherings over Purim next weekend, while restricting attendance at holiday meals to immediate family members.
<p>Health officials have expressed concern that festive gatherings will spark another wave of contagion. Last year’s Purim is believed to have been a major contributor to Israel’s first wave of infections.
<p>Students in grades 5-6 and 11-12 in &#8220;green&#8221; and &#8220;yellow&#8221; municipalities will be allowed to return to in-person learning on Sunday. Ministers will convene again later in the week to decide about allowing additional grades to get back to the classroom.</p>

	<div id="attachment_2488635"  class="wp-caption  alignright"><img class="wp-image-2488635 size-medium" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21045548360550-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">An Israeli military paramedic prepares a Pfizer COVID-19 vaccine, to be administered to elderly people at a medical center in Ashdod, southern Israel, January 7, 2021. (AP Photo/Tsafrir Abayov, File)</div>
	</div>
<p>Almost 4 million Israelis have now had at least one vaccination dose and 2.5 million — over a quarter of the population — have received both shots. However, there has been a noticeable reluctance among Israelis below the age of 50 to get the injections, including among teaching staff.</p>
<p>Before the start of Monday&#8217;s meeting, Health Minister Yuli Edelstein lashed out at teachers who have not yet been vaccinated.</p>
<p>“A teacher who doesn’t vaccinate is abandoning students’ welfare and failing his job,” Edelstein tweeted.</p>
<p>He went on to stress that the government is seeking to pass a bill that will require all workers who have a high exposure to the public to be vaccinated, or have a virus test every two days.</p>
<p>“We will not compromise on public welfare,” Edelstein wrote.</p>
<p>According to the latest Health Ministry figures, 3,450 new coronavirus cases were confirmed Sunday, which along with another 3,565 since midnight brought the number of cases since the pandemic began to 729,373. Of the 53,957 active cases, there were 979 Israelis in serious condition, including 307 on ventilators.</p>
<p>The death toll stood at 5,406, with 32 fatalities recorded Sunday.</p>
<p>The ministry said 47,399 people were tested for COVID-19 on Sunday, with 7.6 percent of tests coming back positive. It added that 44,286 had so far been performed Monday and that the positive test rate was 8.3%.</p>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				I'm proud to work at The Times of Israel			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2021/02/Sue_Avatar-_Withe_BG_2-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" title="" />																					<p>As The Times of Israel's environment reporter, I try to convey the facts and science behind climate change and environmental degradation and to explain - and critique - the official policies affecting our future on this planet. </p>
<p>I am passionate about the natural world and disheartened by the dismal lack of awareness to environmental issues shown by most of the public and politicians in Israel.</p>
<p>I'm proud to be doing my part to keep The Times of Israel's readers properly informed about this vital subject.</p>
<p>Your support, through membership in <strong>The Times of Israel Community</strong>, enables us to continue our important work. Would you join our Community today?</p>
<p>Thank you,</p>
<p><strong>Sue Surkes</strong><strong>, Environment Reporter</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=Sue_proud&utm_source=website&utm_medium=article_end&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/lockdown/">lockdown</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/coronavirus-cabinet/">coronavirus cabinet</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/coronavirus/">coronavirus</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israel+to+open+stores%2C+gyms+and+culture+Sunday+in+major+move+toward+normalcy&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F&title=Israel+to+open+stores%2C+gyms+and+culture+Sunday+in+major+move+toward+normalcy&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Israel%20to%20open%20stores%2C%20gyms%20and%20culture%20Sunday%20in%20major%20move%20toward%20normalcy - The Times of Israel&body=Israel%20to%20open%20stores%2C%20gyms%20and%20culture%20Sunday%20in%20major%20move%20toward%20normalcy%0A%0AMany%20activities%20will%20only%20be%20available%20to%20those%20vaccinated%20or%20with%20negative%20virus%20tests%3B%20an%20app%20and%20certificates%20with%20barcode%20planned%20to%20make%20sure%20only%20the%20authorized%20gain%20access%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fisrael-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">548</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">February 17, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 analysis type-post post-id-2487877 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-welcomes-icc-prosecutor-pick-but-no-evidence-hell-nix-war-crimes-probe/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J52M1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Karim Khan, the incoming prosecutor at the ICC, pictured in Baghdad, July 27, 2019, when he headed the United Nations Investigative Team to Promote Accountability for Crimes Committed by Islamic State (SABAH ARAR/AFP)" title="Karim Khan, the incoming prosecutor at the ICC, pictured in Baghdad, July 27, 2019, when he headed the United Nations Investigative Team to Promote Accountability for Crimes Committed by Islamic State (SABAH ARAR/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Image-from-iOS_-medium.jpg" class="attachment-medium writers-thumbnail" alt="Lazar Berman" title="Lazar Berman" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Analysis">Analysis</span>
								<div class="byline"><a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-welcomes-icc-prosecutor-pick-but-no-evidence-hell-nix-war-crimes-probe/">Israel welcomes ICC prosecutor pick, but no evidence he&#8217;ll nix war crimes probe</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-welcomes-icc-prosecutor-pick-but-no-evidence-hell-nix-war-crimes-probe/">Karim Khan may shift directions at The Hague, but experts say there&#8217;s little to indicate that he will steer clear of inquiries into Israel and US planned by his predecessor</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2489078">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-fact-sheet-icc-rejects-israeli-claim-war-crimes-probe-politically-motivated/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_19333560123192-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A demonstrator poses with a Palestinian flag outside the International Criminal Court, ICC, during a rally urging the court to prosecute Israel&#039;s army for war crimes, in The Hague, Netherlands, November 29, 2019. (AP/Peter Dejong)" title="A demonstrator poses with a Palestinian flag outside the International Criminal Court, ICC, during a rally urging the court to prosecute Israel&#039;s army for war crimes, in The Hague, Netherlands, November 29, 2019. (AP/Peter Dejong)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-fact-sheet-icc-rejects-israeli-claim-war-crimes-probe-politically-motivated/">In fact sheet, ICC rejects Israeli claim war crimes probe politically motivated</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template4 news type-post post-id-2489871 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/blinken-says-that-for-iran-the-path-to-diplomacy-is-open/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_21035736418123-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Secretary of State Antony Blinken speaks at the State Department, Feb. 4, 2021, in Washington. (AP Photo/Evan Vucci)" title="US Secretary of State Antony Blinken speaks at the State Department, Feb. 4, 2021, in Washington. (AP Photo/Evan Vucci)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/blinken-says-that-for-iran-the-path-to-diplomacy-is-open/">Blinken says that for Iran, &#8216;the path to diplomacy is open&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/blinken-says-that-for-iran-the-path-to-diplomacy-is-open/">US secretary of state won&#8217;t say if Washington has reached out to Tehran, vouches for nuclear deal, says Iran still &#8216;ways away&#8217; from being in compliance</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2489729">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/white-house-bidens-first-call-to-mideast-leader-will-be-to-netanyahu/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/000_9367J4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="White House Press Secretary Jen Psaki speaks during a news briefing at the James Brady Press Briefing Room of the White House, on February 16, 2021, in Washington. (Nicholas Kamm / AFP)" title="White House Press Secretary Jen Psaki speaks during a news briefing at the James Brady Press Briefing Room of the White House, on February 16, 2021, in Washington. (Nicholas Kamm / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/white-house-bidens-first-call-to-mideast-leader-will-be-to-netanyahu/">White House: Biden’s first call to Mideast leader will be to Netanyahu</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489005">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-on-us-ties-whoever-endangers-us-on-iran-nukes-for-example-i-oppose-that/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_100309121224-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-US vice president Joe Biden, left, and Prime Minister Benjamin Netanyahu, right, talk before a dinner at the Prime Minister&#039;s Residence in Jerusalem, March 9, 2010. (AP Photo/Baz Ratner, Pool)" title="Then-US vice president Joe Biden, left, and Prime Minister Benjamin Netanyahu, right, talk before a dinner at the Prime Minister&#039;s Residence in Jerusalem, March 9, 2010. (AP Photo/Baz Ratner, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-on-us-ties-whoever-endangers-us-on-iran-nukes-for-example-i-oppose-that/">PM on US ties: Whoever endangers us, on Iran nukes for example, I oppose that</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2484766">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Image-from-iOS_-medium.jpg" class="attachment-medium writers-thumbnail" alt="Lazar Berman" title="Lazar Berman" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Interview">Interview</span><a href="https://www.timesofisrael.com/trying-to-oust-netanyahu-an-ex-settler-head-says-he-can-rebuild-bridge-to-biden/">Trying to oust Netanyahu, an ex-settler head says he can rebuild bridge to Biden</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2489891 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hezbollah-chief-threatens-israel-after-idf-drill-directed-at-terror-group/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-29-at-8.31.55-PM-640x400.png" class="attachment-large size-large wp-post-image" alt="Hezbollah Secretary General Hassan Nasrallah gives an address on official party al-Manar TV on September 29, 2020. (Screenshot: Al-Manar)" title="Hezbollah Secretary General Hassan Nasrallah gives an address on official party al-Manar TV on September 29, 2020. (Screenshot: Al-Manar)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hezbollah-chief-threatens-israel-after-idf-drill-directed-at-terror-group/">Hezbollah chief threatens Israel after IDF drill directed at terror group</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hezbollah-chief-threatens-israel-after-idf-drill-directed-at-terror-group/">Hassan Nasrallah says terrorist organization will bomb Israeli cities in response to attacks in Lebanon</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2489543">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-threat-to-hezbollah-idf-holds-drill-practicing-massive-attacks-on-group/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/WhatsApp_Image_2021-02-16_at_15.41.13_2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An F-35 fighter jet takes off during a surprise exercise, &#039;Galilee Rose,&#039; in February 2021. (Israel Defense Forces)" title="An F-35 fighter jet takes off during a surprise exercise, &#039;Galilee Rose,&#039; in February 2021. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-threat-to-hezbollah-idf-holds-drill-practicing-massive-attacks-on-group/">In threat to Hezbollah, IDF holds drill practicing massive attacks on group</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2489882">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/snow-begins-to-fall-in-north-as-jerusalem-braces-for-rare-winter-dusting/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/07/nayot1-e1582819031644-640x400.jpg" class="attachment-large size-large wp-post-image" alt="View of Jerusalem&#039;s Nayot neighborhood on January 10, 2015, after a snowy day. Many properties in this neighborhood have been sold by the Greek Orthodox Patriarch to private investors. (Hadas Parush/Flash90)" title="View of Jerusalem&#039;s Nayot neighborhood on January 10, 2015, after a snowy day. Many properties in this neighborhood have been sold by the Greek Orthodox Patriarch to private investors. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/snow-begins-to-fall-in-north-as-jerusalem-braces-for-rare-winter-dusting/">Snow begins to fall in north as Jerusalem braces for rare winter dusting</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/snow-begins-to-fall-in-north-as-jerusalem-braces-for-rare-winter-dusting/">Rains lash the coast between Tel Aviv and Haifa in storm expected to last several days; fears of flooding in desert areas</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2489161">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-northern-towns-gird-for-rare-snowstorm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_16180390073124-jerusalem-snow-2013-e1547559207378-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Western Wall, right, and the gilded Dome of the Rock, among the holiest sites for Jews and Muslims, are covered in snow,  Dec. 13, 2013. (AP Photo/Dusan Vranic)" title="The Western Wall, right, and the gilded Dome of the Rock, among the holiest sites for Jews and Muslims, are covered in snow,  Dec. 13, 2013. (AP Photo/Dusan Vranic)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-northern-towns-gird-for-rare-snowstorm/">Jerusalem, northern towns gird for rare snowstorm</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2489877 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-3-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A nurse at a field hospital set up to handle a surge of COVID-19 patients in Cranson, Rhode Island, Feb. 10, 2021. (AP Photo/David Goldman)" title="A nurse at a field hospital set up to handle a surge of COVID-19 patients in Cranson, Rhode Island, Feb. 10, 2021. (AP Photo/David Goldman)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">Pandemic ebbs as new global infections down 16% last week, deaths drop 10%</a>
					</div><div class="byline">By <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">New cases decline for past five weeks, with a decrease of 50% over first week of January as outbreak subsides in most world regions, World Health Organization says</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2489852 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/unsmiling-political-hack-trump-rips-mcconnell-urges-republicans-to-oust-him/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-1-5-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Senate Minority Leader Mitch McConnell, R-Ky., returns to the chamber as the Senate voted to consider hearing from witnesses in the impeachment trial of former president Donald Trump, at the Capitol in Washington, Feb. 13, 2021. (AP Photo/J. Scott Applewhite)" title="Senate Minority Leader Mitch McConnell, R-Ky., returns to the chamber as the Senate voted to consider hearing from witnesses in the impeachment trial of former president Donald Trump, at the Capitol in Washington, Feb. 13, 2021. (AP Photo/J. Scott Applewhite)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/unsmiling-political-hack-trump-rips-mcconnell-urges-republicans-to-oust-him/">&#8216;Unsmiling political hack&#8217;: Trump rips McConnell, urges Republicans to oust him</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/unsmiling-political-hack-trump-rips-mcconnell-urges-republicans-to-oust-him/">Former US president tells GOP senators to dump McConnell as their leader, after he said Trump was &#8216;morally responsible&#8217; for storming of US Capitol </a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2489797">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-the-devils-army-gop-congressman-chided-by-family-over-trump-impeachment/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_19273458597115-e1613507958270-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Republican Representative Adam Kinzinger of Illinois speaks to the media at the White House in Washington, March 6, 2019. (AP Photo/Jacquelyn Martin)" title="Republican Representative Adam Kinzinger of Illinois speaks to the media at the White House in Washington, March 6, 2019. (AP Photo/Jacquelyn Martin)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-the-devils-army-gop-congressman-chided-by-family-over-trump-impeachment/">In the &#8216;devil&#8217;s army&#8217;: GOP congressman chided by family over Trump impeachment</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2489679 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cabinet-holds-urgent-vote-on-classified-humanitarian-issue-related-to-syria/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/F190323BAFF12-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Israeli soldiers guard at the Israeli side of the Quneitra Crossing, on the Israeli-Syrian border in the Golan Heights on March 23, 2019. (Basel Awidat/Flash90)" title="Illustrative: Israeli soldiers guard at the Israeli side of the Quneitra Crossing, on the Israeli-Syrian border in the Golan Heights on March 23, 2019. (Basel Awidat/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cabinet-holds-urgent-vote-on-classified-humanitarian-issue-related-to-syria/">Cabinet holds urgent vote on classified humanitarian issue related to Syria</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cabinet-holds-urgent-vote-on-classified-humanitarian-issue-related-to-syria/">Military censor bars publication of details about the discussion; in recent weeks, top Israeli officials have been in contact with their Russian counterparts about the matter</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2489665">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-military-slams-spy-chief-for-saying-soldier-tied-to-nuke-scientists-death/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP20335330473436-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Military personnel stand near the flag-draped coffin of Mohsen Fakhrizadeh, during a funeral ceremony in Tehran, Iran, November 30, 2020. (Iranian Defense Ministry via AP)" title="Military personnel stand near the flag-draped coffin of Mohsen Fakhrizadeh, during a funeral ceremony in Tehran, Iran, November 30, 2020. (Iranian Defense Ministry via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-military-slams-spy-chief-for-saying-soldier-tied-to-nuke-scientists-death/">Iran military slams spy chief for saying soldier tied to nuke scientist&#8217;s death</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489686">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/popular-syrian-actor-says-normalization-with-israel-is-coming/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/asdsadsasafsaf-200x200.png" class="attachment-square size-square wp-post-image" alt="Syrian actor Duraid Lahham (video screenshot)" title="Syrian actor Duraid Lahham (video screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/popular-syrian-actor-says-normalization-with-israel-is-coming/">Popular Syrian actor says normalization with Israel &#8216;is coming&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2489539">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/F210216YS22-e1613489954732-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An Israeli woman receives a COVID-19 vaccine at a Clalit vaccination center in Jerusalem on February 16, 2021. (Yonatan Sindel/Flash90)" title="An Israeli woman receives a COVID-19 vaccine at a Clalit vaccination center in Jerusalem on February 16, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/">Two-thirds of eligible Israelis have received at least 1 dose of COVID vaccine</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/">Israel hits milestone of over 4 million first shots administered; some 1,996,000 others eligible to get immunized but have not done so</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2489860">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-2-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli youth receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, near Tel Aviv, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" title="An Israeli youth receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, near Tel Aviv, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/">Poll: Some 25% of Israelis who haven’t vaccinated have no intention of doing so</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489105">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-majority-of-israeli-parents-unsure-or-will-refuse-to-vaccinate-kids/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210123AVS09-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="An Israeli student receives a COVID-19 vaccine injection, at a Leumit vaccination center in Tel Aviv, on January 23, 2021. (Avshalom Sassoni/Flash90)" title="An Israeli student receives a COVID-19 vaccine injection, at a Leumit vaccination center in Tel Aviv, on January 23, 2021. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/poll-majority-of-israeli-parents-unsure-or-will-refuse-to-vaccinate-kids/">Poll: Majority of Israeli parents unsure or will refuse to vaccinate kids</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2489779 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/F210125YA30-e1613506366737-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The departure hall at Ben Gurion Airport on January 25, 2021. (Yossi Aloni/Flash90)" title="The departure hall at Ben Gurion Airport on January 25, 2021. (Yossi Aloni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">Transportation Ministry seeks to restrict international travel for unvaccinated</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">TV says plan for reopening airport also calls for tracking phones of those who refuse to quarantine at state-run hotels</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2489820">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F200125YGFF25-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A judo event held in Tel Aviv in 2020. (Flash90)" title="Illustrative: A judo event held in Tel Aviv in 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/">5 &#8216;borderline&#8217; COVID cases diagnosed at Tel Aviv international judo tournament</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489128">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israelis-grapple-with-massive-judo-tourney-held-with-skies-still-mostly-closed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/1111-e1613465346407-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Moshe Ponte, the chair of the Israel Judo Association meets Iranian dissident Saeid Mollaei at Ben Gurion Airport on February 14, 2021 (Screenshot: Channel 12)" title="Moshe Ponte, the chair of the Israel Judo Association meets Iranian dissident Saeid Mollaei at Ben Gurion Airport on February 14, 2021 (Screenshot: Channel 12)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israelis-grapple-with-massive-judo-tourney-held-with-skies-still-mostly-closed/">Israelis grapple with massive judo tourney, held with skies still mostly closed</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2488329 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/how-americas-jewish-king-of-the-suburbs-kept-blacks-out-of-suburbia/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/bac-of-cop-640x400.jpg" class="attachment-large size-large wp-post-image" alt="&#039;Crisis&#039; in Levittown, Pennsylvania, when the Black Meyers family moved to town, August 1957 (public domain)" title="&#039;Crisis&#039; in Levittown, Pennsylvania, when the Black Meyers family moved to town, August 1957 (public domain)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Black history month">Black history month</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/how-americas-jewish-king-of-the-suburbs-kept-blacks-out-of-suburbia/">How America&#8217;s Jewish ‘king of the suburbs’ kept Blacks out of suburbia</a>
					</div><div class="byline">By <a title="Matt Lebovic" href="https://www.timesofisrael.com/writers/matt-lebovic/">Matt Lebovic</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/how-americas-jewish-king-of-the-suburbs-kept-blacks-out-of-suburbia/">70 years ago, William Levitt completed his first namesake suburb east of New York City. Veterans were encouraged to buy houses on the cheap – unless they were Black</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2489752">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/F210209DCPOOL23-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) during a visit to a COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" title="Prime Minister Benjamin Netanyahu (R) during a visit to a COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">Poll shows public less critical of government’s response to COVID; Yamina slips</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">TV survey shows Likud making small gains at expense of right-wing rival, but neither pro- nor anti-PM blocs have clear path to forming a government</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2489668">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pandemic-battered-israeli-economy-contracts-2-4-in-2020/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/F210110YS36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man at the Mahane Yehuda market in Jerusalem on January 10, 2021, during a third nationawide coronavirus lockdown. (Yonatan Sindel/Flash90)" title="A man at the Mahane Yehuda market in Jerusalem on January 10, 2021, during a third nationawide coronavirus lockdown. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pandemic-battered-israeli-economy-contracts-2-4-in-2020/">Pandemic-battered Israeli economy contracts 2.4% in 2020</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489350">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-refuses-to-meet-with-netanyahu-on-vote-buying-economic-aid-package/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/12/F200621MISPOOL05-e1608573028591-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu and Defense Minister Benny Gantz, at the weekly cabinet meeting, at the Ministry of Foreign Affairs in Jerusalem on June 21, 2020. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu and Defense Minister Benny Gantz, at the weekly cabinet meeting, at the Ministry of Foreign Affairs in Jerusalem on June 21, 2020. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-refuses-to-meet-with-netanyahu-on-vote-buying-economic-aid-package/">Gantz refuses to meet with Netanyahu on &#8216;vote-buying&#8217; economic aid package</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2488862 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rettiggurhaviv-7535-medium.jpg" class="attachment-medium writers-thumbnail" alt="Haviv Rettig Gur" title="Haviv Rettig Gur" /></div>
						<div class="avatar-name">
							<span class="label" data-text="Interview">Interview</span><div class="byline"><a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/soon-to-be-first-reform-rabbi-in-knesset-envisions-new-deal-with-haredim/">Soon-to-be first Reform rabbi in Knesset envisions &#8216;new deal&#8217; with Haredim</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/soon-to-be-first-reform-rabbi-in-knesset-envisions-new-deal-with-haredim/">Gilad Kariv, who rose through Labor&#8217;s ranks while flying his movement&#8217;s flag, calls for carrot/stick approach to ultra-Orthodox and thinks his party will again lead the center-left</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/soon-to-be-first-reform-rabbi-in-knesset-envisions-new-deal-with-haredim/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/WhatsApp-Image-2021-02-14-at-11.25.25-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Rabbi Gilad Kariv takes part in prayers on Israel&#039;s independence day at Beit Daniel in Tel Aviv in 2018. (Courtesy Israel Movement for Progressive Judaism)" title="Rabbi Gilad Kariv takes part in prayers on Israel&#039;s independence day at Beit Daniel in Tel Aviv in 2018. (Courtesy Israel Movement for Progressive Judaism)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2489075">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/masorti-movement-warns-jnf-move-to-buy-west-bank-land-may-endanger-fund/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/Web_F2006FF556-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: View of the Palestinian village Burin, near the Jewish settlement of Har Bracha (Flash90)" title="Illustrative: View of the Palestinian village Burin, near the Jewish settlement of Har Bracha (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/masorti-movement-warns-jnf-move-to-buy-west-bank-land-may-endanger-fund/">Masorti Movement warns JNF move to buy West Bank land may endanger entire fund</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2488492">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-launches-civil-marriage-bid-as-poll-shows-him-failing-to-enter-knesset/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210201MA14-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Election campaign posters showing Blue and White party leader Benny Gantz next to the Ayalon Highway in Tel Aviv. February 1, 2021. (Miriam Alster/FLASH90)" title="Election campaign posters showing Blue and White party leader Benny Gantz next to the Ayalon Highway in Tel Aviv. February 1, 2021. (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-launches-civil-marriage-bid-as-poll-shows-him-failing-to-enter-knesset/">Gantz launches civil marriage bid as poll shows him failing to enter Knesset</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2489674 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-holds-up-shipment-of-palestinian-coronavirus-vaccines-to-gaza/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/F210204ARK12-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Palestinians arrive to receive their $100 financial aid as part of the aid allocated by Qatar to poor families, in Rafah, in the southern Gaza Strip, on February 4, 2021. (Abed Rahim Khatib/Flash90)" title="Illustrative: Palestinians arrive to receive their $100 financial aid as part of the aid allocated by Qatar to poor families, in Rafah, in the southern Gaza Strip, on February 4, 2021. (Abed Rahim Khatib/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-holds-up-shipment-of-palestinian-coronavirus-vaccines-to-gaza/">Israel blocks delivery of truckload of coronavirus vaccines sent by PA to Gaza</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-holds-up-shipment-of-palestinian-coronavirus-vaccines-to-gaza/">Prime Minister&#8217;s Office declines to explain delay; Gaza terror groups Hamas and Islamic Jihad seethe, accuse Jerusalem of &#8216;war crimes&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2488651">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/survey-finds-40-of-palestinians-have-coronavirus-antibodies/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210203NI10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian health workers at a hospital in the West Bank town of Nablus, where health workers were vaccinated against the coronavirus disease (COVID-19)  earlier today, after the delivery of vaccine doses from Israel. February 3, 2021. (Nasser Ishtayeh/Flash90)" title="Palestinian health workers at a hospital in the West Bank town of Nablus, where health workers were vaccinated against the coronavirus disease (COVID-19)  earlier today, after the delivery of vaccine doses from Israel. February 3, 2021. (Nasser Ishtayeh/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/survey-finds-40-of-palestinians-have-coronavirus-antibodies/">Survey finds 40% of Palestinians have coronavirus antibodies</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489495">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/who-says-around-1-of-mideast-excluding-israel-has-gotten-a-vaccine-shot/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/000_92K3KD-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian health worker Sara Gudarzi receives the COVID-19 vaccine as the country launches its inoculation campain, at the Imam Khomeini hospital in the capital Tehran, on February, 9, 2021 (ATTA KENARE / AFP)" title="Iranian health worker Sara Gudarzi receives the COVID-19 vaccine as the country launches its inoculation campain, at the Imam Khomeini hospital in the capital Tehran, on February, 9, 2021 (ATTA KENARE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/who-says-around-1-of-mideast-excluding-israel-has-gotten-a-vaccine-shot/">WHO says around 1% of Mideast &#8212; excluding Israel &#8212; has gotten a vaccine shot</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2489216 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/join-toi-community-for-how-black-and-jewish-communities-stand-and-fight-together/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/shaaaais-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Clockwise from left: Social activist and Black History Month panelist Ginna Green; Times of Israel blogger and Black History Month panelist Ed Gaskin; and Rabbi Shais Rishon, also known as MaNishtana. (All photos courtesy)" title="Clockwise from left: Social activist and Black History Month panelist Ginna Green; Times of Israel blogger and Black History Month panelist Ed Gaskin; and Rabbi Shais Rishon, also known as MaNishtana. (All photos courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Behind the headlines">Behind the headlines</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-how-black-and-jewish-communities-stand-and-fight-together/">Join the ToI Community to explore Black/Jewish trust and solidarity</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-how-black-and-jewish-communities-stand-and-fight-together/">In this week’s Behind the Headlines, for ToI Community members, a lively panel conversation with three unique voices on connections between the two US communities</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2488427 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israeli-startup-protects-households-from-hackers/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/Nanolock-pic-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Elior Doani" title="Elior Doani" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-startup-protects-households-from-hackers/">Israeli startup protects households from hackers</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-startup-protects-households-from-hackers/">NanoLock Security stops connected devices from becoming gateways for cyberattacks
</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2415735 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/image-1-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI Community Exclusive">ToI Community Exclusive</span>
								
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Israel Unlocked: Powerful online journeys that support Israeli tourism</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-unlocked/" rel="external">Join the ToI Community to access our exclusive virtual tours series &#8211; and support Israeli tourism at this difficult time</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2317560">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="TOI Community">TOI Community</span><a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2489306">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-and-russia-begin-joint-naval-drill-in-indian-ocean/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21047455241279-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo released Feb. 16, 2021, by the Iranian army, a Russian warship enters Iranian waters for a joint naval exercise with the Iranian navy and Iran&#039;s Revolutionary Guard navy (Iranian Army via AP)" title="In this photo released Feb. 16, 2021, by the Iranian army, a Russian warship enters Iranian waters for a joint naval exercise with the Iranian navy and Iran&#039;s Revolutionary Guard navy (Iranian Army via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-and-russia-begin-joint-naval-drill-in-indian-ocean/">Iran and Russia begin joint naval drill in Indian Ocean</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489813">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/628775_acfbeebfdf814067bb87de4fc9c8f770mv2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The study hall of Beth Medrash Govoha, the central yeshiva of Lakewood, New Jersey, before the COVID-19 pandemic. (www.bmg.edu via JTA)" title="The study hall of Beth Medrash Govoha, the central yeshiva of Lakewood, New Jersey, before the COVID-19 pandemic. (www.bmg.edu via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/">Flagship New Jersey yeshiva cancels Purim celebrations due to pandemic</a>
						</div>
						<div class="byline">By <a title="Andrew Silow-Carroll" href="https://www.timesofisrael.com/writers/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489805">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ari-gold-yeshiva-student-turned-pop-star-and-lgbtq-icon-dies-at-47/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/2-16-21-arigold-2048x1138-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Singer Ari Gold performs at the Edison Ballroom in New York City, June 11, 2009. (Mike Coppola/Getty Images)" title="Singer Ari Gold performs at the Edison Ballroom in New York City, June 11, 2009. (Mike Coppola/Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ari-gold-yeshiva-student-turned-pop-star-and-lgbtq-icon-dies-at-47/">Ari Gold, yeshiva student turned pop star and LGBTQ icon, dies at 47</a>
						</div>
						<div class="byline">By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489421">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-cars-vandalized-in-broad-daylight-in-suspected-attack-by-settlers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/gHsG3gl0Y9RugrtV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Masked settlers smash windows and puncture tires of Palestinian vehicles near Shilo on Febaury 16, 2021 (Screenshot: Twitter/Kan)" title="Masked settlers smash windows and puncture tires of Palestinian vehicles near Shilo on Febaury 16, 2021 (Screenshot: Twitter/Kan)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/palestinian-cars-vandalized-in-broad-daylight-in-suspected-attack-by-settlers/">Palestinian cars vandalized in broad daylight in suspected attack by settlers</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489327">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-study-crime-drops-in-areas-hit-by-natural-disasters/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_21039807546225-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this November 18, 2020, photo taken by a drone, residences destroyed by the Mountain View Fire line a street in the Walker community in Mono County, California.(AP/Noah Berger)" title="In this November 18, 2020, photo taken by a drone, residences destroyed by the Mountain View Fire line a street in the Walker community in Mono County, California.(AP/Noah Berger)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-study-crime-drops-in-areas-hit-by-natural-disasters/">Israeli study: Crime drops in areas hit by natural disasters</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489212">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-israeli-reaches-australian-open-semifinals-in-fairytale-grand-slam-debut/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21047249411335-e1613466063200-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Aslan Karatsev celebrates after defeating Bulgaria&#039;s Grigor Dimitrov in their quarterfinal match at the Australian Open tennis championship in Melbourne, Australia, Feb. 16, 2021.(AP Photo/Hamish Blair)" title="Aslan Karatsev celebrates after defeating Bulgaria&#039;s Grigor Dimitrov in their quarterfinal match at the Australian Open tennis championship in Melbourne, Australia, Feb. 16, 2021.(AP Photo/Hamish Blair)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-israeli-reaches-australian-open-semifinals-in-fairytale-grand-slam-debut/">Russian-Israeli reaches Australian Open semifinals in fairytale Grand Slam debut</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489704">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/spain-investigating-anti-semitic-speech-at-neo-nazi-rally/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/Screenshot-2021-02-16-193513-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A neo-Nazi rally held at La Almudena cemetery in Madrid, Spain, February 1, 2021. (Screen capture/ YouTube)" title="A neo-Nazi rally held at La Almudena cemetery in Madrid, Spain, February 1, 2021. (Screen capture/ YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/spain-investigating-anti-semitic-speech-at-neo-nazi-rally/">Spain investigating anti-Semitic speech at neo-Nazi rally</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489617">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/experts-stumped-by-indias-dramatic-drop-in-covid-cases/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21043380400690-e1613492311611-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wait outside a health center to get tested for coronavirus in New Delhi, India, February 11, 2021. (AP Photo/Manish Swarup)" title="People wait outside a health center to get tested for coronavirus in New Delhi, India, February 11, 2021. (AP Photo/Manish Swarup)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/experts-stumped-by-indias-dramatic-drop-in-covid-cases/">Experts stumped by India&#8217;s dramatic drop in COVID cases</a>
						</div>
						<div class="byline">By <a title="Krutika Pathi" href="https://www.timesofisrael.com/writers/krutika-pathi/">Krutika Pathi</a> and <a title="ANIRUDDHA GHOSAL" href="https://www.timesofisrael.com/writers/aniruddha-ghosal/">ANIRUDDHA GHOSAL</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489584">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/divides-on-israel-among-democrats-highlighted-in-ohio-special-congressional-race/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/02-16-2020-Shontel-Brown-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shontel Brown poses with former US President Barack Obama in an undated image from her congressional campaign website. (Courtesy)" title="Shontel Brown poses with former US President Barack Obama in an undated image from her congressional campaign website. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/divides-on-israel-among-democrats-highlighted-in-ohio-special-congressional-race/">Divides on Israel among Democrats highlighted in Ohio special congressional race</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2489285">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/south-korean-spy-agency-says-north-korea-tried-to-hack-pfizer-for-vaccine-info/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_20314676647969-e1605875342899-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A general view of Pfizer Manufacturing Belgium in Puurs, Belgium, Monday, Nov. 9, 2020 (AP Photo/Virginia Mayo)" title="A general view of Pfizer Manufacturing Belgium in Puurs, Belgium, Monday, Nov. 9, 2020 (AP Photo/Virginia Mayo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/south-korean-spy-agency-says-north-korea-tried-to-hack-pfizer-for-vaccine-info/">South Korean spy agency says North Korea tried to hack Pfizer for vaccine info</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889491-shovavim-today-who-wears-the-pants/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Noah-E-Abramowitz-1530952710-200x200.jpg" alt="Noah E Abramowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Noah E Abramowitz" href="https://blogs.timesofisrael.com/author/noah-e-abramowitz/">Noah E Abramowitz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889491-shovavim-today-who-wears-the-pants/">Stop saying ’she wears pants.’ Just&#8230;stop.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889491-shovavim-today-who-wears-the-pants/">It is absurd to talk about a woman’s wardrobe as if this was a modest conversation – as if we men are slaves to our evil inclination</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889445-israels-last-chance-to-fix-its-ultra-orthodox-problem/"><img src="https://static.timesofisrael.com/blogs/uploads/users/aron-heller-headshot1609248405-200x200.png" alt="Aron Heller" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aron Heller" href="https://blogs.timesofisrael.com/author/aron-heller/">Aron Heller</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889445-israels-last-chance-to-fix-its-ultra-orthodox-problem/">Israel&#8217;s last chance to fix its ultra-Orthodox problem</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889445-israels-last-chance-to-fix-its-ultra-orthodox-problem/">The country’s great Faustian bargain with Haredi citizens has been a colossal failure. The upcoming election may be the last chance to fix it.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889388-data-is-not-fate-building-lives-of-meaning-purpose-and-community-for-the-next-generation-of-jews/"><img src="https://static.timesofisrael.com/blogs/uploads/users/shrage-1530952116-200x200.jpg" alt="Barry Shrage" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Barry Shrage" href="https://blogs.timesofisrael.com/author/barry-shrage/">Barry Shrage</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889388-data-is-not-fate-building-lives-of-meaning-purpose-and-community-for-the-next-generation-of-jews/">Data is not destiny</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889388-data-is-not-fate-building-lives-of-meaning-purpose-and-community-for-the-next-generation-of-jews/">Assimilation numbers alone can not determine our course toward building lives of meaning, purpose and community for the next generation of Jews</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889201-hitler-this-hitler-that/"><img src="https://static.timesofisrael.com/blogs/uploads/users/recent-photo-of-me1613406329-200x200.jpg" alt="Todd L. Pittinsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Todd L. Pittinsky" href="https://blogs.timesofisrael.com/author/todd-l-pittinsky/">Todd L. Pittinsky</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889201-hitler-this-hitler-that/">Hitler this, Hitler that.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889201-hitler-this-hitler-that/">Holocaust analogies for political ’others’ are useless tools of persuasion. It’s time to stop using them and all just call each other wrong
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889164-grappling-with-exile-day-20/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ethan-eisen1599083537-200x200.jpg" alt="Ethan Eisen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ethan Eisen" href="https://blogs.timesofisrael.com/author/ethan-eisen/">Ethan Eisen</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889164-grappling-with-exile-day-20/">Day 20: Why are we still not allowed back in Israel?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889164-grappling-with-exile-day-20/">We’re vaccinated citizens willing to get coronavirus tests and isolate. Why can’t we come back home while hundreds of foreign athletes are invited in?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889206-bearing-bruce-springsteens-cross/"><img src="https://static.timesofisrael.com/blogs/uploads/users/unnamed-31613388506-200x200.jpg" alt="Mark Cohn" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Mark Cohn" href="https://blogs.timesofisrael.com/author/mark-cohn/">Mark Cohn</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889206-bearing-bruce-springsteens-cross/">Bearing Bruce Springsteen’s cross</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889206-bearing-bruce-springsteens-cross/">Context is everything. The rockstar didn’t intend to exclude non-Christians from a sermon that was meant, after all, to bring us together</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889094-6-ways-jews-can-help-black-economic-development-after-the-pandemic/"><img src="https://static.timesofisrael.com/blogs/uploads/users/edgaskin1603730022-200x200.jpg" alt="Ed Gaskin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ed Gaskin" href="https://blogs.timesofisrael.com/author/ed-gaskin/">Ed Gaskin</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889094-6-ways-jews-can-help-black-economic-development-after-the-pandemic/">6 ways Jews can help Black economic development after the pandemic</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889094-6-ways-jews-can-help-black-economic-development-after-the-pandemic/">For true racial equality and inclusion, we must address economic disparity – and to do that, we should listen to the wisdom of Maimonides</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/889214-surprised-by-the-icc-decision-you-shouldnt-be/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/889214-surprised-by-the-icc-decision-you-shouldnt-be/">Surprised by the ICC decision? You shouldn&#8217;t be</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/889214-surprised-by-the-icc-decision-you-shouldnt-be/">If Israel doesn’t want to be lambasted on the international stage, it should stop doing the very things for which it is being criticized</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/888737-st-valentine-killed-jews-the-lie-i-was-told-about-valentines-day/"><img src="https://static.timesofisrael.com/blogs/uploads/users/tanya-hoshovsky1603289047-200x200.jpg" alt="Tanya Hoshovsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tanya Hoshovsky" href="https://blogs.timesofisrael.com/author/tanya-hoshovsky/">Tanya Hoshovsky</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/888737-st-valentine-killed-jews-the-lie-i-was-told-about-valentines-day/">Guess what? St. Valentine didn’t kill the Jews</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/888737-st-valentine-killed-jews-the-lie-i-was-told-about-valentines-day/">My teacher lied about Valentine’s Day to steer us away from the secular world; I think she went way too far</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/888865-facing-another-school-reopening/"><img src="https://static.timesofisrael.com/blogs/uploads/users/rachel-m-roth1584272687-200x200.jpg" alt="Rachel M. Roth" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel M. Roth" href="https://blogs.timesofisrael.com/author/rachel-m-roth/">Rachel M. Roth</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/888865-facing-another-school-reopening/">Facing another school reopening</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/888865-facing-another-school-reopening/">Requiring (and enforcing!) masks would protect our children in school, so why are we either sending them back unprotected or keeping them home day after day?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/888519-a-forgotten-mitzvah-jews-should-support-the-adoption-tax-credit/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Shmuly-Yanklowitz350PIXELS-1530951996-200x200.jpg" alt="Shmuly Yanklowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shmuly Yanklowitz" href="https://blogs.timesofisrael.com/author/shmuly-yanklowitz/">Shmuly Yanklowitz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/888519-a-forgotten-mitzvah-jews-should-support-the-adoption-tax-credit/">Support for the Adoption Tax Credit is a Jewish imperative</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/888519-a-forgotten-mitzvah-jews-should-support-the-adoption-tax-credit/">Contact your reps to support this bill enabling families to give vulnerable children safe homes and repairing a society drowning in fear and selfishness

</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/888363-in-iran-i-was-taught-to-hate-israel-and-jews-then-i-watched-schindlers-list/"><img src="https://static.timesofisrael.com/blogs/uploads/users/omid1613077079-200x200.jpg" alt="Omid Safari" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Omid Safari" href="https://blogs.timesofisrael.com/author/omid-safari/">Omid Safari</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/888363-in-iran-i-was-taught-to-hate-israel-and-jews-then-i-watched-schindlers-list/">In Iran, I was taught to hate Israel and Jews. Then I watched Schindler’s List.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/888363-in-iran-i-was-taught-to-hate-israel-and-jews-then-i-watched-schindlers-list/">Spielberg’s movie undid decades of lies, inspired me to visit Auschwitz, and taught me that the truth will always, eventually, come to light</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">4,071,492</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">2,687,369</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">734,575</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">55,226</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">962</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">5,441</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">110,035,724</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">2,429,813</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">84,851,839</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/">Two-thirds of eligible Israelis have received at least 1 dose of COVID vaccine</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">Transportation Ministry seeks to restrict international travel for unvaccinated</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">Poll shows public less critical of government’s response to COVID; Yamina slips</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/who-says-around-1-of-mideast-excluding-israel-has-gotten-a-vaccine-shot/">WHO says around 1% of Mideast &#8212; excluding Israel &#8212; has gotten a vaccine shot</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/how-israel-plans-to-operate-a-covid-green-pass-and-prevent-forgeries/">How Israel plans to operate a COVID &#8216;green pass,&#8217; and prevent forgeries</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/">Israel to open stores, gyms and culture Sunday in major move toward normalcy</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/as-israel-waits-biden-reverts-to-old-rules-of-telephone-diplomacy/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-5-3-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="US President Joe Biden speaks during a meeting with a bipartisan group of mayors and governors to discuss a coronavirus relief package, in the Oval Office of the White House, Feb. 12, 2021, in Washington. (AP Photo/Evan Vucci)" title="US President Joe Biden speaks during a meeting with a bipartisan group of mayors and governors to discuss a coronavirus relief package, in the Oval Office of the White House, Feb. 12, 2021, in Washington. (AP Photo/Evan Vucci)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-israel-waits-biden-reverts-to-old-rules-of-telephone-diplomacy/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-israel-waits-biden-reverts-to-old-rules-of-telephone-diplomacy/">
									As Israel waits, Biden reverts to old rules of telephone diplomacy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-welcomes-icc-prosecutor-pick-but-no-evidence-hell-nix-war-crimes-probe/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-welcomes-icc-prosecutor-pick-but-no-evidence-hell-nix-war-crimes-probe/">
									<span class="label">Analysis</span>Israel welcomes ICC prosecutor pick, but no evidence he&#8217;ll nix war crimes probe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hezbollah-chief-threatens-israel-after-idf-drill-directed-at-terror-group/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hezbollah-chief-threatens-israel-after-idf-drill-directed-at-terror-group/">
									Hezbollah chief threatens Israel after IDF drill directed at terror group
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/snow-begins-to-fall-in-north-as-jerusalem-braces-for-rare-winter-dusting/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/snow-begins-to-fall-in-north-as-jerusalem-braces-for-rare-winter-dusting/">
									Snow begins to fall in north as Jerusalem braces for rare winter dusting
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">
									Pandemic ebbs as new global infections down 16% last week, deaths drop 10%
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/blinken-says-that-for-iran-the-path-to-diplomacy-is-open/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/blinken-says-that-for-iran-the-path-to-diplomacy-is-open/">
									Blinken says that for Iran, &#8216;the path to diplomacy is open&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/">
									Poll: Some 25% of Israelis who haven’t vaccinated have no intention of doing so
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/unsmiling-political-hack-trump-rips-mcconnell-urges-republicans-to-oust-him/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/unsmiling-political-hack-trump-rips-mcconnell-urges-republicans-to-oust-him/">
									&#8216;Unsmiling political hack&#8217;: Trump rips McConnell, urges Republicans to oust him
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/">
									Flagship New Jersey yeshiva cancels Purim celebrations due to pandemic
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">
									Poll shows public less critical of government’s response to COVID; Yamina slips
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/">
									5 &#8216;borderline&#8217; COVID cases diagnosed at Tel Aviv international judo tournament
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/how-americas-jewish-king-of-the-suburbs-kept-blacks-out-of-suburbia/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/how-americas-jewish-king-of-the-suburbs-kept-blacks-out-of-suburbia/">
									<span class="label">Black history month</span>How America&#8217;s Jewish ‘king of the suburbs’ kept Blacks out of suburbia
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ari-gold-yeshiva-student-turned-pop-star-and-lgbtq-icon-dies-at-47/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ari-gold-yeshiva-student-turned-pop-star-and-lgbtq-icon-dies-at-47/">
									Ari Gold, yeshiva student turned pop star and LGBTQ icon, dies at 47
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-the-devils-army-gop-congressman-chided-by-family-over-trump-impeachment/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-the-devils-army-gop-congressman-chided-by-family-over-trump-impeachment/">
									In the &#8216;devil&#8217;s army&#8217;: GOP congressman chided by family over Trump impeachment
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/transportation-ministry-seeks-to-restrict-international-travel-for-unvaccinated/">
									Transportation Ministry seeks to restrict international travel for unvaccinated
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-holds-up-shipment-of-palestinian-coronavirus-vaccines-to-gaza/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-holds-up-shipment-of-palestinian-coronavirus-vaccines-to-gaza/">
									Israel blocks delivery of truckload of coronavirus vaccines sent by PA to Gaza
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/white-house-bidens-first-call-to-mideast-leader-will-be-to-netanyahu/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/white-house-bidens-first-call-to-mideast-leader-will-be-to-netanyahu/">
									White House: Biden’s first call to Mideast leader will be to Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pandemic-battered-israeli-economy-contracts-2-4-in-2020/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pandemic-battered-israeli-economy-contracts-2-4-in-2020/">
									Pandemic-battered Israeli economy contracts 2.4% in 2020
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/popular-syrian-actor-says-normalization-with-israel-is-coming/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/popular-syrian-actor-says-normalization-with-israel-is-coming/">
									Popular Syrian actor says normalization with Israel &#8216;is coming&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/spain-investigating-anti-semitic-speech-at-neo-nazi-rally/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/spain-investigating-anti-semitic-speech-at-neo-nazi-rally/">
									Spain investigating anti-Semitic speech at neo-Nazi rally
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tamara-crespin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/tamara1613406285-200x200.jpg" alt="Tamara Crespin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tamara-crespin/">Tamara Crespin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/construction-of-a-national-identity-a-brazilian-israeli-case/">Construction of a national identi...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/james-j-marlow/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/james-marlow1591998904-200x200.jpg" alt="James J. Marlow">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/james-j-marlow/">James J. Marlow</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/familiar-left-versus-right-bloc-disappears/">Familiar left versus right bloc d...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/steven-windmueller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/steven-windmueller1561882070-200x200.jpg" alt="Steven Windmueller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/steven-windmueller/">Steven Windmueller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-upending-of-reason-and-the-rejection-of-truth-america-its-jewish-problem/">The upending of reason and the re...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jerrold-1530953387-200x200.jpg" alt="Jerold S. Auerbach">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">Jerold S. Auerbach</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/president-biden-and-israel/">President Biden and Israel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/israel-drazin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Israel-Drazin1-1530953506-200x200.jpg" alt="Israel Drazin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/israel-drazin/">Israel Drazin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/not-everyone-liked-rashi/">Not everyone liked Rashi</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/lin-batsheva/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/lin1612285858-200x200.jpg" alt="Lin Batsheva Kahn">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/lin-batsheva/">Lin Batsheva Kahn</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/creativity-cant-be-canceled/">Creativity can't be canceled</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/adina-morris/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/adina-morris1560210635-200x200.jpg" alt="Adina Morris">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/adina-morris/">Adina Morris</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/one-year-later-4/">One year later</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ted-sheskin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ted-Sheskin-1530953675-200x200.jpg" alt="Ted Sheskin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ted-sheskin/">Ted Sheskin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/censure-trump-to-weaken-his-political-prospects/">Censure Trump to weaken his polit...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jack-wolfsohn/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jack1612998370-200x200.jpg" alt="Jack Wolfsohn">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jack-wolfsohn/">Jack Wolfsohn</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/divestment-is-harmful-incendiary-and-counterproductive/">Divestment is harmful, incendiary...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/anat-ishai/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dana1613432489-200x200.jpg" alt="Anat Ishai">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/anat-ishai/">Anat Ishai</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/life-is-not-amazon-ubereats-or-an-instacart-order/">Life is not Amazon, UberEats or a...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" target="_blank" href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked&utm_source=website&utm_medium=2col_dsktop&utm_content=unlocked">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/israel_unlocked2.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-pass-is-always-greener-what-the-press-is-saying-about-needling-the-shot-shy/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210215GE14-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People enjoy a park in Ashdod on February 14, 2020. (Gershon Elinson/Flash90)" title="People enjoy a park in Ashdod on February 14, 2020. (Gershon Elinson/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-pass-is-always-greener-what-the-press-is-saying-about-needling-the-shot-shy/">
							The pass is always greener: What the press is saying about needling the shot-shy 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/whose-call-is-it-what-the-press-is-saying-about-vaccine-and-phone-refusers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210208GY08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli health worker waits for people to come get vaccinated at a largely empty Clalit Health Services vaccination station on February 7, 2021, in the northern city of Herzliya. (Gili Yaari  /Flash90)" title="An Israeli health worker waits for people to come get vaccinated at a largely empty Clalit Health Services vaccination station on February 7, 2021, in the northern city of Herzliya. (Gili Yaari  /Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/whose-call-is-it-what-the-press-is-saying-about-vaccine-and-phone-refusers/">
							Whose call is it? What the press is saying about vaccine and phone refusers 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-timing-of-the-shrewd-what-the-press-says-about-court-days-and-class-delays/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_19333562952002-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman takes a picture of the Grim Reaper holding a sign referring to Chief Prosecutor Fatou Bensouda during a demonstration outside the International Criminal Court, ICC, urging the court to prosecute Israel&#039;s army for war crimes in The Hague, Netherlands, Friday, Nov. 29, 2019. (AP/Peter Dejong)" title="A woman takes a picture of the Grim Reaper holding a sign referring to Chief Prosecutor Fatou Bensouda during a demonstration outside the International Criminal Court, ICC, urging the court to prosecute Israel&#039;s army for war crimes in The Hague, Netherlands, Friday, Nov. 29, 2019. (AP/Peter Dejong)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-timing-of-the-shrewd-what-the-press-says-about-court-days-and-class-delays/">
							The timing of the shrewd: What the press says about court days and class delays 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_127751" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/daily-briefing/">
			<span>Full Coverage</span>
			Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-16-could-pa-elect-a-president-marwan-barghouti/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-16-could-pa-elect-a-president-marwan-barghouti/">
							PODCAST: Daily Briefing, Feb. 16 — Could PA elect a president Marwan Barghouti? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-15-two-pro-iran-deal-generals-fight-for-the-left/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-15-two-pro-iran-deal-generals-fight-for-the-left/">
							PODCAST: Daily Briefing, Feb. 15 — Two pro-Iran deal officers fight for the left 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-14-trumps-acquittal-biden-still-noncommittal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-daily-briefing-feb-14-trumps-acquittal-biden-still-noncommittal/">
							PODCAST: Daily Briefing, Feb. 14 — Trump&#8217;s acquittal, Biden still noncommittal 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/daily-briefing/">See All</a>
	</div>
</div><div id="full_coverage_2_126266" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/behind-the-headlines/">
			<span>Full Coverage</span>
			Behind the Headlines		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/join-toi-community-for-how-black-and-jewish-communities-stand-and-fight-together/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/shaaaais-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Clockwise from left: Social activist and Black History Month panelist Ginna Green; Times of Israel blogger and Black History Month panelist Ed Gaskin; and Rabbi Shais Rishon, also known as MaNishtana. (All photos courtesy)" title="Clockwise from left: Social activist and Black History Month panelist Ginna Green; Times of Israel blogger and Black History Month panelist Ed Gaskin; and Rabbi Shais Rishon, also known as MaNishtana. (All photos courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-how-black-and-jewish-communities-stand-and-fight-together/">
							Join the ToI Community to explore Black/Jewish trust and solidarity 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/join-toi-community-to-catch-two-authors-who-are-redacting-modern-jewish-history/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/YehudaKurtzerClaireSufrinFacebook-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yehuda Kurtzer and Claire E. Sufrin, co-editors of &#039;The New Jewish Canon: Ideas &amp; Debates 1980-2015.&#039; (Academic Studies Press)" title="Yehuda Kurtzer and Claire E. Sufrin, co-editors of &#039;The New Jewish Canon: Ideas &amp; Debates 1980-2015.&#039; (Academic Studies Press)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-to-catch-two-authors-who-are-redacting-modern-jewish-history/">
							Join ToI Community to catch two authors who are redacting modern Jewish history 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/foxman-to-toi-ban-trump-from-2nd-term-join-toi-community-for-early-access/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/bth1-e1610629379359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Times of Israel founding editor David Horovitz in conversation with former ADL head Abe Foxman on Behind the Headlines, January 2020. (Times of Israel)" title="Times of Israel founding editor David Horovitz in conversation with former ADL head Abe Foxman on Behind the Headlines, January 2020. (Times of Israel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/foxman-to-toi-ban-trump-from-2nd-term-join-toi-community-for-early-access/">
							Foxman to ToI: Ban Trump from 2nd term (Join ToI Community for early access) 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/behind-the-headlines/">See All</a>
	</div>
</div><div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-february-16-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F210202MA07-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People receive a COVID-19 vaccine, at a sports hall turned into a vaccination center in Hod haSharon, February 2, 2021. (Miriam Alster/Flash90)" title="People receive a COVID-19 vaccine, at a sports hall turned into a vaccination center in Hod haSharon, February 2, 2021. (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-february-16-2021/">
							Poll: Some 25% of Israelis who haven’t vaccinated have no intention of doing so 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-february-15-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP_10030916222-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Vice President Joseph Biden waves as he and Prime Minister Benjamin Netanyahu walk to give statements to the press in Jerusalem, Tuesday, March 9, 2010. (AP Photo/Debbie Hill, Pool)" title="US Vice President Joseph Biden waves as he and Prime Minister Benjamin Netanyahu walk to give statements to the press in Jerusalem, Tuesday, March 9, 2010. (AP Photo/Debbie Hill, Pool)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-february-15-2021/">
							PM on US ties: Whoever endangers us, on Iran nukes for example, I oppose that 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-february-14-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/F201220MA03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Finance Minister Israel Katz at Tel Aviv&#039;s Ichilov Medical Center on December 20, 2020 (Miriam Alster/Flash90)" title="Finance Minister Israel Katz at Tel Aviv&#039;s Ichilov Medical Center on December 20, 2020 (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-february-14-2021/">
							Finance minister: We&#8217;re opening for good &#8212; there will be no more lockdowns 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div><div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times will tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-for-family-day-a-schmooze-with-israeli-parenting-guru-einat-nathan/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/1575wide-e1612879959689-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Parenting guru Einat Nathan, author of &#039;My Everything: The Parent I Want to Be, the Children I Hope to Raise.&#039; (Adi Orni)" title="Parenting guru Einat Nathan, author of &#039;My Everything: The Parent I Want to Be, the Children I Hope to Raise.&#039; (Adi Orni)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-for-family-day-a-schmooze-with-israeli-parenting-guru-einat-nathan/">
							PODCAST: For Family Day, a schmooze with Israeli parenting guru Einat Nathan 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-biblical-royal-purple-cloth-at-timna-and-all-about-radiocarbon-dating/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/Timestell-3-200x200.png" class="attachment-square size-square wp-post-image" alt="Times Will Tell" title="Times Will Tell" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-biblical-royal-purple-cloth-at-timna-and-all-about-radiocarbon-dating/">
							PODCAST: &#8216;Biblical&#8217; royal purple cloth, and all about radiocarbon dating 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-yad-vashem-head-cries-for-truth-to-be-sole-guide-for-holocaust-research/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/AP_100124012517-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File photo: Yad Vashem chairman Avner Shalev speaks during a presentation to the media before the opening of an exhibition, showing the blueprints of the Nazi death camp of Auschwitz, at the Yad Vashem Holocaust memorial in Jerusalem, January 24, 2010. (AP Photo/Dan Balilty)" title="File photo: Yad Vashem chairman Avner Shalev speaks during a presentation to the media before the opening of an exhibition, showing the blueprints of the Nazi death camp of Auschwitz, at the Yad Vashem Holocaust memorial in Jerusalem, January 24, 2010. (AP Photo/Dan Balilty)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-yad-vashem-head-cries-for-truth-to-be-sole-guide-for-holocaust-research/">
							PODCAST: Yad Vashem head pleads for truth to be sole guide in Holocaust research 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-meteorologist-sorry-for-showing-kitler-a-hitleresque-cat-on-air/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/Kitler-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Alena Lee gave a shoutout to &#039;Kitler&#039; on her Saturday night weather broadcast, February 14, 2021. (Screen shot from YouTube)" title="Alena Lee gave a shoutout to &#039;Kitler&#039; on her Saturday night weather broadcast, February 14, 2021. (Screen shot from YouTube)" /></a>
						</div>
						<span class="label" data-text="Fur real">Fur real</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-meteorologist-sorry-for-showing-kitler-a-hitleresque-cat-on-air/">US meteorologist sorry for showing Kitler, a Hitleresque cat, on air</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jason-biggs-jokes-his-career-could-be-over-if-hollywood-realizes-he-isnt-jewish/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_20007751282173-e1613369534841-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actor Jason Biggs takes part in a panel discussion during the 2020 FOX Television Critics Association Winter Press Tour, in Pasadena, California, January 7, 2020. (Chris Pizzello/AP)" title="Actor Jason Biggs takes part in a panel discussion during the 2020 FOX Television Critics Association Winter Press Tour, in Pasadena, California, January 7, 2020. (Chris Pizzello/AP)" /></a>
						</div>
						<span class="label" data-text="No Biggs deal">No Biggs deal</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jason-biggs-jokes-his-career-could-be-over-if-hollywood-realizes-he-isnt-jewish/">Jason Biggs jokes his career could end if folks realize he isn&#8217;t Jewish</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/signs-of-spring-as-cherry-blossoms-bloom-at-jerusalem-gardens/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/WhatsApp-Image-2021-02-14-at-10.21.41-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Sakura cherry blossoms in bloom at Jerusalem&#039;s Botanical Gardens (Courtesy Tom Amit)" title="Sakura cherry blossoms in bloom at Jerusalem&#039;s Botanical Gardens (Courtesy Tom Amit)" /></a>
						</div>
						<span class="label" data-text="Pretty in pink">Pretty in pink</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/signs-of-spring-as-cherry-blossoms-bloom-at-jerusalem-gardens/">Signs of spring as cherry blossoms bloom at Jerusalem gardens</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-film-shortlisted-for-live-action-short-oscar/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Screen-Shot-2020-03-23-at-13.59.29-400x250.png" class="attachment-medium size-medium wp-post-image" alt="An image from &#039;White Eye,&#039; the award-winning, 20-minute short film by Tomer Shushan (Courtesy White Eye)" title="An image from &#039;White Eye,&#039; the award-winning, 20-minute short film by Tomer Shushan (Courtesy White Eye)" /></a>
						</div>
						<span class="label" data-text="Going for gold">Going for gold</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-film-shortlisted-for-live-action-short-oscar/"><span class="media-ico video-ico no-slash"></span>Israeli film shortlisted for live action short Oscar</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vaccination-unit-set-up-to-inoculate-israelis-on-forest-stroll/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/mda-e1613293026609-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A mobile vaccination center in the Shokeda forest on February 13, 2020 (Courtesy Magen David Adom)" title="A mobile vaccination center in the Shokeda forest on February 13, 2020 (Courtesy Magen David Adom)" /></a>
						</div>
						<span class="label" data-text="Natural immunity">Natural immunity</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vaccination-unit-set-up-to-inoculate-israelis-on-forest-stroll/">Mobile vaccination unit inoculates Israelis on forest stroll</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hail-seizure-roman-soldiers-masada-payslip-shows-unfair-wages-go-way-back/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/asdsasaasdfsad-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The payslip of a Roman soldier found at Masada, believed to be from between 72 and 75 CE (Courtesy)" title="The payslip of a Roman soldier found at Masada, believed to be from between 72 and 75 CE (Courtesy)" /></a>
						</div>
						<span class="label" data-text="Hail seizure!">Hail seizure!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hail-seizure-roman-soldiers-masada-payslip-shows-unfair-wages-go-way-back/">Roman soldier&#8217;s ancient Masada payslip shows unfair wages go way back</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/amare-stoudemire-takes-an-antique-golden-menorah-wherever-he-goes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/GettyImages-1298040870-2048x1137-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Amare Stoudemire attends the 2021 Pegasus World Cup Championship Invitational Series at Gulfstream Park on January 23, 2021 in Hallandale Beach, Florida. (Photo by Alexander Tamargo/Getty Images for The Stronach Group via JTA)" title="Amare Stoudemire attends the 2021 Pegasus World Cup Championship Invitational Series at Gulfstream Park on January 23, 2021 in Hallandale Beach, Florida. (Photo by Alexander Tamargo/Getty Images for The Stronach Group via JTA)" /></a>
						</div>
						<span class="label" data-text="Traveling light">Traveling light</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/amare-stoudemire-takes-an-antique-golden-menorah-wherever-he-goes/">Amar’e Stoudemire takes antique golden menorah wherever he goes</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bnei-brak-to-distribute-cholent-at-thursday-night-vaccine-drive/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F151227NS63-e1613021200988-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative. Ultra-Orthodox Jewish men eat cholent in Jerusalem, December 24, 2015 (Nati Shohat/Flash90)" title="Illustrative. Ultra-Orthodox Jewish men eat cholent in Jerusalem, December 24, 2015 (Nati Shohat/Flash90)" /></a>
						</div>
						<span class="label" data-text="Meat you there?">Meat you there?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bnei-brak-to-distribute-cholent-at-thursday-night-vaccine-drive/">Bnei Brak to distribute cholent at Thursday night vaccine drive</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chinas-century-old-support-for-zionism-surfaces-in-letter/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/Sun_Yat-sen_1924_Guangzhou-Public-Domain-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sun Yat-sen, the father of the Chinese nation, whose letter extolling Zionism was recently discovered in 2021 at The National Library of Israel (Courtesy The National Library of Israel)" title="Sun Yat-sen, the father of the Chinese nation, whose letter extolling Zionism was recently discovered in 2021 at The National Library of Israel (Courtesy The National Library of Israel)" /></a>
						</div>
						<span class="label" data-text="In writing">In writing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chinas-century-old-support-for-zionism-surfaces-in-letter/">China&#8217;s century-old support for Zionism surfaces in letter</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-devised-bomb-defusing-gameshow-reaches-iran/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/iranboom-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Iranian &quot;Sime Akhar&quot; gameshow, an almost identical copy of the Israeli &quot;Boom!&quot; trivia contest. (Screenshot: Instagram)" title="Iranian &quot;Sime Akhar&quot; gameshow, an almost identical copy of the Israeli &quot;Boom!&quot; trivia contest. (Screenshot: Instagram)" /></a>
						</div>
						<span class="label" data-text="Exploded view">Exploded view</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-devised-bomb-defusing-gameshow-reaches-iran/">Israeli-devised bomb-defusing gameshow reaches Iran</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/we-should-be-teleporting-not-driving-says-zuckerberg/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_259972770334-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Facebook CEO Mark Zuckerberg at the company&#039;s annual conference, April 18 2017, San José, California. (AP Photo/Noah Berger)" title="Facebook CEO Mark Zuckerberg at the company&#039;s annual conference, April 18 2017, San José, California. (AP Photo/Noah Berger)" /></a>
						</div>
						<span class="label" data-text="Beam me up, Mark">Beam me up, Mark</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/we-should-be-teleporting-not-driving-says-zuckerberg/">&#8216;We should be teleporting, not driving,&#8217; says Zuckerberg</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/haim-to-soundtrack-animated-netflix-film/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_19056313818963-e1612567764304-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Alana Haim, from left, Danielle Haim and Este Haim arrive at the Vanity Fair Oscar Party on Feb. 24, 2019, in Beverly Hills, California (Evan Agostini/Invision/AP)" title="Alana Haim, from left, Danielle Haim and Este Haim arrive at the Vanity Fair Oscar Party on Feb. 24, 2019, in Beverly Hills, California (Evan Agostini/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Drawing conclusions">Drawing conclusions</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/haim-to-soundtrack-animated-netflix-film/"><span class="media-ico video-ico no-slash"></span>Haim to soundtrack animated Netflix film</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/keshet-renews-major-deal-with-universal-tv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/1018316866-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Yellow Peppers,&#039; the Israeli drama that has been adapted for multiple global networks and now by Keshet for NBC Universal in 2021 (Courtesy Keshet)" title="From &#039;Yellow Peppers,&#039; the Israeli drama that has been adapted for multiple global networks and now by Keshet for NBC Universal in 2021 (Courtesy Keshet)" /></a>
						</div>
						<span class="label" data-text="Ties that bind">Ties that bind</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/keshet-renews-major-deal-with-universal-tv/">Keshet renews major deal with Universal TV</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jared-leto-to-play-wework-founder-adam-neumann-in-upcoming-tv-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-7-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Neumann, co-founder and CEO of WeWork, attends the opening bell ceremony at Nasdaq, in New York, January 16, 2018. (AP Photo/Mark Lennihan, File)" title="Adam Neumann, co-founder and CEO of WeWork, attends the opening bell ceremony at Nasdaq, in New York, January 16, 2018. (AP Photo/Mark Lennihan, File)" /></a>
						</div>
						<span class="label" data-text="The office">The office</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jared-leto-to-play-wework-founder-adam-neumann-in-upcoming-tv-show/">Jared Leto to play WeWork founder Adam Neumann on TV</a>
						</div>
													<div class="byline">
								By <a title="Lior Zaltzman" href="https://www.timesofisrael.com/writers/lior-zaltzman/">Lior Zaltzman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/and-the-oscar-goes-to-israeli-engineers-for-film-technology/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/oscar-e1612361729913-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A film crew using Israel&#039;s Amimon technology, which was awarded a 2021 Oscar for Science and Technology (Courtesy Amimon)" title="A film crew using Israel&#039;s Amimon technology, which was awarded a 2021 Oscar for Science and Technology (Courtesy Amimon)" /></a>
						</div>
						<span class="label" data-text="Academic award">Academic award</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/and-the-oscar-goes-to-israeli-engineers-for-film-technology/">And the Oscar goes to&#8230; Israeli engineers for film technology</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/why-american-jews-love-stella-doro-cookies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/stella-doro-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Stella D&#039;oro Swiss fudge cookies (The Nosher/ via JTA)" title="Stella D&#039;oro Swiss fudge cookies (The Nosher/ via JTA)" /></a>
						</div>
						<span class="label" data-text="It's not butter">It's not butter</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/why-american-jews-love-stella-doro-cookies/">Why American Jews love Stella D’Oro cookies</a>
						</div>
													<div class="byline">
								By <a title="Joanna O'Leary" href="https://www.timesofisrael.com/writers/joanna-oleary/">Joanna O'Leary</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/washington-wizards-launch-hebrew-instagram-page/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/avdija-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Deni Avdija dribbles downcourt during a game against the Boston Celtics, at TD Garden in Boston, January 8, 2021. (Maddie Meyer/Getty Images via JTA)" title="Deni Avdija dribbles downcourt during a game against the Boston Celtics, at TD Garden in Boston, January 8, 2021. (Maddie Meyer/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Courting the home crowd">Courting the home crowd</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/washington-wizards-launch-hebrew-instagram-page/">Washington Wizards launch Hebrew Instagram page</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/star-of-k-pops-gfriend-sorry-for-hugging-nazi-uniform-mannequin/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/gfriend-e1612266304433-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="K-pop girl band GFriend (Screen grab/YouTube)" title="K-pop girl band GFriend (Screen grab/YouTube)" /></a>
						</div>
						<span class="label" data-text="Dummy?">Dummy?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/star-of-k-pops-gfriend-sorry-for-hugging-nazi-uniform-mannequin/"><span class="media-ico video-ico no-slash"></span>Star of K-pop&#8217;s GFriend sorry for hugging Nazi uniform mannequin</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dubai-creates-space-court-for-out-of-this-world-disputes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_20201808201950-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Emirati man watches the launch of the &#039;Amal&#039; (Hope) space probe at the Mohammed bin Rashid Space Center in Dubai, United Arab Emirates, Monday, July 20, 2020 (AP Photo/Jon Gambrell)" title="An Emirati man watches the launch of the &#039;Amal&#039; (Hope) space probe at the Mohammed bin Rashid Space Center in Dubai, United Arab Emirates, Monday, July 20, 2020 (AP Photo/Jon Gambrell)" /></a>
						</div>
						<span class="label" data-text="Universal rights">Universal rights</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dubai-creates-space-court-for-out-of-this-world-disputes/">Dubai creates &#8216;space court&#8217; for out-of-this-world disputes</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-anemones-bloom-south-hopes-visitors-will-pop-up-after-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/01/-אדום-2021-צילום-רפי-בביאן-1-e1612095657545-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A field of anemones in Israel&#039;s northern Negev region, home to the annual Darom Adom festival, taking place February 2021 (Courtesy Darom Adom)" title="A field of anemones in Israel&#039;s northern Negev region, home to the annual Darom Adom festival, taking place February 2021 (Courtesy Darom Adom)" /></a>
						</div>
						<span class="label" data-text="Nature calls">Nature calls</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/as-anemones-bloom-south-hopes-visitors-will-pop-up-after-lockdown/">As anemones bloom, south hopes visitors will pop up after lockdown</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-3-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A nurse at a field hospital set up to handle a surge of COVID-19 patients in Cranson, Rhode Island, Feb. 10, 2021. (AP Photo/David Goldman)" title="A nurse at a field hospital set up to handle a surge of COVID-19 patients in Cranson, Rhode Island, Feb. 10, 2021. (AP Photo/David Goldman)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-covid-infections-fall-worldwide-with-16-drop-last-week-deaths-down-10/">Pandemic ebbs as new global infections down 16% last week, deaths drop 10%</a>
						</div>
													<div class="byline">
								By <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/Untitled-2-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli youth receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, near Tel Aviv, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" title="An Israeli youth receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, near Tel Aviv, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/poll-some-25-of-israelis-who-havent-vaccinated-have-no-intention-of-doing-so/">Poll: Some 25% of Israelis who haven’t vaccinated have no intention of doing so</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/628775_acfbeebfdf814067bb87de4fc9c8f770mv2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The study hall of Beth Medrash Govoha, the central yeshiva of Lakewood, New Jersey, before the COVID-19 pandemic. (www.bmg.edu via JTA)" title="The study hall of Beth Medrash Govoha, the central yeshiva of Lakewood, New Jersey, before the COVID-19 pandemic. (www.bmg.edu via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/flagship-new-jersey-yeshiva-cancels-purim-celebrations-due-to-pandemic/">Flagship New Jersey yeshiva cancels Purim celebrations due to pandemic</a>
						</div>
													<div class="byline">
								By <a title="Andrew Silow-Carroll" href="https://www.timesofisrael.com/writers/andrew-silow-carroll/">Andrew Silow-Carroll</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F210209DCPOOL23-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) during a visit to a COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" title="Prime Minister Benjamin Netanyahu (R) during a visit to a COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/poll-shows-public-less-critical-of-governments-response-to-covid-yamina-slips/">Poll shows public less critical of government’s response to COVID; Yamina slips</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F200125YGFF25-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A judo event held in Tel Aviv in 2020. (Flash90)" title="Illustrative: A judo event held in Tel Aviv in 2020. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/5-borderline-covid-cases-diagnosed-at-tel-aviv-international-judo-tournament/">5 &#8216;borderline&#8217; COVID cases diagnosed at Tel Aviv international judo tournament</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/experts-stumped-by-indias-dramatic-drop-in-covid-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21043380400690-e1613492311611-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People wait outside a health center to get tested for coronavirus in New Delhi, India, February 11, 2021. (AP Photo/Manish Swarup)" title="People wait outside a health center to get tested for coronavirus in New Delhi, India, February 11, 2021. (AP Photo/Manish Swarup)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/experts-stumped-by-indias-dramatic-drop-in-covid-cases/">Experts stumped by India&#8217;s dramatic drop in COVID cases</a>
						</div>
													<div class="byline">
								By <a title="Krutika Pathi" href="https://www.timesofisrael.com/writers/krutika-pathi/">Krutika Pathi</a> and <a title="ANIRUDDHA GHOSAL" href="https://www.timesofisrael.com/writers/aniruddha-ghosal/">ANIRUDDHA GHOSAL</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F210216YS22-e1613489954732-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Israeli woman receives a COVID-19 vaccine at a Clalit vaccination center in Jerusalem on February 16, 2021. (Yonatan Sindel/Flash90)" title="An Israeli woman receives a COVID-19 vaccine at a Clalit vaccination center in Jerusalem on February 16, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/two-thirds-of-eligible-israelis-have-received-at-least-1-dose-of-covid-vaccine/">Two-thirds of eligible Israelis have received at least 1 dose of COVID vaccine</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-says-around-1-of-mideast-excluding-israel-has-gotten-a-vaccine-shot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/000_92K3KD-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Iranian health worker Sara Gudarzi receives the COVID-19 vaccine as the country launches its inoculation campain, at the Imam Khomeini hospital in the capital Tehran, on February, 9, 2021 (ATTA KENARE / AFP)" title="Iranian health worker Sara Gudarzi receives the COVID-19 vaccine as the country launches its inoculation campain, at the Imam Khomeini hospital in the capital Tehran, on February, 9, 2021 (ATTA KENARE / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-says-around-1-of-mideast-excluding-israel-has-gotten-a-vaccine-shot/">WHO says around 1% of Mideast &#8212; excluding Israel &#8212; has gotten a vaccine shot</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/survey-finds-40-of-palestinians-have-coronavirus-antibodies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F210203NI10-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian health workers at a hospital in the West Bank town of Nablus, where health workers were vaccinated against the coronavirus disease (COVID-19)  earlier today, after the delivery of vaccine doses from Israel. February 3, 2021. (Nasser Ishtayeh/Flash90)" title="Palestinian health workers at a hospital in the West Bank town of Nablus, where health workers were vaccinated against the coronavirus disease (COVID-19)  earlier today, after the delivery of vaccine doses from Israel. February 3, 2021. (Nasser Ishtayeh/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/survey-finds-40-of-palestinians-have-coronavirus-antibodies/">Survey finds 40% of Palestinians have coronavirus antibodies</a>
						</div>
													<div class="byline">
								By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-refuses-to-meet-with-netanyahu-on-vote-buying-economic-aid-package/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/12/F200621MISPOOL05-e1608573028591-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu and Defense Minister Benny Gantz, at the weekly cabinet meeting, at the Ministry of Foreign Affairs in Jerusalem on June 21, 2020. (Marc Israel Sellem/POOL)" title="Prime Minister Benjamin Netanyahu and Defense Minister Benny Gantz, at the weekly cabinet meeting, at the Ministry of Foreign Affairs in Jerusalem on June 21, 2020. (Marc Israel Sellem/POOL)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-refuses-to-meet-with-netanyahu-on-vote-buying-economic-aid-package/">Gantz refuses to meet with Netanyahu on &#8216;vote-buying&#8217; economic aid package</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hospital-says-high-probability-fetus-died-of-virus-in-1st-such-case-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F200316FFFF0007-e1613473193560-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A ward at the Assuta Medical Center in Ashdod for people infected with the coronavirus, March 16, 2020 (Flash90)" title="A ward at the Assuta Medical Center in Ashdod for people infected with the coronavirus, March 16, 2020 (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hospital-says-high-probability-fetus-died-of-virus-in-1st-such-case-in-israel/">Hospital says &#8216;high probability&#8217; fetus died of virus, in 1st such case in Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israelis-grapple-with-massive-judo-tourney-held-with-skies-still-mostly-closed/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/1111-e1613465346407-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Moshe Ponte, the chair of the Israel Judo Association meets Iranian dissident Saeid Mollaei at Ben Gurion Airport on February 14, 2021 (Screenshot: Channel 12)" title="Moshe Ponte, the chair of the Israel Judo Association meets Iranian dissident Saeid Mollaei at Ben Gurion Airport on February 14, 2021 (Screenshot: Channel 12)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israelis-grapple-with-massive-judo-tourney-held-with-skies-still-mostly-closed/">Israelis grapple with massive judo tourney, held with skies still mostly closed</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/poll-majority-of-israeli-parents-unsure-or-will-refuse-to-vaccinate-kids/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F210123AVS09-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="An Israeli student receives a COVID-19 vaccine injection, at a Leumit vaccination center in Tel Aviv, on January 23, 2021. (Avshalom Sassoni/Flash90)" title="An Israeli student receives a COVID-19 vaccine injection, at a Leumit vaccination center in Tel Aviv, on January 23, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/poll-majority-of-israeli-parents-unsure-or-will-refuse-to-vaccinate-kids/">Poll: Majority of Israeli parents unsure or will refuse to vaccinate kids</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/with-vaccination-rates-rising-again-israel-set-to-pass-4-million-first-doses/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_21046788253695-e1613456426372-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" title="A man receives a Pfizer-BioNTech COVID-19 vaccine during an event to encourage the vaccination of young Israelis at a vaccination center in Holon, Feb. 15, 2021. (AP Photo/Sebastian Scheiner)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/with-vaccination-rates-rising-again-israel-set-to-pass-4-million-first-doses/">With vaccination rates rising again, Israel set to pass 4 million first doses</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-israel-plans-to-operate-a-covid-green-pass-and-prevent-forgeries/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP_21045582442954-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An employee at a digital task force to counter &quot;fake news&quot; on the Internet works on a computer with a banner that reads in part: &quot;wake up, the vaccination,&quot; in the Health Ministry office near Tel Aviv, Israel, Sunday, Feb. 14, 2021. (AP Photo/Ariel Schalit)" title="An employee at a digital task force to counter &quot;fake news&quot; on the Internet works on a computer with a banner that reads in part: &quot;wake up, the vaccination,&quot; in the Health Ministry office near Tel Aviv, Israel, Sunday, Feb. 14, 2021. (AP Photo/Ariel Schalit)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/how-israel-plans-to-operate-a-covid-green-pass-and-prevent-forgeries/">How Israel plans to operate a COVID &#8216;green pass,&#8217; and prevent forgeries</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-gradual-reopening-from-february-21-what-you-need-to-know/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F210203MA19-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis exercise on the Tel Aviv beach boardwalk, during a nationwide lockdown. February 03, 2021.(Miriam Alster/Flash90)" title="Israelis exercise on the Tel Aviv beach boardwalk, during a nationwide lockdown. February 03, 2021.(Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-gradual-reopening-from-february-21-what-you-need-to-know/">Israel&#8217;s gradual reopening, from February 21: What you need to know</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-if-final-570000-over-50-get-vaccinated-well-be-done-with-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/hjbihbiu-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks to Channel 12 News, February 15, 2021. (Screen capture/ Channel 12)" title="Prime Minister Benjamin Netanyahu speaks to Channel 12 News, February 15, 2021. (Screen capture/ Channel 12)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-if-final-570000-over-50-get-vaccinated-well-be-done-with-covid/">Netanyahu: If final 570,000 over 50 get vaccinated, we’ll be done with COVID</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/brazils-bolsonaro-seeks-emergency-use-of-israeli-anti-covid-nasal-spray/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/000_92L8L8-e1613411130222-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Brazilian President Jair Bolsonaro speaks at Planalto Palace in Brasilia, on February 9, 2021. (Evaristo Sa/AFP)" title="Brazilian President Jair Bolsonaro speaks at Planalto Palace in Brasilia, on February 9, 2021. (Evaristo Sa/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/brazils-bolsonaro-seeks-emergency-use-of-israeli-anti-covid-nasal-spray/">Brazil&#8217;s Bolsonaro seeks emergency use of Israeli anti-COVID nasal spray</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/F200215OF14-e1613409788341-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis walk in Jerusalem on February 15, 2021. (Olivier Fitoussi/Flash90)" title="Israelis walk in Jerusalem on February 15, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/">Israel to open stores, gyms and culture Sunday in major move toward normalcy</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-19-vaccines-might-be-tweaked-if-mutations-get-worse/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/AP21041820243458-e1613405216814-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A medical assistant prepares a dose of the Pfizer-BioNTech COVID-19 vaccine at a vaccination center at the University of Nevada, Las Vegas, January 22, 2021. (AP Photo/John Locher, File)" title="Illustrative: A medical assistant prepares a dose of the Pfizer-BioNTech COVID-19 vaccine at a vaccination center at the University of Nevada, Las Vegas, January 22, 2021. (AP Photo/John Locher, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/covid-19-vaccines-might-be-tweaked-if-mutations-get-worse/">COVID-19 vaccines might be tweaked if mutations get worse</a>
						</div>
													<div class="byline">
								By <a title="lauren neergard" href="https://www.timesofisrael.com/writers/lauren-neergard/">lauren neergard</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/israel-set-to-open-stores-gyms-and-culture-sunday-in-major-move-toward-normalcy/" data-widget-id="AR_3"></div>
									<div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed') && getCookie('cookieconsent_status')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2488858", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2488858", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

			</body>
</html>

<!-- Dynamic page generated in 0.626 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-17 08:08:21 -->

<!-- super cache -->