<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Ministers decide to keep summer schools running | The Times of Israel</title>

		
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=93d70317b7189d2cf7f10551f4a27499' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1593493417'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=28062020-1594550835'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.5'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1594879828">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=280620-1593333287">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
              googletag.pubads().setTargeting("pagetype", "LiveBlog");
              googletag.pubads().setTargeting("article", "2350809");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Ministers decide to keep summer schools running">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
			<meta property="og:image:width"		content="1200">
			<meta property="og:image:height"	content="630">
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Ministers decide to keep summer schools running">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2350809 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Ministers+decide+to+keep+summer+schools+running&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F&title=Ministers+decide+to+keep+summer+schools+running&source=timesofisrael"><span>linkedin</span></a></li>
							
							<!-- <li class="email open_mailto" data-article="2350809" data-lang="eng" data-site="Times Of Israel" data-title="Ministers decide to keep summer schools running"><a target="_blank" href="mailto:?subject=The Times of Israel: Ministers decide to keep summer schools running&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F" onclick="return false;"><span>email</span></a></li> -->

							<li class="email "><a target="_blank" href="mailto:?subject=Ministers%20decide%20to%20keep%20summer%20schools%20running - The Times of Israel&body=Ministers%20decide%20to%20keep%20summer%20schools%20running%0A%0A%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F"><span>email</span></a></li>

              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Ministers decide to keep summer schools running</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
			<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">
					
				<div class="wrap-article">
					<article id="article_2350805" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2350805"
	data-article_url_http="https://www.timesofisrael.com/liveblog-july-20-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-july-20-2020/"
	data-article_title_full="Summer schools to remain open for now, says Netanyahu | The Times of Israel"
	data-article_title="Summer schools to remain open for now, says Netanyahu"
	data-article_description="Decision will be reevaluated on Thursday; camps will also reportedly keep operating"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/07/F200603YS15.jpg"
	data-image_width="2048"
	data-image_height="1365">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Summer schools to remain open for now, says Netanyahu</h1>
				<h2 class="underline">Decision will be reevaluated on Thursday; camps will also reportedly keep operating</h2>

													
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 1:43 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2350805" href="/wp-admin/post.php?post=2350805&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Summer+schools+to+remain+open+for+now%2C+says+Netanyahu&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F&title=Summer+schools+to+remain+open+for+now%2C+says+Netanyahu&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Summer%20schools%20to%20remain%20open%20for%20now%2C%20says%20Netanyahu - The Times of Israel&body=Summer%20schools%20to%20remain%20open%20for%20now%2C%20says%20Netanyahu%0A%0ADecision%20will%20be%20reevaluated%20on%20Thursday%3B%20camps%20will%20also%20reportedly%20keep%20operating%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/07/F200603YS15.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2020/07/F200603YS15-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/ Flash90)" title="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/ Flash90)" /></a><div class="caption">Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/ Flash90)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Monday&#8217;s developments as they unfold.</p>
<div id="liveblog-2350805" class="liveblogdiv">
	<div id="liveblog-entry-2350809" data-item="2350809">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/"><span data-timestamp="1595241904" title="Mon, 20 Jul 2020 13:45:04 +0300">1:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/">Ministers decide to keep summer schools running</a></h4>
			<p>Prime Minister Benjamin Netanyahu says summer schools will continue to operate, at least through the end of the week.</p>
<p>The announcement follows a meeting of the prime minister with the defense minister, education minister, science minister, and other top officials.</p>
<p>He says another meeting on the issue will be held Thursday.</p>
<p>Hebrew media reports say the decision also applies to summer camps.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Ministers decide to keep summer schools running&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<div class="crm-post-module-mark"></div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Summer+schools+to+remain+open+for+now%2C+says+Netanyahu&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F&title=Summer+schools+to+remain+open+for+now%2C+says+Netanyahu&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Summer%20schools%20to%20remain%20open%20for%20now%2C%20says%20Netanyahu - The Times of Israel&body=Summer%20schools%20to%20remain%20open%20for%20now%2C%20says%20Netanyahu%0A%0ADecision%20will%20be%20reevaluated%20on%20Thursday%3B%20camps%20will%20also%20reportedly%20keep%20operating%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-july-20-2020%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-july-20-2020/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-july-20-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>


				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">July 20, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2350761">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/F200719DCFF02-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Magen David Adom paramedic wearing protective clothing evacuates a patient with COVID-19, outside the coronavirus unit at Ziv Medical Center in Safed, July 19, 2020. (David Cohen/Flash90)" title="A Magen David Adom paramedic wearing protective clothing evacuates a patient with COVID-19, outside the coronavirus unit at Ziv Medical Center in Safed, July 19, 2020. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">Infections down, 6 new deaths confirmed as Knesset panel mulls restrictions</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">Health Ministry reports only 1,139 new cases in 24 hours, but head of coronavirus committee says data inconsistent; coalition whip urges compromise on closure of restaurants</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2350472">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/government-said-to-weigh-weeknight-lockdowns-as-cases-pass-50000/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200520MA53-1-e1590081853338-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis have picnics at Tel Aviv&#039;s Dizengoff Square as restaurants, cafes and bars remain closed except for take out and deliveries, May 20, 2020. (Miriam Alster/Flash90)" title="Israelis have picnics at Tel Aviv&#039;s Dizengoff Square as restaurants, cafes and bars remain closed except for take out and deliveries, May 20, 2020. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/government-said-to-weigh-weeknight-lockdowns-as-cases-pass-50000/">Government said to weigh weeknight lockdowns as cases pass 50,000</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350465">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/restaurateurs-again-threaten-to-defy-government-ahead-of-tuesday-closure-order/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VC66U-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mask-clad Israeli restaurant owners and others protest against new lockdown measures in Tel Aviv on July 17, 2020. (JACK GUEZ / AFP)" title="Mask-clad Israeli restaurant owners and others protest against new lockdown measures in Tel Aviv on July 17, 2020. (JACK GUEZ / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/restaurateurs-again-threaten-to-defy-government-ahead-of-tuesday-closure-order/">Restaurateurs again threaten to defy government, ahead of Tuesday closure order</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350203">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-data-shows-most-infections-at-home-knesset-panel-questions-latest-closures/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/assafsafsaf-200x200.jpg" class="attachment-square size-square wp-post-image" alt="MK Yifat Shasha-Biton at a Knesset coronavirus committee meeting on July 19, 2020. (screen capture: Knesset livestream)" title="MK Yifat Shasha-Biton at a Knesset coronavirus committee meeting on July 19, 2020. (screen capture: Knesset livestream)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-data-shows-most-infections-at-home-knesset-panel-questions-latest-closures/">Keep restaurants and beaches open! Knesset urges rethink of latest closure plans</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2350665 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/court-acquits-men-who-lynched-eritrean-migrant-they-mistook-for-terrorist/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/10/shot2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Security camera footage showing an Eritrean man being shot in the Beersheba central bus station on October 18, 2015, after he was thought to be a terrorist. (screen capture: Channel 2)" title="Security camera footage showing an Eritrean man being shot in the Beersheba central bus station on October 18, 2015, after he was thought to be a terrorist. (screen capture: Channel 2)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/court-acquits-men-who-lynched-eritrean-migrant-they-mistook-for-terrorist/">Court acquits men who lynched Eritrean migrant they mistook for terrorist</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/court-acquits-men-who-lynched-eritrean-migrant-they-mistook-for-terrorist/">Judge lets two men off the hook for beating Haftom Zarhum, who was already critically injured in aftermath of 2015 terror attack</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2349980">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-arrests-3-palestinians-said-planning-to-attack-west-bank-settlement/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F190923STR02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli border police near the Jewish settlement of Beit El, in the West Bank on September 23, 2019. (Flash90)" title="Illustrative: Israeli border police near the Jewish settlement of Beit El, in the West Bank on September 23, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-arrests-3-palestinians-said-planning-to-attack-west-bank-settlement/">IDF arrests 3 Palestinians said planning to attack West Bank settlement</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2350608">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/F200720OF03-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Nurses from Hadassah Medical Center protest in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" title="Nurses from Hadassah Medical Center protest in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">Nurses launch general strike in protest of staff shortages, after talks fail</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">Hospitals and health clinics nationwide to offer reduced services, with exceptions in urgent cases and responses to coronavirus</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2350530 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/6-years-68-court-dates-since-arrest-leifer-extradition-hearing-set-for-monday/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-7-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former principal Malka Leifer, wanted in Australia for child sex abuse crimes, seen at the Jerusalem District Court, February 14, 2018. (Yonatan Sindel/ Flash90)" title="Former principal Malka Leifer, wanted in Australia for child sex abuse crimes, seen at the Jerusalem District Court, February 14, 2018. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/6-years-68-court-dates-since-arrest-leifer-extradition-hearing-set-for-monday/">After 6 years and 68 court dates, Malka Leifer extradition proceedings begin</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/6-years-68-court-dates-since-arrest-leifer-extradition-hearing-set-for-monday/">Even though judge concluded that alleged child sex abuser wanted in Australia was feigning mental illness, proceedings could still face further delay</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2350655">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/public-security-minister-calls-on-netanyahu-prosecutor-to-resign/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/F200524YS38-e1595230608807-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Deputy State Attorney Liat Ben-Ari arrives at the District Court in Jerusalem, ahead of Prime Minister Benjamin Netanyahu&#039;s trial on May 24, 2020.(Yonatan Sindel/Flash90)" title="Deputy State Attorney Liat Ben-Ari arrives at the District Court in Jerusalem, ahead of Prime Minister Benjamin Netanyahu&#039;s trial on May 24, 2020.(Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/public-security-minister-calls-on-netanyahu-prosecutor-to-resign/">Public security minister calls on Netanyahu prosecutor to resign</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/public-security-minister-calls-on-netanyahu-prosecutor-to-resign/">Deputy State Attorney Liat Ben-Ari comes under fire after Israel Hayom report claims she subdivided a house into two apartments without proper permits</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2350707">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/F200720OF06-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Nurses from Hadassah Medical Center protest against their work conditions at the Hadassah Medical Center in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" title="Nurses from Hadassah Medical Center protest against their work conditions at the Hadassah Medical Center in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">Sick and tired of being sick and tired: 5 things to know for July 20</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">Amid pandemic and nurses strike, government wavers on virus rules and stimulus checks; there&#8217;s still no virus czar; and Shin Bet surveillance proves faulty</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2350596 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gunman-kills-son-wounds-husband-of-us-district-judge-esther-salas/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/12/AP19344716007717-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Police officers gather near the scene of a shooting, December 10, 2019, in Jersey City, New Jersey. (AP Photo/Seth Wenig)" title="Illustrative: Police officers gather near the scene of a shooting, December 10, 2019, in Jersey City, New Jersey. (AP Photo/Seth Wenig)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gunman-kills-son-wounds-husband-of-us-district-judge-esther-salas/">Gunman kills son, wounds husband of US District Judge Esther Salas</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gunman-kills-son-wounds-husband-of-us-district-judge-esther-salas/">Attacker poses as delivery driver to enter New Jersey family home; judge handles several high profile cases and was recently assigned Deutsche Bank-Jeffrey Epstein case</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2350645">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-executes-man-convicted-of-spying-for-cia-mossad/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/2371906_885-e1595224152720-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mahmoud Mousavi Majd, an Iranian man executed for allegedly spying for Mossad and the CIA. (Iranian media)" title="Mahmoud Mousavi Majd, an Iranian man executed for allegedly spying for Mossad and the CIA. (Iranian media)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iran-executes-man-convicted-of-spying-for-cia-mossad/">Iran executes man convicted of spying for CIA, Mossad</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iran-executes-man-convicted-of-spying-for-cia-mossad/">Mahmoud Mousavi Majd&#8217;s killing comes a week after Tehran announced execution of another man for selling information about its missile program</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2350188">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-halts-execution-of-3-convicted-over-november-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1MB8PZ-e1574006261681-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Iranian protesters gather around a burning car during a demonstration against an increase of gasoline prices, in the capital Tehran, November 16, 2019. (AFP)" title="Illustrative: Iranian protesters gather around a burning car during a demonstration against an increase of gasoline prices, in the capital Tehran, November 16, 2019. (AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-halts-execution-of-3-convicted-over-november-protests/">Iran halts execution of 3 convicted over November protests</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350699">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-arrests-perpetrators-of-last-weeks-demonstrations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-17-at-11.41.50-e1594975426949-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A screen capture from unverified video on social media shows an anti-regime protest in the Iranian city of Behbahan on July 16, 2020. (Screen capture: Twitter)" title="A screen capture from unverified video on social media shows an anti-regime protest in the Iranian city of Behbahan on July 16, 2020. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-arrests-perpetrators-of-last-weeks-demonstrations/">Iran arrests &#8216;perpetrators&#8217; of last week&#8217;s demonstrations</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350295">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/report-fire-engulfs-factory-in-irans-2nd-apparent-industrial-accident-in-hours/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-19-at-4.40.52-PM-e1595166092118-200x200.png" class="attachment-square size-square wp-post-image" alt="Footage of a fire at a factory near Tabrinz, Iran on July 19, 2020. (Screen capture/Twitter)" title="Footage of a fire at a factory near Tabrinz, Iran on July 19, 2020. (Screen capture/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/report-fire-engulfs-factory-in-irans-2nd-apparent-industrial-accident-in-hours/">Fire engulfs factory in Iran&#8217;s 2nd industrial incident within hours</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2350723">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/F200603YS16-e1595235031285-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/Flash90)" title="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">School that was shuttered over major virus outbreak holds large graduation event</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">Dozens of students photographed celebrating at Jerusalem&#8217;s Gymnasia Rehavia high school, where over 200 students contracted COVID-19 in May</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2350327">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-bust-outdoor-rave-held-in-violation-of-social-distancing-rules/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-4-e1595168427136-200x200.png" class="attachment-square size-square wp-post-image" alt="A police officer at the site of an outdoor rave held in violation of social distancing rules at a forest near Modiin, July 18, 2020. (Screenshot: Twitter/Israel Police)" title="A police officer at the site of an outdoor rave held in violation of social distancing rules at a forest near Modiin, July 18, 2020. (Screenshot: Twitter/Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-bust-outdoor-rave-held-in-violation-of-social-distancing-rules/">Police bust outdoor rave held in violation of social distancing rules</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2350635">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/F171002GPOHZ03-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu (left) and Mossad head Yossi Cohen during a toast for the Jewish New Year on October 2, 2017. (Haim Zach/GPO)" title="Prime Minister Benjamin Netanyahu (left) and Mossad head Yossi Cohen during a toast for the Jewish New Year on October 2, 2017. (Haim Zach/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">Netanyahu said to consider Mossad chief to head up national virus response</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">Yossi Cohen, a confidant of the premier, reportedly mooted after no agreement reached on string of other officials, some of whom refused</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2350065">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gabi-barbash-former-top-health-official-reportedly-to-head-drive-against-virus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/Screen-Shot-2020-04-05-at-20.10.48-1-e1586106775750-200x200.png" class="attachment-square size-square wp-post-image" alt="Prof. Gabi Barbash. (Weizmann Institute screenshot)" title="Prof. Gabi Barbash. (Weizmann Institute screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gabi-barbash-former-top-health-official-reportedly-to-head-drive-against-virus/">Health Ministry denies Gabi Barbash chosen to head drive against virus</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2349217 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-ajc-anti-semitism-director-look-at-my-track-record-not-my-skin-or-religion/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/JBL-20190802-9152-e1594987506811-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Newly appointed American Jewish Committee’s US Director for Combating Antisemitism, Holly Huffnagle. (Courtesy)" title="Newly appointed American Jewish Committee’s US Director for Combating Antisemitism, Holly Huffnagle. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-ajc-anti-semitism-director-look-at-my-track-record-not-my-skin-or-religion/">New AJC anti-Semitism director: Look at my track record, not my skin or religion</a>
					</div><div class="byline">By <a title="Cathryn J. Prince" href="https://www.timesofisrael.com/writers/cathryn-j-prince/">Cathryn J. Prince</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-ajc-anti-semitism-director-look-at-my-track-record-not-my-skin-or-religion/">Incoming American Jewish Committee anti-bigotry head Holly Huffnagle is white and Christian; she&#8217;s also worked as a Holocaust researcher and for the US anti-Semitism czar</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2350565">
					<div class="headline">
						<a href="https://www.timesofisrael.com/retired-nba-great-charles-barkley-calls-out-black-celebrities-for-anti-semitism/">Retired NBA great Charles Barkley calls out Black celebrities for anti-Semitism</a>
					</div>
					<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
				</div>
				<div class="item  type-post post-id-2350574">
					<div class="headline">
						<a href="https://www.timesofisrael.com/nick-cannons-talk-show-delayed-but-not-canceled-over-anti-semitic-comments/">Nick Cannon’s talk show delayed, but not canceled, over anti-Semitic comments</a>
					</div>
					<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
				</div>
				<div class="item  type-post post-id-2349699">
					<div class="headline">
						<a href="https://www.timesofisrael.com/rabbi-nick-cannon-genuinely-concerned-after-apology-for-anti-semitic-remarks/">Rabbi: Nick Cannon &#8216;genuinely concerned&#8217; after apology for anti-Semitic remarks</a>
					</div>
					<div class="byline">By <a title="LUIS ANDRES HENAO" href="https://www.timesofisrael.com/writers/luis-andres-henao/">LUIS ANDRES HENAO</a></div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2341895 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/all-but-eradicated-in-holocaust-frankfurts-jews-today-have-a-potent-voice/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/6-17-20-meetajew-frankfurt-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Volunteers with a program now called Meet a Jew talk with non-Jewish students at a school in Frankfurt, November 5, 2019. (Frank Rumpenhorst/picture alliance via Getty Images/ via JTA)" title="Illustrative: Volunteers with a program now called Meet a Jew talk with non-Jewish students at a school in Frankfurt, November 5, 2019. (Frank Rumpenhorst/picture alliance via Getty Images/ via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-but-eradicated-in-holocaust-frankfurts-jews-today-have-a-potent-voice/">All but eradicated in Holocaust, Frankfurt&#8217;s Jews today have a potent voice</a>
					</div><div class="byline">By <a title="Joe Baur" href="https://www.timesofisrael.com/writers/joe-baur/">Joe Baur</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/all-but-eradicated-in-holocaust-frankfurts-jews-today-have-a-potent-voice/">Reduced from 30,000 to a mere 100 after WWII, the German community thrives today after an influx of outsiders have shaped the postwar city into a progressive haven</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, please join!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2350435">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-troops-take-action-against-lebanese-drone-that-apparently-crossed-border/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/000_1JR7DD-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli military vehicle patrols on the Israeli-Lebanese border near the village of Ghajar on August 26, 2019. (JALAA MAREY / AFP)" title="An Israeli military vehicle patrols on the Israeli-Lebanese border near the village of Ghajar on August 26, 2019. (JALAA MAREY / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-troops-take-action-against-lebanese-drone-that-apparently-crossed-border/">IDF troops &#8216;take action&#8217; against Lebanese drone that apparently crossed border</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350584">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/turkeys-erdogan-visits-hagia-sofia-after-reconversion-to-mosque/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20201482274124-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Turkey&#039;s President Recep Tayyip Erdogan, center, and other officials visit the Byzantine-era Hagia Sophia, one of Istanbul&#039;s main tourist attractions in the historic Sultanahmet district of Istanbul, July 19, 2020, days after he formally reconverted Hagia Sophia into a mosque and declared it open for Muslim worship, after a high court annulled a 1934 decision that had made the religious landmark a museum.(Turkish Presidency via AP, Pool)" title="Turkey&#039;s President Recep Tayyip Erdogan, center, and other officials visit the Byzantine-era Hagia Sophia, one of Istanbul&#039;s main tourist attractions in the historic Sultanahmet district of Istanbul, July 19, 2020, days after he formally reconverted Hagia Sophia into a mosque and declared it open for Muslim worship, after a high court annulled a 1934 decision that had made the religious landmark a museum.(Turkish Presidency via AP, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/turkeys-erdogan-visits-hagia-sofia-after-reconversion-to-mosque/">Turkey&#8217;s Erdogan visits Hagia Sophia after reconversion to mosque</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350389">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/virus-rebounds-around-the-world-as-deaths-top-600000/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VF81Q-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Health workers change gloves during testing of taxi drivers for coronavirus COVID-19 at a makeshift testing station in a carpark in Hong Kong on July 19, 2020 (ISAAC LAWRENCE / AFP)" title="Health workers change gloves during testing of taxi drivers for coronavirus COVID-19 at a makeshift testing station in a carpark in Hong Kong on July 19, 2020 (ISAAC LAWRENCE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-rebounds-around-the-world-as-deaths-top-600000/">Virus rebounds around the world as deaths top 600,000</a>
						</div>
						<div class="byline">By <a title="Geir Moulson" href="https://www.timesofisrael.com/writers/geir-moulson/">Geir Moulson</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350147">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/WhatsApp-Image-2019-03-19-at-16.42.47-e1553006835404-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" title="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/">Hungary FM, one of Israel&#8217;s staunchest allies in Europe, due in Jerusalem Monday</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350569">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20202059640770-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An H-IIA rocket with United Arab Emirates&#039; Mars orbiter Hope lifts off from Tanegashima Space Center in Kagoshima, southern Japan Monday, July 20, 2020. (Hiroki Yamauchi/Kyodo News via AP)" title="An H-IIA rocket with United Arab Emirates&#039; Mars orbiter Hope lifts off from Tanegashima Space Center in Kagoshima, southern Japan Monday, July 20, 2020. (Hiroki Yamauchi/Kyodo News via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/">First Arab space mission to Mars launches from Japan</a>
						</div>
						<div class="byline">By <a title="Mari Yamaguchi" href="https://www.timesofisrael.com/writers/mari-yamaguchi/">Mari Yamaguchi</a> and <a title="Victoria Milko" href="https://www.timesofisrael.com/writers/victoria-milko/">Victoria Milko</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350406">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-calls-biden-not-competent-to-lead-the-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20196810528353-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump during a news conference in the Rose Garden of the White House, July 14, 2020, in Washington. (Evan Vucci/AP)" title="US President Donald Trump during a news conference in the Rose Garden of the White House, July 14, 2020, in Washington. (Evan Vucci/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/trump-calls-biden-not-competent-to-lead-the-country/">Trump won&#8217;t commit to accepting election result, calls Biden &#8216;not competent&#8217;</a>
						</div>
						<div class="byline">By <a title="Brian Knowlton" href="https://www.timesofisrael.com/writers/brian-knowlton/">Brian Knowlton</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350578">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rambling-1st-campaign-speech-kanye-west-suggests-1-million-for-new-mothers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20202019784094-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kanye West makes his first presidential campaign appearance, Sunday, July 19, 2020 in North Charleston, S.C. Rapper Kanye West, in his first event since declaring himself a presidential candidate, delivered a lengthy monologue Sunday touching on topics from abortion and religion to international trade and licensing deals. Whether he&#039;s actually seeking the nation&#039;s highest office remains a question. (Lauren Petracca Ipetracca/The Post And Courier via AP)" title="Kanye West makes his first presidential campaign appearance, Sunday, July 19, 2020 in North Charleston, S.C. Rapper Kanye West, in his first event since declaring himself a presidential candidate, delivered a lengthy monologue Sunday touching on topics from abortion and religion to international trade and licensing deals. Whether he&#039;s actually seeking the nation&#039;s highest office remains a question. (Lauren Petracca Ipetracca/The Post And Courier via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-rambling-1st-campaign-speech-kanye-west-suggests-1-million-for-new-mothers/">In rambling 1st campaign speech, Kanye West suggests $1 million for new mothers</a>
						</div>
						<div class="byline">By <a title="MEG KINNARD" href="https://www.timesofisrael.com/writers/meg-kinnard/">MEG KINNARD</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350356">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-officials-mark-anniversary-of-mass-arrest-of-jews-during-holocaust/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/asdassaasfasf-e1595171371114-200x200.png" class="attachment-square size-square wp-post-image" alt="France’s veterans’ minister Geneviève Darrieussecq (right) and Paris Mayor Anne Hidalgo (2nd right) take part in a ceremony commemorating the Vel d’Hiv roundup of Jews during World War II, in Paris, July 19, 2020 (video screenshot)" title="France’s veterans’ minister Geneviève Darrieussecq (right) and Paris Mayor Anne Hidalgo (2nd right) take part in a ceremony commemorating the Vel d’Hiv roundup of Jews during World War II, in Paris, July 19, 2020 (video screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-officials-mark-anniversary-of-mass-arrest-of-jews-during-holocaust/">French officials mark anniversary of mass arrest of Jews during Holocaust</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350163">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/microsoft-israels-alyn-adapt-xbox-to-help-kids-with-disabilities-get-treatment/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/-לשמאל-ירון-גליצקי-לינה-שוויקי-מורית-בארי-אריה-מלמד-יקל.-קרדיט-צילום-דוברות-ביהח-אלין-e1595153593942-200x200.png" class="attachment-square size-square wp-post-image" alt="Microsoft&#039;s Yaron Galitzky, right to left, with 12-year old Lina, Dr. Maurit Beeri, Director General of ALYN Hospital, and Arie Yekel-Melamed, who manages the hospital’s innovation initiatives (Courtesy)" title="Microsoft&#039;s Yaron Galitzky, right to left, with 12-year old Lina, Dr. Maurit Beeri, Director General of ALYN Hospital, and Arie Yekel-Melamed, who manages the hospital’s innovation initiatives (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/microsoft-israels-alyn-adapt-xbox-to-help-kids-with-disabilities-get-treatment/">Microsoft, Israel&#8217;s Alyn adapt Xbox to help kids with disabilities get treatment</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350014">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/two-men-shot-dead-in-north-and-center-in-separate-incidents/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Image-from-iOS-54-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene where a man was shot dead and four were injured in the northern village of Ibtin, July 18, 2020 (Israel Police)" title="The scene where a man was shot dead and four were injured in the northern village of Ibtin, July 18, 2020 (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/two-men-shot-dead-in-north-and-center-in-separate-incidents/">Three men shot dead in north and central Israel in separate incidents</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2349460">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sweden-seizes-book-by-jewish-comedian-criticizing-war-time-collaboration/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/ESTLJUDBOK-e1595015254489-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A detail from the cover of Aron Flam&#039;s book that uses the image from a World War II Swedish propaganda poster (Aronflam.com)" title="A detail from the cover of Aron Flam&#039;s book that uses the image from a World War II Swedish propaganda poster (Aronflam.com)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/sweden-seizes-book-by-jewish-comedian-criticizing-war-time-collaboration/">Sweden seizes book by Jewish comedian criticizing war-time collaboration</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2350094">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kuwaits-ruler-91-undergoes-a-successful-previously-unannounced-surgery/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20200354871990-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kuwait&#039;s ruling emir, Sheikh Sabah Al Ahmad Al Sabah, attends the opening of the 30th Arab Summit in Tunis, Tunisia, on March 31, 2019 (Fethi Belaid/Pool Photo via AP, File)" title="Kuwait&#039;s ruling emir, Sheikh Sabah Al Ahmad Al Sabah, attends the opening of the 30th Arab Summit in Tunis, Tunisia, on March 31, 2019 (Fethi Belaid/Pool Photo via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kuwaits-ruler-91-undergoes-a-successful-previously-unannounced-surgery/">Kuwait&#8217;s ruler, 91, undergoes a &#8216;successful&#8217; previously unannounced surgery</a>
						</div>
						<div class="byline">By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/823375-what-eliot-engels-downfall-means-for-trump/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Martin-Krossel-1530951811-200x200.jpg" alt="Martin Krossel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Martin Krossel" href="https://blogs.timesofisrael.com/author/martin-krossel/">Martin Krossel</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/823375-what-eliot-engels-downfall-means-for-trump/">What Eliot Engel&#8217;s downfall means for Trump</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/823375-what-eliot-engels-downfall-means-for-trump/">Could a local primary portend results of the US presidential election?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/823309-if-wishes-were-fishes/"><img src="https://static.timesofisrael.com/blogs/uploads/users/menov201821583605900-200x200.jpg" alt="Julie Gray" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Julie Gray" href="https://blogs.timesofisrael.com/author/julie-gray/">Julie Gray</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/823309-if-wishes-were-fishes/">If wishes were fishes</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/823309-if-wishes-were-fishes/">How could I convince my listeners in two minutes flat that my new book isn’t just another Holocaust survivor’s story?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/821783-hebrew-poetry-for-healing-and-connection/"><img src="https://static.timesofisrael.com/blogs/uploads/users/paula-jacobs-11594679612-200x200.jpg" alt="Paula Jacobs" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Paula Jacobs" href="https://blogs.timesofisrael.com/author/paula-jacobs/">Paula Jacobs</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/821783-hebrew-poetry-for-healing-and-connection/">I read the words of the Hebrew poets, and I dreamed their dreams</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/821783-hebrew-poetry-for-healing-and-connection/">How critical a tool poetry is to understanding the diverse voices of Israeli society; how wonderful the unexpected personal connection of online classes</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/643908-parshat-matot-the-dictator/"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/643908-parshat-matot-the-dictator/">Parshat Matot &#8211; The dictator</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/643908-parshat-matot-the-dictator/">The biblical generals appreciated their support from the home front, and rewarded all participants accordingly; the Roman generals should have taken a page from their book (Matot)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822425-bari-weiss-and-losing-our-voice-at-the-new-york-times/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Alan-Abrams-1530953602-200x200.jpg" alt="Alan Abrams" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alan Abrams" href="https://blogs.timesofisrael.com/author/alan-abrams/">Alan Abrams</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822425-bari-weiss-and-losing-our-voice-at-the-new-york-times/">Bari Weiss and losing our voice at The New York Times</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822425-bari-weiss-and-losing-our-voice-at-the-new-york-times/">Weiss ensured that we Jews who love Israel in our bones and also deeply believe in representative democracy have a place in the NYT’s storied pages</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/819834-cases-spike-stomachs-rumble-new-covid-wave-leaves-israelis-scrambling-for-food/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joe-Gitler_headshot-400x400-1530953173-200x200.jpg" alt="Joseph Gitler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joseph Gitler" href="https://blogs.timesofisrael.com/author/joseph-gitler/">Joseph Gitler</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/819834-cases-spike-stomachs-rumble-new-covid-wave-leaves-israelis-scrambling-for-food/">Cases spike, stomachs rumble: A second wave of need</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/819834-cases-spike-stomachs-rumble-new-covid-wave-leaves-israelis-scrambling-for-food/">There are more people in need, and fewer sources of food to nourish them. Worse, it’s going to get worse before it gets better</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822779-why-the-ultimate-answer-to-life-and-everything-is-42/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ChanaTannenbaum-1533251984-200x200.jpg" alt="Chana Tannenbaum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chana Tannenbaum" href="https://blogs.timesofisrael.com/author/chana-tannenbaum/">Chana Tannenbaum</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822779-why-the-ultimate-answer-to-life-and-everything-is-42/">Why 42 is the ultimate answer to life and everything</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822779-why-the-ultimate-answer-to-life-and-everything-is-42/">The Israelites made 42 stops in the wilderness on their way to conquer the Land of Israel; the puzzle is why the Torah lists all of them (Masai)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822338-no-small-victory/"><img src="https://static.timesofisrael.com/blogs/uploads/users/zimra-vigoda11577843483-200x200.jpg" alt="Zimra Vigoda" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zimra Vigoda" href="https://blogs.timesofisrael.com/author/zimra-vigoda/">Zimra Vigoda</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822338-no-small-victory/">No small victory</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822338-no-small-victory/">If you are coping with an educational system where anything but mainstream is considered a pariah, don’t give up on your child; what feels insurmountable is possible</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822189-coronavirus-crisis-management-a-national-lapse/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Amos-Yadlin-1530952447-200x200.jpg" alt="Amos Yadlin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Amos Yadlin" href="https://blogs.timesofisrael.com/author/amos-yadlin/">Amos Yadlin</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822189-coronavirus-crisis-management-a-national-lapse/">Coronavirus crisis management: A national lapse</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822189-coronavirus-crisis-management-a-national-lapse/">Israel need to stop running sprints and prepare for the long haul of a marathon. &#8211; that begins with ’coronavirus CEO’ in charge of coordinating efforts across our society</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822477-is-israels-social-protest-movement-about-to-emerge/"><img src="https://static.timesofisrael.com/blogs/uploads/users/tamar-hermann1562742857-200x200.jpg" alt="Tamar Hermann" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tamar Hermann" href="https://blogs.timesofisrael.com/author/tamar-hermann/">Tamar Hermann</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822477-is-israels-social-protest-movement-about-to-emerge/">Is Israel&#8217;s social protest movement about to emerge?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822477-is-israels-social-protest-movement-about-to-emerge/">As trust in the country’s leadership erodes, the economy suffers, and the coronavirus surges, Israel is ripe to revolt, but probably won’t</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/821594-god-listened-to-women-why-doesnt-boro-park-hatzolah/"><img src="https://static.timesofisrael.com/blogs/uploads/users/1498957_10153271048250918_6126733898455052161_o-400x400-1530951815-200x200.jpg" alt="Shoshanna Keats Jaskoll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shoshanna Keats Jaskoll" href="https://blogs.timesofisrael.com/author/shoshanna-jaskoll/">Shoshanna Keats Jaskoll</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/821594-god-listened-to-women-why-doesnt-boro-park-hatzolah/">God listened to women. Why doesn’t Boro Park Hatzolah?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/821594-god-listened-to-women-why-doesnt-boro-park-hatzolah/">Some female EMTs are trying to save lives. Some male EMTs are trying to block their ambulance license. Approving the women’s initiative may take divine intervention</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/822361-everyone-makes-mistakes-or-the-lesson-of-the-slush/"><img src="https://static.timesofisrael.com/blogs/uploads/users/shia-getter11547031540-200x200.jpg" alt="Shia Getter" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shia Getter" href="https://blogs.timesofisrael.com/author/shia-getter/">Shia Getter</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/822361-everyone-makes-mistakes-or-the-lesson-of-the-slush/">My daughter pulled the masks off us all</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/822361-everyone-makes-mistakes-or-the-lesson-of-the-slush/">Remember that viral video when the police harassed a girl for not wearing her mask? Believe it or not, a lot of good came of it</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">50,714</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">21,875</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">259</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">415</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">14,667,659</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">609,508</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/full-text-of-government-statement-on-new-covid-19-rules-and-later-amendment/">Full text of government statement on new COVID-19 rules, and later amendment</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/already-battling-covid-19-and-economic-meltdown-israel-is-now-in-a-third-crisis/">Battling COVID-19 and economic meltdown, Israel now in a third crisis: of faith</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/government-set-to-announce-thousands-in-virus-handouts-to-israeli-families/">Besieged Netanyahu announces virus handouts to all Israelis totaling billions</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/where-we-went-wrong-expert-says-these-3-blunders-caused-new-israeli-covid-chaos/">Where we went wrong: Expert says these 3 blunders caused new Israeli COVID chaos</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/liveblog-july-20-2020/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/07/F200603YS15-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/ Flash90)" title="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/ Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-july-20-2020/">2 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-july-20-2020/">
									<span class="label">Live updates</span>Summer schools to remain open for now, says Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">21 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">
									<span class="label">Israel media review</span>Sick and tired of being sick and tired: 5 things to know for July 20
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">27 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">
									Infections down, 6 new deaths confirmed as Knesset panel mulls restrictions
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">
									School that was shuttered over major virus outbreak holds large graduation event
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/public-security-minister-calls-on-netanyahu-prosecutor-to-resign/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/public-security-minister-calls-on-netanyahu-prosecutor-to-resign/">
									Public security minister calls on Netanyahu prosecutor to resign
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-arrests-perpetrators-of-last-weeks-demonstrations/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-arrests-perpetrators-of-last-weeks-demonstrations/">
									Iran arrests &#8216;perpetrators&#8217; of last week&#8217;s demonstrations
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/court-acquits-men-who-lynched-eritrean-migrant-they-mistook-for-terrorist/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/court-acquits-men-who-lynched-eritrean-migrant-they-mistook-for-terrorist/">
									Court acquits men who lynched Eritrean migrant they mistook for terrorist
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">
									Netanyahu said to consider Mossad chief to head up national virus response
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-executes-man-convicted-of-spying-for-cia-mossad/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-executes-man-convicted-of-spying-for-cia-mossad/">
									Iran executes man convicted of spying for CIA, Mossad
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">
									Nurses launch general strike in protest of staff shortages, after talks fail
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saudi-arabias-king-salman-admitted-to-hospital-for-tests/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saudi-arabias-king-salman-admitted-to-hospital-for-tests/">
									Saudi Arabia&#8217;s King Salman admitted to hospital for tests
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gunman-kills-son-wounds-husband-of-us-district-judge-esther-salas/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gunman-kills-son-wounds-husband-of-us-district-judge-esther-salas/">
									Gunman kills son, wounds husband of US District Judge Esther Salas
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/6-years-68-court-dates-since-arrest-leifer-extradition-hearing-set-for-monday/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/6-years-68-court-dates-since-arrest-leifer-extradition-hearing-set-for-monday/">
									After 6 years and 68 court dates, Malka Leifer extradition proceedings begin
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/all-but-eradicated-in-holocaust-frankfurts-jews-today-have-a-potent-voice/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/all-but-eradicated-in-holocaust-frankfurts-jews-today-have-a-potent-voice/">
									All but eradicated in Holocaust, Frankfurt&#8217;s Jews today have a potent voice
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/portland-area-rabbis-call-on-us-homeland-security-to-withdraw-federal-agents/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/portland-area-rabbis-call-on-us-homeland-security-to-withdraw-federal-agents/">
									Portland-area rabbis call on US Homeland Security to withdraw federal agents
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/turkeys-erdogan-visits-hagia-sofia-after-reconversion-to-mosque/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/turkeys-erdogan-visits-hagia-sofia-after-reconversion-to-mosque/">
									Turkey&#8217;s Erdogan visits Hagia Sophia after reconversion to mosque
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-ajc-anti-semitism-director-look-at-my-track-record-not-my-skin-or-religion/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-ajc-anti-semitism-director-look-at-my-track-record-not-my-skin-or-religion/">
									<span class="label">Interview</span>New AJC anti-Semitism director: Look at my track record, not my skin or religion
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-rambling-1st-campaign-speech-kanye-west-suggests-1-million-for-new-mothers/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-rambling-1st-campaign-speech-kanye-west-suggests-1-million-for-new-mothers/">
									In rambling 1st campaign speech, Kanye West suggests $1 million for new mothers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nick-cannons-talk-show-delayed-but-not-canceled-over-anti-semitic-comments/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nick-cannons-talk-show-delayed-but-not-canceled-over-anti-semitic-comments/">
									Nick Cannon’s talk show delayed, but not canceled, over anti-Semitic comments
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/">
									First Arab space mission to Mars launches from Japan
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dogan-akman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Dogan-Akman-1530953712-200x200.jpeg" alt="Dogan Akman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dogan-akman/">Dogan Akman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-sad-ending-for-netanyahu-and-sad-prospects/">A sad ending for Netanyahu and sa...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yehuda-lave1580690796-200x200.jpg" alt="Yehuda Lave">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">Yehuda Lave</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/not-fasting-on-tisha-bav-this-year-because-of-corona-revisited/">Not fasting on Tisha B'Av this ye...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/akiva-ben-avraham/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/akiva-ben-avraham11589092548-200x200.jpg" alt="Akiva ben Avraham">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/akiva-ben-avraham/">Akiva ben Avraham</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/was-iraq-a-threat-to-america-in-2003/">Was Iraq a Threat to America in 2...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ben-g-yacobi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ben-g-yacobi1588050438-200x200.jpg" alt="Ben G. Yacobi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ben-g-yacobi/">Ben G. Yacobi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-long-road/">The Long Road</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/wendy-kalman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/wendy-kalman1588974811-200x200.jpg" alt="Wendy Kalman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/wendy-kalman/">Wendy Kalman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/global-uncommunication/">Global uncommunication</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/richard-d-zelin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Richard-D-Zelin-1530953067-200x200.jpg" alt="Richard D. Zelin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/richard-d-zelin/">Richard D. Zelin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/reflections-on-the-pandemic-speeding-up-and-slowing-down/">Reflections on the Pandemic: Spee...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michali-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/michal-cohen1594847422-200x200.jpg" alt="Michali Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michali-cohen/">Michali Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/cycling-through-israels-emergency-response-history/">Cycling through Israel’s emerge...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ralph-genende/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ralph-Genende-1530953599-200x200.jpg" alt="Ralph Genende">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ralph-genende/">Ralph Genende</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/seize-the-day/">Seize the Day</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden11552384025-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/prayer-service-or-disservice/">Prayer service or disservice?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shmuley-boteach/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shmuley-Boteach-1530951842-200x200.jpg" alt="Shmuley Boteach">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shmuley-boteach/">Shmuley Boteach</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-end-of-israel-with-peter-beinart-the-last-man/">The End of Israel with Peter Bein...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_23054" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/west-bank-annexation/">
			<span>Full Coverage</span>
			West Bank annexation		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/WhatsApp-Image-2019-03-19-at-16.42.47-e1553006835404-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" title="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/">
							Hungary FM, one of Israel&#8217;s staunchest allies in Europe, due in Jerusalem Monday 
						</a>
					</div>
					<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/evangelical-support-for-annexation-uncertain-as-trump-looks-to-election/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-3-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Local religious leaders pray alongside US President Donald Trump at the King Jesus International Ministry during a &quot;Evangelicals for Trump&quot; rally in Miami, Flaorida, January 3, 2020. (Scott McIntyre/For The Washington Post via Getty Images, JTA)" title="Local religious leaders pray alongside US President Donald Trump at the King Jesus International Ministry during a &quot;Evangelicals for Trump&quot; rally in Miami, Flaorida, January 3, 2020. (Scott McIntyre/For The Washington Post via Getty Images, JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/evangelical-support-for-annexation-uncertain-as-trump-looks-to-election/">
							Evangelical support for annexation uncertain as Trump looks to election 
						</a>
					</div>
					<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/us-official-urges-netanyahu-to-keep-alive-chance-of-palestinian-state/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19252633026659-e1594922240108-200x200.jpg" class="attachment-square size-square wp-post-image" alt="David Schenker, US assistant secretary of state for near eastern affairs, in Beirut, Lebanon, on September 9, 2019. (Hussein Malla/AP)" title="David Schenker, US assistant secretary of state for near eastern affairs, in Beirut, Lebanon, on September 9, 2019. (Hussein Malla/AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-official-urges-netanyahu-to-keep-alive-chance-of-palestinian-state/">
							US official urges Netanyahu to keep alive chance of Palestinian state 
						</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/west-bank-annexation/">See All</a>
	</div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200720OF06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Nurses from Hadassah Medical Center protest against their work conditions at the Hadassah Medical Center in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" title="Nurses from Hadassah Medical Center protest against their work conditions at the Hadassah Medical Center in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/sick-and-tired-of-being-sick-and-tired-5-things-to-know-for-july-20/">
							Sick and tired of being sick and tired: 5 things to know for July 20 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/who-said-theres-no-march-madness-this-year-5-things-to-know-for-july-19/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Android_9dbe0834-e3b3-47d7-9ddd-27f780ae6682-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 18, 2020 (Olivier Fitoussi/Flash90)" title="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 18, 2020 (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/who-said-theres-no-march-madness-this-year-5-things-to-know-for-july-19/">
							Who said there&#8217;s no march madness this year: 5 things to know for July 19 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/shray-it-forward-5-things-to-know-for-july-17/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200716OF11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 16, 2020. (Olivier Fitoussi/Flash90)" title="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 16, 2020. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/shray-it-forward-5-things-to-know-for-july-17/">
							Shray it forward: 5 things to know for July 17 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_125247" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">
			<span>Full Coverage</span>
			Locked down? Open up to...		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-perfect-pandemic-era-insight-in-crazy-ex-girlfriend/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/6-26-20-crazy-ex-girlfriend-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rachel Bloom as Rebecca Bunch in &#039;Crazy Ex-Girlfriend.&#039; (Screen shot from YouTube/ via JTA)" title="Rachel Bloom as Rebecca Bunch in &#039;Crazy Ex-Girlfriend.&#039; (Screen shot from YouTube/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-perfect-pandemic-era-insight-in-crazy-ex-girlfriend/">
							Locked down? Open up to&#8230; perfect pandemic-era insight in &#8216;Crazy Ex-Girlfriend&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Penina Beede" href="https://www.timesofisrael.com/writers/penina-beede/">Penina Beede</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-jewish-partisans-resisting-nazis-in-defiance/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/6-19-20-defiance-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Daniel Craig as a Jew with a gun in &#039;Defiance.&#039; (Screenshot from YouTube/ via JTA)" title="Daniel Craig as a Jew with a gun in &#039;Defiance.&#039; (Screenshot from YouTube/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-jewish-partisans-resisting-nazis-in-defiance/">
							Locked down? Open up to&#8230; Jewish partisans resisting Nazis in &#8216;Defiance&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Stephen Silver" href="https://www.timesofisrael.com/writers/stephen-silver/">Stephen Silver</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-ramy-a-religious-muslim-who-orthodox-jews-understand/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/06-12-20-Ramy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ramy Hassan (played by Ramy Youssef) and Zainab (played by MaameYaa Boafo) in a scene from the second season of the Hulu show &#039;Ramy.&#039; (A24/ via JTA)" title="Ramy Hassan (played by Ramy Youssef) and Zainab (played by MaameYaa Boafo) in a scene from the second season of the Hulu show &#039;Ramy.&#039; (A24/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-ramy-a-religious-muslim-who-orthodox-jews-understand/">
							Locked down? Open up to ‘Ramy,’ a religious Muslim who Orthodox Jews understand 
						</a>
					</div>
					<div class="byline">By <a title="LAURA E. ADKINS" href="https://www.timesofisrael.com/writers/laura-e-adkins/">LAURA E. ADKINS</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-talking-race-and-reparations-with-worlds-first-black-gay-female-rabbi/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/IMG_3973-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Sandra Lawson (courtesy)" title="Rabbi Sandra Lawson (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-talking-race-and-reparations-with-worlds-first-black-gay-female-rabbi/">
							LISTEN: Talking race and US reparations with a Black, gay, female rabbi 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-big-brother-is-always-watching-says-expert-pandemic-has-made-it-worse/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/DSC_1596-e1594106912650-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Tehilla Shwartz Altshuler, a research fellow at the Israel Democracy Institute. (Israel Democracy Institute)" title="Dr. Tehilla Shwartz Altshuler, a research fellow at the Israel Democracy Institute. (Israel Democracy Institute)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-big-brother-is-always-watching-says-expert-pandemic-has-made-it-worse/">
							LISTEN: Big Brother is always watching, says expert. Pandemic has made it worse 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-toi-takes-you-to-a-unique-excavation-deep-under-jerusalems-old-city/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/7.Dr_.-Barak-Monnickendam-Givon-at-the-subterranean-system.-Yaniv-Berman-Israel-Antiquities-Authority-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Barak Monnickendam-Givon at the excavations under Beit Straus in Jerusalem&#039;s Old City, near the Western Wall, May 2020. (Yaniv Berman/Israel Antiquities Authority)" title="Dr. Barak Monnickendam-Givon at the excavations under Beit Straus in Jerusalem&#039;s Old City, near the Western Wall, May 2020. (Yaniv Berman/Israel Antiquities Authority)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-toi-takes-you-to-a-unique-excavation-deep-under-jerusalems-old-city/">
							LISTEN: ToI takes you to a unique excavation deep under Jerusalem&#8217;s Old City 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_6">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_6.jpg" alt="CRM">
</a>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uks-cpt-tom-a-knight-at-100-no-kneeling-required/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20199509863004-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Captain Sir Thomas Moore receives his knighthood from Britain&#039;s Queen Elizabeth, during a ceremony at Windsor Castle in Windsor, England, Friday, July 17, 2020 (Chris Jackson/Pool Photo via AP)" title="Captain Sir Thomas Moore receives his knighthood from Britain&#039;s Queen Elizabeth, during a ceremony at Windsor Castle in Windsor, England, Friday, July 17, 2020 (Chris Jackson/Pool Photo via AP)" /></a>
						</div>
						<span class="label">Walk in the park</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-cpt-tom-a-knight-at-100-no-kneeling-required/"><span class="media-ico video-ico no-slash"></span>UK&#8217;s Cpt. Tom a knight at 100, no kneeling required</a>
						</div>
													<div class="byline">
								By <a title="DANICA KIRKA" href="https://www.timesofisrael.com/writers/danica-kirka/">DANICA KIRKA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-new-dirty-dancing-film-could-be-in-the-works/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_19205755255307-e1594976618677-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jennifer Grey, left, and Kenny Ortega dance during a ceremony honoring Kenny Ortega with a star at the Hollywood Walk of Fame on July 24, 2019, in Los Angeles. (Photo by Willy Sanjuan/Invision/AP)" title="Jennifer Grey, left, and Kenny Ortega dance during a ceremony honoring Kenny Ortega with a star at the Hollywood Walk of Fame on July 24, 2019, in Los Angeles. (Photo by Willy Sanjuan/Invision/AP)" /></a>
						</div>
						<span class="label">The time of my life again</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-new-dirty-dancing-film-could-be-in-the-works/"><span class="media-ico video-ico no-slash"></span>A new ‘Dirty Dancing’ film could be in the works</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/keshet-drama-when-heroes-fly-to-be-remade-for-apple-tv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AAAABQ7fZThNDDcN-stRJxGCN0DIQ4Stw46ojVnR7Nf0HG2mK_BBI14496K4qCnZj-n7PbS1BxjftOfNvYB_8jiSt4H7b63L-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The cast of &#039;When Heroes Fly,&#039; which is being remade for Apple TV (Courtesy Keshet)" title="The cast of &#039;When Heroes Fly,&#039; which is being remade for Apple TV (Courtesy Keshet)" /></a>
						</div>
						<span class="label">Flying high</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/keshet-drama-when-heroes-fly-to-be-remade-for-apple-tv/"><span class="media-ico video-ico no-slash"></span>Keshet drama &#8216;When Heroes Fly&#8217; to be remade for Apple TV</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/no-servers-no-tables-an-israeli-restaurant-goes-pandemic-friendly/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20198476452251-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A ready to take away Go Noodles box is placed in a glass-paned locker in Tel Aviv, on July 16, 2020. (Ariel Schalit/AP)" title="A ready to take away Go Noodles box is placed in a glass-paned locker in Tel Aviv, on July 16, 2020. (Ariel Schalit/AP)" /></a>
						</div>
						<span class="label">Distant dining</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/no-servers-no-tables-an-israeli-restaurant-goes-pandemic-friendly/">No servers, no tables: An Israeli restaurant goes pandemic-friendly</a>
						</div>
													<div class="byline">
								By <a title="ISAAC SCHARF" href="https://www.timesofisrael.com/writers/isaac-scharf/">ISAAC SCHARF</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/russian-prankster-poses-as-un-chief-reaches-polish-president/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20194739290361-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Incumbent President Andrzej Duda, left, and his wife Agata Kornhauser-Duda wave to supporters in Pultusk, Poland, July 12, 2020 (AP Photo/Czarek Sokolowski)" title="Incumbent President Andrzej Duda, left, and his wife Agata Kornhauser-Duda wave to supporters in Pultusk, Poland, July 12, 2020 (AP Photo/Czarek Sokolowski)" /></a>
						</div>
						<span class="label">Let me be prank</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/russian-prankster-poses-as-un-chief-reaches-polish-president/">Russian prankster poses as UN chief, reaches Polish president</a>
						</div>
													<div class="byline">
								By <a title="MONIKA SCISLOWSKA" href="https://www.timesofisrael.com/writers/monika-scislowska/">MONIKA SCISLOWSKA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/grammy-nominated-israeli-producers-launch-video-for-us-pop-duet/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Past-Life-Video-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An image from &#039;Past Life,&#039; the groundbreaking music video released July 14, 2020, created by Israelis Vania Heymann and Gal Muggia for pop stars Selena Gomez and Trevor Daniel (Courtesy YouTube screengrab)" title="An image from &#039;Past Life,&#039; the groundbreaking music video released July 14, 2020, created by Israelis Vania Heymann and Gal Muggia for pop stars Selena Gomez and Trevor Daniel (Courtesy YouTube screengrab)" /></a>
						</div>
						<span class="label">Facial expressions</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/grammy-nominated-israeli-producers-launch-video-for-us-pop-duet/"><span class="media-ico video-ico no-slash"></span>Israeli producers launch video for Selena Gomez and Trevor Daniel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/animation-app-by-israeli-swede-wins-apple-design-awards/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/asdsacsacsac-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Award-winning animation app Looom, recognized at the 2020 Apple Design Awards (YouTube screenshot)" title="Award-winning animation app Looom, recognized at the 2020 Apple Design Awards (YouTube screenshot)" /></a>
						</div>
						<span class="label">Nimble fingers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/animation-app-by-israeli-swede-wins-apple-design-awards/">Animation app by Israeli, Swede wins Apple Design Awards</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/indian-newspapers-from-66-plane-wreck-found-on-melting-mont-blanc/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1UY73D-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A picture taken on July 9, 2020, at the Bossons glacier near Chamonix in the French Alps, shows a 1966 copy of Indian newspaper The Herald with a healdline announcing the election of Indira Gandhi, likely to have been on board the Air India Boeing 707 &quot;Kangchenjunga&quot; aircraft that crashed in the nearby Mont Blanc massif on January 24, 1966 (Bernard BARRON / AFP)" title="A picture taken on July 9, 2020, at the Bossons glacier near Chamonix in the French Alps, shows a 1966 copy of Indian newspaper The Herald with a healdline announcing the election of Indira Gandhi, likely to have been on board the Air India Boeing 707 &quot;Kangchenjunga&quot; aircraft that crashed in the nearby Mont Blanc massif on January 24, 1966 (Bernard BARRON / AFP)" /></a>
						</div>
						<span class="label">Cold off the press</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/indian-newspapers-from-66-plane-wreck-found-on-melting-mont-blanc/">Indian newspapers from &#8217;66 plane wreck found on melting Mont Blanc</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-horror-movie-in-yiddish-sees-jewish-burial-ritual-gone-wrong/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/VIGIL_Still_3-2160x1200-1-e1594616641147-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A still from &quot;The Vigil&quot; shows the horror movie&#039;s main character sitting guard over the body of a Holocaust survivor. (Vertigo Releasing)" title="A still from &quot;The Vigil&quot; shows the horror movie&#039;s main character sitting guard over the body of a Holocaust survivor. (Vertigo Releasing)" /></a>
						</div>
						<span class="label">Grave tidings</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-horror-movie-in-yiddish-sees-jewish-burial-ritual-gone-wrong/"><span class="media-ico video-ico no-slash"></span>New horror movie, in Yiddish, sees Jewish burial ritual gone wrong</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/if-virus-doesnt-scare-israelis-off-beaches-monster-jellyfish-might/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/U-Haifa_jellyfish-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Researchers from University of Haifa&#039;s Leon H. Charney School of Marine Sciences examine a huge swarm of jellyfish that appeared off Haifa&#039;s coast. (Hagai Nativ/University of Haifa)" title="Researchers from University of Haifa&#039;s Leon H. Charney School of Marine Sciences examine a huge swarm of jellyfish that appeared off Haifa&#039;s coast. (Hagai Nativ/University of Haifa)" /></a>
						</div>
						<span class="label">Tentacle spectacle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/if-virus-doesnt-scare-israelis-off-beaches-monster-jellyfish-might/">If virus doesn&#8217;t scare Israelis off beaches, monster jellyfish might</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/thousands-of-jellyfish-swarm-ashkelon-power-station/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/jellyfish-e1594443499708-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Thousands of jellyfish at the Ashkelon power station, July 10, 2020 (Screen grab/Channel 13 news)" title="Thousands of jellyfish at the Ashkelon power station, July 10, 2020 (Screen grab/Channel 13 news)" /></a>
						</div>
						<span class="label">Powerful</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-of-jellyfish-swarm-ashkelon-power-station/">Thousands of jellyfish swarm Ashkelon power station</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/broadway-star-shares-how-he-came-out-as-gay-during-israel-trip/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/GettyImages-1205295410-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actor Ben Platt is seen walking midtown on March 5, 2020 in New York City.  (Raymond Hall/GC Images via JTA)" title="Actor Ben Platt is seen walking midtown on March 5, 2020 in New York City.  (Raymond Hall/GC Images via JTA)" /></a>
						</div>
						<span class="label">From Tel Aviv, with love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/broadway-star-shares-how-he-came-out-as-gay-during-israel-trip/">Broadway star shares how he came out as gay during Israel trip</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/unorthodox-author-reveals-her-hasidic-ex-husband-followed-her-to-secular-life/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Deborah-Feldman-e1594313698464-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Deborah Feldman (Screen capture: YouTube)" title="Deborah Feldman (Screen capture: YouTube)" /></a>
						</div>
						<span class="label">Unorthodox couple</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/unorthodox-author-reveals-her-hasidic-ex-husband-followed-her-to-secular-life/">&#8216;Unorthodox&#8217; author: My Hasidic ex-husband followed me to secular life</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/instagram-bella-hadid-spar-over-dads-passport-marked-palestine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_136831446889-e1594294413554-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mohamed Hadid, left, and Bella Hadid pose for photographers upon arrival at the opening ceremony and the screening of the film Ismael&#039;s Ghosts at the 70th international film festival, Cannes, southern France, May 17, 2017. (AP Photo/Thibault Camus)" title="Mohamed Hadid, left, and Bella Hadid pose for photographers upon arrival at the opening ceremony and the screening of the film Ismael&#039;s Ghosts at the 70th international film festival, Cannes, southern France, May 17, 2017. (AP Photo/Thibault Camus)" /></a>
						</div>
						<span class="label">In a state</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/instagram-bella-hadid-spar-over-dads-passport-marked-palestine/">Instagram, Bella Hadid spar over dad&#8217;s passport marked &#8216;Palestine&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/plan-to-restore-statue-of-suez-canal-developer-stirs-debate-in-egypt/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20189345450338-e1594136038489-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The statue of Ferdinand de Lesseps, the French diplomat who was behind the construction of Egypt&#039;s Suez Canal, is seen in the harbor of Port Said, Egypt, on December 22, 1956. (AP Photo/Jim Pringle, File)" title="The statue of Ferdinand de Lesseps, the French diplomat who was behind the construction of Egypt&#039;s Suez Canal, is seen in the harbor of Port Said, Egypt, on December 22, 1956. (AP Photo/Jim Pringle, File)" /></a>
						</div>
						<span class="label">Blast from the past</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/plan-to-restore-statue-of-suez-canal-developer-stirs-debate-in-egypt/">Plan to restore statue of Suez Canal developer stirs debate in Egypt</a>
						</div>
													<div class="byline">
								By <a title="Samy Magdy" href="https://www.timesofisrael.com/writers/samy-magdy/">Samy Magdy</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trailer-drops-for-seth-rogen-film-on-1920s-jewish-pickle-maker/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/rogen-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Seth Rogen plays an early 20th-century immigrant in the US, right, and a modern day person, left, in &quot;An American Pickle.&quot; (Screen capture: YouTube via JTA)" title="Seth Rogen plays an early 20th-century immigrant in the US, right, and a modern day person, left, in &quot;An American Pickle.&quot; (Screen capture: YouTube via JTA)" /></a>
						</div>
						<span class="label">Sweet and sour</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trailer-drops-for-seth-rogen-film-on-1920s-jewish-pickle-maker/"><span class="media-ico video-ico no-slash"></span>Trailer drops for Seth Rogen film on 1920s Jewish pickle-maker</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tanked-brits-cant-socially-distance-police-conclude-as-pubs-reopen/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20186769845570-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Men pose for a photo, outside a pub as it reopened, in Borough Market, as coronavirus lockdown restrictions are eased across England, in London on July 4, 2020. (Victoria Jones/PA via AP)" title="Men pose for a photo, outside a pub as it reopened, in Borough Market, as coronavirus lockdown restrictions are eased across England, in London on July 4, 2020. (Victoria Jones/PA via AP)" /></a>
						</div>
						<span class="label">Drunk and disorderly</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tanked-brits-cant-socially-distance-police-conclude-as-pubs-reopen/">Tanked Brits can&#8217;t socially distance, police conclude as pubs reopen</a>
						</div>
													<div class="byline">
								By <a title="Dmitry Zaks" href="https://www.timesofisrael.com/writers/dmitry-zaks/">Dmitry Zaks</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/touch-the-sky-kanye-west-announces-2020-presidential-run/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/Untitled-34-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Kanye West answers questions from pastor Joel Osteen during a service at Lakewood Church in Houston, November 17, 2019. (AP/Michael Wyke)" title="Kanye West answers questions from pastor Joel Osteen during a service at Lakewood Church in Houston, November 17, 2019. (AP/Michael Wyke)" /></a>
						</div>
						<span class="label">Touch The Sky</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/touch-the-sky-kanye-west-announces-2020-presidential-run/"><span class="media-ico video-ico no-slash"></span>Kanye West announces 2020 presidential run</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/harmless-whale-shark-sparks-scare-at-eilat-beach/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/whale-shark-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A whale shark swimming in the Red Sea off the coast of Eilat, July 2018. (Shani Aloush, Israel Nature and Parks Authority)" title="A whale shark swimming in the Red Sea off the coast of Eilat, July 2018. (Shani Aloush, Israel Nature and Parks Authority)" /></a>
						</div>
						<span class="label">Odd fish</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/harmless-whale-shark-sparks-scare-at-eilat-beach/"><span class="media-ico video-ico no-slash"></span>Harmless whale shark sparks scare at Eilat beach</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/copenhagens-little-mermaid-statue-vandalized-with-racist-fish/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1UJ2V2-e1593839689375-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Danish police officers take pictures of the base of the Little Mermaid statue (Den lille Havfrue) after it was vandalized on July 3, 2020. (Mads Claus Rasmussen / Ritzau Scanpix / AFP) / Denmark OUT" title="Danish police officers take pictures of the base of the Little Mermaid statue (Den lille Havfrue) after it was vandalized on July 3, 2020. (Mads Claus Rasmussen / Ritzau Scanpix / AFP) / Denmark OUT" /></a>
						</div>
						<span class="label">Scale it back</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/copenhagens-little-mermaid-statue-vandalized-with-racist-fish/">Copenhagen&#8217;s Little Mermaid statue vandalized with &#8216;racist fish&#8217;</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200719DCFF02-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Magen David Adom paramedic wearing protective clothing evacuates a patient with COVID-19, outside the coronavirus unit at Ziv Medical Center in Safed, July 19, 2020. (David Cohen/Flash90)" title="A Magen David Adom paramedic wearing protective clothing evacuates a patient with COVID-19, outside the coronavirus unit at Ziv Medical Center in Safed, July 19, 2020. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/infections-down-6-new-deaths-confirmed-as-knesset-panel-mulls-restrictions/">Infections down, 6 new deaths confirmed as Knesset panel mulls restrictions</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/F200603YS16-e1595235031285-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/Flash90)" title="Cleaning workers disinfect a classroom at the Gymnasia Rehavia high school in Jerusalem on June 3, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/school-shuttered-over-virus-outbreak-stages-large-graduation-gathering/">School that was shuttered over major virus outbreak holds large graduation event</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/F171002GPOHZ03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu (left) and Mossad head Yossi Cohen during a toast for the Jewish New Year on October 2, 2017. (Haim Zach/GPO)" title="Prime Minister Benjamin Netanyahu (left) and Mossad head Yossi Cohen during a toast for the Jewish New Year on October 2, 2017. (Haim Zach/GPO)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-said-to-consider-mossad-chief-to-head-up-national-virus-response/">Netanyahu said to consider Mossad chief to head up national virus response</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200720OF03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nurses from Hadassah Medical Center protest in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" title="Nurses from Hadassah Medical Center protest in Jerusalem on July 20, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/nurses-launch-general-strike-in-protest-of-staff-shortages-after-talks-fail/">Nurses launch general strike in protest of staff shortages, after talks fail</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/likud-official-tells-tv-news-blue-and-white-hindering-virus-response-to-harm-pm/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/F200621MISPOOL04-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu, right, and Defense Minister Benny Gantz at the weekly cabinet meeting in Jerusalem on June 21, 2020. (Marc Israel Sellem/Pool)" title="Prime Minister Benjamin Netanyahu, right, and Defense Minister Benny Gantz at the weekly cabinet meeting in Jerusalem on June 21, 2020. (Marc Israel Sellem/Pool)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/likud-official-tells-tv-news-blue-and-white-hindering-virus-response-to-harm-pm/">Likud official claims Blue and White is hindering virus response to harm PM</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/government-said-to-weigh-weeknight-lockdowns-as-cases-pass-50000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200520MA53-1-e1590081853338-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis have picnics at Tel Aviv&#039;s Dizengoff Square as restaurants, cafes and bars remain closed except for take out and deliveries, May 20, 2020. (Miriam Alster/Flash90)" title="Israelis have picnics at Tel Aviv&#039;s Dizengoff Square as restaurants, cafes and bars remain closed except for take out and deliveries, May 20, 2020. (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/government-said-to-weigh-weeknight-lockdowns-as-cases-pass-50000/">Government said to weigh weeknight lockdowns as cases pass 50,000</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/restaurateurs-again-threaten-to-defy-government-ahead-of-tuesday-closure-order/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VC66U-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mask-clad Israeli restaurant owners and others protest against new lockdown measures in Tel Aviv on July 17, 2020. (JACK GUEZ / AFP)" title="Mask-clad Israeli restaurant owners and others protest against new lockdown measures in Tel Aviv on July 17, 2020. (JACK GUEZ / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/restaurateurs-again-threaten-to-defy-government-ahead-of-tuesday-closure-order/">Restaurateurs again threaten to defy government, ahead of Tuesday closure order</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/03/WhatsApp-Image-2019-03-19-at-16.42.47-e1553006835404-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" title="Hungarian FM Péter Szijjártó and PM Benjamin Netanyahu open the Hungary&#039;s trade mission in central Jerusalem, March 19, 2019. (Amos Ben Gershom/GPO)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hungary-fm-one-of-israels-staunchest-allies-in-europe-due-in-jerusalem-monday/">Hungary FM, one of Israel&#8217;s staunchest allies in Europe, due in Jerusalem Monday</a>
						</div>
													<div class="byline">
								By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-release-all-28-arrested-at-anti-government-rallies-in-jerusalem-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200718OF21-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his residence in Jerusalem, on July 18, 2020. (Olivier Fitoussi/Flash90)" title="Demonstrators protest against Prime Minister Benjamin Netanyahu outside his residence in Jerusalem, on July 18, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/police-release-all-28-arrested-at-anti-government-rallies-in-jerusalem-tel-aviv/">Police release all 28 arrested at anti-government rallies in Jerusalem, Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cabinet-okays-outlines-of-stimulus-plan-but-ministers-divided-on-details/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/cabinet-meeting-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu, left, chairs an emergency meeting of senior ministers to decide on measures to curb the spread of the coronavirus, July 16, 2020. (Chaim Tzach/GPO)" title="Prime Minister Benjamin Netanyahu, left, chairs an emergency meeting of senior ministers to decide on measures to curb the spread of the coronavirus, July 16, 2020. (Chaim Tzach/GPO)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cabinet-okays-outlines-of-stimulus-plan-but-ministers-divided-on-details/">Cabinet okays outlines of NIS 6b stimulus plan, but ministers divided on details</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-rebounds-around-the-world-as-deaths-top-600000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VF81Q-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health workers change gloves during testing of taxi drivers for coronavirus COVID-19 at a makeshift testing station in a carpark in Hong Kong on July 19, 2020 (ISAAC LAWRENCE / AFP)" title="Health workers change gloves during testing of taxi drivers for coronavirus COVID-19 at a makeshift testing station in a carpark in Hong Kong on July 19, 2020 (ISAAC LAWRENCE / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/virus-rebounds-around-the-world-as-deaths-top-600000/">Virus rebounds around the world as deaths top 600,000</a>
						</div>
													<div class="byline">
								By <a title="Geir Moulson" href="https://www.timesofisrael.com/writers/geir-moulson/">Geir Moulson</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-bust-outdoor-rave-held-in-violation-of-social-distancing-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-4-e1595168427136-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A police officer at the site of an outdoor rave held in violation of social distancing rules at a forest near Modiin, July 18, 2020. (Screenshot: Twitter/Israel Police)" title="A police officer at the site of an outdoor rave held in violation of social distancing rules at a forest near Modiin, July 18, 2020. (Screenshot: Twitter/Israel Police)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/police-bust-outdoor-rave-held-in-violation-of-social-distancing-rules/">Police bust outdoor rave held in violation of social distancing rules</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/report-israel-could-end-up-with-coronavirus-vaccine-but-not-enough-syringes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/000_1RU1EY-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A syringe injects an illustrated representation of COVID-19, the disease caused by the novel coronavirus, in Paris, on May 18, 2020. (JOEL SAGET/AFP)" title="A syringe injects an illustrated representation of COVID-19, the disease caused by the novel coronavirus, in Paris, on May 18, 2020. (JOEL SAGET/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/report-israel-could-end-up-with-coronavirus-vaccine-but-not-enough-syringes/">Report: Israel could end up with coronavirus vaccine &#8212; but not enough syringes</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-data-shows-most-infections-at-home-knesset-panel-questions-latest-closures/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/assafsafsaf-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="MK Yifat Shasha-Biton at a Knesset coronavirus committee meeting on July 19, 2020. (screen capture: Knesset livestream)" title="MK Yifat Shasha-Biton at a Knesset coronavirus committee meeting on July 19, 2020. (screen capture: Knesset livestream)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-data-shows-most-infections-at-home-knesset-panel-questions-latest-closures/">Keep restaurants and beaches open! Knesset urges rethink of latest closure plans</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-netanyahu-lost-focus-and-his-coalition-lost-control-in-fight-against-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20187373651433-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu wears a face mask to help prevent the spread of the coronavirus as he chairs the weekly cabinet meeting, at the foreign ministry, in Jerusalem, July 5, 2020. (Gali Tibbon/Pool via AP)" title="Prime Minister Benjamin Netanyahu wears a face mask to help prevent the spread of the coronavirus as he chairs the weekly cabinet meeting, at the foreign ministry, in Jerusalem, July 5, 2020. (Gali Tibbon/Pool via AP)" /></a>
						</div>
						<span class="label">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/how-netanyahu-lost-focus-and-his-coalition-lost-control-in-fight-against-covid/">How Netanyahu lost focus, and his coalition lost control, in fight against COVID</a>
						</div>
													<div class="byline">
								By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/ministers-clash-over-allocation-of-controversial-virus-grants/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/PM-Netanyahu-at-start-of-weekly-Cabinet-meeting-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu at start of the weekly cabinet meeting, July 19, 2020 (GPO)" title="Prime Minister Benjamin Netanyahu at start of the weekly cabinet meeting, July 19, 2020 (GPO)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/ministers-clash-over-allocation-of-controversial-virus-grants/">Ministers clash over allocation of Netanyahu&#8217;s NIS 6 billion virus handouts</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/nurses-to-strike-monday-over-staff-shortages-after-treasury-talks-break-down/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-4-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nurses protest against their work conditions outside the Health Ministry in Jerusalem July 22, 2019. (Yonatan Sindel/Flash90)" title="Nurses protest against their work conditions outside the Health Ministry in Jerusalem July 22, 2019. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/nurses-to-strike-monday-over-staff-shortages-after-treasury-talks-break-down/">Nurses to strike Monday over staff shortages after treasury talks break down</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gabi-barbash-former-top-health-official-reportedly-to-head-drive-against-virus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/Screen-Shot-2020-04-05-at-20.10.48-1-e1586106775750-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Prof. Gabi Barbash. (Weizmann Institute screenshot)" title="Prof. Gabi Barbash. (Weizmann Institute screenshot)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gabi-barbash-former-top-health-official-reportedly-to-head-drive-against-virus/">Health Ministry denies Gabi Barbash chosen to head drive against virus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-death-toll-rises-to-406-as-number-of-seriously-ill-jumps-to-nearly-250/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200713FFF122-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A worker disinfects a car outside the Sheba Medical Center in Ramat Gan on July 13, 2020 (Yossi Zeliger/Flash90)" title="A worker disinfects a car outside the Sheba Medical Center in Ramat Gan on July 13, 2020 (Yossi Zeliger/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/virus-death-toll-rises-to-406-as-number-of-seriously-ill-jumps-to-nearly-250/">Virus death toll rises to 406 as number of seriously ill jumps to nearly 250</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/for-some-battered-by-covid-road-to-recovery-includes-a-stop-at-the-hotel-corona/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/WhatsApp-Image-2020-07-14-at-17.53.07-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A group of new friends and fellow corona sufferers staying at the Nahariya Carlton, a government-funded convalescence home during the 2020 coronavirus (Courtesy Bar Sheffer)" title="A group of new friends and fellow corona sufferers staying at the Nahariya Carlton, a government-funded convalescence home during the 2020 coronavirus (Courtesy Bar Sheffer)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/for-some-battered-by-covid-road-to-recovery-includes-a-stop-at-the-hotel-corona/">For some battered by COVID, road to recovery includes a stop at the Hotel Corona</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2350809"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2350805"
	data-article_id="2350809"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/"
	data-article_title_full="Ministers decide to keep summer schools running | The Times of Israel"
	data-article_title="Ministers decide to keep summer schools running"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/07/F200603YS15.jpg"
	data-image_width="2048"
	data-image_height="1365">
	<div class="article-popup-close"></div>
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<!-- <div class="article-popup-close"></div> -->
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2350809" data-item="2350809">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/"><span data-timestamp="1595241904" title="Mon, 20 Jul 2020 13:45:04 +0300">1:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/ministers-decide-to-keep-summer-schools-running/">Ministers decide to keep summer schools running</a></h4>
			<p>Prime Minister Benjamin Netanyahu says summer schools will continue to operate, at least through the end of the week.</p>
<p>The announcement follows a meeting of the prime minister with the defense minister, education minister, science minister, and other top officials.</p>
<p>He says another meeting on the issue will be held Thursday.</p>
<p>Hebrew media reports say the decision also applies to summer camps.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Ministers decide to keep summer schools running&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fministers-decide-to-keep-summer-schools-running%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2350809", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2350809", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.737 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-20 13:47:28 -->

<!-- super cache -->