<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#039;lenient&#039; deal with law enforcement"/>
<link rel="canonical" href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":1944301,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1539521279">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1537115725">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe">
		<meta property="og:description"		content="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#039;lenient&#039; deal with law enforcement">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe">
		<meta name="twitter:description" 	content="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#039;lenient&#039; deal with law enforcement">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04-1024x640.jpg">
		<meta itemprop="description" 		content="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#039;lenient&#039; deal with law enforcement">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04-1024x640.jpg">
		<meta name="description" 			content="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#039;lenient&#039; deal with law enforcement">
		<link rel="original-source" 		href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'IsraelRegion';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [600, 467], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '1944301');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
			 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>

	</head>
	<body class="post-template-default single single-post postid-1944301 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Late+Netanyahu+lawyer+said+to+have+scripted+plan+for+PM+to+quit+amid+graft+probe&url=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="email open_mailto" data-article="1944301" data-lang="eng" data-site="Times Of Israel" data-title="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe"><a target="_blank" href="mailto:?subject=The Times of Israel: Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F" onclick="return false;"><span>email</span></a></li>
															<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
													</ul>
									</div>
									<div class="header-title">Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

								<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_1944301" class="article sticky-sidebar-parent news israel-and-the-region"
	data-next_article_id="1944343"	data-article_id="1944301"
	data-article_url_http="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/"
	data-article_url="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/"
	data-article_title_full="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe | The Times of Israel"
	data-article_title="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe"
	data-article_description="On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking 'lenient' deal with law enforcement"
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04.jpg"
	data-image_width="2048"
	data-image_height="1368">
	
	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
		
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Win elections, sign a historic Arab deal, gracefully retire</span></div>
				
	            <h1 class="headline">Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe</h1>
				<h2 class="underline">On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#8216;lenient&#8217; deal with law enforcement</h2>

						

				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 1:25 pm</span>
						<span class="comments">
							<a href="#comments">4</a>
						</span>
						<span class="edit empty">
							<a data-id="1944301" href="/wp-admin/post.php?post=1944301&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Late+Netanyahu+lawyer+said+to+have+scripted+plan+for+PM+to+quit+amid+graft+probe&url=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1944301" data-lang="eng" data-site="The Times of Israel" data-title="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">8</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Binyamin Netanyahu&#039;s lawyer Yaakov Weinroth seen in the Supreme Court in Jerusalem on February 24, 2014. (Yonatan Sindel/Flash90)" title="Prime Minister Binyamin Netanyahu&#039;s lawyer Yaakov Weinroth seen in the Supreme Court in Jerusalem on February 24, 2014. (Yonatan Sindel/Flash90)" /></a><div class="caption">Prime Minister Binyamin Netanyahu's lawyer Yaakov Weinroth seen in the Supreme Court in Jerusalem on February 24, 2014. (Yonatan Sindel/Flash90)</div></div>
			
				

			<div class="article-content">
				<div class="the-content">
					<p>Several days before his death, Prime Minister Benjamin Netanyahu&#8217;s longtime lawyer, Yaakov Weinroth, said he believed Netanyahu should quit over the series of corruption investigations into his affairs, the Haaretz daily reported Thursday.
<p>Weinroth told confidants on his deathbed he believed the prime minister should step down, and seek a plea bargain, to save him the uncertainty of his going on trial, the report said.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>In an apparent effort to mitigate the public backlash from admitting to some of the charges, Weinroth told friends he&#8217;d even scripted a phased plan for Netanyahu&#8217;s potential departure.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>According to his plan, Netanyahu would win the next elections in a sweeping victory. Then, he would announce a &#8220;historic&#8221; political achievement &#8212; Weinroth suggested signing a peace agreement with an Arab country &#8212; before quietly retiring and securing a relatively lenient arrangement with law enforcement.</p>
<p>Weinroth was one of Israel’s most prominent lawyers in recent decades. He died Monday at the age of 71 after a battle with cancer.</p>

	<div id="attachment_1943253"  class="wp-caption  alignnone"><img class="size-large wp-image-1943253" src="https://static.timesofisrael.com/www/uploads/2018/10/F181016FFF053-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu speaks during the funeral of prominent defense attorney Yaakov Weinroth, in Netanya. October 16, 2018. (Flash90)</div>
	</div>
<p>During his career Weinroth represented Netanyahu and his family as well as ministers, presidents, judges, and celebrities.</p>
<p>He represented Netanyahu during his first term as prime minister in the 1990s, successfully defending him from corruption allegations.</p>
<p>More recently, Weinroth and his firm signed on to defend Netanyahu in two cases  in which the prime minister is suspected of receiving illicit gifts and engaging in illegal quid pro quos.</p>
<p>Police have already recommended that Netanyahu be indicted for bribery in these cases, called 1000 and 2000, but Attorney General Avichai Mandelblit is reportedly waiting for police to finish a third corruption investigation, case 4000, before deciding whether to indict the prime minister.</p>
<p>Case 4000 involves suspicions that Netanyahu traded favors for favorable media coverage.</p>
<p>Weinroth was also one of the lawyers defending the prime minister&#8217;s wife, Sara Netanyahu, who is on trial for the alleged misuse of state funds.</p>
<p>In early October, Weinroth quit her defense team over disagreements over whether to pursue a plea deal with prosecutors. According to reports in Hebrew-language media, Weinroth walked out after Sara Netanyahu refused to heed his recommendation that she take a deal, insisting the case go to trial.</p>
<p>At Weinroth&#8217;s funeral on Tuesday, Netanyahu eulogized his family&#8217;s longtime lawyer as a &#8220;great man&#8221; who would be remembered for his pursuit of truth and love for his country.</p>
<p>“The public feels that a great man and a unique personality has gone,” he said. “It&#8217;s doubtful there is another like him in our country. Yaakov is no longer with us but he spread a great light that will continue to illuminate our way. A light of love for Israel, of striving for truth.”</p>
				</div>

								
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yaakov-weinroth/">Yaakov Weinroth</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/benjamin-netanyahu/">Benjamin Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/netanyahu-criminal-investigation/">Netanyahu criminal investigations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/sara-netanyahu/">Sara Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/corruption/">corruption</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/case-1000/">Case 1000</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/case-2000/">Case 2000</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/case-4000/">Case 4000</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Late+Netanyahu+lawyer+said+to+have+scripted+plan+for+PM+to+quit+amid+graft+probe&url=https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1944301" data-lang="eng" data-site="The Times of Israel" data-title="Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Flate-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">8</span> <span>shares</span>
					</li>				</ul>

				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
								
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div> 
</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">October 18, 2018</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 liveblog type-post post-id-1944413">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-october-18-2018/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18284289566963-640x400.jpg" class="attachment-large size-large wp-post-image" alt="American Lara Alqasem sits in a courtroom prior to a hearing at the district court in Tel Aviv, Israel, October 11, 2018. (AP Photo/Sebastian Scheiner)" title="American Lara Alqasem sits in a courtroom prior to a hearing at the district court in Tel Aviv, Israel, October 11, 2018. (AP Photo/Sebastian Scheiner)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-october-18-2018/">Supreme Court accepts Lara Alqasem&#8217;s appeal, rules she can study in Israel</a>
					</div><div class="byline"><a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-october-18-2018/">Overturning previous decision, top court says US student detained for over 2 weeks and accused of BDS support can study at Hebrew University</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-offers-reward-for-jihadist-who-urged-attacks-on-jews-over-jerusalem/">
						<span data-timestamp="1539882954" title="8:15 pm">8:15 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-offers-reward-for-jihadist-who-urged-attacks-on-jews-over-jerusalem/">US offers reward for jihadist who urged attacks on Jews over Jerusalem</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/interior-minister-vows-to-prevent-future-cases-like-alqasems/">
						<span data-timestamp="1539882764" title="8:12 pm">8:12 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/interior-minister-vows-to-prevent-future-cases-like-alqasems/">Interior minister vows to prevent future cases like Alqasem's</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/hebrew-university-looks-forward-to-welcoming-lara-alqasem/">
						<span data-timestamp="1539882613" title="8:10 pm">8:10 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/hebrew-university-looks-forward-to-welcoming-lara-alqasem/">Hebrew University 'looks forward to welcoming' Lara Alqasem</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-1944591">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-un-btselem-chief-blasts-israeli-policies-envoy-calls-him-a-collaborator/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/Screen-Shot-2018-10-18-at-17.09.28-e1539872060432-640x400.png" class="attachment-large size-large wp-post-image" alt="B’Tselem Executive Director Hagai El-Ad, left, next to Palestinian Ambassador to the UN Riyad Mansour, at a session of the UN Security Council, October 18, 2018. (Courtesy UN WebTv)" title="B’Tselem Executive Director Hagai El-Ad, left, next to Palestinian Ambassador to the UN Riyad Mansour, at a session of the UN Security Council, October 18, 2018. (Courtesy UN WebTv)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-un-btselem-chief-blasts-israeli-policies-envoy-calls-him-a-collaborator/">At UN, B&#8217;Tselem chief blasts Israeli policies; envoy calls him a &#8216;collaborator&#8217;</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-un-btselem-chief-blasts-israeli-policies-envoy-calls-him-a-collaborator/">Head of dovish human rights group urges Security Council to act against Jewish state, which he compares to apartheid-era South Africa</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1944181">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/abbas-meets-j-street-leadership-thanks-group-for-lobbying-efforts/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/download-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the liberal Mideast policy group J Street meet with Palestinian Authority President Mahmoud Abbas at his headquarters in Ramallah, October 17, 2018. (Courtesy)" title="Members of the liberal Mideast policy group J Street meet with Palestinian Authority President Mahmoud Abbas at his headquarters in Ramallah, October 17, 2018. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/abbas-meets-j-street-leadership-thanks-group-for-lobbying-efforts/">Abbas meets J Street leadership, thanks group for lobbying work</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-1944623 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-blow-to-palestinians-us-places-jerusalem-consulate-under-embassy/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/07/1024px-USConsulateJerusalem-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The US consulate on Agron Street in Jerusalem. (CC BY-SA, Magister/Wikimedia)" title="The US consulate on Agron Street in Jerusalem. (CC BY-SA, Magister/Wikimedia)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-blow-to-palestinians-us-places-jerusalem-consulate-under-embassy/">In blow to Palestinians, US places Jerusalem consulate under embassy</a>
					</div><div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-blow-to-palestinians-us-places-jerusalem-consulate-under-embassy/">Pompeo insists move doesn&#8217;t signal a change in administration&#8217;s position on city&#8217;s status; Ramallah accuses White House of adopting &#8216;Israeli narrative&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-1944246">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/australias-spy-agency-said-to-warn-embassy-move-may-spark-palestinian-violence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_18238341531848-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this August 24, 2018, file photo, newly elected leader of Australia&#039;s Liberal Party, Scott Morrison addresses media at a press conference at Parliament House in Canberra. (Lukas Coch/AAP Image via AP)" title="In this August 24, 2018, file photo, newly elected leader of Australia&#039;s Liberal Party, Scott Morrison addresses media at a press conference at Parliament House in Canberra. (Lukas Coch/AAP Image via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/australias-spy-agency-said-to-warn-embassy-move-may-spark-palestinian-violence/">Australia&#8217;s spy agency said to warn embassy move may spark Palestinian violence</a>
						</div>
						<div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1943555">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/australian-parliament-debates-fallout-from-possible-embassy-move-to-jerusalem/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_18290099399719-e1539774252455-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Australian Prime Minister Scott Morrison speaks to the media in Canberra, October 17, 2018. (Lukas Coch/AAP Image via AP)" title="Australian Prime Minister Scott Morrison speaks to the media in Canberra, October 17, 2018. (Lukas Coch/AAP Image via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/australian-parliament-debates-fallout-from-possible-embassy-move-to-jerusalem/">Australian parliament debates fallout from possible embassy move to Jerusalem</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944531">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-pledges-probe-of-gaza-rocket-fire-while-threatening-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/01/F141214ARK06-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Masked Hamas members carry a model of a rocket during a rally in the central Gaza Strip on December 12, 2014. (Abed Rahim Khatib/Flash90)" title="Illustrative: Masked Hamas members carry a model of a rocket during a rally in the central Gaza Strip on December 12, 2014. (Abed Rahim Khatib/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hamas-pledges-probe-of-gaza-rocket-fire-while-threatening-israel/">Hamas pledges probe of Gaza rocket fire, while threatening Israel</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/hamas-pledges-probe-of-gaza-rocket-fire-while-threatening-israel/">Terror group vows &#8216;harsh measures&#8217; against perpetrator of attack that hit Beersheba, releases video warning Israeli leaders not to make &#8216;mistake&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1944605">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/haniyeh-hosts-senior-egyptian-intelligence-officials-in-gaza/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_YF5XX-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this file photo taken on January 23, 2018 Hamas leader Ismail Haniyeh delivers a speech in Gaza City (Mahmud Hams/AFP)" title="In this file photo taken on January 23, 2018 Hamas leader Ismail Haniyeh delivers a speech in Gaza City (Mahmud Hams/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/haniyeh-hosts-senior-egyptian-intelligence-officials-in-gaza/">Haniyeh hosts senior Egyptian intelligence officials in Gaza</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944406 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cabinet-instructs-army-to-ramp-up-gaza-response-if-violence-continues/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/F181017ARK14-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinians walk on debris following an Israeli air strike around the southern Gaza Strip city of Rafah on October 17, 2018. (Abed Rahim Khatib/ Flash90)" title="Palestinians walk on debris following an Israeli air strike around the southern Gaza Strip city of Rafah on October 17, 2018. (Abed Rahim Khatib/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cabinet-instructs-army-to-ramp-up-gaza-response-if-violence-continues/">Cabinet instructs army to ramp up Gaza response if violence continues</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cabinet-instructs-army-to-ramp-up-gaza-response-if-violence-continues/">Ministers hold back from launching operation in wake of rocket fire, prompting criticism from local government leaders in south</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-1944414">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/an-unlikely-suspect-arises-in-wednesdays-rocket-fire-lightning/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VP4WG-e1515180767694-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lightning is seen above the coastal city of Netanya on January 4, 2018, as the worst storm of the winter hits Israel. (AFP Photo/Jack Guez)" title="Lightning is seen above the coastal city of Netanya on January 4, 2018, as the worst storm of the winter hits Israel. (AFP Photo/Jack Guez)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/an-unlikely-suspect-arises-in-wednesdays-rocket-fire-lightning/">An unlikely suspect arises in Wednesday&#8217;s rocket fire: Lightning</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944305">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/report-gaza-factions-agreed-to-scale-back-protests-before-rockets-launched/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/000_19Z40P-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Gaza&#039;s Hamas leader Ismail Haniya flashes the V for victory sign at the Israel-Gaza border, east of Gaza city, on October 12, 2018. (Said Khatib/AFP)" title="Gaza&#039;s Hamas leader Ismail Haniya flashes the V for victory sign at the Israel-Gaza border, east of Gaza city, on October 12, 2018. (Said Khatib/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/report-gaza-factions-agreed-to-scale-back-protests-before-rockets-launched/">Report: Gaza factions had agreed to scale back protests before rockets launched</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944477">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-call-up-activists-to-warn-against-protesting-khan-al-ahmar-demolition/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/09/000_1935U1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian protesters chant slogans and confront Israeli forces on September 14, 2018, as they demonstrate against the blocking of the road leading to the Palestinian Bedouin village of Khan al-Ahmar in the West Bank. (AFP PHOTO / ABBAS MOMANI)" title="Palestinian protesters chant slogans and confront Israeli forces on September 14, 2018, as they demonstrate against the blocking of the road leading to the Palestinian Bedouin village of Khan al-Ahmar in the West Bank. (AFP PHOTO / ABBAS MOMANI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-call-up-activists-to-warn-against-protesting-khan-al-ahmar-demolition/">Police call up activists to warn against protesting Khan al-Ahmar demolition</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-call-up-activists-to-warn-against-protesting-khan-al-ahmar-demolition/">Detective cautions Guy Hircefeld of  Ta&#8217;ayush rights group against &#8216;any action, speech, or behavior that violates the law&#8217; during razing of West Bank Bedouin hamlet</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1944320">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-scolds-icc-prosecutor-over-warning-of-war-crimes-in-bedouin-village/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/05/AP_16320347610837-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prosecutor Fatou Bensouda waits for the start of a trial at the International Criminal Court (ICC) in The Hague, Netherlands. November 27, 2013. (Peter Dejong/AP)" title="Prosecutor Fatou Bensouda waits for the start of a trial at the International Criminal Court (ICC) in The Hague, Netherlands. November 27, 2013. (Peter Dejong/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-scolds-icc-prosecutor-over-warning-of-war-crimes-in-bedouin-village/">Israel scolds ICC prosecutor over warning of war crimes in Bedouin village</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944382">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-pm-tells-residents-of-bedouin-village-to-disrupt-demolition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/09/000_18W4D7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Bedouin village of Khan al-Ahmar in the West Bank on September 6, 2018. (Ahmad Gharabli/AFP)" title="The Bedouin village of Khan al-Ahmar in the West Bank on September 6, 2018. (Ahmad Gharabli/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-pm-tells-residents-of-bedouin-village-to-disrupt-demolition/">Palestinian PM tells residents of Bedouin village to &#8216;disrupt&#8217; demolition</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1943764">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hague-prosecutor-issues-war-crime-warning-on-bedouin-village-demolition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/000_19O9CV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Palestinian Bedouin village of Khan al-Ahmar, east of Jerusalem in the West Bank, is seen decorated with Palestinian flags on October 2, 2018. (AFP PHOTO / AHMAD GHARABLI)" title="The Palestinian Bedouin village of Khan al-Ahmar, east of Jerusalem in the West Bank, is seen decorated with Palestinian flags on October 2, 2018. (AFP PHOTO / AHMAD GHARABLI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hague-prosecutor-issues-war-crime-warning-on-bedouin-village-demolition/">Hague prosecutor issues war crime warning on Bedouin village demolition</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944443">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/back-where-we-were-8-things-to-know-for-october-18/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_18290344377821-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A man watches a house that was hit by a missile fired from Gaza Strip, in the city of Beersheba, southern Israel, Wednesday, Oct. 17, 2018. (AP/Tsafrir Abayov)" title="A man watches a house that was hit by a missile fired from Gaza Strip, in the city of Beersheba, southern Israel, Wednesday, Oct. 17, 2018. (AP/Tsafrir Abayov)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/back-where-we-were-8-things-to-know-for-october-18/">Back where we were: 8 things to know for October 18</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/back-where-we-were-8-things-to-know-for-october-18/">A day after intense fighting in Gaza, nobody is sure what to make of the sudden flareup, and whether more fighting or some other development is on the horizon</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1944643">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/the-daily-kickoff-october-18-2018/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18290125077501-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Secretary of State Mike Pompeo talks to the media before leaving Riyadh, Saudi Arabia, October 17, 2018. (Leah Millis/Pool Photo via AP)" title="US Secretary of State Mike Pompeo talks to the media before leaving Riyadh, Saudi Arabia, October 17, 2018. (Leah Millis/Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/the-daily-kickoff-october-18-2018/">The Daily Kickoff: October 18, 2018</a>
						</div>
						
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944581 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/10-month-old-baby-and-parents-killed-in-crash-near-dead-sea/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/Dead-Sea-Crash-e1539871673717-640x400.png" class="attachment-large size-large wp-post-image" alt="The scene of a deadly crash between a car and a bus on Route 90 near the Dead Sea on October 18, 2018. (Screen capture: Israel Police)" title="The scene of a deadly crash between a car and a bus on Route 90 near the Dead Sea on October 18, 2018. (Screen capture: Israel Police)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/10-month-old-baby-and-parents-killed-in-crash-near-dead-sea/">10-month-old baby and parents killed in crash near Dead Sea</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/10-month-old-baby-and-parents-killed-in-crash-near-dead-sea/">Victims named as Avitan family from northern city of Katzrin; 14 people on bus that collided with car lightly hurt, driver questioned by police</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-1944301">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/F140224YS04-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Binyamin Netanyahu&#039;s lawyer Yaakov Weinroth seen in the Supreme Court in Jerusalem on February 24, 2014. (Yonatan Sindel/Flash90)" title="Prime Minister Binyamin Netanyahu&#039;s lawyer Yaakov Weinroth seen in the Supreme Court in Jerusalem on February 24, 2014. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/">Late Netanyahu lawyer said to have scripted plan for PM to quit amid graft probe</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/late-netanyahu-lawyer-said-to-have-sketched-out-pms-exit-over-corruption-cases/">On his deathbed, Yaakov Weinroth reportedly told friends he thought PM should avoid uncertainty of trial by stepping down and striking &#8216;lenient&#8217; deal with law enforcement</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1944097">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ag-warns-of-increased-pressure-as-decision-on-pm-probes-nears/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/09/F180903YS109-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit at a conference in Jerusalem on September 3, 2018. (Yonatan Sindel/Flash90)" title="Attorney General Avichai Mandelblit at a conference in Jerusalem on September 3, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ag-warns-of-increased-pressure-as-decision-on-pm-probes-nears/">AG warns of increased effort to delegitimize him as decision on PM probes nears</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1944343 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/army-warns-tulkarem-residents-not-to-help-barkan-terrorist-evade-capture/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/WhatsApp_Image_2018-10-07_at_19.40.33-e1538934529820-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli troops searching for suspected Barkan shooter Ashraf Na&#039;alowa in the northern West Bank village of Shuweika on October 7, 2018. (Israel Defense Forces)" title="Israeli troops searching for suspected Barkan shooter Ashraf Na&#039;alowa in the northern West Bank village of Shuweika on October 7, 2018. (Israel Defense Forces)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/army-warns-tulkarem-residents-not-to-help-barkan-terrorist-evade-capture/">Army warns Tulkarem residents not to help Barkan terrorist evade capture</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/army-warns-tulkarem-residents-not-to-help-barkan-terrorist-evade-capture/">Posters put up by IDF across West Bank city warn that anyone abetting Ashraf Na&#8217;alowa, who shot dead two Israelis, could face detention, home demolition</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-1944421">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/two-arab-israelis-indicted-for-trying-to-join-syrian-jihadists/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/07/Mideast-Syria-Opposit_Horo-e1467687208944-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: An undated photo of fighters from al-Qaeda&#039;s branch in Syria, the al-Nusra Front, marching toward the northern village of al-Ais in Aleppo province. (Al-Nusra Front via AP)" title="File: An undated photo of fighters from al-Qaeda&#039;s branch in Syria, the al-Nusra Front, marching toward the northern village of al-Ais in Aleppo province. (Al-Nusra Front via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/two-arab-israelis-indicted-for-trying-to-join-syrian-jihadists/">Two Arab Israelis indicted for trying to join Syrian jihadists</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944407">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/christian-cemetery-outside-jerusalem-vandalized-in-apparent-hate-crime/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/WhatsApp-Image-2018-10-17-at-6.02.37-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Vandalism discovered at a Christian cemetery outside Beit Jamal Monastery on October 17, 2018. (Tag Meir)" title="Vandalism discovered at a Christian cemetery outside Beit Jamal Monastery on October 17, 2018. (Tag Meir)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/christian-cemetery-outside-jerusalem-vandalized-in-apparent-hate-crime/">Christian cemetery outside Jerusalem vandalized in apparent hate crime</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-1942884">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/head-of-pro-corbyn-group-seeks-to-become-mp-in-britains-most-jewish-district/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/mansonmcdonel-e1539721153719-640x400.png" class="attachment-large size-large wp-post-image" alt="Jenny Manson interviewing Shadow Chancellor John McDonnell at a Labour event, October 2018. (YouTube screenshot)" title="Jenny Manson interviewing Shadow Chancellor John McDonnell at a Labour event, October 2018. (YouTube screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/head-of-pro-corbyn-group-seeks-to-become-mp-in-britains-most-jewish-district/">Head of pro-Corbyn group seeks to become MP in Britain&#8217;s most Jewish district</a>
					</div><div class="byline">By <a title="Robert Philpot" href="https://www.timesofisrael.com/writers/robert-philpot/">Robert Philpot</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/head-of-pro-corbyn-group-seeks-to-become-mp-in-britains-most-jewish-district/">Jenny Manson receives backing of key ally John McDonnell at controversial meeting where a number of Jewish journalists were allegedly barred</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-1944566">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/health-ministry-to-mull-limiting-rights-of-anti-vaxxer-families/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/08/iStock-917896456-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Measles Mumps Rubella Vaccine Vials With Syringe. (iStock by Getty Images/ AndreyPopov)" title="Measles Mumps Rubella Vaccine Vials With Syringe. (iStock by Getty Images/ AndreyPopov)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/health-ministry-to-mull-limiting-rights-of-anti-vaxxer-families/">Health Ministry to mull sanctions on anti-vaxxer families</a>
					</div><div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/health-ministry-to-mull-limiting-rights-of-anti-vaxxer-families/">Amid measles outbreak, deputy minister says immunizations are &#8216;foundation to preventing dangerous infectious diseases&#8217;</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-1944700">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/senior-israeli-journalist-resigns-amid-wave-of-sexual-misconduct-claims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/F171213GE20-e1539878983688-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli journalist Dan Margalit speaks to students of the Har Etzion Yeshiva in the West Bank settlement of Alon Shvut on December 13, 2017. (Gershon Elinson/Flash90)" title="Israeli journalist Dan Margalit speaks to students of the Har Etzion Yeshiva in the West Bank settlement of Alon Shvut on December 13, 2017. (Gershon Elinson/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/senior-israeli-journalist-resigns-amid-wave-of-sexual-misconduct-claims/">Senior Israeli journalist resigns amid wave of sexual misconduct claims</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944252">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/twitter-says-no-plans-to-ban-farrakhan-after-comparison-of-jews-to-termites/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/farrakhan-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Nation of Islam leader Louis Farrakhan speaking on October 14, 2018, in Michigan. (Twitter screen capture)" title="Nation of Islam leader Louis Farrakhan speaking on October 14, 2018, in Michigan. (Twitter screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/twitter-says-no-plans-to-ban-farrakhan-after-comparison-of-jews-to-termites/">Twitter says no plans to ban Farrakhan after comparison of Jews to termites</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944619">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dutch-government-apologizes-over-diplomat-punished-for-saving-jews-in-wwii/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/06/000_1600IA-e1529081424981-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lithuania&#039;s President Dalia Grybauskaite (2nd-R), King of the Netherlands Willem-Alexander (C), Rob Zwartendijk (5th-R) and his wife Edith (4th-R) and the Mayor of Kaunas Visvaldas Matijosaitis (R) attend a ceremony to unveil an installation to honor Dutch diplomat Jan Zwartendijk, credited with saving over 2,000 Jews from the Holocaust during WWII, on June 15, 2018, in Kaunas, Lithuania. (AFP Photo/Petras Malukas)" title="Lithuania&#039;s President Dalia Grybauskaite (2nd-R), King of the Netherlands Willem-Alexander (C), Rob Zwartendijk (5th-R) and his wife Edith (4th-R) and the Mayor of Kaunas Visvaldas Matijosaitis (R) attend a ceremony to unveil an installation to honor Dutch diplomat Jan Zwartendijk, credited with saving over 2,000 Jews from the Holocaust during WWII, on June 15, 2018, in Kaunas, Lithuania. (AFP Photo/Petras Malukas)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dutch-government-apologizes-over-diplomat-punished-for-saving-jews-in-wwii/">Dutch government apologizes over diplomat punished for saving Jews in WWII</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944268">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/days-before-election-courts-disqualify-haifa-elad-mayoral-candidates-to-uproar/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/kalischrotem-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Einat Kalisch Rotem, a candidate for Haifa mayor (YouTube screenshot)" title="Dr. Einat Kalisch Rotem, a candidate for Haifa mayor (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/days-before-election-courts-disqualify-haifa-elad-mayoral-candidates-to-uproar/">Days before election, courts disqualify Haifa, Elad mayoral candidates to uproar</a>
						</div>
						<div class="byline">By <a title="Marissa Newman" href="https://www.timesofisrael.com/writers/marissa-newman/">Marissa Newman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1943615">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/environmental-factors-could-trigger-onset-of-multiple-sclerosis-study-finds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/Untitled-1-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man with multiple sclerosis gets help drinking water, August 21, 2015. (AP Photo/Brennan Linsley)" title="A man with multiple sclerosis gets help drinking water, August 21, 2015. (AP Photo/Brennan Linsley)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/environmental-factors-could-trigger-onset-of-multiple-sclerosis-study-finds/">Environmental factors can trigger onset of multiple sclerosis &#8212; Israeli study</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944550">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nvidia-to-set-up-ai-research-center-in-tel-aviv/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/-גל-צ׳צ׳יק-e1539869011986-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prof. Gal Chechick will head Nvidia&#039;s new research center in Tel Aviv that will focus on artificial intelligence (Courtesy)" title="Prof. Gal Chechick will head Nvidia&#039;s new research center in Tel Aviv that will focus on artificial intelligence (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nvidia-to-set-up-ai-research-center-in-tel-aviv/">Nvidia to set up AI research center in Tel Aviv</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1943832">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/supreme-court-hears-appeal-by-us-student-barred-over-bds-allegations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/000_1A30E5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US student Lara Alqasem attends a hearing at the Supreme Court in Jerusalem on October 17, 2018. (Photo by Menahem KAHANA / AFP)" title="US student Lara Alqasem attends a hearing at the Supreme Court in Jerusalem on October 17, 2018. (Photo by Menahem KAHANA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/supreme-court-hears-appeal-by-us-student-barred-over-bds-allegations/">Supreme Court hears appeal by US student barred over BDS allegations</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944475">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/activists-call-for-destruction-of-hitler-balcony-in-vienna/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/000_1A35CM-e1539864790322-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A balcony at Vienna&#039;s town hall built in commemoration of a speech made by Nazi leader Adolf Hitler is pictured on January 9, 2015. (Roland Schlager/APA/AFP)" title="A balcony at Vienna&#039;s town hall built in commemoration of a speech made by Nazi leader Adolf Hitler is pictured on January 9, 2015. (Roland Schlager/APA/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/activists-call-for-destruction-of-hitler-balcony-in-vienna/">Activists call for destruction of &#8216;Hitler balcony&#8217; in Vienna</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944135">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/group-kicks-off-pilot-to-give-arabs-ultra-orthodox-women-a-leg-up-in-tech/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/Untitled-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Rivlin (seated, third left) at the inauguration of the program in Jerusalem to boost Arab and, Haredim in the Israeli tech sector. (Yanai-Rubaja)" title="President Rivlin (seated, third left) at the inauguration of the program in Jerusalem to boost Arab and, Haredim in the Israeli tech sector. (Yanai-Rubaja)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/group-kicks-off-pilot-to-give-arabs-ultra-orthodox-women-a-leg-up-in-tech/">Group kicks off pilot to give Arabs, ultra-Orthodox women a leg up in tech</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944038">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/vandalized-anti-intermarriage-election-posters-in-ramle-taken-down/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/09/ramle-200x200.jpg" class="attachment-square size-square wp-post-image" alt="View of Ramle (Yossi Zamir/Flash90)" title="View of Ramle (Yossi Zamir/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/vandalized-anti-intermarriage-election-posters-in-ramle-taken-down/">Vandalized anti-intermarriage election posters in Ramle taken down</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944242">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-ranks-7th-in-global-life-expectancy-rankings-for-2040/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/F170220NS18-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An elderly couple walk on Jaffa street in downtown Jerusalem on February 20, 2017. (Nati Shohat/Flash90)" title="An elderly couple walk on Jaffa street in downtown Jerusalem on February 20, 2017. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-ranks-7th-in-global-life-expectancy-rankings-for-2040/">Israel ranks 7th in global life expectancy rankings for 2040</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1944187">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/medieval-mikveh-may-be-earliest-jewish-vestige-in-brazil/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/mikveh0-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A 17th-century ritual bath found in Pelourinho, the historic center area of Salvador, the capital of the northeastern Brazilian state of Bahia. (Screenshot from TV Bahia)" title="A 17th-century ritual bath found in Pelourinho, the historic center area of Salvador, the capital of the northeastern Brazilian state of Bahia. (Screenshot from TV Bahia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/medieval-mikveh-may-be-earliest-jewish-vestige-in-brazil/">Medieval mikveh may be earliest Jewish vestige in Brazil</a>
						</div>
						<div class="byline">By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-1942607 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/times-of-israel-presents-limmud-israel-tel-aviv-after-dark-on-oct-22/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/Limmud-Israel-blank-banner-e1539630804996-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Limmud Israel -- Tel Aviv After Dark, Monday, October 22, at 7 p.m. (Courtesy)" title="Limmud Israel -- Tel Aviv After Dark, Monday, October 22, at 7 p.m. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/times-of-israel-presents-limmud-israel-tel-aviv-after-dark-on-oct-22/">Times of Israel Presents: Limmud Israel &#8212; Tel Aviv After Dark, on Oct. 22</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/times-of-israel-presents-limmud-israel-tel-aviv-after-dark-on-oct-22/">Israeli decision makers and thought leaders to come together on October 22 for launch of Limmud Israel in partnership with the Jewish Federations of North America’s General Assembly</a>
					</div>
				</div>
			</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/btselem-bringing-its-lies-to-the-un-security-council/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Danny-Danon1-1530952288-200x200.jpg" alt="Danny Danon" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Danny Danon" href="https://blogs.timesofisrael.com/author/danny-danon/">Danny Danon</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/btselem-bringing-its-lies-to-the-un-security-council/" rel="external">B&#8217;tselem: Bringing its lies to the UN Security Council</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/btselem-bringing-its-lies-to-the-un-security-council/" rel="external">Director Haggai El-Ad seeks the support of Israel’s enemies because the Israeli public has already rejected him and his organization</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/intermarriage-is-not-the-same-as-assimilation-2/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/liortal-1530953729-200x200.jpg" alt="Lior Tal Sadeh" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Lior Tal Sadeh" href="https://blogs.timesofisrael.com/author/lior-tal/">Lior Tal Sadeh</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/intermarriage-is-not-the-same-as-assimilation-2/" rel="external">Intermarriage is not the same as assimilation</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/intermarriage-is-not-the-same-as-assimilation-2/" rel="external">The task of our generation is to help mixed couples integrate Jewish culture and peoplehood into their new family life</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-roseanne-barr-and-shmuley-boteach-need-each-other/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Silow-Carroll" href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-roseanne-barr-and-shmuley-boteach-need-each-other/" rel="external">Why Roseanne Barr and Shmuley Boteach need each other</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-roseanne-barr-and-shmuley-boteach-need-each-other/" rel="external">Their apology roadshow aims at using the imperfect vessel of celebrity to offer up Jewish values and Jewish politics</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/debugging-israels-hospitals-a-diy-guide/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/thatgirlnew-small-1530952669-200x200.jpg" alt="Varda Spiegel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Varda Spiegel" href="https://blogs.timesofisrael.com/author/varda-spiegel/">Varda Spiegel</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/debugging-israels-hospitals-a-diy-guide/" rel="external">Wash your hands! A DIY hospital-debugging guide</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/debugging-israels-hospitals-a-diy-guide/" rel="external">If the Israeli medical establishment isn’t going to do all it can to prevent the spread of infectious diseases, you have to</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/chauvinism-is-alive-and-well-on-the-jerusalem-campaign-trail/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Fleur-Hassan-Nahoum-1-1530952527-200x200.jpg" alt="Fleur Hassan-Nahoum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Fleur Hassan-Nahoum" href="https://blogs.timesofisrael.com/author/fleur-hassan-nahoum/">Fleur Hassan-Nahoum</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/chauvinism-is-alive-and-well-on-the-jerusalem-campaign-trail/" rel="external">Chauvinism on the Jerusalem campaign trail</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/chauvinism-is-alive-and-well-on-the-jerusalem-campaign-trail/" rel="external">I was asked to represent Jerusalem mayoral candidate Ze’ev Elkin, but the others running wouldn’t sit on the panel with me</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/israel-dont-sacrifice-deterrence-for-revenge/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Jonathan-Ariel-1530953661-200x200.jpg" alt="Jonathan Ariel" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan Ariel" href="https://blogs.timesofisrael.com/author/jonathan-ariel/">Jonathan Ariel</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/israel-dont-sacrifice-deterrence-for-revenge/" rel="external">Israel, don’t sacrifice deterrence for revenge</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/israel-dont-sacrifice-deterrence-for-revenge/" rel="external">The IDF plans to demolish the family home of Ari Fuld’s murderer even though the terrorist’s parents tried to prevent the attack</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-im-speaking-against-the-occupation-at-the-un-security-council/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/hagaiea-OCT2016-1530951780-200x200.jpg" alt="Hagai El-Ad" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hagai El-Ad" href="https://blogs.timesofisrael.com/author/hagai-el-ad/">Hagai El-Ad</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-im-speaking-against-the-occupation-at-the-un-security-council/" rel="external">Why I&#8217;m speaking against the occupation at the UN Security Council</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-im-speaking-against-the-occupation-at-the-un-security-council/" rel="external">Control of the West Bank is inherently an international matter, not an internal Israeli issue</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/against-all-odds-my-family-survived-bergen-belsen/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/eddyboas1539695771-200x200.jpg" alt="Eddy Boas" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Eddy Boas" href="https://blogs.timesofisrael.com/author/eddy-boas/">Eddy Boas</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/against-all-odds-my-family-survived-bergen-belsen/" rel="external">Against all odds: My family survived Bergen-Belsen</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/against-all-odds-my-family-survived-bergen-belsen/" rel="external">I was 3 years old when a Dutch Nazi and a German soldier with guns in hand broke down our front door </a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/stan-mikita-and-my-father/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Henry-Roth-1531830249-200x200.jpg" alt="Henry Roth" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Henry Roth" href="https://blogs.timesofisrael.com/author/henry-roth/">Henry Roth</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/stan-mikita-and-my-father/" rel="external">Stan Mikita and my father</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/stan-mikita-and-my-father/" rel="external">The Czech-born hockey legend inspired immigrants who desperately wanted to be accepted as full-fledged Canadians</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/blessing-denied/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Nesanel-Yoel-Safran-1530953776-200x200.jpg" alt="Nesanel Yoel Safran" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nesanel Yoel Safran" href="https://blogs.timesofisrael.com/author/nesanel-yoel-safran/">Nesanel Yoel Safran</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/blessing-denied/" rel="external">Blessing denied</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/blessing-denied/" rel="external">He asked for one last bracha, the most important one &#8212; for a peaceful, happy marriage. ’I can’t,’ said the sage.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/discovering-rhythm/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Erik-Ross1-1530952941-200x200.jpg" alt="Erik Ross" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Erik Ross" href="https://blogs.timesofisrael.com/author/erik-ross/">Erik Ross</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/discovering-rhythm/" rel="external">’Peel a banana upside down’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/discovering-rhythm/" rel="external">Creation sings, so we sing. Creation thumps and bumps in time, and so do we. It seems to be what God intended.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-jubilee-of-jewish-music/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Shira-Pasternak-Beeri-1530952395-200x200.jpg" alt="Shira Pasternak Be'eri" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shira Pasternak Be'eri" href="https://blogs.timesofisrael.com/author/shira-pasternak-beeri/">Shira Pasternak Be'eri</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-jubilee-of-jewish-music/" rel="external">A jubilee of Jewish music</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-jubilee-of-jewish-music/" rel="external">Velvel Pasternak became a master at transcribing elusive tunes, and preserved an entire heritage before anyone realized it was at risk (yes, he&#8217;s my dad)</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/senior-israeli-journalist-resigns-amid-wave-of-sexual-misconduct-claims/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2018/10/F171213GE20-e1539878983688-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Israeli journalist Dan Margalit speaks to students of the Har Etzion Yeshiva in the West Bank settlement of Alon Shvut on December 13, 2017. (Gershon Elinson/Flash90)" title="Israeli journalist Dan Margalit speaks to students of the Har Etzion Yeshiva in the West Bank settlement of Alon Shvut on December 13, 2017. (Gershon Elinson/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/senior-israeli-journalist-resigns-amid-wave-of-sexual-misconduct-claims/">28 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/senior-israeli-journalist-resigns-amid-wave-of-sexual-misconduct-claims/">
									Senior Israeli journalist resigns amid wave of sexual misconduct claims
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-un-btselem-chief-blasts-israeli-policies-envoy-calls-him-a-collaborator/">39 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-un-btselem-chief-blasts-israeli-policies-envoy-calls-him-a-collaborator/">
									At UN, B&#8217;Tselem chief blasts Israeli policies; envoy calls him a &#8216;collaborator&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/health-ministry-to-mull-limiting-rights-of-anti-vaxxer-families/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/health-ministry-to-mull-limiting-rights-of-anti-vaxxer-families/">
									Health Ministry to mull sanctions on anti-vaxxer families
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-blow-to-palestinians-us-places-jerusalem-consulate-under-embassy/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-blow-to-palestinians-us-places-jerusalem-consulate-under-embassy/">
									In blow to Palestinians, US places Jerusalem consulate under embassy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dutch-government-apologizes-over-diplomat-punished-for-saving-jews-in-wwii/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dutch-government-apologizes-over-diplomat-punished-for-saving-jews-in-wwii/">
									Dutch government apologizes over diplomat punished for saving Jews in WWII
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/haniyeh-hosts-senior-egyptian-intelligence-officials-in-gaza/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/haniyeh-hosts-senior-egyptian-intelligence-officials-in-gaza/">
									Haniyeh hosts senior Egyptian intelligence officials in Gaza
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-daily-kickoff-october-18-2018/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-daily-kickoff-october-18-2018/">
									The Daily Kickoff: October 18, 2018
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-call-up-activists-to-warn-against-protesting-khan-al-ahmar-demolition/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-call-up-activists-to-warn-against-protesting-khan-al-ahmar-demolition/">
									Police call up activists to warn against protesting Khan al-Ahmar demolition
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/10-month-old-baby-and-parents-killed-in-crash-near-dead-sea/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/10-month-old-baby-and-parents-killed-in-crash-near-dead-sea/">
									10-month-old baby and parents killed in crash near Dead Sea
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hamas-pledges-probe-of-gaza-rocket-fire-while-threatening-israel/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hamas-pledges-probe-of-gaza-rocket-fire-while-threatening-israel/">
									Hamas pledges probe of Gaza rocket fire, while threatening Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/an-unlikely-suspect-arises-in-wednesdays-rocket-fire-lightning/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/an-unlikely-suspect-arises-in-wednesdays-rocket-fire-lightning/">
									An unlikely suspect arises in Wednesday&#8217;s rocket fire: Lightning
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/norway-apologizes-to-mistreated-wartime-german-girls/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/norway-apologizes-to-mistreated-wartime-german-girls/">
									Norway apologizes to mistreated wartime &#8216;German girls&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/nvidia-to-set-up-ai-research-center-in-tel-aviv/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/nvidia-to-set-up-ai-research-center-in-tel-aviv/">
									Nvidia to set up AI research center in Tel Aviv
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cabinet-instructs-army-to-ramp-up-gaza-response-if-violence-continues/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cabinet-instructs-army-to-ramp-up-gaza-response-if-violence-continues/">
									Cabinet instructs army to ramp up Gaza response if violence continues
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/facebook-launches-war-room-to-combat-manipulation/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/facebook-launches-war-room-to-combat-manipulation/">
									Facebook launches &#8216;war room&#8217; to combat manipulation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/activists-call-for-destruction-of-hitler-balcony-in-vienna/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/activists-call-for-destruction-of-hitler-balcony-in-vienna/">
									Activists call for destruction of &#8216;Hitler balcony&#8217; in Vienna
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/back-where-we-were-8-things-to-know-for-october-18/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/back-where-we-were-8-things-to-know-for-october-18/">
									<span class="label">Israel media review</span>Back where we were: 8 things to know for October 18
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/christian-cemetery-outside-jerusalem-vandalized-in-apparent-hate-crime/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/christian-cemetery-outside-jerusalem-vandalized-in-apparent-hate-crime/">
									Christian cemetery outside Jerusalem vandalized in apparent hate crime
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/french-minister-pulls-out-of-saudi-conference-over-missing-journalist/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/french-minister-pulls-out-of-saudi-conference-over-missing-journalist/">
									French minister pulls out of Saudi conference over missing journalist
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/two-arab-israelis-indicted-for-trying-to-join-syrian-jihadists/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/two-arab-israelis-indicted-for-trying-to-join-syrian-jihadists/">
									Two Arab Israelis indicted for trying to join Syrian jihadists
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jeremy-jacobs/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jeremyjacobs1539872937-200x200.jpg" alt="Jeremy Jacobs">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jeremy-jacobs/">Jeremy Jacobs</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-glorious-dead/">The glorious dead</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/soli-foger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Soli-Foger-1530953270-200x200.jpg" alt="Soli Foger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/soli-foger/">Soli Foger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/should-noah-have-argued-with-god/">Should Noah have argued with God?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/howard-feldman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/HowardF-Jan-2018-1530952557-200x200.jpg" alt="Howard Feldman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/howard-feldman/">Howard Feldman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/farrakhan-says-he-is-an-anti-termite/">Farrakhan says he is an Anti-Term...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-roseanne-barr-and-shmuley-boteach-need-each-other/">Why Roseanne Barr and Shmuley Bot...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/four-dimensions-of-the-journey-lech-lecha-5779/">Four Dimensions of the Journey (L...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dov-lipman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Dov-Lipman-1530951847-200x200.jpg" alt="Dov Lipman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dov-lipman/">Dov Lipman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israel-and-polar-bears/">Israel and Polar Bears</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/abraham-cooper/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abraham-Cooper-1530951839-200x200.jpg" alt="Abraham Cooper">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/abraham-cooper/">Abraham Cooper</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/with-truth-teller-nikki-haley-gone-un-bullies-continue-demonizing-israel/">With Truth Teller Nikki Haley Gon...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/avrohom-gordimer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Avrohom-Gordimer-1530952655-200x200.jpg" alt="Avrohom Gordimer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/avrohom-gordimer/">Avrohom Gordimer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ok-rabbi-leiter-lets-talk-halacha/">OK, Rabbi Leiter: Let's Talk Hala...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/lior-tal/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/liortal-1530953729-200x200.jpg" alt="Lior Tal Sadeh">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/lior-tal/">Lior Tal Sadeh</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/intermarriage-is-not-the-same-as-assimilation-2/">Intermarriage is not the same as ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-danon/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Danny-Danon1-1530952288-200x200.jpg" alt="Danny Danon">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-danon/">Danny Danon</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/btselem-bringing-its-lies-to-the-un-security-council/">B'tselem: Bringing its lies to th...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_42268" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/donald-trump/">
			<span>Full Coverage</span>
			Donald Trump		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/washington-post-publishes-final-khashoggi-column-warning-of-media-intimidation/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18276106181315-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this January 29, 2011, photo, Saudi Arabian journalist Jamal Khashoggi speaks on his cellphone at the World Economic Forum in Davos, Switzerland. (AP Photo/Virginia Mayo)" title="In this January 29, 2011, photo, Saudi Arabian journalist Jamal Khashoggi speaks on his cellphone at the World Economic Forum in Davos, Switzerland. (AP Photo/Virginia Mayo)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/washington-post-publishes-final-khashoggi-column-warning-of-media-intimidation/">
							Washington Post publishes final Khashoggi column, warning of media intimidation 
						</a>
					</div>
					<div class="byline">By <a title="ASHLEY THOMAS" href="https://www.timesofisrael.com/writers/ashley-thomas/">ASHLEY THOMAS</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/trump-denies-covering-for-saudis-on-journalist-says-truth-out-soon/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/AP18289756587039-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump speaks during an interview with The Associated Press in the Oval Office of the White House, Tuesday, October 16, 2018, in Washington. (AP Photo/Evan Vucci)" title="President Donald Trump speaks during an interview with The Associated Press in the Oval Office of the White House, Tuesday, October 16, 2018, in Washington. (AP Photo/Evan Vucci)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-denies-covering-for-saudis-on-journalist-says-truth-out-soon/">
							Trump denies covering for Saudis on journalist, says truth will come out soon 
						</a>
					</div>
					<div class="byline">By <a title="Sebastian Smith" href="https://www.timesofisrael.com/writers/sebastian-smith/">Sebastian Smith</a> and <a title="Shaun Tandon" href="https://www.timesofisrael.com/writers/shaun-tandon/">Shaun Tandon</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/abbas-meets-j-street-leadership-thanks-group-for-lobbying-efforts/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/download-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the liberal Mideast policy group J Street meet with Palestinian Authority President Mahmoud Abbas at his headquarters in Ramallah, October 17, 2018. (Courtesy)" title="Members of the liberal Mideast policy group J Street meet with Palestinian Authority President Mahmoud Abbas at his headquarters in Ramallah, October 17, 2018. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/abbas-meets-j-street-leadership-thanks-group-for-lobbying-efforts/">
							Abbas meets J Street leadership, thanks group for lobbying work 
						</a>
					</div>
					<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/donald-trump/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-museum-loans-bronze-age-artifacts-to-chinese-museum/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/BLMJ_03142_impression_Caine_060918-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A protective goddess presents a worshipper before a king seated on a throne, Mesopotamia, 21st century BCE, one of the artifacts being lent to the Sichuan University Museum for a fall 2018 exhibit (Courtesy Bible Lands Museum Jerusalem)" title="A protective goddess presents a worshipper before a king seated on a throne, Mesopotamia, 21st century BCE, one of the artifacts being lent to the Sichuan University Museum for a fall 2018 exhibit (Courtesy Bible Lands Museum Jerusalem)" /></a>
						</div>
						<span class="label">Cultural envoy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-museum-loans-bronze-age-artifacts-to-chinese-museum/">Israeli museum loans Bronze Age artifacts to Chinese museum</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-and-us-postal-services-issue-joint-hanukkah-stamp/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/DSC5288Press-e1539799705908-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US Ambassador to Israel David Friedman, right, and Israel&#039;s Communications Minister Ayoub Kara unveil the Israel Post and US Postal Service joint stamp for Hanukkah at the American Center, Jerusalem, October 16, 2018. (Matty Stern/US Embassy Jerusalem)" title="US Ambassador to Israel David Friedman, right, and Israel&#039;s Communications Minister Ayoub Kara unveil the Israel Post and US Postal Service joint stamp for Hanukkah at the American Center, Jerusalem, October 16, 2018. (Matty Stern/US Embassy Jerusalem)" /></a>
						</div>
						<span class="label">Sticking together</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-and-us-postal-services-issue-joint-hanukkah-stamp/">Israel and US postal services issue joint Hanukkah stamp</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/apple-adds-cream-cheese-to-its-bagel-emoji-after-complaints/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/bagelbeforeafter880-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="(Illustration by Lior Zaltzman via JTA)" title="(Illustration by Lior Zaltzman via JTA)" /></a>
						</div>
						<span class="label">Shmear campaign</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/apple-adds-cream-cheese-to-its-bagel-emoji-after-complaints/">Apple adds cream cheese to its bagel emoji after complaints</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-hangs-painting-of-self-at-bar-with-republican-presidents/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/LX7QLPX7QVBSFNII2B6TELEI4I-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Republican Club. (Courtesy/Andy Thomas)" title="The Republican Club. (Courtesy/Andy Thomas)" /></a>
						</div>
						<span class="label">All the men presidents</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-hangs-painting-of-self-at-bar-with-republican-presidents/">Trump hangs painting of self at bar with Republican presidents</a>
						</div>
													<div class="byline">
								By <a title="Olivia Hampton" href="https://www.timesofisrael.com/writers/olivia-hampton/">Olivia Hampton</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/irans-ahmadinejad-takes-interest-in-us-college-football/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/09/AP_17110714104708-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Former Iranian President Mahmoud Ahmadinejad gives an interview to The Associated Press at his office in Tehran, Iran,  April 15, 2017. (Ebrahim Noroozi/AP)" title="Former Iranian President Mahmoud Ahmadinejad gives an interview to The Associated Press at his office in Tehran, Iran,  April 15, 2017. (Ebrahim Noroozi/AP)" /></a>
						</div>
						<span class="label">Out of his league</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-ahmadinejad-takes-interest-in-us-college-football/">Iran&#8217;s Ahmadinejad takes surprising interest in US college football</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vegans-to-gather-for-conference-headlined-by-raw-food-guru/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/06/DSCF6428-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Bringing home ready-made vegan food and organic vegetables from Meshek Barzilay Delicatessan, one of the newest vegan additions to Tel Aviv, the so-called Vegan Nation (Courtesy Alex Mathiot)" title="Bringing home ready-made vegan food and organic vegetables from Meshek Barzilay Delicatessan, one of the newest vegan additions to Tel Aviv, the so-called Vegan Nation (Courtesy Alex Mathiot)" /></a>
						</div>
						<span class="label">No meat-up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vegans-to-gather-for-conference-headlined-by-raw-food-guru/">Vegans to gather for conference headlined by raw food guru</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/palestinian-nabbed-smuggling-40-goldfinches-in-fishnet-stockings/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/goldfinch-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Man caught smuggling 40 goldfinches in his fishnet stockings at the Allenby Border Crossing, October 15, 2018 (Civil Administration)" title="Man caught smuggling 40 goldfinches in his fishnet stockings at the Allenby Border Crossing, October 15, 2018 (Civil Administration)" /></a>
						</div>
						<span class="label">Trick or tweet</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-nabbed-smuggling-40-goldfinches-in-fishnet-stockings/">Palestinian nabbed smuggling 40 goldfinches in fishnet stockings</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/marilyn-monroes-jewish-prayer-book-is-being-put-up-for-auction/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/miller-monroe-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="American actress Marilyn Monroe  with her husband, playwright Arthur Miller at London Airport, 14th July 1956.  Fox Photos/Hulton Archive/Getty Images via JTA)" title="American actress Marilyn Monroe  with her husband, playwright Arthur Miller at London Airport, 14th July 1956.  Fox Photos/Hulton Archive/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Monroe Doctrine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/marilyn-monroes-jewish-prayer-book-is-being-put-up-for-auction/">Marilyn Monroe’s Jewish prayer book is being put up for auction</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/prince-harry-and-the-duchess-of-sussex-expecting-child-in-spring/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_18288021432692-e1539590456201-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this image made from video, Britain&#039;s Prince Harry, center right, and his wife Meghan Markle, left, Duke and Duchess of Sussex, approach a car at an airport in Sydney, October 15, 2018 (Australian Pool via AP)" title="In this image made from video, Britain&#039;s Prince Harry, center right, and his wife Meghan Markle, left, Duke and Duchess of Sussex, approach a car at an airport in Sydney, October 15, 2018 (Australian Pool via AP)" /></a>
						</div>
						<span class="label">Royal bump</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/prince-harry-and-the-duchess-of-sussex-expecting-child-in-spring/">Prince Harry and the Duchess of Sussex expecting child in spring</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-tv-thriller-when-heroes-fly-acquired-by-netflix/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/44995_1300x350_0288-2-e1539588573617-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A poster for Israeli drama series &quot;When Heroes Fly.&quot; (Keshet)" title="A poster for Israeli drama series &quot;When Heroes Fly.&quot; (Keshet)" /></a>
						</div>
						<span class="label">Landing a deal</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-tv-thriller-when-heroes-fly-acquired-by-netflix/"><span class="media-ico video-ico no-slash"></span>Israeli TV thriller &#8216;When Heroes Fly&#8217; acquired by Netflix</a>
						</div>
													<div class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/folk-pop-singer-dar-williams-to-play-across-israel-in-november/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/dar-williams-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Dar Williams, the pop folk singer, will make her way to Jerusalem at the end of November 2018 (Courtesy Dar Wiliams)" title="Dar Williams, the pop folk singer, will make her way to Jerusalem at the end of November 2018 (Courtesy Dar Wiliams)" /></a>
						</div>
						<span class="label">Been around the world</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/folk-pop-singer-dar-williams-to-play-across-israel-in-november/">Folk-pop singer Dar Williams to play across Israel in November</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scarlett-johansson-said-to-close-15m-deal-for-black-widow-film/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/07/AP18186566065308-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this April 23, 2018 file photo, Scarlett Johansson arrives at the world premiere of &quot;Avengers: Infinity War&quot; in Los Angeles. (Photo by Jordan Strauss/Invision/AP)" title="In this April 23, 2018 file photo, Scarlett Johansson arrives at the world premiere of &quot;Avengers: Infinity War&quot; in Los Angeles. (Photo by Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Back in black</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scarlett-johansson-said-to-close-15m-deal-for-black-widow-film/">Scarlett Johansson said to close $15m deal for Black Widow film</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/norway-to-bury-sunken-nazi-sub-to-contain-toxic-cargo/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/afsafasfsagsagas-e1539440006150-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A model of sunken Nazi sub U-864 (YouTube screenshot)" title="A model of sunken Nazi sub U-864 (YouTube screenshot)" /></a>
						</div>
						<span class="label">Laying waste</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/norway-to-bury-sunken-nazi-sub-to-contain-toxic-cargo/">Norway to bury sunken Nazi sub so as to contain its toxic cargo</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-german-group-that-renovates-holocaust-survivors-homes-in-israel-for-free/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/43576819_2181969895360340_755723092281524224_n-e1539403920207-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Zalmen Wishedski, right, wrote a Facebook post about his conversation with a German man who travels to Israel to renovate Holocaust survivors’ apartments. (Wishedski/JTA)" title="Rabbi Zalmen Wishedski, right, wrote a Facebook post about his conversation with a German man who travels to Israel to renovate Holocaust survivors’ apartments. (Wishedski/JTA)" /></a>
						</div>
						<span class="label">Building Bridges</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-german-group-that-renovates-holocaust-survivors-homes-in-israel-for-free/"><span class="media-ico video-ico no-slash"></span>German group renovates Holocaust survivors’ homes in Israel for free</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chicago-bears-running-back-tarik-cohen-gets-a-crash-course-on-jewish-culture/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/bear-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tarik Cohen tries Jewish food (YouTube Screenshot)" title="Tarik Cohen tries Jewish food (YouTube Screenshot)" /></a>
						</div>
						<span class="label">Bear Mitzvah</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chicago-bears-running-back-tarik-cohen-gets-a-crash-course-on-jewish-culture/"><span class="media-ico video-ico no-slash"></span>Chicago Bears&#8217; Tarik Cohen gets a crash course on Jewish culture</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iranians-join-israeli-zoo-in-choosing-name-for-new-persian-leopard/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/kitty-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Ramat Gan Safari&#039;s newest Persian leopard seen on October 11, 2018. (Ramat Gan Safari, courtesy)" title="The Ramat Gan Safari&#039;s newest Persian leopard seen on October 11, 2018. (Ramat Gan Safari, courtesy)" /></a>
						</div>
						<span class="label">Farsi feline</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iranians-join-israeli-zoo-in-choosing-name-for-new-persian-leopard/">Iranians join Israeli zoo in choosing name for new Persian leopard</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/melania-trump-says-she-might-be-most-bullied-person-in-the-world/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/AP_18279535359286-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="First lady Melania Trump visits the historical site of the Giza Pyramids in Giza, near Cairo, Egypt. Oct. 6, 2018 (AP Photo/Carolyn Kaster)" title="First lady Melania Trump visits the historical site of the Giza Pyramids in Giza, near Cairo, Egypt. Oct. 6, 2018 (AP Photo/Carolyn Kaster)" /></a>
						</div>
						<span class="label">I really do care</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/melania-trump-says-she-might-be-most-bullied-person-in-the-world/">Melania Trump says she might be most bullied person in the world</a>
						</div>
													<div class="byline">
								By <a title="Dino Hazell" href="https://www.timesofisrael.com/writers/dino-hazell/">Dino Hazell</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/leonard-cohen-wrote-a-poem-called-kanye-west-is-not-picasso/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/11/000_I04YN-e1484952741642-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This file photo taken on July 20, 2008 shows Canadian singer Leonard Cohen greeting the public during the international Festival of Beincassim. (AFP/Diego Tuson)" title="This file photo taken on July 20, 2008 shows Canadian singer Leonard Cohen greeting the public during the international Festival of Beincassim. (AFP/Diego Tuson)" /></a>
						</div>
						<span class="label">Diss track from beyond</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/leonard-cohen-wrote-a-poem-called-kanye-west-is-not-picasso/">Leonard Cohen wrote a poem called &#8216;Kanye West Is Not Picasso&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/modern-art-antiques-on-show-at-lebanon-cube-museum/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/000_19I299-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A view of Lebanon&#039;s Nabu Museum overlooking the Mediterranean Sea in the village of el-Heri, north of Beirut, on September 27, 2018. (Photo by JOSEPH EID / AFP)" title="A view of Lebanon&#039;s Nabu Museum overlooking the Mediterranean Sea in the village of el-Heri, north of Beirut, on September 27, 2018. (Photo by JOSEPH EID / AFP)" /></a>
						</div>
						<span class="label">Old and new</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/modern-art-antiques-on-show-at-lebanon-cube-museum/">Modern art, antiques on show at Lebanon cube museum</a>
						</div>
													<div class="byline">
								By <a title="Tony Gamal-Gabriel" href="https://www.timesofisrael.com/writers/tony-gamal-gabriel/">Tony Gamal-Gabriel</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gay-jewish-couple-gets-engaged-at-troye-sivan-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/GettyImages-1030136606-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Troye Sivan attends the #BoF500 gala dinner during New York Fashion Week Spring/Summer 2019 in Brooklyn, September 9, 2018. (Nicholas Hunt/Getty Images for The Business of Fashion via JTA)" title="Troye Sivan attends the #BoF500 gala dinner during New York Fashion Week Spring/Summer 2019 in Brooklyn, September 9, 2018. (Nicholas Hunt/Getty Images for The Business of Fashion via JTA)" /></a>
						</div>
						<span class="label">Taking a knee</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gay-jewish-couple-gets-engaged-at-troye-sivan-concert/">Gay Jewish couple gets engaged at Troye Sivan concert</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1537879714'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1944301", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1944301", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [1944301]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.642 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-10-18 20:21:19 -->

<!-- super cache -->