<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>15 cities reject Education Ministry school reopening plan | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/amp/">
    	
    	
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Local officials demand full return for students in areas where virus is under control, call government proposal &#039;unrealistic&#039;"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=a183c4dea9d599f674041b4ba864b240' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1587545647'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1588693885'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1588599939">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1585230890">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_Inside");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2304526");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="15 cities reject Education Ministry school reopening plan">
		<meta property="og:description"		content="Local officials demand full return for students in areas where virus is under control, call government proposal &#039;unrealistic&#039;">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="15 cities reject Education Ministry school reopening plan">
		<meta name="twitter:description" 	content="Local officials demand full return for students in areas where virus is under control, call government proposal &#039;unrealistic&#039;">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38-1024x640.jpg">
		<meta itemprop="description" 		content="Local officials demand full return for students in areas where virus is under control, call government proposal &#039;unrealistic&#039;">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38-1024x640.jpg">
		<meta name="description" 			content="Local officials demand full return for students in areas where virus is under control, call government proposal &#039;unrealistic&#039;">
		<link rel="original-source" 		href="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="post-template-default single single-post postid-2304526 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=15+cities+reject+Education+Ministry+school+reopening+plan&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&title=15+cities+reject+Education+Ministry+school+reopening+plan&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2304526" data-lang="eng" data-site="Times Of Israel" data-title="15 cities reject Education Ministry school reopening plan"><a target="_blank" href="mailto:?subject=The Times of Israel: 15 cities reject Education Ministry school reopening plan&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">15 cities reject Education Ministry school reopening plan</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
            };
        </script>
    </div>					<article id="article_2304526" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2304526"
	data-article_url_http="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/"
	data-article_url="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/"
	data-article_title_full="15 cities reject Education Ministry school reopening plan | The Times of Israel"
	data-article_title="15 cities reject Education Ministry school reopening plan"
	data-article_description="Local officials demand full return for students in areas where virus is under control, call government proposal 'unrealistic'"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38.jpg"
	data-image_width="1600"
	data-image_height="1000">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">15 cities reject Education Ministry school reopening plan</h1>
				<h2 class="underline">Local officials demand full return for students in areas where virus is under control, call government proposal &#8216;unrealistic&#8217;</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 8:47 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2304526" href="/wp-admin/post.php?post=2304526&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=15+cities+reject+Education+Ministry+school+reopening+plan&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&title=15+cities+reject+Education+Ministry+school+reopening+plan&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2304526" data-lang="eng" data-site="The Times of Israel" data-title="15 cities reject Education Ministry school reopening plan">
						<a target="_blank" href="mailto:?subject=The Times of Israel: 15 cities reject Education Ministry school reopening plan&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-38-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli 1st to 3rd graders return to school for the first time since the coronavirus outbreak in Jerusalem, May 3, 2020. (Olivier Fitoussi/Flash90)" title="Israeli 1st to 3rd graders return to school for the first time since the coronavirus outbreak in Jerusalem, May 3, 2020. (Olivier Fitoussi/Flash90)" /></a><div class="caption">Israeli 1st to 3rd graders return to school for the first time since the coronavirus outbreak in Jerusalem, May 3, 2020. (Olivier Fitoussi/Flash90)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Over a dozen local authorities on Tuesday informed Prime Minister Benjamin Netanyahu they would not comply with the Education Ministry’s outline for reopening schools, which would see 4th to 10th graders in their communities return to class part-time.
<p>The regional leaders &#8212; representing 15 cities in Israel, including Tel Aviv and Haifa &#8212; said the blanket plan for students to study on intermittent days was ineffective for students and parents, and called for a full reopening of schools in certain areas, with health precautions in place.
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
            };
        </script>
    </div>
<p>Representatives of local authorities called on the government to hold an urgent meeting to formulate a plan for a full return to classes for communities and neighborhoods where the virus outbreak is under control.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>The officials criticized the Education Ministry’s gradual reopening plan in a letter to Netanyahu. The ministry <a href="https://www.timesofisrael.com/all-grades-to-return-to-school-sunday-but-not-full-time/">announced Monday</a> that students in 4th to 10th grades will return to school in a limited format.
<p>In the letter, the leaders of the the Local Government Center, a nonprofit that represents local authorities, wrote, “the return outline for students in grades 4-10 does not constitute a return to studies and is not a solution for anyone.”
<p>“The children are not guinea pigs and the parents are looking for real solutions,” said the letter, penned by the center’s leaders, Haim Bibas and Shai Hajaj. “The suggested solutions are unsatisfactory and in the absence of a realistic outline we will not return the 4th to 10th graders to school.”
<p>“We won’t allow some students to come for one day a week and others to come for two days,” said Bibas, who also serves as the mayor of Modiin. “We demand a full opening of educational institutions in ‘green’ cities that have a low rate of morbidity, and a partial opening in ‘red’ cities that have a higher rate of infections.”

	<div id="attachment_2299518"  class="wp-caption size-fullscreen alignnone"><img class="size-full wp-image-2299518" src="https://static.timesofisrael.com/www/uploads/2020/05/F200503OF18.jpg" alt="" width="2048" height="1365" />
		<div class="wp-caption-text">Israeli students wear protective face masks as they return to school for the first time since the outbreak of the coronavirus, May 3, 2020 in Jerusalem. (Olivier Fitussi/Flash90)</div>
	</div>
<p>“Two and a half months into these events, it’s not possible to manage things with fear. We must give real solutions to parents,” he said.
<p>A forum representing 15 cities in Israel backed the decision, meaning 4th to 10th graders in those cities will not return to studies Sunday. The forum includes Tel Aviv, Rishon Lezion, Petah Tikva, Ashdod, Netanya, Holon, Ramat Gan, Haifa, Beersheba and Herzliya.
<p>Israel’s education system was shut down in mid-March with teachers and pupils switching to remote learning methods instead. As other sectors of society and commerce have been permitted to reopen, there has been increasing pressure from local authorities and parents to restart schools.
<p>Under the Health Ministry plan, students in 4th-6th grades will attend lessons for five to six hours a week, and 7th-10th graders will return for two to three days per week, the ministry said Monday.</p>
<p>Pre-schools, kindergartens, 1st-3rd grades and 11th-12th grades have already returned to classes over the past 10 days, albeit with class sizes capped and various social distancing and hygiene guidelines in place. Universities are only set to resume classes on June 14.</p>
<p>According to the Education Ministry announcement, classes for grades 4-12 will not exceed 20 students. Students will be required to wear masks if they cannot keep two meters apart from one another.</p>
<p>Under the plan, different grades will meet at different times or on different campuses in order to stagger attendance and avoid overcrowding in schools. That would see some students attending school on Fridays or later than normal, and others only attending a few days a week.</p>
<p>Following the plan&#8217;s release, Bibas said officials “have gone mad.”</p>
<p>“The plan presented to us tonight is way out of line and completely detached from reality,” Bibas said. “Students cannot come for one day a week, when others are coming for two days a week.”</p>
<p>“Either open the entire education system or don’t open it at all.”</p>
<p>He called on other local politicians to “apply all of the pressure necessary so that all children, and all parents, can return to normalcy as soon as possible.”</p>
<p>A request by the education and finance ministries to increase the size of 4th-6th grade classes in order to relieve some of the pressure was rejected by Health Ministry Director-General Moshe Bar Siman-Tov, according to Haaretz.</p>
<p>Bar Siman-Tov also rejected an Education Ministry proposal to allow a full return to middle and high school studies in communities with low infection rates.</p>
<p>On Tuesday the finance and education ministries will discuss a proposal to fully open kindergartens in municipalities where the virus has been brought under control.</p>
<p>Kindergartens are currently operating under a scheme that sees children divided into two groups, each of which only attends for half a week.</p>
<p>The announcement came as Health Ministry figures continued to show no more than a few dozen new infections daily. Israel has taken a series of steps in the last two weeks to begin gradually reopening its economy and rolling back restrictions on movement and small gatherings, with many clamoring for a swifter return to levels of service seen in pre-pandemic days.</p>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/coronavirus/">coronavirus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/haim-bibas/">Haim Bibas</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/education-ministry/">Education Ministry</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israeli-schools/">Israeli schools</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=15+cities+reject+Education+Ministry+school+reopening+plan&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F&title=15+cities+reject+Education+Ministry+school+reopening+plan&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2304526" data-lang="eng" data-site="The Times of Israel" data-title="15 cities reject Education Ministry school reopening plan">
						<a target="_blank" href="mailto:?subject=The Times of Israel: 15 cities reject Education Ministry school reopening plan&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2F15-cities-reject-education-ministry-school-reopening-plan%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/" data-numposts="5"></div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">May 12, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 news type-post post-id-2304438">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-knesset-speaker-edelstein-accepts-pms-offer-to-become-health-minister/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/F200112YS08-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Knesset Speaker Yuli Edelstein gives a press statement in the Knesset, January 12, 2019. (Yonatan Sindel/Flash90)" title="Knesset Speaker Yuli Edelstein gives a press statement in the Knesset, January 12, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ex-knesset-speaker-edelstein-accepts-pms-offer-to-become-health-minister/">Ex-Knesset speaker Edelstein accepts PM&#8217;s offer to become health minister</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ex-knesset-speaker-edelstein-accepts-pms-offer-to-become-health-minister/">Likud No. 2 will also join security cabinet; Netanyahu also set to meet ministers Israel Katz, Amir Ohana and Miri Regev to discuss their positions in new government</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2304217">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200312OF77-e1589283978146-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Health Ministry Director General Moshe Bar Siman-Tov. (Olivier Fitoussi/Flash90)" title="Health Ministry Director General Moshe Bar Siman-Tov. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/">Health chief who led Israel&#8217;s response to pandemic announces resignation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304073">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-virus-sees-few-new-cases-a-once-critically-ill-22-year-old-recovers/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/12829432_1344155395611400_7142528603827586307_o-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Afik Suissa, of Ashdod, who became seriously ill with COVID-19, April 2020. (Facebook)" title="Afik Suissa, of Ashdod, who became seriously ill with COVID-19, April 2020. (Facebook)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-virus-sees-few-new-cases-a-once-critically-ill-22-year-old-recovers/">As virus sees few new Israeli cases, a once critically ill 22-year-old recovers</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303721">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/all-grades-to-return-to-school-sunday-but-not-full-time/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20121319633930-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An empty classroom at an elementary school in Tel Aviv, April 30, 2020 (AP Photo/Sebastian Scheiner)" title="An empty classroom at an elementary school in Tel Aviv, April 30, 2020 (AP Photo/Sebastian Scheiner)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/all-grades-to-return-to-school-sunday-but-not-full-time/">All grades to return to school Sunday, but not full time</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304360">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/99597900993173640360no-e1589288744755-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Holocaust survivor Sara Itzinger (L) and her grandson Nissan Hefetz after she recovered from COVID-19, May 2020. (Courtesy)" title="Holocaust survivor Sara Itzinger (L) and her grandson Nissan Hefetz after she recovered from COVID-19, May 2020. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/">Holocaust survivor, 99, recovers from COVID-19; her husband died from it</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 liveblog type-post post-id-2303829">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-may-12-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F200304YS29-e1583341588224-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Defense Minister Naftali Bennett of Yamina, left, and Prime Minister Benjamin Netanyahu during a meeting of right-wing parties, March 4, 2020. (Yonatan Sindel/Flash90)" title="Defense Minister Naftali Bennett of Yamina, left, and Prime Minister Benjamin Netanyahu during a meeting of right-wing parties, March 4, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-may-12-2020/">Yamina rages at Netanyahu for giving health portfolio to Edelstein</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-may-12-2020/">National-religious party accuses PM of &#8216;betrayal&#8217; after passing over Bennett for post; premier insists he wants Yamina in government, but claims they made &#8216;impossible&#8217; requests</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/ahead-of-pompeo-visit-senior-us-official-says-july-1-start-date-for-annexation-not-sacred/">
						<span data-timestamp="1589304759" title="5:32 pm">5:32 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/ahead-of-pompeo-visit-senior-us-official-says-july-1-start-date-for-annexation-not-sacred/">Ahead of Pompeo visit, senior US official says July 1 start date for annexation 'not sacred'</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-insists-he-wants-yamina-in-government-but-claims-they-made-impossible-requests/">
						<span data-timestamp="1589303926" title="5:18 pm">5:18 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-insists-he-wants-yamina-in-government-but-claims-they-made-impossible-requests/">Netanyahu insists he wants Yamina in government, but claims they made 'impossible' requests</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/23-new-virus-cases-recorded-over-past-day-death-toll-rises-to-260/">
						<span data-timestamp="1589303340" title="5:09 pm">5:09 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/23-new-virus-cases-recorded-over-past-day-death-toll-rises-to-260/">23 new virus cases recorded over past day; death toll rises to 260</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/italy-sees-big-jump-in-new-coronavirus-cases/">
						<span data-timestamp="1589302735" title="4:58 pm">4:58 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/italy-sees-big-jump-in-new-coronavirus-cases/">Italy sees big jump in new coronavirus cases</a>
				</div>
			</li>
		</ul>
				</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2304492">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/my-son-is-a-hero-hundreds-attend-funeral-for-soldier-killed-in-west-bank-raid/">&#8216;My son is a hero&#8217;: Hundreds attend funeral for soldier killed in West Bank raid</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/my-son-is-a-hero-hundreds-attend-funeral-for-soldier-killed-in-west-bank-raid/">Father of Amit Ben-Ygal mourns loss of only son, saying &#8216;I don’t have anything else&#8217;; defense minister vows troops will &#8216;find the terrorist&#8217; who perpetrated attack</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/my-son-is-a-hero-hundreds-attend-funeral-for-soldier-killed-in-west-bank-raid/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/F200512YA11-e1589298512866-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Family and friends attend the funeral of IDF soldier Amit Ben-Ygal at the cemetery in the central city of Beer Yaakov, May 12, 2020. (Yossi Aloni/Flash90)" title="Family and friends attend the funeral of IDF soldier Amit Ben-Ygal at the cemetery in the central city of Beer Yaakov, May 12, 2020. (Yossi Aloni/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2304259">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/youre-my-only-son-i-have-nothing-fallen-soldiers-father-weeps/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/EXzHMy-XkAEmfax-e1589267240814-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sgt. First Class Amit Ben-Ygal, who was killed when a rock was thrown at his head during an arrest raid in the northern West Bank village of Yabed on May 12, 2020. (Social media)" title="Sgt. First Class Amit Ben-Ygal, who was killed when a rock was thrown at his head during an arrest raid in the northern West Bank village of Yabed on May 12, 2020. (Social media)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/youre-my-only-son-i-have-nothing-fallen-soldiers-father-weeps/">&#8216;You&#8217;re my only son, I have nothing,&#8217; fallen soldier&#8217;s father weeps</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303831">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-soldier-killed-by-rock-thrown-at-his-head-during-west-bank-arrest-raid/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/EXzHMy-XkAEmfax-e1589267240814-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sgt. First Class Amit Ben-Ygal, who was killed when a rock was thrown at his head during an arrest raid in the northern West Bank village of Yabed on May 12, 2020. (Social media)" title="Sgt. First Class Amit Ben-Ygal, who was killed when a rock was thrown at his head during an arrest raid in the northern West Bank village of Yabed on May 12, 2020. (Social media)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-soldier-killed-by-rock-thrown-at-his-head-during-west-bank-arrest-raid/">IDF soldier killed by rock thrown at his head during West Bank arrest raid</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303086">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-demolishes-west-bank-home-of-suspected-killer-of-rina-shnerb/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/ECqaKP8WwAAbZFz-e1566574242972-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rina Shnerb, 17, who was killed in a terror attack in the West Bank on August 23, 2019 (courtesy)" title="Rina Shnerb, 17, who was killed in a terror attack in the West Bank on August 23, 2019 (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/idf-demolishes-west-bank-home-of-suspected-killer-of-rina-shnerb/">IDF demolishes West Bank home of suspected killer of Rina Shnerb</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2304398 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/migratory-swifts-put-on-aerial-show-at-western-wall-emptied-of-people/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/maxresdefault-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Swifts at the Western Wall (Amir Balaban/The Society for the Protection of Nature in Israel)" title="Swifts at the Western Wall (Amir Balaban/The Society for the Protection of Nature in Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/migratory-swifts-put-on-aerial-show-at-western-wall-emptied-of-people/">Migratory swifts put on ancient aerial show at a Western Wall emptied of people</a>
					</div><div class="byline">By <a title="Aviv Lavie" href="https://www.timesofisrael.com/writers/aviv-lavie/">Aviv Lavie</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/migratory-swifts-put-on-aerial-show-at-western-wall-emptied-of-people/">Jerusalem Old City&#8217;s colony, populated each spring by birds arriving from Africa, dates back 2,000 years, is likely one of world&#8217;s oldest</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2304351 negative">
				
				
			<div class="media">
				<a href="https://blogs.timesofisrael.com/how-im-using-a-saudi-ramadan-tv-series-to-give-jews-a-human-face/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/umharounscreencapture-640x400.png" class="attachment-large size-large wp-post-image" alt="Screenshot from &#039;Umm Haroun,&#039; a Saudi-made television series aired during Ramadan that has sparked controversy by offering a positive depiction of a Jewish community in the Gulf that existed before the creation of Israel." title="Screenshot from &#039;Umm Haroun,&#039; a Saudi-made television series aired during Ramadan that has sparked controversy by offering a positive depiction of a Jewish community in the Gulf that existed before the creation of Israel." />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img src="https://static.timesofisrael.com/blogs/uploads/users/elhanan1589286767-200x200.jpg" alt="Elhanan Miller" width="200" height="200"></div>
							<div class="avatar-name">
								<span class="label">From the blogs</span>
								<div class="byline"><a title="Elhanan Miller" href="https://blogs.timesofisrael.com/author/elhanan-miller/">Elhanan Miller</a></div>
							</div></div>
					<div class="headline">
						<a href="https://blogs.timesofisrael.com/how-im-using-a-saudi-ramadan-tv-series-to-give-jews-a-human-face/" rel="external">How I&#8217;m using a Saudi Ramadan TV series to give Jews a human face</a>
					</div>
					<div class="underline">
						<a href="https://blogs.timesofisrael.com/how-im-using-a-saudi-ramadan-tv-series-to-give-jews-a-human-face/" rel="external">The groundbreaking TV drama ’Umm Haroun’ is full of anti-Semitic stereotypes, but it’s still a giant leap forward &#8212; and a helpful teaching tool</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2303594 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hundreds-of-haredim-crowd-jerusalem-streets-to-illegally-mark-lag-bomer/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/F200511YS202-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ultra-Orthodox Jews celebrate the Jewish holiday of Lag Baomer in the ultra-Orthodox neighborhood of Mea Shearim in Jerusalem on May 11, 2020. (Yonatan Sindel/Flash90)" title="Ultra-Orthodox Jews celebrate the Jewish holiday of Lag Baomer in the ultra-Orthodox neighborhood of Mea Shearim in Jerusalem on May 11, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hundreds-of-haredim-crowd-jerusalem-streets-to-illegally-mark-lag-bomer/">Ignoring ban, hundreds of ultra-Orthodox crowd Lag B&#8217;Omer fires in Jerusalem</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/hundreds-of-haredim-crowd-jerusalem-streets-to-illegally-mark-lag-bomer/">Prime minister orders police to crack down on gatherings in capital and Beit Shemesh amid warnings that incidents could lead to fresh outbreak of coronavirus</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2303837">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/serenity-now-6-things-to-know-for-may-12/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Screen-Shot-2020-05-12-at-9.04.08-AM-e1589263590891-200x200.png" class="attachment-square size-square wp-post-image" alt="Ultra-Orthodox Israelis celebrate the Jewish holiday of Lag B&#039;Omer in the Mea Shearim neighborhood of Jerusalem on May 11, 2020. (Screen capture/Twitter)" title="Ultra-Orthodox Israelis celebrate the Jewish holiday of Lag B&#039;Omer in the Mea Shearim neighborhood of Jerusalem on May 11, 2020. (Screen capture/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/serenity-now-6-things-to-know-for-may-12/">Serenity now! 6 things to know for May 12</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2302732">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/two-ultra-orthodox-bastions-account-for-37-of-israels-virus-deaths/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200504YS52-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ultra-Orthodox men, wearing face shields as a protective measure against the coronavirus, study in an outdoor area in Jerusalem on May 4, 2020. (Yonatan Sindel/Flash90)" title="Ultra-Orthodox men, wearing face shields as a protective measure against the coronavirus, study in an outdoor area in Jerusalem on May 4, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/two-ultra-orthodox-bastions-account-for-37-of-israels-virus-deaths/">Two ultra-Orthodox bastions account for 37% of Israel&#8217;s virus deaths</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2304366">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/10/AP_17122597876549-e1508171312426-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jonathan Greenblatt, CEO And National Director of the Anti-Defamation League testifies on Capitol Hill in Washington, Tuesday, May 2, 2017, before a Senate Judiciary Committee hearing on responses to the increase in religious hate crimes. (AP Photo/Carolyn Kaster)" title="Jonathan Greenblatt, CEO And National Director of the Anti-Defamation League testifies on Capitol Hill in Washington, Tuesday, May 2, 2017, before a Senate Judiciary Committee hearing on responses to the increase in religious hate crimes. (AP Photo/Carolyn Kaster)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">After historic surge, ADL says anti-Semitic incidents carry on amid pandemic</a>
					</div><div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">Anti-Defamation League CEO Jonathan Greenblatt urges leaders to forcefully confront anti-Jewish attacks as new report finds 2019 brought record high</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2303890">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/anti-semitic-incidents-in-us-hit-record-high-in-2019-report-finds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/GettyImages-1055367452-e1570216596604-1080x600-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A memorial for victims of the attack on the Tree of Life synagogue in Pittsburgh, Pennsylvania, in October 2018. (Matthew Hatcher/SOPA Images/LightRocket via Getty Images via JTA)" title="A memorial for victims of the attack on the Tree of Life synagogue in Pittsburgh, Pennsylvania, in October 2018. (Matthew Hatcher/SOPA Images/LightRocket via Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/anti-semitic-incidents-in-us-hit-record-high-in-2019-report-finds/">&#8216;No single cure&#8217;: Anti-Semitic incidents in US hit record high in 2019, ADL says</a>
						</div>
						<div class="byline">By <a title="Michael Kunzelman" href="https://www.timesofisrael.com/writers/michael-kunzelman/">Michael Kunzelman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303855">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/swastikas-found-on-two-tombstones-of-german-pows-at-us-military-cemetery/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Ft_sam_houston_natl_cem005-e1589261479940-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A grave bearing a swastika at the Fort Sam Houston National Cemetery, San Antonio, Texas (Michael Field/Wikimedia Commons)" title="A grave bearing a swastika at the Fort Sam Houston National Cemetery, San Antonio, Texas (Michael Field/Wikimedia Commons)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/swastikas-found-on-two-tombstones-of-german-pows-at-us-military-cemetery/">Swastikas found on two tombstones of German POWs at US military cemetery</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303058">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/adl-slams-nyt-for-saying-israels-defense-research-usually-focuses-on-killing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/20190514-20190514_untitled_06944-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The New York Times building in New York City, May 13, 2019. (Luke Tress/Times of Israel)" title="The New York Times building in New York City, May 13, 2019. (Luke Tress/Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/adl-slams-nyt-for-saying-israels-defense-research-usually-focuses-on-killing/">ADL slams NYT for saying Israeli defense research best known for work on killing</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2304064 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/F200511DC70-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Sephardic Chief Rabbi of Jerusalem Rabbi Shlomo Amar lights a bonfire during the celebrations of the Jewish holiday of Lag B&#039;Omer at Mount Meron in northern Israel on May 11, 2020. (David Cohen/Flash90)" title="Sephardic Chief Rabbi of Jerusalem Rabbi Shlomo Amar lights a bonfire during the celebrations of the Jewish holiday of Lag B&#039;Omer at Mount Meron in northern Israel on May 11, 2020. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Reporter's notebook</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">Pandemic turns world’s biggest Jewish party into a subdued formality</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">Just 200 people attend Mount Meron celebration, normally packed with 250,000; when a singer praised the ‘energy,’ people thought he was joking
</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2302961">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-charges-2-israelis-one-a-cops-son-in-20m-binary-options-marketing-fraud/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/WhatsApp-Image-2020-05-11-at-13.08.53-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Tal Valariola at the Digital Platinum Ltd. office in a Facebook photo dated November 28, 2018 (Facebook screenshot)" title="Tal Valariola at the Digital Platinum Ltd. office in a Facebook photo dated November 28, 2018 (Facebook screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-charges-2-israelis-one-a-cops-son-in-20m-binary-options-marketing-fraud/">US charges 2 Israelis, one a cop&#8217;s son, in $20m binary options marketing fraud</a>
					</div><div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/us-charges-2-israelis-one-a-cops-son-in-20m-binary-options-marketing-fraud/">Tal Valariola, son of an ex-senior cop, and Itay Barak, son of a director of public firms, accused of disseminating videos that lured in tens of thousands of alleged scam victims 
</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2304043">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coronavirus-creates-unprecedented-opportunity-for-hackers-researchers-say/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/iStock-812984398-e1544383063610-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative. Hackers/cybersecurity (iStock by Getty Images)" title="Illustrative. Hackers/cybersecurity (iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-creates-unprecedented-opportunity-for-hackers-researchers-say/">Coronavirus creates &#8216;unprecedented opportunity&#8217; for hackers, researchers say</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2301825">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-canadian-binary-options-brothers-charged-in-alleged-233-million-scheme/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/joshanddavid-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Josh Cartu (l) and his brother David Cartu in a screenshot from a 2017 video in which they drove a Ferrari together (Vimeo screenshot)" title="Josh Cartu (l) and his brother David Cartu in a screenshot from a 2017 video in which they drove a Ferrari together (Vimeo screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-canadian-binary-options-brothers-charged-in-alleged-233-million-scheme/">Israeli-Canadian binary options brothers charged in alleged $233 million scheme</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2304392">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/seemingly-set-for-opposition-yamina-says-this-is-start-of-netanyahus-downfall/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/03/F161205YS32-e1489667387542-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Education Minister Naftali Bennett (L) and Prime Minister Benjamin Netanyahu, during a plenum session in the Knesset on December 5, 2016. (Yonatan Sindel/Flash90)" title="Education Minister Naftali Bennett (L) and Prime Minister Benjamin Netanyahu, during a plenum session in the Knesset on December 5, 2016. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/seemingly-set-for-opposition-yamina-says-this-is-start-of-netanyahus-downfall/">Seemingly set for opposition, Yamina says this is start of Netanyahu&#8217;s downfall</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/seemingly-set-for-opposition-yamina-says-this-is-start-of-netanyahus-downfall/">After days of mudslinging, and as talks collapse, official in right-wing party speak scathingly of longtime ally, accusing PM of backstabbing</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2303897">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-yamina-breaks-away-smotrich-fires-at-netanyahus-weak-failed-agenda/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/F190327YS12-e1553932911964-200x200.jpg" class="attachment-square size-square wp-post-image" alt="National Union MK Bezalel Smotrich, at the Supreme Court in Jerusalem on March 27, 2019. (Yonatan Sindel/Flash90)" title="National Union MK Bezalel Smotrich, at the Supreme Court in Jerusalem on March 27, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-yamina-breaks-away-smotrich-fires-at-netanyahus-weak-failed-agenda/">As Yamina breaks away, Smotrich fires at Netanyahu&#8217;s &#8216;weak, failed&#8217; agenda</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303442">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-said-seeking-gantzs-okay-for-36-ministers-now-in-bid-to-bring-in-yamina/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/F200302FF213-e1587650131837-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Naftali Bennett at his Yamina party&#039;s campaign headquarters in Ramat Gan on March 2, 2020. (Flash90)" title="Defense Minister Naftali Bennett at his Yamina party&#039;s campaign headquarters in Ramat Gan on March 2, 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-said-seeking-gantzs-okay-for-36-ministers-now-in-bid-to-bring-in-yamina/">PM said seeking Gantz&#8217;s okay for 36 ministers now, in bid to bring in Yamina</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303322">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/government-swearing-in-pushed-off-to-thursday-in-shadow-of-pompeo-visit/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/F180429MSUS03-e1553189866923-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Secretary of State Mike Pompeo (L) meets with Prime Minister Benjamin Netanyahu in Tel Aviv on April 29, 2018. (Matty Stern/US Embassy Tel Aviv/Flash90)" title="US Secretary of State Mike Pompeo (L) meets with Prime Minister Benjamin Netanyahu in Tel Aviv on April 29, 2018. (Matty Stern/US Embassy Tel Aviv/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/government-swearing-in-pushed-off-to-thursday-in-shadow-of-pompeo-visit/">Government swearing-in pushed off to Thursday against backdrop of Pompeo visit</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2304010">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/ahead-of-visit-pompeo-wont-confirm-israel-has-us-green-light-on-annexation/">Ahead of his visit, Pompeo won&#8217;t confirm Israel has US green light on annexation</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/ahead-of-visit-pompeo-wont-confirm-israel-has-us-green-light-on-annexation/">Asked several times during interview with pro-Netanyahu paper, US top diplomat says he&#8217;s coming to &#8216;share&#8217; Washington&#8217;s views but decision ultimately up to Israel</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/ahead-of-visit-pompeo-wont-confirm-israel-has-us-green-light-on-annexation/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20124705964700-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Secretary of State Mike Pompeo at a news conference at the State Department in Washington, April 29, 2020. (AP Photo/Andrew Harnik, File)" title="US Secretary of State Mike Pompeo at a news conference at the State Department in Washington, April 29, 2020. (AP Photo/Andrew Harnik, File)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2303840">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-ministers-expected-to-weigh-punitive-response-to-west-bank-annexation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/GettyImages-1086107686-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron speaks in Aachen, Germany, Jan. 22, 2019. (Sascha Schuermann/Getty Images via JTA)" title="French President Emmanuel Macron speaks in Aachen, Germany, Jan. 22, 2019. (Sascha Schuermann/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-ministers-expected-to-weigh-punitive-response-to-west-bank-annexation/">EU ministers expected to weigh punitive response to West Bank annexation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2302464">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fewer-than-half-of-israelis-back-annexation-even-fewer-think-it-will-happen/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F170102YS13-e1589096228714-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli flag is seen in the E1 area of the West Bank on January 2, 2017. (Yonatan Sindel/Flash90)" title="An Israeli flag is seen in the E1 area of the West Bank on January 2, 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fewer-than-half-of-israelis-back-annexation-even-fewer-think-it-will-happen/">Close to half of Israelis back annexation, less than a third think it&#8217;ll happen</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2304195">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cell-therapy-firm-boosts-odds-for-blood-cancer-patients-as-key-trial-succeeds/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/07/Gamida-lab-manager-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Gamida Cell&#039;s lab manager Noga Goudsmid-Rosenheimer at work, July 16, 2017 (Shoshanna Solomon/Times of Israel)" title="Gamida Cell&#039;s lab manager Noga Goudsmid-Rosenheimer at work, July 16, 2017 (Shoshanna Solomon/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cell-therapy-firm-boosts-odds-for-blood-cancer-patients-as-key-trial-succeeds/">Cell therapy firm boosts odds for blood cancer patients as key trial succeeds</a>
					</div><div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cell-therapy-firm-boosts-odds-for-blood-cancer-patients-as-key-trial-succeeds/">Jerusalem&#8217;s Gamida Cell says &#8216;lifesaving&#8217; stem-cell therapy helps increase success of bone marrow transplants; firm hopes to launch treatment in US in second half of 2021</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2303259 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/i-believe-in-compromise-says-hawkish-pundit-under-fire-for-opposing-annexation/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/07/Daniel_Pipes_LF-e1589200866676-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Daniel Pipes at the American Freedom Alliance conference at USC. (CC-BY-ASA: lukeford.net/Wikimedia)" title="Daniel Pipes at the American Freedom Alliance conference at USC. (CC-BY-ASA: lukeford.net/Wikimedia)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/i-believe-in-compromise-says-hawkish-pundit-under-fire-for-opposing-annexation/">I believe in compromise, says hawkish pundit under fire for opposing annexation</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/i-believe-in-compromise-says-hawkish-pundit-under-fire-for-opposing-annexation/">With seemingly dovish NYT op-ed, Daniel Pipes angered many former allies on the right. He&#8217;s not backing down, but stresses his goal is still Israel&#8217;s victory over the Palestinians</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2304434">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-35-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" title="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">Israel said planning travel &#8216;bubble&#8217; with countries beating back virus</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">Proposal reportedly calls for tracking, testing of volunteer travelers from Greece and Cyprus to monitor new infections caused by flying</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2304456">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" title="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">Putin&#8217;s spokesman hospitalized with coronavirus</a>
						</div>
						<div class="byline">By <a title="DARIA LITVINOVA" href="https://www.timesofisrael.com/writers/daria-litvinova/">DARIA LITVINOVA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304293">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20131526203687-e1589285937952-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Gravediggers wearing protective suits bury a COVID-19 victim as relatives and friends stand at a safe distance, in the coronavirus section of a cemetery in Kolpino, outside St. Petersburg, Russia, May 10, 2020. (AP/Dmitri Lovetsky)" title="Gravediggers wearing protective suits bury a COVID-19 victim as relatives and friends stand at a safe distance, in the coronavirus section of a cemetery in Kolpino, outside St. Petersburg, Russia, May 10, 2020. (AP/Dmitri Lovetsky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/">As countries reopen economies, new virus cases threaten second wave</a>
						</div>
						<div class="byline">By <a title="Michael MAINVILLE" href="https://www.timesofisrael.com/writers/michael-mainville/">Michael MAINVILLE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303784">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-death-toll-climbs-above-80000-as-trump-suggests-pence-in-quarantine/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20132756651193-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump speaks about the coronavirus during a press briefing in the Rose Garden of the White House, Monday, May 11, 2020, in Washington. (AP/Alex Brandon)" title="President Donald Trump speaks about the coronavirus during a press briefing in the Rose Garden of the White House, Monday, May 11, 2020, in Washington. (AP/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-death-toll-climbs-above-80000-as-trump-suggests-pence-in-quarantine/">US death toll climbs above 80,000 as Trump suggests Pence is in quarantine</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2303753 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rsz_ahrenraphael-7226-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raphael Ahren" title="Raphael Ahren" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/appointing-1-man-for-2-key-ambassadorships-netanyahu-raises-a-host-of-questions/">In NY and DC at the same time? Netanyahu gives ambassador Erdan double challenge</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/appointing-1-man-for-2-key-ambassadorships-netanyahu-raises-a-host-of-questions/">Why did the PM choose Gilad Erdan to fill both hugely important roles of envoy to the US and UN, and can the minister, with no diplomatic experience, rise to the task?</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/appointing-1-man-for-2-key-ambassadorships-netanyahu-raises-a-host-of-questions/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/F151203MA63-640x400-1589240388.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu, left, and Gilad Erdan at an event for incoming police commissioner Roni Alsheikh, not pictured, in Jerusalem, on December 3, 2015. (Miriam Alster/FLASH90)" title="Prime Minister Benjamin Netanyahu, left, and Gilad Erdan at an event for incoming police commissioner Roni Alsheikh, not pictured, in Jerusalem, on December 3, 2015. (Miriam Alster/FLASH90)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2303689">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-appoints-gilad-erdan-in-double-role-of-ambassador-to-us-un/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/09/F150907YS51-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (right) speaks with Public Security Minister Gilad Erdan (left) at the Knesset in Jerusalem on September 7, 2015. (Yonatan Sindel/ Flash90)" title="Prime Minister Benjamin Netanyahu (right) speaks with Public Security Minister Gilad Erdan (left) at the Knesset in Jerusalem on September 7, 2015. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-appoints-gilad-erdan-in-double-role-of-ambassador-to-us-un/">Netanyahu appoints Gilad Erdan to double role of ambassador to US, UN</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304136">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahus-attorney-complains-pm-being-prosecuted-as-if-guilty-of-nazi-crimes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200325OF215-1-e1588621926378-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu gives a televised statement at the Prime Minister&#039;s office in Jerusalem on March 25, 2020. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu gives a televised statement at the Prime Minister&#039;s office in Jerusalem on March 25, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahus-attorney-complains-pm-being-prosecuted-as-if-guilty-of-nazi-crimes/">Netanyahu&#8217;s attorney complains PM being prosecuted as if guilty of &#8216;Nazi&#8217; crimes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2298594 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/computers-and-human-design/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/MS2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Microsoft&#039;s New Campus in Herzliya (Photo: Gal Zonenstein)" title="Microsoft&#039;s New Campus in Herzliya (Photo: Gal Zonenstein)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Times of Israel Spotlight</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/computers-and-human-design/">Computers and human design</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/computers-and-human-design/">Exclusive interview: Jonah Sterling reveals how Microsoft is transforming user and employee experience globally and in Israel</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel newsroom (ToI)" title="The Times of Israel newsroom (ToI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2303450">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/over-400000-experiments-carried-out-on-animals-in-israel-last-year/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/animal-experiment-monkey-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A monkey being used for experimentation in a laboratory at the Hadassh Ein Karem Hospital in Jerusalem, July 22, 2003. (Flash90) " title="A monkey being used for experimentation in a laboratory at the Hadassh Ein Karem Hospital in Jerusalem, July 22, 2003. (Flash90) " />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/over-400000-experiments-carried-out-on-animals-in-israel-last-year/">Over 400,000 experiments carried out on animals in Israel last year</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303823">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-york-city-virus-death-toll-may-be-thousands-higher-than-thought/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP20100496320226-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Workers wearing personal protective equipment bury bodies in a trench on Hart Island, Thursday, April 9, 2020, in the Bronx borough of New York. On Thursday, New York City’s medical examiner confirmed that the city has shortened the amount of time it will hold on to remains to 14 days from 30 days before they will be transferred for temporary internment at a City Cemetery.  (AP Photo/John Minchillo)" title="Workers wearing personal protective equipment bury bodies in a trench on Hart Island, Thursday, April 9, 2020, in the Bronx borough of New York. On Thursday, New York City’s medical examiner confirmed that the city has shortened the amount of time it will hold on to remains to 14 days from 30 days before they will be transferred for temporary internment at a City Cemetery.  (AP Photo/John Minchillo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-york-city-virus-death-toll-may-be-thousands-higher-than-thought/">New York City virus death toll may be thousands higher than thought</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304157">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-at-checkpoint-north-of-jerusalem-is-shot/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19262542491587-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Border Police officers deploy at the Qalandiya checkpoint north of Jerusalem after an apparent stabbing attack, September 18, 2019. (AP Photo/Majdi Mohammed)" title="Illustrative: Border Police officers deploy at the Qalandiya checkpoint north of Jerusalem after an apparent stabbing attack, September 18, 2019. (AP Photo/Majdi Mohammed)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-at-checkpoint-north-of-jerusalem-is-shot/">Palestinian attempts to stab cops at checkpoint north of Jerusalem, is shot</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304420">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/german-court-rejects-iraqis-appeal-over-rape-murder-of-jewish-teen/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_19071339955483-200x200.jpg" class="attachment-square size-square wp-post-image" alt="22-year-old Ali Bashar covers his face as he arrives at a court in Wiesbaden, Germany, March 12, 2019. (Boris Roessler/dpa via AP, Pool)" title="22-year-old Ali Bashar covers his face as he arrives at a court in Wiesbaden, Germany, March 12, 2019. (Boris Roessler/dpa via AP, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/german-court-rejects-iraqis-appeal-over-rape-murder-of-jewish-teen/">German court rejects Iraqi&#8217;s appeal over rape, murder of Jewish teen</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304345">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/project-teaches-seniors-new-ways-to-keep-in-touch-by-smartphone-now-in-english/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/the-threesome-smartphones-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Gabi Arnovitz (center) with David Suraqui  (L) and Uriel Shuraki. (Courtesy)" title="Gabi Arnovitz (center) with David Suraqui  (L) and Uriel Shuraki. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/project-teaches-seniors-new-ways-to-keep-in-touch-by-smartphone-now-in-english/">Now in English, project teaches seniors new ways to keep in touch by smartphone</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303807">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nations-racing-to-reopen-warned-against-driving-blind-without-contact-tracing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20132626482421-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Customers drink on a terrace bar in Tarragona, Spain, Monday, May 11, 2020. (AP/Emilio Morenatti)" title="Customers drink on a terrace bar in Tarragona, Spain, Monday, May 11, 2020. (AP/Emilio Morenatti)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nations-racing-to-reopen-warned-against-driving-blind-without-contact-tracing/">Nations racing to reopen warned against &#8216;driving blind&#8217; without contact tracing</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303833">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/who-says-there-are-7-or-8-top-candidates-for-a-covid-19-vaccine/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20114755321284-e1589260462302-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen grab taken from video issued by Britain&#039;s Oxford University, showing a person being injected as part of the first human trials in the UK to test a potential coronavirus vaccine, undertaken by Oxford University in England, on April 23, 2020. (Oxford University Pool via AP)" title="Screen grab taken from video issued by Britain&#039;s Oxford University, showing a person being injected as part of the first human trials in the UK to test a potential coronavirus vaccine, undertaken by Oxford University in England, on April 23, 2020. (Oxford University Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/who-says-there-are-7-or-8-top-candidates-for-a-covid-19-vaccine/">WHO says there are 7 or 8 top candidates for a COVID-19 vaccine</a>
						</div>
						<div class="byline">By <a title="Edith M. Lederer" href="https://www.timesofisrael.com/writers/edith-m-lederer/">Edith M. Lederer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304029">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-ends-press-conference-after-telling-asian-reporter-to-ask-china/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20132790639294-e1589273728769-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump departs after speaking about the coronavirus during a press briefing in the Rose Garden of the White House on May 11, 2020, in Washington. (AP Photo/Alex Brandon)" title="US President Donald Trump departs after speaking about the coronavirus during a press briefing in the Rose Garden of the White House on May 11, 2020, in Washington. (AP Photo/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-ends-press-conference-after-telling-asian-reporter-to-ask-china/">Trump ends press conference after telling Asian reporter to &#8216;ask China&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303205">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-crisis-ebbs-most-women-can-again-start-ivf-though-perhaps-not-complete-it/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/02/shutterstock_128043521-200x200.jpg" class="attachment-square size-square wp-post-image" alt="(Illustrative  image of in vitro fertilization  via Shutterstock)" title="(Illustrative  image of in vitro fertilization  via Shutterstock)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-crisis-ebbs-most-women-can-again-start-ivf-though-perhaps-not-complete-it/">As crisis ebbs, most women can again start IVF, though perhaps not complete it</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303540">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ombudsman-turns-down-justice-ministers-request-for-probe-of-state-prosecution/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191209YS43-200x200.jpg" class="attachment-square size-square wp-post-image" alt="State Comptroller Matanyahu Englman at a Finance Committee meeting at the Knesset, on December 9, 2019. (Yonatan Sindel/ Flash90)" title="State Comptroller Matanyahu Englman at a Finance Committee meeting at the Knesset, on December 9, 2019. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ombudsman-turns-down-justice-ministers-request-for-probe-of-state-prosecution/">Ombudsman turns down justice minister&#8217;s request for probe of state prosecution</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2303964">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ny-mayor-accused-of-stalling-probe-into-city-yeshivas-for-political-reasons/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/05-04-20-Bill-de-Blasio-Orthodox1-e1589270419409-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New York City Mayor Bill de Blasio attends a press conference after meeting with Satmar Jewish community leaders to denounce the hate crime attack in Jersey City, December 12, 2019 in the Williamsburg neighborhood of Brooklyn, New York. (Andrew Lichtenstein/Corbis via Getty Images)" title="New York City Mayor Bill de Blasio attends a press conference after meeting with Satmar Jewish community leaders to denounce the hate crime attack in Jersey City, December 12, 2019 in the Williamsburg neighborhood of Brooklyn, New York. (Andrew Lichtenstein/Corbis via Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ny-mayor-accused-of-stalling-probe-into-city-yeshivas-for-political-reasons/">NY mayor accused of stalling probe into city yeshivas for political reasons</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2304005">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/benjamin-balint-wins-2020-sami-rohr-prize-for-jewish-literature-for-kafka-book/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/kafkas-last-e1589272280862-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benjamin Balint. (Courtesy of the Sami Rohr Prize)" title="Benjamin Balint. (Courtesy of the Sami Rohr Prize)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/benjamin-balint-wins-2020-sami-rohr-prize-for-jewish-literature-for-kafka-book/">Benjamin Balint wins 2020 Sami Rohr Prize for Jewish Literature for Kafka book</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/celebrating-lag-baomer-in-my-private-cave/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rachel-Danziger-Sharansky-1530952646-200x200.jpg" alt="Rachel Sharansky Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Sharansky Danziger" href="https://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/celebrating-lag-baomer-in-my-private-cave/" rel="external">Celebrating Lag BaOmer in my private cave</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/celebrating-lag-baomer-in-my-private-cave/" rel="external">I worry about leaving the safety of home, but I know the real growth happens in the shared spaces where we clash &#8211; and learn to live together</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/when-communal-prayer-is-a-dangerous-violation-of-jewish-law/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rabbibillet1589276941-200x200.jpg" alt="Hershel Billet" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hershel Billet" href="https://blogs.timesofisrael.com/author/hershel-billet/">Hershel Billet</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/when-communal-prayer-is-a-dangerous-violation-of-jewish-law/" rel="external">When communal prayer is a dangerous violation of Jewish law</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/when-communal-prayer-is-a-dangerous-violation-of-jewish-law/" rel="external">Is relaxing our standards of caution worth the risk of the loss of even one life? Judaism is very clear that it is forbidden to take the chance</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/annexation-now/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Official-Donniel-pic2-1530951874-200x200.jpg" alt="Donniel Hartman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Donniel Hartman" href="https://blogs.timesofisrael.com/author/donniel-hartman/">Donniel Hartman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/annexation-now/" rel="external">Annexation now?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/annexation-now/" rel="external">Making this fateful political move during the Corona crisis is an act of opportunism that would subvert the moral credibility of our leadership</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/please-exit-the-water/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/gabrielacohen_thisone1589287443-200x200.jpg" alt="Gabriela Cohen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gabriela Cohen" href="https://blogs.timesofisrael.com/author/gabriela-cohen/">Gabriela Cohen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/please-exit-the-water/" rel="external">Please exit the water</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/please-exit-the-water/" rel="external">The loudspeaker’s announcement warning swimmers out of the winter sea gives me pause: the recording is in 5 languages, yet they are seemingly out of order</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/as-the-coronavirus-crisis-eases-israel-should-restructure/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/as-the-coronavirus-crisis-eases-israel-should-restructure/" rel="external">As coronavirus crisis eases, Israel should restructure</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/as-the-coronavirus-crisis-eases-israel-should-restructure/" rel="external">The solidarity and goodwill that developed during the crisis are central to  strategic redesign of the old divisive structures and norms</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-experimental-spirit-of-hatikvah-and-the-new-colossus/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ben-zion-ferziger1585916270-200x200.jpg" alt="Ben Zion Ferziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ben Zion Ferziger" href="https://blogs.timesofisrael.com/author/ben-zion-ferziger/">Ben Zion Ferziger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-experimental-spirit-of-hatikvah-and-the-new-colossus/" rel="external">The experimental spirit of Hatikvah and The New Colossus </a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-experimental-spirit-of-hatikvah-and-the-new-colossus/" rel="external">These two iconic texts offer contrasting blueprints for Jewish life, but the twists and turns of their authors’ lives prove nothing is set in stone</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/covid-19-what-have-we-learned-from-phase-one/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/kathy-jacobi1588671416-200x200.jpg" alt="Kathy Jacobi" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Kathy Jacobi" href="https://blogs.timesofisrael.com/author/kathy-jacobi/">Kathy Jacobi</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/covid-19-what-have-we-learned-from-phase-one/" rel="external">COVID-19: What have we learned from Phase One?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/covid-19-what-have-we-learned-from-phase-one/" rel="external">5 issues I’ve been thinking about, as a psychologist and person who likes to plan for the future</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/early-mornings-minyan/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/stephen-horenstein1541044671-200x200.jpg" alt="Stephen Horenstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Stephen Horenstein" href="https://blogs.timesofisrael.com/author/stephen-horenstein/">Stephen Horenstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/early-mornings-minyan/" rel="external">Early morning&#8217;s minyan</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/early-mornings-minyan/" rel="external">The birds sing relentlessly, as I stand motionless, breathing in their beauty, calm, and unpredictability &#8211; the lone witness of a seemingly random prayer that surely is not</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/i-know-why-the-coronavirus-ward-dances/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ruth-Ebenstein2-1530952175-200x200.jpg" alt="Ruth Ebenstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ruth Ebenstein" href="https://blogs.timesofisrael.com/author/ruth-ebenstein/">Ruth Ebenstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/i-know-why-the-coronavirus-ward-dances/" rel="external">I know why the coronavirus ward dances</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/i-know-why-the-coronavirus-ward-dances/" rel="external">Hospital staff spurred each other on to create videos of the isolation wards that sparked joy, raised morale, and show how they became more than a medical team</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-joys-of/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Vicki-Cabot-1530952908-200x200.jpg" alt="Vicki Cabot" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Vicki Cabot" href="https://blogs.timesofisrael.com/author/vicki-cabot/">Vicki Cabot</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-joys-of/" rel="external">My newfound admiration for 1950s housewives</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-joys-of/" rel="external">My mom always had fresh linens on the bed, flowers in the bedroom, and ready coffee in the kitchen &#8212; and I finally appreciate the frills of a place I want to come home to</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-coronavirus-mothers-day-present/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/amandathoughtful1574937469-200x200.jpg" alt="Amanda B. Dan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Amanda B. Dan" href="https://blogs.timesofisrael.com/author/amanda-b-dan/">Amanda B. Dan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-coronavirus-mothers-day-present/" rel="external">My coronavirus Mother&#8217;s Day present</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-coronavirus-mothers-day-present/" rel="external">I can’t celebrate with my mother (she’s not alive) and my children won’t celebrate me (it’s not their holiday), so I’m going to treat myself to a day off &#8211; and focus on being a mom</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/sanity-prevails-11-to-0/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yedidia-Stern1-1530952150-200x200.jpg" alt="Yedidia Z. Stern" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yedidia Z. Stern" href="https://blogs.timesofisrael.com/author/yedidia-stern/">Yedidia Z. Stern</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/sanity-prevails-11-to-0/" rel="external">Sanity prevails: 11 to 0</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/sanity-prevails-11-to-0/" rel="external">High Court voted unanimously &#8211; itself a breath of fresh air &#8211; and the public saw for themselves that there was no diabolical plot to undermine the separation of powers</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">16,526</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">11,956</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">57</span>
                    <span class="desc">On ventilators</span>
                </li>
                <li>
                    <span class="count">258</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">4,310,129</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">290,437</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/malls-libraries-gyms-and-zoos-the-businesses-that-can-reopen-under-new-rules/">No more 100-meter limit; malls, libraries to reopen: All the eased regulations</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/6-strategies-for-staying-sane-even-thriving-amid-covid-19-and-social-distancing/">Six strategies to stay sane, even thrive, amid COVID-19 and social distancing</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/the-end-of-exponential-growth-the-decline-in-the-spread-of-coronavirus/">The end of exponential growth: The decline in the spread of coronavirus</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/its-not-over-and-uncertainty-abounds-but-israels-covid-19-stats-are-stunning/">It&#8217;s not over, and uncertainty abounds, but Israel&#8217;s COVID-19 stats are stunning</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://ncov2019.live/data">Coronavirus Stats Dashboard</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Israel&#039;s Health Ministry latest</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2017/10/AP_17122597876549-e1508171312426-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jonathan Greenblatt, CEO And National Director of the Anti-Defamation League testifies on Capitol Hill in Washington, Tuesday, May 2, 2017, before a Senate Judiciary Committee hearing on responses to the increase in religious hate crimes. (AP Photo/Carolyn Kaster)" title="Jonathan Greenblatt, CEO And National Director of the Anti-Defamation League testifies on Capitol Hill in Washington, Tuesday, May 2, 2017, before a Senate Judiciary Committee hearing on responses to the increase in religious hate crimes. (AP Photo/Carolyn Kaster)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">4 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-historic-surge-adl-says-anti-semitic-incidents-carry-on-amid-pandemic/">
									After historic surge, ADL says anti-Semitic incidents carry on amid pandemic
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/my-son-is-a-hero-hundreds-attend-funeral-for-soldier-killed-in-west-bank-raid/">57 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/my-son-is-a-hero-hundreds-attend-funeral-for-soldier-killed-in-west-bank-raid/">
									&#8216;My son is a hero&#8217;: Hundreds attend funeral for soldier killed in West Bank raid
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-knesset-speaker-edelstein-accepts-pms-offer-to-become-health-minister/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-knesset-speaker-edelstein-accepts-pms-offer-to-become-health-minister/">
									Ex-Knesset speaker Edelstein accepts PM&#8217;s offer to become health minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">
									Putin&#8217;s spokesman hospitalized with coronavirus
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">
									Israel said planning travel &#8216;bubble&#8217; with countries beating back virus
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/german-court-rejects-iraqis-appeal-over-rape-murder-of-jewish-teen/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/german-court-rejects-iraqis-appeal-over-rape-murder-of-jewish-teen/">
									German court rejects Iraqi&#8217;s appeal over rape, murder of Jewish teen
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/seemingly-set-for-opposition-yamina-says-this-is-start-of-netanyahus-downfall/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/seemingly-set-for-opposition-yamina-says-this-is-start-of-netanyahus-downfall/">
									Seemingly set for opposition, Yamina says this is start of Netanyahu&#8217;s downfall
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/project-teaches-seniors-new-ways-to-keep-in-touch-by-smartphone-now-in-english/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/project-teaches-seniors-new-ways-to-keep-in-touch-by-smartphone-now-in-english/">
									Now in English, project teaches seniors new ways to keep in touch by smartphone
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/migratory-swifts-put-on-aerial-show-at-western-wall-emptied-of-people/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/migratory-swifts-put-on-aerial-show-at-western-wall-emptied-of-people/">
									Migratory swifts put on ancient aerial show at a Western Wall emptied of people
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/">
									Virus-hit Iran to reopen mosques for holy nights
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/">
									Holocaust survivor, 99, recovers from COVID-19; her husband died from it
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/">
									As countries reopen economies, new virus cases threaten second wave
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cell-therapy-firm-boosts-odds-for-blood-cancer-patients-as-key-trial-succeeds/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cell-therapy-firm-boosts-odds-for-blood-cancer-patients-as-key-trial-succeeds/">
									Cell therapy firm boosts odds for blood cancer patients as key trial succeeds
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://blogs.timesofisrael.com/leadership-talk-with-elazar-moskovits/" rel="external">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/leadership-talk-with-elazar-moskovits/" rel="external">
									<span class="label">From our blogs</span>Leadership talk with Elazar Moskovits
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/youre-my-only-son-i-have-nothing-fallen-soldiers-father-weeps/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/youre-my-only-son-i-have-nothing-fallen-soldiers-father-weeps/">
									&#8216;You&#8217;re my only son, I have nothing,&#8217; fallen soldier&#8217;s father weeps
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/">
									Health chief who led Israel&#8217;s response to pandemic announces resignation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-charges-2-israelis-one-a-cops-son-in-20m-binary-options-marketing-fraud/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-charges-2-israelis-one-a-cops-son-in-20m-binary-options-marketing-fraud/">
									US charges 2 Israelis, one a cop&#8217;s son, in $20m binary options marketing fraud
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahus-attorney-complains-pm-being-prosecuted-as-if-guilty-of-nazi-crimes/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahus-attorney-complains-pm-being-prosecuted-as-if-guilty-of-nazi-crimes/">
									Netanyahu&#8217;s attorney complains PM being prosecuted as if guilty of &#8216;Nazi&#8217; crimes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">
									<span class="label">Reporter's notebook</span>Pandemic turns world&#8217;s biggest Jewish party into a small, subdued formality
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-at-checkpoint-north-of-jerusalem-is-shot/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-at-checkpoint-north-of-jerusalem-is-shot/">
									Palestinian attempts to stab cops at checkpoint north of Jerusalem, is shot
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nina-b-mogilnik/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Nina-1530953650-200x200.jpg" alt="Nina B. Mogilnik">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nina-b-mogilnik/">Nina B. Mogilnik</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/paging-heschel/">Paging Heschel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/naftali-schiff/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Naftali-Schiff-1530953076-200x200.jpg" alt="Naftali Schiff">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/naftali-schiff/">Naftali Schiff</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-practical-jewish-exit-strategy-from-lockdown-and-more/">A practical Jewish exit strategy ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/deborah-s-gold/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/deborah-s-gold1584782402-200x200.png" alt="Deborah S. Gold">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/deborah-s-gold/">Deborah S. Gold</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-mothers-love-is-forever/">A Mother’s Love is Forever</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dov-lipman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Dov-Lipman-1530951847-200x200.jpg" alt="Dov Lipman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dov-lipman/">Dov Lipman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-message-from-slain-idf-soldier-amit-ben-ygal/">A message from slain IDF soldier ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tzvi-fishman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/tzvi-fishman11586065146-200x200.jpg" alt="Tzvi Fishman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tzvi-fishman/">Tzvi Fishman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-secret-of-eretz-yisrael/">The Secret of Eretz Yisrael</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/geoffrey-alderman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/geoffrey-alderman-new1559574846-200x200.jpeg" alt="Geoffrey Alderman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/geoffrey-alderman/">Geoffrey Alderman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/more-huffing-puffing-over-west-bank-annexation/">More huffing &amp; puffing over W...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/gabriela-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/gabrielacohen_thisone1589287443-200x200.jpg" alt="Gabriela Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/gabriela-cohen/">Gabriela Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/please-exit-the-water/">Please exit the water</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/elhanan-miller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/elhanan1589286767-200x200.jpg" alt="Elhanan Miller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/elhanan-miller/">Elhanan Miller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-im-using-a-saudi-ramadan-tv-series-to-give-jews-a-human-face/">How I'm using a Saudi Ramadan TV ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/hershel-billet/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rabbibillet1589276941-200x200.jpg" alt="Hershel Billet">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/hershel-billet/">Hershel Billet</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/when-communal-prayer-is-a-dangerous-violation-of-jewish-law/">When communal prayer is a dangero...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/penny-cagan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/penny-cagan1588588259-200x200.jpg" alt="Penny Cagan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/penny-cagan/">Penny Cagan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/daf-yomi-shabbos-67-on-healing-words-and-incantations/">Daf Yomi Shabbos 67: On Healing W...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div style="margin-top:40px;">
	<a href="https://www.timesofisrael.com/coronavirus-in-israel-all-you-need-to-know/">
		<img src="https://static.timesofisrael.com/www/uploads/2020/03/covid-toi3-lossy.jpg" width="300" height="300" alt="Coronavirus in Israel: All you need to know" style="width:100%;height:auto;">
	</a>
</div><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" title="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">
							Putin&#8217;s spokesman hospitalized with coronavirus 
						</a>
					</div>
					<div class="byline">By <a title="DARIA LITVINOVA" href="https://www.timesofisrael.com/writers/daria-litvinova/">DARIA LITVINOVA</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-35-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" title="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">
							Israel said planning travel &#8216;bubble&#8217; with countries beating back virus 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20121799019024-e1589287777284-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mourners wearing protective clothing, face masks and gloves, pray over the body of a victim who died after being infected with the new coronavirus, in the outskirts of the Iranian city of Babol on April 30, 2020. (AP Photo/Ebrahim Noroozi)" title="Mourners wearing protective clothing, face masks and gloves, pray over the body of a victim who died after being infected with the new coronavirus, in the outskirts of the Iranian city of Babol on April 30, 2020. (AP Photo/Ebrahim Noroozi)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/">
							Virus-hit Iran to reopen mosques for holy nights 
						</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/serenity-now-6-things-to-know-for-may-12/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Screen-Shot-2020-05-12-at-9.04.08-AM-e1589263590891-200x200.png" class="attachment-square size-square wp-post-image" alt="Ultra-Orthodox Israelis celebrate the Jewish holiday of Lag B&#039;Omer in the Mea Shearim neighborhood of Jerusalem on May 11, 2020. (Screen capture/Twitter)" title="Ultra-Orthodox Israelis celebrate the Jewish holiday of Lag B&#039;Omer in the Mea Shearim neighborhood of Jerusalem on May 11, 2020. (Screen capture/Twitter)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/serenity-now-6-things-to-know-for-may-12/">
							Serenity now! 6 things to know for May 12 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/frolicking-between-the-waves-6-things-to-know-for-may-11/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200505AVS07-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Workers arrange beach chairs and umbrellas at the Tel Aviv beach on May 5, 2020 (Avshalom Sassoni/Flash90)" title="Workers arrange beach chairs and umbrellas at the Tel Aviv beach on May 5, 2020 (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/frolicking-between-the-waves-6-things-to-know-for-may-11/">
							Frolicking between the waves: 6 things to know for May 11 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-great-unmasking-6-things-to-know-for-may-10/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/F191218OF20-e1576857163975-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit attends a farewell ceremony held for outgoing State Prosector Shai Nitzan at the Justice Ministry in Jerusalem on December 18, 2019. (Olivier Fitoussi/Flash90)" title="Attorney General Avichai Mandelblit attends a farewell ceremony held for outgoing State Prosector Shai Nitzan at the Justice Ministry in Jerusalem on December 18, 2019. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-great-unmasking-6-things-to-know-for-may-10/">
							The great unmasking: 6 things to know for May 10 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_125247" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">
			<span>Full Coverage</span>
			Locked down? Open up to...		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-exceptional-contemporary-israeli-poets/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/poemtries1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left: Israeli poets Yonatan Berg, Shimon Adaf, and Hagit Grossman. (Micol Levi Yaron, Courtesy Wesleyan University Press; Ronen Lalena; Dina Gona)" title="From left: Israeli poets Yonatan Berg, Shimon Adaf, and Hagit Grossman. (Micol Levi Yaron, Courtesy Wesleyan University Press; Ronen Lalena; Dina Gona)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-exceptional-contemporary-israeli-poets/">
							Locked down? Open up to&#8230; exceptional contemporary Israeli poets 
						</a>
					</div>
					<div class="byline">By <a title="Mitch Ginsburg" href="https://www.timesofisrael.com/writers/mitch-ginsburg/">Mitch Ginsburg</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-the-jewish-mothers-of-gender-rights-in-mrs-america/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/4-29-20-betty-friedan--200x200.jpg" class="attachment-square size-square wp-post-image" alt="Tracey Ullman portrays Betty Friedan in the FX series &#039;Mrs. America.&#039; (Amazon Prime/ via JTA)" title="Tracey Ullman portrays Betty Friedan in the FX series &#039;Mrs. America.&#039; (Amazon Prime/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-the-jewish-mothers-of-gender-rights-in-mrs-america/">
							Locked down? Open up to&#8230; the Jewish mothers of gender rights in ‘Mrs. America’ 
						</a>
					</div>
					<div class="byline">By <a title="Linda Maleh" href="https://www.timesofisrael.com/writers/linda-maleh/">Linda Maleh</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-john-goodmans-jewish-anti-hero-in-big-lebowski/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/08/Screen-Shot-2016-08-28-at-12.44.25-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="John Goodman plays Walter Sobchak in the 1998 Coen brothers film &#039;The Big Lebowski.&#039; (screen capture: YouTube)" title="John Goodman plays Walter Sobchak in the 1998 Coen brothers film &#039;The Big Lebowski.&#039; (screen capture: YouTube)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-john-goodmans-jewish-anti-hero-in-big-lebowski/">
							Locked down? Open up to&#8230; John Goodman&#8217;s Jewish anti-hero in &#8216;Big Lebowski&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-three-moms-of-a-total-of-16-children-talk-parenting-under-coronavirus/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Mothers-collage-2-CROP-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bethany Mandel (left) and Jordana Horn join The Times of Israel Podcast for Mother&#039;s Day. (Courtesy)" title="Bethany Mandel (left) and Jordana Horn join The Times of Israel Podcast for Mother&#039;s Day. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-three-moms-of-a-total-of-16-children-talk-parenting-under-coronavirus/">
							LISTEN: Three moms of a total of 16 children talk parenting under coronavirus 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-colorado-governor-speaks-about-states-lockdown-and-rising-anti-semitism/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/06/GettyImages-534006816-copCROPy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rep. Jared Polis of Colorado in the US Capitol in Washington, DC, May 24, 2016. (Al Drago/CQ Roll Call/Getty Images/via JTA)" title="Rep. Jared Polis of Colorado in the US Capitol in Washington, DC, May 24, 2016. (Al Drago/CQ Roll Call/Getty Images/via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-colorado-governor-speaks-about-states-lockdown-and-rising-anti-semitism/">
							LISTEN: Colorado governor speaks about state&#8217;s lockdown and rising anti-Semitism 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-an-israeli-er-nurse-opens-up-about-the-unimaginable-covid-19-fight/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/Tsipi-normal-e1588873888363-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Shaare Zedek emergency room nurse Zippy Goodman. (Courtesy)" title="Shaare Zedek emergency room nurse Zippy Goodman. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-an-israeli-er-nurse-opens-up-about-the-unimaginable-covid-19-fight/">
							LISTEN: An Israeli ER nurse opens up about the &#8216;unimaginable&#8217; COVID-19 fight 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/later-rock-legend-little-richard-was-fascinated-with-judaism/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20130508948012-e1589271017750-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this July 22, 2001, photo, Little Richard performs at the 93rd birthday and 88th year in show business gala celebration for Milton Berle, in Beverly Hills, California (AP Photo/John Hayes,)" title="In this July 22, 2001, photo, Little Richard performs at the 93rd birthday and 88th year in show business gala celebration for Milton Berle, in Beverly Hills, California (AP Photo/John Hayes,)" /></a>
						</div>
						<span class="label">One of us? Good golly!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/later-rock-legend-little-richard-was-fascinated-with-judaism/"><span class="media-ico video-ico no-slash"></span>Rock legend Little Richard was fascinated with Judaism</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/patriots-owner-robert-kraft-auctioning-super-bowl-ring-for-charity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/02/063_633959224-e1486354426324-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New England Patriots owner Robert Kraft holds the Vince Lombardi Trophy during Super Bowl 51 at NRG Stadium on February 5, 2017 in Houston, Texas. (Tom Pennington/Getty Images/AFP)" title="New England Patriots owner Robert Kraft holds the Vince Lombardi Trophy during Super Bowl 51 at NRG Stadium on February 5, 2017 in Houston, Texas. (Tom Pennington/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Tackling hunger</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/patriots-owner-robert-kraft-auctioning-super-bowl-ring-for-charity/">Patriots owner Robert Kraft auctioning Super Bowl ring for charity</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-19-cant-stop-one-of-israels-national-passions-folk-dance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/5-8-20-bitton-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A look at the work behind Bitton’s Ulpan Bitnua online dance studio. (Courtesy of Gabi Bitton/ via JTA)" title="A look at the work behind Bitton’s Ulpan Bitnua online dance studio. (Courtesy of Gabi Bitton/ via JTA)" /></a>
						</div>
						<span class="label">'Fostering community'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/covid-19-cant-stop-one-of-israels-national-passions-folk-dance/">COVID-19 can’t stop one of Israel’s national passions: Folk dance</a>
						</div>
													<div class="byline">
								By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/popular-child-singer-unwittingly-taunts-top-mob-figure/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-1-e1589139616875-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Child singer and social media sensation Dekel Vaknin, April 20, 2020. (Screenshot: Facebook)" title="Child singer and social media sensation Dekel Vaknin, April 20, 2020. (Screenshot: Facebook)" /></a>
						</div>
						<span class="label">Underworld hit</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/popular-child-singer-unwittingly-taunts-top-mob-figure/">Popular child singer unwittingly taunts top mob figure</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-hobbled-concert-promoter-sets-sights-on-future-gigs/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/red-hot-chilli-peppers-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The four members of Red Hot Chili Peppers who were supposed to perform in Tel Aviv on June 10, 2020 (Courtesy Red Hot Chili Peppers)" title="The four members of Red Hot Chili Peppers who were supposed to perform in Tel Aviv on June 10, 2020 (Courtesy Red Hot Chili Peppers)" /></a>
						</div>
						<span class="label">This time next year</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-hobbled-concert-promoter-sets-sights-on-future-gigs/">Virus-hobbled concert promoter sets sights on future gigs</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/musicians-plan-lag-bomer-concert-for-israeli-covid-19-victims/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/asvcsavasv-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A poster promoting a benefit concert for COVID-19 victims in Israel by (left to right) Mordechai ben David, Ishay Ribo and Yaakov Shwekey (Migdal Ohr)" title="A poster promoting a benefit concert for COVID-19 victims in Israel by (left to right) Mordechai ben David, Ishay Ribo and Yaakov Shwekey (Migdal Ohr)" /></a>
						</div>
						<span class="label">Fire up your speakers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/musicians-plan-lag-bomer-concert-for-israeli-covid-19-victims/">Musicians plan Lag B’Omer concert for Israeli COVID-19 victims</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/showtimes-president-of-entertainment-is-now-a-zoom-cantor/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/IMG_0096-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gary Levine sings at home in Los Angeles. (Courtesy of Levine)" title="Gary Levine sings at home in Los Angeles. (Courtesy of Levine)" /></a>
						</div>
						<span class="label">Star of stage and screen</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/showtimes-president-of-entertainment-is-now-a-zoom-cantor/">Showtime’s president of entertainment is now a Zoom cantor</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/first-lion-cubs-born-in-captivity-at-jerusalem-zoo/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/WhatsApp-Image-2020-05-08-at-11.52.34-AM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Lioness Yasha and her two new-born cubs at the Jerusalem Biblical zoo (Gili Cohen-Magen)" title="Lioness Yasha and her two new-born cubs at the Jerusalem Biblical zoo (Gili Cohen-Magen)" /></a>
						</div>
						<span class="label">Mane event</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/first-lion-cubs-born-in-captivity-at-jerusalem-zoo/"><span class="media-ico video-ico no-slash"></span>First lion cubs born in captivity at Jerusalem zoo</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sign-for-golan-community-named-after-trump-stripped-of-letters/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/F191107DCFF01-e1573227710262-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A sign at the community named after US President Donald Trump in the Golan Heights village of Kela Alon on November 7, 2019. (David Cohen/Flash90)" title="A sign at the community named after US President Donald Trump in the Golan Heights village of Kela Alon on November 7, 2019. (David Cohen/Flash90)" /></a>
						</div>
						<span class="label">Height loss</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sign-for-golan-community-named-after-trump-stripped-of-letters/">Sign for Golan community named after Trump stripped of letters</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/daniel-radcliffe-reads-harry-potter-to-online-audience/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/GettyImages-75316662-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Daniel Radcliffe in the film adaptation of &quot;Harry Potter and the Sorcerer&#039;s Stone.&quot; (Peter Mountain/WireImage, via JTA)" title="Daniel Radcliffe in the film adaptation of &quot;Harry Potter and the Sorcerer&#039;s Stone.&quot; (Peter Mountain/WireImage, via JTA)" /></a>
						</div>
						<span class="label">Spellbound</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/daniel-radcliffe-reads-harry-potter-to-online-audience/">Daniel Radcliffe reads &#8216;Harry Potter&#8217; to online audience</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mnuchin-shows-liberian-patriotism-in-twitter-beef-with-axl-rose/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1O76ZU-e1579777358281-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US Treasury Secretary Steven Mnuchin attends a session at the Congres center during the World Economic Forum (WEF) annual meeting in Davos, on January 21, 2020. (Fabrice COFFRINI/AFP)" title="US Treasury Secretary Steven Mnuchin attends a session at the Congres center during the World Economic Forum (WEF) annual meeting in Davos, on January 21, 2020. (Fabrice COFFRINI/AFP)" /></a>
						</div>
						<span class="label">Welcome to the jungle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mnuchin-shows-liberian-patriotism-in-twitter-beef-with-axl-rose/">Mnuchin shows Liberian patriotism in Twitter beef with Axl Rose</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/madonna-says-she-recovered-from-covid-19/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/000_1R27R3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photograph taken on December 9, 2015, US singer Madonna performs during a concert at The AccorHotels Arena in Paris. (FRANCOIS GUILLOT / AFP)" title="In this photograph taken on December 9, 2015, US singer Madonna performs during a concert at The AccorHotels Arena in Paris. (FRANCOIS GUILLOT / AFP)" /></a>
						</div>
						<span class="label">Don't cry for her</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/madonna-says-she-recovered-from-covid-19/">Madonna says she recovered from COVID-19</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uk-scientist-quits-after-breaking-lockdown-with-alleged-trysts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/neil-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Professor Neil Ferguson, an epidemiologist on the advisory team helping the UK coordinate its pandemic response, is interviewed by UnHerd on April 25, 2020 (Screen grab/YouTube)" title="Professor Neil Ferguson, an epidemiologist on the advisory team helping the UK coordinate its pandemic response, is interviewed by UnHerd on April 25, 2020 (Screen grab/YouTube)" /></a>
						</div>
						<span class="label">Virus-crossed lovers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-scientist-quits-after-breaking-lockdown-with-alleged-trysts/">UK scientist quits panel after breaking lockdown with alleged trysts</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerry-seinfeld-may-have-taken-final-comedians-in-cars-ride/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2015/12/seinfeld2-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Comedian Jerry Seinfeld and US President Barack Obama share some laughs in an episode of Comedians in Cars getting coffee which was released on December 30, 2015.  (screen capture: YouTube)" title="Comedian Jerry Seinfeld and US President Barack Obama share some laughs in an episode of Comedians in Cars getting coffee which was released on December 30, 2015.  (screen capture: YouTube)" /></a>
						</div>
						<span class="label">Exhaust-ed</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerry-seinfeld-may-have-taken-final-comedians-in-cars-ride/">Jerry Seinfeld may have taken final ‘Comedians in Cars’ ride</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/teen-moves-in-with-89-year-old-grandpa-to-care-for-him-during-crisis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-21-e1588689194225-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Gal Ohayon, 16, right, with his 89-year-old grandfather Yaakov Shkory, who have been spending the coronavirus crisis together.(Courtesy Facebook LIve screengrab)" title="Gal Ohayon, 16, right, with his 89-year-old grandfather Yaakov Shkory, who have been spending the coronavirus crisis together.(Courtesy Facebook LIve screengrab)" /></a>
						</div>
						<span class="label">Roomies</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/teen-moves-in-with-89-year-old-grandpa-to-care-for-him-during-crisis/">Teen moves in with 89-year-old grandpa to care for him during crisis</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-comic-teaches-mom-to-zoom-scores-video-hit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Screen-Shot-2020-05-04-at-2.32.41-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Comic Yonatan Gruber turned an intensive workshop with his mother about how to use Zoom during the coronavirus into a viral video (Courtesy Yonatan Gruber)" title="Comic Yonatan Gruber turned an intensive workshop with his mother about how to use Zoom during the coronavirus into a viral video (Courtesy Yonatan Gruber)" /></a>
						</div>
						<span class="label">Can you see me now?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-comic-teaches-mom-to-zoom-scores-video-hit/">Israeli comic teaches mom to Zoom, scores video hit</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kiss-frontman-simmons-learns-about-holocaust-survivor-mothers-ordeal/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Gene-Simmons-Getty-resize-2160x1200-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gene Simmons of Kiss performs at Staples Center in Los Angeles, March 4, 2020. (Kevin Winter/Getty Images for ABA via JTA)" title="Gene Simmons of Kiss performs at Staples Center in Los Angeles, March 4, 2020. (Kevin Winter/Getty Images for ABA via JTA)" /></a>
						</div>
						<span class="label">Tears are falling</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kiss-frontman-simmons-learns-about-holocaust-survivor-mothers-ordeal/">Kiss frontman Simmons learns about Holocaust survivor mother’s ordeal</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/taika-waititi-to-direct-new-star-wars-film/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP20125612691888-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Taika Waititi at the 92nd Academy Awards Nominees Luncheon in Los Angeles, January 27, 2020. (Jordan Strauss/I nvision/ AP)" title="Taika Waititi at the 92nd Academy Awards Nominees Luncheon in Los Angeles, January 27, 2020. (Jordan Strauss/I nvision/ AP)" /></a>
						</div>
						<span class="label">May the 4th be with him</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/taika-waititi-to-direct-new-star-wars-film/">Taika Waititi to direct new &#8216;Star Wars&#8217; film</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dolphin-pod-treats-marine-inspectors-to-special-escort/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/dolphin-video-still-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Still from a video showing dolphins in the Mediterranean Sea, April 2020. (Guy Lavian, Eviatar Ben Avi, Israel Nature and Parks Authority)." title="Still from a video showing dolphins in the Mediterranean Sea, April 2020. (Guy Lavian, Eviatar Ben Avi, Israel Nature and Parks Authority)." /></a>
						</div>
						<span class="label">Honor guard</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dolphin-pod-treats-marine-inspectors-to-special-escort/"><span class="media-ico video-ico no-slash"></span>Dolphin pod treats marine inspectors to special escort</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalems-8th-writers-fest-goes-digital-during-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/fest-400x250.png" class="attachment-medium size-medium wp-post-image" alt="An event at the 2019 Jerusalem Writers Festival at Mishkenot Sha&#039;ananim, which was held in person, unlike the 2020 edition, which will be online, May 10-13, 2020 due to the coronavirus (Courtesy Writers Festival)" title="An event at the 2019 Jerusalem Writers Festival at Mishkenot Sha&#039;ananim, which was held in person, unlike the 2020 edition, which will be online, May 10-13, 2020 due to the coronavirus (Courtesy Writers Festival)" /></a>
						</div>
						<span class="label">Book it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalems-8th-writers-fest-goes-digital-during-pandemic/">Jerusalem&#8217;s 8th Writers Fest goes digital during pandemic</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-36-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" title="Russian President Vladimir Putin, left, and as his press secretary Dmitry Peskov, right, at a press event in Moscow, Russia, June 15, 2017. (AP/Alexander Zemlianichenko, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/putins-spokesman-hospitalized-with-coronavirus/">Putin&#8217;s spokesman hospitalized with coronavirus</a>
						</div>
													<div class="byline">
								By <a title="DARIA LITVINOVA" href="https://www.timesofisrael.com/writers/daria-litvinova/">DARIA LITVINOVA</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-35-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" title="A worker disinfects a Israir plane at Ben-Gurion International Airport near Tel Aviv, May 5, 2020. (Yossi Zeliger/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-said-planning-travel-bubble-with-countries-beating-back-virus/">Israel said planning travel &#8216;bubble&#8217; with countries beating back virus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20121799019024-e1589287777284-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mourners wearing protective clothing, face masks and gloves, pray over the body of a victim who died after being infected with the new coronavirus, in the outskirts of the Iranian city of Babol on April 30, 2020. (AP Photo/Ebrahim Noroozi)" title="Mourners wearing protective clothing, face masks and gloves, pray over the body of a victim who died after being infected with the new coronavirus, in the outskirts of the Iranian city of Babol on April 30, 2020. (AP Photo/Ebrahim Noroozi)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/virus-hit-iran-to-reopen-mosques-for-holy-nights/">Virus-hit Iran to reopen mosques for holy nights</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/99597900993173640360no-e1589288744755-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Holocaust survivor Sara Itzinger (L) and her grandson Nissan Hefetz after she recovered from COVID-19, May 2020. (Courtesy)" title="Holocaust survivor Sara Itzinger (L) and her grandson Nissan Hefetz after she recovered from COVID-19, May 2020. (Courtesy)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/holocaust-survivor-99-recovers-from-covid-19/">Holocaust survivor, 99, recovers from COVID-19; her husband died from it</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20131526203687-e1589285937952-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gravediggers wearing protective suits bury a COVID-19 victim as relatives and friends stand at a safe distance, in the coronavirus section of a cemetery in Kolpino, outside St. Petersburg, Russia, May 10, 2020. (AP/Dmitri Lovetsky)" title="Gravediggers wearing protective suits bury a COVID-19 victim as relatives and friends stand at a safe distance, in the coronavirus section of a cemetery in Kolpino, outside St. Petersburg, Russia, May 10, 2020. (AP/Dmitri Lovetsky)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-virus-cases-threaten-second-wave-as-countries-reopen-economies/">As countries reopen economies, new virus cases threaten second wave</a>
						</div>
													<div class="byline">
								By <a title="Michael MAINVILLE" href="https://www.timesofisrael.com/writers/michael-mainville/">Michael MAINVILLE</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200312OF77-e1589283978146-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Health Ministry Director General Moshe Bar Siman-Tov. (Olivier Fitoussi/Flash90)" title="Health Ministry Director General Moshe Bar Siman-Tov. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-chief-who-led-israels-response-to-pandemic-announces-resignation/">Health chief who led Israel&#8217;s response to pandemic announces resignation</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200511DC70-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sephardic Chief Rabbi of Jerusalem Rabbi Shlomo Amar lights a bonfire during the celebrations of the Jewish holiday of Lag B&#039;Omer at Mount Meron in northern Israel on May 11, 2020. (David Cohen/Flash90)" title="Sephardic Chief Rabbi of Jerusalem Rabbi Shlomo Amar lights a bonfire during the celebrations of the Jewish holiday of Lag B&#039;Omer at Mount Meron in northern Israel on May 11, 2020. (David Cohen/Flash90)" /></a>
						</div>
						<span class="label">Reporter's notebook</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pandemic-sees-worlds-biggest-jewish-party-shrink-to-a-small-subdued-formality/">Pandemic turns world&#8217;s biggest Jewish party into a small, subdued formality</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-virus-sees-few-new-cases-a-once-critically-ill-22-year-old-recovers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/12829432_1344155395611400_7142528603827586307_o-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Afik Suissa, of Ashdod, who became seriously ill with COVID-19, April 2020. (Facebook)" title="Afik Suissa, of Ashdod, who became seriously ill with COVID-19, April 2020. (Facebook)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-virus-sees-few-new-cases-a-once-critically-ill-22-year-old-recovers/">As virus sees few new Israeli cases, a once critically ill 22-year-old recovers</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/coronavirus-creates-unprecedented-opportunity-for-hackers-researchers-say/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/iStock-812984398-e1544383063610-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative. Hackers/cybersecurity (iStock by Getty Images)" title="Illustrative. Hackers/cybersecurity (iStock by Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-creates-unprecedented-opportunity-for-hackers-researchers-say/">Coronavirus creates &#8216;unprecedented opportunity&#8217; for hackers, researchers say</a>
						</div>
													<div class="byline">
								By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/likening-lockdown-policies-to-nazism-us-protester-wears-face-mask-with-swastika/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Screen-Shot-2020-05-12-at-11.42.18-AM-e1589273026681-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Dustin Hart wearing a swastika face mask to protest social distancing regulations. (YouTube screen-grab)" title="Dustin Hart wearing a swastika face mask to protest social distancing regulations. (YouTube screen-grab)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/likening-lockdown-policies-to-nazism-us-protester-wears-face-mask-with-swastika/">Likening lockdown policies to Nazism, US protester wears face mask with swastika</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/patriots-owner-robert-kraft-auctioning-super-bowl-ring-for-charity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/02/063_633959224-e1486354426324-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New England Patriots owner Robert Kraft holds the Vince Lombardi Trophy during Super Bowl 51 at NRG Stadium on February 5, 2017 in Houston, Texas. (Tom Pennington/Getty Images/AFP)" title="New England Patriots owner Robert Kraft holds the Vince Lombardi Trophy during Super Bowl 51 at NRG Stadium on February 5, 2017 in Houston, Texas. (Tom Pennington/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Tackling hunger</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/patriots-owner-robert-kraft-auctioning-super-bowl-ring-for-charity/">Patriots owner Robert Kraft auctioning Super Bowl ring for charity</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-says-there-are-7-or-8-top-candidates-for-a-covid-19-vaccine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20114755321284-e1589260462302-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen grab taken from video issued by Britain&#039;s Oxford University, showing a person being injected as part of the first human trials in the UK to test a potential coronavirus vaccine, undertaken by Oxford University in England, on April 23, 2020. (Oxford University Pool via AP)" title="Screen grab taken from video issued by Britain&#039;s Oxford University, showing a person being injected as part of the first human trials in the UK to test a potential coronavirus vaccine, undertaken by Oxford University in England, on April 23, 2020. (Oxford University Pool via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-says-there-are-7-or-8-top-candidates-for-a-covid-19-vaccine/">WHO says there are 7 or 8 top candidates for a COVID-19 vaccine</a>
						</div>
													<div class="byline">
								By <a title="Edith M. Lederer" href="https://www.timesofisrael.com/writers/edith-m-lederer/">Edith M. Lederer</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-york-city-virus-death-toll-may-be-thousands-higher-than-thought/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP20100496320226-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers wearing personal protective equipment bury bodies in a trench on Hart Island, Thursday, April 9, 2020, in the Bronx borough of New York. On Thursday, New York City’s medical examiner confirmed that the city has shortened the amount of time it will hold on to remains to 14 days from 30 days before they will be transferred for temporary internment at a City Cemetery.  (AP Photo/John Minchillo)" title="Workers wearing personal protective equipment bury bodies in a trench on Hart Island, Thursday, April 9, 2020, in the Bronx borough of New York. On Thursday, New York City’s medical examiner confirmed that the city has shortened the amount of time it will hold on to remains to 14 days from 30 days before they will be transferred for temporary internment at a City Cemetery.  (AP Photo/John Minchillo)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-york-city-virus-death-toll-may-be-thousands-higher-than-thought/">New York City virus death toll may be thousands higher than thought</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-arrested-for-ripping-masks-off-jews-in-brooklyn-assault/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20099751161630-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: People walk in the Williamsburg neighborhood of Brooklyn, New York, on April 8, 2020. (AP/Mark Lennihan)" title="Illustrative: People walk in the Williamsburg neighborhood of Brooklyn, New York, on April 8, 2020. (AP/Mark Lennihan)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/two-arrested-for-ripping-masks-off-jews-in-brooklyn-assault/">Two arrested for ripping masks off Jews in Brooklyn assault</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/brooklyn-synagogue-blasted-over-funeral-told-to-shut-down-services/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/funeral-400x250.png" class="attachment-medium size-medium wp-post-image" alt="An April 29 funeral for a rabbi in Brooklyn attended by hundreds. (Reuven Blau/Twitter via JTA)" title="An April 29 funeral for a rabbi in Brooklyn attended by hundreds. (Reuven Blau/Twitter via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/brooklyn-synagogue-blasted-over-funeral-told-to-shut-down-services/">Brooklyn synagogue blasted over funeral told to shut down services</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/nations-racing-to-reopen-warned-against-driving-blind-without-contact-tracing/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20132626482421-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Customers drink on a terrace bar in Tarragona, Spain, Monday, May 11, 2020. (AP/Emilio Morenatti)" title="Customers drink on a terrace bar in Tarragona, Spain, Monday, May 11, 2020. (AP/Emilio Morenatti)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/nations-racing-to-reopen-warned-against-driving-blind-without-contact-tracing/">Nations racing to reopen warned against &#8216;driving blind&#8217; without contact tracing</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/coronavirus-death-toll-climbs-to-258-but-new-infections-continue-to-ebb/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200511OF43-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli girls at Jerusalem&#039;s Sacher Park on May 11, 2020. (Olivier Fitoussi/Flash90)" title="Israeli girls at Jerusalem&#039;s Sacher Park on May 11, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-death-toll-climbs-to-258-but-new-infections-continue-to-ebb/">Coronavirus death toll climbs to 258, but new infections continue to ebb</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/all-grades-to-return-to-school-sunday-but-not-full-time/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20121319633930-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An empty classroom at an elementary school in Tel Aviv, April 30, 2020 (AP Photo/Sebastian Scheiner)" title="An empty classroom at an elementary school in Tel Aviv, April 30, 2020 (AP Photo/Sebastian Scheiner)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/all-grades-to-return-to-school-sunday-but-not-full-time/">All grades to return to school Sunday, but not full time</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-death-toll-climbs-above-80000-as-trump-suggests-pence-in-quarantine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20132756651193-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="President Donald Trump speaks about the coronavirus during a press briefing in the Rose Garden of the White House, Monday, May 11, 2020, in Washington. (AP/Alex Brandon)" title="President Donald Trump speaks about the coronavirus during a press briefing in the Rose Garden of the White House, Monday, May 11, 2020, in Washington. (AP/Alex Brandon)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/us-death-toll-climbs-above-80000-as-trump-suggests-pence-in-quarantine/">US death toll climbs above 80,000 as Trump suggests Pence is in quarantine</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-attorney-new-yorks-patient-zero-still-doesnt-know-how-he-got-virus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/virus-patient-zero-e1589224682454-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of an interview with two of the first people in New York to become infected with the coronavirus, Lawrence Garbuz, right, and his wife Adina. (YouTube)" title="Screen capture from video of an interview with two of the first people in New York to become infected with the coronavirus, Lawrence Garbuz, right, and his wife Adina. (YouTube)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-attorney-new-yorks-patient-zero-still-doesnt-know-how-he-got-virus/"><span class="media-ico video-ico no-slash"></span>Jewish attorney, New York&#8217;s &#8216;patient zero,&#8217; still doesn&#8217;t know how he got virus</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/15-cities-reject-education-ministry-school-reopening-plan/" data-widget-id="AR_3"></div>
												</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2304526", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2304526", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.484 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-12 20:48:00 -->

<!-- super cache -->