<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Iran said to pull out of deaf futsal championships to avoid facing Israeli team | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Iranians&#039; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#039;t include Israel"/>
<link rel="canonical" href="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2178578,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1573049605">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1573050249">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Iran said to pull out of deaf futsal championships to avoid facing Israeli team">
		<meta property="og:description"		content="Iranians&#039; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#039;t include Israel">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200-1024x640.png">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Iran said to pull out of deaf futsal championships to avoid facing Israeli team">
		<meta name="twitter:description" 	content="Iranians&#039; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#039;t include Israel">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200-1024x640.png">
		<meta itemprop="description" 		content="Iranians&#039; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#039;t include Israel">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200-1024x640.png">
		<meta name="description" 			content="Iranians&#039; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#039;t include Israel">
		<link rel="original-source" 		href="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/">



<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>
<script>
	googletag.cmd.push(function(){
		googletag.pubads().setTargeting("site", "TOI");
					googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
							googletag.pubads().setTargeting("pagetype", "Article");
							googletag.pubads().setTargeting("article", "2178578");
				googletag.pubads().collapseEmptyDivs();
	});
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>


		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2178578 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&title=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2178578" data-lang="eng" data-site="Times Of Israel" data-title="Iran said to pull out of deaf futsal championships to avoid facing Israeli team"><a target="_blank" href="mailto:?subject=The Times of Israel: Iran said to pull out of deaf futsal championships to avoid facing Israeli team&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Iran said to pull out of deaf futsal championships to avoid facing Israeli team</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
					
		<!-- /3933714/TOI_Desktop/Partners_LB -->
		<div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
			</script>
		</div>					<article id="article_2178578" class="article  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2178578"
	data-article_url_http="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/"
	data-article_url="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/"
	data-article_title_full="Iran said to pull out of deaf futsal championships to avoid facing Israeli team | The Times of Israel"
	data-article_title="Iran said to pull out of deaf futsal championships to avoid facing Israeli team"
	data-article_description="Iranians' withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn't include Israel"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200.png"
	data-image_width="1060"
	data-image_height="663">

		
		<!-- /3933714/TOI_Desktop/Top -->
		<div id="div-gpt-ad-Top" class="banner Top ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Iran said to pull out of deaf futsal championships to avoid facing Israeli team</h1>
				<h2 class="underline">Iranians&#8217; withdrawal reportedly comes after they threatened to boycott tournament unless they are moved to a group that doesn&#8217;t include Israel</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 5:38 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2178578" href="/wp-admin/post.php?post=2178578&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&title=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2178578" data-lang="eng" data-site="The Times of Israel" data-title="Iran said to pull out of deaf futsal championships to avoid facing Israeli team">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Iran said to pull out of deaf futsal championships to avoid facing Israeli team&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200.png"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/Futsal-e1573138026200-640x400.png" class="attachment-large size-large wp-post-image" alt="Illustrative: The Iranian national team plays against Kazakhstan at the Asia Pacific Deaf Futsal Championships on February 22, 2019, in Bangkok, Thailand. (Screen capture: YouTube)" title="Illustrative: The Iranian national team plays against Kazakhstan at the Asia Pacific Deaf Futsal Championships on February 22, 2019, in Bangkok, Thailand. (Screen capture: YouTube)" /></a><div class="caption">Illustrative: The Iranian national team plays against Kazakhstan at the Asia Pacific Deaf Futsal Championships on February 22, 2019, in Bangkok, Thailand. (Screen capture: YouTube)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>After the Iranian Judo federation was banned by international sports authorities from all competitions over its boycott of Israeli athletes, another Iranian sports team has reportedly pulled out of a competition to avoid facing an Israeli squad.
<p>Israel and Iran were placed in the same group in the upcoming World Deaf Futsal Championships, along with Argentina and Sweden. Israel was due to play against Iran on Saturday.
		<!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
		<div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
			</script>
		</div>
<p>The Iranians said they wouldn’t show up to the tournament in Switzerland unless they were moved to a different group, Israel&#8217;s Kan public broadcaster reported Thursday. When that didn’t happen, they withdrew from the competition entirely.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>Futsal is similar to soccer, with five players per side on a small court.
<p>The Iranian team had won the Asia Pacific Deaf Futsal Championships in February.
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">איראן שוב מחרימה את ישראל &#8211;<br />איראן פרשה מאליפות העולם לכדורגל לחרשים כדי לא להתמודד מול ישראל
<p>נבחרת ישראל בכדורגל לחרשים וכבדי שמיעה בדרכה לשוויץ.<br />ישראל שובצה עם שבדיה ארגנטינה ואיראן.<br />האיראנים הודיעו שאם לא יעבירו אותם לבית אחר הם לא יופיעו<br />השיבוץ לא שונה והם מחרימים את האליפות. <a href="https://t.co/V4yhUDgG4L">pic.twitter.com/V4yhUDgG4L</a>
<p>&mdash; שמעון ארן شمعون آران (@simonarann) <a href="https://twitter.com/simonarann/status/1192420055201525761?ref_src=twsrc%5Etfw">November 7, 2019</a></blockquote>
<p>Iran does not recognize Israel as a country and Iranian sports teams have for several decades had a policy of not competing against Israelis. Iranian passports remind holders in bold red that they are “not entitled to travel to occupied Palestine.”
<p>Last month, the International Judo Federation (IJF) banned Iran from competition indefinitely over the country’s refusal to face Israeli competitors.
<p>The federation issued a provisional ban in September while investigating a report that Iran had ordered a judoka to lose deliberately at the world championships to avoid facing Israeli competitor Sagi Muki in the subsequent round.</p>
<p>The IJF said the suspension would remain in place until the Iran Judo Federation “gives strong guarantees and proves that they will respect the IJF Statutes and accept that their athletes fight against Israeli athletes.”</p>

	<div id="attachment_2139925"  class="wp-caption  alignright"><img class="wp-image-2139925 size-medium" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1JT7OE-e1567329445527-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Iran&#8217;s judoka Saeid Mollaei reacts after losing to Belgium&#8217;s Matthias Casse in the semifinal fight in the men&#8217;s under-81 kilogram category during the 2019 Judo World Championships in Tokyo on August 28, 2019. (Charly Triballeau/AFP)</div>
	</div>
<p>Iranian fighter Saeid Mollaei, defending his title at the Tokyo World Championships in August, had said he was ordered to throw his semifinal rather than risk facing an Israeli in the final of the under-81kg class.</p>
<p>The Iranian, 27, lost the semifinal and then went on to lose his third-place fight. Mollaei said he had been instructed to withdraw from the competition by the presidents of the Iran Judo Federation and the Iran Olympic committee.</p>
<p>Rejecting the charges, the Iranian federation denied that pressure had been applied to force Mollaei to withdraw from the championships.</p>
<p>Judo is one of Iran’s sporting strong points and the ban was a blow ahead of the Tokyo Olympics.</p>
<p><em>AFP contributed to this report.</em></p>
				</div>

				
		<!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
		<div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
			</script>
		</div>
<div class="crm-post-module">
	<div class="crm-post-module__title-1">Join us!</div>
	<div class="crm-post-module__title-2">A message from the Editor of Times of Israel</div>
	<div class="crm-david-horovitz">
		<div class="crm-david-horovitz__name">David Horovitz</div>
		<div class="crm-david-horovitz__photo"></div>
	</div>
	<p>The Times of Israel covers one of the most complicated, and contentious, parts of the world. Determined to keep readers fully informed and enable them to form and flesh out their own opinions, The Times of Israel has gradually established itself as the leading source of independent and fair-minded journalism on Israel, the region and the Jewish world.</p>
	<p>We've achieved this by investing ever-greater resources in our journalism while keeping all of the content on our site free.</p>
	<p>Unlike many other news sites, we have not put up a paywall. But we would like to invite readers who can afford to do so, and for whom The Times of Israel has become important, to help support our journalism by joining <strong> TheTimes of Israel Community.</strong> Join now and for as little as $6 a month you can both help ensure our ongoing investment in quality journalism, and enjoy special status and benefits as a Times of Israel Community member.</p>
	<div class="crm-post-module__btn-holder">
		<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">Become a member of The Times of Israel Community</a>
	</div>
</div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/soccer/">soccer</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/sports/">sports</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/deaf/">deaf</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/iran/">Iran</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F&title=Iran+said+to+pull+out+of+deaf+futsal+championships+to+avoid+facing+Israeli+team&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2178578" data-lang="eng" data-site="The Times of Israel" data-title="Iran said to pull out of deaf futsal championships to avoid facing Israeli team">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Iran said to pull out of deaf futsal championships to avoid facing Israeli team&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Firan-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/" data-numposts="5"></div>
					</div>
				
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/" data-widget-id="AR_3"></div>
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
			</script>
		</div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/iran-said-to-pull-out-of-deaf-futsal-championships-to-avoid-facing-israeli-team/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">November 7, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template3 news type-post post-id-2178547 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iaea-accuses-iran-of-evading-attempts-to-probe-uranium-production-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/asdasdasdfasfsaf-e1554406222121-640x400.png" class="attachment-large size-large wp-post-image" alt="Iran&#039;s alleged atomic warehouse in Turquzabad, Tehran. (YouTube screenshot)" title="Iran&#039;s alleged atomic warehouse in Turquzabad, Tehran. (YouTube screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iaea-accuses-iran-of-evading-attempts-to-probe-uranium-production-report/">IAEA accuses Iran of evading attempts to probe uranium production &#8211; report</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iaea-accuses-iran-of-evading-attempts-to-probe-uranium-production-report/">Top UN nuclear inspector said to tell diplomats that Tehran is thwarting his agency’s bid to inspect warehouse, flagged by Israel, where uranium particles were found</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2178460">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-warns-iran-could-be-positioning-for-rapid-nuclear-breakout/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/10/AP090409145027-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian technicians working at a facility producing uranium fuel for a planned heavy water nuclear reactor, outside Isfahan, in 2009. (AP/Vahid Salemi)" title="Iranian technicians working at a facility producing uranium fuel for a planned heavy water nuclear reactor, outside Isfahan, in 2009. (AP/Vahid Salemi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-warns-iran-could-be-positioning-for-rapid-nuclear-breakout/">US warns Iran could be positioning for &#8216;rapid nuclear breakout&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178273">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-says-it-canceled-accreditation-of-un-nuclear-inspector/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/AP_070409010207-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s nuclear enrichment facility in Natanz, 300 kilometers (186 miles) south of capital Tehran, Iran, April, 9, 2007. (Hasan Sarbakhshian/ AP/File)" title="Iran&#039;s nuclear enrichment facility in Natanz, 300 kilometers (186 miles) south of capital Tehran, Iran, April, 9, 2007. (Hasan Sarbakhshian/ AP/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-says-it-canceled-accreditation-of-un-nuclear-inspector/">Iran cancels accreditation of UN nuclear inspector</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178211">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-irans-fordo-nuclear-site-goes-active-again-risks-rise/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/AP19310348178770-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo released on Wednesday, Nov. 6, 2019 by the Atomic Energy Organization of Iran, a lift truck carries a cylinder containing uranium hexafluoride gas for the purpose of injecting the gas into centrifuges in Iran&#039;s Fordo nuclear facility. Iran will start injecting uranium gas into over a thousand centrifuges at a fortified nuclear facility built inside a mountain, the country&#039;s president announced Tuesday in Tehran&#039;s latest step away from its atomic accord with world powers since President Donald Trump withdrew from the deal over a year ago. (Atomic Energy Organization of Iran via AP)" title="In this photo released on Wednesday, Nov. 6, 2019 by the Atomic Energy Organization of Iran, a lift truck carries a cylinder containing uranium hexafluoride gas for the purpose of injecting the gas into centrifuges in Iran&#039;s Fordo nuclear facility. Iran will start injecting uranium gas into over a thousand centrifuges at a fortified nuclear facility built inside a mountain, the country&#039;s president announced Tuesday in Tehran&#039;s latest step away from its atomic accord with world powers since President Donald Trump withdrew from the deal over a year ago. (Atomic Energy Organization of Iran via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/as-irans-fordo-nuclear-site-goes-active-again-risks-rise/">As Iran&#8217;s Fordo nuclear site goes active again, risks rise</a>
						</div>
						<div class="byline">By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2178401">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-november-7-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/06/AP_070409010207-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iran&#039;s nuclear enrichment facility in Natanz, April, 9, 2007. (AP Photo/Hasan Sarbakhshian)" title="Iran&#039;s nuclear enrichment facility in Natanz, April, 9, 2007. (AP Photo/Hasan Sarbakhshian)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-november-7-2019/">Iran says UN inspector it detained tested positive for explosive nitrates</a>
					</div><div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-november-7-2019/">After facing widespread rebuke over brief detention last week, Tehran&#8217;s envoy claims official went to bathroom between security screenings at Natanz to remove material</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/argentina-soccer-team-requests-saudi-permission-to-enter-airspace-on-way-to-israel-match/">
						<span data-timestamp="1573138727" title="4:58 pm">4:58 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/argentina-soccer-team-requests-saudi-permission-to-enter-airspace-on-way-to-israel-match/">Argentina soccer team requests Saudi permission to enter airspace on way to Israel match</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-says-un-inspector-it-detained-had-explosive-nitrates/">
						<span data-timestamp="1573136729" title="4:25 pm">4:25 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/iran-says-un-inspector-it-detained-had-explosive-nitrates/">Iran says UN inspector it detained had explosive nitrates</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/italian-holocaust-survivor-assigned-police-protection-due-to-online-death-threats/">
						<span data-timestamp="1573136100" title="4:15 pm">4:15 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/italian-holocaust-survivor-assigned-police-protection-due-to-online-death-threats/">Italian Holocaust survivor assigned police protection due to online death threats</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template5 news type-post post-id-2178369">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/shin-bet-thwarted-over-450-terror-attacks-in-2019-chief-says/">Shin Bet thwarted over 450 terror attacks in 2019, chief says</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/shin-bet-thwarted-over-450-terror-attacks-in-2019-chief-says/">Head of the security service credits advanced technology with helping prevent attacks and allowing Israelis to live &#8216;full, comfortable lives&#8217;</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/shin-bet-thwarted-over-450-terror-attacks-in-2019-chief-says/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/11/F181106HP02-e1541512539665-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Head of the Shin Bet security service Nadav Argaman attends the Defense and Foreign Affairs Committee meeting at the Knesset on November 6, 2018. (Hadas Parush/Flash90)" title="Head of the Shin Bet security service Nadav Argaman attends the Defense and Foreign Affairs Committee meeting at the Knesset on November 6, 2018. (Hadas Parush/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2178370">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-town-targeted-by-vandals-in-apparent-hate-crime/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/Image-from-iOS-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Vandalism discovered in the West Bank town of Qabalan on November 7, 2019 reads &#039;revenge&#039; (courtesy of local municipality)" title="Vandalism discovered in the West Bank town of Qabalan on November 7, 2019 reads &#039;revenge&#039; (courtesy of local municipality)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-town-targeted-by-vandals-in-apparent-hate-crime/">Palestinian town targeted by vandals in apparent hate crime</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178248">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-maps-home-of-dolev-terrorist-ahead-of-demolition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/WhatsApp_Image_2018-12-31_at_06.25.15_1-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israeli soldiers conduct raids in West Bank village of Kobar on December 31, 2018, in search of Palestinian terrorist who committed deadly shooting attack outside the Givat Assaf outpost earlier in the month. (Israel Defense Forces)" title="Israeli soldiers conduct raids in West Bank village of Kobar on December 31, 2018, in search of Palestinian terrorist who committed deadly shooting attack outside the Givat Assaf outpost earlier in the month. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-maps-home-of-dolev-terrorist-ahead-of-demolition/">IDF maps home of Dolev terrorist bombmaker ahead of demolition</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178570">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/three-soldiers-reach-plea-deal-after-brawl-with-bedouin-men/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Screen-Shot-2019-10-23-at-13.22.20-200x200.png" class="attachment-square size-square wp-post-image" alt="Soldiers from the IDF Netzah Yehuda battalion argue with Bedouin men before fighting with them at a gas station in southern Israel on October 17, 2019. (Screen capture)" title="Soldiers from the IDF Netzah Yehuda battalion argue with Bedouin men before fighting with them at a gas station in southern Israel on October 17, 2019. (Screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/three-soldiers-reach-plea-deal-after-brawl-with-bedouin-men/">Three soldiers reach plea deal after brawl with Bedouin men</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2178270 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/yair-netanyahu-tells-boteach-in-nyc-bibi-saves-jewish-people-from-annihilation/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/shmutanyahu2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Shmuley Boteach, left, and Yair Netanyahu. (Photo of Boteach by Scott Roth/Invision/AP; photo of Netanyahu by Gili Yaari/Flash90)" title="Rabbi Shmuley Boteach, left, and Yair Netanyahu. (Photo of Boteach by Scott Roth/Invision/AP; photo of Netanyahu by Gili Yaari/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Reporter's notebook</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/yair-netanyahu-tells-boteach-in-nyc-bibi-saves-jewish-people-from-annihilation/">Yair Netanyahu tells Boteach in NYC his father saves Jews &#8216;from annihilation&#8217;</a>
					</div><div class="byline">By <a title="Jordan Hoffman" href="https://www.timesofisrael.com/writers/jordan-hoffman/">Jordan Hoffman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/yair-netanyahu-tells-boteach-in-nyc-bibi-saves-jewish-people-from-annihilation/">As PM&#8217;s son sat in conversation with &#8216;America&#8217;s Rabbi&#8217; Shmuley Boteach, a few protesters broke a vow of silence given at the door. Both sides seemed to enjoy the ensuing fight</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2177406">
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-iran-expands-enrichment-netanyahu-vows-it-will-never-have-nukes/">As Iran expands enrichment, Netanyahu vows it will never have nukes</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178427">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/F191003HP108-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu leads a Likud faction meeting at the opening of the 22nd Knesset, on October 3, 2019. Next to him is Justice Minister Amir Ohana with one of his children. (Hadas Parush/Flash90)" title="Prime Minister Benjamin Netanyahu leads a Likud faction meeting at the opening of the 22nd Knesset, on October 3, 2019. Next to him is Justice Minister Amir Ohana with one of his children. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">Enough with the cheap gags: 6 things to know for November 7</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">Amir Ohana&#8217;s breaking of a gag order covering up allegations of misconduct draws anger, though whether it&#8217;s directed at the minister or police depends on the media&#8217;s own prejudices</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2175669 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div><div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help finance our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2178533">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/WhatsApp_Image_2019-11-07_at_14.00.42-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Brig. Gen. Ziv Avtalion, left, takes over as the new head of the IDF&#039;s Digital Transformation Administration in a ceremony at the military&#039;s Tel Aviv headquarters on November 7, 2019. (Israel Defense Forces)" title="Brig. Gen. Ziv Avtalion, left, takes over as the new head of the IDF&#039;s Digital Transformation Administration in a ceremony at the military&#039;s Tel Aviv headquarters on November 7, 2019. (Israel Defense Forces)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">As IDF goes high-tech, new &#8216;digital transformation&#8217; commander takes role</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">Brig. Gen. Ziv Avtalion to lead effort to bring military online, help it make the most of artificial intelligence tools as part of army&#8217;s new Momentum Plan</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2178250">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-transcripts-walla-ceo-takes-orders-on-coverage-from-netanyahu-spokesman/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/03/walla-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Walla CEO Ilan Yeshua. (YouTube screenshot)" title="Walla CEO Ilan Yeshua. (YouTube screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-transcripts-walla-ceo-takes-orders-on-coverage-from-netanyahu-spokesman/">In transcripts, media outlet CEO takes orders on news coverage from PM spokesman</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-transcripts-walla-ceo-takes-orders-on-coverage-from-netanyahu-spokesman/">Chats show Walla head Ilan Yeshua consulting with Nir Hefetz, now a state&#8217;s witness, on whether to publish content, asking for okay on hiring political correspondent</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2178479">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-confidants-appeal-against-police-searches-of-their-phones/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F191029YS08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: Ofer Golan, Likud campaign manager and Netanyahu family spokesman, arrives at the Prime Minister&#039;s Residence in Jerusalem on March 20, 2019. (Yonatan Sindel/Flash90)" title="File: Ofer Golan, Likud campaign manager and Netanyahu family spokesman, arrives at the Prime Minister&#039;s Residence in Jerusalem on March 20, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-confidants-appeal-against-police-searches-of-their-phones/">Netanyahu confidants appeal against police searches of their phones</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178065">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-shocking-rebuke-attorney-general-says-justice-minister-misleading-the-public/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F190903TN30-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit (L) and Justice Minister Amir Ohana attend the annual Justice conference in Airport City, outside Tel Aviv on September 3, 2019. (Tomer Neuberg/Flash90)" title="Attorney General Avichai Mandelblit (L) and Justice Minister Amir Ohana attend the annual Justice conference in Airport City, outside Tel Aviv on September 3, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-shocking-rebuke-attorney-general-says-justice-minister-misleading-the-public/">In shocking rebuke, attorney general says justice minister misleading the public</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2177844">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/defying-gag-order-justice-minister-says-cops-extorted-state-witness-in-pm-probe/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F191029YS28-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Justice Minister Amir Ohana delivers a statement to the press, at the Justice Ministry in Jerusalem, on October 29, 2019. (Yonatan Sindel/Flash90)" title="Justice Minister Amir Ohana delivers a statement to the press, at the Justice Ministry in Jerusalem, on October 29, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/defying-gag-order-justice-minister-says-cops-extorted-state-witness-in-pm-probe/">Defying gag order, justice minister says cops extorted state witness in PM probe</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178509 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/russian-hackers-lawyers-tell-court-israel-ignored-moscow-extradition-request/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/F191103YS10-e1573133455350-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Alexsey Burkov, a Russian hacker wanted by the United States, attends an appeals hearing against his pending extradition, at the High Court of Justice in Jerusalem, November 3, 2019. (Yonatan Sindel/Flash90)" title="Alexsey Burkov, a Russian hacker wanted by the United States, attends an appeals hearing against his pending extradition, at the High Court of Justice in Jerusalem, November 3, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/russian-hackers-lawyers-tell-court-israel-ignored-moscow-extradition-request/">Russian hacker&#8217;s lawyers tell court Israel ignored Moscow extradition request</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/russian-hackers-lawyers-tell-court-israel-ignored-moscow-extradition-request/">At hearing on Aleksey Burkov&#8217;s appeal against extradition to US, Chief Justice Hayut reprimands prisons service for cuffing prisoner&#8217;s legs against instructions</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2164982">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sinking-israel-jordan-relations-leave-dead-sea-a-natural-wonder-low-and-dry/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/02/DSCN9763-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The receding shore line leaves a thin crust of salt behind as the water level of the Dead Sea drops more than a meter a year, like this area pictured on January 11, 2017. (Melanie Lidman/Times of Israel)" title="The receding shore line leaves a thin crust of salt behind as the water level of the Dead Sea drops more than a meter a year, like this area pictured on January 11, 2017. (Melanie Lidman/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">ToI investigates</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sinking-israel-jordan-relations-leave-dead-sea-a-natural-wonder-low-and-dry/">Sinking Israel-Jordan relations leave Dead Sea, a natural wonder, low and dry</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/sinking-israel-jordan-relations-leave-dead-sea-a-natural-wonder-low-and-dry/">17 years after latest round of talks began on Red-Dead canal, Israel drags its feet, Jordan bans Israeli scientists from its side, and the iconic lake relentlessly contracts</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2178420">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/company-to-pay-nis-100m-over-massive-2014-oil-spill-in-south/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/12/F141209IPNFF02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A view of the oil leak in the Arava area of southern Israel, on December 9, 2014 (Environmental Protection Ministry)" title="A view of the oil leak in the Arava area of southern Israel, on December 9, 2014 (Environmental Protection Ministry)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/company-to-pay-nis-100m-over-massive-2014-oil-spill-in-south/">State-owned pipeline firm to pay NIS 100m over massive 2014 oil spill in south</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2177760">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/environment-ministry-issues-leviathan-gas-platform-pollution-permit/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CV9GJ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The SSCV Thialf crane vessel laying a foundation platform for the Leviathan natural gas field, January 31, 2019. (Marc Israel Sellem/Pool/AFP)" title="The SSCV Thialf crane vessel laying a foundation platform for the Leviathan natural gas field, January 31, 2019. (Marc Israel Sellem/Pool/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/environment-ministry-issues-leviathan-gas-platform-pollution-permit/">Environment Ministry issues Leviathan gas platform pollution permit</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178322">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bipartisan-group-of-us-congresswomen-visits-to-show-no-daylight-on-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/debbie-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Members of a bipartisan delegation of US Congresswomen at a kibbutz near the Gaza border, November 2019.  The group included Congresswomen Bonnie Watson Coleman, Brenda Lawrence, Angie Craig, Mikie Sherrill, Debbie Wasserman Schultz, Susie Lee and Martha Roby.(Courtesy)" title="Members of a bipartisan delegation of US Congresswomen at a kibbutz near the Gaza border, November 2019.  The group included Congresswomen Bonnie Watson Coleman, Brenda Lawrence, Angie Craig, Mikie Sherrill, Debbie Wasserman Schultz, Susie Lee and Martha Roby.(Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bipartisan-group-of-us-congresswomen-visits-to-show-no-daylight-on-israel/">Bipartisan group of US congresswomen visits to show &#8216;no daylight&#8217; on Israel</a>
					</div><div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bipartisan-group-of-us-congresswomen-visits-to-show-no-daylight-on-israel/">Delegation of Democratic and Republican women meets Netanyahu, Gantz, Erekat, hears similar message from all 3 on need for Israelis, Palestinians to live &#8216;side by side in peace&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2177504">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-jewish-umbrella-group-slams-democratic-hopefuls-calls-to-leverage-israel-aid/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP19212072220732-e1564559137890-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Senator Bernie Sanders (Independent-Vermont) and Senator Elizabeth Warren (Democrat-Massachusetts) talk during in the first of two Democratic presidential primary debates hosted by CNN July 30, 2019, in the Fox Theatre in Detroit. (AP Photo/Paul Sancya)" title="Illustrative: Senator Bernie Sanders (Independent-Vermont) and Senator Elizabeth Warren (Democrat-Massachusetts) talk during in the first of two Democratic presidential primary debates hosted by CNN July 30, 2019, in the Fox Theatre in Detroit. (AP Photo/Paul Sancya)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jewish-umbrella-group-slams-democratic-hopefuls-calls-to-leverage-israel-aid/">US Jewish umbrella group slams Democratic hopefuls’ calls to leverage Israel aid</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178323 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-west-bank-jewish-democratic-congressman-blasts-treatment-of-palestinians/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/AP_18319747983437-e1573131331129-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rep.-elect Andy Levin, D-Mich, arrives for member-elect briefings on Capitol Hill in Washington, Thursday, Nov. 15, 2018. (AP Photo/Carolyn Kaster)" title="Rep.-elect Andy Levin, D-Mich, arrives for member-elect briefings on Capitol Hill in Washington, Thursday, Nov. 15, 2018. (AP Photo/Carolyn Kaster)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-west-bank-jewish-democratic-congressman-blasts-treatment-of-palestinians/">Jewish Democratic congressman visiting W. Bank blasts treatment of Palestinians</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-west-bank-jewish-democratic-congressman-blasts-treatment-of-palestinians/">Andy Levin says he was enraged at sight of water supply to illegal Jewish outpost, as Palestinian villagers remain without access</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2178084">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/report-trump-said-israel-should-pay-for-pa-security-assistance-instead-of-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19230509915652-e1566202644917-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, left, welcomes visiting Prime Minister Benjamin Netanyahu to the White House in Washington, March 25, 2019. (Manuel Balce Ceneta/AP)" title="US President Donald Trump, left, welcomes visiting Prime Minister Benjamin Netanyahu to the White House in Washington, March 25, 2019. (Manuel Balce Ceneta/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/report-trump-said-israel-should-pay-for-pa-security-assistance-instead-of-us/">Report: Trump said Israel should pay for PA security assistance instead of US</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2177977">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberal-us-jewish-groups-ask-israeli-politicians-to-oppose-west-bank-annexation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K64QW-e1568133643364-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks before a map of the Jordan Valley, vowing to extend Israeli sovereignty there if re-elected, during a speech in Ramat Gan on September 10, 2019. (Menahem Kahana/AFP)" title="Prime Minister Benjamin Netanyahu speaks before a map of the Jordan Valley, vowing to extend Israeli sovereignty there if re-elected, during a speech in Ramat Gan on September 10, 2019. (Menahem Kahana/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberal-us-jewish-groups-ask-israeli-politicians-to-oppose-west-bank-annexation/">Liberal US Jewish groups ask Israeli politicians to oppose West Bank annexation</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178261">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-anti-semitism-row-auschwitz-survivor-becomes-symbol-of-tensions-in-italy/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/AP18019621636401-e1516431407279-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Holocaust survivor Liliana Segre, file (AP Photo/Luca Bruno)" title="Holocaust survivor Liliana Segre, file (AP Photo/Luca Bruno)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-anti-semitism-row-auschwitz-survivor-becomes-symbol-of-tensions-in-italy/">200 online attacks a day: Auschwitz survivor is symbol of anti-Semitism in Italy</a>
					</div><div class="byline">By <a title="Colleen Barry" href="https://www.timesofisrael.com/writers/colleen-barry/">Colleen Barry</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-anti-semitism-row-auschwitz-survivor-becomes-symbol-of-tensions-in-italy/">Battle over Senator Liliana Segre&#8217;s call for committee to combat racism highlights politicians&#8217; role in what observers say is growing boldness in anti-Semitic attitudes</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2178251">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/anti-semitism-in-the-us-today-is-a-variation-on-an-old-theme/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/08/charles-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Father Charles Coughlin, known as &#039;the founder of hate radio,&#039; a leading proponent of American anti-Semitism during the 1930s (Public domain)" title="Father Charles Coughlin, known as &#039;the founder of hate radio,&#039; a leading proponent of American anti-Semitism during the 1930s (Public domain)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/anti-semitism-in-the-us-today-is-a-variation-on-an-old-theme/">Anti-Semitism in the US today is a variation on an old theme</a>
						</div>
						<div class="byline">By <a title="Pamela S. Nadell" href="https://www.timesofisrael.com/writers/pamela-s-nadell/">Pamela S. Nadell</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2178267">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-south-africa-cools-ties-leader-says-it-can-learn-a-lot-from-israeli-tech/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19038752798443-640x400.jpg" class="attachment-large size-large wp-post-image" alt="South African President Cyril Ramaphosa makes his State of the Nation address in parliament, in Cape Town, South Africa, February 7, 2019.  (Rodger Bosch, Pool via AP)" title="South African President Cyril Ramaphosa makes his State of the Nation address in parliament, in Cape Town, South Africa, February 7, 2019.  (Rodger Bosch, Pool via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-south-africa-cools-ties-leader-says-it-can-learn-a-lot-from-israeli-tech/">As South Africa cools ties, leader says it &#8216;can learn a lot&#8217; from Israeli tech</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-south-africa-cools-ties-leader-says-it-can-learn-a-lot-from-israeli-tech/">A month after confirming intention to downgrade Tel Aviv embassy to liaison office, Cyril Ramaphosa hails Startup Nation as &#8216;leading by leaps and bounds&#8217;</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2178525">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/23-year-old-construction-worker-falls-to-his-death-in-central-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/managers-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative photo of managers at a construction site (milanvirijevic, iStock by Getty Images)" title="Illustrative photo of managers at a construction site (milanvirijevic, iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/23-year-old-construction-worker-falls-to-his-death-in-central-israel/">23-year-old construction worker falls to his death in central Israel</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178277">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-economist-says-fathers-must-take-parental-leave-for-the-good-of-the-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/iStock-657439522-e1573120768733-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Father holding his baby girl at home. (Wavebreakmedia; iStock by Getty Images)" title="Illustrative: Father holding his baby girl at home. (Wavebreakmedia; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-economist-says-fathers-must-take-parental-leave-for-the-good-of-the-country/">Top economist says fathers must take parental leave, for the good of the country</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178474">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/frances-macron-says-nato-experiencing-brain-death/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M15VZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron speaks during a meeting with Chinese Premier Li Keqiang (not pictured) at the Great Hall of the People in Beijing on November 6, 2019. (JASON LEE / POOL / AFP)" title="French President Emmanuel Macron speaks during a meeting with Chinese Premier Li Keqiang (not pictured) at the Great Hall of the People in Beijing on November 6, 2019. (JASON LEE / POOL / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/frances-macron-says-nato-experiencing-brain-death/">France&#8217;s Macron says NATO experiencing &#8216;brain death&#8217;</a>
						</div>
						<div class="byline">By <a title="Laurence Benhamou" href="https://www.timesofisrael.com/writers/laurence-benhamou/">Laurence Benhamou</a> and <a title="Stuart Williams" href="https://www.timesofisrael.com/writers/stuart-williams/">Stuart Williams</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178339">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/with-historic-costumes-and-vintage-tanks-russia-reenacts-world-war-ii-parade/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M25MI-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Russian servicemen dressed in historical uniforms march during the military parade at Red Square in Moscow on November 7, 2019, as part of the ceremonies marking the 78th anniversary of the 1941 historical parade, when Red Army soldiers marched past the Kremlin walls towards the front line to fight Nazi Germany troops during World War II. (Dimitar DILKOFF / AFP)" title="Russian servicemen dressed in historical uniforms march during the military parade at Red Square in Moscow on November 7, 2019, as part of the ceremonies marking the 78th anniversary of the 1941 historical parade, when Red Army soldiers marched past the Kremlin walls towards the front line to fight Nazi Germany troops during World War II. (Dimitar DILKOFF / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Photo essay</span><a href="https://www.timesofisrael.com/with-historic-costumes-and-vintage-tanks-russia-reenacts-world-war-ii-parade/">With historic costumes and vintage tanks, Russia reenacts World War II parade</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2177856">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/students-flock-to-engineering-studies-lured-by-startup-nation-enticement/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/F180122MA99-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of students at the Rehovot Campus of Hebrew University, on January 22, 2018. (Miriam Alster/FLASH90)" title="Illustrative image of students at the Rehovot Campus of Hebrew University, on January 22, 2018. (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/students-flock-to-engineering-studies-lured-by-startup-nation-enticement/">Students flock to engineering studies, lured by Startup Nation enticement</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178176">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-saudis-recruited-twitter-workers-to-spy-on-thousands-of-users/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/AP_19307290997310-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A man reads Twitter at a coffee shop in Jiddah, Saudi Arabia, Sunday, Nov. 3, 2019.  (AP Photo/Amr Nabil)" title="Illustrative: A man reads Twitter at a coffee shop in Jiddah, Saudi Arabia, Sunday, Nov. 3, 2019.  (AP Photo/Amr Nabil)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-saudis-recruited-twitter-workers-to-spy-on-thousands-of-users/">US: Saudis recruited Twitter workers to spy on thousands of users</a>
						</div>
						<div class="byline">By <a title="DAISY NGUYEN" href="https://www.timesofisrael.com/writers/daisy-nguyen/">DAISY NGUYEN</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178244">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-says-three-tankers-attacked-in-red-sea-in-six-month-period/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19287324233293-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo taken on Sunday, Oct. 13, 2019, and released by the official news agency of the Iranian Oil Ministry, SHANA, shows the scene of damage by two missiles that allegedly struck the Iranian oil tanker Sabiti, at the Red Sea. (SHANA via AP)" title="This photo taken on Sunday, Oct. 13, 2019, and released by the official news agency of the Iranian Oil Ministry, SHANA, shows the scene of damage by two missiles that allegedly struck the Iranian oil tanker Sabiti, at the Red Sea. (SHANA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-says-three-tankers-attacked-in-red-sea-in-six-month-period/">Iran says 3 tankers attacked in Red Sea in six-month period, warns route unsafe</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178204">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/study-details-how-russia-succeeds-in-censoring-the-internet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/AP19309698718122-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This screen grab from website blocked.mgts.ru and provided by Censored Planet, a lab at the University of Michigan shows the page blocked in Russia (Censored Planet via AP)" title="This screen grab from website blocked.mgts.ru and provided by Censored Planet, a lab at the University of Michigan shows the page blocked in Russia (Censored Planet via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/study-details-how-russia-succeeds-in-censoring-the-internet/">Russia is succeeding in censoring the internet, study shows</a>
						</div>
						<div class="byline">By <a title="Tami Abdollah" href="https://www.timesofisrael.com/writers/tami-abdollah/">Tami Abdollah</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178156">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/haredi-medical-charity-raises-nis-1m-after-concert-nixed-over-female-singer-ban/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F191106ZEL001-1-e1573076162702-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: Rabbi Avraham Elimelech Firer, chairman and founder of the Ezra Lemarpe medical support organization, attends an event in Tel Aviv on November 10, 2010. (Yossi Zeliger/Flash90)" title="File: Rabbi Avraham Elimelech Firer, chairman and founder of the Ezra Lemarpe medical support organization, attends an event in Tel Aviv on November 10, 2010. (Yossi Zeliger/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/haredi-medical-charity-raises-nis-1m-after-concert-nixed-over-female-singer-ban/">Haredi medical charity raises NIS 1m. after concert nixed over female singer ban</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178080">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/12-arrested-in-revenge-porn-crackdown-after-sharing-nude-photos-on-telegram/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_17196281234230-e1569013051721-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: The messaging app Telegram is displayed on a smartphone (AP Photo)" title="Illustrative: The messaging app Telegram is displayed on a smartphone (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/12-arrested-in-revenge-porn-crackdown-after-sharing-nude-photos-on-telegram/">12 arrested in &#8216;revenge porn&#8217; crackdown after sharing nude photos on Telegram</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178239">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/international-fellowship-of-christians-and-jews-scraps-jerusalem-outreach-center/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/YaelEcksteinwithOlim-02252019-resize-2160x1199-200x200.jpg" class="attachment-square size-square wp-post-image" alt="IFCJ President Yael Eckstein greets some of 243 immigrants from Ukraine on the &#039;Rabbi Yechiel Eckstein Memorial Freedom Flight&#039; (Noam Moshkowitz/IFCJ via JTA)" title="IFCJ President Yael Eckstein greets some of 243 immigrants from Ukraine on the &#039;Rabbi Yechiel Eckstein Memorial Freedom Flight&#039; (Noam Moshkowitz/IFCJ via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/international-fellowship-of-christians-and-jews-scraps-jerusalem-outreach-center/">International Fellowship of Christians and Jews scraps Jerusalem outreach center</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2178003">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/donald-trump-jr-tweets-name-of-alleged-ukraine-whistleblower/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/AP_19289734880575-e1573057860197-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Donald Trump, Jr. speaks to supporters of his father, President Donald Trump, during a panel discussion, Tuesday, Oct. 15, 2019, in San Antonio. (AP Photo/Eric Gay)" title="Donald Trump, Jr. speaks to supporters of his father, President Donald Trump, during a panel discussion, Tuesday, Oct. 15, 2019, in San Antonio. (AP Photo/Eric Gay)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/donald-trump-jr-tweets-name-of-alleged-ukraine-whistleblower/">Donald Trump Jr. tweets name of alleged Ukraine whistleblower</a>
						</div>
						<div class="byline">By <a title="Paul Handley" href="https://www.timesofisrael.com/writers/paul-handley/">Paul Handley</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/home-sweet-belarus/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Alan-Rockoff2-1530951832-200x200.jpg" alt="Avi Rockoff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avi Rockoff" href="https://blogs.timesofisrael.com/author/alan-rockoff/">Avi Rockoff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/home-sweet-belarus/" rel="external">Home, sweet Belarus?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/home-sweet-belarus/" rel="external">Accusations that Alexander Vindman harbors Ukrainian loyalties are preposterous and terrifying. I should know</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-dangerous-vision-of-the-idf-as-the-army-of-the-lord/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/iditshafrangittleman1573061323-200x200.jpeg" alt="Idit Shafran Gittleman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Idit Shafran Gittleman" href="https://blogs.timesofisrael.com/author/idit-shafran-gittleman/">Idit Shafran Gittleman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-dangerous-vision-of-the-idf-as-the-army-of-the-lord/" rel="external">A dangerous vision of the IDF as the Army of the Lord</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-dangerous-vision-of-the-idf-as-the-army-of-the-lord/" rel="external">A booklet on modesty penned by rabbis counsels behavior that humiliates women soldiers. It also cloaks the authors’ true motives</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-rabbis-son-who-became-a-swami/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yakov-Nagen-1530953517-200x200.jpg" alt="Yakov Nagen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yakov Nagen" href="https://blogs.timesofisrael.com/author/yakov-nagen/">Yakov Nagen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-rabbis-son-who-became-a-swami/" rel="external">The Rabbi&#8217;s son who became a Swami</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-rabbis-son-who-became-a-swami/" rel="external">Swami Vijayananda, once named Abraham, declined a ’lech lecha’ call to the Land of Israel, and instead set out to find his inner world</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/watch-a-reform-jew-can-be-right-wing/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Avinoam-Bar-Yosef-1530952652-200x200.jpg" alt="Avinoam Bar-Yosef" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avinoam Bar-Yosef" href="https://blogs.timesofisrael.com/author/avinoam-bar-yosef/">Avinoam Bar-Yosef</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/watch-a-reform-jew-can-be-right-wing/" rel="external">WATCH: A Reform Jew can be right-wing</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/watch-a-reform-jew-can-be-right-wing/" rel="external">A conversation with Israeli psycholinguist, Prof. Tsvia Walden. who says tagging people undermines free choice

</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-rabin-assassination-changed-my-life/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sivanrahavmeir-1530953416-200x200.jpg" alt="Sivan Rahav Meir" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sivan Rahav Meir" href="https://blogs.timesofisrael.com/author/sivan-rahav-meir/">Sivan Rahav Meir</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-rabin-assassination-changed-my-life/" rel="external">The Rabin assassination changed my life</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-rabin-assassination-changed-my-life/" rel="external">To us secular kids in Herzliya, religious, right-wing fanatics had murdered our prime minister &#8211; and I couldn’t bear for that to be all I knew of Judaism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/barneys-was-a-fashion-tastemaker-but-its-success-came-with-a-dark-cost/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/screen-shot-2019-02-19-at-73508-pm1573029276-200x200.png" alt="Michelle Honig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michelle Honig" href="https://blogs.timesofisrael.com/author/michelle-honig/">Michelle Honig</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/barneys-was-a-fashion-tastemaker-but-its-success-came-with-a-dark-cost/" rel="external">Barneys was a fashion tastemaker – but its success came with a dark cost</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/barneys-was-a-fashion-tastemaker-but-its-success-came-with-a-dark-cost/" rel="external">The iconic Jewish-owned New York apparel retailer had a sordid history that included racism, mismanagement and waste</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-time-we-all-got-bombed-at-friday-night-dinner/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/avi-tilonsky1572931844-200x200.jpg" alt="Avi Tilonsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avi Tilonsky" href="https://blogs.timesofisrael.com/author/avi-tilonsky/">Avi Tilonsky</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-time-we-all-got-bombed-at-friday-night-dinner/" rel="external">The time we all got bombed at Friday night dinner</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-time-we-all-got-bombed-at-friday-night-dinner/" rel="external">After 10 minutes in the shelter, we were able to sit around the table and pretend that things were normal. Until a second barrage of rockets, anyway</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/in-my-mother-tongue/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/dbm1572950482-200x200.jpg" alt="Deborah Meghnagi Bailey" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Deborah Meghnagi Bailey" href="https://blogs.timesofisrael.com/author/deborah-meghnagi-bailey/">Deborah Meghnagi Bailey</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/in-my-mother-tongue/" rel="external">In my mother tongue</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/in-my-mother-tongue/" rel="external">My aliyah has always meant I’m ’living the dream’ – but raising children has brought new encounters in Hebrew that sometimes leave me longing for English</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-revival-of-the-dead-an-aliyah-story/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Yael-Shahar-1530952124-200x200.jpg" alt="Yael Shahar" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yael Shahar" href="https://blogs.timesofisrael.com/author/yael-shahar/">Yael Shahar</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-revival-of-the-dead-an-aliyah-story/" rel="external">The revival of the dead: An aliyah story</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-revival-of-the-dead-an-aliyah-story/" rel="external">Moving to Israel had not exactly been rational; an inner voice suddenly told me, Come to Israel (so I did)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/fake-immigrant-profiles-uncovered/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/BenjNewShoot-1530951783-200x200.jpg" alt="Benji Lovitt" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Benji Lovitt" href="https://blogs.timesofisrael.com/author/benji-lovitt/">Benji Lovitt</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/fake-immigrant-profiles-uncovered/" rel="external">Fake immigrant profiles uncovered!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/fake-immigrant-profiles-uncovered/" rel="external">The olim you never met on your aliyah flight, happy to be settling down in the Jewish homeland</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-us-israel-relationship-revisited/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-us-israel-relationship-revisited/" rel="external">So, you think the US-Israel bond is unbreakable?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-us-israel-relationship-revisited/" rel="external">When supporting Israel contradicts core American values of equality, justice, tolerance, and liberty, the traditional US automatic financial backing can’t last</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/israel-can-safely-move-towards-2-states-heres-how/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sherman-min1572873571-200x200.jpg" alt="David A. Sherman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David A. Sherman" href="https://blogs.timesofisrael.com/author/david-a-sherman/">David A. Sherman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/israel-can-safely-move-towards-2-states-heres-how/" rel="external">Israel can sanely move towards 2-states. Here&#8217;s how</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/israel-can-safely-move-towards-2-states-heres-how/" rel="external">Amidst justified fears over an immediate withdrawal from the West Bank, the government can start to clarify future borders</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/11/WhatsApp_Image_2019-11-07_at_14.00.42-160x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Brig. Gen. Ziv Avtalion, left, takes over as the new head of the IDF&#039;s Digital Transformation Administration in a ceremony at the military&#039;s Tel Aviv headquarters on November 7, 2019. (Israel Defense Forces)" title="Brig. Gen. Ziv Avtalion, left, takes over as the new head of the IDF&#039;s Digital Transformation Administration in a ceremony at the military&#039;s Tel Aviv headquarters on November 7, 2019. (Israel Defense Forces)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">3 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-idf-goes-high-tech-new-digital-transformation-commander-takes-role/">
									As IDF goes high-tech, new &#8216;digital transformation&#8217; commander takes role
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/23-year-old-construction-worker-falls-to-his-death-in-central-israel/">54 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/23-year-old-construction-worker-falls-to-his-death-in-central-israel/">
									23-year-old construction worker falls to his death in central Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/three-soldiers-reach-plea-deal-after-brawl-with-bedouin-men/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/three-soldiers-reach-plea-deal-after-brawl-with-bedouin-men/">
									Three soldiers reach plea deal after brawl with Bedouin men
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russian-hackers-lawyers-tell-court-israel-ignored-moscow-extradition-request/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russian-hackers-lawyers-tell-court-israel-ignored-moscow-extradition-request/">
									Russian hacker&#8217;s lawyers tell court Israel ignored Moscow extradition request
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iaea-accuses-iran-of-evading-attempts-to-probe-uranium-production-report/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iaea-accuses-iran-of-evading-attempts-to-probe-uranium-production-report/">
									IAEA accuses Iran of evading attempts to probe uranium production &#8211; report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bipartisan-group-of-us-congresswomen-visits-to-show-no-daylight-on-israel/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bipartisan-group-of-us-congresswomen-visits-to-show-no-daylight-on-israel/">
									Bipartisan group of US congresswomen visits to show &#8216;no daylight&#8217; on Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/heavy-metal-band-iron-maiden-plans-first-concert-in-israel/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/heavy-metal-band-iron-maiden-plans-first-concert-in-israel/">
									<span class="label">Run to the hills</span>Heavy metal band Iron Maiden plans concert in Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/students-flock-to-engineering-studies-lured-by-startup-nation-enticement/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/students-flock-to-engineering-studies-lured-by-startup-nation-enticement/">
									Students flock to engineering studies, lured by Startup Nation enticement
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-confidants-appeal-against-police-searches-of-their-phones/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-confidants-appeal-against-police-searches-of-their-phones/">
									Netanyahu confidants appeal against police searches of their phones
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">
									<span class="label">Israel media review</span>Enough with the cheap gags: 6 things to know for November 7
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/frances-macron-says-nato-experiencing-brain-death/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/frances-macron-says-nato-experiencing-brain-death/">
									France&#8217;s Macron says NATO experiencing &#8216;brain death&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/company-to-pay-nis-100m-over-massive-2014-oil-spill-in-south/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/company-to-pay-nis-100m-over-massive-2014-oil-spill-in-south/">
									State-owned pipeline firm to pay NIS 100m over massive 2014 oil spill in south
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/moscow-warns-of-threat-from-2000-relatives-of-russian-is-fighters/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/moscow-warns-of-threat-from-2000-relatives-of-russian-is-fighters/">
									Moscow warns of threat from 2,000 relatives of Russian IS fighters
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-warns-iran-could-be-positioning-for-rapid-nuclear-breakout/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-warns-iran-could-be-positioning-for-rapid-nuclear-breakout/">
									US warns Iran could be positioning for &#8216;rapid nuclear breakout&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/yair-netanyahu-tells-boteach-in-nyc-bibi-saves-jewish-people-from-annihilation/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/yair-netanyahu-tells-boteach-in-nyc-bibi-saves-jewish-people-from-annihilation/">
									<span class="label">Reporter's notebook</span>Yair Netanyahu tells Boteach in NYC his father saves Jews &#8216;from annihilation&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/top-economist-says-fathers-must-take-parental-leave-for-the-good-of-the-country/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/top-economist-says-fathers-must-take-parental-leave-for-the-good-of-the-country/">
									Top economist says fathers must take parental leave, for the good of the country
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-november-7-2019/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-november-7-2019/">
									<span class="label">Live updates</span>Iran says UN inspector it detained tested positive for explosive nitrates
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/palestinian-town-targeted-by-vandals-in-apparent-hate-crime/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/palestinian-town-targeted-by-vandals-in-apparent-hate-crime/">
									Palestinian town targeted by vandals in apparent hate crime
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/shin-bet-thwarted-over-450-terror-attacks-in-2019-chief-says/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/shin-bet-thwarted-over-450-terror-attacks-in-2019-chief-says/">
									Shin Bet thwarted over 450 terror attacks in 2019, chief says
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-west-bank-jewish-democratic-congressman-blasts-treatment-of-palestinians/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-west-bank-jewish-democratic-congressman-blasts-treatment-of-palestinians/">
									Jewish Democratic congressman visiting W. Bank blasts treatment of Palestinians
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/beth-g-kopin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Beth-G-Kopin-1531070258-200x200.jpg" alt="Beth G. Kopin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/beth-g-kopin/">Beth G. Kopin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/inches-to-metric-the-making-of-a-movie-1/">Inches to Metric: The Making of a...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/effie-kleinberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/effie-kleinberg1572838728-200x200.jpg" alt="Effie Kleinberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/effie-kleinberg/">Effie Kleinberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/so-many-leaders-to-choose-from-who-to-emulate/">So many leaders to choose from: W...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/alan-rockoff/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Alan-Rockoff2-1530951832-200x200.jpg" alt="Avi Rockoff">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/alan-rockoff/">Avi Rockoff</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/home-sweet-belarus/">Home, sweet Belarus</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yakov-nagen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Yakov-Nagen-1530953517-200x200.jpg" alt="Yakov Nagen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yakov-nagen/">Yakov Nagen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-rabbis-son-who-became-a-swami/">The Rabbi's son who became a Swami</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-palace-in-flames-lech-lecha-covenant-conversation-5780/">A Palace in Flames (Lech Lecha, C...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/eliezer-shemtov/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Eliezer-Shemtov-1530953554-200x200.jpg" alt="Eliezer Shemtov">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/eliezer-shemtov/">Eliezer Shemtov</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/dont-get-distracted-by-the-messengers-ugly-face/">Don't get distracted by the messe...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/james-sorene/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/James-Sorene-1530953082-200x200.jpg" alt="James Sorene">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/james-sorene/">James Sorene</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/is-china-the-real-force-behind-iran/">Is China the real force behind Ir...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ariel-katz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ariel-katz1572590242-200x200.jpg" alt="Ariel Katz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ariel-katz/">Ariel Katz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/qualified-business-deduction-allowed-for-rental-real-estate-businesses/">Qualified Business Deduction Allo...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ari-z-zivotofsky/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/menachem_0104-400x400-1530953042-200x200.jpg" alt="Ari Z. Zivotofsky">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ari-z-zivotofsky/">Ari Z. Zivotofsky</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/joy-at-the-downfall-of-the-wicked-al-baghdadi-boteach-got-it-wrong/">Joy at the downfall of the wicked...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yoni-mozeson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yoni-mozeson1561270813-200x200.jpg" alt="Yoni Mozeson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yoni-mozeson/">Yoni Mozeson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/midrash-tanchuma-lech-lecha-abraham-the-man-who-would-be-king/">Midrash Tanchuma Lech Lecha - Abr...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F191003HP108-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu leads a Likud faction meeting at the opening of the 22nd Knesset, on October 3, 2019. Next to him is Justice Minister Amir Ohana with one of his children. (Hadas Parush/Flash90)" title="Prime Minister Benjamin Netanyahu leads a Likud faction meeting at the opening of the 22nd Knesset, on October 3, 2019. Next to him is Justice Minister Amir Ohana with one of his children. (Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/enough-with-the-cheap-gags-6-things-to-know-for-november-7/">
							Enough with the cheap gags: 6 things to know for November 7 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/working-on-my-fitness-hes-my-states-witness-6-things-to-know-for-november-6/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/02/F180222FFF06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Nir Hefetz arrives for extension of his remand in case 4000 at the District Court in Tel Aviv, February 22, 2018. (Flash90)" title="Nir Hefetz arrives for extension of his remand in case 4000 at the District Court in Tel Aviv, February 22, 2018. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/working-on-my-fitness-hes-my-states-witness-6-things-to-know-for-november-6/">
							Working on my fitness, he&#8217;s my state&#8217;s witness: 6 things to know for November 6 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/an-enigma-wrapped-in-a-%e2%96%88%e2%96%88%e2%96%88%e2%96%88%e2%96%88-6-things-to-know-for-november-5/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/AP_18317365825202-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A blurred image of Johann Rehbogen at the start of the third day of his trial at the regional court in Muenster, western Germany, Tuesday, Nov. 13, 2018. (Guido Kirchner/pool photo via AP)" title="A blurred image of Johann Rehbogen at the start of the third day of his trial at the regional court in Muenster, western Germany, Tuesday, Nov. 13, 2018. (Guido Kirchner/pool photo via AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/an-enigma-wrapped-in-a-%e2%96%88%e2%96%88%e2%96%88%e2%96%88%e2%96%88-6-things-to-know-for-november-5/">
							An enigma wrapped in a █████: 6 things to know for November 5 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_123227" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">
			<span>Full Coverage</span>
			People of the Pod		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/lipstadt-take-anti-semitism-seriously-not-just-when-there-are-dead-bodies/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/Lipstadt-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Deborah Lipstadt, author of &#039;Antisemitism: Here and Now&#039; (courtesy)" title="Deborah Lipstadt, author of &#039;Antisemitism: Here and Now&#039; (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/lipstadt-take-anti-semitism-seriously-not-just-when-there-are-dead-bodies/">
							Lipstadt: Take anti-Semitism seriously &#8216;not just when there are dead bodies&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/dont-use-pittsburgh-as-shorthand-for-us-anti-semitism-says-federation-head/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/0296-Tree-Of-Life-Vigil-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jewish Federation of Greater Pittsburgh President and CEO Jeff Finkelstein speaks at the Tree of Life vigil, October 28, 2018. (courtesy)" title="Jewish Federation of Greater Pittsburgh President and CEO Jeff Finkelstein speaks at the Tree of Life vigil, October 28, 2018. (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/dont-use-pittsburgh-as-shorthand-for-us-anti-semitism-says-federation-head/">
							Don&#8217;t use &#8216;Pittsburgh&#8217; as shorthand for US anti-Semitism, says federation head 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-architect-of-uns-first-anti-semitism-report-says-it-is-long-overdue/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/10/AP_05092102232-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-Maldives Foreign Minister Ahmed Shaheed addresses the United Nations General Assembly at the UN headquarters in New York, September 21, 2005. (AP Photo/John Marshall Mantel)" title="Then-Maldives Foreign Minister Ahmed Shaheed addresses the United Nations General Assembly at the UN headquarters in New York, September 21, 2005. (AP Photo/John Marshall Mantel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-architect-of-uns-first-anti-semitism-report-says-it-is-long-overdue/">
							LISTEN: Architect of UN&#8217;s first anti-Semitism report says it is &#8216;long overdue&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">See All</a>
	</div>
</div><div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/blue-and-white-and-likud-negotiators-meet-to-break-coalition-deadlock/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KD70S-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" title="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/blue-and-white-and-likud-negotiators-meet-to-break-coalition-deadlock/">
							Blue and White and Likud negotiators meet, say &#8216;big gaps remain&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-accuses-netanyahu-of-refusing-any-compromise-in-unity-government-talks/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/bibirubigantz-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Benny Gantz, left, Reuven Rivlin, center, and Benjamin Netanyahu meeting at the President&#039;s Residence on September 23, 2019. (Screen capture/GPO)" title="Benny Gantz, left, Reuven Rivlin, center, and Benjamin Netanyahu meeting at the President&#039;s Residence on September 23, 2019. (Screen capture/GPO)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-accuses-netanyahu-of-refusing-any-compromise-in-unity-government-talks/">
							Gantz accuses Netanyahu of refusing any compromise in unity government talks 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantz-israel-must-not-back-racist-leaders-sell-arms-to-genocidal-regimes/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/F191105ASFF17-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White Chairman Benny Gantz speaks at the ADL&#039;s Israel Social Cohesion conference in Airport City near Tel Aviv on November 5, 2019. (Avshalom Shoshoni/Flash90)" title="Blue and White Chairman Benny Gantz speaks at the ADL&#039;s Israel Social Cohesion conference in Airport City near Tel Aviv on November 5, 2019. (Avshalom Shoshoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-israel-must-not-back-racist-leaders-sell-arms-to-genocidal-regimes/">
							Gantz: Israel must not sell arms to genocidal regimes or back racist leaders 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/heavy-metal-band-iron-maiden-plans-first-concert-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/IRON-MAIDEN-credit2-John-McMurtrie-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Heavy metal band Iron Maiden will perform for the first time in Israel in May 2020 (Courtesy John McMurtrie)" title="Heavy metal band Iron Maiden will perform for the first time in Israel in May 2020 (Courtesy John McMurtrie)" /></a>
						</div>
						<span class="label">Run to the hills</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/heavy-metal-band-iron-maiden-plans-first-concert-in-israel/">Heavy metal band Iron Maiden plans concert in Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/volunteer-paramedic-delivers-3-babies-in-48-hours/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/-מדא-יששכר-וייס-עם-היולדת-נטסנט-וולאדב-והתינוק-צילום-דוברות-מדא-1-e1573126633463-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medic Issachar Weiss, 24, delivers three babies in the span of 48 hours (courtesy of Magen David Adom)" title="Medic Issachar Weiss, 24, delivers three babies in the span of 48 hours (courtesy of Magen David Adom)" /></a>
						</div>
						<span class="label">Labor of love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/volunteer-paramedic-delivers-3-babies-in-48-hours/">Volunteer paramedic delivers 3 babies in 48 hours</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israelis-are-greta-shaming-each-other-over-plastic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/thunberg-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A picture of Greta Thunberg in the Associated Press office in Jerusalem. (Allison Kaplan Sommer via Patty Nieberg/Twitter via JTA)" title="A picture of Greta Thunberg in the Associated Press office in Jerusalem. (Allison Kaplan Sommer via Patty Nieberg/Twitter via JTA)" /></a>
						</div>
						<span class="label">Hostile climate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israelis-are-greta-shaming-each-other-over-plastic/">Israelis are &#8216;Greta shaming&#8217; each other over plastic</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/cyclist-who-flipped-off-trump-wins-local-election/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M12VY-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this file photo taken on October 29, 2017 Juli Briskman gestures with her middle finger as a motorcade with US President Donald Trump departs Trump National Golf Course in Sterling, Virginia.  (Photo by Brendan Smialowski / AFP)" title="In this file photo taken on October 29, 2017 Juli Briskman gestures with her middle finger as a motorcade with US President Donald Trump departs Trump National Golf Course in Sterling, Virginia.  (Photo by Brendan Smialowski / AFP)" /></a>
						</div>
						<span class="label">Hail to the chief</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/cyclist-who-flipped-off-trump-wins-local-election/">Cyclist who flipped off Trump wins local election</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/noah-baumbachs-new-film-marriage-story-draws-on-his-own-divorce/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/Screen-Shot-2019-11-05-at-2.35.37-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video showing Scarlett Johansson, left, and Adam Driver in the trailer for &#039;Marriage Story.&#039; (YouTube via JTA)" title="Screen capture from video showing Scarlett Johansson, left, and Adam Driver in the trailer for &#039;Marriage Story.&#039; (YouTube via JTA)" /></a>
						</div>
						<span class="label">Split screen</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/noah-baumbachs-new-film-marriage-story-draws-on-his-own-divorce/"><span class="media-ico video-ico no-slash"></span>Noah Baumbach’s new film, ‘Marriage Story,’ draws on his divorce</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/egypts-president-lavishly-praises-trump-on-social-media/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/04/trump-sisi1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump welcomes Egyptian President Abdel Fattah el-Sissi to the West Wing of the White House, April 3, 2017. (Mark Wilson Wilson/Getty Images via JTA)" title="US President Donald Trump welcomes Egyptian President Abdel Fattah el-Sissi to the West Wing of the White House, April 3, 2017. (Mark Wilson Wilson/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Sweet talk</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/egypts-president-lavishly-praises-trump-on-social-media/">Egypt&#8217;s president lavishly praises Trump on social media</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sara-netanyahu-yair-lapid-are-birthday-buddies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/F190427FFFFF002-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sara Netanyahu, left, and her husband Prime Minister Benjamin Netanyau, right, attend the Jewish Moroccan celebration of Mimuna, in Or Akiva on April 27, 2019.( Flash90)" title="Sara Netanyahu, left, and her husband Prime Minister Benjamin Netanyau, right, attend the Jewish Moroccan celebration of Mimuna, in Or Akiva on April 27, 2019.( Flash90)" /></a>
						</div>
						<span class="label">Mazal tov</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sara-netanyahu-yair-lapid-are-birthday-buddies/">Sara Netanyahu, Yair Lapid are birthday buddies</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-olympian-jason-brown-now-skates-to-music-from-schindlers-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/Untitled-34-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jason Brown performs during the International Skating Union Grand Prix of Figure Skating Series exhibition, October 20, 2019, in Las Vegas. (AP Photo/David Becker)" title="Jason Brown performs during the International Skating Union Grand Prix of Figure Skating Series exhibition, October 20, 2019, in Las Vegas. (AP Photo/David Becker)" /></a>
						</div>
						<span class="label">Cutting ice</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-olympian-jason-brown-now-skates-to-music-from-schindlers-list/"><span class="media-ico video-ico no-slash"></span>Jewish Olympian now skates to music from ‘Schindler’s List’</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wine-on-the-vine-pops-cork-to-celebrate-immigrants/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/bellos3-cropped-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Attendees at TIIF”S  the Wine on the Vine launch party in Jaffa, January 18, 2018. (Aviram Valdman)" title="Attendees at TIIF”S  the Wine on the Vine launch party in Jaffa, January 18, 2018. (Aviram Valdman)" /></a>
						</div>
						<span class="label">There will be wine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wine-on-the-vine-pops-cork-to-celebrate-immigrants/">Wine on the Vine pops cork to celebrate immigrants</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-sendoff-of-747-el-al-flight-sketches-jet-in-the-clouds/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/747sendoff-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A 747 El Al flight from Rome to Tel Aviv pays tribute to the aircraft model, which was retired from the Israeli fleet on November 3, 2019 (screen capture: Flight Radar)" title="A 747 El Al flight from Rome to Tel Aviv pays tribute to the aircraft model, which was retired from the Israeli fleet on November 3, 2019 (screen capture: Flight Radar)" /></a>
						</div>
						<span class="label">Flight tracer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-sendoff-of-747-el-al-flight-sketches-jet-in-the-clouds/">In sendoff of 747, El Al flight sketches jet in the clouds</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-astronaut-snaps-space-pics-of-israel-salutes-late-father/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/EIT-1ByX0AIzjLy-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israel as seen from space (Jessica Meir/NASA via Twitter)" title="Israel as seen from space (Jessica Meir/NASA via Twitter)" /></a>
						</div>
						<span class="label">A zoom with a view</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-astronaut-snaps-space-pics-of-israel-salutes-late-father/">Jewish astronaut snaps space pics of Israel, salutes late father</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/you-can-buy-marilyn-monroes-menorah-for-150000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/miller-monroe-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Arthur Miller and Marilyn Monroe in 1956. The playwright&#039;s parents bought a menorah for the film icon. (ullstein bild via Getty Images, via JTA)" title="Arthur Miller and Marilyn Monroe in 1956. The playwright&#039;s parents bought a menorah for the film icon. (ullstein bild via Getty Images, via JTA)" /></a>
						</div>
						<span class="label">MM's candles in the wind</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/you-can-buy-marilyn-monroes-menorah-for-150000/">You can buy Marilyn Monroe’s menorah for $150,000</a>
						</div>
													<div class="byline">
								By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-venomous-fish-penetrates-med-threatening-local-species/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/11/lionfish-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A lionfish seen at Shaab Angosh reef in the Red Sea. Alexander Vasenin/Wikipedia/CC BY-SA 3.0)" title="A lionfish seen at Shaab Angosh reef in the Red Sea. Alexander Vasenin/Wikipedia/CC BY-SA 3.0)" /></a>
						</div>
						<span class="label">Alien invasion</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-venomous-fish-penetrates-med-threatening-local-species/">New, venomous fish penetrates Med, threatening local species</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-changes-primary-residence-from-new-york-to-florida/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18325038056706-e1545504104665-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump gestures as he walks to Marine One after speaking to media at the White House in Washington on November 20, 2018, for the short trip to Andrews Air Force Base en route to Palm Beach International Airport, in West Palm Beach, Florida, and on to Mar-a-Lago. (AP Photo/Carolyn Kaster)" title="US President Donald Trump gestures as he walks to Marine One after speaking to media at the White House in Washington on November 20, 2018, for the short trip to Andrews Air Force Base en route to Palm Beach International Airport, in West Palm Beach, Florida, and on to Mar-a-Lago. (AP Photo/Carolyn Kaster)" /></a>
						</div>
						<span class="label">Florida man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-changes-primary-residence-from-new-york-to-florida/">Trump changes primary residence from New York to Florida</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-illustration-week-to-feature-dozens-of-colorful-exhibits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/פאתן-גיריס-תשרפנא-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the works featured in Tel Aviv&#039;s 6th Illustration Week, starting November 21, 2019 (Courtesy City of Tel Aviv-Jaffa)" title="One of the works featured in Tel Aviv&#039;s 6th Illustration Week, starting November 21, 2019 (Courtesy City of Tel Aviv-Jaffa)" /></a>
						</div>
						<span class="label">Draw interest</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-illustration-week-to-feature-dozens-of-colorful-exhibits/">Tel Aviv Illustration Week to feature dozens of colorful exhibits</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/military-pooch-wounded-in-al-baghdadi-raid-to-visit-white-house/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19301725142822-e1572504365252-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo provided by the White House via the Twitter account of US President Donald Trump after it was declassified by Trump, a photo of the military working dog that was injured tracking down Abu Bakr al-Baghdadi in a tunnel beneath his compound in Syria (White House via AP)" title="In this photo provided by the White House via the Twitter account of US President Donald Trump after it was declassified by Trump, a photo of the military working dog that was injured tracking down Abu Bakr al-Baghdadi in a tunnel beneath his compound in Syria (White House via AP)" /></a>
						</div>
						<span class="label">Wag the dog</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/military-pooch-wounded-in-al-baghdadi-raid-to-visit-white-house/">Military pooch wounded in al-Baghdadi raid to visit White House</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/palestinian-fisherman-cashes-in-on-tuna-catch-off-gaza-coast/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/000_1GC0GH-e1557498140258-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian fishing boats are seen in the Mediterranean Sea at the port in Gaza City on May 10, 2019. (Mohammed Abed/AFP)" title="Palestinian fishing boats are seen in the Mediterranean Sea at the port in Gaza City on May 10, 2019. (Mohammed Abed/AFP)" /></a>
						</div>
						<span class="label">Net gains</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-fisherman-cashes-in-on-tuna-catch-off-gaza-coast/">Palestinian fisherman cashes in on monster tuna haul off Gaza coast</a>
						</div>
													<div class="byline">
								By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-player-alex-bregman-breaks-a-world-series-home-run-record/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/bregman-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="American Jewish baseball player Alex Bregman reacts in the dugout after hitting a home run in the second game of the American League Division Series against the Cleveland Indians at Minute Maid Park in Houston, October 6, 2018. (Bob Levey/Getty Images/via JTA)" title="American Jewish baseball player Alex Bregman reacts in the dugout after hitting a home run in the second game of the American League Division Series against the Cleveland Indians at Minute Maid Park in Houston, October 6, 2018. (Bob Levey/Getty Images/via JTA)" /></a>
						</div>
						<span class="label">Out of the park</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-player-alex-bregman-breaks-a-world-series-home-run-record/"><span class="media-ico video-ico no-slash"></span>Jewish player Alex Bregman breaks a World Series home run record</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tv-series-on-netanyahus-life-said-in-the-works/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/F190529YS49-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks to the media at the Knesset in Jerusalem on May 29, 2019, after being forced to disperse parliament and call new elections (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu speaks to the media at the Knesset in Jerusalem on May 29, 2019, after being forced to disperse parliament and call new elections (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label">Premier premiere</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tv-series-on-netanyahus-life-said-in-the-works/">TV series on Netanyahu&#8217;s life said in the works</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/banned-by-israel-from-visiting-theres-an-app-for-that/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1LA5A4-e1572448836714-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Salem Barameh, executive director of the Palestine Institute for Public Diplomacy, uses a headset for the &#039;Palestine VR&#039; tour guide application, on October 10, 2019, in the West Bank city of Ramallah. (Abbas Momani/AFP)" title="Salem Barameh, executive director of the Palestine Institute for Public Diplomacy, uses a headset for the &#039;Palestine VR&#039; tour guide application, on October 10, 2019, in the West Bank city of Ramallah. (Abbas Momani/AFP)" /></a>
						</div>
						<span class="label">Virtual Tour</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/banned-by-israel-from-visiting-theres-an-app-for-that/">Banned by Israel from visiting? There&#8217;s an app for that</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1573038385'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1573128373'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2178578", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2178578", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

			</body>
</html>

<!-- Dynamic page generated in 0.738 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-07 17:38:22 -->

<!-- super cache -->