<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Israel&#039;s newly reinstated envoy to Turkey presents credentials to Erdogan | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Irit Lillian, key player in the two countries&#039; reconciliation, fills a post that has been vacant since 2018; Turkey&#039;s ambassador expected to officially start work in January" />
	<link rel="canonical" href="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=1660032348' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=ad82d360ed1bd3d20e1a022a3c169c5e' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1672126392' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1672126392' id='global_functions-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/www/js/functions.js?ver=19102022-1672215990' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "https://static.timesofisrael.com/www/js/cookie_accept.js?ver=1672215990"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/style.css?ver=12102021-1672126391">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/crm-popup.css?ver=180820-1672126391">
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/colors.css?ver=1672126391">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/sidebar.css?ver=1672126391">
				
		<link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/css/toi_header.css?ver=1672126391">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2909619");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2909619"
  ></script>

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan">
		<meta property="og:description"		content="Irit Lillian, key player in the two countries&#039; reconciliation, fills a post that has been vacant since 2018; Turkey&#039;s ambassador expected to officially start work in January">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12-1024x640.jpeg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan">
		<meta name="twitter:description" 	content="Irit Lillian, key player in the two countries&#039; reconciliation, fills a post that has been vacant since 2018; Turkey&#039;s ambassador expected to officially start work in January">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12-1024x640.jpeg">
		<meta itemprop="description" 		content="Irit Lillian, key player in the two countries&#039; reconciliation, fills a post that has been vacant since 2018; Turkey&#039;s ambassador expected to officially start work in January">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12-1024x640.jpeg">
		<meta name="description" 			content="Irit Lillian, key player in the two countries&#039; reconciliation, fills a post that has been vacant since 2018; Turkey&#039;s ambassador expected to officially start work in January">
		<link rel="original-source" 		href="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2909619 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
					<script>
			if (typeof rgb_community_exclusive_validation == 'function') {
				rgb_community_exclusive_validation(2909619);
			}	
			</script>
				<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/video/"><span>Video</span><strong>NEW</strong></a></li>


<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2909619" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2909619"
	data-article_url_http="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/"
	data-article_url="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/"
	data-article_title_full="Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan | The Times of Israel"
	data-article_title="Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan"
	data-article_description="Irit Lillian, key player in the two countries' reconciliation, fills a post that has been vacant since 2018; Turkey's ambassador expected to officially start work in January"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12.jpeg"
	data-image_width="738"
	data-image_height="416">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="media-ico video-ico no-slash"></span><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan</h1>
				<h2 class="underline">Irit Lillian, key player in the two countries&#8217; reconciliation, fills a post that has been vacant since 2018; Turkey&#8217;s ambassador expected to officially start work in January</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">27 December 2022, 11:47 am</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/#openwebComments">             
                       <span  class="spot-im-replies-count" data-post-id="2909619" real-time="true"></span>
                            </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2909619" href="/wp-admin/post.php?post=2909619&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israel%E2%80%99s+newly+reinstated+envoy+to+Turkey+presents+credentials+to+Erdogan&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F&title=Israel%E2%80%99s+newly+reinstated+envoy+to+Turkey+presents+credentials+to+Erdogan&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Israel%E2%80%99s%20newly%20reinstated%20envoy%20to%20Turkey%20presents%20credentials%20to%20Erdogan - The Times of Israel&body=Israel%E2%80%99s%20newly%20reinstated%20envoy%20to%20Turkey%20presents%20credentials%20to%20Erdogan%0A%0AIrit%20Lillian%2C%20key%20player%20in%20the%20two%20countries%27%20reconciliation%2C%20fills%20a%20post%20that%20has%20been%20vacant%20since%202018%3B%20Turkey%27s%20ambassador%20expected%20to%20officially%20start%20work%20in%20January%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
											<div class="writer-details">
							<p>Lazar Berman is The Times of Israel's diplomatic reporter</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/lazar-berman/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12.jpeg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.20.12-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s ambassador to Turkey Irit Lillian (L) presents her letter of credence to Turkish President Recep Tayyip Erdogan, December 27, 2022 (Presidency of the Republic of Turkey)" title="Israel&#039;s ambassador to Turkey Irit Lillian (L) presents her letter of credence to Turkish President Recep Tayyip Erdogan, December 27, 2022 (Presidency of the Republic of Turkey)" /></a><div class="caption">Israel's ambassador to Turkey Irit Lillian (L) presents her letter of credence to Turkish President Recep Tayyip Erdogan, December 27, 2022 (Presidency of the Republic of Turkey)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Israel&#8217;s envoy to Ankara presented her letter of credentials to Turkish President Recep Tayyip Erdogan on Tuesday, filling a post that has been vacant for more than four years.</p>
<p>Irit Lillian, a senior diplomat who played a key role in Israeli-Turkish reconciliation, has been Israel’s charge d’affaires in Ankara since February 2021, during which time both sides moved slowly but steadily toward restoring full diplomatic relations.</p>
<p>After the ceremony at Erdogan&#8217;s massive presidential palace in Ankara &#8212; which included Israel&#8217;s Hatikvah national anthem played by a Turkish honor guard &#8212; Lillian expressed her hope that bilateral ties would continue to expand.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>&#8220;We all expect that the process of growing closer diplomatically between Israel and Turkey will become stronger, will broaden and will spread over many areas of cooperation,&#8221; she said in a video statement.</p>
<p>In May 2018, Turkey recalled its ambassador and asked Israel’s envoy to leave in protest of Israel’s response to violent rioting on the Gaza border, in which dozens of Palestinians were killed.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Israel&#8217;s newly reinstated envoy to Turkey presents credentials to Erdogan">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>In August of this year, Israel and Turkey announced the full renewal of diplomatic ties after two years of slow reconciliation, which picked up pace noticeably with mutual visits by senior officials.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ca" dir="ltr">Irit Lillian officially assumes duties as Israeli ambassador in Türkiye <a href="https://t.co/Ua6dmfhwgK">https://t.co/Ua6dmfhwgK</a> <a href="https://t.co/8SAynWMMps">pic.twitter.com/8SAynWMMps</a></p>
<p>&mdash; ANADOLU AGENCY (@anadoluagency) <a href="https://twitter.com/anadoluagency/status/1607775817790013441?ref_src=twsrc%5Etfw">December 27, 2022</a></p></blockquote>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>“From the beginning, it was clear that we were building a process in which we agree to disagree,” Lillian, who has previously served as Israel’s ambassador to Bulgaria and Australia, told The Times of Israel during an August interview. “We are going into proper, positive bilateral relations that have a wide range of activities, but we know that there are points we don’t agree on,” she said. “We know we are not going into a perfect marriage.”
<p>Turkey&#8217;s incoming ambassador to Israel, Sakir Ozkan Torunlar, <a href="https://www.timesofisrael.com/turkeys-new-envoy-to-israel-begins-work-after-four-year-of-suspended-ties/">presented</a> a copy of his letter of credence at the beginning of the month in Jerusalem, allowing him to start working. He is expected to present the original to President Isaac Herzog on January 11, whereupon he can officially take up the position.</p>

	<div id="attachment_2888180"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2888180" src="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-01-at-12.30.23-640x400.jpeg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Sakir Ozkan Torunlar (right) presents a copy of his letter of credence to Gil Haskel, the Foreign Ministry&#8217;s chief of state protocol, December 1, 2022 (Foreign Ministry)</div>
	</div>
<p>Torunlar is a veteran diplomat who previously served as Turkey’s consul general in Jerusalem &#8212; effectively its ambassador to the Palestinians &#8212; and was most recently ambassador to India.</p>
<p>In the letter presented by Torunlar, Erdogan emphasized his desire &#8220;to maintain and strengthen further the relations of friendship which happily exist between the Republic of Turkiye and the State of Israel.&#8221;</p>
<p>Israel was a longtime regional ally of Turkey before relations began to sour after Erdogan&#8217;s election.</p>
<p>Tensions came to a head during a 2010 Israeli commando raid on the Gaza-bound Mavi Marmara, part of a blockade-busting flotilla, that left 10 Turkish activists dead in a violent melee after they attacked Israeli soldiers who boarded the ship.</p>
               <!-- BID: pb-slot-content-2 -->
           <div class="banner-placeholder pb-slot-content-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-2',
                           baseDivId: 'pb-slot-content-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>Despite an official apology by then-prime minister Benjamin Netanyahu, Erdogan stayed angry, accusing the Jewish state of “keeping Hitler’s spirit alive” during Operation Defensive Shield in July 2014 and calling it a “terrorist state.”</p>

	<div id="attachment_1853846"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-1853846" src="https://static.timesofisrael.com/www/uploads/2018/05/000_1547FE-e1526658536529-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Turkish President Recep Tayyip Erdogan speaks at a pro-Palestinian rally in Istanbul on May 18, 2018. (AFP Photo/Ozan Kose)</div>
	</div>
<p>Relations later recovered somewhat, but both countries withdrew their ambassadors after Erdogan in 2018 leveled charges of “state terrorism” and “genocide” at Israel when dozens of Palestinians were killed in Gaza rioting after then-US president Donald Trump controversially moved the American Embassy from Tel Aviv to Jerusalem.</p>
<p>Amid diplomatic signals this year indicating Erdogan was seeking détente with Israel, Herzog <a href="https://www.timesofisrael.com/herzog-set-for-lightning-turkey-trip-as-jerusalem-ankara-thaw-warms-up/">visited</a> Ankara on an official trip in March and was welcomed in the capital by a full military procession.</p>
<p>Outgoing Prime Minister Yair Lapid <a href="https://www.timesofisrael.com/in-ankara-lapid-praises-security-ties-with-turkey-after-alleged-iran-terror-bust/">visited</a> Ankara as well when he was foreign minister in June, where he met with his Turkish counterpart Mevlut Cavusoglu. After the high-level talks aimed at cementing the countries’ rapprochement, Lapid hailed security cooperation with Turkey in helping foil an Iranian plot to kidnap or kill Israeli nationals in Istanbul <a href="https://www.timesofisrael.com/israelis-shelter-in-istanbul-hotels-amid-iran-attack-warnings-why-take-the-risk/">that month.</a></p>

	<div id="attachment_2786366"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2786366" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174546090927-1-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Turkish Foreign Minister Mevlut Cavusoglu, right, and Foreign Minister Yair Lapid speak to the media after their talks, in Ankara, Turkey, June 23, 2022. (AP Photo/Burhan Ozbilici)</div>
	</div>
<p>Erdogan has been seeking to thaw relations with Israel and other regional rivals to reduce Turkey’s growing political and economic isolation.</p>
<p>The Turkish currency has plummeted in recent years, leaving Turkey in economic turmoil with an election slated for 2023.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Do you rely on The Times of Israel for accurate and insightful news on Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Gain access</strong> to exclusive content shared only with the ToI Community, including weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=1964F6" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=1964F6" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->						<div id="most" class="widget most">
							<div class="widget-header">
								<span>Most Popular</span>
							</div>
							<div class="widget-body no-hover">
								<ul>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/scientists-reconstruct-face-of-handsome-ramses-ii-possible-pharaoh-of-exodus/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Screen-Shot-2022-12-24-at-20.17.29-e1671906100298-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Pharoah Ramses II as shown in a reconstruction process documented by Face Lab at Liverpool John Moores University (Youtube screenshot from video by Face Lab LJMU)" loading="lazy" title="Pharoah Ramses II as shown in a reconstruction process documented by Face Lab at Liverpool John Moores University (Youtube screenshot from video by Face Lab LJMU)" />
					</a>
					<div class="number">1</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/scientists-reconstruct-face-of-handsome-ramses-ii-possible-pharaoh-of-exodus/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Scientists reconstruct face of &#8216;handsome&#8217; Ramses II, possible pharaoh of Exodus</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/report-russia-to-supply-with-iran-with-dozens-of-sukhoi-su-35-fighter-jets/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/000_1U00ZX-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Russian Sukhoi Su-25 assault aircrafts release smoke in the colours of the Russian flag while flying over Red Square during a military parade, which marks the 75th anniversary of the Soviet victory over Nazi Germany in World War Two, in Moscow on June 24, 2020. (Alexander Nemenov/AFP)" loading="lazy" title="Russian Sukhoi Su-25 assault aircrafts release smoke in the colours of the Russian flag while flying over Red Square during a military parade, which marks the 75th anniversary of the Soviet victory over Nazi Germany in World War Two, in Moscow on June 24, 2020. (Alexander Nemenov/AFP)" />
					</a>
					<div class="number">2</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/report-russia-to-supply-with-iran-with-dozens-of-sukhoi-su-35-fighter-jets/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Report: Russia to supply Iran with dozens of Sukhoi Su-35 fighter jets</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/rabbi-chaim-druckman-doyen-of-political-religious-zionism-dies-at-90/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F181230YS54-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Chaim Druckman attends an event at the Jerusalem International Convention Center on December 30, 2018. (Yonatan Sindel/Flash90/File)" loading="lazy" title="Rabbi Chaim Druckman attends an event at the Jerusalem International Convention Center on December 30, 2018. (Yonatan Sindel/Flash90/File)" />
					</a>
					<div class="number">3</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/rabbi-chaim-druckman-doyen-of-political-religious-zionism-dies-at-90/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Rabbi Chaim Druckman, spiritual leader of political religious Zionism, dies at 90</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/whoopi-goldberg-renews-incendiary-assertion-that-holocaust-wasnt-about-race/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22033605599245-e1644875898485-640x400.jpg" class="attachment-large size-large wp-post-image" alt="This image released by ABC shows co-host Whoopi Goldberg on the set of the daytime talk series &quot;The View.&quot; (Jenny Anderson/ABC via AP)" loading="lazy" title="This image released by ABC shows co-host Whoopi Goldberg on the set of the daytime talk series &quot;The View.&quot; (Jenny Anderson/ABC via AP)" />
					</a>
					<div class="number">4</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/whoopi-goldberg-renews-incendiary-assertion-that-holocaust-wasnt-about-race/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Whoopi Goldberg renews incendiary assertion that Holocaust wasn&#8217;t about race</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/hanukkah-2022-when-netanyahu-began-turning-out-the-lights-on-israeli-democracy/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/gftrt-e1671965490759-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Incoming Prime Minister Benjamin Netanyahu lights Hanukkah candles with his wife Sara and incoming national security minister Itamar Ben Gvir, December 21, 2022 (Youtube screenshot)" loading="lazy" title="Incoming Prime Minister Benjamin Netanyahu lights Hanukkah candles with his wife Sara and incoming national security minister Itamar Ben Gvir, December 21, 2022 (Youtube screenshot)" />
					</a>
					<div class="number">5</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/hanukkah-2022-when-netanyahu-began-turning-out-the-lights-on-israeli-democracy/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Hanukkah 2022, when Netanyahu began turning out the lights on Israeli democracy</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/bible-scholars-sensational-hezekiah-inscription-claims-prompt-researchers-outcry/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Screen-Shot-2022-12-26-at-15.27.16-640x400.png" class="attachment-large size-large wp-post-image" alt="One of the images from the City of David&#039;s Siloam Tunnel in which Prof. Gershon Galil claims he reads the names and deeds of the biblical King Hezekiah of Judah in ancient Israel. (Eli Shukrun)" loading="lazy" title="One of the images from the City of David&#039;s Siloam Tunnel in which Prof. Gershon Galil claims he reads the names and deeds of the biblical King Hezekiah of Judah in ancient Israel. (Eli Shukrun)" />
					</a>
					<div class="number">6</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/bible-scholars-sensational-hezekiah-inscription-claims-prompt-researchers-outcry/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Bible scholar&#8217;s sensational Hezekiah inscription claims prompt researchers&#8217; outcry</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/two-teens-aged-13-and-16-killed-in-car-crash-on-route-6/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/car14_autoOrient_i-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The scene of a head-on collision between two passenger vans on a bridge over Route 6, December 26, 2022 (Israel Police)" loading="lazy" title="The scene of a head-on collision between two passenger vans on a bridge over Route 6, December 26, 2022 (Israel Police)" />
					</a>
					<div class="number">7</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/two-teens-aged-13-and-16-killed-in-car-crash-on-route-6/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Two teens killed, 21 people injured, 4 badly, in 2 crashes on Route 6 highway</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li>
	<li class="item">
		<div class="item-wrap">
				<div class="media">
                <a href="https://www.timesofisrael.com/israeli-arrested-in-abu-dhabi-for-unruly-behavior-given-large-fine-and-expelled/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">
					<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Abu_Dhabi_airport-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Abu Dhabi International Airport in 2022. (CC BY-SA Moleoz/Wikipedia)" loading="lazy" title="Abu Dhabi International Airport in 2022. (CC BY-SA Moleoz/Wikipedia)" />
					</a>
					<div class="number">8</div>
				</div>
			<div class="item-content">
				<div class="headline">
					<a href="https://www.timesofisrael.com/israeli-arrested-in-abu-dhabi-for-unruly-behavior-given-large-fine-and-expelled/?utm_campaign=most_popular&utm_source=website&utm_medium=article_end">Israeli arrested in Abu Dhabi for unruly behavior given large fine and expelled</a>
				</div>
				<div class="under-headline">
					
				</div>
			</div>
		</div>
	</li></ul>							</div>
						</div>
					
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/irit-lillian/">Irit Lillian</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-turkey-relations/">Israel-Turkey relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/recep-tayyip-erdogan/">Recep Tayyip Erdogan</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/gil-haskel/">Gil Haskel</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/isaac-herzog/">Isaac Herzog</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/sakir-ozkan-torunlar/">Sakir Ozkan Torunlar</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Israel%E2%80%99s+newly+reinstated+envoy+to+Turkey+presents+credentials+to+Erdogan&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F&title=Israel%E2%80%99s+newly+reinstated+envoy+to+Turkey+presents+credentials+to+Erdogan&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Israel%E2%80%99s%20newly%20reinstated%20envoy%20to%20Turkey%20presents%20credentials%20to%20Erdogan - The Times of Israel&body=Israel%E2%80%99s%20newly%20reinstated%20envoy%20to%20Turkey%20presents%20credentials%20to%20Erdogan%0A%0AIrit%20Lillian%2C%20key%20player%20in%20the%20two%20countries%27%20reconciliation%2C%20fills%20a%20post%20that%20has%20been%20vacant%20since%202018%3B%20Turkey%27s%20ambassador%20expected%20to%20officially%20start%20work%20in%20January%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fisraels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				   
				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">

        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2909619"
        data-post-url="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/"
        data-facebook-url="https://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=21661936631"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11672215990">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				
        <div id="outbrain-placeholder-main" style="display:none!important"></div>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder-main").replaceWith('<div class="OUTBRAIN data-src="http://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/" data-widget-id="AR_3"></div>');
            } else {
                $("#outbrain-placeholder-main").remove();
            }

        </script>      
        
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						
        <span id="outbrain-placeholder" style="display:none!important"></span>
        <script>
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
                $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/israels-newly-reinstated-envoy-to-turkey-set-to-present-credentials-to-erdogan/" data-widget-id="SB_1"data-ob-template="Times Of Israel"></div>');
            } else {
                $("#outbrain-placeholder").remove();
            }
        </script>      
         
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                    if(navigator.userAgent.indexOf("rgbmedia-app") > -1){
                        tude.setDeviceType("mobile");
                    }
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">December 28, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 liveblog type-post post-id-2910702 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-december-28-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Image-from-iOS-33-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Incoming prime minister Benjamin Netanyahu (R) with his pick for defense minister Yoav Gallant on December 22, 2022 (Likud)" loading="lazy" title="Incoming prime minister Benjamin Netanyahu (R) with his pick for defense minister Yoav Gallant on December 22, 2022 (Likud)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live" data-text="Live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-december-28-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu picks Gallant as defense minister, Ohana as Knesset speaker</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-december-28-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">After signing coalition agreements, incoming prime minister begins allocating positions to his Likud party members, sparking anger from those left out </a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/nyt-biden-launches-major-effort-to-choke-irans-drone-program-end-supply-to-russia/">
						<span data-timestamp="1672234968" title="1:42 pm">1:42 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/nyt-biden-launches-major-effort-to-choke-irans-drone-program-end-supply-to-russia/">NYT: Biden launches major effort to choke Iran's drone program, end supply to Russia</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/gantz-tells-graduating-pilots-they-could-be-flying-to-attack-iran-in-coming-years/">
						<span data-timestamp="1672232909" title="1:08 pm">1:08 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/gantz-tells-graduating-pilots-they-could-be-flying-to-attack-iran-in-coming-years/">Gantz tells graduating pilots they could be flying to attack Iran in coming years</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/at-air-force-ceremony-lapid-warns-iran-of-israels-long-reach/">
						<span data-timestamp="1672232857" title="1:07 pm">1:07 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/at-air-force-ceremony-lapid-warns-iran-of-israels-long-reach/">At air force ceremony, Lapid warns Iran of Israel's long reach</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template5 news type-post post-id-2910620">
				
				<div class="above-headline"><span class="label" data-text="Full text">Full text</span></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/judicial-reform-boosting-jewish-identity-the-new-coalitions-policy-guidelines/?utm_source=article_hpsidebar&utm_medium=desktop_site">Judicial reform, boosting Jewish identity: The new coalition&#8217;s policy guidelines</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a> and <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div><a href="https://www.timesofisrael.com/judicial-reform-boosting-jewish-identity-the-new-coalitions-policy-guidelines/?utm_source=article_hpsidebar&utm_medium=desktop_site">A day ahead of planned swearing-in, Netanyahu publishes list of goals shared by the parties of Israel&#8217;s 37th government</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/judicial-reform-boosting-jewish-identity-the-new-coalitions-policy-guidelines/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F221228OF53-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Incoming prime minister Benjamin Netanyahu at the Knesset on December 28, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Incoming prime minister Benjamin Netanyahu at the Knesset on December 28, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2910463">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/utj-inks-coalition-deal-with-likud-ending-internal-squabbling-ahead-of-swearing-in/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/F221121YS98-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud party chairman Benjamin Netanyahu, right, shakes hands with United Torah Judaism party leader Yitzchak Goldknopf in the Knesset plenum on November 21, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud party chairman Benjamin Netanyahu, right, shakes hands with United Torah Judaism party leader Yitzchak Goldknopf in the Knesset plenum on November 21, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/utj-inks-coalition-deal-with-likud-ending-internal-squabbling-ahead-of-swearing-in/?utm_source=article_hpsidebar&utm_medium=desktop_site">UTJ inks coalition deal with Likud, ending internal squabbling ahead of swearing in</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909499">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-utj-deal-includes-reversal-on-plan-to-phase-out-2g-3g-networks-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/F210127YS44-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A &#039;kosher&#039; phone in Jerusalem, January 27, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="A &#039;kosher&#039; phone in Jerusalem, January 27, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-utj-deal-includes-reversal-on-plan-to-phase-out-2g-3g-networks-report/?utm_source=article_hpsidebar&utm_medium=desktop_site">UTJ deal set to reverse phase out of 2G, 3G networks; officials slam retrograde step</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909670">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-court-demands-mks-justify-law-allowing-deri-as-minister-wont-block-it-for-now/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221220YS53-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shas party leader MK Aryeh Deri seen during a vote in the Knesset in Jerusalem, on December 20, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Shas party leader MK Aryeh Deri seen during a vote in the Knesset in Jerusalem, on December 20, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-court-demands-mks-justify-law-allowing-deri-as-minister-wont-block-it-for-now/?utm_source=article_hpsidebar&utm_medium=desktop_site">Top court demands MKs justify law allowing Deri as minister; won&#8217;t block it for now</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2909982 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/knesset-passes-ben-gvir-law-cementing-ministers-expanded-powers-over-police/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F221228OF05-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Incoming national security minister Itamar Ben Gvir shakes hands with incoming prime minister Benjamin Netanyahu in the Knesset after a vote to expand Ben Gvir&#039;s ministerial powers, December 28, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Incoming national security minister Itamar Ben Gvir shakes hands with incoming prime minister Benjamin Netanyahu in the Knesset after a vote to expand Ben Gvir&#039;s ministerial powers, December 28, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/knesset-passes-ben-gvir-law-cementing-ministers-expanded-powers-over-police/?utm_source=article_hpsidebar&utm_medium=desktop_site">Knesset passes &#8216;Ben Gvir law,&#8217; cementing minister&#8217;s expanded powers over police</a>
					</div><div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/knesset-passes-ben-gvir-law-cementing-ministers-expanded-powers-over-police/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;We made history,&#8217; says exultant incoming minister; several explosive sections toned down or dropped from controversial legislation, voted in by MKs after an all-night filibuster</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2910307">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-rejects-far-right-push-to-extend-political-cool-off-for-retiring-idf-chiefs/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221219OF38-e1671462037382-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Outgoing defense minister and National Unity party chief Benny Gantz speaks during a faction meeting at the Knesset in Jerusalem, on December 19, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Outgoing defense minister and National Unity party chief Benny Gantz speaks during a faction meeting at the Knesset in Jerusalem, on December 19, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-rejects-far-right-push-to-extend-political-cool-off-for-retiring-idf-chiefs/?utm_source=article_hpsidebar&utm_medium=desktop_site">Gantz rejects far-right push to extend political &#8216;cool off&#8217; for retiring IDF chiefs</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909599">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/smotrich-accuses-idf-chief-of-politicization-after-he-warns-against-coalition-bills/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221205YS12-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Religious Zionism party head MK Bezalel Smotrich after coalition talks at a hotel in Jerusalem, December 5, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Religious Zionism party head MK Bezalel Smotrich after coalition talks at a hotel in Jerusalem, December 5, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/smotrich-accuses-idf-chief-of-politicization-after-he-warns-against-coalition-bills/?utm_source=article_hpsidebar&utm_medium=desktop_site">Smotrich accuses IDF chief of politicization after he warns against coalition plans</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909186">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rare-call-idf-head-presses-netanyahu-over-plan-to-put-mks-in-chain-of-command/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F191112MA15-e1672138775858-200x200.jpg" class="attachment-square size-square wp-post-image" alt="FILE: Prime Minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi at a press conference after a security cabinet meeting following the escalation of violence in the Gaza Strip, at IDF headquarters in Tel Aviv, on November 12, 2019. (Miriam Alster/Flash90)" loading="lazy" title="FILE: Prime Minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi at a press conference after a security cabinet meeting following the escalation of violence in the Gaza Strip, at IDF headquarters in Tel Aviv, on November 12, 2019. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-rare-call-idf-head-presses-netanyahu-over-plan-to-put-mks-in-chain-of-command/?utm_source=article_hpsidebar&utm_medium=desktop_site">In rare call, IDF chief presses Netanyahu over plan to put MKs in chain of command</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2910551 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/2022MONTAGE-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Voices of 2022 (from top left): Rachel Sharansky Danziger, Grzegorz Kwiatkowski, Mark Shinar, Tehilla Shwartz Altshuler, Karen Feuer, Guy Lieberman, Alla Borisova-Linetskaya, Ori Golan, Daniel Landes, Shira Pasternak Be&#039;eri, Grant Arthur Gochin, Ruth Efroni" loading="lazy" title="Voices of 2022 (from top left): Rachel Sharansky Danziger, Grzegorz Kwiatkowski, Mark Shinar, Tehilla Shwartz Altshuler, Karen Feuer, Guy Lieberman, Alla Borisova-Linetskaya, Ori Golan, Daniel Landes, Shira Pasternak Be&#039;eri, Grant Arthur Gochin, Ruth Efroni" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI podcast">ToI podcast</span>
								<div class="byline"><a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_source=article_hpsidebar&utm_medium=desktop_site">Daily Briefing Dec. 28: Top blogs of 2022 &#038; arrest of Jerusalem bombing suspect</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ops&#038;Blogs editor Miriam Herschlag on selecting a dozen pieces that moved her; military reporter Emanuel Fabian on Israel&#8217;s Jordanian border and promising efforts to stop smuggling</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2910431 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/patient-found-dead-after-fire-breaks-out-at-beersheba-hospital/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/01/F131223DG01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: View of the Soroka Medical Center in Beersheba, December 23, 2013. (Flash90)" loading="lazy" title="Illustrative: View of the Soroka Medical Center in Beersheba, December 23, 2013. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/patient-found-dead-after-fire-breaks-out-at-beersheba-hospital/?utm_source=article_hpsidebar&utm_medium=desktop_site">Patient found dead after fire breaks out at Beersheba hospital</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/patient-found-dead-after-fire-breaks-out-at-beersheba-hospital/?utm_source=article_hpsidebar&utm_medium=desktop_site">Fire service says dozens of others rescued from blaze at Soroka Medical Center, including patients confined to beds and hooked up to oxygen</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2910586 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/78-retired-judges-warn-against-incoming-governments-judicial-reforms/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-7-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supreme Court justices arrive for a hearing at the Supreme Court in Jerusalem, October 6, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Supreme Court justices arrive for a hearing at the Supreme Court in Jerusalem, October 6, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/78-retired-judges-warn-against-incoming-governments-judicial-reforms/?utm_source=article_hpsidebar&utm_medium=desktop_site">78 retired judges warn against incoming government&#8217;s judicial reforms</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/78-retired-judges-warn-against-incoming-governments-judicial-reforms/?utm_source=article_hpsidebar&utm_medium=desktop_site">Justices urge public and Knesset to stand against planned moves they say could endanger democracy, turn Israel into pariah</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2910187">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bar-association-boss-to-step-down-in-protest-against-incoming-government/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F220420AVS06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chairman of the Israeli Bar Association, attorney Avi Himi, at a court hearing in Rishon Lezion on April 20, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Chairman of the Israeli Bar Association, attorney Avi Himi, at a court hearing in Rishon Lezion on April 20, 2022. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bar-association-boss-to-step-down-in-protest-against-incoming-government/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bar Association boss to step down in protest against incoming government</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909029">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-discount-bank-will-deny-credit-to-clients-that-act-in-discriminatory-manner/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F130703NS011-e1590568046380-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An ultra-orthodox Jewish man stands at the cash-machine of the Israeli Discount Bank in Jerusalem,  on July 1, 2013. (Nati Shohat/Flash 90)" loading="lazy" title="An ultra-orthodox Jewish man stands at the cash-machine of the Israeli Discount Bank in Jerusalem,  on July 1, 2013. (Nati Shohat/Flash 90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-discount-bank-will-deny-credit-to-clients-that-act-in-discriminatory-manner/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bank bans credit for bigots as firms in Israel decry planned pro-discrimination laws</a>
						</div>
						<div class="byline">By <a title="Sharon Wrobel" href="https://www.timesofisrael.com/writers/sharon-wrobel/">Sharon Wrobel</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2910494">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/far-right-partys-list-of-leftist-justice-ministry-staff-panned-as-witch-hunt/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F221205OF72-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Noam&#039;s sole lawmaker, Avi Maoz, speaks at the outset of his Knesset faction meeting, December 5, 2022. (Olivier Fitoussi/ Flash90)" loading="lazy" title="Noam&#039;s sole lawmaker, Avi Maoz, speaks at the outset of his Knesset faction meeting, December 5, 2022. (Olivier Fitoussi/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/far-right-partys-list-of-leftist-justice-ministry-staff-panned-as-witch-hunt/?utm_source=article_hpsidebar&utm_medium=desktop_site">Far-right party&#8217;s list of &#8216;leftist&#8217; Justice Ministry staff panned as &#8216;witch hunt&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/far-right-partys-list-of-leftist-justice-ministry-staff-panned-as-witch-hunt/?utm_source=article_hpsidebar&utm_medium=desktop_site">Newly unveiled 2019 Noam document targets liberal organizations over educational programs for personnel, including top prosecutors; former deputy AG decries it as &#8216;sad, dangerous&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2910090">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-jewish-leaders-sound-alarm-on-next-government-in-meet-with-top-israeli-diplomat/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221027FFF54-e1670263050643-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Otzma Yehudit leader Itamar Ben Gvir (R) and Religious Zionism chief Bezalel Smotrich at a campaign event in the southern city of Sderot, October 26, 2022. (Flash90)" loading="lazy" title="Otzma Yehudit leader Itamar Ben Gvir (R) and Religious Zionism chief Bezalel Smotrich at a campaign event in the southern city of Sderot, October 26, 2022. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jewish-leaders-sound-alarm-on-next-government-in-meet-with-top-israeli-diplomat/?utm_source=article_hpsidebar&utm_medium=desktop_site">US Jewish leaders sound alarm on next government in meet with top Israeli diplomat</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910236">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lgbtq-group-asks-attorney-general-to-probe-noam-over-blacklists-of-gay-journalists/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-3-7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Noam party leader Avi Maoz speaks during a function meeting at the Knesset in Jerusalem, on December 5, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Noam party leader Avi Maoz speaks during a function meeting at the Knesset in Jerusalem, on December 5, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lgbtq-group-asks-attorney-general-to-probe-noam-over-blacklists-of-gay-journalists/?utm_source=article_hpsidebar&utm_medium=desktop_site">LGBTQ group asks attorney general to probe Noam over &#8216;blacklists&#8217; of gay journalists</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2910204">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-taps-veteran-iran-hawk-tzachi-hanegbi-to-lead-national-security-council/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/tsahi-hanegbi-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Tzachi Hanegbi attends a Conference of the &#039;Besheva&#039; group in Kedem, in the West Bank, on September 5, 2019. (Hillel Maeir/Flash90)" loading="lazy" title="Tzachi Hanegbi attends a Conference of the &#039;Besheva&#039; group in Kedem, in the West Bank, on September 5, 2019. (Hillel Maeir/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-taps-veteran-iran-hawk-tzachi-hanegbi-to-lead-national-security-council/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu taps veteran Iran hawk Tzachi Hanegbi to lead National Security Council</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-taps-veteran-iran-hawk-tzachi-hanegbi-to-lead-national-security-council/?utm_source=article_hpsidebar&utm_medium=desktop_site">Longtime ally and former minister recently said incoming PM would strike Islamic Republic if US failed to stop Tehran&#8217;s nuclear program</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2910144">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-begins-meeting-with-likud-mks-to-dole-out-remaining-ministries/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221213YS68-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud leader Benjamin Netanyahu is surrounded by MKs after a vote for the new Knesset speaker on December 13, 2022. At bottom right is Otzma Yehudit leader Itamar Ben Gvir. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud leader Benjamin Netanyahu is surrounded by MKs after a vote for the new Knesset speaker on December 13, 2022. At bottom right is Otzma Yehudit leader Itamar Ben Gvir. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-begins-meeting-with-likud-mks-to-dole-out-remaining-ministries/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu begins meeting with Likud MKs to dole out remaining ministries</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909634">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/levin-resigns-as-knesset-speaker-to-take-up-justice-post-vote-thursday-on-successor/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221218YS04-e1672132837535-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Knesset Speaker Yariv Levin presides over a legislative session, December 18, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Knesset Speaker Yariv Levin presides over a legislative session, December 18, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/levin-resigns-as-knesset-speaker-to-take-up-justice-post-vote-thursday-on-successor/?utm_source=article_hpsidebar&utm_medium=desktop_site">Levin resigns as Knesset speaker to take up Justice post; vote Thursday on successor</a>
						</div>
						<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2909898 big negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/wont-back-down-discrimination-law-stays-in-coalition-deal-religious-zionism-mk/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F220509YS515-1-e1672148701209-640x400.jpg" class="attachment-large size-large wp-post-image" alt="MK&#039;s Simcha Rotman and Orit Strock in the opening of the Knesset summer session at the assembly hall of the Knesset, the Israeli parliament in Jerusalem on May 9, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="MK&#039;s Simcha Rotman and Orit Strock in the opening of the Knesset summer session at the assembly hall of the Knesset, the Israeli parliament in Jerusalem on May 9, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/wont-back-down-discrimination-law-stays-in-coalition-deal-religious-zionism-mk/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Won&#8217;t back down&#8217;: Discrimination law stays in coalition deal — Religious Zionism MK</a>
					</div><div class="byline">By <a title="Jeremy Sharon" href="https://www.timesofisrael.com/writers/jeremy-sharon/">Jeremy Sharon</a> and <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/wont-back-down-discrimination-law-stays-in-coalition-deal-religious-zionism-mk/?utm_source=article_hpsidebar&utm_medium=desktop_site">Simcha Rothman says the bill is aimed at avoiding forcing people to &#8216;act against their religion&#8217;; critics have warned it could legalize discrimination against LGBT people, others</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2909302">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-stalwart-bitan-says-netanyahu-lost-it-in-negotiations-blasts-far-right-mks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/10/F171024YS78-e1672096819832-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: Prime Minister Benjamin Netanyahu with MK David Bitan in the Knesset plenum on October 24, 2017 (Yonatan Sindel/Flash90)" loading="lazy" title="File: Prime Minister Benjamin Netanyahu with MK David Bitan in the Knesset plenum on October 24, 2017 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-stalwart-bitan-says-netanyahu-lost-it-in-negotiations-blasts-far-right-mks/?utm_source=article_hpsidebar&utm_medium=desktop_site">Likud stalwart Bitan says Netanyahu &#8216;lost it&#8217; in negotiations, blasts far-right MKs</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909815">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-pushback-at-discrimination-law-prominent-israeli-firms-vow-to-boycott-bigots/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F201112GY05-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A high-tech development center in Herzliya, Oct 30, 2020. (Gili Yaari/Flash90)" loading="lazy" title="Illustrative: A high-tech development center in Herzliya, Oct 30, 2020. (Gili Yaari/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-pushback-at-discrimination-law-prominent-israeli-firms-vow-to-boycott-bigots/?utm_source=article_hpsidebar&utm_medium=desktop_site">In pushback at discrimination law, prominent Israeli firms vow to boycott bigots</a>
						</div>
						<div class="byline">By <a title="Sharon Wrobel" href="https://www.timesofisrael.com/writers/sharon-wrobel/">Sharon Wrobel</a> and <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2910534">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pioneering-plan-inaugurated-to-top-up-sea-of-galilee-with-desalinated-water/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Mekorot-e1672215759899-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Screen capture from video of desalinated water being released from production plants to flow into the Sea of Galilee, December 28, 2022. (Twitter. Used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Screen capture from video of desalinated water being released from production plants to flow into the Sea of Galilee, December 28, 2022. (Twitter. Used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pioneering-plan-inaugurated-to-top-up-sea-of-galilee-with-desalinated-water/?utm_source=article_hpsidebar&utm_medium=desktop_site">Pioneering plan inaugurated to top up Sea of Galilee with desalinated water</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/pioneering-plan-inaugurated-to-top-up-sea-of-galilee-with-desalinated-water/?utm_source=article_hpsidebar&utm_medium=desktop_site">In world first, water produced from the sea will be pumped into Israel&#8217;s largest freshwater lake to maintain levels even in parched years</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2908543">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/avoiding-meltdown-highway-planners-prepare-for-hotter-israel-by-2100-with-4c-rise/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/sticky-e1672089921216-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Asphalt on UK roads melted during scorching temperatures in July 2021. (Youtube screenshot)" loading="lazy" title="Asphalt on UK roads melted during scorching temperatures in July 2021. (Youtube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/avoiding-meltdown-highway-planners-prepare-for-hotter-israel-by-2100-with-4c-rise/?utm_source=article_hpsidebar&utm_medium=desktop_site">Avoiding meltdown: Highway planners prepare for hotter Israel by 2100, with 4°C rise</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910423">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/growing-climate-nuclear-risks-spark-doomsday-fears/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/AP22271648962399-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this handout photo released by Roscosmos Space Agency Press Service on April 20, 2022, a Sarmat intercontinental ballistic missile is launched from Plesetsk in Russia&#039;s northwest. (Roscosmos Space Agency Press Service via AP, File)" loading="lazy" title="In this handout photo released by Roscosmos Space Agency Press Service on April 20, 2022, a Sarmat intercontinental ballistic missile is launched from Plesetsk in Russia&#039;s northwest. (Roscosmos Space Agency Press Service via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/growing-climate-nuclear-risks-spark-doomsday-fears/?utm_source=article_hpsidebar&utm_medium=desktop_site">Growing climate, nuclear risks spark doomsday fears</a>
						</div>
						<div class="byline">By <a title="Shaun Tandon" href="https://www.timesofisrael.com/writers/shaun-tandon/">Shaun Tandon</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2897935 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/did-us-jews-wake-up-on-the-wrong-side-of-woke-progressive-politics/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/03/20210514_untitled_06562-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Anti-Israel, pro-Palestinian activists burn an Israeli flag in New York City, May 15, 2021. (Luke Tress/Times of Israel/File)" loading="lazy" title="Anti-Israel, pro-Palestinian activists burn an Israeli flag in New York City, May 15, 2021. (Luke Tress/Times of Israel/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Author interview">Author interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/did-us-jews-wake-up-on-the-wrong-side-of-woke-progressive-politics/?utm_source=article_hpsidebar&utm_medium=desktop_site">Did US Jews wake up on the wrong side of &#8216;woke&#8217; progressive politics?</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/did-us-jews-wake-up-on-the-wrong-side-of-woke-progressive-politics/?utm_source=article_hpsidebar&utm_medium=desktop_site">In new book, Jewish community leader David Bernstein argues far-left outlook fuels antisemitism, links Israel to racism and stifles debate, even as many Jewish organizations buy in</a>
					</div>
				</div>
			</div>
			<div class="item template1 features type-post post-id-2910480 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/indiana-pro-choice-campaigners-wield-jewish-ethics-in-lawsuit-against-abortion-ban/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22357568127732-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Abortion-rights protesters fill Indiana Statehouse corridors as lawmakers voted to concur on a near-total abortion ban, in Indianapolis August 5, 2022. (Arleigh Rodgers/AP)" loading="lazy" title="Abortion-rights protesters fill Indiana Statehouse corridors as lawmakers voted to concur on a near-total abortion ban, in Indianapolis August 5, 2022. (Arleigh Rodgers/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/indiana-pro-choice-campaigners-wield-jewish-ethics-in-lawsuit-against-abortion-ban/?utm_source=article_hpsidebar&utm_medium=desktop_site">Indiana pro-choice campaigners wield Jewish ethics in lawsuit against abortion ban</a>
					</div><div class="byline">By <a title="Arleigh Rodgers" href="https://www.timesofisrael.com/writers/arleigh-rodgers/">Arleigh Rodgers</a></div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2909861 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/far-left-journalist-arrested-over-tweets-praising-palestinian-attackers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/frey-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Haredi journalist Yisrael Frey appears on Democrat TV in 2020. (Screenshot used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Haredi journalist Yisrael Frey appears on Democrat TV in 2020. (Screenshot used in accordance with Clause 27a of the Copyright Law)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/far-left-journalist-arrested-over-tweets-praising-palestinian-attackers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Far-left journalist arrested over tweets praising Palestinian attackers</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/far-left-journalist-arrested-over-tweets-praising-palestinian-attackers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Yisrael Frey, who said man who planned Tel Aviv terror attack is a &#8216;hero,&#8217; questioned under caution after ignoring summonses, police say; critics decry &#8216;political arrest&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2910313">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/he-deceived-us-gop-jewish-group-slams-congressman-elect-who-claimed-to-be-a-jew/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22323634825567-e1671494350524-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Representative-elect George Santos, a New York Republican, speaks at an annual leadership meeting of the Republican Jewish Coalition, November 19, 2022, in Las Vegas. (AP Photo/John Locher)" loading="lazy" title="US Representative-elect George Santos, a New York Republican, speaks at an annual leadership meeting of the Republican Jewish Coalition, November 19, 2022, in Las Vegas. (AP Photo/John Locher)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/he-deceived-us-gop-jewish-group-slams-congressman-elect-who-claimed-to-be-a-jew/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;He deceived us&#8217;: GOP Jewish group pans congressman-elect who lied about being a Jew</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/he-deceived-us-gop-jewish-group-slams-congressman-elect-who-claimed-to-be-a-jew/?utm_source=article_hpsidebar&utm_medium=desktop_site">Republican Jewish Coalition dissociates from George Santos after he acknowledged &#8217;embellishments&#8217; in bio but insisted he never said he was Jewish, as new evidence shows otherwise</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2909464">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/i-said-i-was-jew-ish-gop-congressman-elect-walks-back-biography-embellishments/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22309660163483-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Republican candidate for New York&#039;s 3rd Congressional District George Santos, right, talks to a voter while campaigning outside a Stop and Shop store, Saturday, Nov. 5, 2022, in Glen Cove, N.Y. (AP Photo/Mary Altaffer)" loading="lazy" title="Republican candidate for New York&#039;s 3rd Congressional District George Santos, right, talks to a voter while campaigning outside a Stop and Shop store, Saturday, Nov. 5, 2022, in Glen Cove, N.Y. (AP Photo/Mary Altaffer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/i-said-i-was-jew-ish-gop-congressman-elect-walks-back-biography-embellishments/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;I said I was Jew-ish&#8217;: GOP Congressman-elect walks back biography &#8217;embellishments&#8217;</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910065">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/leading-brazilian-economist-derides-jewish-colleague-with-antisemitic-tropes/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-1-12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-Brazil Central Bank Governor Ilan Goldfajn speaks at a forum in Washington, April 18, 2018. (AP Photo/Jose Luis Magana)" loading="lazy" title="Then-Brazil Central Bank Governor Ilan Goldfajn speaks at a forum in Washington, April 18, 2018. (AP Photo/Jose Luis Magana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/leading-brazilian-economist-derides-jewish-colleague-with-antisemitic-tropes/?utm_source=article_hpsidebar&utm_medium=desktop_site">Leading Brazilian economist derides Jewish colleague with antisemitic tropes</a>
						</div>
						<div class="byline">By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2905687 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hanukkah-brings-light-to-darkened-kharkiv-amid-winter-at-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/WhatsApp-Image-2022-12-27-at-16.11.24-e1672150789840-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="A Chabad man lights a menorah in Kharkiv, Ukraine, on the first night of Hanukkah, December 18, 2022 (courtesy Kharkiv Choral Synagogue)" loading="lazy" title="A Chabad man lights a menorah in Kharkiv, Ukraine, on the first night of Hanukkah, December 18, 2022 (courtesy Kharkiv Choral Synagogue)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hanukkah-brings-light-to-darkened-kharkiv-amid-winter-at-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hanukkah brings light to darkened Kharkiv amid winter at war</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hanukkah-brings-light-to-darkened-kharkiv-amid-winter-at-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Rabbi Moshe and Miriam Moskowitz take festivities underground and into military hospitals, where they find a wounded Israeli and city residents looking for a reason to smile</a>
					</div>
				</div>
			</div>
		<div class="package package2 features bgcolor bgcolor5">
				<div class="item  type-post post-id-2910663">
					<div class="headline">
						<a href="https://www.timesofisrael.com/ukrainian-minister-says-next-stage-is-to-develop-air-to-air-combat-drones/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukrainian minister says &#8216;next stage&#8217; is to develop air-to-air combat drones</a>
					</div>
					<div class="byline">By <a title="HANNA ARHIROVA" href="https://www.timesofisrael.com/writers/hanna-arhirova/">HANNA ARHIROVA</a></div>
				</div>
				<div class="item  type-post post-id-2909962">
					<div class="headline">
						<a href="https://www.timesofisrael.com/moscow-says-ukraine-must-denazify-demilitarize-or-onslaught-will-go-on/?utm_source=article_hpsidebar&utm_medium=desktop_site">Moscow says Ukraine must &#8216;denazify, demilitarize&#8217; or onslaught will go on</a>
					</div>
					<div class="byline">By <a title="E. EDUARDO CASTILLO" href="https://www.timesofisrael.com/writers/e-eduardo-castillo/">E. EDUARDO CASTILLO</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2910408">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/whoopi-goldberg-insists-she-didnt-double-down-on-claim-holocaust-wasnt-about-race/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/AP22033132732038-e1644025641868-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Whoopi Goldberg attends the world premiere of &quot;Nobody&#039;s Fool&quot; in New York on October 28, 2018. (Charles Sykes/Invision/AP, File)" loading="lazy" title="Whoopi Goldberg attends the world premiere of &quot;Nobody&#039;s Fool&quot; in New York on October 28, 2018. (Charles Sykes/Invision/AP, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/whoopi-goldberg-insists-she-didnt-double-down-on-claim-holocaust-wasnt-about-race/?utm_source=article_hpsidebar&utm_medium=desktop_site">Whoopi Goldberg insists she didn&#8217;t double down on claim Holocaust wasn&#8217;t about race</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/whoopi-goldberg-insists-she-didnt-double-down-on-claim-holocaust-wasnt-about-race/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;The View&#8217; co-host apologizes after repeating assertion that landed her 2-week suspension, says she does believe the Nazi-orchestrated genocide was racial: &#8216;Still learning a lot&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2910390">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/google-briefly-lists-top-definition-of-jew-as-to-bargain-in-miserly-or-petty-way/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/AP21358591744978-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Google logo displayed at their offices in Granary Square, in London on Nov. 1, 2018.  (AP/Alastair Grant, File)" loading="lazy" title="The Google logo displayed at their offices in Granary Square, in London on Nov. 1, 2018.  (AP/Alastair Grant, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/google-briefly-lists-top-definition-of-jew-as-to-bargain-in-miserly-or-petty-way/?utm_source=article_hpsidebar&utm_medium=desktop_site">Google briefly lists top definition of &#8216;Jew&#8217; as to bargain in &#8216;miserly or petty way&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2909689 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-right-wing-group-to-fully-excavate-biblical-siloam-pool-in-east-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/F200130HP125-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Young boys from Taiwan play in the water of the Siloam Pool after walking through Hezekiah&#039;s Tunnel during their visit to the City of David National Park, on July 28, 2019. (Hadas Parush/Flash90)" loading="lazy" title="Young boys from Taiwan play in the water of the Siloam Pool after walking through Hezekiah&#039;s Tunnel during their visit to the City of David National Park, on July 28, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-right-wing-group-to-fully-excavate-biblical-siloam-pool-in-east-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel, right-wing group to fully excavate biblical Siloam Pool in East Jerusalem</a>
					</div><div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-right-wing-group-to-fully-excavate-biblical-siloam-pool-in-east-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">2,700-year-old water reservoir thought built by King Hezekiah to be opened to public; critics say move is part of plan to expand Jewish presence in Palestinian neighborhood</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2908687">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bible-scholars-sensational-hezekiah-inscription-claims-prompt-researchers-outcry/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Screen-Shot-2022-12-26-at-15.27.16-200x200.png" class="attachment-square size-square wp-post-image" alt="One of the images from the City of David&#039;s Siloam Tunnel in which Prof. Gershon Galil claims he reads the names and deeds of the biblical King Hezekiah of Judah in ancient Israel. (Eli Shukrun)" loading="lazy" title="One of the images from the City of David&#039;s Siloam Tunnel in which Prof. Gershon Galil claims he reads the names and deeds of the biblical King Hezekiah of Judah in ancient Israel. (Eli Shukrun)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Archaeology">Archaeology</span><a href="https://www.timesofisrael.com/bible-scholars-sensational-hezekiah-inscription-claims-prompt-researchers-outcry/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bible scholar&#8217;s sensational Hezekiah inscription claims prompt researchers&#8217; outcry</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2910659 negative">
				
				
			<div class="media">
				<a href="https://toi.by/ZeLqMj" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/Untitled-design-10-640x400.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://toi.by/ZeLqMj" rel="external">Laugh like you never laughed before</a>
					</div>
					<div class="underline">
						<a href="https://toi.by/ZeLqMj" rel="external">Comedy for Koby presents world renown comedians for a night of laughter in Jerusalem, Tel Aviv, Beit Shemesh, Gush Etzion, Modiin and Raanna Click here for tickets</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2904016 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/6-jewish-movies-to-watch-this-winter/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/12/Womens-Balcony-Feature-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Women’s Balcony. (ChaiFlicks)" loading="lazy" title="The Women’s Balcony. (ChaiFlicks)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/6-jewish-movies-to-watch-this-winter/?utm_source=article_hpsidebar&utm_medium=desktop_site">6 Jewish movies to watch this winter</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/6-jewish-movies-to-watch-this-winter/?utm_source=article_hpsidebar&utm_medium=desktop_site">These movies are very Jewish, &#038; very good. From family-friendly stories to Fauda worthy action sequences, here are 7 Jewish movies now streaming on Jewish streaming platform ChaiFlicks. </a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2910691">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pope-francis-asks-for-special-prayers-for-very-sick-predecessor-benedict-xvi/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/01/AP22020441468272-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Emeritus Pope Benedict XVI arrives for his departure at Munich Airport in Freising, Germany, June 22, 2020. (Sven Hoppe/dpa via AP, file)" loading="lazy" title="Emeritus Pope Benedict XVI arrives for his departure at Munich Airport in Freising, Germany, June 22, 2020. (Sven Hoppe/dpa via AP, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pope-francis-asks-for-special-prayers-for-very-sick-predecessor-benedict-xvi/?utm_source=article_hpsidebar&utm_medium=desktop_site">Pope Francis asks for special prayers for &#8216;very sick&#8217; predecessor Benedict XVI</a>
						</div>
						<div class="byline">By <a title="Frances D'Emilio" href="https://www.timesofisrael.com/writers/frances-demilio/">Frances D'Emilio</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910527">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-woman-competes-in-international-chess-tournament-without-hijab/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Screen-Shot-2022-12-28-at-9.51.37-am-200x200.png" class="attachment-square size-square wp-post-image" alt="Iranian chess player Sara Khadem competes without a headscarf at a chess tournament in Almaty, Kazakhstan, December 26, 2022. (Lennart Ootes/FIDE)" loading="lazy" title="Iranian chess player Sara Khadem competes without a headscarf at a chess tournament in Almaty, Kazakhstan, December 26, 2022. (Lennart Ootes/FIDE)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-woman-competes-in-international-chess-tournament-without-hijab/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iranian woman competes in international chess tournament without hijab</a>
						</div>
						<div class="byline">By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909479">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blizzard-of-the-century-leaves-nearly-50-dead-across-us/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22359601848442-200x200.jpg" class="attachment-square size-square wp-post-image" alt="High winds and snow covers the streets and vehicles in Buffalo, N.Y. on Sunday, Dec. 25, 2022. (WKBW via AP)" loading="lazy" title="High winds and snow covers the streets and vehicles in Buffalo, N.Y. on Sunday, Dec. 25, 2022. (WKBW via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/blizzard-of-the-century-leaves-nearly-50-dead-across-us/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Blizzard of the century&#8217; leaves nearly 50 dead across US</a>
						</div>
						<div class="byline">By <a title="Joed Viera" href="https://www.timesofisrael.com/writers/joed-viera/">Joed Viera</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910030">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/high-court-nixes-netanyahu-request-for-new-hearing-on-order-to-return-270000-gift/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-5-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud party leader Benjamin Netanyahu attends a vote during a plenum session at the assembly hall of the Knesset in Jerusalem, on December 15, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Likud party leader Benjamin Netanyahu attends a vote during a plenum session at the assembly hall of the Knesset in Jerusalem, on December 15, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/high-court-nixes-netanyahu-request-for-new-hearing-on-order-to-return-270000-gift/?utm_source=article_hpsidebar&utm_medium=desktop_site">High Court nixes Netanyahu request for new hearing on order to return $270,000 gift</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910106">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-abbas-aide-heard-bashing-palestinian-leader-for-mismanaging-succession/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22164449076047-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Newly appointed secretary general of the Executive Committee of the PLO Hussein al-Sheikh gives an interview to The Associated Press at his office Ramallah, June 13, 2022. (AP Photo/Nasser Nasser)" loading="lazy" title="Newly appointed secretary general of the Executive Committee of the PLO Hussein al-Sheikh gives an interview to The Associated Press at his office Ramallah, June 13, 2022. (AP Photo/Nasser Nasser)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-abbas-aide-heard-bashing-palestinian-leader-for-mismanaging-succession/?utm_source=article_hpsidebar&utm_medium=desktop_site">Top Abbas aide heard bashing Palestinian leader for mismanaging succession</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909977">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-arrest-2nd-suspect-over-dumpster-that-injured-woman-during-jerusalem-riot/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-2-6-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ultra-Orthodox rioters clash with police in Jerusalem, December 15, 2022. (Israel Police)" loading="lazy" title="Ultra-Orthodox rioters clash with police in Jerusalem, December 15, 2022. (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-arrest-2nd-suspect-over-dumpster-that-injured-woman-during-jerusalem-riot/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police arrest 2nd suspect over dumpster that injured woman during Jerusalem riot</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2910257">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/attacks-on-us-power-stations-spark-fears-of-neo-nazi-campaign-to-ignite-conflict/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-4-9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A neo-Nazi with an iron cross tattoo attends a rally in Newnan, Georgia, April 21, 2018. (AP Photo/David Goldman)" loading="lazy" title="A neo-Nazi with an iron cross tattoo attends a rally in Newnan, Georgia, April 21, 2018. (AP Photo/David Goldman)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/attacks-on-us-power-stations-spark-fears-of-neo-nazi-campaign-to-ignite-conflict/?utm_source=article_hpsidebar&utm_medium=desktop_site">Attacks on US power stations spark fears of neo-Nazi campaign to ignite conflict</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909867">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/can-artificial-skin-be-used-to-help-burn-victims-growing-industry-eyes-revolution/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/AP840325685278-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative photo of a man with burn wounds to his hands, December 2, 2015. (Jim Cole/AP)" loading="lazy" title="Illustrative photo of a man with burn wounds to his hands, December 2, 2015. (Jim Cole/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/can-artificial-skin-be-used-to-help-burn-victims-growing-industry-eyes-revolution/?utm_source=article_hpsidebar&utm_medium=desktop_site">Can artificial skin be used to help burn victims? Growing industry eyes &#8216;revolution&#8217;</a>
						</div>
						<div class="byline">By <a title="Marie-Morgane LE MOEL" href="https://www.timesofisrael.com/writers/marie-morgane-le-moel/">Marie-Morgane LE MOEL</a> and <a title="Daniel Lawler" href="https://www.timesofisrael.com/writers/daniel-lawler/">Daniel Lawler</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909928">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-warns-taliban-curbs-on-women-will-have-terrible-consequences/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/000_334X4XR-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Afghan female university students stop by Taliban security personnel stand next to a university in Kabul on December 21, 2022. (Wakil KOHSAR / AFP)" loading="lazy" title="Afghan female university students stop by Taliban security personnel stand next to a university in Kabul on December 21, 2022. (Wakil KOHSAR / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-warns-taliban-curbs-on-women-will-have-terrible-consequences/?utm_source=article_hpsidebar&utm_medium=desktop_site">UN warns Taliban curbs on women will have &#8216;terrible consequences&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2909817">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-holds-funerals-for-400-unidentified-soldiers-killed-in-1980s-iran-iraq-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22361301707655-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mourners attend a funeral procession for a group of unknown Iranian soldiers killed during the 1980-88 Iran-Iraq war whose remains were recently recovered in the battlefields, in Tehran, Dec. 27, 2022. (AP Photo/Vahid Salemi)" loading="lazy" title="Mourners attend a funeral procession for a group of unknown Iranian soldiers killed during the 1980-88 Iran-Iraq war whose remains were recently recovered in the battlefields, in Tehran, Dec. 27, 2022. (AP Photo/Vahid Salemi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-holds-funerals-for-400-unidentified-soldiers-killed-in-1980s-iran-iraq-war/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran holds funerals for 400 unidentified soldiers killed in 1980s Iran-Iraq war</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/voices-of-2022-a-dozen-posts-that-moved-and-shook-us/"><img src="https://static.timesofisrael.com/blogs/uploads/users/headshotmiriampxl-cropped1672127988-200x200.jpeg" alt="Miriam Herschlag" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Miriam Herschlag" href="https://blogs.timesofisrael.com/author/miriam-herschlag/">Miriam Herschlag</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/voices-of-2022-a-dozen-posts-that-moved-and-shook-us/">Voices of 2022: A dozen posts that moved and shook us</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/voices-of-2022-a-dozen-posts-that-moved-and-shook-us/">Just in case you missed them: superb offerings from The Times of Israel blogs that touched hearts, stirred souls and nourished minds</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/pelotons-hanukkah-ride-not-quite-hanukkah-enough/"><img src="https://static.timesofisrael.com/blogs/uploads/users/elizabeth-karpin1671894032-200x200.jpeg" alt="Elizabeth Karpen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Elizabeth Karpen" href="https://blogs.timesofisrael.com/author/elizabeth-karpen/">Elizabeth Karpen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/pelotons-hanukkah-ride-not-quite-hanukkah-enough/">Nice try, Peloton, but no cigar</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/pelotons-hanukkah-ride-not-quite-hanukkah-enough/">The feel-good ’Hanukkah’ class didn’t mention Jews, Judaism, or antisemitism, missing the unique Jewishness of both the holiday and the hatred</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/march-1968-is-a-polish-movie-its-also-my-story/"><img src="https://static.timesofisrael.com/blogs/uploads/users/tom-sawicki1649163562-200x200.png" alt="Tom Sawicki" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tom Sawicki" href="https://blogs.timesofisrael.com/author/tom-sawicki/">Tom Sawicki</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/march-1968-is-a-polish-movie-its-also-my-story/">&#8216;March 1968&#8217; is a Polish movie. It&#8217;s also my story.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/march-1968-is-a-polish-movie-its-also-my-story/">When it became impossible to keep living there, my family left. The one parting gift from Poland was making us give up our citizenship</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/extolling-the-rights-virtues-of-the-outgoing-government/"><img src="https://static.timesofisrael.com/blogs/uploads/users/screenshot-2022-06-29-at-14215-pm1656560762-200x200.png" alt="Benyamin Moalem" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Benyamin Moalem" href="https://blogs.timesofisrael.com/author/benyamin-moalem/">Benyamin Moalem</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/extolling-the-rights-virtues-of-the-outgoing-government/">The outgoing government&#8217;s unsung right-wing virtues</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/extolling-the-rights-virtues-of-the-outgoing-government/">What could explain the right’s failure to laud the Lapid-Bennett team for increasing security, blocking the Iran nuke deal and curbing inflation?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/what-nancy-pelosi-and-steny-hoyer-did-for-us-israel-ties/"><img src="https://static.timesofisrael.com/blogs/uploads/users/img_65151655724092-200x200.jpg" alt="Ester Kurz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ester Kurz" href="https://blogs.timesofisrael.com/author/ester-kurz/">Ester Kurz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/what-nancy-pelosi-and-steny-hoyer-did-for-us-israel-ties/">What Nancy Pelosi and Steny Hoyer did for US-Israel ties</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/what-nancy-pelosi-and-steny-hoyer-did-for-us-israel-ties/">The outgoing US Speaker and Majority Leader strengthened the relationship immeasurably through their public actions and, especially, behind the scenes</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/noams-witch-hunting-blacklists-frightening-pathetic-distracting/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/noams-witch-hunting-blacklists-frightening-pathetic-distracting/">Noam&#8217;s witch-hunting blacklists: frightening, pathetic, distracting</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/noams-witch-hunting-blacklists-frightening-pathetic-distracting/">Toxic lists like these are not new, but their publication is a reminder of the misogynous and homophobic currents sweeping the new government into power</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/orthodoxy-in-the-age-of-culture-wars/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sam-lebens1666973417-200x200.jpg" alt="Samuel Lebens" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Samuel Lebens" href="https://blogs.timesofisrael.com/author/samuel-lebens/">Samuel Lebens</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/orthodoxy-in-the-age-of-culture-wars/">Orthodoxy in the age of culture wars</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/orthodoxy-in-the-age-of-culture-wars/">Those targeting the ’LGBTQ+ agenda’ would show true Torah leadership by seeing what can be done in the name of peace and reconciliation instead</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/should-we-still-support-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/fred-maroun21538995109-200x200.jpg" alt="Fred Maroun" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Fred Maroun" href="https://blogs.timesofisrael.com/author/fred-maroun/">Fred Maroun</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/should-we-still-support-israel/">Should we still support Israel?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/should-we-still-support-israel/">I have long advocated that Arabs need to learn from Israel and behave more like Israelis – now I am disappointed to see that the reverse is happening</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/falling-in-love-with-judaism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/20221130_1704471669862039-200x200.jpg" alt="Gerald Sussman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gerald Sussman" href="https://blogs.timesofisrael.com/author/gerald-sussman/">Gerald Sussman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/falling-in-love-with-judaism/">Falling in love with Judaism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/falling-in-love-with-judaism/">Often our first reaction is to attack their sincerity, but a Shabbat spent with Jews in Cameroon showed us something joyous and genuine
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-eight-gifts-of-hanukkah/"><img src="https://static.timesofisrael.com/blogs/uploads/users/jennifer1612541686-200x200.jpg" alt="Jennifer Moses" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jennifer Moses" href="https://blogs.timesofisrael.com/author/jennifer-anne-moses/">Jennifer Moses</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-eight-gifts-of-hanukkah/">The eight gifts of Hanukkah</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-eight-gifts-of-hanukkah/">As we dispel the darkness with the flames that are defiance in the face of endless antisemitism&#8230; can we also have some presents?!</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/hanukkahs-unwanted-miracles/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Steven-Moskowitz2-1530951978-200x200.jpg" alt="Steven Moskowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steven Moskowitz" href="https://blogs.timesofisrael.com/author/steven-moskowitz/">Steven Moskowitz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/hanukkahs-unwanted-miracles/">Hanukkah’s unwanted miracles</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/hanukkahs-unwanted-miracles/">I celebrate the small army’s defeat of an empire – and then I recall how the Maccabees oppressed their less zealous fellow Jews</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-peloton-hanukkah-inspiration/"><img src="https://static.timesofisrael.com/blogs/uploads/users/new-erica-photo-1530951996-200x200.jpg" alt="Erica Brown" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Erica Brown" href="https://blogs.timesofisrael.com/author/erica-brown/">Erica Brown</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-peloton-hanukkah-inspiration/">My Peloton Hanukkah inspiration</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-peloton-hanukkah-inspiration/">When the instructors say they see me, it’s sappy, but it works: my holiday workout made me feel visible as a Jew, despite the baseless hate out there</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div class="widget daily-briefing-widget">
    <div class="daily-briefing-wrapper">

        <a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
          <p class="daily-briefing-title">Today's Daily Briefing</p>
        </a>
        <a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">
            <p class="daily-briefing-subtitle">Top blogs of 2022 & arrest of Jerusalem bombing suspect</p>
        </a>
        <div class="daily-briefing-link">	
			<a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/?utm_campaign=TheDailyBriefing&utm_source=website&utm_medium=2col">listen to the podcast</a>
		</div>
    </div>
</div>

<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/tennis-star-murray-amazed-to-hear-how-british-hostage-watched-him-win-in-iran-prison/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22349650957688-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Andy Murray of Britain serves to Nikoloz Basilashvili of Georgia during their first round match at the Australian Open tennis championships in Melbourne, Australia, January 18, 2022. (Andy Brownbill/AP)" loading="lazy" title="Andy Murray of Britain serves to Nikoloz Basilashvili of Georgia during their first round match at the Australian Open tennis championships in Melbourne, Australia, January 18, 2022. (Andy Brownbill/AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/tennis-star-murray-amazed-to-hear-how-british-hostage-watched-him-win-in-iran-prison/">33 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/tennis-star-murray-amazed-to-hear-how-british-hostage-watched-him-win-in-iran-prison/">
									Tennis star Murray amazed to hear how British hostage watched him win in Iran prison
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/judicial-reform-boosting-jewish-identity-the-new-coalitions-policy-guidelines/">41 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/judicial-reform-boosting-jewish-identity-the-new-coalitions-policy-guidelines/">
									<span class="label">Full text</span>Judicial reform, boosting Jewish identity: The new coalition&#8217;s policy guidelines
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/78-retired-judges-warn-against-incoming-governments-judicial-reforms/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/78-retired-judges-warn-against-incoming-governments-judicial-reforms/">
									78 retired judges warn against incoming government&#8217;s judicial reforms
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/former-nazi-camp-secretary-97-appeals-her-conviction/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/former-nazi-camp-secretary-97-appeals-her-conviction/">
									Former Nazi camp secretary, 97, appeals her conviction
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-december-28-2022/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-december-28-2022/">
									<span class="label">Live updates</span>Netanyahu picks Gallant as defense minister, Ohana as Knesset speaker
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ukrainian-minister-says-next-stage-is-to-develop-air-to-air-combat-drones/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ukrainian-minister-says-next-stage-is-to-develop-air-to-air-combat-drones/">
									Ukrainian minister says &#8216;next stage&#8217; is to develop air-to-air combat drones
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/far-right-partys-list-of-leftist-justice-ministry-staff-panned-as-witch-hunt/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/far-right-partys-list-of-leftist-justice-ministry-staff-panned-as-witch-hunt/">
									Far-right party&#8217;s list of &#8216;leftist&#8217; Justice Ministry staff panned as &#8216;witch hunt&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pope-francis-asks-for-special-prayers-for-very-sick-predecessor-benedict-xvi/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pope-francis-asks-for-special-prayers-for-very-sick-predecessor-benedict-xvi/">
									Pope Francis asks for special prayers for &#8216;very sick&#8217; predecessor Benedict XVI
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/daily-briefing-dec-28-top-blogs-of-2022-arrest-of-jerusalem-bombing-suspect/">
									<span class="label">ToI podcast</span>Daily Briefing Dec. 28: Top blogs of 2022 &#038; arrest of Jerusalem bombing suspect
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iranian-woman-competes-in-international-chess-tournament-without-hijab/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iranian-woman-competes-in-international-chess-tournament-without-hijab/">
									Iranian woman competes in international chess tournament without hijab
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/knesset-passes-ben-gvir-law-cementing-ministers-expanded-powers-over-police/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/knesset-passes-ben-gvir-law-cementing-ministers-expanded-powers-over-police/">
									Knesset passes &#8216;Ben Gvir law,&#8217; cementing minister&#8217;s expanded powers over police
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pioneering-plan-inaugurated-to-top-up-sea-of-galilee-with-desalinated-water/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pioneering-plan-inaugurated-to-top-up-sea-of-galilee-with-desalinated-water/">
									Pioneering plan inaugurated to top up Sea of Galilee with desalinated water
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/crowds-rush-to-loot-goods-from-beached-shipping-containers/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/crowds-rush-to-loot-goods-from-beached-shipping-containers/">
									<span class="label">Freebie diving</span>Crowds rush to loot goods from beached shipping containers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/utj-inks-coalition-deal-with-likud-ending-internal-squabbling-ahead-of-swearing-in/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/utj-inks-coalition-deal-with-likud-ending-internal-squabbling-ahead-of-swearing-in/">
									UTJ inks coalition deal with Likud, ending internal squabbling ahead of swearing in
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/indiana-pro-choice-campaigners-wield-jewish-ethics-in-lawsuit-against-abortion-ban/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/indiana-pro-choice-campaigners-wield-jewish-ethics-in-lawsuit-against-abortion-ban/">
									Indiana pro-choice campaigners wield Jewish ethics in lawsuit against abortion ban
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/avoiding-meltdown-highway-planners-prepare-for-hotter-israel-by-2100-with-4c-rise/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/avoiding-meltdown-highway-planners-prepare-for-hotter-israel-by-2100-with-4c-rise/">
									Avoiding meltdown: Highway planners prepare for hotter Israel by 2100, with 4°C rise
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/patient-found-dead-after-fire-breaks-out-at-beersheba-hospital/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/patient-found-dead-after-fire-breaks-out-at-beersheba-hospital/">
									Patient found dead after fire breaks out at Beersheba hospital
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/growing-climate-nuclear-risks-spark-doomsday-fears/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/growing-climate-nuclear-risks-spark-doomsday-fears/">
									Growing climate, nuclear risks spark doomsday fears
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/whoopi-goldberg-insists-she-didnt-double-down-on-claim-holocaust-wasnt-about-race/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/whoopi-goldberg-insists-she-didnt-double-down-on-claim-holocaust-wasnt-about-race/">
									Whoopi Goldberg insists she didn&#8217;t double down on claim Holocaust wasn&#8217;t about race
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/google-briefly-lists-top-definition-of-jew-as-to-bargain-in-miserly-or-petty-way/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/google-briefly-lists-top-definition-of-jew-as-to-bargain-in-miserly-or-petty-way/">
									Google briefly lists top definition of &#8216;Jew&#8217; as to bargain in &#8216;miserly or petty way&#8217;
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/samuel-heilman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sam1612368354-200x200.jpg" alt="Samuel Heilman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/samuel-heilman/">Samuel Heilman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-dark-side-of-religion/">The Dark Side of Religion</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/chaim-ingram/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/chaim1609951098-200x200.jpg" alt="Chaim Ingram">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/chaim-ingram/">Chaim Ingram</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ignite-and-excite/">Ignite - and excite!!!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/fred-hidvegi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/fred-hidvegi1667327987-200x200.jpg" alt="Fred Hidvegi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/fred-hidvegi/">Fred Hidvegi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/its-time-for-israelis-to-stop-ignoring-reality/">It's time for Israelis to stop ig...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/haim-shweky/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/headshot-new1623058098-200x200.jpg" alt="Haim Shweky">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/haim-shweky/">Haim Shweky</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/kanye/">KKKanye</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/adele-raemer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/adele-raemer1640873737-200x200.jpg" alt="Adele Raemer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/adele-raemer/">Adele Raemer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/operation-cast-lead-14-years-on/">Operation Cast Lead - 14 years on</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/alan-rockoff/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Alan-Rockoff2-1530951832-200x200.jpg" alt="Avi Rockoff">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/alan-rockoff/">Avi Rockoff</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/such-a-nice-jewish-state/">Such a nice Jewish state!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/grant-arthur-gochin11591499035-200x200.jpg" alt="Grant Arthur Gochin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">Grant Arthur Gochin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-rabid-antisemitism-of-the-lithuanian-activist-front/">The rabid antisemitism of the Lit...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/cindy-grosz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/cindy-grosz1662301834-200x200.jpeg" alt="Cindy Grosz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/cindy-grosz/">Cindy Grosz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-jewess-patriot-radio-show-hosts-can-bake-challah/">The Jewess Patriot: Radio Show Ho...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1621433169-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-liars-are-winning-the-genie-is-out-of-the-bottle/">The liars are winning, the genie ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/guy-goldstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/guy-goldstein1668026079-200x200.jpg" alt="Guy Goldstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/guy-goldstein/">Guy Goldstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/is-the-dictionary-antisemitic/">Is the Dictionary Antisemitic?</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/www/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="5">

            <a href="https://www.timesofisrael.com/topic/the-daily-briefing/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/thedailybriefing-full.png" class="attachment-full post_tag-thumbnail" alt="The Daily Briefing" title="The Daily Briefing" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/for-heavens-sake/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/in-these-times-with-rabbi-ammi-hirsch/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/In-These-Times-podcast-art-full.jpg" class="attachment-full post_tag-thumbnail" alt="In These Times with Rabbi Ammi Hirsch" title="In These Times with Rabbi Ammi Hirsch" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/decision-points/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">
                            <div class="podcast-slide-card    hide-card card5"   data-card_num="5">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/DPpodcast-season4-full.jpg" class="attachment-full post_tag-thumbnail" alt="Decision Points" title="Decision Points" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/for-heavens-sake/?utm_campaign=MultiplePodcasts&utm_source=website&utm_medium=2col_dsktop">Listen now</a>
        </div>
    </div>

</div>
<div class="israel-story-widget widget" style="background:url('https://static.timesofisrael.com/www/images/israel-story/IsraelStory-BG.png') #68A3D8">
    <div class="israel-story-wrapper">

        <a href="https://www.timesofisrael.com/a-day-at-the-y/">
          <div class="israel-story-header">
            <img class="header_image_1" src="https://static.timesofisrael.com/www/images/israel-story/IS_LOGO.svg"> <p>&</p>
            <img class="header_image_2" src="https://static.timesofisrael.com/www/images/israel-story/Toi_logo.svg">
          </div>
        </a>
        <a href="https://www.timesofisrael.com/a-day-at-the-y/">
            <p class="israel-story-widget-title">A Day at the Y</p>
        </a>
                  <a href="https://www.timesofisrael.com/a-day-at-the-y/">
            <p class="israel-story-subtitle">A diverse Jerusalem community tries to regroup</p>
          </a>
                <div class="israel-story-link">	
			<a href="https://www.timesofisrael.com/a-day-at-the-y/">listen to the podcast</a>
		</div>
    </div>
    <img class="i-s-hand" src="https://static.timesofisrael.com/www/images/israel-story/IsraelStory-Hand.png">
</div>

<div id="full_coverage_2_141115" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israels-judiciary-reform-or-ruin/">
			<span>Full Coverage</span>
			Israel's Judiciary: Reform or Ruin?		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/dr-susan-weiss-five-areas-in-which-the-override-clause-should-terrify-women/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/Susan-Weiss-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Dr. Susan Weiss, head of the Center for Women&#039;s Justice. (Courtesy)" loading="lazy" title="Dr. Susan Weiss, head of the Center for Women&#039;s Justice. (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dr-susan-weiss-five-areas-in-which-the-override-clause-should-terrify-women/">
								Dr. Susan Weiss: Five areas in which the override clause should terrify women 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/adv-rabbi-noa-sattath-we-ngos-called-enemies-of-the-state-will-defend-our-rights/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Noa-Sattath-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Rabbi and attorney Noa Sattath, executive director of the Association for Civil Rights in Israel at a ToI Live event in Jerusalem&#039;s Israel Democracy Institute, December 15, 2022. (Oded Antman/IDI)" loading="lazy" title="Rabbi and attorney Noa Sattath, executive director of the Association for Civil Rights in Israel at a ToI Live event in Jerusalem&#039;s Israel Democracy Institute, December 15, 2022. (Oded Antman/IDI)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/adv-rabbi-noa-sattath-we-ngos-called-enemies-of-the-state-will-defend-our-rights/">
								Rabbi Noa Sattath: We NGOs called &#8216;enemies of the state&#8217; will defend our rights 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/adv-shlomit-ravitsky-tur-paz-knesset-left-the-courts-no-choice-but-to-intervene/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Shlomit-rect-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Adv. Shlomit Ravitsky Tur-Paz, the director of the IDI’s Religion and State Program at a ToI Live event in Jerusalem’s Israel Democracy Institute, December 15, 2022. (Oded Antman/IDI)" loading="lazy" title="Adv. Shlomit Ravitsky Tur-Paz, the director of the IDI’s Religion and State Program at a ToI Live event in Jerusalem’s Israel Democracy Institute, December 15, 2022. (Oded Antman/IDI)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/adv-shlomit-ravitsky-tur-paz-knesset-left-the-courts-no-choice-but-to-intervene/">
								Adv. Shlomit Ravitsky Tur-Paz: Knesset left the courts no choice but to intervene 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israels-judiciary-reform-or-ruin/">See All</a>
	</div>
</div>
  
  <div class="widget article-video-module-wrapper">
    <a href="/video">
      <h2 class="article-module-title">TOI ORIGINAL VIDEO</h2>
    </a>
    
    <div class="media-wrapper">
      <a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
        <div class="media"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" title="" /></div>  
        <button class="video-button"></button>
      </a>
    </div>
    <a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
      <h1 class="headline">Into the Land: Dead Sea Walking</h1>
    </a>
    
	</div>

<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-cinema-sabaya-director-tells-making-of-story-behind-award-winning-film/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/cinema_sabaya-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The cast of &#039;Cinema Sabaya,&#039; the big winner in Israel&#039;s Ophir Awards on September 18, 2022. (Courtesy: Cinema Sabaya)" loading="lazy" title="The cast of &#039;Cinema Sabaya,&#039; the big winner in Israel&#039;s Ophir Awards on September 18, 2022. (Courtesy: Cinema Sabaya)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-cinema-sabaya-director-tells-making-of-story-behind-award-winning-film/">
								Podcast: &#8216;Cinema Sabaya&#8217; director tells making-of story behind award-winning film 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-parents-need-to-give-themselves-a-break-says-self-help-writer/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Episode-page-art-1024x536-1-e1670509025193-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Clinical social worker and writer Carla Naumburg, author of &#039;You Are Not a Shitty Parent&#039; (Courtesy)" loading="lazy" title="Clinical social worker and writer Carla Naumburg, author of &#039;You Are Not a Shitty Parent&#039; (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-parents-need-to-give-themselves-a-break-says-self-help-writer/">
								Podcast: Parents need to give themselves a break, says self-help writer 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-israelis-love-these-natural-popsicles-all-year-round/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/11/Screen-Shot-2022-11-23-at-10.18.07-AM-200x200.png" class="attachment-square size-square wp-post-image" alt="Nomi Zysblat, Israeli creator of Paletas, homemade natural popsicles (Courtesy)" loading="lazy" title="Nomi Zysblat, Israeli creator of Paletas, homemade natural popsicles (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-israelis-love-these-natural-popsicles-all-year-round/">
								Podcast: Israelis love these natural popsicles &#8212; all year round 
							</a>
						</div>
						<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
 
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,721,171</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,760,050</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,157,442</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">12,222</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,512,566</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">151</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">845,973</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">12,023</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">663,007,907</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,689,485</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">635,394,852</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/report-250-million-chinese-infected-within-weeks-of-ending-zero-covid-policy/">Report: 250 million Chinese infected with COVID in first 20 days of December</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-led-study-uncovers-100000-previously-unknown-viruses/">Israeli-led study claims to uncover 100,000 previously unknown viruses</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-ranked-4th-best-performing-economy-among-oecd-countries-in-2022/">Israel ranked 4th-best-performing economy among OECD countries in 2022</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/christmas-reborn-in-bethlehem-with-tourists-back-after-pandemic-lifting-spirits/">Christmas reborn in Bethlehem with tourists back after pandemic, lifting spirits</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-medical-big-data-deployed-for-autoimmune-research-at-ambitious-new-center/">Israel’s medical big data deployed for autoimmune research at ambitious new center</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/poorer-people-are-getting-a-double-dose-of-long-covid-symptoms-israeli-research/">Poorer people are getting a double dose of long COVID symptoms &#8212; Israeli research</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-december-28-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/Image-from-iOS-33-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Incoming prime minister Benjamin Netanyahu (R) with his pick for defense minister Yoav Gallant on December 22, 2022 (Likud)" loading="lazy" title="Incoming prime minister Benjamin Netanyahu (R) with his pick for defense minister Yoav Gallant on December 22, 2022 (Likud)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-december-28-2022/">
								Netanyahu picks Gallant as defense minister, Ohana as Knesset speaker 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-december-27-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/12/F221220YS74-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Otzma Yehudit party MK Itamar Ben Gvir with other MK&#039;s after a vote in the Knesset in Jerusalem, on December 20, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Otzma Yehudit party MK Itamar Ben Gvir with other MK&#039;s after a vote in the Knesset in Jerusalem, on December 20, 2022. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-december-27-2022/">
								Knesset holds marathon debate on bill to give Ben Gvir expanded power over police 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-december-26-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/F190509NRF38-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-prime minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi during an event for outstanding soldiers as part of Israel&#039;s 71st Independence Day celebrations, at the President&#039;s Residence in Jerusalem, May 9, 2019. (Noam Revkin Fenton/Flash90)" loading="lazy" title="Then-prime minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi during an event for outstanding soldiers as part of Israel&#039;s 71st Independence Day celebrations, at the President&#039;s Residence in Jerusalem, May 9, 2019. (Noam Revkin Fenton/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-december-26-2022/">
								Netanyahu, IDF chief talk amid worries about growing political control over military 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_104370" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">
			<span>Full Coverage</span>
			ToI Original Video		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/09/RamleLod-thumbnail-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-a-tale-of-two-cities/">
								Into the Land: A Tale of Two Cities 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/JO_TH3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-the-forgery-scandal/">
								Into the Land: The Forgery Scandal 
							</a>
						</div>
						
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" title="" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/">
								Into the Land: Dead Sea Walking 
							</a>
						</div>
						
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/toi-original-videos/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/crowds-rush-to-loot-goods-from-beached-shipping-containers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/F191226FFFF0009-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative - people look at a cargo ship that arrived at Ashdod port and was swept away to the shore following stormy weather in Ashdod, December 26, 2019. (Flash90)" loading="lazy" title="Illustrative - people look at a cargo ship that arrived at Ashdod port and was swept away to the shore following stormy weather in Ashdod, December 26, 2019. (Flash90)" /></a>
						</div>
						<span class="label" data-text="Freebie diving">Freebie diving</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/crowds-rush-to-loot-goods-from-beached-shipping-containers/">Crowds rush to loot goods from beached shipping containers</a>
						</div>
													<div class="byline">
								By <a title="Ash Obel" href="https://www.timesofisrael.com/writers/ash-obel/">Ash Obel</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jazz-gigs-and-jam-sessions-at-winter-red-sea-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/אפרת-צילום-עידו-איזק-e1672063037919-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Singer Efrat Gosh will perform at the winter edition of the Red Sea Jazz Festival, February 23-25, 2023 (Courtesy Ido Izik)" loading="lazy" title="Singer Efrat Gosh will perform at the winter edition of the Red Sea Jazz Festival, February 23-25, 2023 (Courtesy Ido Izik)" /></a>
						</div>
						<span class="label" data-text="Far out in Eilat">Far out in Eilat</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jazz-gigs-and-jam-sessions-at-winter-red-sea-fest/">Jazz gigs and jam sessions at winter Red Sea fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hebrew-academy-picks-sinkhole-as-its-word-of-2022/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/09/F220917AVS02-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police at the site of a sinkhole on the Ayalon Highway in Tel Aviv on September 17, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="Police at the site of a sinkhole on the Ayalon Highway in Tel Aviv on September 17, 2022. (Avshalom Sassoni/Flash90)" /></a>
						</div>
						<span class="label" data-text="Sinking feeling">Sinking feeling</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hebrew-academy-picks-sinkhole-as-its-word-of-2022/">Hebrew Academy picks ‘sinkhole’ as its word of 2022</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ringing-in-90th-birthday-tel-aviv-museum-of-art-to-party-like-its-1932/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/The-opening-of-the-new-building-of-the-Tel-Aviv-Museum-of-Art-in-1971-with-the-two-17th-century-Flemish-tapestries-hanging-in-the-entrance-hall-Courtesy-Israel-Sun-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="At the 1971 opening of the new building of the Tel Aviv Museum of Art, which will celebrate its 90th on December 30-31, 2022. (Courtesy PR/Israel Sun)" loading="lazy" title="At the 1971 opening of the new building of the Tel Aviv Museum of Art, which will celebrate its 90th on December 30-31, 2022. (Courtesy PR/Israel Sun)" /></a>
						</div>
						<span class="label" data-text="TAMA Pajama-rama">TAMA Pajama-rama</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ringing-in-90th-birthday-tel-aviv-museum-of-art-to-party-like-its-1932/">Ringing in 90th birthday, Tel Aviv Museum of Art to party like it&#8217;s 1932</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/foo-fighters-dave-grohl-lights-up-hanukkah-with-musical-stars/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/Grohl-e1672039428305-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Foo Fighters&#039; frontman Dave Grohl, right, and music producer Greg Kurstin, left, during a live performance for the Hanukkah Sessions, Los Angeles, December 5, 2022. (YouTube. Used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Screen capture from video of Foo Fighters&#039; frontman Dave Grohl, right, and music producer Greg Kurstin, left, during a live performance for the Hanukkah Sessions, Los Angeles, December 5, 2022. (YouTube. Used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Third time's a tradition">Third time's a tradition</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/foo-fighters-dave-grohl-lights-up-hanukkah-with-musical-stars/"><span class="media-ico video-ico no-slash"></span>Foo Fighters’ Dave Grohl lights up Hanukkah with musical stars</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-1st-christmas-speech-king-charles-recalls-2020-bethlehem-visit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22359353444009-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Britain&#039;s King Charles III delivers his message during the recording of his first Christmas broadcast in the Quire of St George&#039;s Chapel at Windsor Castle, Berkshire, England, Dec. 13, 2022. (Victoria Jones/Pool Photo via AP)" loading="lazy" title="Britain&#039;s King Charles III delivers his message during the recording of his first Christmas broadcast in the Quire of St George&#039;s Chapel at Windsor Castle, Berkshire, England, Dec. 13, 2022. (Victoria Jones/Pool Photo via AP)" /></a>
						</div>
						<span class="label" data-text="O little town">O little town</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/in-1st-christmas-speech-king-charles-recalls-2020-bethlehem-visit/">In 1st Christmas speech, King Charles recalls 2020 Bethlehem visit</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/exercising-netanyahu-asks-gym-goer-to-wait-on-judging-government/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/11/F221102YS111-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Likud party chairman Benjamin Netanyahu seen during a morning walk, November 2, 2022, the morning after the Knesset elections. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud party chairman Benjamin Netanyahu seen during a morning walk, November 2, 2022, the morning after the Knesset elections. (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label" data-text="A weight off her mind">A weight off her mind</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/exercising-netanyahu-asks-gym-goer-to-wait-on-judging-government/">Exercising Netanyahu asks gym goer to &#8216;wait&#8217; on judging his government</a>
						</div>
													<div class="byline">
								By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-said-returning-to-fast-furious-franchise-after-hiatus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2013/11/gal-gadot-fast-furious-e1384421643259-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot in a scene from &#039;Fast and Furious.&#039; (Universal Pictures)" loading="lazy" title="Gal Gadot in a scene from &#039;Fast and Furious.&#039; (Universal Pictures)" /></a>
						</div>
						<span class="label" data-text="Fast forward">Fast forward</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-said-returning-to-fast-furious-franchise-after-hiatus/">Gal Gadot said returning to Fast &#038; Furious franchise after hiatus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-soccer-coach-avram-grant-signs-on-to-zambian-national-team/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/AP17033774849974-e1671708605813-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="File: Then-Ghana head coach Israeli Avram Grant walks away after his team was defeated in the African Cup of Nations semifinal soccer match between Cameroon and Ghana at the Stade de Renovation, in Franceville, Gabon, Feb. 2, 2017. (Sunday Alamba/AP)" loading="lazy" title="File: Then-Ghana head coach Israeli Avram Grant walks away after his team was defeated in the African Cup of Nations semifinal soccer match between Cameroon and Ghana at the Stade de Renovation, in Franceville, Gabon, Feb. 2, 2017. (Sunday Alamba/AP)" /></a>
						</div>
						<span class="label" data-text="Grant scores">Grant scores</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-soccer-coach-avram-grant-signs-on-to-zambian-national-team/">Israeli soccer coach Avram Grant signs on to Zambian national team</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-hotel-makes-prestigious-conde-nast-travelers-gold-list/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/The-Jaffa-e1671694637569-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of The Jaffa hotel in Tel Aviv-Yafo, December 2021. (YouTube. Used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Screen capture from video of The Jaffa hotel in Tel Aviv-Yafo, December 2021. (YouTube. Used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Jaffa jaunt">Jaffa jaunt</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-hotel-makes-prestigious-conde-nast-travelers-gold-list/">Israeli hotel makes prestigious Condé Nast Traveler&#8217;s &#8216;Gold List&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/disney-releases-sneak-peak-of-new-anne-frank-miniseries/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/ASmallLight_Bk2_Ep104_Sc452_Day16_0060_R-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Frank, van Pels, and Gies families celebrate Hanukkah in a scene from &#039;A Small Light&#039; slated to air on National Geographic and Disney+ in 2023. (Dusan Martincek/National Geographic for Disney)" loading="lazy" title="The Frank, van Pels, and Gies families celebrate Hanukkah in a scene from &#039;A Small Light&#039; slated to air on National Geographic and Disney+ in 2023. (Dusan Martincek/National Geographic for Disney)" /></a>
						</div>
						<span class="label" data-text="Hidden light">Hidden light</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/disney-releases-sneak-peak-of-new-anne-frank-miniseries/">Disney releases sneak peak of new Anne Frank miniseries</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-trevor-noah-exits-the-daily-show-jewish-guest-hosts-lined-up/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/Untitled-design1-e1671604610650-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Composite photo showing Chelsea Handler (L) at The Hollywood Reporter&#039;s Women in Entertainment Gala at Fairmont Century Plaza in Los Angeles, December 7, 2022. (Jordan Strauss/Invision/AP); Sarah Silverman (C) at the 75th annual Tony Awards at Radio City Music Hall in New York, June 12, 2022. (Evan Agostini/Invision/AP); Al Franken (R) poses backstage at the 92nd Street Y in New York, May 31, 2022. (Evan Agostini/Invision/AP)" loading="lazy" title="Composite photo showing Chelsea Handler (L) at The Hollywood Reporter&#039;s Women in Entertainment Gala at Fairmont Century Plaza in Los Angeles, December 7, 2022. (Jordan Strauss/Invision/AP); Sarah Silverman (C) at the 75th annual Tony Awards at Radio City Music Hall in New York, June 12, 2022. (Evan Agostini/Invision/AP); Al Franken (R) poses backstage at the 92nd Street Y in New York, May 31, 2022. (Evan Agostini/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Breaking (the) news">Breaking (the) news</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/as-trevor-noah-exits-the-daily-show-jewish-guest-hosts-lined-up/">As Trevor Noah exits &#8216;The Daily Show,&#8217; Jewish guest hosts lined up</a>
						</div>
													<div class="byline">
								By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trumps-99-nfts-of-himself-in-different-guises-sell-out/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/collect-Trump-NFT-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A screen grab from a promotional video for new Donald Trump NFTs, December 15, 2022. (Screen capture: Twitter, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="A screen grab from a promotional video for new Donald Trump NFTs, December 15, 2022. (Screen capture: Twitter, used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Winning Bigly">Winning Bigly</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trumps-99-nfts-of-himself-in-different-guises-sell-out/"><span class="media-ico video-ico no-slash"></span>Trump&#8217;s $99 NFTs of himself in different guises sell out</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/robbie-williams-said-set-to-entertain-israel-in-summer-2023-tel-aviv-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/AP19343323862724-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Singer Robbie Williams performs during a charity gala in Berlin, Germany, December 7, 2019. (Jens Meyer/AP)" loading="lazy" title="Singer Robbie Williams performs during a charity gala in Berlin, Germany, December 7, 2019. (Jens Meyer/AP)" /></a>
						</div>
						<span class="label" data-text="We've been expecting you">We've been expecting you</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/robbie-williams-said-set-to-entertain-israel-in-summer-2023-tel-aviv-concert/"><span class="media-ico video-ico no-slash"></span>Robbie Williams said set to entertain Israel in summer 2023</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mayor-uses-municipal-crane-to-rescue-his-fugitive-parrot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/Parrot-e1671347914604-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Kiryat Shmona Mayor Avi Stern rescuing his parrot, Arthur, with a crane, December 17, 2022. (Walla. Used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Screen capture from video of Kiryat Shmona Mayor Avi Stern rescuing his parrot, Arthur, with a crane, December 17, 2022. (Walla. Used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="In a flap">In a flap</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mayor-uses-municipal-crane-to-rescue-his-fugitive-parrot/">Mayor uses municipal crane to rescue his fugitive parrot</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uk-studio-offers-removal-of-kanye-tattoos-after-antisemitic-comments/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/000_333P2KL-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Client Kimberly sits at NAAMA Studios, a tattoo removal clinic in  Marylebone, London, on December 14, 2022, shows her tattoo picturing US singer Kanye West (Isabel INFANTES / AFP)" loading="lazy" title="Client Kimberly sits at NAAMA Studios, a tattoo removal clinic in  Marylebone, London, on December 14, 2022, shows her tattoo picturing US singer Kanye West (Isabel INFANTES / AFP)" /></a>
						</div>
						<span class="label" data-text="Yeezy come, Yeezy go">Yeezy come, Yeezy go</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-studio-offers-removal-of-kanye-tattoos-after-antisemitic-comments/">UK studio offers removal of Kanye tattoos after antisemitic comments</a>
						</div>
													<div class="byline">
								By <a title="Sylvain PEUCHMAURD" href="https://www.timesofisrael.com/writers/sylvain-peuchmaurd/">Sylvain PEUCHMAURD</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trumps-major-announcement-turns-out-to-be-99-nfts-of-himself/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/trump-nft-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A clip from a promotional video for new Donald Trump NFTs, December 15, 2022. (Screen capture: Twitter, used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="A clip from a promotional video for new Donald Trump NFTs, December 15, 2022. (Screen capture: Twitter, used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Supertrump">Supertrump</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trumps-major-announcement-turns-out-to-be-99-nfts-of-himself/"><span class="media-ico video-ico no-slash"></span>Trump&#8217;s &#8216;major announcement&#8217; turns out to be $99 NFTs of himself</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/we-are-finished-argentina-marks-soccer-win-with-hebrew-translate-fail/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/AP22347757944938-e1670999241515-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Argentina&#039;s Lionel Messi celebrates defeating Croatia 3-0 in a World Cup semifinal soccer match at the Lusail Stadium in Lusail, Qatar, Dec. 13, 2022. (AP Photo/Natacha Pisarenko)" loading="lazy" title="Argentina&#039;s Lionel Messi celebrates defeating Croatia 3-0 in a World Cup semifinal soccer match at the Lusail Stadium in Lusail, Qatar, Dec. 13, 2022. (AP Photo/Natacha Pisarenko)" /></a>
						</div>
						<span class="label" data-text="Making a Messi">Making a Messi</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/we-are-finished-argentina-marks-soccer-win-with-hebrew-translate-fail/">Argentina marks soccer win with Hebrew translate fail</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/zelensky-cracks-joke-about-jewish-guys-from-odesa-on-letterman/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/Screen-Shot-2022-12-13-at-23.10.18-e1670965962621-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Talk show host David Letterman (L) and Ukrainian President Volodymyr Zelensky speak on a subway platform in Kyiv, for an episode of the Netflix series &quot;My Next Guest Needs No Introduction&quot; that aired on December 12, 2022. (Youtube screenshot: used in accordance with Clause 27a of the Copyright Law)" loading="lazy" title="Talk show host David Letterman (L) and Ukrainian President Volodymyr Zelensky speak on a subway platform in Kyiv, for an episode of the Netflix series &quot;My Next Guest Needs No Introduction&quot; that aired on December 12, 2022. (Youtube screenshot: used in accordance with Clause 27a of the Copyright Law)" /></a>
						</div>
						<span class="label" data-text="Two Jews walk into a war">Two Jews walk into a war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/zelensky-cracks-joke-about-jewish-guys-from-odesa-on-letterman/"><span class="media-ico video-ico no-slash"></span>Zelensky cracks joke about &#8216;Jewish guys from Odesa&#8217; on Letterman</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/adam-sandler-to-receive-2023-mark-twain-comedy-prize/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/12/AP20040035058482-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Sandler poses in the press room with the award for best male lead for &quot;Uncut Gems at the 35th Film Independent Spirit Awards on Saturday, Feb. 8, 2020, in Santa Monica, Calif. (Photo by Richard Shotwell/Invision/AP)" loading="lazy" title="Adam Sandler poses in the press room with the award for best male lead for &quot;Uncut Gems at the 35th Film Independent Spirit Awards on Saturday, Feb. 8, 2020, in Santa Monica, Calif. (Photo by Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Funny People">Funny People</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/adam-sandler-to-receive-2023-mark-twain-comedy-prize/">Adam Sandler to receive 2023 Mark Twain comedy prize</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="https://static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="https://static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1660032353-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2909619", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2909619", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 1.002 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-28 15:59:33 -->
