<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Cellcom said set to buy Golan Telecom for NIS 600 million | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2242869,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1580917697'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1581330660'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1579432307">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1576071268">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1573201151">
				
		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Cellcom said set to buy Golan Telecom for NIS 600 million">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Cellcom said set to buy Golan Telecom for NIS 600 million">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/">

<!-- Google DFP ADS -->
<script type="text/javascript">
function rgbRemoveHeadBanners (cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
    }
    return false;
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
    $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
    var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
    $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("site", "TOI");
                            googletag.pubads().setTargeting("pagetype", "LiveBlog");
                            googletag.pubads().setTargeting("article", "2242869");
                googletag.pubads().collapseEmptyDivs();
    });
    $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2242869 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cellcom+said+set+to+buy+Golan+Telecom+for+NIS+600+million&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F&title=Cellcom+said+set+to+buy+Golan+Telecom+for+NIS+600+million&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2242869" data-lang="eng" data-site="Times Of Israel" data-title="Cellcom said set to buy Golan Telecom for NIS 600 million"><a target="_blank" href="mailto:?subject=The Times of Israel: Cellcom said set to buy Golan Telecom for NIS 600 million&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Cellcom said set to buy Golan Telecom for NIS 600 million</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_2242692" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2242692"
	data-article_url_http="https://www.timesofisrael.com/liveblog-february-18-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-february-18-2020/"
	data-article_title_full="Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel | The Times of Israel"
	data-article_title="Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel"
	data-article_description="Netanyahu says Israel 'perhaps better prepared than any other country' if deadly virus hits"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS01.jpg"
	data-image_width="1265"
	data-image_height="843">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel</h1>
				<h2 class="underline">Netanyahu says Israel &#8216;perhaps better prepared than any other country&#8217; if deadly virus hits</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2242869">
						<span data-timestamp="1582041462" title="5:57 pm">5:57 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2242869">Cellcom said set to buy Golan Telecom for NIS 600 million</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2242863">
						<span data-timestamp="1582041349" title="5:55 pm">5:55 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2242863">Deputy defense minister Dichter: Netanyahu able to manage trial and premiership</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2242859">
						<span data-timestamp="1582041249" title="5:54 pm">5:54 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2242859">Trains to airport stopped after man jumps on tracks</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2242844">
						<span data-timestamp="1582039077" title="5:17 pm">5:17 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2242844">Israel to loosen recent restrictions on Gaza</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 2:09 pm</span>
						<span class="comments">
							<a href="#comments">2</a>
						</span>
						<span class="edit empty">
							<a data-id="2242692" href="/wp-admin/post.php?post=2242692&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Health+Ministry+urges+ignoring+%E2%80%98fake+news%E2%80%99+on+coronavirus+in+Israel&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F&title=Health+Ministry+urges+ignoring+%E2%80%98fake+news%E2%80%99+on+coronavirus+in+Israel&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2242692" data-lang="eng" data-site="The Times of Israel" data-title="Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">15</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS01.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS01-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="People wear face masks at the Ben Gurion International Airport, following reports about the deadly coronavirus, which originated in China, and has worldwide reach. February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at the Ben Gurion International Airport, following reports about the deadly coronavirus, which originated in China, and has worldwide reach. February 17, 2020. (Avshalom Shoshani/Flash90)" /></a><div class="caption">People wear face masks at the Ben Gurion International Airport, following reports about the deadly coronavirus, which originated in China, and has worldwide reach. February 17, 2020. (Avshalom Shoshani/Flash90)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Tuesday&#8217;s events as they happen.</p>
<div id="liveblog-2242692" class="liveblogdiv">
	<div id="liveblog-entry-2242869" data-item="2242869">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/"><span data-timestamp="1582041462" title="Tue, 18 Feb 2020 17:57:42 +0200">5:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/">Cellcom said set to buy Golan Telecom for NIS 600 million</a></h4>
			<p>Israeli mobile giant Cellcom is set to buy phone company Golan Telecom for some NIS 600 million ($175 million), according to Hebrew media reports.</p>
<p>Cellcom will additionally waive a debt from Golan Telecom of NIS 130 million ($38 million).</p>
<p>The deal with Golan, which has some 900,000 subscribers, will secure Cellcom’s place as Israel’s largest mobile phone company with some 3.4 million total customers.</p>
<p>Some reports said Cellcom would pay NIS 620 million for Golan.</p>
<p>The boards of the companies are reportedly meeting today to approve the deal.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Cellcom said set to buy Golan Telecom for NIS 600 million&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242863" data-item="2242863">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/deputy-defense-minister-dichter-netanyahu-able-to-manage-trial-and-premiership/"><span data-timestamp="1582041349" title="Tue, 18 Feb 2020 17:55:49 +0200">5:55 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/deputy-defense-minister-dichter-netanyahu-able-to-manage-trial-and-premiership/">Deputy defense minister Dichter: Netanyahu able to manage trial and premiership</a></h4>
			<p>Likud MK deputy defense minister Avi Dichter tells Radio 103FM that Benjamin Netanyahu has the ability to manage being prime minister while sitting trial for corruption.</p>
<p>&#8220;Prime Minister Netanyahu is experienced enough and strong enough. He comes with 14 years of experience as prime minister and with the skills he has gained in multitasking,&#8221; Dichter says, adding that he believes Likud will win the upcoming election, which is set to take place two weeks before the trial begins.</p>
<p>&#8220;I see the resurgence in our base and I believe we will win the election.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdeputy-defense-minister-dichter-netanyahu-able-to-manage-trial-and-premiership%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Deputy defense minister Dichter: Netanyahu able to manage trial and premiership&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdeputy-defense-minister-dichter-netanyahu-able-to-manage-trial-and-premiership%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242859" data-item="2242859">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trains-to-airport-stopped-after-man-jumps-on-tracks/"><span data-timestamp="1582041249" title="Tue, 18 Feb 2020 17:54:09 +0200">5:54 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trains-to-airport-stopped-after-man-jumps-on-tracks/">Trains to airport stopped after man jumps on tracks</a></h4>
			<p>Trains to and from Ben Gurion Airport train station have been temporarily suspended after a man &#8220;for some unknown reason, jumped from one of the upper floors of the Ben Gurion Airport and fell into the railway station area,&#8221; according to the Airports Authority.</p>
<p>The man was not hit by a passing train, a statement says. His condition was not immediately known.</p>
<p>&#8220;Israel Railways staff, the airport paramedic team and police are on the scene,&#8221; it adds.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrains-to-airport-stopped-after-man-jumps-on-tracks%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trains to airport stopped after man jumps on tracks&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrains-to-airport-stopped-after-man-jumps-on-tracks%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242844" data-item="2242844">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/israel-to-loosen-recent-restrictions-on-gaza/"><span data-timestamp="1582039077" title="Tue, 18 Feb 2020 17:17:57 +0200">5:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/israel-to-loosen-recent-restrictions-on-gaza/">Israel to loosen recent restrictions on Gaza</a></h4>
			<p>Israel will extend the Gaza fishing zone back to 15 nautical miles and increase the number of travel permits from the Strip to 2,000, following a period of relative calm in the coastal enclave, Israel’s military liaison to the Palestinians says.</p>
<p>The military had restricted the permitted fishing zone down to 10 nautical miles and cut some 500 travel permits after weeks of regular rocket fire and the launching of balloon-borne explosive devices into Israel from Gaza.</p>
<p>Coordinator of Government Activities in the Territories Maj. Gen. Kamil Abu Rukun says in a statement that these sanctions will end only if calm remains.</p>
<p>“So long as the quiet is preserved, Israel will act accordingly,” he says.</p>
<p>Though the rocket attacks have waned in recent days, airborne bombs have continued to cross the border, including the warhead of a rocket-propelled grenade that was found in the Gaza-adjacent community of Alumim earlier today.</p>
<p><em>&#8212; Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-to-loosen-recent-restrictions-on-gaza%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Israel to loosen recent restrictions on Gaza&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fisrael-to-loosen-recent-restrictions-on-gaza%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242842" data-item="2242842">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/university-of-illinois-student-government-president-vetoes-divestment-resolution/"><span data-timestamp="1582038989" title="Tue, 18 Feb 2020 17:16:29 +0200">5:16 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/university-of-illinois-student-government-president-vetoes-divestment-resolution/">University of Illinois student government president vetoes divestment resolution</a></h4>
			<p>The president of the University of Illinois student government vetoes a resolution passed by the body last week that supports the Boycott, Divestment and Sanctions movement against Israel.</p>
<p>At a cabinet meeting on Sunday, Connor Josellis said the remarks made Wednesday evening during discussion of the resolution and in the aftermath of its passage “have made students feel unsafe and have fostered a climate of hate on this campus,” the Daily Illini student newspaper <a href="https://dailyillini.com/news/2020/02/17/divestment-resolution-passes-student-senate-after-contentious-meeting/" target="_blank" rel="noopener noreferrer">reports.</a></p>
<p>The university released a statement following the vote noting that the resolution was nonbinding and had no plans to act on it.</p>
<p>The <a href="https://www.jta.org/quick-reads/u-of-illinois-student-government-passes-resolution-supporting-israel-boycott" target="_blank" rel="noopener noreferrer">resolution</a>, which had 22 sponsors, calls on the university to divest from “companies that profit from human-rights violations in Palestine and other communities globally.” It names three companies that do business in Israel: Raytheon, Elbit Systems Ltd. and Northrup Grumman.</p>
<p><em>&#8212; JTA</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Funiversity-of-illinois-student-government-president-vetoes-divestment-resolution%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: University of Illinois student government president vetoes divestment resolution&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Funiversity-of-illinois-student-government-president-vetoes-divestment-resolution%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242801" data-item="2242801">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gantz-to-give-statement-to-press-on-netanyahu-trial/"><span data-timestamp="1582038615" title="Tue, 18 Feb 2020 17:10:15 +0200">5:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gantz-to-give-statement-to-press-on-netanyahu-trial/">Gantz to give statement to press on Netanyahu trial</a></h4>
			<p>Blue and White chairman Benny Gantz will deliver a statement to the press at 8 p.m. Israel time.</p>
<p>Party officials say that the statement will be in response to the Justice Ministry&#8217;s announcement earlier today that Prime Minister Benjamin Netanyahu&#8217;s corruption trial will begin on March 17, just two weeks after elections.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-to-give-statement-to-press-on-netanyahu-trial%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Gantz to give statement to press on Netanyahu trial&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-to-give-statement-to-press-on-netanyahu-trial%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242824" data-item="2242824">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-warns-against-fake-news-on-coronavirus-in-israel/"><span data-timestamp="1582037323" title="Tue, 18 Feb 2020 16:48:43 +0200">4:48 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/health-ministry-warns-against-fake-news-on-coronavirus-in-israel/">Health Ministry warns against &#8216;fake news&#8217; on coronavirus in Israel</a></h4>
			<p>The Health Ministry releases a statement warning the public not to pay attention to &#8220;fake news&#8221; disseminated on social media about the spread of the coranavirus in Israel.</p>
<p>The ministry says such news &#8220;causes deliberate deception.&#8221;</p>
<p>&#8220;Official announcements and updates can only be received through the authorized bodies in the Ministry of Health,&#8221; the statement says.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-ministry-warns-against-fake-news-on-coronavirus-in-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Health Ministry warns against &#8216;fake news&#8217; on coronavirus in Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhealth-ministry-warns-against-fake-news-on-coronavirus-in-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242761" data-item="2242761">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/iranian-supreme-leader-says-us-controlled-by-rich-jews/"><span data-timestamp="1582035621" title="Tue, 18 Feb 2020 16:20:21 +0200">4:20 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/iranian-supreme-leader-says-us-controlled-by-rich-jews/">Iranian supreme leader says US controlled by rich Jews</a></h4>
			<p>Iranian Supreme Leader Ayatollah Ali Khamenei posts on Twitter:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We are against the rule of oppression and arrogance. This is what we mean by “America.” Today, the peak of arrogance is the US, which is controlled by the wealthy Zionists &amp; their corporate owners. The US is a manifestation of oppression. Thus, they’re abhorred by the world.</p>
<p>&mdash; Khamenei.ir (@khamenei_ir) <a href="https://twitter.com/khamenei_ir/status/1229753005899157504?ref_src=twsrc%5Etfw">February 18, 2020</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firanian-supreme-leader-says-us-controlled-by-rich-jews%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iranian supreme leader says US controlled by rich Jews&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firanian-supreme-leader-says-us-controlled-by-rich-jews%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242791" data-item="2242791">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/"><span data-timestamp="1582034402" title="Tue, 18 Feb 2020 16:00:02 +0200">4:00 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">Netanyahu corruption trial set to open on March 17, two weeks after election</a></h4>
			<p>Prime Minister Benjamin Netanyahu&#8217;s corruption trial will open just two weeks after Israelis are set to go to the polls for the third time in a year.</p>
<p>The Justice Ministry announces that the trial will open on March 17 at 3 p.m.</p>
<p>On January 28, Attorney General Avichai Mandelblit <a href="https://www.timesofisrael.com/netanyahu-indicted-for-corruption-in-three-cases-in-first-for-a-sitting-pm/">filed indictments</a> against Netanyahu with the Jerusalem District Court. It marked the first time in Israel’s history that a serving prime minister will face criminal charges.</p>
<p>According to the text of the indictments released by the Justice Ministry in November, Netanyahu is charged with fraud and breach of trust in Cases 1000 and 2000, and bribery, fraud and breach of trust in Case 4000.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu corruption trial set to open on March 17, two weeks after election&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242758" data-item="2242758">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-israel-perhaps-better-prepared-than-any-other-country-for-coronovirus/"><span data-timestamp="1582032241" title="Tue, 18 Feb 2020 15:24:01 +0200">3:24 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-israel-perhaps-better-prepared-than-any-other-country-for-coronovirus/">Netanyahu: Israel &#8216;perhaps better prepared than any other country&#8217; for coronovirus</a></h4>
			<p>&#8220;We are as well prepared or perhaps better prepared than any other country,&#8221; Prime Minister Benjamin Netanyahu says of Israel&#8217;s response to the global outbreak of the coronavirus.</p>
<p>Speaking on Army Radio, Netanyahu says, &#8220;So far we have succeeded in preventing the entry of the virus&#8230; I will do everything to prevent it from happening or to postpone it for as long as possible.&#8221;</p>
<p>The prime minister says that Israelis quarantined on the cruise ship Diamond Princess due to the spread of the coronavirus should have been released earlier.</p>
<p>They will arrive back in Israel on Thursday after Japanese authorities agreed for them to be taken straight to a plane that will fly them home.</p>
<p>The Health Ministry on Sunday said Israelis returning from four destinations in East Asia will now be required to self-quarantine for two weeks amid concerns over the spread of the novel coronavirus.</p>
<p>Travelers to Thailand, Singapore and the semi-autonomous Chinese cities of Hong Kong and Macau must remain in isolation, the ministry said. Previously, only travelers coming from China were subject to such a self-quarantine.</p>
<p>On Monday, Interior Minister Aryeh Deri, on the advice of the Health Ministry, ordered that non-Israeli nationals from Thailand, Singapore, Hong Kong, and Macau be denied entry to Israel, as a further precaution.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-israel-perhaps-better-prepared-than-any-other-country-for-coronovirus%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: Israel &#8216;perhaps better prepared than any other country&#8217; for coronovirus&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-israel-perhaps-better-prepared-than-any-other-country-for-coronovirus%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242738" data-item="2242738">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-takes-off-for-first-australia-trip/"><span data-timestamp="1582031014" title="Tue, 18 Feb 2020 15:03:34 +0200">3:03 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rivlin-takes-off-for-first-australia-trip/">Rivlin takes off for first Australia trip</a></h4>
			<p>President Reuven Rivlin takes off from Ben Gurion Airport on his way to Australia, where he will make his first official visit to the country this week at the invitation of Governor-General David Hurley,</p>
<p>The trip Down Under will also include stopovers in the Fiji Islands and Los Angeles. Rivlin is expected to arrive in Australia on Friday.</p>
<p>“I am excited to be visiting Australia for the first time as president,” Rivlin says ahead of the trip. “The relations between Israel and Australia are well-established and strong. They are based on shared values and true friendship that bridge the huge distance between us – not only countries, oceans and time zones, but also different cultures and traditions.”</p>
<p>&nbsp;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-takes-off-for-first-australia-trip%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rivlin takes off for first Australia trip&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-takes-off-for-first-australia-trip%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242726" data-item="2242726">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/un-chief-coronavirus-outbreak-is-a-very-dangerous-situation/"><span data-timestamp="1582030329" title="Tue, 18 Feb 2020 14:52:09 +0200">2:52 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/un-chief-coronavirus-outbreak-is-a-very-dangerous-situation/">UN chief: Coronavirus outbreak is &#8216;a very dangerous situation&#8217;</a></h4>
			<p>The UN secretary general says that the coronavirus outbreak that began in China poses “a very dangerous situation” for the world, but “is not out of control.”</p>

	<div id="attachment_2194000"  class="wp-caption  alignright"><img class="size-medium wp-image-2194000" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1MQ0YS-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">United Nations Secretary General Antonio Guterres on December 1, 2019. (CRISTINA QUICLER/AFP)</div>
	</div>
<p>Speaking in an interview with The Associated Press, Antonio Guterres says that “the risks are enormous and we need to be prepared worldwide for that.”</p>
<p>Guterres says a spread of the virus to countries with “less capacity in their health service” would require a great deal of international solidarity.</p>
<p>The outbreak has infected more than 73,000 people globally. The World Health Organization has named the illness COVID-19, referring to its origin late last year and the coronavirus that causes it.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fun-chief-coronavirus-outbreak-is-a-very-dangerous-situation%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: UN chief: Coronavirus outbreak is &#8216;a very dangerous situation&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fun-chief-coronavirus-outbreak-is-a-very-dangerous-situation%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242709" data-item="2242709">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/"><span data-timestamp="1582027869" title="Tue, 18 Feb 2020 14:11:09 +0200">2:11 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/">Iran sentences alleged US spies to up to 10 years in prison</a></h4>
			<p>Iran has sentenced eight environmental activists, including an Iranian who reportedly also has British and American citizenship, to prison sentences ranging from four to 10 years on charges of spying for the United States and acting against Iran’s national security, the countries judiciary says.</p>
<p>According to the judiciary spokesman, Gholamhossein Esmaili, an appeals court issued the final verdicts.</p>
<p>Two of the activists, Morad Tahbaz and Niloufar Bayani, got 10 years each and were ordered to return the money they allegedly received from the US government for their services.</p>
<p>Tahbaz is an Iranian who also holds US and British citizenship.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-sentences-alleged-us-spies-to-up-to-10-years-in-prison%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iran sentences alleged US spies to up to 10 years in prison&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-sentences-alleged-us-spies-to-up-to-10-years-in-prison%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242713" data-item="2242713">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/around-500-to-leave-quarantined-japan-ship-wednesday-official/"><span data-timestamp="1582027845" title="Tue, 18 Feb 2020 14:10:45 +0200">2:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/around-500-to-leave-quarantined-japan-ship-wednesday-official/">Around 500 to leave quarantined Japan ship Wednesday &#8212; official</a></h4>
			<p>Around 500 passengers will leave a cruise ship quarantined off Japan on Wednesday after testing negative for the new coronavirus that has infected hundreds on board, according to a Japanese health ministry official.</p>
<p>&#8220;The number [who will leave Wednesday] is changing, largely because it is up to passengers [if they get off],&#8221; the official tells reporters. &#8220;But it will be around 500 people.&#8221;</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Faround-500-to-leave-quarantined-japan-ship-wednesday-official%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Around 500 to leave quarantined Japan ship Wednesday &#8212; official&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Faround-500-to-leave-quarantined-japan-ship-wednesday-official%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2242704" data-item="2242704">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/former-pm-olmert-asks-rivlin-for-criminal-record-to-be-wiped/"><span data-timestamp="1582027828" title="Tue, 18 Feb 2020 14:10:28 +0200">2:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/former-pm-olmert-asks-rivlin-for-criminal-record-to-be-wiped/">Former PM Olmert asks Rivlin for criminal record to be wiped</a></h4>
			<p>Former prime minister Ehud Olmert has presented a formal request to President Reuven Rivlin asking for his criminal record to be cleared, two years and a half years after he was released from prison, where he served 16 months on corruption charges.</p>
<p>The request notes Olmert&#8217;s &#8220;work for the state during his time as prime minister,&#8221; according to Haaretz.</p>
<p>Wiping Olmert&#8217;s criminal record clean would also remove the &#8220;moral turpitude&#8221; ruling that prevents him from running for public office for seven years after his release.</p>
<p>Last week, Olmert met with Palestinian Authority President Mahmoud Abbas in New York City to discuss US President Donald Trump&#8217;s peace plan.</p>

	<div id="attachment_2239270"  class="wp-caption  alignnone"><img class="size-large wp-image-2239270" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1OX32F-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Palestinian Authority President Mahmoud Abbas, left, and former Israeli prime minister Ehud Olmert hold a press briefing on February 11, 2020 in New York. (Bryan R. Smith/AFP)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fformer-pm-olmert-asks-rivlin-for-criminal-record-to-be-wiped%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Former PM Olmert asks Rivlin for criminal record to be wiped&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fformer-pm-olmert-asks-rivlin-for-criminal-record-to-be-wiped%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ehud-olmert/">Ehud Olmert</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/reuven-rivlin/">Reuven Rivlin</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Health+Ministry+urges+ignoring+%E2%80%98fake+news%E2%80%99+on+coronavirus+in+Israel&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F&title=Health+Ministry+urges+ignoring+%E2%80%98fake+news%E2%80%99+on+coronavirus+in+Israel&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2242692" data-lang="eng" data-site="The Times of Israel" data-title="Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-february-18-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">15</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-february-18-2020/" data-numposts="5"></div>
					</div>
				
															<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-february-18-2020/" data-widget-id="AR_3"></div>
												</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-february-18-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">February 18, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2242798 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">Netanyahu corruption trial set to open on March 17, two weeks after election</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">Jerusalem District Court announces date of first hearing for premier, which will come as parties scramble to form coalition</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/F200209OF09-e1581269373861-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks during a Likud faction meeting at the Knesset in Jerusalem on February 9, 2020. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu speaks during a Likud faction meeting at the Knesset in Jerusalem on February 9, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2242635">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-pledges-to-mend-ties-with-us-democrats-if-elected/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217TNFF25-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White head Benny Gantz (right), with his party No.2 Yair Lapid, at an election event in Tel Aviv, Feb 17, 2020. (Tomer Neuberg / Flash90)" title="Blue and White head Benny Gantz (right), with his party No.2 Yair Lapid, at an election event in Tel Aviv, Feb 17, 2020. (Tomer Neuberg / Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-pledges-to-mend-ties-with-us-democrats-if-elected/">Gantz pledges to mend ties with US Democrats if elected</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242347">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/opinion-polls-predict-continued-deadlock-after-upcoming-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KC5HK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli children accompany their father in a polling booth during Knesset elections at a polling station in Rosh Ha&#039;ayin, on September 17, 2019. (Jack Guez/AFP)" title="Israeli children accompany their father in a polling booth during Knesset elections at a polling station in Rosh Ha&#039;ayin, on September 17, 2019. (Jack Guez/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/opinion-polls-predict-continued-deadlock-after-upcoming-elections/">Opinion polls predict continued deadlock after upcoming elections</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242797">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/teacher-who-threw-apple-at-netanyahu-to-face-disciplinary-hearing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/screengrab-1-e1582035404226-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Brinish Zehava Beck, the school teacher and social activist who threw an apple at Prime Minister Benjamin Netanyahu. (Screen capture: Channel 12)" title="Brinish Zehava Beck, the school teacher and social activist who threw an apple at Prime Minister Benjamin Netanyahu. (Screen capture: Channel 12)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/teacher-who-threw-apple-at-netanyahu-to-face-disciplinary-hearing/">Teacher who threw apple at Netanyahu to face disciplinary hearing</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2242692">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-february-18-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People wear face masks at the Ben Gurion International Airport, following reports about the deadly coronavirus, which originated in China, and has worldwide reach. February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at the Ben Gurion International Airport, following reports about the deadly coronavirus, which originated in China, and has worldwide reach. February 17, 2020. (Avshalom Shoshani/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-february-18-2020/">Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-february-18-2020/">Netanyahu says Israel &#8216;perhaps better prepared than any other country&#8217; if deadly virus hits</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trains-to-airport-stopped-after-man-jumps-on-tracks/">
						<span data-timestamp="1582041249" title="5:54 pm">5:54 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trains-to-airport-stopped-after-man-jumps-on-tracks/">Trains to airport stopped after man jumps on tracks</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-to-loosen-recent-restrictions-on-gaza/">
						<span data-timestamp="1582039077" title="5:17 pm">5:17 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/israel-to-loosen-recent-restrictions-on-gaza/">Israel to loosen recent restrictions on Gaza</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/university-of-illinois-student-government-president-vetoes-divestment-resolution/">
						<span data-timestamp="1582038989" title="5:16 pm">5:16 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/university-of-illinois-student-government-president-vetoes-divestment-resolution/">University of Illinois student government president vetoes divestment resolution</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2242730 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-warns-hamas-of-big-surprise-amid-reports-israel-planned-to-kill-its-leaders/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/F200210FFFF050-e1582030546452-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu at a tree planting event for the Jewish holiday of Tu Bishvat in the West Bank settlement of Mevo&#039;ot Yericho, in the Jordan Valley, February 10, 2020. (Flash90)" title="Prime Minister Benjamin Netanyahu at a tree planting event for the Jewish holiday of Tu Bishvat in the West Bank settlement of Mevo&#039;ot Yericho, in the Jordan Valley, February 10, 2020. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pm-warns-hamas-of-big-surprise-amid-reports-israel-planned-to-kill-its-leaders/">PM warns Hamas of &#8216;big surprise&#8217; amid reports Israel planned to kill its leaders</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/pm-warns-hamas-of-big-surprise-amid-reports-israel-planned-to-kill-its-leaders/">Meanwhile, report claims Egypt persuaded Israel to hold off on assassinating Hamas leader Yahya Sinwar and head of military wing, Marwan Issa</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2242578">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/balloon-carrying-apparent-rpg-warhead-flown-into-israel-from-gaza/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/photo_2020-02-18-11.53.19-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The warhead of a rocket-propelled grenade, which appears to have been flown into southern Israel from the Gaza Strip, is found outside the community of Alumim on February 18, 2020. (Courtesy)" title="The warhead of a rocket-propelled grenade, which appears to have been flown into southern Israel from the Gaza Strip, is found outside the community of Alumim on February 18, 2020. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/balloon-carrying-apparent-rpg-warhead-flown-into-israel-from-gaza/">Balloon carrying RPG warhead flown into Israel from Gaza &#8211; reports</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2242739">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/F200103BAFF05-e1578084827388-640x400.jpg" class="attachment-large size-large wp-post-image" alt="IDF troops near the Israel-Syria border, in the Golan Heights on January 3, 2020. (Basel Awidat/Flash90)" title="IDF troops near the Israel-Syria border, in the Golan Heights on January 3, 2020. (Basel Awidat/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">In shakeup, IDF to create new general position to counter Iran</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">Chief of staff Kohavi to restructure Planning Directorate into department focused on developing and rolling out new combat doctrines</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2242618">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/defense-minister-israel-sees-iran-rethinking-its-strategy-in-syria/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/INSS-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Naftali Bennett speaks at the Institute for National Security Studies think tank&#039;s annual conference in Tel Aviv on January 29, 2020. (Ariel Hermoni/Defense Ministry)" title="Defense Minister Naftali Bennett speaks at the Institute for National Security Studies think tank&#039;s annual conference in Tel Aviv on January 29, 2020. (Ariel Hermoni/Defense Ministry)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/defense-minister-israel-sees-iran-rethinking-its-strategy-in-syria/">Defense minister: Israel sees Iran rethinking its strategy in Syria</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242319">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/satellite-images-show-major-damage-at-damascus-airport-following-airstrikes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/Slide2-200x200.png" class="attachment-square size-square wp-post-image" alt="Satellite images purporting to show damage to Damascus International Airport in February 13 airstrikes attributed to Israel, which were released by ImageSat International, on February 17, 2020. (ImageSat International)" title="Satellite images purporting to show damage to Damascus International Airport in February 13 airstrikes attributed to Israel, which were released by ImageSat International, on February 17, 2020. (ImageSat International)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/satellite-images-show-major-damage-at-damascus-airport-following-airstrikes/">Satellite images show major damage at Damascus airport following airstrikes</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2242706 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-advances-housing-plan-in-jerusalem-area-trump-plan-marks-for-palestinians/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/03/F150407HP08-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Qalandiya checkpoint near the Atarot industrial zone, between East Jerusalem and the West Bank, seen on April 7, 2015. (Hadas Parush/Flash90)" title="The Qalandiya checkpoint near the Atarot industrial zone, between East Jerusalem and the West Bank, seen on April 7, 2015. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-advances-housing-plan-in-jerusalem-area-trump-plan-marks-for-palestinians/">Israel advances housing plan in Jerusalem area Trump plan marks for Palestinians</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-advances-housing-plan-in-jerusalem-area-trump-plan-marks-for-palestinians/">Project for 9,000 homes at inoperative Atarot airport would take over last open area in East Jerusalem neighborhood that US envisions will house tourism center for Muslims</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2242579">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-likud-mk-yehudah-glick-arrested-on-temple-mount/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/glick-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former Likud MK Yehudah Glick is arrested on the Temple Mount in Jerusalem on February 18, 2020 (courtesy)" title="Former Likud MK Yehudah Glick is arrested on the Temple Mount in Jerusalem on February 18, 2020 (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/former-likud-mk-yehudah-glick-arrested-on-temple-mount/">Former Likud MK Yehudah Glick arrested, handcuffed on Temple Mount</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242229">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-says-hes-advancing-plan-to-extend-tel-aviv-fast-train-to-western-wall/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_16180390073124-jerusalem-snow-2013-e1547559207378-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Western Wall, right, and the gilded Dome of the Rock, among the holiest sites for Jews and Muslims, are covered in snow,  Dec. 13, 2013. (AP Photo/Dusan Vranic)" title="The Western Wall, right, and the gilded Dome of the Rock, among the holiest sites for Jews and Muslims, are covered in snow,  Dec. 13, 2013. (AP Photo/Dusan Vranic)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/minister-says-hes-advancing-plan-to-extend-tel-aviv-fast-train-to-western-wall/">Minister says he&#8217;s advancing plan to extend Tel Aviv fast train to Western Wall</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2242639">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS02-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People wear face masks at Ben Gurion International Airport following reports about the deadly coronavirus having spread worldwide, February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at Ben Gurion International Airport following reports about the deadly coronavirus having spread worldwide, February 17, 2020. (Avshalom Shoshani/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">Plagued by lax enforcement: 6 things to know for February 18</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">Israel tightens border restrictions to stem the coronavirus, but travelers returning from East Asia say they haven&#8217;t been stopped and openly disregard home quarantine rules</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2242534">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israelis-on-quarantined-coronavirus-cruise-ship-to-return-thursday/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20049296700779-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The quarantined cruise ship Diamond Princess anchored at the Yokohama Port in Yokohama, near Tokyo, February 18, 2020. (Koji Sasahara/AP)" title="The quarantined cruise ship Diamond Princess anchored at the Yokohama Port in Yokohama, near Tokyo, February 18, 2020. (Koji Sasahara/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israelis-on-quarantined-coronavirus-cruise-ship-to-return-thursday/">Israelis on quarantined coronavirus cruise ship to return Thursday</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242249">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/special-voting-booths-to-be-set-up-for-israelis-under-coronavirus-quarantine/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wear face masks at the Ben Gurion International Airport following reports about the deadly coronavirus, originated in China, having spread worldwide. February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at the Ben Gurion International Airport following reports about the deadly coronavirus, originated in China, having spread worldwide. February 17, 2020. (Avshalom Shoshani/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/special-voting-booths-to-be-set-up-for-israelis-under-coronavirus-quarantine/">Special voting booths to be set up for Israelis under coronavirus quarantine</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242483">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/china-reports-1886-new-virus-cases-death-toll-up-by-98/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20048168548676-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Sunday, Feb. 16, 2020, photo, medical workers move a person who died from COVID-19 at a hospital in Wuhan in central China&#039;s Hubei province. (Chinatopix via AP)" title="In this Sunday, Feb. 16, 2020, photo, medical workers move a person who died from COVID-19 at a hospital in Wuhan in central China&#039;s Hubei province. (Chinatopix via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/china-reports-1886-new-virus-cases-death-toll-up-by-98/">China reports 1,886 new virus cases, death toll up by 98</a>
						</div>
						<div class="byline">By <a title="Yanan WANG" href="https://www.timesofisrael.com/writers/yanan-wang/">Yanan WANG</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2242560">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/judge-allows-leifer-lawyers-to-submit-extra-testimony-further-stretching-trial/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/NEWS1Y-328670680522919-e1582017345939-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Judge Chana Lomp (Supreme Court)" title="Judge Chana Lomp (Supreme Court)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/judge-allows-leifer-lawyers-to-submit-extra-testimony-further-stretching-trial/">Judge allows Leifer lawyers to submit extra testimony, further stretching trial</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/judge-allows-leifer-lawyers-to-submit-extra-testimony-further-stretching-trial/">Doctors who already testified for defense can again submit psychiatric opinions, despite court-ordered panel having found alleged sex abuser fit for extradition to Australia</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2242728 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/olmert-asks-rivlin-for-criminal-record-to-be-wiped/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1OX32Z-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former Israeli prime minister Ehud Olmert speaks at a briefing at UN headquarters in New York with Palestinian Authority President Mahmoud Abbas on February 11, 2020. (Bryan R. Smith/AFP)" title="Former Israeli prime minister Ehud Olmert speaks at a briefing at UN headquarters in New York with Palestinian Authority President Mahmoud Abbas on February 11, 2020. (Bryan R. Smith/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/olmert-asks-rivlin-for-criminal-record-to-be-wiped/">Olmert asks Rivlin for criminal record to be wiped</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/olmert-asks-rivlin-for-criminal-record-to-be-wiped/">Disgraced former PM, who served 16 months for graft, presents formal request; expunging record would remove the &#8216;moral turpitude&#8217; preventing him from running for office</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2242655">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-5-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" title="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">Bloomberg qualifies for Democratic debate, facing rivals for 1st time</a>
					</div><div class="byline">By <a title="KATHLEEN RONAYNE" href="https://www.timesofisrael.com/writers/kathleen-ronayne/">KATHLEEN RONAYNE</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">Billionaire likely to take fire from fellow candidates onstage, having avoided early voting states and poured $300 million from his personal fortune into TV ads</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2242522">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bloomberg-targets-sanders-campaign-in-new-digital-ad/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20036620005927-2-e1582012996170-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" title="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/bloomberg-targets-sanders-campaign-in-new-digital-ad/">Bloomberg targets Sanders campaign in new digital ad</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242442">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bernie-sanders-releases-new-proud-to-be-jewish-campaign-video/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043179867076-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/bernie-sanders-releases-new-proud-to-be-jewish-campaign-video/">Bernie Sanders releases new ‘proud to be Jewish’ campaign video</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2241952">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/topless-protesters-disrupt-sanders-rally-in-nevada/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20048097859394-e1581924196323-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders makes a point during a campaign stop on February 16, 2020, in Denver. (AP Photo/David Zalubowski)" title="Democratic presidential candidate Sen. Bernie Sanders makes a point during a campaign stop on February 16, 2020, in Denver. (AP Photo/David Zalubowski)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/topless-protesters-disrupt-sanders-rally-in-nevada/">Topless protesters disrupt Sanders rally in Nevada</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2229003 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/mother-and-teen-daughter-pen-self-help-books-for-fellow-anxiety-sufferers/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/boat-resized-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Mom-daughter co-authors Deborah Grayson Riegel and Sophie Riegel (courtesy)" title="Mom-daughter co-authors Deborah Grayson Riegel and Sophie Riegel (courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Author interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/mother-and-teen-daughter-pen-self-help-books-for-fellow-anxiety-sufferers/">Mother and teen daughter pen self-help books for fellow anxiety sufferers</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/mother-and-teen-daughter-pen-self-help-books-for-fellow-anxiety-sufferers/">19-year-old Sophie Riegel gives inside glimpse into life with mental illness in memoir, offers helpful strategies in manual co-written with mom Deborah Grayson Riegel</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2242375">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/eilat-and-frances-nice-launch-joint-smart-cities-initiative/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/11/F140402NS07-e1446819274450-640x400.jpg" class="attachment-large size-large wp-post-image" alt="View of the hotels in the southern Israeli city of Eilat. (Nati Shohat/Flash90)" title="View of the hotels in the southern Israeli city of Eilat. (Nati Shohat/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/eilat-and-frances-nice-launch-joint-smart-cities-initiative/">Eilat and France&#8217;s Nice launch joint smart cities initiative</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/eilat-and-frances-nice-launch-joint-smart-cities-initiative/">Municipalities of the 2 beachfront tourist destinations to collaborate on project addressing urban woes in health, infrastructure, transportation</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2242397">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/data-storage-firm-seagate-technology-opens-flagship-innovation-lab-in-tel-aviv/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-6-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Seagate&#039;s Lyve Labs innovation center in Tel Aviv. (Courtesy Seagate Technology)" title="Seagate&#039;s Lyve Labs innovation center in Tel Aviv. (Courtesy Seagate Technology)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/data-storage-firm-seagate-technology-opens-flagship-innovation-lab-in-tel-aviv/">Data storage firm Seagate Technology opens flagship innovation lab in Tel Aviv</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2241996 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/vote-for-zoa-coalition-if-you-believe-in-defending-israel-and-the-jewish-people/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/02/IMG-20200209-WA0006-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yaakov Hagoel, Vice Chairman of the World Zionist Organization and Head of the Department for Israel &amp; Countering Antisemitism (Photo: ZOA)" title="Yaakov Hagoel, Vice Chairman of the World Zionist Organization and Head of the Department for Israel &amp; Countering Antisemitism (Photo: ZOA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/vote-for-zoa-coalition-if-you-believe-in-defending-israel-and-the-jewish-people/">Vote for ZOA Coalition if you believe in defending Israel and the Jewish people</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/vote-for-zoa-coalition-if-you-believe-in-defending-israel-and-the-jewish-people/">The Zionist Organization of America was the only US group at the first World Zionist Congress in Basel, helping to lay the foundation for the establishment of the Jewish state</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2242802">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-supreme-leader-says-voting-is-a-religious-duty/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20039339169453-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Supreme Leader Ayatollah Ali Khamenei speaks in a meeting with army&#039;s air force and air defense staff, in Tehran, Iran, February 8, 2020. (Office of the Iranian Supreme Leader via AP)" title="Supreme Leader Ayatollah Ali Khamenei speaks in a meeting with army&#039;s air force and air defense staff, in Tehran, Iran, February 8, 2020. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-supreme-leader-says-voting-is-a-religious-duty/">Iran supreme leader says voting is a &#8216;religious duty&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242616">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-confirms-helmet-found-by-hiker-belonged-to-pilot-killed-in-1984-crash/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/WhatsApp_Image_2020-02-18_at_07.51.23-e1582025367810-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="An airman inspects the helmet of an Israeli pilot who died in a plane crash in southern Israel in 1984, in the Paran desert in February 2020. (Israel Defense Forces)" title="An airman inspects the helmet of an Israeli pilot who died in a plane crash in southern Israel in 1984, in the Paran desert in February 2020. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-confirms-helmet-found-by-hiker-belonged-to-pilot-killed-in-1984-crash/">IDF confirms: Helmet found by hiker belonged to pilot killed in 1984 crash</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242646">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/elderly-woman-and-her-daughter-found-dead-in-afula-apartment/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/deceased-women-e1582023446499-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Emergency services outside a building in Afula where a mother and daughter were found dead, February 18, 2020. (Magen David Adom)" title="Emergency services outside a building in Afula where a mother and daughter were found dead, February 18, 2020. (Magen David Adom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/elderly-woman-and-her-daughter-found-dead-in-afula-apartment/">Elderly woman and her daughter found dead in Afula apartment</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242506">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boy-scouts-of-america-files-for-bankruptcy-due-to-child-sex-abuse-lawsuits/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20049215437651-e1582010830423-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this August 9, 1967, file photo, two boy scout members play the bugle at the 12th World Boy Scout Jamboree at Farragut State Park in Idaho (AP Photo/Jack Kanthal, File)" title="In this August 9, 1967, file photo, two boy scout members play the bugle at the 12th World Boy Scout Jamboree at Farragut State Park in Idaho (AP Photo/Jack Kanthal, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/boy-scouts-of-america-files-for-bankruptcy-due-to-child-sex-abuse-lawsuits/">Boy Scouts of America files for bankruptcy due to child sex-abuse lawsuits</a>
						</div>
						<div class="byline">By <a title="David Crary" href="https://www.timesofisrael.com/writers/david-crary/">David Crary</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242682">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20042306187571-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Demonstrators walk on a painting of the US flag in front of the Azadi (Freedom) tower during an annual rally celebrating 41st anniversary of Islamic Revolution, in Tehran, Iran, Feb. 11, 2020  (AP Photo/Vahid Salemi)" title="Demonstrators walk on a painting of the US flag in front of the Azadi (Freedom) tower during an annual rally celebrating 41st anniversary of Islamic Revolution, in Tehran, Iran, Feb. 11, 2020  (AP Photo/Vahid Salemi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/">Iran sentences alleged US spies to up to 10 years in prison</a>
						</div>
						<div class="byline">By <a title="Amir Vahdat" href="https://www.timesofisrael.com/writers/amir-vahdat/">Amir Vahdat</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242486">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/german-soccer-fans-turn-on-fellow-supporter-for-racist-abuse/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/football-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Fans of German soccer club Preußen Münster get man removed from stadium for racist abuse, February 14, 2020 (Screen grab/Twitter)" title="Fans of German soccer club Preußen Münster get man removed from stadium for racist abuse, February 14, 2020 (Screen grab/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/german-soccer-fans-turn-on-fellow-supporter-for-racist-abuse/">German soccer fans turn on fellow supporter for racist abuse</a>
						</div>
						<div class="byline">By <a title="Ciaran Fahey" href="https://www.timesofisrael.com/writers/ciaran-fahey/">Ciaran Fahey</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242488">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/weinstein-jury-to-begin-deliberations-in-sexual-assault-trial/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/063_1200816577-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Movie producer Harvey Weinstein departs his sexual assault trial at New York Criminal Court with his lawyer Donna Rotunno, left, in New York City, on February 14, 2020. 
(Stephanie Keith/Getty Images/AFP)" title="Movie producer Harvey Weinstein departs his sexual assault trial at New York Criminal Court with his lawyer Donna Rotunno, left, in New York City, on February 14, 2020. 
(Stephanie Keith/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/weinstein-jury-to-begin-deliberations-in-sexual-assault-trial/">Weinstein jury to begin deliberations in sexual assault trial</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242517">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-74-dies-in-nahariya-old-age-home-fire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/Nahariya-fire-e1582012706191-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from video of the scene of a fire in a Nahariya care home, February 17, 2020. (Ynet)" title="Screen capture from video of the scene of a fire in a Nahariya care home, February 17, 2020. (Ynet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-74-dies-in-nahariya-old-age-home-fire/">Man, 74, dies in Nahariya old-age home fire</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242475">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jeff-bezos-commits-10-billion-to-fight-climate-change/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20048714578726-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Thursday, Sept. 19, 2019 file photo, Amazon CEO Jeff Bezos walks off stage after holding a news conference at the National Press Club in Washington to announce the Climate Pledge, setting a goal to meet the Paris Agreement 10 years early. On Monday, Feb. 17, 2020, Bezos said that he plans to spend $10 billion of his own fortune to help fight climate change. (AP Photo/Pablo Martinez Monsivais)" title="In this Thursday, Sept. 19, 2019 file photo, Amazon CEO Jeff Bezos walks off stage after holding a news conference at the National Press Club in Washington to announce the Climate Pledge, setting a goal to meet the Paris Agreement 10 years early. On Monday, Feb. 17, 2020, Bezos said that he plans to spend $10 billion of his own fortune to help fight climate change. (AP Photo/Pablo Martinez Monsivais)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jeff-bezos-commits-10-billion-to-fight-climate-change/">Jeff Bezos commits $10 billion to fight climate change</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242297">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/president-to-make-first-official-visit-to-australia/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217OF12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin speaks at the Conference of Presidents of Major American Jewish Organizations in Jerusalem, on February 17, 2020. (Olivier Fitoussi/Flash90)" title="President Reuven Rivlin speaks at the Conference of Presidents of Major American Jewish Organizations in Jerusalem, on February 17, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/president-to-make-first-official-visit-to-australia/">President to make first official visit to Australia</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242151">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hardline-transportation-minister-scrambles-after-embrace-from-womens-group/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/wow2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Women of the Wall member helps a woman lay tefillin at Tel Aviv&#039;s Savidor train terminal, February 17, 2020. (Courtesy Women of the Wall)" title="A Women of the Wall member helps a woman lay tefillin at Tel Aviv&#039;s Savidor train terminal, February 17, 2020. (Courtesy Women of the Wall)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hardline-transportation-minister-scrambles-after-embrace-from-womens-group/">Hardline transportation minister scrambles after embrace from women&#8217;s group</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2242409">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/infected-data-shows-how-china-criminalized-muslim-faith/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20048348556559-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Uighur security personnel patrol near the Id Kah Mosque in Kashgar in western China&#039;s Xinjiang region, on November 4, 2017. (AP/Ng Han Guan, File)" title="Uighur security personnel patrol near the Id Kah Mosque in Kashgar in western China&#039;s Xinjiang region, on November 4, 2017. (AP/Ng Han Guan, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/infected-data-shows-how-china-criminalized-muslim-faith/">&#8216;Infected&#8217;: Data shows how China criminalized Muslim faith</a>
						</div>
						<div class="byline">By <a title="Dake Kang" href="https://www.timesofisrael.com/writers/dake-kang/">Dake Kang</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/youre-mine-youre-not-leaving-i-wont-let-you-go/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/leah-lotzim-selfie-from-eshet-hamidbar-20191581946715-200x200.jpg" alt="Leah Lotzim" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Leah Lotzim" href="https://blogs.timesofisrael.com/author/leah-lotzim/">Leah Lotzim</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/youre-mine-youre-not-leaving-i-wont-let-you-go/" rel="external">&#8216;You’re mine, you&#8217;re not leaving, I won&#8217;t let you go&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/youre-mine-youre-not-leaving-i-wont-let-you-go/" rel="external">When police removed my husband from the home because he was violent, I dared to seek a divorce. When he refused, I found support</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/what-100-looks-like/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/carol-silver-elliott11557393088-200x200.jpg" alt="Carol Silver Elliott" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Carol Silver Elliott" href="https://blogs.timesofisrael.com/author/carol-silver-elliott/">Carol Silver Elliott</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/what-100-looks-like/" rel="external">What 100 looks like</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/what-100-looks-like/" rel="external">Feeble, frail and bent over. That’s how some children are being encouraged to portray centenarians &#8212; and that’s ageism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/defeating-the-beast-i-didnt-know-dwelled-within/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/miriamberger1581938132-200x200.jpg" alt="Miriam Davis Berger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Miriam Davis Berger" href="https://blogs.timesofisrael.com/author/miriam-davis-berger/">Miriam Davis Berger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/defeating-the-beast-i-didnt-know-dwelled-within/" rel="external">Subduing the beast I didn&#8217;t know dwelled within</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/defeating-the-beast-i-didnt-know-dwelled-within/" rel="external">I had never been claustrophobic, never. Then suddenly, I couldn’t sleep with the windows closed, let alone enter an elevator or a subway car or a plane</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-perpetual-elections-virus/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-perpetual-elections-virus/" rel="external">The perpetual elections virus</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-perpetual-elections-virus/" rel="external">As campaigns dodge substance and resort to rumors and mudslinging, voters are alarmingly disinterested in these elections</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/hotels-put-bathroom-signs-on-your-buffets/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joe-Gitler_headshot-400x400-1530953173-200x200.jpg" alt="Joseph Gitler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joseph Gitler" href="https://blogs.timesofisrael.com/author/joseph-gitler/">Joseph Gitler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/hotels-put-bathroom-signs-on-your-buffets/" rel="external">Hotels: Don’t flush water down the drain at your buffets</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/hotels-put-bathroom-signs-on-your-buffets/" rel="external">We’re all worried about the water needed to wash extra towels, but we don’t care about the thousands of liters used to grow the food we throw away</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-day-i-realized-that-i-was-the-messiah/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Zack-Rothbart-1530952295-200x200.jpg" alt="Zack Rothbart" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zack Rothbart" href="https://blogs.timesofisrael.com/author/zack-rothbart/">Zack Rothbart</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-day-i-realized-that-i-was-the-messiah/" rel="external">’The day I realized that I was the Messiah’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-day-i-realized-that-i-was-the-messiah/" rel="external">After 50 years, the Black Hebrews still really only want Israel to understand that they love the land and want to be friends of all people (PHOTO ESSAY)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-moses-primary/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joshua-Hammerman-1530951834-200x200.jpg" alt="Joshua Hammerman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Hammerman" href="https://blogs.timesofisrael.com/author/joshua-hammerman/">Joshua Hammerman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-moses-primary/" rel="external">The Moses Primary</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-moses-primary/" rel="external">Which Democratic presidential hopeful would the Torah pick to run against Trump? The one with money&#8230;and the one no money</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/understanding-israel-a-message-from-the-patriarchal-matriarchal-era/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Shmuel-Goldin2-1530951933-200x200.jpg" alt="Shmuel Goldin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shmuel Goldin" href="https://blogs.timesofisrael.com/author/shmuel-goldin/">Shmuel Goldin</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/understanding-israel-a-message-from-the-patriarchal-matriarchal-era/" rel="external">Israel isn’t a country, it’s a family</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/understanding-israel-a-message-from-the-patriarchal-matriarchal-era/" rel="external">How else can you explain the scolding, honking, shoving, eavesdropping and chiming in of strangers who aren’t strangers?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/when-egypt-decided-to-restore-a-beautiful-synagogue/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andy-Baker-cropped-1530953377-200x200.jpg" alt="Andrew Baker" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Baker" href="https://blogs.timesofisrael.com/author/andrew-baker/">Andrew Baker</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/when-egypt-decided-to-restore-a-beautiful-synagogue/" rel="external">When Egypt decided to restore a beautiful synagogue</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/when-egypt-decided-to-restore-a-beautiful-synagogue/" rel="external">There are virtually no Jews in Alexandria to make use of the again-glorious edifice, but its message of diversity should reach everyone</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/talmud-every-day/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/YardaenaOsband-1532468946-200x200.jpg" alt="Yardaena Osband" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yardaena Osband" href="https://blogs.timesofisrael.com/author/yardaena-osband/">Yardaena Osband</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/talmud-every-day/" rel="external">Talmud, every day</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/talmud-every-day/" rel="external">Moses discovered early how necessary the Oral Law is to understand the Torah &#8212; it’s one reason I believe everyone should try learning Daf Yomi (Yitro)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/my-grass-is-greener-now/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/e29386f6-2688-4d08-8cdf-cfcaf94200f21580873228-200x200.jpeg" alt="Ruth Hametz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ruth Hametz" href="https://blogs.timesofisrael.com/author/ruth-hametz/">Ruth Hametz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/my-grass-is-greener-now/" rel="external">My grass is greener now</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/my-grass-is-greener-now/" rel="external">As the Hebrew saying goes, ’meshane makom, meshane mazal’ &#8212; we changed our place and changed our luck. An aliyah story</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/parshat-yitro-decimal-system/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/parshat-yitro-decimal-system/" rel="external">Decimal system</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/parshat-yitro-decimal-system/" rel="external">The Ten Commandments offer a framework that categorizes all the other laws. They also include a succinct reminder of Sinai (Yitro)</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/01/F200103BAFF05-e1578084827388-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IDF troops near the Israel-Syria border, in the Golan Heights on January 3, 2020. (Basel Awidat/Flash90)" title="IDF troops near the Israel-Syria border, in the Golan Heights on January 3, 2020. (Basel Awidat/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">20 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-shakeup-idf-to-create-new-general-position-to-counter-iran/">
									In shakeup, IDF to create new general position to counter Iran
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-supreme-leader-says-voting-is-a-religious-duty/">22 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-supreme-leader-says-voting-is-a-religious-duty/">
									Iran supreme leader says voting is a &#8216;religious duty&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/teacher-who-threw-apple-at-netanyahu-to-face-disciplinary-hearing/">44 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/teacher-who-threw-apple-at-netanyahu-to-face-disciplinary-hearing/">
									Teacher who threw apple at Netanyahu to face disciplinary hearing
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-advances-housing-plan-in-jerusalem-area-trump-plan-marks-for-palestinians/">49 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-advances-housing-plan-in-jerusalem-area-trump-plan-marks-for-palestinians/">
									Israel advances housing plan in Jerusalem area Trump plan marks for Palestinians
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pm-warns-hamas-of-big-surprise-amid-reports-israel-planned-to-kill-its-leaders/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pm-warns-hamas-of-big-surprise-amid-reports-israel-planned-to-kill-its-leaders/">
									PM warns Hamas of &#8216;big surprise&#8217; amid reports Israel planned to kill its leaders
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-corruption-trial-set-to-open-on-march-17-two-weeks-after-election/">
									Netanyahu corruption trial set to open on March 17, two weeks after election
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/olmert-asks-rivlin-for-criminal-record-to-be-wiped/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/olmert-asks-rivlin-for-criminal-record-to-be-wiped/">
									Olmert asks Rivlin for criminal record to be wiped
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">
									<span class="label">Israel media review</span>Plagued by lax enforcement: 6 things to know for February 18
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-sentences-alleged-us-spies-to-up-to-10-years-in-prison/">
									Iran sentences alleged US spies to up to 10 years in prison
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-february-18-2020/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-february-18-2020/">
									<span class="label">Live updates</span>Health Ministry urges ignoring &#8216;fake news&#8217; on coronavirus in Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-confirms-helmet-found-by-hiker-belonged-to-pilot-killed-in-1984-crash/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-confirms-helmet-found-by-hiker-belonged-to-pilot-killed-in-1984-crash/">
									IDF confirms: Helmet found by hiker belonged to pilot killed in 1984 crash
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">
									Bloomberg qualifies for Democratic debate, facing rivals for 1st time
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/defense-minister-israel-sees-iran-rethinking-its-strategy-in-syria/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/defense-minister-israel-sees-iran-rethinking-its-strategy-in-syria/">
									Defense minister: Israel sees Iran rethinking its strategy in Syria
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/elderly-woman-and-her-daughter-found-dead-in-afula-apartment/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/elderly-woman-and-her-daughter-found-dead-in-afula-apartment/">
									Elderly woman and her daughter found dead in Afula apartment
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-pledges-to-mend-ties-with-us-democrats-if-elected/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-pledges-to-mend-ties-with-us-democrats-if-elected/">
									Gantz pledges to mend ties with US Democrats if elected
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/coronavirus-claims-life-of-hospital-director-in-hard-hit-wuhan/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/coronavirus-claims-life-of-hospital-director-in-hard-hit-wuhan/">
									Coronavirus claims life of hospital director in hard-hit Wuhan
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/balloon-carrying-apparent-rpg-warhead-flown-into-israel-from-gaza/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/balloon-carrying-apparent-rpg-warhead-flown-into-israel-from-gaza/">
									Balloon carrying RPG warhead flown into Israel from Gaza &#8211; reports
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/judge-allows-leifer-lawyers-to-submit-extra-testimony-further-stretching-trial/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/judge-allows-leifer-lawyers-to-submit-extra-testimony-further-stretching-trial/">
									Judge allows Leifer lawyers to submit extra testimony, further stretching trial
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/former-likud-mk-yehudah-glick-arrested-on-temple-mount/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/former-likud-mk-yehudah-glick-arrested-on-temple-mount/">
									Former Likud MK Yehudah Glick arrested, handcuffed on Temple Mount
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-says-german-freed-in-prisoner-swap/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-says-german-freed-in-prisoner-swap/">
									Iran says German freed in prisoner swap
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sanjay-shukla/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sanjay-Shukla-1530952980-200x200.jpg" alt="Sanjay Shukla">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sanjay-shukla/">Sanjay Shukla</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-cant-india-be-a-homeland-for-hindus/">Why can’t India be a homeland f...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jeremy-fingerman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jeremycroppped3-1530952060-200x200.jpg" alt="Jeremy J. Fingerman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jeremy-fingerman/">Jeremy J. Fingerman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/creating-an-inclusive-jewish-community/">Creating an Inclusive Jewish Comm...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jens-nitschkowski/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/49e8ec40-2394-4977-b71a-28cd6dcb5ed21581754980-200x200.jpeg" alt="Jens Nitschkowski">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jens-nitschkowski/">Jens Nitschkowski</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/my-way-to-israel/">My way to Israel</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/aryeh-ben-david/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Aryeh-Ben-David-1530952029-200x200.jpg" alt="Aryeh Ben David">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/aryeh-ben-david/">Aryeh Ben David</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ahava-yomit-love-daily/">Ahava Yomit (Love Daily)</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/akiva-ben-avraham/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Akiva-ben-Avraham-1530953669-200x200.jpg" alt="Akiva ben Avraham">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/akiva-ben-avraham/">Akiva ben Avraham</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-is-this-whistleblower-unlike-all-other-whistle-blowers/">Why Is This Whistleblower Unlike ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nancy-strichman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/nancy-strichman21561353516-200x200.jpg" alt="Nancy Strichman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nancy-strichman/">Nancy Strichman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/game-on-2/">Game On!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/emanuel-shahaf/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shahaf-new-1530951847-200x200.jpg" alt="Emanuel Shahaf">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/emanuel-shahaf/">Emanuel Shahaf</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-left-needs-to-get-over-the-two-state-dogma/">The Left needs to get over the Tw...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jared-m-feldschreiber/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jared-m-feldschreiber1555303712-200x200.jpg" alt="Jared M. Feldschreiber">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jared-m-feldschreiber/">Jared M. Feldschreiber</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/trump-keeps-banking-on-his-world-wrestling-entertainment-pedigree/">Trump Keeps Banking on His World ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-bloom/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dannybloom21567933053-200x200.jpeg" alt="Danny Bloom">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-bloom/">Danny Bloom</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/in-search-of-pop-songs-and-lyrics-on-climate-change-issues-cli-hi-fi-anyone/">In search of pop songs and lyrics...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jaime-kardontchik/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jaime-kardontchik1576976673-200x200.jpg" alt="Jaime Kardontchik">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jaime-kardontchik/">Jaime Kardontchik</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/blue-and-white-demagoguery-or-desperation/">"Blue and White": Demagoguery or ...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS02-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wear face masks at Ben Gurion International Airport following reports about the deadly coronavirus having spread worldwide, February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at Ben Gurion International Airport following reports about the deadly coronavirus having spread worldwide, February 17, 2020. (Avshalom Shoshani/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/plagued-by-lax-enforcement-6-things-to-know-for-february-18/">
							Plagued by lax enforcement: 6 things to know for February 18 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/one-flu-over-the-cuckoos-nest-6-things-to-know-for-february-17/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1P150C-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An officer stands next to the Diamond Princess cruise ship on February 16, 2020, with an Israeli flag visible through a window of the ship. (Behrouz MEHRI / AFP)" title="An officer stands next to the Diamond Princess cruise ship on February 16, 2020, with an Israeli flag visible through a window of the ship. (Behrouz MEHRI / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/one-flu-over-the-cuckoos-nest-6-things-to-know-for-february-17/">
							One flu over the cuckoo&#8217;s nest: 6 things to know for February 17 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/sick-of-this-ship-6-things-to-know-for-february-16/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1OZ6AH-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A passenger is seen on a balcony of the Diamond Princess cruise ship, with around 3,600 people quarantined onboard due to fears of the new coronavirus, at the Daikoku Pier Cruise Terminal in Yokohama port on February 14, 2020. (CHARLY TRIBALLEAU / AFP)" title="A passenger is seen on a balcony of the Diamond Princess cruise ship, with around 3,600 people quarantined onboard due to fears of the new coronavirus, at the Daikoku Pier Cruise Terminal in Yokohama port on February 14, 2020. (CHARLY TRIBALLEAU / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/sick-of-this-ship-6-things-to-know-for-february-16/">
							Sick of this ship: 6 things to know for February 16 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-has-the-story-of-anne-frank-been-forgotten-us-college-students-answer/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/10/Anne-cartoon-split-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Anne Frank in a photograph at her grammar school in Amsterdam, and a similar image in &#039;Anne Frank&#039;s Diary: The Graphic Adaptation,&#039; published in English in 2018 (courtesy: Anne Frank Fonds)" title="Illustrative: Anne Frank in a photograph at her grammar school in Amsterdam, and a similar image in &#039;Anne Frank&#039;s Diary: The Graphic Adaptation,&#039; published in English in 2018 (courtesy: Anne Frank Fonds)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-has-the-story-of-anne-frank-been-forgotten-us-college-students-answer/">
							LISTEN: Has the story of Anne Frank been forgotten? US college students answer 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/people-are-afraid-malcolm-hoenlein-says-anti-semitism-is-changing-us-jewry/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/unnamed-3-e1580986796291-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Conference of Presidents of Major American Jewish Organizations executive vice president Malcolm Hoenlein (R) and CEO William Daroff at The Times of Israel offices in Jerusalem, February 6, 2020. (Times of Israel)" title="The Conference of Presidents of Major American Jewish Organizations executive vice president Malcolm Hoenlein (R) and CEO William Daroff at The Times of Israel offices in Jerusalem, February 6, 2020. (Times of Israel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/people-are-afraid-malcolm-hoenlein-says-anti-semitism-is-changing-us-jewry/">
							LISTEN: &#8216;People are afraid,&#8217; says Hoenlein, as anti-Semitism changes US Jewry 
						</a>
					</div>
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-the-director-of-incitement-on-his-new-film-about-rabin-assassination/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/1-16-20-incitement-e1579269667958-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Assassin Yigal Amir, as portrayed by Yehuda Nahari Halev, torches a poster of Israeli Prime Minister Yitzhak Rabin in the film &#039;Incitement.&#039; (Courtesy of PMKBNC/via JTA)" title="Assassin Yigal Amir, as portrayed by Yehuda Nahari Halev, torches a poster of Israeli Prime Minister Yitzhak Rabin in the film &#039;Incitement.&#039; (Courtesy of PMKBNC/via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-the-director-of-incitement-on-his-new-film-about-rabin-assassination/">
							LISTEN: The director of &#8216;Incitement&#8217; on his new film about Rabin assassination 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_124188" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">
			<span>Full Coverage</span>
			2019-2020 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/opinion-polls-predict-continued-deadlock-after-upcoming-elections/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KC5HK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli children accompany their father in a polling booth during Knesset elections at a polling station in Rosh Ha&#039;ayin, on September 17, 2019. (Jack Guez/AFP)" title="Israeli children accompany their father in a polling booth during Knesset elections at a polling station in Rosh Ha&#039;ayin, on September 17, 2019. (Jack Guez/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/opinion-polls-predict-continued-deadlock-after-upcoming-elections/">
							Opinion polls predict continued deadlock after upcoming elections 
						</a>
					</div>
					<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/special-voting-booths-to-be-set-up-for-israelis-under-coronavirus-quarantine/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People wear face masks at the Ben Gurion International Airport following reports about the deadly coronavirus, originated in China, having spread worldwide. February 17, 2020. (Avshalom Shoshani/Flash90)" title="People wear face masks at the Ben Gurion International Airport following reports about the deadly coronavirus, originated in China, having spread worldwide. February 17, 2020. (Avshalom Shoshani/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/special-voting-booths-to-be-set-up-for-israelis-under-coronavirus-quarantine/">
							Special voting booths to be set up for Israelis under coronavirus quarantine 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/labor-gesher-meretz-not-opposed-to-government-propped-up-by-arab-parties/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F200217YS08-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Chairman of the Labor-Gesher party Amir Peretz speaks at a Meretz- Labor-Gesher party faction meeting at the Knesset, in Jerusalem, on February.17 2020. (Yonatan Sindel/Flash90)" title="Chairman of the Labor-Gesher party Amir Peretz speaks at a Meretz- Labor-Gesher party faction meeting at the Knesset, in Jerusalem, on February.17 2020. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/labor-gesher-meretz-not-opposed-to-government-propped-up-by-arab-parties/">
							Labor-Gesher-Meretz not opposed to government propped up by Arab parties 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-2020-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-actress-i-left-pacino-because-hes-old-plus-hes-stingy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_19298071397321-e1582011995718-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Al Pacino, left, and Meital Dohan arrive at the Los Angeles premiere of &quot;The Irishman&quot; on Oct. 24, 2019, at the TCL Chinese Theatre. (Richard Shotwell/Invision/AP)" title="Al Pacino, left, and Meital Dohan arrive at the Los Angeles premiere of &quot;The Irishman&quot; on Oct. 24, 2019, at the TCL Chinese Theatre. (Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label">Bye to his young friend</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-actress-i-left-pacino-because-hes-old-plus-hes-stingy/">Israeli actress: I left Al Pacino because he&#8217;s old, plus he&#8217;s stingy</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-caught-slipping-cockroach-into-burger-in-bid-for-free-meal/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2014/04/800px-Periplaneta_americana_2013-e1397291597123-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A cockroach, file photo (Photo credit: CC-BY-SA Sputnikit Wikimedia Commons)" title="A cockroach, file photo (Photo credit: CC-BY-SA Sputnikit Wikimedia Commons)" /></a>
						</div>
						<span class="label">A real pest</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-caught-slipping-cockroach-into-burger-in-bid-for-free-meal/">Man caught slipping cockroach into burger in bid for free meal</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-takes-presidential-limousine-for-spin-at-daytona-500/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1P21AJ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump and First Lady Melania Trump ride in the Presidential limousine as they take a pace lap ahead of the start of the Daytona 500 Nascar race at Daytona International Speedway in Daytona Beach, Florida, February 16, 2020.  (Photo by SAUL LOEB / POOL / AFP)" title="US President Donald Trump and First Lady Melania Trump ride in the Presidential limousine as they take a pace lap ahead of the start of the Daytona 500 Nascar race at Daytona International Speedway in Daytona Beach, Florida, February 16, 2020.  (Photo by SAUL LOEB / POOL / AFP)" /></a>
						</div>
						<span class="label">The beast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-takes-presidential-limousine-for-spin-at-daytona-500/"><span class="media-ico video-ico no-slash"></span>Trump takes presidential limo for spin at Daytona 500</a>
						</div>
													<div class="byline">
								By <a title="KEVIN FREKING" href="https://www.timesofisrael.com/writers/kevin-freking/">KEVIN FREKING</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gilad-shalit-ex-idf-soldier-held-by-hamas-for-5-years-is-engaged/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/nitzan_i-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gilad Shalit and his fiancee Nitzan Shabbat (Instagram)" title="Gilad Shalit and his fiancee Nitzan Shabbat (Instagram)" /></a>
						</div>
						<span class="label">Love and war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gilad-shalit-ex-idf-soldier-held-by-hamas-for-5-years-is-engaged/">Gilad Shalit, ex-IDF soldier held by Hamas for 5 years, is engaged</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rivlin-launches-anti-bullying-campaign/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Rivlin-bullying-e1581864475718-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of President Reuven Rivlin speaking as part of a campaign against online bullying among schoolchildren. (President&#039;s Office)" title="Screen capture from video of President Reuven Rivlin speaking as part of a campaign against online bullying among schoolchildren. (President&#039;s Office)" /></a>
						</div>
						<span class="label">Don't stand by</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rivlin-launches-anti-bullying-campaign/"><span class="media-ico video-ico no-slash"></span>Rivlin launches anti-bullying campaign</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/italian-crooners-and-us-rapper-book-performances-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/2017_RiP_-_Machine_Gun_Kelly_-_by_2eight_-_8SC7764-e1581860026333-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rapper Machine Gun Kelly will perform in Israel in July 2020 (Courtesy Stefan Brending/CPB project Festival Summer)" title="Rapper Machine Gun Kelly will perform in Israel in July 2020 (Courtesy Stefan Brending/CPB project Festival Summer)" /></a>
						</div>
						<span class="label">Onstage</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/italian-crooners-and-us-rapper-book-performances-in-israel/">Italian crooners and US rapper book performances in Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-man-told-not-allowed-life-sized-trump-cutout-in-dialysis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Screen-Shot-2020-02-16-at-11.25.12-AM-e1581845234639-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Nelson Gibson says that Fresenius Kidney Care in Port St. Lucie, Florida, will not allow him to bring a life-size cardboard cutout of US President Donald Trump with him when he comes in for dialysis treatments. (YouTube Screen-grab)" title="Nelson Gibson says that Fresenius Kidney Care in Port St. Lucie, Florida, will not allow him to bring a life-size cardboard cutout of US President Donald Trump with him when he comes in for dialysis treatments. (YouTube Screen-grab)" /></a>
						</div>
						<span class="label">Bigly supportive</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-man-told-not-allowed-life-sized-trump-cutout-in-dialysis/"><span class="media-ico video-ico no-slash"></span>US man told not allowed life-sized Trump cutout in dialysis</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/engaged-to-jewish-tycoon-princess-dianas-niece-set-to-convert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_19240660644977-e1581836306781-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Model Lady Kitty Spencer poses for photographers upon arrival at the premiere of the film &#039;The Truth&#039; and the opening gala at the 76th edition of the Venice Film Festival, Venice, Italy on August 28, 2019. (Photo by Arthur Mola/Invision/AP)" title="Model Lady Kitty Spencer poses for photographers upon arrival at the premiere of the film &#039;The Truth&#039; and the opening gala at the 76th edition of the Venice Film Festival, Venice, Italy on August 28, 2019. (Photo by Arthur Mola/Invision/AP)" /></a>
						</div>
						<span class="label">Jewish princess</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/engaged-to-jewish-tycoon-princess-dianas-niece-set-to-convert/">Engaged to Jewish tycoon, Princess Diana’s niece set to convert</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/san-diego-padres-pull-cap-with-logo-that-fans-say-looks-like-a-swastika/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-11-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The logo of the San Diego Padres&#039; newly unveiled spring training cap spurred controversy. (MLBshop.com via JTA)" title="The logo of the San Diego Padres&#039; newly unveiled spring training cap spurred controversy. (MLBshop.com via JTA)" /></a>
						</div>
						<span class="label">Hats off</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/san-diego-padres-pull-cap-with-logo-that-fans-say-looks-like-a-swastika/">San Diego Padres pull cap with logo that fans say looks like a swastika</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-gets-rise-out-of-mini-mike-bloomberg/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-5-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" title="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" /></a>
						</div>
						<span class="label">A tall story</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-gets-rise-out-of-mini-mike-bloomberg/">Trump gets rise out of &#8216;Mini Mike&#8217; Bloomberg</a>
						</div>
													<div class="byline">
								By <a title="Calvin Woodward" href="https://www.timesofisrael.com/writers/calvin-woodward/">Calvin Woodward</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/woman-kicked-off-swedish-big-brother-for-anti-semitism/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Screen-Shot-2020-02-13-at-3.33.52-PM-e1581601005340-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Isabel Pereira was kicked off Sweden&#039;s Big Brother reality show after she declared &quot;I hate Jews.&quot; (Screenshot)" title="Isabel Pereira was kicked off Sweden&#039;s Big Brother reality show after she declared &quot;I hate Jews.&quot; (Screenshot)" /></a>
						</div>
						<span class="label">Reality check</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-kicked-off-swedish-big-brother-for-anti-semitism/">Woman kicked off Swedish &#8216;Big Brother&#8217; for anti-Semitism</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iranian-minister-apologizes-over-mock-spacesuit-post/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19243293162294-e1581514823395-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this August 31, 2019 photo, Iran&#039;s Minister of Information and Communications Technology Mohammad Javad Azari Jahromi looks at The Nahid-1 domestically built satellite at the space research center in Tehran, Iran. (Information and Communications Technology via AP)" title="In this August 31, 2019 photo, Iran&#039;s Minister of Information and Communications Technology Mohammad Javad Azari Jahromi looks at The Nahid-1 domestically built satellite at the space research center in Tehran, Iran. (Information and Communications Technology via AP)" /></a>
						</div>
						<span class="label">Rocket man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-minister-apologizes-over-mock-spacesuit-post/">Iranian minister apologizes for mock spacesuit post</a>
						</div>
													<div class="byline">
								By <a title="Amir Vahdat" href="https://www.timesofisrael.com/writers/amir-vahdat/">Amir Vahdat</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-jazz-musicians-new-song-is-about-dating-his-muslim-girlfriend/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/2-11-20-sammymiller-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sammy Miller, center, in yellow, and his band the Congregation. (Lauren Desberg via JTA)" title="Sammy Miller, center, in yellow, and his band the Congregation. (Lauren Desberg via JTA)" /></a>
						</div>
						<span class="label">Perfect harmony</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-jazz-musicians-new-song-is-about-dating-his-muslim-girlfriend/"><span class="media-ico video-ico no-slash"></span>Jewish jazz musician&#8217;s new song is about dating his Muslim girlfriend</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/turkish-delivery-man-given-2-years-jail-for-spitting-on-pizza/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/08/F070611YZ03-e1581432230436-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image of pizza (Yossi Zamir/Flash90)" title="Illustrative image of pizza (Yossi Zamir/Flash90)" /></a>
						</div>
						<span class="label">Drool-worthy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/turkish-delivery-man-given-2-years-jail-for-spitting-on-pizza/">Turkish delivery man given 2 years&#8217; jail for spitting on pizza</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sign-malfunction-renames-us-medical-center-nazi-hospital/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Sidney_and_Lois_Eskenazi_Hospital_Indianapolis-e1581430561892-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Sidney and Lois Eskenazi Hospital in Indianapolis. (Momoneymoproblemz via Wikimedia Commons)" title="The Sidney and Lois Eskenazi Hospital in Indianapolis. (Momoneymoproblemz via Wikimedia Commons)" /></a>
						</div>
						<span class="label">Doctored</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sign-malfunction-renames-us-medical-center-nazi-hospital/">Sign malfunction renames US medical center &#8216;Nazi hospital&#8217;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/meet-t-rexs-older-cousin-the-reaper-of-death/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/thanatotheristes-degrootorum-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Artist rendering of a thanatotheristes degrootorum, a newly identified species of tyrannosaur (Julius Csotonyi/Royal Tyrrell Museum of Paleontology)" title="Artist rendering of a thanatotheristes degrootorum, a newly identified species of tyrannosaur (Julius Csotonyi/Royal Tyrrell Museum of Paleontology)" /></a>
						</div>
						<span class="label">North Jurassic Park</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/meet-t-rexs-older-cousin-the-reaper-of-death/"><span class="media-ico video-ico no-slash"></span>Meet T-Rex&#8217;s older cousin: Canada&#8217;s Reaper of Death</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-researchers-find-modern-tumor-in-dinosaur-tail/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/dsvsdvsdv-e1581358644491-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A Hadrosaurus at Drexel University in Philadelphia. (YouTube screenshot)" title="Illustrative: A Hadrosaurus at Drexel University in Philadelphia. (YouTube screenshot)" /></a>
						</div>
						<span class="label">Ancient blight</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-researchers-find-modern-tumor-in-dinosaur-tail/">Israeli researchers find modern tumor in dinosaur tail</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/david-broza-performs-by-night-gives-away-guitars-by-day/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/broza-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Guitarist David Broza in Jerusalem&#039;s Zappa Club on February 8, 2020, before a performance (Jessica Steinberg/Times of Israel)" title="Guitarist David Broza in Jerusalem&#039;s Zappa Club on February 8, 2020, before a performance (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label">Pulling strings</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/david-broza-performs-by-night-gives-away-guitars-by-day/">David Broza performs by night, gives away guitars by day</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/natalie-portman-uses-oscar-gown-to-send-a-message/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20041177691566-e1581311893955-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Natalie Portman at the Oscars on February 9, 2020, at the Dolby Theatre in Los Angeles. (Jordan Strauss/Invision/AP)" title="Natalie Portman at the Oscars on February 9, 2020, at the Dolby Theatre in Los Angeles. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Fashion statement</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/natalie-portman-uses-oscar-gown-to-send-a-message/">Natalie Portman uses Oscar gown to send a message</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scientists-find-radio-signals-from-space-pulsing-in-16-day-pattern/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/1280px-Canadian_Hydrogen_Intensity_Mapping_Experiment_-_wire-mesh_half_pipe_reflector-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Wire-mesh half pipe reflector of the Canadian Hydrogen Intensity Mapping Experiment (CHIME) telescope reflects feeds radio signals to the telescope’s antennas located at the focus line at the center of the half pipe (Wikimedia/Creative Commons)" title="Wire-mesh half pipe reflector of the Canadian Hydrogen Intensity Mapping Experiment (CHIME) telescope reflects feeds radio signals to the telescope’s antennas located at the focus line at the center of the half pipe (Wikimedia/Creative Commons)" /></a>
						</div>
						<span class="label">Don't touch that dial</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scientists-find-radio-signals-from-space-pulsing-in-16-day-pattern/">Scientists find radio waves from space pulsing in 16-day pattern</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="2020-us-presidential-elections" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/2020-us-presidential-elections/"><span>Full Coverage</span>2020 US presidential elections</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="2020-us-presidential-elections-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-5-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" title="Democratic presidential candidate and former New York City mayor Mike Bloomberg speaks at a campaign event in Raleigh, North Carolina, February 13, 2020. (AP Photo/Gerald Herbert)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-qualifies-for-democratic-debate-facing-rivals-for-1st-time/">Bloomberg qualifies for Democratic debate, facing rivals for 1st time</a>
						</div>
													<div class="byline">
								By <a title="KATHLEEN RONAYNE" href="https://www.timesofisrael.com/writers/kathleen-ronayne/">KATHLEEN RONAYNE</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bloomberg-targets-sanders-campaign-in-new-digital-ad/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20036620005927-2-e1582012996170-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" title="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-targets-sanders-campaign-in-new-digital-ad/"><span class="media-ico video-ico no-slash"></span>Bloomberg targets Sanders campaign in new digital ad</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bernie-sanders-releases-new-proud-to-be-jewish-campaign-video/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043179867076-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-releases-new-proud-to-be-jewish-campaign-video/"><span class="media-ico video-ico no-slash"></span>Bernie Sanders releases new ‘proud to be Jewish’ campaign video</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-us-politics-height-matters-and-trump-knows-it/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20045780236486-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump walks to Air Force One with first lady Melania Trump as he departs at Andrews Air Force Base, Maryland, February 14, 2020. (Alex Brandon/AP)" title="US President Donald Trump walks to Air Force One with first lady Melania Trump as he departs at Andrews Air Force Base, Maryland, February 14, 2020. (Alex Brandon/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/in-us-politics-height-matters-and-trump-knows-it/">In US politics, height matters and Trump knows it</a>
						</div>
													<div class="byline">
								By <a title="Danny Woolls" href="https://www.timesofisrael.com/writers/danny-woolls/">Danny Woolls</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/fear-of-sanders-unites-establishment-democrats/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20047785340156-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders I-Vt., smiles during his campaign event in Carson City, Nevada on February 16, 2020. (AP/Rich Pedroncelli)" title="Democratic presidential candidate Sen. Bernie Sanders I-Vt., smiles during his campaign event in Carson City, Nevada on February 16, 2020. (AP/Rich Pedroncelli)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/fear-of-sanders-unites-establishment-democrats/">Fear of Sanders unites establishment Democrats</a>
						</div>
													<div class="byline">
								By <a title="Steve Peoples" href="https://www.timesofisrael.com/writers/steve-peoples/">Steve Peoples</a> and <a title="Alan Fram" href="https://www.timesofisrael.com/writers/alan-fram/">Alan Fram</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/topless-protesters-disrupt-sanders-rally-in-nevada/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20048097859394-e1581924196323-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders makes a point during a campaign stop on February 16, 2020, in Denver. (AP Photo/David Zalubowski)" title="Democratic presidential candidate Sen. Bernie Sanders makes a point during a campaign stop on February 16, 2020, in Denver. (AP Photo/David Zalubowski)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/topless-protesters-disrupt-sanders-rally-in-nevada/"><span class="media-ico video-ico no-slash"></span>Topless protesters disrupt Sanders rally in Nevada</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/rival-democrats-accuse-bloomberg-of-trying-to-buy-election/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20045144305353-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate and former New York City Mayor Michael Bloomberg is joined on stage by supporters during his campaign launch of &quot;Mike for Black America,&quot; at the Buffalo Soldiers National Museum, Thursday, Feb. 13, 2020, in Houston. (AP Photo/David J. Phillip)" title="Democratic presidential candidate and former New York City Mayor Michael Bloomberg is joined on stage by supporters during his campaign launch of &quot;Mike for Black America,&quot; at the Buffalo Soldiers National Museum, Thursday, Feb. 13, 2020, in Houston. (AP Photo/David J. Phillip)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/rival-democrats-accuse-bloomberg-of-trying-to-buy-election/">Rival Democrats accuse Bloomberg of trying to &#8216;buy&#8217; election</a>
						</div>
													<div class="byline">
								By <a title="Alexandra Jaffe" href="https://www.timesofisrael.com/writers/alexandra-jaffe/">Alexandra Jaffe</a> and <a title="Nicholas Riccardi" href="https://www.timesofisrael.com/writers/nicholas-riccardi/">Nicholas Riccardi</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-takes-presidential-limousine-for-spin-at-daytona-500/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/000_1P21AJ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump and First Lady Melania Trump ride in the Presidential limousine as they take a pace lap ahead of the start of the Daytona 500 Nascar race at Daytona International Speedway in Daytona Beach, Florida, February 16, 2020.  (Photo by SAUL LOEB / POOL / AFP)" title="US President Donald Trump and First Lady Melania Trump ride in the Presidential limousine as they take a pace lap ahead of the start of the Daytona 500 Nascar race at Daytona International Speedway in Daytona Beach, Florida, February 16, 2020.  (Photo by SAUL LOEB / POOL / AFP)" /></a>
						</div>
						<span class="label">The beast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-takes-presidential-limousine-for-spin-at-daytona-500/"><span class="media-ico video-ico no-slash"></span>Trump takes presidential limo for spin at Daytona 500</a>
						</div>
													<div class="byline">
								By <a title="KEVIN FREKING" href="https://www.timesofisrael.com/writers/kevin-freking/">KEVIN FREKING</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/biden-attacks-sanderss-gun-votes-in-fiery-speech-near-scene-of-mass-shooting/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20047221514058-e1581842864621-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate former vice president Joe Biden speaks at the Clark County Democratic Party &#039;Kick-Off to Caucus 2020&#039; event on Februay 15, 2020, in Las Vegas. (AP Photo/John Locher)" title="Democratic presidential candidate former vice president Joe Biden speaks at the Clark County Democratic Party &#039;Kick-Off to Caucus 2020&#039; event on Februay 15, 2020, in Las Vegas. (AP Photo/John Locher)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/biden-attacks-sanderss-gun-votes-in-fiery-speech-near-scene-of-mass-shooting/">Biden attacks Sanders&#8217; gun votes in fiery speech near scene of mass shooting</a>
						</div>
													<div class="byline">
								By <a title="Michelle L. Price" href="https://www.timesofisrael.com/writers/michelle-l-price/">Michelle L. Price</a> and <a title="Steve Peoples" href="https://www.timesofisrael.com/writers/steve-peoples/">Steve Peoples</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-man-told-not-allowed-life-sized-trump-cutout-in-dialysis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/Screen-Shot-2020-02-16-at-11.25.12-AM-e1581845234639-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Nelson Gibson says that Fresenius Kidney Care in Port St. Lucie, Florida, will not allow him to bring a life-size cardboard cutout of US President Donald Trump with him when he comes in for dialysis treatments. (YouTube Screen-grab)" title="Nelson Gibson says that Fresenius Kidney Care in Port St. Lucie, Florida, will not allow him to bring a life-size cardboard cutout of US President Donald Trump with him when he comes in for dialysis treatments. (YouTube Screen-grab)" /></a>
						</div>
						<span class="label">Bigly supportive</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-man-told-not-allowed-life-sized-trump-cutout-in-dialysis/"><span class="media-ico video-ico no-slash"></span>US man told not allowed life-sized Trump cutout in dialysis</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/j-street-calls-for-democratic-group-to-take-down-sanders-attack-ad/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20043171818793-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, Independent-Vermont., arrives to speak to supporters at a primary night election rally in Manchester, New Hampshire, February 11, 2020. (Matt Rourke/AP)" title="Democratic presidential candidate Sen. Bernie Sanders, Independent-Vermont., arrives to speak to supporters at a primary night election rally in Manchester, New Hampshire, February 11, 2020. (Matt Rourke/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/j-street-calls-for-democratic-group-to-take-down-sanders-attack-ad/">J Street calls for Democratic group to take down Sanders attack ad</a>
						</div>
													<div class="byline">
								By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-yorks-mayor-endorses-bernie-sanders-for-president/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20022693131802-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New York City Mayor Bill de Blasio speaks at the ​US Conference of Mayors&#039; Winter Meeting, Wednesday, Jan. 22, 2020, in Washington. (AP Photo/Patrick Semansky)" title="New York City Mayor Bill de Blasio speaks at the ​US Conference of Mayors&#039; Winter Meeting, Wednesday, Jan. 22, 2020, in Washington. (AP Photo/Patrick Semansky)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-yorks-mayor-endorses-bernie-sanders-for-president/">New York&#8217;s mayor endorses Bernie Sanders for president</a>
						</div>
													<div class="byline">
								By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/aipac-distances-itself-from-group-behind-anti-sanders-ads/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20045662714027-e1581720415567-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Bernie Sanders speaks at a campaign event in Durham, North Carolina, February 14, 2020. (AP Photo/Gerald Herbert)" title="Democratic presidential candidate Bernie Sanders speaks at a campaign event in Durham, North Carolina, February 14, 2020. (AP Photo/Gerald Herbert)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/aipac-distances-itself-from-group-behind-anti-sanders-ads/">AIPAC distances itself from group behind anti-Sanders ads</a>
						</div>
													<div class="byline">
								By <a title="ELANA SCHOR" href="https://www.timesofisrael.com/writers/elana-schor/">ELANA SCHOR</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bloomberg-once-blamed-end-of-discriminatory-lending-policy-for-2008-collapse/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20036620005927-2-e1582012996170-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" title="Democratic presidential candidate and former New York City Mayor Michael Bloomberg speaks at a campaign event on February 5, 2020, in Providence, R.I. (AP Photo/David Goldman)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bloomberg-once-blamed-end-of-discriminatory-lending-policy-for-2008-collapse/">Bloomberg once blamed end of discriminatory lending policy for 2008 collapse</a>
						</div>
													<div class="byline">
								By <a title="BRIAN SLODYSKO" href="https://www.timesofisrael.com/writers/brian-slodysko/">BRIAN SLODYSKO</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/some-democrats-fear-fallout-from-sanders-atop-the-ticket/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043179867076-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, New Hampshire on February 11, 2020. (AP Photo/Matt Rourke)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/some-democrats-fear-fallout-from-sanders-atop-the-ticket/">Some Democrats fear fallout from Sanders atop the ticket</a>
						</div>
													<div class="byline">
								By <a title="Nicholas Riccardi" href="https://www.timesofisrael.com/writers/nicholas-riccardi/">Nicholas Riccardi</a> and <a title="Alan Fram" href="https://www.timesofisrael.com/writers/alan-fram/">Alan Fram</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/could-2020-see-a-jewish-president-the-paths-for-a-sanders-or-bloomberg-victory/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043155669016-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., with his wife Jane O&#039;Meara Sanders, arrives to speak to supporters at a primary night election rally in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP Photo/Pablo Martinez Monsivais)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., with his wife Jane O&#039;Meara Sanders, arrives to speak to supporters at a primary night election rally in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP Photo/Pablo Martinez Monsivais)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/could-2020-see-a-jewish-president-the-paths-for-a-sanders-or-bloomberg-victory/">Could 2020 see a Jewish president? The paths for a Sanders or Bloomberg victory</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sanders-narrow-win-ups-pressure-on-moderates-to-coalesce/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP20043171818793-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, Independent-Vermont., arrives to speak to supporters at a primary night election rally in Manchester, New Hampshire, February 11, 2020. (Matt Rourke/AP)" title="Democratic presidential candidate Sen. Bernie Sanders, Independent-Vermont., arrives to speak to supporters at a primary night election rally in Manchester, New Hampshire, February 11, 2020. (Matt Rourke/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sanders-narrow-win-ups-pressure-on-moderates-to-coalesce/">Sanders&#8217; narrow New Hampshire win ups pressure on moderates to coalesce</a>
						</div>
													<div class="byline">
								By <a title="Julie Pace" href="https://www.timesofisrael.com/writers/julie-pace/">Julie Pace</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sanders-holds-off-buttigieg-to-clinch-new-hampshire-in-tight-primary-race/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043153785362-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP/Pablo Martinez Monsivais)" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks to supporters at a primary night election rally in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP/Pablo Martinez Monsivais)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sanders-holds-off-buttigieg-to-clinch-new-hampshire-in-tight-primary-race/">Sanders holds off Buttigieg to clinch New Hampshire in tight primary race</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sanders-edging-out-buttigieg-in-new-hampshire-with-half-of-votes-counted/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20043076427808-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Supporters cheer at a primary night election rally for Democratic presidential candidate Sen. Bernie Sanders, I-Vt., in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP/Matt Rourke)" title="Supporters cheer at a primary night election rally for Democratic presidential candidate Sen. Bernie Sanders, I-Vt., in Manchester, N.H., Tuesday, Feb. 11, 2020. (AP/Matt Rourke)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sanders-edging-out-buttigieg-in-new-hampshire-with-half-of-votes-counted/">Sanders narrowly edging Buttigieg as votes counted in New Hampshire</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://blogs.timesofisrael.com/mike-bloomberg-as-president-heres-how-id-combat-anti-semitism/" rel="external"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/02-11-20-Mike-Bloomberg-rally-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="DETROIT, MI - FEBRUARY 04: Democratic presidential candidate Mike Bloomberg holds a campaign rally on February 4, 2020 in Detroit, Michigan. (Photo by Bill Pugliano/Getty Images)" title="DETROIT, MI - FEBRUARY 04: Democratic presidential candidate Mike Bloomberg holds a campaign rally on February 4, 2020 in Detroit, Michigan. (Photo by Bill Pugliano/Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://blogs.timesofisrael.com/mike-bloomberg-as-president-heres-how-id-combat-anti-semitism/" rel="external">Mike Bloomberg: As president here’s how I’d combat anti-Semitism</a>
						</div>
													<div class="byline">
								By <a title="Mike Bloomberg" href="https://blogs.timesofisrael.com/author/mike-bloomberg/">Mike Bloomberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2242869"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2242692"
	data-article_id="2242869"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/"
	data-article_title_full="Cellcom said set to buy Golan Telecom for NIS 600 million | The Times of Israel"
	data-article_title="Cellcom said set to buy Golan Telecom for NIS 600 million"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/02/F200217AS01.jpg"
	data-image_width="1265"
	data-image_height="843">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2242869" data-item="2242869">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/"><span data-timestamp="1582041462" title="Tue, 18 Feb 2020 17:57:42 +0200">5:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/cellcom-said-set-to-buy-golan-telecom-for-nis-600-million/">Cellcom said set to buy Golan Telecom for NIS 600 million</a></h4>
			<p>Israeli mobile giant Cellcom is set to buy phone company Golan Telecom for some NIS 600 million ($175 million), according to Hebrew media reports.</p>
<p>Cellcom will additionally waive a debt from Golan Telecom of NIS 130 million ($38 million).</p>
<p>The deal with Golan, which has some 900,000 subscribers, will secure Cellcom’s place as Israel’s largest mobile phone company with some 3.4 million total customers.</p>
<p>Some reports said Cellcom would pay NIS 620 million for Golan.</p>
<p>The boards of the companies are reportedly meeting today to approve the deal.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Cellcom said set to buy Golan Telecom for NIS 600 million&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcellcom-said-set-to-buy-golan-telecom-for-nis-600-million%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2242869", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2242869", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 0.504 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-18 17:59:48 -->

<!-- super cache -->