<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Brazil sees highest virus death toll in 24 hours | The Times of Israel</title>

		
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1021b6ffd089843ec59c4b44a52ff601' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1590572815'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1590058546'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.5'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1591090703">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=1585230890">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
              googletag.pubads().setTargeting("pagetype", "LiveBlog");
              googletag.pubads().setTargeting("article", "2320519");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Brazil sees highest virus death toll in 24 hours">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Brazil sees highest virus death toll in 24 hours">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
			</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2320519 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Brazil+sees+highest+virus+death+toll+in+24+hours&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F&title=Brazil+sees+highest+virus+death+toll+in+24+hours&source=timesofisrael"><span>linkedin</span></a></li>
							
							<li class="email open_mailto" data-article="2320519" data-lang="eng" data-site="Times Of Israel" data-title="Brazil sees highest virus death toll in 24 hours"><a target="_blank" href="mailto:?subject=The Times of Israel: Brazil sees highest virus death toll in 24 hours&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F" onclick="return false;"><span>email</span></a></li>

              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Brazil sees highest virus death toll in 24 hours</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

		
				<div class="wrap-article">
					<article id="article_2320268" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2320268"
	data-article_url_http="https://www.timesofisrael.com/liveblog-june-4-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-june-4-2020/"
	data-article_title_full="Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it | The Times of Israel"
	data-article_title="Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it"
	data-article_description="Yuval Steinitz urges right-wing critics of peace proposal not to 'squander historic opportunity' of annexing portions of West Bank"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/03/F190227FFF022-e1583526178254.jpg"
	data-image_width="1677"
	data-image_height="1048">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it</h1>
				<h2 class="underline">Yuval Steinitz urges right-wing critics of peace proposal not to &#8216;squander historic opportunity&#8217; of annexing portions of West Bank</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2320534">
						<span data-timestamp="1591283859" title="3:17 pm">3:17 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2320534">57,000 Israelis gain employment this week, 6,100 laid off</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2320519">
						<span data-timestamp="1591283829" title="3:17 pm">3:17 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2320519">Brazil sees highest virus death toll in 24 hours</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2320512">
						<span data-timestamp="1591281533" title="2:38 pm">2:38 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2320512">Safed school shuttered after van driver, staff member contract virus</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2320511">
						<span data-timestamp="1591281429" title="2:37 pm">2:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2320511">US official says Navy veteran freed by Iran</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 1:55 pm</span>
						<span class="comments">
							<a href="#comments">1</a>
						</span>
						<span class="edit empty">
							<a data-id="2320268" href="/wp-admin/post.php?post=2320268&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Likud+minister%3A+We+didn%E2%80%99t+say+we%E2%80%99d+adopt+full+Trump+plan%2C+only+parts+of+it&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F&title=Likud+minister%3A+We+didn%E2%80%99t+say+we%E2%80%99d+adopt+full+Trump+plan%2C+only+parts+of+it&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2320268" data-lang="eng" data-site="The Times of Israel" data-title="Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">34</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/03/F190227FFF022-e1583526178254.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2020/03/F190227FFF022-e1583526178254-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="Energy Minister Yuval Steinitz speaks at a conference in Tel Aviv on February 27, 2019. (Flash90)" title="Energy Minister Yuval Steinitz speaks at a conference in Tel Aviv on February 27, 2019. (Flash90)" /></a><div class="caption">Energy Minister Yuval Steinitz speaks at a conference in Tel Aviv on February 27, 2019. (Flash90)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Thursday&#8217;s developments as they unfold.</p>
<div id="liveblog-2320268" class="liveblogdiv">
	<div id="liveblog-entry-2320534" data-item="2320534">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/57000-israelis-gain-employment-this-week-6100-laid-off/"><span data-timestamp="1591283859" title="Thu, 04 Jun 2020 18:17:39 +0300">6:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/57000-israelis-gain-employment-this-week-6100-laid-off/">57,000 Israelis gain employment this week, 6,100 laid off</a></h4>
			<p>The unemployment service says the number of Israelis reporting their return to work this week is nearly ten times the amount of the newly unemployed.</p>
<p>It says 56,937 have informed the service of renewed employment, compared to 6,102 seeking unemployment benefits.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F57000-israelis-gain-employment-this-week-6100-laid-off%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: 57,000 Israelis gain employment this week, 6,100 laid off&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F57000-israelis-gain-employment-this-week-6100-laid-off%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div><span class="banner-wrap">
    <!-- /3933714/TOI_Desktop/Live_Middle_1 -->
    <div id="div-gpt-ad-Live_Middle_1" class="banner Live_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Live_Middle_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Live_Middle_1"); });
            };
        </script>
    </div></span>
	<div id="liveblog-entry-2320519" data-item="2320519">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/"><span data-timestamp="1591283829" title="Thu, 04 Jun 2020 18:17:09 +0300">6:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/">Brazil sees highest virus death toll in 24 hours</a></h4>
			<p>Brazil has reported another 1,349 COVID-19 deaths, the largest 24-hour increase in the country&#8217;s coronavirus death toll since its outbreak began.</p>
<p>The Health Ministry delayed release of the data until 10:00 p.m. local time Wednesday, after the country’s widely watched evening news program had ended. The ministry cited “technical problems.” It also canceled its daily COVID-19 press conference.</p>
<p>The latest virus-related deaths broke a single-day record set Tuesday.</p>
<p>Brazil has reported about 32,500 deaths from the virus so far, the fourth most of any country in the world, trailing just behind Italy. Experts believe the actual death toll is significantly higher but hasn&#8217;t been registered due to insufficient testing.</p>
<p>President Jair Bolsonaro on Wednesday also designated Gen. Eduardo Pazuello as interim health minister, after nearly three weeks without anyone officially leading the ministry.</p>
<p>&#8212;<em> AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Brazil sees highest virus death toll in 24 hours&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320512" data-item="2320512">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/safed-school-shuttered-after-van-driver-staff-member-contract-virus/"><span data-timestamp="1591281533" title="Thu, 04 Jun 2020 17:38:53 +0300">5:38 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/safed-school-shuttered-after-van-driver-staff-member-contract-virus/">Safed school shuttered after van driver, staff member contract virus</a></h4>
			<p>A school in the northern city of Safed is shuttered after a staff member and van driver are diagnosed with COVID-19.</p>
<p>All 250 students and staff are ordered into home quarantine.</p>
<p>The school is identified by the Ynet news site as the &#8220;Bat Ayin&#8221; ultra-Orthodox elementary school for boys.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsafed-school-shuttered-after-van-driver-staff-member-contract-virus%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Safed school shuttered after van driver, staff member contract virus&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsafed-school-shuttered-after-van-driver-staff-member-contract-virus%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320511" data-item="2320511">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/us-official-says-navy-veteran-freed-by-iran/"><span data-timestamp="1591281429" title="Thu, 04 Jun 2020 17:37:09 +0300">5:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/us-official-says-navy-veteran-freed-by-iran/">US official says Navy veteran freed by Iran</a></h4>
			<p>US officials say US Navy veteran Michael White has been freed by Iran and departed the country on a Swiss government aircraft.</p>
<p>White was detained in July 2018 while visiting a girlfriend in Iran. He was convicted of insulting Iran’s supreme leader and posting private information online.</p>
<p>He was released from prison in March on a medical furlough that required him to remain in the country in the care of the Swiss Embassy in Tehran, which represents America&#8217;s interests in Iran.</p>
<p>&#8212; <em>AP, with ToI staff</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fus-official-says-navy-veteran-freed-by-iran%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: US official says Navy veteran freed by Iran&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fus-official-says-navy-veteran-freed-by-iran%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div><span class="banner-wrap">
    <!-- /3933714/TOI_Desktop/Live_Middle_2 -->
    <div id="div-gpt-ad-Live_Middle_2" class="banner Live_Middle_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Live_Middle_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-Live_Middle_2"); });
            };
        </script>
    </div></span>
	<div id="liveblog-entry-2320483" data-item="2320483">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/likud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it/"><span data-timestamp="1591280369" title="Thu, 04 Jun 2020 17:19:29 +0300">5:19 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/likud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it/">Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it</a></h4>
			<p>Likud&#8217;s Yuval Steinitz, a senior minister, suggests the Israeli government is planning to only partially adopt the Trump administration&#8217;s peace plan.</p>
<p>&#8220;We didn&#8217;t announce that we&#8217;re adopting the Trump plan, but rather parts of it,&#8221; he says, amid growing criticism on the right against the founding of a Palestinian state, which under the proposal would come after Israel is allowed to annex portions of the West Bank.</p>
<p>&#8220;For us to say that we won&#8217;t take the sovereignty because it&#8217;s not everything could lead to the squandering of a historic opportunity,&#8221; he adds.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320467" data-item="2320467">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/likud-mk-accuses-joint-list-lawmaker-with-covid-19-of-terror-attack-on-knesset/"><span data-timestamp="1591279578" title="Thu, 04 Jun 2020 17:06:18 +0300">5:06 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/likud-mk-accuses-joint-list-lawmaker-with-covid-19-of-terror-attack-on-knesset/">Likud MK accuses Joint List lawmaker with COVID-19 of &#8216;terror attack&#8217; on Knesset</a></h4>
			<p>Likud MK Fateen Mulla has accused a Joint List lawmaker sick with the coronavirus of deliberately spreading the virus, in a &#8220;terror attack&#8221; on the Knesset.</p>
<p>&#8220;This is an attack of the Joint List on the Knesset,&#8221; he writes in an internal WhatsApp group, referring to the diagnosis of Sami Abou Shahadeh, according to Channel 12.</p>
<p>His comments are derided by Joint List MK Ahmad Tibi, who sneers on Twitter that Mulla is taking over the role of former Likud politician Ayoub Kara, who like Mulla is Druze and has a history of controversial statements.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-mk-accuses-joint-list-lawmaker-with-covid-19-of-terror-attack-on-knesset%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Likud MK accuses Joint List lawmaker with COVID-19 of &#8216;terror attack&#8217; on Knesset&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-mk-accuses-joint-list-lawmaker-with-covid-19-of-terror-attack-on-knesset%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320463" data-item="2320463">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/democrats-prepare-police-reform-bills-after-floyds-death/"><span data-timestamp="1591279550" title="Thu, 04 Jun 2020 17:05:50 +0300">5:05 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/democrats-prepare-police-reform-bills-after-floyds-death/">Democrats prepare police reform bills after Floyd&#8217;s death</a></h4>
			<p>US Congressional Democrats, powered by the Congressional Black Caucus, are preparing a sweeping package of police reforms as pressure builds on the federal government to respond to the death of George Floyd and others in law enforcement interactions.</p>
<p>With the urgency of mass protests outside their doors, lawmakers on Capitol Hill are working furiously to draft what could become one of the most ambitious efforts in years to oversee the way law enforcement works. Sens. Cory Booker of New Jersey and Kamala Harris of California, both former presidential candidates, are expected to announce a package in coming days, with a House bill coming soon.</p>
<p>Both the Senate and House efforts are expected to include changes to police accountability laws, such as revising immunity provisions, and creating a database of police use-of-force incidents. Revamped training requirements are planned, too, among them a ban on the use of choke holds. Joe Biden, the presumptive Democratic presidential nominee, has endorsed such a ban.</p>
<p>“We have a moral moment in our country,” Rep. Karen Bass, Democrat of California, the chairwoman of the CBC, said on a conference call Wednesday.</p>
<p>The political stakes of any police reform effort are high, amplified in an election year by President Donald Trump’s “law and order” stance, including his threats to call in the U.S. military to clamp down on protesters. With mass unrest now entering a second week, House Speaker Nancy Pelosi sought to shift the national tone Wednesday by walking and talking with protesters outside the Capitol.</p>
<p>The House is expected to vote by month&#8217;s end. “We’ll be intense, proactive,” Pelosi said on MSNBC.</p>
<p>With Democrats in the majority, the bills will almost certainly pass the House. But the outcome in the Senate is less certain. Republican Majority Leader Mitch McConnell has said the chamber would take a look at the issues, but he has not endorsed any particular legislation.</p>
<p>&#8212; <em>AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdemocrats-prepare-police-reform-bills-after-floyds-death%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Democrats prepare police reform bills after Floyd&#8217;s death&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdemocrats-prepare-police-reform-bills-after-floyds-death%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320446" data-item="2320446">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trains-to-resume-monday/"><span data-timestamp="1591278924" title="Thu, 04 Jun 2020 16:55:24 +0300">4:55 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trains-to-resume-monday/">Trains to resume Monday</a></h4>
			<p>Train routes are expected to resume on Monday after a months-long hiatus due to the pandemic.</p>
<p>Passengers must wear masks and will face temperature tests on the platforms.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrains-to-resume-monday%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trains to resume Monday&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrains-to-resume-monday%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320440" data-item="2320440">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/hong-kong-marks-tiananmen-anniversary-defying-a-police-ban/"><span data-timestamp="1591277606" title="Thu, 04 Jun 2020 16:33:26 +0300">4:33 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/hong-kong-marks-tiananmen-anniversary-defying-a-police-ban/">Hong Kong marks Tiananmen anniversary, defying a police ban</a></h4>
			<p>Thousands of people in Hong Kong defy a police ban, breaking through barricades to hold a candlelight vigil on the 31st anniversary of China&#8217;s crushing of a democracy movement centered on Beijing’s Tiananmen Square.</p>
<p>With democracy all but snuffed out in mainland China, the focus has shifted increasingly to semi-autonomous Hong Kong, where authorities for the first time banned the annual vigil to remember victims of the 1989 crackdown.</p>
<p>Beijing is taking a tougher stance following months of anti-government protests last year, in what activists see as an accelerating erosion of the city’s rights and liberties. Earlier Thursday, the Hong Kong legislature passed a law making it a crime to disrespect China’s national anthem after the pro-democracy lawmakers disrupted proceeding twice to try to prevent the vote.</p>
<p>Despite the ban on the vigil, crowds pour into Victoria Park to light candles and observe a minute of silence at 8:09 p.m. (1209 GMT, 8:09 a.m. EDT). Many chanted “Democracy now” and also “Stand for freedom, stand with Hong Kong.”</p>
<p>While police play recordings warning people not to participate in the unauthorized gathering, they do little to stop people from entering the park. Authorities had cited the need for social distancing during the coronavirus outbreak in barricading the sprawling park, but activists saw that as a convenient excuse.</p>
<p>“We all know the Hong Kong government and the Chinese government really don’t want to see the candle lights in Victoria Park,” says Wu’er Kaixi, a former student leader who was No. 2 on the government’s most-wanted list following the Tiananmen Square crackdown.</p>
<p>Hundreds and possibly thousands of people were killed when tanks and troops moved in on the night of June 3-4, 1989, to break up weeks of student-led protests that had spread to other cities and were seen as a threat to Communist Party rule.</p>
<p>&#8212;<em> AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhong-kong-marks-tiananmen-anniversary-defying-a-police-ban%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Hong Kong marks Tiananmen anniversary, defying a police ban&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhong-kong-marks-tiananmen-anniversary-defying-a-police-ban%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320409" data-item="2320409">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gantz-ask-not-what-world-jewry-did-for-israel-but-what-we-can-do-for-world-jewry/"><span data-timestamp="1591276625" title="Thu, 04 Jun 2020 16:17:05 +0300">4:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gantz-ask-not-what-world-jewry-did-for-israel-but-what-we-can-do-for-world-jewry/">Gantz: Ask not what world Jewry did for Israel, but what we can do for world Jewry</a></h4>
			<p>Defense Minister Benny Gantz, addressing a Makor Rishon conference, says Israel must do more to support world Jewry, particularly now as it struggles with the pandemic and rising anti-Semitism.</p>
<p>&#8220;Since the founding of the State of Israel, its diaspora has been the source of strength. We must ask, what have you done for your people? For Diaspora Jewry the answer is obvious, from the women of Hadassah through the lone soldiers&#8230; Diaspora Jewry is an ally of Israel on every front, empowering and embracing, building foundations. Have we asked [ourselves] what we&#8217;ve done for them?&#8221;</p>
<p>He says that now, facing the coronavirus crisis and growing anti-Jewish sentiment, &#8220;we must learn to be there for them, now and forever. To provide spiritual comfort, to be a source of strength, to assist in enabling Jewish communal life. Not only with slogans, but with actions.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-ask-not-what-world-jewry-did-for-israel-but-what-we-can-do-for-world-jewry%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Gantz: Ask not what world Jewry did for Israel, but what we can do for world Jewry&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-ask-not-what-world-jewry-did-for-israel-but-what-we-can-do-for-world-jewry%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320407" data-item="2320407">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/42-million-americans-unemployed-amid-pandemic/"><span data-timestamp="1591275917" title="Thu, 04 Jun 2020 16:05:17 +0300">4:05 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/42-million-americans-unemployed-amid-pandemic/">42 million Americans unemployed amid pandemic</a></h4>
			<p>The ranks of US workers laid off at least temporarily by the coronavirus pandemic exceeds 42 million, with 1.87 million new jobless benefit claims filed last week, the Labor Department says.</p>
<p>However the number of new claims filed in the week ended May 30 was 249,000 less than the week prior, indicating the unprecedented layoffs were slowing.</p>
<p>&#8212; <em>AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F42-million-americans-unemployed-amid-pandemic%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: 42 million Americans unemployed amid pandemic&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F42-million-americans-unemployed-amid-pandemic%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320406" data-item="2320406">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/global-virus-death-toll-hits-385869/"><span data-timestamp="1591275779" title="Thu, 04 Jun 2020 16:02:59 +0300">4:02 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/global-virus-death-toll-hits-385869/">Global virus death toll hits 385,869</a></h4>
			<p>The novel coronavirus has killed at least 385,869 people since the outbreak first emerged in China last December, according to a tally from official sources compiled by AFP at 1100 GMT on Thursday.</p>
<p>At least 6,522,050 cases of coronavirus have been registered in 196 countries and territories. Of these, at least 2,820,000 are now considered recovered.</p>
<p>The tallies, using data collected by AFP from national authorities and information from the World Health Organization (WHO), probably reflect only a fraction of the actual number of infections.</p>
<p>Many countries are testing only symptomatic cases or the most serious ones.</p>
<p>The United States is the worst-hit country with 107,175 deaths from 1,851,520 cases. At least 479,258 people have been declared recovered.</p>
<p>After the US, the hardest-hit countries are Britain with 39,728 deaths from 279,856 cases, Italy with 33,601 deaths from 233,836 cases, Brazil with 32,548 deaths and 584,016 cases and France with 29,021 deaths and 188,674 cases.</p>
<p>China &#8212; excluding Hong Kong and Macau &#8212; has to date declared 4,634 deaths and 83,022 infections. It has 78,319 recovered cases.</p>
<p>&#8212; <em>AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fglobal-virus-death-toll-hits-385869%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Global virus death toll hits 385,869&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fglobal-virus-death-toll-hits-385869%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320401" data-item="2320401">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/minneapolis-officials-peg-looting-damage-at-55-million/"><span data-timestamp="1591275098" title="Thu, 04 Jun 2020 15:51:38 +0300">3:51 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/minneapolis-officials-peg-looting-damage-at-55-million/">Minneapolis officials peg looting damage at $55 million</a></h4>
			<p>Officials in Minneapolis say the looting and property damage that following the death of George Floyd has caused at least $55 million in destruction.</p>
<p>Vandals damaged or set fire to at least 220 buildings in the city where Floyd died, but that number is expected to go up, city officials say.</p>
<p>Minneapolis Mayor Jacob Frey will ask for state and federal aid to help rebuild after the civil unrest. Until that happens, community members are pitching in to support Minneapolis neighborhoods.</p>
<p>More than $1 million has been raised to help businesses in north Minneapolis, WCCO-TV reports. The West Broadway Business and Area Coalition says it will announce how they plan to use the money in the coming weeks.</p>
<p>The violence follows the death of Floyd, a handcuffed black man who died May 25 after a white Minneapolis police officer pressed his knee into Floyd’s neck, ignoring Floyd’s cries that he couldn’t breathe.</p>
<p>Prosecutors upgraded charges against the officer, Derek Chauvin, to second-degree murder on Wednesday and charged three other officers with aiding and abetting in the case that has rocked the nation with protests over race and police brutality.</p>
<p>&#8212; <em>AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fminneapolis-officials-peg-looting-damage-at-55-million%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Minneapolis officials peg looting damage at $55 million&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fminneapolis-officials-peg-looting-damage-at-55-million%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320380" data-item="2320380">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rabbi-said-violently-attacked-outside-synagogue-by-volunteer-cop/"><span data-timestamp="1591273948" title="Thu, 04 Jun 2020 15:32:28 +0300">3:32 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rabbi-said-violently-attacked-outside-synagogue-by-volunteer-cop/">Rabbi said violently attacked outside synagogue by volunteer cop</a></h4>
			<p>A volunteer policeman in the central city of Petah Tikva assaulted an elderly rabbi outside a synagogue following a fight over mask-wearing, the Ynet news site reports.</p>
<p>Footage posted by the site shows the man knocking the ultra-Orthodox rabbi to the ground and violently kicking him in his face and chest.</p>
<p>An eyewitness says the incident came after an argument broke out over the weekend between the synagogue leaders and the volunteer cop over the wearing of masks.</p>
<p>&#8220;The absurd part is that everyone was wearing masks. Obviously, it was specifically the rabbi who forced everyone to be with a mask, over their mouths and noses. In the end he was the one who was the target of that man&#8217;s fury, who has claimed that he&#8217;s &#8216;aiding the public,'&#8221; the witness, identified as Yaakov, says.</p>
<p>Police say they&#8217;re investigating.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frabbi-said-violently-attacked-outside-synagogue-by-volunteer-cop%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rabbi said violently attacked outside synagogue by volunteer cop&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frabbi-said-violently-attacked-outside-synagogue-by-volunteer-cop%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320373" data-item="2320373">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/some-settler-leaders-said-to-call-for-resignation-of-official-who-berated-trump/"><span data-timestamp="1591273142" title="Thu, 04 Jun 2020 15:19:02 +0300">3:19 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/some-settler-leaders-said-to-call-for-resignation-of-official-who-berated-trump/">Some settler leaders said to call for resignation of official who berated Trump</a></h4>
			<p>Some settler leaders are calling for David Elhayani to step down after the head of the Yesha umbrella council said US President Donald Trump is not a friend of Israel, Channel 13 reports.</p>
<p>According to the TV network, a fight broke out in an internal WhatsApp group of settler leaders after Elhayani made the comments to the Haaretz daily, in protest of the Trump peace plan.</p>
<p>At least two local council leaders, who are not named, berated him and called for him to resign, while others came to his defense, the report says.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsome-settler-leaders-said-to-call-for-resignation-of-official-who-berated-trump%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Some settler leaders said to call for resignation of official who berated Trump&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsome-settler-leaders-said-to-call-for-resignation-of-official-who-berated-trump%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320363" data-item="2320363">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/liberman-blasts-netanyahu-on-annexation-says-gantz-very-weak/"><span data-timestamp="1591272843" title="Thu, 04 Jun 2020 15:14:03 +0300">3:14 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/liberman-blasts-netanyahu-on-annexation-says-gantz-very-weak/">Liberman blasts Netanyahu on annexation, says Gantz &#8216;very weak&#8217;</a></h4>
			<p>Yisrael Beytenu leader Avigdor Liberman, in an interview with The New York Times, says Netanyahu is seeking annexation to &#8220;run away&#8221; from problems like his criminal charges and the sinking economy.</p>
<p>He says Netanyahu could have annexed the strategic Jordan Valley over a year ago, but refrained.</p>
<p>“You have a majority,” he says, calling the prime minister&#8217;s bluff. “What’s your problem? You speak about the Jordan Valley. Let’s go.”</p>
<p>Liberman says he favors annexing the Jordan Valley, even if it interferes with emerging diplomatic ties with moderate Arab states.</p>
<p>“There are risks,” he says. “But also I don’t know any national struggle without any risks. There are risks and a price in everything. And I’m ready to pay the price.”</p>
<p>Liberman also says the risks of violence in the West Bank are &#8220;serious&#8221; if Netanyahu goes ahead with the move.</p>
<p>He also calls Defense Minister Benny Gantz, who took up his old job, &#8220;very weak&#8221; for joining forces with Netanyahu.</p>
<p>“It really was a betrayal of his promises, his commitments to his voters,” he says.</p>
<p>“I think he is still very weak,” adds Liberman. “He feels that he doesn’t have the power to be a real prime minister. He prefers to be minister of defense in Netanyahu’s government.”</p>
<p>“It’s not unity when Gantz gave up everything that he promised,” he says. “It’s a fifth Netanyahu government.”</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fliberman-blasts-netanyahu-on-annexation-says-gantz-very-weak%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Liberman blasts Netanyahu on annexation, says Gantz &#8216;very weak&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fliberman-blasts-netanyahu-on-annexation-says-gantz-very-weak%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320349" data-item="2320349">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/2-jerusalem-teens-charged-with-hate-crime-over-palestinian-tree-vandalism/"><span data-timestamp="1591271576" title="Thu, 04 Jun 2020 14:52:56 +0300">2:52 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/2-jerusalem-teens-charged-with-hate-crime-over-palestinian-tree-vandalism/">2 Jerusalem teens charged with hate crime over Palestinian tree vandalism</a></h4>
			<p>Two teenagers from Jerusalem, both 16, are charged with a hate crime after damaging olive trees belonging to a Palestinian farmer in the West Bank.</p>
<p>The attack near the settlement of Bat Ayin was racially motivated, the court papers say.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F2-jerusalem-teens-charged-with-hate-crime-over-palestinian-tree-vandalism%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: 2 Jerusalem teens charged with hate crime over Palestinian tree vandalism&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F2-jerusalem-teens-charged-with-hate-crime-over-palestinian-tree-vandalism%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320336" data-item="2320336">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/285-students-teachers-said-sick-with-virus/"><span data-timestamp="1591271323" title="Thu, 04 Jun 2020 14:48:43 +0300">2:48 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/285-students-teachers-said-sick-with-virus/">285 students, teachers said sick with virus</a></h4>
			<p>Army Radio is reporting that 285 students and teachers have been diagnosed with the coronavirus amid a renewed outbreak largely centered in schools.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F285-students-teachers-said-sick-with-virus%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: 285 students, teachers said sick with virus&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2F285-students-teachers-said-sick-with-virus%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320307" data-item="2320307">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/poll-most-israelis-expected-high-court-to-disqualify-netanyahu/"><span data-timestamp="1591269919" title="Thu, 04 Jun 2020 14:25:19 +0300">2:25 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/poll-most-israelis-expected-high-court-to-disqualify-netanyahu/">Poll: Most Israelis expected High Court to disqualify Netanyahu</a></h4>
			<p>A Tel Aviv University survey shows that most Israelis expected the High Court of Justice to disqualify Netanyahu from forming a government last month due to the criminal indictments against him, according to Zman Israel, The Times of Israel&#8217;s sister Hebrew-language site.</p>
<p>The court ultimately ruled unanimously there was no legal impediment, paving the way for the new Netanyahu-led unity government after over a year of political deadlock.</p>
<p>According to the Peace Index, 51% of the 613 respondents said they were somewhat opposed or very opposed to the court ruling. Another 35% said they back the ruling and 13.5% didn&#8217;t answer.</p>
<p>Overall, 59.5% said they expected the justices to rule against Netanyahu.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpoll-most-israelis-expected-high-court-to-disqualify-netanyahu%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Poll: Most Israelis expected High Court to disqualify Netanyahu&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpoll-most-israelis-expected-high-court-to-disqualify-netanyahu%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320304" data-item="2320304">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/british-chief-rabbi-floyds-shocking-murder-a-wake-up-call-for-us-all/"><span data-timestamp="1591269872" title="Thu, 04 Jun 2020 14:24:32 +0300">2:24 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/british-chief-rabbi-floyds-shocking-murder-a-wake-up-call-for-us-all/">British chief rabbi: Floyd&#8217;s shocking murder a wake up call for us all</a></h4>
			<p>British Chief Rabbi Ephraim Mirvis condemns the &#8220;shocking and tragic murder&#8221; of George Floyd, calling it an &#8220;essential wake up call&#8221; for humanity.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Chief Rabbi: “That <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a> needs affirming at all is utterly shameful. There is no doubt that this is an essential wake up call for each and every one of us.” <a href="https://t.co/umrWuuj8LL">pic.twitter.com/umrWuuj8LL</a></p>
<p>&mdash; Chief Rabbi Mirvis (@chiefrabbi) <a href="https://twitter.com/chiefrabbi/status/1268467754459377665?ref_src=twsrc%5Etfw">June 4, 2020</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbritish-chief-rabbi-floyds-shocking-murder-a-wake-up-call-for-us-all%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: British chief rabbi: Floyd&#8217;s shocking murder a wake up call for us all&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbritish-chief-rabbi-floyds-shocking-murder-a-wake-up-call-for-us-all%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320297" data-item="2320297">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/with-just-27-deaths-lebanon-gets-high-marks-for-virus-response/"><span data-timestamp="1591268705" title="Thu, 04 Jun 2020 14:05:05 +0300">2:05 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/with-just-27-deaths-lebanon-gets-high-marks-for-virus-response/">With just 27 deaths, Lebanon gets high marks for virus response</a></h4>
			<p>Even as it scrambles to avoid economic collapse, Lebanon has recorded some of the lowest infection and mortality rates in the Middle East since the start of the coronavirus pandemic.</p>
<p>The health ministry has warned it is too early to cry victory, but a three-month lockdown is gradually being lifted.</p>
<p>The first confirmed case was reported on February 21 among a group who flew in from a pilgrimage in hard-hit Iran.</p>
<p>Projections on the spread of the pandemic in a country that only had 128 beds available for coronavirus patients were bleak, with forecasts putting the death toll in the hundreds.</p>
<p>By June 3, however, the country of six million had only recorded 1,256 cases of COVID-19 and 27 deaths.</p>
<p>Lebanon&#8217;s deaths per million are among the lowest in the region &#8212; along with others including Jordan and Tunisia &#8212; and far below those of Iran, Turkey, Israel and several Gulf states.</p>
<p>&#8220;If we compare our infection rate per million inhabitants and our mortality rate, we are faring much better than countries around us,&#8221; Souha Kanj, head of the infectious diseases department at the American University of Beirut, tells AFP.</p>
<p>While some cases have gone unreported and the scale of testing remains limited, health experts agree that major outbreaks could not have gone unnoticed.</p>
<p>Most new infections were reported among Lebanese recently repatriated on special flights and the authorities have only recorded two deaths over the past month.</p>
<p>&#8212;<em> AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwith-just-27-deaths-lebanon-gets-high-marks-for-virus-response%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: With just 27 deaths, Lebanon gets high marks for virus response&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwith-just-27-deaths-lebanon-gets-high-marks-for-virus-response%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320287" data-item="2320287">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/report-idf-officer-conducted-unauthorized-raid-in-syria-killed-2-3/"><span data-timestamp="1591268521" title="Thu, 04 Jun 2020 14:02:01 +0300">2:02 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/report-idf-officer-conducted-unauthorized-raid-in-syria-killed-2-3/">Report: IDF officer conducted unauthorized raid in Syria, killed 2-3</a></h4>
			<p>The Haaretz daily releases an investigative report on an IDF officer from the Golani Brigade, who allegedly carried out an unauthorized cross-border raid into Syria which the army then covered up.</p>
<p>According to the report, during a patrol led by Lt. Guy Eliyahu, Golani soldiers decided to cross the border into Syria. They approached a house and ordered those present, said not to be a threat to Israel, to open the door. Those inside apparently believed the Israeli interlopers to be pro-Iranian militiamen and opened fire.</p>
<p>What ensued was a gunfight in which Israeli soldiers killed two or three of the Syrians in the house before escaping back over the border into Israel, unhurt. The army has proceeded to cover up the incident, it says.</p>
<p>The date of the alleged incident remains classified.</p>
<p>Guy Eliyahu’s unit, according to the report, sees itself above military protocol, but his behavior, which the report says “often bordered on the criminal,” was overlooked by the higher ups. A small number of senior military officers knew the background of the Syria incident, but did not come forward, the report says.</p>
<p>“This was an incident that could have easily ended up with kidnapped soldiers or the bodies of fighters [held] in Lebanon or Tehran,” a military source says.</p>
<p>Eliyahu&#8217;s soldiers are also accused of vandalizing Palestinian cars in Nablus in 2018 and threatening residents, during a military operation, in retaliation for the deaths of their IDF comrades.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Freport-idf-officer-conducted-unauthorized-raid-in-syria-killed-2-3%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Report: IDF officer conducted unauthorized raid in Syria, killed 2-3&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Freport-idf-officer-conducted-unauthorized-raid-in-syria-killed-2-3%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320283" data-item="2320283">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/irans-president-bashes-trump-for-response-to-us-protests/"><span data-timestamp="1591268294" title="Thu, 04 Jun 2020 13:58:14 +0300">1:58 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/irans-president-bashes-trump-for-response-to-us-protests/">Iran&#8217;s president bashes Trump for response to US protests</a></h4>
			<p>Iranian President Hassan Rouhani calls George Floyd’s killing “brutal” and criticizes US President Donald Trump for posing for photos while holding a Bible.</p>
<p>Rouhani in a televised speech says Floyd “was killed in the most brutal way.”</p>
<p>“We express sympathy toward the American people who are on the streets while harshly condemning the crime,” he says, referring to Floyd’s death after a white police officer was caught on video pressing his knee to Floyd’s neck.</p>
<p>Rouhani also makes reference to the clearing of peaceful protesters from a park outside the White House with chemical agents and flash bang grenades so that Trump could walk to a church for a photo opportunity.</p>
<p>“It is a shame that the president stands with a Bible when he plans to act against his people,” Rouhni says.</p>
<p>Iranian officials regularly take advantage of protests in the US to criticize the administration, even though Iran itself in November put down nationwide demonstrations by killing hundreds, arresting thousands and disrupting internet access.</p>
<p>State television has repeatedly aired images of the US unrest.</p>
<p>&#8212; <em>AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firans-president-bashes-trump-for-response-to-us-protests%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iran&#8217;s president bashes Trump for response to US protests&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firans-president-bashes-trump-for-response-to-us-protests%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320280" data-item="2320280">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/iran-records-highest-yet-number-of-daily-virus-infections/"><span data-timestamp="1591268274" title="Thu, 04 Jun 2020 13:57:54 +0300">1:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/iran-records-highest-yet-number-of-daily-virus-infections/">Iran records highest yet number of daily virus infections</a></h4>
			<p>Iran announces 3,574 new coronavirus infections Thursday, its highest daily count since the outbreak began in February.</p>
<p>It is the fourth straight day that the daily caseload had topped 3,000. The previous high was 3,186, recorded on March 30, at the height of the initial outbreak.</p>
<p>Health ministry spokesman Kianoush Jahanpour says that 59 people had died of COVID-19 over the previous 24 hours.</p>
<p>&#8212; <em>AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-records-highest-yet-number-of-daily-virus-infections%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Iran records highest yet number of daily virus infections&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Firan-records-highest-yet-number-of-daily-virus-infections%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2320275" data-item="2320275">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-pleads-for-softer-tone-in-public-fight-over-annexation-peace-plan/"><span data-timestamp="1591268252" title="Thu, 04 Jun 2020 13:57:32 +0300">1:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rivlin-pleads-for-softer-tone-in-public-fight-over-annexation-peace-plan/">Rivlin pleads for softer tone in public fight over annexation, peace plan</a></h4>
			<p>President Reuven Rivlin chides Israelis for their rhetoric against US President Donald Trump&#8217;s Israeli-Palestinian peace plan as right-wing leaders trade barbs over the proposal. </p>
<p>“We are brothers and sisters, I want to remind us today, and not in an abstract or distant way. In recent days, the question of annexation is once again the subject of difficult conversations. Us and them. Are you with us or against us? We all suffer from this kind of discourse. Discussing fateful questions &#8212; and the question of annexation is indeed a fateful one &#8212; must take place. It must take place in every country that wants the best for its people,&#8221; says Rivlin.</p>
<p>&#8220;Each person has their own view of the world. This is the stuff of Israeli democracy. We do not recoil from the critics or the questioners, but we must beware of those who silence the conversation. We must not prevent questions, doubts or criticism from any political side. Disagree &#8212; yes. Argue &#8212; absolutely. But the verbal violence, the name-calling, the ridiculing, and the contempt must stop. I, who remember well the attempts to silence the critics at the time of Oslo and the disengagement and remember how hard we worked to recover from that shutdown, make this request of you &#8212; enough.”</p>
<p>The president&#8217;s plea comes hours after David Elhayani, who chairs the Yesha umbrella council of settlement mayors, again condemned the Trump plan.</p>
<p>“If someone comes to me with a cake while holding a gun to my head will I just take some cake and then say ‘goodbye,’” he said, explaining his need to warn of the dangers he perceives. “My duty is to save us from the existential threats.”</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-pleads-for-softer-tone-in-public-fight-over-annexation-peace-plan%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rivlin pleads for softer tone in public fight over annexation, peace plan&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-pleads-for-softer-tone-in-public-fight-over-annexation-peace-plan%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
            };
        </script>
    </div>				<div class="crm-post-module-mark"></div>
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Likud+minister%3A+We+didn%E2%80%99t+say+we%E2%80%99d+adopt+full+Trump+plan%2C+only+parts+of+it&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F&title=Likud+minister%3A+We+didn%E2%80%99t+say+we%E2%80%99d+adopt+full+Trump+plan%2C+only+parts+of+it&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2320268" data-lang="eng" data-site="The Times of Israel" data-title="Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-june-4-2020%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">34</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-june-4-2020/" data-numposts="5"></div>
					</div>
				
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-june-4-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
                googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>


				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">June 4, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 liveblog type-post post-id-2320268 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-june-4-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/03/F190227FFF022-e1583526178254-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Energy Minister Yuval Steinitz speaks at a conference in Tel Aviv on February 27, 2019. (Flash90)" title="Energy Minister Yuval Steinitz speaks at a conference in Tel Aviv on February 27, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-june-4-2020/">Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-june-4-2020/">Yuval Steinitz urges right-wing critics of peace proposal not to &#8216;squander historic opportunity&#8217; of annexing portions of West Bank</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/safed-school-shuttered-after-van-driver-staff-member-contract-virus/">
						<span data-timestamp="1591281533" title="2:38 pm">2:38 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/safed-school-shuttered-after-van-driver-staff-member-contract-virus/">Safed school shuttered after van driver, staff member contract virus</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-official-says-navy-veteran-freed-by-iran/">
						<span data-timestamp="1591281429" title="2:37 pm">2:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-official-says-navy-veteran-freed-by-iran/">US official says Navy veteran freed by Iran</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/likud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it/">
						<span data-timestamp="1591280369" title="2:19 pm">2:19 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/likud-minister-we-didnt-say-wed-adopt-full-trump-plan-only-parts-of-it/">Likud minister: We didn't say we'd adopt full Trump plan, only parts of it</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2320213">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/settler-leader-says-annexation-plan-like-being-forced-to-eat-cake-at-gunpoint/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/F200204YS05-640x400.jpg" class="attachment-large size-large wp-post-image" alt="David Elhayani, head of the Jordan Valley Regional Council and the Yesha Council of West Bank mayors, at a Yesha protest tent near the Prime Minister&#039;s Office in Jerusalem, February 4, 2020 (Yonatan Sindel/Flash90)" title="David Elhayani, head of the Jordan Valley Regional Council and the Yesha Council of West Bank mayors, at a Yesha protest tent near the Prime Minister&#039;s Office in Jerusalem, February 4, 2020 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/settler-leader-says-annexation-plan-like-being-forced-to-eat-cake-at-gunpoint/">Settler leader says annexation plan like being forced to eat cake at gunpoint</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/settler-leader-says-annexation-plan-like-being-forced-to-eat-cake-at-gunpoint/">Day after coming under fire for criticizing Trump, David Elhayani says he has a duty to speak out against what he sees as an &#8216;existential threat&#8217; posed by the US peace proposal</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2319915">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-lambastes-settler-leader-for-saying-trump-no-friend-of-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/WhatsApp-Image-2019-09-15-at-2.30.44-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="(From L-R) Jordan Valley Regional Council chairman David Elhayani, Prime Minister Benjamin Netanyahu and cabinet secretary Tzachi Braverman applaud after the government authorized the legalization of the Mevo&#039;ot Yericho outpost at the weekly cabinet meeting at the Jordan Valley Regional Council, September 15, 2019 (Haim Tzach/GPO)" title="(From L-R) Jordan Valley Regional Council chairman David Elhayani, Prime Minister Benjamin Netanyahu and cabinet secretary Tzachi Braverman applaud after the government authorized the legalization of the Mevo&#039;ot Yericho outpost at the weekly cabinet meeting at the Jordan Valley Regional Council, September 15, 2019 (Haim Tzach/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-lambastes-settler-leader-for-saying-trump-no-friend-of-israel/">Netanyahu lambastes settler leader for saying Trump is no friend of Israel</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319653">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-settler-leader-says-us-peace-plan-shows-trump-not-a-friend-of-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20028628039252-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks during an event with Prime Minister Benjamin Netanyahu in the East Room of the White House in Washington, January 28, 2020. (AP Photo/Susan Walsh)" title="US President Donald Trump speaks during an event with Prime Minister Benjamin Netanyahu in the East Room of the White House in Washington, January 28, 2020. (AP Photo/Susan Walsh)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-settler-leader-says-us-peace-plan-shows-trump-not-a-friend-of-israel/">Top settler leader: Trump peace plan shows he&#8217;s ‘not a friend of Israel’</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319488">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/settler-mayor-if-netanyahu-keeps-hiding-annexation-plan-well-blow-it-up/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/09/F170927ABG02-e1590301450799-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu meets with Yesha Council leaders at the Prime Minister&#039;s Office in Jerusalem on September 27, 2017. (Amos Ben Gershom/GPO)" title="Prime Minister Benjamin Netanyahu meets with Yesha Council leaders at the Prime Minister&#039;s Office in Jerusalem on September 27, 2017. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/settler-mayor-if-netanyahu-keeps-hiding-annexation-plan-well-blow-it-up/">Settler mayor: If Netanyahu won&#8217;t reveal annexation plan, we&#8217;ll &#8216;blow it up&#8217;</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320150">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/IMG_0711-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Current and former Meretz lawmakers at a lookout point above Jericho in the West Bank on June 4, 2020. (Jacob Magid/Times of Israel)" title="Current and former Meretz lawmakers at a lookout point above Jericho in the West Bank on June 4, 2020. (Jacob Magid/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">Meretz chairman warns against Trump &#8216;apartheid&#8217; plan in West Bank protest tour</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">Left-wing party head says PM will annex territory if public doesn&#8217;t speak out, blasts refusal to grant citizenship to Palestinians in adjacent areas</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2320438">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19253590631934-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu during a press conference in Tel Aviv, September 10, 2019.  (AP Photo/Oded Balilty)" title="Prime Minister Benjamin Netanyahu during a press conference in Tel Aviv, September 10, 2019.  (AP Photo/Oded Balilty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">Alumni of gap-year programs in Israel urge US Jewish groups to reject annexation</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320109">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/F200422SDFF03-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Israeli border police officers seen during the demolishing of six illegally built structures at the outpost of &quot;Komi Ori&quot;, outside the Jewish settlement of Yitzhar, in the West Bank, April 22, 2020. (Sraya Diamant/Flash90)" title="Illustrative: Israeli border police officers seen during the demolishing of six illegally built structures at the outpost of &quot;Komi Ori&quot;, outside the Jewish settlement of Yitzhar, in the West Bank, April 22, 2020. (Sraya Diamant/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">The right to fight: 5 things to know for June 4</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">Settlers gear up to oppose Trump&#8217;s peace plan, with activists saying they&#8217;ll build illegal outposts overnight; on the left, protesters say police stymieing anti-annexation march</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2320095 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20121319609902-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A classroom is empty at an elementary school in Tel Aviv, April 30, 2020. (Sebastian Scheiner/AP)" title="A classroom is empty at an elementary school in Tel Aviv, April 30, 2020. (Sebastian Scheiner/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">More schools across Israel, many in Tel Aviv, closed due to COVID-19 infections</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">At least a dozen schools and preschools from Sderot to Petah Tikva shuttered, bringing national total to about 65, as additional students and teachers diagnosed</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2319689">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/any-school-where-virus-cases-found-will-be-shuttered-netanyahu-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200517YS09-1-e1591201440272-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Students and teachers wear protective face masks as they return to school, at Hashalom School in Mevaseret Zion, near Jerusalem, May 17, 2020. (Yonatan Sindel/Flash90)" title="Students and teachers wear protective face masks as they return to school, at Hashalom School in Mevaseret Zion, near Jerusalem, May 17, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/any-school-where-virus-cases-found-will-be-shuttered-netanyahu-says/">Any school where virus cases found will be shuttered, Netanyahu says</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319843">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/greek-cypriot-leaders-expected-to-visit-israel-to-discuss-resuming-flights/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NE7VF-e1577988076316-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R), his Greek counterpart Kyriakos Mitsotakis (C) and Cypriot President Nikos Anastasiadis shake hands in Athens on January 2, 2020, ahead of the signing of an agreement for the EastMed pipeline project designed to ship gas from the eastern Mediterranean to Europe. (Aris Messins/AFP)" title="Prime Minister Benjamin Netanyahu (R), his Greek counterpart Kyriakos Mitsotakis (C) and Cypriot President Nikos Anastasiadis shake hands in Athens on January 2, 2020, ahead of the signing of an agreement for the EastMed pipeline project designed to ship gas from the eastern Mediterranean to Europe. (Aris Messins/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/greek-cypriot-leaders-expected-to-visit-israel-to-discuss-resuming-flights/">Greek, Cypriot leaders expected to visit Israel to discuss resuming flights</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2320014">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/joint-list-mk-diagnosed-with-virus-shutting-down-knesset/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/Sami-Abu-e1591103393133-640x400.png" class="attachment-large size-large wp-post-image" alt="Joint List MK Sami Abou Shehadeh (Screen capture: YouTube)" title="Joint List MK Sami Abou Shehadeh (Screen capture: YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/joint-list-mk-diagnosed-with-virus-shutting-down-knesset/">Joint List MK diagnosed with virus, shutting down Knesset</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/joint-list-mk-diagnosed-with-virus-shutting-down-knesset/">Sami Abou Shahadeh says he was in contact with thousands, photographed in close contact with others while not wearing a mask; Deri backtracks on entry for foreign yeshiva students</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2319509">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-probing-swanky-rooftop-bash-in-tel-aviv-for-violating-virus-rules/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/Party-e1591193277794-200x200.png" class="attachment-square size-square wp-post-image" alt="A party at the Carlton Hotel in Tel Aviv on June 2, 2020. (Screen capture: Twitter)" title="A party at the Carlton Hotel in Tel Aviv on June 2, 2020. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-probing-swanky-rooftop-bash-in-tel-aviv-for-violating-virus-rules/">Police probing modeling agency&#8217;s Tel Aviv rooftop bash for violating virus rules</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319377">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/masks-and-social-distancing-work-analysis-finds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200516CL03-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="School children wearing protective face masks preparing to go back to school, May 16, 2020. (Chen Leopold/Flash90)" title="School children wearing protective face masks preparing to go back to school, May 16, 2020. (Chen Leopold/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/masks-and-social-distancing-work-analysis-finds/">Masks and social distancing work, analysis finds</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320145 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/macabbi-tel-avi-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Maccabi Tel Aviv soccer fans celebrate team&#039;s victory along with players, June 3, 2020 (Screen grab/Walla)" title="Maccabi Tel Aviv soccer fans celebrate team&#039;s victory along with players, June 3, 2020 (Screen grab/Walla)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/">Maccabi Tel Aviv fined after soccer players, fans break virus rules to celebrate</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/">Team to pay NIS 20,000 to aid COVID-19 sufferers after players came onto balcony as crowd gathered below following win</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2319707">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/health-ministry-announces-widespread-serological-testing-to-begin-next-week/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20142770090308-e1591201962856-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A health worker takes a blood sample for a COVID-19 antibody test in Los Angeles, May 20, 2020. (AP Photo/Damian Dovarganes)" title="Illustrative: A health worker takes a blood sample for a COVID-19 antibody test in Los Angeles, May 20, 2020. (AP Photo/Damian Dovarganes)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-announces-widespread-serological-testing-to-begin-next-week/">Health Ministry announces widespread serological testing to begin next week</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2318402">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/farmers-markets-to-go-cocktails-and-online-art-tel-avivs-pandemic-response/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/6-1-20-israel-social-distancing-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A young woman visits her grandmother in Kibbutz Barkai, Israel, April 26, 2020. (Guy Prives/Getty Images/ via JTA)" title="A young woman visits her grandmother in Kibbutz Barkai, Israel, April 26, 2020. (Guy Prives/Getty Images/ via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/farmers-markets-to-go-cocktails-and-online-art-tel-avivs-pandemic-response/">Farmers’ markets, to-go cocktails and online art: Tel Aviv&#8217;s pandemic response</a>
						</div>
						<div class="byline">By <a title="Shira Rubin" href="https://www.timesofisrael.com/writers/shira-rubin/">Shira Rubin</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2320004">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/george-floyd-protests-suppressed-in-nyc-as-police-enforce-curfew/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20156049700025-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police arrest protesters as they march through the streets of Manhattan, New York, Wednesday, June 3, 2020. New York City Mayor Bill de Blasio says that the city has taken a &quot;step forward&quot; in restoring order with the help of an early curfew. Tuesday night brought more big protests over the death of George Floyd and sporadic reports of vandalism, but much less of the widespread plundering of stores amid a huge police presence. (AP Photo/Seth Wenig)" title="Police arrest protesters as they march through the streets of Manhattan, New York, Wednesday, June 3, 2020. New York City Mayor Bill de Blasio says that the city has taken a &quot;step forward&quot; in restoring order with the help of an early curfew. Tuesday night brought more big protests over the death of George Floyd and sporadic reports of vandalism, but much less of the widespread plundering of stores amid a huge police presence. (AP Photo/Seth Wenig)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/george-floyd-protests-suppressed-in-nyc-as-police-enforce-curfew/">Police crack down on George Floyd protests in New York, enforce curfew</a>
					</div><div class="byline">By <a title="Michael R. Sisak" href="https://www.timesofisrael.com/writers/michael-r-sisak/">Michael R. Sisak</a> and <a title="JAKE SEINER" href="https://www.timesofisrael.com/writers/jake-seiner/">JAKE SEINER</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/george-floyd-protests-suppressed-in-nyc-as-police-enforce-curfew/">Cops beat and pepper spray demonstrators who violate 8 p.m. curfew; few reports of vandalism or looting; 2,000 arrested so far in city  </a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2320370">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20156153930225-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump listens during briefing about the coronavirus in the Rose Garden of the White House in Washington, April 27, 2020. (AP Photo/Alex Brandon, File)" title="US President Donald Trump listens during briefing about the coronavirus in the Rose Garden of the White House in Washington, April 27, 2020. (AP Photo/Alex Brandon, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/">As US protests eclipse virus crisis, White House fears new outbreak</a>
						</div>
						<div class="byline">By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a> and <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319911">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/report-3-more-cops-to-be-charged-in-george-floyds-death/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20156001663160-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination of photos provided by the Hennepin County Sheriff&#039;s Office in Minnesota on Wednesday, June 3, 2020, shows Derek Chauvin, from left, J. Alexander Kueng, Thomas Lane and Tou Thao. Chauvin is charged with second-degree murder of George Floyd, a black man who died after being restrained by him and the other Minneapolis police officers on May 25. Kueng, Lane and Thao have been charged with aiding and abetting Chauvin. (Hennepin County Sheriff&#039;s Office via AP)" title="This combination of photos provided by the Hennepin County Sheriff&#039;s Office in Minnesota on Wednesday, June 3, 2020, shows Derek Chauvin, from left, J. Alexander Kueng, Thomas Lane and Tou Thao. Chauvin is charged with second-degree murder of George Floyd, a black man who died after being restrained by him and the other Minneapolis police officers on May 25. Kueng, Lane and Thao have been charged with aiding and abetting Chauvin. (Hennepin County Sheriff&#039;s Office via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/report-3-more-cops-to-be-charged-in-george-floyds-death/">Prosecutors charge 3 more officers in George Floyd&#8217;s death</a>
						</div>
						<div class="byline">By <a title="Amy Forliti" href="https://www.timesofisrael.com/writers/amy-forliti/">Amy Forliti</a> and <a title="Steve Karnowski" href="https://www.timesofisrael.com/writers/steve-karnowski/">Steve Karnowski</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319605">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-declares-himself-champion-of-black-people-comparable-to-lincoln/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20154596834296-scaled-e1591198148412-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump visits Saint John Paul II National Shrine with first lady Melania Trump on June 2, 2020, in Washington. (AP Photo/Patrick Semansky)" title="President Donald Trump visits Saint John Paul II National Shrine with first lady Melania Trump on June 2, 2020, in Washington. (AP Photo/Patrick Semansky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-declares-himself-champion-of-black-people-comparable-to-lincoln/">Trump declares himself champion of black people comparable to Lincoln</a>
						</div>
						<div class="byline">By <a title="Sam Sokol" href="https://www.timesofisrael.com/writers/sam-sokol/">Sam Sokol</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320321">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantzs-new-security-detail-said-to-cost-nis-23-million-a-year/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20145338247460-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz attends the first cabinet meeting of the new government at the Chagall Hall in the Knesset in Jerusalem, May 24, 2020. (Abir Sultan/Pool Photo via AP)" title="Defense Minister Benny Gantz attends the first cabinet meeting of the new government at the Chagall Hall in the Knesset in Jerusalem, May 24, 2020. (Abir Sultan/Pool Photo via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantzs-new-security-detail-said-to-cost-nis-23-million-a-year/">Gantz&#8217;s new security detail said to cost NIS 23 million a year</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantzs-new-security-detail-said-to-cost-nis-23-million-a-year/">Unnamed source in alternate prime minister&#8217;s office says he wants to reduce costs and limit personal security, although increase said to be required by coalition deal</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2320022 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/far-right-extremists-held-on-terror-charges-for-inciting-violence-at-us-protests/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20152016709769-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An armed protester in a Hawaiian shirt walks past a flipped over police vehicle Saturday, May 30, 2020, in Salt Lake City.  (AP/Rick Bowmer)" title="An armed protester in a Hawaiian shirt walks past a flipped over police vehicle Saturday, May 30, 2020, in Salt Lake City.  (AP/Rick Bowmer)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/far-right-extremists-held-on-terror-charges-for-inciting-violence-at-us-protests/">Far-right extremists held on terror charges for inciting violence at US protests</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/far-right-extremists-held-on-terror-charges-for-inciting-violence-at-us-protests/">3 men said to belong to the &#8216;Boogaloo&#8217; movement, which has adopted Hawaiian shirts as a uniform and which promotes &#8216;a coming civil war and/or collapse of society&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2319979">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-ranking-us-jewish-officer-calls-george-floyd-death-a-national-tragedy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_19337609729664-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Air Force Chief of Staff David Goldfein testifies during a hearing of the Senate Armed Services Committee Tuesday, Dec. 3, 2019 in Washington, on Capitol Hill. (AP Photo/Alex Brandon)" title="Air Force Chief of Staff David Goldfein testifies during a hearing of the Senate Armed Services Committee Tuesday, Dec. 3, 2019 in Washington, on Capitol Hill. (AP Photo/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-ranking-us-jewish-officer-calls-george-floyd-death-a-national-tragedy/">Top-ranking US Jewish officer calls George Floyd death a ‘national tragedy’</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320270">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20148307470147-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian President Hassan Rouhani speaks during the inauguration of the new parliament in Tehran, Iran, May, 27, 2020 (AP Photo/Vahid Salemi)" title="Iranian President Hassan Rouhani speaks during the inauguration of the new parliament in Tehran, Iran, May, 27, 2020 (AP Photo/Vahid Salemi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/">Iran&#8217;s Rouhani condemns Floyd&#8217;s &#8216;brutal&#8217; killing, slams Trump for Bible photo op</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319884">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/snapchat-curbs-trump-posts-for-inciting-racial-violence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_19210657162545-e1591210163986-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this July 30, 2019 photo, the social media application Snapchat is displayed on Apple&#039;s App Store. (AP Photo/Amr Alfiky)" title="In this July 30, 2019 photo, the social media application Snapchat is displayed on Apple&#039;s App Store. (AP Photo/Amr Alfiky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/snapchat-curbs-trump-posts-for-inciting-racial-violence/">Snapchat curbs Trump posts for inciting &#8216;racial violence&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320088">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-defense-chief-mattis-issues-scathing-rebuke-of-trump-over-protests/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18010631837407-e1545487754341-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Defense Secretary Jim Mattis, right, listens to US President Donald Trump speak during a cabinet meeting at the White House on January 10, 2018. (AP Photo/Evan Vucci)" title="US Defense Secretary Jim Mattis, right, listens to US President Donald Trump speak during a cabinet meeting at the White House on January 10, 2018. (AP Photo/Evan Vucci)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ex-defense-chief-mattis-issues-scathing-rebuke-of-trump-over-protests/">Ex-defense chief Mattis rebukes Trump over protests, implies comparison to Nazis</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ex-defense-chief-mattis-issues-scathing-rebuke-of-trump-over-protests/">Former Pentagon head denounces US president, accusing him of trying to divide country, slams decision to use force to clear demonstrators for DC church photo op</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2319986">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pentagon-trump-clash-breaks-open-over-military-and-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20155504998896-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this June 1, 2020, file photo President Donald Trump departs the White House to visit outside St. John&#039;s Church in Washington. (AP Photo/Patrick Semansky, File)" title="In this June 1, 2020, file photo President Donald Trump departs the White House to visit outside St. John&#039;s Church in Washington. (AP Photo/Patrick Semansky, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pentagon-trump-clash-breaks-open-over-military-and-protests/">Pentagon-Trump clash breaks open over military and protests</a>
						</div>
						<div class="byline">By <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a> and <a title="Robert Burns" href="https://www.timesofisrael.com/writers/robert-burns/">Robert Burns</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320026">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ousted-state-department-watchdog-confirms-investigations-into-pompeo/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20141550839751-e1591248447764-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Secretary of State Mike Pompeo speaks during a press briefing at the State Department on Wednesday, May 20, 2020, in Washington. (Nicholas Kamm/Pool Photo via AP)" title="Secretary of State Mike Pompeo speaks during a press briefing at the State Department on Wednesday, May 20, 2020, in Washington. (Nicholas Kamm/Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ousted-state-department-watchdog-confirms-investigations-into-pompeo/">Ousted US State Department watchdog confirms investigations into Pompeo</a>
						</div>
						<div class="byline">By <a title="MARY CLARE JALONICK" href="https://www.timesofisrael.com/writers/mary-clare-jalonick/">MARY CLARE JALONICK</a> and <a title="Eric Tucker" href="https://www.timesofisrael.com/writers/eric-tucker/">Eric Tucker</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319975">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-abrupt-reversal-us-defense-chief-to-keep-active-duty-troops-based-outside-dc/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20155534380692-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the District of Columbia Army National Guard stand guard at the Lincoln Memorial in Washington, Wednesday, June 3, 2020, securing the area as protests continue following the death of George Floyd, a who died after being restrained by Minneapolis police officers. (AP Photo/Manuel Balce Ceneta)" title="Members of the District of Columbia Army National Guard stand guard at the Lincoln Memorial in Washington, Wednesday, June 3, 2020, securing the area as protests continue following the death of George Floyd, a who died after being restrained by Minneapolis police officers. (AP Photo/Manuel Balce Ceneta)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-abrupt-reversal-us-defense-chief-to-keep-active-duty-troops-based-outside-dc/">In abrupt reversal, US defense chief to keep active-duty troops based outside DC</a>
						</div>
						<div class="byline">By <a title="Lolita C. Baldor" href="https://www.timesofisrael.com/writers/lolita-c-baldor/">Lolita C. Baldor</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2320077">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/senior-idf-officer-shot-seriously-hurt-in-apparent-training-accident/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2012/12/F090630TA36-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative photo of IDF soldiers training (Tsafrir Abayov/Flash90)" title="Illustrative photo of IDF soldiers training (Tsafrir Abayov/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/senior-idf-officer-shot-seriously-hurt-in-apparent-training-accident/">Senior IDF officer shot, seriously hurt in apparent training accident</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/senior-idf-officer-shot-seriously-hurt-in-apparent-training-accident/">Lieutenant colonel regains consciousness after surgery; army halts all exercises at base where incident occurred until probe is completed</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2319290">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fracas-between-gun-thieves-idf-officers-highlights-struggles-with-base-burgling/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/Untitled-1-200x200.png" class="attachment-square size-square wp-post-image" alt="IDF officers confronted by a Bedouin crowd at the entrance to the town of Bir Hadaj in the Negev Desert, May 31, 2020. (Screenshot: YouTube)" title="IDF officers confronted by a Bedouin crowd at the entrance to the town of Bir Hadaj in the Negev Desert, May 31, 2020. (Screenshot: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fracas-between-gun-thieves-idf-officers-highlights-struggles-with-base-burgling/">Fracas between gun thieves, IDF officers highlights struggles with base burgling</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2313651 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/to-fight-viral-blues-elderly-in-former-soviet-bloc-prescribed-tablet-computers/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/FoodpackagesKharkovUkraine-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A volunteer delivers food packages to those in need during the coronavirus crisis. (Courtesy Joint Distribution Committee)" title="A volunteer delivers food packages to those in need during the coronavirus crisis. (Courtesy Joint Distribution Committee)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/to-fight-viral-blues-elderly-in-former-soviet-bloc-prescribed-tablet-computers/">To fight viral blues, elderly in former Soviet bloc prescribed tablet computers</a>
					</div><div class="byline">By <a title="Julie Masis" href="https://www.timesofisrael.com/writers/julie-masis/">Julie Masis</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/to-fight-viral-blues-elderly-in-former-soviet-bloc-prescribed-tablet-computers/">Young adults working with the JDC spur initiative to distribute free handheld computers to give older Jews in forced isolation a necessary community connection</a>
					</div>
				</div>
			</div>
			<div class="item template1 features type-post post-id-2318376 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/black-and-jewish-aspiring-congressman-john-eaves-claims-double-dose-of-empathy/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/5-28-20-eaves2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="John Eaves, seen on a visit to Israel&#039;s Western Wall, says being black and Jewish has made him more attuned to bigotry. (Courtesy of Eaves/via JTA)" title="John Eaves, seen on a visit to Israel&#039;s Western Wall, says being black and Jewish has made him more attuned to bigotry. (Courtesy of Eaves/via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/black-and-jewish-aspiring-congressman-john-eaves-claims-double-dose-of-empathy/">Black and Jewish, aspiring congressman John Eaves claims double-dose of empathy</a>
					</div><div class="byline">By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a></div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2175669 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/11/DSCF7134-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel newsroom (ToI)" title="The Times of Israel newsroom (ToI)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">toi community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Introducing: The Times of Israel Community</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/introducing-the-times-of-israel-community/">Readers are invited to help support our ongoing commitment to independent, high-quality and fair-minded journalism</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2199430">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/ronen-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel, ads-free (RGB media for ToI)" title="The Times of Israel, ads-free (RGB media for ToI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/times-of-israel-launches-ad-free-version-for-toi-community-members/">Times of Israel launches ad-free version for ToI Community members</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2320391">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/Untitled-3-200x200.png" class="attachment-square size-square wp-post-image" alt="A volunteer policeman attacking a rabbi in Petah Tikva, May 30, 2020. (Screenshot: Twitter)" title="A volunteer policeman attacking a rabbi in Petah Tikva, May 30, 2020. (Screenshot: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/">Clip shows volunteer cop violently attack rabbi outside synagogue</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320236">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bruce-jay-friedman-writer-of-splash-and-stern-dies-at-90/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/bruce-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bruce Jay Friedman is interviewed by &#039;Theater Talk&#039; on Feb 9, 2014 (Screen grab)" title="Bruce Jay Friedman is interviewed by &#039;Theater Talk&#039; on Feb 9, 2014 (Screen grab)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label">Obituary</span><a href="https://www.timesofisrael.com/bruce-jay-friedman-writer-of-splash-and-stern-dies-at-90/">Bruce Jay Friedman, writer of &#8216;Splash&#8217; and &#8216;Stern,&#8217; dies at 90</a>
						</div>
						<div class="byline">By <a title="Hillel Italie" href="https://www.timesofisrael.com/writers/hillel-italie/">Hillel Italie</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320036">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-austrian-vice-chancellor-accused-of-writing-anti-semitic-book-dedication/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/000_1GL1MK-e1558173772623-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo taken on May 6, 2019 Austria&#039;s Vice-Chancellor and chairman of the Freedom Party FPOe Heinz-Christian Strache gives a press conference at the prime minister&#039;s office in Budapest (ATTILA KISBENEDEK / AFP)" title="In this photo taken on May 6, 2019 Austria&#039;s Vice-Chancellor and chairman of the Freedom Party FPOe Heinz-Christian Strache gives a press conference at the prime minister&#039;s office in Budapest (ATTILA KISBENEDEK / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/former-austrian-vice-chancellor-accused-of-writing-anti-semitic-book-dedication/">Former Austrian vice chancellor accused of writing anti-Semitic book dedication</a>
						</div>
						<div class="byline">By <a title="Toby Axelrod" href="https://www.timesofisrael.com/writers/toby-axelrod/">Toby Axelrod</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320291">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-says-alaska-man-laundered-nearly-1-billion-for-iran-through-uae/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_120503160901-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A justice symbol monument is seen in front of a mosque in Ras al Khaimah, United Arab Emirates, May 3, 2012. (Kamran Jebreili/AP)" title="A justice symbol monument is seen in front of a mosque in Ras al Khaimah, United Arab Emirates, May 3, 2012. (Kamran Jebreili/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-says-alaska-man-laundered-nearly-1-billion-for-iran-through-uae/">US says Alaska man laundered nearly $1 billion for Iran through UAE</a>
						</div>
						<div class="byline">By <a title="Jon Gambrell" href="https://www.timesofisrael.com/writers/jon-gambrell/">Jon Gambrell</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320348">
					
			<div class="media">
				<a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/F160530YS107-e1566376327153-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (right) with then-defense minister Avigdor Liberman at a joint press conference on May 30, 2016. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (right) with then-defense minister Avigdor Liberman at a joint press conference on May 30, 2016. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">From the web</span><a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">Liberman, a would-be Netanyahu nemesis, snipes at PM&#8217;s annexation talk</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2320286">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dozens-questioned-over-hate-comments-about-slain-german-politician/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19164579624111-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this June 13, 2019 file photo a picture of Walter Luebcke stands behind his coffin during the funeral service in Kassel, Germany. (Swen Pfoertner/dpa via AP)" title="In this June 13, 2019 file photo a picture of Walter Luebcke stands behind his coffin during the funeral service in Kassel, Germany. (Swen Pfoertner/dpa via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dozens-questioned-over-hate-comments-about-slain-german-politician/">Dozens questioned over hate comments about slain German politician</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319889">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-seeking-to-shift-nis-600000-tax-bill-to-state/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/000_1S68UC-e1591213579978-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu attends a cabinet meeting at Chagall State Hall in the Knesset on May 24, 2020. (Abir Sultan/Pool/AFP)" title="Prime Minister Benjamin Netanyahu attends a cabinet meeting at Chagall State Hall in the Knesset on May 24, 2020. (Abir Sultan/Pool/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-said-seeking-to-shift-nis-600000-tax-bill-to-state/">Netanyahu said seeking to shift NIS 600,000 tax bill to state</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320030">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/serbia-adopts-anti-semitism-definition-including-anti-israel-hate/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/_синагога-e1572116702580-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Sukkat Shalom Synagogue in Belgrade, Serbia. (CC BY-SA 3.0, Krumb77, Wikipedia)" title="The Sukkat Shalom Synagogue in Belgrade, Serbia. (CC BY-SA 3.0, Krumb77, Wikipedia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/serbia-adopts-anti-semitism-definition-including-anti-israel-hate/">Serbia adopts anti-Semitism definition including anti-Israel hate</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2319994">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/thousands-in-europe-decry-racial-injustice-police-violence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20155689664698-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police officers form a line to block protesters in central London on Wednesday, June 3, 2020 after a demonstration over the death of George Floyd, a black man who died after being restrained by Minneapolis police officers on May 25. Protests have taken place across America and internationally, after a white Minneapolis police officer pressed his knee against Floyd’s neck while the handcuffed black man called out that he couldn’t breathe.  (Yui Mok/PA via AP)" title="Police officers form a line to block protesters in central London on Wednesday, June 3, 2020 after a demonstration over the death of George Floyd, a black man who died after being restrained by Minneapolis police officers on May 25. Protests have taken place across America and internationally, after a white Minneapolis police officer pressed his knee against Floyd’s neck while the handcuffed black man called out that he couldn’t breathe.  (Yui Mok/PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-in-europe-decry-racial-injustice-police-violence/">Thousands in Europe decry racial injustice, police violence</a>
						</div>
						<div class="byline">By <a title="Pan Pylas" href="https://www.timesofisrael.com/writers/pan-pylas/">Pan Pylas</a> and <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320099">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/team8-sets-up-new-fund-to-invest-in-enterprise-technology-startups/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/Sarit-Firon-Profile-Picture-C-e1591257272943-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sarit Firon joins Team8 to lead its Team8 Capital Fund (Jonathan Bloom)" title="Sarit Firon joins Team8 to lead its Team8 Capital Fund (Jonathan Bloom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/team8-sets-up-new-fund-to-invest-in-enterprise-technology-startups/">Team8 sets up new fund to invest in enterprise technology startups</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320000">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/german-police-identify-murder-suspect-in-madeleine-mccann-case/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20155613993658-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This undated file photo shows Madeleine McCann. British police said on Wednesday June 3, 2020, a German man has been identified as a suspect in the case of a 3-year-old British girl who disappeared 13 years ago while on a family holiday in Portugal. (AP Photo/File)" title="This undated file photo shows Madeleine McCann. British police said on Wednesday June 3, 2020, a German man has been identified as a suspect in the case of a 3-year-old British girl who disappeared 13 years ago while on a family holiday in Portugal. (AP Photo/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/german-police-identify-murder-suspect-in-madeleine-mccann-case/">German police identify &#8216;murder&#8217; suspect in Madeleine McCann case</a>
						</div>
						<div class="byline">By <a title="Hui Min NEO" href="https://www.timesofisrael.com/writers/hui-min-neo/">Hui Min NEO</a> and <a title="Joe JACKSON" href="https://www.timesofisrael.com/writers/joe-jackson/">Joe JACKSON</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2320053">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/security-guard-carries-out-knife-attack-at-china-kindergarten-at-least-39-hurt/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20046206103672-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Policemen wear face masks as they march in formation outside the Beijing Railway Station in Beijing, February 15, 2020 (AP Photo/Mark Schiefelbein)" title="Policemen wear face masks as they march in formation outside the Beijing Railway Station in Beijing, February 15, 2020 (AP Photo/Mark Schiefelbein)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/security-guard-carries-out-knife-attack-at-china-kindergarten-at-least-39-hurt/">Security guard carries out knife attack at China kindergarten; at least 39 hurt</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/stop-the-pay-for-slay-payments-and-put-the-welfare-of-israeli-citizens-first/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/elazarstern-1530953599-200x200.jpg" alt="Elazar Stern" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Elazar Stern" href="https://blogs.timesofisrael.com/author/elazar-stern/">Elazar Stern</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/stop-the-pay-for-slay-payments-and-put-the-welfare-of-israeli-citizens-first/" rel="external">Stop the &#8216;pay for slay&#8217; payments and put the welfare of Israeli citizens first</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/stop-the-pay-for-slay-payments-and-put-the-welfare-of-israeli-citizens-first/" rel="external">For the PA, the martyrs’ payments are central to the long war against Israel; for Israel, stopping them is key to preventing terror and breaking the cycle of conflict</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/sacred-ground/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rabbi-Robert-Wolkoff-1530953765-200x200.jpg" alt="Robert L. Wolkoff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Robert L. Wolkoff" href="https://blogs.timesofisrael.com/author/robert-l-wolkoff/">Robert L. Wolkoff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/sacred-ground/" rel="external">Sacred ground</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/sacred-ground/" rel="external">It is terrifying that the man who sits in the office of the president of the United States has such profound disregard for the very principles on which the country was founded</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/americas-bible-problem/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Koller-head-shot-2015-1530952242-200x200.jpg" alt="Aaron Koller" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aaron Koller" href="https://blogs.timesofisrael.com/author/aaron-koller/">Aaron Koller</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/americas-bible-problem/" rel="external">America&#8217;s Bible problem</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/americas-bible-problem/" rel="external">Trump’s Bible thumping is designed to divide people, evoking awe from some, and alienating the rest — whereas the Bible itself shows God’s investment in every single human</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/without-trust-there-can-be-no-compliance/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/dana-blender1587597021-200x200.jpg" alt="Dana Blander" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dana Blander" href="https://blogs.timesofisrael.com/author/dana-blender/">Dana Blander</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/without-trust-there-can-be-no-compliance/" rel="external">Without trust, there can be no compliance</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/without-trust-there-can-be-no-compliance/" rel="external">The Israeli public deserves leadership that isn’t weighed down by a track record of incoherent instructions, selective enforcement, and politicians’ own failure to comply</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/how-i-got-caught-with-my-pants-down/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/geretz-1530953408-200x200.jpg" alt="Daniel Geretz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Geretz" href="https://blogs.timesofisrael.com/author/daniel-geretz/">Daniel Geretz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/how-i-got-caught-with-my-pants-down/" rel="external">I got caught with my pants down – my white privilege saved me</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/how-i-got-caught-with-my-pants-down/" rel="external">White people take for granted the freedom to relax about making mistakes because the consequences are usually insignificant</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/declare-a-state-of-moral-emergency/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/PeterGeffen-1530951788-200x200.jpg" alt="Peter Geffen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Peter Geffen" href="https://blogs.timesofisrael.com/author/peter-geffen/">Peter Geffen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/declare-a-state-of-moral-emergency/" rel="external">&#8216;Declare a state of moral emergency&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/declare-a-state-of-moral-emergency/" rel="external">Indifference to evil is more insidious than evil itself; it is more universal, more contagious, more dangerous</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/that-phantom-airline-flying-to-an-arab-state/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/marilyn-katzman1590532168-200x200.jpg" alt="Marilyn Katzman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marilyn Katzman" href="https://blogs.timesofisrael.com/author/marilyn-katzman/">Marilyn Katzman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/that-phantom-airline-flying-to-an-arab-state/" rel="external">That phantom airline flying to an Arab state</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/that-phantom-airline-flying-to-an-arab-state/" rel="external">Air Sinai offers flights between Tel Aviv and Cairo &#8212; but good luck reaching them online, locating an office or finding Israel on their maps</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/how-to-improve-eating-disorder-treatment-in-israel-and-beyond/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Judy-Krasna-1530951970-200x200.jpg" alt="Judy Krasna" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Judy Krasna" href="https://blogs.timesofisrael.com/author/judy-krasna/">Judy Krasna</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/how-to-improve-eating-disorder-treatment-in-israel-and-beyond/" rel="external">5 ways to improve Israel’s treatment of eating disorders</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/how-to-improve-eating-disorder-treatment-in-israel-and-beyond/" rel="external">Since my daughter’s diagnosis 13 years ago, the standard of care has largely remained stagnant &#8211; which means a lot of sick people could be doing a lot better than they are</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/jews-are-people-of-color-heres-how-they-can-support-black-people-right-now/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/06-01-20-rev-anthony-johnson1591039238-200x200.jpg" alt="Anthony Johnson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Anthony Johnson" href="https://blogs.timesofisrael.com/author/anthony-johnson/">Anthony Johnson</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/jews-are-people-of-color-heres-how-they-can-support-black-people-right-now/" rel="external">Jews are people of color – here&#8217;s how they can support black people right now</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/jews-are-people-of-color-heres-how-they-can-support-black-people-right-now/" rel="external">Use your political and economic power to help us dismantle institutionalized racism, wear your Jewishness loudly and proudly, and treat us like true equals</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/protests-in-a-pandemic-what-it-says-about-hope/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jake-epstein1590010106-200x200.jpeg" alt="Jake Epstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jake Epstein" href="https://blogs.timesofisrael.com/author/jake-epstein/">Jake Epstein</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/protests-in-a-pandemic-what-it-says-about-hope/" rel="external">Protests in a pandemic: What it says about hope</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/protests-in-a-pandemic-what-it-says-about-hope/" rel="external">Suddenly there was chaos and screaming — gas in the air and water in my eyes. By the end of the night, I no longer recognized Boston</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/corona-and-keter-disease-and-divinity/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/barukhfrydmankohl1558133517-200x200.jpg" alt="Baruch Frydman-Kohl" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Baruch Frydman-Kohl" href="https://blogs.timesofisrael.com/author/baruch-frydman-kohl/">Baruch Frydman-Kohl</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/corona-and-keter-disease-and-divinity/" rel="external">Where is God in the pandemic? Wrong question</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/corona-and-keter-disease-and-divinity/" rel="external">Rather than seeing God as decreeing disease, we’re better off recognizing how human beings affect the cosmos and, in turn, the divine</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/i-have-posted-watchmen-on-your-walls-jerusalem-not-to-kill-iyad-hallaq/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/mahmoud-ghanim1588579690-200x200.jpg" alt="Mahmoud Ghanim" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Mahmoud Ghanim" href="https://blogs.timesofisrael.com/author/mahmoud-ghanim/">Mahmoud Ghanim</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/i-have-posted-watchmen-on-your-walls-jerusalem-not-to-kill-iyad-hallaq/" rel="external">I have posted watchmen on your walls, Jerusalem; not to kill Iyad Hallaq</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/i-have-posted-watchmen-on-your-walls-jerusalem-not-to-kill-iyad-hallaq/" rel="external">I am an Arab. I have a special need to be alive. I have a special need not to be afraid.</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">17,429</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">14,993</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">25</span>
                    <span class="desc">On ventilators</span>
                </li>
                <li>
                    <span class="count">291</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,365,473</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">377,404</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/a-jewish-and-a-palestinian-scientist-team-up-for-mit-at-home-coronavirus-test/">A Jewish and a Palestinian scientist team up for MIT at-home coronavirus test</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/netanyahu-adamant-covid-19-virus-not-affected-at-all-by-the-climate/">Netanyahu adamant: COVID-19 virus &#8216;not affected at all by the climate&#8217;</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/70-days-in-airports-an-israeli-courier-keeping-global-organ-transplants-alive/">70 days in airports: The Israeli courier keeping global organ transplants alive</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/fauci-protege-sending-gallons-of-israeli-blood-to-us-to-probe-virus-mysteries/">Fauci protégé sending gallons of Israeli blood to US to probe virus mysteries</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://ncov2019.live/data">Coronavirus Stats Dashboard</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Israel&#039;s Health Ministry latest</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/only-2300-foreigners-visited-israel-in-may-amid-virus-entry-restrictions/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/04/F200323TN002-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Illustrative: Israeli travelers who had been stranded in South America, arrive at Ben Gurion airport on March 23, 2020, from Sao Paolo via New York. (Tomer Neuberg/Flash90)" title="Illustrative: Israeli travelers who had been stranded in South America, arrive at Ben Gurion airport on March 23, 2020, from Sao Paolo via New York. (Tomer Neuberg/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/only-2300-foreigners-visited-israel-in-may-amid-virus-entry-restrictions/">40 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/only-2300-foreigners-visited-israel-in-may-amid-virus-entry-restrictions/">
									Only 2,300 foreigners visited Israel in May amid virus entry restrictions
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">
									Alumni of gap-year programs in Israel urge US Jewish groups to reject annexation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ocasio-cortez-endorses-primary-challenger-to-veteran-rep-eliot-engel/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ocasio-cortez-endorses-primary-challenger-to-veteran-rep-eliot-engel/">
									Ocasio-Cortez endorses primary challenger to veteran Rep. Eliot Engel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/">
									Clip shows volunteer cop violently attack rabbi outside synagogue
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">
									Meretz chairman warns against Trump &#8216;apartheid&#8217; plan in West Bank protest tour
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.calcalistech.com/ctech/articles/0,7340,L-3830270,00.html" rel="external">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.calcalistech.com/ctech/articles/0,7340,L-3830270,00.html" rel="external">
									<span class="label">From the web</span>Red Dot is red hot: Israeli VC raises $200 million for its second fund
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantzs-new-security-detail-said-to-cost-nis-23-million-a-year/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantzs-new-security-detail-said-to-cost-nis-23-million-a-year/">
									Gantz&#8217;s new security detail said to cost NIS 23 million a year
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/">
									As US protests eclipse virus crisis, White House fears new outbreak
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-says-alaska-man-laundered-nearly-1-billion-for-iran-through-uae/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-says-alaska-man-laundered-nearly-1-billion-for-iran-through-uae/">
									US says Alaska man laundered nearly $1 billion for Iran through UAE
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">
									<span class="label">From the web</span>Liberman, a would-be Netanyahu nemesis, snipes at PM&#8217;s annexation talk
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bruce-jay-friedman-writer-of-splash-and-stern-dies-at-90/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bruce-jay-friedman-writer-of-splash-and-stern-dies-at-90/">
									<span class="label">Obituary</span>Bruce Jay Friedman, writer of &#8216;Splash&#8217; and &#8216;Stern,&#8217; dies at 90
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dozens-questioned-over-hate-comments-about-slain-german-politician/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dozens-questioned-over-hate-comments-about-slain-german-politician/">
									Dozens questioned over hate comments about slain German politician
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/">
									Iran&#8217;s Rouhani condemns Floyd&#8217;s &#8216;brutal&#8217; killing, slams Trump for Bible photo op
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/settler-leader-says-annexation-plan-like-being-forced-to-eat-cake-at-gunpoint/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/settler-leader-says-annexation-plan-like-being-forced-to-eat-cake-at-gunpoint/">
									Settler leader says annexation plan like being forced to eat cake at gunpoint
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-june-4-2020/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-june-4-2020/">
									<span class="label">Live updates</span>Likud minister: We didn&#8217;t say we&#8217;d adopt full Trump plan, only parts of it
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/">
									Maccabi Tel Aviv fined after soccer players, fans break virus rules to celebrate
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">
									More schools across Israel, many in Tel Aviv, closed due to COVID-19 infections
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">
									<span class="label">Israel media review</span>The right to fight: 5 things to know for June 4
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/white-house-tweets-rumor-that-an-la-chabad-house-is-fueling-antifa/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/white-house-tweets-rumor-that-an-la-chabad-house-is-fueling-antifa/">
									<span class="label">Never mind the bollards</span>White House tweets rumor that an LA Chabad house is fueling antifa
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/senior-idf-officer-shot-seriously-hurt-in-apparent-training-accident/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/senior-idf-officer-shot-seriously-hurt-in-apparent-training-accident/">
									Senior IDF officer shot, seriously hurt in apparent training accident
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jenni-frazer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/JenniFrazer-1530953151-200x200.jpeg" alt="Jenni Frazer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jenni-frazer/">Jenni Frazer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ambassador-there-are-many-ways-to-be-a-jew/">Ambassador, there are many ways t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/andrew-gilbert/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Andrew-Gilbert-APR2017-1530953176-200x200.jpg" alt="Andrew Gilbert">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/andrew-gilbert/">Andrew Gilbert</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/we-all-love-a-list/">We all love a list!   </a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jeff-rubin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Jeff-Rubin2-1530952615-200x200.jpg" alt="Jeff Rubin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jeff-rubin/">Jeff Rubin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/echoes-of-68/">Echoes of ‘68</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shlomo-katz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shlomo-Katz-1530952440-200x200.jpg" alt="Shlomo Katz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shlomo-katz/">Shlomo Katz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/american-jewry-how-do-i-know-i-love-you/">American Jewry, How Do I Know I L...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ralph-genende/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ralph-Genende-1530953599-200x200.jpg" alt="Ralph Genende">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ralph-genende/">Ralph Genende</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/i-can-breathe/">I can breathe</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/loneliness-and-faith-behaalotecha-5780/">Loneliness and Faith (Beha’alot...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/elazar-stern/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/elazarstern-1530953599-200x200.jpg" alt="Elazar Stern">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/elazar-stern/">Elazar Stern</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/stop-the-pay-for-slay-payments-and-put-the-welfare-of-israeli-citizens-first/">Stop the 'pay for slay' payments ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/todd-berman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shs_00991538484461-200x200.jpg" alt="Todd Berman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/todd-berman/">Todd Berman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/will-the-israeli-gap-year-programs-open-this-fall-and-should-they/">Will the Israeli gap year program...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-harris/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Harris-1530951920-200x200.jpg" alt="David Harris">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-harris/">David Harris</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-history-still-matters-the-1967-six-day-war-3/">Why History Still Matters: The 19...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/penny-cagan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/penny-cagan1588588259-200x200.jpg" alt="Penny Cagan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/penny-cagan/">Penny Cagan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/daf-yomi-shabbos-90-on-living-in-small-measures/">Daf Yomi Shabbos 90: On living in...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_23054" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/west-bank-annexation/">
			<span>Full Coverage</span>
			West Bank annexation		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19253590631934-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu during a press conference in Tel Aviv, September 10, 2019.  (AP Photo/Oded Balilty)" title="Prime Minister Benjamin Netanyahu during a press conference in Tel Aviv, September 10, 2019.  (AP Photo/Oded Balilty)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/alumni-of-gap-year-programs-in-israel-urge-us-jewish-groups-to-reject-annexation/">
							Alumni of gap-year programs in Israel urge US Jewish groups to reject annexation 
						</a>
					</div>
					<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/IMG_0711-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Current and former Meretz lawmakers at a lookout point above Jericho in the West Bank on June 4, 2020. (Jacob Magid/Times of Israel)" title="Current and former Meretz lawmakers at a lookout point above Jericho in the West Bank on June 4, 2020. (Jacob Magid/Times of Israel)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/meretz-chairman-warns-against-trump-apartheid-plan-in-west-bank-protest-tour/">
							Meretz chairman warns against Trump &#8216;apartheid&#8217; plan in West Bank protest tour 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/F160530YS107-e1566376327153-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (right) with then-defense minister Avigdor Liberman at a joint press conference on May 30, 2016. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (right) with then-defense minister Avigdor Liberman at a joint press conference on May 30, 2016. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.nytimes.com/2020/06/04/world/middleeast/israel-liberman-netanyahu-annexation-west-bank.html" rel="external">
							Liberman, a would-be Netanyahu nemesis, snipes at PM&#8217;s annexation talk 
						</a>
					</div>
					
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/west-bank-annexation/">See All</a>
	</div>
</div><div style="margin-top:40px;">
	<a href="https://www.timesofisrael.com/coronavirus-in-israel-all-you-need-to-know/">
		<img src="https://static.timesofisrael.com/www/uploads/2020/03/covid-toi3-lossy.jpg" width="300" height="300" alt="Coronavirus in Israel: All you need to know" style="width:100%;height:auto;">
	</a>
</div><div class="widget crm-promotion cols2">
    <div class="inner">
        <div class="title">
            Join The Times of Israel Community!
        </div>
        <div class="desc">
            Help support our journalism and enjoy the site <span class="red_span">ADS FREE</span> - for as little as $6 a month
        </div>
        <div class="crm-link">
            <a target="_blank" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop">JOIN US</a>
        </div>
    </div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/F200422SDFF03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli border police officers seen during the demolishing of six illegally built structures at the outpost of &quot;Komi Ori&quot;, outside the Jewish settlement of Yitzhar, in the West Bank, April 22, 2020. (Sraya Diamant/Flash90)" title="Illustrative: Israeli border police officers seen during the demolishing of six illegally built structures at the outpost of &quot;Komi Ori&quot;, outside the Jewish settlement of Yitzhar, in the West Bank, April 22, 2020. (Sraya Diamant/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-right-to-fight-5-things-to-know-for-june-4/">
							The right to fight: 5 things to know for June 4 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hold-your-wild-west-bank-horses-5-things-to-know-for-june-3/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1OH3ZX-e1580235885872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, left, and Prime Minister Benjamin Netanyahu take part in an announcement of Trump&#039;s Middle East peace plan in the East Room of the White House in Washington, DC on January 28, 2020. (Mandel Ngan/AFP)" title="US President Donald Trump, left, and Prime Minister Benjamin Netanyahu take part in an announcement of Trump&#039;s Middle East peace plan in the East Room of the White House in Washington, DC on January 28, 2020. (Mandel Ngan/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hold-your-wild-west-bank-horses-5-things-to-know-for-june-3/">
							Hold your wild West Bank horses: 5 things to know for June 3 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/tell-me-what-you-want-what-you-really-really-want-6-things-to-know-for-june-2/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20028702528929-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, right, looks over to Prime Minister Benjamin Netanyahu, left, during an event in the East Room of the White House in Washington, January 28, 2020. (AP/Susan Walsh)" title="US President Donald Trump, right, looks over to Prime Minister Benjamin Netanyahu, left, during an event in the East Room of the White House in Washington, January 28, 2020. (AP/Susan Walsh)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/tell-me-what-you-want-what-you-really-really-want-6-things-to-know-for-june-2/">
							Tell me what you want, what you really, really want: 6 things to know for June 2 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_125247" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">
			<span>Full Coverage</span>
			Locked down? Open up to...		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-premier-israeli-tv-series-fauda/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/5-21-20-fauda-200x200.png" class="attachment-square size-square wp-post-image" alt="Lior Raz stars as Doron Kavillio in &#039;Fauda.&#039; (Screen shot from YouTube/via JTA)" title="Lior Raz stars as Doron Kavillio in &#039;Fauda.&#039; (Screen shot from YouTube/via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-premier-israeli-tv-series-fauda/">
							Locked down? Open up to&#8230; premier Israeli TV series &#8216;Fauda&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Ben Harris" href="https://www.timesofisrael.com/writers/ben-harris/">Ben Harris</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-yiddish-starting-with-these-10-words/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/5-20-20-yiddishcovid-200x200.jpg" class="attachment-square size-square wp-post-image" alt="(Image by Imagno/Getty Images; design by Arielle Kaplan/via JTA)" title="(Image by Imagno/Getty Images; design by Arielle Kaplan/via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-yiddish-starting-with-these-10-words/">
							Locked down? Open up to&#8230; Yiddish, starting with these 10 words 
						</a>
					</div>
					<div class="byline">By <a title="Ellen Scolnic" href="https://www.timesofisrael.com/writers/ellen-scolnic/">Ellen Scolnic</a> and <a title="Joyce Eisenberg" href="https://www.timesofisrael.com/writers/joyce-eisenberg/">Joyce Eisenberg</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-satirical-israeli-police-series-hashoter-hatov/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/5-14-20-hashator-hatov-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The cast of &#039;Hashoter Hatov.&#039; (Netflix/ via JTA)" title="The cast of &#039;Hashoter Hatov.&#039; (Netflix/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-satirical-israeli-police-series-hashoter-hatov/">
							Locked down? Open up to&#8230; satirical Israeli police series &#8216;Hashoter Hatov&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Lior Zaltzman" href="https://www.timesofisrael.com/writers/lior-zaltzman/">Lior Zaltzman</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/pioneering-dead-sea-scrolls-dna-study-reveals-bible-was-changing-2000-years-ago/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/3.-ירמיהו.-צילום-שי-הלוי-רשות-העתיקות-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jeremiah Scroll from the IAA&#039;s Dead Sea Scrolls collection. (Shai Halevi, Courtesy of the Israel Antiquities Authority)" title="Jeremiah Scroll from the IAA&#039;s Dead Sea Scrolls collection. (Shai Halevi, Courtesy of the Israel Antiquities Authority)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/pioneering-dead-sea-scrolls-dna-study-reveals-bible-was-changing-2000-years-ago/">
							Pioneering DNA study reveals not all Dead Sea Scrolls are from Dead Sea 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-for-jerusalem-day-writer-tuttle-singer-takes-us-onto-old-city-rooftops/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/06/Sarah-CoverPlus2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sarah Tuttle-Singer, &#039;Jerusalem Drawn and Quartered.&#039; (Courtesy)" title="Sarah Tuttle-Singer, &#039;Jerusalem Drawn and Quartered.&#039; (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-for-jerusalem-day-writer-tuttle-singer-takes-us-onto-old-city-rooftops/">
							LISTEN: For Jerusalem Day, writer Tuttle-Singer takes us onto Old City rooftops 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-mazel-tov-after-508-days-of-labor-an-israeli-government-is-born/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200517ALEXPOOL10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (right) and Blue and White party leader Benny Gantz at the Knesset, May 17, 2020, after the new government was sworn in. (Alex Kolomoisky/POOL)" title="Prime Minister Benjamin Netanyahu (right) and Blue and White party leader Benny Gantz at the Knesset, May 17, 2020, after the new government was sworn in. (Alex Kolomoisky/POOL)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-mazel-tov-after-508-days-of-labor-an-israeli-government-is-born/">
							LISTEN: Mazel tov, after 508 days of labor, an Israeli government is born! 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/white-house-tweets-rumor-that-an-la-chabad-house-is-fueling-antifa/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/chabda1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Barriers called bollards in front of Chabad of Sherman Oaks installed last year are meant to prevent ramming attacks; they have been emptied of stones after rumors that they were intended to aid antifa riots. (Screenshot/ Facebook)" title="Barriers called bollards in front of Chabad of Sherman Oaks installed last year are meant to prevent ramming attacks; they have been emptied of stones after rumors that they were intended to aid antifa riots. (Screenshot/ Facebook)" /></a>
						</div>
						<span class="label">Never mind the bollards</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/white-house-tweets-rumor-that-an-la-chabad-house-is-fueling-antifa/">White House tweets rumor that an LA Chabad house is fueling antifa</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a> and <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-questions-render-trudeau-speechless-for-21-seconds/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20154837844787-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this May 19, 2020, file photo, Canadian Prime Minister Justin Trudeau speaks during his daily news conference on the COVID-19 pandemic outside his residence at Rideau Cottage in Ottawa, Ontario. Trudeau said Tuesday, June 2, that Canadians are watching what’s unfolding in the United States with “horror and consternation” and he paused for 21 seconds when asked about US (Justin Tang/The Canadian Press via AP, File)" title="In this May 19, 2020, file photo, Canadian Prime Minister Justin Trudeau speaks during his daily news conference on the COVID-19 pandemic outside his residence at Rideau Cottage in Ottawa, Ontario. Trudeau said Tuesday, June 2, that Canadians are watching what’s unfolding in the United States with “horror and consternation” and he paused for 21 seconds when asked about US (Justin Tang/The Canadian Press via AP, File)" /></a>
						</div>
						<span class="label">Louder than words</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-questions-render-trudeau-speechless-for-21-seconds/"><span class="media-ico video-ico no-slash"></span>Trump questions render Trudeau speechless for 21 seconds</a>
						</div>
													<div class="byline">
								By <a title="Rob Gillies" href="https://www.timesofisrael.com/writers/rob-gillies/">Rob Gillies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tv-provider-yes-starts-offering-shows-with-english-subtitles/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/image007-400x250.png" class="attachment-medium size-medium wp-post-image" alt="From &#039;Living on the Spectrum,&#039; the YES TV show now available with English subtitles on its VOD channel, as of June 1, 2020 (Courtesy Yes)" title="From &#039;Living on the Spectrum,&#039; the YES TV show now available with English subtitles on its VOD channel, as of June 1, 2020 (Courtesy Yes)" /></a>
						</div>
						<span class="label">From left to right</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tv-provider-yes-starts-offering-shows-with-english-subtitles/">TV provider Yes starts offering shows with English subtitles</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/several-israeli-museums-reopen-with-new-exhibits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/03/Jeff-Koons_Tel-Aviv-Museum_Photo-By-Elad-Sarig_015-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jeff Koons&#039; artworks set up in the Tel Aviv Museum of Art, now reopened on June 2, after the coronavirus closure. (courtesy, Elad Sarig)" title="Jeff Koons&#039; artworks set up in the Tel Aviv Museum of Art, now reopened on June 2, after the coronavirus closure. (courtesy, Elad Sarig)" /></a>
						</div>
						<span class="label">Culture calls</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/several-israeli-museums-reopen-with-new-exhibits/">Several Israeli museums reopen with new exhibits</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/billionaire-abramovich-said-to-buy-herzliya-home-in-record-breaking-65m-deal/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/05/AP_18030382920455-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Chelsea&#039;s Russian owner Roman Abramovich applauds his players after they defeated Arsenal 6-0, in an English Premier League soccer match at Stamford Bridge stadium in London, March 22, 2014. (AP Photo/Alastair Grant)" title="Chelsea&#039;s Russian owner Roman Abramovich applauds his players after they defeated Arsenal 6-0, in an English Premier League soccer match at Stamford Bridge stadium in London, March 22, 2014. (AP Photo/Alastair Grant)" /></a>
						</div>
						<span class="label">His home is his castle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/billionaire-abramovich-said-to-buy-herzliya-home-in-record-breaking-65m-deal/">Billionaire Abramovich said to buy Herzliya mansion in $65m deal</a>
						</div>
													<div class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahus-life-story-to-be-made-into-hbo-series-bibi/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/12-7-19-EOD-Netanyahu-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on December 1, 2019. (Marc Israel Sellem/ POOL via JTA)" title="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting, at the Prime Minister&#039;s Office in Jerusalem, on December 1, 2019. (Marc Israel Sellem/ POOL via JTA)" /></a>
						</div>
						<span class="label">Premiering soon</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahus-life-story-to-be-made-into-hbo-series-bibi/">Netanyahu&#8217;s life story to be made into series &#8216;Bibi&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-leaders-fail-to-follow-own-hygiene-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/F200518OF61-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Newly appointed Education Minister Yoav Gallant (left) with his predecessor Rafi Peretz at the Education Ministry in Jerusalem on May 18, 2020 (Olivier Fitoussi/Flash90)" title="Newly appointed Education Minister Yoav Gallant (left) with his predecessor Rafi Peretz at the Education Ministry in Jerusalem on May 18, 2020 (Olivier Fitoussi/Flash90)" /></a>
						</div>
						<span class="label">Politicians unmasked</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-leaders-fail-to-follow-own-hygiene-rules/">Israeli leaders fail to follow own hygiene rules</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-block-highways-so-geese-families-could-cross/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/geese-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police stop traffic to allow family of geese to cross highway, May 29, 2020 (Screen grab/Israel Police)" title="Police stop traffic to allow family of geese to cross highway, May 29, 2020 (Screen grab/Israel Police)" /></a>
						</div>
						<span class="label">Birds of a feather</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/police-block-highways-so-geese-families-could-cross/"><span class="media-ico video-ico no-slash"></span>Police block highways so geese families can cross</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-lockdown-forces-brits-to-become-their-own-dentists/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/Untitled-15-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A dentist wearing protective equipment treats a patient in Guebwiller, eastern France, May 20, 2020. (Sebastien Bozon/AFP)" title="Illustrative: A dentist wearing protective equipment treats a patient in Guebwiller, eastern France, May 20, 2020. (Sebastien Bozon/AFP)" /></a>
						</div>
						<span class="label">DIY dentistry</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-lockdown-forces-brits-to-become-their-own-dentists/">Virus lockdown forces Brits to become their own dentists</a>
						</div>
													<div class="byline">
								By <a title="John GURD" href="https://www.timesofisrael.com/writers/john-gurd/">John GURD</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tv-series-starring-gal-gadot-as-hedy-lamarr-to-be-broadcast-by-apple/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/08/AP19214661718270-e1564776767992-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this May 6, 2019 file photo, Gal Gadot attends The Metropolitan Museum of Art&#039;s Costume Institute benefit gala celebrating the opening of the &#039;Camp: Notes on Fashion&#039; exhibition in New York (Charles Sykes/Invision/AP)" title="In this May 6, 2019 file photo, Gal Gadot attends The Metropolitan Museum of Art&#039;s Costume Institute benefit gala celebrating the opening of the &#039;Camp: Notes on Fashion&#039; exhibition in New York (Charles Sykes/Invision/AP)" /></a>
						</div>
						<span class="label">A Hedy tale</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tv-series-starring-gal-gadot-as-hedy-lamarr-to-be-broadcast-by-apple/">TV series starring Gal Gadot as Hedy Lamarr to be broadcast by Apple</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pms-virus-speech-about-staying-away-from-elderly-is-set-to-music/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200316YS214-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu holds a press conference at the Prime Minister&#039;s office in Jerusalem to address the coronavirus crisis, March 16, 2020. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu holds a press conference at the Prime Minister&#039;s office in Jerusalem to address the coronavirus crisis, March 16, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label">Musical notable</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pms-virus-speech-about-staying-away-from-elderly-is-set-to-music/"><span class="media-ico video-ico no-slash"></span>PM&#8217;s virus speech about staying away from elderly is set to music</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mrs-maisel-spent-the-summer-there-now-the-place-can-be-yours-for-just-6m/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/5-27-20-Maisel-Resort.jpg-2160x1200-1-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Rachel Brosnahan and Zachary Levi in a scene filmed at Scott&#039;s Family Resort. (Screenshot from Amazon via JTA)" title="Rachel Brosnahan and Zachary Levi in a scene filmed at Scott&#039;s Family Resort. (Screenshot from Amazon via JTA)" /></a>
						</div>
						<span class="label">Borscht Belt business</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mrs-maisel-spent-the-summer-there-now-the-place-can-be-yours-for-just-6m/"><span class="media-ico video-ico no-slash"></span>Mrs. Maisel&#8217;s summer retreat can be yours, for just $6m</a>
						</div>
													<div class="byline">
								By <a title="SHIRA HANAU" href="https://www.timesofisrael.com/writers/shira-hanau/">SHIRA HANAU</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chinese-team-summits-everest-to-remeasure-peak-collect-trash/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20138605907655-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Chinese surveyors hike toward a higher spot from the base camp on Mount Everest at an altitude of 5,200 meters, May 16, 2020. (Jigme Dorje/Xinhua via AP)" title="Chinese surveyors hike toward a higher spot from the base camp on Mount Everest at an altitude of 5,200 meters, May 16, 2020. (Jigme Dorje/Xinhua via AP)" /></a>
						</div>
						<span class="label">Bin there, done that</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chinese-team-summits-everest-to-remeasure-peak-collect-trash/">Chinese team summits Everest to remeasure peak, collect trash</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-couple-spends-10-weeks-in-italian-lockdown-to-visit-pompeii/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP20147377480596-e1590510722607-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Colleen and Marvin Hewson, from the United States, pose for a photograph during their visit to the archeological sites of Pompeii, near Naples, southern Italy, May 26, 2020. (AP Photo/Alessandra Tarantino)" title="Colleen and Marvin Hewson, from the United States, pose for a photograph during their visit to the archeological sites of Pompeii, near Naples, southern Italy, May 26, 2020. (AP Photo/Alessandra Tarantino)" /></a>
						</div>
						<span class="label">Frozen in time</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-couple-spends-10-weeks-in-italian-lockdown-to-visit-pompeii/">US couple spends 10 weeks in Italian lockdown to visit Pompeii</a>
						</div>
													<div class="byline">
								By <a title="Colleen Barry" href="https://www.timesofisrael.com/writers/colleen-barry/">Colleen Barry</a> and <a title="alessandra tarantino" href="https://www.timesofisrael.com/writers/alessandra-tarantino/">alessandra tarantino</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/brazilian-jewish-groups-condemn-german-comedians-holocaust-joke/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/leamaria1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Lea Maria Jahn in a performance in Sao Paulo, Brazil, in February, 2020. (JTA)" title="Lea Maria Jahn in a performance in Sao Paulo, Brazil, in February, 2020. (JTA)" /></a>
						</div>
						<span class="label">Horror, not humor</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/brazilian-jewish-groups-condemn-german-comedians-holocaust-joke/">Brazilian Jewish groups condemn German comedian&#8217;s Holocaust joke</a>
						</div>
													<div class="byline">
								By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-zealands-arden-carries-on-with-live-tv-interview-during-quake/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20146015409724-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this image made from video, New Zealand Prime Minister Jacinda Ardern looks up when an earthquake struck during a live television interview in Wellington, New Zealand, May 25, 2020 (Newshub via AP)" title="In this image made from video, New Zealand Prime Minister Jacinda Ardern looks up when an earthquake struck during a live television interview in Wellington, New Zealand, May 25, 2020 (Newshub via AP)" /></a>
						</div>
						<span class="label">Unshaken</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-zealands-arden-carries-on-with-live-tv-interview-during-quake/"><span class="media-ico video-ico no-slash"></span>New Zealand&#8217;s Ardern carries on with live TV interview during quake</a>
						</div>
													<div class="byline">
								By <a title="Nick Perry" href="https://www.timesofisrael.com/writers/nick-perry/">Nick Perry</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hitlers-alligator-dies-at-moscow-zoo-aged-84/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/AP20145621685617-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo taken on Tuesday, Feb. 19, 2019, the alligator Saturn swims in water at the Moscow Zoo, in Moscow, Russia. An alligator that many believed to have once belonged to Adolf Hitler has died in the Moscow Zoo. The zoo said the alligator, named Saturn, was about 84 years old and died on Friday. (AP Photo/Mikhail Bibichkov)" title="In this photo taken on Tuesday, Feb. 19, 2019, the alligator Saturn swims in water at the Moscow Zoo, in Moscow, Russia. An alligator that many believed to have once belonged to Adolf Hitler has died in the Moscow Zoo. The zoo said the alligator, named Saturn, was about 84 years old and died on Friday. (AP Photo/Mikhail Bibichkov)" /></a>
						</div>
						<span class="label">See you later</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hitlers-alligator-dies-at-moscow-zoo-aged-84/">&#8216;Hitler&#8217;s alligator&#8217; dies at Moscow zoo, aged 84</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/lockdown-was-calamity-for-head-lice-experts-say/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/asfsaasvasv-e1590132924564-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Head lice, illustrative (YouTube screenshot)" title="Head lice, illustrative (YouTube screenshot)" /></a>
						</div>
						<span class="label">Itch no more?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/lockdown-was-calamity-for-head-lice-experts-say/">Scratch that: Lockdown was calamity for head lice, experts say</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/days-after-entering-office-new-social-equality-minister-gives-birth/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200518FFF0013-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Newly appointed Minister of Social Equality Meirav Cohen attends a passing the baton ceremony at the Ministry of Social Equality in Jerusalem on May 18, 2020. (Flash90)" title="Newly appointed Minister of Social Equality Meirav Cohen attends a passing the baton ceremony at the Ministry of Social Equality in Jerusalem on May 18, 2020. (Flash90)" /></a>
						</div>
						<span class="label">Term's start, term's end</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/days-after-entering-office-new-social-equality-minister-gives-birth/">Days after entering office, new social equality minister gives birth</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/british-teen-who-had-friends-bar-mitzvah-gets-video-visit-from-courteney-cox/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/friends-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Naftali Arden  (L) speaks with &quot;Friends&quot; star Courteney Cox after his &quot;Friends&quot; themed virtual Bar Mitzvah (screencapture/YouTube)" title="Naftali Arden  (L) speaks with &quot;Friends&quot; star Courteney Cox after his &quot;Friends&quot; themed virtual Bar Mitzvah (screencapture/YouTube)" /></a>
						</div>
						<span class="label">There for you</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/british-teen-who-had-friends-bar-mitzvah-gets-video-visit-from-courteney-cox/"><span class="media-ico video-ico no-slash"></span>British teen who had ‘Friends’ bar mitzvah gets video visit from Courteney Cox</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/Untitled-3-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A volunteer policeman attacking a rabbi in Petah Tikva, May 30, 2020. (Screenshot: Twitter)" title="A volunteer policeman attacking a rabbi in Petah Tikva, May 30, 2020. (Screenshot: Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/clip-shows-volunteer-cop-violently-attack-rabbi-outside-synagogue/">Clip shows volunteer cop violently attack rabbi outside synagogue</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20156153930225-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump listens during briefing about the coronavirus in the Rose Garden of the White House in Washington, April 27, 2020. (AP Photo/Alex Brandon, File)" title="US President Donald Trump listens during briefing about the coronavirus in the Rose Garden of the White House in Washington, April 27, 2020. (AP Photo/Alex Brandon, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-us-protests-eclipse-virus-crisis-white-house-fears-new-outbreak/">As US protests eclipse virus crisis, White House fears new outbreak</a>
						</div>
													<div class="byline">
								By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a> and <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20148307470147-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Iranian President Hassan Rouhani speaks during the inauguration of the new parliament in Tehran, Iran, May, 27, 2020 (AP Photo/Vahid Salemi)" title="Iranian President Hassan Rouhani speaks during the inauguration of the new parliament in Tehran, Iran, May, 27, 2020 (AP Photo/Vahid Salemi)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/irans-rouhani-condemns-floyds-brutal-killing-slams-trump-for-bible-photo-op/">Iran&#8217;s Rouhani condemns Floyd&#8217;s &#8216;brutal&#8217; killing, slams Trump for Bible photo op</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/macabbi-tel-avi-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Maccabi Tel Aviv soccer fans celebrate team&#039;s victory along with players, June 3, 2020 (Screen grab/Walla)" title="Maccabi Tel Aviv soccer fans celebrate team&#039;s victory along with players, June 3, 2020 (Screen grab/Walla)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/maccabi-tel-aviv-fined-after-soccer-players-fans-break-virus-rules-to-celebrate/"><span class="media-ico video-ico no-slash"></span>Maccabi Tel Aviv fined after soccer players, fans break virus rules to celebrate</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20121319609902-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A classroom is empty at an elementary school in Tel Aviv, April 30, 2020. (Sebastian Scheiner/AP)" title="A classroom is empty at an elementary school in Tel Aviv, April 30, 2020. (Sebastian Scheiner/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/schools-in-tel-aviv-area-elsewhere-closed-due-to-coronavirus-infections/">More schools across Israel, many in Tel Aviv, closed due to COVID-19 infections</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/farmers-markets-to-go-cocktails-and-online-art-tel-avivs-pandemic-response/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/6-1-20-israel-social-distancing-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A young woman visits her grandmother in Kibbutz Barkai, Israel, April 26, 2020. (Guy Prives/Getty Images/ via JTA)" title="A young woman visits her grandmother in Kibbutz Barkai, Israel, April 26, 2020. (Guy Prives/Getty Images/ via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/farmers-markets-to-go-cocktails-and-online-art-tel-avivs-pandemic-response/">Farmers’ markets, to-go cocktails and online art: Tel Aviv&#8217;s pandemic response</a>
						</div>
													<div class="byline">
								By <a title="Shira Rubin" href="https://www.timesofisrael.com/writers/shira-rubin/">Shira Rubin</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/museum-of-the-southern-jewish-experience-delays-opening-amid-virus-crisis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/southern-jewish-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A sign to the Knickerbocker Hotel, which advertised itself as the only establishment with an &#039;up to date kosher kitchen&#039; in Hot Springs, Arkansas. (Courtesy of the Museum of the Southern Jewish Experience via JTA)" title="A sign to the Knickerbocker Hotel, which advertised itself as the only establishment with an &#039;up to date kosher kitchen&#039; in Hot Springs, Arkansas. (Courtesy of the Museum of the Southern Jewish Experience via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/museum-of-the-southern-jewish-experience-delays-opening-amid-virus-crisis/">Museum of the Southern Jewish Experience delays opening amid virus crisis</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/joint-list-mk-diagnosed-with-virus-shutting-down-knesset/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/Sami-Abu-e1591103393133-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Joint List MK Sami Abou Shehadeh (Screen capture: YouTube)" title="Joint List MK Sami Abou Shehadeh (Screen capture: YouTube)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/joint-list-mk-diagnosed-with-virus-shutting-down-knesset/">Joint List MK diagnosed with virus, shutting down Knesset</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/thousands-in-europe-decry-racial-injustice-police-violence/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP20155689664698-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police officers form a line to block protesters in central London on Wednesday, June 3, 2020 after a demonstration over the death of George Floyd, a black man who died after being restrained by Minneapolis police officers on May 25. Protests have taken place across America and internationally, after a white Minneapolis police officer pressed his knee against Floyd’s neck while the handcuffed black man called out that he couldn’t breathe.  (Yui Mok/PA via AP)" title="Police officers form a line to block protesters in central London on Wednesday, June 3, 2020 after a demonstration over the death of George Floyd, a black man who died after being restrained by Minneapolis police officers on May 25. Protests have taken place across America and internationally, after a white Minneapolis police officer pressed his knee against Floyd’s neck while the handcuffed black man called out that he couldn’t breathe.  (Yui Mok/PA via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-in-europe-decry-racial-injustice-police-violence/">Thousands in Europe decry racial injustice, police violence</a>
						</div>
													<div class="byline">
								By <a title="Pan Pylas" href="https://www.timesofisrael.com/writers/pan-pylas/">Pan Pylas</a> and <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/to-fight-viral-blues-elderly-in-former-soviet-bloc-prescribed-tablet-computers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/FoodpackagesKharkovUkraine-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A volunteer delivers food packages to those in need during the coronavirus crisis. (Courtesy Joint Distribution Committee)" title="A volunteer delivers food packages to those in need during the coronavirus crisis. (Courtesy Joint Distribution Committee)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/to-fight-viral-blues-elderly-in-former-soviet-bloc-prescribed-tablet-computers/">To fight viral blues, elderly in former Soviet bloc prescribed tablet computers</a>
						</div>
													<div class="byline">
								By <a title="Julie Masis" href="https://www.timesofisrael.com/writers/julie-masis/">Julie Masis</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/auschwitz-museum-struggling-for-funds-under-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1OF6I2-e1591211825283-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Holocaust survivors walk below the gate with its inscription &#039;Work sets you free&#039; after a wreath laying at the death wall at the memorial site of the former Nazi death camp Auschwitz during ceremonies to commemorate the 75th anniversary of the camp&#039;s liberation in Oswiecim, Poland, on January 27, 2020 (Janek Skarzynski/AFP)" title="Holocaust survivors walk below the gate with its inscription &#039;Work sets you free&#039; after a wreath laying at the death wall at the memorial site of the former Nazi death camp Auschwitz during ceremonies to commemorate the 75th anniversary of the camp&#039;s liberation in Oswiecim, Poland, on January 27, 2020 (Janek Skarzynski/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/auschwitz-museum-struggling-for-funds-under-lockdown/">Auschwitz museum struggling for funds under lockdown</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/greek-cypriot-leaders-expected-to-visit-israel-to-discuss-resuming-flights/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NE7VF-e1577988076316-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu (R), his Greek counterpart Kyriakos Mitsotakis (C) and Cypriot President Nikos Anastasiadis shake hands in Athens on January 2, 2020, ahead of the signing of an agreement for the EastMed pipeline project designed to ship gas from the eastern Mediterranean to Europe. (Aris Messins/AFP)" title="Prime Minister Benjamin Netanyahu (R), his Greek counterpart Kyriakos Mitsotakis (C) and Cypriot President Nikos Anastasiadis shake hands in Athens on January 2, 2020, ahead of the signing of an agreement for the EastMed pipeline project designed to ship gas from the eastern Mediterranean to Europe. (Aris Messins/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/greek-cypriot-leaders-expected-to-visit-israel-to-discuss-resuming-flights/">Greek, Cypriot leaders expected to visit Israel to discuss resuming flights</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/any-school-where-virus-cases-found-will-be-shuttered-netanyahu-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200517YS09-1-e1591201440272-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Students and teachers wear protective face masks as they return to school, at Hashalom School in Mevaseret Zion, near Jerusalem, May 17, 2020. (Yonatan Sindel/Flash90)" title="Students and teachers wear protective face masks as they return to school, at Hashalom School in Mevaseret Zion, near Jerusalem, May 17, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/any-school-where-virus-cases-found-will-be-shuttered-netanyahu-says/">Any school where virus cases found will be shuttered, Netanyahu says</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-announces-widespread-serological-testing-to-begin-next-week/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20142770090308-e1591201962856-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A health worker takes a blood sample for a COVID-19 antibody test in Los Angeles, May 20, 2020. (AP Photo/Damian Dovarganes)" title="Illustrative: A health worker takes a blood sample for a COVID-19 antibody test in Los Angeles, May 20, 2020. (AP Photo/Damian Dovarganes)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-announces-widespread-serological-testing-to-begin-next-week/">Health Ministry announces widespread serological testing to begin next week</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/italy-opens-borders-ahead-of-neighbors-beckoning-tourists/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20155378956308-1-e1591192926855-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Andrea Monti hugs his girlfriend Katherina Scherf who just arrived from Duesseldorf, Germany at Rome&#039;s Fiumicino airport on June 3, 2020. (AP Photo/Alessandra Tarantino)" title="Andrea Monti hugs his girlfriend Katherina Scherf who just arrived from Duesseldorf, Germany at Rome&#039;s Fiumicino airport on June 3, 2020. (AP Photo/Alessandra Tarantino)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/italy-opens-borders-ahead-of-neighbors-beckoning-tourists/">Italy opens borders ahead of neighbors, beckoning tourists</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-probing-swanky-rooftop-bash-in-tel-aviv-for-violating-virus-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/Party-e1591193277794-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A party at the Carlton Hotel in Tel Aviv on June 2, 2020. (Screen capture: Twitter)" title="A party at the Carlton Hotel in Tel Aviv on June 2, 2020. (Screen capture: Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/police-probing-swanky-rooftop-bash-in-tel-aviv-for-violating-virus-rules/">Police probing modeling agency&#8217;s Tel Aviv rooftop bash for violating virus rules</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/sweden-admits-virus-response-could-have-been-better/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_20104234483965-e1591190034826-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this April 8, 2020, photo people chat and drink outside a bar in Stockholm, Sweden. Sweden is pursuing relatively liberal policies to fight the coronavirus pandemic, even though there has been a sharp spike in deaths. (AP Photo/Andres Kudacki, File)" title="In this April 8, 2020, photo people chat and drink outside a bar in Stockholm, Sweden. Sweden is pursuing relatively liberal policies to fight the coronavirus pandemic, even though there has been a sharp spike in deaths. (AP Photo/Andres Kudacki, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/sweden-admits-virus-response-could-have-been-better/">Sweden admits virus response could have been better, though not quite sure how</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-says-gop-pulling-convention-from-north-carolina/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/07/000_DG8M2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Trump / Pence ticket appears on stage at the end of the last day of the Republican National Convention on July 21, 2016, in Cleveland, Ohio. (AFP PHOTO/DOMINICK REUTER)" title="The Trump / Pence ticket appears on stage at the end of the last day of the Republican National Convention on July 21, 2016, in Cleveland, Ohio. (AFP PHOTO/DOMINICK REUTER)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/trump-says-gop-pulling-convention-from-north-carolina/">Trump says GOP pulling convention from North Carolina</a>
						</div>
													<div class="byline">
								By <a title="BRYAN ANDERSON" href="https://www.timesofisrael.com/writers/bryan-anderson/">BRYAN ANDERSON</a>, <a title="GARY D. ROBERTSON" href="https://www.timesofisrael.com/writers/gary-d-robertson/">GARY D. ROBERTSON</a> and <a title="Jill Colvin" href="https://www.timesofisrael.com/writers/jill-colvin/">Jill Colvin</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/masks-and-social-distancing-work-analysis-finds/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/05/F200516CL03-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="School children wearing protective face masks preparing to go back to school, May 16, 2020. (Chen Leopold/Flash90)" title="School children wearing protective face masks preparing to go back to school, May 16, 2020. (Chen Leopold/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/masks-and-social-distancing-work-analysis-finds/">Masks and social distancing work, analysis finds</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-runs-israel-a-year-of-deadlock-and-pandemic-shows-its-not-the-ministers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/F191229MIS03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on December 29, 2019. (Marc Israel Sellem/Pool)" title="Prime Minister Benjamin Netanyahu leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on December 29, 2019. (Marc Israel Sellem/Pool)" /></a>
						</div>
						<span class="label">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/who-runs-israel-a-year-of-deadlock-and-pandemic-shows-its-not-the-ministers/">Who runs Israel? A year of deadlock and pandemic shows it’s not the ministers</a>
						</div>
													<div class="byline">
								By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2320519"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2320268"
	data-article_id="2320519"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/"
	data-article_title_full="Brazil sees highest virus death toll in 24 hours | The Times of Israel"
	data-article_title="Brazil sees highest virus death toll in 24 hours"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/03/F190227FFF022-e1583526178254.jpg"
	data-image_width="1677"
	data-image_height="1048">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2320519" data-item="2320519">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/"><span data-timestamp="1591283829" title="Thu, 04 Jun 2020 18:17:09 +0300">6:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/brazil-sees-highest-virus-death-toll-in-24-hours/">Brazil sees highest virus death toll in 24 hours</a></h4>
			<p>Brazil has reported another 1,349 COVID-19 deaths, the largest 24-hour increase in the country&#8217;s coronavirus death toll since its outbreak began.</p>
<p>The Health Ministry delayed release of the data until 10:00 p.m. local time Wednesday, after the country’s widely watched evening news program had ended. The ministry cited “technical problems.” It also canceled its daily COVID-19 press conference.</p>
<p>The latest virus-related deaths broke a single-day record set Tuesday.</p>
<p>Brazil has reported about 32,500 deaths from the virus so far, the fourth most of any country in the world, trailing just behind Italy. Experts believe the actual death toll is significantly higher but hasn&#8217;t been registered due to insufficient testing.</p>
<p>President Jair Bolsonaro on Wednesday also designated Gen. Eduardo Pazuello as interim health minister, after nearly three weeks without anyone officially leading the ministry.</p>
<p>&#8212;<em> AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Brazil sees highest virus death toll in 24 hours&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrazil-sees-highest-virus-death-toll-in-24-hours%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2320519", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2320519", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.609 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-04 18:18:33 -->

<!-- super cache -->