<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Fact check: False claims swamp first Trump-Biden debate | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/amp/">
    	
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=93d70317b7189d2cf7f10551f4a27499' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1597745426'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=18082020-1600172796'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.5'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1599658377">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1600789176">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2398950");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Fact check: False claims swamp first Trump-Biden debate">
		<meta property="og:description"		content="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Fact check: False claims swamp first Trump-Biden debate">
		<meta name="twitter:description" 	content="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-1024x640.jpg">
		<meta itemprop="description" 		content="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-1024x640.jpg">
		<meta name="description" 			content="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency">
		<link rel="original-source" 		href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
				
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-2398950 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&title=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&source=timesofisrael"><span>linkedin</span></a></li>
							
							<!-- <li class="email open_mailto" data-article="2398950" data-lang="eng" data-site="Times Of Israel" data-title="Fact check: False claims swamp first Trump-Biden debate"><a target="_blank" href="mailto:?subject=The Times of Israel: Fact check: False claims swamp first Trump-Biden debate&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F" onclick="return false;"><span>email</span></a></li> -->

							<li class="email "><a target="_blank" href="mailto:?subject=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate - The Times of Israel&body=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate%0A%0AUS%20president%20incorrectly%20asserts%20that%20military%20to%20deliver%20coronavirus%20vaccines%2C%20while%20Democratic%20hopeful%20exaggerates%20drop%20in%20crime%20rate%20during%20Obama%20presidency%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F"><span>email</span></a></li>

              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Fact check: False claims swamp first Trump-Biden debate</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
			<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>								
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2398950" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2398950"
	data-article_url_http="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/"
	data-article_url="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/"
	data-article_title_full="Fact check: False claims swamp first Trump-Biden debate | The Times of Israel"
	data-article_title="Fact check: False claims swamp first Trump-Biden debate"
	data-article_description="US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196.jpg"
	data-image_width="2017"
	data-image_height="1264">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Fact check: False claims swamp first Trump-Biden debate</h1>
				<h2 class="underline">US president incorrectly asserts that military to deliver coronavirus vaccines, while Democratic hopeful exaggerates drop in crime rate during Obama presidency</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Calvin Woodward" href="https://www.timesofisrael.com/writers/calvin-woodward/">Calvin Woodward</a> and <a title="Hope Yen" href="https://www.timesofisrael.com/writers/hope-yen/">Hope Yen</a>							</span>
						
						<span class="date">Today, 4:31 am</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2398950" href="/wp-admin/post.php?post=2398950&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&title=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate - The Times of Israel&body=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate%0A%0AUS%20president%20incorrectly%20asserts%20that%20military%20to%20deliver%20coronavirus%20vaccines%2C%20while%20Democratic%20hopeful%20exaggerates%20drop%20in%20crime%20rate%20during%20Obama%20presidency%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" title="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" /></a><div class="caption">Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>WASHINGTON (AP) — US President Donald Trump unleashed a torrent of fabrications and fear-mongering in a belligerent debate with Joe Biden, at one point claiming the US death toll would have been 10 times higher under the Democrat because he wanted open borders in the pandemic. Biden preached no such thing.
<p>Trump barreled into the debate Tuesday night as unconstrained by the facts as at his rallies, but this time having his campaign opponent and even the Fox News moderator, Chris Wallace, calling him out in real time, or trying. Biden stumbled on the record at times as the angry words flew from both men on the Cleveland stage.
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				
            };
        </script>
    </div>
<p>In just one detour from reality, Trump asserted that the US armed forces will be delivering hundreds of thousands of COVID-19 vaccine doses to the public as soon as a vaccine is available. The Pentagon says there is no such plan for national vaccine distribution by military personnel.
											<p class="newsletter-promo">
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Times of Israel's Daily Edition by email and never miss our top stories
												</a>
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>A look at how some of the candidates&#8217; statements from Cleveland stack up with the facts in the first of three scheduled presidential debates for the November 3 election:
<h3>Vaccine distribution</h3>
<p>TRUMP: “Well, we’re going to deliver it right away. We have the military all set up. Logistically, they’re all set up. We have our military that delivers soldiers and they can do 200,000 a day. They’re going to be delivering &#8230; it&#8217;s all set up.&#8221;
<p>THE FACTS: This is not true.
<p>The Pentagon says in a statement that the Centers for Disease Control and Prevention is responsible for executing the plan to distribute vaccines to the public when the time comes. The Defense Department is helping in the planning but, with perhaps some exceptions in remote areas, is not going to be delivering, as Trump claimed.
<p>“Our best military assessment is that there is sufficient US commercial transportation capacity to fully support vaccine distribution,” the department&#8217;s statement says. “There should be no need for a large commitment of DOD units or personnel to support the nationwide distribution of vaccines. Any DOD required support would be by exception.&#8221;
<h3>Virus death toll</h3>
<p>TRUMP, addressing Biden on US deaths from COVID-19: “If you were here, it wouldn’t be 200,000 people, it would be 2 million people. You didn’t want me to ban China, which was heavily infected. &#8230; If we would have listened to you, the country would have been left wide open.”
<p>THE FACTS: The audacious claim that Biden as president would have seen 2 million deaths rests on a false accusation. Biden never came out against Trump’s decision to restrict travel from China. Biden was slow in staking a position on the matter but when he did, he supported the restrictions. Biden never counseled leaving the country “wide open” in the face of the pandemic.
<p>Trump repeatedly, and falsely, claims to have banned travel from China. He restricted it.</p>
<p>The US restrictions that took effect February 2 continued to allow travel to the US from the Chinese territories of Hong Kong and Macao. The Associated Press reported that more than 8,000 Chinese and foreign nationals based in the two locales entered the US in the first three months after the travel restrictions were imposed.</p>
<p>Additionally, more than 27,000 Americans returned from mainland China in the first month after the restrictions took effect. US officials lost track of more than 1,600 of them who were supposed to be monitored for virus exposure.</p>
<p>Dozens of countries took similar steps to control travel from hot spots before or around the same time the US did.</p>
<h3>Protests</h3>
<p>TRUMP: &#8220;The (Portland, Oregon) sheriff just came out today and he said I support President Trump.”</p>
<p>THE FACTS: That is false. The sheriff of Multnomah County, Oregon — where Portland is located — said he does not support Trump.</p>
<p>The sheriff, Mike Reese, tweeted, “As the Multnomah County Sheriff I have never supported Donald Trump and will never support him.”</p>
<p>Portland has been a flashpoint in the debate over racial injustice protests in the US Police and federal agents have repeatedly clashed with demonstrators gathered outside the downtown federal courthouse and police buildings. Some protesters have thrown bricks, rocks and other projectiles at officers. Police and federal agents responded by firing tear gas, rubber bullets and other non-lethal ammunition to disperse the crowds.</p>
<p>BIDEN: “There was a peaceful protest in front of the White House. What did he do? He came out of his bunker, had the military do tear gas.”</p>
<p>THE FACTS: It was law enforcement, not the military, that used chemical irritants to forcefully remove peaceful protesters from Lafayette Square outside the White House on June 1.</p>
<p>And there is no evidence Trump was inside a bunker in the White House as that happened. Secret Service agents had rushed Trump to a White House bunker days earlier as hundreds of protesters gathered outside the executive mansion, some of them throwing rocks and tugging at police barricades.</p>
<h3>Health care</h3>
<p>TRUMP: “Drug prices will be coming down 80 or 90%.”</p>
<p>THE FACTS: That’s a promise, not a reality, and it’s a big stretch.</p>
<p>Trump has been unable to get legislation to lower drug prices through Congress. Major regulatory actions from his administration are still in the works, and are likely to be challenged in court.</p>
<p>There’s no plan on the horizon that would lower drug prices as dramatically as Trump claims.</p>
<p>Prescription drug price inflation has been low and slow during the Trump years, but it hasn’t made a U-turn and sped off in the other direction. Prices have seesawed from year to year.</p>
<p>Looking back at the totality of Trump’s term, from January 2017, when he was inaugurated, to the latest data from August 2020, drug prices went up 3.6%, according to an analysis by economist Paul Hughes-Cromwick of Altarum, a nonprofit research and consulting organization.</p>
<p>Hughes-Cromwick looked at figures from the government’s Bureau of Labor Statistics, which measures prices for a set of prescription medicines, including generics and branded drugs.</p>
<p>When comparing prices in 2019 with a year earlier, there indeed was a decline. Prices dropped by 0.2% in 2019, a turnabout not seen since the 1970s. But that’s nowhere near close to 80% or 90%.</p>
<p>From August of last year to this August, prices rose by 1.4%.</p>
<h3>Judges</h3>
<p>TRUMP, criticizing Barack Obama and Biden for leaving federal judicial vacancies unfilled before they left office in January 2017: “When you leave office you don’t leave any judges. You just don’t do that. They left 128 openings. And if I were a member of his party &#8230; I’d say if you left us 128 openings, you can’t be a good president, you can’t be a good vice president.’’</p>
<p>THE FACTS: That’s misleading. Trump does have a stronger record than Obama in picking federal judges, but it isn’t due to complacency from the Obama administration. Instead, unprecedented lack of action by the Republican-controlled Senate on Obama’s judicial nominees in his last two years in office left Trump more vacancies to fill.</p>
<p>Of the 71 people whom Obama nominated to the district courts and courts of appeals in 2015 and 2016, only 20 were voted on and confirmed, said Russell Wheeler, an expert on judicial nominees at the Brookings Institution. Trump entered office in January 2017 with more than 100 vacancies on the federal bench, about double the number Obama had in 2009.</p>
<p>Trump has been aided by Senate Majority Leader Mitch McConnell, who has pushed through Trump’s nominations of appeals court judges in particular, as well as two Supreme Court justices. McConnell has pledged to have a Senate vote on Trump’s third nominee to the high court, Amy Coney Barrett, while Democrats say the seat should be filled by the winner of the election.</p>
<h3>Virus response</h3>
<p>TRUMP: Dr. Anthony Fauci “said very strongly, ‘masks are not good.’ Then he changed his mind, he said, ‘masks, good.’”</p>
<p>THE FACTS: He is skirting crucial context. Trump is telling the story in a way that leaves out key lessons learned as the coronavirus pandemic unfolded, raising doubts about the credibility of public health advice.</p>
<p>Early on in the outbreak, a number of public health officials urged everyday people not to use masks, fearing a run on already short supplies of personal protective equipment needed by doctors and nurses in hospitals.</p>
<p>But that changed as the highly contagious nature of the coronavirus became clear, as well as the fact that it can be spread by tiny droplets breathed into the air by people who may not display any symptoms.</p>
<p>Fauci of the National Institutes of Health, along with Dr. Robert Redfield of the Centers for Disease Control and Prevention, Dr. Stephen Hahn of the Food and Drug Administration and Dr. Deborah Birx of the White House coronavirus task force, all agree on the importance of wearing masks and practicing social distancing. Redfield has repeatedly said it could be as effective as a vaccine if people took that advice to heart.</p>
<p>TRUMP, on coronavirus and his campaign rallies: “So far we have had no problem whatsoever. It’s outside, that’s a big difference according to the experts. We have tremendous crowds.”</p>
<p>THE FACTS: That’s not correct.</p>
<p>Trump held an indoor rally in Tulsa in late June, drawing both thousands of participants and large protests.</p>
<p>The Tulsa City-County Health Department director said the rally “likely contributed” to a dramatic surge in new coronavirus cases there. By the first week of July, Tulsa County was confirming more than 200 new daily cases, setting record highs. That’s more than twice the number the week before the rally.</p>
<p>TRUMP, addressing Biden: “You didn’t do very well on the swine flu. H1N1. You were a disaster.”</p>
<p>THE FACTS: Trump frequently distorts what happened in the pandemic of 2009, which killed far fewer people in the United States than the coronavirus is killing now. For starters, Biden as vice president wasn’t running the federal response. And that response was faster out of the gate than when COVID-19 came to the US.</p>
<p>Then, the Centers for Disease Control and Prevention’s flu surveillance network sounded the alarm after two children in California became the first people diagnosed with the new flu strain in this country.</p>
<p>About two weeks later, the Obama administration declared a public health emergency against H1N1, also known as the swine flu, and the CDC began releasing anti-flu drugs from the national stockpile to help hospitals get ready. In contrast, Trump declared a state of emergency in early March, seven weeks after the first US case of COVID-19 was announced, and the country’s health system struggled for months with shortages of critical supplies and testing.</p>
<p>More than 200,000 people have died from COVID-19 in the US. The CDC puts the US death toll from the 2009-2010 H1N1 pandemic at about 12,500.</p>
<h3>Economy</h3>
<p>BIDEN: Trump will be the “first (president) in American history” to lose jobs during his presidency.</p>
<p>THE FACTS: No, if Trump loses reelection, he would not be the first president in US history to have lost jobs. That happened under Herbert Hoover, the president who lost the 1932 election to Franklin Roosevelt as the Great Depression caused massive job losses.</p>
<p>Official jobs records only go back to 1939 and, in that period, no president has ended his term with fewer jobs than when he began. Trump appears to be on track to have lost jobs during his first term, which would make him the first to do so since Hoover.</p>
<h3>Voting</h3>
<p>TRUMP, on the prospect of mass fraud in the vote-by-mail process: “It’s a rigged election.”</p>
<p>THE FACTS: He is exaggerating threats. Trump’s claim is part of a months-long effort to sow doubt about the integrity of the election before it’s even arrived and to preemptively call into question the results.</p>
<p>Experts have repeatedly said there are no signs of widespread fraud in mail balloting, as have the five states that relied exclusively on that system for voting even before the coronavirus pandemic. Trump’s own FBI director, Chris Wray, said at a congressional hearing just last week that the bureau has not historically seen “any kind of coordinated national voter fraud effort in a major election, whether it’s by mail or otherwise.”</p>
<p>Wray did acknowledge voter fraud at the local level “from time to time,” but even there, Trump appeared to paint an overly dire portrait of the reality and he misstated the facts of one particular case that received substantial attention last week following an unusual Justice Department announcement.</p>
<p>Trump said nine military ballots found discarded in a wastebasket in Luzerne County, Pennsylvania, were all marked for him. Though that’s consistent with an initial statement the Justice Department made, officials later revised it to say seven of the nine ballots had Trump’s name.</p>
<h3>Football</h3>
<p>TRUMP: “I’m the one who brought back football. By the way, I brought back Big Ten football. It was me and I’m very happy to do it.”</p>
<p>THE FACTS: Better check the tape. While Trump had called for the Big Ten conference to hold its 2020 football season, he wasn’t the only one. Fans, students, athletes and college towns had also urged the conference to resume play.</p>
<p>When the Big Ten announced earlier this month that it reversed an earlier decision to cancel the season because of COVID-19, Trump tweeted his thanks: “It is my great honor to have helped!!!”</p>
<p>The conference includes several large universities in states that could prove pivotal in the election, including Pennsylvania, Iowa, Michigan, Minnesota, Ohio and Wisconsin.</p>
<h3>Supreme Court</h3>
<p>BIDEN, on Supreme Court nominee Barrett: “She thinks that the Affordable Care Act is not constitutional.”</p>
<p>THE FACTS: That’s not right.</p>
<p>Biden is talking about Trump’s pick to replace the late Justice Ruth Bader Ginsburg. Barrett has been critical of the Obama-era law and the court decisions that have upheld it, but she has never said it’s not constitutional. The Supreme Court will hear arguments in the case November 10, and the Trump administration is asking the high court to rule the law unconstitutional.</p>
<h3>Delaware State</h3>
<p>TRUMP: “You said you went to Delaware State, but you forgot the name of your college. You didn’t go to Delaware State. &#8230; There’s nothing smart about you, Joe.”</p>
<p>THE FACTS: Trump is quoting Biden out of context. The former vice president, a graduate of the University of Delaware, did not say he attended Delaware State University but was making a broader point about his longstanding ties to the Black community.</p>
<p>Trump is referring to remarks Biden often says on the campaign, typically when speaking to Black audiences, that he “goes way back with HBCUs,” or historically Black universities and colleges. Biden has spoken many times over the years at Delaware State, a public HBCU in his home state, and the school says that’s where he first announced his bid for the Senate – his political start.</p>
<p>“I got started out of an HBCU, Delaware State — now, I don’t want to hear anything negative about Delaware State,” Biden told a town hall in Florence, South Carolina, in October 2019. “They’re my folks.”</p>
<p>Biden often touts his deep political ties to the Black community, occasionally saying he “grew up politically” or “got started politically” in the Black church. In front of some audiences, he’s omitted the word “politically,” but still with a clear context about his larger point. The statements are all part of a standard section of his stump speech noting that Delaware has “the eighth largest Black population by percentage.”</p>
<p>A spokesman for Delaware State University, Carlos Holmes, has said it took Biden’s comments to refer to his political start. Holmes said Biden was referring to the support he received from the school when he announced his bid for the US Senate on the school&#8217;s campus in 1972.</p>
<p>Biden’s broader point is to push back on the idea that he’s a Johnny-come-lately with the Black community or that his political connections there are owed only to being Obama’s vice president.</p>
<h3>Crime</h3>
<p>BIDEN: “The fact of the matter is violent crime went down 17%, 15%, in our administration.”</p>
<p>THE FACTS: That’s overstating it.</p>
<p>Overall, the number of violent crimes fell roughly 10% from 2008, the year before Biden took office as vice president, to 2016, his last full year in the office, according to data from the FBI’s Uniform Crime Reporting program.</p>
<p>But the number of violent crimes was spiking again during Obama and Biden’s final two years in office, increasing by 8% from 2014 to 2016.</p>
<p>More people were slain across the US in 2016, for example, than at any other point under the Obama administration.</p>
<p>TRUMP: “If you look at what’s going on in Chicago, where 53 people were shot and eight died. If you look at New York where it’s going up like nobody’s ever seen anything … the numbers are going up 100, 150, 200%, crime, it’s crazy what’s going on.”</p>
<p>THE FACTS: Not quite. The statistics in Chicago are true, but those numbers are only a small snapshot of crime in the city and the United States, and his strategy is highlighting how data can be easily molded to suit the moment. As for New York, Trump may have been talking about shootings. They are up in New York by about 93% so far this year, but overall crime is down about 1.5%. Murders are up 38%, but there were 327 killings compared with 236, still low compared with years past. For example, compared with a decade ago, crime is down 10%.</p>
<p>An FBI report released Monday for 2019 crime data found that violent crime has decreased over the past three years.</p>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<div class="crm-post-module-mark"></div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/2020-us-presidential-elections/">2020 US presidential elections</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/presidential-debates/">presidential debates</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/donald-trump/">Donald Trump</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/joe-biden/">Joe Biden</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F&title=Fact+check%3A+False+claims+swamp+first+Trump-Biden+debate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate - The Times of Israel&body=Fact%20check%3A%20False%20claims%20swamp%20first%20Trump-Biden%20debate%0A%0AUS%20president%20incorrectly%20asserts%20that%20military%20to%20deliver%20coronavirus%20vaccines%2C%20while%20Democratic%20hopeful%20exaggerates%20drop%20in%20crime%20rate%20during%20Obama%20presidency%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Ffact-check-false-claims-swamp-first-trump-biden-debate%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">October 1, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2398919">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/trump-calls-on-far-right-group-to-stand-down-after-debate-blowback/">Trump calls on far-right group to &#8216;stand down&#8217; after debate blowback</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div><a href="https://www.timesofisrael.com/trump-calls-on-far-right-group-to-stand-down-after-debate-blowback/">While asserting he&#8217;s never heard of Proud Boys, US president again says group should &#8216;just stand by,&#8217; adding &#8216;let law enforcement do the work&#8217;; also denounces white supremacists</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-calls-on-far-right-group-to-stand-down-after-debate-blowback/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/AP_20274776347135-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump gestures to supporters as he arrives at Minneapolis Saint Paul International Airport on September 30, 2020, in Minneapolis. (AP/Alex Brandon)" title="US President Donald Trump gestures to supporters as he arrives at Minneapolis Saint Paul International Airport on September 30, 2020, in Minneapolis. (AP/Alex Brandon)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2398930">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-blasts-trump-as-embarrassment-for-not-denouncing-far-right-organization/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/000_8R48GY-e1601508990244-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic presidential candidate Joe Biden speaks at the Pittsburgh train station in Pittsburgh, Pennsylvania, on September 30, 2020, during a campaign stop. (Roberto Schmidt/AFP)" title="Democratic presidential candidate Joe Biden speaks at the Pittsburgh train station in Pittsburgh, Pennsylvania, on September 30, 2020, during a campaign stop. (Roberto Schmidt/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-blasts-trump-as-embarrassment-for-not-denouncing-far-right-organization/">Biden blasts Trump as &#8217;embarrassment&#8217; for not denouncing far-right organization</a>
						</div>
						<div class="byline">By <a title="Michael Mathes" href="https://www.timesofisrael.com/writers/michael-mathes/">Michael Mathes</a> and <a title="Roberto Schmidt" href="https://www.timesofisrael.com/writers/roberto-schmidt/">Roberto Schmidt</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398937">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trumps-proud-boys-remark-echoes-charlottesville-comments/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/AP20274632987355-e1601510247298-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the far-right Proud Boys in Salem, Oregon, on September 7, 2020, for a pro-Trump rally at the state capitol. (AP Photo/Andrew Selsky)" title="Members of the far-right Proud Boys in Salem, Oregon, on September 7, 2020, for a pro-Trump rally at the state capitol. (AP Photo/Andrew Selsky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trumps-proud-boys-remark-echoes-charlottesville-comments/">Trump&#8217;s Proud Boys remark echoes Charlottesville comments</a>
						</div>
						<div class="byline">By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a>, <a title="Michael Kunzelman" href="https://www.timesofisrael.com/writers/michael-kunzelman/">Michael Kunzelman</a> and <a title="MARY CLARE JALONICK" href="https://www.timesofisrael.com/writers/mary-clare-jalonick/">MARY CLARE JALONICK</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398950">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" title="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">Fact check: False claims swamp first Trump-Biden debate</a>
						</div>
						<div class="byline">By <a title="Calvin Woodward" href="https://www.timesofisrael.com/writers/calvin-woodward/">Calvin Woodward</a> and <a title="Hope Yen" href="https://www.timesofisrael.com/writers/hope-yen/">Hope Yen</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2398907">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/F200929DC61-e1601508148454-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" title="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">Ministers extend lockdown by 3 days as over 7,000 infections recorded Wednesday</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">Nationwide closure to now end on October 14; government also approves NIS 500 fine for anyone caught in someone else&#8217;s sukkah over upcoming holiday</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2398791">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/F200628OF01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">Netanyahu: It could be a year before coronavirus lockdown is fully lifted</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398652">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/200924OF59-e1600973645863-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police fine a man for violating the national lockdown rules at the Jaffa Gate in the Old City of Jerusalem on September 24, 2020. (Olivier Fitoussi/Flash90)" title="Police fine a man for violating the national lockdown rules at the Jaffa Gate in the Old City of Jerusalem on September 24, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/">$2,920 for breaking quarantine: Gamzu wants far bigger fines for COVID violators</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398256">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coronavirus-czar-expected-to-quit-amid-clashes-with-netanyahu-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ronni Gamzu at a meeting with Jerusalem Mayor Moshe Lion at the Jerusalem City Hall, August 12, 2020. (Olivier Fitoussi/Flash90)" title="Ronni Gamzu at a meeting with Jerusalem Mayor Moshe Lion at the Jerusalem City Hall, August 12, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-czar-expected-to-quit-amid-clashes-with-netanyahu-report/">Coronavirus czar expected to quit amid clashes with Netanyahu &#8211; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2398888">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/F200930MA19-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" title="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">Hundreds march through Tel Aviv against law limiting demonstrations</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">4 arrested in coastal city after government approves emergency regulations banning Israelis from protesting more than 1 km from their homes, gathering in groups of more than 20</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2398628">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ag-new-limits-on-protests-not-valid-until-fresh-regulations-passed/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20273428232624-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Protesters wave flags and chant slogans during a demonstration against a proposed measure to curtail public demonstrations during the current nationwide lockdown due to the coronavirus pandemic, in front of the Knesset, in Jerusalem, September 29, 2020. (Sebastian Scheiner/AP)" title="Protesters wave flags and chant slogans during a demonstration against a proposed measure to curtail public demonstrations during the current nationwide lockdown due to the coronavirus pandemic, in front of the Knesset, in Jerusalem, September 29, 2020. (Sebastian Scheiner/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ag-new-limits-on-protests-not-valid-until-fresh-regulations-passed/">AG: New limits on protests not valid until fresh regulations passed</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398348">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/activists-go-to-high-court-after-knesset-restricts-protests-during-lockdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200926YS1008-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on September 26, 2020 (Yonatan Sindel/Flash90)" title="People protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on September 26, 2020 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/activists-go-to-high-court-after-knesset-restricts-protests-during-lockdown/">Activists turn to High Court after Knesset restricts protests during lockdown</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2398752 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/04/F200406YS31-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Police officers close synagogues and hand out fines to Haredi Jews in the Mea Shearim neighborhood of Jerusalem, following government restrictions imposed as part of the effort to contain the spread of the coronavirus, April 6, 2020. (Yonatan Sindel/Flash90)" title="Police officers close synagogues and hand out fines to Haredi Jews in the Mea Shearim neighborhood of Jerusalem, following government restrictions imposed as part of the effort to contain the spread of the coronavirus, April 6, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">Ultra-Orthodox Israelis 2.5 times more likely to test positive, virus czar says</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">Gamzu tells ministers 28.6% of tests administered in Haredi towns have come back positive, compared to 13.4% in Arab locales and 11.9% for rest of country</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2398465">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-health-official-1-3-of-israels-virus-infections-are-among-ultra-orthodox/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200913DC04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Elimelech Biderman and ultra-Orthodox Jews pray for forgiveness (Selihot) at the burial site of Rabbi Shimon bar Yohai in Meron, northern Israel, September 12, 2020 (David Cohen/Flash90)" title="Rabbi Elimelech Biderman and ultra-Orthodox Jews pray for forgiveness (Selihot) at the burial site of Rabbi Shimon bar Yohai in Meron, northern Israel, September 12, 2020 (David Cohen/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-health-official-1-3-of-israels-virus-infections-are-among-ultra-orthodox/">Top health official: 1/3 of Israel&#8217;s virus infections are among ultra-Orthodox</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2397984">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/virus-cases-said-found-on-17-flights-as-pilgrims-return-from-ukraine-belarus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/belarus-uman-1-soldiers-crowd-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Belarusian soldiers guard the border to Ukraine against hundreds of Jewish pilgrims on Sept. 15, 2020. (Courtey of Shahar Eliyahu via JTA)" title="Belarusian soldiers guard the border to Ukraine against hundreds of Jewish pilgrims on Sept. 15, 2020. (Courtey of Shahar Eliyahu via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-cases-said-found-on-17-flights-as-pilgrims-return-from-ukraine-belarus/">Virus cases said found on 17 flights as pilgrims return from Ukraine, Belarus</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2398823">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/incoming-belgian-government-on-collision-course-with-israel-local-jews-say/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20274387207915-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Belgian Minister of Cooperation Development and Finance, Alexander De Croo, right, and Belgian francophone Socialist Party chairman, Paul Magnette attend a media conference at the Egmont Palace in Brussels, Wednesday, Sept. 30, 2020. Almost 500 days after Belgian parliamentary elections, seven parties from both sides of the linguistic border have agreed on forming a fully functioning majority government that will center on dealing with the pandemic and its devastating economic impact. (AP Photo/Virginia Mayo)" title="Belgian Minister of Cooperation Development and Finance, Alexander De Croo, right, and Belgian francophone Socialist Party chairman, Paul Magnette attend a media conference at the Egmont Palace in Brussels, Wednesday, Sept. 30, 2020. Almost 500 days after Belgian parliamentary elections, seven parties from both sides of the linguistic border have agreed on forming a fully functioning majority government that will center on dealing with the pandemic and its devastating economic impact. (AP Photo/Virginia Mayo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/incoming-belgian-government-on-collision-course-with-israel-local-jews-say/">Incoming Belgian government on collision course with Israel, local Jews say</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/incoming-belgian-government-on-collision-course-with-israel-local-jews-say/">New 7-party coalition &#8216;will try to shut down all little dialogue left between both countries,&#8217; one Brussels resident warns</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2398650">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/idf-closes-fighter-jet-squadron-ending-67-years-of-operations/">IDF closes fighter jet squadron, ending 67 years of operations</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/idf-closes-fighter-jet-squadron-ending-67-years-of-operations/">Move comes as part of military&#8217;s Momentum Plan, meant to free up resources for more advanced aircraft; troops to be moved to other units</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-closes-fighter-jet-squadron-ending-67-years-of-operations/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/WhatsApp_Image_2020-09-30_at_14.46.50-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Illustrative. Three pilots stand in front of an F-16 fighter jet as it takes off from the Israeli Air Force&#039;s 117th Squadron, which was closed on September 30, 2020. (Israel Defense Forces)" title="Illustrative. Three pilots stand in front of an F-16 fighter jet as it takes off from the Israeli Air Force&#039;s 117th Squadron, which was closed on September 30, 2020. (Israel Defense Forces)" />
				</a>
			</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2398572">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-army-receives-1st-of-2-iron-dome-batteries-doesnt-plan-to-buy-more/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/DSC_2665-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Ministry and Rafael defense contractor test an upgraded version of the Iron Dome missile defense system in January 2020. (Defense Ministry)" title="Defense Ministry and Rafael defense contractor test an upgraded version of the Iron Dome missile defense system in January 2020. (Defense Ministry)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-army-receives-1st-of-2-iron-dome-batteries-doesnt-plan-to-buy-more/">US Army receives 1st of 2 Iron Dome batteries, unlikely to buy more</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a> and <a title="Jason Sherman" href="https://www.timesofisrael.com/writers/jason-sherman/">Jason Sherman</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2398402 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/rabbinic-debate-settled-study-takes-measure-of-biblical-handbreadth-unit/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Ortal-Harush_Credit-Hebrew-University-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ortal Harush (Hebrew University)" title="Ortal Harush (Hebrew University)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Archaeology</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/rabbinic-debate-settled-study-takes-measure-of-biblical-handbreadth-unit/">Rabbinic debate settled? Study takes measure of biblical &#8216;handbreadth&#8217; unit</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/rabbinic-debate-settled-study-takes-measure-of-biblical-handbreadth-unit/">Comparison of 350 years of Iron Age storage jars finds that despite changing vessel shapes, the rims maintain diameter of a man&#8217;s hand &#8212; the source of the elusive &#8216;tefah&#8217; measure</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor5">
				<div class="item  type-post post-id-2398310">
					<div class="headline">
						<a href="https://www.timesofisrael.com/northern-community-successfully-transfers-ancient-ritual-bath-to-new-home/">Northern community successfully transfers ancient ritual bath to new home</a>
					</div>
					<div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2398550 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/azeris-use-israeli-made-drones-as-conflict-escalates-with-armenia-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/hajiyev-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Hikmet Hajiyev, assistant to the president of Azerbaijan, in an interview September 20, 2020 (screenshot: Walla)" title="Hikmet Hajiyev, assistant to the president of Azerbaijan, in an interview September 20, 2020 (screenshot: Walla)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/azeris-use-israeli-made-drones-as-conflict-escalates-with-armenia-report/">Azeris use Israeli-made drones as conflict escalates with Armenia &#8212; report</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/azeris-use-israeli-made-drones-as-conflict-escalates-with-armenia-report/">As two countries fight for 4th day over separatist Nagorno-Karabakh region, assistant to the president of Azerbaijan lauds Israeli military technology</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2398421">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-iai-to-help-bosnia-boost-cybersecurity-via-online-training-program/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/hacker-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of a hacker (stevanovicigor; iStock by Getty Images)" title="Illustrative image of a hacker (stevanovicigor; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-iai-to-help-bosnia-boost-cybersecurity-via-online-training-program/">Israel&#8217;s IAI to help Bosnia boost cybersecurity via online training program</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2398721">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/F200924AVS18-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Passengers at the Ben Gurion International Airport on September 24, 2020. (Avshalom Sassoni/Flash90)" title="Passengers at the Ben Gurion International Airport on September 24, 2020. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">Israelis being allowed to fly even if they bought tickets after lockdown began</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">Airports Authority confirms it isn&#8217;t applying government ruling; cabinet working to resolve issue</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2398486">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-step-up-enforcement-fines-for-flouting-lockdown-rules/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200927NS21-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel Police officers at a temporary checkpoint in Jerusalem&#039;s Old City on September 27, 2020, during a nationwide lockdown to prevent the spread of COVID-19. (Nati Shohat/Flash90)" title="Israel Police officers at a temporary checkpoint in Jerusalem&#039;s Old City on September 27, 2020, during a nationwide lockdown to prevent the spread of COVID-19. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-step-up-enforcement-fines-for-flouting-lockdown-rules/">Police step up enforcement, fines for flouting lockdown rules</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398314">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/clowns-in-hazmat-suits-and-a-bed-for-mommy-hospital-opens-covid-kids-facility/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1214517254-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A little girl playing doctor. (Mario De Moya F via iStock by Getty Images)" title="A little girl playing doctor. (Mario De Moya F via iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/clowns-in-hazmat-suits-and-a-bed-for-mommy-hospital-opens-covid-kids-facility/">Clowns in hazmat suits and a bed for mommy: Hospital opens COVID kids facility</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2389629 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-missing-rabbi-an-empty-tomb-and-a-caper-with-the-angel-of-death-now-for-kids/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/ribal-cover-front300-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The cover of &#039;The Legend of Rabbi Ben Levi,&#039; Avi Katz&#039;s illustrated work about the Ribal based on Henry Wadsworth Longfellow&#039;s 1863 poem (Courtesy Avi Katz)" title="The cover of &#039;The Legend of Rabbi Ben Levi,&#039; Avi Katz&#039;s illustrated work about the Ribal based on Henry Wadsworth Longfellow&#039;s 1863 poem (Courtesy Avi Katz)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">The Brighter Side</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-missing-rabbi-an-empty-tomb-and-a-caper-with-the-angel-of-death-now-for-kids/">A missing rabbi, an empty tomb and a caper with the Angel of Death, now for kids</a>
					</div><div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/a-missing-rabbi-an-empty-tomb-and-a-caper-with-the-angel-of-death-now-for-kids/">The mysterious tale of 3rd century rabbi Yehoshua Ben Levi is recounted in a new book from illustrator Avi Katz, with help from an American poet and a rogue dig in the Galilee</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2398587 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/un-nuclear-watchdog-inspects-second-site-iran-had-previously-barred-access-to/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/02/d193bb68281d880e088800be19af3f0be855f5e2-e1396709648944-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: IAEA inspectors at Iran&#039;s nuclear power plant in Natanz on January 20, 2014. (IRNA/AFP Kazem Ghane)" title="Illustrative: IAEA inspectors at Iran&#039;s nuclear power plant in Natanz on January 20, 2014. (IRNA/AFP Kazem Ghane)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/un-nuclear-watchdog-inspects-second-site-iran-had-previously-barred-access-to/">UN nuclear watchdog inspects second site Iran had previously barred access to</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/un-nuclear-watchdog-inspects-second-site-iran-had-previously-barred-access-to/">IAEA says it took environmental samples from location following agreement last month that ended standoff over suspected activity</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2397568">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-chess-referee-who-ditched-her-country-over-hijab-reveals-jewish-roots/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/000_1NM48E-e1579175891310-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shohreh Bayat, chief arbiter for the match between Aleksandra Goryachkina of Russia and Ju Wenjun of China, is seen before the match during the 2020 International Chess Federation (FIDE) Women&#039;s World Chess Championship in Shanghai on January 11, 2020. (Stringer/AFP)" title="Shohreh Bayat, chief arbiter for the match between Aleksandra Goryachkina of Russia and Ju Wenjun of China, is seen before the match during the 2020 International Chess Federation (FIDE) Women&#039;s World Chess Championship in Shanghai on January 11, 2020. (Stringer/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-chess-referee-who-ditched-her-country-over-hijab-reveals-jewish-roots/">Iranian chess referee who ditched her country over hijab reveals Jewish roots</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2398144 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-dodges-condemnation-of-white-supremacists-blames-left-wing-instead/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20274095846020-640x400.jpg" class="attachment-large size-large wp-post-image" alt="President Donald Trump gestures while speaking during the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP/Julio Cortez)" title="President Donald Trump gestures while speaking during the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP/Julio Cortez)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">2020 presidential debates</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-dodges-condemnation-of-white-supremacists-blames-left-wing-instead/">Trump dodges condemnation of white supremacists, takes aim at left instead</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trump-dodges-condemnation-of-white-supremacists-blames-left-wing-instead/">Asked to address issue at debate, president tells far-right group to &#8216;stand back, stand by,&#8217; but adds that antifa is a more pressing issue, drawing criticism from ADL head</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2398424">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Ben-Sales-better2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Ben Sales" title="Ben Sales" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Explainer</span><a href="https://www.timesofisrael.com/who-are-the-proud-boys-the-far-right-group-that-got-a-shoutout-from-trump/">Who are the Proud Boys, the far-right group that got a shoutout from Trump?</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398206">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/far-right-us-group-jubilant-at-trump-name-check-appears-to-gear-up-for-violence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/12/AP_19229733652211-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Members of the Proud Boys and other US right-wing demonstrators march across the Hawthorne Bridge during an &#039;End Domestic Terrorism&#039; rally in Portland, Oregon, on August 17, 2019. (AP Photo/Noah Berger)" title="Illustrative: Members of the Proud Boys and other US right-wing demonstrators march across the Hawthorne Bridge during an &#039;End Domestic Terrorism&#039; rally in Portland, Oregon, on August 17, 2019. (AP Photo/Noah Berger)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/far-right-us-group-jubilant-at-trump-name-check-appears-to-gear-up-for-violence/">Far-right US group jubilant at Trump name-check, appears to gear up for violence</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398151">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-biden-bicker-bitterly-as-crucial-first-debate-gets-underway/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20274081587245-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump and Democratic presidential candidate former Vice President Joe Biden participate in the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland. (Olivier Douliery/Pool via AP)" title="President Donald Trump and Democratic presidential candidate former Vice President Joe Biden participate in the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland. (Olivier Douliery/Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/trump-biden-bicker-bitterly-as-crucial-first-debate-gets-underway/">Trump, Biden spar bitterly over virus, racism in hard-fought first debate</a>
						</div>
						<div class="byline">By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a>, <a title="DARLENE SUPERVILLE" href="https://www.timesofisrael.com/writers/darlene-superville/">DARLENE SUPERVILLE</a>, <a title="Will Weissert" href="https://www.timesofisrael.com/writers/will-weissert/">Will Weissert</a> and <a title="Michelle L. Price" href="https://www.timesofisrael.com/writers/michelle-l-price/">Michelle L. Price</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2397900 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rsz_ahrenraphael-7226-medium.jpg" class="attachment-medium writers-thumbnail" alt="Raphael Ahren" title="Raphael Ahren" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/after-years-of-bashing-israel-at-un-uae-and-bahrain-dramatically-soften-tone/">After years of bashing Israel at UN, UAE and Bahrain dramatically soften tone</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/after-years-of-bashing-israel-at-un-uae-and-bahrain-dramatically-soften-tone/">What a difference a year makes: At 2019 General Assembly, the 2 Gulf states condemned alleged violations against the Palestinians. This time, they hailed their accords with Israel</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/after-years-of-bashing-israel-at-un-uae-and-bahrain-dramatically-soften-tone/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/450333-640x400.jpg" class="attachment-large size-large wp-post-image" alt="UAE Foreign Minister Abdullah Bin Zayed Al-Nahyan addresses the UN General Assembly, September 28, 2010 (Aliza Eliazarov/UN Photo)" title="UAE Foreign Minister Abdullah Bin Zayed Al-Nahyan addresses the UN General Assembly, September 28, 2010 (Aliza Eliazarov/UN Photo)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2397912">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uae-envoy-its-because-were-not-a-democracy-we-know-public-backs-normalization/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/Untitled-7-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Emirati Ambassador to the US Yousef al-Otaiba at an event with then-US House speaker Paul Ryan, at the Emirates Diplomatic Academy, in Abu Dhabi, United Arab Emirates, January 25, 2018. (AP/Jon Gambrell)" title="Emirati Ambassador to the US Yousef al-Otaiba at an event with then-US House speaker Paul Ryan, at the Emirates Diplomatic Academy, in Abu Dhabi, United Arab Emirates, January 25, 2018. (AP/Jon Gambrell)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-envoy-its-because-were-not-a-democracy-we-know-public-backs-normalization/">UAE Envoy: We&#8217;re not a democracy, but public support allowed for normalization</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2397600">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/at-un-general-assembly-uae-reiterates-firm-demand-for-palestinian-state/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-29-at-16.33.44-e1601387296139-200x200.png" class="attachment-square size-square wp-post-image" alt="UAE Foreign Minister Abdullah bin Zayed al-Nahyan addressing the UN General Assembly, September 29, 2020 (screen grab)" title="UAE Foreign Minister Abdullah bin Zayed al-Nahyan addressing the UN General Assembly, September 29, 2020 (screen grab)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/at-un-general-assembly-uae-reiterates-firm-demand-for-palestinian-state/">At UN General Assembly, UAE reiterates &#8216;firm demand&#8217; for Palestinian state</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2397370">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/join-toi-community-for-rapid-fire-covid-faqs-from-top-uk-israeli-epidemiologist/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/MichaelEdelsteinCrop-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Epidemiologist Michael Edelstein (courtesy of Michael Edelstein)" title="Epidemiologist Michael Edelstein (courtesy of Michael Edelstein)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Behind the Headlines</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-rapid-fire-covid-faqs-from-top-uk-israeli-epidemiologist/">Join ToI Community for rapid-fire COVID FAQS from top UK-Israeli epidemiologist</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/join-toi-community-for-rapid-fire-covid-faqs-from-top-uk-israeli-epidemiologist/">Gain access to Thursday’s Behind the Headlines webinar with Bar-Ilan University Prof. Michael Edelstein by becoming a ToI Community member today</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2397398">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/listen-philosopher-micah-goodman-on-how-to-overcome-a-pandemic-of-polarization/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/מיכה-גודמן-e1403617274301-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Micah Goodman delivers his acceptance speech for the 2014 Marc and Henia Liebhaber Prize for Religious Tolerance. (courtesy)" title="Dr. Micah Goodman delivers his acceptance speech for the 2014 Marc and Henia Liebhaber Prize for Religious Tolerance. (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico audio-ico no-slash"></span><span class="label">Times of Israel Podcast</span><a href="https://www.timesofisrael.com/listen-philosopher-micah-goodman-on-how-to-overcome-a-pandemic-of-polarization/">LISTEN: Philosopher Micah Goodman on how to overcome a pandemic of polarization</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2398637">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/columbia-students-pass-universitys-first-ever-israel-boycott-referendum/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/columbia-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A view of Columbia University&#039;s Low Memorial Library in New York, Sept. 25, 2019 (Josefin Dolsten/via JTA)" title="A view of Columbia University&#039;s Low Memorial Library in New York, Sept. 25, 2019 (Josefin Dolsten/via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/columbia-students-pass-universitys-first-ever-israel-boycott-referendum/">Columbia students pass university&#8217;s first-ever Israel boycott referendum</a>
						</div>
						<div class="byline">By <a title="Hannah Dreyfus" href="https://www.timesofisrael.com/writers/hannah-dreyfus/">Hannah Dreyfus</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398512">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/paris-meat-cleaver-attacker-charged-with-attempted-terrorist-killings/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8QY4PA-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anti-terrorism state prosecutor Jean-Francois Ricard wearing a face mask speaks during a press conference on September 29, 2020, after a man armed with a knife seriously wounded two people on September 25, 2020, in a suspected terror attack outside the former offices of French satirical weekly Charlie Hebdo in Paris. (Photo by STEPHANE DE SAKUTIN / AFP)" title="Anti-terrorism state prosecutor Jean-Francois Ricard wearing a face mask speaks during a press conference on September 29, 2020, after a man armed with a knife seriously wounded two people on September 25, 2020, in a suspected terror attack outside the former offices of French satirical weekly Charlie Hebdo in Paris. (Photo by STEPHANE DE SAKUTIN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/paris-meat-cleaver-attacker-charged-with-attempted-terrorist-killings/">Paris meat cleaver attacker charged with attempted terrorist killings</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398841">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/marilee-shapiro-asher-artist-who-survived-pandemics-century-apart-dies-at-107/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/05-06-2020-asher-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Artist, Marilee Asher Shapiro, in her home on November 11, 2015. (Sarah L. Voisin/The Washington Post via JTA)" title="Artist, Marilee Asher Shapiro, in her home on November 11, 2015. (Sarah L. Voisin/The Washington Post via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/marilee-shapiro-asher-artist-who-survived-pandemics-century-apart-dies-at-107/">Marilee Shapiro Asher, artist who survived pandemics century apart, dies at 107</a>
						</div>
						<div class="byline">By <a title="Ben Harris" href="https://www.timesofisrael.com/writers/ben-harris/">Ben Harris</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398361">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uae-announces-candidacy-for-un-security-council-seat/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/AP20232135751018-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this July 20, 2015, file photo, members of the Security Council vote at United Nations headquarters on the landmark nuclear deal between Iran and six world powers. (AP/Seth Wenig, File)" title="In this July 20, 2015, file photo, members of the Security Council vote at United Nations headquarters on the landmark nuclear deal between Iran and six world powers. (AP/Seth Wenig, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-announces-candidacy-for-un-security-council-seat/">UAE announces candidacy for UN Security Council seat</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398863">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/helen-reddy-who-sang-the-feminist-anthem-i-am-woman-dies-at-78/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Helen-Reddy-GettyImages-resize-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Helen Reddy performs live in the early 1970s. (Tony Russell/Redferns/Getty Images via JTA)" title="Helen Reddy performs live in the early 1970s. (Tony Russell/Redferns/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/helen-reddy-who-sang-the-feminist-anthem-i-am-woman-dies-at-78/">Helen Reddy, who sang the feminist anthem ‘I Am Woman,’ dies at 78</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398345">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kuwait-swears-in-new-emir-after-death-of-ruler/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8R28UR-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sheikh Nawaf al-Ahmad Al-Sabah salutes the crowd after being sworn in as Kuwait&#039;s new Emir at the National Assembly in Kuwait City on September 30, 2020. (Photo by Yasser Al-Zayyat / AFP)" title="Sheikh Nawaf al-Ahmad Al-Sabah salutes the crowd after being sworn in as Kuwait&#039;s new Emir at the National Assembly in Kuwait City on September 30, 2020. (Photo by Yasser Al-Zayyat / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kuwait-swears-in-new-emir-after-death-of-ruler/">Kuwait swears in new emir after death of ruler</a>
						</div>
						<div class="byline">By <a title="Salima Lebel" href="https://www.timesofisrael.com/writers/salima-lebel/">Salima Lebel</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398267">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/university-of-illinois-students-pass-resolution-urging-divestment-from-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20155645556232-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A protester holds up a skateboard with the Black Lives Matter initials in London, Wednesday, June 3, 2020, during a demonstration over the death of George Floyd, a black man who died after being restrained by police in Minneapolis, Minnesota. (AP Photo/Kirsty Wigglesworth)" title="Illustrative: A protester holds up a skateboard with the Black Lives Matter initials in London, Wednesday, June 3, 2020, during a demonstration over the death of George Floyd, a black man who died after being restrained by police in Minneapolis, Minnesota. (AP Photo/Kirsty Wigglesworth)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/university-of-illinois-students-pass-resolution-urging-divestment-from-israel/">University of Illinois students pass resolution urging divestment from Israel</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398034">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hundreds-protest-in-ultra-orthodox-city-after-worshippers-detained/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/modiinillit-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A protest in Modiin Illit on September 29, 2020 (screen capture via Twitter)" title="A protest in Modiin Illit on September 29, 2020 (screen capture via Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hundreds-protest-in-ultra-orthodox-city-after-worshippers-detained/">Hundreds protest in ultra-Orthodox city after worshipers detained</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2397995">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ag-netanyahu-may-eventually-need-to-suspend-self-over-conflict-of-interest/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/F200304FFF32-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit speaks during an event at Bar Ilan University, March 4, 2020. (FLASH90)" title="Attorney General Avichai Mandelblit speaks during an event at Bar Ilan University, March 4, 2020. (FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ag-netanyahu-may-eventually-need-to-suspend-self-over-conflict-of-interest/">AG: Netanyahu may eventually need to be suspended as PM for conflict of interest</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398799">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/california-jewish-students-push-district-to-act-against-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Redwood_High_School_Larkspur_California_-_main_entrance-Wikimedia-commons-resize-2160x1149-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Redwood High School in Larkspur, California. (Wikimedia Commons/via JTA)" title="Redwood High School in Larkspur, California. (Wikimedia Commons/via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/california-jewish-students-push-district-to-act-against-anti-semitism/">California Jewish students push district to act against anti-Semitism</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2398707">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/60-year-old-man-killed-in-ashkelon-apartment-fire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/02/F120109UL03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: IIsrael Fire and Rescue Services trucks, January 9 2012. (Uri Lenzi/Flash90)" title="Illustrative: IIsrael Fire and Rescue Services trucks, January 9 2012. (Uri Lenzi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/60-year-old-man-killed-in-ashkelon-apartment-fire/">60-year-old man dies in Ashkelon apartment fire</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2397731">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/congress-launches-inter-parliamentary-task-force-to-combat-online-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_566465595484-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Congresswoman Debbie Wasserman Schultz speaks during a news conference with Congressman Ted Deutch (L) looking on in Fort Lauderdale, Florida on July 5, 2016, (AP/Lynne Sladky)" title="US Congresswoman Debbie Wasserman Schultz speaks during a news conference with Congressman Ted Deutch (L) looking on in Fort Lauderdale, Florida on July 5, 2016, (AP/Lynne Sladky)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/congress-launches-inter-parliamentary-task-force-to-combat-online-anti-semitism/">Congress launches inter-parliamentary task force to combat online anti-Semitism</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/846138-hindsight-2020-with-a-shade-of-everything/"><img src="https://static.timesofisrael.com/blogs/uploads/users/brachagoldstein21542226090-200x200.jpg" alt="Bracha Goldstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bracha Goldstein" href="https://blogs.timesofisrael.com/author/bracha-goldstein/">Bracha Goldstein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/846138-hindsight-2020-with-a-shade-of-everything/">This is unsustainable</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/846138-hindsight-2020-with-a-shade-of-everything/">Who am I to write of pain? Who am I to air my struggle, when so many cannot inhale? My son turned 10 in lockdown, my daughter 13. Who am I to say this is unsustainable?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845869-will-ushpiz-follow-the-rules/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Jessica-Levine-Kupferberg-1530952096-200x200.jpg" alt="Jessica Levine Kupferberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jessica Levine Kupferberg" href="https://blogs.timesofisrael.com/author/jessica-levine-kupferberg/">Jessica Levine Kupferberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845869-will-ushpiz-follow-the-rules/">Will Ushpiz follow the rules?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845869-will-ushpiz-follow-the-rules/">Weary of everything Covid? Me too, so I helped create a family friendly health campaign, with ’punny’ posters to decorate your sukkah and lighten the mood</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845609-could-freier-culture-be-behind-israels-pandemic-figures/"><img src="https://static.timesofisrael.com/blogs/uploads/users/daniel-rosehill-square-headshot-758-8821561814766-200x200.jpg" alt="Daniel Rosehill" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Rosehill" href="https://blogs.timesofisrael.com/author/daniel-rosehill/">Daniel Rosehill</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845609-could-freier-culture-be-behind-israels-pandemic-figures/">Could &#8216;freier culture&#8217; be behind Israel&#8217;s pandemic figures?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845609-could-freier-culture-be-behind-israels-pandemic-figures/">If Israeli society stops festishizing aggression and military might, and sets aside its norms of never apologizing and never being a sucker, we might just beat Covid after all</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845772-the-oldest-jewish-tradition-of-all-protest/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sam-lehman-wilzig1600949089-200x200.jpeg" alt="Sam Lehman-Wilzig" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sam Lehman-Wilzig" href="https://blogs.timesofisrael.com/author/sam-lehman-wilzig/">Sam Lehman-Wilzig</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845772-the-oldest-jewish-tradition-of-all-protest/">The oldest Jewish tradition of all: Protest</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845772-the-oldest-jewish-tradition-of-all-protest/">The good news: Jews tend to be highly ethical, and arguing leads to thinking out of the box. The bad news: in a health emergency, Israelis can’t get it together</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845816-uae-minister-the-abraham-accord-is-the-starting-point-for-radical-tolerance-and-love-in-our-region/"><img src="https://static.timesofisrael.com/blogs/uploads/users/shamma-sohail-almazrui1601375262-200x200.jpg" alt="Shamma Sohail AlMazrui" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shamma Sohail AlMazrui" href="https://blogs.timesofisrael.com/author/shamma-al-mazrui/">Shamma Sohail AlMazrui</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845816-uae-minister-the-abraham-accord-is-the-starting-point-for-radical-tolerance-and-love-in-our-region/">The Abraham Accord is the starting point for radical tolerance and love in our region</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845816-uae-minister-the-abraham-accord-is-the-starting-point-for-radical-tolerance-and-love-in-our-region/">UAE Youth Affairs Minister: ’May our common humanity unite us and may our common faith in a brighter future heal this wounded world.’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845865-with-yuri-orlovs-bold-vision-we-lit-a-fire-under-the-soviet-regime/"><img src="https://static.timesofisrael.com/blogs/uploads/users/natan-sharansky-7301535296271-200x200.jpg" alt="Natan Sharansky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Natan Sharansky" href="https://blogs.timesofisrael.com/author/natan-sharansky/">Natan Sharansky</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845865-with-yuri-orlovs-bold-vision-we-lit-a-fire-under-the-soviet-regime/">With Yuri Orlov’s bold vision, we lit a fire under the Soviet regime</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845865-with-yuri-orlovs-bold-vision-we-lit-a-fire-under-the-soviet-regime/">My fellow USSR dissident, who died Sunday, was jailed and exiled for making sure that the truth couldn’t be buried in the KGB’s dungeons</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845792-our-treehouse-minyan-taught-me-about-empowerment/"><img src="https://static.timesofisrael.com/blogs/uploads/users/pamela1585216374-200x200.jpg" alt="Pamela Laufer-Ukeles" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Pamela Laufer-Ukeles" href="https://blogs.timesofisrael.com/author/pamela-laufer-ukeles/">Pamela Laufer-Ukeles</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845792-our-treehouse-minyan-taught-me-about-empowerment/">Our treehouse minyan taught me about empowerment</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845792-our-treehouse-minyan-taught-me-about-empowerment/">With a prayer group of just 20, every person had to be fully present and fully responsible. The same goes for how we each handle the Covid crisis.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845240-aoc-reveals-her-true-colors/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Uri-Pilichowski-1530952434-200x200.jpg" alt="Uri Pilichowski" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Uri Pilichowski" href="https://blogs.timesofisrael.com/author/uri-pilichowski/">Uri Pilichowski</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845240-aoc-reveals-her-true-colors/">AOC reveals her true colors</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845240-aoc-reveals-her-true-colors/">The congresswoman’s withdrawal from an event honoring Yitzhak Rabin proves progressives and Palestinian activists have no interest in peace</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845278-its-deja-vu-all-over-again-lockdown-already-wreaking-hunger-in-israel-again/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joe-Gitler_headshot-400x400-1530953173-200x200.jpg" alt="Joseph Gitler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joseph Gitler" href="https://blogs.timesofisrael.com/author/joseph-gitler/">Joseph Gitler</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845278-its-deja-vu-all-over-again-lockdown-already-wreaking-hunger-in-israel-again/">Lockdown is already wreaking hunger in Israel&#8230; again</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845278-its-deja-vu-all-over-again-lockdown-already-wreaking-hunger-in-israel-again/">As stomachs rumble across the nation, our food distribution charity is again busier than ever, but it’s hard to ask donors to give yet again</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845080-on-yom-kippur-what-if-we-cant-forgive-our-enemies/"><img src="https://static.timesofisrael.com/blogs/uploads/users/mirsky-yehudah1580416826-200x200.jpg" alt="Yehudah Mirsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yehudah Mirsky" href="https://blogs.timesofisrael.com/author/yehuda-mirsky/">Yehudah Mirsky</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845080-on-yom-kippur-what-if-we-cant-forgive-our-enemies/">On Yom Kippur, what if we can&#8217;t forgive our enemies?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845080-on-yom-kippur-what-if-we-cant-forgive-our-enemies/">At this time of rage and rancor, it’s hard not to hate – truly hate – those whom we oppose. Can we just let ourselves off the hook this year?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845228-angels-and-dust-a-yom-kippur-conversation-with-leonard-cohen-5781/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ronnie1592570257-200x200.jpg" alt="Ronnie Perelis" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ronnie Perelis" href="https://blogs.timesofisrael.com/author/ronnie-perelis/">Ronnie Perelis</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845228-angels-and-dust-a-yom-kippur-conversation-with-leonard-cohen-5781/">Angels and dust: Yom Kippur with Leonard Cohen</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845228-angels-and-dust-a-yom-kippur-conversation-with-leonard-cohen-5781/">The Day of Atonement doesn’t mean we stop doing wrong; it means we can pause and appreciate how God’s patience with humanity allows us to continue to grow</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/845344-last-year-in-jerusalem/"><img src="https://static.timesofisrael.com/blogs/uploads/users/penny-cagan1588588259-200x200.jpg" alt="Penny Cagan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Penny Cagan" href="https://blogs.timesofisrael.com/author/penny-cagan/">Penny Cagan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/845344-last-year-in-jerusalem/">Last year in Jerusalem</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/845344-last-year-in-jerusalem/">What does a non-religious Jew do on Yom Kippur in Jerusalem, when there are no tours, or open restaurants or shops? And yet, it was one of the most moving experiences of my life</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">245,494</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">174,506</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">834</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">1,569</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">34,147,215</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">1,018,209</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/for-1st-time-israel-surpasses-us-in-daily-covid-19-deaths-per-capita/">Israel surpasses US in daily COVID-19 deaths per capita</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/health-ministry-chief-lockdown-to-continue-israel-near-point-of-no-return/">Health Ministry chief: Lockdown to continue, Israel near &#8216;point of no return&#8217;</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/oh-the-places-you-wont-go-your-guide-to-the-latest-lockdown/">Oh, the places you won&#8217;t go: Your guide to the latest lockdown</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/contact-tracing-failure-to-blame-for-severe-2nd-wave-outbreak-tv-report-says/">Contact tracing failure to blame for severe 2nd wave outbreak &#8211; Israel TV report</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/10/AP20274128495962-e1601515759196-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" title="Moderator Chris Wallace of Fox News listens as US President Donald Trump and Democratic candidate Joe Biden participate in the first presidential debate September 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">3 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/">
									Fact check: False claims swamp first Trump-Biden debate
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-calls-on-far-right-group-to-stand-down-after-debate-blowback/">45 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-calls-on-far-right-group-to-stand-down-after-debate-blowback/">
									Trump calls on far-right group to &#8216;stand down&#8217; after debate blowback
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trumps-proud-boys-remark-echoes-charlottesville-comments/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trumps-proud-boys-remark-echoes-charlottesville-comments/">
									Trump&#8217;s Proud Boys remark echoes Charlottesville comments
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/biden-blasts-trump-as-embarrassment-for-not-denouncing-far-right-organization/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/biden-blasts-trump-as-embarrassment-for-not-denouncing-far-right-organization/">
									Biden blasts Trump as &#8217;embarrassment&#8217; for not denouncing far-right organization
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">
									Ministers extend lockdown by 3 days as over 7,000 infections recorded Wednesday
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">
									Hundreds march through Tel Aviv against law limiting demonstrations
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/marilee-shapiro-asher-artist-who-survived-pandemics-century-apart-dies-at-107/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/marilee-shapiro-asher-artist-who-survived-pandemics-century-apart-dies-at-107/">
									Marilee Shapiro Asher, artist who survived pandemics century apart, dies at 107
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/incoming-belgian-government-on-collision-course-with-israel-local-jews-say/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/incoming-belgian-government-on-collision-course-with-israel-local-jews-say/">
									Incoming Belgian government on collision course with Israel, local Jews say
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/california-jewish-students-push-district-to-act-against-anti-semitism/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/california-jewish-students-push-district-to-act-against-anti-semitism/">
									California Jewish students push district to act against anti-Semitism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/helen-reddy-who-sang-the-feminist-anthem-i-am-woman-dies-at-78/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/helen-reddy-who-sang-the-feminist-anthem-i-am-woman-dies-at-78/">
									Helen Reddy, who sang the feminist anthem ‘I Am Woman,’ dies at 78
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">
									Netanyahu: It could be a year before coronavirus lockdown is fully lifted
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">
									Ultra-Orthodox Israelis 2.5 times more likely to test positive, virus czar says
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/60-year-old-man-killed-in-ashkelon-apartment-fire/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/60-year-old-man-killed-in-ashkelon-apartment-fire/">
									60-year-old man dies in Ashkelon apartment fire
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/">
									<span class="label">Pray ball</span>1,000 attend Yom Kippur service at ballpark in New Jersey
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">
									Israelis being allowed to fly even if they bought tickets after lockdown began
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/northern-community-successfully-transfers-ancient-ritual-bath-to-new-home/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/northern-community-successfully-transfers-ancient-ritual-bath-to-new-home/">
									Northern community successfully transfers ancient ritual bath to new home
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/">
									$2,920 for breaking quarantine: Gamzu wants far bigger fines for COVID violators
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/azeris-use-israeli-made-drones-as-conflict-escalates-with-armenia-report/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/azeris-use-israeli-made-drones-as-conflict-escalates-with-armenia-report/">
									Azeris use Israeli-made drones as conflict escalates with Armenia &#8212; report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-closes-fighter-jet-squadron-ending-67-years-of-operations/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-closes-fighter-jet-squadron-ending-67-years-of-operations/">
									IDF closes fighter jet squadron, ending 67 years of operations
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rabbinic-debate-settled-study-takes-measure-of-biblical-handbreadth-unit/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rabbinic-debate-settled-study-takes-measure-of-biblical-handbreadth-unit/">
									<span class="label">Archaeology</span>Rabbinic debate settled? Study takes measure of biblical &#8216;handbreadth&#8217; unit
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/inna-rogatchi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Inna-Rogatchi-1530953774-200x200.jpg" alt="Inna Rogatchi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/inna-rogatchi/">Inna Rogatchi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/fine-arts-before-creation-the-mystery-of-light/">Fine Arts: Before creation. The m...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/daniel-brooks/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Daniel-Brooks-1530953661-200x200.jpg" alt="Daniel Brooks">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/daniel-brooks/">Daniel Brooks</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/misdiagnosing-jew-hate-on-tiktok/">Misdiagnosing Jew Hate on TikTok</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-babi-yar-massacre/">The Babi Yar Massacre</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/juan-gilces-coronel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/juan-gilces-coronel1543726719-200x200.jpg" alt="Juan Gilces Coronel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/juan-gilces-coronel/">Juan Gilces Coronel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israeli-diplomats-deserve-more-credit/">Israeli diplomats deserve more cr...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Allen-S-Maller-1530951844-200x200.jpg" alt="Allen S. Maller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/allen-s-maller/">Allen S. Maller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-sukkot-fable-of-a-real-chinese-buddhist-celebration/">A Sukkot Fable of a real Chinese ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-nabhan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/davidnabhan1541165763-200x200.jpg" alt="David Nabhan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-nabhan/">David Nabhan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/wandering-in-the-desert-for-mid-east-peace/">Wandering in the Desert for Mid-E...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dani-ishai-behan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/behan2-1534623306-200x200.jpg" alt="Dani Ishai Behan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dani-ishai-behan/">Dani Ishai Behan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-american-ashkenazi-identity-crisis/">The American Ashkenazi Identity C...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shia-getter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shia-getter11547031540-200x200.jpg" alt="Shia Getter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shia-getter/">Shia Getter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-fear-factor/">The Fear Factor</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/richard-l-cravatts/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Cravatts-1530951806-200x200.jpg" alt="Richard L. Cravatts">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/richard-l-cravatts/">Richard L. Cravatts</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/black-law-students-demand-racism-thought-police-at-the-university-of-san-diego/">Black Law Students Demand Racism ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/barbara-cooper/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/barbaracooper1541532291-200x200.jpg" alt="Barbara Cooper">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/barbara-cooper/">Barbara Cooper</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/of-bread-and-honey/">Of Bread and Honey</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/F200929DC61-e1601508148454-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" title="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">
							Ministers extend lockdown by 3 days as over 7,000 infections recorded Wednesday 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200930MA19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" title="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">
							Hundreds march through Tel Aviv against law limiting demonstrations 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/F200628OF01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">
							Netanyahu: It could be a year before coronavirus lockdown is fully lifted 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/nothing-to-be-proud-of-what-the-press-is-saying-on-september-30/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200929TN01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli protester in Tel Aviv on September 29, 2020. The sign reads &quot;You are responsible.&quot; (Tomer Neuberg/Flash90)" title="An Israeli protester in Tel Aviv on September 29, 2020. The sign reads &quot;You are responsible.&quot; (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/nothing-to-be-proud-of-what-the-press-is-saying-on-september-30/">
							Nothing to be proud of: What the press is saying on September 30 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hunker-mentality-what-the-press-is-saying-on-september-29/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200928YS13-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Men walk with prayer shawls in Jerusalem on Yom Kippur, the Day of Atonement, September 28, 2020 (Yonatan Sindel/Flash90)" title="Men walk with prayer shawls in Jerusalem on Yom Kippur, the Day of Atonement, September 28, 2020 (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hunker-mentality-what-the-press-is-saying-on-september-29/">
							Hunker mentality: What the press is saying on September 29 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/you-have-sinned-you-have-betrayed-what-the-press-is-saying-on-september-27/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200926AH11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli protests against Prime Minister Benjamin Netanyahu from a bridge in the Jezreel Valley on September 26, 2020. (Anat Hermony/Flash90)" title="An Israeli protests against Prime Minister Benjamin Netanyahu from a bridge in the Jezreel Valley on September 26, 2020. (Anat Hermony/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/you-have-sinned-you-have-betrayed-what-the-press-is-saying-on-september-27/">
							You have sinned, you have betrayed: What the press is saying on September 27 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_126436" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">
			<span>Full Coverage</span>
			Watch: Behind the Headlines		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-philosopher-micah-goodman-on-how-to-overcome-pandemic-of-polarization/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Micah-action-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Times of Israel Deputy Editor Amanda Borschel-Dan speaks with best-selling philosopher Micah Goodman for ToI&#039;s Behind the Headlines series. (screenshot)" title="Times of Israel Deputy Editor Amanda Borschel-Dan speaks with best-selling philosopher Micah Goodman for ToI&#039;s Behind the Headlines series. (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-philosopher-micah-goodman-on-how-to-overcome-pandemic-of-polarization/">
							WATCH: Philosopher Micah Goodman on how to overcome pandemic of polarization 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-sharansky-on-uae-peace-treaty-rise-of-doublethink-in-us-and-jewish-unity/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Sharansky-crop-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Clockwise from top left: Former Prisoner of Zion Natan Sharansky, ToI Jewish World editor Amanda Borschel-Dan, and historian Gil Troy, discuss the new book, &#039;Never Alone.&#039; (screenshot)" title="Clockwise from top left: Former Prisoner of Zion Natan Sharansky, ToI Jewish World editor Amanda Borschel-Dan, and historian Gil Troy, discuss the new book, &#039;Never Alone.&#039; (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-sharansky-on-uae-peace-treaty-rise-of-doublethink-in-us-and-jewish-unity/">
							WATCH: Sharansky on UAE peace treaty, rise of doublethink in US and Jewish unity 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-etgar-keret-unveils-new-covid-project-an-8-minute-choreographed-film/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Jessica-etgar-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Culture editor Jessica Steinberg interviews writer Etgar Keret for the Behind the Headlines series, September 2, 2020. (screenshot)" title="Culture editor Jessica Steinberg interviews writer Etgar Keret for the Behind the Headlines series, September 2, 2020. (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-etgar-keret-unveils-new-covid-project-an-8-minute-choreographed-film/">
							WATCH: Etgar Keret unveils his new COVID project, an 8-minute choreographed film 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-philosopher-micah-goodman-on-how-to-overcome-a-pandemic-of-polarization/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/מיכה-גודמן-e1403617274301-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Micah Goodman delivers his acceptance speech for the 2014 Marc and Henia Liebhaber Prize for Religious Tolerance. (courtesy)" title="Dr. Micah Goodman delivers his acceptance speech for the 2014 Marc and Henia Liebhaber Prize for Religious Tolerance. (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-philosopher-micah-goodman-on-how-to-overcome-a-pandemic-of-polarization/">
							LISTEN: Philosopher Micah Goodman on how to overcome a pandemic of polarization 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-israeli-band-yamma-has-millions-grooving-to-ancient-hebrew-poetry/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/outdoor2-photo-by-Ruth-Luar-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Members of the band Yamma, including singer Talya G.A Solan (center), Yonnie Dror, Aviv Bahar, Nur Bar Goren, and Avri Borochov (Ruth Luar)" title="Members of the band Yamma, including singer Talya G.A Solan (center), Yonnie Dror, Aviv Bahar, Nur Bar Goren, and Avri Borochov (Ruth Luar)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-israeli-band-yamma-has-millions-grooving-to-ancient-hebrew-poetry/">
							LISTEN: Israeli band Yamma has millions grooving to ancient Hebrew poetry 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-purloined-pottery-from-tomb-of-patriarchs-gets-1st-scientific-study/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F170622GE06-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Tomb of the Patriarchs, in the West Bank town of Hebron, June 22, 2017. (Gershon Elinson/Flash90)" title="The Tomb of the Patriarchs, in the West Bank town of Hebron, June 22, 2017. (Gershon Elinson/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-purloined-pottery-from-tomb-of-patriarchs-gets-1st-scientific-study/">
							LISTEN: Purloined pottery from Tomb of Patriarchs gets 1st scientific study 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_6">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_6.jpg" alt="CRM">
</a>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/TD-Bank-Ballpark-e1601485801684-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of the TD Bank Ballpark in Bridgewater Township. (YouTube)" title="Screen capture from video of the TD Bank Ballpark in Bridgewater Township. (YouTube)" /></a>
						</div>
						<span class="label">Pray ball</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/">1,000 attend Yom Kippur service at ballpark in New Jersey</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-jewish-principal-donates-bone-marrow-to-2-year-old-after-school-drive/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Yossi-Kastan-Berman-Academy-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Berman Hebrew Academy Head of School Dr. Rabbi Yossi Kastan donated his bone marrow to a 2-year-old girl, undated (Courtesy of Berman Hebrew Academy via JTA)" title="Berman Hebrew Academy Head of School Dr. Rabbi Yossi Kastan donated his bone marrow to a 2-year-old girl, undated (Courtesy of Berman Hebrew Academy via JTA)" /></a>
						</div>
						<span class="label">Leading by example</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-jewish-principal-donates-bone-marrow-to-2-year-old-after-school-drive/">US Jewish principal donates bone marrow to 2-year-old</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kid-whose-avinu-malkeinu-went-viral-sings-at-ny-synagogue-yom-kippur-service/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/buchdal-aveinu-malkenu-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The video of Bibi Shapiro singing &quot;Avinu Malkeinu&quot; was played during online Yom Kippur services through New York&#039;s Central Synagogue, September 28, 2020  (Screenshot from YouTube via JTA)" title="The video of Bibi Shapiro singing &quot;Avinu Malkeinu&quot; was played during online Yom Kippur services through New York&#039;s Central Synagogue, September 28, 2020  (Screenshot from YouTube via JTA)" /></a>
						</div>
						<span class="label">Six with soul</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kid-whose-avinu-malkeinu-went-viral-sings-at-ny-synagogue-yom-kippur-service/"><span class="media-ico video-ico no-slash"></span>Kid whose ‘Avinu Malkeinu’ went viral sings at NY synagogue Yom Kippur service</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/signs-indicate-borat-sequel-coming-trump-covid-in-focus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/asdascascasc-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sacha Baron Cohen in 2006&#039;s &#039;Borat&#039; (screenshot)" title="Sacha Baron Cohen in 2006&#039;s &#039;Borat&#039; (screenshot)" /></a>
						</div>
						<span class="label">Is nice!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/signs-indicate-borat-sequel-coming-trump-covid-in-focus/"><span class="media-ico video-ico no-slash"></span>All signs indicate Borat sequel coming; Trump, COVID in focus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/airborne-yom-kippur-ritual-for-locked-down-melbourne-jews/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-27-at-12.02.55-PM-2160x1200-1-e1601230608281-400x250.png" class="attachment-medium size-medium wp-post-image" alt="An airplane circles Melbourne, Australia, September 27, 2020, for locked-down Jews who could not conduct the pre-Yom Kippur ritual of kapparot. (Youtube screenshot)" title="An airplane circles Melbourne, Australia, September 27, 2020, for locked-down Jews who could not conduct the pre-Yom Kippur ritual of kapparot. (Youtube screenshot)" /></a>
						</div>
						<span class="label">Chickens on a plane</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/airborne-yom-kippur-ritual-for-locked-down-melbourne-jews/"><span class="media-ico video-ico no-slash"></span>Airborne Yom Kippur ritual for locked down Melbourne Jews</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-comedy-show-nominated-for-international-emmy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-13-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Actress Ilanit Ben-Yaakov in the Israeli comedy series &#039;Chamishim&#039; (&#039;Fifty&#039;). (Screenshot/YouTube)" title="Actress Ilanit Ben-Yaakov in the Israeli comedy series &#039;Chamishim&#039; (&#039;Fifty&#039;). (Screenshot/YouTube)" /></a>
						</div>
						<span class="label">Good for a laugh</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-comedy-show-nominated-for-international-emmy/">Israeli comedy show nominated for international Emmy</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rbgs-signature-collar-and-book-join-museum-of-jewish-people/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/1200px-Ruth_Bader_Ginsburg_2016_portrait-e1601192261394-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The late Supreme Court Justice Ruth Bader Ginsburg, in her signature lace jabot, one of which was donated by Ginsburg before her death to Tel Aviv&#039;s Museum of the Jewish People (Courtesy Supreme Court of the United States)" title="The late Supreme Court Justice Ruth Bader Ginsburg, in her signature lace jabot, one of which was donated by Ginsburg before her death to Tel Aviv&#039;s Museum of the Jewish People (Courtesy Supreme Court of the United States)" /></a>
						</div>
						<span class="label">Accessory to the fact</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rbgs-signature-collar-and-book-join-museum-of-jewish-people/">RBG&#8217;s signature collar and book join Museum of Jewish People</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/shade-giving-fabric-that-lights-up-at-night-nets-israeli-intl-prize/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/anai-green-invention-daylight-e1600958191330-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustration by Anai Green of Tel Aviv of her self-lighting, solar-cell packed, outdoor fabric, Lumiweave which won one of four prizes at this year&#039;s international Women4Climate Tech challenge. (Courtesy, Anai Green)" title="Illustration by Anai Green of Tel Aviv of her self-lighting, solar-cell packed, outdoor fabric, Lumiweave which won one of four prizes at this year&#039;s international Women4Climate Tech challenge. (Courtesy, Anai Green)" /></a>
						</div>
						<span class="label">Under cover</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/shade-giving-fabric-that-lights-up-at-night-nets-israeli-intl-prize/">Shade-giving fabric that lights up at night nets Israeli int&#8217;l prize</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/natalie-portmans-debut-kids-book-makes-3-classic-tales-gender-safe/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/02/AP_20041177691566-e1595346922130-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Natalie Portman at the Oscars on February 9, 2020, at the Dolby Theatre in Los Angeles. (Jordan Strauss/Invision/AP)" title="Natalie Portman at the Oscars on February 9, 2020, at the Dolby Theatre in Los Angeles. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">On the right page</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/natalie-portmans-debut-kids-book-makes-3-classic-tales-gender-safe/">Natalie Portman’s debut kid’s book makes 3 classic tales &#8216;gender-safe&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/western-wall-stays-shut-to-most-but-notes-can-still-be-sent/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20262610472316-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Capsules for up to 20 women to worship, a measure to curb the spread of the coronavirus, at the Western Wall in the Old City of Jerusalem, sit empty on Sept. 18, 2020, on the first day of a nationwide three-week lockdown in reaction to a resurgence in COVID-19 cases. (AP Photo/Maya Alleruzzo)" title="Capsules for up to 20 women to worship, a measure to curb the spread of the coronavirus, at the Western Wall in the Old City of Jerusalem, sit empty on Sept. 18, 2020, on the first day of a nationwide three-week lockdown in reaction to a resurgence in COVID-19 cases. (AP Photo/Maya Alleruzzo)" /></a>
						</div>
						<span class="label">Put it in writing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/western-wall-stays-shut-to-most-but-notes-can-still-be-sent/">Western Wall stays shut to most, but notes can still be sent</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/guy-niv-becomes-first-israeli-to-complete-cyclings-tour-de-france/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/Guy-Niv-in-action-Credit-Noa-Arnon-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Guy Niv in action (Noa Arnon, via JTA)" title="Guy Niv in action (Noa Arnon, via JTA)" /></a>
						</div>
						<span class="label">Riding high</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/guy-niv-becomes-first-israeli-to-complete-cyclings-tour-de-france/">Guy Niv becomes first Israeli to complete Tour de France</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/argentine-jews-hold-rosh-hashanah-service-in-their-cars/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Drive-in-Shofar-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Marcelo Polakoff, chief rabbi of the Israelite Union Center of Cordoba, blows a shofar at a &quot;drive-in&quot; Rosh Hashanah service, September 20, 2020. (Courtesy of Israelite Union Center of Cordoba/via JTA)" title="Rabbi Marcelo Polakoff, chief rabbi of the Israelite Union Center of Cordoba, blows a shofar at a &quot;drive-in&quot; Rosh Hashanah service, September 20, 2020. (Courtesy of Israelite Union Center of Cordoba/via JTA)" /></a>
						</div>
						<span class="label">Drive-in Judaism</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/argentine-jews-hold-rosh-hashanah-service-in-their-cars/">Argentine Jews hold Rosh Hashanah service &#8211; in their cars</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rachel-bloom-now-in-love-with-the-dancer-from-my-bat-mitzvah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/6-26-20-crazy-ex-girlfriend-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Rachel Bloom as Rebecca Bunch in &quot;Crazy Ex-Girlfriend.&quot; (YouTube screenshot/via JTA)" title="Rachel Bloom as Rebecca Bunch in &quot;Crazy Ex-Girlfriend.&quot; (YouTube screenshot/via JTA)" /></a>
						</div>
						<span class="label">Crazy ex-producer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rachel-bloom-now-in-love-with-the-dancer-from-my-bat-mitzvah/">Rachel Bloom now &#8216;In Love With The Dancer From My Bat Mitzvah’</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-research-urges-resuming-sex-soon-after-a-heart-attack/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2013/07/F070822NS00-e1374708567711-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of a couple kissing at the beach. (Nati Shohat/Flash90)" title="Illustrative photo of a couple kissing at the beach. (Nati Shohat/Flash90)" /></a>
						</div>
						<span class="label">Back into bed</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-research-urges-resuming-sex-soon-after-a-heart-attack/">Israeli research urges resuming sex soon after a heart attack</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/florida-to-offer-specialty-license-plate-that-shows-support-for-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_070919039654-e1600854204839-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Samples of license plates that arre approved by the Florida Cabinet are displayed at the cabinet meeting, Sept. 19, 2007, in Tallahassee, Florida. (AP Photo/Phil Coale)" title="Samples of license plates that arre approved by the Florida Cabinet are displayed at the cabinet meeting, Sept. 19, 2007, in Tallahassee, Florida. (AP Photo/Phil Coale)" /></a>
						</div>
						<span class="label">Ray of sunshine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/florida-to-offer-specialty-license-plate-that-shows-support-for-israel/">Florida to offer license plate that shows support for Israel</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-kibbutz-tweaks-its-name-to-pay-tribute-to-rbg/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20265862613503-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Supreme Court Justice Ruth Bader Ginsburg is photographed in her chambers in Washington on August 3, 2010. (AP Photo/Alex Brandon, File)" title="Supreme Court Justice Ruth Bader Ginsburg is photographed in her chambers in Washington on August 3, 2010. (AP Photo/Alex Brandon, File)" /></a>
						</div>
						<span class="label">Justice served</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-kibbutz-tweaks-its-name-to-pay-tribute-to-rbg/">Kibbutz temporarily tweaks its name to pay tribute to RBG</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/abu-dhabi-abolishes-permit-system-for-buying-alcohol/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20135426941718-e1594531970143-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A waiter wears a face mask as he carries beer through a restaurant in Vienna, Austria, May 14, 2020. (AP Photo/Ronald Zak)" title="Illustrative: A waiter wears a face mask as he carries beer through a restaurant in Vienna, Austria, May 14, 2020. (AP Photo/Ronald Zak)" /></a>
						</div>
						<span class="label">In good spirits</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/abu-dhabi-abolishes-permit-system-for-buying-alcohol/">Abu Dhabi abolishes permit system for buying alcohol</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/11-year-old-blows-shofar-in-front-of-us-supreme-court-for-ruth-bader-ginsburg/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/sh-e1600782096337-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Micah Blay, 11, blows the shofar in front of the US Supreme Court for Ruth Bader Ginsburg (Screen capture/Twitter)" title="Micah Blay, 11, blows the shofar in front of the US Supreme Court for Ruth Bader Ginsburg (Screen capture/Twitter)" /></a>
						</div>
						<span class="label">Justice honored</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/11-year-old-blows-shofar-in-front-of-us-supreme-court-for-ruth-bader-ginsburg/"><span class="media-ico video-ico no-slash"></span>11-year-old blows shofar in front of US Supreme Court for RBG</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/renewed-jerusalem-chords-bridge-lights-up-to-tune-of-1-million/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/asdsacasfdasd-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The renovated Chords Bridge at Jerusalem&#039;s entrance lights up, September 17, 2020 (Jerusalem Municipality)" title="The renovated Chords Bridge at Jerusalem&#039;s entrance lights up, September 17, 2020 (Jerusalem Municipality)" /></a>
						</div>
						<span class="label">A bit of flare</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/renewed-jerusalem-chords-bridge-lights-up-to-tune-of-1-million/"><span class="media-ico video-ico no-slash"></span>Renewed Jerusalem Chords Bridge lights up to tune of $1 million</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mandy-patinkin-blows-shofar-in-tv-tribute-to-ruth-bader-ginsburgs-dying-wish/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-21-at-11.02.10-AM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Mandy Patinkin blows a shofar next to his wife Kathryn Grody on MSNBC. (Screen capture: Twitter)" title="Mandy Patinkin blows a shofar next to his wife Kathryn Grody on MSNBC. (Screen capture: Twitter)" /></a>
						</div>
						<span class="label">Hear him out</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mandy-patinkin-blows-shofar-in-tv-tribute-to-ruth-bader-ginsburgs-dying-wish/"><span class="media-ico video-ico no-slash"></span>Mandy Patinkin blows shofar in TV tribute to RBG’s dying wish</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/10/F200929DC61-e1601508148454-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" title="Jews build a sukka for the upcoming holiday of Sukkot, in the northern city of Safed, September 29, 2020. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/ministers-extend-lockdown-by-3-days-as-over-7000-infections-recorded-wednesday/">Ministers extend lockdown by 3 days as over 7,000 infections recorded Wednesday</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200930MA19-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" title="Protesters block a road as they demonstrate against Prime Minister Benjamin Netanyahu in Tel Aviv on September 30, 2020. (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hundreds-march-through-tel-aviv-against-law-limiting-demonstrations/">Hundreds march through Tel Aviv against law limiting demonstrations</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/F200628OF01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" title="Prime Minister Benjamin Netanyahu (R) and Defense Minister Benny Gantz at the weekly cabinet meeting at the Foreign Ministry in Jerusalem on June 28, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-it-could-be-a-year-before-coronavirus-lockdown-is-fully-lifted/">Netanyahu: It could be a year before coronavirus lockdown is fully lifted</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/F200406YS31-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police officers close synagogues and hand out fines to Haredi Jews in the Mea Shearim neighborhood of Jerusalem, following government restrictions imposed as part of the effort to contain the spread of the coronavirus, April 6, 2020. (Yonatan Sindel/Flash90)" title="Police officers close synagogues and hand out fines to Haredi Jews in the Mea Shearim neighborhood of Jerusalem, following government restrictions imposed as part of the effort to contain the spread of the coronavirus, April 6, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/ultra-orthodox-israelis-2-5-times-more-likely-to-test-positive-virus-czar-says/">Ultra-Orthodox Israelis 2.5 times more likely to test positive, virus czar says</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/TD-Bank-Ballpark-e1601485801684-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of the TD Bank Ballpark in Bridgewater Township. (YouTube)" title="Screen capture from video of the TD Bank Ballpark in Bridgewater Township. (YouTube)" /></a>
						</div>
						<span class="label">Pray ball</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/1000-attend-yom-kippur-service-at-ballpark-in-new-jersey/">1,000 attend Yom Kippur service at ballpark in New Jersey</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200924AVS18-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Passengers at the Ben Gurion International Airport on September 24, 2020. (Avshalom Sassoni/Flash90)" title="Passengers at the Ben Gurion International Airport on September 24, 2020. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/outbound-flight-virus-restrictions-reportedly-not-being-enforced/">Israelis being allowed to fly even if they bought tickets after lockdown began</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/200924OF59-e1600973645863-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police fine a man for violating the national lockdown rules at the Jaffa Gate in the Old City of Jerusalem on September 24, 2020. (Olivier Fitoussi/Flash90)" title="Police fine a man for violating the national lockdown rules at the Jaffa Gate in the Old City of Jerusalem on September 24, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gamzu-pushes-ministers-to-substantially-increase-fines-for-guideline-violators/">$2,920 for breaking quarantine: Gamzu wants far bigger fines for COVID violators</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/ag-new-limits-on-protests-not-valid-until-fresh-regulations-passed/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20273428232624-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Protesters wave flags and chant slogans during a demonstration against a proposed measure to curtail public demonstrations during the current nationwide lockdown due to the coronavirus pandemic, in front of the Knesset, in Jerusalem, September 29, 2020. (Sebastian Scheiner/AP)" title="Protesters wave flags and chant slogans during a demonstration against a proposed measure to curtail public demonstrations during the current nationwide lockdown due to the coronavirus pandemic, in front of the Knesset, in Jerusalem, September 29, 2020. (Sebastian Scheiner/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/ag-new-limits-on-protests-not-valid-until-fresh-regulations-passed/">AG: New limits on protests not valid until fresh regulations passed</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/coronavirus-czar-expected-to-quit-amid-clashes-with-netanyahu-report/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ronni Gamzu at a meeting with Jerusalem Mayor Moshe Lion at the Jerusalem City Hall, August 12, 2020. (Olivier Fitoussi/Flash90)" title="Ronni Gamzu at a meeting with Jerusalem Mayor Moshe Lion at the Jerusalem City Hall, August 12, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-czar-expected-to-quit-amid-clashes-with-netanyahu-report/">Coronavirus czar expected to quit amid clashes with Netanyahu &#8211; report</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/top-health-official-1-3-of-israels-virus-infections-are-among-ultra-orthodox/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200913DC04-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Elimelech Biderman and ultra-Orthodox Jews pray for forgiveness (Selihot) at the burial site of Rabbi Shimon bar Yohai in Meron, northern Israel, September 12, 2020 (David Cohen/Flash90)" title="Rabbi Elimelech Biderman and ultra-Orthodox Jews pray for forgiveness (Selihot) at the burial site of Rabbi Shimon bar Yohai in Meron, northern Israel, September 12, 2020 (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/top-health-official-1-3-of-israels-virus-infections-are-among-ultra-orthodox/">Top health official: 1/3 of Israel&#8217;s virus infections are among ultra-Orthodox</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-step-up-enforcement-fines-for-flouting-lockdown-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200927NS21-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israel Police officers at a temporary checkpoint in Jerusalem&#039;s Old City on September 27, 2020, during a nationwide lockdown to prevent the spread of COVID-19. (Nati Shohat/Flash90)" title="Israel Police officers at a temporary checkpoint in Jerusalem&#039;s Old City on September 27, 2020, during a nationwide lockdown to prevent the spread of COVID-19. (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/police-step-up-enforcement-fines-for-flouting-lockdown-rules/">Police step up enforcement, fines for flouting lockdown rules</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/activists-go-to-high-court-after-knesset-restricts-protests-during-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200926YS1008-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on September 26, 2020 (Yonatan Sindel/Flash90)" title="People protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on September 26, 2020 (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/activists-go-to-high-court-after-knesset-restricts-protests-during-lockdown/">Activists turn to High Court after Knesset restricts protests during lockdown</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gazans-left-stranded-abroad-due-to-pa-decision-to-cut-ties-with-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/2291571-1263599811-e1601452464425-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This undated 2018 photo shows Dr. Mohammed Ayesh and his family in Gaza. (Ayesh family via AP)" title="This undated 2018 photo shows Dr. Mohammed Ayesh and his family in Gaza. (Ayesh family via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gazans-left-stranded-abroad-due-to-pa-decision-to-cut-ties-with-israel/">Gazans left stranded abroad due to PA decision to cut ties with Israel</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hospitals-to-add-1500-beds-amid-overload-15-of-virus-tests-return-positive/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8QJ93H-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A medic works in the underground parking of Rambam Health Care Campus which was transformed into an intensive care facility for coronavirus patients, in the northern Israeli city of Haifa on September 23, 2020  (JACK GUEZ / AFP)" title="A medic works in the underground parking of Rambam Health Care Campus which was transformed into an intensive care facility for coronavirus patients, in the northern Israeli city of Haifa on September 23, 2020  (JACK GUEZ / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hospitals-to-add-1500-beds-amid-overload-15-of-virus-tests-return-positive/">Hospitals to add 1,500 beds amid overload; 15% of virus tests return positive</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/clowns-in-hazmat-suits-and-a-bed-for-mommy-hospital-opens-covid-kids-facility/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1214517254-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A little girl playing doctor. (Mario De Moya F via iStock by Getty Images)" title="A little girl playing doctor. (Mario De Moya F via iStock by Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/clowns-in-hazmat-suits-and-a-bed-for-mommy-hospital-opens-covid-kids-facility/">Clowns in hazmat suits and a bed for mommy: Hospital opens COVID kids facility</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/knesset-passes-bill-clamping-down-on-protests-after-all-night-session/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200929TN16-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People protest against the government outside the headquarters of the Tel Aviv District Israel Police, on September 29, 2020. (Tomer Neuberg/Flash90)" title="People protest against the government outside the headquarters of the Tel Aviv District Israel Police, on September 29, 2020. (Tomer Neuberg/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/knesset-passes-bill-clamping-down-on-protests-after-all-night-session/">Israel passes law drastically limiting demonstrations during COVID lockdown</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-cases-said-found-on-17-flights-as-pilgrims-return-from-ukraine-belarus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/belarus-uman-1-soldiers-crowd-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Belarusian soldiers guard the border to Ukraine against hundreds of Jewish pilgrims on Sept. 15, 2020. (Courtey of Shahar Eliyahu via JTA)" title="Belarusian soldiers guard the border to Ukraine against hundreds of Jewish pilgrims on Sept. 15, 2020. (Courtey of Shahar Eliyahu via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/virus-cases-said-found-on-17-flights-as-pilgrims-return-from-ukraine-belarus/">Virus cases said found on 17 flights as pilgrims return from Ukraine, Belarus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/gantz-says-idf-troops-wont-police-anti-government-protests-after-outcry/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200929OF31-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Anti-government protestors confront police outside the Knesset in Jerusalem on September 29, 2020. (Olivier Fitoussi/Flash90)" title="Anti-government protestors confront police outside the Knesset in Jerusalem on September 29, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-says-idf-troops-wont-police-anti-government-protests-after-outcry/">After outcry, Gantz says IDF troops won&#8217;t police anti-government protests</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/global-loser-israels-sky-high-infection-rate-almost-3-times-any-other-in-world/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914NS15-e1600155513941-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem, September 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem, September 14, 2020 (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/global-loser-israels-sky-high-infection-rate-almost-3-times-any-other-in-world/">Global loser: Israel’s sky-high infection rate almost 3 times any other in world</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bank-of-israel-defers-loan-returns-until-end-of-year/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/F150225NS64-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="View of the Bank of Israel in Jerusalem, February 25, 2015. (Nati Shohat/FLASH90)" title="View of the Bank of Israel in Jerusalem, February 25, 2015. (Nati Shohat/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bank-of-israel-defers-loan-returns-until-end-of-year/">Bank of Israel defers loan returns until end of year</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/fact-check-false-claims-swamp-first-trump-biden-debate/" data-widget-id="AR_3"></div>
												</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2398950", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2398950", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.537 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-01 04:37:14 -->
