<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Likud said weighing not recommending anyone for PM so Gantz will get mandate | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2153417,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1569142825">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Likud said weighing not recommending anyone for PM so Gantz will get mandate">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Likud said weighing not recommending anyone for PM so Gantz will get mandate">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/">

<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>

<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2153417 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Likud+said+weighing+not+recommending+anyone+for+PM+so+Gantz+will+get+mandate&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F&title=Likud+said+weighing+not+recommending+anyone+for+PM+so+Gantz+will+get+mandate&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2153417" data-lang="eng" data-site="Times Of Israel" data-title="Likud said weighing not recommending anyone for PM so Gantz will get mandate"><a target="_blank" href="mailto:?subject=The Times of Israel: Likud said weighing not recommending anyone for PM so Gantz will get mandate&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Likud said weighing not recommending anyone for PM so Gantz will get mandate</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_2153379" class="article  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2153379"
	data-article_url_http="https://www.timesofisrael.com/liveblog-september-22-2019/"
	data-article_url="https://www.timesofisrael.com/liveblog-september-22-2019/"
	data-article_title_full="Netanyahu meets with Shas chief Deri before consultations with president | The Times of Israel"
	data-article_title="Netanyahu meets with Shas chief Deri before consultations with president"
	data-article_description="Head of ultra-Orthodox party expected to give statement to the press ahead of talks with Rivlin on who should form the next government"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/03/F190310DCFF03-e1567451369641.jpg"
	data-image_width="705"
	data-image_height="441">

		
		<!-- /3933714/TOI_Desktop/Top -->
		<div id="div-gpt-ad-Top" class="banner Top ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Netanyahu meets with Shas chief Deri before consultations with president</h1>
				<h2 class="underline">Head of ultra-Orthodox party expected to give statement to the press ahead of talks with Rivlin on who should form the next government</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2153417">
						<span data-timestamp="1569153194" title="2:53 pm">2:53 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2153417">Likud said weighing not recommending anyone for PM so Gantz will get mandate</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2153412">
						<span data-timestamp="1569152221" title="2:37 pm">2:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2153412">Joint List heads finish meeting ahead of Rivlin talks; still no word on Gantz recommendation</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2153408">
						<span data-timestamp="1569151698" title="2:28 pm">2:28 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2153408">Citation of merit awarded to officer killed in Gaza operation gone awry</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2153382">
						<span data-timestamp="1569151182" title="2:19 pm">2:19 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2153382">Rivlin meets with Trump's outgoing peace envoy</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 2:16 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2153379" href="/wp-admin/post.php?post=2153379&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Netanyahu+meets+with+Shas+chief+Deri+before+consultations+with+president&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F&title=Netanyahu+meets+with+Shas+chief+Deri+before+consultations+with+president&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2153379" data-lang="eng" data-site="The Times of Israel" data-title="Netanyahu meets with Shas chief Deri before consultations with president">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Netanyahu meets with Shas chief Deri before consultations with president&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/03/F190310DCFF03-e1567451369641.jpg"><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2019/03/F190310DCFF03-e1567451369641-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="An ultra-Orthodox Jewish man near a billboard with pictures of Prime Minister Benjamin Netanyahu and Shas head Aryeh Deri, as part of the Shas election campaign, in Safed, March 10, 2019. (David Cohen/Flash90)" title="An ultra-Orthodox Jewish man near a billboard with pictures of Prime Minister Benjamin Netanyahu and Shas head Aryeh Deri, as part of the Shas election campaign, in Safed, March 10, 2019. (David Cohen/Flash90)" /></a><div class="caption">An ultra-Orthodox Jewish man near a billboard with pictures of Prime Minister Benjamin Netanyahu and Shas head Aryeh Deri, as part of the Shas election campaign, in Safed, March 10, 2019. (David Cohen/Flash90)</div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Sunday&#8217;s events as they happen.</p>
<div id="liveblog-2153379" class="liveblogdiv">
	<div id="liveblog-entry-2153417" data-item="2153417">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/"><span data-timestamp="1569153194" title="Sun, 22 Sep 2019 14:53:14 +0300">2:53 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/">Likud said weighing not recommending anyone for PM so Gantz will get mandate</a></h4>
			<p>Prime Minister Benjamin Netanyahu has reportedly spoken with senior Likud party members about not recommending anyone to form the next government when representatives from the ruling party meet today with President Reuven Rivlin.</p>
<p>According to Channel 13 news, such a move would be aimed at ensuring Blue and White leader Benny Gantz is tasked first by Rivlin with forming a government, on the assumption that he would fail to do so.</p>
<p>The mandate to assemble a coalition would then go to Netanyahu, who the network said argued that he would then have an easier time at putting together a government, despite lacking a majority of seats together with his right-wing religious allies.</p>
<p>The report says Netanyahu will make a final decision on who to recommend before Likud members meet with Rivlin this evening.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Likud said weighing not recommending anyone for PM so Gantz will get mandate&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2153412" data-item="2153412">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/joint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation/"><span data-timestamp="1569152221" title="Sun, 22 Sep 2019 14:37:01 +0300">2:37 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/joint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation/">Joint List heads finish meeting ahead of Rivlin talks; still no word on Gantz recommendation</a></h4>
			<p>The Joint List will decide whether to recommend Blue and White leader Benny Gantz to serve as prime minister before it meets with President Reuven Rivlin this evening, Ahmad Darawshe, a spokesman for MK Ahmad Tibi says.</p>
<p>Darawshe makes the statement after the head of the four Arab-majority factions that make up the Joint List held a meeting at the Knesset.</p>
<p><em>&#8212; Adam Rasgon</em></p>

	<div id="attachment_2153415"  class="wp-caption  alignnone"><img class="size-large wp-image-2153415" src="https://static.timesofisrael.com/www/uploads/2019/09/F190922YS10-e1569152154300-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Joint List leaders Ayman Odeh (2nd-L), Ahmad Tibi (2nd-R), Mtanes Shehadeh (L) and Mansour Abbas meet at the Knesset on September 22, 2019, ahead of their meeting with President Reuven Rivlin on who they&#8217;ll recommend should form the next government. (Yonatan Sindel/Flash90)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjoint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Joint List heads finish meeting ahead of Rivlin talks; still no word on Gantz recommendation&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjoint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2153408" data-item="2153408">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/citation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry/"><span data-timestamp="1569151698" title="Sun, 22 Sep 2019 14:28:18 +0300">2:28 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/citation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry/">Citation of merit awarded to officer killed in Gaza operation gone awry</a></h4>
			<p>The IDF officer killed in a Gaza raid late last year has been awarded a citation of merit for his actions during the operation, the army says.</p>
<p>The commendation — known in Hebrew as a <em>tzalash</em> — was presented to the family of the officer, who for security reasons can only be identifed by his rank and first initial of his Hebrew name: Lt. Col. “Mem.”</p>
<p>The IDF says Mem earned the citation of merit for “acting with his team behind enemy lines, with determination, level-headedly and courageously in order to defend his comrades with initiative and fearlessness, for taking a lead role in dominating the enemy and for acting wisely in moving to dominate [the enemy].”</p>
<p>The award was presented to Mem’s parents, wife and children in his family home by IDF Chief of Staff Aviv Kohavi.</p>
<p>Mem was part of a special forces team carrying out an intelligence operation within the Gaza Strip. The team was caught by members of the Hamas terror group in the Gaza city of Khan Younis, leading to a firefight and a complicated rescue effort, in which Mem was killed by friendly fire, according to an IDF investigation.</p>
<p>Mem’s actions were credited with being crucial to this largely successful rescue operation.</p>
<p>“He made a decision through which he was able to create the conditions so that the situation would not deteriorate into a crisis with strategic implications,” Kohavi says during the ceremony.</p>
<p><em>&#8212; Judah Ari Gross</em></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="iw" dir="rtl">הבוקר התקיים טקס הענקת צל&quot;ש הרמטכ&quot;ל לסגן-אלוף מ&#39; ז&quot;ל על פועלו במבצע המיוחד בחאן יונס. משפחתו של סא&quot;ל מ&#39; ז&quot;ל קיבלה את אות הכבוד בשמו לזכר פעילותו במבצע בו פעל עם צוותו, בשטח אויב, בנחישות, קור רוח ואומץ, להגנה על חבריו מתוך יוזמה וחתירה למגע.<br /> <a href="https://t.co/CuYyTRejAu">https://t.co/CuYyTRejAu</a> <a href="https://t.co/rAg6oU3dAR">pic.twitter.com/rAg6oU3dAR</a></p>
<p>&mdash; צבא ההגנה לישראל (@idfonline) <a href="https://twitter.com/idfonline/status/1175724239556685830?ref_src=twsrc%5Etfw">September 22, 2019</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcitation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Citation of merit awarded to officer killed in Gaza operation gone awry&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fcitation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2153382" data-item="2153382">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-meets-with-trumps-outgoing-peace-envoy/"><span data-timestamp="1569151182" title="Sun, 22 Sep 2019 14:19:42 +0300">2:19 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/rivlin-meets-with-trumps-outgoing-peace-envoy/">Rivlin meets with Trump&#8217;s outgoing peace envoy</a></h4>
			<p>President Reuven Rivlin is meeting with US President Donald Trump&#8217;s outgoing peace envoy at his official residence in Jerusalem.</p>
<p>A statement from Rivlin&#8217;s office says Jason Greenblatt wanted to say goodbye before officially stepping down and that the two are discussing the US envoy&#8217;s &#8220;efforts to promote understanding and trust in the region,&#8221; with the president expressing hope they bear fruit.</p>
<p>Greenblatt, who is in the country for the wedding of US Ambassador David Friedman&#8217;s daughter, met Friday with Prime Minister Benjamin Netanyahu and was also supposed to meet with Blue and White party leader Benny Gantz.</p>
<p>His visit to the country comes after elections last week ended in gridlock, with neither Gantz nor Netanyahu having a clear path to forming a government.</p>
<p>Greenblatt said last week the Trump administration has not yet decided whether it will release its long-delayed peace plan during or after coalition talks.</p>

	<div id="attachment_2153392"  class="wp-caption  alignnone"><img class="size-large wp-image-2153392" src="https://static.timesofisrael.com/www/uploads/2019/09/President-Rivlin-with-Jason-Greenblatt-22-September-2109-e1569149207353-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">President Reuven Rivlin (right) meets with US peace envoy Jason Greenblatt at his official residence in Jerusalem on September 22, 2019. (Amos Ben Gershom/GPO)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-meets-with-trumps-outgoing-peace-envoy%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Rivlin meets with Trump&#8217;s outgoing peace envoy&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frivlin-meets-with-trumps-outgoing-peace-envoy%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2153394" data-item="2153394">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/brother-of-well-known-egyptian-activist-gets-15-days-in-jail-after-sissi-criticism/"><span data-timestamp="1569151064" title="Sun, 22 Sep 2019 14:17:44 +0300">2:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/brother-of-well-known-egyptian-activist-gets-15-days-in-jail-after-sissi-criticism/">Brother of well-known Egyptian activist gets 15 days in jail after Sissi criticism</a></h4>
			<p>CAIRO — An Egyptian rights lawyer says prosecutors have ordered the brother of a US-based well-known Egyptian activist to remain in custody pending an investigation into taking part in activities of an outlawed group and disseminating fake news.</p>
<p>Wael Ghonim, who led a Facebook page that helped ignite the 2011 pro-democracy uprising, has said security forces arrested his brother Hazem Thursday.</p>
<p>Lawyer Mohammed el-Baker tells The Associated Press Sunday that prosecutors ordered Hazim Ghonim to remain in custody for 15 days.</p>
<p>Wael Ghonim claimed that his recent criticism of Egyptian President Abdel-Fattah el-Sissi prompted authorities to retaliate by detaining his brother.</p>
<p>The arrest came as Egyptian social media was awash with calls for anti-government protests last week. On Friday, hundreds joined in scattered, small protests in Cairo and other cities.</p>
<p><em>&#8212; AP</em></p>

	<div id="attachment_2153395"  class="wp-caption  alignnone"><img class="size-large wp-image-2153395" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19263450347737-e1569149511376-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">In this photo from February 10, 2011, Egyptian Wael Ghonim, center, walks into Tahrir Square after Egyptian President Hosni Mubarak&#8217;s televised statement to his nation, in downtown Cairo, Egypt. (AP Photo/Tara Todras-Whitehill)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrother-of-well-known-egyptian-activist-gets-15-days-in-jail-after-sissi-criticism%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Brother of well-known Egyptian activist gets 15 days in jail after Sissi criticism&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbrother-of-well-known-egyptian-activist-gets-15-days-in-jail-after-sissi-criticism%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2153397" data-item="2153397">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-meets-with-shas-chief-deri-before-consultations-with-president/"><span data-timestamp="1569151030" title="Sun, 22 Sep 2019 14:17:10 +0300">2:17 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-meets-with-shas-chief-deri-before-consultations-with-president/">Netanyahu meets with Shas chief Deri before consultations with president</a></h4>
			<p>Prime Minister Benjamin Netanyahu meets with Shas party leader Aryeh Deri ahead of political factions&#8217; consultations with President Reuven Rivlin later today on who should form the next government after last week&#8217;s elections ended in stalemate.</p>
<p>Deri will give a televised statement to the press at some point prior to the Shas representatives&#8217; meeting with Rivlin, according to Hebrew media reports.</p>
<p>The ultra-Orthodox Shas closely embraced the prime minister in its election campaign and Deri joined a minority &#8220;bloc&#8221; of right-wing and religious parties last week pledging to only join a government together and that Netanyahu is their candidate for premier.</p>
<p>Though he signed the pledge, Deri was absent from meetings Netanyahu had with the heads of allied parties and since the elections has appeared to soften his opposition to sitting in a government with the centrist Blue and White party.</p>

	<div id="attachment_1822924"  class="wp-caption  alignnone"><img class="size-large wp-image-1822924" src="https://static.timesofisrael.com/www/uploads/2018/04/F180402HP46-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu (right) and Interior Minister Aryeh Deri announce a new refugee deal with the UN, hours before suspending it, April 2, 2018 (Hadas Parush/Flash90)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-meets-with-shas-chief-deri-before-consultations-with-president%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu meets with Shas chief Deri before consultations with president&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-meets-with-shas-chief-deri-before-consultations-with-president%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Netanyahu+meets+with+Shas+chief+Deri+before+consultations+with+president&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F&title=Netanyahu+meets+with+Shas+chief+Deri+before+consultations+with+president&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2153379" data-lang="eng" data-site="The Times of Israel" data-title="Netanyahu meets with Shas chief Deri before consultations with president">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Netanyahu meets with Shas chief Deri before consultations with president&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-22-2019%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">2</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-september-22-2019/" data-numposts="5"></div>
					</div>
				
				<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-september-22-2019/" data-widget-id="AR_3"></div>
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
												
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
			</script>
		</div>						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-september-22-2019/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
												
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
			</script>
		</div>					</div>
				</aside>
					</div>

			</div>

	</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">September 22, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2153380 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://blogs.timesofisrael.com/netanyahu-the-end-2/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/ToI1909setting-bibi-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">From the blogs</span></div>
					<div class="headline">
						<a href="https://blogs.timesofisrael.com/netanyahu-the-end-2/" rel="external">Netanyahu, the end</a>
					</div><div class="byline">By <a title="Yossi Klein Halevi" href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">Yossi Klein Halevi</a></div>
					<div class="underline">
						<a href="https://blogs.timesofisrael.com/netanyahu-the-end-2/" rel="external">On the overdue demise of a leader who turned power for his people into his only real ideal and who confused their well-being with his own</a>
					</div>
				</div>
			</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 liveblog type-post post-id-2153379">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-september-22-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/03/F190310DCFF03-e1567451369641-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An ultra-Orthodox Jewish man near a billboard with pictures of Prime Minister Benjamin Netanyahu and Shas head Aryeh Deri, as part of the Shas election campaign, in Safed, March 10, 2019. (David Cohen/Flash90)" title="An ultra-Orthodox Jewish man near a billboard with pictures of Prime Minister Benjamin Netanyahu and Shas head Aryeh Deri, as part of the Shas election campaign, in Safed, March 10, 2019. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-september-22-2019/">Netanyahu meets with Shas chief Deri before consultations with president</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-september-22-2019/">Head of ultra-Orthodox party expected to give statement to the press ahead of talks with Rivlin on who should form the next government</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/joint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation/">
						<span data-timestamp="1569152221" title="2:37 pm">2:37 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/joint-list-heads-finish-meeting-ahead-of-rivlin-talks-still-no-word-on-gantz-recommendation/">Joint List heads finish meeting ahead of Rivlin talks; still no word on Gantz recommendation</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/citation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry/">
						<span data-timestamp="1569151698" title="2:28 pm">2:28 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/citation-of-merit-awarded-to-officer-killed-in-gaza-operation-gone-awry/">Citation of merit awarded to officer killed in Gaza operation gone awry</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-meets-with-trumps-outgoing-peace-envoy/">
						<span data-timestamp="1569151182" title="2:19 pm">2:19 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/rivlin-meets-with-trumps-outgoing-peace-envoy/">Rivlin meets with Trump's outgoing peace envoy</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template3 features type-post post-id-2148203 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/charged-with-helping-hamas-a-gazan-aid-worker-says-hes-being-denied-fair-trial/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/08/Screen-Shot-2016-08-04-at-3.29.05-PM-640x400.png" class="attachment-large size-large wp-post-image" alt="Muhammad el-Halabi, a manager of the World Vision charity&#039;s operations in the Gaza Strip, was indicted on August 4, 2016, for diverting the charity&#039;s funds to the terrorist organization. (Screen capture: World Vision)" title="Muhammad el-Halabi, a manager of the World Vision charity&#039;s operations in the Gaza Strip, was indicted on August 4, 2016, for diverting the charity&#039;s funds to the terrorist organization. (Screen capture: World Vision)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/charged-with-helping-hamas-a-gazan-aid-worker-says-hes-being-denied-fair-trial/">Charged with helping Hamas, Gazan aid worker says he&#8217;s being denied a fair trial</a>
					</div><div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/charged-with-helping-hamas-a-gazan-aid-worker-says-hes-being-denied-fair-trial/">In process that has dragged on for 3 years, attorney for World Vision staffer Mohammed Halabi contends Israel has repeatedly compromised his client&#8217;s right to prove his innocence</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor5">
				<div class="item  type-post post-id-2152760">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-raids-ramallah-offices-of-palestinian-ngo-director-says/">Israel raids Ramallah offices of Palestinian NGO, director says</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
				</div>
				<div class="item  type-post post-id-2152744">
					<div class="headline">
						<a href="https://www.timesofisrael.com/bds-founder-unable-to-attend-uk-labour-event-due-to-visa-holdup/">BDS founder unable to attend UK Labour event due to visa holdup</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
				<div class="item  type-post post-id-2152730">
					<div class="headline">
						<a href="https://www.timesofisrael.com/thousands-of-palestinians-take-part-in-weekly-protests-along-gaza-border/">Over 8,000 Palestinians take part in weekly protests along Gaza border</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2153256">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/joint-list-to-present-list-of-demands-from-gantz-in-return-for-backing-him-as-pm/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/F190917BA92-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Head of the Joint List party Ayman Odeh reacts as the first results in the Knesset elections are announced, September 17, 2019. (Basel Awidat/FLASH90)" title="Head of the Joint List party Ayman Odeh reacts as the first results in the Knesset elections are announced, September 17, 2019. (Basel Awidat/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/joint-list-to-present-list-of-demands-from-gantz-in-return-for-backing-him-as-pm/">Joint List to present list of demands to Gantz in return for backing him as PM</a>
					</div><div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/joint-list-to-present-list-of-demands-from-gantz-in-return-for-backing-him-as-pm/">Blue and White party has made no commitments yet to predominantly Arab alliance, which makes its recommendation to President Rivlin at 6:30 p.m. Sunday</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2153352">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190919YS35-e1569144947469-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" title="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">All eyes on thee: 5 things to know for September 22</a>
						</div>
						<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153186">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/balad-said-opposed-to-endorsing-gantz-amid-bid-to-woo-joint-list-in-secret-talks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190917BA92-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Joint List party Ayman Odeh reacts as the first results in the Knesset elections are announced, September 17, 2019. (Basel Awidat/FLASH90)" title="Head of the Joint List party Ayman Odeh reacts as the first results in the Knesset elections are announced, September 17, 2019. (Basel Awidat/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/balad-said-opposed-to-endorsing-gantz-amid-bid-to-woo-joint-list-in-secret-talks/">Balad said opposed to endorsing Gantz amid bid to woo Joint List in secret talks</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153094">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/joint-list-meets-fails-to-decide-on-recommending-gantz-for-prime-minister/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190921RAFF04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Joint List party Ayman Odeh (second from right) seen with party members during a faction meeting in Kfar Qasim, on September 21, 2019. (Roy Alima/Flash90)" title="Head of the Joint List party Ayman Odeh (second from right) seen with party members during a faction meeting in Kfar Qasim, on September 21, 2019. (Roy Alima/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/joint-list-meets-fails-to-decide-on-recommending-gantz-for-prime-minister/">Joint List of Arab parties seen leaning toward recommending Gantz for PM</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2153319">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">In talks with party heads, Rivlin to float options &#8216;not yet heard by the public&#8217;</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">President&#8217;s Residence director Harel Tubi says president will be deeply involved and will use his authority to try and prevent 3rd elections</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/F190919YS39-640x400.jpg" class="attachment-large size-large wp-post-image" alt="President Reuven Rivlin, Prime Minister Benjamin Netanyahu, and Blue and White leader Benny Gantz, shake hands at the memorial ceremony for the late president Shimon Peres, at the Mount Herzl cemetery in Jerusalem, on September 19, 2019. (Yonatan Sindel/Flash90)" title="President Reuven Rivlin, Prime Minister Benjamin Netanyahu, and Blue and White leader Benny Gantz, shake hands at the memorial ceremony for the late president Shimon Peres, at the Mount Herzl cemetery in Jerusalem, on September 19, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2153314">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/06/F160328YS34-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu with Likud lawmaker Tzachi Hanegbi, right, at the weekly Likud party meeting at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu with Likud lawmaker Tzachi Hanegbi, right, at the weekly Likud party meeting at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">Likud minister Tzachi Hanegbi vows to vote against new elections</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153264">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/barak-warns-opposite-of-liberal-kingmaker-liberman-angling-to-crown-himself-pm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-15-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-defense minister Ehud Barak, left, and then-foreign minister Avigdor Liberman, right, arrive at a weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem, November 13,  2011. (Kobi Gideon/Flash90)" title="Then-defense minister Ehud Barak, left, and then-foreign minister Avigdor Liberman, right, arrive at a weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem, November 13,  2011. (Kobi Gideon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/barak-warns-opposite-of-liberal-kingmaker-liberman-angling-to-crown-himself-pm/">Barak warns &#8216;opposite of liberal&#8217; kingmaker Liberman angling to crown himself PM</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153231">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rivlin-to-begin-consultations-on-tasking-next-prime-minister/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KE9KY-1-e1569005231491-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (L) and President Reuven Rivlin attend a memorial ceremony for late president Shimon Peres, at Mount Herzl cemetery in Jerusalem on September 19, 2019. (GIl Cohen-Magen/AFP)" title="Prime Minister Benjamin Netanyahu (L) and President Reuven Rivlin attend a memorial ceremony for late president Shimon Peres, at Mount Herzl cemetery in Jerusalem on September 19, 2019. (GIl Cohen-Magen/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rivlin-to-begin-consultations-on-tasking-next-prime-minister/">Rivlin to begin consultations on tasking next potential PM to form coalition</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2153372">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19237671684567-e1567170313173-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Popular Mobilization Forces members stand by a burning truck after a drone attack blamed on Israel near Qaim border crossing, in Anbar province, Iraq, August 25, 2019. (AP Photo)" title="Illustrative: Popular Mobilization Forces members stand by a burning truck after a drone attack blamed on Israel near Qaim border crossing, in Anbar province, Iraq, August 25, 2019. (AP Photo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">Airstrikes said to target Iran-backed militia base in Iraq</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">Popular Mobilization Force targets attacked for third time in a week; some have blamed Israel for strikes</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2153169">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-says-armed-drone-captured-by-syria-near-golan-was-iranian-not-israeli/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19264398960338-e1569068112774-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo released by the Syrian official news agency SANA shows a drone which the Syrian state news agency says authorities have controlled and dismantled and was rigged with cluster bombs on the edge of the Israeli Golan Heights, southern Syria, September 21, 2019. (SANA via AP)" title="This photo released by the Syrian official news agency SANA shows a drone which the Syrian state news agency says authorities have controlled and dismantled and was rigged with cluster bombs on the edge of the Israeli Golan Heights, southern Syria, September 21, 2019. (SANA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-says-armed-drone-captured-by-syria-near-golan-was-iranian-not-israeli/">IDF says armed drone captured by Syria near Golan was Iranian, not Israeli</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153002">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/syria-says-it-captured-explosives-laded-drone-near-golan-border/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19264398960338-e1569068112774-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo released by the Syrian official news agency SANA shows a drone which the Syrian state news agency says authorities have controlled and dismantled and was rigged with cluster bombs on the edge of the Israeli Golan Heights, southern Syria, September 21, 2019. (SANA via AP)" title="This photo released by the Syrian official news agency SANA shows a drone which the Syrian state news agency says authorities have controlled and dismantled and was rigged with cluster bombs on the edge of the Israeli Golan Heights, southern Syria, September 21, 2019. (SANA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/syria-says-it-captured-explosives-laded-drone-near-golan-border/">Syria says it captured explosives-laden drone near Golan border</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152081">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanon-says-crashed-beirut-drones-were-on-israeli-attack-mission/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KF16W-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lebanese Minister of Defense Elias Bou Saab shows the box that he alleged carried explosives in a captured drone that fell over a southern Beirut suburb as he speaks during a press conference in the Ministry of Defense in Yarze, on September 19, 2019. (JOSEPH EID / AFP)" title="Lebanese Minister of Defense Elias Bou Saab shows the box that he alleged carried explosives in a captured drone that fell over a southern Beirut suburb as he speaks during a press conference in the Ministry of Defense in Yarze, on September 19, 2019. (JOSEPH EID / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanon-says-crashed-beirut-drones-were-on-israeli-attack-mission/">Lebanon says crashed Beirut drones were on Israeli attack mission</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2153218 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/polls-apart-central-israel-goes-for-gantz-while-the-south-sticks-with-netanyahu/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/AP19093562639899-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People walk by election campaign billboards showing Prime Minister Benjamin Netanyahu, left, alongside Blue and White party leaders, from left to right, Moshe Ya&#039;alon, Benny Gantz, Yair Lapid and Gabi Ashkenazi, in Tel Aviv, April 3, 2019. Hebrew on billboards reads, left, &quot;A strong Likud, a strong Israel,&quot; and on the right, &quot;Every vote counts, Blue and White victory.&quot; (AP Photo/Oded Balilty)" title="People walk by election campaign billboards showing Prime Minister Benjamin Netanyahu, left, alongside Blue and White party leaders, from left to right, Moshe Ya&#039;alon, Benny Gantz, Yair Lapid and Gabi Ashkenazi, in Tel Aviv, April 3, 2019. Hebrew on billboards reads, left, &quot;A strong Likud, a strong Israel,&quot; and on the right, &quot;Every vote counts, Blue and White victory.&quot; (AP Photo/Oded Balilty)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Nationwide results</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/polls-apart-central-israel-goes-for-gantz-while-the-south-sticks-with-netanyahu/">Polls apart: Central Israel goes for Gantz while the south sticks with Netanyahu</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/polls-apart-central-israel-goes-for-gantz-while-the-south-sticks-with-netanyahu/">Results highlight geographical polarization with some parts of the country giving a clear lead to Likud and others opting overwhelmingly for rival Blue and White</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2152785">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ridding-himself-of-opponents-kulanu-and-zehut-pm-ended-up-losing-300000-votes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/08/F190829FFF007-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, right, and Zehut party leader Moshe Feiglin at a joint press conference at Kfar Hamacabiah in Ramat Gan announcing Zehut&#039;s withdrawal from the September elections, on August 29, 2019. (Flash90)" title="Prime Minister Benjamin Netanyahu, right, and Zehut party leader Moshe Feiglin at a joint press conference at Kfar Hamacabiah in Ramat Gan announcing Zehut&#039;s withdrawal from the September elections, on August 29, 2019. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ridding-himself-of-opponents-kulanu-and-zehut-pm-ended-up-losing-300000-votes/">Swallowing Kulanu and buying off Zehut, Netanyahu ended up losing 300,000 votes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152417">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/did-moshe-kahlons-sane-right-voters-revolt-against-netanyahu/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/F120121MA007-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Backdropped by Jerusalem&#039;s Old City Walls, Prime Minister Benjamin Netanyahu (right) holds a press conference with Moshe Kahlon, January 21, 2013. (Miriam Alster/FLASH90)" title="Backdropped by Jerusalem&#039;s Old City Walls, Prime Minister Benjamin Netanyahu (right) holds a press conference with Moshe Kahlon, January 21, 2013. (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/did-moshe-kahlons-sane-right-voters-revolt-against-netanyahu/">Did Moshe Kahlon&#8217;s ‘sane right’ voters revolt against Netanyahu?</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152613">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/deadlocked-election-highlights-secular-religious-divide/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/000_1FA3ON-e1554126557462-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An ultra-Orthodox Jewish man walks past an electoral billboard bearing a portrait of Prime Minister Benjamin Netanyahu, in Jerusalem, on April 1, 2019. (Thomas Coex/AFP)" title="An ultra-Orthodox Jewish man walks past an electoral billboard bearing a portrait of Prime Minister Benjamin Netanyahu, in Jerusalem, on April 1, 2019. (Thomas Coex/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/deadlocked-election-highlights-secular-religious-divide/">Deadlocked election highlights Israel&#8217;s secular-religious divide</a>
						</div>
						<div class="byline">By <a title="Aron Heller" href="https://www.timesofisrael.com/writers/aron-heller/">Aron Heller</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2153258">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-arrest-2-further-suspects-in-alleged-gang-rape-of-13-year-old-at-school/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/05/F101107AS06-e1495732533266-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative. Handcuffs in a courthouse. (Abir Sultan/Flash90)" title="Illustrative. Handcuffs in a courthouse. (Abir Sultan/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-arrest-2-further-suspects-in-alleged-gang-rape-of-13-year-old-at-school/">2 further suspects arrested after 13-year-old says she was gang-raped at school</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-arrest-2-further-suspects-in-alleged-gang-rape-of-13-year-old-at-school/">8th-grader to undergo medical tests after filing complaint that she was repeatedly assaulted and filmed in a school basement by several 11th and 12th graders over 10-day period</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2153153">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-arrest-suspect-after-13-year-old-alleges-she-was-gang-raped-at-school/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/IMG_20190530_153252-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: High school hallway (Melanie Lidman/Times of Israel)" title="Illustrative: High school hallway (Melanie Lidman/Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-arrest-suspect-after-13-year-old-alleges-she-was-gang-raped-at-school/">Police arrest suspect after 13-year-old alleges she was gang raped at school</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2153340 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/linoy-ashram-qualifies-for-olympics-with-all-around-bronze-at-world-championship/">Linoy Ashram qualifies for Olympics with all-around bronze at world championship</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/linoy-ashram-qualifies-for-olympics-with-all-around-bronze-at-world-championship/">Israeli rhythmic gymnast snags a total of 6 medals throughout competition; Nicol Zelikman likewise to compete in Tokyo after finishing 11th</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/linoy-ashram-qualifies-for-olympics-with-all-around-bronze-at-world-championship/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-5-e1569145510882-640x400.png" class="attachment-large size-large wp-post-image" alt="Israel&#039;s Linoy Ashram (R) with her all-around bronze medal at the rhythmic gymnastics world championships in Baku, Azerbaijan on September 20, 2019, alongside gold and silver medalists Dina (center) and Arina Averina of Russia. (Screenshot: YouTube)" title="Israel&#039;s Linoy Ashram (R) with her all-around bronze medal at the rhythmic gymnastics world championships in Baku, Azerbaijan on September 20, 2019, alongside gold and silver medalists Dina (center) and Arina Averina of Russia. (Screenshot: YouTube)" />
				</a>
			</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2150413">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rhythmic-gymnast-linoy-ashram-wins-silver-bronze-medals-at-world-championships/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19173505952694-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Linoy Ashram, of Israel, in action during the women&#039;s individual multiple competition in rhythmic gymnastics at the Second European Games in Minsk, Belarus, June 22, 2019. (AP Photo/Sergei Grits)" title="Linoy Ashram, of Israel, in action during the women&#039;s individual multiple competition in rhythmic gymnastics at the Second European Games in Minsk, Belarus, June 22, 2019. (AP Photo/Sergei Grits)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rhythmic-gymnast-linoy-ashram-wins-silver-bronze-medals-at-world-championships/">Rhythmic gymnast Linoy Ashram wins silver, bronze medals at World Championships</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2153271">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-us-sends-troops-to-mideast-rouhani-warns-foreign-forces-to-stay-away/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1JZ1Q3-1-e1568230668130-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iran&#039;s President Hassan Rouhani speaks at parliament in the capital Tehran on September 3, 2019. (Atta Kenare/AFP)" title="Iran&#039;s President Hassan Rouhani speaks at parliament in the capital Tehran on September 3, 2019. (Atta Kenare/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-us-sends-troops-to-mideast-rouhani-warns-foreign-forces-to-stay-away/">After US sends troops to Mideast, Rouhani warns foreign forces to &#8216;stay away&#8217;</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-us-sends-troops-to-mideast-rouhani-warns-foreign-forces-to-stay-away/">Iranian president also says country will present peace plan at UN, while extending &#8216;hand of friendship and brotherhood&#8217; to its neighbors</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2153226">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-heads-to-un-with-long-list-of-deals-hes-yet-to-close/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-21-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump arrives to greet Japanese Prime Minister Shinzo Abe at the G-20 summit in Osaka, Japan, June 28, 2019. (AP Photo/Susan Walsh)" title="US President Donald Trump arrives to greet Japanese Prime Minister Shinzo Abe at the G-20 summit in Osaka, Japan, June 28, 2019. (AP Photo/Susan Walsh)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">UN General Assembly</span><a href="https://www.timesofisrael.com/trump-heads-to-un-with-long-list-of-deals-hes-yet-to-close/">Trump heads to UN with long list of deals he&#8217;s yet to close</a>
						</div>
						<div class="byline">By <a title="Deb Riechmann" href="https://www.timesofisrael.com/writers/deb-riechmann/">Deb Riechmann</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152907">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-to-send-troops-to-saudi-arabia-hold-off-on-striking-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-9-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks during a meeting with Australian Prime Minister Scott Morrison in the Oval Office of the White House, September 20, 2019, Washington. (AP Photo/Evan Vucci)" title="US President Donald Trump speaks during a meeting with Australian Prime Minister Scott Morrison in the Oval Office of the White House, September 20, 2019, Washington. (AP Photo/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-to-send-troops-to-saudi-arabia-hold-off-on-striking-iran/">US to send troops to Saudi Arabia, hold off on striking Iran</a>
						</div>
						<div class="byline">By <a title="Lolita C. Baldor" href="https://www.timesofisrael.com/writers/lolita-c-baldor/">Lolita C. Baldor</a> and <a title="Robert Burns" href="https://www.timesofisrael.com/writers/robert-burns/">Robert Burns</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152976">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-warns-any-country-that-attacks-it-will-become-the-main-battlefield/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KH3OE-e1569067209114-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Islamic Revolutionary Guard Corps commander Maj. Gen. Hossein Salami at Tehran&#039;s Islamic Revolution and Holy Defense museum during the unveiling of an exhibition of what Iran says are US and other drones captured in its territory, in the capital Tehran on September 21, 2019. (Atta Kenare/AFP)" title="Islamic Revolutionary Guard Corps commander Maj. Gen. Hossein Salami at Tehran&#039;s Islamic Revolution and Holy Defense museum during the unveiling of an exhibition of what Iran says are US and other drones captured in its territory, in the capital Tehran on September 21, 2019. (Atta Kenare/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-warns-any-country-that-attacks-it-will-become-the-main-battlefield/">Iran warns any country that attacks it will become the &#8216;main battlefield&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2153221 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/anti-sissi-protesters-clash-with-security-forces-in-suez/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KH192-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Egyptian protesters shout calling for the removal of President Abdel Fattah el-Sissi in Cairo&#039;s downtown on September 20, 2019. (STR/AFP)" title="Egyptian protesters shout calling for the removal of President Abdel Fattah el-Sissi in Cairo&#039;s downtown on September 20, 2019. (STR/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/anti-sissi-protesters-clash-with-security-forces-in-suez/">Anti-Sissi protesters clash with security forces in Suez</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/anti-sissi-protesters-clash-with-security-forces-in-suez/">First major demonstrations since 2011 revolution come on the back of online call by Mohamed Aly, a disgruntled exiled Egyptian businessman, demanding strongman president be toppled</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2153198">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dozens-arrested-in-egypt-after-rare-anti-sissi-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KH18Z-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Egyptian protesters shout calling for the removal of President Abdel Fattah el-Sissi in Cairo&#039;s downtown on September 20, 2019. (STR/AFP)" title="Egyptian protesters shout calling for the removal of President Abdel Fattah el-Sissi in Cairo&#039;s downtown on September 20, 2019. (STR/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/dozens-arrested-in-egypt-after-rare-anti-sissi-protests/">Dozens arrested in Egypt after rare anti-Sissi protests</a>
						</div>
						<div class="byline">By <a title="Farid Farid" href="https://www.timesofisrael.com/writers/farid-farid/">Farid Farid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152974">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/haniyeh-orders-hamas-leaders-not-to-comment-on-egypt-demonstrations/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/10/000_T26Q7-e1507035468948-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Hamas chief Ismail Haniyeh, right, meets with Egyptian Intelligence Minister Khalid Fawzi at the former&#039;s office in Gaza City on October 3, 2017. (AFP Photo/Mahmud Hams)" title="Hamas chief Ismail Haniyeh, right, meets with Egyptian Intelligence Minister Khalid Fawzi at the former&#039;s office in Gaza City on October 3, 2017. (AFP Photo/Mahmud Hams)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/haniyeh-orders-hamas-leaders-not-to-comment-on-egypt-demonstrations/">Haniyeh orders Hamas leaders not to comment on anti-Sissi demos in Egypt</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2153321">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/facebook-buys-israeli-startup-to-give-better-bot-service-to-digital-wallet-users/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19028587448604-e1548767754831-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this March 29, 2018, file photo, Facebook&#039;s logo appears on screens at the Nasdaq MarketSite in New York&#039;s Times Square. (AP Photo/Richard Drew, File)" title="In this March 29, 2018, file photo, Facebook&#039;s logo appears on screens at the Nasdaq MarketSite in New York&#039;s Times Square. (AP Photo/Richard Drew, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/facebook-buys-israeli-startup-to-give-better-bot-service-to-digital-wallet-users/">Facebook buys Israeli startup to give better bot service to digital wallet users</a>
					</div><div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/facebook-buys-israeli-startup-to-give-better-bot-service-to-digital-wallet-users/">News of Servicefriend acquisition first reported by TheMarker financial website; social media giant confirms, saying it acquires &#8216;smaller tech companies from time to time&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2151158 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-putin-cracks-down-on-democracy-russian-jews-increasingly-moving-to-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_18063591948224-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Jewish immigrants from Russia and Ukraine arrive at Ben Gurion International Airport near Tel Aviv, January 30, 2018. (Photo: AP/Ariel Schalit)" title="Illustrative: Jewish immigrants from Russia and Ukraine arrive at Ben Gurion International Airport near Tel Aviv, January 30, 2018. (Photo: AP/Ariel Schalit)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-putin-cracks-down-on-democracy-russian-jews-increasingly-moving-to-israel/">As Putin cracks down on democracy, Russian Jews increasingly moving to Israel</a>
					</div><div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-putin-cracks-down-on-democracy-russian-jews-increasingly-moving-to-israel/">&#8216;The Putin aliyah&#8217;? Immigration hits highs not seen since the early 2000s, as the Jewish state is seen as a haven from economic woes, crime, and rising illiberalism </a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2149081 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/jerusalems-boutique-haneviim-where-location-and-luxury-meet/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/1-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Overlooking old and new Jerusalem" title="Overlooking old and new Jerusalem" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/jerusalems-boutique-haneviim-where-location-and-luxury-meet/">Jerusalem&#8217;s Boutique Hanevi’im: Where location and luxury meet</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/jerusalems-boutique-haneviim-where-location-and-luxury-meet/">This unique apartment complex combines the convenience of being in the hub of the capital with the peace of a green spot away from the hustle and bustle</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2153030">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-said-to-jail-israeli-binary-options-sales-agent-liora-welles-for-14-months/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/Untitled1-7-e1545941688309-200x200.png" class="attachment-square size-square wp-post-image" alt="Liora Welles in a photo she uploaded to Facebook in December 2015. (Screenshot: Facebook)" title="Liora Welles in a photo she uploaded to Facebook in December 2015. (Screenshot: Facebook)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-said-to-jail-israeli-binary-options-sales-agent-liora-welles-for-14-months/">US said to jail Israeli binary options sales agent Liora Welles for 14 months</a>
						</div>
						<div class="byline">By <a title="Simona Weinglass" href="https://www.timesofisrael.com/writers/simona-weinglass/">Simona Weinglass</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153238">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/the-intersection-of-trump-ukraine-and-a-whistleblower/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-9-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks during a meeting with Australian Prime Minister Scott Morrison in the Oval Office of the White House, September 20, 2019, Washington. (AP Photo/Evan Vucci)" title="US President Donald Trump speaks during a meeting with Australian Prime Minister Scott Morrison in the Oval Office of the White House, September 20, 2019, Washington. (AP Photo/Evan Vucci)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/the-intersection-of-trump-ukraine-and-a-whistleblower/">The intersection of Trump, Ukraine and a whistleblower</a>
						</div>
						<div class="byline">By <a title="Calvin Woodward" href="https://www.timesofisrael.com/writers/calvin-woodward/">Calvin Woodward</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153086">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/actor-says-he-needed-therapy-after-delving-into-mind-of-rabins-killer/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Screen-Shot-2019-09-21-at-5.45.58-PM-e1569078397424-200x200.png" class="attachment-square size-square wp-post-image" alt="Yehuda Nahari who portrays Yiigal Amir in the movie &quot;Incitement.&quot; (Screen capture/Channel 12)" title="Yehuda Nahari who portrays Yiigal Amir in the movie &quot;Incitement.&quot; (Screen capture/Channel 12)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/actor-says-he-needed-therapy-after-delving-into-mind-of-rabins-killer/">Actor says he needed therapy after delving into mind of Rabin&#8217;s killer</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153234">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/digital-threats-multiply-ahead-of-2020-us-elections/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/11/000_HW2G4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People cast their votes for US president, November 8, 2016, at Centreville High School, in Centreville, Virginia. (AFP Photo/Paul J. Richards)" title="People cast their votes for US president, November 8, 2016, at Centreville High School, in Centreville, Virginia. (AFP Photo/Paul J. Richards)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/digital-threats-multiply-ahead-of-2020-us-elections/">Digital threats multiply ahead of 2020 US elections</a>
						</div>
						<div class="byline">By <a title="Rob Lever" href="https://www.timesofisrael.com/writers/rob-lever/">Rob Lever</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153063">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-shot-dead-within-hours-as-gun-violence-spikes-in-arab-israeli-towns/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/pjimage-200x200.jpg" class="attachment-square size-square wp-post-image" alt="(From L) Edib Dirawi and Iyad Badir, who were murdered on September 20, 2019. (Courtesy)" title="(From L) Edib Dirawi and Iyad Badir, who were murdered on September 20, 2019. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-shot-dead-within-hours-as-gun-violence-spikes-in-arab-israeli-towns/">2 shot dead within hours as gun violence spikes in Arab Israeli towns</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153060">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/selfies-banned-at-dutch-museums-nazi-design-expo/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KC9BK-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Adolf Hitler&#039;s postcards are displayed during the exhibition &quot;Design of the Third Reich&quot;  at the Design Museum Den Bosch in &#039;s-Hertogenbosch, Netherlands, on September 17, 2019. (Photo by Kenzo TRIBOUILLARD / AFP)" title="Adolf Hitler&#039;s postcards are displayed during the exhibition &quot;Design of the Third Reich&quot;  at the Design Museum Den Bosch in &#039;s-Hertogenbosch, Netherlands, on September 17, 2019. (Photo by Kenzo TRIBOUILLARD / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/selfies-banned-at-dutch-museums-nazi-design-expo/">Selfies banned to prevent misinterpretation at Dutch museum&#8217;s Nazi design expo</a>
						</div>
						<div class="byline">By <a title="Jan Hennop" href="https://www.timesofisrael.com/writers/jan-hennop/">Jan Hennop</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153114">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uks-labour-party-in-turmoil-as-vote-to-oust-deputy-ditched/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_18266393686078-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Labour party leader Jeremy Corbyn, (left), and deputy party leader Tom Watson (AP Photo/Alastair Grant)" title="Labour party leader Jeremy Corbyn, (left), and deputy party leader Tom Watson (AP Photo/Alastair Grant)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-labour-party-in-turmoil-as-vote-to-oust-deputy-ditched/">UK&#8217;s Labour Party in turmoil as move to oust Corbyn&#8217;s moderate deputy fails</a>
						</div>
						<div class="byline">By <a title="Pan Pylas" href="https://www.timesofisrael.com/writers/pan-pylas/">Pan Pylas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153187">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iceland-fined-for-eurovision-pro-palestinian-protest-at-tel-aviv-final/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iceland&#039;s Hatari holds up Palestinian flags during Eurovision in Tel Aviv, May 19, 2019. (YouTube screenshot)" title="Iceland&#039;s Hatari holds up Palestinian flags during Eurovision in Tel Aviv, May 19, 2019. (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iceland-fined-for-eurovision-pro-palestinian-protest-at-tel-aviv-final/">Iceland fined for pro-Palestinian protest at Eurovision song contest in Tel Aviv</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2152943">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-decries-reports-that-trump-pressed-ukraines-president-to-probe-his-son/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19263759808866-e1569041441226-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Democratic presidential candidate former vice president Joe Biden speaks during a town hall meeting at the Indian Creek Nature Preserve, September 20, 2019, in Cedar Rapids, Iowa. (AP Photo/Charlie Neibergall)" title="Democratic presidential candidate former vice president Joe Biden speaks during a town hall meeting at the Indian Creek Nature Preserve, September 20, 2019, in Cedar Rapids, Iowa. (AP Photo/Charlie Neibergall)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-decries-reports-that-trump-pressed-ukraines-president-to-probe-his-son/">Biden decries reports that Trump pressed Ukraine&#8217;s president to probe his son</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153115">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/tunisia-ex-president-ben-ali-buried-in-medina/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KH6QL-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mourners carry the coffin of the late former Tunisian president Zine El Abidine Ben Ali during his funeral at the Prophet Mohammed&#039;s mosque in Saudi Arabia&#039;s holy city of Medina, Islam&#039;s second holiest city, on September 21, 2019. (Majed Al Charfi / AFP)" title="Mourners carry the coffin of the late former Tunisian president Zine El Abidine Ben Ali during his funeral at the Prophet Mohammed&#039;s mosque in Saudi Arabia&#039;s holy city of Medina, Islam&#039;s second holiest city, on September 21, 2019. (Majed Al Charfi / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/tunisia-ex-president-ben-ali-buried-in-medina/">Tunisia ex-president Ben Ali buried in Medina</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153193">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/greek-police-make-arrest-in-1985-hezbollah-hijacking-of-twa-flight-847/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/800px-Trans_World_727-231-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A TWA Boeing 727-200 identical to the aircraft involved in the 1985 Hezbollah hijacking of TWA Flight 847. (Felix Goetting/Wikipedia)" title="A TWA Boeing 727-200 identical to the aircraft involved in the 1985 Hezbollah hijacking of TWA Flight 847. (Felix Goetting/Wikipedia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/greek-police-make-arrest-in-1985-hezbollah-hijacking-of-twa-flight-847/">Greek police make arrest in 1985 Hezbollah hijacking of TWA Flight 847</a>
						</div>
						<div class="byline">By <a title="DEMETRIS NELLAS" href="https://www.timesofisrael.com/writers/demetris-nellas/">DEMETRIS NELLAS</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2153088">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/haifa-man-dies-of-fall-from-balcony-in-apparent-botched-burglary/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/haifa_i-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene in Haifa where a man died after a fall from a building, apparently during a botched burglary on September 21, 2019 (Police Spokesperson)" title="The scene in Haifa where a man died after a fall from a building, apparently during a botched burglary on September 21, 2019 (Police Spokesperson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/haifa-man-dies-of-fall-from-balcony-in-apparent-botched-burglary/">Haifa man dies of fall from balcony in apparent botched burglary</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/is-seinfeld-still-fresh-in-2019-like-netflix-says-it-is/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/treiman2-1530953066-200x200.jpg" alt="Daniel Treiman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Treiman" href="https://blogs.timesofisrael.com/author/daniel-treiman/">Daniel Treiman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/is-seinfeld-still-fresh-in-2019-like-netflix-says-it-is/" rel="external">Is ‘Seinfeld’ still ‘fresh’ in 2019, like Netflix says it is?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/is-seinfeld-still-fresh-in-2019-like-netflix-says-it-is/" rel="external">All the characters were plausibly Jewish, but the fact that their Jewishness was also deniable was so 1990s</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/ancient-giant-sea-creatures-behind-my-house/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/bill-headshot-1530952950-200x200.jpg" alt="Bill Slott" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bill Slott" href="https://blogs.timesofisrael.com/author/bill-slott/">Bill Slott</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/ancient-giant-sea-creatures-behind-my-house/" rel="external">Ancient giant sea creatures behind my house</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/ancient-giant-sea-creatures-behind-my-house/" rel="external">What was once a coiled mollusk lies in the desert as a limestone rock, making a believer out of the most hardened cynic</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-still-small-voice/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ralph-Genende-1530953599-200x200.jpg" alt="Ralph Genende" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ralph Genende" href="https://blogs.timesofisrael.com/author/ralph-genende/">Ralph Genende</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-still-small-voice/" rel="external">The still small voice</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-still-small-voice/" rel="external">It was a blackout and a dead phone battery that forced me to switch off and remember what really matters</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/watch-are-haredi-israelis-zionist/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Avinoam-Bar-Yosef-1530952652-200x200.jpg" alt="Avinoam Bar-Yosef" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avinoam Bar-Yosef" href="https://blogs.timesofisrael.com/author/avinoam-bar-yosef/">Avinoam Bar-Yosef</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/watch-are-haredi-israelis-zionist/" rel="external">WATCH: Are Haredi Israelis &#8216;Zionist&#8217;?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/watch-are-haredi-israelis-zionist/" rel="external">Most Israelis believe the ultra-Orthodox contribute little to Israel’s success. This, says Daniel Goldman, hurts Haredi Israelis (Video)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/straight-shooting-for-21st-century-jews/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/marla-cohen1564902538-200x200.jpg" alt="Marla Cohen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marla Cohen" href="https://blogs.timesofisrael.com/author/marla-cohen/">Marla Cohen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/straight-shooting-for-21st-century-jews/" rel="external">Straight shooting for 21st-century Jews</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/straight-shooting-for-21st-century-jews/" rel="external">What’s a nice suburban middle-aged Jew like me doing enjoying target practice at the local gun range?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-year-of-flames/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jill-schulman11568704525-200x200.jpg" alt="Jill Schulman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jill Schulman" href="https://blogs.timesofisrael.com/author/jill-schulman/">Jill Schulman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-year-of-flames/" rel="external">The year of flames</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-year-of-flames/" rel="external">Readying to flee yet another fire, I packed my son’s bar mitzvah suit in our bag of essentials; it had become a symbol of what matters, in the face of too much loss</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-nation-of-storytellers-ki-tavo-5779/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan Sacks" href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-nation-of-storytellers-ki-tavo-5779/" rel="external">A nation of storytellers (Ki Tavo 5779)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-nation-of-storytellers-ki-tavo-5779/" rel="external">The obligation to tell and remember the nation’s story is not just for leaders and experts, it extends to every Jew</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/everything-changed-when-ari-was-killed/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/hillelfuld1568878582-200x200.jpg" alt="Hillel Fuld" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Hillel Fuld" href="https://blogs.timesofisrael.com/author/hillel-fuld/">Hillel Fuld</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/everything-changed-when-ari-was-killed/" rel="external">Everything changed when Ari was killed</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/everything-changed-when-ari-was-killed/" rel="external">I was the only brother who didn’t speak at the funeral. Me, the brother who makes a living from talking. But I couldn’t.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/robert-kagans-illiberal-attack-on-israel/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Mitchell-Bard-1530951978-200x200.jpg" alt="Mitchell Bard" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Mitchell Bard" href="https://blogs.timesofisrael.com/author/mitchell-bard/">Mitchell Bard</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/robert-kagans-illiberal-attack-on-israel/" rel="external">Robert Kagan’s illiberal attack on Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/robert-kagans-illiberal-attack-on-israel/" rel="external">Israelis have not abandoned liberal ideals; they have learned that ’land for peace’ was always a myth</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/any-u-s-iran-talks-must-address-the-elephants-in-the-room/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/greenblatt-1024x785-1530952969-200x200.jpg" alt="Jonathan A. Greenblatt" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan A. Greenblatt" href="https://blogs.timesofisrael.com/author/jonathan-a-greenblatt/">Jonathan A. Greenblatt</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/any-u-s-iran-talks-must-address-the-elephants-in-the-room/" rel="external">Any U.S.-Iran talks must address the elephants in the room</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/any-u-s-iran-talks-must-address-the-elephants-in-the-room/" rel="external">If Trump meets Rouhani, he mustn’t ignore the wide scope of Iran’s belligerent policies, starting with its anti-Semitism.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-102-mk-coalition-left-right-jewish-arab-religious-secular/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Zack-Rothbart-1530952295-200x200.jpg" alt="Zack Rothbart" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zack Rothbart" href="https://blogs.timesofisrael.com/author/zack-rothbart/">Zack Rothbart</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-102-mk-coalition-left-right-jewish-arab-religious-secular/" rel="external">Once there was a coalition of 102 MKs</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-102-mk-coalition-left-right-jewish-arab-religious-secular/" rel="external">It was made up of left, right, center, religious, secular, Jewish and Arab parties,  and David Ben-Gurion sat in the opposition</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-fallacy-of-a-national-unity-government/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/david-newman1561448538-200x200.jpg" alt="David Newman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Newman" href="https://blogs.timesofisrael.com/author/david-newman/">David Newman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-fallacy-of-a-national-unity-government/" rel="external">The fallacy of a national unity government</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-fallacy-of-a-national-unity-government/" rel="external">A national unity government without either the Arab or the Haredi parties is no national unity at all</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/08/AP_19237671684567-e1567170313173-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Illustrative: Popular Mobilization Forces members stand by a burning truck after a drone attack blamed on Israel near Qaim border crossing, in Anbar province, Iraq, August 25, 2019. (AP Photo)" title="Illustrative: Popular Mobilization Forces members stand by a burning truck after a drone attack blamed on Israel near Qaim border crossing, in Anbar province, Iraq, August 25, 2019. (AP Photo)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">4 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/airstrikes-said-to-target-iran-backed-militia-base-in-iraq/">
									Airstrikes said to target Iran-backed militia base in Iraq
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">14 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">
									Likud minister Tzachi Hanegbi vows to vote against new elections
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-september-22-2019/">34 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-september-22-2019/">
									<span class="label">Live updates</span>Netanyahu meets with Shas chief Deri before consultations with president
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/facebook-buys-israeli-startup-to-give-better-bot-service-to-digital-wallet-users/">41 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/facebook-buys-israeli-startup-to-give-better-bot-service-to-digital-wallet-users/">
									Facebook buys Israeli startup to give better bot service to digital wallet users
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">53 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
									<span class="label">Israel media review</span>All eyes on thee: 5 things to know for September 22
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/linoy-ashram-qualifies-for-olympics-with-all-around-bronze-at-world-championship/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/linoy-ashram-qualifies-for-olympics-with-all-around-bronze-at-world-championship/">
									Linoy Ashram qualifies for Olympics with all-around bronze at world championship
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">
									In talks with party heads, Rivlin to float options &#8216;not yet heard by the public&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/barak-warns-opposite-of-liberal-kingmaker-liberman-angling-to-crown-himself-pm/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/barak-warns-opposite-of-liberal-kingmaker-liberman-angling-to-crown-himself-pm/">
									Barak warns &#8216;opposite of liberal&#8217; kingmaker Liberman angling to crown himself PM
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-us-sends-troops-to-mideast-rouhani-warns-foreign-forces-to-stay-away/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-us-sends-troops-to-mideast-rouhani-warns-foreign-forces-to-stay-away/">
									After US sends troops to Mideast, Rouhani warns foreign forces to &#8216;stay away&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/joint-list-to-present-list-of-demands-from-gantz-in-return-for-backing-him-as-pm/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/joint-list-to-present-list-of-demands-from-gantz-in-return-for-backing-him-as-pm/">
									Joint List to present list of demands to Gantz in return for backing him as PM
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/charged-with-helping-hamas-a-gazan-aid-worker-says-hes-being-denied-fair-trial/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/charged-with-helping-hamas-a-gazan-aid-worker-says-hes-being-denied-fair-trial/">
									Charged with helping Hamas, Gazan aid worker says he&#8217;s being denied a fair trial
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-arrest-2-further-suspects-in-alleged-gang-rape-of-13-year-old-at-school/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-arrest-2-further-suspects-in-alleged-gang-rape-of-13-year-old-at-school/">
									2 further suspects arrested after 13-year-old says she was gang-raped at school
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/">
									<span class="label">Extraterrestrial flop</span>Just several dozen alien-hunters gather for &#8216;raid&#8217; on Area 51
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-intersection-of-trump-ukraine-and-a-whistleblower/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-intersection-of-trump-ukraine-and-a-whistleblower/">
									The intersection of Trump, Ukraine and a whistleblower
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/digital-threats-multiply-ahead-of-2020-us-elections/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/digital-threats-multiply-ahead-of-2020-us-elections/">
									Digital threats multiply ahead of 2020 US elections
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rivlin-to-begin-consultations-on-tasking-next-prime-minister/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rivlin-to-begin-consultations-on-tasking-next-prime-minister/">
									Rivlin to begin consultations on tasking next potential PM to form coalition
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/polls-apart-central-israel-goes-for-gantz-while-the-south-sticks-with-netanyahu/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/polls-apart-central-israel-goes-for-gantz-while-the-south-sticks-with-netanyahu/">
									<span class="label">Nationwide results</span>Polls apart: Central Israel goes for Gantz while the south sticks with Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-heads-to-un-with-long-list-of-deals-hes-yet-to-close/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-heads-to-un-with-long-list-of-deals-hes-yet-to-close/">
									<span class="label">UN General Assembly</span>Trump heads to UN with long list of deals he&#8217;s yet to close
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/anti-sissi-protesters-clash-with-security-forces-in-suez/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/anti-sissi-protesters-clash-with-security-forces-in-suez/">
									Anti-Sissi protesters clash with security forces in Suez
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-putin-cracks-down-on-democracy-russian-jews-increasingly-moving-to-israel/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-putin-cracks-down-on-democracy-russian-jews-increasingly-moving-to-israel/">
									As Putin cracks down on democracy, Russian Jews increasingly moving to Israel
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/barack-mandela/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Barack-Mandela-1530953697-200x200.jpg" alt="Barack Mandela">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/barack-mandela/">Barack Mandela</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/fighting-for-the-future-sixth-generation-fighter/">Fighting for the Future: Sixth-Ge...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/naftali-moses/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/naftali-1530951786-200x200.jpg" alt="Naftali Moses">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/naftali-moses/">Naftali Moses</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-club-you-dont-want-to-join/">The club you don't want to join</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yossinew_-1530952086-200x200.jpg" alt="Yossi Klein Halevi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">Yossi Klein Halevi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/netanyahu-the-end-2/">Netanyahu, the end</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/israel-drazin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Israel-Drazin1-1530953506-200x200.jpg" alt="Israel Drazin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/israel-drazin/">Israel Drazin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/genesis-according-to-methuselah/">Genesis According to Methuselah</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mort-laitner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/mort-laitner1560417771-200x200.jpg" alt="Mort Laitner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mort-laitner/">Mort Laitner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-origins-of-disneys-jewish-princess/">The Origins of Disney's Jewish Pr...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/herbert-j-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Herbert-J-Cohen-1530953074-200x200.jpg" alt="Herbert J. Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/herbert-j-cohen/">Herbert J. Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/kosher-movies-about-time/">Kosher Movies: About Time</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jacob-kohn/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jacob-kohn11545603940-200x200.jpeg" alt="Jacob Kohn">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jacob-kohn/">Jacob Kohn</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/and-sometimes-its-okay-not-to-be-okay/">And sometimes, it's okay not to b...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/robert-malka/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/robert-malka1567643318-200x200.jpg" alt="Robert Malka">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/robert-malka/">Robert Malka</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-israel-needs-a-new-nonviolent-war/">Why Israel Needs a New (Nonviolen...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/arlene-kushner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/more-me_march-2015-389x390-1530953221-200x200.jpg" alt="Arlene Kushner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/arlene-kushner/">Arlene Kushner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-liberal-secular-government-lapid-has-lost-it/">A Liberal, Secular Government? La...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abba-in-Uniform-June-2009-1530952931-200x200.jpg" alt="Esor Ben-Sorek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/time-to-change/">Time To Change</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190919YS35-e1569144947469-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" title="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
							All eyes on thee: 5 things to know for September 22 
						</a>
					</div>
					<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/fool-me-twice-6-things-to-know-for-september-20/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KE9DD-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin, right, Prime Minister Benjamin Netanyahu, center, and Blue and White leader Benny Gantz, left, at a memorial ceremony for the late president Shimon Peres, at Mount Herzl in Jerusalem on September 19, 2019. (Gil Cohen-Magen/AFP)" title="President Reuven Rivlin, right, Prime Minister Benjamin Netanyahu, center, and Blue and White leader Benny Gantz, left, at a memorial ceremony for the late president Shimon Peres, at Mount Herzl in Jerusalem on September 19, 2019. (Gil Cohen-Magen/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/fool-me-twice-6-things-to-know-for-september-20/">
							Fool me twice: 6 things to know for September 20 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/unify-or-die-7-things-to-know-for-september-19/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KE8TR-e1568891991116-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (L) greets Benny Gantz, leader of Blue and White party, at a memorial ceremony for late Israeli president Shimon Peres, at Mount Herzl in Jerusalem on September 19, 2019. (GIL COHEN-MAGEN/AFP)" title="Prime Minister Benjamin Netanyahu (L) greets Benny Gantz, leader of Blue and White party, at a memorial ceremony for late Israeli president Shimon Peres, at Mount Herzl in Jerusalem on September 19, 2019. (GIL COHEN-MAGEN/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/unify-or-die-7-things-to-know-for-september-19/">
							Unify or die trying: 7 things to know for September 19 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_123227" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">
			<span>Full Coverage</span>
			People of the Pod		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-israeli-elections-post-op-theres-no-winner-but-who-is-the-loser/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-11-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White chairman Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right, speak on election night in Tel Aviv at separate party events, September 18, 2019. (Miram Alster, Hadas Parush/Flash90)" title="Blue and White chairman Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right, speak on election night in Tel Aviv at separate party events, September 18, 2019. (Miram Alster, Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-israeli-elections-post-op-theres-no-winner-but-who-is-the-loser/">
							LISTEN: Israeli elections post-op &#8212; there&#8217;s no winner, but who is the loser? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-people-of-the-pod-takes-on-israeli-elections-2019-part-deux/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F190409YS12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Citizens cast their ballots at a voting station in Jerusalem, during the Knesset elections, on April 9, 2019 (Yonatan Sindel/Flash90)" title="Citizens cast their ballots at a voting station in Jerusalem, during the Knesset elections, on April 9, 2019 (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-people-of-the-pod-takes-on-israeli-elections-2019-part-deux/">
							LISTEN: &#8216;People of the Pod&#8217; takes on Israeli elections 2019, part deux 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-heads-of-toi-and-ajc-launch-partnership-podcast/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/People-of-the-Pod-graphic-crop-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People of the Pod logo (courtesy)" title="People of the Pod logo (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-heads-of-toi-and-ajc-launch-partnership-podcast/">
							LISTEN: Heads of ToI and AJC launch partnership podcast 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">See All</a>
	</div>
</div><div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/06/F160328YS34-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu with Likud lawmaker Tzachi Hanegbi, right, at the weekly Likud party meeting at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu with Likud lawmaker Tzachi Hanegbi, right, at the weekly Likud party meeting at the Knesset on March 28, 2016. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/likud-minister-tzachi-hanegbi-vows-to-vote-against-new-elections/">
							Likud minister Tzachi Hanegbi vows to vote against new elections 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190919YS35-e1569144947469-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" title="President Reuven Rivlin at a memorial ceremony for the late president Shimon Peres at Mount Herzl cemetery in Jerusalem on September 19, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-eyes-on-thee-5-things-to-know-for-september-22/">
							All eyes on thee: 5 things to know for September 22 
						</a>
					</div>
					<div class="byline">By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190919YS39-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Reuven Rivlin, Prime Minister Benjamin Netanyahu, and Blue and White leader Benny Gantz, shake hands at the memorial ceremony for the late president Shimon Peres, at the Mount Herzl cemetery in Jerusalem, on September 19, 2019. (Yonatan Sindel/Flash90)" title="President Reuven Rivlin, Prime Minister Benjamin Netanyahu, and Blue and White leader Benny Gantz, shake hands at the memorial ceremony for the late president Shimon Peres, at the Mount Herzl cemetery in Jerusalem, on September 19, 2019. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-talks-with-party-heads-rivlin-to-float-options-not-yet-heard-by-the-public/">
							In talks with party heads, Rivlin to float options &#8216;not yet heard by the public&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/063_1175983986-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Women are dressed as aliens at a &#039;Storm Area 51&#039; spinoff event called &#039;Alienstock&#039; on September 20, 2019 in Rachel, Nevada. (Mario Tama/Getty Images/AFP)" title="Women are dressed as aliens at a &#039;Storm Area 51&#039; spinoff event called &#039;Alienstock&#039; on September 20, 2019 in Rachel, Nevada. (Mario Tama/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Extraterrestrial flop</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/">Just several dozen alien-hunters gather for &#8216;raid&#8217; on Area 51</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pop-star-and-actress-demi-lovato-visits-western-wall/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_18140832679666-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Demi Lovato arrives at the Billboard Music Awards at the MGM Grand Garden Arena on  May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" title="Demi Lovato arrives at the Billboard Music Awards at the MGM Grand Garden Arena on  May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Not a solo trip</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pop-star-and-actress-demi-lovato-visits-western-wall/">Pop star and actress Demi Lovato visits Western Wall</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jamie-lynn-sigler-to-voice-disneys-first-jewish-princess/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Jamie-lyn-Sigler-GettyImages-resize-2160x1200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jamie-Lyn Sigler is the voice of a new Disney princess from a &quot;Latino Jewish kingdom.&quot; (Mike Coppola/WireImage via JTA)" title="Jamie-Lyn Sigler is the voice of a new Disney princess from a &quot;Latino Jewish kingdom.&quot; (Mike Coppola/WireImage via JTA)" /></a>
						</div>
						<span class="label">Fairy tale come true</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jamie-lynn-sigler-to-voice-disneys-first-jewish-princess/">Jamie-Lynn Sigler to voice Disney&#8217;s first Jewish princess</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wework-ceo-adam-neumann-wants-to-be-israels-prime-minister/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/adamneumann-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Neumann speaks onstage at a WeWork event at the Microsoft Theater in Los Angeles, Jan. 9, 2019. (Michael Kovac/Getty Images for WeWork)" title="Adam Neumann speaks onstage at a WeWork event at the Microsoft Theater in Los Angeles, Jan. 9, 2019. (Michael Kovac/Getty Images for WeWork)" /></a>
						</div>
						<span class="label">In office</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wework-ceo-adam-neumann-wants-to-be-israels-prime-minister/">WeWork CEO Adam Neumann wants to be Israel’s prime minister</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ivanka-trumps-haircut-prompts-speculation-of-political-hopes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19248669129984-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ivanka Trump, US President Donald Trump&#039;s daughter and White House adviser, attends a meeting with Jujuy state Governor Gerardo Morales in Purmamarca, Argentina, September 5, 2019. (AP Photo/Gustavo Garello)" title="Ivanka Trump, US President Donald Trump&#039;s daughter and White House adviser, attends a meeting with Jujuy state Governor Gerardo Morales in Purmamarca, Argentina, September 5, 2019. (AP Photo/Gustavo Garello)" /></a>
						</div>
						<span class="label">Gone mane-stream</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ivanka-trumps-haircut-prompts-speculation-of-political-hopes/">Ivanka Trump&#8217;s haircut prompts speculation of political hopes</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/former-nba-all-star-shooting-for-better-black-jewish-ties/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/9-18-19-amare-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Amar&#039;e Stoudemire, tallest, is leading an initiative to connect Jewish and African-American students at Florida International University. (Courtesy of FIU Hillel via JTA)" title="Amar&#039;e Stoudemire, tallest, is leading an initiative to connect Jewish and African-American students at Florida International University. (Courtesy of FIU Hillel via JTA)" /></a>
						</div>
						<span class="label">Net gain</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/former-nba-all-star-shooting-for-better-black-jewish-ties/">Former NBA All-Star shooting for better black-Jewish ties</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-saudi-minister-quips-oil-outlook-could-drive-him-to-prozac/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19252313070557-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Saudi Arabia&#039;s new Energy Minister Prince Abdulaziz bin Salman, center, and United Arab Emirates Energy Minister Suhail al-Mazrouei, right, walk through an energy exhibition in Abu Dhabi, United Arab Emirates, September 9, 2019. (Jon Gambrell/AP)" title="Saudi Arabia&#039;s new Energy Minister Prince Abdulaziz bin Salman, center, and United Arab Emirates Energy Minister Suhail al-Mazrouei, right, walk through an energy exhibition in Abu Dhabi, United Arab Emirates, September 9, 2019. (Jon Gambrell/AP)" /></a>
						</div>
						<span class="label">Great depression</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-saudi-minister-quips-oil-outlook-could-drive-him-to-prozac/">New Saudi minister quips oil outlook could drive him to Prozac</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-warns-voters-of-dangers-of-election-day-sex/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Capture-1-e1568718453300-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this video posted to social media on September 16, 2019, Prime Minister Benjamin Netanyahu urged voters not to get distracted by election day sex and forget to go to the polls. (Twitter screenshot)" title="In this video posted to social media on September 16, 2019, Prime Minister Benjamin Netanyahu urged voters not to get distracted by election day sex and forget to go to the polls. (Twitter screenshot)" /></a>
						</div>
						<span class="label">Democracy or action</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-warns-voters-of-dangers-of-election-day-sex/">Netanyahu warns voters of dangers of sex on election day</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nyc-fashion-giants-featured-in-historic-exhibit-curated-by-two-israelis/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/2019.09.05-NY-Fashion_3343-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Fashion models and their muses at &#039;New York Fashion Rediscovered,&#039; a new exhibit created by two Israelis in New York City&#039;s Time Square, just in time for 2019 Fashion Week (Courtesy ZAZ10TS)" title="Fashion models and their muses at &#039;New York Fashion Rediscovered,&#039; a new exhibit created by two Israelis in New York City&#039;s Time Square, just in time for 2019 Fashion Week (Courtesy ZAZ10TS)" /></a>
						</div>
						<span class="label">Runway story</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nyc-fashion-giants-featured-in-historic-exhibit-curated-by-two-israelis/">NYC fashion giants featured in exhibit curated by two Israelis</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seinfeld-will-move-to-netflix-in-2021/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/08/Grupo_de_fanáticos_de_la_serie_seinfeld-e1568701439396-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The cast of Seinfeld. (Wikimedia Commons, Andromedoide)" title="The cast of Seinfeld. (Wikimedia Commons, Andromedoide)" /></a>
						</div>
						<span class="label">That's gold, Jerry</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seinfeld-will-move-to-netflix-in-2021/">‘Seinfeld’ will move to Netflix in 2021</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/crazy-ex-star-rachel-bloom-wins-emmy-announces-pregnancy/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19258096031727-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rachel Bloom poses in the press room with the award for outstanding original music and lyrics for &quot;Crazy Ex Girlfriend&quot; on night one of the Creative Arts Emmy Awards on Saturday, Sept. 14, 2019, at the Microsoft Theater in Los Angeles. (Photo by Richard Shotwell/Invision/AP)" title="Rachel Bloom poses in the press room with the award for outstanding original music and lyrics for &quot;Crazy Ex Girlfriend&quot; on night one of the Creative Arts Emmy Awards on Saturday, Sept. 14, 2019, at the Microsoft Theater in Los Angeles. (Photo by Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label">Acceptance speech</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/crazy-ex-star-rachel-bloom-wins-emmy-announces-pregnancy/">&#8216;Crazy Ex&#8217; star Rachel Bloom wins Emmy, announces pregnancy</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uks-johnson-tries-fails-to-blow-jewish-horn/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-5-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="UK Prime Minister Boris Johnson attempts to sound a shofar in video published on September 13, 2019. (Screenshot/Channel  5 News)" title="UK Prime Minister Boris Johnson attempts to sound a shofar in video published on September 13, 2019. (Screenshot/Channel  5 News)" /></a>
						</div>
						<span class="label">BoJo no blow</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-johnson-tries-fails-to-blow-jewish-horn/">UK&#8217;s Johnson tries, fails to blow shofar</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/cory-booker-thanks-god-in-hebrew-after-democratic-debate/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1K8824-e1568452589905-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New Jersey Senator Cory Booker speaks during the third Democratic presidential primary debate at Texas Southern University in Houston, Texas, on September 12, 2019. (Robyn Beck/AFP)" title="New Jersey Senator Cory Booker speaks during the third Democratic presidential primary debate at Texas Southern University in Houston, Texas, on September 12, 2019. (Robyn Beck/AFP)" /></a>
						</div>
						<span class="label">People of the Book(er)</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/cory-booker-thanks-god-in-hebrew-after-democratic-debate/">Cory Booker thanks God in Hebrew after Democratic debate</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dozens-of-broken-instruments-create-a-harmonious-whole-in-shalem/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/IMG_57442-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The 108 musicians who participated in &#039;Shalem,&#039; the September 12, 2019 Mekudeshet festival concert of broken instruments (Jessica Steinberg/Times of Israel)" title="The 108 musicians who participated in &#039;Shalem,&#039; the September 12, 2019 Mekudeshet festival concert of broken instruments (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label">Fractured whole</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dozens-of-broken-instruments-create-a-harmonious-whole-in-shalem/"><span class="media-ico video-ico no-slash"></span>Dozens of broken instruments create a harmonious whole in &#8216;Shalem&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/scientists-find-that-corpses-move-long-after-death/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_18305080257808-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Performers in costume attend a Day of the Dead parade in Juchitan, Mexico, October 31, 2018 (AP Photo/Rodrigo Abd)" title="Performers in costume attend a Day of the Dead parade in Juchitan, Mexico, October 31, 2018 (AP Photo/Rodrigo Abd)" /></a>
						</div>
						<span class="label">Skin-crawling discovery</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/scientists-find-that-corpses-move-long-after-death/">Scientists find that corpses move long after death</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/snl-adds-jewish-comedian-chloe-fineman-for-upcoming-season/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/chloefineman-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Chloe Fineman is one of the newest members of &quot;SNL.&quot; (Chloe Fineman/Instagram via JTA)" title="Chloe Fineman is one of the newest members of &quot;SNL.&quot; (Chloe Fineman/Instagram via JTA)" /></a>
						</div>
						<span class="label">Motzei Shabbat</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/snl-adds-jewish-comedian-chloe-fineman-for-upcoming-season/"><span class="media-ico video-ico no-slash"></span>SNL adds Jewish comedian Chloe Fineman for upcoming season</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/paris-court-finds-saudi-princess-guilty-in-plumbers-beating/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19255466059984-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Saudi princess Hassa bint Salman&#039;s bodyguard Raina Said, right, arrives at the courthouse with his lawyer Yassine Bouzrou, left, in Paris, September 12, 2019. The only daughter of Saudi Arabia&#039;s King Salman has been found guilty by a Paris court of charges that she ordered her bodyguard to detain and strike a plumber for taking photos at the Saudi royal family&#039;s apartment in the French capital. (AP Photo/Thibault Camus)" title="Saudi princess Hassa bint Salman&#039;s bodyguard Raina Said, right, arrives at the courthouse with his lawyer Yassine Bouzrou, left, in Paris, September 12, 2019. The only daughter of Saudi Arabia&#039;s King Salman has been found guilty by a Paris court of charges that she ordered her bodyguard to detain and strike a plumber for taking photos at the Saudi royal family&#039;s apartment in the French capital. (AP Photo/Thibault Camus)" /></a>
						</div>
						<span class="label">Royal pain</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/paris-court-finds-saudi-princess-guilty-in-plumbers-beating/">Paris court finds Saudi princess guilty in beating of plumber</a>
						</div>
													<div class="byline">
								By <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/its-all-about-bauhaus-at-this-years-open-house-tours-in-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/בית-החלומות_צלם-עמית-גירון-1-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="House of Arches, one of the Eclectic Style buildings being toured during Tel Aviv&#039;s upcoming Houses from Within weekend, September 19-21, 2019 (Courtesy Amit Giron)" title="House of Arches, one of the Eclectic Style buildings being toured during Tel Aviv&#039;s upcoming Houses from Within weekend, September 19-21, 2019 (Courtesy Amit Giron)" /></a>
						</div>
						<span class="label">Houses from Within</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/its-all-about-bauhaus-at-this-years-open-house-tours-in-tel-aviv/">It&#8217;s all about Bauhaus at this year&#8217;s open house tours in Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-jokes-about-running-for-third-term-in-2024/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/EEJ4UFRXYAEZq9O-e1568179682747-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump has frequently joked about extending his presidency into a third term, tweeting this image on Wednesday, September 11, 2019. (Twitter)" title="US President Donald Trump has frequently joked about extending his presidency into a third term, tweeting this image on Wednesday, September 11, 2019. (Twitter)" /></a>
						</div>
						<span class="label">Long-term aspirations</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-jokes-about-running-for-third-term-in-2024/">Trump jokes about running for third term in 2024</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/idf-commandos-surprise-rivlin-with-80th-birthday-celebration/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/President-Rivlin-visiting-IDF-Commando-Brigade-9-September-2019-e1568048509878-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Members of the IDF Commando Brigade present President Reuven Rivlin with a cake at a surprise birthday party on Monday. (Mark Neiman/GPO)" title="Members of the IDF Commando Brigade present President Reuven Rivlin with a cake at a surprise birthday party on Monday. (Mark Neiman/GPO)" /></a>
						</div>
						<span class="label">Operation octogenarian</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-commandos-surprise-rivlin-with-80th-birthday-celebration/">IDF commandos surprise Rivlin with 80th birthday celebration</a>
						</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2153417" 
	class="article sticky-sidebar-parent liveblog "
	data-parent_article_id="2153379"
	data-article_id="2153417"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/"
	data-article_title_full="Likud said weighing not recommending anyone for PM so Gantz will get mandate | The Times of Israel"
	data-article_title="Likud said weighing not recommending anyone for PM so Gantz will get mandate"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/03/F190310DCFF03-e1567451369641.jpg"
	data-image_width="705"
	data-image_height="441">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2153417" data-item="2153417">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/"><span data-timestamp="1569153194" title="Sun, 22 Sep 2019 14:53:14 +0300">2:53 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/likud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate/">Likud said weighing not recommending anyone for PM so Gantz will get mandate</a></h4>
			<p>Prime Minister Benjamin Netanyahu has reportedly spoken with senior Likud party members about not recommending anyone to form the next government when representatives from the ruling party meet today with President Reuven Rivlin.</p>
<p>According to Channel 13 news, such a move would be aimed at ensuring Blue and White leader Benny Gantz is tasked first by Rivlin with forming a government, on the assumption that he would fail to do so.</p>
<p>The mandate to assemble a coalition would then go to Netanyahu, who the network said argued that he would then have an easier time at putting together a government, despite lacking a majority of seats together with his right-wing religious allies.</p>
<p>The report says Netanyahu will make a final decision on who to recommend before Likud members meet with Rivlin this evening.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Likud said weighing not recommending anyone for PM so Gantz will get mandate&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flikud-said-weighing-not-recommending-anyone-for-pm-so-gantz-will-get-mandate%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
												
		<!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
		<div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
			</script>
		</div>					</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div> 
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
   		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2019 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1566892438'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1566903610'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v3.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2153417", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2153417", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<script data-cfasync='false' type='text/javascript'>
			;(function(o) {
				var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
				l=w.location.href,d=w.document;w.apd_options=o;
				if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
				var fiab=d.createElement('script'); fiab.type = 'text/javascript';
				fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
				ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
				var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
				fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
				fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
				ft.appendChild(fi);
			})({ 
				'websiteId': 5459, 
				'scheme':    '//'
			});
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2153417]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.823 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-22 14:54:27 -->

<!-- super cache -->