<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Ministerial committee pulls security, chauffeurs from Netanyahu&#039;s family | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#039;s wife and adult children" />
	<link rel="canonical" href="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1636978716' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1633848302' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<script async type="text/javascript" src= "//static.timesofisrael.com/dev/js/cookie_accept.js?ver="></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1638783355">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1635746012">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1638896925">

		

		

<script>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</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1639381128"></script>
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=<?/*= rgb_the_file_version('prebid_wrapper-desktop.js', 'www/js/prebid'); */?>"></script> -->
<script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1639461900"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_Inside"
        data-page_type="Article"
        data-page_id="2664993"
  ></script>
<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners ('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners ('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family">
		<meta property="og:description"		content="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#039;s wife and adult children">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family">
		<meta name="twitter:description" 	content="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#039;s wife and adult children">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170-1024x640.jpg">
		<meta itemprop="description" 		content="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#039;s wife and adult children">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170-1024x640.jpg">
		<meta name="description" 			content="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#039;s wife and adult children">
		<link rel="original-source" 		href="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2664993 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="https://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2664993" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2664993"
	data-article_url_http="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/"
	data-article_url="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/"
	data-article_title_full="Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family | The Times of Israel"
	data-article_title="Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family"
	data-article_description="Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM's wife and adult children"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170.jpg"
	data-image_width="2015"
	data-image_height="1264">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Ex-PM himself gets Shin Bet protection for next 20 years</span></div>
				
	            <h1 class="headline">Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family</h1>
				<h2 class="underline">Panel adopts Shin Bet recommendation to reduce period of protection after leaving office from a year to 6 months, cutting security for former PM&#8217;s wife and adult children</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</span>
						
						<span class="date">12 December 2021, 4:09 pm</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2664993" href="/wp-admin/post.php?post=2664993&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Ministerial+committee+pulls+security%2C+chauffeurs+from+Netanyahu%E2%80%99s+family&url=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F&title=Ministerial+committee+pulls+security%2C+chauffeurs+from+Netanyahu%E2%80%99s+family&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Ministerial%20committee%20pulls%20security%2C%20chauffeurs%20from%20Netanyahu%E2%80%99s%20family - The Times of Israel&body=Ministerial%20committee%20pulls%20security%2C%20chauffeurs%20from%20Netanyahu%E2%80%99s%20family%0A%0APanel%20adopts%20Shin%20Bet%20recommendation%20to%20reduce%20period%20of%20protection%20after%20leaving%20office%20from%20a%20year%20to%206%20months%2C%20cutting%20security%20for%20former%20PM%27s%20wife%20and%20adult%20children%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/11/F201109MA103-e1604922875170-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu is seen surrounded by security personnel during an unscheduled visit to the Tel Aviv suburb of Givatayim, November 9, 2020. (Miriam Alster/Flash90)" loading="lazy" title="Prime Minister Benjamin Netanyahu is seen surrounded by security personnel during an unscheduled visit to the Tel Aviv suburb of Givatayim, November 9, 2020. (Miriam Alster/Flash90)" /></a><div class="caption">Prime Minister Benjamin Netanyahu is seen surrounded by security personnel during an unscheduled visit to the Tel Aviv suburb of Givatayim, November 9, 2020. (Miriam Alster/Flash90)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>The ministerial committee that oversees the operations of the Shin Bet security agency voted Sunday to stop providing personal security for former prime minister Benjamin Netanyahu&#8217;s wife and adult sons, six months after the longtime leader was ousted from power.</p>
<p>The decision, which goes into effect Monday, came despite pleas from Netanyahu that his family is regularly subjected to death threats.</p>
<p>While his sons Yair and Avner, and wife Sara, will lose their security detail, Netanyahu himself will be protected by the Shin Bet for the next 20 years.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Netanyahu was unseated from the prime minister&#8217;s office in June after a constellation of political parties united in their opposition to him succeeded in forming a government without his long-ruling Likud party. The former premier, who served in that position for 12 consecutive years and three years in the 1990s, is now the opposition leader and continues to have a state-issued security detail.</p>
<p>Under standard procedures, security and a chauffeured vehicle are granted to the family of a former prime minister for the first six months after he leaves office. But in January, at Netanyahu&#8217;s insistence, that limit was extended by a ministerial committee to one year.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Ministerial committee pulls security, chauffeurs from Netanyahu&#8217;s family">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>On Sunday, the same ministerial committee adopted a recommendation from the Shin Bet to reduce the period back to six months.</p>
<p>It said there were no imminent threats to Netanyahu&#8217;s wife or children.</p>

	<div id="attachment_2062802"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2019/04/Screen-Shot-2019-04-23-at-6.02.21-PM-e1564590106164.png"><img loading="lazy" class="size-large wp-image-2062802" src="https://static.timesofisrael.com/www/uploads/2019/04/Screen-Shot-2019-04-23-at-6.02.21-PM-e1564590106164-640x400.png" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">(From left to right) Avner, Sara, Benjamin and Yair Netanyahu tour the Golan Heights, on April 23, 2019. (PMO)</div>
	</div>
<p>“When the Shin Bet, Israel Police, and the Mossad say that there is no threat to the Netanyahu family, the decision is easy,” Public Security Minister Omer Barlev tweeted following the vote. “I am counting on the Shin Bet and police to uncover and deal with such a threat, if there is one.”</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>Netanyahu slammed the decision, saying it was politically motivated and calling it &#8220;outrageous and irresponsible.&#8221;</p>
<p>The former prime minister said there had been &#8220;explicit threats to murder members of the Netanyahu family&#8221; and that the committee&#8217;s move was made against the recommendation of the &#8220;Magen&#8221; body, which is responsible for the protection of current and former premiers and their families.</p>
<p>In response, Magen said that it was &#8220;an operational body, not an intelligence unit, and as such relies on the professional opinion of the Shin Bet.&#8221;</p>
<p>Netanyahu criticized the anticipated decision in a Facebook video released Friday, saying “the writing is on the wall.” He called on members of the committee, which included security officials, not to “abandon the security of my wife and children.”</p>
<p>He also sent a letter to the Prime Minister&#8217;s Office requesting that the high-level protection be extended, saying that local and foreign actors could still target them.</p>
<p>“Do not view the murder threats to the family of former prime minister Netanyahu as threats coming from delusional people,” Netanyahu’s chief of staff  wrote in the letter, “since it is precisely from these people that the next murder may come.”</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_2 -->
      <div class="banner-placeholder 336x280_Middle_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_2 id="div-gpt-ad-336x280_Middle_2" class="banner 336x280_Middle_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_2"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>The letter also suggests that Iran or another enemy nation could attempt to harm his family.</p>
<p>&#8220;Due to the sensitive nature of the operations that Netanyahu authorized over the years against enemy states, there is an open &#8216;blood feud&#8217; between them and him and his family,&#8221; the letter said. &#8220;These things are also expressed in social media posts from Iran that have marked Netanyahu family members as targets for assassination.&#8221;</p>

	<div id="attachment_1690753"  class="wp-caption size-fullscreen alignnone"><img loading="lazy" class="size-full wp-image-1690753" src="https://static.timesofisrael.com/www/uploads/2017/09/F131020KBG10.jpg" alt="" width="2048" height="1363" />
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu (L) celebrating his 64th birthday with his wife Sara and their son Yair, at the Prime Minister&#8217;s Office in Jerusalem. October 20, 2013. (GPO/Flash90)</div>
	</div>
<p>Netanyahu has been criticized in the past for his reluctance to give up the trappings of office despite being voted out of office. It took him more than a month, and the threat of a High Court intervention, to get him to <a href="https://www.timesofisrael.com/netanyahus-move-out-of-pms-residence-after-12-years-report/">move out of the Prime Minister&#8217;s Residence</a>.</p>
<p>Nevertheless, there have been threats against him and his family. Last week a man was <a href="https://www.timesofisrael.com/man-charged-with-harassment-for-threat-to-sexually-assault-sara-netanyahu/">indicted for harassment</a> over a tweet in which he threatened to sexually assault Sara Netanyahu.</p>
<p>Netanyahu has made several complaints to police over threats to harm him and his family, including on Sunday when he filed two separate complaints over social media posts, the Ynet news site reported.</p>
<p>Meanwhile, a number of members of the current cabinet, as well as officials involved in <a href="https://www.timesofisrael.com/police-detain-confiscate-gun-from-man-who-threatened-key-netanyahu-trial-witness/">Netanyahu’s ongoing graft trial</a>, have extra security due to threats against them and their relatives.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Do you rely on The Times of Israel for accurate and insightful news on Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Gain access</strong> to exclusive content shared only with the ToI Community, including weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/benjamin-netanyahu/">Benjamin Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yair-netanyahu/">Yair Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/sara-netanyahu/">Sara Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/shin-bet/">Shin Bet</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Ministerial+committee+pulls+security%2C+chauffeurs+from+Netanyahu%E2%80%99s+family&url=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F&title=Ministerial+committee+pulls+security%2C+chauffeurs+from+Netanyahu%E2%80%99s+family&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Ministerial%20committee%20pulls%20security%2C%20chauffeurs%20from%20Netanyahu%E2%80%99s%20family - The Times of Israel&body=Ministerial%20committee%20pulls%20security%2C%20chauffeurs%20from%20Netanyahu%E2%80%99s%20family%0A%0APanel%20adopts%20Shin%20Bet%20recommendation%20to%20reduce%20period%20of%20protection%20after%20leaving%20office%20from%20a%20year%20to%206%20months%2C%20cutting%20security%20for%20former%20PM%27s%20wife%20and%20adult%20children%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fministerial-committee-pulls-security-chauffeurs-from-netanyahus-family%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/ministerial-committee-pulls-security-chauffeurs-from-netanyahus-family/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">December 14, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 news type-post post-id-2665935">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/what-the-hell-was-that-netanyahu-annexation-announcement-caught-trump-off-guard/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/AP_20028702528929-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Then-US president Donald Trump, right, looks over to then-prime minister Benjamin Netanyahu, left, during an event in the East Room of the White House in Washington, January 28, 2020, at which Trump unveiled his &#039;Peace to Prosperity&#039; vision for an Israeli-Palestinian accord. (AP/Susan Walsh)" loading="lazy" title="Then-US president Donald Trump, right, looks over to then-prime minister Benjamin Netanyahu, left, during an event in the East Room of the White House in Washington, January 28, 2020, at which Trump unveiled his &#039;Peace to Prosperity&#039; vision for an Israeli-Palestinian accord. (AP/Susan Walsh)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/what-the-hell-was-that-netanyahu-annexation-announcement-caught-trump-off-guard/">&#8216;What the hell was that?&#8217;: Netanyahu annexation announcement caught Trump off guard</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/what-the-hell-was-that-netanyahu-annexation-announcement-caught-trump-off-guard/">Book tells of Kushner&#8217;s fury at Israeli PM&#8217;s unexpected declaration, an exasperated Trump snapping, &#8216;If you want to do it, do it,&#8217; and Netanyahu&#8217;s cold feet just before UAE deal</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2665778">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/olmert-supports-foe-netanyahu-after-trump-savaging-calls-ex-president-pathetic/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_110321034453-e1590412211512-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-prime minister Benjamin Netanyahu, right, and former prime minister Ehud Olmert, left, attend the funeral of Likud MK Zeev Boim in Binyamina, March 21, 2011. (AP Photo/Moti Milrod, Pool)" loading="lazy" title="Then-prime minister Benjamin Netanyahu, right, and former prime minister Ehud Olmert, left, attend the funeral of Likud MK Zeev Boim in Binyamina, March 21, 2011. (AP Photo/Moti Milrod, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/olmert-supports-foe-netanyahu-after-trump-savaging-calls-ex-president-pathetic/">Olmert supports foe Netanyahu after Trump savaging, calls ex-president &#8216;pathetic&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2664924">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Op-ed">Op-ed</span><a href="https://www.timesofisrael.com/trump-quotes-confirm-what-we-saw-he-never-quite-bought-netanyahus-palestinian-line/">Trump quotes confirm what we saw: He never quite bought Netanyahu&#8217;s Palestinian line</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2664275">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/following-broadside-netanyahu-says-really-appreciates-trumps-backing-for-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/01/F170523KGPO04-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump (right) with Israeli Prime Minister Benjamin Netanyahu prior to Trump&#039;s departure to Rome at the Ben Gurion International Airport in Tel Aviv, on May 23, 2017. (Kobi Gideon/GPO via Flash90)" loading="lazy" title="US President Donald Trump (right) with Israeli Prime Minister Benjamin Netanyahu prior to Trump&#039;s departure to Rome at the Ben Gurion International Airport in Tel Aviv, on May 23, 2017. (Kobi Gideon/GPO via Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/following-broadside-netanyahu-says-really-appreciates-trumps-backing-for-israel/">Savaged by Trump, Netanyahu says he had to congratulate Biden on election victory</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2665913">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-bennett-ends-uae-visit-his-office-says-crown-prince-accepted-invite-to-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/Prime-Minister-Naftali-Bennett-and-Crown-Prince-Sheikh-Mohammed-bin-Zayed2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="UAE Crown Prince Sheikh Mohammed bin Zayed whispers to Prime Minister Naftali Bennett in Abu Dhabi, on December 13, 2021. (Haim Zach/GPO)" loading="lazy" title="UAE Crown Prince Sheikh Mohammed bin Zayed whispers to Prime Minister Naftali Bennett in Abu Dhabi, on December 13, 2021. (Haim Zach/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-bennett-ends-uae-visit-his-office-says-crown-prince-accepted-invite-to-israel/">As Bennett ends UAE visit, his office says crown prince accepted invite to Israel</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-bennett-ends-uae-visit-his-office-says-crown-prince-accepted-invite-to-israel/">After PM meets with nation&#8217;s de facto ruler, countries issue joint statement calling first-ever visit by an Israeli premier &#8216;another milestone in the development of warm relations&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2665522">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-on-landmark-uae-visit-meets-crown-prince-to-discuss-booming-ties-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/PHOTO-2021-12-13-10-01-59-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett (left) meets with UAE Crown Prince Mohammed bin Zayed Al Nahyan in the latter&#039;s Abu Dhabi palace on December 13, 2021. (Haim Zach/GPO)" loading="lazy" title="Prime Minister Naftali Bennett (left) meets with UAE Crown Prince Mohammed bin Zayed Al Nahyan in the latter&#039;s Abu Dhabi palace on December 13, 2021. (Haim Zach/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-on-landmark-uae-visit-meets-crown-prince-to-discuss-booming-ties-iran/">Bennett, on landmark UAE visit, meets crown prince to discuss booming ties, Iran</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665523">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-teens-head-to-dubai-for-academic-meetup/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/photo-2-Photo-credit-Barak-Alkobi--200x200.jpg" class="attachment-square size-square wp-post-image" alt="Students from an academic exchange mission are seen in Dubai, December 12, 2021 (Courtesy Barak Alkobi)" loading="lazy" title="Students from an academic exchange mission are seen in Dubai, December 12, 2021 (Courtesy Barak Alkobi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-teens-head-to-dubai-for-academic-meetup/">Jerusalem teens head to Dubai for academic meetup</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665312">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-welcomed-in-abu-dhabi-by-emirati-fm-on-first-official-visit-by-israeli-pm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-12-at-12.45.39-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett sits with UAE Foreign Minister Abdullah bin Zayed in Abu Dhabi on December 12, 2021. (Haim Zach/GPO)" loading="lazy" title="Prime Minister Naftali Bennett sits with UAE Foreign Minister Abdullah bin Zayed in Abu Dhabi on December 12, 2021. (Haim Zach/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bennett-welcomed-in-abu-dhabi-by-emirati-fm-on-first-official-visit-by-israeli-pm/">Bennett welcomed in Abu Dhabi by Emirati FM on first official visit by Israeli PM</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2665848 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israeli-jets-bombed-chemical-weapon-sites-in-syria-report/">Israeli jets bombed chemical weapon sites in Syria — report</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/israeli-jets-bombed-chemical-weapon-sites-in-syria-report/">Washington Post says strikes hit facilities near Damascus and Homs in March 2020 and June 2021, after Jerusalem identified efforts to restart illegal program</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-jets-bombed-chemical-weapon-sites-in-syria-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VI5G2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Smoke billows following an alleged Israeli airstrike targeting south of Damascus, Syria, on July 20, 2020. (AFP)" loading="lazy" title="Illustrative: Smoke billows following an alleged Israeli airstrike targeting south of Damascus, Syria, on July 20, 2020. (AFP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2665960">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-refused-to-fund-plans-for-strike-on-iran-over-budget-battle-reports/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/IMG-20190619-WA0003-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi attend a drill in northern Israel in June 2019. (Amos Ben Gershom/GPO)" loading="lazy" title="Prime Minister Benjamin Netanyahu and IDF Chief of Staff Aviv Kohavi attend a drill in northern Israel in June 2019. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-refused-to-fund-plans-for-strike-on-iran-over-budget-battle-reports/">Netanyahu refused to fund plans for Iran strike during 2019 budget battle &#8211; reports</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665819">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-a-grave-mistake-if-israel-updated-us-before-striking-iranian-sites/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211213YS129-e1639411455771-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former prime minister Benjamin Netanyahu leads a Knesset faction meeting of his opposition Likud party on December 13, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Former prime minister Benjamin Netanyahu leads a Knesset faction meeting of his opposition Likud party on December 13, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-a-grave-mistake-if-israel-updated-us-before-striking-iranian-sites/">Netanyahu: &#8216;A grave mistake&#8217; if Israel updated US before striking Iranian sites</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665619">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-iranian-experts-hold-security-dialogue-in-amman/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/10/AP21285590212648-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo released Tuesday, Oct. 12, 2021, by the Iranian Army, shows a missile being fired during a military drill at an undisclosed location in Iran. (Iranian Army via AP)" loading="lazy" title="This photo released Tuesday, Oct. 12, 2021, by the Iranian Army, shows a missile being fired during a military drill at an undisclosed location in Iran. (Iranian Army via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-iranian-experts-hold-security-dialogue-in-amman/">Saudi and Iranian experts hold &#8216;security dialogue&#8217; in Amman</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2665987">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/omicron-spread-in-israel-may-be-wider-than-thought-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/F211212YS31-e1639431595150-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis, some wearing face masks, shop at Jerusalem&#039;s Mahane Yehuda market, December 12, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Israelis, some wearing face masks, shop at Jerusalem&#039;s Mahane Yehuda market, December 12, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/omicron-spread-in-israel-may-be-wider-than-thought-report/">Omicron spread in Israel may be wider than thought — report</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/omicron-spread-in-israel-may-be-wider-than-thought-report/">Health Ministry officials tell public broadcaster that between five and nine cases have no known source, indicating variant may have escaped containment efforts</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2665700">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9UK4WF-200x200.jpg" class="attachment-square size-square wp-post-image" alt="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" loading="lazy" title="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">World&#8217;s first confirmed Omicron death announced in Britain</a>
						</div>
						<div class="byline">By <a title="James Pheby" href="https://www.timesofisrael.com/writers/james-pheby/">James Pheby</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665610">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boy-6-dies-four-of-his-sisters-hospitalized-with-shortness-of-breath/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/yosef_naim_autoOrient_g-e1639406867974-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="6-year-old Yosef who died due to complications from the coronavirus on December 13, 2021. (Courtesy)" loading="lazy" title="6-year-old Yosef who died due to complications from the coronavirus on December 13, 2021. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/boy-6-dies-four-of-his-sisters-hospitalized-with-shortness-of-breath/">Sudden death of 6-year-old a month after coronavirus recovery puzzles doctors</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2665680">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/F211213AVS19-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">Jobless tourism workers protest travel bans, demand compensation</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">Finance minister regrets saying they should find new jobs, but doubles down on assertion it&#8217;s the only way forward amid ongoing COVID restrictions</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2665690">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-delays-travel-ban-to-uk-denmark-by-24-hours/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211129FFF004-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Travelers at Ben Gurion Airport, November 29, 2021. (Flash90)" loading="lazy" title="Travelers at Ben Gurion Airport, November 29, 2021. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-delays-travel-ban-to-uk-denmark-by-24-hours/">Israel delays travel ban to UK and Denmark by 24 hours</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665351">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-says-tourism-workers-should-find-a-new-job-amid-ongoing-travel-restrictions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211004OF20-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Finance Minister and Yisrael Beytenu party chair Avigdor Liberman speaks during a faction meeting at the Knesset, October 4, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Finance Minister and Yisrael Beytenu party chair Avigdor Liberman speaks during a faction meeting at the Knesset, October 4, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-says-tourism-workers-should-find-a-new-job-amid-ongoing-travel-restrictions/">Liberman says tourism workers should find a new job amid ongoing travel restrictions</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2664305 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/former-champ-yuri-foreman-now-vegan-boxing-rabbi-certifying-kosher-doughnuts/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/12-7-21-donuts1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Yuri Foreman (right) and his wife Shoshana Foreman run VBR Kosher, which certifies the vegan Dun-Well Donuts in Brooklyn. (Ben Sales/JTA)" loading="lazy" title="Yuri Foreman (right) and his wife Shoshana Foreman run VBR Kosher, which certifies the vegan Dun-Well Donuts in Brooklyn. (Ben Sales/JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/former-champ-yuri-foreman-now-vegan-boxing-rabbi-certifying-kosher-doughnuts/">Former champ Yuri Foreman now ‘Vegan Boxing Rabbi,’ certifying kosher doughnuts</a>
					</div><div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/former-champ-yuri-foreman-now-vegan-boxing-rabbi-certifying-kosher-doughnuts/">Even as he kept training, the former world champion studied for rabbinical ordination. Now he&#8217;s putting his religious training to good use &#8212; and promoting his healthy eating cause</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2665739 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/lapid-backs-shelving-of-western-wall-compromise-we-have-4-years/">Lapid backs shelving of Western Wall compromise: &#8216;We have 4 years&#8217;</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/lapid-backs-shelving-of-western-wall-compromise-we-have-4-years/">Foreign minister says he supports creating formal pavilion for egalitarian prayer, but indicates there&#8217;s no rush as ministers slam brakes on plan</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-backs-shelving-of-western-wall-compromise-we-have-4-years/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/F150713YS07-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yair Lapid prays at the Western Wall, on July 13, 2015. (Yonatan Sindel/Flash90)" loading="lazy" title="Yair Lapid prays at the Western Wall, on July 13, 2015. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2665009">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/labor-mk-minister-vow-to-keep-pushing-western-wall-deal-amid-reported-shelving/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/08/Kotel-Azarat-Yisrael-e1377454808854-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A platform designated for egalitarian prayer at the Western Wall (courtesy)" loading="lazy" title="A platform designated for egalitarian prayer at the Western Wall (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/labor-mk-minister-vow-to-keep-pushing-western-wall-deal-amid-reported-shelving/">Labor MK, minister vow to keep pushing Western Wall deal amid reported shelving</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2664816">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/were-not-touching-it-pm-kahana-shelve-plan-for-western-wall-egalitarian-plaza/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/f150420MA107-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Women of the Wall dance with a Torah Scroll during a Rosh Hodesh service in the Western Wall plaza in 2015 (Miriam Alster / Flash90)" loading="lazy" title="Women of the Wall dance with a Torah Scroll during a Rosh Hodesh service in the Western Wall plaza in 2015 (Miriam Alster / Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Exclusive">Exclusive</span><a href="https://www.timesofisrael.com/were-not-touching-it-pm-kahana-shelve-plan-for-western-wall-egalitarian-plaza/">&#8216;We&#8217;re not touching it&#8217;: PM, Kahana shelve plan for Western Wall egalitarian plaza</a>
						</div>
						<div class="byline">By <a title="Shalom Yerushalmi" href="https://www.timesofisrael.com/writers/shalom-yerushalmi/">Shalom Yerushalmi</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2665956">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/right-slams-police-minister-who-tells-us-envoy-hes-dealing-with-settler-violence/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/F211206NRF01-e1639427865583-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Public Security Minister Omer Barlev arrives for a visit in the southern city of Rahat on December 6, 2021. (Noam Revkin Fenton/Flash90)" loading="lazy" title="Public Security Minister Omer Barlev arrives for a visit in the southern city of Rahat on December 6, 2021. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/right-slams-police-minister-who-tells-us-envoy-hes-dealing-with-settler-violence/">Right slams police minister who tells US envoy he&#8217;s dealing with &#8216;settler violence&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/right-slams-police-minister-who-tells-us-envoy-hes-dealing-with-settler-violence/">Fellow minister Ayelet Shaked calls Omer Barlev &#8216;confused&#8217; after he tells visiting American official he&#8217;s working on problem, saying Palestinian violence is the real issue</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2665734">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/taxi-driver-to-be-charged-with-aiding-terrorist-in-jerusalem-stabbing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/bfdbfdbfdb-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian stabs a Haredi man in Jerusalem before being shot dead by police on December 4, 2021 (video screenshot)" loading="lazy" title="A Palestinian stabs a Haredi man in Jerusalem before being shot dead by police on December 4, 2021 (video screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/taxi-driver-to-be-charged-with-aiding-terrorist-in-jerusalem-stabbing/">Taxi driver to be charged with aiding terrorist in Jerusalem stabbing</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665442">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/troops-shoot-and-kill-palestinian-man-during-west-bank-arrest-raid/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/03/5_32-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli forces operating in Nablus in a photo released by the IDF on March 18, 2018. (IDF Spokesperson)" loading="lazy" title="Illustrative: Israeli forces operating in Nablus in a photo released by the IDF on March 18, 2018. (IDF Spokesperson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/troops-shoot-and-kill-palestinian-man-during-west-bank-arrest-raid/">Troops shoot and kill Palestinian man during West Bank arrest raid</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2665751">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/primate-sanctuary-jnf-swing-into-action-to-take-1100-monkeys-off-states-back/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/monkey-mazor-e1639415656278-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Monkeys in a cage at the Mazor Farm near Petah Tikva,  in central Israel. (Courtesy, IPSF)" loading="lazy" title="Monkeys in a cage at the Mazor Farm near Petah Tikva,  in central Israel. (Courtesy, IPSF)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/primate-sanctuary-jnf-swing-into-action-to-take-1100-monkeys-off-states-back/">Primate sanctuary, JNF swing into action to take 1,100 monkeys off state&#8217;s back</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/primate-sanctuary-jnf-swing-into-action-to-take-1100-monkeys-off-states-back/">Jewish National Fund to provide land to expand forest home of sanctuary, allowing it to take in macaques left in cramped cages for years after Petah Tikva breeding farm shut down</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2665386">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lawmakers-launch-knesset-lobby-to-save-jerusalem-hills/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/ein-lavan1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reches Lavan, or White Ridge, west of Jerusalem. (Dov Greenblat, Society for the Protection of Nature in Israel)" loading="lazy" title="Reches Lavan, or White Ridge, west of Jerusalem. (Dov Greenblat, Society for the Protection of Nature in Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lawmakers-launch-knesset-lobby-to-save-jerusalem-hills/">Lawmakers launch Knesset lobby to save Jerusalem hills from construction projects</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665240">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-negev-desert-chosen-to-feature-in-first-global-fungi-map/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F070317YZ10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Tulips bloom in the mountains of the Negev desert after four days of rain  (Yossi Zamir/Flash 90)" loading="lazy" title="Tulips bloom in the mountains of the Negev desert after four days of rain  (Yossi Zamir/Flash 90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-negev-desert-chosen-to-feature-in-first-global-fungi-map/">Israel&#8217;s Negev Desert chosen to feature in first global fungi map</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2659458 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/a-tel-aviv-neighborhood-is-gone-but-evicted-residents-are-still-mired-in-struggle/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-01-at-22.04.29-6-e1638391328223-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Ronit Aldouby looks at her Givat Amal home, with luxury towers overlooking, on November 23, 2021. (Carrie Keller-Lynn/Times of Israel)" loading="lazy" title="Ronit Aldouby looks at her Givat Amal home, with luxury towers overlooking, on November 23, 2021. (Carrie Keller-Lynn/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/a-tel-aviv-neighborhood-is-gone-but-evicted-residents-are-still-mired-in-struggle/">A Tel Aviv neighborhood is gone, but evicted residents are still mired in struggle</a>
					</div><div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/a-tel-aviv-neighborhood-is-gone-but-evicted-residents-are-still-mired-in-struggle/">The working-class Givat Amal is to be replaced by luxury high-rises, but its last residents, scarred and scattered by their removal, say they&#8217;re still seeking fair compensation</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2665535 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-dec-13-what-they-talked-about-in-the-hallways-of-the-iac-summit/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-10-at-3.17.05-PM-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz addresses the Israeli American Council&#039;s national summit in Hollywood Beach, Florida on December 10, 2021. (Noam Galai)" loading="lazy" title="Defense Minister Benny Gantz addresses the Israeli American Council&#039;s national summit in Hollywood Beach, Florida on December 10, 2021. (Noam Galai)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI podcast">ToI podcast</span>
								<div class="byline"><a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-dec-13-what-they-talked-about-in-the-hallways-of-the-iac-summit/">Daily Briefing Dec. 13 &#8211; What they talked about in the hallways of the IAC summit</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/daily-briefing-dec-13-what-they-talked-about-in-the-hallways-of-the-iac-summit/">Political reporter Tal Schneider and US correspondent Jacob Magid discuss last week&#8217;s Israeli American Council’s national conference in Florida</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2665594 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/firebrand-arab-israeli-islamist-released-from-prison-given-heros-welcome/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9UK4JU-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Sheikh Raed Salah (C-L), leader of the radical northern branch of the Islamic Movement in Israel, celebrates with supporters following his release from a jail in the Arab city of Umm al-Fahm in northern Israel on December 13, 2021. (Photo by AHMAD GHARABLI / AFP)" loading="lazy" title="Sheikh Raed Salah (C-L), leader of the radical northern branch of the Islamic Movement in Israel, celebrates with supporters following his release from a jail in the Arab city of Umm al-Fahm in northern Israel on December 13, 2021. (Photo by AHMAD GHARABLI / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/firebrand-arab-israeli-islamist-released-from-prison-given-heros-welcome/">Firebrand Arab Israeli Islamist released from prison, given hero&#8217;s welcome</a>
					</div><div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/firebrand-arab-israeli-islamist-released-from-prison-given-heros-welcome/">Radical cleric Raed Salah, jailed for praising a deadly Palestinian terror attack, arrives in his hometown of Umm al-Fahm after nearly a year and a half behind bars</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2666068">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/steven-spielberg-tracee-ellis-ross-among-jewish-golden-globes-nominees-for-2022/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/jewish-emmy-noms-2048x1138-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jewish stars nominated for Golden Globes in 2021 include (L-R) Brett Goldstein, Andrew Garfield and Alana Haim. (AppleTV+, Netflix, MGM via JTA)" loading="lazy" title="Jewish stars nominated for Golden Globes in 2021 include (L-R) Brett Goldstein, Andrew Garfield and Alana Haim. (AppleTV+, Netflix, MGM via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/steven-spielberg-tracee-ellis-ross-among-jewish-golden-globes-nominees-for-2022/">Steven Spielberg, Tracee Ellis Ross among Jewish Golden Globes nominees for 2022</a>
					</div><div class="byline">By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/steven-spielberg-tracee-ellis-ross-among-jewish-golden-globes-nominees-for-2022/">Future of event is unclear after NBC decided it will not be airing the annual film and television awards show, association plans to announce winners on Jan. 9.</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2665188">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/33-unicorns-and-25b-in-funding-israeli-tech-sector-sets-new-records-in-2021/">33 unicorns and $25b in funding: Israeli tech sector sets new records in 2021</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div><a href="https://www.timesofisrael.com/33-unicorns-and-25b-in-funding-israeli-tech-sector-sets-new-records-in-2021/">Blockbuster funding year for local startups and companies is driven by massive investments in cybersecurity, fintech, and enterprise IT</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/33-unicorns-and-25b-in-funding-israeli-tech-sector-sets-new-records-in-2021/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/Innovid-NYSE-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Israeli company Innovid, the developer of a smart TV advertising delivery and measurement platform, debuts on New York Stock Exchange, December 1, 2021.  (Innovid)" loading="lazy" title="Israeli company Innovid, the developer of a smart TV advertising delivery and measurement platform, debuts on New York Stock Exchange, December 1, 2021.  (Innovid)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2664908">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/miss-fix-the-universe-alternative-pageant-in-israel-highlights-beauty-of-ideas/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/Miss-Universe-Activism-December-2021-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left to right: Efrat Duvdevani, Director General of the Peres Center for Peace and Innovation; Israeli actress Esti Zakheim, who hosted the &#039;Miss Fix the Universe&#039; event, Einat Fischer Lalo, Director of the Israel Women’s Network. (Sivan Shachor)" loading="lazy" title="From left to right: Efrat Duvdevani, Director General of the Peres Center for Peace and Innovation; Israeli actress Esti Zakheim, who hosted the &#039;Miss Fix the Universe&#039; event, Einat Fischer Lalo, Director of the Israel Women’s Network. (Sivan Shachor)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/miss-fix-the-universe-alternative-pageant-in-israel-highlights-beauty-of-ideas/">Miss Fix the Universe: Alternative &#8216;pageant&#8217; in Israel highlights beauty of ideas</a>
						</div>
						<div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665988">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/embattled-nso-said-considering-closing-its-pegasus-unit-selling-to-americans/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/09/AP21256763668622-200x200.jpg" class="attachment-square size-square wp-post-image" alt="FILE - In this Tuesday, Aug. 24, 2021, file photo, a logo adorns a wall on a branch of the Israeli NSO Group company, near the southern Israeli town of Sapir. Apple released an emergency security software patch to fix a vulnerability that an internet watchdog group says allowed spyware from the world’s most infamous hacker-for-hire firm, NSO Group, to infect the iPhone of a Saudi activist without any user interaction. (AP Photo/Sebastian Scheiner, File)" loading="lazy" title="FILE - In this Tuesday, Aug. 24, 2021, file photo, a logo adorns a wall on a branch of the Israeli NSO Group company, near the southern Israeli town of Sapir. Apple released an emergency security software patch to fix a vulnerability that an internet watchdog group says allowed spyware from the world’s most infamous hacker-for-hire firm, NSO Group, to infect the iPhone of a Saudi activist without any user interaction. (AP Photo/Sebastian Scheiner, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/embattled-nso-said-considering-closing-its-pegasus-unit-selling-to-americans/">Embattled NSO said considering closing its Pegasus unit, selling to Americans</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2665515">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/oxygen-when-sleeping-eases-depression-for-1-in-3-patients-in-small-israeli-study/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/iStock-1319963393-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A woman in bed with an oxygen mask (iStock via Getty Images)" loading="lazy" title="A woman in bed with an oxygen mask (iStock via Getty Images)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/oxygen-when-sleeping-eases-depression-for-1-in-3-patients-in-small-israeli-study/">Oxygen when sleeping eases depression for 1 in 3 patients in small Israeli study</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/oxygen-when-sleeping-eases-depression-for-1-in-3-patients-in-small-israeli-study/">Results from double blind, peer-reviewed research show improvement among those who received extra oxygen, but not regular air</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2665489">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nurses-declare-nationwide-strike-wednesday-over-violence-against-medical-staff/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/08/F210825YS31-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Doctors and nurses strike outside a Hadassah hospital in Jerusalem, on August 25, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Doctors and nurses strike outside a Hadassah hospital in Jerusalem, on August 25, 2021. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nurses-declare-nationwide-strike-wednesday-over-violence-against-medical-staff/">Nurses declare nationwide strike Wednesday over violence against medical staff</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2662378 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/inside-chabads-vision-for-american-judaism/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/12/770Lubavitch-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="770 Eastern Parkway, the World Headquarters of the Chabad-Lubavitch Hasidic movement, located on Eastern Parkway in the Crown Heights section of Brooklyn, New York (Image: public domain)" loading="lazy" title="770 Eastern Parkway, the World Headquarters of the Chabad-Lubavitch Hasidic movement, located on Eastern Parkway in the Crown Heights section of Brooklyn, New York (Image: public domain)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/inside-chabads-vision-for-american-judaism/">Inside Chabad&#8217;s Vision for American Judaism</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/inside-chabads-vision-for-american-judaism/">Chabad impacts every aspect of the Jewish ecosystem. How is it driving the future of Judaism in America?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2657078 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/sivan-rahav-meir/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/11/1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Thirty-Six podcast">Thirty-Six podcast</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/sivan-rahav-meir/">Sivan Rahav Meir</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/sivan-rahav-meir/">Host Justin Hayet sits down with the only female and Haredi newscaster in the State of Israel. Her path is one of a kind.</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" loading="lazy" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label" data-text="TOI Community">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
		<div class="package package1 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" loading="lazy" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2665803">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dozens-of-power-plant-workers-freed-after-being-trapped-in-tunnel-amid-fire/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/belvoir-fire-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Rescue teams at the pumped storage hydroelectric facility at Belvoir Fortress in Israel, on December 13, 2021. (Courtesy: Magen David Adom)" loading="lazy" title="Rescue teams at the pumped storage hydroelectric facility at Belvoir Fortress in Israel, on December 13, 2021. (Courtesy: Magen David Adom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dozens-of-power-plant-workers-freed-after-being-trapped-in-tunnel-amid-fire/">Dozens of power plant workers freed after being trapped in tunnel by fire</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665930">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/calls-for-removal-of-new-austrian-interior-minister-after-accusation-of-antisemitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9U38XZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Austria&#039;s newly appointed Minister of the Interior Gerhard Karner (L) and Austria&#039;s newly appointed Minister of Finance Magnus Brunner talk, prior a swearing-in ceremony of the new Chancellor at the Presidential Hofburg palace in Vienna, Austria on December 6, 2021. Austria&#039;s Interior Minister Karl Nehammer is due to be sworn in as the country&#039;s third chancellor in as many months on December 6, capping a turbulent few days in the country&#039;s politics. (JOE KLAMAR / AFP)" loading="lazy" title="Austria&#039;s newly appointed Minister of the Interior Gerhard Karner (L) and Austria&#039;s newly appointed Minister of Finance Magnus Brunner talk, prior a swearing-in ceremony of the new Chancellor at the Presidential Hofburg palace in Vienna, Austria on December 6, 2021. Austria&#039;s Interior Minister Karl Nehammer is due to be sworn in as the country&#039;s third chancellor in as many months on December 6, capping a turbulent few days in the country&#039;s politics. (JOE KLAMAR / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/calls-for-removal-of-new-austrian-interior-minister-after-accusation-of-antisemitism/">Calls for removal of new Austrian interior minister after accusation of antisemitism</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665838">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-escalating-tensions-russia-claims-to-arrest-ukrainian-neo-nazis/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/AP19340727917226-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Bogdan Sergiets, former resident of Donetsk, shows a swastika scar on his back in a photographer&#039;s studio in Kyiv, Ukraine, October 9, 2019. (AP Photo/ Zoya Shu)" loading="lazy" title="Illustrative: Bogdan Sergiets, former resident of Donetsk, shows a swastika scar on his back in a photographer&#039;s studio in Kyiv, Ukraine, October 9, 2019. (AP Photo/ Zoya Shu)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amid-escalating-tensions-russia-claims-to-arrest-ukrainian-neo-nazis/">Amid escalating tensions, Russia claims to arrest Ukrainian neo-Nazis</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665589">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/education-minister-denies-top-officials-firing-linked-to-spat-over-school-vaccines/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F210831MA15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Education Minister Yifat Shasha-Biton (right) and the ministry&#039;s director, Yigal Slovik, at a press conference in Tel Aviv, August 31, 2021. (Miriam Alster/Flash90)" loading="lazy" title="Education Minister Yifat Shasha-Biton (right) and the ministry&#039;s director, Yigal Slovik, at a press conference in Tel Aviv, August 31, 2021. (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/education-minister-denies-top-officials-firing-linked-to-spat-over-school-vaccines/">Education minister denies top official was fired over school vaccine drive</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665890">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-wwii-memorial-vandalized-with-graffiti-against-covid-passport/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/Screen-Shot-2021-12-13-at-18.59.06-e1639415215966-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Graffiti against France&#039;s COVID-19 passes is seen on the Mont Valerien WWII memorial in Suresnes, near Paris, December 13, 2021. (Screen capture: Twitter)" loading="lazy" title="Graffiti against France&#039;s COVID-19 passes is seen on the Mont Valerien WWII memorial in Suresnes, near Paris, December 13, 2021. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-wwii-memorial-vandalized-with-graffiti-against-covid-passport/">French WWII memorial vandalized with graffiti against COVID passport</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665504">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-soccer-star-zahavis-amsterdam-home-ransacked-for-second-time-in-six-months/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/Zahavi-e1639381312782-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from video of one of two suspects sought by police in connection with a break-in at the Amsterdam home of Israeli soccer star Eran Zahavi, December 12, 2021. (Ynet)" loading="lazy" title="Screen capture from video of one of two suspects sought by police in connection with a break-in at the Amsterdam home of Israeli soccer star Eran Zahavi, December 12, 2021. (Ynet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-soccer-star-zahavis-amsterdam-home-ransacked-for-second-time-in-six-months/">Israeli soccer star Zahavi&#8217;s Amsterdam home ransacked for second time in six months</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665501">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/justice-minister-files-list-of-candidates-for-next-attorney-general/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/F210614OF19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-newly appointed Justice Minister Gideon Sa&#039;ar with Attorney General Avichai Mandelblit (left) and then-outgoing minister of justice Benny Gantz (right) at a ceremony marking the change of minister, at the Ministry for Justice in Jerusalem on June 14, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Then-newly appointed Justice Minister Gideon Sa&#039;ar with Attorney General Avichai Mandelblit (left) and then-outgoing minister of justice Benny Gantz (right) at a ceremony marking the change of minister, at the Ministry for Justice in Jerusalem on June 14, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/justice-minister-files-list-of-candidates-for-next-attorney-general/">Justice minister files list of candidates for next attorney general</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2664932">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/second-ancient-synagogue-found-in-migdal-alters-ideas-of-jewish-life-2000-years-ago/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/DSC00012-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Remains of a 2,000-year-old syngagogue found in Migdal. (University of Haifa)" loading="lazy" title="Remains of a 2,000-year-old syngagogue found in Migdal. (University of Haifa)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/second-ancient-synagogue-found-in-migdal-alters-ideas-of-jewish-life-2000-years-ago/">Second ancient synagogue found in Migdal alters ideas of Jewish life 2,000 years ago</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665373">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/cryptocurrency-fraud-case-against-businessman-moshe-hogeg-very-weak-tv/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F180813YS13-e1639342642539-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Moshe Hogeg visits the Western Wall in Jerusalem&#039;s Old City on August 13, 2018. (Yonatan Sindel/Flash90/File)" loading="lazy" title="Moshe Hogeg visits the Western Wall in Jerusalem&#039;s Old City on August 13, 2018. (Yonatan Sindel/Flash90/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/cryptocurrency-fraud-case-against-businessman-moshe-hogeg-very-weak-tv/">Cryptocurrency fraud case against businessman Moshe Hogeg &#8216;very weak&#8217; &#8212; TV</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2665512">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/taliban-urges-against-sanctions-seeks-good-ties-with-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21346663806379-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The foreign minister in Afghanistan&#039;s new Taliban-run Cabinet, Amir Khan Muttaqi speaks during an interview to the Associated Press in Kabul, Afghanistan, December 12, 2021. (Mohammed Shoaib Amin)" loading="lazy" title="The foreign minister in Afghanistan&#039;s new Taliban-run Cabinet, Amir Khan Muttaqi speaks during an interview to the Associated Press in Kabul, Afghanistan, December 12, 2021. (Mohammed Shoaib Amin)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Interview">Interview</span><a href="https://www.timesofisrael.com/taliban-urges-against-sanctions-seeks-good-ties-with-us/">Taliban urges against sanctions, seeks &#8216;good&#8217; ties with US</a>
						</div>
						<div class="byline">By <a title="KATHY GANNON" href="https://www.timesofisrael.com/writers/kathy-gannon/">KATHY GANNON</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964643-reach-out-please-to-your-local-tour-guide/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Betsalel-Steinhart-1530952402-200x200.jpg" alt="Betsalel Steinhart" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Betsalel Steinhart" href="https://blogs.timesofisrael.com/author/betsalel-steinhart/">Betsalel Steinhart</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964643-reach-out-please-to-your-local-tour-guide/">Reach out, please, to your local tour guide</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964643-reach-out-please-to-your-local-tour-guide/">I’ve lost count of the many skilled educators who are working menial jobs to feed their families, who are having trouble coping, who are suffering from despair</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964632-may-you-live-long-and-be-prosecuted/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Efraim-Zuroff-1530951936-200x200.jpg" alt="Efraim Zuroff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Efraim Zuroff" href="https://blogs.timesofisrael.com/author/efraim-zuroff/">Efraim Zuroff</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964632-may-you-live-long-and-be-prosecuted/">May you live long and be prosecuted</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964632-may-you-live-long-and-be-prosecuted/">At 100, Herbert Wahler has outlived other Germans listed as members of the genocidal Einsatzgruppe C. His age should not shield him from accountability.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/963884-the-anti-arab-racism-that-is-not-there/"><img src="https://static.timesofisrael.com/blogs/uploads/users/01b991b7-48c5-4486-8fc3-3e5de0e52c9c1582723844-200x200.jpeg" alt="Andrea Zanardo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrea Zanardo" href="https://blogs.timesofisrael.com/author/andrea-zanardo/">Andrea Zanardo</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/963884-the-anti-arab-racism-that-is-not-there/">About those supposed anti-Arab slurs</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/963884-the-anti-arab-racism-that-is-not-there/">Reports on the attack against Hanukkah revelers on a London bus show how media spread false tales of a worldwide Zionist Islamophobic conspiracy</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964731-wherefore-israels-left/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964731-wherefore-israels-left/">Wherefore Israel&#8217;s left?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964731-wherefore-israels-left/">Meretz and Labor MKs cannot easily pursue their preferred agenda in the current government, but they can establish red lines to block what they find untenable</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964510-south-parks-cartman-converted-to-judaism-but-can-he-move-to-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/andrew-sacks-14996966101615463552-200x200.jpg" alt="Andrew Sacks" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Sacks" href="https://blogs.timesofisrael.com/author/andrew-sacks/">Andrew Sacks</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964510-south-parks-cartman-converted-to-judaism-but-can-he-move-to-israel/">South Park’s Cartman converted to Judaism, but can he move to Israel?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964510-south-parks-cartman-converted-to-judaism-but-can-he-move-to-israel/">The crudely drawn procedures for aliyah are so replete with baffling bureaucratic delays and reliant on emissaries’ whims that it’s downright cartoonish</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964560-7-false-statements-about-the-jews-remaining-in-ethiopia/"><img src="https://static.timesofisrael.com/blogs/uploads/users/IMG_1389-400x400-1530953142-200x200.jpg" alt="Joseph J. Feit" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joseph J. Feit" href="https://blogs.timesofisrael.com/author/joseph-j-feit/">Joseph J. Feit</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964560-7-false-statements-about-the-jews-remaining-in-ethiopia/">7 false statements about the Jews remaining in Ethiopia</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964560-7-false-statements-about-the-jews-remaining-in-ethiopia/">Given the afflictions of famine, locusts, COVID, and especially war besetting the Jewish community, the least I can do is set the record straight</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964473-the-heirs/"><img src="https://static.timesofisrael.com/blogs/uploads/users/gilbert-1530952036-200x200.jpg" alt="Jason Fredric Gilbert" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jason Fredric Gilbert" href="https://blogs.timesofisrael.com/author/jason-fredric-gilbert/">Jason Fredric Gilbert</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964473-the-heirs/">The Heirs</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964473-the-heirs/">A tale of love, art, crime, trash, rejection, serendipity and an existential crisis of confidence – all told in the wrong order</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964323-weve-turned-ourselves-into-temporary-residents/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Laitman-1530952605-200x200.jpg" alt="Michael Laitman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Laitman" href="https://blogs.timesofisrael.com/author/michael-laitman/">Michael Laitman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964323-weve-turned-ourselves-into-temporary-residents/">We’ve turned ourselves into temporary residents</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964323-weve-turned-ourselves-into-temporary-residents/">The world will continue to reject Israel until it unites to fulfill its true purpose: building a ’national home for the Jewish people’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964273-the-20-shekel-bill-that-was-chased-by-a-dog-hit-by-a-bus-on-the-way-to-eilat/"><img src="https://static.timesofisrael.com/blogs/uploads/users/SarahTS-cropped-1530951826-200x200.jpg" alt="Sarah Tuttle-Singer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah Tuttle-Singer" href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">Sarah Tuttle-Singer</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964273-the-20-shekel-bill-that-was-chased-by-a-dog-hit-by-a-bus-on-the-way-to-eilat/">The 20 shekel bill that was chased by a dog and hit by a bus on the way to Eilat</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964273-the-20-shekel-bill-that-was-chased-by-a-dog-hit-by-a-bus-on-the-way-to-eilat/">Israel is a country of people who have been through the wringer &#8212; each one of us is torn and wrinkled and crumpled. But, oh, the stories we can tell</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964269-feed-the-world-parshat-vayigash/"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964269-feed-the-world-parshat-vayigash/">Feed the world</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964269-feed-the-world-parshat-vayigash/">The chemist who created the gas that led to Zyklon B and the biblical Joseph have a lot more in common than one might think (Vayigash)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964304-rene-cassins-greatest-achievement-turns-73/"><img src="https://static.timesofisrael.com/blogs/uploads/users/lili1-41626435053-200x200.jpg" alt="Lili Eylon" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Lili Eylon" href="https://blogs.timesofisrael.com/author/lili-eylon/">Lili Eylon</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964304-rene-cassins-greatest-achievement-turns-73/">Rene Cassin&#8217;s greatest achievement turns 73</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964304-rene-cassins-greatest-achievement-turns-73/">The UN’s Universal Declaration of Human Rights has been ratified by all current 192 member nations, except for two: Somalia and, of course, the United States</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/964019-in-europe-we-are-freeing-chained-wives/"><img src="https://static.timesofisrael.com/blogs/uploads/users/RPG2-1530953296-200x200.jpg" alt="Pinchas Goldschmidt" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Pinchas Goldschmidt" href="https://blogs.timesofisrael.com/author/pinchas-goldschmidt/">Pinchas Goldschmidt</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/964019-in-europe-we-are-freeing-chained-wives/">In Europe, we are freeing chained wives</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/964019-in-europe-we-are-freeing-chained-wives/">A law extending the jurisdiction of Israel’s rabbinical courts over non-Israeli agunot has already helped free 80 women. And that’s just one tool in our arsenal</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/chicago-and-washington-to-get-egalitarian-alternatives-to-traditional-yeshivas/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/12/12-13-2021-hadar-copy-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hadar, the New York-based egalitarian yeshiva, announced plans for Chicago to include the development of local classes, much like the programming they began offering several years ago in Washington. (Courtesy of Hadar via JTA)" loading="lazy" title="Hadar, the New York-based egalitarian yeshiva, announced plans for Chicago to include the development of local classes, much like the programming they began offering several years ago in Washington. (Courtesy of Hadar via JTA)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/chicago-and-washington-to-get-egalitarian-alternatives-to-traditional-yeshivas/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/chicago-and-washington-to-get-egalitarian-alternatives-to-traditional-yeshivas/">
									Chicago and Washington to get egalitarian alternatives to traditional yeshivas
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/primate-sanctuary-jnf-swing-into-action-to-take-1100-monkeys-off-states-back/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/primate-sanctuary-jnf-swing-into-action-to-take-1100-monkeys-off-states-back/">
									Primate sanctuary, JNF swing into action to take 1,100 monkeys off state&#8217;s back
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/steven-spielberg-tracee-ellis-ross-among-jewish-golden-globes-nominees-for-2022/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/steven-spielberg-tracee-ellis-ross-among-jewish-golden-globes-nominees-for-2022/">
									Steven Spielberg, Tracee Ellis Ross among Jewish Golden Globes nominees for 2022
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/right-slams-police-minister-who-tells-us-envoy-hes-dealing-with-settler-violence/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/right-slams-police-minister-who-tells-us-envoy-hes-dealing-with-settler-violence/">
									Right slams police minister who tells US envoy he&#8217;s dealing with &#8216;settler violence&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/former-champ-yuri-foreman-now-vegan-boxing-rabbi-certifying-kosher-doughnuts/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/former-champ-yuri-foreman-now-vegan-boxing-rabbi-certifying-kosher-doughnuts/">
									Former champ Yuri Foreman now ‘Vegan Boxing Rabbi,’ certifying kosher doughnuts
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/embattled-nso-said-considering-closing-its-pegasus-unit-selling-to-americans/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/embattled-nso-said-considering-closing-its-pegasus-unit-selling-to-americans/">
									Embattled NSO said considering closing its Pegasus unit, selling to Americans
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-refused-to-fund-plans-for-strike-on-iran-over-budget-battle-reports/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-refused-to-fund-plans-for-strike-on-iran-over-budget-battle-reports/">
									Netanyahu refused to fund plans for Iran strike during 2019 budget battle &#8211; reports
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/omicron-spread-in-israel-may-be-wider-than-thought-report/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/omicron-spread-in-israel-may-be-wider-than-thought-report/">
									Omicron spread in Israel may be wider than thought — report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lawmakers-launch-knesset-lobby-to-save-jerusalem-hills/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lawmakers-launch-knesset-lobby-to-save-jerusalem-hills/">
									Lawmakers launch Knesset lobby to save Jerusalem hills from construction projects
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/what-the-hell-was-that-netanyahu-annexation-announcement-caught-trump-off-guard/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/what-the-hell-was-that-netanyahu-annexation-announcement-caught-trump-off-guard/">
									&#8216;What the hell was that?&#8217;: Netanyahu annexation announcement caught Trump off guard
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/calls-for-removal-of-new-austrian-interior-minister-after-accusation-of-antisemitism/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/calls-for-removal-of-new-austrian-interior-minister-after-accusation-of-antisemitism/">
									Calls for removal of new Austrian interior minister after accusation of antisemitism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-bennett-ends-uae-visit-his-office-says-crown-prince-accepted-invite-to-israel/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-bennett-ends-uae-visit-his-office-says-crown-prince-accepted-invite-to-israel/">
									As Bennett ends UAE visit, his office says crown prince accepted invite to Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/amid-escalating-tensions-russia-claims-to-arrest-ukrainian-neo-nazis/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/amid-escalating-tensions-russia-claims-to-arrest-ukrainian-neo-nazis/">
									Amid escalating tensions, Russia claims to arrest Ukrainian neo-Nazis
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/french-wwii-memorial-vandalized-with-graffiti-against-covid-passport/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/french-wwii-memorial-vandalized-with-graffiti-against-covid-passport/">
									French WWII memorial vandalized with graffiti against COVID passport
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iranian-animal-lovers-decry-ultraconservative-push-to-ban-pets/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iranian-animal-lovers-decry-ultraconservative-push-to-ban-pets/">
									<span class="label">Barking mad</span>Iranian animal lovers decry ultraconservative push to ban pets
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-jets-bombed-chemical-weapon-sites-in-syria-report/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-jets-bombed-chemical-weapon-sites-in-syria-report/">
									Israeli jets bombed chemical weapon sites in Syria — report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-a-grave-mistake-if-israel-updated-us-before-striking-iranian-sites/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-a-grave-mistake-if-israel-updated-us-before-striking-iranian-sites/">
									Netanyahu: &#8216;A grave mistake&#8217; if Israel updated US before striking Iranian sites
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dozens-of-power-plant-workers-freed-after-being-trapped-in-tunnel-amid-fire/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dozens-of-power-plant-workers-freed-after-being-trapped-in-tunnel-amid-fire/">
									Dozens of power plant workers freed after being trapped in tunnel by fire
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-backs-shelving-of-western-wall-compromise-we-have-4-years/">15 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-backs-shelving-of-western-wall-compromise-we-have-4-years/">
									Lapid backs shelving of Western Wall compromise: &#8216;We have 4 years&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/olmert-supports-foe-netanyahu-after-trump-savaging-calls-ex-president-pathetic/">15 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/olmert-supports-foe-netanyahu-after-trump-savaging-calls-ex-president-pathetic/">
									Olmert supports foe Netanyahu after Trump savaging, calls ex-president &#8216;pathetic&#8217;
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-laitman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-Laitman-1530952605-200x200.jpg" alt="Michael Laitman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-laitman/">Michael Laitman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/denying-antisemitism-will-not-eliminate-it/">Denying Antisemitism Will Not Eli...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/max-webb/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/max-webb1588111411-200x200.jpg" alt="Max Webb">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/max-webb/">Max Webb</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/beautifully-imperfect-the-lemon-tree/">Beautifully Imperfect - "The Lemo...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-arkin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Arkin-1530952190-200x200.jpg" alt="David Arkin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-arkin/">David Arkin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-tel-aviv-heat-win-their-first-home-game-2000-km-from-home/">The Tel Aviv Heat win their first...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mark-newman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/mark-newman1544944639-200x200.jpeg" alt="Mark Newman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mark-newman/">Mark Newman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/drunk-driver-kills-teenager-is-god-with-us/">Drunk Driver Kills Teenager--Is G...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/hiam-simon-and-mark-gold/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Hiam-Mark-1530952883-200x200.jpg" alt="Hiam Simon and Mark Gold">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/hiam-simon-and-mark-gold/">Hiam Simon and Mark Gold</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/are-you-now-or-have-you-ever-been-a-terrorist-organization/">Are You Now, or Have You Ever Bee...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rachel-grenadier/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Rachel-Grenadier2-1530952584-200x200.jpg" alt="Rachel Grenadier">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rachel-grenadier/">Rachel Grenadier</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/priorities-3/">Priorities</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sharona-margolin-halickman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sharona-Margolin-Halickman-1530952421-200x200.jpg" alt="Sharona Margolin Halickman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sharona-margolin-halickman/">Sharona Margolin Halickman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yosefs-loving-kindness/">Yosef’s loving kindness</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tzemach-yehudah-richter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/tzemach-yehudah-richter1554276552-200x200.jpg" alt="Tzemach Yehudah Richter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tzemach-yehudah-richter/">Tzemach Yehudah Richter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/please-support-kentucky-chabad-project-friendship-at-this-important-time/"> Please Support Kentucky Chabad ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/donald-trumps-verbal-onslaught/">Donald Trump's Verbal Onslaught</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-lerner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Lerner-1530952147-200x200.jpg" alt="David Lerner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-lerner/">David Lerner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/taking-responsibility-guns-and-va-yiggash-5782/">Taking Responsibility: Guns and V...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a class="streetwise-module2" style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" href="https://www.timesofisrael.com/streetwise-hebrew/?utm_campaign=israel_streetwise&utm_source=website&utm_medium=2col_dsktop&utm_content=streetwise">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/streetwise/streetwise600x553-2.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_128541" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">
			<span>Full Coverage</span>
			The Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-dec-13-what-they-talked-about-in-the-hallways-of-the-iac-summit/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-10-at-3.17.05-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Defense Minister Benny Gantz addresses the Israeli American Council&#039;s national summit in Hollywood Beach, Florida on December 10, 2021. (Noam Galai)" loading="lazy" title="Defense Minister Benny Gantz addresses the Israeli American Council&#039;s national summit in Hollywood Beach, Florida on December 10, 2021. (Noam Galai)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-dec-13-what-they-talked-about-in-the-hallways-of-the-iac-summit/">
							Daily Briefing Dec. 13 &#8211; What they talked about in the hallways of the IAC summit 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-dec-12-did-trumps-f-bomb-lobbed-at-netanyahu-surprise-us/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/01/bibi-trump-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, left, and US President Donald Trump speaking at the White House on January 28, 2020. (YouTube screen capture)" loading="lazy" title="Prime Minister Benjamin Netanyahu, left, and US President Donald Trump speaking at the White House on January 28, 2020. (YouTube screen capture)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-dec-12-did-trumps-f-bomb-lobbed-at-netanyahu-surprise-us/">
							Daily Briefing Dec. 12 &#8211; Did Trump&#8217;s F-bomb lobbed at Netanyahu surprise us? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-dec-9-traffic-jams-are-driving-israelis-crazy/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211202TN17-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Traffic jams the Ayalon highway in Tel Aviv, as a train passes above, December 2, 2021 (Tomer Neuberg/Flash90)" loading="lazy" title="Traffic jams the Ayalon highway in Tel Aviv, as a train passes above, December 2, 2021 (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-dec-9-traffic-jams-are-driving-israelis-crazy/">
							Daily Briefing Dec. 9 &#8211; Traffic jams are driving Israelis crazy 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">See All</a>
	</div>
</div>

<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,414,892</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">5,792,471</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">4,130,021</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">1,351,015</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">6,003</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">92</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">8,223</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">271,103,431</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">5,328,601</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">243,755,375</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/health-ministry-advisory-board-decides-against-fourth-covid-shot-for-now/">Health Ministry advisory board decides against fourth COVID shot, for now</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">World&#8217;s first confirmed Omicron death announced in Britain</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-delays-travel-ban-to-uk-denmark-by-24-hours/">Israel delays travel ban to UK and Denmark by 24 hours</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-study-finds-2-pfizer-shots-fail-to-neutralize-omicron-but-booster-effective/">Israeli study finds 2 Pfizer shots fail to neutralize Omicron, but booster effective</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/who-omicron-spreads-faster-vaccines-less-efficacious-but-symptoms-less-severe/">WHO: Omicron spreads faster, vaccines less efficacious, but symptoms less severe</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/liberman-says-tourism-workers-should-find-a-new-job-amid-ongoing-travel-restrictions/">Liberman says tourism workers should find a new job amid ongoing travel restrictions</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_125052" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/covid-19/">
			<span>Full Coverage</span>
			COVID-19		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9UK4WF-200x200.jpg" class="attachment-square size-square wp-post-image" alt="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" loading="lazy" title="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">
							World&#8217;s first confirmed Omicron death announced in Britain 
						</a>
					</div>
					<div class="byline">By <a title="James Pheby" href="https://www.timesofisrael.com/writers/james-pheby/">James Pheby</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F211213AVS19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">
							Jobless tourism workers protest travel bans, demand compensation 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/boy-6-dies-four-of-his-sisters-hospitalized-with-shortness-of-breath/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/yosef_naim_autoOrient_g-e1639406867974-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="6-year-old Yosef who died due to complications from the coronavirus on December 13, 2021. (Courtesy)" loading="lazy" title="6-year-old Yosef who died due to complications from the coronavirus on December 13, 2021. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/boy-6-dies-four-of-his-sisters-hospitalized-with-shortness-of-breath/">
							Sudden death of 6-year-old a month after coronavirus recovery puzzles doctors 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/covid-19/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-down-set-hike-flag-football-athletes-take-on-jerusalem/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-08-at-2.55.09-PM-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="The USA flag football teams in Israel for the IFAF Flag Football world championship in Israel, December 6-8, 2021 (Courtesy Adam Pintar)" loading="lazy" title="The USA flag football teams in Israel for the IFAF Flag Football world championship in Israel, December 6-8, 2021 (Courtesy Adam Pintar)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-down-set-hike-flag-football-athletes-take-on-jerusalem/">
							Podcast: Down, set, hike! Flag football athletes take on Jerusalem 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-musical-sisters-bring-sound-and-soul-to-cello-and-guitar/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/קאבר-לאלבום-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Djamchid Sisters, Eden Djamchid (left) and Shay-Li Djamchid, Jerusalem-based musicians whose new album, &#039;A Thousand Suns,&#039; dropped in November 2021. (Courtesy: Omri Rosengart)" loading="lazy" title="The Djamchid Sisters, Eden Djamchid (left) and Shay-Li Djamchid, Jerusalem-based musicians whose new album, &#039;A Thousand Suns,&#039; dropped in November 2021. (Courtesy: Omri Rosengart)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-musical-sisters-bring-sound-and-soul-to-cello-and-guitar/">
							Podcast: Musical sisters bring sound and soul to cello and guitar 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-this-arab-and-jew-talk-straight-in-raps-and-in-person/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/Screen-Shot-2021-11-24-at-1.13.55-PM-200x200.png" class="attachment-square size-square wp-post-image" alt="Samekh Zakout, left and Uriya Rosenman of Dugri, the straight-talking rap pair who aim to find a different narrative for young Arabs and Jews in Israel (Courtesy Dugri)" loading="lazy" title="Samekh Zakout, left and Uriya Rosenman of Dugri, the straight-talking rap pair who aim to find a different narrative for young Arabs and Jews in Israel (Courtesy Dugri)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-this-arab-and-jew-talk-straight-in-raps-and-in-person/">
							Podcast: This Arab and Jew talk straight, in raps and in person 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/divide-but-dont-conquer-what-the-press-is-saying-about-syria-and-gaza/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9U73AW-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lieutenant General Aviv Kohavi, Israel&#039;s army chief of general staff, pictured by the newly completed barrier above and below the border with the Gaza Strip, near Moshav Netiv HaAsara in southern Israel on December 7, 2021 (MENAHEM KAHANA / AFP)" loading="lazy" title="Lieutenant General Aviv Kohavi, Israel&#039;s army chief of general staff, pictured by the newly completed barrier above and below the border with the Gaza Strip, near Moshav Netiv HaAsara in southern Israel on December 7, 2021 (MENAHEM KAHANA / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/divide-but-dont-conquer-what-the-press-is-saying-about-syria-and-gaza/">
							Divide, but don&#8217;t conquer: What the press is saying about Syria and Gaza 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/fight-and-flight-what-the-press-says-about-omicron-ill-timed-trips-and-war-on-iran/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/F211128AVS02-e1638110101854-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman is seen speaking on her phone at Ben Gurion Airport, on November 28, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="A woman is seen speaking on her phone at Ben Gurion Airport, on November 28, 2021. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/fight-and-flight-what-the-press-says-about-omicron-ill-timed-trips-and-war-on-iran/">
							Fight and flight: What the press says about Omicron, ill-timed trips and war on Iran 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/mutating-worries-what-the-press-is-saying-now-about-omicron-kid-shots-and-iran/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/AP21332289322475-2-e1638180314657-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Travelers wearing protective face masks arrive at Ben Gurion Airport, Nov. 28, 2021. (AP Photo/Ariel Schalit)" loading="lazy" title="Travelers wearing protective face masks arrive at Ben Gurion Airport, Nov. 28, 2021. (AP Photo/Ariel Schalit)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/mutating-worries-what-the-press-is-saying-now-about-omicron-kid-shots-and-iran/">
							Mutating worries: What the press is saying (now) about Omicron, kid shots and Iran 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iranian-animal-lovers-decry-ultraconservative-push-to-ban-pets/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9U9384-e1639412597669-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An Iranian woman walks her dog in a park in the capital Tehran on December 7, 2021. (Atta Kenare/AFP)" loading="lazy" title="An Iranian woman walks her dog in a park in the capital Tehran on December 7, 2021. (Atta Kenare/AFP)" /></a>
						</div>
						<span class="label" data-text="Barking mad">Barking mad</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-animal-lovers-decry-ultraconservative-push-to-ban-pets/">Iranian animal lovers decry ultraconservative push to ban pets</a>
						</div>
													<div class="byline">
								By <a title="Ahmad Parhizi" href="https://www.timesofisrael.com/writers/ahmad-parhizi/">Ahmad Parhizi</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/autonomous-taxis-motoring-uae-into-the-future/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/TXAI-e1639377354111-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of an autonomous taxi in Abu Dhabi, United Arab Emirates. (YouTube)" loading="lazy" title="Screen capture from video of an autonomous taxi in Abu Dhabi, United Arab Emirates. (YouTube)" /></a>
						</div>
						<span class="label" data-text="Hands-off approach">Hands-off approach</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/autonomous-taxis-motoring-uae-into-the-future/">Autonomous taxis steer UAE into the future</a>
						</div>
													<div class="byline">
								By <a title="Dana Moukhallati" href="https://www.timesofisrael.com/writers/dana-moukhallati/">Dana Moukhallati</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rediscovered-ad-for-bernstein-on-essex-dishes-up-nyc-nostalgia/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/12-8-2021-Bernstein-on-Essex-e1639146861350-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Bernstein on Essex was a Kosher deli and Chinese restaurant that opened in 1957. It was the first of it&#039;s kind. (Screenshot from Kinolibrary YouTube/via JTA)" loading="lazy" title="Bernstein on Essex was a Kosher deli and Chinese restaurant that opened in 1957. It was the first of it&#039;s kind. (Screenshot from Kinolibrary YouTube/via JTA)" /></a>
						</div>
						<span class="label" data-text="Happy family">Happy family</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rediscovered-ad-for-bernstein-on-essex-dishes-up-nyc-nostalgia/">Rediscovered ad for Bernstein on Essex dishes up NYC nostalgia</a>
						</div>
													<div class="byline">
								By <a title="julia GERGELY" href="https://www.timesofisrael.com/writers/julia-gergely/">julia GERGELY</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/this-christmas-head-to-gaza-for-playstation-5/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP20260772171162-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People stand online next to the PlayStation booth at the 24th Electronic Entertainment Expo E3 at the Los Angeles Convention Center on June 14, 2018. Sony said on September 16, 2020, that its upcoming PlayStation 5 video game console would cost $500 and launch November 12. (AP Photo/Damian Dovarganes, File)" loading="lazy" title="People stand online next to the PlayStation booth at the 24th Electronic Entertainment Expo E3 at the Los Angeles Convention Center on June 14, 2018. Sony said on September 16, 2020, that its upcoming PlayStation 5 video game console would cost $500 and launch November 12. (AP Photo/Damian Dovarganes, File)" /></a>
						</div>
						<span class="label" data-text="Strip sale">Strip sale</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/this-christmas-head-to-gaza-for-playstation-5/">This Christmas, head to Gaza for PlayStation 5</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gazan-women-seek-dimple-surgery-to-brighten-smiles/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9TW28R-e1639204580218-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shoruk Shaheen, a Palestinian woman who has undergone dimple creation surgery, smiles at a clinic in Gaza City on November 30, 2021 (MAHMUD HAMS / AFP)" loading="lazy" title="Shoruk Shaheen, a Palestinian woman who has undergone dimple creation surgery, smiles at a clinic in Gaza City on November 30, 2021 (MAHMUD HAMS / AFP)" /></a>
						</div>
						<span class="label" data-text="Grin and bear it">Grin and bear it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gazan-women-seek-dimple-surgery-to-brighten-smiles/">Gazan women seek dimple surgery to brighten smiles</a>
						</div>
													<div class="byline">
								By <a title="Claire Gounon" href="https://www.timesofisrael.com/writers/claire-gounon/">Claire Gounon</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uproar-in-italy-as-bishop-tells-kids-there-is-no-santa/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP18358625212561-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man dressed as Santa Claus holds a flare as he sits on a boat during a Christmas eve celebrations in Imperia, Italy, Monday, Dec. 24, 2018. (AP Photo/Antonio Calanni)" loading="lazy" title="A man dressed as Santa Claus holds a flare as he sits on a boat during a Christmas eve celebrations in Imperia, Italy, Monday, Dec. 24, 2018. (AP Photo/Antonio Calanni)" /></a>
						</div>
						<span class="label" data-text="Down the chimney">Down the chimney</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uproar-in-italy-as-bishop-tells-kids-there-is-no-santa/">Uproar in Italy as bishop tells kids there is no Santa</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jeopardy-devotes-entire-category-to-yiddish-theater/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/Screen-Shot-2021-12-10-at-8.17.21-AM-2160x1200-1-400x250.png" class="attachment-medium size-medium wp-post-image" alt="&quot;Jeopardy!&quot; contestant Ed Hashima smiles as he listens to host Mayim Bialik read a question in the Yiddish Theater category in the episode that aired December 9, 2021. (Screenshot via JTA)" loading="lazy" title="&quot;Jeopardy!&quot; contestant Ed Hashima smiles as he listens to host Mayim Bialik read a question in the Yiddish Theater category in the episode that aired December 9, 2021. (Screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="What is spiel?">What is spiel?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jeopardy-devotes-entire-category-to-yiddish-theater/">‘Jeopardy!’ devotes entire category to Yiddish theater</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sex-and-the-city-revival-show-lands-to-mixed-reviews/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/sdasdasd-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Carrie, Miranda and Charlotte in &#039;And Just Like That...&#039; (video screenshot)" loading="lazy" title="Carrie, Miranda and Charlotte in &#039;And Just Like That...&#039; (video screenshot)" /></a>
						</div>
						<span class="label" data-text="Girls are back in town">Girls are back in town</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sex-and-the-city-revival-show-lands-to-mixed-reviews/">&#8216;Sex and the City&#8217; revival show lands to mixed reviews</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/food-tech-startup-meatech-unveils-largest-cultivated-steak-to-date/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/Credit-Shlomi-Arbiv1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli food tech startup MeaTech says it siccessfully 3D-printed a 3.67 oz cultivated steak, the largest to date. December 2021. (Shlomi Arbiv)" loading="lazy" title="Israeli food tech startup MeaTech says it siccessfully 3D-printed a 3.67 oz cultivated steak, the largest to date. December 2021. (Shlomi Arbiv)" /></a>
						</div>
						<span class="label" data-text="Beefed up">Beefed up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/food-tech-startup-meatech-unveils-largest-cultivated-steak-to-date/">Food tech startup MeaTech unveils &#8216;largest cultivated steak&#8217; to date</a>
						</div>
													<div class="byline">
								By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pope-francis-sins-of-the-flesh-are-not-the-most-serious/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21340441141491-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pope Francis greets the journalists onboard the papal plane on the occasion of his five-day pastoral visit to Cyprus and Greece, Dec. 6, 2021 (Alessandro Di Meo/Pool photo via AP)" loading="lazy" title="Pope Francis greets the journalists onboard the papal plane on the occasion of his five-day pastoral visit to Cyprus and Greece, Dec. 6, 2021 (Alessandro Di Meo/Pool photo via AP)" /></a>
						</div>
						<span class="label" data-text="Pontiffication">Pontiffication</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pope-francis-sins-of-the-flesh-are-not-the-most-serious/">Pope Francis: &#8216;Sins of the flesh are not the most serious&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fox-news-host-christmas-tree-is-about-jesus-and-hanukkah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/12-08-2021-Earhardt-2160x1200-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Fox anchor Ainsley Earhardt interviews Kathie Lee Gifford during&quot;Fox &amp; Friends&quot; at Fox News Channel Studios in New York City, Nov. 14, 2019. (John Lamparski/Getty Images via JTA)" loading="lazy" title="Fox anchor Ainsley Earhardt interviews Kathie Lee Gifford during&quot;Fox &amp; Friends&quot; at Fox News Channel Studios in New York City, Nov. 14, 2019. (John Lamparski/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Festival of slights">Festival of slights</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fox-news-host-christmas-tree-is-about-jesus-and-hanukkah/">Fox News host: Christmas tree is about Jesus — and Hanukkah</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/saudis-crack-down-on-camel-beauty-pageant-contestants-for-using-botox/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/Untitled-5-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A festival official touches the lip of a camel, originally from, Saudi Arabia, during the final day of Mazayin Dhafra Camel Festival in the United Arab Emirates, Dec. 25, 2010. (AP Photo/Kamran Jebreili, File)" loading="lazy" title="Illustrative: A festival official touches the lip of a camel, originally from, Saudi Arabia, during the final day of Mazayin Dhafra Camel Festival in the United Arab Emirates, Dec. 25, 2010. (AP Photo/Kamran Jebreili, File)" /></a>
						</div>
						<span class="label" data-text="Last straw">Last straw</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/saudis-crack-down-on-camel-beauty-pageant-contestants-for-using-botox/">Saudis crack down on camel beauty pageant contestants for using Botox</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sugary-drinks-expert-unmasked-as-coca-cola-lobbyist-in-knesset/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/coke-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prof. Ardon Rubinstein speaks at a hearing of the Knesset Finance Committee, on December 7, 2021. (Screenshot)" loading="lazy" title="Prof. Ardon Rubinstein speaks at a hearing of the Knesset Finance Committee, on December 7, 2021. (Screenshot)" /></a>
						</div>
						<span class="label" data-text="Ice cold sunshine">Ice cold sunshine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sugary-drinks-expert-unmasked-as-coca-cola-lobbyist-in-knesset/">Sugary drinks expert unmasked as Coca-Cola lobbyist in Knesset</a>
						</div>
													<div class="byline">
								By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/golden-tongues-found-in-mouths-of-ancient-egyptian-couple/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/FF1rnTCX0AI_Aq4-e1638860878819-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A golden tongue found inside the skull of ancient mummy in Egypt, December 2021. (Egypt Ministry of Tourism and Antiquities)" loading="lazy" title="A golden tongue found inside the skull of ancient mummy in Egypt, December 2021. (Egypt Ministry of Tourism and Antiquities)" /></a>
						</div>
						<span class="label" data-text="Speaking in tongues">Speaking in tongues</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/golden-tongues-found-in-mouths-of-ancient-egyptian-couple/">Golden tongues found in mouths of ancient Egyptian couple</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-new-second-golden-dome-graces-jerusalems-skyline/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/beit-safafa-mosque-2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Abdul Rachman mosque in Beit Safafa, Jerusalem. (Sue Surkes/Times of Israel)" loading="lazy" title="The Abdul Rachman mosque in Beit Safafa, Jerusalem. (Sue Surkes/Times of Israel)" /></a>
						</div>
						<span class="label" data-text="Taking a shine">Taking a shine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-new-second-golden-dome-graces-jerusalems-skyline/">A new, second golden dome graces Jerusalem&#8217;s skyline</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/grade-schooler-whose-avinu-malkeinu-went-viral-is-back-with-hanukkah-song/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/Choni-Bibi-Hanukkah-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Bibi Shapiro, at top in Australia, sang with Choni Goldman, below in South Africa, in a reprisal of their 2020 collaboration. (Screenshot via JTA)" loading="lazy" title="Bibi Shapiro, at top in Australia, sang with Choni Goldman, below in South Africa, in a reprisal of their 2020 collaboration. (Screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="Lighting up the room">Lighting up the room</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/grade-schooler-whose-avinu-malkeinu-went-viral-is-back-with-hanukkah-song/"><span class="media-ico video-ico no-slash"></span>After viral ‘Avinu Malkeinu,’ boy, 7, is back with Hanukkah song</a>
						</div>
													<div class="byline">
								By <a title="PHILISSA CRAMER" href="https://www.timesofisrael.com/writers/philissa-cramer/">PHILISSA CRAMER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/italian-man-uses-fake-arm-in-attempt-to-dodge-covid-jab/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_21069459928684-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A health worker administers a dose of the AstraZeneca vaccine against COVID-19 to a patient inside the convention center known as &quot;La Nuvola&quot;, The Cloud, in Rome, Wednesday, March 10, 2021. (AP/Andrew Medichini)" loading="lazy" title="A health worker administers a dose of the AstraZeneca vaccine against COVID-19 to a patient inside the convention center known as &quot;La Nuvola&quot;, The Cloud, in Rome, Wednesday, March 10, 2021. (AP/Andrew Medichini)" /></a>
						</div>
						<span class="label" data-text="Great lengths">Great lengths</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/italian-man-uses-fake-arm-in-attempt-to-dodge-covid-jab/">Italian man uses fake arm in attempt to dodge COVID jab</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/marvelous-mrs-maisel-season-4-set-for-release-in-february/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/maisel-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rachel Brosnahan and Milo Ventimiglia on the set of &#039;The Marvelous Mrs Maisel.&#039; (Jose Perez/Bauer-Griffin/GC Images)" loading="lazy" title="Rachel Brosnahan and Milo Ventimiglia on the set of &#039;The Marvelous Mrs Maisel.&#039; (Jose Perez/Bauer-Griffin/GC Images)" /></a>
						</div>
						<span class="label" data-text="Midge madness">Midge madness</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/marvelous-mrs-maisel-season-4-set-for-release-in-february/"><span class="media-ico video-ico no-slash"></span>&#8216;Marvelous Mrs. Maisel’ Season 4 set for release in February</a>
						</div>
													<div class="byline">
								By <a title="Maddy Albert" href="https://www.timesofisrael.com/writers/maddy-albert/">Maddy Albert</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/amsterdam-gets-liberace-inspired-menorah-for-annual-hanukkah-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/menorah3-2160x1200-1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="The Liberace-style menorah of Amsterdam in a warehouse during its construction in Amersfoort, the Netherlands, Dec. 3, 2021. (Barry Mehler via JTA)" loading="lazy" title="The Liberace-style menorah of Amsterdam in a warehouse during its construction in Amersfoort, the Netherlands, Dec. 3, 2021. (Barry Mehler via JTA)" /></a>
						</div>
						<span class="label" data-text="Light it in style">Light it in style</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/amsterdam-gets-liberace-inspired-menorah-for-annual-hanukkah-concert/">Amsterdam gets Liberace-inspired menorah for Hanukkah concert</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ex-us-lawmaker-gabrielle-giffords-celebrates-bat-mitzvah-at-51/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/12-2-21-Gabrielle-Giffords-2048x1138-1-e1638526796999-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gabrielle Giffords speaks during a demonstration with victims of gun violence in front of the Supreme Court, on November 3, 2021. (Joshua Roberts/Getty Images via JTA)" loading="lazy" title="Gabrielle Giffords speaks during a demonstration with victims of gun violence in front of the Supreme Court, on November 3, 2021. (Joshua Roberts/Getty Images via JTA)" /></a>
						</div>
						<span class="label" data-text="Living her 'gift'">Living her 'gift'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-us-lawmaker-gabrielle-giffords-celebrates-bat-mitzvah-at-51/">Ex-US lawmaker Gabrielle Giffords celebrates Bat Mitzvah</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9UK4WF-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" loading="lazy" title="British Prime Minister Boris Johnson visits the Stowe vaccination center in central London on December 13, 2021. - (Jeremy Selwyn / POOL / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/worlds-first-confirmed-omicron-death-announced-in-britain/">World&#8217;s first confirmed Omicron death announced in Britain</a>
						</div>
													<div class="byline">
								By <a title="James Pheby" href="https://www.timesofisrael.com/writers/james-pheby/">James Pheby</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211213AVS19-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Workers from the tourism sector, calling for financial support from the Israeli government, protest outside Ben Gurion International Airport, on December 13, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/jobless-tourism-workers-protest-travel-bans-demand-compensation/">Jobless tourism workers protest travel bans, demand compensation</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-advisory-board-decides-against-fourth-covid-shot-for-now/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211212MG06-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis recieve a dose of the COVID-19 vaccine at a health center in Katzrin, Golan Heights, December 12, 2021. (Michael Giladi/Flash90)" loading="lazy" title="Israelis recieve a dose of the COVID-19 vaccine at a health center in Katzrin, Golan Heights, December 12, 2021. (Michael Giladi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-advisory-board-decides-against-fourth-covid-shot-for-now/">Health Ministry advisory board decides against fourth COVID shot, for now</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/johnson-says-uk-faces-tidal-wave-of-omicron-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21346721884708-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="British Prime Minister Boris Johnson records an address to the nation at Downing Street, London, to provide an update on the booster vaccine program, December 12, 2021. (Kirsty O&#039;Connor, Pool via AP)" loading="lazy" title="British Prime Minister Boris Johnson records an address to the nation at Downing Street, London, to provide an update on the booster vaccine program, December 12, 2021. (Kirsty O&#039;Connor, Pool via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/johnson-says-uk-faces-tidal-wave-of-omicron-cases/">Johnson says UK faces &#8216;tidal wave&#8217; of Omicron cases</a>
						</div>
													<div class="byline">
								By <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/liberman-says-tourism-workers-should-find-a-new-job-amid-ongoing-travel-restrictions/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211004OF20-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Finance Minister and Yisrael Beytenu party chair Avigdor Liberman speaks during a faction meeting at the Knesset, October 4, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Finance Minister and Yisrael Beytenu party chair Avigdor Liberman speaks during a faction meeting at the Knesset, October 4, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-says-tourism-workers-should-find-a-new-job-amid-ongoing-travel-restrictions/">Liberman says tourism workers should find a new job amid ongoing travel restrictions</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-omicron-spreads-faster-vaccines-less-efficacious-but-symptoms-less-severe/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/000_9U93AU-e1639326857949-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This photograph taken on December 7, 2021, shows a sign of the World Health Organization (WHO) at their headquarters in Geneva. (Fabrice Coffrini/AFP)" loading="lazy" title="This photograph taken on December 7, 2021, shows a sign of the World Health Organization (WHO) at their headquarters in Geneva. (Fabrice Coffrini/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-omicron-spreads-faster-vaccines-less-efficacious-but-symptoms-less-severe/">WHO: Omicron spreads faster, vaccines less efficacious, but symptoms less severe</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pm-warns-of-lockdown-if-immediate-steps-not-taken-to-curb-omicron/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211212ESPOOL02-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Naftali Bennett leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on December 12, 2021.  (Emil Salman/POOL)" loading="lazy" title="Prime Minister Naftali Bennett leads a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on December 12, 2021.  (Emil Salman/POOL)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pm-warns-of-lockdown-if-immediate-steps-not-taken-to-curb-omicron/">PM warns of lockdown if immediate steps not taken to curb Omicron</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/austria-ends-most-lockdown-restrictions-for-vaccinated-tens-of-thousands-protest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21334434805472-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Due to a lockdown, restaurants are closed and seats are blocked off in Vienna, Austria, November 30, 2021. (Lisa Leutner/AP)" loading="lazy" title="Due to a lockdown, restaurants are closed and seats are blocked off in Vienna, Austria, November 30, 2021. (Lisa Leutner/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/austria-ends-most-lockdown-restrictions-for-vaccinated-tens-of-thousands-protest/">Austria ends most lockdown restrictions for vaccinated; tens of thousands protest</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-study-finds-2-pfizer-shots-fail-to-neutralize-omicron-but-booster-effective/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211129DC02-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A healthcare worker prepares a vaccine in Safed, northern Israel, November 29, 2021. (David Cohen/Flash90)" loading="lazy" title="A healthcare worker prepares a vaccine in Safed, northern Israel, November 29, 2021. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-study-finds-2-pfizer-shots-fail-to-neutralize-omicron-but-booster-effective/">Israeli study finds 2 Pfizer shots fail to neutralize Omicron, but booster effective</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/south-african-doctors-see-early-signs-omicron-variant-is-milder-than-delta/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21344646013947-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Doctors prepare to sequence COVID-19 omicron samples at the Ndlovu Research Center in Elandsdoorn, South Africa, on Deember 8, 2021. (AP Photo/Jerome Delay, File)" loading="lazy" title="Doctors prepare to sequence COVID-19 omicron samples at the Ndlovu Research Center in Elandsdoorn, South Africa, on Deember 8, 2021. (AP Photo/Jerome Delay, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/south-african-doctors-see-early-signs-omicron-variant-is-milder-than-delta/">South African doctors see early signs Omicron variant is milder than Delta</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/bethlehem-hoped-to-recoup-some-coronavirus-losses-this-christmas-then-came-omicron/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/WhatsApp-Image-2021-12-05-at-2.25.00-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Palestinians prepare to welcome in a month of muted Christmas celebrations in Bethlehem on Friday, December 3, 2021 (Aaron Boxerman/The Times of Israel)" loading="lazy" title="Palestinians prepare to welcome in a month of muted Christmas celebrations in Bethlehem on Friday, December 3, 2021 (Aaron Boxerman/The Times of Israel)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/bethlehem-hoped-to-recoup-some-coronavirus-losses-this-christmas-then-came-omicron/">Bethlehem hoped to recoup some coronavirus losses this Christmas. Then came Omicron</a>
						</div>
													<div class="byline">
								By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hmo-just-1-of-israeli-parents-with-kids-5-11-seek-medical-advice-after-covid-shot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211203DC06-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Children aged 5-11 receive their first dose of a COVID-19 vaccine, at Clallit vaccination center in Tzfat, on December 3, 2021. (David Cohen/Flash90)" loading="lazy" title="Children aged 5-11 receive their first dose of a COVID-19 vaccine, at Clallit vaccination center in Tzfat, on December 3, 2021. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hmo-just-1-of-israeli-parents-with-kids-5-11-seek-medical-advice-after-covid-shot/">HMO: Just 1% of Israeli parents with kids 5-11 seek medical advice after COVID shot</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hebrew-u-researchers-tell-government-israels-5th-covid-wave-is-already-here/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211205YS09-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People walk in Jerusalem&#039;s Old City on December 5, 2021 (Yonatan Sindel/Flash90)" loading="lazy" title="People walk in Jerusalem&#039;s Old City on December 5, 2021 (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hebrew-u-researchers-tell-government-israels-5th-covid-wave-is-already-here/">Hebrew U researchers tell government Israel&#8217;s 5th COVID wave is already here</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pm-health-minister-agree-to-extend-omicron-travel-restrictions-by-10-days/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/Untitled-1-4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ben Gurion International Airport, near Tel Aviv, on November 28, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Ben Gurion International Airport, near Tel Aviv, on November 28, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pm-health-minister-agree-to-extend-omicron-travel-restrictions-by-10-days/">PM, health minister agree to extend Omicron travel restrictions by 10 days</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-19-cases-in-israel-drop-below-100-for-first-time-in-4-5-months/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211014OF37-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Empty beds are seen in a coronavirus ward at Shaare Zedek hospital in Jerusalem on October 14, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Empty beds are seen in a coronavirus ward at Shaare Zedek hospital in Jerusalem on October 14, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-19-cases-in-israel-drop-below-100-for-first-time-in-4-5-months/">Serious COVID-19 cases in Israel drop below 100 for first time in 4.5 months</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-says-omicron-variant-spreading-in-africa-but-data-suggests-it-is-less-severe/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21337562047653-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man walks past a mobile COVID-19 testing station in Durban, South Africa, Dec.ember 3 2021. (AP Photo)" loading="lazy" title="A man walks past a mobile COVID-19 testing station in Durban, South Africa, Dec.ember 3 2021. (AP Photo)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-says-omicron-variant-spreading-in-africa-but-data-suggests-it-is-less-severe/">WHO says Omicron variant spreading in Africa, but data suggests it is &#8216;less severe&#8217;</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-warns-against-vaccine-hoarding-amid-fears-of-omicron-variant/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21343450039649-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Used syringes in a bin at Swaminarayan School vaccination centre, in London,  UK, December 4, 2021. (Alberto Pezzali/AP)" loading="lazy" title="Used syringes in a bin at Swaminarayan School vaccination centre, in London,  UK, December 4, 2021. (Alberto Pezzali/AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-warns-against-vaccine-hoarding-amid-fears-of-omicron-variant/">WHO warns against vaccine hoarding amid fears of Omicron variant</a>
						</div>
													<div class="byline">
								By <a title="Jamey Keaten" href="https://www.timesofisrael.com/writers/jamey-keaten/">Jamey Keaten</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pm-sought-lockdown-flight-ban-for-unvaccinated-health-minister-opposed-reports/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211126MMPOOL05-e1639044973365-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Prime Minister Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" loading="lazy" title="Illustrative: Prime Minister Prime Minister Naftali Bennett, right, and Health Minister Nitzan Horowitz hold a press conference at HaKirya military base in Tel Aviv, November 26, 2021. (Moti Milrod)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pm-sought-lockdown-flight-ban-for-unvaccinated-health-minister-opposed-reports/">Bennett sought lockdown for unvaccinated, was blocked by health officials &#8211; reports</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/fda-approves-new-covid-19-antibody-drug-to-protect-most-vulnerable-from-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21342760835742-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Undated photo provided in December 2021 by AstraZeneca shows its Evusheld anti-body medication. (AstraZeneca via AP)" loading="lazy" title="Undated photo provided in December 2021 by AstraZeneca shows its Evusheld anti-body medication. (AstraZeneca via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/fda-approves-new-covid-19-antibody-drug-to-protect-most-vulnerable-from-coronavirus/">FDA approves new COVID-19 antibody drug to protect most vulnerable from coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/vaccine-makers-race-to-update-covid-shots-for-omicron-strain-just-in-case/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/AP21342699097247-e1639035693828-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="FILE - A woman is vaccinated against COVID-19 at the Hillbrow Clinic in Johannesburg, South Africa, Dec. 6, 2021 (AP Photo/ Shiraaz Mohamed, File)" loading="lazy" title="FILE - A woman is vaccinated against COVID-19 at the Hillbrow Clinic in Johannesburg, South Africa, Dec. 6, 2021 (AP Photo/ Shiraaz Mohamed, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/vaccine-makers-race-to-update-covid-shots-for-omicron-strain-just-in-case/">Vaccine makers race to update COVID shots for Omicron strain, just in case</a>
						</div>
													<div class="byline">
								By <a title="LAURAN NEERGAARD" href="https://www.timesofisrael.com/writers/lauran-neergaard/">LAURAN NEERGAARD</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1636983016' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2664993", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2664993", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.669 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-14 08:05:00 -->

<!-- super cache -->