<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal" />
	<link rel="canonical" href="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Stuart Winer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1655295803' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1657112393' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "//static.timesofisrael.com/www/js/cookie_accept.js?ver=1640162431"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1655819370">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1654083211">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1640167399">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1646419719">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2794107");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2794107"
  ></script>

<!-- <script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1649745755"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1657299890"></script> -->

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog">
		<meta property="og:description"		content="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog">
		<meta name="twitter:description" 	content="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526-1024x640.jpg">
		<meta itemprop="description" 		content="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526-1024x640.jpg">
		<meta name="description" 			content="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal">
		<link rel="original-source" 		href="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2794107 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2794107" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2794107"
	data-article_url_http="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/"
	data-article_url="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/"
	data-article_title_full="UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog | The Times of Israel"
	data-article_title="UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog"
	data-article_description="Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526.jpg"
	data-image_width="2048"
	data-image_height="1280">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Lessons tout martyrdom, replace Jewish state with Palestine</span></div>
				
	            <h1 class="headline">UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog</h1>
				<h2 class="underline">Israeli organization says that rather than taking the material out of the 2022 curriculum, the UN Palestinian refugee agency has merely taken it off its public education portal</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">7 July 2022, 12:51 pm</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="#openwebComments">
                                                   <span  class="spot-im-replies-count" data-post-id="2794107" real-time="true"></span>
                                                   </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2794107" href="/wp-admin/post.php?post=2794107&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=UNRWA+textbooks+still+include+hate%2C+antisemitism+despite+pledge+to+remove+%E2%80%94+watchdog&url=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F&title=UNRWA+textbooks+still+include+hate%2C+antisemitism+despite+pledge+to+remove+%E2%80%94+watchdog&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=UNRWA%20textbooks%20still%20include%20hate%2C%20antisemitism%20despite%20pledge%20to%20remove%20%E2%80%94%20watchdog - The Times of Israel&body=UNRWA%20textbooks%20still%20include%20hate%2C%20antisemitism%20despite%20pledge%20to%20remove%20%E2%80%94%20watchdog%0A%0AIsraeli%20organization%20says%20that%20rather%20than%20taking%20the%20material%20out%20of%20the%202022%20curriculum%2C%20the%20UN%20Palestinian%20refugee%20agency%20has%20merely%20taken%20it%20off%20its%20public%20education%20portal%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP19150457664349-e1597922444526-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: In this May 26, 2019 photo, a teacher supervises while Palestinian schoolchildren take a final exam during the last day of the school year, at the UNRWA Hebron Boys School, in the West Bank city of Hebron. (AP Photo/Nasser Nasser)" loading="lazy" title="Illustrative: In this May 26, 2019 photo, a teacher supervises while Palestinian schoolchildren take a final exam during the last day of the school year, at the UNRWA Hebron Boys School, in the West Bank city of Hebron. (AP Photo/Nasser Nasser)" /></a><div class="caption">Illustrative: In this May 26, 2019 photo, a teacher supervises while Palestinian schoolchildren take a final exam during the last day of the school year, at the UNRWA Hebron Boys School, in the West Bank city of Hebron. (AP Photo/Nasser Nasser)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>An Israeli watchdog has found that educational textbooks produced by the UN&#8217;s Palestinian refugee agency continue to contain incitement to violence against Israel and hatred of Jews, despite promises to remove such content.</p>
<p>Instead, the United Nations Relief and Works Agency (UNRWA) has hidden the material by removing it from its public educational <a href="https://keeplearning.unrwa.org/">online portal</a>, the Institute for Monitoring Peace and Cultural Tolerance in School Education (IMPACT-se) said in a statement Thursday.</p>
<p>According to an IMPACT-se report, UNRWA-produced educational literature &#8220;contains material that encourages jihad, violence and martyrdom, promotes antisemitism, and promotes hate, intolerance, and lack of neutrality.&#8221;</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>&#8220;False conspiracy theories teach students that Israeli policies include attempts &#8216;to erase Palestinian identity,&#8217; to &#8216;steal and falsify the Palestinian heritage,&#8217; and to &#8216;erase the cultural heritage of Jerusalem,'&#8221; the statement said.</p>
<p>The educational content, which was distributed in the West Bank and Gaza this year, does not appear on UNRWA&#8217;s new educational portal, even though it was produced by the official UNRWA Department of Education.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="UNRWA textbooks still include hate, antisemitism despite pledge to remove — watchdog">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>&#8220;They were drafted, supervised, approved, printed, and distributed to thousands of students by UNRWA teachers and staff, whose names also appear on the materials as contributing to or supervising the content,&#8221; IMPACT-se said.</p>
<p>IMPACT-se noted that UNRWA claims that it posts all of its self-produced material on the website for the sake of transparency.</p>
<p>There was no immediate comment from UNRWA on the report.</p>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           

	<div id="attachment_2794121"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2794121" src="https://static.timesofisrael.com/www/uploads/2022/07/Cover-page-1-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Cover pages of UNRWA-produced education material. (IMPACT-se)</div>
	</div>
<p>IMPACT-se CEO Marcus Sheff said in the statement that UNRWA promised last year to remove all offending content.</p>
<p>&#8220;It seems that UNRWA has interpreted this as removal from the website where it can be scrutinized, rather than removal from actual classrooms,&#8221; Sheff said. &#8220;UNRWA was again made aware of our concerns just two months ago.&#8221;</p>
<p>Among the content that IMPACT-se flagged was a grammar exercise teaching that “the Palestinians sacrifice their blood to liberate Jerusalem,” the statement said.</p>
<p>Other exercises include sentences about “Jihad warriors” against &#8220;the occupier,&#8221; commitment to &#8220;liberate&#8221; Palestine, and “resisting the enemy courageously,” according to the report.</p>
<p>A poem teaches students that to die as a martyr by killing Israelis is a &#8220;hobby.&#8221;</p>
<p>&#8220;The poem glorifies the rejection of a peaceful ceasefire during battle, presenting peace-making as a sign of weakness,&#8221; it said.</p>
               <!-- BID: pb-slot-content-2 -->
           <div class="banner-placeholder pb-slot-content-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-2',
                           baseDivId: 'pb-slot-content-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>Islamic education material depicts Jews as &#8220;inherently treacherous, and hostile to Islam and Muslims,&#8221; including another grammar exercise implying that Jews are impure and defiling the Al-Aqsa Mosque on the Temple Mount in the Old City of Jerusalem.</p>
<p>&#8220;Israel is described as having been implanted by an imperialist, European, colonial, anti-Arab conspiracy with the goal of dividing the Arab world,&#8221; IMPACT-se said.</p>
<p>Israel is erased from the UNRWA material and the entire area of the Jewish state is labeled as modern-day Palestine. Students are given exercises of naming Israeli cities as Palestinian, it added.</p>

	<div id="attachment_2658640"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2658640" src="https://static.timesofisrael.com/www/uploads/2021/11/AP21285370815306-e1638290464609-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Philippe Lazzarini, center, Commissioner-General of United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA), talks during press conference af at the Balakhiya area in Shati refugee camp, Gaza Strip, on October 12, 2021. (AP Photo/Adel Hana)</div>
	</div>
<p>IMPACT-se said its report shows that UNRWA material does not live up to its claim to align with “UN values of neutrality, human rights, tolerance, equality, and non-discrimination with regard to race, gender, language, and religion.”</p>
<p>The group said it had met with UNRWA&#8217;s Commissioner-General Philip Lazzarini in May to raise its concerns over &#8220;hate materials produced by UNRWA and secrecy over teaching materials.&#8221;</p>
<p>IMPACT-se also provided Lazzarini with a copy of its report before it was published.</p>
<p>Though Lazzarini has said there are “robust internal mechanisms” to ensure the content matches UN values, IMPACT-se accused UNRWA of refusing to make the process public &#8220;or to disclose key documents, and the exact methods it uses to combat the deeply problematic Palestinian curriculum.&#8221;</p>
<p>IMPACT-se noted that in June, US Ambassador to the UN Linda Thomas-Greenfield raised the issue of UNRWA textbook content at a House Appropriations Committee budget hearing and declared it was “a red line for all of us.”</p>
               <!-- BID: pb-slot-content-3 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-3"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-3")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-3',
                           baseDivId: 'pb-slot-content-3',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>Sheff said the majority of the $338 million that the US funds for UNRWA goes to education.</p>
<p>&#8220;Surely, the will can be found to enforce policy, given that red lines are being crossed so egregiously,” he urged.</p>
<p>In January 2021 a similar <a href="https://www.timesofisrael.com/monitoring-group-unrwa-textbooks-glorify-terror-deny-israels-existence/">report</a> from IMPACT-se found UNRWA-produced material to be &#8220;rife with problematic content that contradicts stated UN values.”</p>
<p>In a statement released following the publication of that report, UNWRA vowed again to crack down on incitement.</p>
<p>UNWRA chief Lazzarini said in a tweet at the time that “there was no place [for] incitement to hatred/violence in UNWRA schools.” He asserted that the inciting material had been published by accident.</p>

	<div id="attachment_2121951"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2121951" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_275144650225-e1564583959893-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">A Palestinian woman attends a demonstration outside UNRWA&#8217;s Headquarters in Gaza City, August 16, 2015. (AP Photo/Khalil Hamra)</div>
	</div>
<p>Israel has long pushed for UNRWA’s closure, arguing it helps perpetuate the conflict with the Palestinians, since it confers refugee status upon millions of descendants of those originally displaced around the time of Israel’s War of Independence in 1948.</p>
<p>US President Donald Trump’s administration supported Israel’s stance by cutting aid in 2018. Washington had been providing UNRWA $300 million a year, roughly a third of its core annual budget. The Biden administration has reinstated the funding.</p>
               <!-- BID: pb-slot-content-5 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-5"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-5")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-5',
                           baseDivId: 'pb-slot-content-5',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>There has been similar criticism of textbooks produced by the Palestinian Authority.</p>
<p>The European Parliament passed a <a href="https://www.timesofisrael.com/eu-parliament-passes-resolution-condemning-hate-speech-in-palestinian-textbooks/">resolution</a> in 2020 condemning the Palestinian Authority for continuing to include hate speech and violent material in school materials, stating it “is concerned that problematic material” in Palestinian school textbooks had not been removed.</p>
<p>However, in January this year, IMPACT-se found that the PA <a href="https://www.timesofisrael.com/despite-eu-vow-to-end-incitement-palestinian-textbooks-remain-unaltered-report/">textbooks</a> have remained largely unchanged.</p>
<p>Palestinians reject the argument that their textbooks constitute incitement. In a speech to the United Nations last year, PA President Mahmoud Abbas defended the curriculum as merely expressing the Palestinian national narrative.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				It's not (only) about you.			</div>

			<div class="crm-article-popup__content">
																					<p>Supporting The Times of Israel isn’t a transaction for an online service, like subscribing to Netflix. The ToI Community is for people like you who care about <strong>a common good</strong>: ensuring that balanced, responsible coverage of Israel continues to be available to millions across the world, for free.</p>
<p>Sure, we'll remove all ads from your page and you'll gain access to some amazing Community-only content. But your support gives you something more profound than that: the pride of joining <strong>something that really matters</strong>. </p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=notaboutu&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=notaboutu&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/unrwa-united-nations-relief-and-works-agency/">UNRWA United Nations Relief and Works Agency</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/institute-for-monitoring-peace-and-cultural-tolerance-in-school-education-impact-se/">Institute for Monitoring Peace and Cultural Tolerance in School Education IMPACT-se</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestinian-incitement/">Palestinian incitement</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestinian-textbooks/">Palestinian textbooks</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/palestinian-authority/">PA Palestinian Authority</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/philippe-lazzarini/">Philippe Lazzarini</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/antisemitism/">antisemitism</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=UNRWA+textbooks+still+include+hate%2C+antisemitism+despite+pledge+to+remove+%E2%80%94+watchdog&url=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F&title=UNRWA+textbooks+still+include+hate%2C+antisemitism+despite+pledge+to+remove+%E2%80%94+watchdog&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=UNRWA%20textbooks%20still%20include%20hate%2C%20antisemitism%20despite%20pledge%20to%20remove%20%E2%80%94%20watchdog - The Times of Israel&body=UNRWA%20textbooks%20still%20include%20hate%2C%20antisemitism%20despite%20pledge%20to%20remove%20%E2%80%94%20watchdog%0A%0AIsraeli%20organization%20says%20that%20rather%20than%20taking%20the%20material%20out%20of%20the%202022%20curriculum%2C%20the%20UN%20Palestinian%20refugee%20agency%20has%20merely%20taken%20it%20off%20its%20public%20education%20portal%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Funrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				

				                                                          				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">
            <div class="comments-popup">
                <p class="comments-massage">
                    We have a new, improved comments system. To comment, simply register or sign in.
                </p>
            <div class="comments-popup__close"></div>
        </div>
        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2794107"
        data-post-url="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/"
        data-facebook-url="https://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=11655220550"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11655322607">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/unrwa-textbooks-still-include-hate-antisemitism-despite-pledge-to-remove-watchdog/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">July 8, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2795066">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/ahead-of-bidens-visit-lapid-herzog-hold-phone-calls-with-pas-abbas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Rare dialogue: Ahead of Biden visit, Lapid, Herzog hold phone calls with PA&#8217;s Abbas</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div><a href="https://www.timesofisrael.com/ahead-of-bidens-visit-lapid-herzog-hold-phone-calls-with-pas-abbas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli leaders wish Palestinian Authority president a happy Eid al-Adha, stressing need for cooperation and calm; calls come day after Abbas hosts Gantz in Ramallah</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/ahead-of-bidens-visit-lapid-herzog-hold-phone-calls-with-pas-abbas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/FotoJet111-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Photo combination: Prime Minister Yair Lapid leads his first weekly cabinet meeting, July 3, 2022 (left); Palestinian Authority President Mahmoud Abbas talks to the media during a press conference in Nicosia, Cyprus, Tuesday, June 14, 2022 (Haim Zach/GPO; Iakovos Hatzistavrou, Pool via AP)" loading="lazy" title="Photo combination: Prime Minister Yair Lapid leads his first weekly cabinet meeting, July 3, 2022 (left); Palestinian Authority President Mahmoud Abbas talks to the media during a press conference in Nicosia, Cyprus, Tuesday, June 14, 2022 (Haim Zach/GPO; Iakovos Hatzistavrou, Pool via AP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2794870">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-meets-pas-abbas-to-discuss-security-coordination-ahead-of-biden-visit/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/pjimage-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Benny Gantz and Palestinian Authority President Mahmoud Abbas. (AP/Collage)" loading="lazy" title="Defense Minister Benny Gantz and Palestinian Authority President Mahmoud Abbas. (AP/Collage)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-meets-pas-abbas-to-discuss-security-coordination-ahead-of-biden-visit/?utm_source=article_hpsidebar&utm_medium=desktop_site">Gantz meets PA&#8217;s Abbas to discuss security coordination ahead of Biden visit</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794056">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Capture-1-medium.jpg" class="attachment-medium writers-thumbnail" alt="Jacob Magid" title="Jacob Magid" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Inside story">Inside story</span><a href="https://www.timesofisrael.com/coalition-collapse-could-impede-concessions-for-palestinians-ahead-of-biden-trip/?utm_source=article_hpsidebar&utm_medium=desktop_site">Coalition collapse could impede concessions for Palestinians ahead of Biden trip</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794857">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-military-post-near-nablus-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/WhatsApp_Image_2022-06-29_at_06.12.09-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Illustrative: Israeli soldiers operate in the West Bank, on June 29, 2022. (Israel Defense Forces)" loading="lazy" title="Illustrative: Israeli soldiers operate in the West Bank, on June 29, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-says-shots-fired-at-military-post-near-nablus-no-injuries/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF says shots fired at military posts near Nablus; no injuries</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2795056 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-leaders-express-shock-at-assassination-of-ex-japanese-pm-shinzo-abe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/AP511378434610-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Japanese Prime Minister Shinzo Abe touches the stones of the Western Wall during his visit to Jerusalem&#039;s Old City, Jan. 19, 2015. (AP Photo/Mahmoud Illean)" loading="lazy" title="Japanese Prime Minister Shinzo Abe touches the stones of the Western Wall during his visit to Jerusalem&#039;s Old City, Jan. 19, 2015. (AP Photo/Mahmoud Illean)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-leaders-express-shock-at-assassination-of-ex-japanese-pm-shinzo-abe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli leaders express shock at assassination of ex-Japanese PM Shinzo Abe</a>
					</div><div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-leaders-express-shock-at-assassination-of-ex-japanese-pm-shinzo-abe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid laments &#8216;heinous murder&#8217; of &#8216;true friend of Israel,&#8217; while Herzog lauds Abe as &#8216;one of Japan&#8217;s most preeminent leaders&#8217; and Netanyahu recalls their &#8216;brave friendship&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2795029">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-japanese-prime-minister-shinzo-abe-dies-of-wounds-after-being-shot/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/000_1WT4XV-e1598604068500-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Japanese Prime Minister Shinzo Abe speaks during a press conference at the prime minister official residence in Tokyo on August 28, 2020. (Franck Robichon/Pool/AFP)" loading="lazy" title="Japanese Prime Minister Shinzo Abe speaks during a press conference at the prime minister official residence in Tokyo on August 28, 2020. (Franck Robichon/Pool/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/former-japanese-prime-minister-shinzo-abe-dies-of-wounds-after-being-shot/?utm_source=article_hpsidebar&utm_medium=desktop_site">Former Japanese prime minister Shinzo Abe assassinated</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2795190">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/world-leaders-pay-tribute-to-assassinated-former-japanese-pm-shinzo-abe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22189195096384-e1657294137940-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this image from a video, Japan’s former Prime Minister Shinzo Abe makes a campaign speech in Nara, western Japan shortly before he was shot, July 8, 2022. (Kyodo News via AP)" loading="lazy" title="In this image from a video, Japan’s former Prime Minister Shinzo Abe makes a campaign speech in Nara, western Japan shortly before he was shot, July 8, 2022. (Kyodo News via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/world-leaders-pay-tribute-to-assassinated-former-japanese-pm-shinzo-abe/?utm_source=article_hpsidebar&utm_medium=desktop_site">World leaders pay tribute to assassinated former Japanese PM Shinzo Abe</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2794809 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gunning-to-lead-meretz-yair-golan-looks-to-refocus-the-left-around-a-single-flag/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/F220607AVS12-e1657222374289-640x400.jpg" class="attachment-large size-large wp-post-image" alt="MK Yair Golan speaks during a conference hosted by Democrat TV in Jaffa, June 7, 2022 (Avshalom Sassoni/Flash90)" loading="lazy" title="MK Yair Golan speaks during a conference hosted by Democrat TV in Jaffa, June 7, 2022 (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Interview">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gunning-to-lead-meretz-yair-golan-looks-to-refocus-the-left-around-a-single-flag/?utm_source=article_hpsidebar&utm_medium=desktop_site">Gunning to lead Meretz, Yair Golan looks to refocus the left around a single flag</a>
					</div><div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gunning-to-lead-meretz-yair-golan-looks-to-refocus-the-left-around-a-single-flag/?utm_source=article_hpsidebar&utm_medium=desktop_site">With progressive causes spread too thin, MK and ex-IDF deputy chief aims to rally around separating from Palestinians, while rehabbing perception of left and its electoral standing</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2795068 negative">
				
				
			<div class="media">
				<a href="https://blogs.timesofisrael.com/what-biden-and-lapid-share/" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/biden-lapid-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left: US President Joe Biden speaks at a change of command ceremony at US Coast Guard headquarters, June 1, 2022, in Washington. (AP Photo/Evan Vucci)
Right: Prime Minister Yaïr Lapid makes a statement following his meeting with French President Emmanuel Macron at the Elysee palace in Paris, on July 5, 2022. (Ludovic MARIN / AFP)" loading="lazy" title="Left: US President Joe Biden speaks at a change of command ceremony at US Coast Guard headquarters, June 1, 2022, in Washington. (AP Photo/Evan Vucci)
Right: Prime Minister Yaïr Lapid makes a statement following his meeting with French President Emmanuel Macron at the Elysee palace in Paris, on July 5, 2022. (Ludovic MARIN / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img src="https://static.timesofisrael.com/blogs/uploads/users/MakovskyDavid2016-1530952639-200x200.jpg" alt="David Makovsky" width="200" height="200"></div>
							<div class="avatar-name">
								<span class="label" data-text="From the blogs">From the blogs</span>
								<div class="byline"><a title="David Makovsky" href="https://blogs.timesofisrael.com/author/david-makovsky/">David Makovsky</a></div>
							</div></div>
					<div class="headline">
						<a href="https://blogs.timesofisrael.com/what-biden-and-lapid-share/" rel="external">What Biden and Lapid have in common</a>
					</div>
					<div class="underline">
						<a href="https://blogs.timesofisrael.com/what-biden-and-lapid-share/" rel="external">They share political temperament and policy priorities – but will their chemistry lead to progress on the two vexing issues, Iran and the Palestinians?</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2795112 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/new-form-of-proton-therapy-for-cancer-starts-trial-in-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">New form of proton therapy for cancer starts trial in Jerusalem</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div><a href="https://www.timesofisrael.com/new-form-of-proton-therapy-for-cancer-starts-trial-in-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">Advanced radiation treatment uses innovative chair that can move patient 260 degrees to precisely target tunors with its high-energy beams</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/new-form-of-proton-therapy-for-cancer-starts-trial-in-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/WhatsApp-Image-2022-06-25-at-9.25.16-PM-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="The new facility for proton therapy at Hadassah Medical Center in Jerusalem; a patient in a chair wears a plastic mask that covers the face to protect it from radiation (Courtesy of Hadassah Medical Center)" loading="lazy" title="The new facility for proton therapy at Hadassah Medical Center in Jerusalem; a patient in a chair wears a plastic mask that covers the face to protect it from radiation (Courtesy of Hadassah Medical Center)" />
				</a>
			</div>
			</div>
			<div class="item template2 news type-post post-id-2795138">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/man-shot-dead-near-police-station-in-lod-in-second-such-killing-in-a-day/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/NIRTACH_autoOrient_i-e1657289720339-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rajab Abu Hamad, 30, who was shot dead in the central city of Lod on June 8, 2022. (Courtesy)" loading="lazy" title="Rajab Abu Hamad, 30, who was shot dead in the central city of Lod on June 8, 2022. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/man-shot-dead-near-police-station-in-lod-in-second-such-killing-in-a-day/?utm_source=article_hpsidebar&utm_medium=desktop_site">Man shot dead near police station in Lod, in second such killing in a day</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/man-shot-dead-near-police-station-in-lod-in-second-such-killing-in-a-day/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police hunt for potential suspects in death of man in his 30s, with no immediate leads</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2794928">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-shot-to-death-in-northern-town-amid-unrelenting-deadly-crime-wave/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/12/F210105AVS05-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Illustrative: Police in Tel Aviv, on May 1, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="Illustrative: Police in Tel Aviv, on May 1, 2021. (Avshalom Sassoni/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-shot-to-death-in-northern-town-amid-unrelenting-deadly-crime-wave/?utm_source=article_hpsidebar&utm_medium=desktop_site">Man shot to death in northern town amid unrelenting deadly crime wave</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2785217 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/paying-the-penalties-the-stranger-than-fiction-rise-and-fall-of-beitar-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/F220323OBH14-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Beitar Jerusalem fans cheer and wave a &#039;La Familia&#039; flag during a match between Beitar Jerusalem and Hapoel Jerusalem at Teddy Stadium in Jerusalem on April 23, 2022. (Oren ben Hakoon/Flash90)" loading="lazy" title="Beitar Jerusalem fans cheer and wave a &#039;La Familia&#039; flag during a match between Beitar Jerusalem and Hapoel Jerusalem at Teddy Stadium in Jerusalem on April 23, 2022. (Oren ben Hakoon/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI investigates">ToI investigates</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/paying-the-penalties-the-stranger-than-fiction-rise-and-fall-of-beitar-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">Paying the penalties: The stranger-than-fiction rise and fall of Beitar Jerusalem</a>
					</div><div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/paying-the-penalties-the-stranger-than-fiction-rise-and-fall-of-beitar-jerusalem/?utm_source=article_hpsidebar&utm_medium=desktop_site">The fate of the sharply controversial soccer team hangs in the balance once again after yet another owner becomes embroiled in scandal and legal imbroglios</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2795083">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uks-johnson-digs-in-for-final-weeks-as-potential-successors-jostle-for-position/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/000_32DY8BF-e1657195184825-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s Prime Minister Boris Johnson walks back into 10 Downing Street in central London on July 7, 2022 after making a statement (Daniel LEAL / AFP)" loading="lazy" title="Britain&#039;s Prime Minister Boris Johnson walks back into 10 Downing Street in central London on July 7, 2022 after making a statement (Daniel LEAL / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uks-johnson-digs-in-for-final-weeks-as-potential-successors-jostle-for-position/?utm_source=article_hpsidebar&utm_medium=desktop_site">UK&#8217;s Johnson digs in for final weeks as potential successors jostle for position</a>
					</div><div class="byline">By <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a> and <a title="DANICA KIRKA" href="https://www.timesofisrael.com/writers/danica-kirka/">DANICA KIRKA</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uks-johnson-digs-in-for-final-weeks-as-potential-successors-jostle-for-position/?utm_source=article_hpsidebar&utm_medium=desktop_site">New education secretary, James Cleverly, defends outgoing PM&#8217;s decision to stick around after announcing resignation, but others fear he could do mischief even as caretaker leader</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2794773">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boris-johnsons-most-notable-jewish-moments-during-his-time-in-office/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/11/image-2-2-200x200.png" class="attachment-square size-square wp-post-image" alt="Foreign Minister Yair Lapid (L) and British Prime Minister Boris Johnson at a Conservative Friends of Israel event in London, Britain, November 29, 2021. (Stuart Mitchell)" loading="lazy" title="Foreign Minister Yair Lapid (L) and British Prime Minister Boris Johnson at a Conservative Friends of Israel event in London, Britain, November 29, 2021. (Stuart Mitchell)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/boris-johnsons-most-notable-jewish-moments-during-his-time-in-office/?utm_source=article_hpsidebar&utm_medium=desktop_site">Belfast, a broken menorah, listening to survivors: Johnson&#8217;s notable Jewish moments</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794363">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uks-pm-johnson-resigns-i-want-you-to-know-how-sad-i-am-but-thems-the-breaks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22188435536890-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Boris Johnson reads a resignation statement outside 10 Downing Street, London, July 7, 2022. (AP Photo/Alberto Pezzali)" loading="lazy" title="Prime Minister Boris Johnson reads a resignation statement outside 10 Downing Street, London, July 7, 2022. (AP Photo/Alberto Pezzali)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-pm-johnson-resigns-i-want-you-to-know-how-sad-i-am-but-thems-the-breaks/?utm_source=article_hpsidebar&utm_medium=desktop_site">UK&#8217;s PM Johnson resigns: &#8216;I want you to know how sad I am&#8230; but them&#8217;s the breaks&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2795111">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-torpedoes-zandbergs-attempt-to-appoint-ex-meretz-leader-to-parks-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/F211104TN06-e1657287914148-640x400.jpg" class="attachment-large size-large wp-post-image" alt="(From left) Meretz&#039;s Yossi Beilin, Esawi Frej, Tamar Zandberg and Nitzan Horowitz at a memorial ceremony for assassinated prime Minister Yitzhak Rabin, at Rabin Square in Tel Aviv on November 4, 2021. (Tomer Neuberg/Flash90)" loading="lazy" title="(From left) Meretz&#039;s Yossi Beilin, Esawi Frej, Tamar Zandberg and Nitzan Horowitz at a memorial ceremony for assassinated prime Minister Yitzhak Rabin, at Rabin Square in Tel Aviv on November 4, 2021. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bennett-torpedoes-zandbergs-attempt-to-appoint-ex-meretz-leader-to-parks-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bennett torpedoes Zandberg&#8217;s bid to appoint ex-Meretz leader Beilin as parks chief</a>
					</div><div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bennett-torpedoes-zandbergs-attempt-to-appoint-ex-meretz-leader-to-parks-chief/?utm_source=article_hpsidebar&utm_medium=desktop_site">Alternate PM vetoes appointment of Oslo accords architect to lead Israel Nature and Parks Authority, after backlash from right</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2794671">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-tells-graduating-idf-officers-that-israels-mission-is-to-restore-trust/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/IMG-20220707-WA0019-e1657212269820-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Yair Lapid attends a graduating ceremony of IDF officers at Bahad 1, the IDF officers’ school in southern Israel. (GPO/Amos Ben Gershom)" loading="lazy" title="Prime Minister Yair Lapid attends a graduating ceremony of IDF officers at Bahad 1, the IDF officers’ school in southern Israel. (GPO/Amos Ben Gershom)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lapid-tells-graduating-idf-officers-that-israels-mission-is-to-restore-trust/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lapid to IDF officers: Our mission is to restore trust in democracy, IDF, each other</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794016">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shaked-calls-for-broad-national-government-in-1st-statement-on-elections/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/F220613YS88-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Interior Minister Ayelet Shaked in  the plenum hall of the Knesset, on June 13, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Interior Minister Ayelet Shaked in  the plenum hall of the Knesset, on June 13, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shaked-calls-for-broad-national-government-in-1st-statement-on-elections/?utm_source=article_hpsidebar&utm_medium=desktop_site">Shaked calls for &#8216;broad national government&#8217; in 1st statement on elections</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2794933 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/i-could-not-remain-silent-moscows-chief-rabbi-says-he-left-over-war-in-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/Screen-Shot-2022-06-07-at-8.00.18-PM-copy-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Pinchas Goldschmidt delivers a speech in Paris, France on Oct. 10, 2018. (Conference of European Rabbis via JTA)" loading="lazy" title="Rabbi Pinchas Goldschmidt delivers a speech in Paris, France on Oct. 10, 2018. (Conference of European Rabbis via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/i-could-not-remain-silent-moscows-chief-rabbi-says-he-left-over-war-in-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;I could not remain silent&#8217;: Moscow&#8217;s chief rabbi says he left over war in Ukraine</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/i-could-not-remain-silent-moscows-chief-rabbi-says-he-left-over-war-in-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">Rabbi Pinchas Goldschmidt says the city&#8217;s Jewish community &#8216;would be endangered&#8217; if he stayed after he spoke out against Russia&#8217;s invasion and assisted refugees</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2794037">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pinchas-goldschmidt-is-formally-out-as-moscows-chief-rabbi-after-29-years/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP19297450530480-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Pinchas Goldschmidt, chief of the Conference of European Rabbis, at a news conference in Berlin, Germany, July 12, 2012. (AP Photo/Gero Breloer, file)" loading="lazy" title="Rabbi Pinchas Goldschmidt, chief of the Conference of European Rabbis, at a news conference in Berlin, Germany, July 12, 2012. (AP Photo/Gero Breloer, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pinchas-goldschmidt-is-formally-out-as-moscows-chief-rabbi-after-29-years/?utm_source=article_hpsidebar&utm_medium=desktop_site">Exiled from Russia, Pinchas Goldschmidt is formally out as Moscow’s chief rabbi</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2794929">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/Screen-Shot-2022-07-08-at-9.04.37-AM-e1657289162554-640x400.png" class="attachment-large size-large wp-post-image" alt="Author Faye Kellerman whose latest book, &#039;The Hunt,&#039; is the last in her Decker/Lazarus series. (Courtesy: Faye Kellerman)" loading="lazy" title="Author Faye Kellerman whose latest book, &#039;The Hunt,&#039; is the last in her Decker/Lazarus series. (Courtesy: Faye Kellerman)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Times Will Tell">Times Will Tell</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/?utm_source=article_hpsidebar&utm_medium=desktop_site">Podcast: Author Faye Kellerman talks books, crime and characters</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/?utm_source=article_hpsidebar&utm_medium=desktop_site">The bestselling crime writer discusses &#8216;The Hunt,&#8217; the last in her Decker/Lazarus series</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2794950 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israel-grants-residency-visa-to-us-rabbi-convicted-of-sexually-assaulting-students/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel grants residency visa to US rabbi convicted of sexually assaulting students</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Andrew Silow-Carroll" href="https://www.timesofisrael.com/writers/andrew-silow-carroll/">Andrew Silow-Carroll</a></div><a href="https://www.timesofisrael.com/israel-grants-residency-visa-to-us-rabbi-convicted-of-sexually-assaulting-students/?utm_source=article_hpsidebar&utm_medium=desktop_site">Baruch Lanner, who served nearly three years in prison for child sex offenses in the US, arrived in Israel as a tourist, thereby circumventing the Jewish Agency</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-grants-residency-visa-to-us-rabbi-convicted-of-sexually-assaulting-students/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/lanner-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Baruch Lanner&#039;s mugshot and the exterior of the Interior Ministry building in Jerusalem. (Public domain; Flash90)" loading="lazy" title="Baruch Lanner&#039;s mugshot and the exterior of the Interior Ministry building in Jerusalem. (Public domain; Flash90)" />
				</a>
			</div>
			</div>
			<div class="item template4 news type-post post-id-2794146">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iron-dome-yad-vashem-maccabiah-bethlehem-bidens-2-days-in-israel-and-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_195603779148-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Joe Biden during a joint press conference with Benjamin Netanyahu, not seen, at the Prime Minister&#039;s Office in Jerusalem, March 9, 2016. (Debbie Hill, Pool via AP/File)" loading="lazy" title="Joe Biden during a joint press conference with Benjamin Netanyahu, not seen, at the Prime Minister&#039;s Office in Jerusalem, March 9, 2016. (Debbie Hill, Pool via AP/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="The president's itinerary">The president's itinerary</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iron-dome-yad-vashem-maccabiah-bethlehem-bidens-2-days-in-israel-and-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iron Dome, Yad Vashem, Maccabiah, Bethlehem: Biden&#8217;s 2 days in Israel and West Bank</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iron-dome-yad-vashem-maccabiah-bethlehem-bidens-2-days-in-israel-and-west-bank/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden to tour Israeli security installations, including new laser defense system; is set to become 1st US president to visit a site in Palestinian East Jerusalem outside Old City</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2794770">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-staff-touch-down-in-israel-as-country-gears-up-for-us-presidential-visit/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32D73G8-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden addresses the nation at the White House in Washington, DC, on June 24, 2022, following the US Supreme Court&#039;s decision to overturn Roe v. Wade. (Mandel Ngan/AFP)" loading="lazy" title="US President Joe Biden addresses the nation at the White House in Washington, DC, on June 24, 2022, following the US Supreme Court&#039;s decision to overturn Roe v. Wade. (Mandel Ngan/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-staff-touch-down-in-israel-as-country-gears-up-for-us-presidential-visit/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden staff touch down in Israel as country gears up for US presidential visit</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794030">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/abu-akleh-killing-casting-shadow-over-bidens-upcoming-trip-israeli-official-says/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_329V48D-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians hold posters displaying veteran Al Jazeera journalist Shireen Abu Akleh, who was shot dead during clashes between Israeli troops and Palestinian gunmen as she covered a raid in Jenin on May 11, 2022. (HAZEM BADER / AFP)" loading="lazy" title="Palestinians hold posters displaying veteran Al Jazeera journalist Shireen Abu Akleh, who was shot dead during clashes between Israeli troops and Palestinian gunmen as she covered a raid in Jenin on May 11, 2022. (HAZEM BADER / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/abu-akleh-killing-casting-shadow-over-bidens-upcoming-trip-israeli-official-says/?utm_source=article_hpsidebar&utm_medium=desktop_site">Abu Akleh killing &#8216;casting shadow&#8217; over Biden&#8217;s upcoming trip, Israeli official says</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2794581 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ukraine-warns-israelis-against-uman-pilgrimage-this-fall-amid-russian-invasion/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/09/F210906FF0015-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jewish men in the street near the tomb of Rabbi Nachman of Breslov in Uman, on eve of the Jewish holiday of Rosh Hashanah, September 6, 2021. (Flash90)" loading="lazy" title="Jewish men in the street near the tomb of Rabbi Nachman of Breslov in Uman, on eve of the Jewish holiday of Rosh Hashanah, September 6, 2021. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ukraine-warns-israelis-against-uman-pilgrimage-this-fall-amid-russian-invasion/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ukraine warns Israelis against Uman pilgrimage this fall amid Russian invasion</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ukraine-warns-israelis-against-uman-pilgrimage-this-fall-amid-russian-invasion/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel&#8217;s Foreign Ministry says it is &#8216;premature&#8217; to make any final decisions, while ultra-Orthodox figures defiant that traditional Rosh Hashanah gathering will go ahead</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2795024">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/blinken-shuns-lavrov-at-g20-summit-demanding-russia-let-the-grain-out-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22189154062426-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Secretary of State Antony Blinken, left, attends a meeting at the G20 Foreign Ministers&#039; Meeting in Nusa Dua on the Indonesian resort island of Bali, July 8, 2022. (Stefani Reynolds/Pool Photo via AP)" loading="lazy" title="US Secretary of State Antony Blinken, left, attends a meeting at the G20 Foreign Ministers&#039; Meeting in Nusa Dua on the Indonesian resort island of Bali, July 8, 2022. (Stefani Reynolds/Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/blinken-shuns-lavrov-at-g20-summit-demanding-russia-let-the-grain-out-of-ukraine/?utm_source=article_hpsidebar&utm_medium=desktop_site">Blinken shuns Lavrov at G20 summit, demanding Russia &#8216;let the grain out&#8217; of Ukraine</a>
						</div>
						<div class="byline">By <a title="Shaun Tandon" href="https://www.timesofisrael.com/writers/shaun-tandon/">Shaun Tandon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794273">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/russia-taking-operational-pause-in-ukraine-as-its-forces-regroup-analysts-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22185772026211-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this handout photo released by Russian Defense Ministry Press Service on, July 2, 2022, a Russian Su-25 ground attack jet fires rockets on a mission at an undisclosed location in Ukraine. (Russian Defense Ministry Press Service via AP, File)" loading="lazy" title="In this handout photo released by Russian Defense Ministry Press Service on, July 2, 2022, a Russian Su-25 ground attack jet fires rockets on a mission at an undisclosed location in Ukraine. (Russian Defense Ministry Press Service via AP, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/russia-taking-operational-pause-in-ukraine-as-its-forces-regroup-analysts-say/?utm_source=article_hpsidebar&utm_medium=desktop_site">Russia taking &#8216;operational pause&#8217; in Ukraine as its forces regroup, analysts say</a>
						</div>
						<div class="byline">By <a title="MARIA GRAZIA MURRU" href="https://www.timesofisrael.com/writers/maria-grazia-murru/">MARIA GRAZIA MURRU</a> and <a title="OLEXSANDR STASHEVSKYI" href="https://www.timesofisrael.com/writers/olexsandr-stashevskyi/">OLEXSANDR STASHEVSKYI</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2794152 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/not-even-hebrew-hammer-natalie-portman-can-save-marvels-thor-love-and-thunder/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/thor-1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Natalie Portman and Chris Hemsworth in &#039;Thor: Love and Thunder.&#039; (Courtesy: Walt Disney Studios Motion Pictures)" loading="lazy" title="Natalie Portman and Chris Hemsworth in &#039;Thor: Love and Thunder.&#039; (Courtesy: Walt Disney Studios Motion Pictures)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Warning: Spoilers!">Warning: Spoilers!</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/not-even-hebrew-hammer-natalie-portman-can-save-marvels-thor-love-and-thunder/?utm_source=article_hpsidebar&utm_medium=desktop_site">Not even Hebrew hammer Natalie Portman can save Marvel&#8217;s &#8216;Thor: Love and Thunder&#8217;</a>
					</div><div class="byline">By <a title="Jordan Hoffman" href="https://www.timesofisrael.com/writers/jordan-hoffman/">Jordan Hoffman</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/not-even-hebrew-hammer-natalie-portman-can-save-marvels-thor-love-and-thunder/?utm_source=article_hpsidebar&utm_medium=desktop_site">Now in theaters, the latest soon-to-be blockbuster is entertaining &#8211; but with repetitive jokes and a juvenile tone, it&#8217;s not bad that it&#8217;s the franchise&#8217;s shortest feature in years</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2794807">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/western-wall-rabbi-denounces-violence-at-prayers-urges-all-sides-to-respect-site/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/F170521YS17-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi of the Western Wall Shmuel Rabinowitz at the site&#039;s plaza in 2017. (Yonatan Sindel/Flash90)" loading="lazy" title="Rabbi of the Western Wall Shmuel Rabinowitz at the site&#039;s plaza in 2017. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/western-wall-rabbi-denounces-violence-at-prayers-urges-all-sides-to-respect-site/?utm_source=article_hpsidebar&utm_medium=desktop_site">Western Wall rabbi denounces violence at prayers, urges &#8216;all sides&#8217; to respect site</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/western-wall-rabbi-denounces-violence-at-prayers-urges-all-sides-to-respect-site/?utm_source=article_hpsidebar&utm_medium=desktop_site">Week after Haredim disrupted egalitarian event, Rabinovitch appears to also direct ire at Women of Wall; Reform and Conservative Movements urge Lapid to implement frozen compromise</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2792774">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/orthodox-leader-pledges-to-teach-pluralism-after-zealots-overrun-egalitarian-prayers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/10/Rabbi-Kenneth-Brander-e1657193460614-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Kenneth Brander delivers a lecture (rabbikennethbrander.com)" loading="lazy" title="Rabbi Kenneth Brander delivers a lecture (rabbikennethbrander.com)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/orthodox-leader-pledges-to-teach-pluralism-after-zealots-overrun-egalitarian-prayers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Orthodox leader pledges to teach pluralism after zealots overrun egalitarian prayers</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2793759">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/heads-of-major-jewish-groups-press-lapid-after-zealots-overrun-western-wall-prayers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/2Z5A3069-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A police officer stands between a group of ultra-Orthodox youths and a bar mitzvah ceremony at the egalitarian section of the Western Wall on June 30, 2022. (Laura Ben-David)" loading="lazy" title="A police officer stands between a group of ultra-Orthodox youths and a bar mitzvah ceremony at the egalitarian section of the Western Wall on June 30, 2022. (Laura Ben-David)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/heads-of-major-jewish-groups-press-lapid-after-zealots-overrun-western-wall-prayers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Heads of major Jewish groups press Lapid after zealots overrun Western Wall prayers</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2793616 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/without-budging-on-iran-or-palestinians-macron-offers-lapid-an-important-gift/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/07/Image-from-iOS-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Yair Lapid (R) embraces French President Emmanuel Macron at a press conference at the Elysee Palace in Paris, France, July 5, 2022. (Amos Ben Gershom/GPO)" loading="lazy" title="Prime Minister Yair Lapid (R) embraces French President Emmanuel Macron at a press conference at the Elysee Palace in Paris, France, July 5, 2022. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Image-from-iOS_-medium.jpg" class="attachment-medium writers-thumbnail" alt="Lazar Berman" title="Lazar Berman" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Analysis">Analysis</span>
								<div class="byline"><a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/without-budging-on-iran-or-palestinians-macron-offers-lapid-an-important-gift/?utm_source=article_hpsidebar&utm_medium=desktop_site">Without budging on Iran or Palestinians, Macron offers Lapid an important gift</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/without-budging-on-iran-or-palestinians-macron-offers-lapid-an-important-gift/?utm_source=article_hpsidebar&utm_medium=desktop_site">Limited in the tangible steps they can make to transform ties amid political gridlock, the French leader shows the world who he wants to win Israel&#8217;s November election</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2794984">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-shows-netanyahu-led-bloc-winning-61-seats-enabling-government-formation/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F220529ALA113-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Likud party Benjamin Netanyahu at the Western Wall in Jerusalem&#039;s Old City, on Jerusalem Day, May 29, 2022. (Arie Leib Abrams/Flash90)" loading="lazy" title="Head of the Likud party Benjamin Netanyahu at the Western Wall in Jerusalem&#039;s Old City, on Jerusalem Day, May 29, 2022. (Arie Leib Abrams/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/poll-shows-netanyahu-led-bloc-winning-61-seats-enabling-government-formation/?utm_source=article_hpsidebar&utm_medium=desktop_site">Poll shows Netanyahu-led bloc winning 61 seats, enabling government formation</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794501">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-turkey-sign-updated-aviation-agreement-as-bilateral-ties-continue-to-improve/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/image-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel and Turkey sign an outline civilian aviation agreement on July 7, 2022. (Boaz Oppenheim, GPO)" loading="lazy" title="Israel and Turkey sign an outline civilian aviation agreement on July 7, 2022. (Boaz Oppenheim, GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-turkey-sign-updated-aviation-agreement-as-bilateral-ties-continue-to-improve/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel, Turkey sign updated aviation agreement as bilateral ties continue to improve</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2794201 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israels-unique-role-in-global-justice/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/AP_9908220958-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Turkish mother waits with her child at the Israeli field hospital in the town of Adapazari Sunday, August 22, 1999. (AP Photo/Eyal Warshavsky)" loading="lazy" title="A Turkish mother waits with her child at the Israeli field hospital in the town of Adapazari Sunday, August 22, 1999. (AP Photo/Eyal Warshavsky)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israels-unique-role-in-global-justice/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel&#8217;s Unique Role in Global Justice</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/israels-unique-role-in-global-justice/?utm_source=article_hpsidebar&utm_medium=desktop_site">What is Israel’s responsibility to other nations experiencing crisis or injustice? A discussion on the Identity/Crisis podcast.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2787640 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/niambe-mcintosh-on-cannabis-legalization-and-justice-system-reform/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/Screen-Shot-2022-06-26-at-18.24.37-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Podcast">Promoted Podcast</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/niambe-mcintosh-on-cannabis-legalization-and-justice-system-reform/?utm_source=article_hpsidebar&utm_medium=desktop_site">Niambe McIntosh on Cannabis Legalization and Justice System Reform</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/niambe-mcintosh-on-cannabis-legalization-and-justice-system-reform/?utm_source=article_hpsidebar&utm_medium=desktop_site">On the All About Change podcast: “What is it we need to do as a society to lift up our most vulnerable populations?” asks McIntosh, daughter of Peter Tosh and fierce justice advocate.</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2794820">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/key-witness-at-netanyahu-trial-files-police-complaint-against-journalist-for-doxxing/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/F220706OF03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Hadas Klein, aide to Arnon Milchan, arrives to a court hearing in the trial against former Israeli prime minister Benjamin Netanyahu, at the District Court in Jerusalem on July 6, 2022.  (Olivier Fitoussi/Flash90)" loading="lazy" title="Hadas Klein, aide to Arnon Milchan, arrives to a court hearing in the trial against former Israeli prime minister Benjamin Netanyahu, at the District Court in Jerusalem on July 6, 2022.  (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/key-witness-at-netanyahu-trial-files-police-complaint-against-journalist-for-doxxing/?utm_source=article_hpsidebar&utm_medium=desktop_site">Key witness at Netanyahu trial files police complaint against journalist for doxxing</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794842">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-grants-600000-lifeline-to-turn-old-welsh-synagogue-into-jewish-cultural-hub/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/07-07-22-Wales-1536x853-1-e1657224984910-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Merthyr Tydfil synagogue, which opened in 1877, has been out of use since 2006. (Chris Andrews/Wikimedia Commons via JTA)" loading="lazy" title="The Merthyr Tydfil synagogue, which opened in 1877, has been out of use since 2006. (Chris Andrews/Wikimedia Commons via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uk-grants-600000-lifeline-to-turn-old-welsh-synagogue-into-jewish-cultural-hub/?utm_source=article_hpsidebar&utm_medium=desktop_site">UK grants $600,000 lifeline to turn old Welsh synagogue into Jewish cultural hub</a>
						</div>
						<div class="byline">By <a title="MADELINE FIXLER" href="https://www.timesofisrael.com/writers/madeline-fixler/">MADELINE FIXLER</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794169">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-man-released-from-greek-jail-describes-inhumane-detention-conditions/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/Dudi-Ashkenazi-e1657213475817-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from video of Dudi Ashkenazi after being released from a jail in Greece after two weeks, July 6, 2022. (Channel 13 news)" loading="lazy" title="Screen capture from video of Dudi Ashkenazi after being released from a jail in Greece after two weeks, July 6, 2022. (Channel 13 news)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-man-released-from-greek-jail-describes-inhumane-detention-conditions/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli man released from Greek jail describes &#8216;inhumane&#8217; detention conditions</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794540">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uae-court-hands-israeli-woman-life-imprisonment-after-death-sentence-struck-down/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/04/uae-haifa-e1649152711154-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Fidaa Kiwan. (Courtesy)" loading="lazy" title="Fidaa Kiwan. (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-court-hands-israeli-woman-life-imprisonment-after-death-sentence-struck-down/?utm_source=article_hpsidebar&utm_medium=desktop_site">UAE court hands Israeli woman life imprisonment after death sentence struck down</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794654">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-envoy-calls-for-international-pressure-to-halt-evictions-of-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/000_32DL8BN-e1657209445461-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian demonstrator blocks the road in front of Israeli soldiers in the Masafer Yatta area in the West Bank, which has been at the center of a protracted legal battle, July 1, 2022. (Mosab Shawer/AFP)" loading="lazy" title="A Palestinian demonstrator blocks the road in front of Israeli soldiers in the Masafer Yatta area in the West Bank, which has been at the center of a protracted legal battle, July 1, 2022. (Mosab Shawer/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-envoy-calls-for-international-pressure-to-halt-evictions-of-palestinians/?utm_source=article_hpsidebar&utm_medium=desktop_site">EU envoy calls for &#8216;international pressure&#8217; to halt evictions of Palestinians</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794534">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/herzog-to-honor-biden-with-presidential-medal-of-honor-next-week/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/EmRuZ10W4AEZNV6-1-e1657213619745-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Then-US Vice President Joe Biden (left) with then Opposition chairman Isaac Herzog. in 2015 (Isaac Herzog/Twitter)" loading="lazy" title="Then-US Vice President Joe Biden (left) with then Opposition chairman Isaac Herzog. in 2015 (Isaac Herzog/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/herzog-to-honor-biden-with-presidential-medal-of-honor-next-week/?utm_source=article_hpsidebar&utm_medium=desktop_site">Herzog to honor Biden with Presidential Medal of Honor next week</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2795009">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rioting-by-haredi-extremists-causes-damage-to-construction-of-jerusalem-light-rail/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/Untitled-13-e1657268573745-200x200.png" class="attachment-square size-square wp-post-image" alt="A group of Haredi men watch as a firetruck works to extinguish a fire caused by riots at the Bar Ilan Junction in Jerusalem, July 7, 2022. (Screenshot/Twitter)" loading="lazy" title="A group of Haredi men watch as a firetruck works to extinguish a fire caused by riots at the Bar Ilan Junction in Jerusalem, July 7, 2022. (Screenshot/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rioting-by-haredi-extremists-causes-damage-to-construction-of-jerusalem-light-rail/?utm_source=article_hpsidebar&utm_medium=desktop_site">Rioting by Haredi extremists causes damage to construction of Jerusalem light rail</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2794679">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/herzog-calls-erdogan-with-holiday-blessings-lauds-warming-ties-between-nations/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/President-Isaac-Herzog-and-Turkish-President-Recep-Tayyip-Erdogan-at-the-Presidential-Complex-in-Ankara2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Isaac Herzog (left) and Turkish President Recep Tayyip Erdogan at the presidential complex in Ankara, on March 9, 2022. (Haim Zach/GPO)" loading="lazy" title="President Isaac Herzog (left) and Turkish President Recep Tayyip Erdogan at the presidential complex in Ankara, on March 9, 2022. (Haim Zach/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/herzog-calls-erdogan-with-holiday-blessings-lauds-warming-ties-between-nations/?utm_source=article_hpsidebar&utm_medium=desktop_site">Herzog calls Erdogan with holiday blessings, lauds warming ties between nations</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2795012">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-police-bust-gun-running-operation-on-jordanian-border-seize-12-handguns/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/WhatsApp-Image-2022-07-08-at-11.17.26-AM-e1657269988495-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Weapons seized by security forces near Neve Ur in northern Israel, after an alleged gun-smuggling over the border with Jordan on July 8, 2022. (Israel Police)" loading="lazy" title="Weapons seized by security forces near Neve Ur in northern Israel, after an alleged gun-smuggling over the border with Jordan on July 8, 2022. (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-police-bust-gun-running-operation-on-jordanian-border-seize-12-handguns/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF, police bust gun-running operation on Jordanian border, seize 12 handguns</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2795027">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-rejects-uk-accusation-that-it-tried-to-smuggle-advanced-weaponry-into-yemen/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/AP20324391537422-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An Iranian Revolutionary Guards warship named after slain Guard naval commander Abdollah Roudaki, sails into Iran&#039;s southern territorial waters in a photo released by the Guards, November 19, 2020. (Sepahnews via AP)" loading="lazy" title="Illustrative: An Iranian Revolutionary Guards warship named after slain Guard naval commander Abdollah Roudaki, sails into Iran&#039;s southern territorial waters in a photo released by the Guards, November 19, 2020. (Sepahnews via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-rejects-uk-accusation-that-it-tried-to-smuggle-advanced-weaponry-into-yemen/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran rejects UK accusation that it tried to smuggle advanced weaponry into Yemen</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2760354 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI Original Video">ToI Original Video</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">Into the Land: Dead Sea Walking</a>
					</div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">The first episode of The Times of Israel&#8217;s original &#8216;Into the Land&#8217; docuseries &#8211; taking a deeper look at some of Israel&#8217;s most complex social, environmental and historical issues.</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2680403">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-has-a-chance-to-slow-the-dead-seas-demise-will-big-business-get-in-the-way/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel has a chance to slow the Dead Sea&#8217;s demise. Will big business get in the way?</a>
					</div>
					<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009655-just-dont-ask/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Judy-Krasna-1530951970-200x200.jpg" alt="Judy Krasna" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Judy Krasna" href="https://blogs.timesofisrael.com/author/judy-krasna/">Judy Krasna</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009655-just-dont-ask/">If you&#8217;re not sure if it’s okay to ask, it probably isn’t</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009655-just-dont-ask/">I’ve been open about my daughter’s eating disorder and her death by suicide, but I don’t want to talk about how she died. Ask me about how she lived!</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1010084-liberal-jews-in-the-rebbes-christian-america/"><img src="https://static.timesofisrael.com/blogs/uploads/users/yehuda-kurtzer_2018_head1548433967-200x200.jpg" alt="Yehuda Kurtzer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yehuda Kurtzer" href="https://blogs.timesofisrael.com/author/yehuda-kurtzer/">Yehuda Kurtzer</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1010084-liberal-jews-in-the-rebbes-christian-america/">Liberal Jews in the Rebbe’s Christian America</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1010084-liberal-jews-in-the-rebbes-christian-america/">As the vision of neutrality in the public sphere is defeated, all Jews – not just Chabad – will need a strategy to compete in the marketplace of religion</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1010101-the-mysterious-passage-of-balaam/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ChanaTannenbaum-1533251984-200x200.jpg" alt="Chana Tannenbaum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chana Tannenbaum" href="https://blogs.timesofisrael.com/author/chana-tannenbaum/">Chana Tannenbaum</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1010101-the-mysterious-passage-of-balaam/">The mysterious &#8216;passage of Balaam&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1010101-the-mysterious-passage-of-balaam/">How much has been lost because written works of value never made it from the ancient world to the modern day? (Balak)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009834-improving-israels-anemic-proposed-climate-law/"><img src="https://static.timesofisrael.com/blogs/uploads/users/alon-tal-TOI2-1530951934-200x200.jpg" alt="Alon Tal" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alon Tal" href="https://blogs.timesofisrael.com/author/alon-tal/">Alon Tal</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009834-improving-israels-anemic-proposed-climate-law/">Improving Israel’s anemic proposed climate law</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009834-improving-israels-anemic-proposed-climate-law/">Regardless of its self-congratulatory claims, Israel remains a climate slacker: It’s time to put the job of reducing emissions into the prime minister’s hands</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009733-the-boston-mapping-project-has-other-far-more-insidious-roots/"><img src="https://static.timesofisrael.com/blogs/uploads/users/kjacobson-1530953277-200x200.jpg" alt="Kenneth Jacobson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Kenneth Jacobson" href="https://blogs.timesofisrael.com/author/kenneth-jacobson/">Kenneth Jacobson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009733-the-boston-mapping-project-has-other-far-more-insidious-roots/">The insidious roots of the Boston &#8216;Mapping Project&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009733-the-boston-mapping-project-has-other-far-more-insidious-roots/">The real problem is how mainstream anti-Zionism has become &#8211; we must fight that new normal if we are to combat this domestic extremism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009500-of-infertility-and-loss-a-fathers-perspective/"><img src="https://static.timesofisrael.com/blogs/uploads/users/avram1605621906-200x200.jpg" alt="Avram H. Herzog" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Avram H. Herzog" href="https://blogs.timesofisrael.com/author/avram-h-herzog/">Avram H. Herzog</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009500-of-infertility-and-loss-a-fathers-perspective/">Of infertility and loss &#8211; a father&#8217;s perspective</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009500-of-infertility-and-loss-a-fathers-perspective/">I will never know what it feels like for a woman to give birth to a baby she knows will be stillborn. But I know what it felt like to be the hopeful father</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009504-the-woke-tweets-of-war/"><img src="https://static.timesofisrael.com/blogs/uploads/users/chavivanewpic1537993916-200x200.jpg" alt="Haviva Ner-David" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Haviva Ner-David" href="https://blogs.timesofisrael.com/author/haviva-ner-david/">Haviva Ner-David</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009504-the-woke-tweets-of-war/">The woke tweets of war</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009504-the-woke-tweets-of-war/">Posting bigoted rhetoric from the safety of America, a self-appointed anti-colonialist with no grasp of our lived reality hurts Palestinians and Israelis</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1008812-the-coming-religious-conflict-in-the-us/"><img src="https://static.timesofisrael.com/blogs/uploads/users/joshuazrokach1561639181-200x200.jpg" alt="Joshua Z. Rokach" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Z. Rokach" href="https://blogs.timesofisrael.com/author/joshua-z-rokach/">Joshua Z. Rokach</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1008812-the-coming-religious-conflict-in-the-us/">The coming religious conflict in the US</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1008812-the-coming-religious-conflict-in-the-us/">In two recent rulings, the US Supreme Court justices opened the way to allowing Christians to impose their religious beliefs on the rest of America</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009665-to-presbyterian-church-usa-your-anti-israel-resolution-bears-false-witness/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Eugene-Korn-1530952871-200x200.jpg" alt="Eugene Korn" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Eugene Korn" href="https://blogs.timesofisrael.com/author/eugene-korn/">Eugene Korn</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009665-to-presbyterian-church-usa-your-anti-israel-resolution-bears-false-witness/">To Presbyterian Church USA: Your anti-Israel resolution bears false witness</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009665-to-presbyterian-church-usa-your-anti-israel-resolution-bears-false-witness/">Why demonizing Israel as an apartheid state would be a poor decision for PCUSA &#8211; and 5 constructive steps to help Palestinians to take instead</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009428-conviction-of-a-101-year-old-nazi-late-justice-is-still-justice/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Efraim-Zuroff-1530951936-200x200.jpg" alt="Efraim Zuroff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Efraim Zuroff" href="https://blogs.timesofisrael.com/author/efraim-zuroff/">Efraim Zuroff</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009428-conviction-of-a-101-year-old-nazi-late-justice-is-still-justice/">A 101-year-old Nazi is convicted: Late justice is still justice</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009428-conviction-of-a-101-year-old-nazi-late-justice-is-still-justice/">Josef Schutze lived to hear a German judge sentence him for helping murder thousands of Sachsenhausen concentration camp inmates. That’s a victory.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009344-massacre-on-the-fourth-of-july/"><img src="https://static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Perry" href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009344-massacre-on-the-fourth-of-july/">Massacre on the Fourth of July</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009344-massacre-on-the-fourth-of-july/">The latest US Supreme Court rulings were enabled by a Constitution that lets a minority of Americans impose their radical conservative views on everyone else</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1009165-inheriting-america-then-choosing-america/"><img src="https://static.timesofisrael.com/blogs/uploads/users/spira-savett1588680715-200x200.jpg" alt="Jon Spira-Savett" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jon Spira-Savett" href="https://blogs.timesofisrael.com/author/jon-spira-savett/">Jon Spira-Savett</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1009165-inheriting-america-then-choosing-america/">My great-grandfather, a girlfriend, and the lofty promises of American ideas</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1009165-inheriting-america-then-choosing-america/">Questions of freedom and individuality captivate me, and not only on July 4 &#8211; they’re why I chose the US, even as they bolster my Jewish identity</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/world-leaders-pay-tribute-to-assassinated-former-japanese-pm-shinzo-abe/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22189195096384-e1657294137940-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="In this image from a video, Japan’s former Prime Minister Shinzo Abe makes a campaign speech in Nara, western Japan shortly before he was shot, July 8, 2022. (Kyodo News via AP)" loading="lazy" title="In this image from a video, Japan’s former Prime Minister Shinzo Abe makes a campaign speech in Nara, western Japan shortly before he was shot, July 8, 2022. (Kyodo News via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/world-leaders-pay-tribute-to-assassinated-former-japanese-pm-shinzo-abe/">51 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/world-leaders-pay-tribute-to-assassinated-former-japanese-pm-shinzo-abe/">
									World leaders pay tribute to assassinated former Japanese PM Shinzo Abe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/man-shot-dead-near-police-station-in-lod-in-second-such-killing-in-a-day/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/man-shot-dead-near-police-station-in-lod-in-second-such-killing-in-a-day/">
									Man shot dead near police station in Lod, in second such killing in a day
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-form-of-proton-therapy-for-cancer-starts-trial-in-jerusalem/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-form-of-proton-therapy-for-cancer-starts-trial-in-jerusalem/">
									New form of proton therapy for cancer starts trial in Jerusalem
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rescued-sea-turtles-released-back-into-the-wild/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rescued-sea-turtles-released-back-into-the-wild/">
									<span class="label">Slow progress</span>Rescued sea turtles released back into the wild
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bennett-torpedoes-zandbergs-attempt-to-appoint-ex-meretz-leader-to-parks-chief/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bennett-torpedoes-zandbergs-attempt-to-appoint-ex-meretz-leader-to-parks-chief/">
									Bennett torpedoes Zandberg&#8217;s bid to appoint ex-Meretz leader Beilin as parks chief
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uks-johnson-digs-in-for-final-weeks-as-potential-successors-jostle-for-position/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uks-johnson-digs-in-for-final-weeks-as-potential-successors-jostle-for-position/">
									UK&#8217;s Johnson digs in for final weeks as potential successors jostle for position
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gunning-to-lead-meretz-yair-golan-looks-to-refocus-the-left-around-a-single-flag/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gunning-to-lead-meretz-yair-golan-looks-to-refocus-the-left-around-a-single-flag/">
									<span class="label">Interview</span>Gunning to lead Meretz, Yair Golan looks to refocus the left around a single flag
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/blinken-shuns-lavrov-at-g20-summit-demanding-russia-let-the-grain-out-of-ukraine/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/blinken-shuns-lavrov-at-g20-summit-demanding-russia-let-the-grain-out-of-ukraine/">
									Blinken shuns Lavrov at G20 summit, demanding Russia &#8216;let the grain out&#8217; of Ukraine
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-rejects-uk-accusation-that-it-tried-to-smuggle-advanced-weaponry-into-yemen/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-rejects-uk-accusation-that-it-tried-to-smuggle-advanced-weaponry-into-yemen/">
									Iran rejects UK accusation that it tried to smuggle advanced weaponry into Yemen
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rioting-by-haredi-extremists-causes-damage-to-construction-of-jerusalem-light-rail/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rioting-by-haredi-extremists-causes-damage-to-construction-of-jerusalem-light-rail/">
									Rioting by Haredi extremists causes damage to construction of Jerusalem light rail
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ahead-of-bidens-visit-lapid-herzog-hold-phone-calls-with-pas-abbas/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ahead-of-bidens-visit-lapid-herzog-hold-phone-calls-with-pas-abbas/">
									Rare dialogue: Ahead of Biden visit, Lapid, Herzog hold phone calls with PA&#8217;s Abbas
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-leaders-express-shock-at-assassination-of-ex-japanese-pm-shinzo-abe/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-leaders-express-shock-at-assassination-of-ex-japanese-pm-shinzo-abe/">
									Israeli leaders express shock at assassination of ex-Japanese PM Shinzo Abe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/">
									<span class="label">Times Will Tell</span>Podcast: Author Faye Kellerman talks books, crime and characters
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-police-bust-gun-running-operation-on-jordanian-border-seize-12-handguns/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-police-bust-gun-running-operation-on-jordanian-border-seize-12-handguns/">
									IDF, police bust gun-running operation on Jordanian border, seize 12 handguns
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/former-japanese-prime-minister-shinzo-abe-dies-of-wounds-after-being-shot/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/former-japanese-prime-minister-shinzo-abe-dies-of-wounds-after-being-shot/">
									Former Japanese prime minister Shinzo Abe assassinated
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/poll-shows-netanyahu-led-bloc-winning-61-seats-enabling-government-formation/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/poll-shows-netanyahu-led-bloc-winning-61-seats-enabling-government-formation/">
									Poll shows Netanyahu-led bloc winning 61 seats, enabling government formation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/shinzo-abe-in-very-grave-condition-after-being-shot-says-japanese-pm/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/shinzo-abe-in-very-grave-condition-after-being-shot-says-japanese-pm/">
									Shinzo Abe in &#8216;very grave condition&#8217; after being shot, says Japanese PM
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-grants-residency-visa-to-us-rabbi-convicted-of-sexually-assaulting-students/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-grants-residency-visa-to-us-rabbi-convicted-of-sexually-assaulting-students/">
									Israel grants residency visa to US rabbi convicted of sexually assaulting students
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/paying-the-penalties-the-stranger-than-fiction-rise-and-fall-of-beitar-jerusalem/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/paying-the-penalties-the-stranger-than-fiction-rise-and-fall-of-beitar-jerusalem/">
									<span class="label">ToI investigates</span>Paying the penalties: The stranger-than-fiction rise and fall of Beitar Jerusalem
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-impasse-un-security-council-extends-talks-on-cross-border-aid-to-syria/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-impasse-un-security-council-extends-talks-on-cross-border-aid-to-syria/">
									After impasse, UN Security Council extends talks on cross-border aid to Syria
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/felipe-goodman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Felipe-Goodman-1530952057-200x200.jpg" alt="Felipe Goodman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/felipe-goodman/">Felipe Goodman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jews-attacked-by-jews-at-the-kotel-the-outrage-of-orthodox-silence/">Jews attacked by Jews at the Kote...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dmytro-spilka/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dmytro-spilka1560211616-200x200.jpg" alt="Dmytro Spilka">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dmytro-spilka/">Dmytro Spilka</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israels-open-banking-reforms-sees-inflow-of-funding-as-fintech-accelerates/">Israel’s Open Banking Reforms S...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-laitman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-Laitman-1530952605-200x200.jpg" alt="Michael Laitman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-laitman/">Michael Laitman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-curse-of-re-elections/">The Curse of Re-elections</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ron-kampeas/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Kampeas-1530952929-200x200.jpeg" alt="Ron Kampeas">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ron-kampeas/">Ron Kampeas</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yehuda-meshi-zahav-a-life-lived-in-jerusalems-bright-light-ended-in-darkness/">Yehuda Meshi Zahav: A life lived ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/lisa-gelber/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Lisa-Gelber-1530952283-200x200.jpg" alt="Lisa Gelber">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/lisa-gelber/">Lisa Gelber</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/water-for-the-soul-death-life-and-my-mothers-80th/">Water for the soul: Death, life a...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/naftali-t-s-gordon/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/naftali-ts-gordon11579405230-200x200.jpg" alt="Naftali T.S. Gordon">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/naftali-t-s-gordon/">Naftali T.S. Gordon</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-few-and-the-proud/">The few and the proud</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/dylan-manfre/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dylan-manfre1655481007-200x200.jpg" alt="Dylan Manfre">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/dylan-manfre/">Dylan Manfre</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-israel-connect-reconnected-my-jewish-identity-in-a-day/">How Israel Connect reconnected my...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/daniel-elbaum/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Daniel-Elbaum_Feb-2016-1530953011-200x200.jpg" alt="Daniel Elbaum">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/daniel-elbaum/">Daniel Elbaum</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/3-more-things-we-do-wrong-when-we-talk-to-our-kids-about-israel/">3 more things we do wrong when we...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/william-hamilton/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/William-Hamilton-1530953038-200x200.jpg" alt="William Hamilton">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/william-hamilton/">William Hamilton</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/highland-park/">Highland Park</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1621433169-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/innocent-victims/">Innocent Victims</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <div class="BeTeavon-module2-wrapper">
        <a class="BeTeavon-module2" href="https://www.timesofisrael.com/bteavon/?utm_campaign=BeTeavon&utm_source=website&utm_medium=2col_dsktop&utm_content=BeTeavon">
            <img style="width:100%;" src="https://static.timesofisrael.com/images/BeTeavon_gifs/450x415_nCommpressed.gif" alt="CRM">
        </a>
    </div>

<div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/dev/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="4">

            <a href="https://www.timesofisrael.com/topic/for-heavens-sake/">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/all-about-change/">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/All_about_Change-full.png" class="attachment-full post_tag-thumbnail" alt="All About Change" title="All About Change" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/good-faith-effort/">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Image-full.jpeg" class="attachment-full post_tag-thumbnail" alt="Good Faith Effort" title="Good Faith Effort" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/all-about-change/">Listen now</a>
        </div>
    </div>

</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/Screen-Shot-2022-07-08-at-9.04.37-AM-e1657289162554-200x200.png" class="attachment-square size-square wp-post-image" alt="Author Faye Kellerman whose latest book, &#039;The Hunt,&#039; is the last in her Decker/Lazarus series. (Courtesy: Faye Kellerman)" loading="lazy" title="Author Faye Kellerman whose latest book, &#039;The Hunt,&#039; is the last in her Decker/Lazarus series. (Courtesy: Faye Kellerman)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-author-faye-kellerman-talks-books-crime-and-characters/">
								Podcast: Author Faye Kellerman talks books, crime and characters 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-us-evangelical-support-for-israel-isnt-monolithic-nor-certain-says-expert/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/motti-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="University of North Carolina at Pembroke Prof. Motti Inbari (Rose Trail Images)" loading="lazy" title="University of North Carolina at Pembroke Prof. Motti Inbari (Rose Trail Images)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-us-evangelical-support-for-israel-isnt-monolithic-nor-certain-says-expert/">
								PODCAST: US evangelical support for Israel isn&#8217;t monolithic or certain, says expert 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/WhatsApp-Image-2022-06-22-at-8.45.40-AM-e1656046136792-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" loading="lazy" title="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/">
								Podcast: Come for the cabbage, stay for the fennel, says cooking maven Jamie Geller 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,712,997</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,436,000</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,146,281</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">73,355</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,503,071</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">365</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">832,620</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">11,056</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">558,995,701</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,369,701</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">532,393,207</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/diphtheria-in-australia-like-polio-in-israel-are-collateral-cost-of-pandemic/">Diphtheria in Australia, like polio in Israel, is collateral cost of pandemic</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/covid-czar-says-health-officials-weighing-return-of-indoor-mask-mandate/">COVID czar says health officials weighing return of indoor mask mandate</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/a-hajj-closer-to-normal-1-million-muslims-begin-annual-pilgrimage-at-mecca/">A hajj closer to normal: 1 million Muslims begin annual pilgrimage at Mecca</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-drug-candidate-achieves-93-covid-count-reduction-in-hamsters-lungs/">Israeli drug candidate achieves 93% COVID count reduction in hamsters’ lungs</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-gives-final-nod-to-covid-shots-for-under-5s-stops-short-of-recommendation/">Israel gives final nod to COVID shots for under-5s, stops short of recommendation</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/after-two-pandemic-years-world-sees-summer-travel-bounce-and-chaos/">After two pandemic years, world sees summer travel bounce — and chaos</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-july-7-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32BH4UX-e1653839584486-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A man hangs a Palestinian flag on a lamppost in the northern West Bank town of Huwara amid clashes with Israeli troops on May 29, 2022. (Jaafar Ashtiyeh/AFP)" loading="lazy" title="Illustrative: A man hangs a Palestinian flag on a lamppost in the northern West Bank town of Huwara amid clashes with Israeli troops on May 29, 2022. (Jaafar Ashtiyeh/AFP)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-july-7-2022/">
								Israel said concerned about West Bank security escalation during Biden&#8217;s trip 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-july-6-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/F220705AVS54-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A ramp leading to a bridge where a man was stabbed in a suspected terror attack between Bnei Brak and Givat Shmuel, July 5, 2022. (Avshalom Sassoni/Flash90)" loading="lazy" title="A ramp leading to a bridge where a man was stabbed in a suspected terror attack between Bnei Brak and Givat Shmuel, July 5, 2022. (Avshalom Sassoni/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-july-6-2022/">
								Palestinian arrested over suspected Bnei Brak terror knifing, Shin Bet says 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-july-5-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22185672012118-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US law enforcement search in downtown Highland Park, a Chicago suburb, after a mass shooting at the Highland Park Fourth of July parade, July 4, 2022. (AP Photo/Nam Y. Huh)" loading="lazy" title="US law enforcement search in downtown Highland Park, a Chicago suburb, after a mass shooting at the Highland Park Fourth of July parade, July 4, 2022. (AP Photo/Nam Y. Huh)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-july-5-2022/">
								July 4 gunman planned attack for weeks, apparently fired randomly at crowd &#8212; police 
							</a>
						</div>
						<div class="byline">By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rescued-sea-turtles-released-back-into-the-wild/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22189411406089-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Green and brown sea turtles make their way to the Mediterranean Sea after being released by the Sea Turtle Rescue Center, run by the Israel National Nature and Parks Authority, in Beit Yanai beach, Friday, July 8, 2022 (AP Photo/Oded Balilty)" loading="lazy" title="Green and brown sea turtles make their way to the Mediterranean Sea after being released by the Sea Turtle Rescue Center, run by the Israel National Nature and Parks Authority, in Beit Yanai beach, Friday, July 8, 2022 (AP Photo/Oded Balilty)" /></a>
						</div>
						<span class="label" data-text="Slow progress">Slow progress</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rescued-sea-turtles-released-back-into-the-wild/">Rescued sea turtles released back into the wild</a>
						</div>
													<div class="byline">
								By <a title="Oded Balilty" href="https://www.timesofisrael.com/writers/oded-balilty/">Oded Balilty</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hold-your-hummus-global-chickpea-supply-could-drop-20-this-year/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/F150527NS59-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A plate of hummus at the Hummus Hagiva restaurant at the French Hill neighborhood in Jerusalem. (Nati Shohat/Flash90)" loading="lazy" title="A plate of hummus at the Hummus Hagiva restaurant at the French Hill neighborhood in Jerusalem. (Nati Shohat/Flash90)" /></a>
						</div>
						<span class="label" data-text="Legume doom">Legume doom</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hold-your-hummus-global-chickpea-supply-could-drop-20-this-year/">Hold your hummus: Global chickpea supply could drop 20% this year</a>
						</div>
													<div class="byline">
								By <a title="CALEB GUEDES-REED" href="https://www.timesofisrael.com/writers/caleb-guedes-reed/">CALEB GUEDES-REED</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-court-rejects-roy-moores-95-million-lawsuit-against-sacha-baron-cohen/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/09/roymoore-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Roy Moore is interviewed by Sacha Baron-Cohen on &#039;Who is America.&#039; (YouTube screenshot)" loading="lazy" title="Roy Moore is interviewed by Sacha Baron-Cohen on &#039;Who is America.&#039; (YouTube screenshot)" /></a>
						</div>
						<span class="label" data-text="Laughing matter">Laughing matter</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-court-rejects-roy-moores-95-million-lawsuit-against-sacha-baron-cohen/"><span class="media-ico video-ico no-slash"></span>US court rejects Roy Moore’s $95 million lawsuit against Sacha Baron Cohen</a>
						</div>
													<div class="byline">
								By <a title="Kim Chandler" href="https://www.timesofisrael.com/writers/kim-chandler/">Kim Chandler</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/swedish-filmmaker-ruben-ostlund-to-headline-jerusalem-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/07/Screen-Shot-2022-07-05-at-12.28.41-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Writer/director Ruben Ostlund celebrates after winning the Palme d&#039;Or for &#039;Triangle of Sadness&#039; during the awards ceremony of the 75th international film festival, Cannes, southern France, Saturday, May 28, 2022. (Photo by Joel C Ryan/Invision/AP)" loading="lazy" title="Writer/director Ruben Ostlund celebrates after winning the Palme d&#039;Or for &#039;Triangle of Sadness&#039; during the awards ceremony of the 75th international film festival, Cannes, southern France, Saturday, May 28, 2022. (Photo by Joel C Ryan/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Marooned in Sultan's Pool">Marooned in Sultan's Pool</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/swedish-filmmaker-ruben-ostlund-to-headline-jerusalem-film-fest/"><span class="media-ico video-ico no-slash"></span>Swedish filmmaker Ruben Östlund to headline Jerusalem film fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ibex-strolls-into-hotel-room-in-mitzpe-ramon/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/07/291746402_1285555011848874_5106051979990327739_n-e1656951579531-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Nubian ibex filmed in a room at the Bereshit Hotel in Mitzpe Ramon in southern Israel. (Lior Neuderfer/Facebook)" loading="lazy" title="A Nubian ibex filmed in a room at the Bereshit Hotel in Mitzpe Ramon in southern Israel. (Lior Neuderfer/Facebook)" /></a>
						</div>
						<span class="label" data-text="Uninvited guest">Uninvited guest</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ibex-strolls-into-hotel-room-in-mitzpe-ramon/"><span class="media-ico video-ico no-slash"></span>An ibex walks into a hotel room&#8230;</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-locust-expert-flies-to-sardinia-to-help-fight-outbreak/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/07/PHOTO-2022-07-03-15-33-31-e1656881149864-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This handout photo provided by the Agriculture Ministry on July 3, 2022, shows a member of an Israeli delegation sent to Sardinia holding a locust, as the Italian island deals with an outbreak of the insects. (Yoav Motro/Agriculture Ministry)" loading="lazy" title="This handout photo provided by the Agriculture Ministry on July 3, 2022, shows a member of an Israeli delegation sent to Sardinia holding a locust, as the Italian island deals with an outbreak of the insects. (Yoav Motro/Agriculture Ministry)" /></a>
						</div>
						<span class="label" data-text="Pest control">Pest control</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-locust-expert-flies-to-sardinia-to-help-fight-outbreak/"><span class="media-ico video-ico no-slash"></span>Israeli locust expert flies to Sardinia to help fight outbreak</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/unesco-recognizes-ukrainian-borshch-soup-as-endangered-heritage/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2014/01/1024px-Borscht_served-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Borscht with sour cream (photo credit: Liz West from Boxborough, MA [CC-BY-2.0 (http://creativecommons.org/licenses/by/2.0)], via Wikimedia Commons)" loading="lazy" title="Borscht with sour cream (photo credit: Liz West from Boxborough, MA [CC-BY-2.0 (http://creativecommons.org/licenses/by/2.0)], via Wikimedia Commons)" /></a>
						</div>
						<span class="label" data-text="A dish served cold">A dish served cold</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/unesco-recognizes-ukrainian-borshch-soup-as-endangered-heritage/">UNESCO recognizes Ukrainian borshch soup as endangered heritage</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/north-korea-suggests-covid-arrived-via-balloons-flown-from-south/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/07/AP22182099248321-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="North Korean defectors release balloons carrying leaflets condemning North Korean leader Kim Jong Un and his government&#039;s policies, in Paju, South Korea, near the border with North Korea, October 10, 2014. (AP/Ahn Young-joon, File)" loading="lazy" title="North Korean defectors release balloons carrying leaflets condemning North Korean leader Kim Jong Un and his government&#039;s policies, in Paju, South Korea, near the border with North Korea, October 10, 2014. (AP/Ahn Young-joon, File)" /></a>
						</div>
						<span class="label" data-text="Hot air">Hot air</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/north-korea-suggests-covid-arrived-via-balloons-flown-from-south/">North Korea suggests balloons flown from South brought COVID</a>
						</div>
													<div class="byline">
								By <a title="Hyung-Jin Kim" href="https://www.timesofisrael.com/writers/hyung-jin-kim/">Hyung-Jin Kim</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/international-artists-return-to-jerusalem-jazz-festival/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/202964265_1940463776120390_9175608303254793555_n-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="At the Jerusalem Jazz Festival in July 2021; this year&#039;s festival takes place July 5-7, 2022 and includes international artists once again (Courtesy Jerusalem Jazz Festival)" loading="lazy" title="At the Jerusalem Jazz Festival in July 2021; this year&#039;s festival takes place July 5-7, 2022 and includes international artists once again (Courtesy Jerusalem Jazz Festival)" /></a>
						</div>
						<span class="label" data-text="The cats are back">The cats are back</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/international-artists-return-to-jerusalem-jazz-festival/"><span class="media-ico video-ico no-slash"></span>International artists return to Jerusalem Jazz Festival</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/putin-says-g-7-leaders-would-look-disgusting-topless/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22181327961510-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Then-Russian Prime Minister Vladimir Putin rides a horse while traveling in the mountains of the Siberian Tyva region (also referred to as Tuva), Russia, Aug. 3, 2009. (Alexei Druzhinin/Pool Photo via AP, file)" loading="lazy" title="Then-Russian Prime Minister Vladimir Putin rides a horse while traveling in the mountains of the Siberian Tyva region (also referred to as Tuva), Russia, Aug. 3, 2009. (Alexei Druzhinin/Pool Photo via AP, file)" /></a>
						</div>
						<span class="label" data-text="Chest beating">Chest beating</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/putin-says-g-7-leaders-would-look-disgusting-topless/">Putin says G-7 leaders would look &#8216;disgusting&#8217; topless</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/opera-legend-placido-domingo-to-perform-in-tel-aviv-in-september/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Placido-Photo-credit-Fiorenzo-Niccoli-S-e1656410320735-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Spanish tenor Placido Domingo to perform in Tel Aviv on September 4, 2022. (Courtesy: Floreno Niccoli)" loading="lazy" title="Spanish tenor Placido Domingo to perform in Tel Aviv on September 4, 2022. (Courtesy: Floreno Niccoli)" /></a>
						</div>
						<span class="label" data-text="Operatic highs and lows">Operatic highs and lows</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/opera-legend-placido-domingo-to-perform-in-tel-aviv-in-september/">Opera legend Placido Domingo to perform in Tel Aviv in September</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/belgium-busts-illegal-drug-lab-on-airbase-housing-us-nukes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/08/F100728ARK01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo of pharmaceutical pills. (Abed Rahim Khatib/Flash90)" loading="lazy" title="Illustrative photo of pharmaceutical pills. (Abed Rahim Khatib/Flash90)" /></a>
						</div>
						<span class="label" data-text="Lying low">Lying low</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/belgium-busts-illegal-drug-lab-on-airbase-housing-us-nukes/">Belgium busts illegal drug lab on airbase housing US nukes</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ai-identifies-rocker-geddy-lees-mother-in-holocaust-photos/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/csasacsacsac-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rush lead singer Geddy Lee with mother Mary Weinrib, an Auschwitz survivor, in an undated photo. (Instagram photo)" loading="lazy" title="Rush lead singer Geddy Lee with mother Mary Weinrib, an Auschwitz survivor, in an undated photo. (Instagram photo)" /></a>
						</div>
						<span class="label" data-text="Face value">Face value</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ai-identifies-rocker-geddy-lees-mother-in-holocaust-photos/">AI identifies rocker Geddy Lee’s mother in Holocaust photos</a>
						</div>
													<div class="byline">
								By <a title="Jackie Hajdenberg" href="https://www.timesofisrael.com/writers/jackie-hajdenberg/">Jackie Hajdenberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/desert-island-drama-triangle-of-sadness-to-open-jerusalem-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/MV5BOThkNWNlYmYtNzgwYi00YmIxLTlkMGQtZGIzYTQzYzlhNDVhXkEyXkFqcGdeQXVyMTMzNzQ0MTUw._V1_-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Cannes Palme d&#039;Or winner &quot;Triangle Of Sadness,&quot; from Swedish filmmaker Ruben Östlund will open the 39th Jerusalem Film Festival on July 21, 2022 (Courtesy PR)" loading="lazy" title="Cannes Palme d&#039;Or winner &quot;Triangle Of Sadness,&quot; from Swedish filmmaker Ruben Östlund will open the 39th Jerusalem Film Festival on July 21, 2022 (Courtesy PR)" /></a>
						</div>
						<span class="label" data-text="Sinking feeling">Sinking feeling</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/desert-island-drama-triangle-of-sadness-to-open-jerusalem-film-fest/"><span class="media-ico video-ico no-slash"></span>Desert island drama &#8216;Triangle of Sadness&#8217; to open Jerusalem Film Fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netflix-ceo-tells-israeli-students-hes-looking-for-local-stories/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/שירה-האס-טד-סרנדוס-e1655888210111-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Netflix CEO Ted Sarandos (left) with actress Shira Haas during a conversation at Jerusalem&#039;s Sam Spiegel School of Film and Television (Courtesy Sam Spiegel)" loading="lazy" title="Netflix CEO Ted Sarandos (left) with actress Shira Haas during a conversation at Jerusalem&#039;s Sam Spiegel School of Film and Television (Courtesy Sam Spiegel)" /></a>
						</div>
						<span class="label" data-text="Full stream ahead">Full stream ahead</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netflix-ceo-tells-israeli-students-hes-looking-for-local-stories/">Netflix CEO tells Israeli students he&#8217;s looking for &#8216;local stories&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-baseball-legend-sandy-koufax-immortalized-with-a-statue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-13-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Sandy Koufax, left, with sculptor Branly Cadet. (Jacob Gurvis via JTA)" loading="lazy" title="Sandy Koufax, left, with sculptor Branly Cadet. (Jacob Gurvis via JTA)" /></a>
						</div>
						<span class="label" data-text="Pitching in">Pitching in</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-baseball-legend-sandy-koufax-immortalized-with-a-statue/"><span class="media-ico video-ico no-slash"></span>Jewish baseball legend Sandy Koufax immortalized with a statue</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-open-golf-champ-inspired-by-israeli-tennis-star-ex-girlfriend/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22170845805210-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Matthew Fitzpatrick, of England, poses with the trophy after winning the US Open golf tournament at The Country Club, in Brookline, Mass., June 19, 2022. (Julio Cortez/AP)" loading="lazy" title="Matthew Fitzpatrick, of England, poses with the trophy after winning the US Open golf tournament at The Country Club, in Brookline, Mass., June 19, 2022. (Julio Cortez/AP)" /></a>
						</div>
						<span class="label" data-text="Perspective swing">Perspective swing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-open-golf-champ-inspired-by-israeli-tennis-star-ex-girlfriend/">US Open golf champ inspired by Israeli tennis star ex-girlfriend</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/paul-mccartney-celebrates-80th-birthday-with-bruce-springsteen-60000-pals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-3333-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Paul McCartney performs during his &quot;Got Back&quot; tour, June 16, 2022, at MetLife Stadium in East Rutherford, N.J. (Christopher Smith/Invision/AP)" loading="lazy" title="Paul McCartney performs during his &quot;Got Back&quot; tour, June 16, 2022, at MetLife Stadium in East Rutherford, N.J. (Christopher Smith/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Little help from friends">Little help from friends</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/paul-mccartney-celebrates-80th-birthday-with-bruce-springsteen-60000-pals/"><span class="media-ico video-ico no-slash"></span>Paul McCartney marks 80th birthday with Springsteen, 60,000 pals</a>
						</div>
													<div class="byline">
								By <a title="David Bauder" href="https://www.timesofisrael.com/writers/david-bauder/">David Bauder</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/im-good-biden-unhurt-after-falling-from-bike/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22169504873126-e1655566040267-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden is helped by Secret Service agents after he fell trying to get off his bike to greet a crowd on a trail at Gordons Pond in Rehoboth Beach, Del., June 18, 2022. (AP Photo/Manuel Balce Ceneta)" loading="lazy" title="US President Joe Biden is helped by Secret Service agents after he fell trying to get off his bike to greet a crowd on a trail at Gordons Pond in Rehoboth Beach, Del., June 18, 2022. (AP Photo/Manuel Balce Ceneta)" /></a>
						</div>
						<span class="label" data-text="Stop, drop and roll">Stop, drop and roll</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/im-good-biden-unhurt-after-falling-from-bike/"><span class="media-ico video-ico no-slash"></span>&#8216;I&#8217;m good&#8217;: Biden unhurt after falling from bike</a>
						</div>
													<div class="byline">
								By <a title="AAMER MADHANI" href="https://www.timesofisrael.com/writers/aamer-madhani/">AAMER MADHANI</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/drakes-new-video-features-a-jewish-wedding-and-23-brides/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-8-e1655533000175-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Drake poses for a photo with his many brides. (YouTube screenshot via JTA)" loading="lazy" title="Drake poses for a photo with his many brides. (YouTube screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="Born to do it">Born to do it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/drakes-new-video-features-a-jewish-wedding-and-23-brides/"><span class="media-ico video-ico no-slash"></span>Drake&#8217;s new video features a Jewish wedding and 23 brides</a>
						</div>
													<div class="byline">
								By <a title="Jackie Hajdenberg" href="https://www.timesofisrael.com/writers/jackie-hajdenberg/">Jackie Hajdenberg</a> and <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1636980404-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2794107", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2794107", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.829 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-08 20:04:50 -->

<!-- super cache -->