<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Rivlin&#039;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#039;t in &#039;defiance of Heaven&#039;" />
	<link rel="canonical" href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=24a4cd1397c46449587dc77e3df0240f' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1620641251' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703' id='cookieconsent-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1620023040' id='local_functions-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.6' id='highcharts-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1620712782">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1605091771">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1612813859">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1620641343">

		
		<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  console.log('Quantcast');
  var host = window.location.hostname;
  host = host.replace('dev.timesofisrael','www.timesofisrael');
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'XZLQ6-TSNERNP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->		
		<script id="rgb-ads-data-information"
      data-page_category="Israel_Inside"
        data-page_type="Article"
        data-page_id="2556278"
  ></script>
<!-- Google DFP ADS -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2021_05_26"></script>
<script src="//static.timesofisrael.com/dev/js/prebid/prebid_library.js?ver=2021_05_26"></script>
<script src="//static.timesofisrael.com/dev/js/prebid/prebid_wrapper-desktop.js?ver=2021_06_02"></script>

<script>
let crmUser = decodeURIComponent( getCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
    $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
    var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
    
        // $.getScript( "//securepubads.g.doubleclick.net/tag/js/gpt.js", function( data, textStatus, jqxhr ) { console.log('//securepubads.g.doubleclick.net/tag/js/gpt.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_library.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_library.js loaded.'); });
    // $.getScript( "//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js", function( data, textStatus, jqxhr ) { console.log('//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js loaded.'); });

    window.googletag = window.googletag || {cmd: []};

    googletag.cmd.push(function() {
        
        
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 0,
            renderMarginPercent: 0,
            mobileScaling: 0
        });
        googletag.enableServices();
    });


    var refreshPages = checkRefreshedPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "TOI");
                    googletag.pubads().setTargeting("category", "Israel_Inside");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2556278");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>


<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate">
		<meta property="og:description"		content="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#039;t in &#039;defiance of Heaven&#039;">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate">
		<meta name="twitter:description" 	content="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#039;t in &#039;defiance of Heaven&#039;">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461-1024x640.jpg">
		<meta itemprop="description" 		content="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#039;t in &#039;defiance of Heaven&#039;">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461-1024x640.jpg">
		<meta name="description" 			content="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#039;t in &#039;defiance of Heaven&#039;">
		<link rel="original-source" 		href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					// var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					var timer = null;
					setInterval("autoRefresh()", 1000 * 60 * 15);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>

		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>	
		
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

		<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<!-- <script data-cfasync='false' type='text/javascript'>
			crmUser   = crmUser   || {};
			localUser = localUser || {};
			if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUser.status != 'active' || ("status" in localUser && localUser.status != 'active') ) {
				console.log('FIRSTIMPRESSION TAG: ', crmUser, localUser);
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error('disable_fi has been detected in URL. FI functionality is disabled for this page view.'); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft);if(l.indexOf(a)!=-1) w.localStorage[a]=1; var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({ 
					'websiteId': 5459, 
					'scheme':    '//'
				});
			}
		</script> -->
		<!-- END FIRSTIMPRESSION TAG -->

	</head>
	<body class="post-template-default single single-post postid-2556278 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span><strong>NEW</strong></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>					<article id="article_2556278" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2556278"
	data-article_url_http="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/"
	data-article_url="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/"
	data-article_title_full="Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate | The Times of Israel"
	data-article_title="Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate"
	data-article_description="Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov't in 'defiance of Heaven'"
	data-image_url="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461.jpg"
	data-image_width="1728"
	data-image_height="1080">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Lapid, Bennett, Sa'ar and Liberman to meet Tuesday afternoon</span></div>
				
	            <h1 class="headline">Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate</h1>
				<h2 class="underline">Yesh Atid leader expected to declare on Tuesday he has coalition to oust Netanyahu; Meretz MK says her baby was threatened; Haredi party: Lapid gov&#8217;t in &#8216;defiance of Heaven&#8217;</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">1 June 2021, 9:52 am</span><span class="comments">Updated at 10:40 am</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2556278" href="/wp-admin/post.php?post=2556278&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Rivlin%E2%80%99s+office+rebuts+Likud%2C+says+Bennett+can+be+PM+1st+with+Lapid+as+alternate&url=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F&title=Rivlin%E2%80%99s+office+rebuts+Likud%2C+says+Bennett+can+be+PM+1st+with+Lapid+as+alternate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Rivlin%E2%80%99s%20office%20rebuts%20Likud%2C%20says%20Bennett%20can%20be%20PM%201st%20with%20Lapid%20as%20alternate - The Times of Israel&body=Rivlin%E2%80%99s%20office%20rebuts%20Likud%2C%20says%20Bennett%20can%20be%20PM%201st%20with%20Lapid%20as%20alternate%0A%0AYesh%20Atid%20leader%20expected%20to%20declare%20on%20Tuesday%20he%20has%20coalition%20to%20oust%20Netanyahu%3B%20Meretz%20MK%20says%20her%20baby%20was%20threatened%3B%20Haredi%20party%3A%20Lapid%20gov%27t%20in%20%27defiance%20of%20Heaven%27%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461-640x400.jpg" class="attachment-large size-large wp-post-image" alt="(R) Naftali Bennett and (L) Yair Lapid (Yonatan Sindel/Flash90)" loading="lazy" title="(R) Naftali Bennett and (L) Yair Lapid (Yonatan Sindel/Flash90)" /></a><div class="caption">(R) Naftali Bennett and (L) Yair Lapid (Yonatan Sindel/Flash90)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>As Yesh Atid party leader MK Yair Lapid was reportedly set to formally announce Tuesday that he had managed to put together a coalition after marathon overnight talks, the legal adviser to the president pushed back against a claim by Prime Minister Benjamin Netanyahu&#8217;s Likud party that the nascent government could not have Yamina&#8217;s Naftali Bennett serve as its first premier.</p>
<p>The legal adviser to the office of President Reuven Rivlin, Udit Corinaldi-Sirkis, said in a statement that there was no legal reason why the MK entrusted with forming the coalition should not serve as alternate prime minister during the first part of the potential government&#8217;s term.</p>
<p>Negotiations that began Monday and went on till late into the night reportedly saw further progress between Yesh Atid and Yamina, as well as with Gideon Sa&#8217;ar&#8217;s New Hope, which also joined in some of the talks at the Kfar Maccabiah youth village near Ramat Gan. Lapid was reportedly preparing to tell Rivlin later Tuesday that he has mustered a majority, which he would then seek to have approved in a Knesset vote next week.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {
			document.querySelector('#gpt-passback').remove();
		}
		</script>
		</div>
	
<p>However, as Lapid inched closer to achieving a coalition that would oust Netanyahu after over 12 consecutive years in office, the premier&#8217;s Likud party claimed there were legal obstacles to the reported coalition plan of rotating the premiership between Lapid and Bennett, with the latter serving as first head of government.</p>

	<div id="attachment_2536871"  class="wp-caption  alignright"><img loading="lazy" class="size-medium wp-image-2536871" src="https://static.timesofisrael.com/www/uploads/2021/05/WhatsApp-Image-2021-05-05-at-11.12.05-400x250.jpeg" alt="" width="400" height="250" />
		<div class="wp-caption-text">President Reuven Rivlin (R) meets Yesh Atid party leader Yair Lapid at the President&#8217;s Residence in Jerusalem, May 5, 2021. (Haim Zach/GPO)</div>
	</div>
<p>In a letter to the legal adviser to the president and to the legal adviser to the Knesset, Likud claimed that under the country&#8217;s Basic Laws, Lapid must serve first in a rotation deal with Bennett, as the Yesh Atid leader was the one who was given the mandate to form a government.</p>
											<p class="newsletter-promo">
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Times of Israel's Daily Edition by email and never miss our top stories
												</a>
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>&#8220;Only Yesh Atid chair Yair Lapid can serve first as prime minister, and he has no authority to transfer the role to Yamina chair Naftali Bennett, who was not tasked with the role of forming a government,&#8221; the party wrote.</p>
<p>Likud went on to say that Lapid cannot just &#8220;make do with a laconic statement&#8221; to Rivlin that he has a coalition, but must detail the specifics of its composition and member parties.</p>
<p>The party said that if Lapid intends to establish a government that rotates the premiership, then he must also specify who will be the alternate prime minister.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
<p>The party noted the same conditions were placed on Netanyahu when he was tasked with forming a government.</p>

	<div id="attachment_2554562"  class="wp-caption  alignright"><img loading="lazy" class="size-medium wp-image-2554562" src="https://static.timesofisrael.com/www/uploads/2021/05/F210526MA50-400x250.jpeg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Benjamin Netanyahu attends a ceremony for the victims of the 1948 Altalena incident, at Nachalat Yitzhak cemetery in Tel Aviv on May 26, 2021. (Miriam Alster/Flash90)</div>
	</div>
<p>Netanyahu was the first to be given the mandate to build a coalition after the March 23 elections, but when he failed, the job was passed to Lapid.</p>
<p>Likud claims that if any of the conditions are not fulfilled by the time Lapid&#8217;s mandate expires Wednesday night at midnight, the task of choosing a prime minister must be passed to the Knesset.</p>
<p>Despite Likud&#8217;s insistence that only the lawmaker mandated to form a government can serve first as prime minister, Netanyahu himself had at the beginning of the week tried to woo the New Hope party away from Lapid by offering that should it <a href="https://www.timesofisrael.com/last-ditch-offer-netanyahu-says-saar-can-be-pm-1st-in-3-way-deal-with-bennett/">join Likud in a coalition</a>, then Sa&#8217;ar would serve first in as the premier. The offer included Bennett, who was told he would also get time in the prime minister&#8217;s seat.</p>

	<div id="attachment_2514101"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2514101" src="https://static.timesofisrael.com/www/uploads/2021/03/pjimage-3-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Left to right: Yesh Atid party leader Yair Lapid (Miriam Alster/Flash90); Yamina party chief Naftali Bennett; and New Hope party head Gideon Sa&#8217;ar (Yonatan Sindel/Flash90)</div>
	</div>
<h3>Backlash</h3>
<p>Since Bennett announced at the beginning of the week that he planned to join Lapid in a coalition, the Yamina party has faced a backlash from right-wing activists who accuse it of heading into a leftist government.</p>
<p>Further opposition to the deal came on Monday night from the spiritual leadership of the ultra-Orthodox United Torah Judaism party, a long-time ally of Netanyahu.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_2 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_2 id="div-gpt-ad-336x280_Middle_2" class="banner 336x280_Middle_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_2"); });
				

				};
			
        </script>
    </div>
<p>In a public letter, the party&#8217;s Council of Torah Sages wrote that should the Bennett-Lapid government be formed, it would be &#8220;an act that is defiance of Heaven and is a bitter and difficult sin.&#8221;</p>
<p>&#8220;The perplexity and pain of blasphemy will be increased, as those who are at the central base for the formation of such a government are members of the Yamina faction who declare themselves Jews who believe in God and are observant,&#8221; the statement added, in a reference to the religious Zionist ideology of many of Yamina&#8217;s members and supporters.</p>

	<div id="attachment_2494942"  class="wp-caption  alignright"><img loading="lazy" class="size-medium wp-image-2494942" src="https://static.timesofisrael.com/www/uploads/2021/02/F210104AVS02-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">MK Tamar Zandberg speaks during a press conference of the Meretz party ahead of the upcoming elections, in Tel Aviv, January 4, 2021 (Avshalom Sassoni/Flash90)</div>
	</div>
<p>Meanwhile, Meretz MK Tamar Zandberg said Tuesday that she was staying home with her baby after the child was specifically mentioned in a threat.</p>
<p>&#8220;I&#8217;m at home because my baby&#8217;s name came up in messages that said to bring security guards because something is going to happen to her,&#8221; Zandberg told the Kan public broadcaster.</p>
<h3>Agreements and obstacles</h3>
<p>In a sign of the emerging deal, New Hope and Yamina agreed to give up on demands to share the position of Knesset speaker with Yesh Atid during the emerging government&#8217;s term, according to Hebrew media reports on Tuesday.</p>
<p>It was also reported that Lapid, Bennett and Sa&#8217;ar were set to meet with Yisrael Beytenu head Avigdor Liberman later on Tuesday.</p>
<p>However, one of the final obstacles remaining for Lapid&#8217;s coalition is reportedly the insistence by Yamina No. 2 MK Ayelet Shaked that she sit on the panel that selects judges and also be made minister for the development of the Negev and Galilee. Shaked wants those roles in addition to that of interior minister, which has already been agreed upon. However, her demands clash with agreements previously made by Lapid with two other potential coalition partners, the Yisrael Beytenu and Labor parties.</p>

	<div id="attachment_2556289"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2556289" src="https://static.timesofisrael.com/www/uploads/2021/06/F210526OF36-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Yamina MK Ayelet Shaked holds a press conference at the Knesset, in Jerusalem, on May 26, 2021. (Olivier Fitoussi/Flash90)</div>
	</div>
<p>The spot on the Judicial Appointments Committee had already been slated for Labor chief Merav Michaeli, though reports have indicated the matter was solvable. Michaeli on Monday said during a Labor faction meeting that the center-left party “remains completely committed to making every effort so this will happen,” referring to the establishment of a government.</p>
<p>If Yamina and the “change bloc” of anti-Netanyahu parties resolve their points of contention, they will also need the support of the Islamist Ra’am and/or part of the Joint List of three majority-Arab parties.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
<p>Under the emerging rotation deal between Yamina and Yesh Atid, Bennett will serve as prime minister for two years before handing the reins to Lapid. Joining the coalition will be a mix of right-wing, centrist and left-wing parties that refuse to join a government led by Netanyahu, who is on trial in three criminal cases.</p>
<p>Should a coalition not be announced by midnight Wednesday, when Lapid&#8217;s mandate expires, the Knesset would have 21 days to agree to back any lawmaker to lead a new government. If that also fails, Israel would head to its fifth election in two and a half years.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				I'm proud to work at The Times of Israel			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2021/01/sara_avatar-_withe_bg-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />																					<p>I’ll tell you the truth: Life here in Israel isn’t always easy. But it's full of beauty and meaning.</p>
<p>I'm proud to work at The Times of Israel alongside colleagues who pour their hearts into their work day in, day out, to capture the complexity of this extraordinary place.</p>
<p>I believe our reporting sets an important tone of honesty and decency that's essential to understand what's really happening in Israel. It takes a lot of time, commitment and hard work from our team to get this right.</p>
<p>Your support, through membership in <strong>The Times of Israel Community</strong>, enables us to continue our work. Would you join our Community today?</p>
<p>Thank you,</p>
<p><strong>Sarah Tuttle Singer, New Media Editor</strong></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=STS_proud&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=STS_proud&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-blue" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You’re serious. We appreciate that!			</div>

			<div class="crm-article-popup__content">
													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we come to work every day - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request</strong>. Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community</strong>.</p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing exclusive content available only to Times of Israel Community members.</p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=serious&utm_source=website&utm_medium=article_end_counter&utm_content=BDFCFF" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yesh-atid-party/">Yesh Atid party</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yair-lapid/">Yair Lapid</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/yamina/">Yamina</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/naftali-bennett/">Naftali Bennett</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/likud-party/">Likud party</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/new-hope-party/">New Hope party</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/gideon-saar/">Gideon Sa'ar</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ayelet-shaked/">Ayelet Shaked</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Rivlin%E2%80%99s+office+rebuts+Likud%2C+says+Bennett+can+be+PM+1st+with+Lapid+as+alternate&url=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F&title=Rivlin%E2%80%99s+office+rebuts+Likud%2C+says+Bennett+can+be+PM+1st+with+Lapid+as+alternate&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Rivlin%E2%80%99s%20office%20rebuts%20Likud%2C%20says%20Bennett%20can%20be%20PM%201st%20with%20Lapid%20as%20alternate - The Times of Israel&body=Rivlin%E2%80%99s%20office%20rebuts%20Likud%2C%20says%20Bennett%20can%20be%20PM%201st%20with%20Lapid%20as%20alternate%0A%0AYesh%20Atid%20leader%20expected%20to%20declare%20on%20Tuesday%20he%20has%20coalition%20to%20oust%20Netanyahu%3B%20Meretz%20MK%20says%20her%20baby%20was%20threatened%3B%20Haredi%20party%3A%20Lapid%20gov%27t%20in%20%27defiance%20of%20Heaven%27%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fwith-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">June 2, 2021</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2556431 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/F200429MA022-e1622549115205-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli medical staff cheer an Israeli airforce acrobatic team flying over Ichilov hospital in Tel Aviv on Israel&#039;s 72nd Independence Day, April 29, 2020 (Miriam Alster/Flash90)" loading="lazy" title="Israeli medical staff cheer an Israeli airforce acrobatic team flying over Ichilov hospital in Tel Aviv on Israel&#039;s 72nd Independence Day, April 29, 2020 (Miriam Alster/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">As Israel&#8217;s COVID restrictions end, two experts offer advice for other countries</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">Top epidemiologists reflect on what the world can learn from Israel’s successes, and failures, when it comes to kids, borders, long-term planning and more</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2556246">
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-virus-curbs-canceled-top-doctor-sees-curtains-for-covid-but-risks-remain/">As virus curbs canceled, top doctor sees curtains for COVID, but risks remain</a>
					</div>
					<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
				</div>
				<div class="item  type-post post-id-2556264">
					<div class="headline">
						<a href="https://www.timesofisrael.com/back-to-normal-israel-lifts-nearly-all-covid-restraints-as-virus-fades-away/">Back to normal: Israel lifts nearly all COVID restraints as virus fades away</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
				<div class="item  type-post post-id-2556544">
					<div class="headline">
						<a href="https://www.timesofisrael.com/unemployment-benefits-for-young-israelis-to-end-in-july-as-economy-reopens/">Unemployment benefits for young Israelis to end in July as economy reopens</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2556762">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/coalition-talks-stall-delaying-declaration-on-whether-government-can-be-formed/">Coalition talks stall, delaying declaration on whether government can be formed</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div><a href="https://www.timesofisrael.com/coalition-talks-stall-delaying-declaration-on-whether-government-can-be-formed/">Yesh Atid chief said hoping to announce a prospective government by 11 a.m. Wednesday; Yamina insists Shaked get spot on judicial appointments panel; Ra&#8217;am optimistic</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/coalition-talks-stall-delaying-declaration-on-whether-government-can-be-formed/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/04/F210406MISPOOL08-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Yamina party leader Naftali Bennett (left) and Yesh Atid leader Yair Lapid during the swearing-in ceremony of the 24th Knesset, at the Knesset building in Jerusalem, April 6, 2021. (Marc Israel Sellem/Pool)" loading="lazy" title="Yamina party leader Naftali Bennett (left) and Yesh Atid leader Yair Lapid during the swearing-in ceremony of the 24th Knesset, at the Knesset building in Jerusalem, April 6, 2021. (Marc Israel Sellem/Pool)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2556846">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/most-joint-list-mks-to-vote-against-unity-government-that-would-oust-netanyahu/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/F210510OF50-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Joint List MKs  (from L) , Aida Touma-Suleiman, Ayman Oudeh, Ahmad Tibi, Sami Abou Shahadeh, and Ofer Cassif visit the East Jerusalem neighborhood of Sheikh Jarrah on May 10, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Joint List MKs  (from L) , Aida Touma-Suleiman, Ayman Oudeh, Ahmad Tibi, Sami Abou Shahadeh, and Ofer Cassif visit the East Jerusalem neighborhood of Sheikh Jarrah on May 10, 2021. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/most-joint-list-mks-to-vote-against-unity-government-that-would-oust-netanyahu/">Most Joint List MKs to vote against unity government that would oust Netanyahu</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556278">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/FotoJet-11-e1622533072461-200x200.jpg" class="attachment-square size-square wp-post-image" alt="(R) Naftali Bennett and (L) Yair Lapid (Yonatan Sindel/Flash90)" loading="lazy" title="(R) Naftali Bennett and (L) Yair Lapid (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/">Rivlin&#8217;s office rebuts Likud, says Bennett can be PM 1st with Lapid as alternate</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556441">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-june-1-2021/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/04/F170723GE105-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" loading="lazy" title="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Live updates (closed)">Live updates (closed)</span><a href="https://www.timesofisrael.com/liveblog-june-1-2021/">Blue and White and Yesh Atid close in on coalition deal</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2556578 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/meretz-mk-leaves-home-after-right-wing-threats-to-her-baby/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/F190310HP20-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Meretz MK Tamar Zandberg at the Muqata&#039;a compound, in the West Bank city of Ramallah, March 10, 2019. (Hadas Parush/Flash90)" loading="lazy" title="Meretz MK Tamar Zandberg at the Muqata&#039;a compound, in the West Bank city of Ramallah, March 10, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/meretz-mk-leaves-home-after-right-wing-threats-to-her-baby/">Meretz MK flees her home after right-wing threats to her baby, protests outside</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/meretz-mk-leaves-home-after-right-wing-threats-to-her-baby/">Prospective gov&#8217;t minister Tamar Zandberg comes under attack after article on right-wing site falsely claims she wants to imprison Chabad members who offer phylacteries to minors</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2556738">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-loyalist-condemns-right-wing-threats-against-rival-politicians/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/11/F201022YS203-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud MK Miki Zohar seen at the Knesset, October 21, 2020. (Yonatan Sindel/Flash90)" loading="lazy" title="Likud MK Miki Zohar seen at the Knesset, October 21, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-loyalist-condemns-right-wing-threats-against-rival-politicians/">Netanyahu loyalist condemns right-wing threats against rival politicians</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2556787 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-expected-to-ask-for-1-billion-iron-dome-restock-during-snap-visit-to-us/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/04/WhatsApp-Image-2021-04-12-at-13.02.57-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz, left, fist-bumps US Defense Secretary Lloyd Austin at the Nevatim Air Base in southern Israel on April 12, 2021. (Ariel Hermoni/Defense Ministry)" loading="lazy" title="Defense Minister Benny Gantz, left, fist-bumps US Defense Secretary Lloyd Austin at the Nevatim Air Base in southern Israel on April 12, 2021. (Ariel Hermoni/Defense Ministry)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-expected-to-ask-for-1-billion-iron-dome-restock-during-snap-visit-to-us/">Gantz expected to seek $1 billion Iron Dome restock during snap US visit</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantz-expected-to-ask-for-1-billion-iron-dome-restock-during-snap-visit-to-us/">Defense minister, who will meet with Lloyd Austin and Jake Sullivan, touts Biden administration as true friend of Israel after Netanyahu warns he&#8217;s prepared for clash over Iran</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2556590">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-military-exports-hit-8-3-billion-in-2020-second-highest-ever-total/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Spyder-SR-Firing-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A SPYDER surface-to-air missile is fired in a test in an undated photograph. (Rafael Advanced Defense Systems Ltd.)" loading="lazy" title="A SPYDER surface-to-air missile is fired in a test in an undated photograph. (Rafael Advanced Defense Systems Ltd.)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-military-exports-hit-8-3-billion-in-2020-second-highest-ever-total/">Israel&#8217;s military exports hit $8.3 billion in 2020, second highest-ever total</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556457">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-signs-200-million-deal-to-sell-uavs-to-asian-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/11/000_1M85BK-e1573654205260-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli Heron military drone flies over the southern Israeli city of Ashdod on November 13, 2019. (Ahmad Gharabli/AFP)" loading="lazy" title="An Israeli Heron military drone flies over the southern Israeli city of Ashdod on November 13, 2019. (Ahmad Gharabli/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-signs-200-million-deal-to-sell-uavs-to-asian-country/">Israel signs $200 million deal to sell UAVs to Asian country</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2556868">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/000_92884Y-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: An Israeli health worker administers a dose of the Pfizer-BioNtech Covid-19 vaccine at Clalit Health Services, in a gymnasium in the central Israeli city of Hod Hasharon, on February 4, 2021. (JACK GUEZ / AFP)" loading="lazy" title="Illustrative: An Israeli health worker administers a dose of the Pfizer-BioNtech Covid-19 vaccine at Clalit Health Services, in a gymnasium in the central Israeli city of Hod Hasharon, on February 4, 2021. (JACK GUEZ / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">Israel reports link between Pfizer 2nd shot and heart problem in males under 30</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">Myocarditis side effect is extremely rare and in most cases mild, experts say findings unlikely to affect decision on extending vaccination drive to 12-15-year-olds </a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2555438">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/vaccination-of-children-aged-12-15-reportedly-expected-to-start-next-week/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F210308MA25-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Medical workers at a vaccination center, in Tel Aviv. March 8, 2021. (Miriam Alster/ Flash90)" loading="lazy" title="Medical workers at a vaccination center, in Tel Aviv. March 8, 2021. (Miriam Alster/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/vaccination-of-children-aged-12-15-reportedly-expected-to-start-next-week/">Vaccination of children aged 12-15 reportedly expected to start next week</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556299">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/vaccine-panel-adviser-gets-death-threats-over-planned-inoculation-of-children/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/WhatsApp-Image-2020-06-07-at-17.33.31-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prof. Galia Rahav, Head of Sheba Medical Center&#039;s Infectious Disease Unit and Laboratory, looks at data on COVID-19 patients (courtesy of Sheba Medical Center)" loading="lazy" title="Prof. Galia Rahav, Head of Sheba Medical Center&#039;s Infectious Disease Unit and Laboratory, looks at data on COVID-19 patients (courtesy of Sheba Medical Center)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/vaccine-panel-adviser-gets-death-threats-over-planned-inoculation-of-children/">Vaccine panel adviser gets death threats over planned inoculation of children</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2556667">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-mossad-chief-even-as-it-negotiates-iran-working-toward-dream-of-nukes/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/KBG_GPO4007-e1622584973485-640x400.jpg" class="attachment-large size-large wp-post-image" alt="From right to left: Prime Minister Benjamin Netanyahu, new Mossad chief David Barnea and the intelligence&#039;s agency&#039;s outgoing leader Yossi Cohen on June 1, 2021. (Kobi Gideon/GPO)" loading="lazy" title="From right to left: Prime Minister Benjamin Netanyahu, new Mossad chief David Barnea and the intelligence&#039;s agency&#039;s outgoing leader Yossi Cohen on June 1, 2021. (Kobi Gideon/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-mossad-chief-even-as-it-negotiates-iran-working-toward-dream-of-nukes/">New Mossad chief: Even as it negotiates, Iran working toward &#8216;dream&#8217; of nukes</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-mossad-chief-even-as-it-negotiates-iran-working-toward-dream-of-nukes/">Speaking at swearing-in ceremony, David Barnea says Tehran seeking &#8216;an international guise of protection&#8217; as it takes strides &#8216;toward a weapons of mass destruction program&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2556501">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-well-defend-against-iranian-threat-even-at-cost-of-friction-with-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/PM-Netanyahus-Remarks-at-the-Swearing-in-Ceremony-for-the-New-Director-of-the-Mossad-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu addressing a ceremony to hand over control of the Mossad intelligence agency from outgoing director Yossi Cohen to his replacement David Barnea, June 1, 2021. (Koby Gideon/GPO)" loading="lazy" title="Prime Minister Benjamin Netanyahu addressing a ceremony to hand over control of the Mossad intelligence agency from outgoing director Yossi Cohen to his replacement David Barnea, June 1, 2021. (Koby Gideon/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-well-defend-against-iranian-threat-even-at-cost-of-friction-with-us/">Netanyahu: We&#8217;ll defend against Iranian threat even at cost of friction with US</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556239">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/we-penetrated-heart-of-iran-outgoing-mossad-chief-crows-at-farewell/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/KBG_GPO106-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, left, new Shin Bet chief David Barnea, center, and Yossi Cohen, at a farewell ceremony for departing Shin Bet chief Cohen, on May 31, 2021. (Kobi Gideon / GPO)" loading="lazy" title="Prime Minister Benjamin Netanyahu, left, new Shin Bet chief David Barnea, center, and Yossi Cohen, at a farewell ceremony for departing Shin Bet chief Cohen, on May 31, 2021. (Kobi Gideon / GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/we-penetrated-heart-of-iran-outgoing-mossad-chief-crows-at-farewell/">We penetrated &#8216;heart of hearts&#8217; of Iran, outgoing Mossad head exalts at farewell</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2556712">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-israel-gop-senator-warns-weak-iran-deal-could-set-off-mideast-nuke-arms-race/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/Lindsey-Graham-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Senator Lindsey Graham (R-SC) speaks to reporters on the roof of Jerusalem&#039;s King David Hotel, June 1, 2021 (Lazar Berman/Time of Israel)" loading="lazy" title="Senator Lindsey Graham (R-SC) speaks to reporters on the roof of Jerusalem&#039;s King David Hotel, June 1, 2021 (Lazar Berman/Time of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-israel-gop-senator-warns-weak-iran-deal-could-set-off-mideast-nuke-arms-race/">GOP senator: Arab leaders say they&#8217;ll enrich uranium at levels approved for Iran</a>
					</div><div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-israel-gop-senator-warns-weak-iran-deal-could-set-off-mideast-nuke-arms-race/">In Jerusalem, Lindsey Graham says Israel will request $1 billion to replenish Iron Dome after Gaza conflict; citing strong bipartisan support, he predicts Congress will approve it</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2556204">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-israel-ted-cruz-says-biden-showed-weakness-emboldened-hamas/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21151659012353-e1622490810394-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Republican Senator Ted Cruz of Texas gestures as he speaks during an interview with The Associated Press in Jerusalem, May 31, 2021. (AP Photo/ Sebastian Scheiner)" loading="lazy" title="Republican Senator Ted Cruz of Texas gestures as he speaks during an interview with The Associated Press in Jerusalem, May 31, 2021. (AP Photo/ Sebastian Scheiner)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-israel-ted-cruz-says-biden-showed-weakness-emboldened-hamas/">In Israel, Ted Cruz says Biden showed &#8216;weakness,&#8217; emboldened Hamas</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556177">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-nuclear-watchdog-says-no-access-to-key-iran-enrichment-data-since-february/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/02/d193bb68281d880e088800be19af3f0be855f5e21-e1392054012260-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: International Atomic Energy Agency inspectors (2nd and 3rd left) and Iranian technicians at the Natanz nuclear power plant, south of Tehran, on January 20, 2014. (Kazem Ghane/I RNA/ AFP/File)" loading="lazy" title="Illustrative: International Atomic Energy Agency inspectors (2nd and 3rd left) and Iranian technicians at the Natanz nuclear power plant, south of Tehran, on January 20, 2014. (Kazem Ghane/I RNA/ AFP/File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-nuclear-watchdog-says-no-access-to-key-iran-enrichment-data-since-february/">UN nuclear watchdog says no access to key Iran enrichment data since February</a>
						</div>
						<div class="byline">By <a title="KIYOKO METZLER" href="https://www.timesofisrael.com/writers/kiyoko-metzler/">KIYOKO METZLER</a> and <a title="David Rising" href="https://www.timesofisrael.com/writers/david-rising/">David Rising</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2555394">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/state-allows-dead-sea-works-to-pump-more-water-as-iconic-lake-recedes/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/dead-sea-works-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A view of the Dead Sea Works on February 2, 2018. (Issac Harari/Flash90)" loading="lazy" title="A view of the Dead Sea Works on February 2, 2018. (Issac Harari/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/state-allows-dead-sea-works-to-pump-more-water-as-iconic-lake-recedes/">State allows Dead Sea Works to pump more water, even as iconic lake recedes</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/state-allows-dead-sea-works-to-pump-more-water-as-iconic-lake-recedes/">Water Authority greenlights extraction of 445 million cubic meters in coming year, up from 439 million cubic meters last year, to disappointment of environmentalists</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2556073">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/planning-committee-greenlights-next-stage-of-oil-shale-and-plastic-waste-factory/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/oil-shale-e1588861461601-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Oil shale rock burns on its own once lit with a blow torch. (AP Photo/Douglas C. Pizac)" loading="lazy" title="Oil shale rock burns on its own once lit with a blow torch. (AP Photo/Douglas C. Pizac)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/planning-committee-greenlights-next-stage-of-oil-shale-and-plastic-waste-factory/">Planning committee greenlights next stage of oil shale and plastic waste factory</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2555656 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-gaza-ceasefire-egypt-surges-to-the-fore-as-regional-player/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/ראש-הממשלה-בנימין-נתניהו-נפגש-היום-עם-ראש-המודיעין-הכללי-המצרי-עבאס-כאמל-ומשלחת-בכירים-בראשותו-במעון-רהמ-בירושלים.-קרדיט-עמוס-בן-ג-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Prime Minister Minister Benjamin Netanyahu, right, hosts Egyptian intelligence chief Abbas Kamel at his official residence in Jerusalem, May 30, 2021. (Amos Ben-Gershom/GPO)" loading="lazy" title="Prime Minister Minister Benjamin Netanyahu, right, hosts Egyptian intelligence chief Abbas Kamel at his official residence in Jerusalem, May 30, 2021. (Amos Ben-Gershom/GPO)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/aaron--medium.jpg" class="attachment-medium writers-thumbnail" alt="Aaron Boxerman" title="Aaron Boxerman" /></div>
							<div class="avatar-name">
								<span class="label" data-text="Analysis">Analysis</span>
								<div class="byline"><a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-gaza-ceasefire-egypt-surges-to-the-fore-as-regional-player/">After Gaza ceasefire, Egypt surges to the fore as regional player</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-gaza-ceasefire-egypt-surges-to-the-fore-as-regional-player/">In a nearly unprecedented public show of its Israeli ties, including a spy chief photo op with Netanyahu, Egypt seeks to dispel international human rights concerns </a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2556822">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/20210512_194432-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene of a direct rocket hit on a building in Sderot, southern Israel, in which Ido Avigal, 5, was killled, on May 12, 2021 (Sderot Municipality)" loading="lazy" title="The scene of a direct rocket hit on a building in Sderot, southern Israel, in which Ido Avigal, 5, was killled, on May 12, 2021 (Sderot Municipality)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">After boy killed, IDF calls to reinforce bomb shelter windows in Gaza-area towns</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556091">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-says-gaza-rebuilding-hinges-on-return-of-captives-long-term-quiet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9B489J-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Defense Minister Benny Gantz addresses the media in Jerusalem on May 31, 2021. (Emmanuel DUNAND / AFP)" loading="lazy" title="Defense Minister Benny Gantz addresses the media in Jerusalem on May 31, 2021. (Emmanuel DUNAND / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-says-gaza-rebuilding-hinges-on-return-of-captives-long-term-quiet/">Gantz says Gaza rebuilding hinges on return of captives, long-term quiet</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2556358">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-june-1-how-palestinians-see-the-emerging-israeli-government/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-640x400-1612802978.png" class="attachment-large size-large wp-post-image" alt="The Daily Briefing" loading="lazy" title="The Daily Briefing" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Times of Israel Podcast">Times of Israel Podcast</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-june-1-how-palestinians-see-the-emerging-israeli-government/">Daily Briefing June 1 &#8211; How Palestinians see the emerging Israeli government</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/daily-briefing-june-1-how-palestinians-see-the-emerging-israeli-government/">Tune in Sunday through Thursday to hear ToI editors and reporters quickly catch you up on what’s important today</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2555802">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-happy-to-see-netanyahu-go-but-fear-more-of-the-same-in-bennett/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/03/AP_20259592285208-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians wave national flags during a protest against normalization of ties between the United Arab Emirates and Bahrain with Israel, in the West Bank city of Ramallah, September 15, 2020. (Majdi Mohammed/AP)" loading="lazy" title="Palestinians wave national flags during a protest against normalization of ties between the United Arab Emirates and Bahrain with Israel, in the West Bank city of Ramallah, September 15, 2020. (Majdi Mohammed/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-happy-to-see-netanyahu-go-but-fear-more-of-the-same-in-bennett/">Palestinians happy to see Netanyahu go, but fear more of the same in Bennett</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2556709 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-boy-orphaned-in-italy-cable-car-crash-out-of-intensive-care/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/Biran-family-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Biran family, with Eitan on the right. (Courtesy)" loading="lazy" title="The Biran family, with Eitan on the right. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-boy-orphaned-in-italy-cable-car-crash-out-of-intensive-care/">Israeli boy orphaned in Italy cable car crash out of intensive care</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-boy-orphaned-in-italy-cable-car-crash-out-of-intensive-care/">Doctors transfer Eitan Biran, 5, to regular ward a day after hospital announced he&#8217;s &#8216;constantly improving&#8217; and recovering from chest and abdomen injuries</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2556735 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bullet-holes-found-at-ukraine-synagogue-as-mass-holocaust-victims-grave-raided/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/The-synagogue-of-Kremenchuk-in-Ukraine.-Foundation-for-Jewish-Heritage-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The synagogue of Kremenchuk in Ukraine. (Foundation for Jewish Heritage/The Center for Jewish Art)" loading="lazy" title="The synagogue of Kremenchuk in Ukraine. (Foundation for Jewish Heritage/The Center for Jewish Art)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bullet-holes-found-at-ukraine-synagogue-as-mass-holocaust-victims-grave-raided/">Bullet holes found at Ukraine synagogue as mass Holocaust victims grave raided</a>
					</div><div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bullet-holes-found-at-ukraine-synagogue-as-mass-holocaust-victims-grave-raided/">Shooting incident in Kremenchuk kept quiet &#8216;to prevent panic&#8217; in local Jewish community; grave robbers allegedly expose and scatter human remains in Pikov</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2556746">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dutch-university-removes-pro-palestinian-banners-after-jews-protest/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/De-Ateliers--200x200.jpg" class="attachment-square size-square wp-post-image" alt="A banner about Israel hangs on the facade of the De Ateliers arts institution in Amsterdam, May 28, 2021. (Barry Mehler)" loading="lazy" title="A banner about Israel hangs on the facade of the De Ateliers arts institution in Amsterdam, May 28, 2021. (Barry Mehler)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dutch-university-removes-pro-palestinian-banners-after-jews-protest/">Dutch university removes pro-Palestinian banners after Jews protest</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2555917">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/instagram-changes-algorithm-after-claims-of-anti-palestinian-bias/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_19235523858909-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Instagram app icon on the screen of a mobile device in New York on August, 2019. (AP Photo/Jenny Kane)" loading="lazy" title="Instagram app icon on the screen of a mobile device in New York on August, 2019. (AP Photo/Jenny Kane)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/instagram-changes-algorithm-after-claims-of-anti-palestinian-bias/">Instagram changes algorithm after claims of anti-Palestinian bias</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2556409 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-shaky-gaza-ceasefire-hamas-calls-for-west-bank-day-of-rage-on-friday/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/F210518NI35-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Palestinian protesters clash with Israeli security forces near the Hawara checkpoint, south of the West Bank city of Nablus May 18, 2021.  (Nasser Ishtayeh/Flash90)" loading="lazy" title="Illustrative: Palestinian protesters clash with Israeli security forces near the Hawara checkpoint, south of the West Bank city of Nablus May 18, 2021.  (Nasser Ishtayeh/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/amid-shaky-gaza-ceasefire-hamas-calls-for-west-bank-day-of-rage-on-friday/">Amid shaky Gaza ceasefire, Hamas calls for West Bank ‘Day of Rage’ on Friday</a>
					</div><div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/amid-shaky-gaza-ceasefire-hamas-calls-for-west-bank-day-of-rage-on-friday/">Terror group pushes for violent confrontations at checkpoints and against Israeli settlers in order to &#8216;defend the land and holy sites&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2555947">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-says-willing-to-hold-immediate-negotiations-with-israel-on-prisoner-swap/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9B42XD-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yahya Sinwar (R), Hamas&#039; political chief in Gaza, embraces General Abbas Kamel (L), Egypt&#039;s intelligence chief, as the latter arrives for a meeting with leaders of Hamas in Gaza City on May 31, 2021. (MAHMUD HAMS / AFP)" loading="lazy" title="Yahya Sinwar (R), Hamas&#039; political chief in Gaza, embraces General Abbas Kamel (L), Egypt&#039;s intelligence chief, as the latter arrives for a meeting with leaders of Hamas in Gaza City on May 31, 2021. (MAHMUD HAMS / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-says-willing-to-hold-immediate-negotiations-with-israel-on-prisoner-swap/">Hamas says willing to hold ‘immediate negotiations’ with Israel on prisoner swap</a>
						</div>
						<div class="byline">By <a title="Aaron Boxerman" href="https://www.timesofisrael.com/writers/aaron-boxerman/">Aaron Boxerman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556163">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/suspected-gaza-arson-balloon-sparks-fire-in-south-in-apparent-violation-of-truce/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/WhatsApp-Image-2021-05-31-at-19.25.30-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A Fire and Rescue Services vehicle is parked next to a field that was burnt by a suspected balloon-borne incendiary device from the Gaza Strip on May 31, 2021. (Fire and Rescue Services)" loading="lazy" title="A Fire and Rescue Services vehicle is parked next to a field that was burnt by a suspected balloon-borne incendiary device from the Gaza Strip on May 31, 2021. (Fire and Rescue Services)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/suspected-gaza-arson-balloon-sparks-fire-in-south-in-apparent-violation-of-truce/">Suspected Gaza arson balloon sparks fire in south in apparent violation of truce</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2555991 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/startup-targets-multi-million-dollar-market-of-smelly-cats-and-sleepy-drivers/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/05/Moodify-3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="(Moodify)" loading="lazy" title="(Moodify)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/startup-targets-multi-million-dollar-market-of-smelly-cats-and-sleepy-drivers/">Startup targets multi-million dollar market of smelly cats and sleepy drivers</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/startup-targets-multi-million-dollar-market-of-smelly-cats-and-sleepy-drivers/">Moodify is helping Toyota, Audi and major carmakers digitize scent to improve road safety and freshen the air</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2556304 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/unspoiled-kea-island-welcomes-adventurous-israelis-with-rugged-charm-and-greek-hospitality/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/resized-image-Promo-50-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Traditional architecture in Ioulida (photo @kea.greece)" loading="lazy" title="Traditional architecture in Ioulida (photo @kea.greece)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/unspoiled-kea-island-welcomes-adventurous-israelis-with-rugged-charm-and-greek-hospitality/">Unspoiled Kea island welcomes adventurous Israelis with rugged charm and Greek hospitality</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/unspoiled-kea-island-welcomes-adventurous-israelis-with-rugged-charm-and-greek-hospitality/">The island, about the same size as Jerusalem, is a budget-friendly paradise for those who love hiking, exploring and nature.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2556472">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/michael-oren-is-an-open-book-join-toi-community-for-qa-with-former-diplomat/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/MichaelOren-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former MK and Israeli ambassador to the US Michael Oren speaks during a segment of Behind the Headlines, May 30, 2021. (Times of Israel)" loading="lazy" title="Former MK and Israeli ambassador to the US Michael Oren speaks during a segment of Behind the Headlines, May 30, 2021. (Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Behind the Headlines">Behind the Headlines</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/michael-oren-is-an-open-book-join-toi-community-for-qa-with-former-diplomat/">Michael Oren is an open book: Join ToI Community for Q&#038;A with former diplomat</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/michael-oren-is-an-open-book-join-toi-community-for-qa-with-former-diplomat/">In a special Behind the Headlines for Community members, the author, historian, ex-MK and former envoy to the US talks about his true calling and the challenges facing Jews today</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2415735 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked_hp_agg&utm_source=agg_article&utm_medium=agg_article&utm_content=unlocked_agg" rel="external">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/10/image-1-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI Community Exclusive">ToI Community Exclusive</span>
								
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked_hp_agg&utm_source=agg_article&utm_medium=agg_article&utm_content=unlocked_agg" rel="external">Israel Unlocked: Powerful online journeys that support Israeli tourism</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked_hp_agg&utm_source=agg_article&utm_medium=agg_article&utm_content=unlocked_agg" rel="external">Join the ToI Community to access our exclusive virtual tours series &#8211; and support Israeli tourism at this difficult time</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2405709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/simona-video-thumbnail-e1602408738872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel investigative journalist Simona Weinglass (courtesy)" loading="lazy" title="The Times of Israel investigative journalist Simona Weinglass (courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><span class="label" data-text="Join the ToI Community">Join the ToI Community</span><a href="https://www.timesofisrael.com/binary-options-fraud-how-tois-truth-seeking-reporting-has-changed-israeli-law/">WATCH: How Simona Weinglass&#8217;s reporting on fraud changed Israeli law</a>
						</div>
						
					</div>
				</div>
				<div class="item  type-post post-id-2317560">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="TOI Community">TOI Community</span><a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2556584">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/china-confirms-1st-human-case-of-bird-flu-strain-says-risk-of-spread-low/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/AP21152435243769-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Tuesday Jan. 21, 2014, file photo, slaughtered chickens are displayed for sale at a wholesale poultry market in Shanghai. (AP Photo, File)" loading="lazy" title="In this Tuesday Jan. 21, 2014, file photo, slaughtered chickens are displayed for sale at a wholesale poultry market in Shanghai. (AP Photo, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/china-confirms-1st-human-case-of-bird-flu-strain-says-risk-of-spread-low/">China confirms 1st human case of bird flu strain, says risk of spread low</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556241">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-idf-backpedal-from-claim-that-ap-journalists-drank-coffee-with-hamas/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/AP21141673554285-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People gather to view the rubble of the al-Jalaa building in Gaza City, Friday, May 21, 2021. The building housed the Associated Press bureau in Gaza City for 15 years. (AP/John Minchillo)" loading="lazy" title="People gather to view the rubble of the al-Jalaa building in Gaza City, Friday, May 21, 2021. The building housed the Associated Press bureau in Gaza City for 15 years. (AP/John Minchillo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantz-idf-backpedal-from-claim-that-ap-journalists-drank-coffee-with-hamas/">Gantz, IDF backpedal from claim that AP journalists &#8216;drank coffee with Hamas&#8217;</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556720">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-airline-to-launch-direct-route-to-moroccos-marrakesh-in-july/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/F180725MS22-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israir flight seen taking off from Ben Gurion International Airport, on March 24, 2018. (Shai/FLASH90`0" loading="lazy" title="An Israir flight seen taking off from Ben Gurion International Airport, on March 24, 2018. (Shai/FLASH90`0" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-airline-to-launch-direct-route-to-moroccos-marrakesh-in-july/">Israeli airline to launch direct route to Morocco&#8217;s Marrakesh in July</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556682">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-heiress-renounces-claim-to-pissarro-seized-by-nazis-from-her-parents/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/02/Stolen-Nazi-Artwork-S_Horo-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Feb. 8, 2014, file photo, a visitor to the Fred Jones Jr. Museum of Art at the University of Oklahoma in Norman, Oklahoma, takes a photograph of a piece called “Shepherdess Bringing in Sheep” by French impressionist artist Camille Pissarro, at the museum. (AP Photo/Sue Ogrocki, File)" loading="lazy" title="In this Feb. 8, 2014, file photo, a visitor to the Fred Jones Jr. Museum of Art at the University of Oklahoma in Norman, Oklahoma, takes a photograph of a piece called “Shepherdess Bringing in Sheep” by French impressionist artist Camille Pissarro, at the museum. (AP Photo/Sue Ogrocki, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-heiress-renounces-claim-to-pissarro-seized-by-nazis-from-her-parents/">French heiress renounces claim to Pissarro seized by Nazis from her parents</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556347">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/czech-republic-opens-to-inoculated-israelis-unvaccinated-can-show-negative-test/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/F190501NS55-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An outdoor market in the city of Prague, Czech Republic, on April 23, 2019. (Nati Shohat/Flash90)" loading="lazy" title="Illustrative: An outdoor market in the city of Prague, Czech Republic, on April 23, 2019. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/czech-republic-opens-to-inoculated-israelis-unvaccinated-can-show-negative-test/">Czech Republic opens to inoculated Israelis; unvaccinated can show negative test</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2555811">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/the-other-web-startup-says-it-has-produced-material-as-strong-as-spider-silk/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/iStock-1220025144-e1622462328713-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An illustrative image of a spider web and spider silk (Roman Budnyi; iStock by Getty Images)" loading="lazy" title="An illustrative image of a spider web and spider silk (Roman Budnyi; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/the-other-web-startup-says-it-has-produced-material-as-strong-as-spider-silk/">The other web: Startup says it has produced material as strong as spider silk</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2555943">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/state-sides-with-public-over-access-to-picturesque-kibbutz-stream/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/nir-david1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kibbutz Nir David. (Shlomi Mishali, Pikiwiki Israel, Wikipedia, CC BY 2.5)" loading="lazy" title="Kibbutz Nir David. (Shlomi Mishali, Pikiwiki Israel, Wikipedia, CC BY 2.5)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/state-sides-with-public-over-access-to-picturesque-kibbutz-stream/">State sides with public over access to picturesque kibbutz stream</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556646">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/workplace-collaboration-firm-monday-com-eyes-6-billion-valuation-in-nasdaq-ipo/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/10/The-monday.com-TeamD-קרטיד-צילום-שלומי-יוסף-e1603873485581-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The monday.com team, June 2020 (Shlomi Yossef)" loading="lazy" title="The monday.com team, June 2020 (Shlomi Yossef)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/workplace-collaboration-firm-monday-com-eyes-6-billion-valuation-in-nasdaq-ipo/">Workplace collaboration firm monday.com eyes $6 billion valuation in Nasdaq IPO</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556370">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/defense-contractor-rafael-sets-up-consortium-to-tackle-industrial-hacks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/Rafael-at-GISEC-2021-e1622536768679-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Rafael stand at the GISEC Global 2021 Cyber Security Expo in Dubai, May 31 to June 2, 2021 (Courtesy)" loading="lazy" title="The Rafael stand at the GISEC Global 2021 Cyber Security Expo in Dubai, May 31 to June 2, 2021 (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/defense-contractor-rafael-sets-up-consortium-to-tackle-industrial-hacks/">Defense contractor Rafael sets up consortium to tackle industrial hacks</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2556283">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-uae-sign-tax-treaty-to-encourage-investment-boost-economic-cooperation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/F200816FF0005-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Israeli and United Arab Emirates flags seen on the side of a road in the city of Netanya, August 16, 2020. (Flash90)" loading="lazy" title="The Israeli and United Arab Emirates flags seen on the side of a road in the city of Netanya, August 16, 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-uae-sign-tax-treaty-to-encourage-investment-boost-economic-cooperation/">Israel, UAE sign tax treaty to encourage investment, boost economic cooperation</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920965-the-end-of-democracy-in-israel-as-we-know-it/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ophir-falk1600946451-200x200.jpg" alt="Ophir Falk" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ophir Falk" href="https://blogs.timesofisrael.com/author/ophir-falk/">Ophir Falk</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920965-the-end-of-democracy-in-israel-as-we-know-it/">The end of democracy in Israel as we know it</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920965-the-end-of-democracy-in-israel-as-we-know-it/">Putting Naftali Bennett at the helm will mark the first time in the history of democracies that someone with less than 5% voter support is made prime minister</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920624-america-is-over-im-moving-to-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/untitled1622472217-200x200.jpg" alt="Rea Bochner" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rea Bochner" href="https://blogs.timesofisrael.com/author/rea-bochner/">Rea Bochner</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920624-america-is-over-im-moving-to-israel/">America is over. I&#8217;m moving to Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920624-america-is-over-im-moving-to-israel/">I don’t know if another Holocaust is possible in the US, but after what I’ve seen lately, I do believe that at some point Jews will no longer be welcome here</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920591-why-i-support-yitzhak-herzog/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Barukh-Binah-1532596202-200x200.jpg" alt="Barukh Binah" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Barukh Binah" href="https://blogs.timesofisrael.com/author/barukh-binah/">Barukh Binah</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920591-why-i-support-yitzhak-herzog/">Why I support Isaac Herzog for president</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920591-why-i-support-yitzhak-herzog/">After a wedge was driven between Israel and many US Jews, ’Bougie’ is the right person to heal the country’s painful relations with our ultimate ally</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920651-hamas-then-hamas-now/"><img src="https://static.timesofisrael.com/blogs/uploads/users/David-Harris-1530951920-200x200.jpg" alt="David Harris" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Harris" href="https://blogs.timesofisrael.com/author/david-harris/">David Harris</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920651-hamas-then-hamas-now/">Hamas then, Hamas now</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920651-hamas-then-hamas-now/">Two decades after a terrorist murdered 21 young people at a Tel Aviv disco, the group’s central goal is the same: The end of Israel</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920757-dock-or-no-dock-we-need-to-steer-the-ship-towards-a-two-state-solution/"><img src="https://static.timesofisrael.com/blogs/uploads/users/sdg1621944514-200x200.jpg" alt="Steven Greenberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steven Greenberg" href="https://blogs.timesofisrael.com/author/steven-david-greenberg/">Steven Greenberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920757-dock-or-no-dock-we-need-to-steer-the-ship-towards-a-two-state-solution/">Dock or no dock, we need to steer the ship towards a two-state solution</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920757-dock-or-no-dock-we-need-to-steer-the-ship-towards-a-two-state-solution/">Not to be aligned with American’s (nonexistent) leftward swing, and not for the Palestinians’ sake, but because it’s Israel’s only truly viable option</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/914612-the-danger-of-that-nosejob-trend-on-tiktok/"><img src="https://static.timesofisrael.com/blogs/uploads/users/0196cfdc-6c63-4f22-a318-4c9f1d8c8e501621219089-200x200.jpeg" alt="Joanna Mann" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joanna Mann" href="https://blogs.timesofisrael.com/author/joanna-mann/">Joanna Mann</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/914612-the-danger-of-that-nosejob-trend-on-tiktok/">The danger of that #nosejob trend on TikTok</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/914612-the-danger-of-that-nosejob-trend-on-tiktok/">Today I wear my ’Jewish nose’ as a badge of honor, but it hasn’t always been that way. These videos are a nightmare for those with nose insecurities</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920380-what-was-wrong-with-the-ny-times-report-on-childrens-deaths-so-much/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Robert-Satloff-1530951859-200x200.jpg" alt="Robert Satloff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Robert Satloff" href="https://blogs.timesofisrael.com/author/robert-satloff/">Robert Satloff</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920380-what-was-wrong-with-the-ny-times-report-on-childrens-deaths-so-much/">What&#8217;s wrong with the NY Times&#8217; report on children&#8217;s deaths? So much.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920380-what-was-wrong-with-the-ny-times-report-on-childrens-deaths-so-much/">It’s a one-sided article that obscured whether Hamas was an information source, which deaths were caused by ’friendly fire,’ and why Israel used force at all</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920299-i-will-not-be-a-lamb-on-the-altar-of-your-purity/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rachel-Danziger-Sharansky-1530952646-200x200.jpg" alt="Rachel Sharansky Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Sharansky Danziger" href="https://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920299-i-will-not-be-a-lamb-on-the-altar-of-your-purity/">I will not be a lamb on the altar of your purity</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920299-i-will-not-be-a-lamb-on-the-altar-of-your-purity/">Once I felt if only I explained more, if only I explained better, surely you would understand that I’m fighting for my life. Not anymore.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920410-anti-israel-liars-are-inciting-antisemitism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/akleinheadshot1608470783-200x200.jpg" alt="Aaron Klein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aaron Klein" href="https://blogs.timesofisrael.com/author/aaron-klein/">Aaron Klein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920410-anti-israel-liars-are-inciting-antisemitism/">Anti-Israel liars are inciting antisemitism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920410-anti-israel-liars-are-inciting-antisemitism/">Hamas decided to launch a murderous terror campaign targeting Israelis. Somehow, that got left out of the story.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/920088-water-supplies-once-an-obstacle-can-now-be-an-impetus-for-peace/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gidon-Bromberg-1530952156-200x200.jpg" alt="Gidon Bromberg" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gidon Bromberg" href="https://blogs.timesofisrael.com/author/gidon-bromberg/">Gidon Bromberg</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/920088-water-supplies-once-an-obstacle-can-now-be-an-impetus-for-peace/">Water supplies, once an obstacle, can now be an impetus for peace</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/920088-water-supplies-once-an-obstacle-can-now-be-an-impetus-for-peace/">Ecological interdependence between Palestinians and Israelis is not just a fact, it’s potentially the basis for a roadmap to end the conflict</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/israel-destroys-syrian-army-post-in-golan-heights/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/06/Screenshot-2021-06-01-204800-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The explosion of a Syrian post along the Israel-Syria border seen through an IDF night sight (Screencapture/Channel 13)" loading="lazy" title="The explosion of a Syrian post along the Israel-Syria border seen through an IDF night sight (Screencapture/Channel 13)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-destroys-syrian-army-post-in-golan-heights/">7 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-destroys-syrian-army-post-in-golan-heights/">
									Israel destroys Syrian army post in Golan Heights
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">45 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">
									Israel reports link between Pfizer 2nd shot and heart problem in males under 30
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">
									As Israel&#8217;s COVID restrictions end, two experts offer advice for other countries
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">
									After boy killed, IDF calls to reinforce bomb shelter windows in Gaza-area towns
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/most-joint-list-mks-to-vote-against-unity-government-that-would-oust-netanyahu/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/most-joint-list-mks-to-vote-against-unity-government-that-would-oust-netanyahu/">
									Most Joint List MKs to vote against unity government that would oust Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/state-allows-dead-sea-works-to-pump-more-water-as-iconic-lake-recedes/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/state-allows-dead-sea-works-to-pump-more-water-as-iconic-lake-recedes/">
									State allows Dead Sea Works to pump more water, even as iconic lake recedes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/coalition-talks-stall-delaying-declaration-on-whether-government-can-be-formed/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/coalition-talks-stall-delaying-declaration-on-whether-government-can-be-formed/">
									Coalition talks stall, delaying declaration on whether government can be formed
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-expected-to-ask-for-1-billion-iron-dome-restock-during-snap-visit-to-us/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-expected-to-ask-for-1-billion-iron-dome-restock-during-snap-visit-to-us/">
									Gantz expected to seek $1 billion Iron Dome restock during snap US visit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-loyalist-condemns-right-wing-threats-against-rival-politicians/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-loyalist-condemns-right-wing-threats-against-rival-politicians/">
									Netanyahu loyalist condemns right-wing threats against rival politicians
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dutch-university-removes-pro-palestinian-banners-after-jews-protest/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dutch-university-removes-pro-palestinian-banners-after-jews-protest/">
									Dutch university removes pro-Palestinian banners after Jews protest
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-israel-gop-senator-warns-weak-iran-deal-could-set-off-mideast-nuke-arms-race/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-israel-gop-senator-warns-weak-iran-deal-could-set-off-mideast-nuke-arms-race/">
									GOP senator: Arab leaders say they&#8217;ll enrich uranium at levels approved for Iran
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bullet-holes-found-at-ukraine-synagogue-as-mass-holocaust-victims-grave-raided/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bullet-holes-found-at-ukraine-synagogue-as-mass-holocaust-victims-grave-raided/">
									Bullet holes found at Ukraine synagogue as mass Holocaust victims grave raided
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-airline-to-launch-direct-route-to-moroccos-marrakesh-in-july/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-airline-to-launch-direct-route-to-moroccos-marrakesh-in-july/">
									Israeli airline to launch direct route to Morocco&#8217;s Marrakesh in July
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-boy-orphaned-in-italy-cable-car-crash-out-of-intensive-care/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-boy-orphaned-in-italy-cable-car-crash-out-of-intensive-care/">
									Israeli boy orphaned in Italy cable car crash out of intensive care
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/new-mossad-chief-even-as-it-negotiates-iran-working-toward-dream-of-nukes/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/new-mossad-chief-even-as-it-negotiates-iran-working-toward-dream-of-nukes/">
									New Mossad chief: Even as it negotiates, Iran working toward &#8216;dream&#8217; of nukes
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/french-heiress-renounces-claim-to-pissarro-seized-by-nazis-from-her-parents/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/french-heiress-renounces-claim-to-pissarro-seized-by-nazis-from-her-parents/">
									French heiress renounces claim to Pissarro seized by Nazis from her parents
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/unemployment-benefits-for-young-israelis-to-end-in-july-as-economy-reopens/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/unemployment-benefits-for-young-israelis-to-end-in-july-as-economy-reopens/">
									Unemployment benefits for young Israelis to end in July as economy reopens
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/meretz-mk-leaves-home-after-right-wing-threats-to-her-baby/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/meretz-mk-leaves-home-after-right-wing-threats-to-her-baby/">
									Meretz MK flees her home after right-wing threats to her baby, protests outside
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://blogs.timesofisrael.com/digital-transformation-is-heading-to-a-new-place-nonprofits/" rel="external">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/digital-transformation-is-heading-to-a-new-place-nonprofits/" rel="external">
									<span class="label">From our blogs</span>Digital transformation is heading to a new place: nonprofits
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/workplace-collaboration-firm-monday-com-eyes-6-billion-valuation-in-nasdaq-ipo/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/workplace-collaboration-firm-monday-com-eyes-6-billion-valuation-in-nasdaq-ipo/">
									Workplace collaboration firm monday.com eyes $6 billion valuation in Nasdaq IPO
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sharon-nazarian/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sharon_nazarian1563276187-200x200.jpg" alt="Sharon Nazarian">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sharon-nazarian/">Sharon Nazarian</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/assaults-violence-chants-and-vitriol-its-time-for-governments-to-act-against-antisemitism/">Assaults, violence, chants, and v...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ophir-falk/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ophir-falk1600946451-200x200.jpg" alt="Ophir Falk">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ophir-falk/">Ophir Falk</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-end-of-democracy-in-israel-as-we-know-it/">The end of democracy in Israel as...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/adam-hummel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Adam-Hummel-1530952817-200x200.jpg" alt="Adam Hummel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/adam-hummel/">Adam Hummel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/pogroms-1941-2001-2021/">Pogroms: 1941, 2001, 2021</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/paul-friedman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/pauls-headshot1622456226-200x200.jpg" alt="Paul Friedman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/paul-friedman/">Paul Friedman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israel-is-a-blind-spot-for-many-progressives/">Israel is a blind spot for many p...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ethan-eisen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ethan-eisen1599083537-200x200.jpg" alt="Ethan Eisen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ethan-eisen/">Ethan Eisen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/never-again-vs-freepalestine/">'Never again!' vs. #freepalestine</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/gitit-levy-paz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/gitit-levy-paz1544601081-200x200.jpeg" alt="Gitit Levy-Paz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/gitit-levy-paz/">Gitit Levy-Paz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/beyond-the-tv-screen-american-jews-and-israel/">Beyond the TV Screen: American Je...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/romi-sussman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/romi1588369076-200x200.jpg" alt="Romi Sussman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/romi-sussman/">Romi Sussman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/cafe-shachor-popcorn/">Cafe Shachor &amp; Popcorn</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/gila-bublick/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1622129177-200x200.jpg" alt="Gila Bublick">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/gila-bublick/">Gila Bublick</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-i-decided-to-look-into-my-fertility-at-age-31-and-single/">Why I decided to look into my fer...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/derek-taylor/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Derek-Taylor-1530953692-200x200.jpg" alt="Derek Taylor">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/derek-taylor/">Derek Taylor</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/lets-do-better-if-theres-a-next-time/">Let's do better if there’s a ne...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/andrew-besser/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1620769588-200x200.jpg" alt="Andrew Besser">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/andrew-besser/">Andrew Besser</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/sheikh-jarrah-a-historical-perspective/">Sheikh Jarrah - a historical pers...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <a style="clear:both;display:block;margin-top:30px;margin-bottom: 30px;" target="_blank" href="https://www.timesofisrael.com/israel-unlocked/?utm_campaign=israel_unlocked&utm_source=website&utm_medium=2col_dsktop&utm_content=unlocked">
        <img style="width:100%;" src="https://static.timesofisrael.com/images/israel_unlocked3.gif" alt="CRM">
    </a>
    
<div id="full_coverage_2_128541" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">
			<span>Full Coverage</span>
			The Daily Briefing		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-june-1-how-palestinians-see-the-emerging-israeli-government/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/02/daiiy-200x200.png" class="attachment-square size-square wp-post-image" alt="The Daily Briefing" loading="lazy" title="The Daily Briefing" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-june-1-how-palestinians-see-the-emerging-israeli-government/">
							Daily Briefing June 1 &#8211; How Palestinians see the emerging Israeli government 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-may-31-the-far-fetched-pm-bennett-says-he-wants-a-revolution/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F210530YSPOOL104-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Head of the Yamina party Naftali Bennett gives a press conference at the Knesset, the Israeli parliament in Jerusalem, on May 30, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Head of the Yamina party Naftali Bennett gives a press conference at the Knesset, the Israeli parliament in Jerusalem, on May 30, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-may-31-the-far-fetched-pm-bennett-says-he-wants-a-revolution/">
							Daily Briefing May 31 &#8211; The &#8216;far-fetched&#8217; PM: Bennett says he wants a revolution 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/daily-briefing-may-30-are-times-really-a-changin-with-a-lapid-bennett-deal/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/04/F170723GE105-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" loading="lazy" title="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-may-30-are-times-really-a-changin-with-a-lapid-bennett-deal/">
							Daily Briefing May 30 &#8211; Are times really a-changin&#8217; with a Lapid-Bennett deal? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/the-daily-briefing/">See All</a>
	</div>
</div>

<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">5,450,969</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">5,132,514</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
                <li>
                    <span class="count">839,483</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">340</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">48</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">6,412</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">171,905,785</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">3,575,354</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">154,397,347</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/vaccination-of-children-aged-12-15-reportedly-expected-to-start-next-week/">Vaccination of children aged 12-15 reportedly expected to start next week</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-digital-health-startups-raise-700m-in-q1-nearly-equal-to-all-2020/">Israeli digital health startups raise $700m in Q1, nearly equal to all 2020</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/a-play-for-a-pandemic-performed-at-a-former-leper-colony/">A play for a pandemic, performed at a former leper colony</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/egypt-hopes-new-discoveries-from-ancient-times-will-tempt-post-pandemic-tourists/">Egypt hopes new discoveries from ancient times will tempt post-pandemic tourists</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/pfizer-shot-less-effective-but-still-protects-against-indian-strain-study/">Pfizer shot less effective, but still protects against Indian strain &#8212; study</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/project-invokes-teens-holocaust-diaries-to-inspire-youth-to-reflect-on-covid/">Project invokes teens&#8217; Holocaust diaries to inspire youth to reflect on Covid</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-june-1-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/04/F170723GE105-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" loading="lazy" title="Then-education minister Naftali Bennett (L) and Yesh Atid chairman Yair Lapid during a ceremony at Netiv Ha&#039;avot, at the West Bank&#039;s Elazar settlement, on July 23, 2017. (Gershon Elinson/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-june-1-2021/">
							Blue and White and Yesh Atid close in on coalition deal 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-may-31-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F210209DCPOOL19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (L) and Health Minister Yuli Edelstein, seen during a visit at the COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" loading="lazy" title="Prime Minister Benjamin Netanyahu (L) and Health Minister Yuli Edelstein, seen during a visit at the COVID-19 vaccination center in Zarzir, northern Israel, February 9, 2021. (David Cohen/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-may-31-2021/">
							Edelstein to challenge Netanyahu for Likud leadership if party in opposition 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-may-30-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F210530YSPOOL102-e1622397106912-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yamina leader Naftali Bennett gives a televised speech at the Knesset in Jerusalem on May 30, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Yamina leader Naftali Bennett gives a televised speech at the Knesset in Jerusalem on May 30, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-may-30-2021/">
							Bennett declares he&#8217;s working to form gov&#8217;t with Lapid: It&#8217;s unity or elections 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div id="full_coverage_2_128882" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/operation-guardian-of-the-walls/">
			<span>Full Coverage</span>
			Operation Guardian of the Walls		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/20210512_194432-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The scene of a direct rocket hit on a building in Sderot, southern Israel, in which Ido Avigal, 5, was killled, on May 12, 2021 (Sderot Municipality)" loading="lazy" title="The scene of a direct rocket hit on a building in Sderot, southern Israel, in which Ido Avigal, 5, was killled, on May 12, 2021 (Sderot Municipality)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-boy-killed-idf-calls-to-reinforce-bomb-shelter-windows-in-gaza-area-towns/">
							After boy killed, IDF calls to reinforce bomb shelter windows in Gaza-area towns 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/suspected-gaza-arson-balloon-sparks-fire-in-south-in-apparent-violation-of-truce/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/WhatsApp-Image-2021-05-31-at-19.25.30-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A Fire and Rescue Services vehicle is parked next to a field that was burnt by a suspected balloon-borne incendiary device from the Gaza Strip on May 31, 2021. (Fire and Rescue Services)" loading="lazy" title="A Fire and Rescue Services vehicle is parked next to a field that was burnt by a suspected balloon-borne incendiary device from the Gaza Strip on May 31, 2021. (Fire and Rescue Services)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/suspected-gaza-arson-balloon-sparks-fire-in-south-in-apparent-violation-of-truce/">
							Suspected Gaza arson balloon sparks fire in south in apparent violation of truce 
						</a>
					</div>
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/instagram-changes-algorithm-after-claims-of-anti-palestinian-bias/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_19235523858909-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Instagram app icon on the screen of a mobile device in New York on August, 2019. (AP Photo/Jenny Kane)" loading="lazy" title="Instagram app icon on the screen of a mobile device in New York on August, 2019. (AP Photo/Jenny Kane)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/instagram-changes-algorithm-after-claims-of-anti-palestinian-bias/">
							Instagram changes algorithm after claims of anti-Palestinian bias 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/operation-guardian-of-the-walls/">See All</a>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-catfish-sharks-and-eels-oy-vey-non-kosher-fish-eaten-by-israelites/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/F150426NS22-e1622122469490-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Catfish swim in Ein Afek Nature Reserve, east of Kiryat Bialik, Israel, on April 24, 2015. (Nati Shohat/Flash90)" loading="lazy" title="Catfish swim in Ein Afek Nature Reserve, east of Kiryat Bialik, Israel, on April 24, 2015. (Nati Shohat/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-catfish-sharks-and-eels-oy-vey-non-kosher-fish-eaten-by-israelites/">
							Podcast: Catfish, sharks, and eels, oy vey! Non-kosher fish eaten by Israelites 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-escape-reality-into-the-lost-shtetl-the-town-that-hitler-missed/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/The-Lost-Shtetl-CROP-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Cover of &#039;The Lost Shtetl&#039; by Max Gross. (courtesy)" loading="lazy" title="Cover of &#039;The Lost Shtetl&#039; by Max Gross. (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-escape-reality-into-the-lost-shtetl-the-town-that-hitler-missed/">
							Podcast: Escape reality into &#8216;The Lost Shtetl,&#8217; the town that Hitler missed 
						</a>
					</div>
					
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-a-proposed-cure-for-conversion-perversion-in-the-state-of-israel/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/04/Web_F2003FF00092-e1430379833361-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: A woman in a conversion court. (photo credit: File/Flash90)" loading="lazy" title="Illustrative image: A woman in a conversion court. (photo credit: File/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-a-proposed-cure-for-conversion-perversion-in-the-state-of-israel/">
							Podcast: A proposed cure for conversion &#8216;perversion&#8217; in the State of Israel 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/getting-back-to-basics-what-the-press-says-about-non-governments-and-non-laws/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/04/F210426YS19-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yamina party leader Naftali Bennett speaks during a faction meeting at the Knesset, on April 26, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="Yamina party leader Naftali Bennett speaks during a faction meeting at the Knesset, on April 26, 2021. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/getting-back-to-basics-what-the-press-says-about-non-governments-and-non-laws/">
							Getting back to basics: What the press says about non-governments and non-laws 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/until-we-meet-again-what-the-press-is-saying-about-the-gaza-ceasefire/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9AF33E-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rockets are launched towards Israel from Gaza City on May 20, 2021. (Mahmud Hams/AFP)" loading="lazy" title="Rockets are launched towards Israel from Gaza City on May 20, 2021. (Mahmud Hams/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/until-we-meet-again-what-the-press-is-saying-about-the-gaza-ceasefire/">
							Until we meet again: What the press is saying about the Gaza ceasefire 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/brotation-speculation-what-the-press-says-about-the-bizarre-coalition-bazaar/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/03/F180312MA54-e1520873130990-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks with Education Minister Naftali Bennett (L) at the Knesset on March 12, 2018. (Miriam Alster/Flash90)" loading="lazy" title="Prime Minister Benjamin Netanyahu speaks with Education Minister Naftali Bennett (L) at the Knesset on March 12, 2018. (Miriam Alster/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/brotation-speculation-what-the-press-says-about-the-bizarre-coalition-bazaar/">
							Brotation speculation: What the press says about the bizarre coalition bazaar 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/national-library-posts-unpublished-kafka-letters-drawings-online/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9B47U2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An original drawing by Jewish German-speaking novelist and story writer Franz Kafka is displayed at the National Library of Israel in Jerusalem, on May 31, 2021. - The National Library of Israel&#039;s Franz Kafka Papers are now online for the first time, following an intensive years-long process of conservation and restoration work, cataloguing and digitisation of the work of one of the major figures of 20th-century literature. (MENAHEM KAHANA / AFP)" loading="lazy" title="An original drawing by Jewish German-speaking novelist and story writer Franz Kafka is displayed at the National Library of Israel in Jerusalem, on May 31, 2021. - The National Library of Israel&#039;s Franz Kafka Papers are now online for the first time, following an intensive years-long process of conservation and restoration work, cataloguing and digitisation of the work of one of the major figures of 20th-century literature. (MENAHEM KAHANA / AFP)" /></a>
						</div>
						<span class="label" data-text="End of the trial">End of the trial</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/national-library-posts-unpublished-kafka-letters-drawings-online/">National library posts unpublished Kafka letters, drawings online</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-to-use-greek-alphabet-for-covid-19-variants/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9B36JA-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A person walks past a sign directing members of the public to a COVID-19 testing centre in Bolton, northwest England, on May 28, 2021. (Oli SCARFF / AFP)" loading="lazy" title="A person walks past a sign directing members of the public to a COVID-19 testing centre in Bolton, northwest England, on May 28, 2021. (Oli SCARFF / AFP)" /></a>
						</div>
						<span class="label" data-text="Psi-ence to the rescue">Psi-ence to the rescue</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/who-to-use-greek-alphabet-for-covid-19-variants/">WHO to use Greek alphabet for COVID-19 variants</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/argentine-tv-reports-william-shakespeare-died-after-covid-vaccine/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/04/468px-Shakespeare-e1424806712207-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="William Shakespeare (John Taylor, National Portrait Gallery, Wikimedia Commons, public domain)" loading="lazy" title="William Shakespeare (John Taylor, National Portrait Gallery, Wikimedia Commons, public domain)" /></a>
						</div>
						<span class="label" data-text="A man can die but once">A man can die but once</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/argentine-tv-reports-william-shakespeare-died-after-covid-vaccine/"><span class="media-ico video-ico no-slash"></span>Argentine TV reports William Shakespeare died after COVID vaccine</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dancer-musician-daughter-explore-family-wounds-at-israel-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/אמיר-ודניאל-קולבן-@-קשרי-רוח-פסטיבל-ישראל-צילום-רלי-אברהמי-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Daniel Kolben with her father, famed choreographer and dancer Amir Kolben, ahead of their new work for the Israel Festival, being performed June 9, 2021 (Courtesy Relly Avrahami)" loading="lazy" title="Daniel Kolben with her father, famed choreographer and dancer Amir Kolben, ahead of their new work for the Israel Festival, being performed June 9, 2021 (Courtesy Relly Avrahami)" /></a>
						</div>
						<span class="label" data-text="No place like home?">No place like home?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dancer-musician-daughter-explore-family-wounds-at-israel-fest/">Dancer, musician daughter explore family wounds at Israel Fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-cinema-paradiso-comes-to-israel-with-italian-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/לא-תשנא-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Thou Shalt Not Hate,&#039; one of the films being shown at the upcoming Eighth Italian Cinema Festival, opening June 3, at Cinematheques around the country (Courtesy Cinema Italia)" loading="lazy" title="From &#039;Thou Shalt Not Hate,&#039; one of the films being shown at the upcoming Eighth Italian Cinema Festival, opening June 3, at Cinematheques around the country (Courtesy Cinema Italia)" /></a>
						</div>
						<span class="label" data-text="Viva la cinema">Viva la cinema</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-cinema-paradiso-comes-to-israel-with-italian-film-fest/">A cinema paradiso comes to Israel with Italian film fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/grandfather-takes-biggest-ever-israel-lottery-jackpot-of-nis-76m/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/F111109MA91-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: An Israeli man at a &quot;lotto&quot; booth in the center of Jerusalem. (Miriam Alster/Flash90)" loading="lazy" title="Illustrative: An Israeli man at a &quot;lotto&quot; booth in the center of Jerusalem. (Miriam Alster/Flash90)" /></a>
						</div>
						<span class="label" data-text="Now I am a rich man">Now I am a rich man</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/grandfather-takes-biggest-ever-israel-lottery-jackpot-of-nis-76m/">Grandfather takes biggest-ever Israel lottery jackpot of NIS 76m</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-jewish-history-of-bazooka-bubble-gum/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/5-20-21-bazooka--400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Bazooka bubble gum. (Design by Grace Yagel/ via JTA)" loading="lazy" title="Bazooka bubble gum. (Design by Grace Yagel/ via JTA)" /></a>
						</div>
						<span class="label" data-text="Early American chews">Early American chews</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-jewish-history-of-bazooka-bubble-gum/">The Jewish history of Bazooka bubble gum</a>
						</div>
													<div class="byline">
								By <a title="Joanna O'Leary" href="https://www.timesofisrael.com/writers/joanna-oleary/">Joanna O'Leary</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/6-jewish-delis-run-by-women-that-you-need-to-know-about/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/5-25-2021-jewish_delis-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A sandwich from Daughter&#039;s Deli in los Angeles. (Courtesy/ via JTA)" loading="lazy" title="A sandwich from Daughter&#039;s Deli in los Angeles. (Courtesy/ via JTA)" /></a>
						</div>
						<span class="label" data-text="Progress on rye">Progress on rye</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/6-jewish-delis-run-by-women-that-you-need-to-know-about/">6 US Jewish delis run by women that you need to know about</a>
						</div>
													<div class="byline">
								By <a title="Rachel Ringler" href="https://www.timesofisrael.com/writers/rachel-ringler/">Rachel Ringler</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/martial-artists-volunteer-to-escort-la-jews-to-shabbat-services/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21144846754837-e1622047297940-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Pro-Israel supporters chant slogans during a rally in support of Israel outside the Federal Building in Los Angeles, May 12, 2021. (AP Photo/Jae C. Hong, file)" loading="lazy" title="Illustrative: Pro-Israel supporters chant slogans during a rally in support of Israel outside the Federal Building in Los Angeles, May 12, 2021. (AP Photo/Jae C. Hong, file)" /></a>
						</div>
						<span class="label" data-text="Jew-jitsu">Jew-jitsu</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/martial-artists-volunteer-to-escort-la-jews-to-shabbat-services/">Martial artists volunteer to escort LA Jews to Shabbat services</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/simon-cowell-pulls-out-as-judge-on-israels-x-factor/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/12/Untitled-21-5-e1608750140653-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Reality music show mogul Simon Cowell will join the Israeli version of &#039;X-Factor&#039; as a judge in the new season (Courtesy &#039;X-Factor Israel&#039;)" loading="lazy" title="Reality music show mogul Simon Cowell will join the Israeli version of &#039;X-Factor&#039; as a judge in the new season (Courtesy &#039;X-Factor Israel&#039;)" /></a>
						</div>
						<span class="label" data-text="Hitting the buzzer">Hitting the buzzer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/simon-cowell-pulls-out-as-judge-on-israels-x-factor/">Simon Cowell pulls out as judge on Israel&#8217;s ‘X Factor&#8217;</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/festival-of-jazz-standards-and-blues-is-back-at-israel-museum/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/000_1X29ZH-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A band performs a tribute to Amit Golan, an Israeli pianist who passed away in 2010, during the Jerusalem Jazz Festival in Jerusalem on September 8, 2020. (Photo by EMMANUEL DUNAND / AFP)" loading="lazy" title="A band performs a tribute to Amit Golan, an Israeli pianist who passed away in 2010, during the Jerusalem Jazz Festival in Jerusalem on September 8, 2020. (Photo by EMMANUEL DUNAND / AFP)" /></a>
						</div>
						<span class="label" data-text="Ear candy">Ear candy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/festival-of-jazz-standards-and-blues-is-back-at-israel-museum/">Festival of jazz standards and blues is back at Israel Museum</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/italian-eurovision-winner-tests-negative-after-cocaine-snafu/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9AK6XM-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Italy&#039;s Maneskin celebrate on stage with the trophy after winning the final of the 65th edition of the Eurovision Song Contest 2021, at the Ahoy convention center in Rotterdam, on May 22, 2021. (Kenzo Tribouillard / AFP)" loading="lazy" title="Italy&#039;s Maneskin celebrate on stage with the trophy after winning the final of the 65th edition of the Eurovision Song Contest 2021, at the Ahoy convention center in Rotterdam, on May 22, 2021. (Kenzo Tribouillard / AFP)" /></a>
						</div>
						<span class="label" data-text="Bottom line">Bottom line</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/italian-eurovision-winner-tests-negative-after-cocaine-snafu/">Italian Eurovision winner tests negative after cocaine snafu</a>
						</div>
													<div class="byline">
								By <a title="Robin MILLARD" href="https://www.timesofisrael.com/writers/robin-millard/">Robin MILLARD</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/straight-talk-rap-confronts-arab-jewish-racism-from-both-sides/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/185927793_10226239187752511_2578595983158710168_n-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rapper Sameh Zakout (left) with educator Uriya Rosenman as they rap straight talk between Arabs and Jews in a video released May 20, 2021 (Courtesy Let&#039;s Talk Dugri)" loading="lazy" title="Rapper Sameh Zakout (left) with educator Uriya Rosenman as they rap straight talk between Arabs and Jews in a video released May 20, 2021 (Courtesy Let&#039;s Talk Dugri)" /></a>
						</div>
						<span class="label" data-text="'I'm not racist, I'm mad'">'I'm not racist, I'm mad'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/straight-talk-rap-confronts-arab-jewish-racism-from-both-sides/"><span class="media-ico video-ico no-slash"></span>Straight talk rap confronts Arab-Jewish racism from both sides</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-zoo-video-shows-elephants-protecting-calf-in-rocket-attack/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/ello-e1621860300304-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of elephants at the Ramat Gan Safari responding during a rocket attack from the Gaza Strip, May 2021. (Facebook)" loading="lazy" title="Screen capture from video of elephants at the Ramat Gan Safari responding during a rocket attack from the Gaza Strip, May 2021. (Facebook)" /></a>
						</div>
						<span class="label" data-text="Herd immunity">Herd immunity</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-zoo-video-shows-elephants-protecting-calf-in-rocket-attack/"><span class="media-ico video-ico no-slash"></span>Israeli zoo video shows elephants protecting calf in rocket attack</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-covid-new-israeli-opera-returns-with-biblical-moms-and-seances/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/f0_1920_0546_imahott_moffa-e1621774135748-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="The opera singers in &#039;Mothers,&#039; a new opera by conductor David Sebba being performed for the first time at the Israeli Opera in June 2021 (Courtesy New Israeli Opera)" loading="lazy" title="The opera singers in &#039;Mothers,&#039; a new opera by conductor David Sebba being performed for the first time at the Israeli Opera in June 2021 (Courtesy New Israeli Opera)" /></a>
						</div>
						<span class="label" data-text="A medium, and rare voices">A medium, and rare voices</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-covid-new-israeli-opera-returns-with-biblical-moms-and-seances/">After COVID, New Israeli Opera returns with biblical moms, seances</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/italian-eurovision-winner-denies-snorting-coke-on-live-television/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/E2BtXDMWUAcb8sZ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Italy&#039;s Maneskin during the live recording of Eurovision 2021. (Screenshot)" loading="lazy" title="Italy&#039;s Maneskin during the live recording of Eurovision 2021. (Screenshot)" /></a>
						</div>
						<span class="label" data-text="Powder play?">Powder play?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/italian-eurovision-winner-denies-snorting-coke-on-live-television/">Italian Eurovision winner denies snorting coke on live television</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-illustrated-book-seeks-to-enlist-the-very-young-in-protecting-biodiversity/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/-5-e1621515597196-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustration from The Red Book, commissioned by the Israel Nature and Parks Authority, written by Shoham Smith and illustrated by Talia Drigues. (INPA)" loading="lazy" title="Illustration from The Red Book, commissioned by the Israel Nature and Parks Authority, written by Shoham Smith and illustrated by Talia Drigues. (INPA)" /></a>
						</div>
						<span class="label" data-text="World Biodiversity Day">World Biodiversity Day</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-illustrated-book-seeks-to-enlist-the-very-young-in-protecting-biodiversity/">Illustrated book seeks to enlist the very young in protecting biodiversity</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/einsteins-handwritten-e-mc2-equations-sells-for-1-2-million/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21141625152045-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this undated photograph, provided by Boston-based RR Auction, shows a letter written by Albert Einstein, in which he wrote out his famous &quot;E = mc2&quot; equation, that sold at auction for more than $1.2 million.  (Nikki Brickett/RR Auction via AP)" loading="lazy" title="In this undated photograph, provided by Boston-based RR Auction, shows a letter written by Albert Einstein, in which he wrote out his famous &quot;E = mc2&quot; equation, that sold at auction for more than $1.2 million.  (Nikki Brickett/RR Auction via AP)" /></a>
						</div>
						<span class="label" data-text="E = mc2 = 3 x estimate">E = mc2 = 3 x estimate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/einsteins-handwritten-e-mc2-equations-sells-for-1-2-million/">Einstein&#8217;s handwritten E = mc2 equations sells for $1.2 million</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-comedian-tom-aharon-takes-on-john-oliver-over-israel-criticism/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/Screen-Shot-2021-05-20-at-10.05.16-AM-2048x1138-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tom Aharon in his video responding to John Oliver. (Screenshot from YouTube via JTA)" loading="lazy" title="Tom Aharon in his video responding to John Oliver. (Screenshot from YouTube via JTA)" /></a>
						</div>
						<span class="label" data-text="Serious stuff">Serious stuff</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-comedian-tom-aharon-takes-on-john-oliver-over-israel-criticism/"><span class="media-ico video-ico no-slash"></span>Israeli comedian Tom Aharon takes on John Oliver over Israel criticism</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/italian-tenor-set-for-israel-gig-after-coronavirus-silence/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/FrancescoMeli_c_SF_MonikaRittershaus-e1621507284953-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Italian tenor Francesco Meli performing in &#039;Aida&#039; in 2017; the opera singer will perform in Israel on May 29, 2021 (Courtesy Monika Rittershaus)" loading="lazy" title="Italian tenor Francesco Meli performing in &#039;Aida&#039; in 2017; the opera singer will perform in Israel on May 29, 2021 (Courtesy Monika Rittershaus)" /></a>
						</div>
						<span class="label" data-text="Benvenuto!">Benvenuto!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/italian-tenor-set-for-israel-gig-after-coronavirus-silence/">Italian tenor set for Israel gig, after coronavirus &#8216;silence&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/02/000_92884Y-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: An Israeli health worker administers a dose of the Pfizer-BioNtech Covid-19 vaccine at Clalit Health Services, in a gymnasium in the central Israeli city of Hod Hasharon, on February 4, 2021. (JACK GUEZ / AFP)" loading="lazy" title="Illustrative: An Israeli health worker administers a dose of the Pfizer-BioNtech Covid-19 vaccine at Clalit Health Services, in a gymnasium in the central Israeli city of Hod Hasharon, on February 4, 2021. (JACK GUEZ / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-reports-link-between-pfizer-2nd-shot-and-heart-problem-in-males-under-30/">Israel reports link between Pfizer 2nd shot and heart problem in males under 30</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/F200429MA022-e1622549115205-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli medical staff cheer an Israeli airforce acrobatic team flying over Ichilov hospital in Tel Aviv on Israel&#039;s 72nd Independence Day, April 29, 2020 (Miriam Alster/Flash90)" loading="lazy" title="Israeli medical staff cheer an Israeli airforce acrobatic team flying over Ichilov hospital in Tel Aviv on Israel&#039;s 72nd Independence Day, April 29, 2020 (Miriam Alster/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-israels-covid-restrictions-end-two-experts-offer-advice-for-other-countries/">As Israel&#8217;s COVID restrictions end, two experts offer advice for other countries</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/unemployment-benefits-for-young-israelis-to-end-in-july-as-economy-reopens/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/F210522MA19-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis enjoy the beach in Tel Aviv on May 22, 2021. (Miriam Alster/FLASH90)" loading="lazy" title="Israelis enjoy the beach in Tel Aviv on May 22, 2021. (Miriam Alster/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/unemployment-benefits-for-young-israelis-to-end-in-july-as-economy-reopens/">Unemployment benefits for young Israelis to end in July as economy reopens</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/czech-republic-opens-to-inoculated-israelis-unvaccinated-can-show-negative-test/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/F190501NS55-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: An outdoor market in the city of Prague, Czech Republic, on April 23, 2019. (Nati Shohat/Flash90)" loading="lazy" title="Illustrative: An outdoor market in the city of Prague, Czech Republic, on April 23, 2019. (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/czech-republic-opens-to-inoculated-israelis-unvaccinated-can-show-negative-test/"><span class="media-ico video-ico no-slash"></span>Czech Republic opens to inoculated Israelis; unvaccinated can show negative test</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-to-use-greek-alphabet-for-covid-19-variants/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9B36JA-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A person walks past a sign directing members of the public to a COVID-19 testing centre in Bolton, northwest England, on May 28, 2021. (Oli SCARFF / AFP)" loading="lazy" title="A person walks past a sign directing members of the public to a COVID-19 testing centre in Bolton, northwest England, on May 28, 2021. (Oli SCARFF / AFP)" /></a>
						</div>
						<span class="label" data-text="Psi-ence to the rescue">Psi-ence to the rescue</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/who-to-use-greek-alphabet-for-covid-19-variants/">WHO to use Greek alphabet for COVID-19 variants</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/lebanese-report-claims-nasrallah-sick-with-pneumonia-and-allergies-not-covid/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/XPkzzZHFvhGWkBgr-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Hezbollah leader Hasan Nasrallah coughs during a May 25, 2021, address (Twitter screenshot)" loading="lazy" title="Hezbollah leader Hasan Nasrallah coughs during a May 25, 2021, address (Twitter screenshot)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/lebanese-report-claims-nasrallah-sick-with-pneumonia-and-allergies-not-covid/">Lebanese report claims Nasrallah sick with pneumonia and allergies, not COVID</a>
						</div>
													<div class="byline">
								By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/vaccine-panel-adviser-gets-death-threats-over-planned-inoculation-of-children/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/WhatsApp-Image-2020-06-07-at-17.33.31-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Prof. Galia Rahav, Head of Sheba Medical Center&#039;s Infectious Disease Unit and Laboratory, looks at data on COVID-19 patients (courtesy of Sheba Medical Center)" loading="lazy" title="Prof. Galia Rahav, Head of Sheba Medical Center&#039;s Infectious Disease Unit and Laboratory, looks at data on COVID-19 patients (courtesy of Sheba Medical Center)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/vaccine-panel-adviser-gets-death-threats-over-planned-inoculation-of-children/">Vaccine panel adviser gets death threats over planned inoculation of children</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-virus-curbs-canceled-top-doctor-sees-curtains-for-covid-but-risks-remain/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/F210203YS28-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: A Shaare Zedek medical worker wearing safety gear as they work in a coronavirus ward on February 3, 2021 (Yonatan Sindel/Flash90)" loading="lazy" title="Illustrative image: A Shaare Zedek medical worker wearing safety gear as they work in a coronavirus ward on February 3, 2021 (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-virus-curbs-canceled-top-doctor-sees-curtains-for-covid-but-risks-remain/">As virus curbs canceled, top doctor sees curtains for COVID, but risks remain</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/back-to-normal-israel-lifts-nearly-all-covid-restraints-as-virus-fades-away/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/06/F210527OF22-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis attend a movie at the Cinema City theatre in Jerusalem on May 27, 2021. (Olivier Fitoussi/Flash90)" loading="lazy" title="Israelis attend a movie at the Cinema City theatre in Jerusalem on May 27, 2021. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/back-to-normal-israel-lifts-nearly-all-covid-restraints-as-virus-fades-away/">Back to normal: Israel lifts nearly all COVID restraints as virus fades away</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/vaccination-of-children-aged-12-15-reportedly-expected-to-start-next-week/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/F210308MA25-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical workers at a vaccination center, in Tel Aviv. March 8, 2021. (Miriam Alster/ Flash90)" loading="lazy" title="Medical workers at a vaccination center, in Tel Aviv. March 8, 2021. (Miriam Alster/ Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/vaccination-of-children-aged-12-15-reportedly-expected-to-start-next-week/">Vaccination of children aged 12-15 reportedly expected to start next week</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/report-on-alleged-rape-of-minor-slams-administrators-of-quarantine-hotel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/03/Untitled-32-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Women protest sexual assault laws during the trial of alleged rapist Yarin Sherf in Tel Aviv, March 12, 2021. (Tomer Neuberg/ Flash90)" loading="lazy" title="Women protest sexual assault laws during the trial of alleged rapist Yarin Sherf in Tel Aviv, March 12, 2021. (Tomer Neuberg/ Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/report-on-alleged-rape-of-minor-slams-administrators-of-quarantine-hotel/">Report on alleged rape of minor slams administrators of quarantine hotel</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-play-for-a-pandemic-performed-at-a-former-leper-colony/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/leper6-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The cast of &#039;A Wedding in Time of Plague&#039; at Hansen House in Jerusalem; the play will be performed throughout the summer (Jessica Steinberg/Times of Israel)" loading="lazy" title="The cast of &#039;A Wedding in Time of Plague&#039; at Hansen House in Jerusalem; the play will be performed throughout the summer (Jessica Steinberg/Times of Israel)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/a-play-for-a-pandemic-performed-at-a-former-leper-colony/">A play for a pandemic, performed at a former leper colony</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/egypt-hopes-new-discoveries-from-ancient-times-will-tempt-post-pandemic-tourists/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21149534136324-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this April 24, 2021 file photo, people visit the new National Museum of Egyptian Civilization in Old Cairo, April 24, 2021 (AP Photo/Nariman El-Mofty, File)" loading="lazy" title="In this April 24, 2021 file photo, people visit the new National Museum of Egyptian Civilization in Old Cairo, April 24, 2021 (AP Photo/Nariman El-Mofty, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-hopes-new-discoveries-from-ancient-times-will-tempt-post-pandemic-tourists/">Egypt hopes new discoveries from ancient times will tempt post-pandemic tourists</a>
						</div>
													<div class="byline">
								By <a title="Samy Magdy" href="https://www.timesofisrael.com/writers/samy-magdy/">Samy Magdy</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-summer-vacations-near-health-chief-says-no-change-to-travel-quarantine-rules/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/04/F210321FFF31-e1619708342388-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers walk to a coronavirus testing area after arriving at Ben Gurion Airport on March 8, 2021. (Flash90)" loading="lazy" title="Travelers walk to a coronavirus testing area after arriving at Ben Gurion Airport on March 8, 2021. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-summer-vacations-near-health-chief-says-no-change-to-travel-quarantine-rules/">As summer vacations near, health chief says no change to travel quarantine rules</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/backlash-against-us-store-selling-yellow-star-anti-vaccination-badges/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP050124011003-e1622350658974-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A yellow Star of David Jews were forced to wear by the Nazis, is seen with other belongings of holocaust survivors from the Auschwitz-Birkenau concentration camp that are on display at the Yad Vashem Holocaust Memorial in Jerusalem, Jan. 24, 2005 (AP Photo/Kevin Frayer)" loading="lazy" title="A yellow Star of David Jews were forced to wear by the Nazis, is seen with other belongings of holocaust survivors from the Auschwitz-Birkenau concentration camp that are on display at the Yad Vashem Holocaust Memorial in Jerusalem, Jan. 24, 2005 (AP Photo/Kevin Frayer)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/backlash-against-us-store-selling-yellow-star-anti-vaccination-badges/">Backlash against US store selling yellow star anti-vaccination patches</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-summer-rolls-around-europe-sees-dramatic-fall-in-covid-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21148826409371-e1622299129434-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Customers sit in a terrace bar in downtown Barcelona, Spain, May 28, 2021. (AP Photo/Emilio Morenatti, File)" loading="lazy" title="Customers sit in a terrace bar in downtown Barcelona, Spain, May 28, 2021. (AP Photo/Emilio Morenatti, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-summer-rolls-around-europe-sees-dramatic-fall-in-covid-cases/">As summer rolls around, Europe sees dramatic fall in COVID cases</a>
						</div>
													<div class="byline">
								By <a title="Nicole Winfield" href="https://www.timesofisrael.com/writers/nicole-winfield/">Nicole Winfield</a>, <a title="Frank Jordans" href="https://www.timesofisrael.com/writers/frank-jordans/">Frank Jordans</a> and <a title="Colleen Barry" href="https://www.timesofisrael.com/writers/colleen-barry/">Colleen Barry</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/pfizer-shot-less-effective-but-still-protects-against-indian-strain-study/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9AZ3BT-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A patient receives a dose of the Pfizer-BioNTech vaccine against COVID-19 at a temporary vaccination center in Versailles, France on May 29, 2021. (STEPHANE DE SAKUTIN / AFP)" loading="lazy" title="A patient receives a dose of the Pfizer-BioNTech vaccine against COVID-19 at a temporary vaccination center in Versailles, France on May 29, 2021. (STEPHANE DE SAKUTIN / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/pfizer-shot-less-effective-but-still-protects-against-indian-strain-study/">Pfizer shot less effective, but still protects against Indian strain &#8212; study</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-health-agency-loosens-mask-guidance-just-in-time-for-summer-camps-return/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/AP21148565891077-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This June 4, 2020 file photo shows a row of cabins at a summer camp in Fayette, Maine. (AP Photo/Robert F. Bukaty, File)" loading="lazy" title="This June 4, 2020 file photo shows a row of cabins at a summer camp in Fayette, Maine. (AP Photo/Robert F. Bukaty, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/us-health-agency-loosens-mask-guidance-just-in-time-for-summer-camps-return/">US health agency loosens mask guidance just in time for summer camps&#8217; return</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/vietnam-says-new-hybrid-indian-british-virus-variant-is-highly-contagious/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/000_9AY9R3-e1622310571513-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this file photo taken on March 30, 2020, a health worker, wearing protective clothing amid concerns of the spread of the COVID-19 coronavirus, conducts a swab test on a woman in her house in Hanoi, Vietnam. (Nhac NGUYEN / AFP)" loading="lazy" title="In this file photo taken on March 30, 2020, a health worker, wearing protective clothing amid concerns of the spread of the COVID-19 coronavirus, conducts a swab test on a woman in her house in Hanoi, Vietnam. (Nhac NGUYEN / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/vietnam-says-new-hybrid-indian-british-virus-variant-is-highly-contagious/">Vietnam says new hybrid Indian-British virus variant is highly contagious</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/base-camp-virus-outbreak-fails-to-deter-climbers-aiming-for-mt-everests-summit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/05/000_99A8D6-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photograph taken on May 2, 2021, mountaineers, sherpas and team expedition members prepare for a ritual to pay their respects to Mount Everest before attempting to climb at Everest Base Camp in Solukhumbu district (Prakash MATHEMA / AFP)" loading="lazy" title="In this photograph taken on May 2, 2021, mountaineers, sherpas and team expedition members prepare for a ritual to pay their respects to Mount Everest before attempting to climb at Everest Base Camp in Solukhumbu district (Prakash MATHEMA / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/base-camp-virus-outbreak-fails-to-deter-climbers-aiming-for-mt-everests-summit/">Base camp virus outbreak fails to deter climbers aiming for Mt. Everest&#8217;s summit</a>
						</div>
													<div class="byline">
								By <a title="BINAJ GURUBACHARYA" href="https://www.timesofisrael.com/writers/binaj-gurubacharya/">BINAJ GURUBACHARYA</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/" data-widget-id="AR_3"></div>
									<div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2021 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120' id='wp_featherlight_js-js'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2556278", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2556278", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

			</body>
</html>

<!-- Dynamic page generated in 0.786 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-02 04:03:46 -->

<!-- super cache -->