<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Man killed in apparent mob-related car explosion in Tel Aviv | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated"/>
<link rel="canonical" href="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2117504,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1563706515">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Man killed in apparent mob-related car explosion in Tel Aviv">
		<meta property="og:description"		content="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Man killed in apparent mob-related car explosion in Tel Aviv">
		<meta name="twitter:description" 	content="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985-1024x640.jpg">
		<meta itemprop="description" 		content="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985-1024x640.jpg">
		<meta name="description" 			content="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated">
		<link rel="original-source" 		href="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//securepubads.g.doubleclick.net/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'IsraelInside';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2117504');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2117504 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&title=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2117504" data-lang="eng" data-site="Times Of Israel" data-title="Man killed in apparent mob-related car explosion in Tel Aviv"><a target="_blank" href="mailto:?subject=The Times of Israel: Man killed in apparent mob-related car explosion in Tel Aviv&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Man killed in apparent mob-related car explosion in Tel Aviv</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2117504" class="article read-more-close sticky-sidebar-parent news israel-inside"
	data-next_article_id="2117499"	data-article_do_sala_is="1"
	data-article_id="2117504"
	data-article_url_http="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/"
	data-article_url="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/"
	data-article_title_full="Man killed in apparent mob-related car explosion in Tel Aviv | The Times of Israel"
	data-article_title="Man killed in apparent mob-related car explosion in Tel Aviv"
	data-article_description="Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated "
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985.jpg"
	data-image_width="1600"
	data-image_height="1000">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Man killed in apparent mob-related car explosion in Tel Aviv</h1>
				<h2 class="underline">Police initially suspect man was victim of attack, but are now probing possibility he was transporting the bomb when it accidentally detonated </h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 6:05 am</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2117504" href="/wp-admin/post.php?post=2117504&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&title=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2117504" data-lang="eng" data-site="The Times of Israel" data-title="Man killed in apparent mob-related car explosion in Tel Aviv">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Man killed in apparent mob-related car explosion in Tel Aviv&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/05/Image-from-iOS-28-e1557984614985-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Wreckage of a car after a suspected mob-related bombing in Hadera, May 15, 2019 (Israel Police)" title="Wreckage of a car after a suspected mob-related bombing in Hadera, May 15, 2019 (Israel Police)" /></a><div class="caption">File: Wreckage of a car after a suspected mob-related bombing in Hadera, May 15, 2019 (Israel Police)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>A man was killed in Tel Aviv Tuesday night when a car exploded on Kibbutz Galuyot Road in the city&#8217;s south.
<p>Police were investigating the cause of the incident.
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>Though an underworld hit was initially suspected, officials said findings at the scene pointed to the possibility that the bomb accidentally detonated as the man was transporting it.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>The deceased was a 23-year-old man. It was not immediately clear whether he was known to police.</p>
<p>Drive-by shootings and car bombs set off as part of underworld gang wars have long wracked Israeli cities, with law enforcement authorities struggling to stem the phenomenon.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mob-violence/">mob violence</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/organized-crime-in-israel/">organized crime in Israel</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F&title=Man+killed+in+apparent+mob-related+car+explosion+in+Tel+Aviv&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2117504" data-lang="eng" data-site="The Times of Israel" data-title="Man killed in apparent mob-related car explosion in Tel Aviv">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Man killed in apparent mob-related car explosion in Tel Aviv&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fman-killed-in-apparent-mob-related-car-explosion-in-tel-aviv%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

									<div class="article-read-more less">less</div>
				
				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/man-killed-in-apparent-mob-related-car-explosion-in-tel-aviv/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more more">more</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">July 24, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-2117200 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/3500-year-old-staircase-evidence-of-conquered-canaanite-kings-grandeur/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/DJI_0108-1-e1563909931269-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Stunning 8th century BCE staircase and paved entrance hall at Tel Hazor. (The Selz Foundation Hazor Excavations in Memory of Yigael Yadin)" title="Stunning 8th century BCE staircase and paved entrance hall at Tel Hazor. (The Selz Foundation Hazor Excavations in Memory of Yigael Yadin)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Archaeology</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/3500-year-old-staircase-evidence-of-conquered-canaanite-kings-grandeur/">3,500-year-old staircase evidence of conquered Canaanite king&#8217;s grandeur</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/3500-year-old-staircase-evidence-of-conquered-canaanite-kings-grandeur/">Hazor was the largest biblical-era site in Israel with an estimated population of 20,000, razed by the Israelites under the leadership of Joshua</a>
					</div>
				</div>
			</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2117481">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/syrian-media-says-israel-carried-out-airstrikes-in-countrys-south/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/07/AP_18130200786104-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Missiles rise into the sky as Israel hits an air defense position and other military bases, in Damascus, Syria, May 10, 2018. (Syrian Central Military Media, via AP)" title="Illustrative: Missiles rise into the sky as Israel hits an air defense position and other military bases, in Damascus, Syria, May 10, 2018. (Syrian Central Military Media, via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/syrian-media-says-israel-carried-out-airstrikes-in-countrys-south/">Syrian media says Israel carried out airstrikes in country&#8217;s south</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/syrian-media-says-israel-carried-out-airstrikes-in-countrys-south/">Air defenses said to intercept missiles near Al Harah, in area that is reportedly home to several Iranian-backed militias</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2116736">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iaf-jet-accidentally-fired-missile-into-syrian-territory-last-month/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/05/f160316oz07-e1464224375496-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israel Air Force F-16, December 31, 2015 (Ofer Zidon/Flash90)" title="An Israel Air Force F-16, December 31, 2015 (Ofer Zidon/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iaf-jet-accidentally-fired-missile-into-syrian-territory-last-month/">IAF jet accidentally fired missile into Syria last month</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2117487">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/us-house-overwhelmingly-passes-anti-bds-resolution/">US House overwhelmingly passes anti-BDS resolution</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div><a href="https://www.timesofisrael.com/us-house-overwhelmingly-passes-anti-bds-resolution/">After some Democrats expressed concern the measure could cause infighting, it is approved by a vote of 398-17, with five abstentions</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/us-house-overwhelmingly-passes-anti-bds-resolution/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_19037083255258-e1563929933894-640x400.jpg" class="attachment-large size-large wp-post-image" alt="File: US President Donald Trump delivers his State of the Union address to a joint session of Congress on Capitol Hill in Washington, Tuesday, Feb. 5, 2019. (AP Photo/Andrew Harnik)" title="File: US President Donald Trump delivers his State of the Union address to a joint session of Congress on Capitol Hill in Washington, Tuesday, Feb. 5, 2019. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2115380">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/congress-tackles-the-anti-israel-boycott-but-bipartisanship-is-fleeting/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/07-19-2019-McConnell-2160x1200-e1563618269251-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Senate Majority Leader, Mitch McConnell speaks to the media during a press conference following the Senate Republican Leadership lunches in Washington, DC on July 16, 2019. (Pete Marovich/Getty Images via JTA)" title="Senate Majority Leader, Mitch McConnell speaks to the media during a press conference following the Senate Republican Leadership lunches in Washington, DC on July 16, 2019. (Pete Marovich/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/congress-tackles-the-anti-israel-boycott-but-bipartisanship-is-fleeting/">Congress tackles the anti-Israel boycott, but bipartisanship is fleeting</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2115158">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-will-allow-bds-backing-congresswomen-omar-tlaib-to-enter-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18355035372744-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination of 2018 photos shows Representatives Ilhan Omar (Democrat-Minnesota), left, and Rashida Tlaib (Democrat-Michigan), in Washington. (AP Photo/Carolyn Kaster,)" title="This combination of 2018 photos shows Representatives Ilhan Omar (Democrat-Minnesota), left, and Rashida Tlaib (Democrat-Michigan), in Washington. (AP Photo/Carolyn Kaster,)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-will-allow-bds-backing-congresswomen-omar-tlaib-to-enter-country/">Israel will allow BDS-backing congresswomen Omar, Tlaib to enter country</a>
						</div>
						<div class="byline">By <a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2117405">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-says-real-opportunity-for-prisoner-swap-if-israel-gets-serious/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/07/ddd-e1436461394342-copy-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left to right: Oron Shaul, Hadar Goldin and Avraham Mengistu. (Flash90/The Times of Israel)" title="Left to right: Oron Shaul, Hadar Goldin and Avraham Mengistu. (Flash90/The Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hamas-says-real-opportunity-for-prisoner-swap-if-israel-gets-serious/">Hamas says &#8216;real opportunity&#8217; for prisoner swap if Israel gets serious</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hamas-says-real-opportunity-for-prisoner-swap-if-israel-gets-serious/">Spokesman claims Netanyahu government hasn&#8217;t inquired into well-being of Ethiopian-Israeli captive Mengistu, in apparent effort to poke at recent racial tensions in Jewish state</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2117320">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/greenblatt-peace-plan-wont-be-based-on-fictions-of-international-consensus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/F170314STR01-e1551634527322-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas (unseen) meets with Jason Greenblatt, US President Donald Trump&#039;s Middle East peace envoy, in the West Bank city of Ramallah, on March 14, 2017. (Flash90)" title="Palestinian Authority President Mahmoud Abbas (unseen) meets with Jason Greenblatt, US President Donald Trump&#039;s Middle East peace envoy, in the West Bank city of Ramallah, on March 14, 2017. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/greenblatt-peace-plan-wont-be-based-on-fictions-of-international-consensus/">Greenblatt: Palestinians have aspiration, not right, to East Jerusalem capital</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116988">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ahead-of-peace-plan-rollout-jared-kushner-applies-big-data-to-arab-media/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19177236527269-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Treasury Secretary Steven Mnuchin, fifth from left, and Bahrain Crown Prince Salman bin Hamad Al Khalifa, sixth from left, listen to White House senior adviser Jared Kushner, standing, during the opening session of the &quot;Peace to Prosperity&quot; workshop in Manama, Bahrain on June 25, 2019. (Bahrain News Agency via AP)" title="US Treasury Secretary Steven Mnuchin, fifth from left, and Bahrain Crown Prince Salman bin Hamad Al Khalifa, sixth from left, listen to White House senior adviser Jared Kushner, standing, during the opening session of the &quot;Peace to Prosperity&quot; workshop in Manama, Bahrain on June 25, 2019. (Bahrain News Agency via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ahead-of-peace-plan-rollout-jared-kushner-applies-big-data-to-arab-media/">Ahead of peace plan rollout, Jared Kushner applies big data to Arab media</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117310">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pas-top-diplomat-another-country-will-recognize-palestine-by-end-of-month/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/riad-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority Foreign Minister Riyad al-Malki speaks to the media during an Asian African Ministerial Meeting in Jakarta, Indonesia, on April 20, 2015. (AP Photo/Tatan Syuflana)" title="Palestinian Authority Foreign Minister Riyad al-Malki speaks to the media during an Asian African Ministerial Meeting in Jakarta, Indonesia, on April 20, 2015. (AP Photo/Tatan Syuflana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pas-top-diplomat-another-country-will-recognize-palestine-by-end-of-month/">PA&#8217;s top diplomat: Another country will recognize Palestine by end of month</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2113587 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/109-Yemeni-woman-w-flag-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Yemeni-American woman with flag hijab. (Adam Zucker)" title="Yemeni-American woman with flag hijab. (Adam Zucker)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/">Jewish filmmaker charts how American-Muslim life has deteriorated under Trump</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/">Galvanized by the president&#8217;s travel ban, director Adam Zucker challenges US citizens to stand up to racism against Muslims in a documentary that premiered July 22</a>
					</div>
				</div>
			</div>
		<div class="package package3 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2117427">
					<div class="headline">
						<a href="https://www.timesofisrael.com/study-americans-dont-know-much-about-jews-but-love-them-anyway/">Study: Americans don’t know much about Jews, but love them anyway</a>
					</div>
					<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
				</div>
				<div class="item  type-post post-id-2116053">
					<div class="headline">
						<a href="https://www.timesofisrael.com/montana-rabbis-condemn-sen-steve-daines-for-his-support-of-presidents-tweets/">Montana rabbis condemn Sen. Steve Daines for his support of president’s tweets</a>
					</div>
					<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
				</div>
				<div class="item  type-post post-id-2116784">
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-the-times-trump-has-invoked-israel-and-jews-in-his-attacks-on-the-squad/">All the times Trump has invoked Israel and Jews in his attacks on ‘The Squad’</a>
					</div>
					<div class="byline">By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a></div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2117282 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israel-iran-smuggling-dual-use-items-for-hezbollah-weaponry-via-beirut-port/">Israel: Iran smuggling dual-use items for Hezbollah arms by sea into Beirut port</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/israel-iran-smuggling-dual-use-items-for-hezbollah-weaponry-via-beirut-port/">At Security Council briefing, envoy Danny Danon says Tehran exploiting civilian firms and maritime channels to supply weapons to its Lebanese proxy terror group since last year</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-iran-smuggling-dual-use-items-for-hezbollah-weaponry-via-beirut-port/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Amb-Danon-at-Security-Council-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s Ambassador to the United Nations Danny Danon speaks to the Security Council in New York, July 23, 2019. (Courtesy: Israel Mission to the UN)" title="Israel&#039;s Ambassador to the United Nations Danny Danon speaks to the Security Council in New York, July 23, 2019. (Courtesy: Israel Mission to the UN)" />
				</a>
			</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2117286">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-may-have-downed-more-than-one-iranian-drone-last-week-top-general-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/01/Capture2-e1454219409893-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Footage alleged to be taken from an Iranian drone showing a US aircraft carrier in the Persian Gulf. (YouTube/Associated Press)" title="Footage alleged to be taken from an Iranian drone showing a US aircraft carrier in the Persian Gulf. (YouTube/Associated Press)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-may-have-downed-more-than-one-iranian-drone-last-week-top-general-says/">US may have downed more than one Iranian drone last week, top general says</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116857">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-says-its-watching-all-us-ships-in-gulf-keeping-record-of-their-movements/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/Untitled-3-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The USS Abraham Lincoln Carrier Strike Group and a US Air Force B-52H Stratofortress conduct joint exercises in the in the Arabian Sea, June 1, 2019. (US Navy photo by Mass Communication Specialist 1st Class Brian M. Wilbur/Released)" title="The USS Abraham Lincoln Carrier Strike Group and a US Air Force B-52H Stratofortress conduct joint exercises in the in the Arabian Sea, June 1, 2019. (US Navy photo by Mass Communication Specialist 1st Class Brian M. Wilbur/Released)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-says-its-watching-all-us-ships-in-gulf-keeping-record-of-their-movements/">Iran says it&#8217;s watching all US ships in Gulf, keeping record of their movements</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117371">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-senate-confirms-mark-esper-as-defense-secretary/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/063_1155899897-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Secretary of Defense nominee, Mark Esper, testifies before the Senate Armed Services Committee during his confirmation hearing on July 16, 2019 in Washington, DC. (Pete Marovich/Getty Images/AFP)" title="Secretary of Defense nominee, Mark Esper, testifies before the Senate Armed Services Committee during his confirmation hearing on July 16, 2019 in Washington, DC. (Pete Marovich/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-senate-confirms-mark-esper-as-defense-secretary/">US Senate confirms Mark Esper as defense secretary</a>
						</div>
						<div class="byline">By <a title="Robert Burns" href="https://www.timesofisrael.com/writers/robert-burns/">Robert Burns</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2117477 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/5-jewish-things-to-know-about-boris-johnson/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Boris-Johnson-Olympics-2160x1200-e1563921294788-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Boris Johnson waits to glide on a zip line onto the Olympic Park in London, Aug. 1, 2012. (Barcroft Media/Barcroft Media via Getty Images, JTA)" title="Boris Johnson waits to glide on a zip line onto the Olympic Park in London, Aug. 1, 2012. (Barcroft Media/Barcroft Media via Getty Images, JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/5-jewish-things-to-know-about-boris-johnson/">5 Jewish things to know about Boris Johnson</a>
					</div><div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/5-jewish-things-to-know-about-boris-johnson/">He has spoken up for the community as well as for Israel, but some view his record as a mixed bag</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2117075">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-congratulates-new-british-pm-johnson-thanks-may-for-friendship/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/11/Mideast-Israel-London_Horo-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mayor of London Boris Johnson rides an electric scooter during his visit to Tel Aviv, Israel, November 9, 2015. (AP Photo/Dan Balilty)" title="Mayor of London Boris Johnson rides an electric scooter during his visit to Tel Aviv, Israel, November 9, 2015. (AP Photo/Dan Balilty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-congratulates-new-british-pm-johnson-thanks-may-for-friendship/">Israel congratulates new British PM Johnson, thanks May for friendship</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117004">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boris-johnson-wins-race-to-become-uks-next-prime-minister/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_19204403665696-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Boris Johnson speaks after being announced as the new leader of the Conservative Party in London, July 23, 2019 (AP Photo/Frank Augstein)" title="Boris Johnson speaks after being announced as the new leader of the Conservative Party in London, July 23, 2019 (AP Photo/Frank Augstein)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/boris-johnson-wins-race-to-become-uks-next-prime-minister/">Boris Johnson wins race to become UK&#8217;s next prime minister</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117178">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/british-jews-congratulate-boris-johnson-wish-him-success-as-pm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_419801860045-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Then-mayor of London Boris Johnson touches the Western Wall in Jerusalem&#039;s Old City on Nov. 11, 2015. (AP Photo/Ariel Schalit)" title="Then-mayor of London Boris Johnson touches the Western Wall in Jerusalem&#039;s Old City on Nov. 11, 2015. (AP Photo/Ariel Schalit)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/british-jews-congratulate-boris-johnson-wish-him-success-as-pm/">British Jews congratulate Boris Johnson, wish him success as PM</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2116894">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/04/F190403YS03-e1554471580241-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Justice Hanan Melcer, chairman of the Central Elections Committee. (Yonatan Sindel/Flash90)" title="Justice Hanan Melcer, chairman of the Central Elections Committee. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">No anonymous surveys, Central Elections Committee chair warns pollsters, media</a>
					</div><div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">Judge Hanan Melcer lays down rules for publicizing who orders, funds polls in run-up to September elections, cautions over possibility of foreign attempts to influence vote</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2117391">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/02/pjimage-1-e1550577755142-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" title="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">Netanyahu said once again pushing right-wing union with racist party</a>
					</div><div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">PM was criticized ahead of April elections for orchestrating URWP merger with extremist Otzma Yehudit to shore up right-wing bloc; now, he&#8217;s reportedly doing it again</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2116887">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shaked-and-peretz-meet-to-discuss-possible-merger-of-right-wing-slates/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-2-5-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Union of Right-Wing Parties leader Rafi Peretz (left) and New Right leader Ayelet Shaked (Flash 90)" title="Union of Right-Wing Parties leader Rafi Peretz (left) and New Right leader Ayelet Shaked (Flash 90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shaked-and-peretz-meet-to-discuss-possible-merger-of-right-wing-slates/">Shaked and Peretz meet to discuss possible merger of right-wing slates</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116275">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shaked-demands-half-of-potential-united-right-slate-as-merger-talks-heat-up/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-37-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Right chairwoman Ayelet Shaked speaks to reporters in the West Bank settlement of Efrat on July 22, 2019.  (Gershon Elinson/Flash90)" title="New Right chairwoman Ayelet Shaked speaks to reporters in the West Bank settlement of Efrat on July 22, 2019.  (Gershon Elinson/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shaked-demands-half-of-potential-united-right-slate-as-merger-talks-heat-up/">Shaked demands half of potential united right slate as merger talks heat up</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116205">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-ire-at-labor-leaders-merger-strategy-party-denies-covering-geshers-debts/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F190718RAFF07-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Gesher party chair Orly Levy-Abekasis (L) and Labor head Amir Peretz announce their joint run in the September election, in Tel Aviv, July 18, 2019. (Roy Alima/Flash90)" title="Gesher party chair Orly Levy-Abekasis (L) and Labor head Amir Peretz announce their joint run in the September election, in Tel Aviv, July 18, 2019. (Roy Alima/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amid-ire-at-labor-leaders-merger-strategy-party-denies-covering-geshers-debts/">Amid ire at Labor leader&#8217;s merger strategy, party denies covering Gesher&#8217;s debts</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2117056">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-hosts-arab-media-delegation-including-saudi-blogger-attacked-by-palestinians/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Saudi-blogger-e1563819543908-640x400.png" class="attachment-large size-large wp-post-image" alt="A screenshot from a video clip of Saudi blogger Mohammed Saud being harassed as he visited the Temple Mount in Jerusalem&#039;s Old City on July 22, 2019. (Screen capture: Twitter)" title="A screenshot from a video clip of Saudi blogger Mohammed Saud being harassed as he visited the Temple Mount in Jerusalem&#039;s Old City on July 22, 2019. (Screen capture: Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/pm-hosts-arab-media-delegation-including-saudi-blogger-attacked-by-palestinians/">Saudi blogger attacked by Palestinians sings in Hebrew at meeting with Netanyahu</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/pm-hosts-arab-media-delegation-including-saudi-blogger-attacked-by-palestinians/">PM hosts Arab media group day after one of them, Mohammed Saud, was harassed at Temple Mt.; Israeli spokesman: &#8216;He took it harshly but understood this is real face of Palestinians&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2116665">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-blogger-visiting-israel-attacked-by-palestinians-at-temple-mount/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/asdasvsavebvdv-e1563823422353-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Mohammed Saud during a visit to the Temple Mount on July 22, 2019. (scree capture: Twitter)" title="Mohammed Saud during a visit to the Temple Mount on July 22, 2019. (scree capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/saudi-blogger-visiting-israel-attacked-by-palestinians-at-temple-mount/">Saudi blogger visiting Israel attacked by Palestinians at Temple Mount</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117192">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/saudi-arabia-condemns-israeli-demolition-of-palestinian-homes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J0882-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This picture taken on July 22, 2019, shows the demolition of a Palestinian building which was under construction, in the East Jerusalem neighborhood of Sur Baher. (Ahmad GHARABLI / AFP)" title="This picture taken on July 22, 2019, shows the demolition of a Palestinian building which was under construction, in the East Jerusalem neighborhood of Sur Baher. (Ahmad GHARABLI / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-arabia-condemns-israeli-demolition-of-palestinian-homes/">Saudi Arabia condemns Israeli demolition of Palestinian homes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2116995 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/barak-apologizes-for-deaths-of-arab-protesters-during-october-2000-riots/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-13-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former PM Ehud Barak speaks during a press conference announcing the establishment of a new political party in Tel Aviv, June 26, 2019. (Flash90)" title="Former PM Ehud Barak speaks during a press conference announcing the establishment of a new political party in Tel Aviv, June 26, 2019. (Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/barak-apologizes-for-deaths-of-arab-protesters-during-october-2000-riots/">Barak apologizes for deaths of Arab protesters during October 2000 riots</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/barak-apologizes-for-deaths-of-arab-protesters-during-october-2000-riots/">Amid talks of merger between left-wing parties, ex-PM complies with Meretz MK&#8217;s request he take responsibility for state&#8217;s response to demonstrations while he was in office</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2116757">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-in-hadera-is-shot-and-injured/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-38-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police respond to a stabbing attempt in Hadera, July 22, 2019. (Police spokesperson)" title="Police respond to a stabbing attempt in Hadera, July 22, 2019. (Police spokesperson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-attempts-to-stab-cops-in-hadera-is-shot-and-injured/">Cops shoot, injure Palestinian man who tries to stab them in Hadera</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116487">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-probes-into-deaths-of-palestinians-often-go-nowhere-critics-say/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP19202377740855-e1563803489497-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Raeda, mother of 14-year-old Mohammed Ayyoub, sits near a poster with his photo, at the family home in Jabaliya refugee camp, July 2, 2019. Mohammed was killed during a protest on the fence separating Israel and Gaza in 2018. (AP Photo/Hatem Moussa)" title="Raeda, mother of 14-year-old Mohammed Ayyoub, sits near a poster with his photo, at the family home in Jabaliya refugee camp, July 2, 2019. Mohammed was killed during a protest on the fence separating Israel and Gaza in 2018. (AP Photo/Hatem Moussa)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-probes-into-deaths-of-palestinians-often-go-nowhere-critics-say/">Israeli probes into deaths of Palestinians often go nowhere, critics say</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2117346">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/ag-said-to-okay-termination-of-justice-ministry-head-amid-calls-to-block-move/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/F190723YS01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Justice Minister Amir Ohana (L) with Justice Ministry director general Emi Palmor during a welcome ceremony for Ohana at the ministr in Jerusalem on June 23, 2019. (Yonatan Sindel/Flash90)" title="Justice Minister Amir Ohana (L) with Justice Ministry director general Emi Palmor during a welcome ceremony for Ohana at the ministr in Jerusalem on June 23, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/ag-said-to-okay-termination-of-justice-ministry-head-amid-calls-to-block-move/">AG said to okay termination of Justice Ministry head, amid calls to block move</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/ag-said-to-okay-termination-of-justice-ministry-head-amid-calls-to-block-move/">Critics claim Emi Palmor axed by Likud Minister Amir Ohana to be replaced by a PM ally; Mandelblit reportedly chose not to intervene after she agreed to step down</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2117094">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/justice-minister-ohana-abruptly-fires-ministrys-director-general/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/07/F160731ABGPO01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, right, receives the report of the Palmor Committee to eradicate racism against Ethiopian Israelis, from the hands of Justice Ministry Director General Emi Palmor at the Prime Minister&#039;s Office in Jerusalem, July 31, 2016. (Amos Ben Gershom/GPO)" title="Prime Minister Benjamin Netanyahu, right, receives the report of the Palmor Committee to eradicate racism against Ethiopian Israelis, from the hands of Justice Ministry Director General Emi Palmor at the Prime Minister&#039;s Office in Jerusalem, July 31, 2016. (Amos Ben Gershom/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/justice-minister-ohana-abruptly-fires-ministrys-director-general/">Justice Minister Ohana abruptly fires ministry&#8217;s director general</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2114089 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Rob-May17-medium.jpg" class="attachment-medium writers-thumbnail" alt="Robert Philpot" title="Robert Philpot" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Robert Philpot" href="https://www.timesofisrael.com/writers/robert-philpot/">Robert Philpot</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/will-britains-new-tory-pm-pave-the-way-for-labours-corbyn-into-downing-street/">Will UK&#8217;s new Tory PM Johnson pave way to Downing Street for Labour&#8217;s Corbyn?</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/will-britains-new-tory-pm-pave-the-way-for-labours-corbyn-into-downing-street/">As Conservatives tap Boris Johnson to replace Theresa May, he still outpolls the hard-left Labour leader &#8212; but if his tough Brexit stance sparks a fall election, that may change</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/will-britains-new-tory-pm-pave-the-way-for-labours-corbyn-into-downing-street/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19172375862725-e1563804286800-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s former Foreign Secretary Boris Johnson leaves his home in London, Friday June 21, 2019. (Kirsty O&#039;Connor/PA via AP)" title="Britain&#039;s former Foreign Secretary Boris Johnson leaves his home in London, Friday June 21, 2019. (Kirsty O&#039;Connor/PA via AP)" />
				</a>
			</div>
			</div>
		<div class="package package3 analysis negative">
				<div class="item  type-post post-id-2117247">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-warns-incoming-british-pm-it-will-protect-gulf-waters/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/000_V0544-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s Foreign Minister Mohammad Javad Zarif (R) shakes hands with his British counterpart Boris Johnson during a meeting in Tehran on December 9, 2017. (AFP Photo/Atta Kenare)" title="Iran&#039;s Foreign Minister Mohammad Javad Zarif (R) shakes hands with his British counterpart Boris Johnson during a meeting in Tehran on December 9, 2017. (AFP Photo/Atta Kenare)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-warns-incoming-british-pm-it-will-protect-gulf-waters/">Iran warns incoming British PM it will &#8216;protect&#8217; Gulf waters</a>
						</div>
						<div class="byline">By <a title="Amir Havasi" href="https://www.timesofisrael.com/writers/amir-havasi/">Amir Havasi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116632">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/facing-growing-anger-corbyn-pushes-speedy-expulsion-of-anti-semites-from-labour/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1HF9GN-e1560586994418-200x200.jpg" class="attachment-square size-square wp-post-image" alt="UK Labour Party leader Jeremy Corbyn leaves his house in north London, on June 12, 2019. (Isabel Infantes/AFP)" title="UK Labour Party leader Jeremy Corbyn leaves his house in north London, on June 12, 2019. (Isabel Infantes/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/facing-growing-anger-corbyn-pushes-speedy-expulsion-of-anti-semites-from-labour/">Facing growing anger, Corbyn pushes speedy expulsion of anti-Semites from Labour</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116165">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/poll-corbyn-loses-ground-as-labour-members-see-anti-semitism-as-genuine-issue/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP_19177402521604-e1563775812627-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s main opposition Labour Party leader Jeremy Corbyn wears a &quot;Free Nazanin&quot; badge as he speaks during Prime Minister&#039;s Questions session at the House of Commons in London, June 26, 2019.  (House of Commons TV / PA via AP)" title="Britain&#039;s main opposition Labour Party leader Jeremy Corbyn wears a &quot;Free Nazanin&quot; badge as he speaks during Prime Minister&#039;s Questions session at the House of Commons in London, June 26, 2019.  (House of Commons TV / PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/poll-corbyn-loses-ground-as-labour-members-see-anti-semitism-as-genuine-issue/">Poll: Corbyn loses ground as Labour members see anti-Semitism as &#8216;genuine&#8217; issue</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2117010 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/video-of-soldier-cop-cheering-palestinian-home-demolition-is-shared-and-slammed/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/F190722WHFF51-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Palestinian building is blown up by Israeli forces in the village of Sur Baher, southern Jerusalem on July 22, 2019,  (Wisam Hashlamoun/Flash90(" title="A Palestinian building is blown up by Israeli forces in the village of Sur Baher, southern Jerusalem on July 22, 2019,  (Wisam Hashlamoun/Flash90(" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/video-of-soldier-cop-cheering-palestinian-home-demolition-is-shared-and-slammed/">Video of soldier, cop celebrating Palestinian home demolition is shared, slammed</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/video-of-soldier-cop-cheering-palestinian-home-demolition-is-shared-and-slammed/">Duo hug, shake hands after blowing up structure in village of Sur Baher as part of razing of illegal construction; IDF: Clip shows their satisfaction with success of mission</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2116440">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-minister-spars-with-eu-over-east-jerusalem-home-demolitions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J021L-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli security forces razing one of the Palestinian buildings in the West Bank village of Dar Salah, adjacent to the Sur Baher area which straddles the West Bank and Jerusalem, July 22, 2019 shows. (Ahmad GHARABLI/AFP)" title="Israeli security forces razing one of the Palestinian buildings in the West Bank village of Dar Salah, adjacent to the Sur Baher area which straddles the West Bank and Jerusalem, July 22, 2019 shows. (Ahmad GHARABLI/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-minister-spars-with-eu-over-east-jerusalem-home-demolitions/">Israeli minister spars with EU over East Jerusalem area home demolitions</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116362">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-blast-massacre-as-israel-razes-homes-near-security-barrier/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J01QZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This picture taken July 22, 2019 shows Israeli security forces razing a Palestinian building under construction in the Wadi al-Hummus area adjacent to the East Jerusalem Palestinian village of Sur Baher. (Hazem Bader/AFP)" title="This picture taken July 22, 2019 shows Israeli security forces razing a Palestinian building under construction in the Wadi al-Hummus area adjacent to the East Jerusalem Palestinian village of Sur Baher. (Hazem Bader/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-blast-massacre-as-israel-razes-homes-near-security-barrier/">Palestinians blast &#8216;massacre&#8217; as Israel razes homes near security barrier</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2117486">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-arab-soccer-fan-arrested-in-cairo-held-for-days-after-taking-photos/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/asdsaasvasvasv-e1563926430717-200x200.png" class="attachment-square size-square wp-post-image" alt="Ouda Masarwa (YouTube screenshot)" title="Ouda Masarwa (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-arab-soccer-fan-arrested-in-cairo-held-for-days-after-taking-photos/">Israeli Arab arrested in Cairo after cop grew suspicious of his Israeli passport</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117114">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-researchers-say-fat-cells-under-skin-help-melanoma-turn-lethal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/iStock-158875496-e1563887814921-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of a dematologist checking a mole on a patient for signs of melanoma (AlexRaths; iStock by Getty Images)" title="Illustrative image of a dematologist checking a mole on a patient for signs of melanoma (AlexRaths; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-researchers-say-fat-cells-under-skin-help-melanoma-turn-lethal/">Israeli researchers say fat cells under skin help melanoma turn lethal</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117449">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-ny-times-jerusalem-bureau-chief-named-editor-of-the-forward/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/jd-forward-jodi-e1563914568523-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jodi Rudoren (Laura E. Adkins for JTA/Getty Images, Twitter)" title="Jodi Rudoren (Laura E. Adkins for JTA/Getty Images, Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-ny-times-jerusalem-bureau-chief-named-editor-of-the-forward/">Ex-NY Times Jerusalem bureau chief named editor of the Forward</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117281">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-throw-out-all-speeding-tickets-from-past-13-months/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/02/F140325NS04-e1456326596753-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A speed camera seen on Route 1 highway from Jerusalem to the Dead Sea, on Tuesday, March 25, 2014. (Nati Shohat/Flash 90)" title="A speed camera seen on Route 1 highway from Jerusalem to the Dead Sea, on Tuesday, March 25, 2014. (Nati Shohat/Flash 90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-throw-out-all-speeding-tickets-from-past-13-months/">Police throw out all speeding tickets from past 13 months</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116552">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/csi-beersheba-israeli-team-develops-tool-to-help-detect-blood-at-crime-scenes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/iStock-943217354-e1563806144556-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of forensic evidence being gathered at a crime scene (natasaadzic; iStock by Getty Images)" title="Illustrative image of forensic evidence being gathered at a crime scene (natasaadzic; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/csi-beersheba-israeli-team-develops-tool-to-help-detect-blood-at-crime-scenes/">CSI Beersheba: Israeli team develops tool to help detect blood at crime scenes</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117033">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-filipino-women-3-children-arrested-in-immigration-crackdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/IMG_20190624_170232-e1561392910944-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Two Filipino boys at the protest against deportations in Tel Aviv on June 24, 2019.  (Melanie Lidman/Times of Israel)" title="Illustrative: Two Filipino boys at the protest against deportations in Tel Aviv on June 24, 2019.  (Melanie Lidman/Times of Israel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-filipino-women-3-children-arrested-in-immigration-crackdown/">2 Filipino women, 3 children arrested in immigration crackdown</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2117262">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kazimierz-albin-early-auschwitz-prisoner-dies-at-96/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Capture-2-e1563895503290-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Kazimierz Albin. (Auschwitz Memorial/Twitter)" title="Kazimierz Albin. (Auschwitz Memorial/Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kazimierz-albin-early-auschwitz-prisoner-dies-at-96/">Kazimierz Albin, early Auschwitz prisoner, dies at 96</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116967">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ex-nablus-mayor-bassam-shakaa-who-was-injured-by-jewish-terrorists-dies-at-89/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/Bassam-Shakaa-e1563877032736-200x200.png" class="attachment-square size-square wp-post-image" alt="Former Nablus mayor Bassam Shakaa (Screenshot: YouTube)" title="Former Nablus mayor Bassam Shakaa (Screenshot: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-nablus-mayor-bassam-shakaa-who-was-injured-by-jewish-terrorists-dies-at-89/">Ex-Nablus mayor Bassam Shakaa, who was injured by Jewish terrorists, dies at 89</a>
						</div>
						<div class="byline">By <a title="Adam Rasgon" href="https://www.timesofisrael.com/writers/adam-rasgon/">Adam Rasgon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116822">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-team-wins-six-medals-at-mathematics-olympiad/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F100525YZ22-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image of Israeli high school student taking a mathematics paper, May 25 2010. (Yossi Zamir/Flash 90)" title="Illustrative image of Israeli high school student taking a mathematics paper, May 25 2010. (Yossi Zamir/Flash 90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-team-wins-six-medals-at-mathematics-olympiad/">Israeli team wins six medals at mathematics Olympiad</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116539">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amazon-cloud-service-said-mulling-regional-data-center-in-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/iStock-925557862-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Amazon Web Services advertisement on an underground platform at a New York City subway station (krblokhin; iStock by Getty Images)" title="Amazon Web Services advertisement on an underground platform at a New York City subway station (krblokhin; iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amazon-cloud-service-said-mulling-regional-data-center-in-israel/">Amazon cloud service said mulling regional data center in Israel</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2116809">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pakistan-pm-says-countrys-intelligence-led-cia-to-bin-laden/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP19070539644735-e1552827169635-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this December 24, 1998, file photo, al-Qaeda leader Osama bin Laden speaks to a group of reporters in the mountains of Helmand province in southern Afghanistan. (AP Photo/Rahimullah Yousafzai, File)" title="In this December 24, 1998, file photo, al-Qaeda leader Osama bin Laden speaks to a group of reporters in the mountains of Helmand province in southern Afghanistan. (AP Photo/Rahimullah Yousafzai, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pakistan-pm-says-countrys-intelligence-led-cia-to-bin-laden/">Pakistan PM says his country&#8217;s intelligence led CIA to bin Laden</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/why-germany-needs-to-pay-attention-to-jewish-life/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/gunda-trepp1563101732-200x200.jpg" alt="Gunda Trepp" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gunda Trepp" href="https://blogs.timesofisrael.com/author/gunda-trepp/">Gunda Trepp</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/why-germany-needs-to-pay-attention-to-jewish-life/" rel="external">Why Germany needs to pay attention to Jewish life</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/why-germany-needs-to-pay-attention-to-jewish-life/" rel="external">We can combat anti-Semitism if we teach not only how Jews were killed in the Holocaust, but how German Jews live today</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/jewish-women-suffer-under-israels-theocracy/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/malka-himelhoch1563776246-200x200.jpg" alt="Malka Himelhoch" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Malka Himelhoch" href="https://blogs.timesofisrael.com/author/malka-himelhoch/">Malka Himelhoch</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/jewish-women-suffer-under-israels-theocracy/" rel="external">Jewish women suffer under Israel&#8217;s theocracy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/jewish-women-suffer-under-israels-theocracy/" rel="external">Thousands of citizens are trapped in unwanted, unsafe marriages due to a biased rabbinical court. They deserve better</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/jerusalem-better-shared/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/jerusalem-better-shared/" rel="external">Jerusalem: Better shared</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/jerusalem-better-shared/" rel="external">As the summer drags on and elections heat up, the city will simmer until it welcomes all its citizens</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/iran-has-somewhat-complied-with-its-nuclear-deal/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Emily-Landau2-1530951815-200x200.jpg" alt="Emily B. Landau" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Emily B. Landau" href="https://blogs.timesofisrael.com/author/emily-landau/">Emily B. Landau</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/iran-has-somewhat-complied-with-its-nuclear-deal/" rel="external">Iran has somewhat complied with its nuclear deal</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/iran-has-somewhat-complied-with-its-nuclear-deal/" rel="external">In renegotiating, it makes little sense to lay out what Iran ’will never accept’ before it meets its full commitments</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/i-survived-abusive-religious-conversion-therapy/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/joe-hyman1536216505-200x200.jpg" alt="Joe Hyman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joe Hyman" href="https://blogs.timesofisrael.com/author/joe-hyman/">Joe Hyman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/i-survived-abusive-religious-conversion-therapy/" rel="external">I survived abusive religious ‘conversion’ therapy</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/i-survived-abusive-religious-conversion-therapy/" rel="external">Rabbis must shift gears and tell LGBTQ+ Jews that their lives matter, before it’s too late</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-moon-and-me/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Helen_Maryles_Shankman-400x400-1530952515-200x200.jpg" alt="Helen Maryles Shankman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Helen Maryles Shankman" href="https://blogs.timesofisrael.com/author/helen-maryles-shankman/">Helen Maryles Shankman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-moon-and-me/" rel="external">The moon and me</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-moon-and-me/" rel="external">Hundreds of campers watched in  silence, mesmerized by the impossible sight of astronauts bouncing over the cratered, powdery surface</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/excuse-me-could-you-move-forward/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/jay-rosen1541488528-200x200.jpg" alt="Jay Rosen" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jay Rosen" href="https://blogs.timesofisrael.com/author/jay-rosen/">Jay Rosen</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/excuse-me-could-you-move-forward/" rel="external">Excuse me, could you move forward?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/excuse-me-could-you-move-forward/" rel="external">What happens when the Israeli invasion into others’ personal space is left to fester unchecked?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-fire-they-play-with/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/markind-1530953508-200x200.jpg" alt="Daniel Markind" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Daniel Markind" href="https://blogs.timesofisrael.com/author/daniel-markind/">Daniel Markind</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-fire-they-play-with/" rel="external">Trump, Pelosi, and the fire they play with</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-fire-they-play-with/" rel="external">The leadership on both sides has been intentionally divisive on questions of race, giving no heed to the risk of fanning those flames of prejudice</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-kid-in-me-wants-another-shot-at-the-moon/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Silow-Carroll" href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-kid-in-me-wants-another-shot-at-the-moon/" rel="external">The kid in me wants another shot at the moon</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-kid-in-me-wants-another-shot-at-the-moon/" rel="external">Imagine what it means for our federal government to set an audacious goal of an unachievable task and succeed! Now join me in my nostalgia </a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-lubavitcher-rebbe-died-25-years-ago-but-his-impact-lives-on-across-all-jewish-denominations/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/7-16-19-sue-fishkoff1563576055-200x200.jpg" alt="Sue Fishkoff" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sue Fishkoff" href="https://blogs.timesofisrael.com/author/sue-fishkoff/">Sue Fishkoff</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-lubavitcher-rebbe-died-25-years-ago-but-his-impact-lives-on-across-all-jewish-denominations/" rel="external">25 years after his death, the Rebbe’s army marches on</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-lubavitcher-rebbe-died-25-years-ago-but-his-impact-lives-on-across-all-jewish-denominations/" rel="external">Chabad continues to teach cherished Jewish principles to the non-observant, chief among them: Jews help others</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2015/03/F130703DV208-1-e1425902445385-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" title="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">21 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">
									<span class="label">The 'conundrum' conundrum</span>Yair Lapid&#8217;s English skills mocked by Netanyahu
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/3500-year-old-staircase-evidence-of-conquered-canaanite-kings-grandeur/">48 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/3500-year-old-staircase-evidence-of-conquered-canaanite-kings-grandeur/">
									<span class="label">Archaeology</span>3,500-year-old staircase evidence of conquered Canaanite king&#8217;s grandeur
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-house-overwhelmingly-passes-anti-bds-resolution/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-house-overwhelmingly-passes-anti-bds-resolution/">
									US House overwhelmingly passes anti-BDS resolution
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-arab-soccer-fan-arrested-in-cairo-held-for-days-after-taking-photos/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-arab-soccer-fan-arrested-in-cairo-held-for-days-after-taking-photos/">
									Israeli Arab arrested in Cairo after cop grew suspicious of his Israeli passport
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/syrian-media-says-israel-carried-out-airstrikes-in-countrys-south/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/syrian-media-says-israel-carried-out-airstrikes-in-countrys-south/">
									Syrian media says Israel carried out airstrikes in country&#8217;s south
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/5-jewish-things-to-know-about-boris-johnson/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/5-jewish-things-to-know-about-boris-johnson/">
									5 Jewish things to know about Boris Johnson
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">
									No anonymous surveys, Central Elections Committee chair warns pollsters, media
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ahead-of-peace-plan-rollout-jared-kushner-applies-big-data-to-arab-media/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ahead-of-peace-plan-rollout-jared-kushner-applies-big-data-to-arab-media/">
									Ahead of peace plan rollout, Jared Kushner applies big data to Arab media
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hamas-says-real-opportunity-for-prisoner-swap-if-israel-gets-serious/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hamas-says-real-opportunity-for-prisoner-swap-if-israel-gets-serious/">
									Hamas says &#8216;real opportunity&#8217; for prisoner swap if Israel gets serious
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-ny-times-jerusalem-bureau-chief-named-editor-of-the-forward/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-ny-times-jerusalem-bureau-chief-named-editor-of-the-forward/">
									Ex-NY Times Jerusalem bureau chief named editor of the Forward
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/study-americans-dont-know-much-about-jews-but-love-them-anyway/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/study-americans-dont-know-much-about-jews-but-love-them-anyway/">
									Study: Americans don’t know much about Jews, but love them anyway
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">
									Netanyahu said once again pushing right-wing union with racist party
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/">
									<span class="label">Interview</span>Jewish filmmaker charts how American-Muslim life has deteriorated under Trump
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ag-said-to-okay-termination-of-justice-ministry-head-amid-calls-to-block-move/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ag-said-to-okay-termination-of-justice-ministry-head-amid-calls-to-block-move/">
									AG said to okay termination of Justice Ministry head, amid calls to block move
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-iran-smuggling-dual-use-items-for-hezbollah-weaponry-via-beirut-port/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-iran-smuggling-dual-use-items-for-hezbollah-weaponry-via-beirut-port/">
									Israel: Iran smuggling dual-use items for Hezbollah arms by sea into Beirut port
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-senate-confirms-mark-esper-as-defense-secretary/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-senate-confirms-mark-esper-as-defense-secretary/">
									US Senate confirms Mark Esper as defense secretary
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pas-top-diplomat-another-country-will-recognize-palestine-by-end-of-month/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pas-top-diplomat-another-country-will-recognize-palestine-by-end-of-month/">
									PA&#8217;s top diplomat: Another country will recognize Palestine by end of month
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/greenblatt-peace-plan-wont-be-based-on-fictions-of-international-consensus/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/greenblatt-peace-plan-wont-be-based-on-fictions-of-international-consensus/">
									Greenblatt: Palestinians have aspiration, not right, to East Jerusalem capital
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-researchers-say-fat-cells-under-skin-help-melanoma-turn-lethal/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-researchers-say-fat-cells-under-skin-help-melanoma-turn-lethal/">
									Israeli researchers say fat cells under skin help melanoma turn lethal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-may-have-downed-more-than-one-iranian-drone-last-week-top-general-says/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-may-have-downed-more-than-one-iranian-drone-last-week-top-general-says/">
									US may have downed more than one Iranian drone last week, top general says
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jerry-klinger/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Jerry-Klinger1-1530953683-200x200.jpg" alt="Jerry Klinger">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jerry-klinger/">Jerry Klinger</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/an-oppressed-woman-of-color-stands-up-to-the-pro-israel-lobby/">An oppressed woman of color stand...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/betty-soibel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Betty-Soibel-1530953139-200x200.jpg" alt="Betty Soibel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/betty-soibel/">Betty Soibel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-emergence-of-hope-a-thank-you-to-our-community/">The emergence of hope: a thank yo...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-weissman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/david-weissman11561965170-200x200.jpg" alt="David Weissman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-weissman/">David Weissman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/recommended-new-plan-for-democrats/">Recommended new plan for Democrats</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yoni-mozeson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yoni-mozeson1561270813-200x200.jpg" alt="Yoni Mozeson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yoni-mozeson/">Yoni Mozeson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/midrash-tanchuma-pinchas-ancestral-twists-and-turns/">Midrash Tanchuma Pinchas -- Ances...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/tzemach-yehudah-richter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/tzemach-yehudah-richter1554276552-200x200.jpg" alt="Tzemach Yehudah Richter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/tzemach-yehudah-richter/">Tzemach Yehudah Richter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/al-franken-cedar-riverside-and-somebody-is-sitting-in-someones-chair-in-occupied-territory/">Al Franken, Cedar Riverside And S...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nina-b-mogilnik/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Nina-1530953650-200x200.jpg" alt="Nina B. Mogilnik">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nina-b-mogilnik/">Nina B. Mogilnik</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-wizard-of-oz/">The Wizard of Oz</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yaakov-jaffe/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yaakov-jaffe-1530953270-200x200.jpg" alt="Yaakov Jaffe">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yaakov-jaffe/">Yaakov Jaffe</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/if-need-be-well-perform-a-jewish-divorce-in-a-starbucks/">If need be, we'll perform a Jewis...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-s-diamond/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Michael-S-Diamond-1532861823-200x200.jpg" alt="Michael S. Diamond">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-s-diamond/">Michael S. Diamond</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/chapter-8-krishna-in-kapota/">Chapter 8: Krishna in Kapota</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/nazi-looted-paintings-stir-legal-conflicts/">Nazi-Looted Paintings Stir Legal ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shauli-bar-on/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shauli-bar-on1561254529-200x200.jpg" alt="Shauli Bar-On">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shauli-bar-on/">Shauli Bar-On</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israel-lacks-separation-between-synagogue-and-state/">Israel Lacks Separation Between S...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/if-you-build-it-they-will-come-and-demolish-it-7-things-to-know-for-july-23/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1J021L-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli security forces razing one of the Palestinian buildings in the West Bank village of Dar Salah, adjacent to the Sur Baher area which straddles the West Bank and Jerusalem, July 22, 2019 shows. (Ahmad GHARABLI/AFP)" title="Israeli security forces razing one of the Palestinian buildings in the West Bank village of Dar Salah, adjacent to the Sur Baher area which straddles the West Bank and Jerusalem, July 22, 2019 shows. (Ahmad GHARABLI/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/if-you-build-it-they-will-come-and-demolish-it-7-things-to-know-for-july-23/">
							If you build it, they will come (and demolish it): 7 things to know for July 23 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/unite-the-right-or-fight-fight-fight-10-things-to-know-for-july-22/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/F190721TNFF04-e1563731034810-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ayelet Shaked and Naftali Bennett at a press conference in Ramat Gan, where the former was announced as the new head of the New Right party, on July 21, 2019. (Tomer Neuberg/Flash90)" title="Ayelet Shaked and Naftali Bennett at a press conference in Ramat Gan, where the former was announced as the new head of the New Right party, on July 21, 2019. (Tomer Neuberg/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/unite-the-right-or-fight-fight-fight-10-things-to-know-for-july-22/">
							Unite the right, or fight fight fight: 10 things to know for July 22 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/tanked-up-and-ready-to-fight-9-things-to-know-for-july-21/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/07/AP19200709525312-e1563605358505-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The British-flagged oil tanker Stena Impero at an unknown location on May 5, 2019 (Basil M. Karatzas, Karatzas Images via AP)" title="The British-flagged oil tanker Stena Impero at an unknown location on May 5, 2019 (Basil M. Karatzas, Karatzas Images via AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/tanked-up-and-ready-to-fight-9-things-to-know-for-july-21/">
							Tanked up and ready to fight: 9 things to know for July 21 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/03/F130703DV208-1-e1425902445385-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" title="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">
							Yair Lapid&#8217;s English skills mocked by Netanyahu 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/04/F190403YS03-e1554471580241-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Justice Hanan Melcer, chairman of the Central Elections Committee. (Yonatan Sindel/Flash90)" title="Justice Hanan Melcer, chairman of the Central Elections Committee. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/no-anonymous-surveys-central-elections-committee-chair-warns-pollsters-media/">
							No anonymous surveys, Central Elections Committee chair warns pollsters, media 
						</a>
					</div>
					<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/pjimage-1-e1550577755142-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" title="Left, Bezalel Smotrich, after winning the election for chairman of the National Union, at the Crown Plaza hotel in Jerusalem, January 14, 2019. (Yonatan Sindel/Flash90). Right, Prime Minister Benjamin Netanyahu visits a drill of the Armored Corps in Shizafon Base, in southern Israel on January 23, 2019. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-said-once-again-pushing-right-wing-union-with-racist-party/">
							Netanyahu said once again pushing right-wing union with racist party 
						</a>
					</div>
					<div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2015/03/F130703DV208-1-e1425902445385-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" title="Former finance minister Yair Lapid (left) and Prime Minister Benjamin Netanyahu, when the last government was in power, in Jerusalem on July 3, 2013. (Flash90)" /></a>
						</div>
						<span class="label">The 'conundrum' conundrum</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/yair-lapids-english-skills-mocked-by-netanyahu/">Yair Lapid&#8217;s English skills mocked by Netanyahu</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/want-to-know-beach-conditions-in-tel-aviv-jaffa-theres-an-app-for-that/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-21-3-400x250.png" class="attachment-medium size-medium wp-post-image" alt="From the Tel Aviv municipality&#039;s video promoting its new app, Tel Aviv Beaches, offering up-to-date information about the weather at the city&#039;s beaches. (Courtesy screen grab)" title="From the Tel Aviv municipality&#039;s video promoting its new app, Tel Aviv Beaches, offering up-to-date information about the weather at the city&#039;s beaches. (Courtesy screen grab)" /></a>
						</div>
						<span class="label">Making waves</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/want-to-know-beach-conditions-in-tel-aviv-jaffa-theres-an-app-for-that/">New app tracks beach conditions in Tel Aviv-Jaffa</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/multifaceted-jerusalem-wears-many-clothes-in-festival-of-contemporary-design/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/OVERALL.-Credit-Ricky-Rachman-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Crocheting a cover for a Mamluk dome at the Tower of David Museum in Jerusalem as part of &#039;Overall,&#039; a three-day fashion event in July 2019 (Courtesy Ricky Rachman)" title="Crocheting a cover for a Mamluk dome at the Tower of David Museum in Jerusalem as part of &#039;Overall,&#039; a three-day fashion event in July 2019 (Courtesy Ricky Rachman)" /></a>
						</div>
						<span class="label">Wandering fashion</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/multifaceted-jerusalem-wears-many-clothes-in-festival-of-contemporary-design/">Multifaceted Jerusalem wears many clothes in festival of contemporary design</a>
						</div>
													<div class="byline">
								By <a title="Hannah Harnest" href="https://www.timesofisrael.com/writers/hannah-harnest/">Hannah Harnest</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sinkhole-swallows-ramat-gan-junction-causing-traffic-mayhem/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/kiryat-yam-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A sinkhole that formed in a street in the northern coastal town of Kiryat Yam, January 14, 2019, following rain. (Kiryat Yam municipality)" title="A sinkhole that formed in a street in the northern coastal town of Kiryat Yam, January 14, 2019, following rain. (Kiryat Yam municipality)" /></a>
						</div>
						<span class="label">Highway to hell</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sinkhole-swallows-ramat-gan-junction-causing-traffic-mayhem/">3-meter wide sinkhole at Ramat Gan junction causes traffic mayhem</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-thwart-theft-of-half-a-ton-of-chickpeas-in-southern-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Image-from-iOS-4-e1563772020310-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A vehicle loaded with about half a ton of stolen chickpeas, near Kibbutz Nahal Oz on July 21, 2019. (Israel Police)" title="A vehicle loaded with about half a ton of stolen chickpeas, near Kibbutz Nahal Oz on July 21, 2019. (Israel Police)" /></a>
						</div>
						<span class="label">Hummus heist</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/police-thwart-theft-of-half-a-ton-of-chickpeas-in-southern-israel/">Police thwart theft of half a ton of chickpeas in southern Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netflix-buys-rights-to-screen-2019-eurovision-from-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/05/Untitled-26-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Duncan Laurence of the Netherlands, center, celebrates after winning the 2019 Eurovision Song Contest grand final with the song &quot;Arcade&quot; in Tel Aviv, May 18, 2019. He is flanked (from left) by the four Israeli hosts: Assi Azar, Lucy Ayoub, Bar Refaeli and Erez Tal (AP Photo/Sebastian Scheiner)" title="Duncan Laurence of the Netherlands, center, celebrates after winning the 2019 Eurovision Song Contest grand final with the song &quot;Arcade&quot; in Tel Aviv, May 18, 2019. He is flanked (from left) by the four Israeli hosts: Assi Azar, Lucy Ayoub, Bar Refaeli and Erez Tal (AP Photo/Sebastian Scheiner)" /></a>
						</div>
						<span class="label">Dare to stream</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netflix-buys-rights-to-screen-2019-eurovision-from-tel-aviv/">Netflix buys rights to screen 2019 Eurovision from Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/natalie-portman-is-marvels-next-thor/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/AP19202083788286-e1563687825637-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director Taika Waititi hands the Thor hammer to Natalie Portman during the &quot;Thor Love And Thunder&quot; portion of the Marvel Studios panel on day three of Comic-Con International on July 20, 2019, in San Diego. (Chris Pizzello/Invision/AP)" title="Director Taika Waititi hands the Thor hammer to Natalie Portman during the &quot;Thor Love And Thunder&quot; portion of the Marvel Studios panel on day three of Comic-Con International on July 20, 2019, in San Diego. (Chris Pizzello/Invision/AP)" /></a>
						</div>
						<span class="label">Hebrew hammer</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/natalie-portman-is-marvels-next-thor/">Natalie Portman is Marvel&#8217;s next &#8216;Thor&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Lindsey Bahr" href="https://www.timesofisrael.com/writers/lindsey-bahr/">Lindsey Bahr</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rabbi-peeved-as-first-weed-cafe-in-us-to-open-near-synagogue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/eger-e1563479360134-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rabbi Denise L. Eger at the 2011 Human Rights Campaign gala in Los Angeles, where she was honored, March 12, 2011. (Brian To/FilmMagic/Getty Images via JTA)" title="Rabbi Denise L. Eger at the 2011 Human Rights Campaign gala in Los Angeles, where she was honored, March 12, 2011. (Brian To/FilmMagic/Getty Images via JTA)" /></a>
						</div>
						<span class="label">High holidays</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rabbi-peeved-as-first-weed-cafe-in-us-to-open-near-synagogue/">Rabbi peeved as first weed cafe in US to open near synagogue</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ninja-park-brings-obstacle-course-challenge-to-four-israeli-cities/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-21-2-400x250.png" class="attachment-medium size-medium wp-post-image" alt="One of the local contestants competing in &quot;Ninja Israel,&quot; the Keshet show based on the popular Japanese and American versions. (Courtesy Keshet)" title="One of the local contestants competing in &quot;Ninja Israel,&quot; the Keshet show based on the popular Japanese and American versions. (Courtesy Keshet)" /></a>
						</div>
						<span class="label">Enter the ninja</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ninja-park-brings-obstacle-course-challenge-to-four-israeli-cities/">Ninja Park brings obstacle course challenge to four Israeli cities</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/radio-station-pays-fine-to-feminist-group-with-300000-coins/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Buckets-of-cash-e1563447288339-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of some 300,000 coins an ultra-Orthodox radio state used to pay a court-ordered fine to a feminist group, July 16, 2019. (Twitter)" title="Screen capture from video of some 300,000 coins an ultra-Orthodox radio state used to pay a court-ordered fine to a feminist group, July 16, 2019. (Twitter)" /></a>
						</div>
						<span class="label">Heavy penalty</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/radio-station-pays-fine-to-feminist-group-with-300000-coins/"><span class="media-ico video-ico no-slash"></span>Radio station pays fine to feminist group with 300,000 coins</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-find-dozens-of-exotic-reptiles-in-raid-on-tel-aviv-apartment/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/9c65e46b-e27b-4f72-99f1-1158e89899dd-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="One of dozens of reptiles found in a Tel Aviv apartment as part of an international operation against illegal trade in animals, June 2019. (Israel Nature and Parks Authority)" title="One of dozens of reptiles found in a Tel Aviv apartment as part of an international operation against illegal trade in animals, June 2019. (Israel Nature and Parks Authority)" /></a>
						</div>
						<span class="label">Scales of justice</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/police-find-dozens-of-exotic-reptiles-in-raid-on-tel-aviv-apartment/">Police find dozens of exotic reptiles in raid on Tel Aviv apartment</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netflix-thriller-film-presents-ethiopian-jewish-exodus-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-2-e1563350833401-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The trailer for the new Netflix movie &quot;The Red Sea Diving Resort.&quot; (Screenshot: YouTube)" title="The trailer for the new Netflix movie &quot;The Red Sea Diving Resort.&quot; (Screenshot: YouTube)" /></a>
						</div>
						<span class="label">Captain Israel</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netflix-thriller-film-presents-ethiopian-jewish-exodus-to-israel/"><span class="media-ico video-ico no-slash"></span>Netflix thriller film presents Ethiopian Jewish exodus to Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/egyptian-scholar-says-jewish-people-use-human-blood-in-matzah/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Blood-libel-e1563346168903-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Fouad AbdelWahed, a professor at King Saud University, claiming Jews use blood in their matzah. (YouTube)" title="Screen capture from video of Fouad AbdelWahed, a professor at King Saud University, claiming Jews use blood in their matzah. (YouTube)" /></a>
						</div>
						<span class="label">Stale idea</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/egyptian-scholar-says-jewish-people-use-human-blood-in-matzah/">Egyptian scholar says Jewish people use human blood in matzah</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/at-botanical-gardens-playmobil-takes-kids-around-the-world-in-80-pieces/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/20190715_182507-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Children playing on a makeshift pirate ship with Playmobil figures, at the Jerusalems Botanical Gardens, July 15, 2019. (Joshua Davidovich/Times of Israel)" title="Children playing on a makeshift pirate ship with Playmobil figures, at the Jerusalems Botanical Gardens, July 15, 2019. (Joshua Davidovich/Times of Israel)" /></a>
						</div>
						<span class="label">Toys will be toys</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/at-botanical-gardens-playmobil-takes-kids-around-the-world-in-80-pieces/">At Botanical Gardens, Playmobil plants its plastic flag</a>
						</div>
													<div class="byline">
								By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-marvelous-mrs-maisel-russian-doll-snag-emmy-nods/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/09/063_1035142496-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rachel Brosnahan accepts the Outstanding Lead Actress in a Comedy Series award for &#039;The Marvelous Mrs. Maisel&#039; onstage during the 70th Emmy Awards at Microsoft Theater on September 17, 2018 in Los Angeles, California. (Kevin Winter/Getty Images/AFP)" title="Rachel Brosnahan accepts the Outstanding Lead Actress in a Comedy Series award for &#039;The Marvelous Mrs. Maisel&#039; onstage during the 70th Emmy Awards at Microsoft Theater on September 17, 2018 in Los Angeles, California. (Kevin Winter/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Jewish jokes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-marvelous-mrs-maisel-russian-doll-snag-emmy-nods/">‘The Marvelous Mrs. Maisel,’ &#8216;Russian Doll&#8217; snag Emmy nods</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/alcaida-trump-ridiculed-for-misspelling-terror-groups-name/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1IS8AN-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump takes part in the 3rd Annual Made in America Product Showcase  on the South Lawn at the White House in Washington, DC, on July 15, 2019. (Nicholas Kamm / AFP)" title="US President Donald Trump takes part in the 3rd Annual Made in America Product Showcase  on the South Lawn at the White House in Washington, DC, on July 15, 2019. (Nicholas Kamm / AFP)" /></a>
						</div>
						<span class="label">[Sic] burn</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/alcaida-trump-ridiculed-for-misspelling-terror-groups-name/">&#8216;Alcaida&#8217;: Trump ridiculed for misspelling terror group&#8217;s name</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/barak-scolds-netanyahu-with-credit-card-revealing-numbers-to-all/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/Barak-visa-card-e1563263114830-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Israel Democratic Party leader Ehud Barak, right, demonstrating how to use a credit card. (Twitter)" title="Screen capture from video of Israel Democratic Party leader Ehud Barak, right, demonstrating how to use a credit card. (Twitter)" /></a>
						</div>
						<span class="label">Card-carrying Democrat</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/barak-scolds-netanyahu-with-credit-card-revealing-numbers-to-all/"><span class="media-ico video-ico no-slash"></span>Barak scolds Netanyahu with credit card, revealing numbers to all</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/iranian-bread-a-permanent-guest-at-kuwaiti-tables/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1HW6ZE-e1563267723917-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A waiter serves Iranian bread - known as taftoon - at the Al-Walimah restaurant in Kuwait City on June on June 27, 2019. - Iranian bread has for decades been a staple of Kuwaiti breakfast, lunch and dinner tables. For Kuwaitis, their bond with Iranian culture remains unchanged despite the growing regional tensions between the Sunni-ruled Gulf countries and the Shiite Islamic republic. (Photo by Yasser Al-Zayyat / AFP)" title="A waiter serves Iranian bread - known as taftoon - at the Al-Walimah restaurant in Kuwait City on June on June 27, 2019. - Iranian bread has for decades been a staple of Kuwaiti breakfast, lunch and dinner tables. For Kuwaitis, their bond with Iranian culture remains unchanged despite the growing regional tensions between the Sunni-ruled Gulf countries and the Shiite Islamic republic. (Photo by Yasser Al-Zayyat / AFP)" /></a>
						</div>
						<span class="label">Flour power</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-bread-a-permanent-guest-at-kuwaiti-tables/">Iranian bread a permanent guest at Kuwaiti tables</a>
						</div>
													<div class="byline">
								By <a title="Salima Lebel" href="https://www.timesofisrael.com/writers/salima-lebel/">Salima Lebel</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wwii-code-breaker-alan-turing-to-appear-on-new-uk-bank-note/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/07/000_1IS3XV-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark Carney, governor of the Bank of England, speaks in front of the concept design for the new Bank of England 50 pound banknote, featuring mathematician and scientist Alan Turing, during the presentation at the Science and Industry Museum in Manchester, north-west England on July 15, 2019. (OLI SCARFF / AFP)" title="Mark Carney, governor of the Bank of England, speaks in front of the concept design for the new Bank of England 50 pound banknote, featuring mathematician and scientist Alan Turing, during the presentation at the Science and Industry Museum in Manchester, north-west England on July 15, 2019. (OLI SCARFF / AFP)" /></a>
						</div>
						<span class="label">Fits the bill</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wwii-code-breaker-alan-turing-to-appear-on-new-uk-bank-note/">WWII code-breaker Alan Turing to appear on new UK bank note</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hbo-drops-trailer-for-show-on-shocking-violence-that-led-to-gaza-war/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/06/our-boys-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From &#039;Our Boys,&#039; the HBO and Keshet Productions drama directed by Joseph Cedar and created by Hagai Levi about the June 2014 kidnapping and killing of three Jewish teens (Courtesy HBO)" title="From &#039;Our Boys,&#039; the HBO and Keshet Productions drama directed by Joseph Cedar and created by Hagai Levi about the June 2014 kidnapping and killing of three Jewish teens (Courtesy HBO)" /></a>
						</div>
						<span class="label">Summer of sorrow</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hbo-drops-trailer-for-show-on-shocking-violence-that-led-to-gaza-war/">HBO drops trailer for show on violence that led to 2014 Gaza war</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1559038435'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v3.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2117504", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2117504", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2117504]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 1.393 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-24 06:07:07 -->

<!-- super cache -->