<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>Gantz heading to US this week for meeting with Pentagon chief | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami" />
	<link rel="canonical" href="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1646673554' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1652616888' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "//static.timesofisrael.com/www/js/cookie_accept.js?ver=1640162431"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1652264465">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1635746012">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1640167399">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1646419719">
		

		

<script>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</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1649745755"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=<?/*= rgb_the_file_version('prebid_wrapper-desktop.js', 'www/js/prebid'); */?>"></script> -->
<!-- <script async src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1652734848"></script> -->

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2763207"
  ></script>

<script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1649745755"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1652734848"></script>
<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Gantz heading to US this week for meeting with Pentagon chief">
		<meta property="og:description"		content="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Gantz heading to US this week for meeting with Pentagon chief">
		<meta name="twitter:description" 	content="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386-1024x640.jpg">
		<meta itemprop="description" 		content="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386-1024x640.jpg">
		<meta name="description" 			content="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami">
		<link rel="original-source" 		href="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2763207 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
      
      
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Partners_LB id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				

				};
			
        </script>
    </div>
      
    					<article id="article_2763207" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2763207"
	data-article_url_http="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/"
	data-article_url="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/"
	data-article_title_full="Gantz heading to US this week for meeting with Pentagon chief | The Times of Israel"
	data-article_title="Gantz heading to US this week for meeting with Pentagon chief"
	data-article_description="Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami"
	data-image_url="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386.jpg"
	data-image_width="2048"
	data-image_height="1365">

		<div class="banner-placeholder">
    <!-- /3933714/TOI_Desktop/Top -->
      <div class="banner-placeholder placeholder-top placeholder-gray">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/Top id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				

				};
			
        </script>
    </div>
      </div>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Gantz heading to US this week for meeting with Pentagon chief</h1>
				<h2 class="underline">Defense minister to hold talks with Lloyd Austin in Washington on Thursday, before meeting with Jewish communities in New York and Miami</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">15 May 2022, 7:58 pm</span>
						<span class="comments">
							<a href="#comments"></a>
						</span>
						<span class="edit empty">
							<a data-id="2763207" href="/wp-admin/post.php?post=2763207&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Gantz+heading+to+US+this+week+for+meeting+with+Pentagon+chief&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F&title=Gantz+heading+to+US+this+week+for+meeting+with+Pentagon+chief&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Gantz%20heading%20to%20US%20this%20week%20for%20meeting%20with%20Pentagon%20chief - The Times of Israel&body=Gantz%20heading%20to%20US%20this%20week%20for%20meeting%20with%20Pentagon%20chief%0A%0ADefense%20minister%20to%20hold%20talks%20with%20Lloyd%20Austin%20in%20Washington%20on%20Thursday%2C%20before%20meeting%20with%20Jewish%20communities%20in%20New%20York%20and%20Miami%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
											<div class="writer-details">
							<p>Emanuel (Mannie) Fabian is The Times of Israel's military correspondent.</p>							<ul class="social-small social-writer">
																<li class="twitter"><a href="https://twitter.com/http://manniefabian" target="_blank"></a></li>								<li class="email"><a href="mailto:mannie@timesofisrael.com"></a></li>																<li class="rss"><a href="https://www.timesofisrael.com/writers/emanuel-fabian/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/AP21154698247386-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US Secretary of Defense Lloyd Austin (right) hosts an honor cordon welcoming Defense Minister Benny Gantz at the Pentagon in Washington on June 3, 2021. (AP Photo/Andrew Harnik)" loading="lazy" title="US Secretary of Defense Lloyd Austin (right) hosts an honor cordon welcoming Defense Minister Benny Gantz at the Pentagon in Washington on June 3, 2021. (AP Photo/Andrew Harnik)" /></a><div class="caption">US Secretary of Defense Lloyd Austin (right) hosts an honor cordon welcoming Defense Minister Benny Gantz at the Pentagon in Washington on June 3, 2021. (AP Photo/Andrew Harnik)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Defense Minister Benny Gantz will head to the US this week for a meeting with his American counterpart Lloyd Austin, his office said Sunday.</p>
<p>Gantz will take off on Wednesday and is slated to meet with the Pentagon chief the next morning (around 3 p.m. Thursday Israel time) in Washington. His office did not elaborate on the nature of the meeting.</p>
<p>The upcoming meeting comes as tensions between Israel and the US are high, amid an investigation into the death of Palestinian-American journalist Shireen Abu Akleh &#8212; who was shot last week while covering clashes between Israeli troops and Palestinian gunmen during an Israeli military operation in the West Bank city of Jenin &#8212; as well as the violence seen at her funeral on Friday.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>After meeting Austin, the defense minister is slated to sit down with bereaved families and other members of the Jewish community in New York and Miami, according to a schedule published by Gantz&#8217;s office.</p>
<p>Gantz last met with Austin at the Pentagon in December, and the two discussed bilateral ties, the Iranian threat, and Israel’s qualitative military edge in the Middle East.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="Gantz heading to US this week for meeting with Pentagon chief">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>On Sunday, US Secretary of State Antony Blinken <a href="https://www.timesofisrael.com/blinken-offers-support-to-family-of-american-palestinian-reporter-killed-in-jenin/">spoke with</a> the family of the slain Al Jazeera reporter as Israel faced a wave of <a href="https://www.timesofisrael.com/us-deeply-disturbed-over-images-of-israeli-police-beating-mourners-eu-appalled/">international criticism</a> following the behavior of Israeli police at her funeral.</p>
<p>Palestinian Authority President Mahmoud Abbas has charged that Israel “executed” Abu Akleh. Israeli officials, including Gantz, at first said it was likely Palestinian gunmen had mistakenly shot her, but later said errant Israeli sniper fire could also possibly have caused her death.</p>
<p>Israel is insisting that it cannot definitively determine who shot her without examining the bullet removed from her neck, Channel 12 news reported Friday, adding that Israel has asked the US for assistance in persuading the Palestinian Authority to cooperate.</p>
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
      <div class="banner-placeholder 336x280_Middle_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_1 id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				

				};
			
        </script>
    </div>
      </div>
    
<p>At her funeral on Friday, police officers charged Palestinians who were holding and surrounding the casket and beat them with batons, nearly toppling the coffin.</p>
<p>Police have claimed that the casket was seized by a mob against the family’s wishes outside Jerusalem’s St. Joseph’s Hospital, prompting the cops’ intervention. Abu Akleh’s brother, however, <a href="https://www.timesofisrael.com/abu-aklehs-brother-slams-police-brutal-force-at-funeral-expresses-hope-for-peace/">said the family</a> and mourners had hoped to hold a “small procession,” but were “bombarded” by officers as they left the hospital.</p>
<p>Blinken earlier said he was “deeply troubled” by the actions of Israeli police, and the State Department urged a transparent investigation into her killing.</p>

	<div id="attachment_2760963"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2022/05/Untitled-1111.jpg"><img loading="lazy" class="size-large wp-image-2760963" src="https://static.timesofisrael.com/www/uploads/2022/05/Untitled-1111-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Protesters hold candles and a photo of Al Jazeera journalist Shireen Abu Akleh, who was killed while covering clashes between IDF troops and Palestinian gunmen during an IDF raid in Jenin, on May 11, 2022. (AP Photo/ Ariel Schalit)</div>
	</div>
<p>Meanwhile, negotiations between Iran and world powers over restoring a frayed 2015 nuclear deal have been stalled since mid-March, reportedly over Iran’s demand that Washington delist its Islamic Revolutionary Guard Corps from a US terror list — a demand that the US has rejected.</p>
<p>According to recent reports, Israeli officials have recently indicated that the US administration is closer than ever to admitting defeat on President Joe Biden’s stated goal of returning to the 2015 deal.</p>
<p><em>Agencies contributed to this report.</em></p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-yellow-green" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				Is our work important to you?			</div>

			<div class="crm-article-popup__content">
																					<p>Do you rely on The Times of Israel for accurate and insightful news on Israel and the Jewish world? If so, please join <strong>The Times of Israel Community.</strong> For as little as $6/month, you will:</p>
<ul class="crm-bottom-popup__content__ul">
<li><strong>Support</strong> our independent journalism;</li>
<li><strong>Enjoy</strong> an ad-free experience on the ToI site, apps and emails; and</li>
<li><strong>Gain access</strong> to exclusive content shared only with the ToI Community, including weekly letters from founding editor David Horovitz.</li>
</ul>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=important&utm_source=website&utm_medium=article_end" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
      <div class="banner-placeholder 336x280_Middle_3">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/336x280_Middle_3 id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				

				};
			
        </script>
    </div>
      </div>
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/benny-gantz/">Benny Gantz</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/lloyd-austin/">Lloyd Austin</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-us-relations/">Israel-US relations</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Gantz+heading+to+US+this+week+for+meeting+with+Pentagon+chief&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F&title=Gantz+heading+to+US+this+week+for+meeting+with+Pentagon+chief&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Gantz%20heading%20to%20US%20this%20week%20for%20meeting%20with%20Pentagon%20chief - The Times of Israel&body=Gantz%20heading%20to%20US%20this%20week%20for%20meeting%20with%20Pentagon%20chief%0A%0ADefense%20minister%20to%20hold%20talks%20with%20Lloyd%20Austin%20in%20Washington%20on%20Thursday%2C%20before%20meeting%20with%20Jewish%20communities%20in%20New%20York%20and%20Miami%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fgantz-heading-to-us-this-week-for-meeting-with-pentagon-chief%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
      <div class="banner-placeholder 300x250_SideBar_Right_1">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_1 id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				

				};
			
        </script>
    </div>
      </div>
    						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/gantz-heading-to-us-this-week-for-meeting-with-pentagon-chief/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
      <div class="banner-placeholder 300x250_SideBar_Right_2">
      <span class="banner-label">Advertisement</span>
    <div data-aaad="true" data-aa-adunit=/3933714/TOI_Desktop/300x250_SideBar_Right_2 id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
			
				if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				

				};
			
        </script>
    </div>
      </div>
    															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">May 16, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template3 news type-post post-id-2763784 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/video-shows-cops-storming-hospital-before-reporters-funeral-firing-shots/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/Screen-Shot-2022-05-16-at-14.16.15-e1652700040624-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Israeli police officers are seen in Saint Joseph&#039;s Hospital in Jerusalem, from where Al Jazeera journalist Shirin Abu Akleh&#039;s funeral set out, on May 16, 2022. (Screen capture: Twitter)" loading="lazy" title="Israeli police officers are seen in Saint Joseph&#039;s Hospital in Jerusalem, from where Al Jazeera journalist Shirin Abu Akleh&#039;s funeral set out, on May 16, 2022. (Screen capture: Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/video-shows-cops-storming-hospital-before-reporters-funeral-firing-shots/?utm_source=article_hpsidebar&utm_medium=desktop_site">Video shows cops storming hospital before reporter&#8217;s funeral, hitting people inside</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/video-shows-cops-storming-hospital-before-reporters-funeral-firing-shots/?utm_source=article_hpsidebar&utm_medium=desktop_site">Security camera footage shows officers with batons out in Jerusalem Saint Joseph&#8217;s Hospital before heavily criticized intervention at procession for Shireen Abu Akleh</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2763622">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-catholic-clergyman-condemns-police-action-at-al-jazeera-reporters-funeral/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32A83BF-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Latin Patriarch of Jerusalem Pierbattista Pizzaballa speaks at Saint Joseph Hospital in Jerusalem on May 16, 2022.  (AHMAD GHARABLI / AFP)" loading="lazy" title="Latin Patriarch of Jerusalem Pierbattista Pizzaballa speaks at Saint Joseph Hospital in Jerusalem on May 16, 2022.  (AHMAD GHARABLI / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-catholic-clergyman-condemns-police-action-at-al-jazeera-reporters-funeral/?utm_source=article_hpsidebar&utm_medium=desktop_site">Top Catholic clergyman condemns police violence at Al Jazeera reporter&#8217;s funeral</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763364">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-violence-at-journalists-funeral-said-to-be-over-waving-of-palestinian-flags/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F220513JA03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel police at the funeral procession of Al Jazeera journalist Shireen Abu Aqleh at St Joseph hospital in Jerusalem, May 13, 2022. (Jamal Awadl/Flash90)" loading="lazy" title="Israel police at the funeral procession of Al Jazeera journalist Shireen Abu Aqleh at St Joseph hospital in Jerusalem, May 13, 2022. (Jamal Awadl/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-violence-at-journalists-funeral-said-to-be-over-waving-of-palestinian-flags/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police violence at journalist&#8217;s funeral said to be over waving of Palestinian flags</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763426">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bellingcat-probe-suggests-israeli-fire-most-likely-killed-journalist-but-not-100/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135600279058-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A mural of slain of Al Jazeera journalist Shireen Abu Akleh is on display, in Gaza City, Sunday, May 15, 2022. (AP Photo/Adel Hana)" loading="lazy" title="A mural of slain of Al Jazeera journalist Shireen Abu Akleh is on display, in Gaza City, Sunday, May 15, 2022. (AP Photo/Adel Hana)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bellingcat-probe-suggests-israeli-fire-most-likely-killed-journalist-but-not-100/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bellingcat probe suggests Israeli fire most likely killed journalist; but not 100%</a>
						</div>
						<div class="byline">By <span>Josef Federman</span></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-2763626">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-may-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/08/f160316oz73-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative. An Israeli Air Force Boeing AH-64 Apache helicopter, June 8, 2012. (Ofer Zidon/Flash90/File)" loading="lazy" title="Illustrative. An Israeli Air Force Boeing AH-64 Apache helicopter, June 8, 2012. (Ofer Zidon/Flash90/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live" data-text="Live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-may-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF said considering use of attack helicopters during fierce firefights in West Bank</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-may-16-2022/?utm_source=article_hpsidebar&utm_medium=desktop_site">TV report says Arab Israeli hospitalized in Haifa after being wounded fighting against Israeli forces during intense clashes near Jenin in which police commando was killed</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/palestinians-spar-with-cops-during-funeral-of-palestinian-wounded-on-temple-mount/">
						<span data-timestamp="1652731847" title="8:10 pm">8:10 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/palestinians-spar-with-cops-during-funeral-of-palestinian-wounded-on-temple-mount/">Clashes erupt during East Jerusalem funeral of Palestinian wounded on Temple Mount</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/arab-israeli-took-part-in-fighting-against-security-forces-in-jenin-tv/">
						<span data-timestamp="1652724970" title="6:16 pm">6:16 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/arab-israeli-took-part-in-fighting-against-security-forces-in-jenin-tv/">Arab Israeli took part in fighting against security forces in Jenin -- TV</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-wont-say-yes-to-nato-membership-for-finland-sweden/">
						<span data-timestamp="1652723959" title="5:59 pm">5:59 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/turkeys-erdogan-wont-say-yes-to-nato-membership-for-finland-sweden/">Turkey's Erdogan: 'Won't say yes' to NATO membership for Finland, Sweden</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2763893">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cabinet-advances-reappointment-of-yaminas-kahana-as-minister/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/F220501YS12-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Then-minister of religious affairs Matan Kahana arrives to a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on May 1, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Then-minister of religious affairs Matan Kahana arrives to a cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on May 1, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cabinet-advances-reappointment-of-yaminas-kahana-as-minister/?utm_source=article_hpsidebar&utm_medium=desktop_site">Cabinet advances reappointment of Yamina’s Kahana as minister</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cabinet-advances-reappointment-of-yaminas-kahana-as-minister/?utm_source=article_hpsidebar&utm_medium=desktop_site">Move requires vote in Knesset, where coalition lacks majority, so ministers also approve MK&#8217;s appointment as deputy minister, as it doesn&#8217;t require plenum vote</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2763833">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/arent-you-embarrassed-bennett-kicks-silman-out-of-faction-meeting/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/04/F220105YS67-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Naftali Bennett (left) with MK Idit Silman at the Knesset in Jerusalem, January 5, 2022 (Yonatan Sindel/Flash90)" loading="lazy" title="Prime Minister Naftali Bennett (left) with MK Idit Silman at the Knesset in Jerusalem, January 5, 2022 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/arent-you-embarrassed-bennett-kicks-silman-out-of-faction-meeting/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Aren&#8217;t you embarrassed?&#8217;: Bennett kicks Silman out of faction meeting</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763657">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lobbyists-petition-high-court-to-force-bennett-to-move-to-official-jerusalem-home/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/Screen-Shot-2021-06-30-at-21.50.54-e1625079248142-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="A guard post is seen outside Prime Minister Naftali Bennett&#039;s home in the central city of Ra&#039;anana, June 30, 2021. (Screen capture/YouTube)" loading="lazy" title="A guard post is seen outside Prime Minister Naftali Bennett&#039;s home in the central city of Ra&#039;anana, June 30, 2021. (Screen capture/YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lobbyists-petition-high-court-to-force-bennett-to-move-to-official-jerusalem-home/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lobbyists petition High Court to force Bennett to move to official Jerusalem home</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763121">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/CKL-Headshot-2b2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Carrie Keller-Lynn" title="Carrie Keller-Lynn" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label" data-text="Analysis">Analysis</span><a href="https://www.timesofisrael.com/moving-kahana-back-to-the-knesset-is-bennetts-attempt-to-circle-the-wagons/?utm_source=article_hpsidebar&utm_medium=desktop_site">Moving Kahana back to the Knesset is Bennett&#8217;s attempt to circle the wagons</a>
						</div>
						<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2763933 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/07/F210707NS224-e1625651714574-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Travelers arriving at  Ben Gurion International Airport in Israel enter the COVID-19 testing area, July 1, 2021. (Nati Shohat/FLASH90)" loading="lazy" title="Travelers arriving at  Ben Gurion International Airport in Israel enter the COVID-19 testing area, July 1, 2021. (Nati Shohat/FLASH90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/?utm_source=article_hpsidebar&utm_medium=desktop_site">Air travel to Israel won&#8217;t require any COVID tests starting Saturday</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/?utm_source=article_hpsidebar&utm_medium=desktop_site">Health Ministry says that, like Israelis, foreign arrivals won&#8217;t have to take PCR tests at Ben Gurion nor will they have to test negative before boarding flights to Israel</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2763836 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-syria-strike-gantz-vows-to-stem-iranian-transfer-of-advanced-capabilities/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/WhatsApp-Image-2022-05-16-at-4.22.47-PM-1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz visits IDF Northern Command on May 16, 2022. (Ariel Hermoni/Defense Ministry)" loading="lazy" title="Defense Minister Benny Gantz visits IDF Northern Command on May 16, 2022. (Ariel Hermoni/Defense Ministry)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-syria-strike-gantz-vows-to-stem-iranian-transfer-of-advanced-capabilities/?utm_source=article_hpsidebar&utm_medium=desktop_site">After Syria strike, Gantz vows to stem Iranian transfer of &#8216;advanced capabilities&#8217;</a>
					</div><div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-syria-strike-gantz-vows-to-stem-iranian-transfer-of-advanced-capabilities/?utm_source=article_hpsidebar&utm_medium=desktop_site">Defense minister hints at recent raid attributed to Israel that &#8216;completely destroyed&#8217; facility in Masyaf, says IDF preparing against Hezbollah and Hamas in Lebanon</a>
					</div>
				</div>
			</div>
			<div class="item template6 blogs type-post post-id-2763761">
				
				<div class="avatar"><img src="https://static.timesofisrael.com/blogs/uploads/users/image0-41652590430-200x200.jpeg" alt="Mark Shinar" width="200" height="200"></div>
				<span class="byline"><a title="Mark Shinar" href="https://blogs.timesofisrael.com/author/mark-shinar/">Mark Shinar</a></span>
				<div class="headline">
					<a href="https://blogs.timesofisrael.com/broken-roads-leadership-authenticity-and-sexuality/" rel="external">Broken roads: Leadership, authenticity and sexuality</a>
				</div>
				<div class="content">
					<a href="https://blogs.timesofisrael.com/broken-roads-leadership-authenticity-and-sexuality/" rel="external">It was an otherwise normal Sunday in January when I had gotten a long-overdue oil change, a haircut, and came out of the closet. There are a lot of balls in the air, even when your world comes crumbling down and, truth be told,...</a>
					<a href="https://blogs.timesofisrael.com/broken-roads-leadership-authenticity-and-sexuality/" rel="external">
						<span class="continue">Continue Reading</span>
					</a>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2763932">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-accuses-bennett-of-gambling-with-lives-as-pm-defends-raam-partnership/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/10/Bibi-Bennet-Knesset-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Opposition head Benjamin Netanyahu (left) and Prime Minister Naftali Bennett. (Menahem Kahana/AFP; Yonatan Sindel/ Flash90)" loading="lazy" title="Opposition head Benjamin Netanyahu (left) and Prime Minister Naftali Bennett. (Menahem Kahana/AFP; Yonatan Sindel/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-accuses-bennett-of-gambling-with-lives-as-pm-defends-raam-partnership/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu accuses Bennett of &#8216;gambling with lives&#8217; as PM defends Ra&#8217;am partnership</a>
					</div><div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-accuses-bennett-of-gambling-with-lives-as-pm-defends-raam-partnership/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;His vision was, how can we &#8211; Israeli citizens &#8211; get along,&#8217; premier says of Abbas, accusing Likud chair of treating Islamist party leader like a &#8216;mistress&#8217; when he was premier</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2763709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-apparent-swipe-at-gantz-liberman-urges-boycott-of-pas-abbas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220131YS26-e1644868767729-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Finance Minister Avigdor Liberman speaks during a Yisrael Beytenu faction meeting at the Knesset on January 31, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Finance Minister Avigdor Liberman speaks during a Yisrael Beytenu faction meeting at the Knesset on January 31, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-apparent-swipe-at-gantz-liberman-urges-boycott-of-pas-abbas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Liberman urges boycott of PA&#8217;s Abbas, in apparent swipe at Gantz</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763464">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/raam-touts-housing-wins-for-unrecognized-negev-villages-in-new-deal-with-government/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9BN43E-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A view of houses in the unrecognized Bedouin village of Sawaneen in Israel&#039;s southern Negev Desert, on June 8, 2021. (Hazem Bader/AFP)" loading="lazy" title="A view of houses in the unrecognized Bedouin village of Sawaneen in Israel&#039;s southern Negev Desert, on June 8, 2021. (Hazem Bader/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/raam-touts-housing-wins-for-unrecognized-negev-villages-in-new-deal-with-government/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ra&#8217;am touts housing wins for unrecognized Negev villages in new deal with government</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2763470">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/as-calls-to-amend-nation-state-law-gather-steam-shaked-says-yamina-will-veto-plans/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/04/F220313RA05-e1649523016468-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Interior Minister Ayelet Shaked holds a press conference at Ben Gurion Airport on March 13, 2022. (Roy Alima/Flash90)" loading="lazy" title="Interior Minister Ayelet Shaked holds a press conference at Ben Gurion Airport on March 13, 2022. (Roy Alima/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-calls-to-amend-nation-state-law-gather-steam-shaked-says-yamina-will-veto-plans/?utm_source=article_hpsidebar&utm_medium=desktop_site">As calls to amend Nation-State Law gather steam, Shaked says Yamina will veto plans</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/as-calls-to-amend-nation-state-law-gather-steam-shaked-says-yamina-will-veto-plans/?utm_source=article_hpsidebar&utm_medium=desktop_site">Minister calls on fellow lawmakers to not &#8216;amuse themselves&#8217; with moves that violate the coalition agreement, as Blue and White pledges to bring equality bill to committee debate</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2763466">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/druze-officer-killed-in-2018-gaza-raid-had-denounced-nation-state-law/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/1_7-e1652553359689-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Lt. Col. Mahmoud Khir al-Din (right) and his wife Nahed, in an undated photograph published by the military on May 15, 2022. (Israel Defense Forces)" loading="lazy" title="Lt. Col. Mahmoud Khir al-Din (right) and his wife Nahed, in an undated photograph published by the military on May 15, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/druze-officer-killed-in-2018-gaza-raid-had-denounced-nation-state-law/?utm_source=article_hpsidebar&utm_medium=desktop_site">Druze officer killed in 2018 Gaza raid had denounced Nation-State Law</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2762880">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/liberman-says-israel-should-fix-nation-state-law-as-druze-officer-hailed-a-hero/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/F220221YS72-e1652603525199-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Finance Minister Avigdor Liberman speaks at a conference of the Israeli newspaper &quot;Makor Rishon&quot; at the International Convention Center in Jerusalem, February 21, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Finance Minister Avigdor Liberman speaks at a conference of the Israeli newspaper &quot;Makor Rishon&quot; at the International Convention Center in Jerusalem, February 21, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liberman-says-israel-should-fix-nation-state-law-as-druze-officer-hailed-a-hero/?utm_source=article_hpsidebar&utm_medium=desktop_site">As Druze officer is hailed as a hero, lawmakers join call to &#8216;fix&#8217; Nation-State Law</a>
						</div>
						<div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2762644">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-3-5-years-idf-releases-name-of-officer-killed-in-failed-gaza-raid/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/FotoJet-e1652593006205-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lt. Col. Mahmoud Kheir el-Din, in an undated photograph published by the military on May 15, 2022. (Israel Defense Forces)" loading="lazy" title="Lt. Col. Mahmoud Kheir el-Din, in an undated photograph published by the military on May 15, 2022. (Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-3-5-years-idf-releases-name-of-officer-killed-in-failed-gaza-raid/?utm_source=article_hpsidebar&utm_medium=desktop_site">After 3.5 years, IDF releases name of &#8216;hero&#8217; officer killed in botched Gaza op</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2763888 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/lebanon-elections-weaken-hezbollah-strengthen-reformists-provisional-results-show/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lebanon elections weaken Hezbollah, strengthen reformists, provisional results show</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Layal Abou Rahal" href="https://www.timesofisrael.com/writers/layal-abou-rahal/">Layal Abou Rahal</a></div><a href="https://www.timesofisrael.com/lebanon-elections-weaken-hezbollah-strengthen-reformists-provisional-results-show/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran-backed terror group seems to retain its parliamentary seats, while some of its allies lose theirs; Saudi-backed LF party wins several new seats</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanon-elections-weaken-hezbollah-strengthen-reformists-provisional-results-show/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32A822K-e1652715100730-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supporters of the Lebanese Forces party celebrate in the Lebanon&#039;s northern coastal city of Batroun as they await results after the end of voting in the parliamentary elections on May 15, 2022. (Ibrahim Chalhoub / AFP)" loading="lazy" title="Supporters of the Lebanese Forces party celebrate in the Lebanon&#039;s northern coastal city of Batroun as they await results after the end of voting in the parliamentary elections on May 15, 2022. (Ibrahim Chalhoub / AFP)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2763054">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanese-hope-for-new-faces-in-parliamentary-election-as-crises-mount/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32A66RB-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lebanese army vehicles drive past a sign showing the images of (R to L) the leader of the Lebanese Shiite Muslim movement Hezbollah Hassan Nasrallah and the movement&#039;s parliamentary candidate Mohammed Fneish, along a road while on patrol in the southern city of Nabatiyeh, on May 15, 2022 during the national parliamentary elections. (Mahmoud Zayyat/AFP)" loading="lazy" title="Lebanese army vehicles drive past a sign showing the images of (R to L) the leader of the Lebanese Shiite Muslim movement Hezbollah Hassan Nasrallah and the movement&#039;s parliamentary candidate Mohammed Fneish, along a road while on patrol in the southern city of Nabatiyeh, on May 15, 2022 during the national parliamentary elections. (Mahmoud Zayyat/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanese-hope-for-new-faces-in-parliamentary-election-as-crises-mount/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lebanese hope for new faces in parliamentary election as crises mount</a>
						</div>
						<div class="byline">By <a title="Jonathan Sawaya" href="https://www.timesofisrael.com/writers/jonathan-sawaya/">Jonathan Sawaya</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2762787">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanon-votes-in-first-election-since-crisis-with-little-hope-for-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32A3936-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Electoral billboards overlook a bridge in Lebanon&#039;s capital Beirut, on May 14, 2022, on the eve of parliamentary elections. (LOUAI BESHARA / AFP)" loading="lazy" title="Electoral billboards overlook a bridge in Lebanon&#039;s capital Beirut, on May 14, 2022, on the eve of parliamentary elections. (LOUAI BESHARA / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanon-votes-in-first-election-since-crisis-with-little-hope-for-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">Lebanon votes in first election since crisis, with little hope for change</a>
						</div>
						<div class="byline">By <a title="Rouba El Husseini" href="https://www.timesofisrael.com/writers/rouba-el-husseini/">Rouba El Husseini</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2763907">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/2-members-of-lev-tahor-cult-extradited-to-us-from-guatemala-for-prosecution/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/WhatsApp-Image-2022-02-04-at-11.04.03-AM1-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Members of Lev Tahor prepare to depart their compound in eastern Sarajevo, on February 3, 2022. (Courtesy/Davorin Sekulic/Klix.ba)" loading="lazy" title="Members of Lev Tahor prepare to depart their compound in eastern Sarajevo, on February 3, 2022. (Courtesy/Davorin Sekulic/Klix.ba)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/2-members-of-lev-tahor-cult-extradited-to-us-from-guatemala-for-prosecution/?utm_source=article_hpsidebar&utm_medium=desktop_site">2 members of Lev Tahor cult extradited to US from Guatemala for prosecution</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/2-members-of-lev-tahor-cult-extradited-to-us-from-guatemala-for-prosecution/?utm_source=article_hpsidebar&utm_medium=desktop_site">Suspects from extremist Jewish group face life imprisonment for charges including international kidnapping; 2 other members set to appear on trial</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2763507 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/Azov-unit-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Picture of a wounded soldier in the besieged Mariupol steel factory distributed May 10, 2022, by Ukraine&#039;s Azov Regiment via social media. (Via Twitter)" loading="lazy" title="Picture of a wounded soldier in the besieged Mariupol steel factory distributed May 10, 2022, by Ukraine&#039;s Azov Regiment via social media. (Via Twitter)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI podcast">ToI podcast</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/?utm_source=article_hpsidebar&utm_medium=desktop_site">Daily Briefing May 16: In besieged Mariupol, Jews fight alongside infamous Azov Unit</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/?utm_source=article_hpsidebar&utm_medium=desktop_site">Tech Israel editor Ricky Ben David speaks about two troubling new reports; diplomatic correspondent Lazar Berman updates us on the Ukraine war and Lebanon&#8217;s recent elections</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2762892 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/women-entrepreneurs-are-leading-the-charge-to-make-israel-a-femtech-powerhouse/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/Hilla-Shaviv-and-Tulipon-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Gals Bio CEO and founder Hilla Shaviv with her Tulipon device. (Courtesy)" loading="lazy" title="Gals Bio CEO and founder Hilla Shaviv with her Tulipon device. (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/women-entrepreneurs-are-leading-the-charge-to-make-israel-a-femtech-powerhouse/?utm_source=article_hpsidebar&utm_medium=desktop_site">Women entrepreneurs are leading the charge to make Israel a femtech powerhouse</a>
					</div><div class="byline">By <a title="Renee Ghert-Zand" href="https://www.timesofisrael.com/writers/renee-ghert-zand/">Renee Ghert-Zand</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/women-entrepreneurs-are-leading-the-charge-to-make-israel-a-femtech-powerhouse/?utm_source=article_hpsidebar&utm_medium=desktop_site">Fed up with gender discrimination, founders are offering solutions to improve women’s lives, and investors are taking an interest</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor1">
				<div class="item  type-post post-id-2763176">
					<div class="headline">
						<a href="https://www.timesofisrael.com/eu-innovation-program-granted-1-35b-to-over-1600-israel-projects-since-2014/?utm_source=article_hpsidebar&utm_medium=desktop_site">EU innovation program grants $1.35b to over 1,600 Israel projects since 2014</a>
					</div>
					<div class="byline">By <a title="Ricky Ben-David" href="https://www.timesofisrael.com/writers/ricky-ben-david/">Ricky Ben-David</a></div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2763566 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/education-ministry-shin-bet-said-cooperating-to-identify-terror-backing-teachers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/11/FEtKSnpXEAMVGez-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Fadi Abu Shkhaydam, the terrorist who killed an Israeli civilian and wounded four others in a shooting attack in East Jerusalem&#039;s Old City on November 21, 2021. (Facebook)" loading="lazy" title="Fadi Abu Shkhaydam, the terrorist who killed an Israeli civilian and wounded four others in a shooting attack in East Jerusalem&#039;s Old City on November 21, 2021. (Facebook)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/education-ministry-shin-bet-said-cooperating-to-identify-terror-backing-teachers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Education Ministry, Shin Bet said cooperating to identify terror-backing teachers</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/education-ministry-shin-bet-said-cooperating-to-identify-terror-backing-teachers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Report of collaboration &#8211; said to be revealed at closed-door Knesset panel hearing &#8211; prompts Labor MK to demand that PM, education minister explain the new procedure</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2763465">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-arrest-axe-wielding-palestinian-suspected-of-planning-terror-attack/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/IMG-20220516-WA0003-e1652679673933-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Axe carried by Palestinian suspect arrested by police in the West Bank, May 16, 2022. (Israel Police spokesperson)" loading="lazy" title="Axe carried by Palestinian suspect arrested by police in the West Bank, May 16, 2022. (Israel Police spokesperson)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-arrest-axe-wielding-palestinian-suspected-of-planning-terror-attack/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police arrest axe-wielding Palestinian suspected of planning terror attack</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763449">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-man-said-attacked-beaten-after-entering-east-jerusalem-neighborhood/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/FS1HPjKWAAAS5b9-e1652671026749-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli man attacked after entering the East Jerusalem neighborhood of Issawiyah on May 15, 2022 (Twitter)" loading="lazy" title="An Israeli man attacked after entering the East Jerusalem neighborhood of Issawiyah on May 15, 2022 (Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-man-said-attacked-beaten-after-entering-east-jerusalem-neighborhood/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jewish man said attacked, beaten after entering East Jerusalem neighborhood</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2751188 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/6-months-after-the-walder-abuse-scandal-broke-has-the-haredi-world-seen-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/04/F220307YS303-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Haredi women and girls protest against sexual assault in their community outside a school in Ramat Shlomo, March 7, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Haredi women and girls protest against sexual assault in their community outside a school in Ramat Shlomo, March 7, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI investigates">ToI investigates</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/6-months-after-the-walder-abuse-scandal-broke-has-the-haredi-world-seen-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">6 months after the Walder abuse scandal broke, has the Haredi world seen change?</a>
					</div><div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/6-months-after-the-walder-abuse-scandal-broke-has-the-haredi-world-seen-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">Activists and observers say much work remains to counter sex abuse and the culture of silence in the ultra-Orthodox community and its media: &#8216;I think the dust hasn&#8217;t settled yet&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2763526">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-on-prosecutors-request-to-amend-corruption-indictment-in-your-face/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/F220511YS20-e1652686391754-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former Israeli prime minister Benjamin Netanyahu arrives for a court hearing in his trial, at the District Court in Jerusalem on May 11, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Former Israeli prime minister Benjamin Netanyahu arrives for a court hearing in his trial, at the District Court in Jerusalem on May 11, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-on-prosecutors-request-to-amend-corruption-indictment-in-your-face/?utm_source=article_hpsidebar&utm_medium=desktop_site">Netanyahu on prosecutors&#8217; request to amend corruption indictment: ‘In your face’</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/netanyahu-on-prosecutors-request-to-amend-corruption-indictment-in-your-face/?utm_source=article_hpsidebar&utm_medium=desktop_site">The prosecution has asked the court to change the charge sheet after seemingly self-contradicting testimony by key state witness Shlomo Filber</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2763610">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-ask-attorney-general-to-allow-criminal-probes-of-joint-list-mks-tibi-cassif/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F190822YS29-e1652630720473-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Joint List party members Ahmad Tibi, left, and Ofer Cassif during a court hearing at the Supreme Court in Jerusalem August 22, 2019. (Yonatan Sindel/Flash90)" loading="lazy" title="Joint List party members Ahmad Tibi, left, and Ofer Cassif during a court hearing at the Supreme Court in Jerusalem August 22, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/police-ask-attorney-general-to-allow-criminal-probes-of-joint-list-mks-tibi-cassif/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police ask attorney-general to allow criminal probes of Joint List MKs Tibi, Cassif</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763156">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/prosecutors-seek-to-amend-indictment-in-netanyahu-corruption-case/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F220511YS13-e1652626099816-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former prime minister Benjamin Netanyahu arrives at the Jerusalem District Court for a hearing in his corruption trial on May 11, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Former prime minister Benjamin Netanyahu arrives at the Jerusalem District Court for a hearing in his corruption trial on May 11, 2022. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/prosecutors-seek-to-amend-indictment-in-netanyahu-corruption-case/?utm_source=article_hpsidebar&utm_medium=desktop_site">Prosecutors seek to amend indictment in Netanyahu corruption case</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2763293 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-israel-nobel-winning-author-olga-tokarczuk-reflects-on-poles-jews-and-a-messiah/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135548071598-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Polish writer and Nobel Prize winner for literature Olga Tokarczuk poses for a photo after a press conference in Jerusalem, Sunday, May 15, 2022. (AP Photo/Tsafrir Abayov)" loading="lazy" title="Polish writer and Nobel Prize winner for literature Olga Tokarczuk poses for a photo after a press conference in Jerusalem, Sunday, May 15, 2022. (AP Photo/Tsafrir Abayov)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-israel-nobel-winning-author-olga-tokarczuk-reflects-on-poles-jews-and-a-messiah/?utm_source=article_hpsidebar&utm_medium=desktop_site">In Israel, Nobel-winning author Olga Tokarczuk reflects on Poles, Jews and a messiah</a>
					</div><div class="byline">By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-israel-nobel-winning-author-olga-tokarczuk-reflects-on-poles-jews-and-a-messiah/?utm_source=article_hpsidebar&utm_medium=desktop_site">Writer says she doesn&#8217;t like to get involved in politics, but notes that Poles share Ukraine&#8217;s &#8216;sense of danger that Russia presents to the free world&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2763494">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/convicted-israeli-murderer-is-brains-behind-rehovot-health-tech-startup/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135439565665-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Harel Hershtik works at his lab in Rehovot, May 11, 2022. (Ariel Schalit/AP)" loading="lazy" title="Harel Hershtik works at his lab in Rehovot, May 11, 2022. (Ariel Schalit/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/convicted-israeli-murderer-is-brains-behind-rehovot-health-tech-startup/?utm_source=article_hpsidebar&utm_medium=desktop_site">Convicted Israeli murderer is brains behind Rehovot health tech startup</a>
					</div><div class="byline">By <a title="Tia Goldenberg" href="https://www.timesofisrael.com/writers/tia-goldenberg/">Tia Goldenberg</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/convicted-israeli-murderer-is-brains-behind-rehovot-health-tech-startup/?utm_source=article_hpsidebar&utm_medium=desktop_site">Decades after murdering snake trapper Yaakov Sela, a former friend, Harel Hershtik is behind a startup poised to make millions of dollars with backing of prominent public figures</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2763970">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22136510660913-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Investigators work the scene of a shooting at a supermarket, in Buffalo, NY, May 16, 2022. (AP Photo/Matt Rourke)" loading="lazy" title="Investigators work the scene of a shooting at a supermarket, in Buffalo, NY, May 16, 2022. (AP Photo/Matt Rourke)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">Police: Buffalo gunman aimed to continue to second supermarket if he got away</a>
					</div><div class="byline">By <a title="CAROLYN THOMPSON" href="https://www.timesofisrael.com/writers/carolyn-thompson/">CAROLYN THOMPSON</a> and <a title="MICHAEL BALSAMO" href="https://www.timesofisrael.com/writers/michael-balsamo/">MICHAEL BALSAMO</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/?utm_source=article_hpsidebar&utm_medium=desktop_site">Federal prosecutors say they are contemplating federal hate crime charges against Payton Gendron, who wrote in manifesto that he intended to terrorize all non-white, non-Christians</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2763436">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/officials-say-buffalo-shooter-researched-targeted-black-neighborhood/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135589246704-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People march to the scene of a shooting at a supermarket in Buffalo, N.Y., Sunday, May 15, 2022. (AP Photo/Matt Rourke)" loading="lazy" title="People march to the scene of a shooting at a supermarket in Buffalo, N.Y., Sunday, May 15, 2022. (AP Photo/Matt Rourke)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/officials-say-buffalo-shooter-researched-targeted-black-neighborhood/?utm_source=article_hpsidebar&utm_medium=desktop_site">Officials say Buffalo shooter researched, targeted black neighborhood</a>
						</div>
						<div class="byline">By <a title="CAROLYN THOMPSON" href="https://www.timesofisrael.com/writers/carolyn-thompson/">CAROLYN THOMPSON</a> and <a title="MICHAEL BALSAMO" href="https://www.timesofisrael.com/writers/michael-balsamo/">MICHAEL BALSAMO</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763432">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-urges-unity-to-address-hate-that-remains-a-stain-on-the-soul-of-america/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135838635859-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People embrace outside the scene of a shooting at a supermarket a day earlier, in Buffalo, N.Y., Sunday, May 15, 2022. (AP Photo/Matt Rourke)" loading="lazy" title="People embrace outside the scene of a shooting at a supermarket a day earlier, in Buffalo, N.Y., Sunday, May 15, 2022. (AP Photo/Matt Rourke)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-urges-unity-to-address-hate-that-remains-a-stain-on-the-soul-of-america/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden urges unity to address &#8216;hate that remains a stain on the soul of America&#8217;</a>
						</div>
						<div class="byline">By <a title="DARLENE SUPERVILLE" href="https://www.timesofisrael.com/writers/darlene-superville/">DARLENE SUPERVILLE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2762767">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/manifesto-attributed-to-buffalo-shooting-suspect-pushes-antisemitic-conspiracies/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/Untitled-1-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police walk along the perimeter of the scene after a shooting at a supermarket in Buffalo, New York, May 14, 2022. (AP Photo/Joshua Bessex)" loading="lazy" title="Police walk along the perimeter of the scene after a shooting at a supermarket in Buffalo, New York, May 14, 2022. (AP Photo/Joshua Bessex)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/manifesto-attributed-to-buffalo-shooting-suspect-pushes-antisemitic-conspiracies/?utm_source=article_hpsidebar&utm_medium=desktop_site">Manifesto attributed to Buffalo shooting suspect pushes antisemitic conspiracies</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2760390 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/join-us-in-jerusalem-for-the-times-of-israels-10th-anniversary-kickoff-event/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/ToI@10-event-cover-with-matti-leonard-DH-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="ToI@10 event">ToI@10 event</span>
								<div class="byline"><a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/join-us-in-jerusalem-for-the-times-of-israels-10th-anniversary-kickoff-event/?utm_source=article_hpsidebar&utm_medium=desktop_site">Tickets here! J&#8217;lem, May 24: Matti Friedman on Leonard Cohen&#8217;s Yom Kippur War tour</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/join-us-in-jerusalem-for-the-times-of-israels-10th-anniversary-kickoff-event/?utm_source=article_hpsidebar&utm_medium=desktop_site">Join us for the first evening in our ToI@10 series: Author Matti Friedman in conversation with ToI&#8217;s David Horovitz at Jerusalem&#8217;s First Station &#8212; plus a Leonard Cohen cover band!</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2761514 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/does-israel-still-matter/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/03/AP21081592066895-640x400.jpg" class="attachment-large size-large wp-post-image" alt="FILE - In this March. 20, 2021 file photo, Israeli protesters carry large Israeli flag during a demonstration against Israeli Prime Minister Benjamin Netanyahu In Jerusalem. Israel is holding its fourth election in two years after two deadlocked votes and a government that collapsed after less than a year. It is widely seen as a one-issue referendum — with the electorate almost evenly divided — on whether longtime Prime Minister Benjamin Netanyahu can remain in power.  (AP Photo/Sebastian Scheiner, File)" loading="lazy" title="FILE - In this March. 20, 2021 file photo, Israeli protesters carry large Israeli flag during a demonstration against Israeli Prime Minister Benjamin Netanyahu In Jerusalem. Israel is holding its fourth election in two years after two deadlocked votes and a government that collapsed after less than a year. It is widely seen as a one-issue referendum — with the electorate almost evenly divided — on whether longtime Prime Minister Benjamin Netanyahu can remain in power.  (AP Photo/Sebastian Scheiner, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="From The Hartman Institute">From The Hartman Institute</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/does-israel-still-matter/?utm_source=article_hpsidebar&utm_medium=desktop_site">Does Israel Still Matter?</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/does-israel-still-matter/?utm_source=article_hpsidebar&utm_medium=desktop_site">Just past Israel’s 74th birthday, many North American Jews are increasingly questioning why they should have a relationship to Israel. But is their ambivalence irrelevant?</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2759951 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/sunrise-resorts-your-dream-vacation-in-the-sinai/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2022/05/11.-Diamond-Beach-Resort-2-1024x640.jpg" class="attachment-fullwidth size-fullwidth wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/sunrise-resorts-your-dream-vacation-in-the-sinai/?utm_source=article_hpsidebar&utm_medium=desktop_site">SUNRISE Resorts: Your Dream Vacation in Sinai</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/sunrise-resorts-your-dream-vacation-in-the-sinai/?utm_source=article_hpsidebar&utm_medium=desktop_site">Sunrise Resorts, the top name in Egyptian luxury travel, is offering exclusive vacation deals to Times of Israel readers at stunning Sharm El Sheikh locations. </a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2763798">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/woman-found-dead-in-ashdod-ex-husband-arrested/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/IMG-20220516-WA0006-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police officers at the scene of a suspected murder in Ashdod, May 16, 2022. (Israel Police)" loading="lazy" title="Police officers at the scene of a suspected murder in Ashdod, May 16, 2022. (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-found-dead-in-ashdod-ex-husband-arrested/?utm_source=article_hpsidebar&utm_medium=desktop_site">Woman found dead in Ashdod, ex-husband arrested</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763644">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-to-consider-postponing-death-sentence-of-academic-convicted-of-aiding-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/12/000_8WU7A9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A flyer during a protest outside the Iranian embassy in Brussels for Ahmadreza Djalali, an Iranian academic detained in Tehran for nearly a year and reportedly sentenced to death for espionage, February 13, 2017. (Photo by DIRK WAEM / Belga / AFP)" loading="lazy" title="A flyer during a protest outside the Iranian embassy in Brussels for Ahmadreza Djalali, an Iranian academic detained in Tehran for nearly a year and reportedly sentenced to death for espionage, February 13, 2017. (Photo by DIRK WAEM / Belga / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-to-consider-postponing-death-sentence-of-academic-convicted-of-aiding-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran to consider postponing death sentence of academic convicted of aiding Israel</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763971">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-academic-and-author-said-madani-arrested-on-national-security-charges/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/02/800px-EvinHouseofDetention-e1456347298893-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Evin Prison in Tehran, Iran. (CC BY-SA 2.0 Ehsan Iran/Wikipedia)" loading="lazy" title="Illustrative: Evin Prison in Tehran, Iran. (CC BY-SA 2.0 Ehsan Iran/Wikipedia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-academic-and-author-said-madani-arrested-on-national-security-charges/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iranian academic and author Said Madani arrested on national security charges</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763701">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/mcdonalds-begins-selling-off-its-russian-business-continues-paying-workers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22136362977569-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="McDonald&#039;s restaurant is seen in the center of Dmitrov, a Russian town 75 km., (47 miles) north from Moscow, Russia, on Dec. 6, 2014. (AP)" loading="lazy" title="McDonald&#039;s restaurant is seen in the center of Dmitrov, a Russian town 75 km., (47 miles) north from Moscow, Russia, on Dec. 6, 2014. (AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/mcdonalds-begins-selling-off-its-russian-business-continues-paying-workers/?utm_source=article_hpsidebar&utm_medium=desktop_site">McDonald&#8217;s begins selling off its Russian business, continues paying workers</a>
						</div>
						<div class="byline">By <a title="DAVID KOENIG" href="https://www.timesofisrael.com/writers/david-koenig/">DAVID KOENIG</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763450">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ousting-stigmas-israels-first-mental-health-expo-happening-monday-in-english/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/iStock-1300913321-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: a young man facing mental health challenges during the pandemic (lightspeedshutter via iStock by Getty Images)" loading="lazy" title="Illustrative image: a young man facing mental health challenges during the pandemic (lightspeedshutter via iStock by Getty Images)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ousting-stigmas-israels-first-mental-health-expo-happening-monday-in-english/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ousting stigmas, Israel&#8217;s first mental health expo happening Monday &#8211; in English</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763856">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sweden-joins-finland-in-seeking-nato-membership-ending-neutrality/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/000_32A87QF-e1652707525822-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sweden&#039;s Prime Minister Magdalena Andersson gives a news conference in the capital Stockholm on May 16, 2022. (Henrik Montgomery/Various Sources/AFP)" loading="lazy" title="Sweden&#039;s Prime Minister Magdalena Andersson gives a news conference in the capital Stockholm on May 16, 2022. (Henrik Montgomery/Various Sources/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/sweden-joins-finland-in-seeking-nato-membership-ending-neutrality/?utm_source=article_hpsidebar&utm_medium=desktop_site">Sweden joins Finland in seeking NATO membership, ending neutrality</a>
						</div>
						<div class="byline">By <a title="Karl Ritter" href="https://www.timesofisrael.com/writers/karl-ritter/">Karl Ritter</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763315">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fire-chief-bans-bonfires-on-lag-bomer-festival-outside-of-designated-areas/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F190522ZEL03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People celebrate Lag B&#039;Omer near a bonfire, in Kiryat Sefer on May 22, 2019. (Yossi Zeliger/Flash90)" loading="lazy" title="People celebrate Lag B&#039;Omer near a bonfire, in Kiryat Sefer on May 22, 2019. (Yossi Zeliger/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fire-chief-bans-bonfires-on-lag-bomer-festival-outside-of-designated-areas/?utm_source=article_hpsidebar&utm_medium=desktop_site">Fire chief bans bonfires on Lag B&#8217;Omer festival outside of designated areas</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763636">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/air-force-commando-in-serious-condition-after-snake-bite/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/Vipera_palaestina-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A vipera palaestina viper in Israel (CC BY-SA 3.0, Guy Haimovitch, Wikimedia Commons)" loading="lazy" title="Illustrative: A vipera palaestina viper in Israel (CC BY-SA 3.0, Guy Haimovitch, Wikimedia Commons)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/air-force-commando-in-serious-condition-after-snake-bite/?utm_source=article_hpsidebar&utm_medium=desktop_site">Air force commando in serious condition after snake bite</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763473">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-to-test-air-raid-warning-sirens-in-tel-aviv-haifa-on-monday/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/F210516MA01-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A young girl inside a bomb shelter in Tel Aviv. (Miriam Alster/FLASH90)" loading="lazy" title="Illustrative: A young girl inside a bomb shelter in Tel Aviv. (Miriam Alster/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-to-test-air-raid-warning-sirens-in-tel-aviv-haifa-on-monday/?utm_source=article_hpsidebar&utm_medium=desktop_site">IDF tests air raid warning sirens, holds military drills in Tel Aviv, Haifa</a>
						</div>
						<div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763415">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-say-multiple-people-shot-in-california-church-1-suspect-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22135803265320-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Investigators gather outside the Geneva Presbyterian Church in Laguna Woods, Calif., on Sunday, May 15, 2022 after a fatal shooting. (Leonard Ortiz/The Orange County Register via AP)" loading="lazy" title="Investigators gather outside the Geneva Presbyterian Church in Laguna Woods, Calif., on Sunday, May 15, 2022 after a fatal shooting. (Leonard Ortiz/The Orange County Register via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-say-multiple-people-shot-in-california-church-1-suspect-in-custody/?utm_source=article_hpsidebar&utm_medium=desktop_site">1 killed, 4 critically hurt in shooting at California church, suspect in custody</a>
						</div>
						<div class="byline">By <a title="DAMIAN DOVARGANES" href="https://www.timesofisrael.com/writers/damian-dovarganes/">DAMIAN DOVARGANES</a> and <a title="Christopher Weber" href="https://www.timesofisrael.com/writers/christopher-weber/">Christopher Weber</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763443">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/social-media-sites-getting-mass-shooting-videos-down-quicker-but-not-fast-enough/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP19074133074064-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This frame from video that was livestreamed on March 15, 2019, shows gunman Brenton Tarrant in a car before the mosque shootings in Christchurch, New Zealand. (Shooter&#039;s Video via AP)" loading="lazy" title="This frame from video that was livestreamed on March 15, 2019, shows gunman Brenton Tarrant in a car before the mosque shootings in Christchurch, New Zealand. (Shooter&#039;s Video via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/social-media-sites-getting-mass-shooting-videos-down-quicker-but-not-fast-enough/?utm_source=article_hpsidebar&utm_medium=desktop_site">Social media sites getting mass shooting videos down quicker, but not fast enough</a>
						</div>
						<div class="byline">By <a title="Haleluya Hadero" href="https://www.timesofisrael.com/writers/haleluya-hadero/">Haleluya Hadero</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2763520">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-city-rekindles-burkini-brouhaha-with-pool-rule-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/08/000_F03GV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Women, one, wearing a &#039;burkini,&#039; a full-body swimsuit designed for Muslim women, walk in the water on Ghar El Melh beach near Bizerte, north-east of the capital Tunis, August 16, 2016.  (AFP/FETHI BELAID)" loading="lazy" title="Illustrative: Women, one, wearing a &#039;burkini,&#039; a full-body swimsuit designed for Muslim women, walk in the water on Ghar El Melh beach near Bizerte, north-east of the capital Tunis, August 16, 2016.  (AFP/FETHI BELAID)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-city-rekindles-burkini-brouhaha-with-pool-rule-change/?utm_source=article_hpsidebar&utm_medium=desktop_site">French city rekindles burkini brouhaha with pool rule change</a>
						</div>
						<div class="byline">By <a title="Amelie HERENSTEIN" href="https://www.timesofisrael.com/writers/amelie-herenstein/">Amelie HERENSTEIN</a> and <a title="Adam PLOWRIGHT" href="https://www.timesofisrael.com/writers/adam-plowright/">Adam PLOWRIGHT</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999167-israeli-high-tech-doing-fine-thanks/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ari-gertner1652458398-200x200.jpg" alt="Ari Gertner" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ari Gertner" href="https://blogs.timesofisrael.com/author/ari-gertner/">Ari Gertner</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999167-israeli-high-tech-doing-fine-thanks/">Israeli high-tech doing fine, thanks</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999167-israeli-high-tech-doing-fine-thanks/">Insufficient government spending in the tech sector? A dire talent shortage? No, that’s not what the Israel Innovation Authority report showed.</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999444-jewish-tradition-permits-abortion-thats-not-enough/"><img src="https://static.timesofisrael.com/blogs/uploads/users/05-09-2022-michael-raucher-copy1652698994-200x200.jpeg" alt="Michal Raucher" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michal Raucher" href="https://blogs.timesofisrael.com/author/michal-raucher/">Michal Raucher</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999444-jewish-tradition-permits-abortion-thats-not-enough/">Jewish tradition ‘permits’ abortion. That’s not enough.</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999444-jewish-tradition-permits-abortion-thats-not-enough/">The religious justification is still rooted in a system that does not support bodily autonomy or the ability to make decisions about one’s own body</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999274-a-wider-lens-on-the-death-of-an-iconic-journalist/"><img src="https://static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Perry" href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999274-a-wider-lens-on-the-death-of-an-iconic-journalist/">A wider lens on the death of an iconic journalist</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999274-a-wider-lens-on-the-death-of-an-iconic-journalist/">Whoever shot the fatal bullet, the framing of the story will be unfavorable to Israel – and not only because the Palestinians are exploiting this tragedy</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/998570-the-chevron-massacre-saved-my-cousins-life/"><img src="https://static.timesofisrael.com/blogs/uploads/users/headshot-20221652068152-200x200.jpg" alt="Marjorie Ordene" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marjorie Ordene" href="https://blogs.timesofisrael.com/author/marjorie-ordene/">Marjorie Ordene</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/998570-the-chevron-massacre-saved-my-cousins-life/">The 1929 Hebron massacre saved my cousin’s life</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/998570-the-chevron-massacre-saved-my-cousins-life/">To avoid the pogroms of Europe, Moe set off for the Holy Land &#8211; where he was nearly killed by Arabs wielding sabers (and later helped Israel win independence)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999262-why-israel-should-stop-supporting-sudans-military-coup-leaders/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Sheldon-Gellar-1530953312-200x200.jpg" alt="Sheldon Gellar" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sheldon Gellar" href="https://blogs.timesofisrael.com/author/sheldon-gellar/">Sheldon Gellar</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999262-why-israel-should-stop-supporting-sudans-military-coup-leaders/">Israel&#8217;s short-sighted support for Sudan&#8217;s military coup leaders</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999262-why-israel-should-stop-supporting-sudans-military-coup-leaders/">An embrace from this despotic, corrupt and incompetent African regime isn’t an asset for Israel – it’s an embarrassment</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999176-the-abu-akleh-tragedy-ask-the-fbi-to-investigate/"><img src="https://static.timesofisrael.com/blogs/uploads/users/steve1-1530953080-200x200.jpg" alt="Steven E. Zipperstein" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steven E. Zipperstein" href="https://blogs.timesofisrael.com/author/steven-e-zipperstein/">Steven E. Zipperstein</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999176-the-abu-akleh-tragedy-ask-the-fbi-to-investigate/">The Abu Akleh tragedy: Ask the FBI to investigate</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999176-the-abu-akleh-tragedy-ask-the-fbi-to-investigate/">The US agency is renowned for its capabilities in ballistics analysis and shooting investigations</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999047-trying-to-make-sense-of-shireen-abu-aqlehs-death/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Paul-Mirbach-1530953415-200x200.jpg" alt="Paul Mirbach" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Paul Mirbach" href="https://blogs.timesofisrael.com/author/paul-mirbach/">Paul Mirbach</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999047-trying-to-make-sense-of-shireen-abu-aqlehs-death/">Trying to make sense of Shireen Abu Akleh’s death</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999047-trying-to-make-sense-of-shireen-abu-aqlehs-death/">Firefights are furious,  chaotic, and you can’t hear much. You peek out, let off a shot, and get back behind cover fast. Which is exactly why this needs a serious investigation</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/998680-gen-z-must-be-at-the-frontlines-in-the-fight-against-antisemitism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/zack-singerman1652341776-200x200.jpg" alt="Zack Singerman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Zack Singerman" href="https://blogs.timesofisrael.com/author/zack-singerman/">Zack Singerman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/998680-gen-z-must-be-at-the-frontlines-in-the-fight-against-antisemitism/">Gen Z must be at the frontlines in the fight against antisemitism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/998680-gen-z-must-be-at-the-frontlines-in-the-fight-against-antisemitism/">After the shooting at my grandmother’s synagogue, I rethought my Judaism: I cannot sit on the sidelines while Jews are being attacked for being Jewish</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/998817-of-black-swans-and-sabbatical-years/"><img src="https://static.timesofisrael.com/blogs/uploads/users/JoshF-1530952042-200x200.jpg" alt="Josh Feigelson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Josh Feigelson" href="https://blogs.timesofisrael.com/author/josh-feigelson/">Josh Feigelson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/998817-of-black-swans-and-sabbatical-years/">Of black swans and sabbatical years</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/998817-of-black-swans-and-sabbatical-years/">The biblical injunction to let the land lie fallow for a year sparks a radical recalibration of society, teaching that what was is not what must be</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/999000-this-bird-you-cannot-change/"><img src="https://static.timesofisrael.com/blogs/uploads/users/YardaenaOsband-1532468946-200x200.jpg" alt="Yardaena Osband" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yardaena Osband" href="https://blogs.timesofisrael.com/author/yardaena-osband/">Yardaena Osband</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/999000-this-bird-you-cannot-change/">This bird you cannot change</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/999000-this-bird-you-cannot-change/">The Torah’s jubilee year and its mandated release of slaves gives a whole new meaning to the expression, ’as free as a bird’ (Behar)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/998471-the-us-armed-israel-in-73-it-must-do-the-same-for-ukraine-today/"><img src="https://static.timesofisrael.com/blogs/uploads/users/fbb743cb-deb7-4cfa-9e9a-3f56d0998e80_1_105_c1652178404-200x200.jpeg" alt="Philip Handleman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Philip Handleman" href="https://blogs.timesofisrael.com/author/philip-handleman/">Philip Handleman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/998471-the-us-armed-israel-in-73-it-must-do-the-same-for-ukraine-today/">The US armed Israel in &#8217;73 – it must do the same for Ukraine today</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/998471-the-us-armed-israel-in-73-it-must-do-the-same-for-ukraine-today/">The free world’s sole superpower is signaling weakness just as Russia renews its onslaught and commits more atrocities</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/998710-paint-that-cools-buildings-concrete-that-absorbs-water/"><img src="https://static.timesofisrael.com/blogs/uploads/users/gideonbehar1652353263-200x200.jpeg" alt="Gideon Behar" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gideon Behar" href="https://blogs.timesofisrael.com/author/gideon-behar/">Gideon Behar</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/998710-paint-that-cools-buildings-concrete-that-absorbs-water/">Paint that cools buildings, concrete that absorbs water</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/998710-paint-that-cools-buildings-concrete-that-absorbs-water/">The climate crisis demands we rethink the materials Israel builds with and innovate for global markets committed to cutting CO2 emissions</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div class="widget daily-briefing-widget">
<!-- <div class="daily-briefing-widget"> -->
    <div class="daily-briefing-wrapper">
        <a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/">
          <p class="daily-briefing-title">Today's Daily Briefing</p>
        </a>
        <a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/">
            <p class="daily-briefing-subtitle">In besieged Mariupol, Jews fight alongside infamous Azov Unit</p>
        </a>
        <div class="daily-briefing-link">	
			<a href="https://www.timesofisrael.com/daily-briefing-may-16-in-besieged-mariupol-jews-fight-alongside-infamous-azov-unit/">listen to the podcast</a>
		</div>
    </div>
</div>

<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22136510660913-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Investigators work the scene of a shooting at a supermarket, in Buffalo, NY, May 16, 2022. (AP Photo/Matt Rourke)" loading="lazy" title="Investigators work the scene of a shooting at a supermarket, in Buffalo, NY, May 16, 2022. (AP Photo/Matt Rourke)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/">48 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-buffalo-gunman-aimed-to-continue-to-second-supermarket-if-he-got-away/">
									Police: Buffalo gunman aimed to continue to second supermarket if he got away
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-accuses-bennett-of-gambling-with-lives-as-pm-defends-raam-partnership/">48 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-accuses-bennett-of-gambling-with-lives-as-pm-defends-raam-partnership/">
									Netanyahu accuses Bennett of &#8216;gambling with lives&#8217; as PM defends Ra&#8217;am partnership
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/">
									Air travel to Israel won&#8217;t require any COVID tests starting Saturday
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iranian-academic-and-author-said-madani-arrested-on-national-security-charges/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iranian-academic-and-author-said-madani-arrested-on-national-security-charges/">
									Iranian academic and author Said Madani arrested on national security charges
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/2-members-of-lev-tahor-cult-extradited-to-us-from-guatemala-for-prosecution/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/2-members-of-lev-tahor-cult-extradited-to-us-from-guatemala-for-prosecution/">
									2 members of Lev Tahor cult extradited to US from Guatemala for prosecution
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cabinet-advances-reappointment-of-yaminas-kahana-as-minister/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cabinet-advances-reappointment-of-yaminas-kahana-as-minister/">
									Cabinet advances reappointment of Yamina’s Kahana as minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/eu-innovation-program-granted-1-35b-to-over-1600-israel-projects-since-2014/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/eu-innovation-program-granted-1-35b-to-over-1600-israel-projects-since-2014/">
									EU innovation program grants $1.35b to over 1,600 Israel projects since 2014
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lebanon-elections-weaken-hezbollah-strengthen-reformists-provisional-results-show/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lebanon-elections-weaken-hezbollah-strengthen-reformists-provisional-results-show/">
									Lebanon elections weaken Hezbollah, strengthen reformists, provisional results show
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/video-shows-cops-storming-hospital-before-reporters-funeral-firing-shots/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/video-shows-cops-storming-hospital-before-reporters-funeral-firing-shots/">
									Video shows cops storming hospital before reporter&#8217;s funeral, hitting people inside
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-syria-strike-gantz-vows-to-stem-iranian-transfer-of-advanced-capabilities/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-syria-strike-gantz-vows-to-stem-iranian-transfer-of-advanced-capabilities/">
									After Syria strike, Gantz vows to stem Iranian transfer of &#8216;advanced capabilities&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sweden-joins-finland-in-seeking-nato-membership-ending-neutrality/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sweden-joins-finland-in-seeking-nato-membership-ending-neutrality/">
									Sweden joins Finland in seeking NATO membership, ending neutrality
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/arent-you-embarrassed-bennett-kicks-silman-out-of-faction-meeting/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/arent-you-embarrassed-bennett-kicks-silman-out-of-faction-meeting/">
									&#8216;Aren&#8217;t you embarrassed?&#8217;: Bennett kicks Silman out of faction meeting
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/women-entrepreneurs-are-leading-the-charge-to-make-israel-a-femtech-powerhouse/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/women-entrepreneurs-are-leading-the-charge-to-make-israel-a-femtech-powerhouse/">
									Women entrepreneurs are leading the charge to make Israel a femtech powerhouse
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/woman-found-dead-in-ashdod-ex-husband-arrested/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/woman-found-dead-in-ashdod-ex-husband-arrested/">
									Woman found dead in Ashdod, ex-husband arrested
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-apparent-swipe-at-gantz-liberman-urges-boycott-of-pas-abbas/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-apparent-swipe-at-gantz-liberman-urges-boycott-of-pas-abbas/">
									Liberman urges boycott of PA&#8217;s Abbas, in apparent swipe at Gantz
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lobbyists-petition-high-court-to-force-bennett-to-move-to-official-jerusalem-home/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lobbyists-petition-high-court-to-force-bennett-to-move-to-official-jerusalem-home/">
									Lobbyists petition High Court to force Bennett to move to official Jerusalem home
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/mcdonalds-begins-selling-off-its-russian-business-continues-paying-workers/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/mcdonalds-begins-selling-off-its-russian-business-continues-paying-workers/">
									McDonald&#8217;s begins selling off its Russian business, continues paying workers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-to-consider-postponing-death-sentence-of-academic-convicted-of-aiding-israel/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-to-consider-postponing-death-sentence-of-academic-convicted-of-aiding-israel/">
									Iran to consider postponing death sentence of academic convicted of aiding Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/police-ask-attorney-general-to-allow-criminal-probes-of-joint-list-mks-tibi-cassif/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/police-ask-attorney-general-to-allow-criminal-probes-of-joint-list-mks-tibi-cassif/">
									Police ask attorney-general to allow criminal probes of Joint List MKs Tibi, Cassif
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/air-force-commando-in-serious-condition-after-snake-bite/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/air-force-commando-in-serious-condition-after-snake-bite/">
									Air force commando in serious condition after snake bite
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/vivian-wineman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/vivian-wineman11601296092-200x200.jpg" alt="Vivian Wineman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/vivian-wineman/">Vivian Wineman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jewish-anti-zionists-holders-of-the-wooden-spoon/">Jewish Anti-Zionists Holders of t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/avigayil-leibowitz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/abigail-leibowitz-senior-photo1647226272-200x200.jpg" alt="Abigail Leibowitz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/avigayil-leibowitz/">Abigail Leibowitz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/supreme-injustice-and-counting-the-omer/">Supreme Injustice and Counting th...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/nathan-j-vaughan/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/nathan-j-vaughan1649260593-200x200.jpg" alt="Nathan J Vaughan">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/nathan-j-vaughan/">Nathan J Vaughan</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-fresh-model-for-engaging-synagogue-members/">A fresh model for engaging synago...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sts21640175624-200x200.jpg" alt="Sarah Tuttle-Singer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">Sarah Tuttle-Singer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/an-israeli-mom-a-palestinian-mom-and-the-village-that-could-be/">An Israeli mom, a Palestinian mom...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-blight-of-white-supremacy-in-america/">The Blight Of White Supremacy In ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michal-raucher/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/05-09-2022-michael-raucher-copy1652698994-200x200.jpeg" alt="Michal Raucher">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michal-raucher/">Michal Raucher</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/jewish-tradition-permits-abortion-thats-not-enough/">Jewish tradition ‘permits’ ab...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/mark-shinar/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/image0-41652590430-200x200.jpeg" alt="Mark Shinar">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/mark-shinar/">Mark Shinar</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/broken-roads-leadership-authenticity-and-sexuality/">Broken roads: Leadership, authent...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jonathan-seidel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jonathan-seidel1648473291-200x200.jpeg" alt="Jonathan Seidel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jonathan-seidel/">Jonathan Seidel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/fairy-tales-the-case-of-mythic-hyperreality/">Fairy Tales?: The Case of Mythic ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-walk/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/david-walk1587609085-200x200.jpg" alt="David Walk">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-walk/">David Walk</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/so-long-farewell/">So Long, Farewell</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/untitled1621433169-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-three-modern-creeping-stealth-disastrous-changes-in-orthodox-judaism/">The three modern, creeping, steal...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-two-educators-teach-us-how-to-love-a-good-argument/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/61e67478a24e330277bfa0a8_authors-2-e1652361082174-200x200.png" class="attachment-square size-square wp-post-image" alt="Abi Dauber Sterne and Robbie Gringrass, educators and authors of &#039;Stories for the Sake of Argument&#039; (Courtesy PR)" loading="lazy" title="Abi Dauber Sterne and Robbie Gringrass, educators and authors of &#039;Stories for the Sake of Argument&#039; (Courtesy PR)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-two-educators-teach-us-how-to-love-a-good-argument/">
								Podcast: Two educators teach us how to love a good argument 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-mayim-bialik-on-her-debut-film-being-a-jew-in-hollywood-missing-israel/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/Mayim-Bialik8013-Edit-JPG-CROP-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Filmmaker Mayim Bialik. (Storm Santos)" loading="lazy" title="Filmmaker Mayim Bialik. (Storm Santos)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-mayim-bialik-on-her-debut-film-being-a-jew-in-hollywood-missing-israel/">
								Podcast: Mayim Bialik on her debut film, being a Jew in Hollywood &#038; missing Israel 
							</a>
						</div>
						<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-how-does-it-feel-bob-dylan-thinker-explores-singers-spiritual-wisdom/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/04/img_33741631524776-400x400-1-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Dr. Stephen Daniel Arnoff, the author of &#039;About Man and God and Law, the Spiritual Wisdom of Bob Dylan&#039; (Courtesy Stephen Daniel Arnoff)" loading="lazy" title="Dr. Stephen Daniel Arnoff, the author of &#039;About Man and God and Law, the Spiritual Wisdom of Bob Dylan&#039; (Courtesy Stephen Daniel Arnoff)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-how-does-it-feel-bob-dylan-thinker-explores-singers-spiritual-wisdom/">
								Podcast: How does it feel? Bob Dylan thinker explores the singer&#8217;s spiritual wisdom 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,708,348</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,109,685</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,138,255</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">15,467</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,491,073</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">99</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">807,090</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">10,800</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">522,683,482</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,289,252</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">492,754,718</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-covid-transmission-rate-rises-above-1-for-first-time-in-two-months/">Israel&#8217;s COVID transmission rate rises above 1 for first time in two months</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-said-set-to-scrap-in-flight-mask-mandate/">Israel said set to scrap in-flight mask mandate</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/biden-urges-continued-vigilance-as-coronavirus-claims-millionth-victim-in-us/">Biden urges continued vigilance as coronavirus claims millionth victim in US</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israeli-study-shows-importance-of-covid-boosters-lacking-in-much-of-the-world/">Israeli study shows importance of COVID boosters, lacking in much of the world</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/2-hospital-patients-die-of-burns-sustained-when-one-lit-up-cigarette-while-on-oxygen/">2 hospital patients die of burns sustained when one lit up cigarette while on oxygen</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-to-scrap-mandatory-airport-covid-testing-on-may-20/">Israel to scrap mandatory airport COVID testing on May 20</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-may-16-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/08/f160316oz73-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative. An Israeli Air Force Boeing AH-64 Apache helicopter, June 8, 2012. (Ofer Zidon/Flash90/File)" loading="lazy" title="Illustrative. An Israeli Air Force Boeing AH-64 Apache helicopter, June 8, 2012. (Ofer Zidon/Flash90/File)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-may-16-2022/">
								IDF said considering use of attack helicopters during fierce firefights in West Bank 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-may-15-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/4-4-e1652633396156-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="President Isaac Herzog meets his new UAE counterpart Sheikh Mohammed bin Zayed al-Nahyan to pay his condolences on the passing of the Gulf state&#039;s late leader Sheikh Khalifa bin Zayed Al-Nahyan, in Abu Dhabi, United Arab Emirates, May 15, 2022. (President&#039;s Office)" loading="lazy" title="President Isaac Herzog meets his new UAE counterpart Sheikh Mohammed bin Zayed al-Nahyan to pay his condolences on the passing of the Gulf state&#039;s late leader Sheikh Khalifa bin Zayed Al-Nahyan, in Abu Dhabi, United Arab Emirates, May 15, 2022. (President&#039;s Office)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-may-15-2022/">
								Herzog, ministers meet new UAE leader during condolence visit to Abu Dhabi 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-may-14-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/063_1240670431-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Buffalo Police on scene at a Tops Friendly Market on May 14, 2022 in Buffalo, New York (John Normile / GETTY IMAGES NORTH AMERICA / Getty Images via AFP)" loading="lazy" title="Buffalo Police on scene at a Tops Friendly Market on May 14, 2022 in Buffalo, New York (John Normile / GETTY IMAGES NORTH AMERICA / Getty Images via AFP)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-may-14-2022/">
								10 killed in Buffalo supermarket shooting; suspect said to be white supremacist 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/timing-bomb-what-the-press-is-saying-about-fights-and-flights/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/04/F220415JA13-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian protester picks up a stone during clashes with Israeli police on the Temple Mount in Jerusalem&#039;s Old City on April 15, 2022. (Jamal Awad/Flash90)" loading="lazy" title="A Palestinian protester picks up a stone during clashes with Israeli police on the Temple Mount in Jerusalem&#039;s Old City on April 15, 2022. (Jamal Awad/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/timing-bomb-what-the-press-is-saying-about-fights-and-flights/">
								Timing bomb: What the press is saying about fights and flights 
							</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/cops-and-ribbers-what-the-press-is-saying-about-terror-terrible-jokes-and-ukraine/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F220323FFF0030-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Public Security Minister Omer Barlev attends the funeral of 49-year-old Doris Yahbas, who was killed in a terror attack in Beersheba, at a cemetery in Moshav Gilat, on March 23, 2022. (Flash90)" loading="lazy" title="Public Security Minister Omer Barlev attends the funeral of 49-year-old Doris Yahbas, who was killed in a terror attack in Beersheba, at a cemetery in Moshav Gilat, on March 23, 2022. (Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/cops-and-ribbers-what-the-press-is-saying-about-terror-terrible-jokes-and-ukraine/">
								Cops and ribbers: What the press is saying about terror, terrible jokes and Ukraine 
							</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/give-me-your-huddled-jewish-masses-what-the-press-says-about-refugees-and-ukraine/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/F220310NS244-e1647179204977-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Ukrainian Jews who fled the Russian invasion are seen at Chisinau International Airport in Moldova as they make their way to Israel, March 6, 2022. (Nati Shohat/Flash90)" loading="lazy" title="Illustrative: Ukrainian Jews who fled the Russian invasion are seen at Chisinau International Airport in Moldova as they make their way to Israel, March 6, 2022. (Nati Shohat/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/give-me-your-huddled-jewish-masses-what-the-press-says-about-refugees-and-ukraine/">
								Give me your huddled (Jewish) masses: What the press says about refugees and Ukraine 
							</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/cartoon-alien-aims-to-ease-culture-shock-ahead-of-world-cup-in-qatar/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Untitled-2-e1652590960729-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Kawkabani, star of an animated series launched by Qatar&#039;s first animation studio Nefaish Animation ahead of the World Cup in Qatar. (YouTube)" loading="lazy" title="Kawkabani, star of an animated series launched by Qatar&#039;s first animation studio Nefaish Animation ahead of the World Cup in Qatar. (YouTube)" /></a>
						</div>
						<span class="label" data-text="Bridging the Gulf">Bridging the Gulf</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/cartoon-alien-aims-to-ease-culture-shock-ahead-of-world-cup-in-qatar/"><span class="media-ico video-ico no-slash"></span>Cartoon alien aims to ease culture shock ahead of World Cup in Qatar</a>
						</div>
													<div class="byline">
								By <a title="Anne Levasseur" href="https://www.timesofisrael.com/writers/anne-levasseur/">Anne Levasseur</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sequel-to-this-is-spinal-tap-in-the-works-with-original-cast/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/spinal-tap-e1652520768559-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Scene for &#039;This is Spinal Tap&#039;. (Screen grab/YouTube)" loading="lazy" title="Scene for &#039;This is Spinal Tap&#039;. (Screen grab/YouTube)" /></a>
						</div>
						<span class="label" data-text="Turn it up to 11">Turn it up to 11</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sequel-to-this-is-spinal-tap-in-the-works-with-original-cast/"><span class="media-ico video-ico no-slash"></span>Sequel to &#8216;This Is Spinal Tap&#8217; in the works with original cast</a>
						</div>
													<div class="byline">
								By <a title="Michael Horovitz" href="https://www.timesofisrael.com/writers/michael-horovitz/">Michael Horovitz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ukrainian-singer-performs-in-israel-alongside-star-ivri-lider/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/WhatsApp-Image-2022-05-13-at-1.40.46-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Viktoria Leléka, lead singer of Leleka, performed at the Euro Party with Israeli pop star Ivri Lider on May 12, 2022, sponsored by the European Union Delegation to the State of Israel (Courtesy: European Union Delegation to the State of Israel)" loading="lazy" title="Viktoria Leléka, lead singer of Leleka, performed at the Euro Party with Israeli pop star Ivri Lider on May 12, 2022, sponsored by the European Union Delegation to the State of Israel (Courtesy: European Union Delegation to the State of Israel)" /></a>
						</div>
						<span class="label" data-text="Noteworthy">Noteworthy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ukrainian-singer-performs-in-israel-alongside-star-ivri-lider/"><span class="media-ico video-ico no-slash"></span>Ukrainian singer performs in Israel alongside star Ivri Lider</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ode-to-theodor-herzl-to-premiere-at-israeli-opera/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Leszek-Januszewבלט-דורטמונד-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Corps des ballet Dortmund Ballet brings its version of &quot;A Midsummer Night’s Dream&quot; to the Israeli Opera stage in the 2022/2023 season (Courtesy Leszek Januszew)" loading="lazy" title="The Corps des ballet Dortmund Ballet brings its version of &quot;A Midsummer Night’s Dream&quot; to the Israeli Opera stage in the 2022/2023 season (Courtesy Leszek Januszew)" /></a>
						</div>
						<span class="label" data-text="Singing his praises">Singing his praises</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ode-to-theodor-herzl-to-premiere-at-israeli-opera/">Ode to Theodor Herzl to premiere at Israeli Opera</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/it-took-20-years-to-visit-israel-but-maroon-5-vows-to-be-back-soon/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Screen-Shot-2022-05-11-at-12.38.30-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Maroon 5 lead singer Adam Levine onstage in Tel Aviv on May 10, 2022, the band&#039;s second performance in Tel Aviv (Screenshot/YouTube)" loading="lazy" title="Maroon 5 lead singer Adam Levine onstage in Tel Aviv on May 10, 2022, the band&#039;s second performance in Tel Aviv (Screenshot/YouTube)" /></a>
						</div>
						<span class="label" data-text="One more night">One more night</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/it-took-20-years-to-visit-israel-but-maroon-5-vows-to-be-back-soon/">It took 20 years to visit Israel, but Maroon 5 vows to be back soon</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/promising-young-soccer-players-head-to-israel-for-u17-euro-finals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/תמונת-נבחרת-הנערים-של-ישראל-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Israel&#039;s U17 soccer players, taking part in the U17 Euro finals that begin May 16, 2022 (Courtesy Israel Football Association)" loading="lazy" title="Israel&#039;s U17 soccer players, taking part in the U17 Euro finals that begin May 16, 2022 (Courtesy Israel Football Association)" /></a>
						</div>
						<span class="label" data-text="Getting some kicks">Getting some kicks</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/promising-young-soccer-players-head-to-israel-for-u17-euro-finals/">Promising young soccer players head to Israel for U17 Euro finals</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/frida-kahlos-self-portraits-and-life-story-come-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/F21_ideal_frida_inauguracio_062-to-1920-e1652185315874-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A portrait of Frida Kahlo, magnified many times over for &#039;Frida Kahlo, The Life of an Icon,&#039; a global exhibit coming to Israel May 26, 2022 (Courtesy &#039;Frida Kahlo, The Life of an Icon&#039;)" loading="lazy" title="A portrait of Frida Kahlo, magnified many times over for &#039;Frida Kahlo, The Life of an Icon,&#039; a global exhibit coming to Israel May 26, 2022 (Courtesy &#039;Frida Kahlo, The Life of an Icon&#039;)" /></a>
						</div>
						<span class="label" data-text="Highbrow art">Highbrow art</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/frida-kahlos-self-portraits-and-life-story-come-to-israel/">Frida Kahlo&#8217;s self-portraits and life story come to Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/maroon-5-shows-love-for-tel-aviv-crowd-at-first-of-two-shows/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Screen-Shot-2022-05-10-at-8.59.13-AM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Maroon 5 lead singer Adam Levine onstage in Tel Aviv on May 9, 2022 (YouTube screenshot)" loading="lazy" title="Maroon 5 lead singer Adam Levine onstage in Tel Aviv on May 9, 2022 (YouTube screenshot)" /></a>
						</div>
						<span class="label" data-text="Painting the town">Painting the town</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/maroon-5-shows-love-for-tel-aviv-crowd-at-first-of-two-shows/">Maroon 5 shows love for Tel Aviv crowd at first of two shows</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/vegas-mob-history-resurfaces-as-plunging-lake-level-exposes-human-remains/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22130113524973-e1652160965197-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A formally sunken boat sits on cracked earth hundreds of feet from what is now the shoreline on Lake Mead at the Lake Mead National Recreation Area, May 9, 2022, near Boulder City, Nevada  (AP Photo/John Locher)" loading="lazy" title="A formally sunken boat sits on cracked earth hundreds of feet from what is now the shoreline on Lake Mead at the Lake Mead National Recreation Area, May 9, 2022, near Boulder City, Nevada  (AP Photo/John Locher)" /></a>
						</div>
						<span class="label" data-text="'Mystique of Las Vegas'">'Mystique of Las Vegas'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/vegas-mob-history-resurfaces-as-plunging-lake-level-exposes-human-remains/">Vegas mob history resurfaces: Plunging lake exposes human remains</a>
						</div>
													<div class="byline">
								By <a title="Ken Ritter" href="https://www.timesofisrael.com/writers/ken-ritter/">Ken Ritter</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ukraine-and-russia-to-take-spotlight-at-24th-docaviv-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Screen-Shot-2022-05-08-at-2.03.22-PM-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Sperm donor Ari Nagel who has helped create more than 100 children is the focus of documentary &#039;The Baby Daddy&#039; screening at the DocAviv film festival opening May 26, 2022 (Courtesy YouTube screen shot)" loading="lazy" title="Sperm donor Ari Nagel who has helped create more than 100 children is the focus of documentary &#039;The Baby Daddy&#039; screening at the DocAviv film festival opening May 26, 2022 (Courtesy YouTube screen shot)" /></a>
						</div>
						<span class="label" data-text="Theater of war">Theater of war</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ukraine-and-russia-to-take-spotlight-at-24th-docaviv-film-fest/">Ukraine and Russia to take spotlight at 24th DocAviv film fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/maroon-5s-adam-levine-super-excited-to-be-in-israel-ahead-of-tel-aviv-concerts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/F220508YS12-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Maroon 5 lead singer Adam Levine visits at the Western Wall, in the Old City of Jerusalem on May 8, 2022 (Courtesy Yonatan Sindel/Flash90)" loading="lazy" title="Maroon 5 lead singer Adam Levine visits at the Western Wall, in the Old City of Jerusalem on May 8, 2022 (Courtesy Yonatan Sindel/Flash90)" /></a>
						</div>
						<span class="label" data-text="Won't go home without you">Won't go home without you</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/maroon-5s-adam-levine-super-excited-to-be-in-israel-ahead-of-tel-aviv-concerts/">Maroon 5&#8217;s Adam Levine &#8216;super excited&#8217; to be in Israel ahead of concerts</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/police-find-marijuana-nursery-in-disused-tiberias-synagogue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/weed-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="The inside of a Tiberias synagogue converted into a cannabis nursery. (Israel Police)" loading="lazy" title="The inside of a Tiberias synagogue converted into a cannabis nursery. (Israel Police)" /></a>
						</div>
						<span class="label" data-text="High services">High services</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/police-find-marijuana-nursery-in-disused-tiberias-synagogue/">Police find marijuana nursery in disused Tiberias synagogue</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/if-it-looks-like-a-bee-and-smells-like-a-bee-it-may-be-a-flower/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/IMG_3105-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Drone bee orchid, Ophrys holosericea, seen near to the Rakit parking lot in the Carmel mountains, May 7, 2022. (Sue Surkes/Times of Israel)." loading="lazy" title="Drone bee orchid, Ophrys holosericea, seen near to the Rakit parking lot in the Carmel mountains, May 7, 2022. (Sue Surkes/Times of Israel)." /></a>
						</div>
						<span class="label" data-text="Creating a buzz">Creating a buzz</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/if-it-looks-like-a-bee-and-smells-like-a-bee-it-may-be-a-flower/">If it looks like a bee and smells like a bee, it may be a flower</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/string-quartet-to-bring-lighter-side-of-classical-music-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/מוצארט-גרופ-copyright-Nicolas-Fagot-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The string quartet of Poland&#039;s Mozart Group, bringing &#039;Mozart Comes to Town&#039; to Israel on May 19-21, 2022 (Courtesy Nicolas Fagot)" loading="lazy" title="The string quartet of Poland&#039;s Mozart Group, bringing &#039;Mozart Comes to Town&#039; to Israel on May 19-21, 2022 (Courtesy Nicolas Fagot)" /></a>
						</div>
						<span class="label" data-text="Easy listening">Easy listening</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/string-quartet-to-bring-lighter-side-of-classical-music-to-israel/">String quartet to bring lighter side of classical music to Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/artist-offers-small-glimpses-of-israeli-life-in-dreamy-oil-paintings/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/Jerusalem-Cafe-oil-on-canvas-2022-Zavi-Apfelbaum-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;Jerusalem Cafe,&#039; oil on canvas by Zavi Apfelbaum, part of her exhibit &#039;Light, Life and the Land - Scenes from Israel that opens May 3, 2022 at Teatro Paesana in Turin, Italy (Courtesy Zavi Apfelbaum)" loading="lazy" title="&#039;Jerusalem Cafe,&#039; oil on canvas by Zavi Apfelbaum, part of her exhibit &#039;Light, Life and the Land - Scenes from Israel that opens May 3, 2022 at Teatro Paesana in Turin, Italy (Courtesy Zavi Apfelbaum)" /></a>
						</div>
						<span class="label" data-text="Diplomacy on canvas">Diplomacy on canvas</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/artist-offers-small-glimpses-of-israeli-life-in-dreamy-oil-paintings/">Artist offers small glimpses of Israeli life in dreamy oil paintings</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/finnish-metal-band-swallow-the-sun-to-return-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/272740823_485023079658743_8659098136867093941_n-e1651496331936-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Finnish metal band Swallow the Sun will return to perform on May 21, 2022 in Israel (Courtesy Jussi Portraits)" loading="lazy" title="Finnish metal band Swallow the Sun will return to perform on May 21, 2022 in Israel (Courtesy Jussi Portraits)" /></a>
						</div>
						<span class="label" data-text="Woven into sorrow">Woven into sorrow</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/finnish-metal-band-swallow-the-sun-to-return-to-israel/">Finnish metal band Swallow the Sun to return to Israel</a>
						</div>
													<div class="byline">
								By <a title="David Sedley" href="https://www.timesofisrael.com/writers/david-sedley/">David Sedley</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/first-birth-of-an-asiatic-cheetah-in-captivity-takes-place-in-iran/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/AP912811691524-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This Monday, May 26, 2014, photo shows a 7-year-old male Asiatic Cheetah, named &#039;Koushki,&#039; at the Miandasht Wildlife Refuge in Jajarm, northeastern Iran. (AP Photo/Vahid Salemi)" loading="lazy" title="This Monday, May 26, 2014, photo shows a 7-year-old male Asiatic Cheetah, named &#039;Koushki,&#039; at the Miandasht Wildlife Refuge in Jajarm, northeastern Iran. (AP Photo/Vahid Salemi)" /></a>
						</div>
						<span class="label" data-text="Spotted">Spotted</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/first-birth-of-an-asiatic-cheetah-in-captivity-takes-place-in-iran/">First birth of an Asiatic cheetah in captivity takes place in Iran</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pete-davidson-to-star-in-autobiographical-comedy-with-yiddish-title/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22077144944474-e1651294813381-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Comedian Pete Davidson attends the premiere of &#039;Big Time Adolescence&#039; at Metrograph, on March 5, 2020, in New York. (Evan Agostini/Invision/AP, File)" loading="lazy" title="Comedian Pete Davidson attends the premiere of &#039;Big Time Adolescence&#039; at Metrograph, on March 5, 2020, in New York. (Evan Agostini/Invision/AP, File)" /></a>
						</div>
						<span class="label" data-text="Nothing to see here">Nothing to see here</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pete-davidson-to-star-in-autobiographical-comedy-with-yiddish-title/">Pete Davidson to star in autobiographical comedy with Yiddish title</a>
						</div>
													<div class="byline">
								By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/doug-emhoff-says-being-2nd-gentleman-brought-him-closer-to-judaism/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/12-01-Harris-Emhoff-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="US Vice President Kamala Harris, left, and Second Spouse Douglas Emhoff and light a menorah on the first night of Hanukkah at their home in Washington, DC, on November 28, 2021. (Twitter)" loading="lazy" title="US Vice President Kamala Harris, left, and Second Spouse Douglas Emhoff and light a menorah on the first night of Hanukkah at their home in Washington, DC, on November 28, 2021. (Twitter)" /></a>
						</div>
						<span class="label" data-text="Ever faithful">Ever faithful</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/doug-emhoff-says-being-2nd-gentleman-brought-him-closer-to-judaism/">Doug Emhoff says being 2nd gentleman brought him closer to Judaism</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/michael-douglas-says-debra-winger-lost-movie-role-after-biting-him/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/pjimage-14-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Michael Douglas at the 26th annual Screen Actors Guild Awards at the Shrine Auditorium &amp; Expo Hall on Sunday, Jan. 19, 2020, in Los Angeles; Actress Debra Winger attends the New York Film Critics Circle Awards at Tao Downtown on Monday, Jan. 7, 2019, in New York (Evan Agostini/Invision/AP; Jordan Strauss/Invision/AP)" loading="lazy" title="Michael Douglas at the 26th annual Screen Actors Guild Awards at the Shrine Auditorium &amp; Expo Hall on Sunday, Jan. 19, 2020, in Los Angeles; Actress Debra Winger attends the New York Film Critics Circle Awards at Tao Downtown on Monday, Jan. 7, 2019, in New York (Evan Agostini/Invision/AP; Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="A tender tale">A tender tale</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/michael-douglas-says-debra-winger-lost-movie-role-after-biting-him/">Michael Douglas says Debra Winger lost movie role after biting him</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/07/F210707NS224-e1625651714574-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers arriving at  Ben Gurion International Airport in Israel enter the COVID-19 testing area, July 1, 2021. (Nati Shohat/FLASH90)" loading="lazy" title="Travelers arriving at  Ben Gurion International Airport in Israel enter the COVID-19 testing area, July 1, 2021. (Nati Shohat/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/air-travel-to-israel-wont-require-any-covid-tests-starting-saturday/">Air travel to Israel won&#8217;t require any COVID tests starting Saturday</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/serious-covid-cases-in-israel-drop-below-100-for-first-time-in-months/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220322OF23-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David worker take a COVID-19 rapid antigen test from Israelis, at a Magen David Adom drive through complex in Jerusalem, March 22, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Magen David worker take a COVID-19 rapid antigen test from Israelis, at a Magen David Adom drive through complex in Jerusalem, March 22, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/serious-covid-cases-in-israel-drop-below-100-for-first-time-in-months/">Serious COVID cases in Israel drop below 100 for first time in months</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-covid-transmission-rate-rises-above-1-for-first-time-in-two-months/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/F220322OF05-e1652436887332-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Magen David Adom health worker take a swab sample from at a drive-thru COVID-19 testing complex in Jerusalem, on March 22, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="A Magen David Adom health worker take a swab sample from at a drive-thru COVID-19 testing complex in Jerusalem, on March 22, 2022. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-covid-transmission-rate-rises-above-1-for-first-time-in-two-months/">Israel&#8217;s COVID transmission rate rises above 1 for first time in two months</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/biden-urges-continued-vigilance-as-coronavirus-claims-millionth-victim-in-us/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/000_329U9YA-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A funeral service manager transports a body to the funeral home in the Harlem neighborhood of New York City,  April 24, 2020. (Johannes EISELE / AFP)" loading="lazy" title="A funeral service manager transports a body to the funeral home in the Harlem neighborhood of New York City,  April 24, 2020. (Johannes EISELE / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/biden-urges-continued-vigilance-as-coronavirus-claims-millionth-victim-in-us/">Biden urges continued vigilance as coronavirus claims millionth victim in US</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-said-set-to-scrap-in-flight-mask-mandate/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/F220417FF56-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Crew members wearing masks stand at the door for the first direct flight between Tel Aviv and Egypt&#039;s Red Sea resort of Sharm el-Sheikh, at Ben Gurion Airport, near Tel Aviv, on April 17, 2022. (Flash90)" loading="lazy" title="Crew members wearing masks stand at the door for the first direct flight between Tel Aviv and Egypt&#039;s Red Sea resort of Sharm el-Sheikh, at Ben Gurion Airport, near Tel Aviv, on April 17, 2022. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-said-set-to-scrap-in-flight-mask-mandate/">Israel said set to scrap in-flight mask mandate</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/north-korea-raises-alarm-imposes-lockdown-after-confirming-1st-covid-case/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22132030215252-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, attends a meeting of the Central Committee of the ruling Workers&#039; Party in Pyongyang, North Korea Thursday, May 12, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified.  (Korean Central News Agency/Korea News Service via AP)" loading="lazy" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, attends a meeting of the Central Committee of the ruling Workers&#039; Party in Pyongyang, North Korea Thursday, May 12, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified.  (Korean Central News Agency/Korea News Service via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/north-korea-raises-alarm-imposes-lockdown-after-confirming-1st-covid-case/">North Korea confirms 1st COVID outbreak, imposes lockdown</a>
						</div>
													<div class="byline">
								By <a title="KIM TONG-HYUNG" href="https://www.timesofisrael.com/writers/kim-tong-hyung/">KIM TONG-HYUNG</a> and <a title="Hyung-Jin Kim" href="https://www.timesofisrael.com/writers/hyung-jin-kim/">Hyung-Jin Kim</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/daily-briefing-may-11-israels-biodiversity-is-in-decline-but-so-are-covid-cases/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/F200817MAV05-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: A small green sea turtle makes his way through the sand towards the sea after hatching from a nest, at Palmachim Beach on August 17, 2020. (Mila Aviv/Flash90)" loading="lazy" title="Illustrative: A small green sea turtle makes his way through the sand towards the sea after hatching from a nest, at Palmachim Beach on August 17, 2020. (Mila Aviv/Flash90)" /></a>
						</div>
						<span class="label" data-text="ToI podcast">ToI podcast</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/daily-briefing-may-11-israels-biodiversity-is-in-decline-but-so-are-covid-cases/"><span class="media-ico audio-ico no-slash"></span>Daily Briefing May 11: Israel&#8217;s biodiversity is in decline. So are COVID cases</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-study-shows-importance-of-covid-boosters-lacking-in-much-of-the-world/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22104449450649-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: a woman receives a coronavirus vaccine in Kimana, southern Kenya on Aug. 28, 2021. While vaccines have been rolled out in Africa, boosters are lacking there, as in many other parts of the world. (AP Photo/Brian Inganga, File)" loading="lazy" title="Illustrative image: a woman receives a coronavirus vaccine in Kimana, southern Kenya on Aug. 28, 2021. While vaccines have been rolled out in Africa, boosters are lacking there, as in many other parts of the world. (AP Photo/Brian Inganga, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-study-shows-importance-of-covid-boosters-lacking-in-much-of-the-world/">Israeli study shows importance of COVID boosters, lacking in much of the world</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-to-scrap-mandatory-airport-covid-testing-on-may-20/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/10/F210321FFF24-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical technicians test passengers for COVID-19 at Ben Gurion International Airport, on March 8, 2021. (Flash90)" loading="lazy" title="Medical technicians test passengers for COVID-19 at Ben Gurion International Airport, on March 8, 2021. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-to-scrap-mandatory-airport-covid-testing-on-may-20/">Israel to scrap mandatory airport COVID testing on May 20</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-researchers-warn-of-new-international-covid-wave-driven-by-delta-comeback/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220215DC05-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Family members visiting a family member at the coronavirus ward of Ziv Medical Center in the northern city of Safed on February 15, 2022. (David Cohen/Flash90)" loading="lazy" title="Family members visiting a family member at the coronavirus ward of Ziv Medical Center in the northern city of Safed on February 15, 2022. (David Cohen/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-researchers-warn-of-new-international-covid-wave-driven-by-delta-comeback/">Israeli researchers warn of new international COVID wave, driven by Delta comeback</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-said-expected-to-soon-scrap-mandatory-airport-tests-for-arrivals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/12/F211128AVS05-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An arrival at Ben Gurion International Airport, on November 28, 2021, heads to a mandatory COVID test. (Avshalom Sassoni/Flash90)" loading="lazy" title="An arrival at Ben Gurion International Airport, on November 28, 2021, heads to a mandatory COVID test. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-said-expected-to-soon-scrap-mandatory-airport-tests-for-arrivals/">Israel said expected to soon scrap mandatory airport COVID tests for arrivals</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-vice-president-harris-tests-positive-for-covid-19-biden-not-a-close-contact/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22103686696975-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="File: Vice President Kamala Harris speaks during a Cabinet meeting at the White House complex in Washington, on April 13, 2022. (AP Photo/Susan Walsh, File)" loading="lazy" title="File: Vice President Kamala Harris speaks during a Cabinet meeting at the White House complex in Washington, on April 13, 2022. (AP Photo/Susan Walsh, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/us-vice-president-harris-tests-positive-for-covid-19-biden-not-a-close-contact/">US Vice President Harris tests positive for COVID-19; Biden not a &#8216;close contact&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Zeke Miller" href="https://www.timesofisrael.com/writers/zeke-miller/">Zeke Miller</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-says-second-new-omicron-subvariant-detected-among-travelers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/F210321FFF24-e1650987335818-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Medical technicians test passengers for COVID-19 at Ben Gurion Airport, on March 8, 2021. (Flash90)" loading="lazy" title="Medical technicians test passengers for COVID-19 at Ben Gurion Airport, on March 8, 2021. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-says-second-new-omicron-subvariant-detected-among-travelers/">Second new Omicron subvariant detected among travelers &#8212; ministry</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-says-new-covid-variant-not-raising-alarms-yet/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F210630AVS34-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A medical technician tests a traveler for COVID-19 at Ben Gurion Airport, on June 30, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="A medical technician tests a traveler for COVID-19 at Ben Gurion Airport, on June 30, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-says-new-covid-variant-not-raising-alarms-yet/">Health Ministry says new COVID variant not raising alarms yet</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-3-cases-of-new-omicron-subvariant-detected-among-arrivals-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/03/F220302YA03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A technician collects swab samples for COVID-19 at Ben Gurion International Airport on March 2, 2022. (Yossi Aloni/ Flash90)" loading="lazy" title="A technician collects swab samples for COVID-19 at Ben Gurion International Airport on March 2, 2022. (Yossi Aloni/ Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-3-cases-of-new-omicron-subvariant-detected-among-arrivals-in-israel/">Health Ministry: 3 cases of new Omicron subvariant detected among arrivals in Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/covid-patients-with-serious-psychiatric-record-have-double-death-risk-israeli-study/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/Screenshot-2022-04-25-at-16.24.39-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Illustrative. A psychiatric hospital in France during the pandemic. (AP Photo/ Thibault Camus)" loading="lazy" title="Illustrative. A psychiatric hospital in France during the pandemic. (AP Photo/ Thibault Camus)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/covid-patients-with-serious-psychiatric-record-have-double-death-risk-israeli-study/">COVID patients with serious psychiatric record have double death risk: Israeli study</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/former-covid-czar-calls-for-end-to-airport-tests-for-arrivals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/02/F210630AVS34-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A medical technician tests a traveler for COVID-19 at Ben Gurion Airport, on June 30, 2021. (Avshalom Sassoni/Flash90)" loading="lazy" title="A medical technician tests a traveler for COVID-19 at Ben Gurion Airport, on June 30, 2021. (Avshalom Sassoni/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/former-covid-czar-calls-for-end-to-airport-tests-for-arrivals/">Former COVID czar calls for end to airport tests for arrivals</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-indoor-mask-mandate-to-end-at-8-p-m-saturday/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2021/08/F210812YS22-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People walk past a sign instructing them to wear face masks in closed places, outside the Cinema City in Jerusalem, on August 12, 2021. (Yonatan Sindel/Flash90)" loading="lazy" title="People walk past a sign instructing them to wear face masks in closed places, outside the Cinema City in Jerusalem, on August 12, 2021. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israels-indoor-mask-mandate-to-end-at-8-p-m-saturday/">Israel&#8217;s indoor mask mandate ends after two years</a>
						</div>
													<div class="byline">
								By <a title="Alexander Fulbright" href="https://www.timesofisrael.com/writers/alexander-fulbright/">Alexander Fulbright</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/surprisingly-low-shanghai-covid-death-toll-spurs-questions-of-government-cover-up/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22109080457317-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A resident staying at a temporary hospital converted from the National Exhibition and Convention Center to quarantine COVID-positive people squats near a propaganda poster calling for action against the pandemic in Shanghai, China on April 18, 2022.(Chinatopix via AP)" loading="lazy" title="A resident staying at a temporary hospital converted from the National Exhibition and Convention Center to quarantine COVID-positive people squats near a propaganda poster calling for action against the pandemic in Shanghai, China on April 18, 2022.(Chinatopix via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/surprisingly-low-shanghai-covid-death-toll-spurs-questions-of-government-cover-up/">Surprisingly low Shanghai COVID death toll spurs questions of government cover-up</a>
						</div>
													<div class="byline">
								By <a title="HUIZHONG WU" href="https://www.timesofisrael.com/writers/huizhong-wu/">HUIZHONG WU</a> and <a title="Dake Kang" href="https://www.timesofisrael.com/writers/dake-kang/">Dake Kang</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/study-shows-immunocompromised-uk-patient-had-covid-19-for-505-days-straight/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/04/AP22111564408041-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This undated, colorized electron microscope image made available by the US National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, indicated in yellow, emerging from the surface of cells, indicated in blue/pink, cultured in the lab. (NIAID-RML via AP, File)" loading="lazy" title="This undated, colorized electron microscope image made available by the US National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, indicated in yellow, emerging from the surface of cells, indicated in blue/pink, cultured in the lab. (NIAID-RML via AP, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/study-shows-immunocompromised-uk-patient-had-covid-19-for-505-days-straight/">Study shows immunocompromised UK patient had COVID-19 for 505 days straight</a>
						</div>
													<div class="byline">
								By <a title="laura ungar" href="https://www.timesofisrael.com/writers/laura-ungar/">laura ungar</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1636980404-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2763207", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2763207", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            if (!getCookie('push-notification-closed')) {
                // console.log('Pushwoosh.push');
                
                Pushwoosh.push(() => {
                    // now WebSDK is ready and you can use public methods. 
                    // create an array for Promise.all
                    var actions = [];
                    // check device's permission on push notifications
                    var permission = Pushwoosh.driver.getPermission();
                    // check whether a device is registered in Pushwoosh and can receive push notifications
                    var isSubscribed = Pushwoosh.isSubscribed();
                    actions.push(permission);
                    actions.push(isSubscribed);
                    // wait for all actions resolved
                    // console.log(actions);
                    Promise.all(actions)
                        .then((result) => {
                            console.log(result);
                            var permission = result[0];
                            var isSubscribed = result[1];
                            // if push notifications are not blocked on a device (can show native permission prompt)
                            // and if the device is not subscribed to push notifications (including manual unsubscribe)
                            // show notification widget
                            // console.log('isSubscribed: ',isSubscribed);
                            // console.log('permission: ',permission);
                            if (permission !== 'denied' && !isSubscribed) {
                                setTimeout(function(){     
                                    $subscriptionWidget.classList.remove('push-notification-widget_hidden');
                                }, 5000);
                            }
                        });
                });
            }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.942 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-17 00:00:48 -->

<!-- super cache -->