<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Report: Ohana hints to contender for top cop he&#039;s expected to strong-arm demos | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/amp/">
    	
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=93d70317b7189d2cf7f10551f4a27499' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1593493417'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=26072020-1595776297'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.5'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1595948336">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=280620-1593333287">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
          googletag.pubads().setTargeting("category", "Israel_Inside");
              googletag.pubads().setTargeting("pagetype", "Article");
              googletag.pubads().setTargeting("article", "2358734");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos">
		<meta property="og:description"		content="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos">
		<meta name="twitter:description" 	content="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-1024x640.jpg">
		<meta itemprop="description" 		content="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-1024x640.jpg">
		<meta name="description" 			content="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations">
		<link rel="original-source" 		href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
				
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-2358734 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&title=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&source=timesofisrael"><span>linkedin</span></a></li>
							
							<!-- <li class="email open_mailto" data-article="2358734" data-lang="eng" data-site="Times Of Israel" data-title="Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos"><a target="_blank" href="mailto:?subject=The Times of Israel: Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F" onclick="return false;"><span>email</span></a></li> -->

							<li class="email "><a target="_blank" href="mailto:?subject=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos - The Times of Israel&body=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos%0A%0ACandidate%20said%20to%20tell%20associates%20police%20minister%20implied%20promotion%20was%20tied%20to%20his%20position%20on%20anti-Netanyahu%20demonstrations%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F"><span>email</span></a></li>

              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
			<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="6" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
					
    <!-- /3933714/TOI_Desktop/Partners_LB -->
    <div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Partners_LB")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
				
            };
        </script>
    </div>					<article id="article_2358734" class="article print-active  sticky-sidebar-parent news israel-inside"
		data-article_do_sala_is="0"
	data-article_id="2358734"
	data-article_url_http="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/"
	data-article_url="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/"
	data-article_title_full="Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos | The Times of Israel"
	data-article_title="Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos"
	data-article_description="Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546.jpg"
	data-image_width="1546"
	data-image_height="967">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos</h1>
				<h2 class="underline">Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</span>
						
						<span class="date">Today, 3:28 am</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2358734" href="/wp-admin/post.php?post=2358734&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&title=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos - The Times of Israel&body=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos%0A%0ACandidate%20said%20to%20tell%20associates%20police%20minister%20implied%20promotion%20was%20tied%20to%20his%20position%20on%20anti-Netanyahu%20demonstrations%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" title="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" /></a><div class="caption">File: Then-Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>A contender for the post of police commissioner has told associates that during an interview with Public Security Minister Amir Ohana for the job, it was implied that he could get the appointment if he adopted the minister&#8217;s desire for a strong-handed approach to recent demonstrations against Prime Minister Benjamin Netanyahu, according to a report Friday.
<p>Channel 13 reported that the unnamed candidate told confidantes Ohana asked him about his position on the mass protests, and hinted that if he were of the same position as the minister, he would be promoted.
    <!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
    <div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
				
            };
        </script>
    </div>
<p>Ohana denied implying any such thing.
											<p class="newsletter-promo">
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Get The Times of Israel's Daily Edition by email and never miss our top stories
												</a>
												<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
													Free Sign Up
												</a>
											</p>
<p>Ohana has been interviewing candidates for the top job in recent weeks, including top brass within the force and outside candidates. Police have been without a permanent commissioner since December 2018, when Roni Alsheich departed the force. The lack of an elected government over subsequent repeated election cycles prevented the approval of a permanent commissioner, and former deputy commissioner Motti Cohen has been serving as acting chief in the interim.
<p>Ohana, of the Likud party, is seen as a top ally of Prime Minister Benjamin Netanyahu. It is his job to propose a candidate for the post of police commissioner. But according to the coalition deal between Netanyahu and Blue and White party chief Benny Gantz, senior posts such as police chief must be approved by both parties in order to go through.
<p>Ohana has been under media and public scrutiny in recent days over multiple reports that he has pressured police to step up enforcement against demonstrators.

	<div id="attachment_2358616"  class="wp-caption  alignnone"><img class="size-large wp-image-2358616" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-7-9-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Israelis protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 31, 2020. (Yonatan Sindel/Flash90)</div>
	</div>
<p>According to leaked recordings <a href="https://www.timesofisrael.com/in-recording-ohana-heard-urging-police-to-quash-rallies-challenge-high-court/">aired Sunday</a> by Kan news, Ohana told police he wanted to &#8220;challenge&#8221; a High Court of Justice ruling that allowed the continued protests in Jerusalem against Netanyahu, and was applying immense pressure on police to take a harsher stance.
<p>Earlier in July Channel 13 aired a <a href="https://www.timesofisrael.com/ohana-said-to-accuse-police-of-being-too-soft-on-anti-netanyahu-protesters/">transcript of a clash</a> between Cohen and Ohana, in which the minister accused police of being soft on protesters. Ohana said past demonstrations by minority groups have been handled with tougher measures and suggested police would take tougher action if demonstrators were ultra-Orthodox, Arab or Ethiopian, shocking and enraging the acting police chief.
<p>Protests have been held repeatedly over recent weeks near the Prime Minister&#8217;s Residence in Jerusalem. The <a href="https://www.timesofisrael.com/after-criticism-police-wait-until-1-a-m-before-dispersing-jerusalem-protesters/">protests</a> have drawn thousands of Israelis angry at government corruption, the handling of the coronavirus crisis, and other ills. There have been occasional scenes of violence at recent protests, often from police officers attempting to disperse the demonstrators, <a href="https://www.timesofisrael.com/video-shows-demonstrator-hit-in-face-by-police-water-cannon-at-jerusalem-protest/">videos</a> from the scene have shown.
<p>Netanyahu and some of his supporters have spoken out against the protesters as “anarchists.”

	<div id="attachment_2358125"  class="wp-caption  alignnone"><img class="size-large wp-image-2358125" src="https://static.timesofisrael.com/www/uploads/2020/07/F200730YS104-e1596131569230-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Israelis protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 30, 2020. (Yonatan Sindel/Flash90)</div>
	</div>
<p>Ohana has previously been reported to be pushing for the Jerusalem demonstrations to either be banned or relocated away from their usual site outside the official residence.</p>
<p>On Friday he told Channel 12 during an interview his main desire was for the entire public, on all sides, to &#8220;lower the flames&#8221; and avoid disorder and violence.</p>
<p>Thursday and Friday against saw protests outside the Prime Minister&#8217;s Residence in Jerusalem&#8217;s Balfour Street, with major demonstrations set for Saturday night.</p>
<p>On Thursday police detained some 16 suspected far-right activists after a rally by an extremist Jerusalem gang saw journalists and others attacked, though police managed to prevent the group from approaching and potentially assaulting anti-government protesters. All were later released.</p>
<p>Recent days have seen an alarming uptick of attacks on anti-Netanyahu protesters by suspected far-right assailants, including a bloody assault in Tel Aviv on Tuesday.</p>
<p>Ahead of Saturday&#8217;s mass rallies in Jerusalem and Tel Aviv, police were preparing for more potential violence.</p>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<div class="crm-post-module-mark"></div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/amir-ohana/">Amir Ohana</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/protests/">protests</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-police/">Israel Police</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/doron-yadid/">Doron Yadid</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/benjamin-netanyahu/">Benjamin Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/prime-ministers-residence/">Prime Minister's Residence</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/anti-netanyahu-protests/">anti-Netanyahu protests</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F&title=Report%3A+Ohana+hints+to+contender+for+top+cop+he%E2%80%99s+expected+to+strong-arm+demos&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos - The Times of Israel&body=Report%3A%20Ohana%20hints%20to%20contender%20for%20top%20cop%20he%E2%80%99s%20expected%20to%20strong-arm%20demos%0A%0ACandidate%20said%20to%20tell%20associates%20police%20minister%20implied%20promotion%20was%20tied%20to%20his%20position%20on%20anti-Netanyahu%20demonstrations%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Freport-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>											<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
															
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">August 1, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 news type-post post-id-2358740 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/white-house-blasts-appalling-twitter-policy-on-khameneis-anti-israel-posts/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/000_1T80UO-e1591888082306-640x400.jpg" class="attachment-large size-large wp-post-image" alt="White House Press Secretary Kayleigh McEnany speaks to the press on June 10, 2020, in the Brady Briefing Room of the White House in Washington. (Saul Loeb/AFP)" title="White House Press Secretary Kayleigh McEnany speaks to the press on June 10, 2020, in the Brady Briefing Room of the White House in Washington. (Saul Loeb/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/white-house-blasts-appalling-twitter-policy-on-khameneis-anti-israel-posts/">White House blasts &#8216;appalling&#8217; Twitter policy on Khamenei&#8217;s anti-Israel posts</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/white-house-blasts-appalling-twitter-policy-on-khameneis-anti-israel-posts/">Press secretary pans social media company&#8217;s reluctance to label Iranian leader&#8217;s calls for Jewish state&#8217;s destruction, while it repeatedly applies warnings to Trump tweets</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2358587">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-rules-out-drone-or-missile-attack-as-cause-of-nuclear-site-blast/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20184466486947-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo released July 2, 2020, by the Atomic Energy Organization of Iran, shows a building after it was damaged by a fire, at the Natanz uranium enrichment facility some 200 miles (322 kilometers) south of the capital Tehran, Iran. (Atomic Energy Organization of Iran via AP)" title="This photo released July 2, 2020, by the Atomic Energy Organization of Iran, shows a building after it was damaged by a fire, at the Natanz uranium enrichment facility some 200 miles (322 kilometers) south of the capital Tehran, Iran. (Atomic Energy Organization of Iran via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-rules-out-drone-or-missile-attack-as-cause-of-nuclear-site-blast/">Iran rules out drone or missile attack as cause of nuclear site blast</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358493">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-supreme-leader-rules-out-negotiations-with-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20213369562680-e1596190923631-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this picture released by an official website of the Office of the Iranian Supreme Leader, Supreme Leader Ayatollah Ali Khamenei addresses the nation in a televised speech marking the Eid al-Adha holiday, in Tehran, Iran, July 31, 2020. (Office of the Iranian Supreme Leader via AP)" title="In this picture released by an official website of the Office of the Iranian Supreme Leader, Supreme Leader Ayatollah Ali Khamenei addresses the nation in a televised speech marking the Eid al-Adha holiday, in Tehran, Iran, July 31, 2020. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-supreme-leader-rules-out-negotiations-with-us/">Iran&#8217;s supreme leader rules out negotiations with US</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2357489">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/twitter-tells-mks-khameneis-eliminate-israel-posts-dont-violate-its-rules/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/AP_20008384602019-e1590000140595-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this picture released by the official website of the office of the Iranian supreme leader, Supreme Leader Ayatollah Ali Khamenei speaks to a group of residents of the city of Qom, in Tehran, Iran, January 8, 2020. (Office of the Iranian Supreme Leader via AP)" title="In this picture released by the official website of the office of the Iranian supreme leader, Supreme Leader Ayatollah Ali Khamenei speaks to a group of residents of the city of Qom, in Tehran, Iran, January 8, 2020. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-tells-mks-khameneis-eliminate-israel-posts-dont-violate-its-rules/">Twitter to MKs: Unlike Trump tweets, Khamenei&#8217;s &#8216;eliminate Israel&#8217; posts are ok</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2358673">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20196580017646-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" title="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">Israeli institute&#8217;s COVID vaccine candidate said very effective in animal trials</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">Secretive Israeli research center&#8217;s shot shows near 100% efficacy in non-human trials, is on par with US company Moderna&#8217;s candidate, TV report says </a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2358621">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF29-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" title="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">Deaths rise to 512, as virus czar urges patience amid threats of defiance</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358357">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fuming-at-another-weekend-shutdown-defiant-retailers-threaten-to-stay-open/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF29-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A woman shops at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020. (Olivier Fitoussi/Flash90)" title="A woman shops at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fuming-at-another-weekend-shutdown-defiant-retailers-threaten-to-stay-open/">Fuming at another weekend shutdown, defiant retailers threaten to stay open</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358406">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-health-official-hopes-idf-can-take-over-contact-tracing-by-next-week/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-31-at-09.56.14-e1596178709655-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Illustrative: In a video released by the Israel Defense Forces on July 29, 2020, soldiers man the phones at the IDF Home Front Command&#039;s headquarters during a visit by coronavirus czar Prof. Ronni Gamzu. (Screen capture: Israel Defense Forces)" title="Illustrative: In a video released by the Israel Defense Forces on July 29, 2020, soldiers man the phones at the IDF Home Front Command&#039;s headquarters during a visit by coronavirus czar Prof. Ronni Gamzu. (Screen capture: Israel Defense Forces)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-health-official-hopes-idf-can-take-over-contact-tracing-by-next-week/">Top health official hopes IDF can take over contact tracing by next week</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2358734">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" title="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">Candidate said to tell associates police minister implied promotion was tied to his position on anti-Netanyahu demonstrations</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2358610">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-latest-anti-government-protest-hundreds-amass-outside-netanyahu-residences/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-6-9-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 31, 2020. (Yonatan Sindel/Flash90)" title="Israelis protest against Prime Minister Benjamin Netanyahu outside his official residence in Jerusalem on July 31, 2020. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-latest-anti-government-protest-hundreds-amass-outside-netanyahu-residences/">In latest anti-government protest, hundreds amass outside Netanyahu residences</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358291">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/far-right-activists-held-after-alleged-attacks-on-journalists-arabs-in-capital/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200730OF100-e1596139856221-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Police arrest La Familia soccer hooligans at the First Station in Jerusalem on July 30, 2020. (Olivier Fitoussi/Flash90)" title="Police arrest La Familia soccer hooligans at the First Station in Jerusalem on July 30, 2020. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/far-right-activists-held-after-alleged-attacks-on-journalists-arabs-in-capital/">Far-right activists held after alleged attacks on journalists, Arabs in capital</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358042">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/activist-says-netanyahus-social-media-adviser-is-inciting-against-him/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-1-10-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Topaz Luk, social media adviser to Prime Minister Benjamin Netanyahu, arrives with the premier at the Knesset, September 15, 2019. (Yonatan Sindel/Flash90)" title="Topaz Luk, social media adviser to Prime Minister Benjamin Netanyahu, arrives with the premier at the Knesset, September 15, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/activist-says-netanyahus-social-media-adviser-is-inciting-against-him/">Activist says Netanyahu&#8217;s social media adviser is inciting against him</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2354710 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/malaysians-start-to-reject-traditionally-virulent-anti-semitism-scholar-says/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/AP17342276916041-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Protesters wave Palestinian flags during a protest outside the US Embassy in Kuala Lumpur, Malaysia, December 8, 2017. (AP Photo/Vincent Thian)" title="Protesters wave Palestinian flags during a protest outside the US Embassy in Kuala Lumpur, Malaysia, December 8, 2017. (AP Photo/Vincent Thian)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/malaysians-start-to-reject-traditionally-virulent-anti-semitism-scholar-says/">Malaysians start to reject traditionally virulent anti-Semitism, scholar says</a>
					</div><div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/malaysians-start-to-reject-traditionally-virulent-anti-semitism-scholar-says/">To many, Jews and Israel still represent everything the authoritarian regime in Kuala Lumpur despises. But things are changing, says author of book on philo-Semitism in the country</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2358592 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-posts-video-highlighting-incitement-to-murder-against-him/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/F200728DC09-e1596122965593-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu visits an IDF Northern Command base in Safed on July 28, 2020. (David Cohen/Flash90)" title="Prime Minister Benjamin Netanyahu visits an IDF Northern Command base in Safed on July 28, 2020. (David Cohen/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-posts-video-highlighting-incitement-to-murder-against-him/">Netanyahu posts video highlighting &#8216;incitement to murder&#8217; against him</a>
					</div><div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/netanyahu-posts-video-highlighting-incitement-to-murder-against-him/">Clip purportedly shows protesters at recent rallies threatening to kill premier and his family amid growing atmosphere of violence surrounding demonstrations</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2358633">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/yair-netanyahu-called-to-court-over-threatening-tweet-against-protest-leaders/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F181210FFF83-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yair Netanyahu is seen in court in Tel Aviv, December 10, 2018, where he testified in a NIS 140,000 libel suit he filed last year against Abie Binyamin, a social activist. (FLASH90)" title="Yair Netanyahu is seen in court in Tel Aviv, December 10, 2018, where he testified in a NIS 140,000 libel suit he filed last year against Abie Binyamin, a social activist. (FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/yair-netanyahu-called-to-court-over-threatening-tweet-against-protest-leaders/">Yair Netanyahu called to court over &#8216;threatening&#8217; tweet against protest leaders</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2357837">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-indicted-for-threatening-child-of-netanyahu-prosecutor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/05/F200524YS38-e1595230608807-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Deputy State Attorney Liat Ben-Ari arrives at the District Court in Jerusalem, ahead of Prime Minister Benjamin Netanyahu&#039;s trial on May 24, 2020.(Yonatan Sindel/Flash90)" title="Deputy State Attorney Liat Ben-Ari arrives at the District Court in Jerusalem, ahead of Prime Minister Benjamin Netanyahu&#039;s trial on May 24, 2020.(Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-indicted-for-threatening-child-of-netanyahu-prosecutor/">Man indicted for threatening child of Netanyahu prosecutor</a>
						</div>
						<div class="byline">By <a title="Sam Sokol" href="https://www.timesofisrael.com/writers/sam-sokol/">Sam Sokol</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358444">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-releases-images-of-sara-netanyahu-to-dispel-health-rumors/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-31-at-11.10.12-e1596183110625-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Sara Netanyahu appears in a video released on July 30, 2020. (Screen capture: Twitter)" title="Sara Netanyahu appears in a video released on July 30, 2020. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-releases-images-of-sara-netanyahu-to-dispel-health-rumors/">In video, Sara Netanyahu dispels health rumors, decries online &#8216;shaming&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2358476 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/face-of-god-archaeologist-claims-to-find-10th-cent-bce-graven-images-of-yahweh/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/figure-e1596202704908-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The face of Yahweh? A clay head dated to the 10th century BC, found at Khirbet Qeiyafa, some 20 miles from Jerusalem (Clara Amit, Israel Antiquities Authority)" title="The face of Yahweh? A clay head dated to the 10th century BC, found at Khirbet Qeiyafa, some 20 miles from Jerusalem (Clara Amit, Israel Antiquities Authority)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/face-of-god-archaeologist-claims-to-find-10th-cent-bce-graven-images-of-yahweh/">Face of God? Archaeologist claims to find 10th cent. BCE graven images of Yahweh</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/face-of-god-archaeologist-claims-to-find-10th-cent-bce-graven-images-of-yahweh/">Hebrew U Prof. Yosef Garfinkel asserts small male figurines discovered at digs near Jerusalem are an image of the biblical God; other experts angrily dismiss theory </a>
					</div>
				</div>
			</div>
			<div class="item template1 features type-post post-id-2358743 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/sf-giants-first-home-game-blessed-by-seafaring-rally-rabbi/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/08/7-31-20-seafaring-rabbi-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbi Yosef Langer on a yacht before the San Francisco Giants’ home opener, July 28, 2020. (Gabriel Greschler)" title="Rabbi Yosef Langer on a yacht before the San Francisco Giants’ home opener, July 28, 2020. (Gabriel Greschler)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/sf-giants-first-home-game-blessed-by-seafaring-rally-rabbi/">SF Giants’ own ‘Rally Rabbi’ doesn&#8217;t let virus stop him blessing first home game</a>
					</div><div class="byline">By <a title="The Jewish News of Northern California via JTA" href="https://www.timesofisrael.com/writers/the-jewish-news-of-northern-california-via-jta/">The Jewish News of Northern California via JTA</a></div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2358699">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/teen-mastermind-two-others-charged-in-massive-twitter-hack-bitcoin-theft/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/000_V218N-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Bitcoin. (AFP Photo/Karen Bleier)" title="Bitcoin. (AFP Photo/Karen Bleier)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/teen-mastermind-two-others-charged-in-massive-twitter-hack-bitcoin-theft/">Teen &#8216;mastermind,&#8217; two others charged in massive Twitter hack, Bitcoin theft</a>
					</div><div class="byline">By <a title="DAVID FISCHER" href="https://www.timesofisrael.com/writers/david-fischer/">DAVID FISCHER</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/teen-mastermind-two-others-charged-in-massive-twitter-hack-bitcoin-theft/">British man, Florida man and Florida teen hacked Twitter accounts of prominent politicians, celebrities and tech moguls to scam people around globe out of more than $100,000 </a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2358601">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/twitter-permanently-bans-former-kkk-leader-david-duke/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/07/GOP-2016-White-Suprem_Horo-e1469360503309-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this July 22, 2016 photo, former Ku Klux Klan leader David Duke talks to the media at the Louisiana Secretary of State&#039;s office in Baton Rouge, Louisiana. (AP Photo/Max Becherer)" title="In this July 22, 2016 photo, former Ku Klux Klan leader David Duke talks to the media at the Louisiana Secretary of State&#039;s office in Baton Rouge, Louisiana. (AP Photo/Max Becherer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-permanently-bans-former-kkk-leader-david-duke/">Twitter permanently bans former KKK leader David Duke</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358549">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/twitter-hackers-used-phone-spear-phishing-attack-to-access-accounts/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20213378311172-e1596197956191-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Twitter logo appears on an updated phone post on the floor of the New York Stock Exchange, November 6, 2013. (AP Photo/Richard Drew, File)" title="The Twitter logo appears on an updated phone post on the floor of the New York Stock Exchange, November 6, 2013. (AP Photo/Richard Drew, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-hackers-used-phone-spear-phishing-attack-to-access-accounts/">Twitter: Hackers used &#8216;phone spear-phishing attack&#8217; to access accounts</a>
						</div>
						<div class="byline">By <a title="Kelvin Chan" href="https://www.timesofisrael.com/writers/kelvin-chan/">Kelvin Chan</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2358693 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/vibrator-stars-in-short-film-challenging-portrayal-of-orthodox-jews-in-hollywood/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-9-7-e1596231251813-640x400.jpg" class="attachment-large size-large wp-post-image" alt="&quot;I wanted to show a different side that we don’t normally get to see,” Talia Osteen, the writer and director behind &quot;Shabbos Goy,&quot; said of the short film&#039;s depiction of Orthodoxy. (Courtesy/Talia Osteen via JTA)" title="&quot;I wanted to show a different side that we don’t normally get to see,” Talia Osteen, the writer and director behind &quot;Shabbos Goy,&quot; said of the short film&#039;s depiction of Orthodoxy. (Courtesy/Talia Osteen via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/vibrator-stars-in-short-film-challenging-portrayal-of-orthodox-jews-in-hollywood/">Vibrator stars in short film challenging portrayal of Orthodox Jews in Hollywood</a>
					</div><div class="byline">By <a title="SHIRA HANAU" href="https://www.timesofisrael.com/writers/shira-hanau/">SHIRA HANAU</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/vibrator-stars-in-short-film-challenging-portrayal-of-orthodox-jews-in-hollywood/">Los Angeles director Talia Osteen&#8217;s new movie &#8216;The Shabbos Goy&#8217; upends stereotypes with a comedy about a religious woman who needs a non-Jew to turn off her sex toy</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2358705 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/court-overturns-boston-marathon-bombers-death-sentence/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2015/04/Boston-Marathon-Bombi_Horo-2-e1428517543649-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Dzhokhar Tsarnaev, convicted in the Boston Marathon bombing. (AP/FBI, File)" title="Dzhokhar Tsarnaev, convicted in the Boston Marathon bombing. (AP/FBI, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/court-overturns-boston-marathon-bombers-death-sentence/">Court overturns Boston Marathon bomber&#8217;s death sentence</a>
					</div><div class="byline">By <a title="ALANNA DURKIN RICHER" href="https://www.timesofisrael.com/writers/alanna-durkin-richer/">ALANNA DURKIN RICHER</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/court-overturns-boston-marathon-bombers-death-sentence/">Federal judges say jurors in Dzhokhar Tsarnaev&#8217;s case weren&#8217;t screened enough for biases; bomber to stay behind bars for life for 2013 attack that killed 3, but may not be executed</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2345828">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/they-live-on-west-banks-only-all-girl-hilltop-but-dont-call-them-feminists/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/IMG_0864-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="(From L-R) T&#039;heeya Gozlan, Ora Hodaya and Shalhevet Goldstein in the Maoz Esther outpost on July 12, 2020. (Jacob Magid/Times of Israel)" title="(From L-R) T&#039;heeya Gozlan, Ora Hodaya and Shalhevet Goldstein in the Maoz Esther outpost on July 12, 2020. (Jacob Magid/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/they-live-on-west-banks-only-all-girl-hilltop-but-dont-call-them-feminists/">They live on West Bank&#8217;s only all-girl hilltop, but don&#8217;t call them feminists</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/they-live-on-west-banks-only-all-girl-hilltop-but-dont-call-them-feminists/">Insistent that they aren&#8217;t living together in Maoz Esther to promote gender equality, 6 long-skirted teens say settlement is simply a task in which all must take part</a>
					</div>
				</div>
			</div>
		<div class="package package1 features">
				<div class="item  type-post post-id-2358397">
					<div class="headline">
						<a href="https://www.timesofisrael.com/european-states-denounce-illegal-israeli-building-plans-in-jerusalem-area/">European states denounce ‘illegal’ Israeli building plans in Jerusalem area</a>
					</div>
					<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2358067 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-scientists-find-new-way-to-predict-cancers-deadly-spread-through-body/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/iStock-1215108526-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A patient on a cancer ward (iStock)" title="A patient on a cancer ward (iStock)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-scientists-find-new-way-to-predict-cancers-deadly-spread-through-body/">Israeli scientists find new way to predict cancer&#8217;s deadly spread through body</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-scientists-find-new-way-to-predict-cancers-deadly-spread-through-body/">Secondary growths cause 90% of cancer deaths. Haifa team says that, quite accidentally, it has found a way to use cells from primary tumor to instantly predict if metastasis likely</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2357453">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/antioxidant-rich-diet-may-increase-bowel-cancer-risk-israeli-researchers-find/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-5-7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This microscope image made available by the National Cancer Institute Center for Cancer Research in 2015 shows human colon cancer cells with the nuclei stained red. (NCI Center for Cancer Research via AP)" title="This microscope image made available by the National Cancer Institute Center for Cancer Research in 2015 shows human colon cancer cells with the nuclei stained red. (NCI Center for Cancer Research via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/antioxidant-rich-diet-may-increase-bowel-cancer-risk-israeli-researchers-find/">Antioxidant-rich diet may increase bowel cancer risk, Israeli researchers find</a>
						</div>
						<div class="byline">By <a title="Luke Tress" href="https://www.timesofisrael.com/writers/luke-tress/">Luke Tress</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2358670">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/documents-epstein-gave-prince-andrew-underage-girl-for-sex-in-blackmail-bid/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1UH9Y3-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In this file photo taken on January 19, 2020, Britain&#039;s Prince Andrew, Duke of York, arrives to attend a church service at St Mary the Virgin Church in Hillington, Norfolk, eastern England (Lindsey Parnaby / AFP)" title="In this file photo taken on January 19, 2020, Britain&#039;s Prince Andrew, Duke of York, arrives to attend a church service at St Mary the Virgin Church in Hillington, Norfolk, eastern England (Lindsey Parnaby / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/documents-epstein-gave-prince-andrew-underage-girl-for-sex-in-blackmail-bid/">Documents: Epstein gave Prince Andrew underage girl for sex in blackmail bid</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/documents-epstein-gave-prince-andrew-underage-girl-for-sex-in-blackmail-bid/">Allegations part of a trove of documents unsealed by New York court relating to lawsuit filed by Epstein accuser Virginia Giuffre against accused sex trafficker Ghislaine Maxwell </a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2358398">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-unsealed-documents-epstein-tells-maxwell-you-have-done-nothing-wrong/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1UH97M-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Acting US Attorney for the Southern District of New York, Audrey Strauss, announces charges against Ghislaine Maxwell during a July 2, 2020, press conference in New York City. (Johannes EISELE / AFP)" title="Acting US Attorney for the Southern District of New York, Audrey Strauss, announces charges against Ghislaine Maxwell during a July 2, 2020, press conference in New York City. (Johannes EISELE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-unsealed-documents-epstein-tells-maxwell-you-have-done-nothing-wrong/">In unsealed documents, Epstein tells Maxwell: &#8216;You have done nothing wrong&#8217;</a>
						</div>
						<div class="byline">By <a title="Larry Neumeister" href="https://www.timesofisrael.com/writers/larry-neumeister/">Larry Neumeister</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2358559">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-puts-lockdown-easing-on-hold-as-virus-spread-accelerates/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-2-10-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Muslim man uses hand sanitizer at the Bradford Grand Mosque as Muslims gathered for Eid al-Adha prayers, in Bradford, West Yorkshire, England, July 31, 2020. (Danny Lawson/PA via AP)" title="A Muslim man uses hand sanitizer at the Bradford Grand Mosque as Muslims gathered for Eid al-Adha prayers, in Bradford, West Yorkshire, England, July 31, 2020. (Danny Lawson/PA via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uk-puts-lockdown-easing-on-hold-as-virus-spread-accelerates/">UK puts lockdown-easing on hold as virus spread accelerates</a>
					</div><div class="byline">By <a title="DANICA KIRKA" href="https://www.timesofisrael.com/writers/danica-kirka/">DANICA KIRKA</a> and <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uk-puts-lockdown-easing-on-hold-as-virus-spread-accelerates/">Hours before planned rollback of restrictions set to take effect, Johnson says country needs to &#8216;squeeze [the] brake pedal&#8217; as infections start to climb for first time since May</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2358718">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/AP20213526499213-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" title="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">Fauci confident virus vaccine will get to Americans in 2021</a>
						</div>
						<div class="byline">By <a title="Ricardo ALONSO-ZALDIVAR" href="https://www.timesofisrael.com/writers/ricardo-alonso-zaldivar/">Ricardo ALONSO-ZALDIVAR</a> and <a title="MATTHEW PERRONE" href="https://www.timesofisrael.com/writers/matthew-perrone/">MATTHEW PERRONE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358466">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/economies-of-france-italy-and-spain-take-major-hits-from-coronavirus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20167504982559-e1596186328846-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man takes his lunch on a terrace at a restaurant, in Paris, June 15, 2020. (AP Photo/Francois Mori)" title="A man takes his lunch on a terrace at a restaurant, in Paris, June 15, 2020. (AP Photo/Francois Mori)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/economies-of-france-italy-and-spain-take-major-hits-from-coronavirus/">Economies of France, Italy and Spain take major hits from coronavirus</a>
						</div>
						<div class="byline">By <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a> and <a title="David McHugh" href="https://www.timesofisrael.com/writers/david-mchugh/">David McHugh</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358337">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/experts-see-coronavirus-numbers-in-us-leveling-off-but-worries-remain/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20212742551221-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Louie Brown and her son Nico, 3, feed a giraffe as they wear their masks at Utah&#039;s Hogle Zoo Thursday, July 30, 2020, in Salt Lake City. (AP Photo/Rick Bowmer)" title="Louie Brown and her son Nico, 3, feed a giraffe as they wear their masks at Utah&#039;s Hogle Zoo Thursday, July 30, 2020, in Salt Lake City. (AP Photo/Rick Bowmer)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/experts-see-coronavirus-numbers-in-us-leveling-off-but-worries-remain/">Experts see coronavirus numbers in US leveling off, but worries remain</a>
						</div>
						<div class="byline">By <a title="Mike Stobbe" href="https://www.timesofisrael.com/writers/mike-stobbe/">Mike Stobbe</a> and <a title="NICKY FORSTER" href="https://www.timesofisrael.com/writers/nicky-forster/">NICKY FORSTER</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, please join!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2358660">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/alan-parker-director-of-midnight-express-dies-at-76/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20213578857123-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Film director Alan Parker arrives at the opening ceremony of 26th Moscow International Film Festival in Moscow on June 18, 2004. Parker, whose movies included &#039;Bugsy Malone,&#039; &#039;Midnight Express&#039; and &#039;Evita,&#039; has died at the age of 76. A statement from the director’s family says Parker died Friday in London after a long illness. (AP Photo/Misha Japaridze, File)" title="Film director Alan Parker arrives at the opening ceremony of 26th Moscow International Film Festival in Moscow on June 18, 2004. Parker, whose movies included &#039;Bugsy Malone,&#039; &#039;Midnight Express&#039; and &#039;Evita,&#039; has died at the age of 76. A statement from the director’s family says Parker died Friday in London after a long illness. (AP Photo/Misha Japaridze, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Obituary</span><a href="https://www.timesofisrael.com/alan-parker-director-of-midnight-express-dies-at-76/">Alan Parker, director of &#8216;Midnight Express&#8217; and &#8216;Bugsy Malone,&#8217; dies at 76</a>
						</div>
						<div class="byline">By <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358686">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/dutch-jewish-fighter-whose-factory-was-used-to-make-yellow-stars-dies-at-98/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/yellowstar-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The yellow star, which Jews were forced to wear under Nazi rule, reads &#039;Jew&#039;, on display in a vitrine at the memorial place Wewelsburg in Bueren-Wewelsburg, Germany, 22 January 2015. (Caroline Seidel/picture alliance via Getty Images via JTA)" title="The yellow star, which Jews were forced to wear under Nazi rule, reads &#039;Jew&#039;, on display in a vitrine at the memorial place Wewelsburg in Bueren-Wewelsburg, Germany, 22 January 2015. (Caroline Seidel/picture alliance via Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/dutch-jewish-fighter-whose-factory-was-used-to-make-yellow-stars-dies-at-98/">Dutch-Jewish fighter whose factory was used to make yellow stars dies at 98</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358511">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/highway-to-hell-road-building-in-cairos-city-of-the-dead-raises-alarm/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20212399332516-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A tomb from the early 20th Century stands partially demolished amid construction of a new highway through the Northern Cemetery in Cairo, Egypt, Sunday, July 26, 2020. (AP Photo/Nariman El-Mofty)" title="A tomb from the early 20th Century stands partially demolished amid construction of a new highway through the Northern Cemetery in Cairo, Egypt, Sunday, July 26, 2020. (AP Photo/Nariman El-Mofty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/highway-to-hell-road-building-in-cairos-city-of-the-dead-raises-alarm/">Highway to hell? Road-building in Cairo&#8217;s City of the Dead raises alarm</a>
						</div>
						<div class="byline">By <a title="Lee Keath" href="https://www.timesofisrael.com/writers/lee-keath/">Lee Keath</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358507">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hiker-in-critical-condition-after-apparently-suffering-from-heatstroke/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/03/1880257-18-e1427604611128-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An IDF helicopter called out to assist in the recovery of a woman who fell to her death in Wadi Qelt, near Jerusalem, March 28. (MDA)" title="An IDF helicopter called out to assist in the recovery of a woman who fell to her death in Wadi Qelt, near Jerusalem, March 28. (MDA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hiker-in-critical-condition-after-apparently-suffering-from-heatstroke/">Woman in her 20s dies of heatstroke on West Bank hike</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358650">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uzbekistan-jews-fight-to-save-124-year-old-synagogue-from-demolition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-8-7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Ashkenazi Synagogue of Tashkent, Uzbekistan. (Courtesy/L&#039;Chaim via JTA)" title="The Ashkenazi Synagogue of Tashkent, Uzbekistan. (Courtesy/L&#039;Chaim via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uzbekistan-jews-fight-to-save-124-year-old-synagogue-from-demolition/">Uzbekistan Jews fight to save 124-year-old synagogue from demolition</a>
						</div>
						<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358537">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/cyprus-nabs-2-israelis-for-not-quarantining-after-traveling-by-boat/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20202513762676-e1596196579997-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: People drive a boat in the sea at &#039;Konnos&#039; beach, in the coastal resort of Ayia Napa, Cyprus, July 20 2020. (AP Photo/Petros Karadjias)" title="Illustrative: People drive a boat in the sea at &#039;Konnos&#039; beach, in the coastal resort of Ayia Napa, Cyprus, July 20 2020. (AP Photo/Petros Karadjias)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/cyprus-nabs-2-israelis-for-not-quarantining-after-traveling-by-boat/">Cyprus nabs 2 Israelis for not quarantining after traveling by boat</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358316">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-portland-seethes-oregons-jewish-ag-takes-a-stand-against-federal-agents/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_18057747980802-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Oregon Attorney General Ellen Rosenblum attends a news conference near the White House, Monday, Feb. 26, 2018 in Washington. (AP/Andrew Harnik)" title="Oregon Attorney General Ellen Rosenblum attends a news conference near the White House, Monday, Feb. 26, 2018 in Washington. (AP/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Interview</span><a href="https://www.timesofisrael.com/as-portland-seethes-oregons-jewish-ag-takes-a-stand-against-federal-agents/">As Portland seethes, Oregon&#8217;s Jewish AG takes a stand against federal agents</a>
						</div>
						<div class="byline">By <a title="Ben Sales" href="https://www.timesofisrael.com/writers/ben-sales/">Ben Sales</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358214">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/car-drops-into-yard-in-northern-village-crushing-and-killing-2-siblings/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-6-8-e1596140395920-200x200.jpg" class="attachment-square size-square wp-post-image" alt="First responders lift a vehicle out of a yard in Ar&#039;ara, northern Israel, July 30, 2020 (Kan screenshot)" title="First responders lift a vehicle out of a yard in Ar&#039;ara, northern Israel, July 30, 2020 (Kan screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/car-drops-into-yard-in-northern-village-crushing-and-killing-2-siblings/">Car drops into yard in northern village, crushing and killing 2 siblings</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2357730">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/arrested-hamas-member-was-ordered-to-shoot-down-israeli-chopper-shin-bet-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/WhatsApp-Image-2020-07-30-at-12.25.36-PM-e1596105848363-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Izz al-Din Hussein. (Shin Bet)" title="Izz al-Din Hussein. (Shin Bet)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/arrested-hamas-member-was-ordered-to-shoot-down-israeli-chopper-shin-bet-says/">Arrested Hamas member was ordered to shoot down Israeli chopper, Shin Bet says</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2358423">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hearing-for-trump-pentagon-nominee-axed-over-his-anti-islam-remarks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-31-at-10.16.54-e1596179936805-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Anthony Tata (Screen capture: YouTube)" title="Anthony Tata (Screen capture: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hearing-for-trump-pentagon-nominee-axed-over-his-anti-islam-remarks/">Hearing for Trump Pentagon nominee axed over his anti-Islam remarks</a>
						</div>
						<div class="byline">By <a title="Lolita C. Baldor" href="https://www.timesofisrael.com/writers/lolita-c-baldor/">Lolita C. Baldor</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827457-50-years-ago-israel-won-an-air-battle-and-lost-the-war-of-attrition/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gideon-Remez-photo-1530953479-200x200.jpg" alt="Gideon Remez" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gideon Remez" href="https://blogs.timesofisrael.com/author/gideon-remez/">Gideon Remez</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827457-50-years-ago-israel-won-an-air-battle-and-lost-the-war-of-attrition/">50 years ago: Israel won an air battle, and lost the War of Attrition</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827457-50-years-ago-israel-won-an-air-battle-and-lost-the-war-of-attrition/">The Israel Air Force drew the Soviet expeditionary force in Egypt into a perfect, successful ambush, but pride was the country’s downfall, in the long run</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827415-what-if-our-image-of-the-ten-commendments-is-wrong/"><img src="https://static.timesofisrael.com/blogs/uploads/users/ChanaTannenbaum-1533251984-200x200.jpg" alt="Chana Tannenbaum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Chana Tannenbaum" href="https://blogs.timesofisrael.com/author/chana-tannenbaum/">Chana Tannenbaum</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827415-what-if-our-image-of-the-ten-commendments-is-wrong/">What if our image of the Ten Commandments is wrong?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827415-what-if-our-image-of-the-ten-commendments-is-wrong/">So much of what we understand about what God revealed at Sinai is due to artists’ renditions of the Tablets, when biblical scholars have other ideas (Vaetchanan)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/826687-7-family-hikes-for-summertime/"><img src="https://static.timesofisrael.com/blogs/uploads/users/susannah-schild1596056893-200x200.jpeg" alt="Susannah Schild" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Susannah Schild" href="https://blogs.timesofisrael.com/author/susannah-schild/">Susannah Schild</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/826687-7-family-hikes-for-summertime/">7 family hikes for summertime</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/826687-7-family-hikes-for-summertime/">International travel is out for now, but Israelis can take a break without leaving the country with these vacation itineraries</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827481-parshat-vaetchanan-butterfly-wings/"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827481-parshat-vaetchanan-butterfly-wings/">Butterfly wings</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827481-parshat-vaetchanan-butterfly-wings/">To what extent did Woodrow Wilson’s bad case of the flu bring Hitler to power? (Vaetchanan)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827127-mark-zuckerberg-kick-holocaust-denial-off-facebook-now/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gideon-Taylor-1530952590-200x200.jpg" alt="Gideon Taylor" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gideon Taylor" href="https://blogs.timesofisrael.com/author/gideon-taylor/">Gideon Taylor</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827127-mark-zuckerberg-kick-holocaust-denial-off-facebook-now/">Mark Zuckerberg, kick Holocaust denial off Facebook now</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827127-mark-zuckerberg-kick-holocaust-denial-off-facebook-now/">The social media giant has ignored requests to get rid of this hate speech. Will it finally respond to anguished pleas from survivors themselves?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827068-as-if-the-tragedy-were-happening-today/"><img src="https://static.timesofisrael.com/blogs/uploads/users/jenniferraskas1536916274-200x200.jpg" alt="Jennifer Raskas" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jennifer Raskas" href="https://blogs.timesofisrael.com/author/jennifer-raskas/">Jennifer Raskas</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827068-as-if-the-tragedy-were-happening-today/">As if the tragedy were happening today</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827068-as-if-the-tragedy-were-happening-today/">Our present experience of quarantine and isolation can help us connect with the timeless sorrow for a destroyed Jerusalem</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/827098-your-children-will-come-home/"><img src="https://static.timesofisrael.com/blogs/uploads/users/amisilver1596096679-200x200.jpg" alt="Ami Silver" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ami Silver" href="https://blogs.timesofisrael.com/author/ami-silver/">Ami Silver</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/827098-your-children-will-come-home/">Your children will come home</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/827098-your-children-will-come-home/">What did matriarch Rachel do to earn the promise of reward? Her story shows how to rewrite history and break Tisha B’Av’s cycle of sadness</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/826854-the-days-after-tisha-bav/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rachel-Danziger-Sharansky-1530952646-200x200.jpg" alt="Rachel Sharansky Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rachel Sharansky Danziger" href="https://blogs.timesofisrael.com/author/rachel-danziger-sharansky/">Rachel Sharansky Danziger</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/826854-the-days-after-tisha-bav/">The days after Tisha B&#8217;Av</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/826854-the-days-after-tisha-bav/">Mourning on its own will not revive the spirit of the Temple. We must connect with other people until we are free to truly live and truly love</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/tisha-bav-warns-against-disaster-born-of-internal-hatred-is-anybody-listening/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></a></div>
				
		<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/tisha-bav-warns-against-disaster-born-of-internal-hatred-is-anybody-listening/">Tisha B&#8217;Av warns against disaster born of internal hatred. Is anybody listening?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/tisha-bav-warns-against-disaster-born-of-internal-hatred-is-anybody-listening/">As bitter, swelling anti-Netanyahu protests run into violent opposition, the Hebrew calendar mandates a timeout &#8212; to reflect on past tragedies, and focus on avoiding another one</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/826801-two-cities-two-protests/"><img src="https://static.timesofisrael.com/blogs/uploads/users/tamar-hermann1562742857-200x200.jpg" alt="Tamar Hermann" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tamar Hermann" href="https://blogs.timesofisrael.com/author/tamar-hermann/">Tamar Hermann</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/826801-two-cities-two-protests/">A tale of two protests in two cities (and Jerusalem wins)</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/826801-two-cities-two-protests/">Tel Aviv ’s laid back, spread out goody-goodies are no match for the packed, resolute throngs facing down police water cannons in the capital</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/826814-why-cant-i-find-mint-chocolate-chip-ice-cream-in-israel/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Uriel-Heilman-1530952203-200x200.jpg" alt="Uriel Heilman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Uriel Heilman" href="https://blogs.timesofisrael.com/author/uriel-heilman/">Uriel Heilman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/826814-why-cant-i-find-mint-chocolate-chip-ice-cream-in-israel/">Why can&#8217;t I find mint chocolate chip ice cream in Israel?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/826814-why-cant-i-find-mint-chocolate-chip-ice-cream-in-israel/">At first, I just did without, but then COVID-19 shut down the world, and obtaining my favorite flavor became my pandemic obsession</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/819829-the-psych-ward-my-baby-and-tisha-bav/"><img src="https://static.timesofisrael.com/blogs/uploads/users/bazy-swirsky-rubin1536230573-200x200.jpg" alt="Bazy Swirsky Rubin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bazy Swirsky Rubin" href="https://blogs.timesofisrael.com/author/bazy-swirsky-rubin/">Bazy Swirsky Rubin</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/819829-the-psych-ward-my-baby-and-tisha-bav/">The psych ward, my baby, and Tisha B&#8217;Av</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/819829-the-psych-ward-my-baby-and-tisha-bav/">Is it just me, or does everybody focus on their own painful memories instead of sorrowing for the loss of something we never experienced firsthand?</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">70,970</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">43,850</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">320</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">512</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">17,745,592</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">682,194</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/hebrew-u-report-signals-israel-has-gained-control-over-second-wave-of-virus/">Hebrew U report signals Israel has gained control over second wave of virus</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/?p=2358015&preview=true&preview_id=2358015">Israeli MD offers ammo against anti-vaxxers, fearing harm to global COVID fight</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/home-is-where-the-job-is-how-covid-19-is-changing-the-workplace/">Home is where the job is: How COVID-19 is changing the workplace</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/netanyahus-government-has-lost-the-publics-trust-just-when-its-most-needed/">Netanyahu&#8217;s government has lost the public&#8217;s trust. Here&#8217;s how to win it back</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/01/F190911YS13-e1578451222546-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" title="Justice Minister Amir Ohana speaks at the Knesset on September 11, 2019. (Yonatan Sindel/Flash90)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">31 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/">
									Report: Ohana hints to contender for top cop he&#8217;s expected to strong-arm demos
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sf-giants-first-home-game-blessed-by-seafaring-rally-rabbi/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sf-giants-first-home-game-blessed-by-seafaring-rally-rabbi/">
									SF Giants’ own ‘Rally Rabbi’ doesn&#8217;t let virus stop him blessing first home game
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/white-house-blasts-appalling-twitter-policy-on-khameneis-anti-israel-posts/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/white-house-blasts-appalling-twitter-policy-on-khameneis-anti-israel-posts/">
									White House blasts &#8216;appalling&#8217; Twitter policy on Khamenei&#8217;s anti-Israel posts
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">
									Fauci confident virus vaccine will get to Americans in 2021
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/vibrator-stars-in-short-film-challenging-portrayal-of-orthodox-jews-in-hollywood/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/vibrator-stars-in-short-film-challenging-portrayal-of-orthodox-jews-in-hollywood/">
									Vibrator stars in short film challenging portrayal of Orthodox Jews in Hollywood
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/dutch-jewish-fighter-whose-factory-was-used-to-make-yellow-stars-dies-at-98/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/dutch-jewish-fighter-whose-factory-was-used-to-make-yellow-stars-dies-at-98/">
									Dutch-Jewish fighter whose factory was used to make yellow stars dies at 98
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/court-overturns-boston-marathon-bombers-death-sentence/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/court-overturns-boston-marathon-bombers-death-sentence/">
									Court overturns Boston Marathon bomber&#8217;s death sentence
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/teen-mastermind-two-others-charged-in-massive-twitter-hack-bitcoin-theft/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/teen-mastermind-two-others-charged-in-massive-twitter-hack-bitcoin-theft/">
									Teen &#8216;mastermind,&#8217; two others charged in massive Twitter hack, Bitcoin theft
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">
									Israeli institute&#8217;s COVID vaccine candidate said very effective in animal trials
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/malaysians-start-to-reject-traditionally-virulent-anti-semitism-scholar-says/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/malaysians-start-to-reject-traditionally-virulent-anti-semitism-scholar-says/">
									<span class="label">Interview</span>Malaysians start to reject traditionally virulent anti-Semitism, scholar says
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/documents-epstein-gave-prince-andrew-underage-girl-for-sex-in-blackmail-bid/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/documents-epstein-gave-prince-andrew-underage-girl-for-sex-in-blackmail-bid/">
									Documents: Epstein gave Prince Andrew underage girl for sex in blackmail bid
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/alan-parker-director-of-midnight-express-dies-at-76/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/alan-parker-director-of-midnight-express-dies-at-76/">
									<span class="label">Obituary</span>Alan Parker, director of &#8216;Midnight Express&#8217; and &#8216;Bugsy Malone,&#8217; dies at 76
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uzbekistan-jews-fight-to-save-124-year-old-synagogue-from-demolition/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uzbekistan-jews-fight-to-save-124-year-old-synagogue-from-demolition/">
									Uzbekistan Jews fight to save 124-year-old synagogue from demolition
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/yair-netanyahu-called-to-court-over-threatening-tweet-against-protest-leaders/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/yair-netanyahu-called-to-court-over-threatening-tweet-against-protest-leaders/">
									Yair Netanyahu called to court over &#8216;threatening&#8217; tweet against protest leaders
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">
									Deaths rise to 512, as virus czar urges patience amid threats of defiance
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-latest-anti-government-protest-hundreds-amass-outside-netanyahu-residences/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-latest-anti-government-protest-hundreds-amass-outside-netanyahu-residences/">
									In latest anti-government protest, hundreds amass outside Netanyahu residences
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-posts-video-highlighting-incitement-to-murder-against-him/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-posts-video-highlighting-incitement-to-murder-against-him/">
									Netanyahu posts video highlighting &#8216;incitement to murder&#8217; against him
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/twitter-permanently-bans-former-kkk-leader-david-duke/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/twitter-permanently-bans-former-kkk-leader-david-duke/">
									Twitter permanently bans former KKK leader David Duke
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/iran-rules-out-drone-or-missile-attack-as-cause-of-nuclear-site-blast/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/iran-rules-out-drone-or-missile-attack-as-cause-of-nuclear-site-blast/">
									Iran rules out drone or missile attack as cause of nuclear site blast
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/face-of-god-archaeologist-claims-to-find-10th-cent-bce-graven-images-of-yahweh/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/face-of-god-archaeologist-claims-to-find-10th-cent-bce-graven-images-of-yahweh/">
									Face of God? Archaeologist claims to find 10th cent. BCE graven images of Yahweh
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yaakov-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Yaakov-Cohen-1530953620-200x200.jpg" alt="Yaakov Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yaakov-cohen/">Yaakov Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/netanyahu-is-pushing-israel-towards-a-4th-election/">Netanyahu is pushing Israel towar...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/peggy-walt/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/peggy-walt1585097339-200x200.jpeg" alt="Peggy Walt">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/peggy-walt/">Peggy Walt</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/letters-home-2/">Letters Home</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/francine-m-gordon/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Francine-M-Gordon-1530953072-200x200.jpg" alt="Francine M. Gordon">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/francine-m-gordon/">Francine M. Gordon</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/of-walls-donuts-and-democracy/">Of Walls, Donuts and Democracy</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/silvia-foti/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/silvia-foti1591499396-200x200.jpg" alt="Silvia Foti">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/silvia-foti/">Silvia Foti</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-did-it-happen-how-did-so-many-jews-get-murdered-in-lithuania/">How Did It Happen? How did so man...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/clifford-rieders/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Clifford-Rieders-1530953743-200x200.jpg" alt="Clifford Rieders">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/clifford-rieders/">Clifford Rieders</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-9th-of-av-in-modern-terms/">The 9th of Av, in Modern Terms</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/moshe-mordechai-van-zuiden1595539448-200x200.jpg" alt="Moshe-Mordechai van Zuiden">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/how-to-enjoy-shabbat/">How to enjoy Shabbat?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/yehuda-lave1580690796-200x200.jpg" alt="Yehuda Lave">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/yehuda-lave/">Yehuda Lave</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/whats-up/">What's UP!?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/arlene-bridges-samuels/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/arlene-bridges-samuels11572137329-200x200.jpg" alt="Arlene Bridges Samuels">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/arlene-bridges-samuels/">Arlene Bridges Samuels</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-christian-broadcast-network-a-long-time-media-friend-in-times-of-trouble/">The Christian Broadcast Network: ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/neville-teller/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/3b5d121a-c9dd-44a3-96eb-286b1dbe5e271583149302-200x200.jpeg" alt="Neville Teller">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/neville-teller/">Neville Teller</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-china-iran-axis/">A China-Iran axis?   </a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/arie-e-pelta/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Arie-E-Pelta-1530952876-200x200.jpg" alt="Arie E. Pelta">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/arie-e-pelta/">Arie E. Pelta</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/it-is-forbidden-for-rabbis-to-make-aliyah-part-1b-of-2/">It is forbidden for Rabbis to Mak...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/AP20213526499213-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" title="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">
							Fauci confident virus vaccine will get to Americans in 2021 
						</a>
					</div>
					<div class="byline">By <a title="Ricardo ALONSO-ZALDIVAR" href="https://www.timesofisrael.com/writers/ricardo-alonso-zaldivar/">Ricardo ALONSO-ZALDIVAR</a> and <a title="MATTHEW PERRONE" href="https://www.timesofisrael.com/writers/matthew-perrone/">MATTHEW PERRONE</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20196580017646-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" title="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">
							Israeli institute&#8217;s COVID vaccine candidate said very effective in animal trials 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF29-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" title="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">
							Deaths rise to 512, as virus czar urges patience amid threats of defiance 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/all-your-baseless-hatred-are-belong-to-us-what-the-press-is-saying-on-july-30/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF119-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Jewish man  at the Western Wall in the Old City of Jerusalem, on July 29, 2020. (Olivier Fitoussi/Flash90)" title="A Jewish man  at the Western Wall in the Old City of Jerusalem, on July 29, 2020. (Olivier Fitoussi/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-your-baseless-hatred-are-belong-to-us-what-the-press-is-saying-on-july-30/">
							All your baseless hatred are belong to us: What the press is saying on July 30 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/all-hail-the-virus-czar-what-the-press-is-talking-about-on-july-29/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/gamzu-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel&#039;s newly appointed coronavirus czar, Ronni Gamzu, unveils his plan to fight the pandemic, at a press conference on July 28, 2020 (screenshot)" title="Israel&#039;s newly appointed coronavirus czar, Ronni Gamzu, unveils his plan to fight the pandemic, at a press conference on July 28, 2020 (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/all-hail-the-virus-czar-what-the-press-is-talking-about-on-july-29/">
							All hail the (virus) czar: What the press is talking about on July 29 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/black-and-blue-flag-what-the-press-is-talking-about-on-july-26/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/F200725MV08-e1595706058928-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis protest against Prime Minister Benjamin Netanyahu near his home in the northern coastal town of Caesarea, July 25, 2020. (Meir Vaknin/Flash90)" title="Israelis protest against Prime Minister Benjamin Netanyahu near his home in the northern coastal town of Caesarea, July 25, 2020. (Meir Vaknin/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/black-and-blue-flag-what-the-press-is-talking-about-on-july-26/">
							Black and blue flag: What the press is talking about on July 26 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_125247" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">
			<span>Full Coverage</span>
			Locked down? Open up to...		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-perfect-pandemic-era-insight-in-crazy-ex-girlfriend/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/6-26-20-crazy-ex-girlfriend-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rachel Bloom as Rebecca Bunch in &#039;Crazy Ex-Girlfriend.&#039; (Screen shot from YouTube/ via JTA)" title="Rachel Bloom as Rebecca Bunch in &#039;Crazy Ex-Girlfriend.&#039; (Screen shot from YouTube/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-perfect-pandemic-era-insight-in-crazy-ex-girlfriend/">
							Locked down? Open up to&#8230; perfect pandemic-era insight in &#8216;Crazy Ex-Girlfriend&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Penina Beede" href="https://www.timesofisrael.com/writers/penina-beede/">Penina Beede</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-jewish-partisans-resisting-nazis-in-defiance/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/6-19-20-defiance-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Daniel Craig as a Jew with a gun in &#039;Defiance.&#039; (Screenshot from YouTube/ via JTA)" title="Daniel Craig as a Jew with a gun in &#039;Defiance.&#039; (Screenshot from YouTube/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-jewish-partisans-resisting-nazis-in-defiance/">
							Locked down? Open up to&#8230; Jewish partisans resisting Nazis in &#8216;Defiance&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Stephen Silver" href="https://www.timesofisrael.com/writers/stephen-silver/">Stephen Silver</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/locked-down-open-up-to-ramy-a-religious-muslim-who-orthodox-jews-understand/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/06-12-20-Ramy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ramy Hassan (played by Ramy Youssef) and Zainab (played by MaameYaa Boafo) in a scene from the second season of the Hulu show &#039;Ramy.&#039; (A24/ via JTA)" title="Ramy Hassan (played by Ramy Youssef) and Zainab (played by MaameYaa Boafo) in a scene from the second season of the Hulu show &#039;Ramy.&#039; (A24/ via JTA)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/locked-down-open-up-to-ramy-a-religious-muslim-who-orthodox-jews-understand/">
							Locked down? Open up to ‘Ramy,’ a religious Muslim who Orthodox Jews understand 
						</a>
					</div>
					<div class="byline">By <a title="LAURA E. ADKINS" href="https://www.timesofisrael.com/writers/laura-e-adkins/">LAURA E. ADKINS</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/locked-down-open-up-to/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/nyt-columnist-bret-stephens-us-ineptitude-in-health-crisis-will-embolden-china/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/steppppphh-e1595679143887-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Times of Israel founding editor David Horovitz, left, interviews New York Times op-ed columnist Bret Stephens in the inaugural installment of the &quot;Behind the Headlines&quot; online video series, July 23, 2020. (Screenshot)" title="Times of Israel founding editor David Horovitz, left, interviews New York Times op-ed columnist Bret Stephens in the inaugural installment of the &quot;Behind the Headlines&quot; online video series, July 23, 2020. (Screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/nyt-columnist-bret-stephens-us-ineptitude-in-health-crisis-will-embolden-china/">
							NYT columnist Bret Stephens: US ineptitude in health crisis will embolden China 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-what-do-we-know-about-nazareth-in-jesus-time-an-archaeologist-explains/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/Yaredenna-looking-down-200x200.jpg" class="attachment-square size-square wp-post-image" alt="IAA archaeologist Yardenna Alexandre in an underground system of rooms under ancient Nazareth. (Screenshot)" title="IAA archaeologist Yardenna Alexandre in an underground system of rooms under ancient Nazareth. (Screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-what-do-we-know-about-nazareth-in-jesus-time-an-archaeologist-explains/">
							LISTEN: What do we know about Nazareth in Jesus&#8217; time? An archaeologist explains 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-talking-race-and-reparations-with-worlds-first-black-gay-female-rabbi/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/07/IMG_3973-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Sandra Lawson (courtesy)" title="Rabbi Sandra Lawson (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-talking-race-and-reparations-with-worlds-first-black-gay-female-rabbi/">
							LISTEN: Talking race and US reparations with a Black, gay, female rabbi 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_6">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_6.jpg" alt="CRM">
</a>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/five-tv-shows-that-got-holocaust-humor-just-right/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/7-29-20-Holocaust-Humor-on-TV-e1596117245190-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Holocaust TV. (Header image via CSA Images/Getty Images and Key &amp; Peele/via JTA)" title="Holocaust TV. (Header image via CSA Images/Getty Images and Key &amp; Peele/via JTA)" /></a>
						</div>
						<span class="label">Wicked laughs</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/five-tv-shows-that-got-holocaust-humor-just-right/">Five TV shows that got Holocaust humor just right</a>
						</div>
													<div class="byline">
								By <a title="Annette Covrigaru" href="https://www.timesofisrael.com/writers/annette-covrigaru/">Annette Covrigaru</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-kosher-streaming-service-lets-viewers-skip-immodest-bits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/assacsacsac-e1596044459521-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Tov TV (screenshot)" title="Tov TV (screenshot)" /></a>
						</div>
						<span class="label">Netflix and nil</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-kosher-streaming-service-lets-viewers-skip-immodest-bits/">New ‘kosher’ streaming service lets viewers skip immodest bits</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/artist-takes-aim-at-netanyahu-with-life-size-last-supper-statue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20211171891521-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An installation depicting Prime Minister Benjamin Netanyahu at a mock &#039;Last Supper&#039; by Israeli artist Itay Zalait, is placed at Rabin Square in Tel Aviv, July 29, 2020. (Oded Balilty/AP)" title="An installation depicting Prime Minister Benjamin Netanyahu at a mock &#039;Last Supper&#039; by Israeli artist Itay Zalait, is placed at Rabin Square in Tel Aviv, July 29, 2020. (Oded Balilty/AP)" /></a>
						</div>
						<span class="label">Food for thought</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/artist-takes-aim-at-netanyahu-with-life-size-last-supper-statue/">Artist takes aim at Netanyahu with life-size Last Supper installation</a>
						</div>
													<div class="byline">
								By <a title="Oded Balilty" href="https://www.timesofisrael.com/writers/oded-balilty/">Oded Balilty</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/banksy-triptych-raises-3-million-for-palestinian-hospital/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/000_1N83BH-e1576934329168-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A picture taken on December 20, 2019, shows British artist Banksy&#039;s Walled-Off Hotel facing the security barrier in the West Bank town of Bethlehem. (Ahmad Gharabli/AFP)" title="A picture taken on December 20, 2019, shows British artist Banksy&#039;s Walled-Off Hotel facing the security barrier in the West Bank town of Bethlehem. (Ahmad Gharabli/AFP)" /></a>
						</div>
						<span class="label">Art for health</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/banksy-triptych-raises-3-million-for-palestinian-hospital/">Banksy triptych raises $3 million for Palestinian hospital</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/amos-gitais-laila-in-haifa-among-picks-for-venice-film-festival/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/09/000_18T5VB-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli director Amos Gitai attends a photocall for the film &quot;A Letter to a Friend in Gaza,&quot; presented out of competition on September 3, 2018, during the 75th Venice Film Festival, at Venice Lido. (AFP Photo/Alberto Pizzoli)" title="Israeli director Amos Gitai attends a photocall for the film &quot;A Letter to a Friend in Gaza,&quot; presented out of competition on September 3, 2018, during the 75th Venice Film Festival, at Venice Lido. (AFP Photo/Alberto Pizzoli)" /></a>
						</div>
						<span class="label">A COVID-modified fest</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/amos-gitais-laila-in-haifa-among-picks-for-venice-film-festival/">Amos Gitai’s &#8216;Laila in Haifa&#8217; among picks for Venice Film Festival</a>
						</div>
													<div class="byline">
								By <a title="Lindsey Bahr" href="https://www.timesofisrael.com/writers/lindsey-bahr/">Lindsey Bahr</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-transport-minister-looking-at-ferries-to-beat-israels-traffic-jams/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20113119631849-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Kahari Boyd rides the Staten Island Ferry, Tuesday, April 21, 2020, in New York. (AP Photo/Mark Lennihan)" title="Illustrative: Kahari Boyd rides the Staten Island Ferry, Tuesday, April 21, 2020, in New York. (AP Photo/Mark Lennihan)" /></a>
						</div>
						<span class="label">Ferry clever?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-transport-minister-looking-at-ferries-to-beat-israels-traffic-jams/">New transport minister looking at ferries to beat Israel&#8217;s traffic jams</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gazans-get-first-taste-of-coffee-delivery-by-bike/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1V64A0-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A delivery employee carries a tray of steaming cups of coffee in front of Shaaban Hamuda&#039;s  small stand near Rafah market, in the southern Gaza Strip, on July 13, 2020. (SAID KHATIB / AFP)" title="A delivery employee carries a tray of steaming cups of coffee in front of Shaaban Hamuda&#039;s  small stand near Rafah market, in the southern Gaza Strip, on July 13, 2020. (SAID KHATIB / AFP)" /></a>
						</div>
						<span class="label">Peddle pusher</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gazans-get-first-taste-of-coffee-delivery-by-bike/">Gazans get first taste of coffee delivery by bike</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-postpones-throwing-first-pitch-at-yankees-game/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20205848233610-e1595814172633-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump plays catch with former New York Yankees Hall of Fame pitcher Mariano Rivera as he greets youth baseball players on the South Lawn of the White House to mark Opening Day for Major League Baseball, July 23, 2020, in Washington. (AP Photo/Evan Vucci)" title="US President Donald Trump plays catch with former New York Yankees Hall of Fame pitcher Mariano Rivera as he greets youth baseball players on the South Lawn of the White House to mark Opening Day for Major League Baseball, July 23, 2020, in Washington. (AP Photo/Evan Vucci)" /></a>
						</div>
						<span class="label">Curveball</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-postpones-throwing-first-pitch-at-yankees-game/">Trump postpones throwing first pitch at Yankees game</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pod-of-dolphins-spotted-off-mediterranean-coast/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/01/dolphins-at-reef-9382-e1595781791886-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ilustrative. Two dolphins at the Dolphin Reef in Eilat. (Shmuel Bar-Am)" title="Ilustrative. Two dolphins at the Dolphin Reef in Eilat. (Shmuel Bar-Am)" /></a>
						</div>
						<span class="label">Flippin' cute</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pod-of-dolphins-spotted-off-mediterranean-coast/"><span class="media-ico video-ico no-slash"></span>Pod of dolphins spotted off Mediterranean coast</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-diplomats-buy-tahini-from-arab-brand-boycotted-for-lgbt-support/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/1080776_646785091999397_1684585304_n-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Al Arz Tahini. (Courtesy)" title="Al Arz Tahini. (Courtesy)" /></a>
						</div>
						<span class="label">Spread the love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-diplomats-buy-tahini-from-arab-brand-boycotted-for-lgbt-support/">Israeli diplomats buy tahini boycotted over LGBT support</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/twitter-mistakenly-closes-accounts-that-posted-star-of-david/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/08/star-of-david-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An illustrative image of a Star of David. (Sean Gallup/Getty Images via JTA)" title="An illustrative image of a Star of David. (Sean Gallup/Getty Images via JTA)" /></a>
						</div>
						<span class="label">#Sorry</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/twitter-mistakenly-closes-accounts-that-posted-star-of-david/">Twitter mistakenly closes accounts that posted Star of David</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/love-it-or-hate-it-marmite-hummus-hits-uk-shelves/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-8-6-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Marmite-flavored hummus. (Screenshot/Tesco.com)" title="Marmite-flavored hummus. (Screenshot/Tesco.com)" /></a>
						</div>
						<span class="label">Mite try it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/love-it-or-hate-it-marmite-hummus-hits-uk-shelves/">Love it or hate it: Marmite hummus hits UK shelves</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chef-names-dish-after-likud-mk-who-vetoed-restaurant-closures/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Sasha-Biton-Fish-e1595431243614-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Chef Tal Cohen squirts lemon on the &#039;Sasha-Biton Fish,&#039; at the Silo restaurant in Holon. (Screen capture: Channel 12)" title="Chef Tal Cohen squirts lemon on the &#039;Sasha-Biton Fish,&#039; at the Silo restaurant in Holon. (Screen capture: Channel 12)" /></a>
						</div>
						<span class="label">Fish out of water</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chef-names-dish-after-likud-mk-who-vetoed-restaurant-closures/">Chef names dish after Likud MK who vetoed restaurant closures</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/three-men-arrested-for-stealing-monkey-from-zoo/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/EddfNrbWoAEvMDU-e1595348967431-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The monkey that was recovered by police several days after being stolen from a zoo in Kiryat Motzkin, in July 2020. (Israel Police)" title="The monkey that was recovered by police several days after being stolen from a zoo in Kiryat Motzkin, in July 2020. (Israel Police)" /></a>
						</div>
						<span class="label">Monkey business</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/three-men-arrested-for-stealing-monkey-from-zoo/">Three men arrested for stealing monkey from zoo in northern Israel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/large-ferris-wheel-proposed-for-scenic-jerusalem-promenade/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/10/tour-guides-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A tour group listens to a guide at the Armon Hanatziv Promenade in Jerusalem against the backdrop of the Old City in 2018 (Miriam Alster/Flash90)" title="A tour group listens to a guide at the Armon Hanatziv Promenade in Jerusalem against the backdrop of the Old City in 2018 (Miriam Alster/Flash90)" /></a>
						</div>
						<span class="label">Jerusalem eye</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/large-ferris-wheel-proposed-for-scenic-jerusalem-promenade/">Large Ferris wheel proposed for scenic Jerusalem promenade</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/david-beckhams-son-transformers-star-to-have-big-jewish-wedding/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/beckham-paltz-2160x1199-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Brooklyn Beckham and Nicola Peltz attends the Saint Laurent show as part of the Paris Fashion Week Womenswear Fall/Winter 2020/2021 on February 25, 2020 in Paris, France. ( Dominique Charriau/WireImage/ Getty Images via JTA)" title="Brooklyn Beckham and Nicola Peltz attends the Saint Laurent show as part of the Paris Fashion Week Womenswear Fall/Winter 2020/2021 on February 25, 2020 in Paris, France. ( Dominique Charriau/WireImage/ Getty Images via JTA)" /></a>
						</div>
						<span class="label">Wed it like Beckham</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/david-beckhams-son-transformers-star-to-have-big-jewish-wedding/">David Beckham&#8217;s son, Transformers star to have big Jewish wedding</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20202059640770-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An H-IIA rocket with United Arab Emirates&#039; Mars orbiter Hope lifts off from Tanegashima Space Center in Kagoshima, southern Japan Monday, July 20, 2020. (Hiroki Yamauchi/Kyodo News via AP)" title="An H-IIA rocket with United Arab Emirates&#039; Mars orbiter Hope lifts off from Tanegashima Space Center in Kagoshima, southern Japan Monday, July 20, 2020. (Hiroki Yamauchi/Kyodo News via AP)" /></a>
						</div>
						<span class="label">Human colony by 2117?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/first-arab-space-mission-to-mars-launches-from-japan/"><span class="media-ico video-ico no-slash"></span>First Arab space mission to Mars launches from Japan</a>
						</div>
													<div class="byline">
								By <a title="Mari Yamaguchi" href="https://www.timesofisrael.com/writers/mari-yamaguchi/">Mari Yamaguchi</a> and <a title="Victoria Milko" href="https://www.timesofisrael.com/writers/victoria-milko/">Victoria Milko</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/uks-cpt-tom-a-knight-at-100-no-kneeling-required/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20199509863004-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Captain Sir Thomas Moore receives his knighthood from Britain&#039;s Queen Elizabeth, during a ceremony at Windsor Castle in Windsor, England, Friday, July 17, 2020 (Chris Jackson/Pool Photo via AP)" title="Captain Sir Thomas Moore receives his knighthood from Britain&#039;s Queen Elizabeth, during a ceremony at Windsor Castle in Windsor, England, Friday, July 17, 2020 (Chris Jackson/Pool Photo via AP)" /></a>
						</div>
						<span class="label">Walk in the park</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-cpt-tom-a-knight-at-100-no-kneeling-required/"><span class="media-ico video-ico no-slash"></span>UK&#8217;s Cpt. Tom a knight at 100, no kneeling required</a>
						</div>
													<div class="byline">
								By <a title="DANICA KIRKA" href="https://www.timesofisrael.com/writers/danica-kirka/">DANICA KIRKA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-new-dirty-dancing-film-could-be-in-the-works/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_19205755255307-e1594976618677-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jennifer Grey, left, and Kenny Ortega dance during a ceremony honoring Kenny Ortega with a star at the Hollywood Walk of Fame on July 24, 2019, in Los Angeles. (Photo by Willy Sanjuan/Invision/AP)" title="Jennifer Grey, left, and Kenny Ortega dance during a ceremony honoring Kenny Ortega with a star at the Hollywood Walk of Fame on July 24, 2019, in Los Angeles. (Photo by Willy Sanjuan/Invision/AP)" /></a>
						</div>
						<span class="label">The time of my life again</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-new-dirty-dancing-film-could-be-in-the-works/"><span class="media-ico video-ico no-slash"></span>A new ‘Dirty Dancing’ film could be in the works</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/keshet-drama-when-heroes-fly-to-be-remade-for-apple-tv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AAAABQ7fZThNDDcN-stRJxGCN0DIQ4Stw46ojVnR7Nf0HG2mK_BBI14496K4qCnZj-n7PbS1BxjftOfNvYB_8jiSt4H7b63L-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The cast of &#039;When Heroes Fly,&#039; which is being remade for Apple TV (Courtesy Keshet)" title="The cast of &#039;When Heroes Fly,&#039; which is being remade for Apple TV (Courtesy Keshet)" /></a>
						</div>
						<span class="label">Flying high</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/keshet-drama-when-heroes-fly-to-be-remade-for-apple-tv/"><span class="media-ico video-ico no-slash"></span>Keshet drama &#8216;When Heroes Fly&#8217; to be remade for Apple TV</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/AP20213526499213-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" title="Dr. Anthony Fauci, director of the National Institute for Allergy and Infectious Diseases, testifies during a House Subcommittee hearing on the Coronavirus crisis, Friday, July 31, 2020 on Capitol Hill in Washington.  (Kevin Dietsch/Pool via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/fauci-confident-virus-vaccine-will-get-to-americans-in-2021/">Fauci confident virus vaccine will get to Americans in 2021</a>
						</div>
													<div class="byline">
								By <a title="Ricardo ALONSO-ZALDIVAR" href="https://www.timesofisrael.com/writers/ricardo-alonso-zaldivar/">Ricardo ALONSO-ZALDIVAR</a> and <a title="MATTHEW PERRONE" href="https://www.timesofisrael.com/writers/matthew-perrone/">MATTHEW PERRONE</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20196580017646-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" title="A subject receives a shot in the first-stage safety study clinical trial of a potential vaccine by Moderna for COVID-19, the disease caused by the new coronavirus, at the Kaiser Permanente Washington Health Research Institute in Seattle, March 16, 2020. (AP/Ted S. Warren, File)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-institutes-vaccine-candidate-said-highly-effective-in-animal-trials/">Israeli institute&#8217;s COVID vaccine candidate said very effective in animal trials</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF29-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" title="Jerusalemites, wearing face masks for fear of the coronavirus, shop at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020.  (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/deaths-rise-to-512-as-virus-czar-urges-patience-amid-threats-of-defiance/">Deaths rise to 512, as virus czar urges patience amid threats of defiance</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/uk-puts-lockdown-easing-on-hold-as-virus-spread-accelerates/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-2-10-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Muslim man uses hand sanitizer at the Bradford Grand Mosque as Muslims gathered for Eid al-Adha prayers, in Bradford, West Yorkshire, England, July 31, 2020. (Danny Lawson/PA via AP)" title="A Muslim man uses hand sanitizer at the Bradford Grand Mosque as Muslims gathered for Eid al-Adha prayers, in Bradford, West Yorkshire, England, July 31, 2020. (Danny Lawson/PA via AP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/uk-puts-lockdown-easing-on-hold-as-virus-spread-accelerates/">UK puts lockdown-easing on hold as virus spread accelerates</a>
						</div>
													<div class="byline">
								By <a title="DANICA KIRKA" href="https://www.timesofisrael.com/writers/danica-kirka/">DANICA KIRKA</a> and <a title="Jill Lawless" href="https://www.timesofisrael.com/writers/jill-lawless/">Jill Lawless</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cyprus-nabs-2-israelis-for-not-quarantining-after-traveling-by-boat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20202513762676-e1596196579997-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: People drive a boat in the sea at &#039;Konnos&#039; beach, in the coastal resort of Ayia Napa, Cyprus, July 20 2020. (AP Photo/Petros Karadjias)" title="Illustrative: People drive a boat in the sea at &#039;Konnos&#039; beach, in the coastal resort of Ayia Napa, Cyprus, July 20 2020. (AP Photo/Petros Karadjias)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cyprus-nabs-2-israelis-for-not-quarantining-after-traveling-by-boat/">Cyprus nabs 2 Israelis for not quarantining after traveling by boat</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/economies-of-france-italy-and-spain-take-major-hits-from-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20167504982559-e1596186328846-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A man takes his lunch on a terrace at a restaurant, in Paris, June 15, 2020. (AP Photo/Francois Mori)" title="A man takes his lunch on a terrace at a restaurant, in Paris, June 15, 2020. (AP Photo/Francois Mori)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/economies-of-france-italy-and-spain-take-major-hits-from-coronavirus/">Economies of France, Italy and Spain take major hits from coronavirus</a>
						</div>
													<div class="byline">
								By <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a> and <a title="David McHugh" href="https://www.timesofisrael.com/writers/david-mchugh/">David McHugh</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/top-health-official-hopes-idf-can-take-over-contact-tracing-by-next-week/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-31-at-09.56.14-e1596178709655-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: In a video released by the Israel Defense Forces on July 29, 2020, soldiers man the phones at the IDF Home Front Command&#039;s headquarters during a visit by coronavirus czar Prof. Ronni Gamzu. (Screen capture: Israel Defense Forces)" title="Illustrative: In a video released by the Israel Defense Forces on July 29, 2020, soldiers man the phones at the IDF Home Front Command&#039;s headquarters during a visit by coronavirus czar Prof. Ronni Gamzu. (Screen capture: Israel Defense Forces)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/top-health-official-hopes-idf-can-take-over-contact-tracing-by-next-week/">Top health official hopes IDF can take over contact tracing by next week</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/fuming-at-another-weekend-shutdown-defiant-retailers-threaten-to-stay-open/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF29-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A woman shops at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020. (Olivier Fitoussi/Flash90)" title="A woman shops at the Malha Mall in Jerusalem in Jerusalem on July 29, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/fuming-at-another-weekend-shutdown-defiant-retailers-threaten-to-stay-open/">Fuming at another weekend shutdown, defiant retailers threaten to stay open</a>
						</div>
													<div class="byline">
								By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/are-families-fleeing-us-jewish-day-schools-far-from-it-but-its-complicated/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/07-28-2020-hannahseneshschool-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Hannah Senesh school in Brooklyn expects enrollment to hold steady or increase slightly in the fall of 2020. (Hannah Senesh Community Day School/ via JTA)" title="The Hannah Senesh school in Brooklyn expects enrollment to hold steady or increase slightly in the fall of 2020. (Hannah Senesh Community Day School/ via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/are-families-fleeing-us-jewish-day-schools-far-from-it-but-its-complicated/">Are families fleeing US Jewish day schools? Far from it, but it’s complicated</a>
						</div>
													<div class="byline">
								By <a title="Ben Harris" href="https://www.timesofisrael.com/writers/ben-harris/">Ben Harris</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/experts-see-coronavirus-numbers-in-us-leveling-off-but-worries-remain/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP_20212742551221-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Louie Brown and her son Nico, 3, feed a giraffe as they wear their masks at Utah&#039;s Hogle Zoo Thursday, July 30, 2020, in Salt Lake City. (AP Photo/Rick Bowmer)" title="Louie Brown and her son Nico, 3, feed a giraffe as they wear their masks at Utah&#039;s Hogle Zoo Thursday, July 30, 2020, in Salt Lake City. (AP Photo/Rick Bowmer)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/experts-see-coronavirus-numbers-in-us-leveling-off-but-worries-remain/">Experts see coronavirus numbers in US leveling off, but worries remain</a>
						</div>
													<div class="byline">
								By <a title="Mike Stobbe" href="https://www.timesofisrael.com/writers/mike-stobbe/">Mike Stobbe</a> and <a title="NICKY FORSTER" href="https://www.timesofisrael.com/writers/nicky-forster/">NICKY FORSTER</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/adelson-says-hell-keep-paying-casino-employees-during-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/11/adelson2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Adelsons arrive at the opening of the US Embassy in Jerusalem, May 14, 2018. The couple are staunch supporters of the Jewish state. (Lior Mizrahi/Getty Images/via JTA)" title="The Adelsons arrive at the opening of the US Embassy in Jerusalem, May 14, 2018. The couple are staunch supporters of the Jewish state. (Lior Mizrahi/Getty Images/via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/adelson-says-hell-keep-paying-casino-employees-during-pandemic/">Adelson says he&#8217;ll keep paying casino employees during pandemic</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-virus-deaths-rise-to-500-as-ministers-weigh-removing-weekend-closures/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/photo5823241987518739620-e1595516341212-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo from the Health Ministry, Health Minister Yuli Edelstein (C) visits patients inside the coronavirus ward at Yitzhak Shamir Medical Center in Tzrifin on July 23, 2020.  (Health Ministry)" title="In this photo from the Health Ministry, Health Minister Yuli Edelstein (C) visits patients inside the coronavirus ward at Yitzhak Shamir Medical Center in Tzrifin on July 23, 2020.  (Health Ministry)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-virus-deaths-rise-to-500-as-ministers-weigh-removing-weekend-closures/">Israeli virus deaths rise to 500, as ministers weigh removing weekend closures</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-tech-firm-successfully-tracks-down-covid-19-in-ashkelons-sewers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/000_1TF8RM-e1592286550122-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Technicians from Israeli firm Kando extract sewage samples from a manhole near the beach, in the southern coastal city of Ashkelon, on June 11, 2020. (MENAHEM KAHANA/AFP)" title="Technicians from Israeli firm Kando extract sewage samples from a manhole near the beach, in the southern coastal city of Ashkelon, on June 11, 2020. (MENAHEM KAHANA/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-tech-firm-successfully-tracks-down-covid-19-in-ashkelons-sewers/">Israeli tech firm successfully tracks down COVID-19 in Ashkelon&#8217;s sewers</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-israeli-made-mask-claims-to-offer-best-protection-yet-against-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Screen-Shot-2020-07-30-at-15.20.26-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The new ViriMASK, invented by Noam Gavriely (courtesy of ViriMASK)" title="The new ViriMASK, invented by Noam Gavriely (courtesy of ViriMASK)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-israeli-made-mask-claims-to-offer-best-protection-yet-against-coronavirus/">New Israeli-made mask claims to offer best protection yet against coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-museum-receives-4-million-grant-will-reopen-without-pay-cuts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200728YS30-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israel Museum workers hold a protest against the ongoing closure of the museum following the spread of the coronavirus, outside the Israel Museum in Jerusalem on July 28, 2020. (Yonatan Sindel/Flash90)" title="Israel Museum workers hold a protest against the ongoing closure of the museum following the spread of the coronavirus, outside the Israel Museum in Jerusalem on July 28, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-museum-receives-4-million-grant-will-reopen-without-pay-cuts/">Israel Museum receives $4 million grant, will reopen without pay cuts</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/hebrew-u-report-signals-israel-has-gained-control-over-second-wave-of-virus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/F200729OF122-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jewish men pray at the Western Wall on the eve of Tisha B&#039;Av in the Old City of Jerusalem, on July 29, 2020. (Olivier Fitoussi/Flash90)" title="Jewish men pray at the Western Wall on the eve of Tisha B&#039;Av in the Old City of Jerusalem, on July 29, 2020. (Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/hebrew-u-report-signals-israel-has-gained-control-over-second-wave-of-virus/">Hebrew U report signals Israel has gained control over second wave of virus</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/limited-number-of-pilgrims-pray-on-peak-day-of-hajj-in-shadow-of-coronavirus/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20211564934433-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A pigeon flies over the site of the Grand Mosque that is empty due to the coronavirus prevention procedures, on the first day of the annual hajj that normally draws millions of faithful, in the Muslim holy city of Mecca, Saudi Arabia, July 29, 2020. (AP Photo)" title="A pigeon flies over the site of the Grand Mosque that is empty due to the coronavirus prevention procedures, on the first day of the annual hajj that normally draws millions of faithful, in the Muslim holy city of Mecca, Saudi Arabia, July 29, 2020. (AP Photo)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/limited-number-of-pilgrims-pray-on-peak-day-of-hajj-in-shadow-of-coronavirus/">Limited number of pilgrims pray on peak day of hajj in shadow of coronavirus</a>
						</div>
													<div class="byline">
								By <a title="Aya Batrawy" href="https://www.timesofisrael.com/writers/aya-batrawy/">Aya Batrawy</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/800-jews-visit-temple-mount-for-tisha-bav-some-pray-wave-israeli-flag/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/Untitled-7-e1596100795742-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A Jewish activist waves an Israeli flag at the Temple Mount compound on Tisha B&#039;Av, July 30, 2020. (Screen capture: Twitter)" title="A Jewish activist waves an Israeli flag at the Temple Mount compound on Tisha B&#039;Av, July 30, 2020. (Screen capture: Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/800-jews-visit-temple-mount-for-tisha-bav-some-pray-wave-israeli-flag/">Almost 1,000 Jews visit Temple Mount for Tisha B&#8217;Av; some pray, wave Israel flag</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/iranian-health-official-accuses-uk-of-hijacking-masks-earmarked-for-tehran/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/AP20196442925122-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shoppers wearing protective face masks walk along Oxford Street in London, July 14, 2020. (AP Photo/Frank Augstein)" title="Shoppers wearing protective face masks walk along Oxford Street in London, July 14, 2020. (AP Photo/Frank Augstein)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-health-official-accuses-uk-of-hijacking-masks-earmarked-for-tehran/">Iranian health official accuses UK of &#8216;hijacking&#8217; masks earmarked for Tehran</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/cramped-palestinian-refugee-camps-fear-virus-surge/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/000_1VY8D0-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian children gather around a street vendor in the Amari refugee camp near the West Bank city of Ramallah on July 29, 2020. (ABBAS MOMANI / AFP)" title="Palestinian children gather around a street vendor in the Amari refugee camp near the West Bank city of Ramallah on July 29, 2020. (ABBAS MOMANI / AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/cramped-palestinian-refugee-camps-fear-virus-surge/">Cramped Palestinian refugee camps fear virus surge</a>
						</div>
													<div class="byline">
								By <a title="Hossam Ezzedine" href="https://www.timesofisrael.com/writers/hossam-ezzedine/">Hossam Ezzedine</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/report-ohana-hints-to-contender-for-top-cop-hes-expected-to-strong-arm-demos/" data-widget-id="AR_3"></div>
												</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2358734", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2358734", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>
	</body>
</html>

<!-- Dynamic page generated in 1.722 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-01 04:00:23 -->

<!-- super cache -->