<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Saudis scale back chicken imports from Brazil amid Jerusalem tensions | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Local report suggests move could be linked to President Jair Bolsonaro&#039;s intention to relocate his country&#039;s embassy to Jerusalem; meat association says it&#039;s &#039;technical&#039;"/>
<link rel="canonical" href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2003805,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1548158606">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Saudis scale back chicken imports from Brazil amid Jerusalem tensions">
		<meta property="og:description"		content="Local report suggests move could be linked to President Jair Bolsonaro&#039;s intention to relocate his country&#039;s embassy to Jerusalem; meat association says it&#039;s &#039;technical&#039;">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Saudis scale back chicken imports from Brazil amid Jerusalem tensions">
		<meta name="twitter:description" 	content="Local report suggests move could be linked to President Jair Bolsonaro&#039;s intention to relocate his country&#039;s embassy to Jerusalem; meat association says it&#039;s &#039;technical&#039;">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031-1024x640.jpg">
		<meta itemprop="description" 		content="Local report suggests move could be linked to President Jair Bolsonaro&#039;s intention to relocate his country&#039;s embassy to Jerusalem; meat association says it&#039;s &#039;technical&#039;">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031-1024x640.jpg">
		<meta name="description" 			content="Local report suggests move could be linked to President Jair Bolsonaro&#039;s intention to relocate his country&#039;s embassy to Jerusalem; meat association says it&#039;s &#039;technical&#039;">
		<link rel="original-source" 		href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'IsraelRegion';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

			
			
						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			window.adSlot_BTF_MPU_3 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_3', [[600, 467], 'fluid'], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
			window.adSlot_Partners_LB = googletag.defineSlot('/264857099/' + ad_website + '/Languages/Desktop/Partners_LB', [980, 134], 'div-gpt-ad-Partners_LB').addService(googletag.pubads());
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '2003805');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
						googletag.pubads().enableLazyLoad({
			  fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
			  renderMarginPercent: 300,  // Render slots within 2 viewports.
			  mobileScaling: 2.0  // Double the above values on mobile.
			});
 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2003805 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&title=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2003805" data-lang="eng" data-site="Times Of Israel" data-title="Saudis scale back chicken imports from Brazil amid Jerusalem tensions"><a target="_blank" href="mailto:?subject=The Times of Israel: Saudis scale back chicken imports from Brazil amid Jerusalem tensions&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Saudis scale back chicken imports from Brazil amid Jerusalem tensions</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
											<div id='div-gpt-ad-Partners_LB' class='banner' style='background-color:#f3f3f0;padding:30px 0 0;margin-bottom:-15px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-Partners_LB'); });
						</script>
						</div>
										<article id="article_2003805" class="article read-more-close sticky-sidebar-parent news israel-and-the-region"
	data-next_article_id="2003831"	data-article_do_sala_is="1"
	data-article_id="2003805"
	data-article_url_http="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/"
	data-article_url="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/"
	data-article_title_full="Saudis scale back chicken imports from Brazil amid Jerusalem tensions | The Times of Israel"
	data-article_title="Saudis scale back chicken imports from Brazil amid Jerusalem tensions"
	data-article_description="Local report suggests move could be linked to President Jair Bolsonaro's intention to relocate his country's embassy to Jerusalem; meat association says it's 'technical'"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031.jpg"
	data-image_width="2048"
	data-image_height="1366">

	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Saudis scale back chicken imports from Brazil amid Jerusalem tensions</h1>
				<h2 class="underline">Local report suggests move could be linked to President Jair Bolsonaro&#8217;s intention to relocate his country&#8217;s embassy to Jerusalem; meat association says it&#8217;s &#8216;technical&#8217;</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</span>
						
						<span class="date">Today, 9:37 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2003805" href="/wp-admin/post.php?post=2003805&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&title=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2003805" data-lang="eng" data-site="The Times of Israel" data-title="Saudis scale back chicken imports from Brazil amid Jerusalem tensions">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Saudis scale back chicken imports from Brazil amid Jerusalem tensions&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Muslim pilgrims eat their dinner at a fast food restaurant in Mecca, late Wednesday, Dec. 19, 2007. (AP/Hasan Sarbakhshian)" title="Muslim pilgrims eat their dinner at a fast food restaurant in Mecca, late Wednesday, Dec. 19, 2007. (AP/Hasan Sarbakhshian)" /></a><div class="caption">Muslim pilgrims eat their dinner at a fast food restaurant in Mecca, late Wednesday, Dec. 19, 2007. (AP/Hasan Sarbakhshian)

</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Saudi Arabia is considerably reducing its dependence on chicken imports from Brazil, in what a meat association described as a &#8220;technical move,&#8221; and a local media report in the Latin American country speculated could be linked to Brazilian President Jair Bolsonaro&#8217;s intention to relocate his country&#8217;s embassy in Israel to Jerusalem.
<p>According to reports on Tuesday, the kingdom has revoked the export permits of 33 of the 58 chicken manufacturers in Brazil it previously recognized. Meat trade association ABPA maintained the suspensions were &#8220;technical,&#8221; according to <a href="https://www.reuters.com/article/us-brazil-poultry/saudi-arabia-suspends-33-brazil-chicken-exporters-idUSKCN1PG1PL">Reuters.</a>
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>
<p>“Corrective action is being taken to restore the authorizations,” ABPA, also known as the Brazilian Animal Protein Association, said.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>In Brazil&#8217;s lucrative poultry and meat export trade, Saudi Arabia is the top buyer of chicken, importing some 433,500 tons in 2018, according to the news agency.</p>
<p>The Brazilian Folha de S. Paulo newspaper suggested the move could be linked to Bolsonaro&#8217;s growing willingness to relocate Brasilia&#8217;s embassy from Tel Aviv to Jerusalem. It did not cite a source.</p>

	<div id="attachment_1990652"  class="wp-caption  alignnone"><img class="size-large wp-image-1990652" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1BX38I-e1546365515306-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Brazil&#8217;s newly sworn-in President Jair Bolsonaro (C) greets Prime Minister Benjamin Netanyahu (L), during his inauguration ceremony, at the National Congress in Brasilia on January 1, 2019. (Nelson Almeida/AFP)</div>
	</div>
<p>An embassy move could put at risk lucrative Brazilian poultry and halal meat exports to Arab countries, which fiercely oppose any unilateral moves seen as cementing Israel’s claim to all of Jerusalem as its capital.</p>
<p>Nearly 20 percent of Brazil’s $5 billion beef exports go to 17 Arab countries. Brazil-Israel trade currently amounts to $1.2 billion.</p>
<p>Earlier this month, Bolsonaro confirmed he will move his country’s embassy in Israel to Jerusalem, and said the main nation objecting to that is Iran, not Arab countries. Bolsonaro, speaking in an interview to SBT television, said: “The decision is taken, it’s only a matter of when it will be implemented.”</p>
<p>Bolsonaro, a far-right former paratrooper intent on forging close ties with the US and Israel, signaled before taking office that he planned to follow President Donald Trump’s lead in moving Brazil’s embassy to Jerusalem. But after meat exporters raised fears of losing business with Arab countries, he appeared to row back, saying “it is not yet decided.”</p>
<p>In his SBT interview in early January, Bolsonaro said he did not think that most Arab countries would take reprisals against Brazil.</p>
<p>Some of the “more radical” Arab nations “might adopt some sort of sanction — I hope only economic ones — against us,” he said.</p>
<p>Only the United States and Guatemala currently have their embassies in Jerusalem, while other countries have theirs in Tel Aviv.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/saudi-arabia/">Saudi Arabia</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/brazil/">Brazil</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/jair-bolsonaro/">Jair Bolsonaro</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/embassy/">embassy</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F&title=Saudis+scale+back+chicken+imports+from+Brazil+amid+Jerusalem+tensions&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2003805" data-lang="eng" data-site="The Times of Israel" data-title="Saudis scale back chicken imports from Brazil amid Jerusalem tensions">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Saudis scale back chicken imports from Brazil amid Jerusalem tensions&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fsaudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

			<div class="article-read-more">
			<span class="article-read-more-more">more</span>
			<span class="article-read-more-less">less</span>
		</div>
	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">January 22, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2003831">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israel-halts-transfer-of-qatari-funds-to-gaza-as-border-tensions-spiral/">Israel halts transfer of Qatari funds to Gaza as border tensions spiral</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/israel-halts-transfer-of-qatari-funds-to-gaza-as-border-tensions-spiral/">Netanyahu postpones third installment of $15 million from Doha to Hamas civil servants in the Strip after IDF officer hit by sniper fire</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-halts-transfer-of-qatari-funds-to-gaza-as-border-tensions-spiral/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/11/000_1AP31U-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Palestinian man shows his money after receiving his salary in Rafah in the southern Gaza Strip November 9, 2018. (Said Khatib/ AFP)" title="A Palestinian man shows his money after receiving his salary in Rafah in the southern Gaza Strip November 9, 2018. (Said Khatib/ AFP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2003691">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-officer-lightly-hurt-in-gaza-border-clash-in-second-flareup-of-day/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CD26I-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinians take cover behind a dirt mound as they raise their national flag during a demonstration along the Israeli fence east of Gaza City on January 18, 2019. (Said KHATIB / AFP)" title="Palestinians take cover behind a dirt mound as they raise their national flag during a demonstration along the Israeli fence east of Gaza City on January 18, 2019. (Said KHATIB / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/idf-officer-lightly-hurt-in-gaza-border-clash-in-second-flareup-of-day/">IDF officer hurt by gunfire, Hamas fighter killed as Gaza border heats up</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003480">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shots-fired-at-israeli-troops-on-gaza-border-idf-tank-destroys-hamas-post/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/AP_18300461238515-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli tank takes a position at the Gaza Strip border, October 27, 2018.  (AP/Tsafrir Abayov)" title="An Israeli tank takes a position at the Gaza Strip border, October 27, 2018.  (AP/Tsafrir Abayov)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shots-fired-at-israeli-troops-on-gaza-border-idf-tank-destroys-hamas-post/">Shots fired at Israeli troops on Gaza border; IDF tank destroys Hamas post</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003787">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanon-mossad-agent-arrested-over-attempted-killing-of-hamas-official/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_WL4W6-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lebanese security forces secure the area following a car bomb blast in the southern Lebanese port city of Sidon on January 14, 2018.  (Mahmoud Zayyat / AFP)" title="Lebanese security forces secure the area following a car bomb blast in the southern Lebanese port city of Sidon on January 14, 2018.  (Mahmoud Zayyat / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanon-mossad-agent-arrested-over-attempted-killing-of-hamas-official/">Lebanon: &#8216;Mossad agent&#8217; arrested over attempted killing of Hamas official</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1999014">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/deb2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The Times of Israel Election Debate 2019" title="The Times of Israel Election Debate 2019" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Times of Israel Presents</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">Announcing ToI&#8217;s 2019 Election Debate, and on-stage interviews with top pols</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">Get your tickets now for our series of live events in Jerusalem, Tel Aviv and Netanya, bringing you face-to-face with the April 9 election candidates</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2003429">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/monitor-21-killed-in-israeli-strikes-in-syria-12-of-them-iranian-fighters/">Monitor: 21 died in Israeli strikes in Syria, 12 of them Iranian fighters</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/monitor-21-killed-in-israeli-strikes-in-syria-12-of-them-iranian-fighters/">Syrian Observatory for Human Rights says 6 Syrian soldiers, 3 more foreign nationals among those killed in retaliatory raids after missile attack from Syria on Golan Heights</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/monitor-21-killed-in-israeli-strikes-in-syria-12-of-them-iranian-fighters/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/explodes2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An explosion, reportedly during Israeli airstrikes near Damascus, Syria, on January 21, 2019. (screen capture: YouTube)" title="An explosion, reportedly during Israeli airstrikes near Damascus, Syria, on January 21, 2019. (screen capture: YouTube)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2003847">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/satellite-images-show-damage-at-damascus-airport-after-israeli-raids/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/general-200x200.png" class="attachment-square size-square wp-post-image" alt="Satellite images purporting to show damage to Damascus International Airport in January 20 raids by Israel,  released by ImageSat International, on January 22, 2019 (ImageSat International)" title="Satellite images purporting to show damage to Damascus International Airport in January 20 raids by Israel,  released by ImageSat International, on January 22, 2019 (ImageSat International)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/satellite-images-show-damage-at-damascus-airport-after-israeli-raids/">Satellite images show damage at Damascus airport after Israeli raids</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003328">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-us-test-fire-arrow-3-missile-declare-trial-a-success/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/DSC_1074111-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israel and the United States carry out a successful test of their advanced Arrow 3 missile defense system on January 22, 2019 (Missile Defense Organization/Defense Ministry)" title="Israel and the United States carry out a successful test of their advanced Arrow 3 missile defense system on January 22, 2019 (Missile Defense Organization/Defense Ministry)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-us-test-fire-arrow-3-missile-declare-trial-a-success/">Israel, US test-fire Arrow 3 missile, declare trial a success</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003427">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iranian-security-official-well-remain-in-syria-as-long-as-were-asked-to/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_17017498804821-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Secretary of Iran&#039;s Supreme National Security Council Ali Shamkhani in Tehran, Iran, January 17, 2017.  (Ebrahim Noroozi/AP)" title="Secretary of Iran&#039;s Supreme National Security Council Ali Shamkhani in Tehran, Iran, January 17, 2017.  (Ebrahim Noroozi/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iranian-security-official-well-remain-in-syria-as-long-as-were-asked-to/">Iranian security official: We&#8217;ll remain in Syria as long as we&#8217;re asked to</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2003620 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-student-slain-in-australia-brought-home-for-burial/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CC90T-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People attend a vigil in memory of murdered Israeli student Aya Maasarwe in Melbourne on January 18, 2019.(Allan LEE / AFP)" title="People attend a vigil in memory of murdered Israeli student Aya Maasarwe in Melbourne on January 18, 2019.(Allan LEE / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-student-slain-in-australia-brought-home-for-burial/">Father of Israeli slain in Australia urges peace, forgiveness as body heads home</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-student-slain-in-australia-brought-home-for-burial/">Melbourne pays final respectful tribute to student Aya Maasarwe, 21, with emotional vigils and ceremonies</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2002906">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-israeli-sisters-go-missing-in-argentina-son-comes-under-investigation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/Dr.-Lily-Pereg-Mrs-Pryhia-Sarussy-Gofundme-page-photo-e1548079936698-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Dr. Lily Pereg (left) and her sister Pryhia Sarussy disappeared during a trip to visit Sarusi’s son in Mendoza, Argentina. A GoFundMe campaign is helping to raise money for the search. (GoFundMe photo)" title="Dr. Lily Pereg (left) and her sister Pryhia Sarussy disappeared during a trip to visit Sarusi’s son in Mendoza, Argentina. A GoFundMe campaign is helping to raise money for the search. (GoFundMe photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-israeli-sisters-go-missing-in-argentina-son-comes-under-investigation/">As Israeli sisters go missing in Argentina, son comes under investigation</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2003805">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_071219029031-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Muslim pilgrims eat their dinner at a fast food restaurant in Mecca, late Wednesday, Dec. 19, 2007. (AP/Hasan Sarbakhshian)" title="Muslim pilgrims eat their dinner at a fast food restaurant in Mecca, late Wednesday, Dec. 19, 2007. (AP/Hasan Sarbakhshian)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">Saudis scale back chicken imports from Brazil amid Jerusalem tensions</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">Local report suggests move could be linked to President Jair Bolsonaro&#8217;s intention to relocate his country&#8217;s embassy to Jerusalem; meat association says it&#8217;s &#8216;technical&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2003403">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-blocks-palestinian-bid-to-get-observer-status-at-un-disarmament-panel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/WhatsApp-Image-2019-01-22-at-06.43.02-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israel&#039;s Ambassador to UN agencies in Geneva Aviva Raz-Schechter (Elma Okic/UN Photo)" title="Israel&#039;s Ambassador to UN agencies in Geneva Aviva Raz-Schechter (Elma Okic/UN Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-blocks-palestinian-bid-to-get-observer-status-at-un-disarmament-panel/">Israel blocks Palestinian bid to get observer status at UN disarmament panel</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003210">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/republican-trying-to-stop-west-bank-trip-led-by-democrat-tlaib/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1BZ1C2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US House Representative Rashida Tlaib participates in a ceremonial swearing-in at the start of the 116th Congress at the US Capitol in Washington, DC, January 3, 2019. (SAUL LOEB/AFP)" title="US House Representative Rashida Tlaib participates in a ceremonial swearing-in at the start of the 116th Congress at the US Capitol in Washington, DC, January 3, 2019. (SAUL LOEB/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/republican-trying-to-stop-west-bank-trip-led-by-democrat-tlaib/">Republican Rep. trying to stop West Bank trip led by Democrat Tlaib</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2003646 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-director-guy-nattivs-skin-gets-nod-for-short-film-oscar/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/Guy-Nattiv-e1548170590120-640x400.png" class="attachment-large size-large wp-post-image" alt="Guy Nattiv (Screen capture: YouTube)" title="Guy Nattiv (Screen capture: YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-director-guy-nattivs-skin-gets-nod-for-short-film-oscar/">Israeli director Guy Nattiv&#8217;s short film &#8216;Skin&#8217; gets Oscar nod</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-director-guy-nattivs-skin-gets-nod-for-short-film-oscar/">Movie exploring gang war that breaks out after black man smiles at a white child has since been developed into full-length feature about white supremacists</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2003718">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ruth-bader-ginsberg-documentary-nominated-for-oscar/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/RBG_Courtesy-Magnolia-Pictures-2-copy-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ruth Bader Ginsburg with her granddaughter, Clara Spera, in a scene from the Oscar-nominated documentary &quot;RBG.&quot; (Courtesy of Magnolia Pictures via JTA)" title="Ruth Bader Ginsburg with her granddaughter, Clara Spera, in a scene from the Oscar-nominated documentary &quot;RBG.&quot; (Courtesy of Magnolia Pictures via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ruth-bader-ginsberg-documentary-nominated-for-oscar/">Ruth Bader Ginsberg documentary nominated for Oscar</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2002974">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/most-israelis-dont-want-non-jewish-migrants-even-if-they-are-highly-skilled/">Most Israelis don&#8217;t want non-Jewish migrants, even if they are highly skilled</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Melanie Lidman" href="https://www.timesofisrael.com/writers/melanie-lidman/">Melanie Lidman</a></div><a href="https://www.timesofisrael.com/most-israelis-dont-want-non-jewish-migrants-even-if-they-are-highly-skilled/">Pew poll of 12 developed countries shows Israel and Italy only places where majority opposes immigration of those with advanced degrees</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/most-israelis-dont-want-non-jewish-migrants-even-if-they-are-highly-skilled/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/05/college-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Barnard College graduates beam at the Columbia University commencement ceremony in New York, May 18, 2016.  (Timothy A. Clary/AFP/Getty Images)" title="Barnard College graduates beam at the Columbia University commencement ceremony in New York, May 18, 2016.  (Timothy A. Clary/AFP/Getty Images)" />
				</a>
			</div>
			</div>
			<div class="item template3 news type-post post-id-2003566">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/driving-rain-uncovers-2-rare-horse-statues-in-north-of-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/9-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left: 2,800-year-old Iron Age horse figurine which was discovered after a rain near Beit She&#039;an. Right: 2,200-year-old, Hellenistic-era horse figurine discovered near Tel Akko. (Clara Amit, Israel Antiquities Authority)" title="Left: 2,800-year-old Iron Age horse figurine which was discovered after a rain near Beit She&#039;an. Right: 2,200-year-old, Hellenistic-era horse figurine discovered near Tel Akko. (Clara Amit, Israel Antiquities Authority)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/driving-rain-uncovers-2-rare-horse-statues-in-north-of-israel/">Driving rain uncovers 2 rare horse statues, 2,000-years-old, in north of Israel</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/driving-rain-uncovers-2-rare-horse-statues-in-north-of-israel/">Look down: As small equine figurines surface in separate locations, accidental archaeologists are encouraged to quickly report the finds they stumble over</a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-2003410 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/in-veiled-criticism-of-netanyahu-rivlin-says-rule-of-law-in-israel-eroding/">In veiled criticism of PM, president says rule of law in Israel ‘eroding’</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Tamar Pileggi" href="https://www.timesofisrael.com/writers/tamar-pileggi/">Tamar Pileggi</a></div><a href="https://www.timesofisrael.com/in-veiled-criticism-of-netanyahu-rivlin-says-rule-of-law-in-israel-eroding/">Days after PM accused AG of a &#8216;setup,&#8217; Rivlin warns that undermining commitment to an independent judiciary is a &#8216;serious mistake&#8217;</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/in-veiled-criticism-of-netanyahu-rivlin-says-rule-of-law-in-israel-eroding/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/10/F181021MISPOOL01-640x400.jpg" class="attachment-large size-large wp-post-image" alt="President Reuven Rivlin (right) and Prime Minister Benjamin Netanyahu, during a memorial service marking 23 years since the assassination of late prime minister Yitzhak Rabin, held at Mount Herzl cemetery in Jerusalem, on October 21, 2018. (Marc Israel Sellem/POOL)" title="President Reuven Rivlin (right) and Prime Minister Benjamin Netanyahu, during a memorial service marking 23 years since the assassination of late prime minister Yitzhak Rabin, held at Mount Herzl cemetery in Jerusalem, on October 21, 2018. (Marc Israel Sellem/POOL)" />
				</a>
			</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2003555">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shas-leader-vows-party-will-back-netanyahu-for-pm-even-if-indicted/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/WhatsApp-Image-2019-01-22-at-12.18.39-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Interior Minister Aryeh Deri, center, at meeting to launch his Shas Party&#039;s election campaign, January 22, 2019. (Shas Party)" title="Interior Minister Aryeh Deri, center, at meeting to launch his Shas Party&#039;s election campaign, January 22, 2019. (Shas Party)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shas-leader-vows-party-will-back-netanyahu-for-pm-even-if-indicted/">Shas leader vows party will back Netanyahu for PM, even if he&#8217;s indicted</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003336">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-to-lose-4-seats-if-netanyahu-indictment-announced-before-elections-poll/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BG5WI-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem on December 9, 2018. (Oded Balilty / POOL / AFP)" title="Prime Minister Benjamin Netanyahu attends the weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem on December 9, 2018. (Oded Balilty / POOL / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-to-lose-4-seats-if-netanyahu-indictment-announced-before-elections-poll/">Likud to lose 4 seats if Netanyahu indictment announced before elections &#8211; poll</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003198">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/texts-reveal-pms-alleged-efforts-to-smear-rival-bennett-with-skewed-coverage/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/AP_16243343442930-e1542381032871-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, right, and Minister of Education Naftali Bennett attend the weekly cabinet meeting at the prime minister&#039;s office in Jerusalem, Tuesday, Aug. 30, 2016. (Abir Sultan, Pool via AP)" title="Prime Minister Benjamin Netanyahu, right, and Minister of Education Naftali Bennett attend the weekly cabinet meeting at the prime minister&#039;s office in Jerusalem, Tuesday, Aug. 30, 2016. (Abir Sultan, Pool via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/texts-reveal-pms-alleged-efforts-to-smear-rival-bennett-with-skewed-coverage/">Texts reveal PM&#8217;s alleged efforts to smear rival Bennett with skewed coverage</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2003594 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/europe-must-ensure-a-future-for-jews-says-eu-official/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/03/Belgium-Purim-1-e1458926115811-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Amid reports of repeated security failures, many Belgian Jews feel their government is leaving them vulnerable. (Cnaan Liphshiz)" title="Amid reports of repeated security failures, many Belgian Jews feel their government is leaving them vulnerable. (Cnaan Liphshiz)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/europe-must-ensure-a-future-for-jews-says-eu-official/">Europe must ensure a future for Jews, says EU official</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/europe-must-ensure-a-future-for-jews-says-eu-official/">In visit to Brussels Jewish Museum where 4 people were shot dead in 2014, justice commissioner calls for bloc-wide action plan to combat anti-Semitism</a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2003723">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/investigators-reject-claim-mossad-behind-brussels-jewish-museum-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CH8JK-e1548171269882-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A court sketch made on January 22, 2019, at the Brussels Justice Palace, shows people watching video images during the trial of Frenchman Mehdi Nemmouche, accused of shooting four people dead at a Jewish museum in Brussels. (Igor Preys/Belga/AFP)" title="A court sketch made on January 22, 2019, at the Brussels Justice Palace, shows people watching video images during the trial of Frenchman Mehdi Nemmouche, accused of shooting four people dead at a Jewish museum in Brussels. (Igor Preys/Belga/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/investigators-reject-claim-mossad-behind-brussels-jewish-museum-attack/">Investigators reject claim Mossad behind Brussels Jewish museum attack</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2003622">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/us-lawmaker-says-she-unknowingly-used-anti-semitic-trope-in-israel-criticism/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_19016754379986-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rep. Ilhan Omar, D-Minn., center, walks through the halls of the Capitol Building in Washington, Wednesday, Jan. 16, 2019. (AP/Andrew Harnik)" title="Rep. Ilhan Omar, D-Minn., center, walks through the halls of the Capitol Building in Washington, Wednesday, Jan. 16, 2019. (AP/Andrew Harnik)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/us-lawmaker-says-she-unknowingly-used-anti-semitic-trope-in-israel-criticism/">US lawmaker says she &#8216;unknowingly&#8217; used anti-Semitic trope in Israel criticism</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/us-lawmaker-says-she-unknowingly-used-anti-semitic-trope-in-israel-criticism/">Minnesota Democrat Ilhan Omar says she didn&#8217;t know that accusing Israel of &#8216;hypnotizing the world&#8217; was offensive</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2003874">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bernie-sanders-calls-trump-a-racist-in-mlk-day-speech/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18335082505748-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Nov. 27, 2018, photo, Sen. Bernie Sanders, I-Vt., speaks about his new book, &#039;Where We Go From Here: Two Years in the Resistance&#039; in Washington. (AP Photo/Alex Brandon)" title="In this Nov. 27, 2018, photo, Sen. Bernie Sanders, I-Vt., speaks about his new book, &#039;Where We Go From Here: Two Years in the Resistance&#039; in Washington. (AP Photo/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bernie-sanders-calls-trump-a-racist-in-mlk-day-speech/">Bernie Sanders calls Trump a racist in MLK Day speech</a>
						</div>
						<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003788">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-settlements-airbnb-to-delist-rentals-in-georgian-breakaway-regions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_110825025460-e1548176541869-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An Abkhazian man walks past war-damaged apartment buildings in Sukhumi, the capital of the Georgian breakaway region of Abkhazia, on August 25, 2011. (AP Photo/Mikhail Metzel)" title="Illustrative: An Abkhazian man walks past war-damaged apartment buildings in Sukhumi, the capital of the Georgian breakaway region of Abkhazia, on August 25, 2011. (AP Photo/Mikhail Metzel)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-settlements-airbnb-to-delist-rentals-in-georgian-breakaway-regions/">After settlements, Airbnb to delist rentals in Georgian breakaway regions</a>
						</div>
						<div class="byline">By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003615">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/malaysian-leader-likens-israeli-athlete-ban-to-trumps-mexico-wall/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/AP_18317303990561-e1542345628258-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Malaysian Prime Minister Mahathir Mohamad delivers his keynote address during the ASEAN Business and Investment Summit on the sidelines of the 33rd ASEAN summit in Singapore, on November 13, 2018. (AP Photo/Yong Teck Lim)" title="Malaysian Prime Minister Mahathir Mohamad delivers his keynote address during the ASEAN Business and Investment Summit on the sidelines of the 33rd ASEAN summit in Singapore, on November 13, 2018. (AP Photo/Yong Teck Lim)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/malaysian-leader-likens-israeli-athlete-ban-to-trumps-mexico-wall/">Malaysian leader likens Israeli athlete ban to Trump&#8217;s Mexico wall</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-1995362 bgcolor bgcolor1">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-a-first-a-transgender-person-is-campus-president-of-a-jewish-sorority/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/draznin1-e1547031444680-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Elliot Draznin is the president of a Jewish sorority but does not identify as a woman. (Courtesy of Draznin/via JTA)" title="Elliot Draznin is the president of a Jewish sorority but does not identify as a woman. (Courtesy of Draznin/via JTA)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-a-first-a-transgender-person-is-campus-president-of-a-jewish-sorority/">In a first, a transgender person is campus president of a Jewish sorority</a>
					</div><div class="byline">By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-a-first-a-transgender-person-is-campus-president-of-a-jewish-sorority/">University of Cincinnati&#8217;s Elliot Draznin now identifies as nonbinary, but is willing to take the lead in the fight for Jewish women&#8217;s space on campus through SAEPi</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2003447">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-says-recent-sinai-clashes-killed-7-troops-59-jihadist-militants/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/07/000_17Z1IZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken on July 26, 2018, shows Egyptian policemen driving on a road leading to the North Sinai provincial capital of El-Arish.  (AFP PHOTO / Khaled DESOUKI)" title="A picture taken on July 26, 2018, shows Egyptian policemen driving on a road leading to the North Sinai provincial capital of El-Arish.  (AFP PHOTO / Khaled DESOUKI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-says-recent-sinai-clashes-killed-7-troops-59-jihadist-militants/">Egypt says recent Sinai clashes killed 7 troops, 59 jihadist militants</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003418">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinian-inmates-refusing-israeli-prison-food-after-riot-reports/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/05/prison-e1527443341895-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ofer Prison, near Betunia in the West Bank, houses Palestinian inmates. (Miriam Alster/ Flash90)" title="Ofer Prison, near Betunia in the West Bank, houses Palestinian inmates. (Miriam Alster/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-inmates-refusing-israeli-prison-food-after-riot-reports/">Palestinian inmates refusing Israeli prison food after riot</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003673">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/orthodox-rabbi-appointed-to-serve-illinois-state-legislature/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/yechielkalish-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Yechiel Kalish (YouTube screenshot)" title="Rabbi Yechiel Kalish (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/orthodox-rabbi-appointed-to-serve-illinois-state-legislature/">Orthodox rabbi appointed to serve Illinois State Legislature</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003342">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kansas-synagogues-welcome-refugees-by-celebrating-their-american-birthdays/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CF7BI-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Children open presents during the 2019 Refugee Birthday Party at the Della Lamb Community Center,  n Kansas City, Missouri, January 20, 2019. (DAVE KAUP/AFP)" title="Children open presents during the 2019 Refugee Birthday Party at the Della Lamb Community Center,  n Kansas City, Missouri, January 20, 2019. (DAVE KAUP/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kansas-synagogues-welcome-refugees-by-celebrating-their-american-birthdays/">Kansas synagogues welcome refugees by celebrating their American birthdays</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003371">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-says-students-unfairly-treated-over-native-incident/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19020756128877-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A sign reading &#039;This was not okay,&#039; is seen in front of Covington Catholic High School in Park Kills, Ky., January 20, 2019. (Bryan Woolston/AP)" title="A sign reading &#039;This was not okay,&#039; is seen in front of Covington Catholic High School in Park Kills, Ky., January 20, 2019. (Bryan Woolston/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-says-students-unfairly-treated-over-native-incident/">Trump says students &#8216;unfairly treated&#8217; over Native incident</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003136">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/brazilian-jews-sue-cartoonist-over-nazi-hug-netanyahu-drawing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/Nazi-hug-cartoon-1-resize-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A cartoon by Brazilian artist Aroeira published in January 2019 in the O Dia newspaper, featuring Prime Minister Benjamin Netanyahu (L) and Brazil’s president, Jair Bolsonaro, in a hug with their arms held in the shape of a swastika. (Facebook via JTA)" title="A cartoon by Brazilian artist Aroeira published in January 2019 in the O Dia newspaper, featuring Prime Minister Benjamin Netanyahu (L) and Brazil’s president, Jair Bolsonaro, in a hug with their arms held in the shape of a swastika. (Facebook via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/brazilian-jews-sue-cartoonist-over-nazi-hug-netanyahu-drawing/">Brazilian Jews sue cartoonist over ‘Nazi hug’ Netanyahu drawing</a>
						</div>
						<div class="byline">By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003322">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/footage-shows-drug-bust-as-dozens-of-smugglers-meet-at-israel-egypt-border/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/hfdgsdfgsgdsg-e1548132201620-200x200.png" class="attachment-square size-square wp-post-image" alt="Egyptian drug smugglers on ladders are seen  throwing their goods to Israeli Bedouin smugglers across the border in footage from 2018 (Channel 13 screenshot)" title="Egyptian drug smugglers on ladders are seen  throwing their goods to Israeli Bedouin smugglers across the border in footage from 2018 (Channel 13 screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/footage-shows-drug-bust-as-dozens-of-smugglers-meet-at-israel-egypt-border/">Rare footage shows drug bust as dozens of smugglers meet at Israel-Egypt border</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003331">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/foreigners-gather-at-indias-religious-mega-festival/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1CA6XE-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Sadhvi Bhagawati Saraswati, center, the US general secretary of the Global Interfaith WASH Alliance, talks to followers inside her camp at the Kumbh Mela festival in Allahabad, India, January 16, 2019. (CHANDAN KHANNA/AFP)" title="Sadhvi Bhagawati Saraswati, center, the US general secretary of the Global Interfaith WASH Alliance, talks to followers inside her camp at the Kumbh Mela festival in Allahabad, India, January 16, 2019. (CHANDAN KHANNA/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/foreigners-gather-at-indias-religious-mega-festival/">Jewish woman from California among worshipers at India&#8217;s religious mega festival</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2003298">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/woman-convicted-of-child-abuse-after-injecting-healthy-son-with-insulin/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/F180829YS34-e1548116267570-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An ultra-Orthodox woman is brought to a Jerusalem court on July 29, 2018, under charges of abusing her children by injecting them with insulin (Yonatan Sindel/Flash90)" title="An ultra-Orthodox woman is brought to a Jerusalem court on July 29, 2018, under charges of abusing her children by injecting them with insulin (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/woman-convicted-of-child-abuse-after-injecting-healthy-son-with-insulin/">Woman convicted of child abuse after injecting healthy son with insulin</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2002859">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-senator-kamala-harris-jumps-into-2020-presidential-race/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19021444987046-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this September 6, 2018, file photo, US Senator Kamala Harris, a California Democrat, listens as US President Donald Trump&#039;s Supreme Court nominee, Brett Kavanaugh, answers her question during the third day of Kavanaugh&#039;s Senate Judiciary Committee confirmation hearing on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin, File)" title="In this September 6, 2018, file photo, US Senator Kamala Harris, a California Democrat, listens as US President Donald Trump&#039;s Supreme Court nominee, Brett Kavanaugh, answers her question during the third day of Kavanaugh&#039;s Senate Judiciary Committee confirmation hearing on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-senator-kamala-harris-jumps-into-2020-presidential-race/">US Senator Kamala Harris jumps into 2020 presidential race</a>
						</div>
						<div class="byline">By <a title="JUANA SUMMERS" href="https://www.timesofisrael.com/writers/juana-summers/">JUANA SUMMERS</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2001075 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/its-not-just-a-tree-its-life-itself/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/01/Tree-planting-Tapuach-and-Tekoa-019-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Planting fruit trees in Israel" title="Planting fruit trees in Israel" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/its-not-just-a-tree-its-life-itself/">It’s Not Just a Tree – It’s Life Itself!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/its-not-just-a-tree-its-life-itself/">How planting trees in Israel helps The Tree of Life in Pittsburgh </a>
					</div>
				</div>
			</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/israels-lefts-ideas-are-winning-why-arent-its-politicians/"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/OrniPetrushka-medium.png" class="attachment-medium writers-thumbnail" alt="Orni Petruschka" title="Orni Petruschka" /></div><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Liat-Schlesinger--medium.jpg" class="attachment-medium writers-thumbnail" alt="Liat Schlesinger" title="Liat Schlesinger" /></a></div>
				
		<div class="byline"><a title="Orni Petruschka" href="https://www.timesofisrael.com/writers/orni-petruschka/">Orni Petruschka</a> and <a title="Liat Schlesinger" href="https://www.timesofisrael.com/writers/liat-schlesinger/">Liat Schlesinger</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/israels-lefts-ideas-are-winning-why-arent-its-politicians/">Israeli left’s ideas are winning; why aren’t its politicians?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/israels-lefts-ideas-are-winning-why-arent-its-politicians/">Leftist politicians have been duped by false propaganda claiming the public opposes a two-state solution</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/not-your-typical-ski-day/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/romi-1530952048-200x200.jpg" alt="Romi Sussman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Romi Sussman" href="https://blogs.timesofisrael.com/author/romi-sussman/">Romi Sussman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/not-your-typical-ski-day/" rel="external">Not your typical ski day</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/not-your-typical-ski-day/" rel="external">What do you do when Syrian missiles mess with your winter wonderland?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/mcjesus-what-was-really-going-on/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Sheri-Oz-1530952553-200x200.jpg" alt="Sheri Oz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sheri Oz" href="https://blogs.timesofisrael.com/author/sheri-oz/">Sheri Oz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/mcjesus-what-was-really-going-on/" rel="external">McJesus &#8212; What was really going on?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/mcjesus-what-was-really-going-on/" rel="external">Was a political ploy to manipulate the new mayor at the core of what looked like an attack on artistic expression?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-child-in-time/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ilanakurshan21548045583-200x200.jpg" alt="Ilana Kurshan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilana Kurshan" href="https://blogs.timesofisrael.com/author/ilana-kurshan/">Ilana Kurshan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-child-in-time/" rel="external">Why I cry over The Giving Tree</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-child-in-time/" rel="external">The books I read to my kids remind me all too well that I cannot freeze my children in the moment</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/iran-is-ready-to-take-risks-in-its-struggle-with-israel/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/_mg_2892-edit1548076585-200x200.jpg" alt="Shimon Shapira" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shimon Shapira" href="https://blogs.timesofisrael.com/author/shimon-shapira/">Shimon Shapira</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/iran-is-ready-to-take-risks-in-its-struggle-with-israel/" rel="external">Iran is ready to take risks in its struggle with Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/iran-is-ready-to-take-risks-in-its-struggle-with-israel/" rel="external">The regime’s willingness to ratchet up the level of violence is a significant change for Israel’s strategic situation</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/celebrating-dried-carob-on-tu-bishvat/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Ilana-Fodiman-Silverman-1530952786-200x200.jpg" alt="Ilana Fodiman-Silverman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilana Fodiman-Silverman" href="https://blogs.timesofisrael.com/author/ilana-fodiman-silverman/">Ilana Fodiman-Silverman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/celebrating-dried-carob-on-tu-bishvat/" rel="external">That Tu Bishvat teeth-defying dried carob</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/celebrating-dried-carob-on-tu-bishvat/" rel="external">These short, cold, wet days, when most trees appear barren, are hardly festive, so we rejoice in the promise of what is yet to come</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/michelle-alexanders-ny-times-column-hits-new-low/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/David-Harris-1530951920-200x200.jpg" alt="David Harris" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Harris" href="https://blogs.timesofisrael.com/author/david-harris/">David Harris</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/michelle-alexanders-ny-times-column-hits-new-low/" rel="external">Michelle Alexander’s NY Times column hits new low</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/michelle-alexanders-ny-times-column-hits-new-low/" rel="external">It’s replete with errors, shows no understanding of &#8212; or sympathy for &#8212;  Israel, and dishonors Martin Luther King</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/move-the-trees-birthday/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/davidkraemer1548065438-200x200.jpg" alt="David Kraemer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Kraemer" href="https://blogs.timesofisrael.com/author/david-kraemer/">David Kraemer</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/move-the-trees-birthday/" rel="external">Move the trees&#8217; birthday</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/move-the-trees-birthday/" rel="external">With climate change shifting the seasons, adjusting the date of Tu Bishevat is logical and a reminder of our responsibility to the environment</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/changing-the-conversation/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ariellevinson1547985662-200x200.jpg" alt="Ariel Levinson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ariel Levinson" href="https://blogs.timesofisrael.com/author/ariel-levinson/">Ariel Levinson</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/changing-the-conversation/" rel="external">Daniel Gordis, you’re making it worse!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/changing-the-conversation/" rel="external">If we want a strong relationship between young Americans and Israel, they need to meet Israelis, not Palestinians</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/thoughts-and-prayers/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/20170725_123011-1530953560-200x200.jpg" alt="Ari Shishler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ari Shishler" href="https://blogs.timesofisrael.com/author/ari-shishler/">Ari Shishler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/thoughts-and-prayers/" rel="external">Thoughts and prayers are not enough</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/thoughts-and-prayers/" rel="external">When my youngest was in the ICU, the people who helped the most sat with us at the hospital and stocked our fridge</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-forward-deals-a-blow-to-the-kishkes/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Andrew-Silow-Carroll-1530952321-200x200.jpg" alt="Andrew Silow-Carroll" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Andrew Silow-Carroll" href="https://blogs.timesofisrael.com/author/andrew-silow-carroll/">Andrew Silow-Carroll</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-forward-deals-a-blow-to-the-kishkes/" rel="external">The Forward deals a blow to the kishkes</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-forward-deals-a-blow-to-the-kishkes/" rel="external">News that the venerable publication is losing its print edition and shedding staff is an ominous sign of the state of Jewish journalism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-divided-sea-natural-or-supernatural-beshalach-5779/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan Sacks" href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-divided-sea-natural-or-supernatural-beshalach-5779/" rel="external">The divided sea: Natural or supernatural?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-divided-sea-natural-or-supernatural-beshalach-5779/" rel="external">A miracle does not necessarily suspend natural law; it’s an event that evokes wonder, despite a scientific explanation</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/russia-snubs-middle-east-security-confab-over-anti-iran-focus/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2018/04/AP18104556372119-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Russian Ambassador to the United Nations Vassily Nebenzia speaks during a Security Council meeting on the situation in Syria, Saturday, April 14, 2018 at United Nations headquarters. (AP/Mary Altaffer)" title="Russian Ambassador to the United Nations Vassily Nebenzia speaks during a Security Council meeting on the situation in Syria, Saturday, April 14, 2018 at United Nations headquarters. (AP/Mary Altaffer)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/russia-snubs-middle-east-security-confab-over-anti-iran-focus/">17 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/russia-snubs-middle-east-security-confab-over-anti-iran-focus/">
									Russia snubs Middle East security confab over &#8216;anti-Iran&#8217; focus
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hamas-warns-qatari-cash-freeze-by-israel-could-cause-explosion-in-gaza/">46 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hamas-warns-qatari-cash-freeze-by-israel-could-cause-explosion-in-gaza/">
									Hamas warns Qatari cash freeze by Israel could cause &#8216;explosion&#8217; in Gaza
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bernie-sanders-calls-trump-a-racist-in-mlk-day-speech/">51 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bernie-sanders-calls-trump-a-racist-in-mlk-day-speech/">
									Bernie Sanders calls Trump a racist in MLK Day speech
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/satellite-images-show-damage-at-damascus-airport-after-israeli-raids/">56 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/satellite-images-show-damage-at-damascus-airport-after-israeli-raids/">
									Satellite images show damage at Damascus airport after Israeli raids
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/saudis-scale-back-chicken-imports-from-brazil-amid-jerusalem-tensions/">
									Saudis scale back chicken imports from Brazil amid Jerusalem tensions
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-a-first-a-transgender-person-is-campus-president-of-a-jewish-sorority/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-a-first-a-transgender-person-is-campus-president-of-a-jewish-sorority/">
									In a first, a transgender person is campus president of a Jewish sorority
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-halts-transfer-of-qatari-funds-to-gaza-as-border-tensions-spiral/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-halts-transfer-of-qatari-funds-to-gaza-as-border-tensions-spiral/">
									Israel halts transfer of Qatari funds to Gaza as border tensions spiral
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-settlements-airbnb-to-delist-rentals-in-georgian-breakaway-regions/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-settlements-airbnb-to-delist-rentals-in-georgian-breakaway-regions/">
									After settlements, Airbnb to delist rentals in Georgian breakaway regions
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lebanon-mossad-agent-arrested-over-attempted-killing-of-hamas-official/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lebanon-mossad-agent-arrested-over-attempted-killing-of-hamas-official/">
									Lebanon: &#8216;Mossad agent&#8217; arrested over attempted killing of Hamas official
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ruth-bader-ginsberg-documentary-nominated-for-oscar/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ruth-bader-ginsberg-documentary-nominated-for-oscar/">
									Ruth Bader Ginsberg documentary nominated for Oscar
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/investigators-reject-claim-mossad-behind-brussels-jewish-museum-attack/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/investigators-reject-claim-mossad-behind-brussels-jewish-museum-attack/">
									Investigators reject claim Mossad behind Brussels Jewish museum attack
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-director-guy-nattivs-skin-gets-nod-for-short-film-oscar/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-director-guy-nattivs-skin-gets-nod-for-short-film-oscar/">
									Israeli director Guy Nattiv&#8217;s short film &#8216;Skin&#8217; gets Oscar nod
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/driving-rain-uncovers-2-rare-horse-statues-in-north-of-israel/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/driving-rain-uncovers-2-rare-horse-statues-in-north-of-israel/">
									Driving rain uncovers 2 rare horse statues, 2,000-years-old, in north of Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">
									<span class="label">Times of Israel Presents</span>Announcing ToI&#8217;s 2019 Election Debate, and on-stage interviews with top pols
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/orthodox-rabbi-appointed-to-serve-illinois-state-legislature/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/orthodox-rabbi-appointed-to-serve-illinois-state-legislature/">
									Orthodox rabbi appointed to serve Illinois State Legislature
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/europe-must-ensure-a-future-for-jews-says-eu-official/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/europe-must-ensure-a-future-for-jews-says-eu-official/">
									Europe must ensure a future for Jews, says EU official
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-officer-lightly-hurt-in-gaza-border-clash-in-second-flareup-of-day/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-officer-lightly-hurt-in-gaza-border-clash-in-second-flareup-of-day/">
									IDF officer hurt by gunfire, Hamas fighter killed as Gaza border heats up
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/us-lawmaker-says-she-unknowingly-used-anti-semitic-trope-in-israel-criticism/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/us-lawmaker-says-she-unknowingly-used-anti-semitic-trope-in-israel-criticism/">
									US lawmaker says she &#8216;unknowingly&#8217; used anti-Semitic trope in Israel criticism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/most-israelis-dont-want-non-jewish-migrants-even-if-they-are-highly-skilled/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/most-israelis-dont-want-non-jewish-migrants-even-if-they-are-highly-skilled/">
									Most Israelis don&#8217;t want non-Jewish migrants, even if they are highly skilled
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/ex-pm-olmert-purchases-nis-12m-tel-aviv-penthouse/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/ex-pm-olmert-purchases-nis-12m-tel-aviv-penthouse/">
									<span class="label">Movin' on up</span>Ex-PM Olmert purchases NIS 12m ($3.3 million) Tel Aviv penthouse
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sheldon-Kirshner-1530952616-200x200.jpg" alt="Sheldon Kirshner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/malaysias-mean-spirited-decision/">Malaysia's Mean-Spirited Decision</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shelley-s-hebert/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shelley-S-Hebert-1530953744-200x200.jpg" alt="Shelley S. Hebert">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shelley-s-hebert/">Shelley S. Hebert</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/can-jewish-customs-be-crowd-sourced/">Can Jewish Customs Be Crowd-Sourc...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/bethsheba-ashe/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/bethsheba-ashe1543401214-200x200.jpg" alt="Bethsheba Ashe">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/bethsheba-ashe/">Bethsheba Ashe</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/seven-hundred-and-seventy-seven/">Seven Hundred and Seventy Seven</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/naved-siddiqi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/navedsiddiqi1548167890-200x200.jpg" alt="Naved Siddiqi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/naved-siddiqi/">Naved Siddiqi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-as-a-muslim-i-feel-holocaust-memorial-day-is-as-essential-as-ever/">Why as a Muslim, I feel Holocaust...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/john-l-rosove/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/m-rosove-new1544975204-200x200.jpg" alt="John L. Rosove">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/john-l-rosove/">John L. Rosove</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/a-response-to-the-parent-of-a-jvp-child/">A Response to the Parent of a JVP...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jerrold-1530953387-200x200.jpg" alt="Jerold S. Auerbach">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jerold-s-auerbach/">Jerold S. Auerbach</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/conscience-at-the-new-york-times/">'Conscience' at The New York Times</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-curwin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Curwin-1530951796-200x200.jpg" alt="David Curwin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-curwin/">David Curwin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-is-a-shekel-worth/">What is A Shekel Worth?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/michael-wildes/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/michael-wildes-1530953410-200x200.jpg" alt="Michael Wildes">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/michael-wildes/">Michael Wildes</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/opening-americas-golden-door-vs-a-wall/">Opening America’s Golden Door v...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shannon-nuszen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shannon-Nuszen1-1530953095-200x200.jpg" alt="Shannon Nuszen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shannon-nuszen/">Shannon Nuszen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/mk-oren-hazan-plants-roots-in-amichai-alongside-displaced-amona-families/">MK Oren Hazan Plants Roots in Ami...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/larry-luxner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/LarryL2-1531166031-200x200.jpg" alt="Larry Luxner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/larry-luxner/">Larry Luxner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/kosovos-teuta-sahatqija-seeks-respect-for-her-country/">Kosovo's Teuta Sahatqija seeks re...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/deb2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The Times of Israel Election Debate 2019" title="The Times of Israel Election Debate 2019" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/announcing-tois-2019-election-debate-and-on-stage-interviews-with-top-pols/">
							Announcing ToI&#8217;s 2019 Election Debate, and on-stage interviews with top pols 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/shas-leader-vows-party-will-back-netanyahu-for-pm-even-if-indicted/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/WhatsApp-Image-2019-01-22-at-12.18.39-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Interior Minister Aryeh Deri, center, at meeting to launch his Shas Party&#039;s election campaign, January 22, 2019. (Shas Party)" title="Interior Minister Aryeh Deri, center, at meeting to launch his Shas Party&#039;s election campaign, January 22, 2019. (Shas Party)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/shas-leader-vows-party-will-back-netanyahu-for-pm-even-if-indicted/">
							Shas leader vows party will back Netanyahu for PM, even if he&#8217;s indicted 
						</a>
					</div>
					<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/israels-lefts-ideas-are-winning-why-arent-its-politicians/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/F190110GY36-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Labor Party leader Avi Gabbay attends a party conference in Tel Aviv on January 10, 2019. (Gili Yaari/Flash90)" title="Labor Party leader Avi Gabbay attends a party conference in Tel Aviv on January 10, 2019. (Gili Yaari/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-lefts-ideas-are-winning-why-arent-its-politicians/">
							Israeli left’s ideas are winning; why aren’t its politicians? 
						</a>
					</div>
					<div class="byline">By <a title="Orni Petruschka" href="https://www.timesofisrael.com/writers/orni-petruschka/">Orni Petruschka</a> and <a title="Liat Schlesinger" href="https://www.timesofisrael.com/writers/liat-schlesinger/">Liat Schlesinger</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ex-pm-olmert-purchases-nis-12m-tel-aviv-penthouse/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/02/F180207FFF020-e1518030234546-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Former prime minister Ehud Olmert speaks during a conference in Tel Aviv, on February 7, 2018. (Flash90)" title="Former prime minister Ehud Olmert speaks during a conference in Tel Aviv, on February 7, 2018. (Flash90)" /></a>
						</div>
						<span class="label">Movin' on up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-pm-olmert-purchases-nis-12m-tel-aviv-penthouse/">Ex-PM Olmert purchases NIS 12m ($3.3 million) Tel Aviv penthouse</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/peace-activist-protests-knesset-bid-by-scholar-who-slapped-him/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Mor-e1548156382869-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Jewish mysticism scholar Mor Altshuler. (YouTube)" title="Screen capture from video of Jewish mysticism scholar Mor Altshuler. (YouTube)" /></a>
						</div>
						<span class="label">When doves cry</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/peace-activist-protests-knesset-bid-by-scholar-who-slapped-him/">Peace activist protests Knesset bid by scholar who slapped him</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/knesset-celebrates-70-with-tu-bishvat-tree-planting/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/PM-Netanyahu-Knesset-Speaker-Edelstein-Plant-a-Tree-1-e1548125753273-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Knesset Speaker Yuli Edelstein (left) and Prime Minister Benjamin Netanyahu plant a tree at the Knesset, January 21, 2019 (Haim Zach/GPO)" title="Knesset Speaker Yuli Edelstein (left) and Prime Minister Benjamin Netanyahu plant a tree at the Knesset, January 21, 2019 (Haim Zach/GPO)" /></a>
						</div>
						<span class="label">Celebrating our roots</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/knesset-celebrates-70-with-tu-bishvat-tree-planting/">Knesset marks 70th birthday with Tu Bishvat tree planting</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-helps-his-wife-give-birth-in-the-middle-of-the-street/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/sadsadsadasfsaf-e1548122330860-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Barak Elimelech (right), his wife Racheli and their newborn (Hadashot news screenshot)" title="Barak Elimelech (right), his wife Racheli and their newborn (Hadashot news screenshot)" /></a>
						</div>
						<span class="label">Delivering the goods</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-helps-his-wife-give-birth-in-the-middle-of-the-street/">Man helps his wife give birth in the middle of the street</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fox-news-says-sorry-for-briefly-airing-obituary-graphic-for-ruth-bader-ginsburg/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/RBG-obituary-graphic-on-Fox-01212019-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Fox News apologized for erroneously airing an obituary graphic of Supreme Court Justice Ruth Bader Ginsburg on January 21, 2019. (Twitter)" title="Fox News apologized for erroneously airing an obituary graphic of Supreme Court Justice Ruth Bader Ginsburg on January 21, 2019. (Twitter)" /></a>
						</div>
						<span class="label">'Big mistake' on RBG</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fox-news-says-sorry-for-briefly-airing-obituary-graphic-for-ruth-bader-ginsburg/">Fox News sorry for briefly airing obituary graphic for Ruth Bader Ginsburg</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/5-fruitful-facts-to-sweeten-tu-bishvat-the-jewish-new-year-for-trees/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/GalTubishvat01_big-e1548078904423-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister David Ben-Gurion, his wife Paula, and the IDF Chief of Staff, arrive at the Tu Bishvat tree-planting ceremony at Shaar Hagai, 1949. (Courtesy GPO)" title="Prime Minister David Ben-Gurion, his wife Paula, and the IDF Chief of Staff, arrive at the Tu Bishvat tree-planting ceremony at Shaar Hagai, 1949. (Courtesy GPO)" /></a>
						</div>
						<span class="label">Happy Birthday, Knesset</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/5-fruitful-facts-to-sweeten-tu-bishvat-the-jewish-new-year-for-trees/">5 fruitful facts to sweeten Tu Bishvat, the Jewish New Year for Trees</a>
						</div>
													<div class="byline">
								By <a title="Yaakov Schwartz" href="https://www.timesofisrael.com/writers/yaakov-schwartz/">Yaakov Schwartz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rhino-birth-catches-zookeepers-off-guard/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/IMG_2725-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Newborn rhino cub seen at the Ramat Gan Safari, January 2019. (Sagi Tabachnick/Ramat Gan Safari)" title="Newborn rhino cub seen at the Ramat Gan Safari, January 2019. (Sagi Tabachnick/Ramat Gan Safari)" /></a>
						</div>
						<span class="label">Born to run</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rhino-birth-catches-zookeepers-off-guard/">Rhino birth catches zookeepers off guard</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/super-blood-wolf-moon-to-illuminate-sundays-night-sky/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18208858671360-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A blood moon rises over Marseille, southern France, Friday, July 27, 2018. (AP Photo/Claude Paris)" title="A blood moon rises over Marseille, southern France, Friday, July 27, 2018. (AP Photo/Claude Paris)" /></a>
						</div>
						<span class="label">Red moon rising</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/super-blood-wolf-moon-to-illuminate-sundays-night-sky/">Super blood wolf moon to illuminate Sunday&#8217;s night sky</a>
						</div>
													<div class="byline">
								By <a title="Marcia Dunn" href="https://www.timesofisrael.com/writers/marcia-dunn/">Marcia Dunn</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/zarif-mocks-bolton-with-10-year-challenge-on-iran-strike-threat/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1C23VJ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Iranian Foreign Minister Javad Zarif attends the geopolitical discussion event &quot;Iran Regional and Global Prespective for 2019&quot; in New Delhi on January 8, 2019. (Photo by Sajjad HUSSAIN / AFP)" title="Iranian Foreign Minister Javad Zarif attends the geopolitical discussion event &quot;Iran Regional and Global Prespective for 2019&quot; in New Delhi on January 8, 2019. (Photo by Sajjad HUSSAIN / AFP)" /></a>
						</div>
						<span class="label">Striking home</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/zarif-mocks-bolton-with-10-year-challenge-on-iran-strike-threat/">Zarif mocks Bolton with &#8217;10-year challenge&#8217; on Iran strike threat</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jordans-queen-pushes-back-on-questions-over-wardrobe-spending/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18176679246116-e1547796084950-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Queen Rania arrives for a meeting with US President Donald Trump and first lady Melania Trump at the White House, on June 25, 2018, in Washington. (AP Photo/Evan Vucci)" title="Queen Rania arrives for a meeting with US President Donald Trump and first lady Melania Trump at the White House, on June 25, 2018, in Washington. (AP Photo/Evan Vucci)" /></a>
						</div>
						<span class="label">Borrowed clothes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jordans-queen-pushes-back-on-questions-over-wardrobe-spending/">Jordan&#8217;s queen pushes back on questions over wardrobe spending</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/syrian-tv-chef-opens-restaurant-in-berlin/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_18331391584183-e1547791915270-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo from November 9, 2018, Malakeh Jazmati carries food in her restaurant in Berlin, Germany. (AP Photo/Jona Kallgren)" title="In this photo from November 9, 2018, Malakeh Jazmati carries food in her restaurant in Berlin, Germany. (AP Photo/Jona Kallgren)" /></a>
						</div>
						<span class="label">Home cooking</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/syrian-tv-chef-opens-restaurant-in-berlin/">Syrian TV-chef opens restaurant in Berlin</a>
						</div>
													<div class="byline">
								By <a title="JONA KALLGREN" href="https://www.timesofisrael.com/writers/jona-kallgren/">JONA KALLGREN</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/a-lost-michelangelo-goes-missing-sparking-a-double-whodunit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19016336281260-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pastor of the Sint-Ludgeruskerk, Jan Van Raemdonck holds a photo copy of the work Madonna del Silenzio in his office in Zele, Belgium, Tuesday, Jan. 15, 2019. (AP/Virginia Mayo)" title="Pastor of the Sint-Ludgeruskerk, Jan Van Raemdonck holds a photo copy of the work Madonna del Silenzio in his office in Zele, Belgium, Tuesday, Jan. 15, 2019. (AP/Virginia Mayo)" /></a>
						</div>
						<span class="label">The agony and the mystery</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/a-lost-michelangelo-goes-missing-sparking-a-double-whodunit/">A &#8216;lost Michelangelo&#8217; goes missing, sparking a double whodunit</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/blind-girls-bat-mitzvah-leads-to-braille-tech-innovation/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/asdadasdadasdasd-e1547759937478-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Batya Sperling Milner reads from Braille bible text (Washington Post video screenshot)" title="Batya Sperling Milner reads from Braille bible text (Washington Post video screenshot)" /></a>
						</div>
						<span class="label">In touch with faith</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/blind-girls-bat-mitzvah-leads-to-braille-tech-innovation/"><span class="media-ico video-ico no-slash"></span>Blind girl&#8217;s bat mitzvah leads to Braille tech innovation</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/terminally-ill-brit-fulfills-dream-records-itunes-hit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/asfdasfsafsafsaf-e1547737877654-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Mike Jacobs (YouTube screenshot)" title="Mike Jacobs (YouTube screenshot)" /></a>
						</div>
						<span class="label">Posthumous success</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/terminally-ill-brit-fulfills-dream-records-itunes-hit/"><span class="media-ico video-ico no-slash"></span>Terminally ill Brit fulfills dream, records iTunes hit</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rivlin-joins-holocaust-survivor-in-celebrating-life-falafel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/President-Rivlin-with-David-Dugo-Leitner-17-January-2019-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="88-year-old Holocaust survivor David &quot;Dugo&quot; Leitner, left, and President Reuven Rivlin at the President&#039;s Residence in Jerusalem for a falafel lunch, January 17, 2019. (Mark Neiman/GPO)" title="88-year-old Holocaust survivor David &quot;Dugo&quot; Leitner, left, and President Reuven Rivlin at the President&#039;s Residence in Jerusalem for a falafel lunch, January 17, 2019. (Mark Neiman/GPO)" /></a>
						</div>
						<span class="label">Deep-fried freedom</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rivlin-joins-holocaust-survivor-in-celebrating-life-falafel/">Rivlin joins Holocaust survivor in celebrating life, falafel</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hollywood-power-players-save-landmark-la-jewish-deli/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/1-15-19-natenalsdeli-1380x1035-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Nate &#039;n Al&#039;s Deli is a landmark establishment in Beverly Hills, California, seen on June 17, 2016. (FG/Bauer-Griffin/GC Images/via JTA)" title="Nate &#039;n Al&#039;s Deli is a landmark establishment in Beverly Hills, California, seen on June 17, 2016. (FG/Bauer-Griffin/GC Images/via JTA)" /></a>
						</div>
						<span class="label">Out of a pickle</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hollywood-power-players-save-landmark-la-jewish-deli/">Hollywood power players save landmark LA Jewish deli</a>
						</div>
													<div class="byline">
								By <a title="Curt Schleier" href="https://www.timesofisrael.com/writers/curt-schleier/">Curt Schleier</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-bound-flier-caught-at-berlin-airport-with-snake-in-pants/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/Untitled-5-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="German customs authorities found this 40-cm long boa in a passenger&#039;s pants when he tried to board a plane for Israel in December 2018. (Courtesy/Potsdam customs office)" title="German customs authorities found this 40-cm long boa in a passenger&#039;s pants when he tried to board a plane for Israel in December 2018. (Courtesy/Potsdam customs office)" /></a>
						</div>
						<span class="label">Snake on a plane (almost)</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-bound-flier-caught-at-berlin-airport-with-snake-in-pants/">Israel-bound flier caught at Berlin airport with boa constrictor in his pants</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-to-voice-wonder-woman-in-the-lego-movie-2/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/05/wonder-woman-e1495818646505-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli actress Gal Gadot, star of &#039;Wonder Woman&#039; (Clay Enos/DC Comics, via JTA)" title="Israeli actress Gal Gadot, star of &#039;Wonder Woman&#039; (Clay Enos/DC Comics, via JTA)" /></a>
						</div>
						<span class="label">Small Wonder</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-to-voice-wonder-woman-in-the-lego-movie-2/">Gal Gadot to voice Wonder Woman in ‘The Lego Movie 2’</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/trump-roasted-for-saying-he-served-hamberders-in-white-house/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/AP19015035120740-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump calls a guest to the stage during a ceremony welcoming the 2018 college football playoff National Champion Clemson Tigers to the White House in Washington, January 14, 2019. (AP Photo/Manuel Balce Ceneta)" title="US President Donald Trump calls a guest to the stage during a ceremony welcoming the 2018 college football playoff National Champion Clemson Tigers to the White House in Washington, January 14, 2019. (AP Photo/Manuel Balce Ceneta)" /></a>
						</div>
						<span class="label">Tweety 'berd'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-roasted-for-saying-he-served-hamberders-in-white-house/">Trump roasted for saying he served &#8216;hamberders&#8217; in White House</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/palestinian-designer-seeks-to-empower-women/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/01/000_1BP73B-Mjalli-1-e1547536482800-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Palestinian fashion designer Yasmeen Mjalli in her Ramallah clothing shop on December 19, 2018, where her label collection &quot;BabyFist&quot; carrying anti-sexual harassment slogans is showcased. (ABBAS MOMANI / AFP)" title="Palestinian fashion designer Yasmeen Mjalli in her Ramallah clothing shop on December 19, 2018, where her label collection &quot;BabyFist&quot; carrying anti-sexual harassment slogans is showcased. (ABBAS MOMANI / AFP)" /></a>
						</div>
						<span class="label">'Not your darling'</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinian-designer-seeks-to-empower-women/">Palestinian designer seeks to empower women</a>
						</div>
													<div class="byline">
								By <a title="Clothilde Mraffko" href="https://www.timesofisrael.com/writers/clothilde-mraffko/">Clothilde Mraffko</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1547461263'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2003805", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2003805", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [2003805]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 1.103 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-01-22 22:44:37 -->

<!-- super cache -->