<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">

        
		<title>US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/amp/">
    	
    	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide" />
	<link rel="canonical" href="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.timesofisrael.com/css/wp-featherlight.min.css?ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=da7f639b8e31b515c85b1941615c861d' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118' id='fitvids-js'></script>
<script type='text/javascript' src='https://static.timesofisrael.com/js/global_functions.js?ver=1655295803' id='global_functions-js'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=07122020-1654781177' id='local_functions-js'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>		<!-- Quantcast -->
		<!-- {TOI} Check CMP not loading -->
		<script type="text/javascript" src= "//static.timesofisrael.com/www/js/cookie_accept.js?ver=1640162431"></script>
				<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">

		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabicnaskh.css">
    <link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/earlyaccess/droidarabickufi.css">


		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=12102021-1655819370">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1654083211">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1640167399">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1625135055">
				
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/toi_header.css?ver=1646419719">
		

		

<script>

    function getTheCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for (var i = 0; i < ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0) == ' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
	}
	return false;
}

let crmUser = decodeURIComponent( getTheCookie('CrmUser') );
if( crmUser ) {
  try {
    crmUser = JSON.parse( crmUser );
  } catch(e) { console.log(e); }
}

let localUser = localStorage.getItem('userID'+crmUser.id);
if( localUser ) {
  try {
    localUser = JSON.parse(localUser);
  } catch(e) {console.log(e);}
}
crmUser   = crmUser   || {};
localUser = localUser || {};

function rgbRemoveTheHeadBanners(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for (var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') c = c.substring(1);
    if (c.indexOf(name) == 0) return c.substring(name.length, c.length);
  }
  return false;
}

if( ! rgbRemoveTheHeadBanners('CRMSESSION') || crmUser.status != 'active' || localUser.status != 'active' ) {
        //Replaces the getScript jQuery function
        function getScript(scriptUrl, callback) {
        const script = document.createElement('script');
        script.src = scriptUrl;
        script.onload = callback;
        document.querySelector('head').appendChild(script);
    }

    window.googletag = window.googletag || {cmd: []};

    function checkRefreshPages() {
        var refreshCount = 0;
        var currentUrl = window.location.href;
        var countRequest = Number(sessionStorage.getItem("countRequest"));
        var countRequestURL = sessionStorage.getItem("countRequestURL");
        // var startTime = Number(sessionStorage.getItem("startTime"));

        // INIT
        if (!countRequestURL && !countRequest) {
            var targetEvent = [currentUrl, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
        }else{
            if (countRequestURL && countRequestURL == currentUrl) {
            sessionStorage.setItem("countRequest", countRequest + 1);
            var targetEvent = [countRequestURL, countRequest + 1];
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }else if (countRequestURL && countRequestURL !== currentUrl){
            var targetEvent = [countRequestURL, refreshCount];
            sessionStorage.setItem("countRequestURL", currentUrl);
            sessionStorage.setItem("countRequest", refreshCount);
            // sessionStorage.setItem("startTime", currentTime);
            return targetEvent;
            }
        }

        return [];
    }

    var refreshPages = checkRefreshPages();

    googletag.cmd.push(function(){
        if (refreshPages.length) {
            googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
        }
        googletag.pubads().setTargeting("site", "Main");
                    googletag.pubads().setTargeting("category", "Israel_&amp;_the_Region");
                            googletag.pubads().setTargeting("pagetype", "Article");
                            googletag.pubads().setTargeting("article", "2786310");
                googletag.pubads().collapseEmptyDivs();
    });
        var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
            {clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
        clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];

    // $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
         getScript("https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", (data, textStatus, jqxhr ) => {
        console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.');
    });
}
</script>

<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script id="rgb-ads-data-information"
      data-page_category="Israel_&amp;_the_Region"
        data-page_type="Article"
        data-page_id="2786310"
  ></script>

<!-- <script src="//static.timesofisrael.com/www/js/prebid/prebid_library.js?ver=1649745755"></script>
<script src="//static.timesofisrael.com/www/js/prebid/prebid_wrapper-desktop.js?ver=1656119183"></script> -->

<!-- /////////NEW PREBID////// -->
<link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" />
<script async src="https://dn0qt3r0xannq.cloudfront.net/timesofisrael-zH128gRJDV/toi-longform/prebid-load.js"></script>



<!-- Google DFP ADS -->





<script>
if(!rgbRemoveTheHeadBanners('CRMSESSION')){
    (function () {
       var node = document.getElementsByTagName('script')[0],
    rvbP = document.createElement('script');
       window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
       rvbP.defer = true;
       rvbP.type = 'text/javascript';
       rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
    '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
       node.parentNode.insertBefore(rvbP, node);
    })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveTheHeadBanners('CRMSESSION')){
    window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->

    <!-- {TOI} Replace in-article video unit code on dev -->
    <!-- <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/3933714/TOI_Video/TOI_Video_TestPage', [1, 1], 'div-gpt-ad-1614603549359-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
    </script> -->

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/TOI_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/TOI_16.png">
					<link rel="manifest" href="https://www.timesofisrael.com/wp-content/themes/rgb/manifest.json">
					<!-- <link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json"> -->
				<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		
		<!-- playerJS library -->
		<script async type="text/javascript" src="//cdn.embed.ly/player-0.0.12.min.js"></script>
		
		<script type="text/javascript" defer async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
				
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight">
		<meta property="og:description"		content="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg-1024x640.jpg">
			<meta property="og:image:width"		content="1024">
			<meta property="og:image:height"	content="640">
		
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight">
		<meta name="twitter:description" 	content="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg-1024x640.jpg">
		<meta itemprop="description" 		content="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg-1024x640.jpg">
		<meta name="description" 			content="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide">
		<link rel="original-source" 		href="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/">
		<meta name="robots" content="max-image-preview:large">

					<!--                {TOI} Postpone autorefresh while media is playing-->
                <script type="text/javascript">
                    function start_timer(){
                        return  setInterval("autoRefresh()", 1000 * 60 * 15);
                    }

					 var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					// var timer = null;
					//setInterval("autoRefresh()", 1000 * 60 * //);
                    function autoRefresh(){self.location.reload(true);}

                    function stop_timer(){
                        clearInterval(timer);

                    }
                </script>
					

        
		<style>
			.qc-cmp2-link-inline {
				text-decoration: underline !important;
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
				font-weight: 400 !important;
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}

			.qc-cmp2-toggle-switch button {
				border: none !important;
				outline: none !important;
				box-shadow: none !important;
			}
			
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2 {
				font-size: 16px !important;
				line-height: 16px !important;
				font-weight: bold !important;
				/*text-transform: uppercase !important;*/
				font-family: 'Roboto', sans-serif !important;
				/*font-weight: normal !important;*/
				margin-bottom: 0 !important;
				margin-top: 0 !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container h2::before {
				content: "/";
				margin: 0 5px;
				font-weight: 400 !important;
			}
			.qc-cmp2-summary-section .qc-cmp2-summary-info p {
				font-size: 12px !important;
				line-height: 16px !important;
				font-family: 'Roboto', sans-serif !important;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container  figure {
				display: flex !important;
				align-items: center !important;	
				margin-bottom: 15px;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container {
				margin: 0 !important;
				max-width: 110px;
				font-family:"Roboto Condensed","Arial Narrow",sans-serif;
			}
			.qc-cmp2-consent-info .qc-cmp2-publisher-logo-container figure .logo-container img {
				max-width: 100%;
				max-height: 13px;
				display: block;
				margin-top: -2px;
			}
			@media (min-width: 768px) {
				
				.qc-cmp2-home-button {left: auto !important;right: 0 !important;}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					/*padding-bottom: 0 !important;*/
				}
				.qc-cmp2-consent-info {
					padding: 20px 30px 0 !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button{
					font-family:"Roboto Condensed","Arial Narrow",sans-serif !important;
					font-size: 14px !important;
					line-height: 1 !important;
					letter-spacing: 1px;
					border-radius: 0 !important;
					font-weight: bold;
					max-width: 200px !important;
					outline: none !important;
					box-shadow: none !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:hover, 
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child:active {
					background: unset !important;
			    border-color: unset !important;
			    color: unset !important;
				}
				.qc-cmp2-footer .qc-cmp2-summary-buttons button:first-child {
					order: 2 !important;
					margin-top: 0 !important;
					font-weight: 400;
				}
				.qc-cmp2-summary-section {
					/*width: 75% !important;*/
				}
				.qc-cmp2-footer {
					
					margin-top: 42px !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info {
					display: flex !important;
					padding-bottom: 0 !important;
				}
				/*.qc-cmp2-list-item .qc-cmp2-expandable-list p, .qc-cmp2-list-item .qc-cmp2-expandable-list li {
					color: rgb(255 255 255 / 60%) !important;
				}*/
				.css-g420vn.css-g420vn {
					background-color: rgba(33, 41, 52, 0.60) !important;
				}
				#qc-cmp2-ui {
				    max-width: 1200px !important;
				    padding: 0 !important;
				}
				.qc-cmp2-summary-section .qc-cmp2-summary-info p:first-child {
					margin-right: 20px !important;
				}
			}
		</style>



<!--        {TOI} Ad blocking-->
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bawdybalance.com/v2vvxaB9NXEJ3TYz3vR9ayFuXwpWMi9BQfMC-uXk477al1wkuNd8tJMkrVj2PILzs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
        <script>
            if( rgbRemoveHeadBanners('CRMSESSION') || crmUser.status == 'active' || localUser.status == 'active' ) {

                window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
                window.admiral("targeting", "pause");
            }
        </script>
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->


		<!-- {TOI} Implement outstream video player on Homepage -->
        
	</head>
	<body class="post-template-default single single-post postid-2786310 single-format-standard sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="new-header-toi header">
      <div class="menu-control"></div>
      <div class="container1 wrap-wide1">
      	        <div class="join-community join-community-banner">
          <div class="j-inner">
            <div class="ttl"><a href="https://crm.timesofisrael.com/sign-up">Join our Community</a></div>
            <div class="sub-ttl"><a href="https://crm.timesofisrael.com/sign-up">Support ToI and remove all ads</a></div>
            <div class="j-button">
              <a href="https://crm.timesofisrael.com/sign-up">Learn more</a>
            </div>
          </div>
        </div>
                <div class="header-top">
        						<ul class="pages-menu languages">
						<li class="lang"><a href="/" class="dropdown-btn">English</a></li>
						<li class="ar-link"><a href="https://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li class="far-link"><a href="https://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
										<div class="new-account">
            <ul class="new-list">
              <li class="subscribe a-news"><a href="/signup/"><span>Get The Daily Edition</span></a></li>
              	<li class="a-profile has-children registered" style="display: none;">
	                <a class="dropdown-btn" href="#">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Account</span>
	                </a>
	                <ul class="sub-menu sub-menu-dropdown">
	                </ul>
	              </li>
	            	<li class="a-profile anonim">
	                <a class="" href="https://crm.timesofisrael.com/sign-in">
	                  <img src="data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='UTF-8'?%3E%3Csvg width='16px' height='20px' viewBox='0 0 16 20' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3E%3Ctitle%3Eavatar%3C/title%3E%3Cg id='Header-Redesign' stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3E%3Cg id='HP-Member-M' transform='translate(-376.000000, -15.000000)' fill='%230E4F97'%3E%3Cg id='Group-5' transform='translate(370.000000, 11.000000)'%3E%3Cg id='avatar' transform='translate(6.000000, 4.000000)'%3E%3Ccircle id='Oval' cx='8' cy='4' r='4'%3E%3C/circle%3E%3Cpath d='M7.12864205,10 L8.87135795,10 C11.558649,10 14.0087196,11.5384024 15.1762205,13.958831 L16,15.6666667 L16,15.6666667 L15.3374858,17.5134983 C15.228016,17.8186575 14.9774027,18.051811 14.6651459,18.1389975 L8,20 L8,20 L1.33485405,18.1389975 C1.02259733,18.051811 0.771984007,17.8186575 0.662514216,17.5134983 L0,15.6666667 L0,15.6666667 L0.823779545,13.958831 C1.99128041,11.5384024 4.44135104,10 7.12864205,10 Z' id='Rectangle'%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/g%3E%3C/svg%3E" alt="user">
	                  <span>Sign In</span>
	                </a>
	              </li>
            </ul>
          </div>
										
				</div>
        <div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
      </div>
      <div class="search-btn"><a href="/search/"><span>search</span></a></div>
      <div class="header-bottom">
				<div class="container wrap-wide">
					<ul class="main-menu">
						<div class="new-mobile-search-block">
			    		<div class="new-mobile-header-search">
						    <form class="new-search-form" method="get" target="_self" action="/search/">
						    	<button class="submit" type="submit" name="submit"><span>search</span></button>
						      <div class="new-wrap-input">
                                  <label>
                                      <input type="text" autocomplete="off" name="q" placeholder="Search" value="" class="search-input">
                                  </label>
                                  <div class="clear-text"></div>
						      </div>
						    </form>
							</div>
			    	</div>	
						<!-- <li class=""><a href="https://www.timesofisrael.com">Home</a></li> -->
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/podcasts/"><span>Podcasts</span></a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
<li class="podcasts-header-link "><a href="https://www.timesofisrael.com/real-estate-israel/"><span>Real Estate <span class="hide-for-navbar-top">Israel</span></span><strong>NEW</strong></a></li>
<li class="has-children first-of-type"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/tech-israel-signup/"><span>Tech Israel</span><br>Updates from Silicon Wadi</a></li>
    <li><a href="https://www.timesofisrael.com/real-estate-israel-signup/"><span>Real Estate Israel</span><br>Weekly Update</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
    <li><a href="https://www.timesofisrael.com/covid-weekly/"><span>Battling COVID</span><br>Weekly Update</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown partners-menu">
		<li><a data-id="4" href="https://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
<li><a data-id="1" href="https://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
<li><a data-id="2" href="https://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
<li><a data-id="0" href="https://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Partner</span></a></li>	</ul>
</li>
<li class="has-children community-dropdown-menu last-of-type hide-for-navbar-top">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up?utm_source=website&utm_medium=menu&utm_campaign=community_announcement&utm_content=anonymous"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>

<!-- new_header -->  <!-- NEW HEADER -->
  <li class="adding-items">
    <ul>
      <!-- about section -->
      <li><a href="https://www.timesofisrael.com/about/">About The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/advertise/">Advertise on The Times of Israel</a></li>
      <li><a href="https://www.timesofisrael.com/contact/">Contact us</a></li>

      <!-- menu newsletter -->
      <li class="menu-newsletter">
        <div class="newsletter" data-website="timesofisrael" data-from="header-menu">
          <div class="mnl-text">Get the Daily Edition</div>
          <form>
            <div class="ml-form-inner">
              <input autocomplete="off" type="text" name="email" class="email-address" value="" placeholder="Your email">
              <button type="submit" class="submit"><span>submit</span></button>
            </div>
            <div class="newsletter-error"></div>
          </form>
        </div>
      </li>

      <!-- follow us section -->
      <li class="menu-follow-us">
        <div class="mnl-text">Follow us</div>
        <div class="menu-follow-inner">
          <a class="facebook" href="https://www.facebook.com/timesofisrael" rel="external"><span>Facebook</span></a>
          <a class="twitter" href="https://twitter.com/timesofisrael" rel="external"><span>Twitter</span></a>
        </div>
      </li>
      <li class="menu-credits">
        <div class="menu-copy">© 2021 The Times of Israel , All Rights Reserved</div>
        <div class="terms">
          <a href="https://www.timesofisrael.com/terms/">Terms and conditions</a>
          <a href="https://www.timesofisrael.com/privacy/">Privacy policy</a>
        </div>
      </li>
    </ul>
  </li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
			  <div class="container wrap-wide">
			    <form class="search-form" method="get" action="/search/">
			      <div class="wrap-input">
			        <input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input">
			        <div class="clear-text"></div>
			      </div>
			      <input type="submit" value="search" name="submit">
			    </form>
			  </div>
			</div>
			</header>
		<div class="main">
									<div class="wrap-article wrap-article-single">
										<article id="article_2786310" class="article print-active  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2786310"
	data-article_url_http="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/"
	data-article_url="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/"
	data-article_title_full="US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight | The Times of Israel"
	data-article_title="US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight"
	data-article_description="Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide"
	data-image_url="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg.jpg"
	data-image_width="2048"
	data-image_height="1138">

		
               <!-- BID: pb-slot-top-1 -->
           <div class="banner-placeholder placeholder-top placeholder-gray">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-top-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-top-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-top-1',
                           baseDivId: 'pb-slot-top-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Ambassador will also visit Israel and UAE on regional tour</span></div>
				
	            <h1 class="headline">US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight</h1>
				<h2 class="underline">Ambassador charged with battling Jew hatred abroad says Riyadh jumped on proposal to visit, noting Saudi influence on Muslim education worldwide</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</span>
						
						<span class="date">23 June 2022, 9:12 pm</span>
						
						   
						<span class="comments">                     
							<a class="ow-comments-inner-a" href="#openwebComments">
                                                   <span  class="spot-im-replies-count" data-post-id="2786310" real-time="true"></span>
                                                   </a>
                            
						</span>

												<span class="edit empty">
							<a data-id="2786310" href="/wp-admin/post.php?post=2786310&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=US+envoy+Lipstadt+plans+Saudi+trip+next+week+to+kick+off+global+antisemitism+fight&url=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F&title=US+envoy+Lipstadt+plans+Saudi+trip+next+week+to+kick+off+global+antisemitism+fight&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=US%20envoy%20Lipstadt%20plans%20Saudi%20trip%20next%20week%20to%20kick%20off%20global%20antisemitism%20fight - The Times of Israel&body=US%20envoy%20Lipstadt%20plans%20Saudi%20trip%20next%20week%20to%20kick%20off%20global%20antisemitism%20fight%0A%0AAmbassador%20charged%20with%20battling%20Jew%20hatred%20abroad%20says%20Riyadh%20jumped%20on%20proposal%20to%20visit%2C%20noting%20Saudi%20influence%20on%20Muslim%20education%20worldwide%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Ambassador Deborah Lipstadt speaks at a conference arranged by the Conference of Presidents of Major American Jewish Organizations at the Museum of Jewish Heritage on 26 May, 2022, in Manhattan. (Shahar Azran via JTA)" loading="lazy" title="Ambassador Deborah Lipstadt speaks at a conference arranged by the Conference of Presidents of Major American Jewish Organizations at the Museum of Jewish Heritage on 26 May, 2022, in Manhattan. (Shahar Azran via JTA)" /></a><div class="caption">Ambassador Deborah Lipstadt speaks at a conference arranged by the Conference of Presidents of Major American Jewish Organizations at the Museum of Jewish Heritage on 26 May, 2022, in Manhattan. (Shahar Azran via JTA)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>Deborah Lipstadt’s first overseas tour as the Biden administration&#8217;s special envoy to monitor and combat antisemitism will start in Saudi Arabia, her office said Thursday, signaling the kingdom’s willingness to change its image in the West and among Jews.</p>
<p>Lipstadt, who was confirmed to the ambassadorial post in March, said in a briefing last week that Saudi officials were immediately receptive when she proposed the trip, which will also bring her to Israel and the United Arab Emirates, weeks before US President Joe Biden follows on a similar Middle East jaunt.</p>
<p>Her comments were only approved for publication Thursday when the 11-day trip was announced. She is set to leave for the Middle East on Monday.</p>
		<div id="gpt-passback" style='margin-bottom:26px;'>
		<script>
		var crmUserVar = null;
		if(typeof crmUser == 'undefined'){
			crmUserVar = decodeURIComponent( getCookie('CrmUser') );
			if( crmUserVar ) {
				try {
					crmUserVar = JSON.parse( crmUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			crmUserVar = crmUser;
		}
		var localUserVar = null;
		if(typeof localUser == 'undefined'){
			localUserVar = localStorage.getItem('userID'+crmUserVar.id);
			if( localUserVar ) {
				try {
					localUserVar = JSON.parse( localUserVar );
				} catch(e) { console.log(e); }
			}
		} else {
			localUserVar = localUser;
		}
		console.log('rgb_get_TOI_VideoPlayer_code');
		console.log(! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active'));
		if( ! rgbRemoveHeadBanners('CRMSESSION') || crmUserVar.status != 'active' || ('status' in localUserVar && localUserVar.status != 'active') ) {
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			googletag.defineSlot('/3933714/TOI_Video/TOI_VideoPlayer_Test', [1, 1], 'gpt-passback').addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('gpt-passback');
			});
		} else {	    
			  var element = document.querySelector('#gpt-passback');          
              if(typeof(element) != 'undefined' && element != null){
                  document.querySelector('#gpt-passback').remove();
                  
              }
		}
		</script>
		</div>
	
<p>Lipstadt described the trip as an opportunity to reach out to a nation that has a large influence on Muslim education worldwide because of its wealth and its status as the land of Islam’s holiest sites. Activists say education reforms are key to shifting attitudes toward Jews in the Muslim world.</p>
<p>&#8220;When a country with a long history of colored reactions&#8230; toward the Jews and Jewish history says &#8216;come, let&#8217;s talk,&#8217;&#8230; it would have been negligent [for me] not to come,&#8221; she said.</p><div class="newsletter newsletter-article" data-website="timesofisrael" data-from="US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight">
	<div class="newsletter-article-inner">
		<div class="newsletter-article-text newsletter-article-part">
			<span>Get The Times of Israel's Daily Edition</span>
			<span>by email and never miss our top stories</span>
		</div>
		<div class="newsletter-article-form-wrapper newsletter-article-part">
			<form class="newsletter-article-form">
				<label for="newsletter-email-address" class="screen-reader-text">Newsletter email address</label>
				<input id="newsletter-email-address" type="text" name="email" class="newsletter-article-input email-address" value="" placeholder="Your email">
				<button type="submit" class="submit newsletter-article-input"><span>Get it</span></button>
			</form>
			<div class="newsletter-article-terms">
				By signing up, you agree to the <a href="/terms">terms</a>
			</div>
		</div>
	</div>
	<div class="newsletter-error newsletter-article-error"></div>
</div>
		
<p>Lipstadt said she hoped to meet with political, religious and civil society leaders while in Riyadh.</p>
<p>&#8220;We&#8217;ll talk about all places where antisemitism has been embedded and their willingness to address it,&#8221; the US special envoy said.</p>
<p>Lipstadt said the Abraham Accords had created an opening to discuss the issues of antisemitism and Jewish history with Saudi officials and civilians. Riyadh was not a signatory to the 2020 normalization agreements Israel signed with other Gulf countries, but gave the move tacit backing.</p>
               <!-- BID: pb-slot-content-1 -->
           <div class="banner-placeholder">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-1',
                           baseDivId: 'pb-slot-content-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           
<p>She said she would talk to the Saudis &#8220;about normalizing the vision of the Jews, normalizing understanding Jewish history for their population and particularly the younger population,&#8221; she said. &#8220;I think it makes a statement about the change.&#8221;</p>

	<div id="attachment_2785959"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2785959" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22173567502614-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Turkish President Recep Tayyip Erdogan, left, and Saudi Crown Prince Mohammed bin Salman review a military honor guard during a welcome ceremony, in Ankara, Turkey, Wednesday, June 22, 2022.(AP Photo/Burhan Ozbilici)</div>
	</div>
<p>The envoy&#8217;s &#8220;engagements will emphasize promoting interfaith understanding, as well as combating intolerance and anti-Jewish sentiment,&#8221; her office said in a Thursday statement.</p>
<p>Much of the West and especially the Democratic Party establishment remains wary of Saudi Arabia and its de facto ruler, Crown Prince Mohammed bin Salman, because of its role in the bloody war in neighboring Yemen and the 2018 murder in Turkey of US-based journalist Jamal Khashoggi. Jewish groups harbor memories of the Saudis leading hostile anti-Israel and anti-Jewish policies through the 1980s.</p>
<p>Lipstadt&#8217;s trip will wrap just a few days before Biden is slated to travel to Israel, the West Bank and Saudi Arabia, where he will attend a meeting of the Sunni Arab Gulf Cooperation Council states plus Egypt, Jordan and Iraq, from July 13 to July 16.</p>
<p>Saudi Arabia has in recent months launched an intensive image-improving campaign, most notably setting up an alternative to the golf world’s PGA tour. It has also reached out in recent years to Jewish groups, last week hosting a group of 13 Jewish leaders, including six senior New York UJA-Federation leaders, for a short visit.</p>
<p>Lipstadt at her briefing also described a meeting she convened last week of her counterparts from around the world, including from Germany, the European Union, Israel, Britain and Canada. She said the exchange of ideas was fruitful and she hoped to convene it “regularly, every two, three months, four months.” “We can learn from one another,” she said.</p>
               <!-- BID: pb-slot-content-2 -->
           <div class="banner-placeholder pb-slot-content-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-content-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-content-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-content-2',
                           baseDivId: 'pb-slot-content-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           

	<div id="attachment_2769027"  class="wp-caption  alignnone"><img loading="lazy" class="size-large wp-image-2769027" src="https://static.timesofisrael.com/www/uploads/2022/05/IMG_3213-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">US Special Envoy to Combat and monitor Antisemitism Deborah Lipstadt is sworn in by US Vice President Kamala Harris at the latter&#8217;s office in Washington on May 24, 2022. (Jacob Magid/Times of Israel)</div>
	</div>
<p>Lipstadt, who suggested that the Trump administration displayed fascistic tendencies while stumping for Biden in 2020, said at the briefing that it was critical to convey to populations how antisemitic theories portend trouble for all groups and for democracy. She also said the reverse is true — conspiracy theorists frequently end up embracing antisemitic tropes and endangering Jews.</p>
<p>Antisemitism “creates a lack of distrust in government, because if you feel that there is a group controlling the media, controlling the judiciary, controlling the banks, controlling the government agencies, why should I trust them? Why should I trust the democracy?” she said. “Antisemitism is the canary in the coal mine.”</p>
<p>Despite rising antisemitism within the US, the mandate of Lipstadt’s position is restricted to addressing antisemitism abroad, though she lacks any jurisdictional authority outside the US.</p>
<p>She said her next trip later in the year would be to Argentina and Chile. In Argentina, she hopes to bring back into the spotlight the unresolved 1994 bombing attack on AMIA, the Jewish community center in Buenos Aires, which killed 85 people.</p>
<p>In Chile, she said, she will speak with Jewish community leaders who are “feeling under pressure” to criticize Israel since the election of leftist President Gabriel Boric.</p>
<p>Lipstadt said she had not yet begun engaging in talks with either Hungary or Poland, whose leaders have been accused of employing antisemitic dog whistles and white-washing their roles in the Holocaust.</p>
</p>				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<!-- <div class="crm-post-module-mark"></div> -->

				<!-- crm-post-module -->
			<div class="crm-post-module in-article bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				It's not (only) about you.			</div>

			<div class="crm-article-popup__content">
																					<p>Supporting The Times of Israel isn’t a transaction for an online service, like subscribing to Netflix. The ToI Community is for people like you who care about <strong>a common good</strong>: ensuring that balanced, responsible coverage of Israel continues to be available to millions across the world, for free.</p>
<p>Sure, we'll remove all ads from your page and you'll gain access to some amazing Community-only content. But your support gives you something more profound than that: the pride of joining <strong>something that really matters</strong>. </p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=notaboutu&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn">
				Join the Times of Israel Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=notaboutu&utm_source=website&utm_medium=article_end&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	
			<div class="crm-post-module in-article-spical-counter bg-light-yellow" style="display:none">
			<div class="crm-post-module__header">
				<div class="crm-post-module__header-image"></div>
			</div>

			<div class="crm-post-module__title style-1">
				You're a dedicated reader			</div>

			<div class="crm-article-popup__content">
									<img width="400" height="400" src="https://static.timesofisrael.com/www/uploads/2022/02/david-for-promo-modules-400x400.png" class="attachment-square_large size-square_large wp-post-image" alt="" loading="lazy" title="" />													<p class="crm-article-popup__counter-wrap" style="display:none">
						<span class="crm-article-popup__counter">We’re really pleased that you’ve read <strong> <span class="count-num">X</span> Times of Israel articles</strong> in the past month.</span>
					</p>
								<p>That’s why we started the Times of Israel ten years ago - to provide discerning readers like you with must-read coverage of Israel and the Jewish world.</p>
<p><strong>So now we have a request.</strong> Unlike other news outlets, we haven’t put up a paywall. But as the journalism we do is costly, we invite readers for whom The Times of Israel has become important to help support our work by joining <strong>The Times of Israel Community.</strong></p>
<p>For as little as $6 a month you can help support our quality journalism while enjoying The Times of Israel <strong>AD-FREE</strong>, as well as accessing <strong>exclusive content</strong> available only to Times of Israel Community members.</p>
<p>Thank you, <br /><em>David Horovitz, Founding Editor of The Times of Israel</em></p>			</div>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn">
				Join Our Community			</a>

			<a href="https://crm.timesofisrael.com/sign-up?utm_campaign=dedicated&utm_source=website&utm_medium=article_end_counter&utm_content=FFDF60" class="crm-post-module__btn crm-post-module__btn-mobile">
				Join Our Community			</a>

			<a class="crm_under_btn_link" target="_blank" href="//crm.timesofisrael.com/sign-in">Already a member? Sign in to stop seeing this</a>
		</div>
	<!-- /crm-post-module -->
    <span id="openweb-ad-placeholder" style="display:none!important"></span>
    <script>
        if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("")){
            $("#openweb-ad-placeholder").replaceWith('<div class="banner-placeholder openweb-ad"><span class="banner-label">Advertisement</span><div data-openweb-ad data-row="1" data-column="1"></div></div>');
        } else {
            $("#openweb-ad-placeholder").remove();
        }
    </script>      
    				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/deborah-lipstadt/">Deborah Lipstadt</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-special-envoy-to-monitor-and-combat-anti-semitism/">US Special Envoy to Monitor and Combat Anti-Semitism</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-uae-relations/">US-UAE Relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/us-saudi-relations/">US-Saudi relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-us-relations/">Israel-US relations</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=US+envoy+Lipstadt+plans+Saudi+trip+next+week+to+kick+off+global+antisemitism+fight&url=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F&title=US+envoy+Lipstadt+plans+Saudi+trip+next+week+to+kick+off+global+antisemitism+fight&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=US%20envoy%20Lipstadt%20plans%20Saudi%20trip%20next%20week%20to%20kick%20off%20global%20antisemitism%20fight - The Times of Israel&body=US%20envoy%20Lipstadt%20plans%20Saudi%20trip%20next%20week%20to%20kick%20off%20global%20antisemitism%20fight%0A%0AAmbassador%20charged%20with%20battling%20Jew%20hatred%20abroad%20says%20Riyadh%20jumped%20on%20proposal%20to%20visit%2C%20noting%20Saudi%20influence%20on%20Muslim%20education%20worldwide%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fus-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>				</ul>

				
				

				                                                          				                 <div class="o-w-comments-wrap" style="">     
                      
    <div style="clear: both;"></div>
    <div id="openwebComments" style="margin-top: -20px; position: relative;">
            <div class="comments-popup">
                <p class="comments-massage">
                    We have a new, improved comments system. To comment, simply register or sign in.
                </p>
            <div class="comments-popup__close"></div>
        </div>
        <script
        async
        src="https://launcher.spot.im/spot/sp_cltWyY6y"
        data-spotim-module="spotim-launcher"
        data-post-id="2786310"
        data-post-url="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/"
        data-facebook-url="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/"
        data-messages-count="1"    
        >
    </script>
        </div><!-- HTML POPUPS start -->
        <div style="display: none;" class="toi-crm-popup-bg"></div>
        <!-- dialog owsCheckEmail -->
        <dialog id="owsCheckEmail" class="toi-crm-popup option-1 sign-in-or-register">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="X"></div>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForCheck" name="user_email" type="email" autocomplete="off">
                                </label>
                                <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Please use the following structure: example@domain.com</span></div>
                                <button id="checkEmail-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                            <div class="toi-crm-popup-terms-item">
                                <label>
                                    <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                    <div class="toi-crm-popup-checkbox-wrapper">
                                        <span class="ic toi-crm-popup-checkbox-icon"></span>
                                        <span>Send me The Times of Israel Daily Edition</span>
                                    </div>
                                </label>
                            </div>
                                </div>  
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode0 -->
        <dialog id="owsAuthMode0" class="toi-crm-popup option-6 sign-in-or-register ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Register to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode0" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                    <button type="button" class="change-email-button back-button">Change</button>
                                </label>

                                <div class="toi-crm-popup-captcha-wrapper">
                                    <div id="grecaptcha-crm" class="toi-crm-popup-captcha"></div>
                                </div>
                                
                                <!-- <div class="toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">error text</span></div> -->
                                <button id="authMode0-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">REGISTER</span></button>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
        
        <!-- dialog owsAuthMode1 -->
        <dialog id="owsAuthMode1" class="toi-crm-popup option-5 log-in-to-continue toi-crm-popup-error ">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Log in to continue</div>

                        <div class="toi-crm-popup-form">
                            <form>
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk">*</span></span>
                                    <input id="emailForMode1" disabled class="checked-email" name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <div style="display: none;" id="messageMode1" class="tac toi-crm-popup-form-message"><span class="toi-crm-popup-form-message-text">Something went wrong. <br> Please try again in a few minutes..</span></div>
                                <button id="authMode1-button" class="toi-crm-popup-form-submit" type="button"><span class="toi-crm-popup-form-submit-text">Continue</span></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsAuthMode2 -->
        <dialog id="owsAuthMode2" class="toi-crm-popup option-2 sign-in-or-register toi-crm-popup-error">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button>
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="tac toi-crm-popup-title">Sign in or Register</div>

                        <div class="toi-crm-popup-form">
                            <form autocomplete="off">
                                <label>
                                    <span class="toi-crm-popup-label">Email address <span class="asterisk hid">*</span></span>
                                    <input id="emailForMode2" class="checked-email" disabled name="user_email" type="email" autocomplete="off" value="">
                                </label>
                                <label>
                                    <span class="toi-crm-popup-label">Password <span class="asterisk">*</span></span>
                                    <input id="passwordForMode2" name="user_password" type="password" value="">
                                </label>
                                <div style="display: none;" id="messageMode2" class="toi-crm-popup-form-message error-pass"><span id="messageMode2Text" class="toi-crm-popup-form-message-text">Incorrect password. Please try again or choose an option below.</span></div>
                                <button id="authMode2-button" class="toi-crm-popup-form-submit" type="submit"><span class="toi-crm-popup-form-submit-text">Continue</span></button>

                                <div class="toi-crm-popup-form-links">
                                    <a class="toi-crm-popup-form-links-item owsSendForgotPasswordLink" href="#">I forgot my password</a>
                                    <span class="toi-crm-popup-form-links-slash"> / </span>
                                    <a class="toi-crm-popup-form-links-item owsSendMagicLink" href="#">Send me a sign in link</a>
                                </div>
                            </form>
                        </div>

                        <div class="toi-crm-popup-bottom">
                            <span class="toi-crm-popup-bottom-badge toi-crm-popup-label">Or Continue with</span>
                            <div class="toi-crm-popup-bottom-inner">
                                <nav class="toi-crm-popup-social">
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-google firebase-auth-button" data-provider="google"><img src="https://static.timesofisrael.com/images/crm_popup/google.svg" alt="google"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-apple firebase-auth-button" data-provider="apple"><img src="https://static.timesofisrael.com/images/crm_popup/apple.svg" alt="apple"></a>
                                    <a href="#" class="toi-crm-popup-social-item toi-crm-popup-social-item-fb firebase-auth-button" data-provider="facebook"><img src="https://static.timesofisrael.com/images/crm_popup/fb.svg" alt="facebook"></a>
                                </nav>

                                <!--<div class="toi-crm-popup-terms">
                                    <div class="toi-crm-popup-terms-item">By registering you agree to the <a href="#">terms and conditions</a></div>
                                    <div class="toi-crm-popup-terms-item">
                                        <label>
                                            <input class="toi-crm-popup-checkbox" type="checkbox" checked>
                                            <div class="toi-crm-popup-checkbox-wrapper">
                                                <span class="ic toi-crm-popup-checkbox-icon"></span>
                                                <span>Send me The Times of Israel Daily Edition</span>
                                            </div>
                                        </label>
                                    </div>
                                </div>-->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>

        <!-- dialog owsLinkIsSent -->
        <dialog id="owsLinkIsSent" class="toi-crm-popup sign-in-or-register toi-crm-popup-end option-4">
            <div class="toi-crm-popup-inner">
                <div class="toi-crm-popup-header">
                    <!-- <button class="toi-crm-popup-back back-button"><span class="ic"></span><span>back</span></button> -->
                    <div class="toi-crm-popup-logo ic"><img src="https://static.timesofisrael.com/images/crm_popup/toi_logo.svg" alt="timesofisrael"></div>
                    <button class="ic toi-crm-popup-close close-button"><span>close popup</span></button>
                </div>
                <div class="toi-crm-popup-content">
                    <div class="toi-crm-popup-content-inner">
                        <div class="toi-crm-popup-end-image"><img src="https://static.timesofisrael.com/images/crm_popup/check_your_email.svg" alt="check your email"></div>
                        <div class="tac toi-crm-popup-title">Check your email</div>
                        <div class="tac toi-crm-popup-end-message">
                            <div class="">We sent an email to you at <a id="owsLinkIsSentToEmail" href="#" onclick="return false;"></a>.</div>
                            <div class="textDefault">It has a link that will sign you in.</div>
                            <div class="textMode0" style="display: none;">Click the link in that email to complete registration so you can comment.</div>
                        </div>
                    </div>
                </div>
            </div>
        </dialog>
<!-- HTML POPUPS end -->

           <script src="https://static.timesofisrael.com/www/js/open_web.js?ver=11655220550"></script>
            <link rel="stylesheet" type="text/css" media="all" href="https://static.timesofisrael.com/www/css/open_web.css?ver=11655322607">

        <script>
            (()=>{
                // serve openweb
                window['owActionQueue'] = window['owActionQueue'] || function (action) {
                    (window['owActionQueue'].queue =
                        window['owActionQueue'].queue || []).push(action);
                };
                // init openweb integration
                document.addEventListener('spot-im-api-ready', () => {
                    OpenWebService.init();
                }, false);
            })();
        </script>
  
         
                </div>
               
				    <div class="OUTBRAIN" data-src="http://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/" data-widget-id="AR_3"></div>
  
							</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
											
               <!-- BID: pb-slot-right-1 -->
           <div class="banner-placeholder pb-slot-right-1">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-1"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-1")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-1',
                           baseDivId: 'pb-slot-right-1',
                       }
                       ]);
                   });
                   
               }
           </script>
           						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
               <!-- BID: pb-slot-right-2 -->
           <div class="banner-placeholder pb-slot-right-2">
           <span class="banner-label">Advertisement</span>
           <div class="banner-sticky" id="pb-slot-right-2"></div>
           </div>
           <script>
           if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#pb-slot-right-2")){
                
                   window.tude = window.tude || { cmd: [] };
                   tude.cmd.push(function() {
                       tude.refreshAdsViaDivMappings([
                       {
                           divId: 'pb-slot-right-2',
                           baseDivId: 'pb-slot-right-2',
                       }
                       ]);
                   });
                   
               }
           </script>
           															
				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">June 25, 2022</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2786863">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/jewish-groups-gear-up-to-battle-abortion-bans-after-roe-overturned/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jewish groups gear up to battle abortion bans after Roe overturned</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></div><a href="https://www.timesofisrael.com/jewish-groups-gear-up-to-battle-abortion-bans-after-roe-overturned/?utm_source=article_hpsidebar&utm_medium=desktop_site">Orthodox welcome Supreme Court reversal despite questions over Jewish halakhic take on issue, with some envisioning court challenge based on Jewish religious freedom</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-groups-gear-up-to-battle-abortion-bans-after-roe-overturned/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32D746Y-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Protestors hold signs during a rally in support of worldwide abortion rights in Paris, after the US Supreme Court&#039;s overturned America&#039;s constitutional right to abortion, on June 24, 2022. (STEPHANE DE SAKUTIN / AFP)" loading="lazy" title="Protestors hold signs during a rally in support of worldwide abortion rights in Paris, after the US Supreme Court&#039;s overturned America&#039;s constitutional right to abortion, on June 24, 2022. (STEPHANE DE SAKUTIN / AFP)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2786812">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-landmark-reversal-us-supreme-court-overturns-roe-v-wade-okaying-abortion-bans/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22134655729977-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Abortion rights demonstrators rally, Saturday, May 14, 2022, outside the Supreme Court in Washington, during protests across the country. (AP Photo/Jacquelyn Martin)" loading="lazy" title="Abortion rights demonstrators rally, Saturday, May 14, 2022, outside the Supreme Court in Washington, during protests across the country. (AP Photo/Jacquelyn Martin)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-landmark-reversal-us-supreme-court-overturns-roe-v-wade-okaying-abortion-bans/?utm_source=article_hpsidebar&utm_medium=desktop_site">In landmark reversal, US Supreme Court overturns Roe v. Wade, okaying abortion bans</a>
						</div>
						<div class="byline">By <a title="Mark Sherman" href="https://www.timesofisrael.com/writers/mark-sherman/">Mark Sherman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786855">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/biden-lambastes-extreme-supreme-court-for-overturning-roe-in-tragic-error/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32D73G8-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Joe Biden addresses the nation at the White House in Washington, DC on June 24, 2022 following the US Supreme Court&#039;s decision to overturn Roe vs. Wade. - (Mandel NGAN / AFP)" loading="lazy" title="US President Joe Biden addresses the nation at the White House in Washington, DC on June 24, 2022 following the US Supreme Court&#039;s decision to overturn Roe vs. Wade. - (Mandel NGAN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/biden-lambastes-extreme-supreme-court-for-overturning-roe-in-tragic-error/?utm_source=article_hpsidebar&utm_medium=desktop_site">Biden lambastes &#8216;extreme&#8217; Supreme Court for overturning Roe in &#8216;tragic error&#8217;</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>, <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786839">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/from-historic-day-to-deeply-grieved-faithful-split-by-abortion-ruling/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22175563474004-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anti-abortion activists Maggie Donica, 21, left, and Grace Rykaczewski, 21, kneel and pray in front of abortion-rights activists following the Supreme Court&#039;s decision to overturn Roe v. Wade, federally protected right to abortion, in Washington, Friday, June 24, 2022. (AP/Jacquelyn Martin)" loading="lazy" title="Anti-abortion activists Maggie Donica, 21, left, and Grace Rykaczewski, 21, kneel and pray in front of abortion-rights activists following the Supreme Court&#039;s decision to overturn Roe v. Wade, federally protected right to abortion, in Washington, Friday, June 24, 2022. (AP/Jacquelyn Martin)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/from-historic-day-to-deeply-grieved-faithful-split-by-abortion-ruling/?utm_source=article_hpsidebar&utm_medium=desktop_site">From &#8216;historic day&#8217; to &#8216;deeply grieved,&#8217; US faithful split by abortion ruling</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2786876 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bennett-says-divisive-netanyahu-unsuitable-as-pm-but-wont-rule-out-cooperation/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2021/06/000_9C33UY-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israel&#039;s outgoing prime minister Benjamin Netanyahu shakes hands with his successor, incoming Prime Minister Naftali Bennett, after a special session to vote on a new government at the Knesset in Jerusalem, on June 13, 2021. (Emmanuel Dunand / AFP)" loading="lazy" title="Israel&#039;s outgoing prime minister Benjamin Netanyahu shakes hands with his successor, incoming Prime Minister Naftali Bennett, after a special session to vote on a new government at the Knesset in Jerusalem, on June 13, 2021. (Emmanuel Dunand / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bennett-says-divisive-netanyahu-unsuitable-as-pm-but-wont-rule-out-cooperation/?utm_source=article_hpsidebar&utm_medium=desktop_site">Bennett says &#8216;divisive&#8217; Netanyahu unsuitable as PM, but won&#8217;t rule out cooperation</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bennett-says-divisive-netanyahu-unsuitable-as-pm-but-wont-rule-out-cooperation/?utm_source=article_hpsidebar&utm_medium=desktop_site">Outgoing PM says he hasn&#8217;t decided whether he&#8217;ll run again in next elections; Shaked said to have exhausted all efforts to form an alternative coalition in existing Knesset</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2786361">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coalition-snatches-bills-from-rebel-held-committee-to-stymie-snap-election-delay/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/02/20220207095349_NOAM0605-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Labor MK Gilad Kariv speaks at a meeting of the Knesset Constitution, Law and Justice Committee on February 7, 2022. (Noam Moskowitz/Knesset)" loading="lazy" title="Labor MK Gilad Kariv speaks at a meeting of the Knesset Constitution, Law and Justice Committee on February 7, 2022. (Noam Moskowitz/Knesset)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coalition-snatches-bills-from-rebel-held-committee-to-stymie-snap-election-delay/?utm_source=article_hpsidebar&utm_medium=desktop_site">Coalition snatches bills from rebel-held committee to stymie snap election delay</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786025">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/giving-alternative-govt-a-chance-orbach-delays-knesset-dispersal-process-to-monday/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/F220621OF17-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yamina MK Nir Orbach leads a House Committee meeting at the Knesset in Jerusalem, June 21, 2022. (Olivier Fitoussi/Flash90)" loading="lazy" title="Yamina MK Nir Orbach leads a House Committee meeting at the Knesset in Jerusalem, June 21, 2022. (Olivier Fitoussi/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/giving-alternative-govt-a-chance-orbach-delays-knesset-dispersal-process-to-monday/?utm_source=article_hpsidebar&utm_medium=desktop_site">Giving alternative gov&#8217;t a chance, Orbach delays Knesset dispersal process to Monday</a>
						</div>
						<div class="byline">By <a title="Carrie Keller-Lynn" href="https://www.timesofisrael.com/writers/carrie-keller-lynn/">Carrie Keller-Lynn</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2786750">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/wheres-the-bullet-israel-dismisses-un-probe-blaming-reporters-death-on-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22147429428557-640x400.jpg" class="attachment-large size-large wp-post-image" alt="File: Palestinians visit the site where veteran Palestinian-American reporter Shireen Abu Akleh was shot and killed, in the West Bank city of Jenin, May 18, 2022. (AP Photo/Majdi Mohammed, File)" loading="lazy" title="File: Palestinians visit the site where veteran Palestinian-American reporter Shireen Abu Akleh was shot and killed, in the West Bank city of Jenin, May 18, 2022. (AP Photo/Majdi Mohammed, File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/wheres-the-bullet-israel-dismisses-un-probe-blaming-reporters-death-on-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">&#8216;Where&#8217;s the bullet&#8217;: Israel rejects UN probe blaming reporter&#8217;s death on IDF</a>
					</div><div class="byline">By <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/wheres-the-bullet-israel-dismisses-un-probe-blaming-reporters-death-on-idf/?utm_source=article_hpsidebar&utm_medium=desktop_site">Hours after UN rights office claims Shireen Abu Akleh killed by Israeli security forces, military says it can&#8217;t complete investigation without examining bullet, held by PA</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2786703">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-claims-al-jazeera-journalist-killed-by-israeli-fire-calls-for-criminal-inquiry/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22146497977350-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Yellow tape marks bullet holes on a tree and a portrait and flowers create a makeshift memorial at the site where Palestinian-American Al-Jazeera journalist Shireen Abu Akleh was shot and killed in the West Bank city of Jenin, May 19, 2022.(Majdi Mohammed/AP)" loading="lazy" title="Yellow tape marks bullet holes on a tree and a portrait and flowers create a makeshift memorial at the site where Palestinian-American Al-Jazeera journalist Shireen Abu Akleh was shot and killed in the West Bank city of Jenin, May 19, 2022.(Majdi Mohammed/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-claims-al-jazeera-journalist-killed-by-israeli-fire-calls-for-criminal-inquiry/?utm_source=article_hpsidebar&utm_medium=desktop_site">UN claims Israel killed Al Jazeera journalist, with &#8216;seemingly well-aimed&#8217; fire</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786885">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amnesty-accuses-pa-of-shielding-brass-in-trial-over-abbas-critics-death/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/06/AP21175555891058-e1624558238530-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Angry demonstrators carry pictures of Nizar Banat, an outspoken critic of the Palestinian Authority, and chant anti-PA slogans during a rally protesting his death, in the West Bank city of Ramallah, on June 24, 2021. (AP Photo/Nasser Nasser)" loading="lazy" title="Angry demonstrators carry pictures of Nizar Banat, an outspoken critic of the Palestinian Authority, and chant anti-PA slogans during a rally protesting his death, in the West Bank city of Ramallah, on June 24, 2021. (AP Photo/Nasser Nasser)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amnesty-accuses-pa-of-shielding-brass-in-trial-over-abbas-critics-death/?utm_source=article_hpsidebar&utm_medium=desktop_site">Amnesty accuses PA of shielding brass in trial over Abbas critic&#8217;s death</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786491">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/nearly-half-of-senate-democrats-call-for-us-involvement-in-abu-akleh-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22143467916821-e1653399170348-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this undated photo provided by Al Jazeera Media Network, reporter Shireen Abu Akleh stands next to a TV camera above the Old City of Jerusalem. (Al Jazeera Media Network via AP)" loading="lazy" title="In this undated photo provided by Al Jazeera Media Network, reporter Shireen Abu Akleh stands next to a TV camera above the Old City of Jerusalem. (Al Jazeera Media Network via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/nearly-half-of-senate-democrats-call-for-us-involvement-in-abu-akleh-probe/?utm_source=article_hpsidebar&utm_medium=desktop_site">Nearly half of Senate Democrats call for US involvement in Abu Akleh probe</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2786830 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/official-says-mossad-foiled-3-iranian-plots-to-attack-israelis-in-turkey/?utm_source=article_hpsidebar&utm_medium=desktop_site">Official says Mossad, local intel foiled 3 Iran plots to attack Israelis in Istanbul</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/official-says-mossad-foiled-3-iranian-plots-to-attack-israelis-in-turkey/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli security source briefing reporters notes situation stabilizing in Turkey but predicts travel warning will remain in place for now as Iranian agents remain at large</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/official-says-mossad-foiled-3-iranian-plots-to-attack-israelis-in-turkey/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/admin-ajax-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Turkish authorities arrest an alleged Iranian cell that sought to target Israelis in Istanbul on June 23, 2022. (Screen capture/CNN Turkey)" loading="lazy" title="Turkish authorities arrest an alleged Iranian cell that sought to target Israelis in Istanbul on June 23, 2022. (Screen capture/CNN Turkey)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2786685">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-dismisses-allegations-of-planned-attacks-on-israelis-in-turkey-as-ridiculous/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/03/000_32649WH-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran&#039;s foreign ministry spokesman Saeed Khatibzadeh speaks during a press conference in Tehran, March 14, 2022. (AFP)" loading="lazy" title="Iran&#039;s foreign ministry spokesman Saeed Khatibzadeh speaks during a press conference in Tehran, March 14, 2022. (AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-dismisses-allegations-of-planned-attacks-on-israelis-in-turkey-as-ridiculous/?utm_source=article_hpsidebar&utm_medium=desktop_site">Iran dismisses &#8216;ridiculous&#8217; allegations of planned attacks on Israelis in Turkey</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786143">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/members-of-iranian-cell-planning-attacks-on-israelis-arrested-turkish-media/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/admin-ajax-3-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Turkish authorities arrest an alleged Iranian cell that sought to target Israelis in Istanbul on June 23, 2022. (Screen capture/CNN Turkey)" loading="lazy" title="Turkish authorities arrest an alleged Iranian cell that sought to target Israelis in Istanbul on June 23, 2022. (Screen capture/CNN Turkey)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/members-of-iranian-cell-planning-attacks-on-israelis-arrested-turkish-media/?utm_source=article_hpsidebar&utm_medium=desktop_site">Turkey said to nab Iranian cell planning attacks on Israelis</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2786901">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/victims-of-surfside-collapse-remembered-at-site-where-tower-once-stood/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22175634538323-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Lazaro Carnero mourns for his best friend Edgar Gonzalez, during a remembrance event at the site of the Champlain Towers South building collapse, Friday, June 24, 2022, in Surfside, Fla. Friday marks the anniversary of the oceanfront condo building collapse that killed 98 people in Surfside, Florida. (AP Photo/Wilfredo Lee)" loading="lazy" title="Lazaro Carnero mourns for his best friend Edgar Gonzalez, during a remembrance event at the site of the Champlain Towers South building collapse, Friday, June 24, 2022, in Surfside, Fla. Friday marks the anniversary of the oceanfront condo building collapse that killed 98 people in Surfside, Florida. (AP Photo/Wilfredo Lee)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/victims-of-surfside-collapse-remembered-at-site-where-tower-once-stood/?utm_source=article_hpsidebar&utm_medium=desktop_site">Victims of Surfside collapse remembered at site where tower once stood</a>
					</div><div class="byline">By <a title="Adriana Gomez Licon" href="https://www.timesofisrael.com/writers/adriana-gomez-licon/">Adriana Gomez Licon</a> and <a title="Curt Anderson" href="https://www.timesofisrael.com/writers/curt-anderson/">Curt Anderson</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/victims-of-surfside-collapse-remembered-at-site-where-tower-once-stood/?utm_source=article_hpsidebar&utm_medium=desktop_site">Ceremony marks one year since 12-story oceanfront condo imploded, killing 98 people in one of the deadliest structure collapses in US history; Israeli rescue team honored</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2786825">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/judge-okays-1-2-billion-settlement-for-surfside-collapse-victims/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2021/07/AP21187099953872-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Rescue personnel work in the rubble at the Champlain Towers South Condo, in Surfside, Florida, June 25, 2021. (Gerald Herbert/AP)" loading="lazy" title="Illustrative: Rescue personnel work in the rubble at the Champlain Towers South Condo, in Surfside, Florida, June 25, 2021. (Gerald Herbert/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/judge-okays-1-2-billion-settlement-for-surfside-collapse-victims/?utm_source=article_hpsidebar&utm_medium=desktop_site">Judge okays $1.2 billion settlement for Surfside collapse victims</a>
						</div>
						<div class="byline">By <a title="CALEB GUEDES-REED" href="https://www.timesofisrael.com/writers/caleb-guedes-reed/">CALEB GUEDES-REED</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2786809">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/attacker-stabs-two-policemen-outside-tunisia-synagogue/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/AP18135708889881-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Outside view of the Great Synagogue of Tunis, Tunisia, Tuesday, May 15, 2018. (AP/Hassene Dridi)" loading="lazy" title="Outside view of the Great Synagogue of Tunis, Tunisia, Tuesday, May 15, 2018. (AP/Hassene Dridi)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/attacker-stabs-two-policemen-outside-tunisia-synagogue/?utm_source=article_hpsidebar&utm_medium=desktop_site">Attacker stabs two policemen outside Tunisia synagogue</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/attacker-stabs-two-policemen-outside-tunisia-synagogue/?utm_source=article_hpsidebar&utm_medium=desktop_site">Officers guarding Grand Synagogue of Tunis lightly wounded during assault Thursday night by man previously jailed over terror case, authorities say</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2786714">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jordans-king-says-ukraine-war-exposes-need-for-middle-east-nato/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/AP22131628029522-200x200.jpg" class="attachment-square size-square wp-post-image" alt="King Abdullah II of Jordan, listens during his meeting with Speaker of the House Nancy Pelosi of Calif., May 11, 2022, on Capitol Hill in Washington. (Jacquelyn Martin/AP)" loading="lazy" title="King Abdullah II of Jordan, listens during his meeting with Speaker of the House Nancy Pelosi of Calif., May 11, 2022, on Capitol Hill in Washington. (Jacquelyn Martin/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jordans-king-says-ukraine-war-exposes-need-for-middle-east-nato/?utm_source=article_hpsidebar&utm_medium=desktop_site">Jordan&#8217;s king says Ukraine war exposes need for &#8216;Middle East NATO&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2786680 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/amid-zelenskys-criticism-israeli-amb-says-israel-doing-everything-it-can-to-help/?utm_source=article_hpsidebar&utm_medium=desktop_site">After Zelensky&#8217;s critique, Israeli envoy says Israel doing everything it can to help</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Tobias Siegal" href="https://www.timesofisrael.com/writers/tobias-siegal/">Tobias Siegal</a> and <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div><a href="https://www.timesofisrael.com/amid-zelenskys-criticism-israeli-amb-says-israel-doing-everything-it-can-to-help/?utm_source=article_hpsidebar&utm_medium=desktop_site">Acknowledging Jerusalem and Kyiv&#8217;s &#8216;shared fate,&#8217; Michael Brodsky says Israel has challenges of its own and &#8216;needs to think of its own interests&#8217; </a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-zelenskys-criticism-israeli-amb-says-israel-doing-everything-it-can-to-help/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/02/Screen-Shot-2022-02-16-at-9.12.52-PM-e1645067905810-640x400.png" class="attachment-large size-large wp-post-image" alt="Israel Ambassador to Ukraine Michael Brodsky is interviewed at his office in Kyiv, on February 16, 2022. (Screenshot, Ynet)" loading="lazy" title="Israel Ambassador to Ukraine Michael Brodsky is interviewed at his office in Kyiv, on February 16, 2022. (Screenshot, Ynet)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2786145">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/stressing-historical-ties-between-peoples-zelensky-laments-lack-of-israeli-support/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/Zelensky-Hebrew-U-200x200.png" class="attachment-square size-square wp-post-image" alt="Ukraine&#039;s President Volodymyr Zelensky speaks to Hebrew University students by video, June 23, 2022. (Screenshot)" loading="lazy" title="Ukraine&#039;s President Volodymyr Zelensky speaks to Hebrew University students by video, June 23, 2022. (Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/stressing-historical-ties-between-peoples-zelensky-laments-lack-of-israeli-support/?utm_source=article_hpsidebar&utm_medium=desktop_site">Stressing historical ties between peoples, Zelensky laments lack of Israeli support</a>
						</div>
						<div class="byline">By <a title="Lazar Berman" href="https://www.timesofisrael.com/writers/lazar-berman/">Lazar Berman</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786791">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-boost-to-russian-offensive-ukraine-forces-begin-retreat-from-key-eastern-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22171457740838-200x200.jpg" class="attachment-square size-square wp-post-image" alt="File: A Ukrainian tank is in position during heavy fighting on the front line in Severodonetsk, the Luhansk region, Ukraine, June 8, 2022. (AP Photo/Oleksandr Ratushniak, File)" loading="lazy" title="File: A Ukrainian tank is in position during heavy fighting on the front line in Severodonetsk, the Luhansk region, Ukraine, June 8, 2022. (AP Photo/Oleksandr Ratushniak, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-boost-to-russian-offensive-ukraine-forces-begin-retreat-from-key-eastern-city/?utm_source=article_hpsidebar&utm_medium=desktop_site">In boost to Russian offensive, Ukraine forces begin retreat from key eastern city</a>
						</div>
						<div class="byline">By <a title="Benoit Finck" href="https://www.timesofisrael.com/writers/benoit-finck/">Benoit Finck</a>, <a title="Anna MALPAS" href="https://www.timesofisrael.com/writers/anna-malpas/">Anna MALPAS</a> and <a title="Christian SPILLMANN" href="https://www.timesofisrael.com/writers/christian-spillmann/">Christian SPILLMANN</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2786891 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/congress-passes-watershed-gun-reform-following-new-york-texas-shootings/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/063_1404896543-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Speaker of the House Nancy Pelosi (D-CA) stands with fellow Democrats holding photographs of the victims of the mass shootings in Buffalo, New York and Uvalde, Texas, before passing the Bipartisan Safer Communities Act in front of the House of Representatives on June 24, 2022 in Washington, DC. (Chip Somodevilla/Getty Images/AFP)" loading="lazy" title="Speaker of the House Nancy Pelosi (D-CA) stands with fellow Democrats holding photographs of the victims of the mass shootings in Buffalo, New York and Uvalde, Texas, before passing the Bipartisan Safer Communities Act in front of the House of Representatives on June 24, 2022 in Washington, DC. (Chip Somodevilla/Getty Images/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/congress-passes-watershed-gun-reform-following-new-york-texas-shootings/?utm_source=article_hpsidebar&utm_medium=desktop_site">Congress passes watershed gun reform following New York, Texas shootings</a>
					</div><div class="byline">By <a title="Alan Fram" href="https://www.timesofisrael.com/writers/alan-fram/">Alan Fram</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/congress-passes-watershed-gun-reform-following-new-york-texas-shootings/?utm_source=article_hpsidebar&utm_medium=desktop_site">Most impactful firearms legislation in decades will tighten rules for selling guns to young people, earmark money for mental health, but stops short of banning assault weapons </a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2786568">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/senate-approves-bipartisan-gun-violence-bill-for-tougher-background-checks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174739476946-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Sales associate Elsworth Andrews grabs an AR-15-style rifle to show it to a customer at Burbank Ammo &amp; Guns in Burbank, California, June 23, 2022. (AP Photo/Jae C. Hong)" loading="lazy" title="Illustrative: Sales associate Elsworth Andrews grabs an AR-15-style rifle to show it to a customer at Burbank Ammo &amp; Guns in Burbank, California, June 23, 2022. (AP Photo/Jae C. Hong)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/senate-approves-bipartisan-gun-violence-bill-for-tougher-background-checks/?utm_source=article_hpsidebar&utm_medium=desktop_site">Senate approves bipartisan gun violence bill for tougher background checks</a>
						</div>
						<div class="byline">By <a title="Alan Fram" href="https://www.timesofisrael.com/writers/alan-fram/">Alan Fram</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786518">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-major-ruling-us-supreme-court-says-americans-have-right-to-carry-guns-in-public/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-2333-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Guns on display at Burbank Ammo &amp; Guns in Burbank, California, June 23, 2022. (AP Photo/Jae C. Hong)" loading="lazy" title="Guns on display at Burbank Ammo &amp; Guns in Burbank, California, June 23, 2022. (AP Photo/Jae C. Hong)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-major-ruling-us-supreme-court-says-americans-have-right-to-carry-guns-in-public/?utm_source=article_hpsidebar&utm_medium=desktop_site">In major ruling, US Supreme Court says Americans have right to carry guns in public</a>
						</div>
						<div class="byline">By <a title="Chris Lefkow" href="https://www.timesofisrael.com/writers/chris-lefkow/">Chris Lefkow</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2786933">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-chemistry-of-chemistry-study-finds-people-drawn-to-friends-who-smell-the-same/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/iStock-164035023-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: An Israeli study shows that people are drawn to friends who smell the same as them. (MirkoVuckovic/iStock/Getty)" loading="lazy" title="Illustrative: An Israeli study shows that people are drawn to friends who smell the same as them. (MirkoVuckovic/iStock/Getty)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-chemistry-of-chemistry-study-finds-people-drawn-to-friends-who-smell-the-same/?utm_source=article_hpsidebar&utm_medium=desktop_site">The chemistry of chemistry: Study finds people drawn to friends who smell the same</a>
					</div><div class="byline">By <a title="Issam Ahmed" href="https://www.timesofisrael.com/writers/issam-ahmed/">Issam Ahmed</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-chemistry-of-chemistry-study-finds-people-drawn-to-friends-who-smell-the-same/?utm_source=article_hpsidebar&utm_medium=desktop_site">Research by Israel&#8217;s Weizmann Institute of Science finds that in making friends, people often &#8216;click&#8217; with those who smell similar, before establishing other common interests</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2783727 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/protests-gain-steam-as-israelis-struggle-with-housing-prices-but-will-they-succeed/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/F220619TN03-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israelis set up tents on Rothschild Boulevard in Tel Aviv, to protest against the soaring housing prices in Israel and social inequalities, on June 19, 2022. The placard protests soaring rental prices, and translates roughly as &quot;Landlords need not be pigs&quot; (Tomer Neuberg/ Flash90)" loading="lazy" title="Israelis set up tents on Rothschild Boulevard in Tel Aviv, to protest against the soaring housing prices in Israel and social inequalities, on June 19, 2022. The placard protests soaring rental prices, and translates roughly as &quot;Landlords need not be pigs&quot; (Tomer Neuberg/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Inside story">Inside story</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/protests-gain-steam-as-israelis-struggle-with-housing-prices-but-will-they-succeed/?utm_source=article_hpsidebar&utm_medium=desktop_site">Protests gain steam as Israelis struggle with housing prices. But will they succeed?</a>
					</div><div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/protests-gain-steam-as-israelis-struggle-with-housing-prices-but-will-they-succeed/?utm_source=article_hpsidebar&utm_medium=desktop_site">A decade ago, people moved into tents to call attention to the high cost of living. After years of government promises, they&#8217;re back outside &#8212; and housing prices have only soared</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor6">
				<div class="item  type-post post-id-2786124">
					<div class="headline">
						<a href="https://www.timesofisrael.com/israels-new-housing-starts-must-now-go-green-with-energy-efficiency-labels/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel&#8217;s new housing starts must now go green, with energy efficiency labels</a>
					</div>
					<div class="byline">By <a title="Danielle Nagler" href="https://www.timesofisrael.com/writers/danielle-nagler/">Danielle Nagler</a></div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2786671 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-company-to-test-if-fecal-bacteria-pills-boost-cancer-immunotherapy/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/WhatsApp-Image-2022-05-03-at-16.32.37-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Biomica&#039;s pills, which are starting clinical trial in Israel (courtesy of Biomica)" loading="lazy" title="Biomica&#039;s pills, which are starting clinical trial in Israel (courtesy of Biomica)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/israeli-company-to-test-if-fecal-bacteria-pills-boost-cancer-immunotherapy/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli company to test if fecal bacteria pills boost cancer immunotherapy</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/israeli-company-to-test-if-fecal-bacteria-pills-boost-cancer-immunotherapy/?utm_source=article_hpsidebar&utm_medium=desktop_site">Prospective medication seeks to tweak gut germs in patients who don&#8217;t respond well to treatment, utilizing research that suggests microbiome impacts effectiveness</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2786633">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-seaside-digs-dumped-by-trump-us-ambassador-roosts-at-jerusalem-rental-instead/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22167595903595-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="The home of US Ambassador to Israel Tom Nides sits between two taller buildings on the main road of the German Colony neighborhood of Jerusalem, June 16, 2022. (AP Photo/Maya Alleruzzo)" loading="lazy" title="The home of US Ambassador to Israel Tom Nides sits between two taller buildings on the main road of the German Colony neighborhood of Jerusalem, June 16, 2022. (AP Photo/Maya Alleruzzo)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-seaside-digs-dumped-by-trump-us-ambassador-roosts-at-jerusalem-rental-instead/?utm_source=article_hpsidebar&utm_medium=desktop_site">After seaside digs dumped by Trump, US ambassador roosts at Jerusalem rental instead</a>
					</div><div class="byline">By <a title="Laurie Kellman" href="https://www.timesofisrael.com/writers/laurie-kellman/">Laurie Kellman</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-seaside-digs-dumped-by-trump-us-ambassador-roosts-at-jerusalem-rental-instead/?utm_source=article_hpsidebar&utm_medium=desktop_site">2017 decision to move the US Embassy from Tel Aviv to Jerusalem and sell the longtime ambassadorial residence led Tom Nides on a hunt for a suitable property in the capital</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2786550">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/suriname-walks-back-pledge-to-open-jerusalem-embassy-citing-budget-concerns/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/Suriname-and-Israeli-foreign-ministers-696x464-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Suriname&#039;s Foreign Minister Albert Camdin with Foreign Minister Yair Lapid in Jerusalem on May 30, 2022 (Jorge Novomisky/GPO)" loading="lazy" title="Illustrative: Suriname&#039;s Foreign Minister Albert Camdin with Foreign Minister Yair Lapid in Jerusalem on May 30, 2022 (Jorge Novomisky/GPO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/suriname-walks-back-pledge-to-open-jerusalem-embassy-citing-budget-concerns/?utm_source=article_hpsidebar&utm_medium=desktop_site">Suriname walks back pledge to open Jerusalem embassy, citing budget concerns</a>
						</div>
						<div class="byline">By <a title="Sara Serfaty" href="https://www.timesofisrael.com/writers/sara-serfaty/">Sara Serfaty</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786310">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/05/lipstadt-pic-jpeg-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ambassador Deborah Lipstadt speaks at a conference arranged by the Conference of Presidents of Major American Jewish Organizations at the Museum of Jewish Heritage on 26 May, 2022, in Manhattan. (Shahar Azran via JTA)" loading="lazy" title="Ambassador Deborah Lipstadt speaks at a conference arranged by the Conference of Presidents of Major American Jewish Organizations at the Museum of Jewish Heritage on 26 May, 2022, in Manhattan. (Shahar Azran via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/us-envoy-lipstadt-plans-saudi-trip-next-week-to-kick-off-global-antisemitism-fight/?utm_source=article_hpsidebar&utm_medium=desktop_site">US envoy Lipstadt plans Saudi trip next week to kick off global antisemitism fight</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2786559">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/WhatsApp-Image-2022-06-22-at-8.45.40-AM-e1656046136792-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" loading="lazy" title="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Times Will Tell">Times Will Tell</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/?utm_source=article_hpsidebar&utm_medium=desktop_site">Podcast: Come for the cabbage, stay for the fennel, says cooking maven Jamie Geller</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/?utm_source=article_hpsidebar&utm_medium=desktop_site">Known as the Jewish Rachael Ray, Geller&#8217;s latest cookbook is &#8216;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#8217;</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2784745">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/which-european-countries-are-best-for-jews-a-new-study-offers-unexpected-answers/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/IMG_20190922_162734-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Celebrations for the dedication of a new synagogue and Torah scroll in Szentendre, Hungary, September 22, 2019. (Yaakov Schwartz/Times of Israel)" loading="lazy" title="Celebrations for the dedication of a new synagogue and Torah scroll in Szentendre, Hungary, September 22, 2019. (Yaakov Schwartz/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/which-european-countries-are-best-for-jews-a-new-study-offers-unexpected-answers/?utm_source=article_hpsidebar&utm_medium=desktop_site">Which European countries are best for Jews? A new study offers unexpected answers</a>
					</div><div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/which-european-countries-are-best-for-jews-a-new-study-offers-unexpected-answers/?utm_source=article_hpsidebar&utm_medium=desktop_site">A study of 12 major EU Jewish population centers shows that despite official government policies and antisemitism statistics, life on the ground paints a different picture</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2786467">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/vatican-publishes-thousands-of-holocaust-era-files-online/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/03/000_1P65GV-e1583098599727-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This photo taken in the 1950s provided by Italian news agency Ansa on February 23, 2020, shows Pope Pius XII in the Vatican. (STRINGER/ANSA/AFP)" loading="lazy" title="This photo taken in the 1950s provided by Italian news agency Ansa on February 23, 2020, shows Pope Pius XII in the Vatican. (STRINGER/ANSA/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/vatican-publishes-thousands-of-holocaust-era-files-online/?utm_source=article_hpsidebar&utm_medium=desktop_site">Vatican publishes thousands of Holocaust-era files, including pleas to pope</a>
						</div>
						<div class="byline">By <a title="Nicole Winfield" href="https://www.timesofisrael.com/writers/nicole-winfield/">Nicole Winfield</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786749">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/curators-of-major-german-art-show-apologize-for-including-antisemitic-work/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/02_documenta-fifteen_ruruHaus_Kassel_2021_photo-Nicolas-Wefers_HQ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The ruruHaus in Kassel, a cultural center and one of the spaces use for the Documenta 15 show. (Nicolas Wefers/ Courtesy Documenta press office)" loading="lazy" title="The ruruHaus in Kassel, a cultural center and one of the spaces use for the Documenta 15 show. (Nicolas Wefers/ Courtesy Documenta press office)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/curators-of-major-german-art-show-apologize-for-including-antisemitic-work/?utm_source=article_hpsidebar&utm_medium=desktop_site">Curators of major German art show apologize for including antisemitic work</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2785984 bgcolor bgcolor5">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-two-decades-female-religious-advisers-get-state-recognition-and-hope-for-more/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/WIHL-Rabbanit-Evron-Ohr-Torah-Stone-credit-Jared-Bernstein-4-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Rabbanit Devorah Evron speaks to students from Ohr Torah Stone’s Women&#039;s Institute of Halakhic Leadership in an undated photograph. (Jared Bernstein)" loading="lazy" title="Rabbanit Devorah Evron speaks to students from Ohr Torah Stone’s Women&#039;s Institute of Halakhic Leadership in an undated photograph. (Jared Bernstein)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-two-decades-female-religious-advisers-get-state-recognition-and-hope-for-more/?utm_source=article_hpsidebar&utm_medium=desktop_site">After two decades, female religious advisers get state recognition and hope for more</a>
					</div><div class="byline">By <a title="Charles Summers" href="https://www.timesofisrael.com/writers/charles-summers/">Charles Summers</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-two-decades-female-religious-advisers-get-state-recognition-and-hope-for-more/?utm_source=article_hpsidebar&utm_medium=desktop_site">Government&#8217;s plan to pay salaries of female experts on Jewish law is important, says seminary head, but further steps are integral in bringing women into official religious life</a>
					</div>
				</div>
			</div>
		<div class="package package1 features bgcolor bgcolor5">
				<div class="item  type-post post-id-2786578">
					<div class="headline">
						<a href="https://www.timesofisrael.com/born-christian-french-woman-becomes-one-of-israels-few-female-orthodox-rabbis/?utm_source=article_hpsidebar&utm_medium=desktop_site">Born Christian, French woman becomes one of Israel&#8217;s few female Orthodox rabbis</a>
					</div>
					<div class="byline">By <a title="Michael Blum" href="https://www.timesofisrael.com/writers/michael-blum/">Michael Blum</a></div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2779918 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/live-event-hi-tech-archaeology-reveals-secrets-of-ancient-jerusalems-destructions/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/ToI@10-Event-2-email-collage-new-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="From left to right: Prof. Jodi Magness (Amanda Borschel-Dan); Dr. Joe Uziel (IAA), Givati Parking Lot (IAA); Amanda Borschel-Dan (Avraham Bloch)" loading="lazy" title="From left to right: Prof. Jodi Magness (Amanda Borschel-Dan); Dr. Joe Uziel (IAA), Givati Parking Lot (IAA); Amanda Borschel-Dan (Avraham Bloch)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							
							<div class="avatar-name">
								<span class="label" data-text="Tickets here!">Tickets here!</span>
								<div class="byline"><a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/live-event-hi-tech-archaeology-reveals-secrets-of-ancient-jerusalems-destructions/?utm_source=article_hpsidebar&utm_medium=desktop_site">LIVE EVENT: Hi-tech archaeology reveals secrets of ancient Jerusalem&#8217;s destructions</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/live-event-hi-tech-archaeology-reveals-secrets-of-ancient-jerusalems-destructions/?utm_source=article_hpsidebar&utm_medium=desktop_site">Join us for the 2nd in the ToI@10 series July 6: Archaeologists Jodi Magness and Joe Uziel in conversation with ToI’s Amanda Borschel-Dan at the Begin Center — plus live music!</a>
					</div>
				</div>
			</div>
			<div class="item template3 features type-post post-id-2760354 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/05/PHOTO-2022-04-24-20-47-13-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="ToI Original Video">ToI Original Video</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">Into the Land: Dead Sea Walking</a>
					</div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/into-the-land-dead-sea-walking/?utm_source=article_hpsidebar&utm_medium=desktop_site">The first episode of The Times of Israel&#8217;s original &#8216;Into the Land&#8217; docuseries &#8211; taking a deeper look at some of Israel&#8217;s most complex social, environmental and historical issues.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2786453 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/doron-almog-on-memory-responsiblity-and-service/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/image001-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Thirty-Six podcast">Thirty-Six podcast</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/doron-almog-on-memory-responsiblity-and-service/?utm_source=article_hpsidebar&utm_medium=desktop_site">Doron Almog on Memory, Responsiblity and Service</a>
					</div>
					<div class="underline">
						<span class="media-ico audio-ico"></span><a href="https://www.timesofisrael.com/spotlight/doron-almog-on-memory-responsiblity-and-service/?utm_source=article_hpsidebar&utm_medium=desktop_site">Justin begins the second half of his journey by welcoming Almog, one of Israel’s most respected retired IDF Generals.</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2785436 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/israeli-startups-foresee-hiring-slowdown/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2022/06/5-Israel-crises-640x400.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label" data-text="Promoted Content">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-startups-foresee-hiring-slowdown/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israeli startups foresee hiring slowdown</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/israeli-startups-foresee-hiring-slowdown/?utm_source=article_hpsidebar&utm_medium=desktop_site">OurCrowd High-Tech Jobs Index for Q1 2022 reveals increased adoption of hybrid working, near-zero effect of political uncertainty
</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2786666">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-foreign-policy-chief-heading-to-tehran-in-effort-to-revive-nuclear-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174275867354-200x200.jpg" class="attachment-square size-square wp-post-image" alt="European Union foreign policy chief Josep Borrell speaks with the media as he arrives for an EU summit in Brussels, June 23, 2022. (AP Photo/Olivier Matthys)" loading="lazy" title="European Union foreign policy chief Josep Borrell speaks with the media as he arrives for an EU summit in Brussels, June 23, 2022. (AP Photo/Olivier Matthys)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-foreign-policy-chief-heading-to-tehran-in-effort-to-revive-nuclear-talks/?utm_source=article_hpsidebar&utm_medium=desktop_site">EU foreign policy chief heads to Tehran in effort to revive nuclear talks</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786545">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bds-movement-disavows-boston-project-mapping-jewish-groups/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/6-8-22-map-200x200.png" class="attachment-square size-square wp-post-image" alt="A map of purported connections between Jewish groups and other organizations in Massachusetts created by The Mapping Project. (Screenshot/JTA)" loading="lazy" title="A map of purported connections between Jewish groups and other organizations in Massachusetts created by The Mapping Project. (Screenshot/JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bds-movement-disavows-boston-project-mapping-jewish-groups/?utm_source=article_hpsidebar&utm_medium=desktop_site">BDS movement disavows Boston project mapping Jewish groups</a>
						</div>
						<div class="byline">By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786442">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/european-union-okays-ukraine-candidacy-for-bloc-membership/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174318531790-e1656011039829-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Protestors in support of Ukraine stand with signs and EU flags during a demonstration outside of an EU summit in Brussels, June 23, 2022. (AP Photo/Olivier Matthys)" loading="lazy" title="Protestors in support of Ukraine stand with signs and EU flags during a demonstration outside of an EU summit in Brussels, June 23, 2022. (AP Photo/Olivier Matthys)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/european-union-okays-ukraine-candidacy-for-bloc-membership/?utm_source=article_hpsidebar&utm_medium=desktop_site">European Union okays Ukraine candidacy for bloc membership</a>
						</div>
						<div class="byline">By <a title="Samuel Petrequin" href="https://www.timesofisrael.com/writers/samuel-petrequin/">Samuel Petrequin</a> and <a title="Mike Corder" href="https://www.timesofisrael.com/writers/mike-corder/">Mike Corder</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786723">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/quake-death-toll-rises-as-aftershocks-rock-hard-hit-afghanistan/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174458991770-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man stands among destruction after an earthquake in Gayan village, Afghanistan, June 23, 2022. (AP Photo/Ebrahim Nooroozi)" loading="lazy" title="A man stands among destruction after an earthquake in Gayan village, Afghanistan, June 23, 2022. (AP Photo/Ebrahim Nooroozi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/quake-death-toll-rises-as-aftershocks-rock-hard-hit-afghanistan/?utm_source=article_hpsidebar&utm_medium=desktop_site">Quake death toll rises as aftershocks rock hard-hit Afghanistan</a>
						</div>
						<div class="byline">By <a title="EBRAHIM NOROOZI" href="https://www.timesofisrael.com/writers/ebrahim-noroozi/">EBRAHIM NOROOZI</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786556">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/argentine-probe-into-grounded-cargo-plane-focusing-on-pilots-alleged-ties-to-irgc/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22165664640365-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Venezuelan-owned Boeing 747 taxis on the runway after landing in the Ambrosio Taravella airport in Cordoba, Argentina, June 6, 2022. (AP/Sebastian Borsero)" loading="lazy" title="A Venezuelan-owned Boeing 747 taxis on the runway after landing in the Ambrosio Taravella airport in Cordoba, Argentina, June 6, 2022. (AP/Sebastian Borsero)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/argentine-probe-into-grounded-cargo-plane-focusing-on-pilots-alleged-ties-to-irgc/?utm_source=article_hpsidebar&utm_medium=desktop_site">Argentine probe into grounded cargo plane focuses on pilot&#8217;s alleged ties to IRGC</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786549">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-us-vice-president-pence-denounces-iran-urges-biden-not-to-renew-nuclear-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22174690293740-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former US vice president Mike Pence pauses during his speech at the Iranian opposition headquarters in Albania, June 23, 2022. (AP/Franc Zhurda)" loading="lazy" title="Former US vice president Mike Pence pauses during his speech at the Iranian opposition headquarters in Albania, June 23, 2022. (AP/Franc Zhurda)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/former-us-vice-president-pence-denounces-iran-urges-biden-not-to-renew-nuclear-deal/?utm_source=article_hpsidebar&utm_medium=desktop_site">Former US VP Pence denounces Iran, urges Biden not to renew nuclear deal</a>
						</div>
						<div class="byline">By <a title="LLAZAR SEMINI" href="https://www.timesofisrael.com/writers/llazar-semini/">LLAZAR SEMINI</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786276">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-helps-battle-forest-fire-in-turkey-backed-north-cyprus/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/img-20220623-wa0008-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An Israeli firefighting delegation lands in Cyprus, June 23, 2022. (Israel Police)" loading="lazy" title="An Israeli firefighting delegation lands in Cyprus, June 23, 2022. (Israel Police)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-helps-battle-forest-fire-in-turkey-backed-north-cyprus/?utm_source=article_hpsidebar&utm_medium=desktop_site">Israel helps battle forest fire in Turkey-backed north Cyprus</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="Emanuel Fabian" href="https://www.timesofisrael.com/writers/emanuel-fabian/">Emanuel Fabian</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786010">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/government-deal-to-boost-beef-industry-pilloried-as-bad-for-climate-public-health/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/04/F100407MS81-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A herd of cattle graze in the Golan Heights (Moshe Shai/Flash90)" loading="lazy" title="A herd of cattle graze in the Golan Heights (Moshe Shai/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/government-deal-to-boost-beef-industry-pilloried-as-bad-for-climate-public-health/?utm_source=article_hpsidebar&utm_medium=desktop_site">Government deal to boost beef industry pilloried as bad for climate, public health</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786629">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-blow-to-beleaguered-johnson-uk-conservative-party-blasted-in-by-elections/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32D47U4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Liberal Democrat Party candidate Richard Foord (center) arrives with his wife Kate at the count for district by-election results at the count center in Crediton, south-west England on June 24, 2022. (Justin Tallis/AFP)" loading="lazy" title="Liberal Democrat Party candidate Richard Foord (center) arrives with his wife Kate at the count for district by-election results at the count center in Crediton, south-west England on June 24, 2022. (Justin Tallis/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-blow-to-beleaguered-johnson-uk-conservative-party-blasted-in-by-elections/?utm_source=article_hpsidebar&utm_medium=desktop_site">In blow to beleaguered Johnson, UK Conservative Party blasted in by-elections</a>
						</div>
						<div class="byline">By <a title="Justin Tallis" href="https://www.timesofisrael.com/writers/justin-tallis/">Justin Tallis</a> and <a title="Joe JACKSON" href="https://www.timesofisrael.com/writers/joe-jackson/">Joe JACKSON</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2786512">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/flights-resume-at-damascus-airport-nearly-2-weeks-after-strike-attributed-to-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/photo_2022-06-12_19-41-58-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Repair works are seen at Syria&#039;s Damascus International Airport, after an airstrike attributed to Israel, June 12, 2022. (SANA)" loading="lazy" title="Repair works are seen at Syria&#039;s Damascus International Airport, after an airstrike attributed to Israel, June 12, 2022. (SANA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/flights-resume-at-damascus-airport-nearly-2-weeks-after-strike-attributed-to-israel/?utm_source=article_hpsidebar&utm_medium=desktop_site">Flights resume at Damascus airport nearly 2 weeks after strike attributed to Israel</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/" rel="external">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1007305-seven-issues-president-abbas-will-raise-with-president-biden/"><img src="https://static.timesofisrael.com/blogs/uploads/users/bishara-bahbah-december-2021-linkedin1644721781-200x200.jpg" alt="Bishara A. Bahbah" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bishara A. Bahbah" href="https://blogs.timesofisrael.com/author/bishara-a-bahbah/">Bishara A. Bahbah</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1007305-seven-issues-president-abbas-will-raise-with-president-biden/">7 issues President Abbas will raise with President Biden</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1007305-seven-issues-president-abbas-will-raise-with-president-biden/">In a post-Trump era plagued by other geopolitical matters, Palestinians face an uphill battle to repair damaged ties and return to negotiating a 2-state solution</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1007196-parshat-korach-i-have-been-two-wives/"><img src="https://static.timesofisrael.com/blogs/uploads/users/liz-headshot-2021-web1629019245-200x200.jpg" alt="Elizabeth Brenner Danziger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Elizabeth Brenner Danziger" href="https://blogs.timesofisrael.com/author/elizabeth-brenner-danziger/">Elizabeth Brenner Danziger</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1007196-parshat-korach-i-have-been-two-wives/">Parshat Korach: I have been two wives</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1007196-parshat-korach-i-have-been-two-wives/">Once, I might have sent my family to join Korach. Today, I’m more like the midrashic wife of On ben Peleth, prizing kindness and honor over status or wealth</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1007341-the-rise-of-the-french-anti-system-parties-implications-for-european-jewry/"><img src="https://static.timesofisrael.com/blogs/uploads/users/dov-maimon1635764248-200x200.jpeg" alt="Dov Maimon" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dov Maimon" href="https://blogs.timesofisrael.com/author/dov-maimon/">Dov Maimon</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1007341-the-rise-of-the-french-anti-system-parties-implications-for-european-jewry/">The rise of the French anti-system parties: Implications for European Jewry</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1007341-the-rise-of-the-french-anti-system-parties-implications-for-european-jewry/">The extremist blocs now flanking President Emanuel Macron’s party disagree on nearly everything, but they are both angry – and neither bodes well for the Jews</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006844-107-years-late-for-dinner/"><img src="https://static.timesofisrael.com/blogs/uploads/users/grant-arthur-gochin11591499035-200x200.jpg" alt="Grant Arthur Gochin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Grant Arthur Gochin" href="https://blogs.timesofisrael.com/author/grant-arthur-gochin/">Grant Arthur Gochin</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006844-107-years-late-for-dinner/">107 years late for dinner</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006844-107-years-late-for-dinner/">When your grandmother’s last words make it clear that she’s not who you thought she was, you are willing to move all the mountains in Europe to get to the truth</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006985-what-exactly-is-a-real-right-wing-israeli-government/"><img src="https://static.timesofisrael.com/blogs/uploads/users/aron-heller-headshot1609248405-200x200.png" alt="Aron Heller" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Aron Heller" href="https://blogs.timesofisrael.com/author/aron-heller/">Aron Heller</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006985-what-exactly-is-a-real-right-wing-israeli-government/">What exactly is a &#8216;real&#8217; right-wing Israeli government?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006985-what-exactly-is-a-real-right-wing-israeli-government/">The coalition collapsed because of fearmongering, tribal devotion to Likud, and a cult of personality that still surrounds its leader on trial for corruption</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1007120-us-supreme-court-government-funding-will-pay-for-religious-schools/"><img src="https://static.timesofisrael.com/blogs/uploads/users/michael-a-helfand1602939751-200x200.jpg" alt="Michael Helfand" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Helfand" href="https://blogs.timesofisrael.com/author/michael-a-helfand/">Michael Helfand</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1007120-us-supreme-court-government-funding-will-pay-for-religious-schools/">US Supreme Court: Gov't funding will pay for religious schools</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1007120-us-supreme-court-government-funding-will-pay-for-religious-schools/">The highest court in the land finally recognized that separation of church and state can be discriminatory, its ruling protects the religious as equal citizens</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006913-4-lessons-from-israels-government-of-change/"><img src="https://static.timesofisrael.com/blogs/uploads/users/alon-tal-TOI2-1530951934-200x200.jpg" alt="Alon Tal" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alon Tal" href="https://blogs.timesofisrael.com/author/alon-tal/">Alon Tal</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006913-4-lessons-from-israels-government-of-change/">4 lessons from Israel’s Government of Change</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006913-4-lessons-from-israels-government-of-change/">How can diverse parties come together once again and agree to put certain hot-button issues aside to get things done and create a better country for all?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006890-on-demolishing-peace-a-call-to-american-jewish-institutions/"><img src="https://static.timesofisrael.com/blogs/uploads/users/jill-jacobs-1530953243-200x200.jpg" alt="Jill Jacobs" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jill Jacobs" href="https://blogs.timesofisrael.com/author/jill-jacobs/">Jill Jacobs</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006890-on-demolishing-peace-a-call-to-american-jewish-institutions/">On demolishing peace: A call to American Jewish institutions</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006890-on-demolishing-peace-a-call-to-american-jewish-institutions/">Bulldozing Palestinian homes destroys the lives of real people, and entrenches the occupation; if you truly want a two-state solution, you must speak up</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006969-its-time-to-retire-reductive-binaries/"><img src="https://static.timesofisrael.com/blogs/uploads/users/zalesne-photo1655904109-200x200.jpg" alt="E. Kinney Zalesne" width="200" height="200"></a></div>
				
		<div class="byline"><a title="E. Kinney Zalesne" href="https://blogs.timesofisrael.com/author/e-kinney-zalesne/">E. Kinney Zalesne</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006969-its-time-to-retire-reductive-binaries/">It’s time to retire reductive binaries</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006969-its-time-to-retire-reductive-binaries/">Red and blue states; victims and villains; us and them. Such orderly pairings feel as natural as our own symmetrical faces. We like things in twos</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006771-arabs-hid-my-fathers-family-during-the-chevron-massacre/"><img src="https://static.timesofisrael.com/blogs/uploads/users/headshot-20221652068152-200x200.jpg" alt="Marjorie Ordene" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Marjorie Ordene" href="https://blogs.timesofisrael.com/author/marjorie-ordene/">Marjorie Ordene</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006771-arabs-hid-my-fathers-family-during-the-chevron-massacre/">&#8216;Arabs hid my father’s family during the Hebron massacre&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006771-arabs-hid-my-fathers-family-during-the-chevron-massacre/">The matriarch of the family was a righteous woman who had made the Hajj to Mecca. When the mob said, ’We know you are hiding Jews’ she told them, ‘No, we’re not!’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006483-the-biden-visit-and-the-return-to-bipartisanship/"><img src="https://static.timesofisrael.com/blogs/uploads/users/img_65151655724092-200x200.jpg" alt="Ester Kurz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ester Kurz" href="https://blogs.timesofisrael.com/author/ester-kurz/">Ester Kurz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006483-the-biden-visit-and-the-return-to-bipartisanship/">The Biden visit and the return to bipartisanship</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006483-the-biden-visit-and-the-return-to-bipartisanship/">After a quiet mending of the immeasurable harm Bennett’s predecessor did to US-Israel ties, the two countries’ leaders have an opportunity to make real advances</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/1006718-uri-zohar-leaving-the-public-sphere/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Abraham-Rabinovich-1530952299-200x200.jpg" alt="Abraham Rabinovich" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Abraham Rabinovich" href="https://blogs.timesofisrael.com/author/abraham-rabinovich/">Abraham Rabinovich</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/1006718-uri-zohar-leaving-the-public-sphere/">The time I studied Talmud with Uri Zohar</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/1006718-uri-zohar-leaving-the-public-sphere/">As a comedian, he was funny, bawdy, and hilarious. I loved his wild humor, and I couldn’t believe he’d chosen the path of piety. I had to see for myself</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/international-donors-pledge-160-million-for-un-palestinian-refugee-agency/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2021/04/AP_18022407006386-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Refugee school girls watch as UNRWA’s commissioner-general, Pierre Krahenbuhl, gives a press conference to launch a global campaign to support UNRWA, at the UNRWA Rimal Girls Preparatory School in Gaza City, Janurary 22, 2018. (AP Photo/Adel Hana)" loading="lazy" title="Refugee school girls watch as UNRWA’s commissioner-general, Pierre Krahenbuhl, gives a press conference to launch a global campaign to support UNRWA, at the UNRWA Rimal Girls Preparatory School in Gaza City, Janurary 22, 2018. (AP Photo/Adel Hana)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/international-donors-pledge-160-million-for-un-palestinian-refugee-agency/">2 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/international-donors-pledge-160-million-for-un-palestinian-refugee-agency/">
									International donors pledge $160 million for UN Palestinian refugee agency
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-chemistry-of-chemistry-study-finds-people-drawn-to-friends-who-smell-the-same/">47 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-chemistry-of-chemistry-study-finds-people-drawn-to-friends-who-smell-the-same/">
									The chemistry of chemistry: Study finds people drawn to friends who smell the same
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jordans-king-says-ukraine-war-exposes-need-for-middle-east-nato/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jordans-king-says-ukraine-war-exposes-need-for-middle-east-nato/">
									Jordan&#8217;s king says Ukraine war exposes need for &#8216;Middle East NATO&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/victims-of-surfside-collapse-remembered-at-site-where-tower-once-stood/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/victims-of-surfside-collapse-remembered-at-site-where-tower-once-stood/">
									Victims of Surfside collapse remembered at site where tower once stood
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bennett-says-divisive-netanyahu-unsuitable-as-pm-but-wont-rule-out-cooperation/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bennett-says-divisive-netanyahu-unsuitable-as-pm-but-wont-rule-out-cooperation/">
									Bennett says &#8216;divisive&#8217; Netanyahu unsuitable as PM, but won&#8217;t rule out cooperation
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/congress-passes-watershed-gun-reform-following-new-york-texas-shootings/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/congress-passes-watershed-gun-reform-following-new-york-texas-shootings/">
									Congress passes watershed gun reform following New York, Texas shootings
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/amnesty-accuses-pa-of-shielding-brass-in-trial-over-abbas-critics-death/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/amnesty-accuses-pa-of-shielding-brass-in-trial-over-abbas-critics-death/">
									Amnesty accuses PA of shielding brass in trial over Abbas critic&#8217;s death
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/biden-lambastes-extreme-supreme-court-for-overturning-roe-in-tragic-error/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/biden-lambastes-extreme-supreme-court-for-overturning-roe-in-tragic-error/">
									Biden lambastes &#8216;extreme&#8217; Supreme Court for overturning Roe in &#8216;tragic error&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-groups-gear-up-to-battle-abortion-bans-after-roe-overturned/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-groups-gear-up-to-battle-abortion-bans-after-roe-overturned/">
									Jewish groups gear up to battle abortion bans after Roe overturned
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/from-historic-day-to-deeply-grieved-faithful-split-by-abortion-ruling/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/from-historic-day-to-deeply-grieved-faithful-split-by-abortion-ruling/">
									From &#8216;historic day&#8217; to &#8216;deeply grieved,&#8217; US faithful split by abortion ruling
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/official-says-mossad-foiled-3-iranian-plots-to-attack-israelis-in-turkey/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/official-says-mossad-foiled-3-iranian-plots-to-attack-israelis-in-turkey/">
									Official says Mossad, local intel foiled 3 Iran plots to attack Israelis in Istanbul
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-company-to-test-if-fecal-bacteria-pills-boost-cancer-immunotherapy/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-company-to-test-if-fecal-bacteria-pills-boost-cancer-immunotherapy/">
									Israeli company to test if fecal bacteria pills boost cancer immunotherapy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/which-european-countries-are-best-for-jews-a-new-study-offers-unexpected-answers/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/which-european-countries-are-best-for-jews-a-new-study-offers-unexpected-answers/">
									Which European countries are best for Jews? A new study offers unexpected answers
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/judge-okays-1-2-billion-settlement-for-surfside-collapse-victims/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/judge-okays-1-2-billion-settlement-for-surfside-collapse-victims/">
									Judge okays $1.2 billion settlement for Surfside collapse victims
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-boost-to-russian-offensive-ukraine-forces-begin-retreat-from-key-eastern-city/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-boost-to-russian-offensive-ukraine-forces-begin-retreat-from-key-eastern-city/">
									In boost to Russian offensive, Ukraine forces begin retreat from key eastern city
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/curators-of-major-german-art-show-apologize-for-including-antisemitic-work/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/curators-of-major-german-art-show-apologize-for-including-antisemitic-work/">
									Curators of major German art show apologize for including antisemitic work
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-landmark-reversal-us-supreme-court-overturns-roe-v-wade-okaying-abortion-bans/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-landmark-reversal-us-supreme-court-overturns-roe-v-wade-okaying-abortion-bans/">
									In landmark reversal, US Supreme Court overturns Roe v. Wade, okaying abortion bans
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/attacker-stabs-two-policemen-outside-tunisia-synagogue/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/attacker-stabs-two-policemen-outside-tunisia-synagogue/">
									Attacker stabs two policemen outside Tunisia synagogue
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-seaside-digs-dumped-by-trump-us-ambassador-roosts-at-jerusalem-rental-instead/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-seaside-digs-dumped-by-trump-us-ambassador-roosts-at-jerusalem-rental-instead/">
									After seaside digs dumped by Trump, US ambassador roosts at Jerusalem rental instead
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/wheres-the-bullet-israel-dismisses-un-probe-blaming-reporters-death-on-idf/">12 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/wheres-the-bullet-israel-dismisses-un-probe-blaming-reporters-death-on-idf/">
									&#8216;Where&#8217;s the bullet&#8217;: Israel rejects UN probe blaming reporter&#8217;s death on IDF
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/valeria-chazin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/image01633407799-200x200.jpeg" alt="Valeria Chazin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/valeria-chazin/">Valeria Chazin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/eighth-circuit-court-rules-anti-bds-law-does-not-violate-freedom-of-speech/">Eighth Circuit Court Rules: "Anti...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/zelda-harris/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Zelda-Harris-1530951813-200x200.jpg" alt="Zelda Harris">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/zelda-harris/">Zelda Harris</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/ahava-mugbelet-handicapped-love/">Ahava mugbelet...handicapped love</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/anson-laytner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Anson-Laytner1-1530953181-200x200.jpg" alt="Anson Laytner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/anson-laytner/">Anson Laytner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/religious-freedom-and-the-right-to-abortion/">Religious Freedom and the Right t...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-sedley/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/not-all-viewpoints-are-valid-parshat-korach/">Not all viewpoints are valid -- P...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/arik-ascherman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/ascherman51562621264-200x200.jpg" alt="Arik Ascherman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/arik-ascherman/">Arik Ascherman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/moses-and-aaron-implore-no-collective-punishment-korakh/">Moses And Aaron Implore, 'No Coll...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/rayna-rose-exelbierd/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rayna-rose-exelbierd1585351905-200x200.jpg" alt="Rayna Rose Exelbierd">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/rayna-rose-exelbierd/">Rayna Rose Exelbierd</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/no-connections-were-missed-on-this-flight/">No Connections Were Missed On Thi...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/noa-eshed/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/noa-eshed1655301177-200x200.jpeg" alt="Noa Eshed">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/noa-eshed/">Noa Eshed</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/26-lessons-learned-from-speaking-to-50-peak-performers/">26 Lessons learned from speaking ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/zsolt-csepregi/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/zsolt-csepregi1646487527-200x200.jpg" alt="Zsolt Csepregi">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/zsolt-csepregi/">Zsolt Csepregi</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-does-another-israeli-election-mean-for-central-europe/">What does another Israeli electio...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/william-hamilton/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/William-Hamilton-1530953038-200x200.jpg" alt="William Hamilton">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/william-hamilton/">William Hamilton</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/being-part-of-something-larger-and-lasting/">Being part of something larger an...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/eran-fishov/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/erann-fishov-uncropped1651244986-200x200.jpg" alt="Eran Fishov">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/eran-fishov/">Eran Fishov</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/bank-of-israels-tryout-of-the-israeli-digital-currency-was-revealed/">Bank of Israel’s Tryout of the ...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
    <div class="BeTeavon-module2-wrapper">
        <a class="BeTeavon-module2" href="https://www.timesofisrael.com/bteavon/?utm_campaign=BeTeavon&utm_source=website&utm_medium=2col_dsktop&utm_content=BeTeavon">
            <img style="width:100%;" src="https://static.timesofisrael.com/images/BeTeavon_gifs/450x415_nCommpressed.gif" alt="CRM">
        </a>
    </div>

<div class="widget multi-podcast-sidebar-wrapper">

    <div class="multi-podcast-container">
        <div class="header-wrapper">
            <div class="podcast-logo">
                <img src="https://static.timesofisrael.com/dev/images/podcast/TOI_PODCAST_LOGO.svg" alt="">
            </div>
            <h2 class="podcasts-header">podcasts</h2>
        </div>

        <div class="podcast-card-wrapper" data-num_of_cards="4">

            <a href="https://www.timesofisrael.com/topic/for-heavens-sake/">
                            <div class="podcast-slide-card  left-card   card1"   data-card_num="1">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/heavens_sake-full.png" class="attachment-full post_tag-thumbnail" alt="For Heaven&#039;s Sake" title="For Heaven&#039;s Sake" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/all-about-change/">
                            <div class="podcast-slide-card current    card2"   data-card_num="2">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/All_about_Change-full.png" class="attachment-full post_tag-thumbnail" alt="All About Change" title="All About Change" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/identity-crisis/">
                            <div class="podcast-slide-card   right-card  card3"   data-card_num="3">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Identity-Crisis_D-full.jpg" class="attachment-full post_tag-thumbnail" alt="Identity/Crisis" title="Identity/Crisis" />
                                    </div>
                                
                
                            </div>
                        </a><a href="https://www.timesofisrael.com/topic/israel-from-the-inside/">
                            <div class="podcast-slide-card    hide-card card4"   data-card_num="4">
                                
                                    <div class="podcast-img">
                                        <img width="300" height="300" src="https://static.timesofisrael.com/www/uploads/terms-images/post_tag/Israel-from-the-Inside-with-DG-full.jpg" class="attachment-full post_tag-thumbnail" alt="Israel from the Inside" title="Israel from the Inside" />
                                    </div>
                                
                
                            </div>
                        </a>
        </div>
        <div class="listen-btn-wrapper">  
            <a class="listen-btn" href="https://www.timesofisrael.com/topic/all-about-change/">Listen now</a>
        </div>
    </div>

</div>
<div id="full_coverage_2_127812" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">
			<span>Full Coverage</span>
			Times Will Tell		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/WhatsApp-Image-2022-06-22-at-8.45.40-AM-e1656046136792-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" loading="lazy" title="From Jamie Geller&#039;s &#039;Farmer’s Kitchen Cookbook: 50 Recipes Celebrating Israel’s Veggies and their Growers&#039; (Courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-come-for-the-cabbage-stay-for-the-fennel-says-cooking-maven-jamie-geller/">
								Podcast: Come for the cabbage, stay for the fennel, says cooking maven Jamie Geller 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-at-45-this-orthodox-principal-and-father-of-four-came-out-of-the-closet/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/HeadShot-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Educator and father Dr. Mark Shinar (courtesy)" loading="lazy" title="Educator and father Dr. Mark Shinar (courtesy)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-at-45-this-orthodox-principal-and-father-of-four-came-out-of-the-closet/">
								Podcast: At 45, this Orthodox principal and father of four came out of the closet 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/podcast-this-feminist-aims-to-make-prayer-and-higher-education-more-inclusive/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/Tova-hartman-200x200.png" class="attachment-square size-square wp-post-image" alt="IMAGE: Dr. Tova Hartman (Courtesy Ono Academic College)" loading="lazy" title="IMAGE: Dr. Tova Hartman (Courtesy Ono Academic College)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/podcast-this-feminist-aims-to-make-prayer-and-higher-education-more-inclusive/">
								Podcast: This feminist aims to make prayer, and higher education, more inclusive 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-will-tell/">See All</a>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.png" alt="CRM">
</a>
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">6,711,745</span>
                    <span class="desc">Vaccinated: 1st dose</span>
                </li>
                <li>
                    <span class="count">4,286,132</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,144,179</span>
                    <span class="desc">Vaccinated: 2nd dose</span>
                </li>
				<li>
                    <span class="count">60,396</span>
                    <span class="desc">Active cases</span>
                </li>
                <li>
                    <span class="count">4,499,184</span>
                    <span class="desc">Vaccinated: 3rd dose</span>
                </li>
                <li>
                    <span class="count">224</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">824,027</span>
                    <span class="desc">Vaccinated: 4th dose</span>
                </li>
                <li>
                    <span class="count">10,921</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">548,150,789</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">6,349,250</span>
                    <span class="desc">deaths</span>
                </li>
                <li>
                    <span class="count">523,113,798</span>
                    <span class="desc">recovered</span>
                </li>
            </ul>
        </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/covid-czar-israel-in-midst-of-pandemics-sixth-wave-but-no-restrictions-pending/">COVID czar: Israel in midst of pandemic&#8217;s sixth wave, but no restrictions pending</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/more-israelis-satisfied-with-their-economic-situation-than-before-pandemic-survey/">More Israelis satisfied with their economic situation than before pandemic — survey</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/with-glamping-an-israeli-tourism-growth-sector-gets-in-tents/">With glamping, an Israeli tourism growth sector gets in tents</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/moderna-updated-covid-booster-is-effective-against-omicron-subvariants/">Moderna: Updated COVID booster is effective against Omicron subvariants</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/chaos-at-ben-gurion-airport-seems-to-worsen-as-lines-stretch-out-of-terminal/">Chaos at Ben Gurion Airport seems to worsen as lines stretch out of terminal</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/monumental-step-us-approves-covid-vaccines-for-youngest-kids/">&#8216;Monumental step&#8217;: US approves COVID vaccines for youngest kids</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                        	                            <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                        	                </ul>
            </div>
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
    </div>
</div>
<div id="full_coverage_2_97462" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/liveblog/">
			<span>Full Coverage</span>
			Liveblog		</a>
	</div>
	<div class="widget-body">
		<ul>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-june-23-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/F220613YA031-e1655631120850-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Travelers stand in line to check in at Ben Gurion Airport, June 13, 2022. (Yossi Aloni/Flash90)" loading="lazy" title="Travelers stand in line to check in at Ben Gurion Airport, June 13, 2022. (Yossi Aloni/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-june-23-2022/">
								As airport chaos reigns, transportation minister holds hearing without solutions 
							</a>
						</div>
						<div class="byline">By <a title="Amy Spiro" href="https://www.timesofisrael.com/writers/amy-spiro/">Amy Spiro</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-june-22-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/F210210YS40-e1655008526188-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An empty classroom in  Beit Hakerem, Jerusalem on February 10, 2021 (Yonatan Sindel/Flash90)" loading="lazy" title="Illustrative: An empty classroom in  Beit Hakerem, Jerusalem on February 10, 2021 (Yonatan Sindel/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-june-22-2022/">
								Teachers&#8217; strike to continue for second day in row 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li>
				<li class="item">
					
				<div class="media">
					<a href="https://www.timesofisrael.com/liveblog-june-21-2022/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2022/06/F220620YS328-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Opposition leader Benjamin Netanyahu hails the collapse of the Bennett-Lapid coalition, at the Knesset in Jerusalem on June 20, 2022. (Yonatan Sindel/Flash90)" loading="lazy" title="Opposition leader Benjamin Netanyahu hails the collapse of the Bennett-Lapid coalition, at the Knesset in Jerusalem on June 20, 2022. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-june-21-2022/">
								TV polls predict another election won&#8217;t free political system from cyclical deadlock 
							</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
						
					</div>
				</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/liveblog/">See All</a>
	</div>
</div>
<div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/desert-island-drama-triangle-of-sadness-to-open-jerusalem-film-fest/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/MV5BOThkNWNlYmYtNzgwYi00YmIxLTlkMGQtZGIzYTQzYzlhNDVhXkEyXkFqcGdeQXVyMTMzNzQ0MTUw._V1_-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Cannes Palme d&#039;Or winner &quot;Triangle Of Sadness,&quot; from Swedish filmmaker Ruben Östlund will open the 39th Jerusalem Film Festival on July 21, 2022 (Courtesy PR)" loading="lazy" title="Cannes Palme d&#039;Or winner &quot;Triangle Of Sadness,&quot; from Swedish filmmaker Ruben Östlund will open the 39th Jerusalem Film Festival on July 21, 2022 (Courtesy PR)" /></a>
						</div>
						<span class="label" data-text="Sinking feeling">Sinking feeling</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/desert-island-drama-triangle-of-sadness-to-open-jerusalem-film-fest/"><span class="media-ico video-ico no-slash"></span>Desert island drama &#8216;Triangle of Sadness&#8217; to open Jerusalem Film Fest</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netflix-ceo-tells-israeli-students-hes-looking-for-local-stories/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/שירה-האס-טד-סרנדוס-e1655888210111-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Netflix CEO Ted Sarandos (left) with actress Shira Haas during a conversation at Jerusalem&#039;s Sam Spiegel School of Film and Television (Courtesy Sam Spiegel)" loading="lazy" title="Netflix CEO Ted Sarandos (left) with actress Shira Haas during a conversation at Jerusalem&#039;s Sam Spiegel School of Film and Television (Courtesy Sam Spiegel)" /></a>
						</div>
						<span class="label" data-text="Full stream ahead">Full stream ahead</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netflix-ceo-tells-israeli-students-hes-looking-for-local-stories/">Netflix CEO tells Israeli students he&#8217;s looking for &#8216;local stories&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jewish-baseball-legend-sandy-koufax-immortalized-with-a-statue/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-13-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Sandy Koufax, left, with sculptor Branly Cadet. (Jacob Gurvis via JTA)" loading="lazy" title="Sandy Koufax, left, with sculptor Branly Cadet. (Jacob Gurvis via JTA)" /></a>
						</div>
						<span class="label" data-text="Pitching in">Pitching in</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-baseball-legend-sandy-koufax-immortalized-with-a-statue/"><span class="media-ico video-ico no-slash"></span>Jewish baseball legend Sandy Koufax immortalized with a statue</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-open-golf-champ-inspired-by-israeli-tennis-star-ex-girlfriend/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22170845805210-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Matthew Fitzpatrick, of England, poses with the trophy after winning the US Open golf tournament at The Country Club, in Brookline, Mass., June 19, 2022. (Julio Cortez/AP)" loading="lazy" title="Matthew Fitzpatrick, of England, poses with the trophy after winning the US Open golf tournament at The Country Club, in Brookline, Mass., June 19, 2022. (Julio Cortez/AP)" /></a>
						</div>
						<span class="label" data-text="Perspective swing">Perspective swing</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-open-golf-champ-inspired-by-israeli-tennis-star-ex-girlfriend/">US Open golf champ inspired by Israeli tennis star ex-girlfriend</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/paul-mccartney-celebrates-80th-birthday-with-bruce-springsteen-60000-pals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-3333-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Paul McCartney performs during his &quot;Got Back&quot; tour, June 16, 2022, at MetLife Stadium in East Rutherford, N.J. (Christopher Smith/Invision/AP)" loading="lazy" title="Paul McCartney performs during his &quot;Got Back&quot; tour, June 16, 2022, at MetLife Stadium in East Rutherford, N.J. (Christopher Smith/Invision/AP)" /></a>
						</div>
						<span class="label" data-text="Little help from friends">Little help from friends</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/paul-mccartney-celebrates-80th-birthday-with-bruce-springsteen-60000-pals/"><span class="media-ico video-ico no-slash"></span>Paul McCartney marks 80th birthday with Springsteen, 60,000 pals</a>
						</div>
													<div class="byline">
								By <a title="David Bauder" href="https://www.timesofisrael.com/writers/david-bauder/">David Bauder</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/im-good-biden-unhurt-after-falling-from-bike/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22169504873126-e1655566040267-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Joe Biden is helped by Secret Service agents after he fell trying to get off his bike to greet a crowd on a trail at Gordons Pond in Rehoboth Beach, Del., June 18, 2022. (AP Photo/Manuel Balce Ceneta)" loading="lazy" title="US President Joe Biden is helped by Secret Service agents after he fell trying to get off his bike to greet a crowd on a trail at Gordons Pond in Rehoboth Beach, Del., June 18, 2022. (AP Photo/Manuel Balce Ceneta)" /></a>
						</div>
						<span class="label" data-text="Stop, drop and roll">Stop, drop and roll</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/im-good-biden-unhurt-after-falling-from-bike/"><span class="media-ico video-ico no-slash"></span>&#8216;I&#8217;m good&#8217;: Biden unhurt after falling from bike</a>
						</div>
													<div class="byline">
								By <a title="AAMER MADHANI" href="https://www.timesofisrael.com/writers/aamer-madhani/">AAMER MADHANI</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/drakes-new-video-features-a-jewish-wedding-and-23-brides/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-8-e1655533000175-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Drake poses for a photo with his many brides. (YouTube screenshot via JTA)" loading="lazy" title="Drake poses for a photo with his many brides. (YouTube screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="Born to do it">Born to do it</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/drakes-new-video-features-a-jewish-wedding-and-23-brides/"><span class="media-ico video-ico no-slash"></span>Drake&#8217;s new video features a Jewish wedding and 23 brides</a>
						</div>
													<div class="byline">
								By <a title="Jackie Hajdenberg" href="https://www.timesofisrael.com/writers/jackie-hajdenberg/">Jackie Hajdenberg</a> and <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/zelensky-hologram-channels-star-wars-in-appeal-for-aid-from-tech-firms/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-6-e1655478070929-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Ukraine&#039;s President Volodymyr Zelensky appears as a hologram at the VivaTech trade show in Paris, June 16, 2022. (Screenshot/Twitter)" loading="lazy" title="Ukraine&#039;s President Volodymyr Zelensky appears as a hologram at the VivaTech trade show in Paris, June 16, 2022. (Screenshot/Twitter)" /></a>
						</div>
						<span class="label" data-text="The force awakens">The force awakens</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/zelensky-hologram-channels-star-wars-in-appeal-for-aid-from-tech-firms/">Zelensky hologram channels &#8216;Star Wars&#8217; in appeal for aid from tech firms</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/colombia-presidential-candidate-praises-hitler-says-he-meant-einstein/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Untitled-2-5-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Rodolfo Hernandez, Colombia presidential candidate in Bogota, Colombia, June 2, 2022. (AP Photo/Fernando Vergara)" loading="lazy" title="Rodolfo Hernandez, Colombia presidential candidate in Bogota, Colombia, June 2, 2022. (AP Photo/Fernando Vergara)" /></a>
						</div>
						<span class="label" data-text="It's all relative">It's all relative</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/colombia-presidential-candidate-praises-hitler-says-he-meant-einstein/">Colombia presidential candidate says Hitler praise was meant for Einstein</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/literary-fans-mark-bloomsday-as-joyces-ulysses-hits-100/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP442606562498-e1655359472460-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This March 21 photo shows Davy Byrne&#039;s pub in Dublin city, Ireland. The pub was famously mentioned in James Joyces&#039; &#039;Ulysses&#039; when the protagonist of the novel, Leopold Bloom, ate lunch there (AP Photo/Helen O&#039;Neill)" loading="lazy" title="This March 21 photo shows Davy Byrne&#039;s pub in Dublin city, Ireland. The pub was famously mentioned in James Joyces&#039; &#039;Ulysses&#039; when the protagonist of the novel, Leopold Bloom, ate lunch there (AP Photo/Helen O&#039;Neill)" /></a>
						</div>
						<span class="label" data-text="Yes yes yes">Yes yes yes</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/literary-fans-mark-bloomsday-as-joyces-ulysses-hits-100/">Literary fans mark &#8216;Bloomsday&#8217; as Joyce&#8217;s &#8216;Ulysses&#8217; hits 100</a>
						</div>
													<div class="byline">
								By <a title="Callum PATON" href="https://www.timesofisrael.com/writers/callum-paton/">Callum PATON</a> and <a title="Jitendra Joshi" href="https://www.timesofisrael.com/writers/jitendra-joshi/">Jitendra Joshi</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-musician-woos-iranian-fans-with-persian-melodies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/000_32CF878-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark Eliyahu performs on stage during Harbiye Open Air Concert in Istanbul, on June 13, 2022 (Yasin AKGUL / AFP)" loading="lazy" title="Mark Eliyahu performs on stage during Harbiye Open Air Concert in Istanbul, on June 13, 2022 (Yasin AKGUL / AFP)" /></a>
						</div>
						<span class="label" data-text="Complex harmony">Complex harmony</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-musician-woos-iranian-fans-with-persian-melodies/">Israeli musician woos Iranian fans with Persian melodies</a>
						</div>
													<div class="byline">
								By <a title="Paul Raymond" href="https://www.timesofisrael.com/writers/paul-raymond/">Paul Raymond</a> and <a title="Luana Sarmini-Buonaccorsi" href="https://www.timesofisrael.com/writers/luana-sarmini-buonaccorsi/">Luana Sarmini-Buonaccorsi</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/stephen-curry-wore-a-hebrew-sweatshirt-at-the-nba-finals/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/HqadTB5w-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Stephen Curry sporting a sweatshirt with Hebrew on it during an NBA Finals postgame press conference, June 10, 2022. (Screenshot from YouTube via JTA)" loading="lazy" title="Stephen Curry sporting a sweatshirt with Hebrew on it during an NBA Finals postgame press conference, June 10, 2022. (Screenshot from YouTube via JTA)" /></a>
						</div>
						<span class="label" data-text="Currying favor">Currying favor</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/stephen-curry-wore-a-hebrew-sweatshirt-at-the-nba-finals/">Stephen Curry wears a Hebrew sweatshirt at the NBA Finals</a>
						</div>
													<div class="byline">
								By <a title="jacob gurvis" href="https://www.timesofisrael.com/writers/jacob-gurvis/">jacob gurvis</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/photographer-highlights-queer-love-and-families-on-pride-month/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/יעל-רוזין-ואילה-וייס-Yael-Rozin-Ayala-Weiss-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="From Michael Liani&#039;s &#039;LGBTQ+ LOVE&#039; photography project, Yael Rozin and Ayala Weiss and their children (Courtesy Michael Liani)" loading="lazy" title="From Michael Liani&#039;s &#039;LGBTQ+ LOVE&#039; photography project, Yael Rozin and Ayala Weiss and their children (Courtesy Michael Liani)" /></a>
						</div>
						<span class="label" data-text="Rainbow exposure">Rainbow exposure</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/photographer-highlights-queer-love-and-families-on-pride-month/">Photographer highlights queer love and families on Pride month</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-27-years-microsoft-retires-internet-explorer/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/AP22166048903823-e1655273083651-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Microsoft Internet Explorer logo is projected on a screen during a Microsoft Xbox E3 media briefing in Los Angeles, June 4, 2012 (AP Photo/Damian Dovarganes, File)" loading="lazy" title="The Microsoft Internet Explorer logo is projected on a screen during a Microsoft Xbox E3 media briefing in Los Angeles, June 4, 2012 (AP Photo/Damian Dovarganes, File)" /></a>
						</div>
						<span class="label" data-text="Browsing the great beyond">Browsing the great beyond</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-27-years-microsoft-retires-internet-explorer/">After 27 years, Microsoft retires Internet Explorer</a>
						</div>
													<div class="byline">
								By <a title="RICHARD JACOBSEN" href="https://www.timesofisrael.com/writers/richard-jacobsen/">RICHARD JACOBSEN</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/every-meal-a-date-contestants-never-dine-alone-in-latest-israeli-dating-show/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/ציפי-רוזנבלום.-צילום-יעל-קמחי-e1655110288526-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Zipi Rosenblum, creator of &#039;Hungry For Love,&#039; her latest reality dating TV series, this one for HOT (Courtesy Yael Kimhi)" loading="lazy" title="Zipi Rosenblum, creator of &#039;Hungry For Love,&#039; her latest reality dating TV series, this one for HOT (Courtesy Yael Kimhi)" /></a>
						</div>
						<span class="label" data-text="A lot on their plate">A lot on their plate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/every-meal-a-date-contestants-never-dine-alone-in-latest-israeli-dating-show/">Every meal a date: In new TV show, singles never dine alone</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/spongebob-squarepants-theme-song-gets-yiddish-treatment/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/12/SpongeBob_SquarePants_characters_cast-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The major characters from the Nickelodeon series &#039;SpongeBob Square Pants.&#039; (Fair use)" loading="lazy" title="The major characters from the Nickelodeon series &#039;SpongeBob Square Pants.&#039; (Fair use)" /></a>
						</div>
						<span class="label" data-text="Are ya ready, kinder?">Are ya ready, kinder?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/spongebob-squarepants-theme-song-gets-yiddish-treatment/">SpongeBob SquarePants theme song gets Yiddish treatment</a>
						</div>
													<div class="byline">
								By <a title="Jackie Hajdenberg" href="https://www.timesofisrael.com/writers/jackie-hajdenberg/">Jackie Hajdenberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/dance-troupe-vertigo-marks-30-years-of-contemporary-choreography/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/לידת-הפניקס-קרדיט-צילום-יואל-לוי-3-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Vertigo Dance Troupe will perform &#039;Birth of the Phoenix&#039; on June 15, 2022 in honor of its 30th anniversary (Courtesy Yoel Levi)" loading="lazy" title="Vertigo Dance Troupe will perform &#039;Birth of the Phoenix&#039; on June 15, 2022 in honor of its 30th anniversary (Courtesy Yoel Levi)" /></a>
						</div>
						<span class="label" data-text="3 days for 3 decades">3 days for 3 decades</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/dance-troupe-vertigo-marks-30-years-of-contemporary-choreography/"><span class="media-ico video-ico no-slash"></span>Dance troupe Vertigo marks 30 years of contemporary choreography</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/billy-crystal-scats-in-yiddish-at-tony-awards/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/billycrystal-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Billy Crystal performing a &#039;Yiddish scat&#039; routine during the 75th annual Tony Awards, June 12, 2022. (Screenshot via JTA)" loading="lazy" title="Billy Crystal performing a &#039;Yiddish scat&#039; routine during the 75th annual Tony Awards, June 12, 2022. (Screenshot via JTA)" /></a>
						</div>
						<span class="label" data-text="Cut to the shtick">Cut to the shtick</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/billy-crystal-scats-in-yiddish-at-tony-awards/"><span class="media-ico video-ico no-slash"></span>Billy Crystal scats in &#8216;Yiddish&#8217; at Tony Awards</a>
						</div>
													<div class="byline">
								By <a title="Andrew Lapin" href="https://www.timesofisrael.com/writers/andrew-lapin/">Andrew Lapin</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/hebrew-university-gives-director-quentin-tarantino-honorary-doctorate/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/Tarantino-2_Credit-Bruno-Cherbit_Hebrew-University-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Quentin Tarantino, center, shakes hands with Hebrew University President Asher Cohen as Hebrew University Rector Barak Medina looks on at the awarding of an honorary degree on June 13, 2022. (Hebrew University/Bruno Cherbit)" loading="lazy" title="Quentin Tarantino, center, shakes hands with Hebrew University President Asher Cohen as Hebrew University Rector Barak Medina looks on at the awarding of an honorary degree on June 13, 2022. (Hebrew University/Bruno Cherbit)" /></a>
						</div>
						<span class="label" data-text="Big brain on Quentin">Big brain on Quentin</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/hebrew-university-gives-director-quentin-tarantino-honorary-doctorate/">Hebrew University gives director Quentin Tarantino honorary doctorate</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/group-invites-young-buccaneers-to-learn-about-marine-life/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2022/06/coastguard1-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Aspiring pirates learn about marine life aboard the Coast Patrol&#039;s boat, Apparat, on June 11, 2022. (Egor Iggy Petrenko/Coast Patrol)." loading="lazy" title="Aspiring pirates learn about marine life aboard the Coast Patrol&#039;s boat, Apparat, on June 11, 2022. (Egor Iggy Petrenko/Coast Patrol)." /></a>
						</div>
						<span class="label" data-text="Shipping conservation">Shipping conservation</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/group-invites-young-buccaneers-to-learn-about-marine-life/">Ahoy, me hearties! Young buccaneers invited to learn about marine life</a>
						</div>
													<div class="byline">
								By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>


					</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/tech-israel/">Tech Israel</a></li>
			<li><a href="https://www.timesofisrael.com/real-estate-israel/">Real Estate Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
		<li><a href="https://www.timesofisrael.com/jobs-at-the-times-of-israel/">Jobs at The Times of Israel</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2022 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="https://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="https://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='https://static.timesofisrael.com/js/dev-wpFeatherlight.pkgd.js?ver=1636980404-3' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>

		
		

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2786310", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2786310", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

		
            <div class="push-notification-widget push-notification-widget_hidden" id="push-notification-widget">
    <div class="push-notification-widget__top"></div>
    <div class="push-notification-widget__title">
        Never miss breaking news on Israel
    </div>
    <div class="push-notification-widget__subtitle">
        Get notifications to stay updated
    </div>
    <div class="push-notification-widget__control">
        <button class="push-notification-widget__button" type="button" onclick="Pushwoosh.subscribe();">
            Stay updated
        </button>
    </div>
    <button class="push-notification-widget__close"> No thanks</button>
    <div class="push-notification-widget__success">
        You're subscribed
    </div>
</div>

<script defer type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script type="text/javascript" id="push-notification-widget-script">
        // console.log(Pushwoosh);
        if (navigator.userAgent.indexOf('rgbmedia-app') === -1) {
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(['init', {
                logLevel: 'info',
                applicationCode: '66EE3-1E559',
                safariWebsitePushID: 'web.com.timesofisrael.www',
                defaultNotificationTitle: 'TOI Notification',
                defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
                autoSubscribe: false
            }
    
            ]);
            var $subscriptionWidget = document.getElementById('push-notification-widget');
            Pushwoosh.push(['onSubscribe', () => {
                console.log('onSubscribe');
                $subscriptionWidget.classList.add('push-notification-widget_subscribed');
            }]);
            // if (!getCookie('push-notification-closed')) {
            //     // console.log('Pushwoosh.push');
                
            //     Pushwoosh.push(() => {
            //         // now WebSDK is ready and you can use public methods. 
            //         // create an array for Promise.all
            //         var actions = [];
            //         // check device's permission on push notifications
            //         var permission = Pushwoosh.driver.getPermission();
            //         // check whether a device is registered in Pushwoosh and can receive push notifications
            //         var isSubscribed = Pushwoosh.isSubscribed();
            //         actions.push(permission);
            //         actions.push(isSubscribed);
            //         // wait for all actions resolved
            //         // console.log(actions);
            //         Promise.all(actions)
            //             .then((result) => {
            //                 console.log(result);
            //                 var permission = result[0];
            //                 var isSubscribed = result[1];
            //                 // if push notifications are not blocked on a device (can show native permission prompt)
            //                 // and if the device is not subscribed to push notifications (including manual unsubscribe)
            //                 // show notification widget
            //                 // console.log('isSubscribed: ',isSubscribed);
            //                 // console.log('permission: ',permission);
            //                 if (permission !== 'denied' && !isSubscribed) {
            //                     setTimeout(function(){     
            //                         $subscriptionWidget.classList.remove('push-notification-widget_hidden');
            //                     }, 5000);
            //                 }
            //             });
            //     });
            // }
        }
    // function rgbLoadPushSubscriptionWidget() {
    // }
</script>
            
            
	</body>
</html>

<!-- Dynamic page generated in 0.796 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-25 04:06:23 -->

<!-- super cache -->