<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Cyprus trial opens for UK tourist who recanted rape accusation against Israelis | The Times of Israel</title>

		    	<link rel="amphtml" href="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/amp/">
    	
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Defense attorneys submit testimony saying the dozen tourists discussed, in a &#039;very bad and aggressive way,&#039; having group sex with 19-year-old"/>
<link rel="canonical" href="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":2158720,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.4'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1569413074">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1546956130">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis">
		<meta property="og:description"		content="Defense attorneys submit testimony saying the dozen tourists discussed, in a &#039;very bad and aggressive way,&#039; having group sex with 19-year-old">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis">
		<meta name="twitter:description" 	content="Defense attorneys submit testimony saying the dozen tourists discussed, in a &#039;very bad and aggressive way,&#039; having group sex with 19-year-old">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX-1024x640.jpg">
		<meta itemprop="description" 		content="Defense attorneys submit testimony saying the dozen tourists discussed, in a &#039;very bad and aggressive way,&#039; having group sex with 19-year-old">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX-1024x640.jpg">
		<meta name="description" 			content="Defense attorneys submit testimony saying the dozen tourists discussed, in a &#039;very bad and aggressive way,&#039; having group sex with 19-year-old">
		<link rel="original-source" 		href="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/">

<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.toi.js"></script>

<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="post-template-default single single-post postid-2158720 single-format-standard sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li style="font-size:13px;line-height:12px;font-family:'Open Sans Hebrew', serif;"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&title=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&source=timesofisrael"><span>linkedin</span></a></li>
							<li class="email open_mailto" data-article="2158720" data-lang="eng" data-site="Times Of Israel" data-title="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis"><a target="_blank" href="mailto:?subject=The Times of Israel: Cyprus trial opens for UK tourist who recanted rape accusation against Israelis&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F" onclick="return false;"><span>email</span></a></li>
              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Cyprus trial opens for UK tourist who recanted rape accusation against Israelis</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="6" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						<div class="wrap-article">
					
		<!-- /3933714/TOI_Desktop/Partners_LB -->
		<div id="div-gpt-ad-Partners_LB" class="banner Partners_LB ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Partners_LB"); });
			</script>
		</div>					<article id="article_2158720" class="article  sticky-sidebar-parent news israel-and-the-region"
		data-article_do_sala_is="0"
	data-article_id="2158720"
	data-article_url_http="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/"
	data-article_url="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/"
	data-article_title_full="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis | The Times of Israel"
	data-article_title="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis"
	data-article_description="Defense attorneys submit testimony saying the dozen tourists discussed, in a 'very bad and aggressive way,' having group sex with 19-year-old"
	data-image_url="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX.jpg"
	data-image_width="1024"
	data-image_height="690">

		
		<!-- /3933714/TOI_Desktop/Top -->
		<div id="div-gpt-ad-Top" class="banner Top ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline empty"><span class="label empty"></span><span class="overline empty"></span></div>
				
	            <h1 class="headline">Cyprus trial opens for UK tourist who recanted rape accusation against Israelis</h1>
				<h2 class="underline">Defense attorneys submit testimony saying the dozen tourists discussed, in a &#8216;very bad and aggressive way,&#8217; having group sex with 19-year-old</h2>

				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</span>
						
						<span class="date">Today, 4:06 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2158720" href="/wp-admin/post.php?post=2158720&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&title=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2158720" data-lang="eng" data-site="The Times of Israel" data-title="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Cyprus trial opens for UK tourist who recanted rape accusation against Israelis&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY8PX-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A British teenager (L), accused of falsely claiming she was gang raped by Israeli tourists, covering her face as she arrives for her trial at the Famagusta District Court in Paralimni in eastern Cyprus, October 2, 2019. (Iakovos HATZISTAVROU/AFP)" title="A British teenager (L), accused of falsely claiming she was gang raped by Israeli tourists, covering her face as she arrives for her trial at the Famagusta District Court in Paralimni in eastern Cyprus, October 2, 2019. (Iakovos HATZISTAVROU/AFP)" /></a><div class="caption">A British teenager (L), accused of falsely claiming she was gang raped by Israeli tourists, covering her face as she arrives for her trial at the Famagusta District Court in Paralimni in eastern Cyprus, October 2, 2019. (Iakovos HATZISTAVROU/AFP)</div></div>
			
			
			<div class="article-content">
				<div class="the-content">
					<p>The trial of a 19 year-old British woman facing criminal charges in Cyprus for allegedly falsely accusing 12 Israeli teenagers of raping her in July opened on Wednesday.
<p>The woman has pleaded not guilty to a public mischief charge for making what prosecutors say was a false claim that she was raped by the Israeli teenagers at the Ayia Napa holiday resort on the east Mediterranean island.
		<!-- /3933714/TOI_Desktop/336x280_Middle_1 -->
		<div id="div-gpt-ad-336x280_Middle_1" class="banner 336x280_Middle_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_1"); });
			</script>
		</div>
<p>Cypriot police had immediately arrested the group of Israelis, holding them for nearly two weeks until the woman recanted her claim during questioning, saying there had been consensual sexual contact with some of the suspects.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>The woman reportedly told investigators she filed the rape report because she felt “angry and insulted” when some of the Israelis recorded video of her having consensual sex with a number of them.
		<!-- /3933714/TOI_Desktop/336x280_Middle_2 -->
		<div id="div-gpt-ad-336x280_Middle_2" class="banner 336x280_Middle_2 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_2"); });
			</script>
		</div>
<p>Her defense team, which claims she was pressured into changing her testimony, presented the Famagusta district court with text messages sent between the Israelis which they say show the alleged rape was planned in advance.
<p>In one message one of the Israelis wrote &#8220;She&#8217;s going to get fucked tonight&#8221; by &#8220;them all&#8221; and that they would have an &#8220;orgy&#8221; with her.
		<!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
		<div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
			</script>
		</div>
<p>One of the suspects also later told police during questioning that the group had discussed having sex with the woman in a &#8220;bad and aggressive&#8221; manner, British media reported Wednesday.
<p>&#8220;They said they were going to stay in our flat because the English girl was coming there later and they were going to fuck her &#8211; all of them,&#8221; defense lawyers quoted from the suspect&#8217;s statement, according to a <a href="https://www.dailymail.co.uk/news/article-7528267/British-woman-accused-making-gang-rape-claim-suffering-post-traumatic-stress-disorder.html" target="_blank" rel="noopener noreferrer">report from the Daily Mail</a> newspaper.
<p>&#8220;They were talking about it and laughing, saying they were going to do orgies with her,&#8221; the statement continued. &#8220;They were saying this in a very bad and aggressive way and they looked like they were ready &#8212; all of them &#8212; to fuck her that night.&#8221;

	<div id="attachment_2158760"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY89C.jpg"><img class="size-large wp-image-2158760" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY89C-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Michael Polak (R) from the UK legal aid group Justice Abroad arrives at the Famagusta District Court in Paralimni in eastern Cyprus on October 2, 2019. Iakovos HATZISTAVROU/AFP)</div>
	</div>
<p>The woman, who cannot be named in media reports, was in court with her parents and British barrister Lewis Power QC as well as lawyer Michael Polak, from Justice Abroad, a UK legal aid group.
<p>Her defense lawyers said their client was suffering from PTSD due to her handling by Cypriot authorities and her detention for a month in a Nicosia prison before she was <a href="https://www.timesofisrael.com/british-woman-who-recanted-cyprus-rape-claim-against-israelis-released-on-bail/">released on bail</a> in late August.</p>
<p>The trial was adjourned until October 15 to give the defense more time to study new evidence. Her lawyers also asked that she be set free, but the request was turned down. Judges did however soften the terms of her bail, requiring her to report only once a week to a police station in Nicosia, rather than the previous three times a week.</p>
<p>Her lawyers told reporters they intend to argue that their client was forced to retract her claim and that the rape allegation was not properly investigated. They have noted that there is no recording of her eight-hour interrogation that led to her signing the confession and that no lawyer was present at the time.</p>

	<div id="attachment_2120288"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2019/07/F190728FFF153-1.jpg"><img class="size-large wp-image-2120288" src="https://static.timesofisrael.com/www/uploads/2019/07/F190728FFF153-1-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Israeli teens who were cleared of rape allegations in Cyprus reunite with family members at Ben Gurion Airport on July 28, 2019. (Flash90)</div>
	</div>
<p>All 12 of the Israelis were initially arrested on July 17, though five were freed July 25 after no evidence was found linking them to the case. The remaining seven were released three days later after police said the woman retracted the rape allegations. They all returned to Israel and were greeted amid scenes of celebration that some <a href="https://www.timesofisrael.com/some-in-israel-uneasy-with-heroes-welcome-for-teens-cleared-of-gang-rape/">commentators deemed inappropriate</a> under the circumstances.</p>
				</div>

				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/cyprus/">Cyprus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israelis-in-cyprus/">Israelis in Cyprus</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/rape/">rape</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/justice-abroad/">Justice Abroad</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F&title=Cyprus+trial+opens+for+UK+tourist+who+recanted+rape+accusation+against+Israelis&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email open_mailto" data-article="2158720" data-lang="eng" data-site="The Times of Israel" data-title="Cyprus trial opens for UK tourist who recanted rape accusation against Israelis">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Cyprus trial opens for UK tourist who recanted rape accusation against Israelis&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fcyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						0 <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/" data-numposts="5"></div>
					</div>
				
				<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/" data-widget-id="AR_3"></div>
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
										
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/cyprus-trial-opens-for-uk-tourist-who-recanted-rape-accusation-against-israelis/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
										
		<!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
		<div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
			</script>
		</div>				</div>
			</aside>
			</div>

	</article>
				</div>
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">October 2, 2019</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template2 liveblog type-post post-id-2158729">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-october-2-2019/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KI5BF-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Left to right: Members of the Joint List party MKs Osama Saadi, Ayman Odeh, Ahmad Tibi and Mansour Abbas arrive for a consultation with President Reuven Rivlin on who he should task with trying to form a new government, in Jerusalem on September 22, 2019. (Menahem Kahana/AFP)" title="Left to right: Members of the Joint List party MKs Osama Saadi, Ayman Odeh, Ahmad Tibi and Mansour Abbas arrive for a consultation with President Reuven Rivlin on who he should task with trying to form a new government, in Jerusalem on September 22, 2019. (Menahem Kahana/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-october-2-2019/">Arab MKs to boycott Knesset swear-in ceremony over violence in Arab communities</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-october-2-2019/">Move is part of general strike planned in Arab towns over a wave of murders, with leaders blaming police and government neglect for the rise in crime</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-successfully-tests-new-icbm-pentagon-says/">
						<span data-timestamp="1570020408" title="3:46 pm">3:46 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/us-successfully-tests-new-icbm-pentagon-says/">US successfully tests new ICBM, Pentagon says</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/yisrael-beytenu-says-it-will-propose-a-coalition-if-the-big-parties-dont/">
						<span data-timestamp="1570019143" title="3:25 pm">3:25 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/yisrael-beytenu-says-it-will-propose-a-coalition-if-the-big-parties-dont/">Yisrael Beytenu says it will propose a coalition if the big parties don't</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/tenfold-surge-in-south-africa-teens-treated-for-hiv-study-finds/">
						<span data-timestamp="1570018813" title="3:20 pm">3:20 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/tenfold-surge-in-south-africa-teens-treated-for-hiv-study-finds/">Tenfold surge in South Africa teens treated for HIV, study finds</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template4 news type-post post-id-2158625 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/alleged-serial-pedophile-malka-leifer-ordered-released-to-house-arrest/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/07/Untitled-7-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Former principal Malka Leifer, wanted in Australia for child sex abuse crimes, seen at the Jerusalem District Court, February 14, 2018. (Yonatan Sindel/ Flash90)" title="Former principal Malka Leifer, wanted in Australia for child sex abuse crimes, seen at the Jerusalem District Court, February 14, 2018. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/alleged-serial-pedophile-malka-leifer-ordered-released-to-house-arrest/">Alleged serial pedophile Malka Leifer ordered released to house arrest</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/alleged-serial-pedophile-malka-leifer-ordered-released-to-house-arrest/">Jerusalem court agrees to delay until Friday release of woman whom lawyers argue is mentally unfit for extradition to Australia</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-2158573">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-lawyers-project-confidence-as-pre-indictment-hearings-begin/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY6WH-e1570001593589-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu&#039;s lawyer Ram Caspi arrives at the Justice Ministry headquarters in Jerusalem on October 2, 2019, for the start of Netanyahu&#039;s pre-indictment hearing. (Menahem Kahana/AFP)" title="Prime Minister Benjamin Netanyahu&#039;s lawyer Ram Caspi arrives at the Justice Ministry headquarters in Jerusalem on October 2, 2019, for the start of Netanyahu&#039;s pre-indictment hearing. (Menahem Kahana/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-lawyers-project-confidence-as-pre-indictment-hearings-begin/">Netanyahu lawyers project confidence as pre-indictment hearing begins</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/netanyahu-lawyers-project-confidence-as-pre-indictment-hearings-begin/">Arriving at Justice Ministry, PM&#8217;s attorneys say they have new evidence, and there are &#8216;solid grounds&#8217; for reconsidering the allegations in trio of criminal probes</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2158616">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/over-half-of-israelis-oppose-plea-bargain-for-netanyahu-poll-finds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F190923YS15-e1570012900798-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu leads a Likud party faction meeting at the Knesset on September 23, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu leads a Likud party faction meeting at the Knesset on September 23, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/over-half-of-israelis-oppose-plea-bargain-for-netanyahu-poll-finds/">Over half of Israelis oppose plea bargain for Netanyahu, poll finds</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158529">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-to-convene-right-wing-allies-as-criminal-hearings-begin/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/F191001TNFF11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis demonstrate in support of Prime Minister Benjamin Netanyahu outside the house of Attorney General of Israel, Avichai Mandelblit on October 1, 2019. (Tomer Neuberg/Flash90)" title="Israelis demonstrate in support of Prime Minister Benjamin Netanyahu outside the house of Attorney General of Israel, Avichai Mandelblit on October 1, 2019. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-to-convene-right-wing-allies-as-criminal-hearings-begin/">Netanyahu to convene right-wing allies as criminal hearing begins</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2076857">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/full-text-the-criminal-allegations-against-netanyahu-as-set-out-by-israels-ag/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190202YS05-e1550172494146-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (left) and then-cabinet secretary Avichai Mandelblit at a weekly cabinet meeting at the Prime Minister&#039;s Office, in Jerusalem on February 2, 2014. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (left) and then-cabinet secretary Avichai Mandelblit at a weekly cabinet meeting at the Prime Minister&#039;s Office, in Jerusalem on February 2, 2014. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Document</span><a href="https://www.timesofisrael.com/full-text-the-criminal-allegations-against-netanyahu-as-set-out-by-israels-ag/">Full text: The criminal allegations against Netanyahu, as set out by Israel&#8217;s AG</a>
						</div>
						<div class="byline">By <a title="Rahel Jaskow (translation) for The Times of Israel" href="https://www.timesofisrael.com/writers/rahel-jaskow-translation-for-the-times-of-israel/">Rahel Jaskow (translation) for The Times of Israel</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2158647 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/IMG-20190918-WA0031-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu meets with right-wing and Haredi faction leaders at his office in Jerusalem on September 18, 2019. (Courtesy Likud)" title="Prime Minister Benjamin Netanyahu meets with right-wing and Haredi faction leaders at his office in Jerusalem on September 18, 2019. (Courtesy Likud)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">Netanyahu meets right-wing partners, blames political logjam on Blue and White</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">Likud says no decision on whether PM will declare failure to form a coalition early, as party reaffirms pact with religious allies</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2158440">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/gantzs-party-says-he-wont-meet-with-pm-wednesday-conditions-havent-ripened/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KD70S-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" title="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/gantzs-party-says-he-wont-meet-with-pm-wednesday-conditions-havent-ripened/">Gantz cancels Wednesday meet with Netanyahu: &#8216;Likud not acting in good faith&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2157721">
					<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Op-ed</span><a href="https://www.timesofisrael.com/bill-murrays-groundhog-day-moral-for-israels-deadlocked-politicians/">Bill Murray&#8217;s &#8216;Groundhog Day&#8217; moral for Israel&#8217;s deadlocked politicians</a>
						</div>
						<div class="byline">By <a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2158557">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/06/F190604HP15-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Attorney General Avichai Mandelblit, June 4, 2019. (Hadas Parush/Flash90)" title="Attorney General Avichai Mandelblit, June 4, 2019. (Hadas Parush/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Israel media review</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">Hear O Avichai: 6 things to know for October 2</a>
					</div><div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">Netanyahu&#8217;s long-awaited hearing is finally getting underway, and while everybody is already sure they know the outcome, there&#8217;s no agreement on what that will be</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2158380">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/for-pm-wednesday-sees-both-political-and-criminal-woes-come-to-a-head/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19181341401803-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu chairs the weekly cabinet meeting at his office in Jerusalem, June 30, 2019. (Oded Balilty/AP)" title="Prime Minister Benjamin Netanyahu chairs the weekly cabinet meeting at his office in Jerusalem, June 30, 2019. (Oded Balilty/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/for-pm-wednesday-sees-both-political-and-criminal-woes-come-to-a-head/">For PM, Wednesday sees both political and criminal woes come to a head</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2157656">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/attorney-general-agrees-to-spread-netanyahu-indictment-hearings-over-two-weeks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/F190925YS113-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu seen as he was given the mandate to form a new government after general elections days earlier, at a press conference at the President&#039;s Residence in Jerusalem on September 25, 2019. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu seen as he was given the mandate to form a new government after general elections days earlier, at a press conference at the President&#039;s Residence in Jerusalem on September 25, 2019. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/attorney-general-agrees-to-spread-netanyahu-indictment-hearings-over-two-weeks/">Attorney general agrees to spread Netanyahu indictment hearings over two weeks</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158469">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-netanyahus-hearing-begins-defense-team-seeks-to-nullify-charge-sheet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/02/F190202YS05-e1550172494146-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (left) and then-cabinet secretary Avichai Mandelblit at a weekly cabinet meeting at the Prime Minister&#039;s Office, in Jerusalem on February 2, 2014. (Yonatan Sindel/Flash90)" title="Prime Minister Benjamin Netanyahu (left) and then-cabinet secretary Avichai Mandelblit at a weekly cabinet meeting at the Prime Minister&#039;s Office, in Jerusalem on February 2, 2014. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-netanyahus-hearing-begins-defense-team-seeks-to-nullify-charge-sheet/">As Netanyahu&#8217;s hearing set to begin, defense team bids to nullify charge sheet</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-2158551 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-suggested-shooting-border-crossing-migrants-in-the-legs-report/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19261828098241-e1569996302233-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump talks with reporters as he tours a section of the southern border wall, September 18, 2019, in Otay Mesa, California. (AP Photo/Evan Vucci)" title="US President Donald Trump talks with reporters as he tours a section of the southern border wall, September 18, 2019, in Otay Mesa, California. (AP Photo/Evan Vucci)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/trump-suggested-shooting-border-crossing-migrants-in-the-legs-report/">Trump suggested shooting migrants in legs, alligator-filled border moat &#8211; report</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/trump-suggested-shooting-border-crossing-migrants-in-the-legs-report/">NY Times says US president ordered the entire frontier with Mexico be sealed off by the next day, berated aides who pushed back</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2158341">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-shoot-protester-in-hong-kong-day-of-rage/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19274353582886-e1569929566160-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anti-government protesters set fire to block traffic in Hong Kong, October 1, 2019. (AP Photo/Gemunu Amarasinghe )" title="Anti-government protesters set fire to block traffic in Hong Kong, October 1, 2019. (AP Photo/Gemunu Amarasinghe )" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-shoot-protester-in-hong-kong-day-of-rage/">Police shoot protester in Hong Kong day of rage</a>
						</div>
						<div class="byline">By <a title="EILEEN NG" href="https://www.timesofisrael.com/writers/eileen-ng/">EILEEN NG</a> and <a title="John Leicester" href="https://www.timesofisrael.com/writers/john-leicester/">John Leicester</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158516">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-alleges-democratic-coup-as-impeachment-standoff-intensifies/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19273682768308-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump stops to take a question from NBC Chief White House Correspondent Hallie Jackson, right, as he departs a ceremonial swearing in ceremony for new Labor Secretary Eugene Scalia in the Oval Office of the White House in Washington, Monday, Sept. 30, 2019. (AP/Andrew Harnik)" title="President Donald Trump stops to take a question from NBC Chief White House Correspondent Hallie Jackson, right, as he departs a ceremonial swearing in ceremony for new Labor Secretary Eugene Scalia in the Oval Office of the White House in Washington, Monday, Sept. 30, 2019. (AP/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-alleges-democratic-coup-as-impeachment-standoff-intensifies/">Trump alleges Democratic &#8216;coup&#8217; as impeachment standoff intensifies</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158230">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-sought-australias-help-investigating-russia-probe-origins/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Untitled-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks to the media in the Oval Office of the White House in Washington, September 30, 2019. (AP Photo/Andrew Harnik)" title="US President Donald Trump speaks to the media in the Oval Office of the White House in Washington, September 30, 2019. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-sought-australias-help-investigating-russia-probe-origins/">Trump sought Australia&#8217;s help investigating Russia probe origins</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2158727">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19260247561855-e1570016811186-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Supreme Leader Ayatollah Ali Khamenei in a meeting in Tehran, Iran, September 17, 2019. (Office of the Iranian Supreme Leader via AP)" title="Supreme Leader Ayatollah Ali Khamenei in a meeting in Tehran, Iran, September 17, 2019. (Office of the Iranian Supreme Leader via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">Khamenei: We&#8217;ll further breach nuke deal until we get &#8216;desired results&#8217;</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">Iranian supreme leader doesn&#8217;t specify what additional steps Tehran may take to violate accord, says US &#8216;maximum pressure&#8217; campaign has failed</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2158622">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rouhani-blames-trump-for-failure-of-french-nuclear-compromise-efforts-in-ny/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19269641910297-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian President Hassan Rouhani speaks during a news conference, in New York, September 26, 2019. (Mary Altaffer/AP)" title="Iranian President Hassan Rouhani speaks during a news conference, in New York, September 26, 2019. (Mary Altaffer/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rouhani-blames-trump-for-failure-of-french-nuclear-compromise-efforts-in-ny/">Rouhani blames Trump for failure of French nuclear compromise efforts in NY</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158458">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/report-trump-rouhani-agreed-to-a-french-detente-plan-before-iran-leader-bolted/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KK531-e1569955688831-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French President Emmanuel Macron (L) and Iranian President Hassan Rouhani speak after a meeting at the United Nations headquarters on September 23, 2019, in New York. (LUDOVIC MARIN / AFP)" title="French President Emmanuel Macron (L) and Iranian President Hassan Rouhani speak after a meeting at the United Nations headquarters on September 23, 2019, in New York. (LUDOVIC MARIN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/report-trump-rouhani-agreed-to-a-french-detente-plan-before-iran-leader-bolted/">Report: Trump, Rouhani agreed to a French detente plan before Iran leader bolted</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158194">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/rouhani-reportedly-backed-out-of-call-with-trump-while-at-un/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/AP18306539923138-e1568058948915-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump, left, on July 22, 2018, and Iranian President Hassan Rouhani on February 6, 2018. (AP Photo)" title="US President Donald Trump, left, on July 22, 2018, and Iranian President Hassan Rouhani on February 6, 2018. (AP Photo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/rouhani-reportedly-backed-out-of-call-with-trump-while-at-un/">Rouhani &#8216;left Trump hanging&#8217; as Macron failed in secret bid to broker phone chat</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
			<div class="item template6 blogs type-post post-id-2158742">
				
				<div class="avatar"><img src="https://static.timesofisrael.com/blogs/uploads/users/rayshweiss1569948909-200x200.jpg" alt="Raysh Weiss" width="200" height="200"></div>
				<span class="byline"><a title="Raysh Weiss" href="https://blogs.timesofisrael.com/author/raysh-weiss/">Raysh Weiss</a></span>
				<div class="headline">
					<a href="https://blogs.timesofisrael.com/epstein-tainted-my-wexner-funded-rabbinical-studies-heres-what-im-doing-about-it/" rel="external">Epstein tainted my Wexner-funded rabbinical studies. Here’s how I&#8217;m repenting</a>
				</div>
				<div class="content">
					<a href="https://blogs.timesofisrael.com/epstein-tainted-my-wexner-funded-rabbinical-studies-heres-what-im-doing-about-it/" rel="external">The Jewish high holidays are always a time for self-reflection, soul-searching and contemplation for Jews worldwide, and certainly for congregational rabbis, such as myself. And certainly, given all that is going on in world and national politics – from the immigration crisis, hate crimes...</a>
					<a href="https://blogs.timesofisrael.com/epstein-tainted-my-wexner-funded-rabbinical-studies-heres-what-im-doing-about-it/" rel="external">
						<span class="continue">Continue Reading</span>
					</a>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2158554 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-first-saudi-envoy-in-washington-sends-rosh-hashanah-greeting-to-us-jews/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/Princess-Rima-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Saudi Arabia&#039;s ambassador to the US, Princess Reema Bandar Al Saud (screenshot: YouTube)" title="Saudi Arabia&#039;s ambassador to the US, Princess Reema Bandar Al Saud (screenshot: YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-first-saudi-envoy-in-washington-sends-rosh-hashanah-greeting-to-us-jews/">In first, Saudi envoy in Washington sends Rosh Hashanah greeting to US Jews</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-first-saudi-envoy-in-washington-sends-rosh-hashanah-greeting-to-us-jews/">Ambassador Reema Bandar Al Saud wishes &#8216;a happy and sweet new year&#8217; in card decorated with honey, apples and pomegranates</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2157861">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/foreign-ministries-of-rivals-iran-uae-send-rosh-hashanah-greetings/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/000_1GZ8M3-e1559490351312-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Abbas Mousavi, spokesman for Iran&#039;s Foreign Ministry, gives a press conference in the capital Tehran on May 28, 2019. (Atta Kenare/AFP)" title="Abbas Mousavi, spokesman for Iran&#039;s Foreign Ministry, gives a press conference in the capital Tehran on May 28, 2019. (Atta Kenare/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/foreign-ministries-of-rivals-iran-uae-send-rosh-hashanah-greetings/">Foreign ministries of rivals Iran, UAE send Rosh Hashanah greetings</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2157785">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rosh-hashanah-message-boris-johnson-vows-to-defend-jews-from-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-2-8-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain&#039;s Prime Minister Boris Johnson gestures as he departs from Hudson Yards, in New York, September 24, 2019. (AP Photo/Matt Rourke)" title="Britain&#039;s Prime Minister Boris Johnson gestures as he departs from Hudson Yards, in New York, September 24, 2019. (AP Photo/Matt Rourke)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-rosh-hashanah-message-boris-johnson-vows-to-defend-jews-from-anti-semitism/">In Rosh Hashanah message, Boris Johnson vows to defend Jews from anti-Semitism</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2157872">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-wishes-jews-in-us-israel-a-happy-new-year/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19270834658370-e1569787327860-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks at the Hispanic Heritage Month Reception in the East Room of the White House in Washington, September 27, 2019. (AP Photo/Carolyn Kaster)" title="US President Donald Trump speaks at the Hispanic Heritage Month Reception in the East Room of the White House in Washington, September 27, 2019. (AP Photo/Carolyn Kaster)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-wishes-jews-in-us-israel-a-happy-new-year/">Trump wishes Jews in US, Israel a happy New Year</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-2155503 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/fruit-fly-fillet-startups-strut-their-alternative-proteins-at-food-tech-fair/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/09/IMG_8447-e1569403820169-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A woman offering innovative food products to attendees of the FoodTechIL event in Tel Aviv, September 23, 2019. (Shoshanna Solomon/Times of Israel)" title="A woman offering innovative food products to attendees of the FoodTechIL event in Tel Aviv, September 23, 2019. (Shoshanna Solomon/Times of Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/fruit-fly-fillet-startups-strut-their-alternative-proteins-at-food-tech-fair/">Fruit fly fillet? Startups strut their alternative proteins at food tech fair</a>
					</div><div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/fruit-fly-fillet-startups-strut-their-alternative-proteins-at-food-tech-fair/">Tel Aviv event sees local companies display their planet-friendly products, from faux tuna made with vitamin-rich larvae to a plant-based egg replacement for baking</a>
					</div>
				</div>
			</div>
			<div class="item template3 news type-post post-id-2158513 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/over-132000-sephardic-jews-apply-for-spanish-citizenship-as-offer-expires/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_060122019106-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Members of the the restored Synagogue of Barcelona assist at the welcoming of a new torah in Barcelona, Spain, Sunday, Jan. 22, 2006. (AP/Manu Fernandez)" title="Illustrative: Members of the the restored Synagogue of Barcelona assist at the welcoming of a new torah in Barcelona, Spain, Sunday, Jan. 22, 2006. (AP/Manu Fernandez)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/over-132000-sephardic-jews-apply-for-spanish-citizenship-as-offer-expires/">Over 132,000 Sephardic Jews apply for Spanish citizenship as offer expires</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/over-132000-sephardic-jews-apply-for-spanish-citizenship-as-offer-expires/">Deadline passes after four years as Madrid seeks to address &#8216;historic mistake&#8217; of exile of community in 1492; 3,000 Israelis among applicants </a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-2158066">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ally-of-british-pm-apologizes-for-accusing-former-minister-of-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_17264428305420-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Britain Chancellor of the Exchequer Philip Hammond, right, departs with the Foreign Secretary Boris Johnson after a Cabinet meeting at 10 Downing Street in London, Sept. 21, 2017 (AP Photo/Alastair Grant)" title="Britain Chancellor of the Exchequer Philip Hammond, right, departs with the Foreign Secretary Boris Johnson after a Cabinet meeting at 10 Downing Street in London, Sept. 21, 2017 (AP Photo/Alastair Grant)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ally-of-british-pm-apologizes-for-accusing-former-minister-of-anti-semitism/">Ally of British PM apologizes for accusing former minister of anti-Semitism</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template1 features type-post post-id-2158546 bgcolor bgcolor2">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/on-yom-kippur-remembering-mosuls-rich-and-diverse-past/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2014/07/jonah-tomb-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People inspect the destroyed Mosque of the Prophet Younis, or Jonah, in Mosul, Iraq, on July 24, 2014. (AP)" title="People inspect the destroyed Mosque of the Prophet Younis, or Jonah, in Mosul, Iraq, on July 24, 2014. (AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/on-yom-kippur-remembering-mosuls-rich-and-diverse-past/">Ahead of Yom Kippur, remembering Mosul&#8217;s rich and diverse past</a>
					</div><div class="byline">By <a title="Stephennie Mulder" href="https://www.timesofisrael.com/writers/stephennie-mulder/">Stephennie Mulder</a></div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-2158534">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uks-johnson-to-bring-final-brexit-proposals-forward/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KX6TI-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Britain&#039;s Prime Minister Boris Johnson prepares his keynote speech for the annual Conservative Party conference in Manchester, northwest England, on October 1, 2019 which he&#039;ll deliver on the final day on October 2. (Stefan Rousseau / POOL / AFP)" title="Britain&#039;s Prime Minister Boris Johnson prepares his keynote speech for the annual Conservative Party conference in Manchester, northwest England, on October 1, 2019 which he&#039;ll deliver on the final day on October 2. (Stefan Rousseau / POOL / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uks-johnson-to-bring-final-brexit-proposals-forward/">UK&#8217;s Johnson to bring &#8216;final&#8217; Brexit proposals forward</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uks-johnson-to-bring-final-brexit-proposals-forward/">British prime minister to offer last-ditch compromise at Tory conference, but says there will be no delay to breaking with the EU, no matter if a deal is struck or not</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2158238">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jail-them-brexit-divisions-rise-on-fringes-of-uk-conservative-party-meet/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Untitled-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="UK Prime Minister Boris Johnson gives a thumb up after Sajid Javid, Chancellor of the Exchequer, delivered his speech at the Conservative Party Conference in Manchester, England, September 30, 2019.(AP Photo/Frank Augstein)" title="UK Prime Minister Boris Johnson gives a thumb up after Sajid Javid, Chancellor of the Exchequer, delivered his speech at the Conservative Party Conference in Manchester, England, September 30, 2019.(AP Photo/Frank Augstein)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jail-them-brexit-divisions-rise-on-fringes-of-uk-conservative-party-meet/">&#8216;Jail them!&#8217;: Brexit divisions rise on fringes of UK Conservative party meet</a>
						</div>
						<div class="byline">By <a title="Alice Ritchie" href="https://www.timesofisrael.com/writers/alice-ritchie/">Alice Ritchie</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158245">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bbc-backtracks-on-decision-to-sanction-anchor-for-trump-remarks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Untitled-7-200x200.jpg" class="attachment-square size-square wp-post-image" alt="BBC presenter Naga Munchetty poses for photographers upon arrival at the British Academy Television and Craft Awards in east London, April 23, 2017. (Joel Ryan/Invision/AP, file)" title="BBC presenter Naga Munchetty poses for photographers upon arrival at the British Academy Television and Craft Awards in east London, April 23, 2017. (Joel Ryan/Invision/AP, file)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bbc-backtracks-on-decision-to-sanction-anchor-for-trump-remarks/">In racism row, BBC backtracks on decision to sanction anchor for Trump remarks</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2157981">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/boris-johnson-denies-making-sexual-advances-as-allegations-mount/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19272337043825-e1569833265921-200x200.jpg" class="attachment-square size-square wp-post-image" alt="British Prime Minister Boris Johnson has his hair combed as he prepares to appear on a TV political show at Media City in Salford, England, before opening the Conservative party annual conference on September 29, 2019. (Stefan Rousseau/PA via AP)" title="British Prime Minister Boris Johnson has his hair combed as he prepares to appear on a TV political show at Media City in Salford, England, before opening the Conservative party annual conference on September 29, 2019. (Stefan Rousseau/PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/boris-johnson-denies-making-sexual-advances-as-allegations-mount/">Boris Johnson denies making sexual advances as allegations mount</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2158542">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israeli-scores-winning-goal-in-european-champions-league-soccer-game/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19274683054384-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli soccer player Manor Solomon, center right, scores the winning goal for his Ukrainian team Shakhtar Donetsk during the Champions League group C soccer match between Italy&#039;s Atalanta and Shakhtar Donetsk at the San Siro stadium in Milan, Italy, October 1, 2019. (AP Photo/Antonio Calanni)" title="Israeli soccer player Manor Solomon, center right, scores the winning goal for his Ukrainian team Shakhtar Donetsk during the Champions League group C soccer match between Italy&#039;s Atalanta and Shakhtar Donetsk at the San Siro stadium in Milan, Italy, October 1, 2019. (AP Photo/Antonio Calanni)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/israeli-scores-winning-goal-in-european-champions-league-soccer-game/">Israeli scores winning goal in European Champions League soccer game</a>
						</div>
						<div class="byline">By <a title="DANIELLA MATAR" href="https://www.timesofisrael.com/writers/daniella-matar/">DANIELLA MATAR</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158536">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/north-korea-fires-ballistic-missile-ahead-of-nuclear-talks/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KY5UJ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man walks past a television news screen showing file footage of a North Korean missile launch, at a railway station in Seoul on October 2, 2019. (Jung Yeon-je / AFP)" title="A man walks past a television news screen showing file footage of a North Korean missile launch, at a railway station in Seoul on October 2, 2019. (Jung Yeon-je / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/north-korea-fires-ballistic-missile-ahead-of-nuclear-talks/">North Korea fires ballistic missile ahead of nuclear talks</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158405">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-killed-three-others-injured-in-brawl-in-northern-arab-town/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/asdasvasvsavasvsa-e1569942154371-200x200.png" class="attachment-square size-square wp-post-image" alt="A view of the Galilee Arab town of Majd al-Krum (YouTube screenshot)" title="A view of the Galilee Arab town of Majd al-Krum (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-killed-three-others-injured-in-brawl-in-northern-arab-town/">Two brothers killed, two other men injured in brawl in northern Arab town</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158289">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/lebanese-pm-gave-over-16-million-to-south-african-model-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Screen-Shot-2019-10-01-at-15.04.09-e1569931560739-200x200.png" class="attachment-square size-square wp-post-image" alt="Candice van der Merwe (YouTube screenshot)" title="Candice van der Merwe (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/lebanese-pm-gave-over-16-million-to-south-african-model-report/">Lebanese PM gave over $16 million to South African model &#8212; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158524">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/how-risky-is-eating-red-meat-new-studies-cook-up-controversy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_17131792451076-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A man carves pastrami at Katz&#039;s Delicatessen in New York, Thursday, May 11, 2017. (AP/Seth Wenig)" title="A man carves pastrami at Katz&#039;s Delicatessen in New York, Thursday, May 11, 2017. (AP/Seth Wenig)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/how-risky-is-eating-red-meat-new-studies-cook-up-controversy/">How risky is eating red meat? New studies cook up controversy</a>
						</div>
						<div class="byline">By <a title="Candice Choi" href="https://www.timesofisrael.com/writers/candice-choi/">Candice Choi</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158498">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/zuckerberg-says-he-will-go-to-the-mat-to-fight-breakup-of-facebook/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/03/AP_19044792318777-e1552052717553-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Facebook CEO Mark Zuckerberg delivers the keynote speech at F8, Facebook&#039;s developer conference, in San Jose, California, May 1, 2018. (AP Photo/Marcio Jose Sanchez, File)" title="Facebook CEO Mark Zuckerberg delivers the keynote speech at F8, Facebook&#039;s developer conference, in San Jose, California, May 1, 2018. (AP Photo/Marcio Jose Sanchez, File)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/zuckerberg-says-he-will-go-to-the-mat-to-fight-breakup-of-facebook/">Zuckerberg says he will &#8216;go to the mat&#8217; to fight breakup of Facebook</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158434">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/construction-worker-killed-at-ashkelon-building-site-in-35th-case-this-year/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/05/F101123NS03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A Magen David Adom ambulance. (Nati Shohat/Flash90)" title="Illustrative: A Magen David Adom ambulance. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/construction-worker-killed-at-ashkelon-building-site-in-35th-case-this-year/">Construction worker killed at Ashkelon building site, in 35th case this year</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158398">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/burial-of-acclaimed-israeli-guitarist-proves-difficult-due-to-his-non-jewishness/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/Web_F090423MT03-e1569943883204-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ronnie Peterson plays at concert in the Jordan Valley on April 6, 2009. (Matanya Tausig/ Flash90)" title="Ronnie Peterson plays at concert in the Jordan Valley on April 6, 2009. (Matanya Tausig/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/burial-of-acclaimed-israeli-guitarist-proves-difficult-due-to-his-non-jewishness/">Burial of acclaimed Israeli guitarist proves difficult due to his non-Jewishness</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158485">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/two-killed-hundreds-injured-in-clashes-at-anti-government-protests-in-iraq/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KX48K-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Protesters clash with an Iraqi riot police vehicle during a demonstration against state corruption and poor services, between the capital Baghdad&#039;s Tahrir Square and the high-security Green Zone district, on October 1, 2019. (AHMAD AL-RUBAYE / AFP)" title="Protesters clash with an Iraqi riot police vehicle during a demonstration against state corruption and poor services, between the capital Baghdad&#039;s Tahrir Square and the high-security Green Zone district, on October 1, 2019. (AHMAD AL-RUBAYE / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/two-killed-hundreds-injured-in-clashes-at-anti-government-protests-in-iraq/">Two killed, hundreds injured in clashes at anti-government protests in Iraq</a>
						</div>
						<div class="byline">By <a title="KHALID MOHAMMED" href="https://www.timesofisrael.com/writers/khalid-mohammed/">KHALID MOHAMMED</a> and <a title="Hadi Mizban" href="https://www.timesofisrael.com/writers/hadi-mizban/">Hadi Mizban</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158326">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-election-drubbing-austrian-far-right-leader-leaves-politics/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/10/000_1KW7I2-e1569922780316-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Heinz-Christian Strache, Austria&#039;s former vice-chancellor and disgraced former leader of the far-right Freedom Party (FPOe), gives a statement to the press in Vienna on October 1, 2019. (Joe Klamar/AFP)" title="Heinz-Christian Strache, Austria&#039;s former vice-chancellor and disgraced former leader of the far-right Freedom Party (FPOe), gives a statement to the press in Vienna on October 1, 2019. (Joe Klamar/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-election-drubbing-austrian-far-right-leader-leaves-politics/">After election drubbing, Austrian far-right leader leaves politics</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158309">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-failed-launch-iran-plans-to-send-3-satellites-to-space/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/01/AP_17208589386778-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: This picture released by the official website of the Iranian Defense Ministry on Thursday, July 27, 2017, claims to show the Simorgh satellite-carrying rocket, center, before being launched into space from Imam Khomeini National Space Center in an undisclosed location, Iran. (Iranian Defense Ministry via AP)" title="Illustrative: This picture released by the official website of the Iranian Defense Ministry on Thursday, July 27, 2017, claims to show the Simorgh satellite-carrying rocket, center, before being launched into space from Imam Khomeini National Space Center in an undisclosed location, Iran. (Iranian Defense Ministry via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-failed-launch-iran-plans-to-send-3-satellites-to-space/">After failed launch, Iran plans to send 3 satellites to space</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2158417">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-convicts-4-of-spying-for-us-and-britain-sentences-one-to-death/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/02/tehaa-e1391449554767-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A view of Tehran&#039;s skyline (YouTube screen capture)" title="A view of Tehran&#039;s skyline (YouTube screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-convicts-4-of-spying-for-us-and-britain-sentences-one-to-death/">Iran convicts 4 of spying for US and Britain, sentences one to death</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/go-with-the-arabs-gantz/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/danperry1543267678-200x200.jpg" alt="Dan Perry" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Dan Perry" href="https://blogs.timesofisrael.com/author/dan-perry/">Dan Perry</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/go-with-the-arabs-gantz/" rel="external">Go with the Arabs, Gantz</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/go-with-the-arabs-gantz/" rel="external">Nobody thinks bringing the Joint List into government is without challenge, but it’s courageous and practical, as blackballing Arab Israelis is not sustainable</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/jerusalems-role-in-a-new-martyrology-for-pittsburgh/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Alden-Solovy2-1530952071-200x200.jpg" alt="Alden Solovy" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Alden Solovy" href="https://blogs.timesofisrael.com/author/alden-solovy/">Alden Solovy</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/jerusalems-role-in-a-new-martyrology-for-pittsburgh/" rel="external">The Yom Kippur list of martyrs has 11 new names</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/jerusalems-role-in-a-new-martyrology-for-pittsburgh/" rel="external">A new memorial volume out of Pittsburgh includes the ’rapid-response’ prayer I could barely bring myself to write, after the horrific Tree of Life attack</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/anti-semitism-all-over-again/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Steven-Moskowitz2-1530951978-200x200.jpg" alt="Steven Moskowitz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Steven Moskowitz" href="https://blogs.timesofisrael.com/author/steven-moskowitz/">Steven Moskowitz</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/anti-semitism-all-over-again/" rel="external">Anti-Semitism all over again</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/anti-semitism-all-over-again/" rel="external">I can no longer encourage Jews to put their fears aside, but I can offer suggestions for confronting the resurgent menace</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/on-being-a-philosemite-in-turkey/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/deniz-ertug1569210828-200x200.jpg" alt="Deniz Ertug" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Deniz Ertug" href="https://blogs.timesofisrael.com/author/deniz-ertug/">Deniz Ertug</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/on-being-a-philosemite-in-turkey/" rel="external">On being a &#8216;philosemite&#8217; in Turkey</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/on-being-a-philosemite-in-turkey/" rel="external">I am not Jewish but my father taught me never, under any circumstances whatsoever, to stand with the oppressor</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/10-facts-about-medical-clowning-i-know-to-be-true/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Adele-Raemer-1530952871-200x200.jpg" alt="Adele Raemer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Adele Raemer" href="https://blogs.timesofisrael.com/author/adele-raemer/">Adele Raemer</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/10-facts-about-medical-clowning-i-know-to-be-true/" rel="external">Alone for the holiday, my Plan B is medical clowning</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/10-facts-about-medical-clowning-i-know-to-be-true/" rel="external">Things don’t always go the way we hope they will but a chance to make sick kids laugh is an excellent fallback option</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/teshuva-and-repairing-our-intimate-relationships/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Talli-Rosenbaum-1530952320-200x200.jpg" alt="Talli Rosenbaum" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Talli Rosenbaum" href="https://blogs.timesofisrael.com/author/talli-rosenbaum/">Talli Rosenbaum</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/teshuva-and-repairing-our-intimate-relationships/" rel="external">Teshuva and repairing our intimate relationships</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/teshuva-and-repairing-our-intimate-relationships/" rel="external">Returning to God, with its accountability, remorse, confession, and commitment to change, models how to repair intimate human relationships, beginning with yourself</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/this-rosh-hashanah-we-need-to-listen-to-hannahs-feminist-story/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/rishe_groner-1024x6401569769674-200x200.jpg" alt="Rishe Groner" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Rishe Groner" href="https://blogs.timesofisrael.com/author/rishe-groner/">Rishe Groner</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/this-rosh-hashanah-we-need-to-listen-to-hannahs-feminist-story/" rel="external">This Rosh Hashanah, we need to listen to Hannah&#8217;s feminist story</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/this-rosh-hashanah-we-need-to-listen-to-hannahs-feminist-story/" rel="external">Hannah’s story schools the men who need to listen, instead of raising their own voices above the sound of the silent, broken-spirited, deeply prayerful woman</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/10-resolutions-for-a-greener-new-year/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gila-Orkin-1530953759-200x200.jpg" alt="Gila Orkin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gila Orkin" href="https://blogs.timesofisrael.com/author/gila-orkin/">Gila Orkin</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/10-resolutions-for-a-greener-new-year/" rel="external">10 resolutions for a greener new year</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/10-resolutions-for-a-greener-new-year/" rel="external">I’ve woken up to the fact that ignorance and inaction are no longer valid options, so I’m doing what I can, beginning with reusable bags</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/return/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/ilanagoldsteinsaks1541138484-200x200.jpg" alt="Ilana Goldstein Saks" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Ilana Goldstein Saks" href="https://blogs.timesofisrael.com/author/ilana-goldstein-saks/">Ilana Goldstein Saks</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/return/" rel="external">Return</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/return/" rel="external">Between the banishment of Ishmael and the binding of Isaac, my father taught me to find myself in the text. He asked: What do you think it means? (Rosh Hashanah)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/rosh-hashanah-is-how-we-prove-our-humanity-are-you-ready/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/aqkkjm_r1569706422-200x200.jpeg" alt="David Bashevkin" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Bashevkin" href="https://blogs.timesofisrael.com/author/david-bashevkin/">David Bashevkin</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/rosh-hashanah-is-how-we-prove-our-humanity-are-you-ready/" rel="external">Rosh Hashanah is how we prove our humanity. Are you ready?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/rosh-hashanah-is-how-we-prove-our-humanity-are-you-ready/" rel="external">Typing ’I am not a computer’ will not prove that you are indeed not a computer, but your existential angst might</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/one-border-two-sides/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Adele-Raemer-1530952871-200x200.jpg" alt="Adele Raemer" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Adele Raemer" href="https://blogs.timesofisrael.com/author/adele-raemer/">Adele Raemer</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/one-border-two-sides/" rel="external">One border, two sides</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/one-border-two-sides/" rel="external">Those on the other side of the Gaza fence write about their lives on the border, just as I do; but under Hamas, there’s no freedom of speech, and they put themselves at risk</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/5780-regression-from-the-meanness/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joshua-Hammerman-1530951834-200x200.jpg" alt="Joshua Hammerman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Hammerman" href="https://blogs.timesofisrael.com/author/joshua-hammerman/">Joshua Hammerman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/5780-regression-from-the-meanness/" rel="external">5780: Regression from the meanness</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/5780-regression-from-the-meanness/" rel="external">The future looks bright: instead of crying the ’oy gevalt’ of Jewish victimhood and self-pity, Jews took to the streets this year, with a growing resilience and courage</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19260247561855-e1570016811186-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Supreme Leader Ayatollah Ali Khamenei in a meeting in Tehran, Iran, September 17, 2019. (Office of the Iranian Supreme Leader via AP)" title="Supreme Leader Ayatollah Ali Khamenei in a meeting in Tehran, Iran, September 17, 2019. (Office of the Iranian Supreme Leader via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/khamenei-well-further-breach-nuke-deal-until-we-get-desired-results/">
									Khamenei: We&#8217;ll further breach nuke deal until we get &#8216;desired results&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-october-2-2019/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-october-2-2019/">
									<span class="label">Live updates</span>Arab MKs to boycott Knesset swear-in ceremony over violence in Arab communities
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/over-half-of-israelis-oppose-plea-bargain-for-netanyahu-poll-finds/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/over-half-of-israelis-oppose-plea-bargain-for-netanyahu-poll-finds/">
									Over half of Israelis oppose plea bargain for Netanyahu, poll finds
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/on-yom-kippur-remembering-mosuls-rich-and-diverse-past/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/on-yom-kippur-remembering-mosuls-rich-and-diverse-past/">
									Ahead of Yom Kippur, remembering Mosul&#8217;s rich and diverse past
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">
									Netanyahu meets right-wing partners, blames political logjam on Blue and White
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fruit-fly-fillet-startups-strut-their-alternative-proteins-at-food-tech-fair/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fruit-fly-fillet-startups-strut-their-alternative-proteins-at-food-tech-fair/">
									Fruit fly fillet? Startups strut their alternative proteins at food tech fair
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rouhani-blames-trump-for-failure-of-french-nuclear-compromise-efforts-in-ny/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rouhani-blames-trump-for-failure-of-french-nuclear-compromise-efforts-in-ny/">
									Rouhani blames Trump for failure of French nuclear compromise efforts in NY
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/alleged-serial-pedophile-malka-leifer-ordered-released-to-house-arrest/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/alleged-serial-pedophile-malka-leifer-ordered-released-to-house-arrest/">
									Alleged serial pedophile Malka Leifer ordered released to house arrest
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">
									<span class="label">Israel media review</span>Hear O Avichai: 6 things to know for October 2
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/seinfeld-wins-comedians-in-cars-lawsuit/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/seinfeld-wins-comedians-in-cars-lawsuit/">
									<span class="label">Green light</span>Seinfeld wins &#8216;Comedians in Cars&#8217; lawsuit
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-lawyers-project-confidence-as-pre-indictment-hearings-begin/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-lawyers-project-confidence-as-pre-indictment-hearings-begin/">
									Netanyahu lawyers project confidence as pre-indictment hearing begins
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-suggested-shooting-border-crossing-migrants-in-the-legs-report/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-suggested-shooting-border-crossing-migrants-in-the-legs-report/">
									Trump suggested shooting migrants in legs, alligator-filled border moat &#8211; report
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/in-first-saudi-envoy-in-washington-sends-rosh-hashanah-greeting-to-us-jews/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/in-first-saudi-envoy-in-washington-sends-rosh-hashanah-greeting-to-us-jews/">
									In first, Saudi envoy in Washington sends Rosh Hashanah greeting to US Jews
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israeli-scores-winning-goal-in-european-champions-league-soccer-game/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israeli-scores-winning-goal-in-european-champions-league-soccer-game/">
									Israeli scores winning goal in European Champions League soccer game
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/north-korea-fires-ballistic-missile-ahead-of-nuclear-talks/">9 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/north-korea-fires-ballistic-missile-ahead-of-nuclear-talks/">
									North Korea fires ballistic missile ahead of nuclear talks
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uks-johnson-to-bring-final-brexit-proposals-forward/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uks-johnson-to-bring-final-brexit-proposals-forward/">
									UK&#8217;s Johnson to bring &#8216;final&#8217; Brexit proposals forward
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-to-convene-right-wing-allies-as-criminal-hearings-begin/">10 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-to-convene-right-wing-allies-as-criminal-hearings-begin/">
									Netanyahu to convene right-wing allies as criminal hearing begins
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/how-risky-is-eating-red-meat-new-studies-cook-up-controversy/">11 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/how-risky-is-eating-red-meat-new-studies-cook-up-controversy/">
									How risky is eating red meat? New studies cook up controversy
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-alleges-democratic-coup-as-impeachment-standoff-intensifies/">13 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-alleges-democratic-coup-as-impeachment-standoff-intensifies/">
									Trump alleges Democratic &#8216;coup&#8217; as impeachment standoff intensifies
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/over-132000-sephardic-jews-apply-for-spanish-citizenship-as-offer-expires/">14 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/over-132000-sephardic-jews-apply-for-spanish-citizenship-as-offer-expires/">
									Over 132,000 Sephardic Jews apply for Spanish citizenship as offer expires
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/raysh-weiss/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/rayshweiss1569948909-200x200.jpg" alt="Raysh Weiss">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/raysh-weiss/">Raysh Weiss</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/epstein-tainted-my-wexner-funded-rabbinical-studies-heres-what-im-doing-about-it/">Epstein tainted my Wexner-funded ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/leonard-getz/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/sitting-with-globe1568182857-200x200.jpg" alt="Leonard Getz">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/leonard-getz/">Leonard Getz</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/congressmen-have-not-forgotten-anti-semitic-video/">Congressmen Have Not Forgotten An...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/leonard-grunstein/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Leonard-Grunstein-1530953596-200x200.jpg" alt="Leonard Grunstein">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/leonard-grunstein/">Leonard Grunstein</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/accentuate-the-positive-a-penitents-elegy/">Accentuate the Positive -- A Peni...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/leah-aharoni/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/leahaharoni21537467071-200x200.jpg" alt="Leah Aharoni">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/leah-aharoni/">Leah Aharoni</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/uman-why-do-they-go-there/">Uman? Why do they go there?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/simon-monk/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/simon-monk1563693983-200x200.jpg" alt="Simon Monk">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/simon-monk/">Simon Monk</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/thank-you-israel-3/">Thank you, Israel!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/monica-porter/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/monicaporter1568190190-200x200.jpg" alt="Monica Porter">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/monica-porter/">Monica Porter</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/do-jewish-men-make-the-best-lovers/">Do Jewish men make the best lovers?</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Abba-in-Uniform-June-2009-1530952931-200x200.jpg" alt="Esor Ben-Sorek">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/esor-ben-sorek/">Esor Ben-Sorek</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/bibis-bad-wednesday/">Bibi's Bad Wednesday</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/israel-drazin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Israel-Drazin1-1530953506-200x200.jpg" alt="Israel Drazin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/israel-drazin/">Israel Drazin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/yom-kippur-and-what-the-romans-destroyed/">Yom Kippur and what the Romans de...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-bloom/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/dannybloom21567933053-200x200.jpeg" alt="Danny Bloom">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-bloom/">Danny Bloom</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/veracity-of-sequel-to-holocaust-novel-questioned-by-stepson-of-main-character/">Veracity of sequel to Holocaust '...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shmuel-polin/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Shmuel-Polin-1530952608-200x200.jpg" alt="Shmuel Polin">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shmuel-polin/">Shmuel Polin</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/rosh-hashana-sermon-marvels-venom-and-akedat-yitzhak/">Rosh Hashana Sermon: Marvel's Ven...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/F190604HP15-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Attorney General Avichai Mandelblit, June 4, 2019. (Hadas Parush/Flash90)" title="Attorney General Avichai Mandelblit, June 4, 2019. (Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/hear-o-avichai-6-things-to-know-for-october-2/">
							Hear O Avichai: 6 things to know for October 2 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/going-nowhere-fast-7-things-to-know-for-september-29/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19261018290396-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu addressees his supporters at party headquarters after elections in Tel Aviv, September 18, 2019. (Ariel Schalit/AP)" title="Prime Minister Benjamin Netanyahu addressees his supporters at party headquarters after elections in Tel Aviv, September 18, 2019. (Ariel Schalit/AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/going-nowhere-fast-7-things-to-know-for-september-29/">
							Going nowhere fast: 7 things to know for September 29 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-only-thing-israelis-can-agree-on-6-things-to-know-for-september-27/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/10/F131022FFYL26-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A street in Jerusalem filled with election fliers on October 21, 2013. ( Yaakov Lederman/Flash90)" title="A street in Jerusalem filled with election fliers on October 21, 2013. ( Yaakov Lederman/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-only-thing-israelis-can-agree-on-6-things-to-know-for-september-27/">
							The only thing Israelis can agree on: 6 things to know for September 27 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_123227" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">
			<span>Full Coverage</span>
			People of the Pod		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/live-from-new-york-its-people-of-the-pod-with-special-guest-joseph-cedar/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AJC_092419_043-e1569570614570-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Seffi Kogen, left, with Director Joseph Cedar at a live taping of AJC/Times of Israel&#039;s &#039;People of the Pod,&#039; Tuesday, September 24, 2019. (AJC/ Michael Priest Photography)" title="Seffi Kogen, left, with Director Joseph Cedar at a live taping of AJC/Times of Israel&#039;s &#039;People of the Pod,&#039; Tuesday, September 24, 2019. (AJC/ Michael Priest Photography)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/live-from-new-york-its-people-of-the-pod-with-special-guest-joseph-cedar/">
							LISTEN: Live from New York, it&#8217;s People of the Pod &#038; special guest Joseph Cedar 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/director-cedar-says-pm-calling-our-boys-anti-semitic-is-cynical-and-harmful/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/AJC_092419_057-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Director Joseph Cedar, left, discusses his new HBO series &#039;Our Boys&#039; with host Seffi Kogen on AJC/Times of Israel&#039;s &#039;People of the Pod.&#039; (AJC/ Michael Priest Photography)" title="Director Joseph Cedar, left, discusses his new HBO series &#039;Our Boys&#039; with host Seffi Kogen on AJC/Times of Israel&#039;s &#039;People of the Pod.&#039; (AJC/ Michael Priest Photography)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/director-cedar-says-pm-calling-our-boys-anti-semitic-is-cynical-and-harmful/">
							Director Cedar says PM calling &#8216;Our Boys&#8217; anti-Semitic is &#8216;cynical and harmful&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="Jordan Hoffman" href="https://www.timesofisrael.com/writers/jordan-hoffman/">Jordan Hoffman</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-israeli-elections-post-op-theres-no-winner-but-who-is-the-loser/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/Untitled-11-4-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Blue and White chairman Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right, speak on election night in Tel Aviv at separate party events, September 18, 2019. (Miram Alster, Hadas Parush/Flash90)" title="Blue and White chairman Benny Gantz, left, and Prime Minister Benjamin Netanyahu, right, speak on election night in Tel Aviv at separate party events, September 18, 2019. (Miram Alster, Hadas Parush/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-israeli-elections-post-op-theres-no-winner-but-who-is-the-loser/">
							LISTEN: Israeli elections post-op &#8212; there&#8217;s no winner, but who is the loser? 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/people-of-the-pod/">See All</a>
	</div>
</div><div id="full_coverage_2_120562" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">
			<span>Full Coverage</span>
			2019 Israeli elections		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/IMG-20190918-WA0031-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu meets with right-wing and Haredi faction leaders at his office in Jerusalem on September 18, 2019. (Courtesy Likud)" title="Prime Minister Benjamin Netanyahu meets with right-wing and Haredi faction leaders at his office in Jerusalem on September 18, 2019. (Courtesy Likud)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-meets-right-wing-partners-blames-political-logjam-on-blue-and-white/">
							Netanyahu meets right-wing partners, blames political logjam on Blue and White 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/gantzs-party-says-he-wont-meet-with-pm-wednesday-conditions-havent-ripened/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KD70S-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" title="This combination picture created on September 18, 2019 shows, Benny Gantz (R), leader of the Blue and White political alliance, waving to supporters in Tel Aviv early on September 18, 2019, and Prime Minister Benjamin Netanyahu addressing supporters at his Likud party&#039;s electoral campaign headquarters in Tel Aviv early on September 18, 2019. (Emmanuel Dunand and Menahem Kahana / AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantzs-party-says-he-wont-meet-with-pm-wednesday-conditions-havent-ripened/">
							Gantz cancels Wednesday meet with Netanyahu: &#8216;Likud not acting in good faith&#8217; 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/for-pm-wednesday-sees-both-political-and-criminal-woes-come-to-a-head/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2019/06/AP_19181341401803-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu chairs the weekly cabinet meeting at his office in Jerusalem, June 30, 2019. (Oded Balilty/AP)" title="Prime Minister Benjamin Netanyahu chairs the weekly cabinet meeting at his office in Jerusalem, June 30, 2019. (Oded Balilty/AP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/for-pm-wednesday-sees-both-political-and-criminal-woes-come-to-a-head/">
							For PM, Wednesday sees both political and criminal woes come to a head 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/2019-israeli-elections/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/seinfeld-wins-comedians-in-cars-lawsuit/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/10/AP_19199063854923-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerry Seinfeld attends the &#039;Comedians In Cars Getting Coffee,&#039; photo call at The Paley Center for Media, in Beverly Hills, California, July 17, 2019. (Willy Sanjuan/Invision/AP)" title="Jerry Seinfeld attends the &#039;Comedians In Cars Getting Coffee,&#039; photo call at The Paley Center for Media, in Beverly Hills, California, July 17, 2019. (Willy Sanjuan/Invision/AP)" /></a>
						</div>
						<span class="label">Green light</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/seinfeld-wins-comedians-in-cars-lawsuit/">Seinfeld wins &#8216;Comedians in Cars&#8217; lawsuit</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mark-hamill-takes-swipe-at-ivanka-trump-over-star-wars-tweet/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19041774821265-e1569870656922-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark Hamill participates in the &quot;Knightfall&quot; panel during the History portion of the TCA Winter Press Tour on Sunday, Feb. 10, 2019, in Pasadena, Calif. (Richard Shotwell/Invision/AP)" title="Mark Hamill participates in the &quot;Knightfall&quot; panel during the History portion of the TCA Winter Press Tour on Sunday, Feb. 10, 2019, in Pasadena, Calif. (Richard Shotwell/Invision/AP)" /></a>
						</div>
						<span class="label">#GoForceYourself</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mark-hamill-takes-swipe-at-ivanka-trump-over-star-wars-tweet/">Mark Hamill takes swipe at Ivanka Trump over Star Wars tweet</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/thousands-of-pelicans-stop-over-in-israel-en-route-to-africa/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/02/F070419NS01-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="White pelicans at Hula Lake in northern Israel (Nati Shohat/Flash90)" title="White pelicans at Hula Lake in northern Israel (Nati Shohat/Flash90)" /></a>
						</div>
						<span class="label">Flying in for the holiday</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-of-pelicans-stop-over-in-israel-en-route-to-africa/">Thousands of pelicans stop over in Israel en route to Africa</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/greta-thunbergs-tweets-on-tel-aviv-climate-change-rally-draws-likes-protests/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/000_1KP17B-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli activists and demonstrators hold placards as they take part in a protest against inaction on climate change in Tel Aviv on September 27, 2019. (Ahmad Ghababli/AFP)" title="Israeli activists and demonstrators hold placards as they take part in a protest against inaction on climate change in Tel Aviv on September 27, 2019. (Ahmad Ghababli/AFP)" /></a>
						</div>
						<span class="label">Love and hate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/greta-thunbergs-tweets-on-tel-aviv-climate-change-rally-draws-likes-protests/">Thunberg&#8217;s tweets on Tel Aviv climate change rally draw likes, protests</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-woman-hospitalized-after-confusing-wasabi-for-avocado/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/11/f121106LA41-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image of Sushi (Liron Almog/Flash90)" title="Illustrative image of Sushi (Liron Almog/Flash90)" /></a>
						</div>
						<span class="label">Bad paste</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-woman-hospitalized-after-confusing-wasabi-for-avocado/">Woman hospitalized after confusing wasabi, avocado</a>
						</div>
													<div class="byline">
								By <a title="LAURA E. ADKINS" href="https://www.timesofisrael.com/writers/laura-e-adkins/">LAURA E. ADKINS</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/diva-celine-dion-books-2020-love-day-concert-in-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/CD-Courage-Tour-2019-Photos-by-Brian-Purnell-s-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Canadian diva Celine Dion will perform in Tel Aviv on August 4, 2020, under a specially built amphitheater under the stars of Tel Aviv&#039;s Park HaYarkon (Courtesy Shuki Weiss)" title="Canadian diva Celine Dion will perform in Tel Aviv on August 4, 2020, under a specially built amphitheater under the stars of Tel Aviv&#039;s Park HaYarkon (Courtesy Shuki Weiss)" /></a>
						</div>
						<span class="label">Power of love</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/diva-celine-dion-books-2020-love-day-concert-in-israel/">Diva Celine Dion books 2020 love day concert in Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pioneering-show-transparent-takes-final-musical-bow/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2015/12/Transparent-e1520500167381-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jeffrey Tambor, right, with Judith Light in the second season of &#039;Transparent.&#039; (Courtesy of Amazon Studios)" title="Jeffrey Tambor, right, with Judith Light in the second season of &#039;Transparent.&#039; (Courtesy of Amazon Studios)" /></a>
						</div>
						<span class="label">So long, farewell</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pioneering-show-transparent-takes-final-musical-bow/">Pioneering show &#8216;Transparent&#8217; takes final musical bow</a>
						</div>
													<div class="byline">
								By <a title="Thomas URBAIN" href="https://www.timesofisrael.com/writers/thomas-urbain/">Thomas URBAIN</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/met-gives-back-looted-ancient-gold-coffin-to-egypt/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19268710617057-e1569444115760-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Coffin of Nedjemankh at a repatriation ceremony in New York, September 25, 2019. (Michael R. Sisak/AP)" title="The Coffin of Nedjemankh at a repatriation ceremony in New York, September 25, 2019. (Michael R. Sisak/AP)" /></a>
						</div>
						<span class="label">The mummy returns</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/met-gives-back-looted-ancient-gold-coffin-to-egypt/">Met gives back looted ancient gold coffin to Egypt</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ex-deep-purple-singer-brings-his-rock-opera-show-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/2009_Joe_Lynn_Turner_IMG_3439_03-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Joe Lynn Turner, former vocalist for Deep Purple, arrives in Israel for his &#039;Rock the Opera&#039; shows on November 19, 2019 in Tel Aviv and November 20, 2019 in Haifa (Courtesy Live Nation Israel)" title="Joe Lynn Turner, former vocalist for Deep Purple, arrives in Israel for his &#039;Rock the Opera&#039; shows on November 19, 2019 in Tel Aviv and November 20, 2019 in Haifa (Courtesy Live Nation Israel)" /></a>
						</div>
						<span class="label">Classical rock</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-deep-purple-singer-brings-his-rock-opera-show-to-israel/">Ex-Deep Purple singer brings his rock opera show to Israel</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/emanuel-gat-dance-heads-home-for-suzanne-dellals-30th-season/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/2.-emanuel-gat-by-Julia-Gat4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The Emanuel Gat dance troupe will perform at Tel Aviv&#039;s Suzanne Dellal Center for Dance and Theater on October 3 and 4, 2019 (Courtesy Emanuel Gat)" title="The Emanuel Gat dance troupe will perform at Tel Aviv&#039;s Suzanne Dellal Center for Dance and Theater on October 3 and 4, 2019 (Courtesy Emanuel Gat)" /></a>
						</div>
						<span class="label">Stage left, and returned</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/emanuel-gat-dance-heads-home-for-suzanne-dellals-30th-season/">Emanuel Gat Dance heads home for Suzanne Dellal&#8217;s 30th season</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israels-world-champion-dog-has-nose-for-cash/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Sniffer-dog-e1569182585971-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of Katcha, the Israel Tax Authority&#039;s champion sniffer dog. (Channel 12)" title="Screen capture from video of Katcha, the Israel Tax Authority&#039;s champion sniffer dog. (Channel 12)" /></a>
						</div>
						<span class="label">Smell the money</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-world-champion-dog-has-nose-for-cash/">Israel&#8217;s world champion dog has nose for illegal cash</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/fiddler-on-the-roof-in-yiddish-makes-a-match/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Fiddler-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Steven Skybell (Tevye), center, and ensemble in National Yiddish Theatre Folksbiene&#039;s Production of &quot;Fiddler on the Roof.&quot; (Victor Nechay/ProperPix via JTA)" title="Steven Skybell (Tevye), center, and ensemble in National Yiddish Theatre Folksbiene&#039;s Production of &quot;Fiddler on the Roof.&quot; (Victor Nechay/ProperPix via JTA)" /></a>
						</div>
						<span class="label">Sunrise, sunset</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/fiddler-on-the-roof-in-yiddish-makes-a-match/">‘Fiddler on the Roof’ in Yiddish makes a match</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/us-vet-proposed-suicide-prevention-hotline-number-glorifies-hitler/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/04/063_949805404-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Members of the National Socialist Movement, one of the largest neo-Nazi groups in the US, hold a swastika burning after a rally on April 21, 2018, in Draketown, Georgia. (Spencer Platt/Getty Images/AFP)" title="Illustrative: Members of the National Socialist Movement, one of the largest neo-Nazi groups in the US, hold a swastika burning after a rally on April 21, 2018, in Draketown, Georgia. (Spencer Platt/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Bad call?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/us-vet-proposed-suicide-prevention-hotline-number-glorifies-hitler/">US vet: Proposed suicide prevention hotline number glorifies Hitler</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/063_1175983986-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Women are dressed as aliens at a &#039;Storm Area 51&#039; spinoff event called &#039;Alienstock&#039; on September 20, 2019 in Rachel, Nevada. (Mario Tama/Getty Images/AFP)" title="Women are dressed as aliens at a &#039;Storm Area 51&#039; spinoff event called &#039;Alienstock&#039; on September 20, 2019 in Rachel, Nevada. (Mario Tama/Getty Images/AFP)" /></a>
						</div>
						<span class="label">Extraterrestrial flop</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/several-dozen-alien-hunters-gather-near-secretive-us-base-at-area-51/">Just several dozen alien-hunters gather for &#8216;raid&#8217; on Area 51</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pop-star-and-actress-demi-lovato-visits-western-wall/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_18140832679666-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Demi Lovato arrives at the Billboard Music Awards at the MGM Grand Garden Arena on  May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" title="Demi Lovato arrives at the Billboard Music Awards at the MGM Grand Garden Arena on  May 20, 2018, in Las Vegas. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">Not a solo trip</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pop-star-and-actress-demi-lovato-visits-western-wall/">Pop star and actress Demi Lovato visits Western Wall</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jamie-lynn-sigler-to-voice-disneys-first-jewish-princess/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/Jamie-lyn-Sigler-GettyImages-resize-2160x1200-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Jamie-Lyn Sigler is the voice of a new Disney princess from a &quot;Latino Jewish kingdom.&quot; (Mike Coppola/WireImage via JTA)" title="Jamie-Lyn Sigler is the voice of a new Disney princess from a &quot;Latino Jewish kingdom.&quot; (Mike Coppola/WireImage via JTA)" /></a>
						</div>
						<span class="label">Fairy tale come true</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jamie-lynn-sigler-to-voice-disneys-first-jewish-princess/">Jamie-Lynn Sigler to voice Disney&#8217;s first Jewish princess</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/wework-ceo-adam-neumann-wants-to-be-israels-prime-minister/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/adamneumann-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Adam Neumann speaks onstage at a WeWork event at the Microsoft Theater in Los Angeles, Jan. 9, 2019. (Michael Kovac/Getty Images for WeWork)" title="Adam Neumann speaks onstage at a WeWork event at the Microsoft Theater in Los Angeles, Jan. 9, 2019. (Michael Kovac/Getty Images for WeWork)" /></a>
						</div>
						<span class="label">In office</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/wework-ceo-adam-neumann-wants-to-be-israels-prime-minister/">WeWork CEO Adam Neumann wants to be Israel’s prime minister</a>
						</div>
													<div class="byline">
								By <a title="Gabe Friedman" href="https://www.timesofisrael.com/writers/gabe-friedman/">Gabe Friedman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ivanka-trumps-haircut-prompts-speculation-of-political-hopes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP_19248669129984-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ivanka Trump, US President Donald Trump&#039;s daughter and White House adviser, attends a meeting with Jujuy state Governor Gerardo Morales in Purmamarca, Argentina, September 5, 2019. (AP Photo/Gustavo Garello)" title="Ivanka Trump, US President Donald Trump&#039;s daughter and White House adviser, attends a meeting with Jujuy state Governor Gerardo Morales in Purmamarca, Argentina, September 5, 2019. (AP Photo/Gustavo Garello)" /></a>
						</div>
						<span class="label">Gone mane-stream</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ivanka-trumps-haircut-prompts-speculation-of-political-hopes/">Ivanka Trump&#8217;s haircut prompts speculation of political hopes</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/former-nba-all-star-shooting-for-better-black-jewish-ties/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/9-18-19-amare-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Amar&#039;e Stoudemire, tallest, is leading an initiative to connect Jewish and African-American students at Florida International University. (Courtesy of FIU Hillel via JTA)" title="Amar&#039;e Stoudemire, tallest, is leading an initiative to connect Jewish and African-American students at Florida International University. (Courtesy of FIU Hillel via JTA)" /></a>
						</div>
						<span class="label">Net gain</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/former-nba-all-star-shooting-for-better-black-jewish-ties/">Former NBA All-Star shooting for better black-Jewish ties</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-saudi-minister-quips-oil-outlook-could-drive-him-to-prozac/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/AP19252313070557-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Saudi Arabia&#039;s new Energy Minister Prince Abdulaziz bin Salman, center, and United Arab Emirates Energy Minister Suhail al-Mazrouei, right, walk through an energy exhibition in Abu Dhabi, United Arab Emirates, September 9, 2019. (Jon Gambrell/AP)" title="Saudi Arabia&#039;s new Energy Minister Prince Abdulaziz bin Salman, center, and United Arab Emirates Energy Minister Suhail al-Mazrouei, right, walk through an energy exhibition in Abu Dhabi, United Arab Emirates, September 9, 2019. (Jon Gambrell/AP)" /></a>
						</div>
						<span class="label">Great depression</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-saudi-minister-quips-oil-outlook-could-drive-him-to-prozac/">New Saudi minister quips oil outlook could drive him to Prozac</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe&#038;ver=3.0'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1566892438'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1566903610'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfviaUUAAAAANA2xWt7xH3puRYjUU5Xn4XjtCOe',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v3.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2158720", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2158720", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
		<script data-cfasync='false' type='text/javascript'>
			;(function(o) {
				var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
				l=w.location.href,d=w.document;w.apd_options=o;
				if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
				var fiab=d.createElement('script'); fiab.type = 'text/javascript';
				fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
				ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
				var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
				fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
				fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
				ft.appendChild(fi);
			})({ 
				'websiteId': 5459, 
				'scheme':    '//'
			});
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
			</body>
</html>

<!-- Dynamic page generated in 1.169 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-02 16:06:50 -->

<!-- super cache -->