<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Netanyahu: This is a pivot of history, a new dawn of peace | The Times of Israel</title>

		
    	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1573201152' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=93d70317b7189d2cf7f10551f4a27499' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1573201118'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1597745426'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/cookieconsent.js?ver=1573652703'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=18082020-1600172796'></script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/m-chart-highcharts-library/components/external/highcharts/highcharts.js?ver=1.0.5'></script>
<script type="text/javascript">window.wp_data = {"ajax_url":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php"};</script><link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=180820-1599658377">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/crm-popup.css?ver=180820-1597152473">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1573201148">
		<link rel="stylesheet" href="https://fonts.googleapis.com/earlyaccess/opensanshebrew.css">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1585829898">
				
		<!-- Google DFP ADS -->
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  $.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function( data, textStatus, jqxhr ) { console.log('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js loaded.'); });
  var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];
  $.getScript( "https://adncdnend.azureedge.net/adn-hb/adn.toi.js", function( data, textStatus, jqxhr ) { console.log('https://adncdnend.azureedge.net/adn-hb/adn.toi.js loaded.'); });

  var refreshPages = checkRefreshedPages();

  googletag.cmd.push(function(){
    if (refreshPages.length) {
        googletag.pubads().setTargeting("pageRefresh", String(refreshPages[1]));
    }
    googletag.pubads().setTargeting("site", "TOI");
              googletag.pubads().setTargeting("pagetype", "LiveBlog");
              googletag.pubads().setTargeting("article", "2389128");
        googletag.pubads().collapseEmptyDivs();
  });
  $.getScript( "https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js", function( data, textStatus, jqxhr ) { console.log('https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js loaded.'); });
}
</script>
<script>
if(!rgbRemoveHeadBanners('CRMSESSION')){
  (function () {
     var node = document.getElementsByTagName('script')[0],
  rvbP = document.createElement('script');
     window.CMT = { appId: '7e98a28b-9304-42fc-8de1-e765960cf012' };
     rvbP.defer = true;
     rvbP.type = 'text/javascript';
     rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
  '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
     node.parentNode.insertBefore(rvbP, node);
  })();
}
</script>
<!-- / Google DFP ADS -->
<!--  outbrain crm logged in add parameter for advertising in widget -->
<script>
if(rgbRemoveHeadBanners('CRMSESSION')){
	window.OB_ContextKeyValue = 'signedUser';
}
</script>
<!-- / outbrain crm logged in add parameter for advertising in widget -->
		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<!--  google analytics -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			if ( rgbRemoveHeadBanners('CRMSESSION') && rgbRemoveHeadBanners('userID') ) {
				ga('create', 'UA-28398079-1', 'auto', { 'userId': rgbRemoveHeadBanners("userID") });
				console.log('id');
			} else {
				ga('create', 'UA-28398079-1', 'auto');
				console.log('no id');
			}

			ga('send', 'pageview');
		</script>
		<!--  /google analytics -->

		<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>
		
		
		
		<meta property="fb:app_id"			content="123142304440875">
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Netanyahu: This is a pivot of history, a new dawn of peace">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">

					<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
			<meta property="og:image:width"		content="1200">
			<meta property="og:image:height"	content="630">
		
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Netanyahu: This is a pivot of history, a new dawn of peace">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">


									<script type="text/javascript">
					<!--
					var timer = setInterval("autoRefresh()", 1000 * 60 * 15);
					function autoRefresh(){self.location.reload(true);}
					//-->
				</script>
					
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
				
		
		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '272776440645465');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=272776440645465&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->
	</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-2389128 sticky-header small-header main-toi">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		
		
		<!-- Anti adblock -->
		
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
									<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="https://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						<li class="he-link"><a href="https://www.zman.co.il/" rel="external">עברית</a></li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Netanyahu%3A+This+is+a+pivot+of+history%2C+a+new+dawn+of+peace&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="linkedin"><a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F&title=Netanyahu%3A+This+is+a+pivot+of+history%2C+a+new+dawn+of+peace&source=timesofisrael"><span>linkedin</span></a></li>
							
							<!-- <li class="email open_mailto" data-article="2389128" data-lang="eng" data-site="Times Of Israel" data-title="Netanyahu: This is a pivot of history, a new dawn of peace"><a target="_blank" href="mailto:?subject=The Times of Israel: Netanyahu: This is a pivot of history, a new dawn of peace&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F" onclick="return false;"><span>email</span></a></li> -->

							<li class="email "><a target="_blank" href="mailto:?subject=Netanyahu%3A%20This%20is%20a%20pivot%20of%20history%2C%20a%20new%20dawn%20of%20peace - The Times of Israel&body=Netanyahu%3A%20This%20is%20a%20pivot%20of%20history%2C%20a%20new%20dawn%20of%20peace%0A%0A%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F"><span>email</span></a></li>

              				<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              																	</ul>
									</div>
									<div class="header-title">Netanyahu: This is a pivot of history, a new dawn of peace</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
			<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/the-blogs-edition/"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>								
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="7" href="https://ajn.timesofisrael.com/">Australia<br/><span>The Australian Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
<li class="has-children community-dropdown-menu">
	<a href="#" class="dropdown-btn">Community</a>
	<ul class="header-community-menu sub-menu sub-menu-dropdown">
		<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
		<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
	</ul>
</li>						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">
					
				<div class="wrap-article">
					<article id="article_2388791" class="article print-active  sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_do_sala_is="0"
	data-article_id="2388791"
	data-article_url_http="https://www.timesofisrael.com/liveblog-september-15-2020/"
	data-article_url="https://www.timesofisrael.com/liveblog-september-15-2020/"
	data-article_title_full="WATCH: Netanyahu lauds &#8216;pivot of history&#8217; as UAE, Bahrain sign historic accords | The Times of Israel"
	data-article_title="WATCH: Netanyahu lauds &#8216;pivot of history&#8217; as UAE, Bahrain sign historic accords"
	data-article_description="Rocket alarms sounds throughout south as ceremony takes place in Washington; US president says 5-6 other countries ready to make peace with Jewish state during Oval Office meeting"
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/09/bb-trump-e1600185453416.jpg"
	data-image_width="1584"
	data-image_height="969">

		
    <!-- /3933714/TOI_Desktop/Top -->
    <div id="div-gpt-ad-Top" class="banner Top ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Top")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Top"); });
				
            };
        </script>
    </div>
			<div class="sidebar-control">home page</div>
	
	
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">WATCH: Netanyahu lauds &#8216;pivot of history&#8217; as UAE, Bahrain sign historic accords</h1>
				<h2 class="underline">Rocket alarms sounds throughout south as ceremony takes place in Washington; US president says 5-6 other countries ready to make peace with Jewish state during Oval Office meeting</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2389137">
						<span data-timestamp="1600190117" title="5:15 pm">5:15 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2389137">Netanyahu: This peace will bring end to Arab-Israeli conflict 'once and for all'</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2389128">
						<span data-timestamp="1600189842" title="5:10 pm">5:10 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2389128">Netanyahu: This is a pivot of history, a new dawn of peace</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2389120">
						<span data-timestamp="1600189492" title="5:04 pm">5:04 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2389120">Trump: This is the end of the lie that Al-Aqsa is under attack</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-2389109">
						<span data-timestamp="1600189250" title="5:00 pm">5:00 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-2389109">Trump: We are here to 'change the course of history'</a>
				</div>
			</li>
		</ul>				
				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Marissa Newman" href="https://www.timesofisrael.com/writers/marissa-newman/">Marissa Newman</a>										<span class="add-after"></span>
																</span>
						
						<span class="date">Today, 3:53 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="2388791" href="/wp-admin/post.php?post=2388791&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=WATCH%3A+Netanyahu+lauds+%E2%80%98pivot+of+history%E2%80%99+as+UAE%2C+Bahrain+sign+historic+accords&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F&title=WATCH%3A+Netanyahu+lauds+%E2%80%98pivot+of+history%E2%80%99+as+UAE%2C+Bahrain+sign+historic+accords&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=WATCH%3A%20Netanyahu%20lauds%20%E2%80%98pivot%20of%20history%E2%80%99%20as%20UAE%2C%20Bahrain%20sign%20historic%20accords - The Times of Israel&body=WATCH%3A%20Netanyahu%20lauds%20%E2%80%98pivot%20of%20history%E2%80%99%20as%20UAE%2C%20Bahrain%20sign%20historic%20accords%0A%0ARocket%20alarms%20sounds%20throughout%20south%20as%20ceremony%20takes%20place%20in%20Washington%3B%20US%20president%20says%205-6%20other%20countries%20ready%20to%20make%20peace%20with%20Jewish%20state%20during%20Oval%20Office%20meeting%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">492</span> <span>shares</span>
					</li>						</ul>
					
											<div class="writer-details">
							<p>Marissa Newman is The Times of Israel political correspondent.</p>							<ul class="social-small social-writer">
																																								<li class="rss"><a href="https://www.timesofisrael.com/writers/marissa-newman/feed/" target="_blank"></a></li>							</ul>
													</div>
									</div>
			</header>

			<div class="media media-video"><div class="video-wrap"><iframe title="PM Netanyahu at the signing ceremony of the &quot;Abraham Accords&quot; with UAE and Bahrain" width="980" height="551" src="https://www.youtube.com/embed/lclF3FjYSx0?feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
			
			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Tuesday&#8217;s developments as they unfold.</p>
<div id="liveblog-2388791" class="liveblogdiv">
	<div id="liveblog-entry-2389137" data-item="2389137">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-peace-will-bring-end-to-arab-israeli-conflict-once-and-for-all/"><span data-timestamp="1600190117" title="Tue, 15 Sep 2020 20:15:17 +0300">8:15 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-peace-will-bring-end-to-arab-israeli-conflict-once-and-for-all/">Netanyahu: This peace will bring end to Arab-Israeli conflict &#8216;once and for all&#8217;</a></h4>
			<p>Netanyahu says he knows the price of war personally, referring to the death of his brother Yoni Netanyahu.</p>
<p>“I know the price of war,” says Netanyahu in remarks identical to ones made by former prime minister Yitzhak Rabin during his signing of the Oslo accords in 1993.</p>
<p>&#8220;The people of Israel well know the price of war. I know the price of war. I was wounded in battle. A fellow soldier died in my arms. My brother Yoni lost his life while rescuing hostages,&#8221; he says.</p>
<p>&#8220;This peace will eventually expand to include other Arab states and ultimately help bring an end to the Arab Israeli conflict once and for all,” he says, avoiding referring to the conflict as the Israeli-Palestinian conflict.</p>
<p>“Despite the many challenges and hardships that we all face, let us pause for a moment to appreciate this remarkable moment,&#8221; and &#8220;put all cynicism aside,&#8221; he says.</p>
<p>&#8220;Let’s us feel on this day the pulse of history. For long after the pandemic is gone the peace we make today will endure.&#8221;</p>
<p>Netanyahu stresses that &#8220;ultimately, strength brings peace.&#8221;</p>
<p>&#8212; <em>with Raphael Ahren, Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-peace-will-bring-end-to-arab-israeli-conflict-once-and-for-all%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: This peace will bring end to Arab-Israeli conflict &#8216;once and for all&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-peace-will-bring-end-to-arab-israeli-conflict-once-and-for-all%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div><span class="banner-wrap">
    <!-- /3933714/TOI_Desktop/Live_Middle_1 -->
    <div id="div-gpt-ad-Live_Middle_1" class="banner Live_Middle_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Live_Middle_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Live_Middle_1"); });
				
            };
        </script>
    </div></span>
	<div id="liveblog-entry-2389128" data-item="2389128">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/"><span data-timestamp="1600189842" title="Tue, 15 Sep 2020 20:10:42 +0300">8:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">Netanyahu: This is a pivot of history, a new dawn of peace</a></h4>
			<p>Netanyahu speaks next, hailing the &#8220;historic day.&#8221;</p>
<p>&#8220;This day is a pivot of history. It heralds a new dawn of peace,&#8221; says Netanyahu.</p>
<p>He thanks Trump for his &#8220;decisive leadership&#8221; and for his positions on Iran and the peace process.</p>
<p>&#8220;You&#8217;ve successfully brokered the historic peace we are signing today, a peace that has broad support in Israel, in the Middle East, in America &#8212; indeed, in the entire world,&#8221; says Netanyahu.</p>
<p>The deal is &#8220;bringing hope to all the children of Abraham.&#8221;</p>

	<div id="attachment_2389138"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/vv-e1600189931257.jpg"><img class="size-large wp-image-2389138" src="https://static.timesofisrael.com/www/uploads/2020/09/vv-e1600189931257-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu, watched by President Donald Trump, speaks at the Abraham Accords ceremony at the White House, September 15, 2020 (White House screenshot)</div>
	</div>
<p>&#8220;To all of Israel&#8217;s friends in the Middle East, those who are with us today and those who will join us tomorrow, I say salaam alaikum,&#8221; adds Netanyahu.</p>
<p>Other countries will follow, says Netanyahu. &#8220;This [was] unimaginable a few years ago, but with resolve, determination, a fresh look at how peace is done,&#8221; it is happening, says Netanyahu. &#8220;Thank you, Mr. President.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: This is a pivot of history, a new dawn of peace&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389120" data-item="2389120">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack/"><span data-timestamp="1600189492" title="Tue, 15 Sep 2020 20:04:52 +0300">8:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack/">Trump: This is the end of the lie that Al-Aqsa is under attack</a></h4>
			<p>Trump thanks top US officials for their effort.</p>
<p>He says eople of the Middle have been held back by &#8220;lies and treacheries&#8221; for decades.</p>
<p>He says one of those lies is that the Al-Aqsa Mosque is under attack by Israel, says Trump.</p>
<p>&#8220;These lies passed down from generation to generation,&#8221; fueling conflict, says Trump.</p>
<p>But the countries are &#8220;breaking free from the failed approaches of the past,&#8221; says the US president.</p>

	<div id="attachment_2389134"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-4-4-e1600189619813.jpg"><img class="size-large wp-image-2389134" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-4-4-e1600189619813-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">President Trump hosts the Abraham Accords ceremony, September 15, 2020, as (from left) Israel&#8217;s Prime Minister Benjamin Netanyahu, United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan and Bahrain Foreign Minister Abdullatif bin Rashid Alzayani look on. (White House screenshot)</div>
	</div>
<p>&#8220;The people of the Middle East will no longer allow hatred of Israel&#8221; to foment terrorism, says Trump.</p>
<p>He repeats that other countries will soon make peace with Israel.</p>
<p>&#8220;This is an incredible day for the world,&#8221; says Trump.</p>
<p>&#8220;It&#8217;s a very important day for the world. It&#8217;s a very important day for peace.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump: This is the end of the lie that Al-Aqsa is under attack&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389109" data-item="2389109">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-we-are-here-to-change-the-course-of-history/"><span data-timestamp="1600189250" title="Tue, 15 Sep 2020 20:00:50 +0300">8:00 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-we-are-here-to-change-the-course-of-history/">Trump: We are here to &#8216;change the course of history&#8217;</a></h4>
			<p>The ceremony begins.</p>
<p>US President Donald Trump, Prime Minister Benjamin Netanyahu, and the Emirati and Bahraini foreign ministers walk out to the balcony to furious applause and a standing ovation.</p>
<p>&#8220;We&#8217;re here this afternoon to change the course of history,&#8221; says Trump.</p>
<p>This is the &#8220;dawn of a new Middle East,&#8221; says the US president.</p>
<p>He says more peace treaties will follow.</p>

	<div id="attachment_2389129"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/avi-e1600189464843.jpg"><img class="size-large wp-image-2389129" src="https://static.timesofisrael.com/www/uploads/2020/09/avi-e1600189464843-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">President Trump hosts the Abraham Accords ceremony, September 15, 2020, as (from left) Israel&#8217;s Prime Minister Benjamin Netanyahu, United Arab Emirates Foreign Minister Abdullah bin Zayed al-Nahyan and Bahrain Foreign Minister Abdullatif bin Rashid Alzayani look on. (White House screenshot)</div>
	</div>
<p>Trump says the three countries will open embassies and increase cooperation in a range of areas.</p>
<p>&#8220;They&#8217;re going to work together, they are friends,&#8221; he says.</p>
<p>Trump says the deal opens the doors to Muslims to pray at the Al-Aqsa Mosque in Jerusalem.</p>
<p>The deals set the course for regional peace, &#8220;something that nobody thought was possible, certainly not in this day and age, maybe decades from now,&#8221; adds Trump.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-we-are-here-to-change-the-course-of-history%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump: We are here to &#8216;change the course of history&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-we-are-here-to-change-the-course-of-history%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div><span class="banner-wrap">
    <!-- /3933714/TOI_Desktop/Live_Middle_2 -->
    <div id="div-gpt-ad-Live_Middle_2" class="banner Live_Middle_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-Live_Middle_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-Live_Middle_2"); });
				
            };
        </script>
    </div></span>
	<div id="liveblog-entry-2389098" data-item="2389098">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/watch-israel-to-sign-peace-deals-with-bahrain-uae/"><span data-timestamp="1600188592" title="Tue, 15 Sep 2020 19:49:52 +0300">7:49 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/watch-israel-to-sign-peace-deals-with-bahrain-uae/">WATCH: Israel about to sign peace deals with UAE, Bahrain</a></h4>
			<p>The ceremony at the White House is set to begin in the coming minutes.</p>
<p>A livestream can be viewed here, and The Times of Israel will also be liveblogging the developments.</p>
<p><iframe title="President Trump and The First Lady Participate in an Abraham Accords Signing Ceremony" width="600" height="338" src="https://www.youtube.com/embed/nA_3uYGjIgM?feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwatch-israel-to-sign-peace-deals-with-bahrain-uae%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: WATCH: Israel about to sign peace deals with UAE, Bahrain&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwatch-israel-to-sign-peace-deals-with-bahrain-uae%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389095" data-item="2389095">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/in-show-of-bipartisan-support-democrats-attend-peace-signing/"><span data-timestamp="1600188514" title="Tue, 15 Sep 2020 19:48:34 +0300">7:48 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/in-show-of-bipartisan-support-democrats-attend-peace-signing/">In show of bipartisan support, Democrats attend peace signing</a></h4>
			<p>Guests chat as senior administration officials and their wives slowly make their way onto the South Lawn, ahead of the signing of the peace treaties.</p>
<p>The press is situated off to the side and unable to mingle with guests</p>
<p>Signifying the relatively unified support for the normalization agreement, among the guests are roughly half a dozen senior Democratic House members, including Ted Deutch, Brad Scnneider, Elaine Luria, and Josh Gottheimer</p>
<p>&#8212; <em>Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fin-show-of-bipartisan-support-democrats-attend-peace-signing%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: In show of bipartisan support, Democrats attend peace signing&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fin-show-of-bipartisan-support-democrats-attend-peace-signing%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389082" data-item="2389082">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-additional-peace-deals-possible-before-the-election/"><span data-timestamp="1600188075" title="Tue, 15 Sep 2020 19:41:15 +0300">7:41 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-additional-peace-deals-possible-before-the-election/">Trump: Additional peace deals possible before the election</a></h4>
			<p>During Oval Office remarks with the UAE foreign minister, Trump also addresses prospective peace deals between Israel and additional, unnamed Arab states.</p>
<p>He says some of the accords could be announced before the November US election.</p>
<p>&#8220;It&#8217;s just a matter of getting it done,&#8221; says Trump.</p>
<p>The US president also affirms his intention to forge a new nuclear deal with Iran, which he also claims would happen in a very short time.</p>
<p>On the Palestinians, Trump says: &#8220;Well I think they see what&#8217;s happening.&#8221;</p>
<p>He notes his decision to end US aid to the Palestinians, because &#8220;we were not being treated properly, there were not saying nice things. For many years.&#8221;</p>
<p>&#8220;We&#8217;ve been given very strong signals that they&#8217;d like to be a part of what&#8217;s happening,&#8221; says Trump, referring to the peace deals.</p>
<p>But he says other &#8220;very important&#8221; countries in the Middle East will make peace with Israel first.</p>
<p>&#8220;They&#8217;d be here today frankly, if we wanted them,&#8221; he adds.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-additional-peace-deals-possible-before-the-election%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump: Additional peace deals possible before the election&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-additional-peace-deals-possible-before-the-election%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389075" data-item="2389075">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/jewish-community-of-uae-with-treaty-our-prayers-have-been-answered/"><span data-timestamp="1600187709" title="Tue, 15 Sep 2020 19:35:09 +0300">7:35 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/jewish-community-of-uae-with-treaty-our-prayers-have-been-answered/">Jewish community of UAE: With treaty, &#8216;our prayers have been answered&#8217;</a></h4>
			<p>The Jewish community of the United Arab Emirates says today’s peace treaty with Israel could have a “transformative effect” on Muslim-Jewish cooperation across the Middle East.</p>
<p>“We’ve been praying for this day for years, and today, those prayers have been answered. This moment will forever redefine life in the Middle East,” says Ross Kriel, the president of the Jewish Council of the Emirates, says.</p>
<p>“The news that Bahrain followed thereafter gives us even greater hope for the future of a peaceful, welcoming, and inspired Middle East –– one in which this type of interfaith harmony is not the exception, but the norm.”</p>
<p>Kriel is representing his congregation at the White House ceremony together with its chief rabbi, New York-based Yehuda Sarna.</p>
<p>“What distinguishes Abraham –– in the Torah, the Bible and the Quran –– is not that he was the first to make a covenant with God, but that he was the first to establish peace agreements with others,” Sarna says, referring to name of the agreement to be signed today.</p>
<p>“Bearing his name, the Abraham Accords honor that legacy of peace by opening a new chapter of coexistence.”</p>
<p>&#8212; <em>Raphael Ahren</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjewish-community-of-uae-with-treaty-our-prayers-have-been-answered%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Jewish community of UAE: With treaty, &#8216;our prayers have been answered&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fjewish-community-of-uae-with-treaty-our-prayers-have-been-answered%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389073" data-item="2389073">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/hundreds-gather-on-white-house-lawn-for-ceremony-most-are-masked/"><span data-timestamp="1600187388" title="Tue, 15 Sep 2020 19:29:48 +0300">7:29 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/hundreds-gather-on-white-house-lawn-for-ceremony-most-are-masked/">Hundreds gather on White House lawn for ceremony; most are masked</a></h4>
			<p>WASHINGTON — Hundreds have gathered at the White House South Lawn, waiting for the signing ceremony to begin within the hour.</p>
<p>Guests sit in white folding chairs set up closely next to one another in rows of ten.</p>
<p>Many of the attendees are wearing masks, which were encouraged but not required by the White House.</p>
<p>&#8212; <em>Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhundreds-gather-on-white-house-lawn-for-ceremony-most-are-masked%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Hundreds gather on White House lawn for ceremony; most are masked&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhundreds-gather-on-white-house-lawn-for-ceremony-most-are-masked%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389051" data-item="2389051">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/j-street-president-hails-peace-deals-says-palestinian-issue-must-be-addressed/"><span data-timestamp="1600187091" title="Tue, 15 Sep 2020 19:24:51 +0300">7:24 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/j-street-president-hails-peace-deals-says-palestinian-issue-must-be-addressed/">J Street president hails peace deals, says Palestinian issue must be addressed</a></h4>
			<p>WASHINGTON — The president of the liberal, pro-Israel J Street Lobby lauds the peace agreements Israel will be signing later today with the UAE and Bahrain, but clarifies that they don’t “fundamentally address the Palestinian issue.”</p>
<p>The comments by Jeremy Ben Ami to The Times of Israel come after Trump administration senior adviser Jared Kushner said today’s White House ceremony “marks the beginning of the end of the Israel-Arab conflict.”</p>
<p>On Friday, White House Special Envoy on Iran Brian Hook said “historians will look back on these two peace agreements as the beginning of the end of the Israeli-Palestinian conflict.”</p>
<p>Ben Ami argues that while the latest normalization agreements are positive developments that gives Israel a “taste” of what could be, the Jewish state is still “not fundamentally accepted in the region” and won’t be until it resolves the Palestinian issue.</p>
<p>Asked whether he sees the Arab Peace Initiative as offering the proper formula for Middle East Peace, Ben Ami insists that it is.</p>
<p>First adopted by the Arab League in 2002, the Arab Peace Initiative promises Israel full diplomatic relations with the entire Muslim world in exchange for the establishment of a Palestinian state based on the 1967 lines.</p>
<p>Despite agreeing to normalized ties with Israel before a two-state solution is reached with the Palestinians, Ben Ami says the new peace agreements do not upend the Arab Peace Initiative.</p>
<p>However, he admits “maybe there’s updating [to the API] that needs to happen, which a new president and new administration could look at doing.”</p>
<p>&#8212; <em>Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fj-street-president-hails-peace-deals-says-palestinian-issue-must-be-addressed%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: J Street president hails peace deals, says Palestinian issue must be addressed&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fj-street-president-hails-peace-deals-says-palestinian-issue-must-be-addressed%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389058" data-item="2389058">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-says-hes-going-to-make-a-great-deal-with-iran/"><span data-timestamp="1600186605" title="Tue, 15 Sep 2020 19:16:45 +0300">7:16 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-says-hes-going-to-make-a-great-deal-with-iran/">Trump says he&#8217;s going to make a &#8216;great deal&#8217; with Iran</a></h4>
			<p>Trump also predicts a new Iran deal after the November election.</p>
<p>&#8220;I&#8217;m going to make a great deal with Iran&#8230; I will help them in any way possible. But they should wait until after the election. Because Sleepy Joe Biden would be a dream for them,&#8221; says Trump in the Oval Office.</p>
<p>On Saudi Arabia, adds the US president:&#8221;Great things will happen.&#8221;</p>
<p>He says &#8220;We&#8217;re talking to the Palestinians too&#8221; and they&#8217;ll join &#8220;at the right time.&#8221;</p>
<p>Trump declines to comment on West Bank annexation.</p>
<p>Trump says Israel is a &#8220;warring nation,&#8221; but seeks peace.</p>
<p>&#8220;Even Bibi [Netanyahu] gets tired of war,&#8221; he says, to laughter.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-says-hes-going-to-make-a-great-deal-with-iran%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump says he&#8217;s going to make a &#8216;great deal&#8217; with Iran&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-says-hes-going-to-make-a-great-deal-with-iran%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389052" data-item="2389052">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-meets-netanyahu-says-5-6-more-countries-ready-to-make-peace-with-israel/"><span data-timestamp="1600186326" title="Tue, 15 Sep 2020 19:12:06 +0300">7:12 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-meets-netanyahu-says-5-6-more-countries-ready-to-make-peace-with-israel/">Trump meets Netanyahu, says 5-6 more countries ready to make peace with Israel</a></h4>
			<p>Trump gives Netanyahu a &#8220;special token of affection,&#8221; namely a key to the White House.</p>
<p>&#8220;You&#8217;ve been an amazing leader for a very long time,&#8221; says Trump.</p>
<p>Israel &#8220;is getting peace,&#8221; says the US president.</p>
<p>Trump says, &#8220;We have many nations ready to follow&#8221; and make peace with Israel.</p>
<p>He says there are &#8220;at least five or six countries coming along very quickly.&#8221;</p>
<p>&#8220;They&#8217;re warring countries but they&#8217;re tired of fighting,&#8221; he says.</p>
<p>&#8220;You&#8217;re going to see a lot of great activity. There&#8217;s going to be peace in the Middle East,&#8221; adds Trump.</p>
<p>But he declines to name the countries.</p>
<p>Trump says the differences with Israel over the F-35 sales to the UAE &#8220;is going to be very easy to work out.&#8221;</p>
<p>Netanyahu says Trump has &#8220;the hearts of the people of Israel.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-meets-netanyahu-says-5-6-more-countries-ready-to-make-peace-with-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump meets Netanyahu, says 5-6 more countries ready to make peace with Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-meets-netanyahu-says-5-6-more-countries-ready-to-make-peace-with-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389038" data-item="2389038">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-arrives-at-white-house-to-sign-historic-peace-deals/"><span data-timestamp="1600185279" title="Tue, 15 Sep 2020 18:54:39 +0300">6:54 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-arrives-at-white-house-to-sign-historic-peace-deals/">Netanyahu arrives at White House to sign historic peace deals</a></h4>
			<p>Prime Minister Benjamin Netanyahu and Sara Netanyahu pull up at the White House.</p>
<p>They are met by US President Donald Trump and US First Lady Melania Trump.</p>

	<div id="attachment_2389045"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/bb-trump-e1600185453416.jpg"><img class="size-large wp-image-2389045" src="https://static.timesofisrael.com/www/uploads/2020/09/bb-trump-e1600185453416-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">President Donald Trump and First Lady Melania welcome Prime Minister Benjamin Netanyahu and wife Sara to the White House for the Abraham Accords ceremony on September 15, 2020 (GPO screenshot)</div>
	</div>
<p>The two leaders wave at each other rather than shaking hands due to COVID-19 concerns.</p>
<p>None of them are wearing face masks.</p>
<p>&#8212; <em>with Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-arrives-at-white-house-to-sign-historic-peace-deals%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu arrives at White House to sign historic peace deals&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-arrives-at-white-house-to-sign-historic-peace-deals%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2389018" data-item="2389018">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/president-rivlin-applauds-peace-deals-invites-gulf-leaders-to-jerusalem/"><span data-timestamp="1600184716" title="Tue, 15 Sep 2020 18:45:16 +0300">6:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/president-rivlin-applauds-peace-deals-invites-gulf-leaders-to-jerusalem/">President Rivlin applauds peace deals, invites Gulf leaders to Jerusalem</a></h4>
			<p>President Reuven Rivlin applauds the Bahraini and UAE leaders for their &#8220;courage&#8221; to make peace with Israel.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Friends, soon we will witness an historic event: the signing of agreements between <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a> and the <a href="https://twitter.com/hashtag/UnitedArabEmirates?src=hash&amp;ref_src=twsrc%5Etfw">#UnitedArabEmirates</a> and between Israel and the Kingdom of <a href="https://twitter.com/hashtag/Bahrain?src=hash&amp;ref_src=twsrc%5Etfw">#Bahrain</a>. This is a true example of breaking down borders, and overcoming divisions.</p>
<p>&mdash; Reuven Rivlin (@PresidentRuvi) <a href="https://twitter.com/PresidentRuvi/status/1305893941045342208?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I would like to take this opportunity to address from here HH Sheikh Mohamed bin Zayed Al Nahyan and HH King Hamad bin Isa Al Khalifa. Thank you for your leadership and courage in making peace.</p>
<p>&mdash; Reuven Rivlin (@PresidentRuvi) <a href="https://twitter.com/PresidentRuvi/status/1305894134838890501?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p>He invites them to Jerusalem.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I invite you to come to Jerusalem, the City of Peace, the city where members of all religions &#8211; can worship freely. <br />Ahlan wa&#39;Sahlan!</p>
<p>&mdash; Reuven Rivlin (@PresidentRuvi) <a href="https://twitter.com/PresidentRuvi/status/1305894301247967236?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p>&nbsp;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpresident-rivlin-applauds-peace-deals-invites-gulf-leaders-to-jerusalem%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: President Rivlin applauds peace deals, invites Gulf leaders to Jerusalem&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpresident-rivlin-applauds-peace-deals-invites-gulf-leaders-to-jerusalem%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388986" data-item="2388986">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/uae-fm-enters-white-house-meets-with-trump/"><span data-timestamp="1600183289" title="Tue, 15 Sep 2020 18:21:29 +0300">6:21 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/uae-fm-enters-white-house-meets-with-trump/">UAE FM enters White House, meets with Trump</a></h4>
			<p>The United Arab Emirates delegation has now arrived at the White House.</p>
<p>The UAE&#8217;s foreign minister heads directly for a meeting with US President Trump.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">UAE delegation led by Sheikh foreign minister Abdullah bin Zayed<a href="https://twitter.com/hashtag/AbrahamAccords?src=hash&amp;ref_src=twsrc%5Etfw">#AbrahamAccords</a> <a href="https://t.co/UufQmDwgbV">pic.twitter.com/UufQmDwgbV</a></p>
<p>&mdash; Amichai Stein (@AmichaiStein1) <a href="https://twitter.com/AmichaiStein1/status/1305886646412480512?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The UAE is so delighted and privileged to play a role for peace.” Ahead of today’s <a href="https://twitter.com/hashtag/UAEIsrael?src=hash&amp;ref_src=twsrc%5Etfw">#UAEIsrael</a> <a href="https://twitter.com/hashtag/PeaceAccord?src=hash&amp;ref_src=twsrc%5Etfw">#PeaceAccord</a> signing ceremony, UAE Foreign Minister HH Sheikh Abdullah bin Zayed highlights the positive impact of the agreement on the region. <a href="https://twitter.com/MoFAICUAE?ref_src=twsrc%5Etfw">@MoFAICUAE</a> <a href="https://twitter.com/OFMUAE?ref_src=twsrc%5Etfw">@OFMUAE</a> <a href="https://t.co/n7C8bmW10I">pic.twitter.com/n7C8bmW10I</a></p>
<p>&mdash; UAE Embassy US (@UAEEmbassyUS) <a href="https://twitter.com/UAEEmbassyUS/status/1305887198248566787?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p>&nbsp;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuae-fm-enters-white-house-meets-with-trump%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: UAE FM enters White House, meets with Trump&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuae-fm-enters-white-house-meets-with-trump%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388978" data-item="2388978">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/heading-to-white-house-netanyahu-hails-exciting-and-historic-day-for-israel/"><span data-timestamp="1600182930" title="Tue, 15 Sep 2020 18:15:30 +0300">6:15 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/heading-to-white-house-netanyahu-hails-exciting-and-historic-day-for-israel/">Heading to White House, Netanyahu hails &#8216;exciting and historic day&#8217; for Israel</a></h4>
			<p>In a tweet from Washington, Prime Minister Benjamin Netanyahu says it&#8217;s an &#8220;exciting and historic day for Israel.&#8221;</p>
<p>&#8220;On my way to make peace for peace, peace from strength,&#8221; tweets the prime minister, ahead of his expected arrival at the White House.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s peace time. <a href="https://t.co/Dl01zRdB8P">pic.twitter.com/Dl01zRdB8P</a></p>
<p>&mdash; Ofir Gendelman (@ofirgendelman) <a href="https://twitter.com/ofirgendelman/status/1305886448604909568?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fheading-to-white-house-netanyahu-hails-exciting-and-historic-day-for-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Heading to White House, Netanyahu hails &#8216;exciting and historic day&#8217; for Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fheading-to-white-house-netanyahu-hails-exciting-and-historic-day-for-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388982" data-item="2388982">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/idf-run-drive-in-virus-testing-sites-to-close-as-labs-swamped/"><span data-timestamp="1600182473" title="Tue, 15 Sep 2020 18:07:53 +0300">6:07 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/idf-run-drive-in-virus-testing-sites-to-close-as-labs-swamped/">IDF-run drive-in virus testing sites to close as labs swamped</a></h4>
			<p>The Israel Defense Forces’ Home Front Command will close most of its drive-in coronavirus testing sites until the end of the week because laboratories are unable to keep up with demand, the military says.</p>
<p>The IDF says most of the 20 drive-in sites that it operates will close tomorrow morning and remain closed until Friday. Facilities in Petah Tikva, Netanya, Givat Shmuel, Holon and Ashdod will remain open due to large-scale outbreaks in those cities.</p>
<p>By closing the facilities for two days, the labs will be able to catch up, according to the military. More than 55,000 test swabs are taken each day, while laboratories across the country are only able to perform roughly 50,000 tests daily, the IDF says.</p>
<p>&#8212;<em> Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-run-drive-in-virus-testing-sites-to-close-as-labs-swamped%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: IDF-run drive-in virus testing sites to close as labs swamped&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fidf-run-drive-in-virus-testing-sites-to-close-as-labs-swamped%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388971" data-item="2388971">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/gantz-praises-normalization-deals-frets-over-f-35-sales-to-uae/"><span data-timestamp="1600182197" title="Tue, 15 Sep 2020 18:03:17 +0300">6:03 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/gantz-praises-normalization-deals-frets-over-f-35-sales-to-uae/">Gantz praises normalization deals, frets over F-35 sales to UAE</a></h4>
			<p>Defense Minister Benny Gantz lauds the normalization agreement due to be signed in Washington between Israel, the United Arab Emirates and Bahrain, while expressing concerns over both the effects it could have on the Palestinian front and the apparently related sale of F-35 fighter jets to Abu Dhabi.</p>
<p>Speaking to military correspondents on a wide variety of topics, Gantz stresses that the deal &#8212; which he was not informed of until after it had been brokered by his political rival Prime Minister Benjamin Netanyahu and US President Donald Trump &#8212; was an overwhelmingly positive development for Israel and its situation in the region.</p>
<p>“I can only praise this,” he says.</p>
<p>He notes that while normalizing ties with faraway countries was undoubtedly a good thing, it was “also important to make peace with our neighbors” and calls for renewing diplomatic efforts with the Palestinians. Gantz also adds that the UAE and Bahrain were specifically countries “whom we’ve never fought and who have never fought us, not even through proxies.”</p>
<p>The defense minister says the proposed sale of the advanced warplanes to the Emiratis was a “serious matter” with potentially major ramifications on Israel’s military advantage in the region.</p>

	<div id="attachment_2372494"  class="wp-caption  alignnone"><img class="size-large wp-image-2372494" src="https://static.timesofisrael.com/www/uploads/2020/08/AP20233355686075-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">In this August 5, 2019, photo released by the U.S. Air Force, an F-35 fighter jet pilot and crew prepare for a mission at Al-Dhafra Air Base in the United Arab Emirates. (Staff Sgt. Chris Thornbury/US Air Force via AP)</div>
	</div>
<p>The defense minister says that his ministry will work with the Pentagon to determine if and how such a sale would harm Israel’s so-called “Qualitative Military Edge,” which the US is legally bound to maintain, and what could be done to maintain the Jewish state’s superior capabilities.</p>
<p>Gantz refuses to comment on the specific ways his ministry was proposing that the US could offset the damage &#8212; with some combination of restricting the UAE’s use of the F-35 in some way or selling even more powerful weaponry to Israel &#8212; but said that this will be an ongoing discussion for the coming months.</p>
<p>“It is an American prerogative &#8212; not an Israeli prerogative &#8212; to decide whom to sell [the F-35 to],” Gantz notes.</p>

	<div id="attachment_2371599"  class="wp-caption  alignnone"><img class="size-large wp-image-2371599" src="https://static.timesofisrael.com/www/uploads/2020/08/Image-from-iOS-59-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Defense Minister Benny Gantz speaks to local leaders from southern Israel, August 19, 2020. (Oded Karni/GPO)</div>
	</div>
<p>The defense minister, who had just finished meeting with the new head of the Israel Defense Forces’ Central Command, Maj. Gen. Tamir Yadai, prior to the briefing, says he did not expect that there would be a large-scale outbreak of violence by Palestinians in response to the normalization agreements with the UAE and Bahrain.</p>
<p>However, he notes that the Palestinian issue was growing increasingly untenable, with no diplomatic progress toward a political solution to the conflict, deepening economic woes for the Palestinian Authority and the added stress of the coronavirus pandemic.</p>
<p>Gantz says that while there was no indication of an imminent uprising, there were concerns of a “straw that breaks the camel’s back.”</p>
<p>&#8212; <em>Judah Ari Gross</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-praises-normalization-deals-frets-over-f-35-sales-to-uae%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Gantz praises normalization deals, frets over F-35 sales to UAE&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fgantz-praises-normalization-deals-frets-over-f-35-sales-to-uae%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388965" data-item="2388965">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/foreign-minister-ashkenazi-thanks-trump-for-peace-efforts/"><span data-timestamp="1600181968" title="Tue, 15 Sep 2020 17:59:28 +0300">5:59 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/foreign-minister-ashkenazi-thanks-trump-for-peace-efforts/">Foreign Minister Ashkenazi thanks Trump for peace efforts</a></h4>
			<p>Foreign Minister Gabi Ashkenazi, who was not invited to the White House ceremony, hails the upcoming peace deal signing from Jerusalem.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The four flags flying over the Israeli Ministry of Foreign Affairs today.</p>
<p>An historic day for Israel, UAE, Bahrain and for the entire region. Thank you President Trump for your role in creating a new reality in the Middle-East. <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> <a href="https://t.co/wT4TU2FM4d">pic.twitter.com/wT4TU2FM4d</a></p>
<p>&mdash; גבי אשכנזי &#8211; Gabi Ashkenazi (@Gabi_Ashkenazi) <a href="https://twitter.com/Gabi_Ashkenazi/status/1305882278011301894?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p>&nbsp;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fforeign-minister-ashkenazi-thanks-trump-for-peace-efforts%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Foreign Minister Ashkenazi thanks Trump for peace efforts&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fforeign-minister-ashkenazi-thanks-trump-for-peace-efforts%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388947" data-item="2388947">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/bahrain-top-diplomat-arrives-at-white-house-ahead-of-ceremony/"><span data-timestamp="1600181151" title="Tue, 15 Sep 2020 17:45:51 +0300">5:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/bahrain-top-diplomat-arrives-at-white-house-ahead-of-ceremony/">Bahrain top diplomat arrives at White House ahead of ceremony</a></h4>
			<p>Trump greets the Bahraini foreign minister at the White House. The UAE delegation will soon arrive.</p>
<p>The US president and Khalid bin Ahmed Al Khalifa do not shake hands due to coronavirus concerns.</p>
<p>Trump will meet with the foreign ministers individually before the ceremony.</p>
<p>Netanyahu will soon arrive at the White House and will also briefly sit down with the US president.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbahrain-top-diplomat-arrives-at-white-house-ahead-of-ceremony%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Bahrain top diplomat arrives at White House ahead of ceremony&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbahrain-top-diplomat-arrives-at-white-house-ahead-of-ceremony%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388944" data-item="2388944">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-normalization-deals-will-push-palestinians-to-negotiate/"><span data-timestamp="1600181034" title="Tue, 15 Sep 2020 17:43:54 +0300">5:43 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-normalization-deals-will-push-palestinians-to-negotiate/">Trump: Normalization deals will push Palestinians to negotiate</a></h4>
			<p>Trump, speaking to Fox News ahead of the peace deals signing ceremony, says the normalization agreements will put pressure on the Palestinians to also come to the negotiating table or they would be &#8220;left out in the cold.&#8221;</p>
<p>&#8220;We&#8217;re going to have a lot of other countries joining us very soon,&#8221; Trump says. &#8220;And the Palestinians will ultimately come in too.</p>
<p>&#8220;And you&#8217;re going to have peace in the Middle East without being stupid and shooting everybody, and killing everybody, and having blood all over the sand.&#8221;</p>
<p>&#8212; <em>AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-normalization-deals-will-push-palestinians-to-negotiate%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump: Normalization deals will push Palestinians to negotiate&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-normalization-deals-will-push-palestinians-to-negotiate%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388939" data-item="2388939">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pro-palestinian-protesters-rally-outside-white-house/"><span data-timestamp="1600180433" title="Tue, 15 Sep 2020 17:33:53 +0300">5:33 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/pro-palestinian-protesters-rally-outside-white-house/">Pro-Palestinian protesters rally outside White House</a></h4>
			<p>WASHINGTON — A second group of protesters not particularly fond of Prime Minister Benjamin Netanyahu have arrived at the entrance to the White House, next to the Israeli anti-premier expats.</p>
<p>However, this gaggle of pro-Palestinian activists chants against the entire state of Israel.</p>
<p>Waving Palestinian flags, the latest group of roughly a dozen people chants, “Free, free Palestine.”</p>
<p>The Israeli expats chant, “Yes for peace, no for corruption,” in response.</p>
<p>&#8212; <em>Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpro-palestinian-protesters-rally-outside-white-house%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Pro-Palestinian protesters rally outside White House&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpro-palestinian-protesters-rally-outside-white-house%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388931" data-item="2388931">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/restaurant-workers-to-shatter-plates-in-symbolic-protest-against-lockdown/"><span data-timestamp="1600180168" title="Tue, 15 Sep 2020 17:29:28 +0300">5:29 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/restaurant-workers-to-shatter-plates-in-symbolic-protest-against-lockdown/">Restaurant workers to shatter plates in symbolic protest against lockdown</a></h4>
			<p>Restaurant owners and workers are planning to shatter a plate at 7 p.m. in a symbolic protest against the lockdown rules, which will see them closed for everything but deliveries for at least three weeks, reports Channel 12.</p>
<p>The protest will come precisely as the White House peace treaties signing begins.</p>
<p>Many owners are also vowing to openly defy the closure orders.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frestaurant-workers-to-shatter-plates-in-symbolic-protest-against-lockdown%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Restaurant workers to shatter plates in symbolic protest against lockdown&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Frestaurant-workers-to-shatter-plates-in-symbolic-protest-against-lockdown%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388921" data-item="2388921">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/palestinians-rally-in-west-bank-gaza-against-normalization-with-israel/"><span data-timestamp="1600180021" title="Tue, 15 Sep 2020 17:27:01 +0300">5:27 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/palestinians-rally-in-west-bank-gaza-against-normalization-with-israel/">Palestinians rally in West Bank, Gaza against normalization with Israel</a></h4>
			<p>Hundreds of Palestinians protest against landmark Israeli normalization deals with the United Arab Emirates and Bahrain, hours ahead of a signing ceremony at the White House.</p>
<p>Clutching Palestinian flags and wearing blue face masks for protection against the novel coronavirus, demonstrators rally in the cities of Nablus and Hebron in the West Bank and in the Gaza Strip.</p>
<p>A demonstration in the West Bank city of Ramallah, home of the Palestinian Authority, was scheduled for later on Tuesday.</p>
<p>Banners were displayed at the protests, reading &#8220;Treason,&#8221; &#8220;No to normalization with the (Israeli) occupier&#8221; and &#8220;The agreements of shame.&#8221;</p>
<p>In Gaza, protesters trample on and set fire to placards showing Israeli Prime Minister Benjamin Netanyahu, Bahrain&#8217;s King Hamad bin Isa Al-Khalifa and the UAE&#8217;s Sheikh Mohamed bin Zayed Al-Nahyan.</p>
<p>&#8220;We say to the Bahraini regime and the Emirates that this normalization is a total betrayal of the Palestinian cause and the hopes of the Arab nation,&#8221; says Ahmad al-Medalal, an Islamic Jihad official in Gaza.</p>
<p>&#8212; <em>AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpalestinians-rally-in-west-bank-gaza-against-normalization-with-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Palestinians rally in West Bank, Gaza against normalization with Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpalestinians-rally-in-west-bank-gaza-against-normalization-with-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388914" data-item="2388914">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/as-virus-rates-soar-netanyahu-mulls-closing-schools-from-wednesday/"><span data-timestamp="1600179660" title="Tue, 15 Sep 2020 17:21:00 +0300">5:21 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/as-virus-rates-soar-netanyahu-mulls-closing-schools-from-wednesday/">As virus rates soar, Netanyahu mulls closing schools from Wednesday</a></h4>
			<p>Underlining the stark contrast between the festive mood in Washington and Israel, which is poised for a three-week lockdown over soaring virus rates, Prime Minister Benjamin Netanyahu holds consultations with top health officials ahead of the peace deal signing.</p>
<p>During the talks, Netanyahu considers coronavirus czar Ronni Gamzu&#8217;s suggestion that the school system be closed tomorrow, rather than Friday.</p>
<p>That&#8217;s according to reporters traveling with the prime minister.</p>
<p>A decision has yet to be made.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fas-virus-rates-soar-netanyahu-mulls-closing-schools-from-wednesday%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: As virus rates soar, Netanyahu mulls closing schools from Wednesday&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fas-virus-rates-soar-netanyahu-mulls-closing-schools-from-wednesday%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388913" data-item="2388913">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/adviser-to-bahrains-king-hosts-leader-of-local-jewish-community/"><span data-timestamp="1600179078" title="Tue, 15 Sep 2020 17:11:18 +0300">5:11 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/adviser-to-bahrains-king-hosts-leader-of-local-jewish-community/">Adviser to Bahrain&#8217;s king hosts leader of local Jewish community</a></h4>
			<p>A senior diplomatic adviser to Bahrain&#8217;s King Hamad hosts the head of the country&#8217;s tiny Jewish community, Ebrahim Dahood Nonoo.</p>
<p>Khalid bin Ahmed Al Khalifa praises Nonoo&#8217;s &#8220;remarkable patriotic stances&#8221; and his support for the policies of King Hamad, according to a readout of the meeting by the Bahrain News Agency.</p>
<p>Al Khalifa further expresses &#8220;pride in the Jewish community&#8217;s contributions in various fields, which characterizes Bahraini society as a civilized model for coexistence and openness,&#8221; according to the readout.</p>
<p>Nonoo expresses his appreciation to his host, the country&#8217;s former foreign minister, for his &#8220;keenness to communicate with all sects of the society, in a way that contributes to strengthen the development and prosperity of the Kingdom.&#8221;</p>
<p>&#8212; <em>Raphael Ahren</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fadviser-to-bahrains-king-hosts-leader-of-local-jewish-community%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Adviser to Bahrain&#8217;s king hosts leader of local Jewish community&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fadviser-to-bahrains-king-hosts-leader-of-local-jewish-community%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388897" data-item="2388897">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/oman-expected-to-send-its-ambassador-to-white-house-ceremony-report/"><span data-timestamp="1600178393" title="Tue, 15 Sep 2020 16:59:53 +0300">4:59 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/oman-expected-to-send-its-ambassador-to-white-house-ceremony-report/">Oman to send its ambassador to White House ceremony</a></h4>
			<p>Omani Ambassador to the US Hunaina al-Mughairy will be attending today&#8217;s peace deal signing ceremony at the White House, a spokesperson for Oman&#8217;s embassy confirms to The Times of Israel.</p>
<p>Oman, which does not have diplomatic ties with Israel, has publicly welcomed the treaties.</p>
<p>&#8212; <em>Jacob Magid</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Foman-expected-to-send-its-ambassador-to-white-house-ceremony-report%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Oman to send its ambassador to White House ceremony&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Foman-expected-to-send-its-ambassador-to-white-house-ceremony-report%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388889" data-item="2388889">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/dubai-jewish-community-representatives-in-us-for-signing-of-israel-uae-deal/"><span data-timestamp="1600178182" title="Tue, 15 Sep 2020 16:56:22 +0300">4:56 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/dubai-jewish-community-representatives-in-us-for-signing-of-israel-uae-deal/">Dubai Jewish community representatives in US for signing of Israel-UAE deal</a></h4>
			<p>Representatives of two rival Jewish communities in Dubai are in Washington to attend the signing ceremony of the UAE-Israel normalization agreement.</p>
<p>Rabbi Levi Duchman and Solly Wolf, the president of Dubai&#8217;s Jewish Community Center, yesterday went to grave of the Lubavitcher Rebbe, Menachem Mendel Schneerson, to &#8220;pray and ask the Rebbe for a blessing for our great brave community in Dubai and the the Jewish people in Israel and all the entire world, &#8221; Wolf tells The Times of Israel.</p>
<p>&#8220;A great historic moment and great momentum for peace in the world,&#8221; he gushes.</p>
<p>Ross Kriel, the president of the rival Jewish Community of the Emirates, is also set to attend the White House ceremony.</p>
<p>&#8212; <em>Raphael Ahren</em></p>

	<div id="attachment_2388895"  class="wp-caption  alignnone"><img class="size-large wp-image-2388895" src="https://static.timesofisrael.com/www/uploads/2020/09/WhatsApp-Image-2020-09-15-at-14.17.56-1-640x400.jpeg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Rabbi Levi Duchman and Solly Wolf, the president of Dubai&#8217;s Jewish Community Center in the US to attend the Israel-UAE normalization deal signing (Courtesy)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdubai-jewish-community-representatives-in-us-for-signing-of-israel-uae-deal%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Dubai Jewish community representatives in US for signing of Israel-UAE deal&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdubai-jewish-community-representatives-in-us-for-signing-of-israel-uae-deal%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388884" data-item="2388884">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/handful-of-anti-netanyahu-protesters-gather-outside-white-house/"><span data-timestamp="1600178103" title="Tue, 15 Sep 2020 16:55:03 +0300">4:55 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/handful-of-anti-netanyahu-protesters-gather-outside-white-house/">Handful of anti-Netanyahu protesters gather outside White House</a></h4>
			<p>WASHINGTON — Over a dozen Israeli expats have gathered at the entrance to the White House to protest against Prime Minister Benjamin Netanyahu, who is slated to arrive at the White House later this morning to sign normalization agreements with the UAE and Bahrain.</p>
<p>“You can run away from Israel, but not from your corruption case,” one of the anti-PM activists shouts.</p>
<p>“Fraud, bribery, breach of trust,” the protesters chant in English, with heavy Israeli accents.</p>
<p>&#8212; <em>Jacob Magid</em></p>

	<div id="attachment_2388894"  class="wp-caption  alignnone"><img class="size-large wp-image-2388894" src="https://static.timesofisrael.com/www/uploads/2020/09/Image-from-iOS-3-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Protesters against Prime Minister Benjamin Netanyahu outside the White House on September 15, 2020 (Jacob Magid/Times of Israel)</div>
	</div>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhandful-of-anti-netanyahu-protesters-gather-outside-white-house%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Handful of anti-Netanyahu protesters gather outside White House&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhandful-of-anti-netanyahu-protesters-gather-outside-white-house%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388872" data-item="2388872">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/transportation-minister-speaks-to-bahrain-counterpart/"><span data-timestamp="1600177266" title="Tue, 15 Sep 2020 16:41:06 +0300">4:41 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/transportation-minister-speaks-to-bahrain-counterpart/">Transportation minister speaks to Bahrain counterpart</a></h4>
			<p>Transportation Minister Miri Regev becomes the latest cabinet member to speak to her Bahraini counterpart on the phone.</p>
<p>&#8220;Today, we&#8217;re making history,&#8221; Regev tells Kamal bin Ahmed Mohammed, according to Hebrew reports.</p>
<p>The two agree to advance projects related to transportation, the reports say, without elaborating.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftransportation-minister-speaks-to-bahrain-counterpart%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Transportation minister speaks to Bahrain counterpart&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftransportation-minister-speaks-to-bahrain-counterpart%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388862" data-item="2388862">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/haley-regardless-of-your-politics-mideast-treaties-should-be-celebrated/"><span data-timestamp="1600176759" title="Tue, 15 Sep 2020 16:32:39 +0300">4:32 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/haley-regardless-of-your-politics-mideast-treaties-should-be-celebrated/">Haley: &#8216;Regardless of your politics,&#8217; Mideast treaties should be celebrated</a></h4>
			<p>Former US ambassador to the UN Nikki Haley is cheering the &#8220;historic&#8221; peace deals between Israel, the UAE, and Bahrain.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Regardless of your politics, today is a historic day everyone in the world should celebrate. One big step forward towards peace in the Middle East. ❤️???????? <a href="https://t.co/wnMBwVm0Uj">https://t.co/wnMBwVm0Uj</a></p>
<p>&mdash; Nikki Haley (@NikkiHaley) <a href="https://twitter.com/NikkiHaley/status/1305859832872927236?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhaley-regardless-of-your-politics-mideast-treaties-should-be-celebrated%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Haley: &#8216;Regardless of your politics,&#8217; Mideast treaties should be celebrated&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fhaley-regardless-of-your-politics-mideast-treaties-should-be-celebrated%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388853" data-item="2388853">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/will-netanyahu-shake-hands-with-gulf-fms-or-will-virus-fears-prevail/"><span data-timestamp="1600176742" title="Tue, 15 Sep 2020 16:32:22 +0300">4:32 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/will-netanyahu-shake-hands-with-gulf-fms-or-will-virus-fears-prevail/">Will Netanyahu shake hands with Gulf FMs or will virus fears prevail?</a></h4>
			<p>A senior Trump administration official says hundreds of people are invited to attend the White House ceremony marking the establishment of ties between Irsael and the UAE and Bahrain.</p>
<p>A symbolic handshake between the Arab representatives and Netanyahu is not ruled out, the official says.</p>
<p>&#8220;All sides are excited,&#8221; the official tells reporters.</p>
<p>&#8220;Coronavirus (is) in the background of everybody&#8217;s minds, although everybody will have been tested,&#8221; he says. So &#8220;if they are to engage in any sort of physical contact that will be understood.&#8221;</p>
<p>The senior administration official says mask wearing was encouraged but &#8220;we&#8217;re not going to require anybody to do so.&#8221;</p>
<p>&#8212; <em>with AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwill-netanyahu-shake-hands-with-gulf-fms-or-will-virus-fears-prevail%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Will Netanyahu shake hands with Gulf FMs or will virus fears prevail?&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fwill-netanyahu-shake-hands-with-gulf-fms-or-will-virus-fears-prevail%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388849" data-item="2388849">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/us-asks-icc-to-throw-out-iran-sanctions-case/"><span data-timestamp="1600176710" title="Tue, 15 Sep 2020 16:31:50 +0300">4:31 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/us-asks-icc-to-throw-out-iran-sanctions-case/">US asks ICC to throw out Iran sanctions case</a></h4>
			<p>The United States urges the UN&#8217;s top court to throw out a bid by Iran to lift sanctions imposed by US President Donald Trump, saying Tehran remained a &#8220;grave threat&#8221; to global security.</p>
<p>Iran brought the claim to the International Court of Justice (ICJ) in 2018, alleging that Trump&#8217;s decision to pull out of a nuclear pact with Tehran breached a 1955 treaty of friendship between the two countries.</p>
<p>But US lawyers argue that the Hague-based tribunal does not have jurisdiction in the case, accusing Iran of abusing the decades-old &#8220;Treaty of Amity&#8221; to try to get sanctions relief for its struggling economy.</p>
<p>&#8220;Iran&#8217;s efforts to shoehorn this dispute into a legal instrument not intended for the purpose… are entirely without merit,&#8221; Marik String, Acting Legal Adviser of the US State Department, tells the court via videolink.</p>
<p>&#8220;We respectfully request dismissal of Iran&#8217;s case.&#8221;</p>

	<div id="attachment_2293600"  class="wp-caption  alignright"><img class="wp-image-2293600 size-medium" src="https://static.timesofisrael.com/www/uploads/2020/04/49430315456_0a6cb2ca16_o-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Chief prosecutor of the International Criminal Court Fatou Bensouda at the opening of the court&#8217;s judicial year with a Special Session at the seat of the court in The Hague, January 23, 2020. (courtesy ICC)</div>
	</div>
<p>The US official says the sanctions were necessary because of Iran&#8217;s &#8220;destabilizing nuclear program,&#8221; its ballistic missile activity, Tehran&#8217;s alleged support for &#8220;terrorism and regional destabilization.&#8221;</p>
<p>&#8220;The measures that Iran challenges remain critical to US efforts to address national security threats posed by Iran,&#8221; String says, adding that Washington had &#8220;long considered Iran&#8217;s conduct to present a grave threat.&#8221;</p>
<p>Iran will have the chance to answer on Wednesday, with hearings lasting until next Monday.</p>
<p>The current hearings deal only with whether the ICJ has jurisdiction. The tribunal will only move on to the merits of the case if and when it decides it is allowed to deal with it.</p>
<p>&#8212;<em> AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fus-asks-icc-to-throw-out-iran-sanctions-case%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: US asks ICC to throw out Iran sanctions case&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fus-asks-icc-to-throw-out-iran-sanctions-case%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388814" data-item="2388814">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/toi-must-reads-as-israel-uae-and-bahrain-start-new-era-at-white-house-ceremony/"><span data-timestamp="1600175087" title="Tue, 15 Sep 2020 16:04:47 +0300">4:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/toi-must-reads-as-israel-uae-and-bahrain-start-new-era-at-white-house-ceremony/">ToI must-reads as Israel, UAE and Bahrain start new era at White House ceremony</a></h4>
			<p>With the historic events at the White House unfolding over the coming hours, here a few Times of Israel stories from the last couple of days you might want to catch up on.</p>
<p>This is our US correspondent Jacob Magid&#8217;s <a href="https://www.timesofisrael.com/us-assured-uae-it-wont-back-israel-annexation-before-2024-at-earliest-toi-told/#gs.fnipfr">exclusive</a> on the US having assured the UAE, during the negotiations on the Emirates&#8217; accord with Israel, that the Trump administration will not support unilateral Israeli annexation of parts of the West Bank before 2024. In a <a href="https://www.timesofisrael.com/white-house-will-not-require-masks-for-100s-attending-israel-uae-bahrain-signing/#gs.fnivq9">briefing</a> last night, a senior US official was asked about this, and declined to confirm or deny it.</p>
<p>In related vein, Magid also penned <a href="https://www.timesofisrael.com/as-netanyahu-heads-back-to-dc-settlers-now-find-themselves-on-the-outside/#gs.fnmhso">this story</a> about what a difference nine months has made for settler leaders. In January, when President Trump unveiled his peace plan, they were part of Prime Minister Netanyahu&#8217;s delegation, and euphoric about apparently imminent annexation. Not so today, when some of them flatly accuse him of having deceived them.</p>
<p>Here&#8217;s ToI&#8217;s editor David Horovitz <a href="https://www.timesofisrael.com/finally-an-arab-state-happy-to-be-seen-in-the-company-of-israel/#gs.fnj4jn">celebrating</a> the UAE deal &#8212; an Arab state finally happy to be seen in Israel&#8217;s company.</p>
<p>This is Yossi Klein Halevi on the new agreements as <a href="https://blogs.timesofisrael.com/the-prerequisite-for-peace-is-israeli-power-and-pragmatism/">victories</a> for both Israeli power and pragmatism.</p>
<p>And, finally, this is our senior political analyst Haviv Rettig Gur on the <a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/#gs.fnjcp8">differences</a> between Netanyahu the strategist and Netanyahu the politician.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftoi-must-reads-as-israel-uae-and-bahrain-start-new-era-at-white-house-ceremony%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: ToI must-reads as Israel, UAE and Bahrain start new era at White House ceremony&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftoi-must-reads-as-israel-uae-and-bahrain-start-new-era-at-white-house-ceremony%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388830" data-item="2388830">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-i-would-have-no-problem-selling-f-35s-to-uae/"><span data-timestamp="1600174985" title="Tue, 15 Sep 2020 16:03:05 +0300">4:03 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/trump-i-would-have-no-problem-selling-f-35s-to-uae/">Trump: I would have &#8216;no problem&#8217; selling F-35s to UAE</a></h4>
			<p>Hours before the signing of the Israel-UAE normalization deal, US President Donald Trump tells US media he would have &#8220;no problem&#8221; selling F-35 jets to the Emiratis.</p>
<p>He makes the comment in a Fox News interview.</p>
<p>&#8220;I personally would have no problem with it,&#8221; says Trump.</p>
<p>Prime Minister Benjamin Netanyahu has denied approving the US sale of the advanced fighter planes to the UAE as part of the agreement, though reports in Israel and the US indicated he gave his consent. US officials have said the sale is possible, while promising to uphold Israel&#8217;s military edge in the region.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-i-would-have-no-problem-selling-f-35s-to-uae%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump: I would have &#8216;no problem&#8217; selling F-35s to UAE&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-i-would-have-no-problem-selling-f-35s-to-uae%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388818" data-item="2388818">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-said-to-scramble-to-get-power-of-attorney-from-fm-before-us-signing/"><span data-timestamp="1600174685" title="Tue, 15 Sep 2020 15:58:05 +0300">3:58 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-said-to-scramble-to-get-power-of-attorney-from-fm-before-us-signing/">Netanyahu said to scramble to get power of attorney from FM before US signing</a></h4>
			<p>Prime Minister Benjamin Netanyahu was forced to request power of attorney from Foreign Minister Gabi Ashkenazi to sign the normalization treaties, according to Hebrew media reports.</p>
<p>The reports say Netanyahu was informed at the last minute by the attorney general that he lacks the legal authority to sign the agreements and must officially seek the consent of the foreign minister.</p>
<p>Ashkenazi obliged, on condition the deals won&#8217;t go into effect before being approved by the cabinet and Knesset, the reports say. The agreements must in any case be approved by the government and legislature under Israeli law.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-said-to-scramble-to-get-power-of-attorney-from-fm-before-us-signing%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu said to scramble to get power of attorney from FM before US signing&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-said-to-scramble-to-get-power-of-attorney-from-fm-before-us-signing%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388801" data-item="2388801">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/the-full-schedule-trump-to-greet-bahrain-fm-meet-with-netanyahu/"><span data-timestamp="1600174631" title="Tue, 15 Sep 2020 15:57:11 +0300">3:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/the-full-schedule-trump-to-greet-bahrain-fm-meet-with-netanyahu/">The full schedule: Trump to greet Bahrain FM, meet with Netanyahu</a></h4>
			<p>Below is the full schedule for today&#8217;s historic signing of the UAE and Bahrain&#8217;s normalization deals with Israel, according to the White House.</p>
<p>At 10:30 a.m. (5:30 p.m. Israel time), US President Donald Trump will greet Bahrain&#8217;s foreign minister and immediately afterward hold a bilateral meeting.</p>
<p>At 10:55 a.m. (5:55 p.m. Israel time), Trump will greet the UAE&#8217;s foreign minister and hold a bilateral meeting.</p>
<p>At 11:20 a.m. (6:20 p.m. Israel time), Trump and First Lady Melania Trump will greet Prime Minister Benjamin Netanyahu at the White House. The US president and Israeli leader will then hold a meeting.</p>
<p>At noon (7 p.m. Israel time), the signing of the Abraham Accords will take place on the South Lawn.</p>
<p>At 12:45 p.m. (7:45 p.m. Israel time), Trump, Netanyahu, and the Bahraini and UAE top diplomats will hold a working lunch.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fthe-full-schedule-trump-to-greet-bahrain-fm-meet-with-netanyahu%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: The full schedule: Trump to greet Bahrain FM, meet with Netanyahu&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fthe-full-schedule-trump-to-greet-bahrain-fm-meet-with-netanyahu%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388817" data-item="2388817">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/kushner-today-marks-the-beginning-of-the-end-of-the-israel-arab-conflict/"><span data-timestamp="1600174528" title="Tue, 15 Sep 2020 15:55:28 +0300">3:55 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/kushner-today-marks-the-beginning-of-the-end-of-the-israel-arab-conflict/">Kushner: Today marks &#8216;the beginning of the end of the Israel-Arab conflict&#8217;</a></h4>
			<p>Senior White House adviser Jared Kushner hails the upcoming signing of the Middle East peace treaties, in an interview with the Today show.</p>
<p>&#8220;I think what you&#8217;re seeing now is the beginning of the end of the Israel-Arab conflict that has been going on for a long time,&#8221; Kushner says. &#8220;This really signals the beginning of the president bringing people together. A lot of people said when President Trump was elected that he&#8217;d be bringing war and chaos, but what he&#8217;s bringing today is peace.</p>
<p>&#8220;So this will hopefully reduce tension in the region, bring people closer together and long-term make the Middle East much more stable,&#8221; he says.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fkushner-today-marks-the-beginning-of-the-end-of-the-israel-arab-conflict%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Kushner: Today marks &#8216;the beginning of the end of the Israel-Arab conflict&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fkushner-today-marks-the-beginning-of-the-end-of-the-israel-arab-conflict%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388800" data-item="2388800">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/bahrain-king-calls-for-intensified-effort-to-resolve-israel-palestinian-conflict/"><span data-timestamp="1600174488" title="Tue, 15 Sep 2020 15:54:48 +0300">3:54 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/bahrain-king-calls-for-intensified-effort-to-resolve-israel-palestinian-conflict/">Bahrain king calls for intensified effort to resolve Israel-Palestinian conflict</a></h4>
			<p>Bahrain’s King Hamad is calling for intensified effort to solve the Israeli-Palestinian conflict in the framework of the Arab Peace Inititiave, his foreign minister says hours before he was set to sign a “Declaration of Peace” with Israel.</p>
<p>In an interview, Abdullatif bin rashid Al Zayani says the normalization agreement with Jerusalem “is in line with King Hamad’s vision to spread the culture of peace in the world. It is also in line with his directives to intensify efforts to resolve the Israeli-Palestinian conflict according to the [Arab] peace initiative.”</p>
<p>First adopted by the Arab League in 2002, the Arab Peace Initiative promises Israel full diplomatic relations with the entire Muslim world in exchange for the establishment of a Palestinian state based on the 1967 lines.</p>
<p>“Bahrain always stresses its firm and constant position toward the right of the fraternal Palestinian people, which are are the top of its priorities. The Palestinian people must obtain their complete legitimate rights,” Al Zayani adds.</p>
<p>&#8212; <em>Raphael Ahren</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbahrain-king-calls-for-intensified-effort-to-resolve-israel-palestinian-conflict%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Bahrain king calls for intensified effort to resolve Israel-Palestinian conflict&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbahrain-king-calls-for-intensified-effort-to-resolve-israel-palestinian-conflict%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-2388799" data-item="2388799">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/uae-says-normalization-treaty-will-reference-two-state-solution/"><span data-timestamp="1600174407" title="Tue, 15 Sep 2020 15:53:27 +0300">3:53 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/uae-says-normalization-treaty-will-reference-two-state-solution/">UAE says normalization treaty will reference two-state solution</a></h4>
			<p>Anwar Gargash, UAE&#8217;s minister of state for foreign affairs, indicates that the Israel-UAE peace agreement will mention the two-state solution only indirectly.</p>
<p>In a press briefing, he says that the treaty &#8220;does reference two states through references to previous agreements signed.&#8221;</p>
<p>&#8212; <em>Raphael Ahren</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuae-says-normalization-treaty-will-reference-two-state-solution%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: UAE says normalization treaty will reference two-state solution&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuae-says-normalization-treaty-will-reference-two-state-solution%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

				<style>
					.wrap-article-single .crm-post-module + .banner {
						padding-top: 50px;
					}
				</style>
				<div class="crm-post-module-mark"></div>

				
    <!-- /3933714/TOI_Desktop/336x280_Middle_3 -->
    <div id="div-gpt-ad-336x280_Middle_3" class="banner 336x280_Middle_3 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-336x280_Middle_3")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-336x280_Middle_3"); });
				
            };
        </script>
    </div>				
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=WATCH%3A+Netanyahu+lauds+%E2%80%98pivot+of+history%E2%80%99+as+UAE%2C+Bahrain+sign+historic+accords&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="linkedin">
						<a class="popup" data-width="385" data-height="460" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F&title=WATCH%3A+Netanyahu+lauds+%E2%80%98pivot+of+history%E2%80%99+as+UAE%2C+Bahrain+sign+historic+accords&source=timesofisrael">
							<span>linkedin</span>
						</a>
					</li><li class="email ">
						<a target="_blank" href="mailto:?subject=WATCH%3A%20Netanyahu%20lauds%20%E2%80%98pivot%20of%20history%E2%80%99%20as%20UAE%2C%20Bahrain%20sign%20historic%20accords - The Times of Israel&body=WATCH%3A%20Netanyahu%20lauds%20%E2%80%98pivot%20of%20history%E2%80%99%20as%20UAE%2C%20Bahrain%20sign%20historic%20accords%0A%0ARocket%20alarms%20sounds%20throughout%20south%20as%20ceremony%20takes%20place%20in%20Washington%3B%20US%20president%20says%205-6%20other%20countries%20ready%20to%20make%20peace%20with%20Jewish%20state%20during%20Oval%20Office%20meeting%0A%0Ahttps%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-september-15-2020%2F">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">492</span> <span>shares</span>
					</li>				</ul>

				
				
				
					<div id="comments" class="comments toggle-module">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-september-15-2020/" data-numposts="5"></div>
						<div class="open-comments show-onready">
							<button>
								<span class="text-off">
									View comments
								</span>
								<span class="text-on">
									Hide comments
								</span>
								<span class="arrow"></span>
							</button>
						</div>
					</div>
				
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
																				
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_1 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_1" class="banner 300x250_SideBar_Right_1 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_1")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_1"); });
				
            };
        </script>
    </div>							<div id="outbrain-sidebar">
								<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-september-15-2020/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
							</div>
														
    <!-- /3933714/TOI_Desktop/300x250_SideBar_Right_2 -->
    <div id="div-gpt-ad-300x250_SideBar_Right_2" class="banner 300x250_SideBar_Right_2 ">
		<script type="text/javascript">
            if(typeof rgb_remove_toi_dfp_banner != "function" || !rgb_remove_toi_dfp_banner("#div-gpt-ad-300x250_SideBar_Right_2")){
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-300x250_SideBar_Right_2"); });
				
            };
        </script>
    </div>											</div>
				</aside>
					</div>

			</div>

	</article>
				</div>


				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">September 15, 2020</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">

							<section data-block_id="6" class="cols6 block">
					
			<div class="item template1 liveblog type-post post-id-2388791 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-september-15-2020/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/bb-trump-e1600185453416-640x400.jpg" class="attachment-large size-large wp-post-image" alt="President Donald Trump and First Lady Melania welcome Prime Minister Benjamin Netanyahu and wife Sara to the White House for the Abraham Accords ceremony on September 15, 2020 (GPO screenshot)" title="President Donald Trump and First Lady Melania welcome Prime Minister Benjamin Netanyahu and wife Sara to the White House for the Abraham Accords ceremony on September 15, 2020 (GPO screenshot)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-september-15-2020/">WATCH: Netanyahu lauds &#8216;pivot of history&#8217; as UAE, Bahrain sign historic accords</a>
					</div><div class="byline">By <a title="Marissa Newman" href="https://www.timesofisrael.com/writers/marissa-newman/">Marissa Newman</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/liveblog-september-15-2020/">Rocket alarms sounds throughout south as ceremony takes place in Washington; US president says 5-6 other countries ready to make peace with Jewish state during Oval Office meeting</a>
					</div>
				</div>
			</div>
				<div class="package liveblog negative">
					
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">
						<span data-timestamp="1600189842" title="5:10 pm">5:10 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">Netanyahu: This is a pivot of history, a new dawn of peace</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack/">
						<span data-timestamp="1600189492" title="5:04 pm">5:04 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-this-is-the-end-of-the-lie-that-al-aqsa-is-under-attack/">Trump: This is the end of the lie that Al-Aqsa is under attack</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-we-are-here-to-change-the-course-of-history/">
						<span data-timestamp="1600189250" title="5:00 pm">5:00 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-we-are-here-to-change-the-course-of-history/">Trump: We are here to 'change the course of history'</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/watch-israel-to-sign-peace-deals-with-bahrain-uae/">
						<span data-timestamp="1600188592" title="4:49 pm">4:49 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/watch-israel-to-sign-peace-deals-with-bahrain-uae/">WATCH: Israel about to sign peace deals with UAE, Bahrain</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template2 news type-post post-id-2389067">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hosting-netanyahu-trump-says-5-6-more-countries-ready-to-make-peace-with-israel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8Q239Q-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump speaks as Israeli Prime Minister Benjamin Netanyahu listens during a bilateral meeting in the Oval Office of the White House in Washington, DC, September 15, 2020.  (SAUL LOEB / AFP)" title="US President Donald Trump speaks as Israeli Prime Minister Benjamin Netanyahu listens during a bilateral meeting in the Oval Office of the White House in Washington, DC, September 15, 2020.  (SAUL LOEB / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hosting-netanyahu-trump-says-5-6-more-countries-ready-to-make-peace-with-israel/">Hosting Netanyahu, Trump says 5-6 more countries ready to make peace with Israel</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/hosting-netanyahu-trump-says-5-6-more-countries-ready-to-make-peace-with-israel/">&#8216;Frankly we could have had them here today,&#8217; he says, shortly before Israel-UAE-Bahrain signing ceremony; Netanyahu: Israel enjoying &#8216;greatest diplomatic triumph of its history&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package4 news">
				<div class="item  type-post post-id-2388769">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-said-forced-to-scramble-for-ashkenazis-okay-to-sign-uae-peace-deal/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-14-at-20.37.52-e1600105336116-200x200.png" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu holds copies of the Israel-UAE treaty and the Israel-Bahrain declaration of peace at his Washington DC hotel on September 14, a day before the Abraham Accords signing ceremony at the White House. (GPO Screenshot)" title="Prime Minister Benjamin Netanyahu holds copies of the Israel-UAE treaty and the Israel-Bahrain declaration of peace at his Washington DC hotel on September 14, a day before the Abraham Accords signing ceremony at the White House. (GPO Screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-said-forced-to-scramble-for-ashkenazis-okay-to-sign-uae-peace-deal/">Netanyahu said forced to scramble for Ashkenazi&#8217;s okay to sign UAE peace deal</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388582">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ashkenazi-praises-uaes-leaders-calls-for-palestinians-to-follow-their-example/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/EhuDrW2XgAA0Mmu-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Israel&#039;s Foreign Minister Gabi Ashkenazi (left) and his Bahraini counterpart Abdullatif bin Rashid Al Zayani, as pictured in a tweet from the Bahrain foreign ministry after their first publicly acknowledged phone call, September 12, 2020 (Twitter)" title="Israel&#039;s Foreign Minister Gabi Ashkenazi (left) and his Bahraini counterpart Abdullatif bin Rashid Al Zayani, as pictured in a tweet from the Bahrain foreign ministry after their first publicly acknowledged phone call, September 12, 2020 (Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ashkenazi-praises-uaes-leaders-calls-for-palestinians-to-follow-their-example/">Ashkenazi praises UAE&#8217;s leaders, calls for Palestinians to follow their example</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388776">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914FFF0007-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The flags of the US, the United Arab Emirates, Israel and Bahrain seen on the side of a road in Netanya, September 14, 2020. (Flash90)" title="The flags of the US, the United Arab Emirates, Israel and Bahrain seen on the side of a road in Netanya, September 14, 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">With this accord, I thee normalize: What the press is saying on September 15</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388406">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/white-house-will-not-require-masks-for-100s-attending-israel-uae-bahrain-signing/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20255644646776-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump in the Oval Office of the White House, shortly after the announcement of Bahrain&#039;s decision to normalize ties with Israel, September 11, 2020. (AP/Andrew Harnik)" title="US President Donald Trump in the Oval Office of the White House, shortly after the announcement of Bahrain&#039;s decision to normalize ties with Israel, September 11, 2020. (AP/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/white-house-will-not-require-masks-for-100s-attending-israel-uae-bahrain-signing/">White House peace confab to aim for social distancing, but masks won&#8217;t be forced</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					</div>
				</div>
		</div>				</section>
			
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-2388911">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/israel-set-to-ink-historic-accords-with-uae-bahrain-at-white-house-ceremony/">Israel inking historic accords with UAE, Bahrain at White House ceremony</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>, <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div><span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/israel-set-to-ink-historic-accords-with-uae-bahrain-at-white-house-ceremony/">Hundreds gather at festive event on South Lawn as Netanyahu formalizes relations with two Gulf nations, in Jerusalem&#8217;s first accords with Arab countries in over a quarter century</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-set-to-ink-historic-accords-with-uae-bahrain-at-white-house-ceremony/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Image-from-iOS-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="People seated whle awaiting the start of a ceremony for the signing of agreements between Israel and the UAE and Bahrain at the White House in Washington, DC, on September 15, 2020. (Jacob Magid/Times of Israel)" title="People seated whle awaiting the start of a ceremony for the signing of agreements between Israel and the UAE and Bahrain at the White House in Washington, DC, on September 15, 2020. (Jacob Magid/Times of Israel)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-2388637">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-uae-official-peace-treaty-will-refer-to-two-state-solution-but-indirectly/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/06/AP_19346369529176-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Anwar Gargash, the Emirati minister of state for foreign affairs, at the UAE Security Forum in Abu Dhabi, United Arab Emirates, December 12, 2019. (AP Photo/Kamran Jebreili)" title="Anwar Gargash, the Emirati minister of state for foreign affairs, at the UAE Security Forum in Abu Dhabi, United Arab Emirates, December 12, 2019. (AP Photo/Kamran Jebreili)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-uae-official-peace-treaty-will-refer-to-two-state-solution-but-indirectly/">Top UAE official: Peace treaty will only refer to two-state solution indirectly</a>
						</div>
						<div class="byline">By <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388771">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uae-bahrain-back-arab-peace-initiative-after-spurning-it-to-ally-with-israel/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8PZ3Y6-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A demonstrator walks on pictures laid out on the ground depicting X-marks over the faces of Bahrain&#039;s King Hamad bin Isa al-Khalifa and Abu Dhabi Crown Prince Sheikh Mohammed bin Zayed al-Nahyan, during a protest against the United Arab Emirates&#039; and Bahrain&#039;s decisions to normalize relations with Israel, in Gaza City on September 15, 2020. (Mohammed ABED / AFP)" title="A demonstrator walks on pictures laid out on the ground depicting X-marks over the faces of Bahrain&#039;s King Hamad bin Isa al-Khalifa and Abu Dhabi Crown Prince Sheikh Mohammed bin Zayed al-Nahyan, during a protest against the United Arab Emirates&#039; and Bahrain&#039;s decisions to normalize relations with Israel, in Gaza City on September 15, 2020. (Mohammed ABED / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uae-bahrain-back-arab-peace-initiative-after-spurning-it-to-ally-with-israel/">UAE, Bahrain back Arab Peace Initiative after spurning it to ally with Israel</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="Raphael Ahren" href="https://www.timesofisrael.com/writers/raphael-ahren/">Raphael Ahren</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2387981">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/1000-to-attend-white-house-peace-pact-signing-netanyahu-to-meet-trump-first/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914FFF0002-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The flags of the U.S., United Arab Emirates, Israel and Bahrain seen on the side of a road in the city of Netanya, September 14, 2020. (Flash90)" title="The flags of the U.S., United Arab Emirates, Israel and Bahrain seen on the side of a road in the city of Netanya, September 14, 2020. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/1000-to-attend-white-house-peace-pact-signing-netanyahu-to-meet-trump-first/">700 due at White House Israel-UAE-Bahrain signing; Netanyahu to meet Trump first</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-2388558 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/daily-infection-rate-surges-to-nearly-5000-ahead-of-lockdown/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914NS15-e1600155513941-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem on September 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem on September 14, 2020 (Nati Shohat/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/daily-infection-rate-surges-to-nearly-5000-ahead-of-lockdown/">Daily infection rate surges to nearly 5,000 ahead of lockdown</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/daily-infection-rate-surges-to-nearly-5000-ahead-of-lockdown/">Record high testing still returns over 10% rate; expert advising government says spread in Israel now &#8216;out of control&#8217;; some 50 said infected as result of a wedding</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-2388629">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/Untitled-11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" title="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">Coronavirus czar wants schools shuttered before Friday lockdown</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388502">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-if-people-ignore-lockdown-well-see-dead-in-the-streets-like-ny-italy/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20091577437473-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A body wrapped in plastic is unloaded from a refrigerated truck and handled by medical workers wearing personal protective equipment due to COVID-19 concerns, March 31, 2020, at Brooklyn Hospital Center in the Brooklyn borough of New York (AP Photo/John Minchillo)" title="A body wrapped in plastic is unloaded from a refrigerated truck and handled by medical workers wearing personal protective equipment due to COVID-19 concerns, March 31, 2020, at Brooklyn Hospital Center in the Brooklyn borough of New York (AP Photo/John Minchillo)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/minister-if-people-ignore-lockdown-well-see-dead-in-the-streets-like-ny-italy/">Deputy minister: If lockdown ignored, we&#8217;ll see dead in streets like NY, Italy</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388219">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/police-to-set-up-hundreds-of-checkpoints-impose-high-fines-during-lockdown/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200909YS22-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli police seen at the entrance to the neighborhood of Ramot in Jerusalem, as Israel enforces a night curfew, applied to some 40 cities all over Israel which have been badly affected by the coronavirus, September 9, 2020. (Yonatan Sindel/ Flash90)" title="Israeli police seen at the entrance to the neighborhood of Ramot in Jerusalem, as Israel enforces a night curfew, applied to some 40 cities all over Israel which have been badly affected by the coronavirus, September 9, 2020. (Yonatan Sindel/ Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/police-to-set-up-hundreds-of-checkpoints-impose-high-fines-during-lockdown/">Police to set up hundreds of checkpoints, impose high fines during lockdown</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 analysis type-post post-id-2388834 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-photo-that-just-might-signal-start-of-true-change-in-israel-arab-relations/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-2-2-640x400.jpg" class="attachment-large size-large wp-post-image" alt="White House senior adviser Jared Kushner (left) presents a Torah scroll to Bahrain&#039;s king, Hamad bin Isa Al Khalifa, while visiting the Gulf state in early September, 2020. (Twitter/Avi Berkowitz)" title="White House senior adviser Jared Kushner (left) presents a Torah scroll to Bahrain&#039;s king, Hamad bin Isa Al Khalifa, while visiting the Gulf state in early September, 2020. (Twitter/Avi Berkowitz)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">Op-ed</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-photo-that-just-might-signal-start-of-true-change-in-israel-arab-relations/">The photo that just might signal start of true change in Israel-Arab ties</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-photo-that-just-might-signal-start-of-true-change-in-israel-arab-relations/">As the UAE and Bahrain make peace with the Jewish state, the first signs at least are that these may develop into warm partnerships between peoples</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2388408">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/photo-shows-kushner-giving-bahrain-king-a-torah-for-local-synagogue/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-2-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="White House senior adviser Jared Kushner (left) presents a Torah scroll to Bahrain&#039;s king, Hamad bin Isa Al Khalifa, while visiting the Gulf state in early September, 2020. (Twitter/Avi Berkowitz)" title="White House senior adviser Jared Kushner (left) presents a Torah scroll to Bahrain&#039;s king, Hamad bin Isa Al Khalifa, while visiting the Gulf state in early September, 2020. (Twitter/Avi Berkowitz)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/photo-shows-kushner-giving-bahrain-king-a-torah-for-local-synagogue/">Photo shows Kushner giving Bahrain king a Torah for local synagogue</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388272">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/top-emirati-diplomat-peace-with-israel-will-better-serve-palestinian-cause/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/sadsacsac-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Omar Saif Ghobash, assistant minister for culture and public diplomacy in the United Arab Emirates Foreign Ministry. (YouTube screenshot)" title="Omar Saif Ghobash, assistant minister for culture and public diplomacy in the United Arab Emirates Foreign Ministry. (YouTube screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/top-emirati-diplomat-peace-with-israel-will-better-serve-palestinian-cause/">Top Emirati diplomat: Peace with Israel will better serve Palestinian cause</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2388918">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/WhatsApp-Image-2020-09-15-at-18.13.17-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Defense Minister Benny Gantz, center, speaks to an IDF officer as army chief Lt. Gen. Aviv Kohavi, right, watches on during a visit to the IDF Central Command in Jerusalem, on September 15, 2020. (Ariel Hermoni/Defense Ministry)" title="Defense Minister Benny Gantz, center, speaks to an IDF officer as army chief Lt. Gen. Aviv Kohavi, right, watches on during a visit to the IDF Central Command in Jerusalem, on September 15, 2020. (Ariel Hermoni/Defense Ministry)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">Gantz lauds normalization, but says no stability without talking to Palestinians</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">Defense minister also says his office will work with US to maintain Israeli military edge, in light of proposed sale of F-35 fighter jets to the Emiratis</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2388870">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-says-he-has-absolutely-no-problem-with-selling-f-35s-to-uae/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20259533038634-e1600181788796-200x200.jpg" class="attachment-square size-square wp-post-image" alt="President Donald Trump greets the Bahrain Foreign Minister Khalid bin Ahmed Al Khalifa, not pictured, at the White House, Tuesday, Sept. 15, 2020, in Washington. (AP/Alex Brandon)" title="President Donald Trump greets the Bahrain Foreign Minister Khalid bin Ahmed Al Khalifa, not pictured, at the White House, Tuesday, Sept. 15, 2020, in Washington. (AP/Alex Brandon)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-says-he-has-absolutely-no-problem-with-selling-f-35s-to-uae/">Trump says he has &#8216;absolutely no problem&#8217; with selling F-35s to UAE</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388855">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israels-bank-leumi-uae-banks-sign-accords-to-promote-business-ties/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Attachment-1_Sanitized_By_OPSWAT_Sanitized_By_OPSWAT-1-e1600176278883-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Bank Leumi&#039;s chairman Samer Haj Yehia, fourth from left, High Excellency Thani bin Ahmed Al Zeyoudi, the UAE Minister of State for Foreign Trade, fifth from left, and CEO Hanan Friedman, second from right, with UAE officials; Sept. 14, 2020 (Courtesy)" title="Bank Leumi&#039;s chairman Samer Haj Yehia, fourth from left, High Excellency Thani bin Ahmed Al Zeyoudi, the UAE Minister of State for Foreign Trade, fifth from left, and CEO Hanan Friedman, second from right, with UAE officials; Sept. 14, 2020 (Courtesy)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israels-bank-leumi-uae-banks-sign-accords-to-promote-business-ties/">Israel&#8217;s Bank Leumi, UAE banks sign accords to promote business ties</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-2388560">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/at-least-1000-hasidim-said-stuck-on-ukraine-belarus-border-in-pilgrimage-chaos/">At least 1,000 Hasidim said stuck on Ukraine-Belarus border in pilgrimage chaos</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/at-least-1000-hasidim-said-stuck-on-ukraine-belarus-border-in-pilgrimage-chaos/">Red Cross provides humanitarian aid to ultra-Orthodox travelers caught in the middle of crossing, unable to proceed to Uman or turn back</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/at-least-1000-hasidim-said-stuck-on-ukraine-belarus-border-in-pilgrimage-chaos/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Bratslav-hasidim-at-border-2-e1600158402250-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Screen capture from video of Bratslav Hasidim at the border between Belarus and Ukraine, September 2020. (Haderim10)" title="Screen capture from video of Bratslav Hasidim at the border between Belarus and Ukraine, September 2020. (Haderim10)" />
				</a>
			</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2387752">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/2-mayors-of-red-ultra-orthodox-cities-fly-to-uman-despite-virus-restrictions/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F181007YL85-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Meir Rubinstein, mayor of the ultra-Orthodox Jewish settlement of Beitar Illit, outside of Jerusalem. (Yaakov Lederman/FLASH90)" title="Meir Rubinstein, mayor of the ultra-Orthodox Jewish settlement of Beitar Illit, outside of Jerusalem. (Yaakov Lederman/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/2-mayors-of-red-ultra-orthodox-cities-fly-to-uman-despite-virus-restrictions/">2 mayors of &#8216;red&#8217; ultra-Orthodox cities fly to Uman despite virus restrictions</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2387749">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/violent-clashes-in-bnei-brak-as-police-fail-to-enforce-nightly-curfew/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-1-e1600070546590-200x200.png" class="attachment-square size-square wp-post-image" alt="Bnei Brak residents surround a police vehicle enforcing a nightly curfew, September 13, 2020. (Screen capture: Twitter)" title="Bnei Brak residents surround a police vehicle enforcing a nightly curfew, September 13, 2020. (Screen capture: Twitter)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/violent-clashes-in-bnei-brak-as-police-fail-to-enforce-nightly-curfew/">Violent clashes in Bnei Brak as police fail to enforce nightly curfew</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 analysis type-post post-id-2388475">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/rettiggurhaviv-7535-medium.jpg" class="attachment-medium writers-thumbnail" alt="Haviv Rettig Gur" title="Haviv Rettig Gur" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">Netanyahu earned his moment in the sun &#8211; and the public distrust that clouds it</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">PM is both the grand strategist who produced the peace being unveiled Tuesday, and the political acrobat whose ceaseless campaigning is undermining Israel&#8217;s coronavirus fight</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/000_1X29ZT-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" title="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" />
				</a>
			</div>
			</div>
			<div class="item template2 analysis type-post post-id-2388590 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/lapid-i-must-do-better-in-making-people-see-were-the-only-alternative-to-bibi/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8PY8BK-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Opposition leader Yair Lapid of Yesh Atid-Telem at his office in the Knesset, Jerusalem, on September 14, 2020. (Emmanuel Dunand/AFP)" title="Opposition leader Yair Lapid of Yesh Atid-Telem at his office in the Knesset, Jerusalem, on September 14, 2020. (Emmanuel Dunand/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">Interview</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/lapid-i-must-do-better-in-making-people-see-were-the-only-alternative-to-bibi/">Lapid: I must do better in making people see we&#8217;re the only alternative to Bibi</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/lapid-i-must-do-better-in-making-people-see-were-the-only-alternative-to-bibi/">&#8216;Betrayed&#8217; by Gantz and facing a challenge inside his party, the opposition leader is nothing if not resilient, battling a PM he calls &#8216;the most divisive Jewish leader in history&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-2388626">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/__trashed-21/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/000_8PY87M-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Opposition leader Yair Lapid of Yesh Atid-Telem is pictured during an interview with AFP at his office in the Knesset, Jerusalem, on September 14, 2020. (Emmanuel DUNAND/AFP)" title="Opposition leader Yair Lapid of Yesh Atid-Telem is pictured during an interview with AFP at his office in the Knesset, Jerusalem, on September 14, 2020. (Emmanuel DUNAND/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/__trashed-21/">Lapid: Despite UAE, Bahrain deals, Netanyahu won&#8217;t talk peace with Palestinians</a>
						</div>
						<div class="byline">By <a title="Guillaume LAVALLÉE" href="https://www.timesofisrael.com/writers/guillaume-lavallee/">Guillaume LAVALLÉE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388676">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/witness-list-announced-for-january-hearings-in-netanyahus-bribery-trial/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/AP_20145467894971-e1600168456860-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu, wearing a face mask in line with public health restrictions due to the coronavirus pandemic, stands inside the courtroom as his corruption trial opens at the Jerusalem District Court, May 24, 2020 (Ronen Zvulun/ Pool Photo via AP)" title="Prime Minister Benjamin Netanyahu, wearing a face mask in line with public health restrictions due to the coronavirus pandemic, stands inside the courtroom as his corruption trial opens at the Jerusalem District Court, May 24, 2020 (Ronen Zvulun/ Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/witness-list-announced-for-january-hearings-in-netanyahus-bribery-trial/">Witness list announced for January hearings in Netanyahu&#8217;s bribery trial</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2388713">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/fundraiser-for-jewish-terrorist-in-duma-attack-raises-over-nis-500000-in-a-day/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/05/AP20139255803193-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Amiram Ben Uliel in the Lod District Court on May 18, 2020. (Avshalom Sassoni/Pool Photo via AP)" title="Amiram Ben Uliel in the Lod District Court on May 18, 2020. (Avshalom Sassoni/Pool Photo via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/fundraiser-for-jewish-terrorist-in-duma-attack-raises-over-nis-500000-in-a-day/">Fundraiser for Jewish terrorist in Duma attack raises over NIS 500,000 in a day</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/fundraiser-for-jewish-terrorist-in-duma-attack-raises-over-nis-500000-in-a-day/">Site aims to cover legal costs of contesting three life sentences given to Amiram Ben Uliel for deadly 2015 firebombing of Palestinian family</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-2388709">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-troops-in-uniform-harass-demonstrators-outside-pms-residence/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-15-at-14.48.56-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Soldiers from the IDF&#039;s religious Netzah Yehuda Battalion chant right-wing slogans at protesters outside the Prime Minister&#039;s Residence in Jerusalem on September 15, 2020. (Screen capture: Kikar Hashabbat)" title="Soldiers from the IDF&#039;s religious Netzah Yehuda Battalion chant right-wing slogans at protesters outside the Prime Minister&#039;s Residence in Jerusalem on September 15, 2020. (Screen capture: Kikar Hashabbat)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-troops-in-uniform-harass-demonstrators-outside-pms-residence/">IDF troops in uniform harass demonstrators outside PM&#8217;s residence</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2388683 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-warns-us-against-strategic-mistake-after-trump-threat/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20254399445717-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Iranian troops participating in a military drill near the strategic Strait of Hormuz, Iran, September 10, 2020. (Mehdi Marizad/Fars News Agency via AP)" title="Iranian troops participating in a military drill near the strategic Strait of Hormuz, Iran, September 10, 2020. (Mehdi Marizad/Fars News Agency via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/iran-warns-us-against-strategic-mistake-after-trump-threat/">Iran warns US against &#8216;strategic mistake&#8217; after Trump threat</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/iran-warns-us-against-strategic-mistake-after-trump-threat/">Government spokesperson says US president made &#8216;agenda-fueled and dubious remarks&#8217; when he threatened a harsh response to reported assassination plot</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-2388439">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-threatens-1000-times-greater-response-to-any-attack-by-iran/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-4-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump speaks to reporters as he arrives at Sacramento McClellan Airport, in McClellan Park, California, September 14, 2020. (AP Photo/Andrew Harnik)" title="US President Donald Trump speaks to reporters as he arrives at Sacramento McClellan Airport, in McClellan Park, California, September 14, 2020. (AP Photo/Andrew Harnik)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-threatens-1000-times-greater-response-to-any-attack-by-iran/">Trump threatens &#8216;1,000 times greater&#8217; response to any attack by Iran</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388295">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/iran-summons-german-envoy-over-tweet-about-executed-wrestler/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/navid-e1599361514871-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian wrestler Navid Afkari. (screenshot)" title="Iranian wrestler Navid Afkari. (screenshot)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/iran-summons-german-envoy-over-tweet-about-executed-wrestler/">Iran summons German envoy over tweet about executed wrestler</a>
						</div>
						<div class="byline">By <a title="Nasser Karimi" href="https://www.timesofisrael.com/writers/nasser-karimi/">Nasser Karimi</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-2388260">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1201546063-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" title="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">New coronavirus proteins found by Israeli lab, potentially helping drug efforts</a>
					</div><div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">&#8216;We now know the enemy better,&#8217; says Noam Stern-Ginossar, after finding 4 previously unknown proteins that may be wreaking havoc in COVID-19 patients</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-2388116">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/new-measures-not-even-close-to-a-full-lockdown-says-top-virus-aide/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20100684040109-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis play tennis on an empty road during lockdown, following the government&#039;s measures to help stop the spread of the coronavirus, in Ramat Gan, near Tel Aviv, Israel, April 9, 2020. (AP/ Oded Balilty)" title="Israelis play tennis on an empty road during lockdown, following the government&#039;s measures to help stop the spread of the coronavirus, in Ramat Gan, near Tel Aviv, Israel, April 9, 2020. (AP/ Oded Balilty)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/new-measures-not-even-close-to-a-full-lockdown-says-top-virus-aide/">New measures &#8216;not even close&#8217; to a full lockdown, says top virus aide</a>
						</div>
						<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388005">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/adviser-to-netanyahu-violates-delegations-coronavirus-regulations-in-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/RA-200x200.png" class="attachment-square size-square wp-post-image" alt="Senior adviser to the prime minister and deputy head of the national security council Reuven Azar. (Screengrab: YouTube)" title="Senior adviser to the prime minister and deputy head of the national security council Reuven Azar. (Screengrab: YouTube)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/adviser-to-netanyahu-violates-delegations-coronavirus-regulations-in-us/">Adviser to Netanyahu violates delegation&#8217;s coronavirus regulations in US</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-2388000 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/holiday-food-drive-gets-backing-of-israeli-celebs-including-stars-of-shtisel-and-the-boys/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/Leket-Delivers-Food-to-Housebound-Elderly-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="Due to the COVID-19 pandemic Leket Israel has pivoted to bring meals directly to elderly and other at-risk recipients. (Courtesy Leket Israel)" title="Due to the COVID-19 pandemic Leket Israel has pivoted to bring meals directly to elderly and other at-risk recipients. (Courtesy Leket Israel)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/holiday-food-drive-gets-backing-of-israeli-celebs-including-stars-of-shtisel-and-the-boys/">Holiday food drive gets backing of Israeli celebs, including stars of &#8216;Shtisel&#8217; and &#8216;The Boys&#8217;</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/holiday-food-drive-gets-backing-of-israeli-celebs-including-stars-of-shtisel-and-the-boys/">National food bank Leket Israel and Nacht Philanthropic Ventures team up to provide healthy meals to 350,000 Israeli families struggling with hunger ahead of the High Holidays</a>
					</div>
				</div>
			</div>
			<div class="item template2 analysis type-post post-id-2317560 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/06/editorial-team-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" title="Our newsroom runs 24/7 to bring quality journalism to over 8 million monthly readers" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline">
							<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/dhorovitz2b-medium.jpg" class="attachment-medium writers-thumbnail" alt="David Horovitz" title="David Horovitz" /></div>
							<div class="avatar-name">
								<span class="label">TOI Community</span>
								<div class="byline"><a title="David Horovitz" href="https://www.timesofisrael.com/writers/david-horovitz/">David Horovitz</a></div>
							</div></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Times of Israel Community &#8212; if the work we do is important to you, join us!</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/the-times-of-israel-community-inspires-our-work-please-join/">Together, we ensure high-quality Israel journalism reaches far and wide</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-spotlight post-id-2382622 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/online-learning-from-home-is-a-privilege-it-shouldnt-be/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2020/09/article-photo-e1599388316510-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Computer for Every Child&#039;s kids throughout Israel (Photo: Ohad Romano)" title="Computer for Every Child&#039;s kids throughout Israel (Photo: Ohad Romano)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/online-learning-from-home-is-a-privilege-it-shouldnt-be/">Online learning from home is a privilege. It shouldn&#8217;t be</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/online-learning-from-home-is-a-privilege-it-shouldnt-be/">School is back, and so is online learning. Unfortunately, many families can&#8217;t afford a computer. This is where &#8216;Computer for Every Child&#8217;  &#8211; and you &#8211; can make a difference.</a>
					</div>
				</div>
			</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-2388484">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-said-to-retrieve-ammunition-from-british-wwi-warship-sunk-off-gaza-coast/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/HMS_M15_at_Mudros_1916_IWM_SP_891-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Undated photo of British monitor HMS M15 at Mudros, Greece. (Public domain/Wikipedia)" title="Undated photo of British monitor HMS M15 at Mudros, Greece. (Public domain/Wikipedia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-said-to-retrieve-ammunition-from-british-wwi-warship-sunk-off-gaza-coast/">Hamas said to retrieve ammunition from British WWI warship sunk off Gaza coast</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2387929">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/bmw-to-equip-smart-cars-with-israeli-tech-to-better-feel-the-road/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/03/Bmw_logo_eingang_berlin-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A BMW logo over a Berlin showroom (CC BY Mangan 2002, Wikimedia Commons)" title="A BMW logo over a Berlin showroom (CC BY Mangan 2002, Wikimedia Commons)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/bmw-to-equip-smart-cars-with-israeli-tech-to-better-feel-the-road/">BMW to equip smart cars with Israeli tech to better ‘feel the road’</a>
						</div>
						<div class="byline">By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388726">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/navalny-posts-photo-of-himself-online-says-he-can-breathe/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20259379557572-e1600169333923-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This handout photo published by Russian opposition leader Alexei Navalny on his instagram account, shows himself, center, and his wife Yulia, right, daughter Daria, and son Zakhar, top left, posing for a photo in a hospital in Berlin, Germany (Navalny instagram via AP)" title="This handout photo published by Russian opposition leader Alexei Navalny on his instagram account, shows himself, center, and his wife Yulia, right, daughter Daria, and son Zakhar, top left, posing for a photo in a hospital in Berlin, Germany (Navalny instagram via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/navalny-posts-photo-of-himself-online-says-he-can-breathe/">Navalny posts photo of himself online, says he can breathe</a>
						</div>
						<div class="byline">By <a title="VLADIMIR ISACHENKOV" href="https://www.timesofisrael.com/writers/vladimir-isachenkov/">VLADIMIR ISACHENKOV</a> and <a title="David Rising" href="https://www.timesofisrael.com/writers/david-rising/">David Rising</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388597">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/toddler-falls-to-death-from-3rd-floor-window-in-northern-village/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F190306DC01-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative -- An ambulance the entrance to the emergency unit at Ziv Medical Center in Safed, on March 6, 2019 (David Cohen/Flash90)" title="Illustrative -- An ambulance the entrance to the emergency unit at Ziv Medical Center in Safed, on March 6, 2019 (David Cohen/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/toddler-falls-to-death-from-3rd-floor-window-in-northern-village/">Toddler falls to death from 3rd floor window in northern village</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388495">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/mexico-asks-israel-to-detain-ex-investigator-in-probe-into-missing-43-students/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20192613758988-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Women holding pictures of their missing family members, who are among 43 missing students from a teachers college in the southern state of Guerrero, walk to the door of the National Palace where they will meet with Mexico&#039;s President Andres Manuel Lopez Obrador in Mexico City, July 10, 2020 (AP Photo/Fernando Llano)" title="Women holding pictures of their missing family members, who are among 43 missing students from a teachers college in the southern state of Guerrero, walk to the door of the National Palace where they will meet with Mexico&#039;s President Andres Manuel Lopez Obrador in Mexico City, July 10, 2020 (AP Photo/Fernando Llano)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/mexico-asks-israel-to-detain-ex-investigator-in-probe-into-missing-43-students/">Mexico asks Israel to detain ex-investigator in probe into missing 43 students</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388066">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/energy-ministrys-petroleum-council-backs-noble-energy-chevron-merger/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/09/F131027MS38-200x200.jpg" class="attachment-square size-square wp-post-image" alt="An aerial view of the Israeli &#039;Tamar&#039; gas processing rig 24 kilometers off the Israeli southern coast of Ashkelon. Noble Energy and Delek are the main partners in the oil field, October 11, 2013. (Moshe Shai/FLASH90)" title="An aerial view of the Israeli &#039;Tamar&#039; gas processing rig 24 kilometers off the Israeli southern coast of Ashkelon. Noble Energy and Delek are the main partners in the oil field, October 11, 2013. (Moshe Shai/FLASH90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/energy-ministrys-petroleum-council-backs-noble-energy-chevron-merger/">Energy Ministry&#8217;s Petroleum Council backs Noble Energy-Chevron merger</a>
						</div>
						<div class="byline">By <a title="Sue Surkes" href="https://www.timesofisrael.com/writers/sue-surkes/">Sue Surkes</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388185">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/astronomers-see-possible-hints-of-life-in-clouds-of-venus/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/download-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A view of the planet Venus from NASA&#039;s Mariner 10 spacecraft in 1974. (NASA)" title="A view of the planet Venus from NASA&#039;s Mariner 10 spacecraft in 1974. (NASA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/astronomers-see-possible-hints-of-life-in-clouds-of-venus/">Astronomers see possible hints of life in clouds of Venus</a>
						</div>
						<div class="byline">By <a title="Seth Borenstein" href="https://www.timesofisrael.com/writers/seth-borenstein/">Seth Borenstein</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-2388508">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/un-peacekeepers-rescue-36-off-lebanese-coast/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/11/000_HQ4R2-e1479239711347-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Migrants and refugees panic as they fall in the water during a rescue operation of the Topaz Responder rescue ship run by Maltese NGO Moas and Italian Red Cross, off the Libyan coast in the  Mediterranean Sea, on November 3, 2016. (AFP PHOTO/ANDREAS SOLARO)" title="Illustrative: Migrants and refugees panic as they fall in the water during a rescue operation of the Topaz Responder rescue ship run by Maltese NGO Moas and Italian Red Cross, off the Libyan coast in the  Mediterranean Sea, on November 3, 2016. (AFP PHOTO/ANDREAS SOLARO)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/un-peacekeepers-rescue-36-off-lebanese-coast/">UN peacekeepers rescue 36 off Lebanese coast </a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840940-realizing-one-bahrainis-vision-of-arab-israeli-peace/"><img src="https://static.timesofisrael.com/blogs/uploads/users/jason-isaacson1593084756-200x200.jpg" alt="Jason Isaacson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jason Isaacson" href="https://blogs.timesofisrael.com/author/jason-isaacson/">Jason Isaacson</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840940-realizing-one-bahrainis-vision-of-arab-israeli-peace/">Realizing one Bahraini’s vision of Arab-Israeli peace</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840940-realizing-one-bahrainis-vision-of-arab-israeli-peace/">Foreign Affairs Minister Khalid bin Ahmed Al Khalifa has been a beacon of encouragement throughout the years of striving for a new Mideast paradigm</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840882-the-prerequisite-for-peace-is-israeli-power-and-pragmatism/"><img src="https://static.timesofisrael.com/blogs/uploads/users/yossinew_-1530952086-200x200.jpg" alt="Yossi Klein Halevi" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Yossi Klein Halevi" href="https://blogs.timesofisrael.com/author/yossi-klein-halevi/">Yossi Klein Halevi</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840882-the-prerequisite-for-peace-is-israeli-power-and-pragmatism/">The prerequisite for peace is Israeli power – and pragmatism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840882-the-prerequisite-for-peace-is-israeli-power-and-pragmatism/">Military might and economic strength helped lead to normalization with the UAE and Bahrain, as did the willingness to back down on annexation</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840714-leila-khaled-hijacked-my-plane-why-did-a-public-university-invite-her-to-speak/"><img src="https://static.timesofisrael.com/blogs/uploads/users/09-14-20-moshe-raab-20191600159081-200x200.jpg" alt="Moshe Raab" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Moshe Raab" href="https://blogs.timesofisrael.com/author/moshe-raab/">Moshe Raab</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840714-leila-khaled-hijacked-my-plane-why-did-a-public-university-invite-her-to-speak/">Leila Khaled hijacked my plane. Why did a public university invite her to speak?</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840714-leila-khaled-hijacked-my-plane-why-did-a-public-university-invite-her-to-speak/">Even after 50 years, the convicted terrorist who changed my life has never disavowed her actions. What will she teach SFSU students?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840166-jessica-krugs-leftist-blackface-pit-my-peoples-against-each-other/"><img src="https://static.timesofisrael.com/blogs/uploads/users/noah-shufutinsky1599964550-200x200.jpg" alt="Noah Shufutinsky" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Noah Shufutinsky" href="https://blogs.timesofisrael.com/author/noah-shufutinsky/">Noah Shufutinsky</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840166-jessica-krugs-leftist-blackface-pit-my-peoples-against-each-other/">Jessica Krug’s leftist blackface pit my peoples against each other</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840166-jessica-krugs-leftist-blackface-pit-my-peoples-against-each-other/">Parroting JVP talking points, my teacher blamed Jews and Israel for American racism, undermining the goals of the Black Lives Matter movement</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840434-a-lot-can-happen-between-now-and-2024/"><img src="https://static.timesofisrael.com/blogs/uploads/users/bishara-11598522970-200x200.jpg" alt="Bishara A. Bahbah" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Bishara A. Bahbah" href="https://blogs.timesofisrael.com/author/bishara-a-bahbah/">Bishara A. Bahbah</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840434-a-lot-can-happen-between-now-and-2024/">A lot can happen between now and 2024</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840434-a-lot-can-happen-between-now-and-2024/">Palestinians have a real chance at a state if they seize the moment with creativity and strategy, which won’t happen under their current leadership</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840385-covid-19-highlighted-the-cracks-in-israeli-society-it-didnt-create-them/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Naomi-Chazan-1530951894-200x200.jpg" alt="Naomi Chazan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Naomi Chazan" href="https://blogs.timesofisrael.com/author/naomi-chazan/">Naomi Chazan</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840385-covid-19-highlighted-the-cracks-in-israeli-society-it-didnt-create-them/">COVID-19 highlighted the cracks in Israeli society; it didn&#8217;t create them</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840385-covid-19-highlighted-the-cracks-in-israeli-society-it-didnt-create-them/">Instead of Netanyahu, we need a wall-to-wall coalition emergency government that will stem the spread of the pandemic, approve a 2021 budget, and handle all the other crises</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/839950-why-jews-would-vote-for-trump-answering-abe-foxman/"><img src="https://static.timesofisrael.com/blogs/uploads/users/coleman_norm_h112241599949915-200x200.jpg" alt="Norm Coleman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Norm Coleman" href="https://blogs.timesofisrael.com/author/norm-coleman/">Norm Coleman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/839950-why-jews-would-vote-for-trump-answering-abe-foxman/">Why Jews would vote for Trump: Answering Abe Foxman</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/839950-why-jews-would-vote-for-trump-answering-abe-foxman/">This Republican president has a strong pro-Jewish and pro-Israel record. The Democratic Party, meanwhile, has mainstreamed anti-Semitism</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840088-israeli-tribalism-will-be-the-death-of-us/"><img src="https://static.timesofisrael.com/blogs/uploads/users/shuki_friedman2221540466903-200x200.jpg" alt="Shuki Friedman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shuki Friedman" href="https://blogs.timesofisrael.com/author/shuki-friedman/">Shuki Friedman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840088-israeli-tribalism-will-be-the-death-of-us/">Israeli tribalism will be the death of us</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840088-israeli-tribalism-will-be-the-death-of-us/">The politicians must unite, and work together in a professional, serious manner that leaves no room for rifts and divisiveness in the war against the coronavirus</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/839807-how-trump-saving-mbss-ass-begat-israel-uae-bahrain-deal/"><img src="https://static.timesofisrael.com/blogs/uploads/users/Gideon-Remez-photo-1530953479-200x200.jpg" alt="Gideon Remez" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Gideon Remez" href="https://blogs.timesofisrael.com/author/gideon-remez/">Gideon Remez</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/839807-how-trump-saving-mbss-ass-begat-israel-uae-bahrain-deal/">How Trump saving MBS&#8217;s &#8216;ass&#8217; begat Israel-UAE-Bahrain deal</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/839807-how-trump-saving-mbss-ass-begat-israel-uae-bahrain-deal/">It’s a quid pro quo from Saudi Crown Prince Mohammed bin Salman following the brutal murder of Jamal Khashoggi</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/839984-15-years-ago-in-gaza/"><img src="https://static.timesofisrael.com/blogs/uploads/users/freeman-poritz1584272369-200x200.jpeg" alt="Freeman Poritz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Freeman Poritz" href="https://blogs.timesofisrael.com/author/freeman-poritz/">Freeman Poritz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/839984-15-years-ago-in-gaza/">September 2005: Our last days in Gaza</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/839984-15-years-ago-in-gaza/">What began as innumerable games of backgammon and a sea of Turkish coffee ended with demolishing the remnants of an Israeli civilian populace</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/839430-american-jewrys-fateful-choice/"><img src="https://static.timesofisrael.com/blogs/uploads/users/foxman-1530951810-200x200.jpg" alt="Abraham H. Foxman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Abraham H. Foxman" href="https://blogs.timesofisrael.com/author/abe-foxman/">Abraham H. Foxman</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/839430-american-jewrys-fateful-choice/">Trump is bad for America and bad for the Jews</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/839430-american-jewrys-fateful-choice/">For 50+ years, I kept out of politics; now, with a demagogue who threatens American democracy as US president, I must speak out</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://www.timesofisrael.com/840060-my-body-my-choice-feminism-in-tzniut/"><img src="https://static.timesofisrael.com/blogs/uploads/users/brooke-schwartz1599963688-200x200.jpeg" alt="Brooke Schwartz" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Brooke Schwartz" href="https://blogs.timesofisrael.com/author/brooke-schwartz/">Brooke Schwartz</a></div>
		<div class="headline">
			<a href="https://www.timesofisrael.com/840060-my-body-my-choice-feminism-in-tzniut/">My body, my choice: Feminism in tzniut</a>
		</div>
				
		
			<div class="underline">
				<a href="https://www.timesofisrael.com/840060-my-body-my-choice-feminism-in-tzniut/">I didn’t hate the idea of modesty, I hated being judged. Once I had the freedom and tools to reach my own conclusions, I chose skirts</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					
<div class="coronavirus_module">
    <p class="module_title">
        Coronavirus latest
    </p>
    <div class="columns_wrap">
        <div class="column_type_data">
            <span class="column_title">
                Israel statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">162,273</span>
                    <span class="desc">cases</span>
                </li>
				<li>
                    <span class="count">120,443</span>
                    <span class="desc">recovered</span>
                </li>
                <li>
                    <span class="count">533</span>
                    <span class="desc">Serious cases</span>
                </li>
                <li>
                    <span class="count">1,141</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="">More Israel Statistics</a> -->
        </div>
        <div class="column_type_data">
            <span class="column_title">
                Global statistics:
            </span>
            <ul class="stats_cases">
                <li>
                    <span class="count">29,569,312</span>
                    <span class="desc">cases</span>
                </li>
                <li>
                    <span class="count">935,137</span>
                    <span class="desc">deaths</span>
                </li>
            </ul>
            <!-- <a class="column_link" target="_blank" href="https://ncov2019.live/data">More Global Statistics</a> -->

                            <div class="for_small_window topic_link_small_wrap">
                    <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
                </div>
                    </div>
		
		<div class="for_small_window topic_link_small_wrap for_single_page" style="display: none;">
            <a class="topic_link" href="/topic/coronavirus/">All ToI's coverage</a>
        </div>
		
        <div class="column_type_text">
            <span class="column_title">
                Virus must-reads:
            </span>
            <ul class="coronavirus_latest">
                                    <li>
                        <a href="https://www.timesofisrael.com/israels-lockdown-rules-effective-from-september-18-at-2-p-m/">Israel&#8217;s lockdown rules, effective from September 18 at 2 p.m.</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/israel-to-enter-3-week-lockdown-from-friday-schools-malls-hotels-to-be-closed/">Israel to enter 3-week lockdown from Friday; schools, malls, hotels to be closed</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/police-to-set-up-hundreds-of-checkpoints-impose-high-fines-during-lockdown/">Police to set up hundreds of checkpoints, impose high fines during lockdown</a>
                    </li>
                                    <li>
                        <a href="https://www.timesofisrael.com/ben-gurion-to-remain-open-to-previously-scheduled-flights-during-lockdown/">Ben Gurion Airport to stay open for previously scheduled flights during lockdown</a>
                    </li>
                            </ul>
            <div class="links">
                <ul>
                                                <li>
                                <a target="_blank" href="https://www.worldometers.info/coronavirus/">Coronavirus Worldmeter</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://datadashboard.health.gov.il/COVID-19/?utm_source=go.gov.il&amp;utm_medium=referral">Health Ministry stats (Hebrew)</a>
                            </li>
                                                    <li>
                                <a target="_blank" href="https://govextra.gov.il/ministry-of-health/corona/corona-virus-en/">Health Ministry Coronavirus homepage (English)</a>
                            </li>
                                        </ul>
            </div>

                    </div>
    </div>
</div><div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2020/09/WhatsApp-Image-2020-09-15-at-18.13.17-160x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Defense Minister Benny Gantz, center, speaks to an IDF officer as army chief Lt. Gen. Aviv Kohavi, right, watches on during a visit to the IDF Central Command in Jerusalem, on September 15, 2020. (Ariel Hermoni/Defense Ministry)" title="Defense Minister Benny Gantz, center, speaks to an IDF officer as army chief Lt. Gen. Aviv Kohavi, right, watches on during a visit to the IDF Central Command in Jerusalem, on September 15, 2020. (Ariel Hermoni/Defense Ministry)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">28 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/gantz-lauds-normalization-but-says-no-stability-without-talking-to-palestinians/">
									Gantz lauds normalization, but says no stability without talking to Palestinians
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/hosting-netanyahu-trump-says-5-6-more-countries-ready-to-make-peace-with-israel/">34 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/hosting-netanyahu-trump-says-5-6-more-countries-ready-to-make-peace-with-israel/">
									Hosting Netanyahu, Trump says 5-6 more countries ready to make peace with Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-said-forced-to-scramble-for-ashkenazis-okay-to-sign-uae-peace-deal/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-said-forced-to-scramble-for-ashkenazis-okay-to-sign-uae-peace-deal/">
									Netanyahu said forced to scramble for Ashkenazi&#8217;s okay to sign UAE peace deal
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-troops-in-uniform-harass-demonstrators-outside-pms-residence/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-troops-in-uniform-harass-demonstrators-outside-pms-residence/">
									IDF troops in uniform harass demonstrators outside PM&#8217;s residence
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israel-set-to-ink-historic-accords-with-uae-bahrain-at-white-house-ceremony/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israel-set-to-ink-historic-accords-with-uae-bahrain-at-white-house-ceremony/">
									Israel inking historic accords with UAE, Bahrain at White House ceremony
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/top-uae-official-peace-treaty-will-refer-to-two-state-solution-but-indirectly/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/top-uae-official-peace-treaty-will-refer-to-two-state-solution-but-indirectly/">
									Top UAE official: Peace treaty will only refer to two-state solution indirectly
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-says-he-has-absolutely-no-problem-with-selling-f-35s-to-uae/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-says-he-has-absolutely-no-problem-with-selling-f-35s-to-uae/">
									Trump says he has &#8216;absolutely no problem&#8217; with selling F-35s to UAE
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/israels-bank-leumi-uae-banks-sign-accords-to-promote-business-ties/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/israels-bank-leumi-uae-banks-sign-accords-to-promote-business-ties/">
									Israel&#8217;s Bank Leumi, UAE banks sign accords to promote business ties
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/uae-bahrain-back-arab-peace-initiative-after-spurning-it-to-ally-with-israel/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/uae-bahrain-back-arab-peace-initiative-after-spurning-it-to-ally-with-israel/">
									UAE, Bahrain back Arab Peace Initiative after spurning it to ally with Israel
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/the-photo-that-just-might-signal-start-of-true-change-in-israel-arab-relations/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/the-photo-that-just-might-signal-start-of-true-change-in-israel-arab-relations/">
									<span class="label">Op-ed</span>The tender photo that just might signal start of true change in Arab-Israel ties
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">
									<span class="label">Israel media review</span>With this accord, I thee normalize: What the press is saying on September 15
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/fundraiser-for-jewish-terrorist-in-duma-attack-raises-over-nis-500000-in-a-day/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/fundraiser-for-jewish-terrorist-in-duma-attack-raises-over-nis-500000-in-a-day/">
									Fundraiser for Jewish terrorist in Duma attack raises over NIS 500,000 in a day
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bmw-to-equip-smart-cars-with-israeli-tech-to-better-feel-the-road/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bmw-to-equip-smart-cars-with-israeli-tech-to-better-feel-the-road/">
									BMW to equip smart cars with Israeli tech to better ‘feel the road’
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-september-15-2020/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-september-15-2020/">
									<span class="label">Live updates</span>WATCH: Netanyahu lauds &#8216;pivot of history&#8217; as UAE, Bahrain sign historic accords
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">
									<span class="label">Analysis</span>Netanyahu earned his moment in the sun &#8211; and the public distrust that clouds it
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/merkel-calls-increasingly-open-anti-semitism-disgrace-on-jewish-groups-70th/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/merkel-calls-increasingly-open-anti-semitism-disgrace-on-jewish-groups-70th/">
									Merkel calls increasingly open anti-Semitism &#8216;disgrace,&#8217; on Jewish group&#8217;s 70th
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/navalny-posts-photo-of-himself-online-says-he-can-breathe/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/navalny-posts-photo-of-himself-online-says-he-can-breathe/">
									Navalny posts photo of himself online, says he can breathe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/witness-list-announced-for-january-hearings-in-netanyahus-bribery-trial/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/witness-list-announced-for-january-hearings-in-netanyahus-bribery-trial/">
									Witness list announced for January hearings in Netanyahu&#8217;s bribery trial
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/lapid-i-must-do-better-in-making-people-see-were-the-only-alternative-to-bibi/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/lapid-i-must-do-better-in-making-people-see-were-the-only-alternative-to-bibi/">
									<span class="label">Interview</span>Lapid: I must do better in making people see we&#8217;re the only alternative to Bibi
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">
									Coronavirus czar wants schools shuttered before Friday lockdown
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/daniel-stiebel/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/stiebel1553443505-200x200.jpg" alt="Daniel Stiebel">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/daniel-stiebel/">Daniel Stiebel</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/trump-doesnt-deserve-the-nobel-peace-prize-but-he-should-get-it-anyway/">Trump Doesn't Deserve the Nobel P...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/zelda-harris/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Zelda-Harris-1530951813-200x200.jpg" alt="Zelda Harris">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/zelda-harris/">Zelda Harris</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/you-know-that-corona-has-won-when/">You know that Corona has won...wh...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/eli-birnbaum/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/eli-birnbaum1589240992-200x200.jpg" alt="Eli Birnbaum">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/eli-birnbaum/">Eli Birnbaum</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/trial-by-twitter/">Trial By Twitter</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/miriam-leah-epstein-preil/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/miriam-leah-epstein-preil1543472906-200x200.jpg" alt="Miriam Leah Epstein Preil">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/miriam-leah-epstein-preil/">Miriam Leah Epstein Preil</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/tashlich-the-music-of-teshuva/">Tashlich, The Music of Teshuva!</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/risto-huvila/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/risto-huvila1564646579-200x200.jpg" alt="Risto Huvila">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/risto-huvila/">Risto Huvila</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/guatemala-the-little-big-friend-of-israel/">Guatemala – The Little Big Frie...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/daniel-rosehill/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/daniel-rosehill-square-headshot-758-8821561814766-200x200.jpg" alt="Daniel Rosehill">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/daniel-rosehill/">Daniel Rosehill</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/why-i-think-hasbara-is-a-waste-of-time-and-resources/">Why I Think Hasbara Is A Waste of...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Roger-M-Kaye-1530953099-200x200.jpg" alt="Roger M. Kaye">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/roger-m-kaye/">Roger M. Kaye</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/let-me-remind-you/">Let Me Remind You</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/zvi-gluck/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/74d971ab-63f5-4c2d-a7be-4908a8595e6d1583706098-200x200.jpeg" alt="Zvi Gluck">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/zvi-gluck/">Zvi Gluck</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/channeling-our-inner-rabbi-amnon/">Channeling Our Inner Rabbi Amnon</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/david-lerner/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/David-Lerner-1530952147-200x200.jpg" alt="David Lerner">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/david-lerner/">David Lerner</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/the-forgiving-god/">The Forgiving God</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jason-isaacson/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/jason-isaacson1593084756-200x200.jpg" alt="Jason Isaacson">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jason-isaacson/">Jason Isaacson</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/realizing-one-bahrainis-vision-of-arab-israeli-peace/">Realizing one Bahraini’s vision...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_5">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_5.jpg" alt="CRM">
</a><div id="full_coverage_2_124620" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">
			<span>Full Coverage</span>
			coronavirus		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/000_1X29ZT-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" title="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">
							Netanyahu earned his moment in the sun &#8211; and the public distrust that clouds it 
						</a>
					</div>
					<div class="byline">By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/Untitled-11-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" title="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">
							Coronavirus czar wants schools shuttered before Friday lockdown 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1201546063-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" title="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">
							New coronavirus proteins found by Israeli lab, potentially helping drug efforts 
						</a>
					</div>
					<div class="byline">By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/coronavirus/">See All</a>
	</div>
</div><div id="full_coverage_2_116729" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">
			<span>Full Coverage</span>
			Israel media review		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914FFF0007-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The flags of the US, the United Arab Emirates, Israel and Bahrain seen on the side of a road in Netanya, September 14, 2020. (Flash90)" title="The flags of the US, the United Arab Emirates, Israel and Bahrain seen on the side of a road in Netanya, September 14, 2020. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/with-this-accord-i-thee-normalize-what-the-press-is-saying-on-september-15/">
							With this accord, I thee normalize: What the press is saying on September 15 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/same-shutdown-different-day-what-the-press-is-saying-on-september-14/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/F200913OF200-e1600022481809-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israeli police at the entrance to the Jerusalem neighborhood of Ramot enforce a nightly curfew aimed at containing the coronavirus, September 13, 2020. (Yonatan Sindel/Flash90)" title="Israeli police at the entrance to the Jerusalem neighborhood of Ramot enforce a nightly curfew aimed at containing the coronavirus, September 13, 2020. (Yonatan Sindel/Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/same-shutdown-different-day-what-the-press-is-saying-on-september-14/">
							Same shutdown, different day: What the press is saying on September 14 
						</a>
					</div>
					<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/the-new-normalization-what-the-press-is-saying-on-september-13/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_9702230880-e1599957740620-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The face of Prime Minister Benjamin Netanyahu is seen through a multitude of umbrellas during a memorial for Israel&#039;s former Premier Levi Eshkol held on February 23, 1997, in Jerusalem&#039;s Har Herzl cemetery. (AP/Nati Harnik)" title="The face of Prime Minister Benjamin Netanyahu is seen through a multitude of umbrellas during a memorial for Israel&#039;s former Premier Levi Eshkol held on February 23, 1997, in Jerusalem&#039;s Har Herzl cemetery. (AP/Nati Harnik)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/the-new-normalization-what-the-press-is-saying-on-september-13/">
							The new normalization: What the press is saying on September 13 
						</a>
					</div>
					<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/israel-media-review/">See All</a>
	</div>
</div><div id="full_coverage_2_126436" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">
			<span>Full Coverage</span>
			Watch: Behind the Headlines		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-sharansky-on-uae-peace-treaty-rise-of-doublethink-in-us-and-jewish-unity/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Sharansky-crop-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Clockwise from top left: Former Prisoner of Zion Natan Sharansky, ToI Jewish World editor Amanda Borschel-Dan, and historian Gil Troy, discuss the new book, &#039;Never Alone.&#039; (screenshot)" title="Clockwise from top left: Former Prisoner of Zion Natan Sharansky, ToI Jewish World editor Amanda Borschel-Dan, and historian Gil Troy, discuss the new book, &#039;Never Alone.&#039; (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-sharansky-on-uae-peace-treaty-rise-of-doublethink-in-us-and-jewish-unity/">
							WATCH: Sharansky on UAE peace treaty, rise of doublethink in US and Jewish unity 
						</a>
					</div>
					<div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-etgar-keret-unveils-new-covid-project-an-8-minute-choreographed-film/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/Jessica-etgar-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Culture editor Jessica Steinberg interviews writer Etgar Keret for the Behind the Headlines series, September 2, 2020. (screenshot)" title="Culture editor Jessica Steinberg interviews writer Etgar Keret for the Behind the Headlines series, September 2, 2020. (screenshot)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-etgar-keret-unveils-new-covid-project-an-8-minute-choreographed-film/">
							WATCH: Etgar Keret unveils his new COVID project, an 8-minute choreographed film 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/watch-neshama-carlebach-on-thriving-in-the-shadow-of-her-fathers-mixed-legacy/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/mirnesh2-e1598617355690-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Times of Israel Opinion and Blogs Editor Miriam Herschlag, left, interviewing educator and singer Neshama Carlebach, right, for the Behind the Headlines online video series, August 26, 2020. (Screenshot YouTube)" title="Times of Israel Opinion and Blogs Editor Miriam Herschlag, left, interviewing educator and singer Neshama Carlebach, right, for the Behind the Headlines online video series, August 26, 2020. (Screenshot YouTube)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/watch-neshama-carlebach-on-thriving-in-the-shadow-of-her-fathers-mixed-legacy/">
							WATCH: Neshama Carlebach on thriving in the shadow of her father&#8217;s mixed legacy 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/watch-behind-the-headlines/">See All</a>
	</div>
</div><div id="full_coverage_2_124204" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">
			<span>Full Coverage</span>
			Times of Israel podcasts		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-how-rabbis-of-yore-fought-plague-with-temple-rite-social-distancing/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/09/artworks-hHyCqOq28q5PFnz1-Uq0xCw-t500x500-e1599644167203-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Dr. Rabbi Levi Cooper. (Courtesy)" title="Dr. Rabbi Levi Cooper. (Courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-how-rabbis-of-yore-fought-plague-with-temple-rite-social-distancing/">
							LISTEN: How rabbis of yore fought plague with Temple rite, social distancing 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-israel-prize-winning-educator-prof-alice-shalvi-talks-jewish-feminism/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/02/NEL9770-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prof. Alice Shalvi giving a history of religious feminism at the Shalom Hartman Institute on February 14, 2018 (Netanel Tobias)" title="Prof. Alice Shalvi giving a history of religious feminism at the Shalom Hartman Institute on February 14, 2018 (Netanel Tobias)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-israel-prize-winning-educator-prof-alice-shalvi-talks-jewish-feminism/">
							LISTEN: Israel Prize-winning educator Prof. Alice Shalvi talks Jewish feminism 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/listen-lawyer-fights-back-after-3-generations-of-immigrants-declared-not-jewish/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2020/08/Susan-Weiss-200x200.jpeg" class="attachment-square size-square wp-post-image" alt="Dr. Susan Weiss, head of the Center for Women&#039;s Justice (courtesy)" title="Dr. Susan Weiss, head of the Center for Women&#039;s Justice (courtesy)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/listen-lawyer-fights-back-after-3-generations-of-immigrants-declared-not-jewish/">
							LISTEN: Lawyer fights back after 3 generations of immigrants declared not Jewish 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-podcasts/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<a style="display: block; margin-top: 30px; margin-bottom: 30px; clear: both;" href="https://crm.timesofisrael.com/sign-up?utm_campaign=community_announcement&utm_source=website&utm_medium=2col_dsktop&utm_content=crmp_6">
    <img style="width:100%;" src="https://static.timesofisrael.com/images/crmp_cols2_6.jpg" alt="CRM">
</a>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/leaked-clip-shows-angry-virus-czar-caught-off-guard-by-prime-time-tv-presser/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/sadascascsa-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Coronavirus czar Ronni Gamzu is seen at his home ahead of a press conference a the new national lockdown, September 13, 2020 (video screenshot)" title="Coronavirus czar Ronni Gamzu is seen at his home ahead of a press conference a the new national lockdown, September 13, 2020 (video screenshot)" /></a>
						</div>
						<span class="label">Czar's Zoom zingers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/leaked-clip-shows-angry-virus-czar-caught-off-guard-by-prime-time-tv-presser/"><span class="media-ico video-ico no-slash"></span>Leaked clip shows angry virus czar caught off guard by TV presser</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/lock-of-abraham-lincolns-hair-fetches-over-80000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2012/02/534px-Abraham_Lincoln_seated_Feb_9_1864-e1427405431693-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Abraham Lincoln. (Anthony Berger, Wikimedia Commons)" title="Abraham Lincoln. (Anthony Berger, Wikimedia Commons)" /></a>
						</div>
						<span class="label">4 score thousand dollars</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/lock-of-abraham-lincolns-hair-fetches-over-80000/">Lock of Abraham Lincoln&#8217;s hair fetches over $80,000</a>
						</div>
													<div class="byline">
								By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-festival-offers-online-reruns-after-successful-week-of-events/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/דודו-טסה-והכוויתים-צילום-יואל-לוי-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Dudu Tassa and the Kuwaitis at the 2020 Israel Festival in Jerusalem (Courtesy Yoel Levi)" title="Dudu Tassa and the Kuwaitis at the 2020 Israel Festival in Jerusalem (Courtesy Yoel Levi)" /></a>
						</div>
						<span class="label">Live art rerun</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-festival-offers-online-reruns-after-successful-week-of-events/">Israel Festival offers online reruns after successful week of events</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/idan-raichel-plays-to-crowd-of-1000-in-socially-distanced-tel-aviv-concert/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/idan-R-C-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A photo of the socially distanced audience at an Idan Raichel concert in Tel Aviv September 12, 2020. (Screengrab: YouTube)" title="A photo of the socially distanced audience at an Idan Raichel concert in Tel Aviv September 12, 2020. (Screengrab: YouTube)" /></a>
						</div>
						<span class="label">The right note</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/idan-raichel-plays-to-crowd-of-1000-in-socially-distanced-tel-aviv-concert/"><span class="media-ico video-ico no-slash"></span>Idan Raichel plays to 1,000 socially distanced fans at Tel Aviv concert</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/release-of-gal-gadots-wonder-woman-1984-delayed-yet-again/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/12/ww84-e1575754091738-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The official promo poster for &#039;Wonder Woman 1984&#039; starring Gal Gadot. (Photo via the Wonder Woman Film official Twitter account)" title="The official promo poster for &#039;Wonder Woman 1984&#039; starring Gal Gadot. (Photo via the Wonder Woman Film official Twitter account)" /></a>
						</div>
						<span class="label">Not so wonderful</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/release-of-gal-gadots-wonder-woman-1984-delayed-yet-again/"><span class="media-ico video-ico no-slash"></span>Release of Gal Gadot&#8217;s &#8216;Wonder Woman 1984&#8217; delayed yet again</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/possessions-of-holocaust-survivor-behind-the-pianist-story-up-for-sale/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/piano-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A piano that belonged to Władysław Szpilman is going up for auction. (Desa Uninicum via JTA)" title="A piano that belonged to Władysław Szpilman is going up for auction. (Desa Uninicum via JTA)" /></a>
						</div>
						<span class="label">Key auction</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/possessions-of-holocaust-survivor-behind-the-pianist-story-up-for-sale/">Possessions of Holocaust survivor behind ‘The Pianist’ story up for sale</a>
						</div>
													<div class="byline">
								By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/kosher-deli-chef-will-compete-on-food-networks-chopped/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/119131932_770382987057538_6259756982502380034_n-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Shalom Yehudiel is one of a handful of kosher-keeping chefs to compete on the cooking competition show &quot;Chopped.&quot; (Courtesy of The Humble Toast via JTA)" title="Shalom Yehudiel is one of a handful of kosher-keeping chefs to compete on the cooking competition show &quot;Chopped.&quot; (Courtesy of The Humble Toast via JTA)" /></a>
						</div>
						<span class="label">Rabbi-approved</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/kosher-deli-chef-will-compete-on-food-networks-chopped/">Kosher deli chef will compete on Food Network’s ‘Chopped&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bnei-brak-pays-man-to-keep-ultra-orthodox-off-trains-in-pr-stunt/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-10-at-21.03.01-e1599761070474-400x250.png" class="attachment-medium size-medium wp-post-image" alt="A man dressed as an employee of Israel Railways prevents an ultra-Orthodox couple from boarding the train, in an elaborate PR stunt by the Bnei Brak municipality, sparking a  backlash. (Twitter)" title="A man dressed as an employee of Israel Railways prevents an ultra-Orthodox couple from boarding the train, in an elaborate PR stunt by the Bnei Brak municipality, sparking a  backlash. (Twitter)" /></a>
						</div>
						<span class="label">Off the rails</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bnei-brak-pays-man-to-keep-ultra-orthodox-off-trains-in-pr-stunt/"><span class="media-ico video-ico no-slash"></span>Bnei Brak pays man to keep ultra-Orthodox off trains, in PR stunt</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/tel-aviv-dance-goes-online-with-nine-premieres/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/פיגולים-אלה-רוטשילד-צילום-אפרת-מזור-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Choreographer Ella Rothschild will unveil &#039;Pigulim&#039; online at Tel Aviv Dance on September 16, 2020, as part of the annual festival&#039;s new online program (Courtesy Efrat Mazor)" title="Choreographer Ella Rothschild will unveil &#039;Pigulim&#039; online at Tel Aviv Dance on September 16, 2020, as part of the annual festival&#039;s new online program (Courtesy Efrat Mazor)" /></a>
						</div>
						<span class="label">A graceful pivot</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-dance-goes-online-with-nine-premieres/"><span class="media-ico video-ico no-slash"></span>Tel Aviv Dance goes online with nine premieres</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nfl-quarterback-josh-rosen-signed-by-tampa-bay-buccaneers/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2019/09/GettyImages-1171571719-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Josh Rosen of the Miami Dolphins leaves the field following a preseason game against the New Orleans Saints at the Superdome in New Orleans, August 29, 2019. (Jonathan Bachman/Getty Images via JTA)" title="Josh Rosen of the Miami Dolphins leaves the field following a preseason game against the New Orleans Saints at the Superdome in New Orleans, August 29, 2019. (Jonathan Bachman/Getty Images via JTA)" /></a>
						</div>
						<span class="label">Buccaneering move</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nfl-quarterback-josh-rosen-signed-by-tampa-bay-buccaneers/">NFL quarterback Josh Rosen signed by Tampa Bay Buccaneers</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-jazz-dares-jerusalem-festival-adapts-to-pandemic/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/000_1X29YS-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Avishai Cohen, the co-founder and artistic director of the event, performs on stage during the Jerusalem Jazz Festival in Jerusalem on September 8, 2020. (Photo by EMMANUEL DUNAND / AFP)" title="Avishai Cohen, the co-founder and artistic director of the event, performs on stage during the Jerusalem Jazz Festival in Jerusalem on September 8, 2020. (Photo by EMMANUEL DUNAND / AFP)" /></a>
						</div>
						<span class="label">Improv skills</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-jazz-dares-jerusalem-festival-adapts-to-pandemic/">&#8216;Israeli jazz dares&#8217; &#8212; Jerusalem festival adapts to pandemic</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-model-waves-flag-in-uae-pajama-photoshoot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20252351536892-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli model May Tager, left, covers herself with an Israeli flag next to Anastasia Bandarenka, a Dubai-based model who covers herself in a UAE flag on the set of a photo shoot in Dubai, United Arab Emirates, Sunday, September 8, 2020. (AP Photo/Kamran Jebreili)" title="Israeli model May Tager, left, covers herself with an Israeli flag next to Anastasia Bandarenka, a Dubai-based model who covers herself in a UAE flag on the set of a photo shoot in Dubai, United Arab Emirates, Sunday, September 8, 2020. (AP Photo/Kamran Jebreili)" /></a>
						</div>
						<span class="label">Model diplomacy</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-model-waves-flag-in-uae-pajama-photoshoot/">Israeli model waves flag in UAE pajama photoshoot</a>
						</div>
													<div class="byline">
								By <a title="FAY ABUELGASIM" href="https://www.timesofisrael.com/writers/fay-abuelgasim/">FAY ABUELGASIM</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/virus-stress-driving-both-genders-to-smut-sauce-and-sweets-research/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-879762568-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Stressed man and woman at home. (Istock Images)" title="Illustrative: Stressed man and woman at home. (Istock Images)" /></a>
						</div>
						<span class="label">Keeping spirits up</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/virus-stress-driving-both-genders-to-smut-sauce-and-sweets-research/">Virus stress driving both genders to smut, sauce and sweets &#8212; research</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/researchers-find-mighty-mice-stay-musclebound-in-space/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20247754923031-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This August 2020 photo provided by Dr. Se-Jin Lee shows a normal mouse and a “twice-muscled” mouse developed at the The Jackson Laboratory of the University of Connecticut School of Medicine in Farmington, Conn.(Dr. Se-Jin Lee/University of Connecticut School of Medicine via AP)" title="This August 2020 photo provided by Dr. Se-Jin Lee shows a normal mouse and a “twice-muscled” mouse developed at the The Jackson Laboratory of the University of Connecticut School of Medicine in Farmington, Conn.(Dr. Se-Jin Lee/University of Connecticut School of Medicine via AP)" /></a>
						</div>
						<span class="label">Do you even lift-off?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/researchers-find-mighty-mice-stay-musclebound-in-space/">Researchers find &#8216;mighty mice&#8217; stay musclebound in space</a>
						</div>
													<div class="byline">
								By <a title="Marcia Dunn" href="https://www.timesofisrael.com/writers/marcia-dunn/">Marcia Dunn</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/1st-israeli-in-major-league-baseball-pitches-a-victory-in-debut/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP_20250756584155-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Baltimore Orioles pitcher Dean Kremer delivers against the New York Yankees during the first inning of a baseball game, September 6, 2020, in Baltimore, Maryland. (AP Photo/Gail Burton)" title="Baltimore Orioles pitcher Dean Kremer delivers against the New York Yankees during the first inning of a baseball game, September 6, 2020, in Baltimore, Maryland. (AP Photo/Gail Burton)" /></a>
						</div>
						<span class="label">Ace of base</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/1st-israeli-in-major-league-baseball-pitches-a-victory-in-debut/">1st Israeli in Major League Baseball pitches a victory in debut</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministrys-china-offending-virus-mascot-makes-comeback/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Covid-19-e1599414934243-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from a Health Ministry coronavirus awareness ad, released September 6, 2020. (YouTube)" title="Screen capture from a Health Ministry coronavirus awareness ad, released September 6, 2020. (YouTube)" /></a>
						</div>
						<span class="label">OK COVID</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministrys-china-offending-virus-mascot-makes-comeback/"><span class="media-ico video-ico no-slash"></span>Health Ministry&#8217;s China-offending virus mascot makes a comeback</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-soccer-star-gets-more-than-500k-likes-to-join-turkish-team/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F190324RAFF04-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli national team player Eran Zahavi celebrates a goal during the Euro 2020 qualifying football match between Israel and Austria at the Sammy Ofer Stadium, in Haifa, on March 24, 2019. (Roy Alima/ Flash90)" title="Israeli national team player Eran Zahavi celebrates a goal during the Euro 2020 qualifying football match between Israel and Austria at the Sammy Ofer Stadium, in Haifa, on March 24, 2019. (Roy Alima/ Flash90)" /></a>
						</div>
						<span class="label">Goal accomplished</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-soccer-star-gets-more-than-500k-likes-to-join-turkish-team/">Israeli soccer star gets more than 500k likes to join Turkish team</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/la-pop-up-the-bad-jew-serves-porkstrami-and-other-treif-takes-on-jewish-food/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/8-31-20-badjew2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="It takes 10 days for Rebecca King to brine the meat for her pork sandwiches. (Josefin Dolsten/ JTA)" title="It takes 10 days for Rebecca King to brine the meat for her pork sandwiches. (Josefin Dolsten/ JTA)" /></a>
						</div>
						<span class="label">Hog wild</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/la-pop-up-the-bad-jew-serves-porkstrami-and-other-treif-takes-on-jewish-food/">LA pop-up The Bad Jew specializes in treif takes on Jewish food</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/two-arrested-after-drone-drops-dozens-of-bags-of-free-marijuana-over-tel-aviv/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/WhatsApp-Image-2020-09-03-at-3.25.49-PM-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="Sacks of free marijuana samples that were dropped from a drone in Tel Aviv on Thursday, September 3, 2020." title="Sacks of free marijuana samples that were dropped from a drone in Tel Aviv on Thursday, September 3, 2020." /></a>
						</div>
						<span class="label">High from high</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/two-arrested-after-drone-drops-dozens-of-bags-of-free-marijuana-over-tel-aviv/">Drone drops dozens of bags of free marijuana over Tel Aviv</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/netta-barzilai-covers-classic-song-from-disneys-mary-poppins/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-21-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Netta Barzilai takes on a Disney classic at their request, September 2020 (Courtesy Disney Records)" title="Netta Barzilai takes on a Disney classic at their request, September 2020 (Courtesy Disney Records)" /></a>
						</div>
						<span class="label">Expiali-joyous</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netta-barzilai-covers-classic-song-from-disneys-mary-poppins/"><span class="media-ico video-ico no-slash"></span>Netta Barzilai covers classic song from Disney&#8217;s Mary Poppins</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div id="coronavirus" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/topic/coronavirus/"><span>Full Coverage</span>coronavirus</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="coronavirus-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/000_1X29ZT-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" title="Prime Minister Benjamin Netanyahu visits the city of Beit Shemesh near Jerusalem on September 8, 2020. (Alex Kolomiensky/Pool/AFP)" /></a>
						</div>
						<span class="label">Analysis</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-earned-his-moment-in-the-sun-and-the-public-distrust-that-clouds-it/">Netanyahu earned his moment in the sun &#8211; and the public distrust that clouds it</a>
						</div>
													<div class="byline">
								By <a title="Haviv Rettig Gur" href="https://www.timesofisrael.com/writers/haviv-gur/">Haviv Rettig Gur</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/Untitled-11-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" title="Ronni Gamzu attends a Finance Committee meeting in the Knesset, April 23, 2014. (Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/coronavirus-czar-wants-schools-shuttered-before-friday-lockdown/">Coronavirus czar wants schools shuttered before Friday lockdown</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1201546063-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" title="Illustrative image: 3D rendering of the coronavirus attacking a lung with severe pneumonia (iStock)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-coronavirus-proteins-found-by-israeli-lab-potentially-helping-drug-efforts/">New coronavirus proteins found by Israeli lab, potentially helping drug efforts</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/daily-infection-rate-surges-to-nearly-5000-ahead-of-lockdown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914NS15-e1600155513941-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem on September 14, 2020 (Nati Shohat/Flash90)" title="Magen David Adom workers wearing protective clothing outside the coronavirus unit at Shaare Zedek hospital in Jerusalem on September 14, 2020 (Nati Shohat/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/daily-infection-rate-surges-to-nearly-5000-ahead-of-lockdown/">Daily infection rate surges to nearly 5,000 ahead of lockdown</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/this-was-expected-closures-quarantines-widespread-at-us-jewish-day-schools/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/09-14-20-Moriah2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative photo: Students at The Moriah School in Englewood, New Jersey, attend a socially distanced assembly on the first day of school. (Courtesy of The Moriah School via JTA)" title="Illustrative photo: Students at The Moriah School in Englewood, New Jersey, attend a socially distanced assembly on the first day of school. (Courtesy of The Moriah School via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/this-was-expected-closures-quarantines-widespread-at-us-jewish-day-schools/">‘This was expected’: Closures, quarantines widespread at US Jewish day schools</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/chicago-orthodox-jews-take-up-volunteer-contact-tracing-tailored-to-community/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/06/wedding-rome-2160x1200-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative: Rabbi Menachem Lazar, right, officiates at the wedding of Marco Del Monte and Elinor Hanoka at the Great Synagogue of Rome, June 7, 2020. (Courtesy of Chabad Piazza Bologna via JTA)" title="Illustrative: Rabbi Menachem Lazar, right, officiates at the wedding of Marco Del Monte and Elinor Hanoka at the Great Synagogue of Rome, June 7, 2020. (Courtesy of Chabad Piazza Bologna via JTA)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/chicago-orthodox-jews-take-up-volunteer-contact-tracing-tailored-to-community/">Chicago Orthodox Jews take up volunteer contact tracing tailored to community</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/2-mayors-of-red-ultra-orthodox-cities-fly-to-uman-despite-virus-restrictions/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F181007YL85-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Meir Rubinstein, mayor of the ultra-Orthodox Jewish settlement of Beitar Illit, outside of Jerusalem. (Yaakov Lederman/FLASH90)" title="Meir Rubinstein, mayor of the ultra-Orthodox Jewish settlement of Beitar Illit, outside of Jerusalem. (Yaakov Lederman/FLASH90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/2-mayors-of-red-ultra-orthodox-cities-fly-to-uman-despite-virus-restrictions/">2 mayors of &#8216;red&#8217; ultra-Orthodox cities fly to Uman despite virus restrictions</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/leaked-clip-shows-angry-virus-czar-caught-off-guard-by-prime-time-tv-presser/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/sadascascsa-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Coronavirus czar Ronni Gamzu is seen at his home ahead of a press conference a the new national lockdown, September 13, 2020 (video screenshot)" title="Coronavirus czar Ronni Gamzu is seen at his home ahead of a press conference a the new national lockdown, September 13, 2020 (video screenshot)" /></a>
						</div>
						<span class="label">Czar's Zoom zingers</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/leaked-clip-shows-angry-virus-czar-caught-off-guard-by-prime-time-tv-presser/"><span class="media-ico video-ico no-slash"></span>Leaked clip shows angry virus czar caught off guard by TV presser</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/adviser-to-netanyahu-violates-delegations-coronavirus-regulations-in-us/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/RA-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Senior adviser to the prime minister and deputy head of the national security council Reuven Azar. (Screengrab: YouTube)" title="Senior adviser to the prime minister and deputy head of the national security council Reuven Azar. (Screengrab: YouTube)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/adviser-to-netanyahu-violates-delegations-coronavirus-regulations-in-us/">Adviser to Netanyahu violates delegation&#8217;s coronavirus regulations in US</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-measures-not-even-close-to-a-full-lockdown-says-top-virus-aide/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/04/AP_20100684040109-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis play tennis on an empty road during lockdown, following the government&#039;s measures to help stop the spread of the coronavirus, in Ramat Gan, near Tel Aviv, Israel, April 9, 2020. (AP/ Oded Balilty)" title="Israelis play tennis on an empty road during lockdown, following the government&#039;s measures to help stop the spread of the coronavirus, in Ramat Gan, near Tel Aviv, Israel, April 9, 2020. (AP/ Oded Balilty)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/new-measures-not-even-close-to-a-full-lockdown-says-top-virus-aide/">New measures &#8216;not even close&#8217; to a full lockdown, says top virus aide</a>
						</div>
													<div class="byline">
								By <a title="Nathan Jeffay" href="https://www.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/its-unfair-israelis-rail-at-new-coronavirus-lockdown-dampening-holidays/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200914OF29-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israelis shop for groceries at the Mahane Yehuda market in Jerusalem on September 14, 2020.(Olivier Fitoussi/Flash90)" title="Israelis shop for groceries at the Mahane Yehuda market in Jerusalem on September 14, 2020.(Olivier Fitoussi/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/its-unfair-israelis-rail-at-new-coronavirus-lockdown-dampening-holidays/">&#8216;It&#8217;s unfair!&#8217; Israelis rail at new coronavirus lockdown dampening holidays</a>
						</div>
													<div class="byline">
								By <a title="Rosie SCAMMELL" href="https://www.timesofisrael.com/writers/rosie-scammell/">Rosie SCAMMELL</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/knesset-committee-chair-rips-into-lockdown-plan-questions-covid-death-toll/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/07/104417754_2743406319096509_8998259806900119717_n-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="MK Yifat Shasha-Biton chairing the Knesset Coronavirus Committee on June 17, 2020. (Instagram)" title="MK Yifat Shasha-Biton chairing the Knesset Coronavirus Committee on June 17, 2020. (Instagram)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/knesset-committee-chair-rips-into-lockdown-plan-questions-covid-death-toll/">Knesset committee chair rips into lockdown plan, questions COVID death toll</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/liveblog-september-14-2020/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Screen-Shot-2020-09-14-at-20.37.52-e1600105336116-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Prime Minister Benjamin Netanyahu holds copies of the Israel-UAE treaty and the Israel-Bahrain declaration of peace at his Washington DC hotel on September 14, a day before the Abraham Accords signing ceremony at the White House. (GPO Screenshot)" title="Prime Minister Benjamin Netanyahu holds copies of the Israel-UAE treaty and the Israel-Bahrain declaration of peace at his Washington DC hotel on September 14, a day before the Abraham Accords signing ceremony at the White House. (GPO Screenshot)" /></a>
						</div>
						<span class="label">Live updates (closed)</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/liveblog-september-14-2020/">Holding still-secret UAE, Bahrain deals, PM says they&#8217;ll be &#8216;huge turning point&#8217;</a>
						</div>
													<div class="byline">
								By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/in-open-defiance-of-nevada-governor-trump-holds-indoor-rally/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/AP20258091223951-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="US President Donald Trump arrives to speak at a rally at Xtreme Manufacturing, September 13, 2020, in Henderson, Nevada (AP Photo/Andrew Harnik)" title="US President Donald Trump arrives to speak at a rally at Xtreme Manufacturing, September 13, 2020, in Henderson, Nevada (AP Photo/Andrew Harnik)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/in-open-defiance-of-nevada-governor-trump-holds-indoor-rally/">In open defiance of Nevada governor, Trump holds indoor rally</a>
						</div>
													<div class="byline">
								By <a title="Jonathan Lemire" href="https://www.timesofisrael.com/writers/jonathan-lemire/">Jonathan Lemire</a> and <a title="Ken Ritter" href="https://www.timesofisrael.com/writers/ken-ritter/">Ken Ritter</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/israel-well-positioned-to-benefit-as-coronavirus-fast-forwards-tech-revolution/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/iStock-1206796363-e1600005361685-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image of innovation, AI, machine learning and robots (ipopba; iStock by Getty Images)" title="Illustrative image of innovation, AI, machine learning and robots (ipopba; iStock by Getty Images)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/israel-well-positioned-to-benefit-as-coronavirus-fast-forwards-tech-revolution/">Israel &#8216;well positioned&#8217; to benefit as coronavirus fast-forwards tech revolution</a>
						</div>
													<div class="byline">
								By <a title="Shoshanna Solomon" href="https://www.timesofisrael.com/writers/shoshanna-solomon/">Shoshanna Solomon</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/violent-clashes-in-bnei-brak-as-police-fail-to-enforce-nightly-curfew/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Untitled-1-e1600070546590-400x250.png" class="attachment-medium size-medium wp-post-image" alt="Bnei Brak residents surround a police vehicle enforcing a nightly curfew, September 13, 2020. (Screen capture: Twitter)" title="Bnei Brak residents surround a police vehicle enforcing a nightly curfew, September 13, 2020. (Screen capture: Twitter)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/violent-clashes-in-bnei-brak-as-police-fail-to-enforce-nightly-curfew/">Violent clashes in Bnei Brak as police fail to enforce nightly curfew</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/who-europe-october-november-to-be-tougher-with-more-coronavirus-deaths/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/Hans-Kluge-e1600069744556-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen capture from video of World Health Organization Europe director Hans Kluge. (YouTube)" title="Screen capture from video of World Health Organization Europe director Hans Kluge. (YouTube)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/who-europe-october-november-to-be-tougher-with-more-coronavirus-deaths/">WHO Europe: October, November to be &#8216;tougher,&#8217; with more coronavirus deaths</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/health-ministry-chief-well-weigh-easing-lockdown-when-daily-cases-reach-1000/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200913OF212-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police seen at the entrance to the  Ramot neighborhood of Jerusalem as Israel enforces a night curfew, applied to some 40 cities and areas all over Israel which have been badly affected by the coronavirus, September 13, 2020. (Yonatan Sindel/Flash90)" title="Police seen at the entrance to the  Ramot neighborhood of Jerusalem as Israel enforces a night curfew, applied to some 40 cities and areas all over Israel which have been badly affected by the coronavirus, September 13, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/health-ministry-chief-well-weigh-easing-lockdown-when-daily-cases-reach-1000/">Health Ministry head: We&#8217;ll weigh easing lockdown when daily cases fall to 1,000</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/as-israel-reimposes-lockdown-europe-and-world-see-covid-cases-mount/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/09/F200913OF201-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli police seen at the entrance to the neighborhood of Ramot in Jerusalem as Israel enforces a night curfew, applied to some 40 cities all over Israel which have been badly affected by the coronavirus. September 13, 2020. (Yonatan Sindel/Flash90)" title="Israeli police seen at the entrance to the neighborhood of Ramot in Jerusalem as Israel enforces a night curfew, applied to some 40 cities all over Israel which have been badly affected by the coronavirus. September 13, 2020. (Yonatan Sindel/Flash90)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/as-israel-reimposes-lockdown-europe-and-world-see-covid-cases-mount/">Israel is world&#8217;s first to reimpose lockdown, as Europe, others see COVID soar</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item">
						<div class="media">
							<a href="https://www.timesofisrael.com/how-risky-are-these-common-high-holiday-activities-during-covid-19/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2020/08/WhatsApp-Image-2020-08-18-at-12.19.30-400x250.jpeg" class="attachment-medium size-medium wp-post-image" alt="A teenager blowing a shofar that has been modified for the pandemic with the addition of a face mask (Nathan Jeffay/Times of Israel)" title="A teenager blowing a shofar that has been modified for the pandemic with the addition of a face mask (Nathan Jeffay/Times of Israel)" /></a>
						</div>
						<span class="label">High Holidays 2020</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/how-risky-are-these-common-high-holiday-activities-during-covid-19/">How risky are these common High Holiday activities during COVID-19?</a>
						</div>
													<div class="byline">
								By <a title="Shira Hanau" href="https://www.timesofisrael.com/writers/shira-hanau/">Shira Hanau</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
						</section>
			
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_2389128"
	class="article print-active sticky-sidebar-parent liveblog "
	data-parent_article_id="2388791"
	data-article_id="2389128"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/"
	data-article_title_full="Netanyahu: This is a pivot of history, a new dawn of peace | The Times of Israel"
	data-article_title="Netanyahu: This is a pivot of history, a new dawn of peace"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2020/09/bb-trump-e1600185453416.jpg"
	data-image_width="1584"
	data-image_height="969">
	<div class="article-popup-close"></div>
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<!-- <div class="article-popup-close"></div> -->
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-2389128" data-item="2389128">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/"><span data-timestamp="1600189842" title="Tue, 15 Sep 2020 20:10:42 +0300">8:10 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4><a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace/">Netanyahu: This is a pivot of history, a new dawn of peace</a></h4>
			<p>Netanyahu speaks next, hailing the &#8220;historic day.&#8221;</p>
<p>&#8220;This day is a pivot of history. It heralds a new dawn of peace,&#8221; says Netanyahu.</p>
<p>He thanks Trump for his &#8220;decisive leadership&#8221; and for his positions on Iran and the peace process.</p>
<p>&#8220;You&#8217;ve successfully brokered the historic peace we are signing today, a peace that has broad support in Israel, in the Middle East, in America &#8212; indeed, in the entire world,&#8221; says Netanyahu.</p>
<p>The deal is &#8220;bringing hope to all the children of Abraham.&#8221;</p>

	<div id="attachment_2389138"  class="wp-caption  alignnone"><a href="https://static.timesofisrael.com/www/uploads/2020/09/vv-e1600189931257.jpg"><img class="size-large wp-image-2389138" src="https://static.timesofisrael.com/www/uploads/2020/09/vv-e1600189931257-640x400.jpg" alt="" width="600" height="375" /></a>
		<div class="wp-caption-text">Prime Minister Benjamin Netanyahu, watched by President Donald Trump, speaks at the Abraham Accords ceremony at the White House, September 15, 2020 (White House screenshot)</div>
	</div>
<p>&#8220;To all of Israel&#8217;s friends in the Middle East, those who are with us today and those who will join us tomorrow, I say salaam alaikum,&#8221; adds Netanyahu.</p>
<p>Other countries will follow, says Netanyahu. &#8220;This [was] unimaginable a few years ago, but with resolve, determination, a fresh look at how peace is done,&#8221; it is happening, says Netanyahu. &#8220;Thank you, Mr. President.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu: This is a pivot of history, a new dawn of peace&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-this-is-a-pivot-of-history-a-new-dawn-of-peace%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
							</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						<ins id="div-gpt-ad-TOI_LiveNow_Box" class="adsbygoogle TOI_LiveNow_Box" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8573325940152694" data-ad-slot="9455566877/TOI_LiveNow_Box"></ins>
						<script>
						if(!rgb_remove_toi_dfp_banner("#div-gpt-ad-TOI_LiveNow_Box")){
						 (adsbygoogle = window.adsbygoogle || []).push({});
						}
						</script>

																	</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div>
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error"></div>
   			</form>
		</div>
		<div class="footer-community">
			<div class="footer-community-title">Community</div>
			<ul class="footer-community-menu">
				<li><a href="https://crm.timesofisrael.com/sign-up"><span>Join our community</span></a></li>
				<li><a href="https://crm.timesofisrael.com/sign-in"><span>Sign in</span></a></li>
			</ul>
		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2020 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1573201120'></script>

		
		
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		var comment_counter = 0;
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v5.0'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					comment_counter++;
					if(comment_counter == 2){
						jQuery.ajax({
							type: "POST",
							url: "/wp-content/themes/rgb/functions/facebook.php",
							data: { p: "2389128", c: response.commentID, a: "add" }
						});
						comment_counter = 0;
					}
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "2389128", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

					<!--BEGIN FIRSTIMPRESSION TAG - timesofisrael.com -->
			<script data-cfasync='false' type='text/javascript'>
			if(!rgb_remove_toi_dfp_banner('')){
				;(function(o) {
					var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
					l=w.location.href,d=w.document;w.apd_options=o;
					if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
					var fiab=d.createElement('script'); fiab.type = 'text/javascript';
					fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
					ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1;
					var aM = w.localStorage[a]==1, fi=d.createElement('script');
					fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
					fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
					ft.appendChild(fi);
				})({
					'websiteId': 5459,
					'scheme':    '//'
				});
			}
			</script>
			<!-- END FIRSTIMPRESSION TAG -->
		
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- GET SOCIAL -->
		<script>(function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://api.at.getsocial.io/get/v1/75c5a5a3/gs_async.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })();</script>
	</body>
</html>

<!-- Dynamic page generated in 1.115 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-15 20:16:15 -->

<!-- super cache -->