<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Ahead of Friday protest, Palestinian terror groups threaten new round of violence | The Times of Israel</title>

		
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":1985168,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="32x32" />
<link rel="icon" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-200x200.png" />
<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/uploads/2018/11/toi_icon_512-400x400.png" />
<style type="text/css">html { margin-top: 0 !important; }</style>
		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1545557109">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1537115725">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1525874746">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>

		<!-- App/Favicon icons -->
				<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">

		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Ahead of Friday protest, Palestinian terror groups threaten new round of violence">
		<meta property="og:description"		content="News from Israel, the Middle East and the Jewish World">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta property="og:image:width"		content="1200">
		<meta property="og:image:height"	content="630">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Ahead of Friday protest, Palestinian terror groups threaten new round of violence">
		<meta name="twitter:description" 	content="News from Israel, the Middle East and the Jewish World">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta itemprop="description" 		content="News from Israel, the Middle East and the Jewish World">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/images/toi_icon_fb_1200.png">
		<meta name="description" 			content="News from Israel, the Middle East and the Jewish World">
		<link rel="original-source" 		href="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", (Math.floor(Math.random() * 20) + 1) + ""); });
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		var ad_website = 'TOI_EN';
		var ad_page = 'Other';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {

			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());

						window.adSlot_BTF_MPU_1 = googletag.defineSlot('/264857099/' + ad_website + '/' + ad_page + '/' + ad_page_type + '/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
			
			
			
			
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '1985168');
			googletag.pubads().setTargeting('TOI_firstArticle', 'true');
						googletag.pubads().setTargeting('TOI_video', 'false');
			 			googletag.enableServices();
		});
		</script>

		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>
		<!-- COOKIE Accept -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#525252"
    },
    "button": {
      "background": "#ffffff",
      "text": "#000"
    }
  },
  "theme": "classic",
  "content": {
    "message": "We use cookies and other technologies to recognize your repeat visits and preferences, as well as to measure campaigns and analyze traffic. To learn more about cookies, including how to disable them, view our <a href='https://www.timesofisrael.com/privacy/' target='_blank'>Privacy Policy</a>. By clicking \"I Accept\" or by using our site, you consent to the use of cookies",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.timesofisrael.com/privacy/"
  }
})});
</script>	</head>
	<body class="liveblog_entry-template-default single single-liveblog_entry postid-1985168 sticky-header small-header">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- Anti adblock -->
		<script>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</script>
		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Ahead+of+Friday+protest%2C+Palestinian+terror+groups+threaten+new+round+of+violence&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="email open_mailto" data-article="1985168" data-lang="eng" data-site="Times Of Israel" data-title="Ahead of Friday protest, Palestinian terror groups threaten new round of violence"><a target="_blank" href="mailto:?subject=The Times of Israel: Ahead of Friday protest, Palestinian terror groups threaten new round of violence&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F" onclick="return false;"><span>email</span></a></li>
              <li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
              													</ul>
									</div>
									<div class="header-title">Ahead of Friday protest, Palestinian terror groups threaten new round of violence</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
						<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="https://www.timesofisrael.com">Home</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
<li class=""><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
<li class=""><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
<li class=""><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
<li class=""><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
	<ul class="sub-menu sub-menu-dropdown newsletters-menu">
		<li><a href="https://www.timesofisrael.com/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
		<li><a href="https://www.timesofisrael.com/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
		<li><a href="https://www.timesofisrael.com/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
		<li><a href="https://www.timesofisrael.com/wp-content/themes/rgb/newsletter.php?page_id=11"><span>Weekly Highlights</span><br>Choice Voices From The Blogs</a></li>
	</ul>
</li>
<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
	<ul class="sub-menu sub-menu-dropdown">
										<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">North New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="1" href="http://njjewishnews.timesofisrael.com">Central New Jersey<br/><span>New Jersey Jewish News</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
	</ul>
</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

						
				<div class="wrap-article">
					<article id="article_1985038" class="article sticky-sidebar-parent liveblog israel-and-the-region liveblog-active"
		data-article_id="1985038"
	data-article_url_http="https://www.timesofisrael.com/liveblog-december-23-2018/"
	data-article_url="https://www.timesofisrael.com/liveblog-december-23-2018/"
	data-article_title_full="Mattis to leave Pentagon next week; deputy will step in as acting defense chief | The Times of Israel"
	data-article_title="Mattis to leave Pentagon next week; deputy will step in as acting defense chief"
	data-article_description="Secretary of defense had originally planned on staying until February 28, but Trump says deputy Patrick Shanahan will become acting head on January 1"
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/12/AP_18033731166214.jpg"
	data-image_width="2048"
	data-image_height="1365">
	
	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90 ATF_LB_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
		
	<div class="article-content-container ">
					<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
	            	</div>
				
	            <h1 class="headline">Mattis to leave Pentagon next week; deputy will step in as acting defense chief</h1>
				<h2 class="underline">Secretary of defense had originally planned on staying until February 28, but Trump says deputy Patrick Shanahan will become acting head on January 1</h2>

									
		<ul class="liveblog-timeline entries4">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-1985234">
						<span data-timestamp="1545585073" title="7:11 pm">7:11 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-1985234">Trump talks Syria pullout with Turkish president</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-1985225">
						<span data-timestamp="1545584372" title="6:59 pm">6:59 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-1985225">Trump says Shanahan 'will be great' as Mattis replacement</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-1985223">
						<span data-timestamp="1545583611" title="6:46 pm">6:46 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-1985223">Mattis to leave next week, months earlier than planned</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="#liveblog-entry-1985216">
						<span data-timestamp="1545583154" title="6:39 pm">6:39 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="#liveblog-entry-1985216">Prayer planned as slight improvement seen for soldier hurt in Givat Assaf attack</a>
				</div>
			</li>
		</ul>						

				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a>							</span>
						
						<span class="date">Today, 2:21 pm</span>
						<span class="comments">
							<a href="#comments">3</a>
						</span>
						<span class="edit empty">
							<a data-id="1985038" href="/wp-admin/post.php?post=1985038&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Mattis+to+leave+Pentagon+next+week%3B+deputy+will+step+in+as+acting+defense+chief&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1985038" data-lang="eng" data-site="The Times of Israel" data-title="Mattis to leave Pentagon next week; deputy will step in as acting defense chief">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Mattis to leave Pentagon next week; deputy will step in as acting defense chief&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">102</span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media media-rslides"><ul class="rslides" id="slideshow-1985038"><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18033731166214-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)" title="Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)" /><div class="rslides_caption">Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)

</div></li><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BN3RN-1-e1545494451458-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Palestinian fighters from Izz ad-Din al-Qassam Brigades, the military wing of the Hamas terror organization, attend a rally in Gaza City on December 16, 2018, marking the 31st anniversary of the Islamist group&#039;s founding. (Said Khatib/AFP)" title="Palestinian fighters from Izz ad-Din al-Qassam Brigades, the military wing of the Hamas terror organization, attend a rally in Gaza City on December 16, 2018, marking the 31st anniversary of the Islamist group&#039;s founding. (Said Khatib/AFP)" /><div class="rslides_caption">Palestinian fighters from Izz ad-Din al-Qassam Brigades, the military wing of the Hamas terror organization, attend a rally in Gaza City on December 16, 2018, marking the 31st anniversary of the Islamist group's founding. (Said Khatib/AFP)</div></li><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2018/04/000_13J69S-e1522602784687-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Prime Minister Benjamin Netanyahu, left, and Turkish President Recep Tayyip Erdogan seen in a combination of photos. (Ronen Zvulun and Ozan Kose/AFP)" title="Prime Minister Benjamin Netanyahu, left, and Turkish President Recep Tayyip Erdogan seen in a combination of photos. (Ronen Zvulun and Ozan Kose/AFP)" /><div class="rslides_caption">Prime Minister Benjamin Netanyahu, left, and Turkish President Recep Tayyip Erdogan seen in a combination of photos. (Ronen Zvulun and Ozan Kose/AFP)</div></li><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2017/10/F090122YZ06-e1508432771347-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Ben Caspit, political reporter for Ma’ariv, photographed in the Prime Minister&#039;s residence in Jerusalem, January 22, 2009. (Yossi Zamir/Flash 90)" title="Ben Caspit, political reporter for Ma’ariv, photographed in the Prime Minister&#039;s residence in Jerusalem, January 22, 2009. (Yossi Zamir/Flash 90)" /><div class="rslides_caption">Ben Caspit, political reporter for Ma’ariv, photographed in the Prime Minister's residence in Jerusalem, January 22, 2009. (Yossi Zamir/Flash 90)
</div></li><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BP6BJ-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Prime Minister Benjamin Netanyahu delivers a statement at the Knesset in Jerusalem, ahead of UN the Security Council discussion on Hezbollah&#039;s tunnels into Israel, on December 19, 2018.  (Menahem KAHANA / AFP)" title="Prime Minister Benjamin Netanyahu delivers a statement at the Knesset in Jerusalem, ahead of UN the Security Council discussion on Hezbollah&#039;s tunnels into Israel, on December 19, 2018.  (Menahem KAHANA / AFP)" /><div class="rslides_caption">Prime Minister Benjamin Netanyahu delivers a statement at the Knesset in Jerusalem, ahead of UN the Security Council discussion on Hezbollah's tunnels into Israel, on December 19, 2018.  (Menahem KAHANA / AFP)</div></li><li><img width="1024" height="640" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18355470959171-1024x640.jpg" class="attachment-fullwidth size-fullwidth" alt="Counter drone equipment is deployed on a rooftop at Gatwick airport in Gatwick, England, December 21, 2018 (John Stillwell/PA via AP)" title="Counter drone equipment is deployed on a rooftop at Gatwick airport in Gatwick, England, December 21, 2018 (John Stillwell/PA via AP)" /><div class="rslides_caption">Counter drone equipment is deployed on a rooftop at Gatwick airport in Gatwick, England, December 21, 2018 (John Stillwell/PA via AP)</div></li></ul></div>
							</div> <!-- / article-content-container -->
				<div class="article-wrap">
					<div class="article-content-container">
			
				

			<div class="article-content sticky-sidebar-relative">
				<div class="the-content">
					<p>The Times of Israel is liveblogging Sunday&#8217;s events as they unfold.</p>
<div id="liveblog-1985038" class="liveblogdiv">
	<div id="liveblog-entry-1985234" data-item="1985234">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-talks-syria-pullout-with-turkish-president/"><span data-timestamp="1545585073" title="Sun, 23 Dec 2018 19:11:13 +0200">7:11 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Trump talks Syria pullout with Turkish president</h4>
			<p>US President Donald Trump says he held another conversation with Turkish President Recep Tayyip Erdogan about the removal of US troops from Syria and other subjects.</p>
<p>&#8220;We discussed ISIS, our mutual involvement in Syria, &amp; the slow &amp; highly coordinated pullout of U.S. troops from the area. After many years they are coming home. We also discussed heavily expanded Trade,&#8221; Trump says in a tweet.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I just had a long and productive call with President <a href="https://twitter.com/RT_Erdogan?ref_src=twsrc%5Etfw">@RT_Erdogan</a> of Turkey. We discussed ISIS, our mutual involvement in Syria, &amp; the slow &amp; highly coordinated pullout of U.S. troops from the area. After many years they are coming home. We also discussed heavily expanded Trade.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1076884984873607169?ref_src=twsrc%5Etfw">December 23, 2018</a></p></blockquote>
<p>Erdogan reportedly convinced Trump to pullout US troops in a call last week, despite advisers and other allies urging him to stay the course.</p>
<p>The call comes as Turkey has reportedly begun amassing troops in northern Syria, ahead of what many fear will be a bloody operation to push out Kurdish fighters who were allied with the US against the Islamic State.</p>

	<div id="attachment_1984827"  class="wp-caption  alignnone"><img class="size-large wp-image-1984827" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18306319442304-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Turkish and US troops conduct joint patrols around the Syrian town of Manbij, as part of an agreement that aimed to ease tensions between the two NATO allies, November 1, 2018. (Turkish Defence Ministry via AP, Pool)</div>
	</div>
<p>It also comes as Erdogan and Israeli premier Benjamin Netanyahu have been involved in a two-day Twitter spat, with each leveling harsh accusations against the other.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-talks-syria-pullout-with-turkish-president%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump talks Syria pullout with Turkish president&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-talks-syria-pullout-with-turkish-president%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985225" data-item="1985225">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/trump-says-shanahan-will-be-great-as-mattis-replacement/"><span data-timestamp="1545584372" title="Sun, 23 Dec 2018 18:59:32 +0200">6:59 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Trump says Shanahan &#8216;will be great&#8217; as Mattis replacement</h4>
			<p>Donald Trump tweets confirming that Patrick Shanahan will take over for Mattis on January 1.</p>

	<div id="attachment_1985230"  class="wp-caption  alignnone"><img class="size-large wp-image-1985230" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18033731166214-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)</div>
	</div>
<p>&#8220;He will be great,&#8221; Trump says.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am pleased to announce that our very talented Deputy Secretary of Defense, Patrick Shanahan, will assume the title of Acting Secretary of Defense starting January 1, 2019. Patrick has a long list of accomplishments while serving as Deputy, &amp; previously Boeing. He will be great!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1076881816462737408?ref_src=twsrc%5Etfw">December 23, 2018</a></p></blockquote>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-says-shanahan-will-be-great-as-mattis-replacement%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Trump says Shanahan &#8216;will be great&#8217; as Mattis replacement&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ftrump-says-shanahan-will-be-great-as-mattis-replacement%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985223" data-item="1985223">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/mattis-to-leave-next-week-months-earlier-than-planned/"><span data-timestamp="1545583611" title="Sun, 23 Dec 2018 18:46:51 +0200">6:46 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Mattis to leave next week, months earlier than planned</h4>
			<p>A Trump administration official says Defense chief James Mattis will leave as of January 1, some two months before his planned departure of February 28.</p>
<p>Trump will name Deputy Secretary of Defense Patrick Shanahan as acting secretary on January 1.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmattis-to-leave-next-week-months-earlier-than-planned%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Mattis to leave next week, months earlier than planned&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmattis-to-leave-next-week-months-earlier-than-planned%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985216" data-item="1985216">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/prayer-planned-as-slight-improvement-seen-for-soldier-hurt-in-givat-assaf-attack/"><span data-timestamp="1545583154" title="Sun, 23 Dec 2018 18:39:14 +0200">6:39 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Prayer planned as slight improvement seen for soldier hurt in Givat Assaf attack</h4>
			<p>People are planning on gathering at the Western Wall on Sunday evening for a special prayer vigil for Netanel Felber, an Israeli soldier who was critically injured in a shooting attack near the Givat Assaf outpost earlier this month.</p>
<p>Doctors have been fighting to save Felber, who was shot in the head several times. Two other soldiers were killed in the attack.</p>
<p>The Hadassah Medical Center in Jerusalem said earlier Sunday that Felber, who had emergency neurosurgery after the attack, is still in a life-threatening condition, but that he has improved slightly and begun breathing on his own.</p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-post" data-href="https://www.facebook.com/photo.php?fbid=1073959976108433&amp;set=a.418278445009926&amp;type=3&amp;theater" data-width="600">
<blockquote cite="https://www.facebook.com/photo.php?fbid=1073959976108433&amp;set=a.418278445009926&amp;type=3" class="fb-xfbml-parse-ignore">
<p>UPDATE REGARDING NETANEL FELBER:Netanel is now breathing on his own.  He is still in the ICU and he is on the breathing&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/dov.lipman.5">Dov Lipman</a> on&nbsp;<a href="https://www.facebook.com/photo.php?fbid=1073959976108433&amp;set=a.418278445009926&amp;type=3">Saturday, 22 December 2018</a></p></blockquote>
</div>
<p>On Thursday, Felber&#8217;s family had called on Jews throughout Israel and around the world, no matter what their religious outlook, to pray for the recovery of their son over Shabbat.</p>
<p>Felber made aliyah with his parents and siblings from Silver Spring, Maryland in 2006.</p>
<p>The US State Department, in response to a query from JTA, said in a statement: “The U.S. Department of State and our embassies and consulates abroad have no greater responsibility than the protection of U.S. citizens overseas. We are aware of reports of a terrorist attack involving a U.S. citizen in the West Bank on December 13. We provide all appropriate consular services to U.S. citizens in need overseas. Due to privacy considerations, we have no further comment.”</p>
<p><em>&#8212; with JTA</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fprayer-planned-as-slight-improvement-seen-for-soldier-hurt-in-givat-assaf-attack%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Prayer planned as slight improvement seen for soldier hurt in Givat Assaf attack&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fprayer-planned-as-slight-improvement-seen-for-soldier-hurt-in-givat-assaf-attack%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985208" data-item="1985208">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/fresh-bread-protests-roil-sudan/"><span data-timestamp="1545582390" title="Sun, 23 Dec 2018 18:26:30 +0200">6:26 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Fresh bread protests roil Sudan</h4>
			<p>New protests against bread price hikes in Sudan have hit two cities, as riot police ensured an uneasy calm in the capital Khartoum five days into demonstrations that have claimed at least eight lives.</p>
<p>Residents in Um Rawaba, 200 kilometers southwest of Khartoum, tell AFP that some 600 people gathered in the market chanting the slogan &#8220;the people want the fall of the regime.&#8221;</p>
<p>Protesters burned tires and branches in the streets and attempted to storm a government building before being rebuffed by security officials, witnesses say.</p>
<p>In Atabara, 300 kilometers northeast of the capital, riot police and plain-clothed operatives deployed tear gas against hundreds of protesters, a witness says.</p>
<p>A wave of unrest has rocked Sudan since Wednesday after the government hiked the price of a loaf of bread from one Sudanese pound to three from about two to six US cents.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffresh-bread-protests-roil-sudan%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Fresh bread protests roil Sudan&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Ffresh-bread-protests-roil-sudan%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985206" data-item="1985206">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/shutdown-could-last-into-2019-top-official-says-as-fresh-wall-offer-mulled/"><span data-timestamp="1545582337" title="Sun, 23 Dec 2018 18:25:37 +0200">6:25 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Shutdown could last into 2019, top official says, as fresh wall offer mulled</h4>
			<p>A top White House official says it&#8217;s &#8220;very possible&#8221; the partial government shutdown will stretch into next year.</p>
<p>Acting chief of staff Mick Mulvaney tells &#8220;Fox News Sunday&#8221; he&#8217;s awaiting word from Senate Democratic leader Chuck Schumer of New York after the White House presented a counteroffer in a dispute over funding for US President Donald Trump&#8217;s border wall.</p>
<p>Mulvaney declined to outline the offer. But he says it&#8217;s between Trump&#8217;s $5.7 billion request and the $1.3 billion Democrats offered.</p>

	<div id="attachment_1984806"  class="wp-caption  alignnone"><img class="size-large wp-image-1984806" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1B61CS-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">A group of migrants from poor Central American countries -mostly Hondurans- moving towards the United States in hopes of a better life, are seen near the U.S. border in Playas de Tijuana, Mexico, on November 13, 2018. (Guillermo Arias / AFP)</div>
	</div>
<p>A stalemate over the wall led parts of the government to shut down Saturday after funding for numerous departments and agencies expired.</p>
<p>The shutdown was expected to last through Thursday. Both the House and Senate have adjourned until later in the week.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fshutdown-could-last-into-2019-top-official-says-as-fresh-wall-offer-mulled%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Shutdown could last into 2019, top official says, as fresh wall offer mulled&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fshutdown-could-last-into-2019-top-official-says-as-fresh-wall-offer-mulled%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985191" data-item="1985191">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/bennett-trumps-peace-plan-includes-palestinian-statehood/"><span data-timestamp="1545580651" title="Sun, 23 Dec 2018 17:57:31 +0200">5:57 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Bennett: Trump&#8217;s peace plan includes Palestinian statehood</h4>
			<p>Education Minister Naftali Bennett says the Trump administration&#8217;s peace plan for Israel and the Palestinians involves the creation of a Palestinian state.</p>
<p>&#8220;Trump&#8217;s deal of the century includes a Palestinian state under certain conditions,&#8221; he tells Army Radio, without explaining.</p>

	<div id="attachment_1977367"  class="wp-caption  alignright"><img class="size-medium wp-image-1977367" src="https://static.timesofisrael.com/www/uploads/2018/12/F181210YS15-e1544451463855-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Jewish Home party head Naftali Bennett leads a faction meeting at the Knesset on December 10, 2018 (Yonatan Sindel/FLASH90)</div>
	</div>
<p>&#8220;We will oppose it because that means another Arab entity on the west side of the Jordan,&#8221; he says.</p>
<p>The Trump plan has remained a tightly guarded secret, with administration officials only saying it may released in the coming months.</p>
<p>Trump&#8217;s son-in-law Jared Kushner, seen as a key architect of the plan, has described it as having elements that both Israel and the Palestinians will not like.</p>
<p>The administration had initially broken with traditional US policy by refusing to endorse a two-state solution, which Trump only backed in September.</p>
<p>Palestinians reportedly fear that the plan calls for the creation of a Palestinian state only in Gaza.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbennett-trumps-peace-plan-includes-palestinian-statehood%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Bennett: Trump&#8217;s peace plan includes Palestinian statehood&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fbennett-trumps-peace-plan-includes-palestinian-statehood%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985186" data-item="1985186">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/drones-are-fun-but-trump-just-wants-an-old-fashioned-wall/"><span data-timestamp="1545579803" title="Sun, 23 Dec 2018 17:43:23 +0200">5:43 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Drones are fun, but Trump just wants an &#8216;old fashioned Wall&#8217;</h4>
			<p>On the second day of the partial government shutdown, |US President Donald Trump is again turning to Twitter to try to make his case for a border wall with Mexico — the sticking point in the budget impasse with Congress.</p>
<p>He says aerial drones and other measures &#8220;are wonderful and lots of fun&#8221; but they&#8217;re not the right answer to address the problem of &#8220;drugs, gangs, human trafficking, criminal elements and much else from coming into&#8221; the United States.</p>
<p>Trump says what the country needs is &#8220;a good old fashioned Wall that works!&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The only way to stop drugs, gangs, human trafficking, criminal elements and much else from coming into our Country is with a Wall or Barrier. Drones and all of the rest are wonderful and lots of fun, but it is only a good old fashioned Wall that works!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1076844349860823042?ref_src=twsrc%5Etfw">December 23, 2018</a></p></blockquote>
<p>The president is demanding billions of dollars for that wall, but Democrats are opposing it. The stalemate has shut down the government, and it looks like Christmas will be over and done with before the government will have a chance to get fully back to business.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdrones-are-fun-but-trump-just-wants-an-old-fashioned-wall%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Drones are fun, but Trump just wants an &#8216;old fashioned Wall&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fdrones-are-fun-but-trump-just-wants-an-old-fashioned-wall%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985168" data-item="1985168">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/"><span data-timestamp="1545578621" title="Sun, 23 Dec 2018 17:23:41 +0200">5:23 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Ahead of Friday protest, Palestinian terror groups threaten new round of violence</h4>
			<p>The military wings of Gaza-based Palestinian terror groups warn in a joint statement that this Friday will be &#8220;decisive&#8221; in determining their response to the killing of four people during last Friday&#8217;s border protests and riots.</p>
<p>&#8220;We will follow the behavior and the intentions of the enemy against our people in the March of Return,&#8221; the statement says, as quoted by Hebrew-language media, referring to weekly demonstrations and often violent riots pushed by Hamas.</p>
<p>&#8220;It seems like the enemy has been missing the rounds of violence and the powerful reactions of the resistance &#8212; which will discipline it and stop it in its tracks,&#8221; the statement says.</p>
<p>The Palestinian terror groups warn that they have prepared retaliation steps, and that their use will be dependent upon Israel&#8217;s policy.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Ahead of Friday protest, Palestinian terror groups threaten new round of violence&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985149" data-item="1985149">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/egyptian-court-reviews-case-on-presidential-term-limits/"><span data-timestamp="1545577489" title="Sun, 23 Dec 2018 17:04:49 +0200">5:04 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Egyptian court reviews case on presidential term limits</h4>
			<p>Dozens of supporters of Egypt&#8217;s president have gathered outside a Cairo courthouse as a judge hears a case calling on parliament to debate amending the constitution to allow the Egyptian leader to stay in office longer.</p>
<p>The supporters carry portraits of President Abdel-Fattah el-Sissi, reelected to a second, four-year term earlier this year, running virtually unchallenged after authorities jailed or intimidated out of the race potentially serious candidates. He ran against a little known politician ranked among his supporters.</p>
<p>A progressive charter adopted in 2014, the constitution limits to two the number of terms a president can serve.</p>
<p>The lawyers behind the case say el-Sissi needs more time to realize his goals and the constitution must not constrain popular will. The case resumes January 20.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegyptian-court-reviews-case-on-presidential-term-limits%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Egyptian court reviews case on presidential term limits&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegyptian-court-reviews-case-on-presidential-term-limits%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985145" data-item="1985145">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/macron-says-an-ally-must-be-reliable-after-us-syria-pullout-announcement/"><span data-timestamp="1545576340" title="Sun, 23 Dec 2018 16:45:40 +0200">4:45 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Macron says &#8216;an ally must be reliable&#8217; after US Syria pullout announcement</h4>
			<p>French President Emmanuel Macron criticizes US President&#8217;s Donald Trump&#8217;s decision to withdraw American forces from Syria, saying &#8220;an ally must be reliable.&#8221;</p>
<p>Speaking in the Chad capital N&#8217;Djamena, Macron says &#8220;I deeply regret the decision&#8221; by Trump to pull out US troops.</p>
<p>Macron also pays tribute to US Defense Secretary James Mattis, who said he was resigning on Thursday after Trump&#8217;s Syria announcement.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmacron-says-an-ally-must-be-reliable-after-us-syria-pullout-announcement%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Macron says &#8216;an ally must be reliable&#8217; after US Syria pullout announcement&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fmacron-says-an-ally-must-be-reliable-after-us-syria-pullout-announcement%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985139" data-item="1985139">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/spacex-launches-us-air-forces-best-gps-yet-ends-banner-year/"><span data-timestamp="1545575767" title="Sun, 23 Dec 2018 16:36:07 +0200">4:36 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>SpaceX launches US Air Force&#8217;s &#8216;best GPS yet,&#8217; ends banner year</h4>
			<p>SpaceX has launched the US Air Force&#8217;s most powerful GPS satellite ever built.</p>
<p>A Falcon 9 rocket blasts off from Cape Canaveral, Florida, hoisting the satellite toward orbit.</p>
<p>The satellite was supposed to soar Tuesday but rocket concerns and then weather delayed the flight.</p>
<p>Heather Wilson, secretary of the Air Force, says this next-generation GPS satellite is three times more accurate than previous versions and eight times better at anti-jamming. It&#8217;s the first in a series and nicknamed Vespucci after the 15th-century Italian explorer who calculated Earth&#8217;s circumference to within 50 miles (80 kilometers).</p>
<p>It is SpaceX&#8217;s 21st and final launch of the year, a company record.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fspacex-launches-us-air-forces-best-gps-yet-ends-banner-year%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: SpaceX launches US Air Force&#8217;s &#8216;best GPS yet,&#8217; ends banner year&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fspacex-launches-us-air-forces-best-gps-yet-ends-banner-year%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985125" data-item="1985125">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/pedestrian-82-killed-in-car-crash-in-northern-israel/"><span data-timestamp="1545575174" title="Sun, 23 Dec 2018 16:26:14 +0200">4:26 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Pedestrian, 82, killed in car crash in northern Israel</h4>
			<p>Medical officials say an 82-year-old man died after he was hit by a vehicle on Bayit Vagan Boulevard in the northern city of Kiryat Ata.</p>
<p>The Magen David Adom ambulance service says paramedics were unsuccessful in their attempts to save the pedestrian&#8217;s life and pronounced him dead.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpedestrian-82-killed-in-car-crash-in-northern-israel%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Pedestrian, 82, killed in car crash in northern Israel&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fpedestrian-82-killed-in-car-crash-in-northern-israel%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985099" data-item="1985099">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-calls-erdogan-an-anti-semitic-dictator-in-escalating-war-of-words/"><span data-timestamp="1545574175" title="Sun, 23 Dec 2018 16:09:35 +0200">4:09 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Netanyahu calls Erdogan an &#8216;anti-Semitic dictator&#8217; in escalating war of words</h4>
			<p>Prime Minister Benjamin Netanyahu calls Turkish President Recep Tayyip Erdogan an &#8220;anti-Semitic dictator,&#8221; escalating a war of words between the leaders after Turkish officials called the Israeli premier a &#8220;cold-blooded murderer.&#8221;</p>
<p>&#8220;I now saw today&#8217;s lunacy from the anti-Semitic dictator Erdogan,&#8221; Netanyahu says in an address to Christian IDF soldiers ahead of Christmas.</p>
<p>&#8220;He has an obsession with Israel because he knows what a moral army is and what a real democracy is, in contrast with a military that massacres the Kurds,&#8221; he adds.</p>
<p>&#8220;Once Erdogan would be attacking me every two hours, now it&#8217;s every six hours. Turkey is becoming more and more of a dictatorship by the day.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-calls-erdogan-an-anti-semitic-dictator-in-escalating-war-of-words%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu calls Erdogan an &#8216;anti-Semitic dictator&#8217; in escalating war of words&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-calls-erdogan-an-anti-semitic-dictator-in-escalating-war-of-words%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985089" data-item="1985089">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/after-filing-libel-lawsuit-pm-says-journalist-ben-caspit-will-pay-dearly/"><span data-timestamp="1545572612" title="Sun, 23 Dec 2018 15:43:32 +0200">3:43 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>After filing libel lawsuit, PM says journalist Ben Caspit will &#8216;pay dearly&#8217;</h4>
			<p>Prime Minister Benjamin Netanyahu goes on a Twitter tirade against Maariv journalist Ben Caspit, against whom he filed a libel lawsuit earlier today, calling him a &#8220;habitual liar&#8221; for hinting that the premier made an illicit payment to a legal official designed to influence the outcome of graft probes into his conduct.</p>
<p>&#8220;Spoiler: The habitual liar Ben Caspit, who has been persecuting me for decades, will again be forced to pay,&#8221; Netanyahu writes on Twitter.</p>
<p>In 2017, the Jerusalem Magistrate&#8217;s Court resolved a lawsuit filed seven years earlier against Caspit by the premier&#8217;s wife Sara Netanyahu.</p>
<p>Caspit apologized and paid Sara Netanyahu NIS 50,000 ($13,300) for claiming she had been involved in the sacking of a 70-year-old janitor at the Prime Minister&#8217;s residence.</p>
<p>Hitting below the belt, Netanyahu invokes the journalist&#8217;s brother&#8217;s arrest 17 years ago.</p>
<p>&#8220;Ben Caspit&#8217;s sickening obsession will again cost him&#8230; dearly,&#8221; the prime minister says in a follow-up tweet, sharing a screenshot from a 2001 article about the arrest of Caspit&#8217;s brother, Uri, on suspicion of large-scale fraud.</p>
<p>&#8220;Had Ben Caspit looked a little more after his family instead of persecuting my family, maybe we would&#8217;ve been spared such unfortunate incidents,&#8221; Netanyahu says.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fafter-filing-libel-lawsuit-pm-says-journalist-ben-caspit-will-pay-dearly%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: After filing libel lawsuit, PM says journalist Ben Caspit will &#8216;pay dearly&#8217;&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fafter-filing-libel-lawsuit-pm-says-journalist-ben-caspit-will-pay-dearly%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985079" data-item="1985079">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/turkey-masses-troops-near-kurdish-held-syrian-town/"><span data-timestamp="1545572459" title="Sun, 23 Dec 2018 15:40:59 +0200">3:40 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Turkey masses troops near Kurdish-held Syrian town</h4>
			<p>A Syrian war monitor and Turkish media say Turkey is massing troops near a town in northern Syria held by a US-backed and Kurdish-led force.</p>
<p>Turkey says it will delay a promised offensive in Syria following US President Donald Trump&#8217;s decision to withdraw US troops.</p>
<p>Turkish President Recep Tayyip Erdogan has vowed to dislodge the Kurdish fighters, who Turkey views as an extension of the insurgency within its borders. The US had partnered with the Syrian Kurdish militia to drive out the Islamic State group.</p>
<p>The Syrian Observatory for Human Rights says the reinforcements were sent to the front line with Manbij, where US troops have been based. The Turkish IHA news agency reports that a convoy of Turkish troops was sent into Syria overnight.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fturkey-masses-troops-near-kurdish-held-syrian-town%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Turkey masses troops near Kurdish-held Syrian town&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fturkey-masses-troops-near-kurdish-held-syrian-town%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985064" data-item="1985064">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/egypt-security-forces-kill-14-jihadists-in-sinai-raid/"><span data-timestamp="1545570009" title="Sun, 23 Dec 2018 15:00:09 +0200">3:00 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Egypt security forces kill 14 jihadists in Sinai raid</h4>
			<p>Egyptian security forces have killed 14 Islamist terrorists in an exchange of fire in the country&#8217;s turbulent northern Sinai region, the interior ministry says.</p>
<p>The jihadists were under surveillance ahead of security forces raiding their hideout in the town of El-Arish, the ministry says in a statement.</p>
<p>An exchange of fire lasting several hours killed eight militants, the ministry says without detailing when the raid took place. The other six attempted to flee but were killed in a police chase.</p>
<p>The terrorists were suspected of planning attacks on &#8220;important and vital facilities,&#8221; armed forces and police personnel, the interior ministry says.</p>
<p>Egypt has for years been battling an insurgency in North Sinai, which upsurged following the 2013 military ouster of Islamist president Mohamed Morsi.</p>
<p>Hundreds of police and soldiers have since been killed in militant attacks.</p>
<p>Security forces have since February been conducting a major operation focused on the Sinai Peninsula, aimed at wiping out a local affiliate of the Islamic State terror group which is spearheading the insurgency.</p>
<p><em>&#8212; AFP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-security-forces-kill-14-jihadists-in-sinai-raid%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Egypt security forces kill 14 jihadists in Sinai raid&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fegypt-security-forces-kill-14-jihadists-in-sinai-raid%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985058" data-item="1985058">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/saudi-prince-who-backed-womens-rights-and-called-for-reforms-dies-at-87/"><span data-timestamp="1545568916" title="Sun, 23 Dec 2018 14:41:56 +0200">2:41 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Saudi prince who backed women&#8217;s rights and called for reforms dies at 87</h4>
			<p>Prince Talal bin Abdulaziz, a senior member of the Saudi royal family who supported women&#8217;s rights and once led a group of dissident princes, has died at the age of 87.</p>
<p>Prince Talal was an older brother to King Salman and the father of businessman Prince Alwaleed bin Talal. The royal court says prayers for Prince Talal, who died yesterday, will be held today in Riyadh.</p>
<p>In the 1960s, he led a group of princes who called for a constitutional monarchy that distributes some of the king&#8217;s powers. He led the group from Beirut and Cairo, which under Egyptian President Gamal Abdel Nasser was an adversary of Riyadh.</p>
<p>After rifts emerged between Prince Talal and Cairo, he was allowed to return to Saudi Arabia in 1964.</p>

	<div id="attachment_1985063"  class="wp-caption  alignnone"><img class="size-large wp-image-1985063" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_03051806097-640x400.jpg" alt="" width="600" height="375" />
		<div class="wp-caption-text">Saudi Prince Talal bin Abdulaziz at his office on May 18, 2003, in Riyadh, Saudi Arabia. (AP Photo/Hasan Jamali)</div>
	</div>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsaudi-prince-who-backed-womens-rights-and-called-for-reforms-dies-at-87%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Saudi prince who backed women&#8217;s rights and called for reforms dies at 87&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fsaudi-prince-who-backed-womens-rights-and-called-for-reforms-dies-at-87%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985056" data-item="1985056">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/lebanese-some-in-yellow-vests-protest-political-gridlock/"><span data-timestamp="1545568448" title="Sun, 23 Dec 2018 14:34:08 +0200">2:34 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Lebanese, some in yellow vests, protest political gridlock</h4>
			<p>Hundreds of Lebanese are protesting against deteriorating economic conditions as politicians are deadlocked over forming a new government.</p>
<p>The protesters march to the government building in central Beirut, carrying placards that call for an end to the deadlock and corruption. Some protesters sport the yellow vests worn by anti-government protesters in France.</p>
<p>The call for the protests began on social media, with some using the yellow vest symbol with a cedar tree in the center.</p>
<p>Demonstrators chant &#8220;the people want to bring down the regime,&#8221; a slogan from the 2011 Arab Spring uprisings.</p>
<p>Protests have spread in Lebanon in recent weeks as rival politicians have failed to form a government following elections in May.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flebanese-some-in-yellow-vests-protest-political-gridlock%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Lebanese, some in yellow vests, protest political gridlock&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Flebanese-some-in-yellow-vests-protest-political-gridlock%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985043" data-item="1985043">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/uk-police-free-2-drone-suspects-in-gatwick-travel-chaos/"><span data-timestamp="1545568169" title="Sun, 23 Dec 2018 14:29:29 +0200">2:29 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>UK police free 2 drone suspects in Gatwick travel chaos</h4>
			<p>British police release a man and a woman arrested in connection with the drone incursions at London&#8217;s Gatwick Airport that disrupted holiday plans for tens of thousands of travelers.</p>
<p>Sussex police say the two cooperated with police and are no longer considered suspects in the case. They were arrested late Friday. Both live in Crawley, a town that is a five-minute drive from Gatwick, Britain&#8217;s second-busiest airport.</p>
<p>Flights to and from Gatwick have been operating normally today, airport authorities say, after days of disruptions began Wednesday night when drones were seen over the airfield.</p>
<p>Authorities fear that a drone could damage a plane in flight or be sucked into a plane&#8217;s engine, causing a deadly crash.</p>
<p><em>&#8212; AP</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuk-police-free-2-drone-suspects-in-gatwick-travel-chaos%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: UK police free 2 drone suspects in Gatwick travel chaos&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fuk-police-free-2-drone-suspects-in-gatwick-travel-chaos%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985024" data-item="1985024">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-says-hell-keep-promise-to-name-immigration-minister-today/"><span data-timestamp="1545567893" title="Sun, 23 Dec 2018 14:24:53 +0200">2:24 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Netanyahu says he’ll keep promise to name immigration minister today</h4>
			<p>Facing criticism over the numerous ministerial portfolios he currently holds, Prime Minister Benjamin Netanyahu tells his cabinet ministers he will fulfill a promise to appoint one of them as immigration minister by tonight.</p>
<p>“I have to announce the minister of immigration and absorption by midnight, and I will do so,” he tells ministers during the weekly cabinet meeting, according to a coalition source, saying that a cabinet vote on the appointment will take place by telephone.</p>
<p>Netanyahu, who inherited the ministry from Yisrael Beytenu’s Sofa Landver when her party quit the government in November, is not obliged by law to appoint someone else, but promised his ministers earlier this month that he would do so by today.</p>
<p>He also tells them that he will keep another promise to appoint a foreign minister by next month, after holding the position since the formation of his government in 2015.</p>
<p><em>&#8212; Raoul Wootliff</em></p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-says-hell-keep-promise-to-name-immigration-minister-today%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu says he’ll keep promise to name immigration minister today&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-says-hell-keep-promise-to-name-immigration-minister-today%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>
	<div id="liveblog-entry-1985036" data-item="1985036">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/netanyahu-sues-journalist-for-libel-in-nis-200000-lawsuit/"><span data-timestamp="1545567834" title="Sun, 23 Dec 2018 14:23:54 +0200">2:23 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Netanyahu sues journalist for libel in NIS 200,000 lawsuit</h4>
			<p>Prime Minister Benjamin Netanyahu sues journalist Ben Caspit for libel, demanding NIS 200,000 ($53,000) over &#8220;false and baseless&#8221; claims voiced in his weekly Friday column in the Maariv newspaper.</p>
<p>Caspit wrote in his last column that Netanyahu&#8217;s &#8220;emissary&#8221; MK Miki Zohar (Likud) in June handed a NIS 6 million ($1.6 million) pension benefit to the Knesset legal adviser Eyal Yinon, shortly before he was due to step down from the position.</p>

	<div id="attachment_1714145"  class="wp-caption  alignright"><img class="size-medium wp-image-1714145" src="https://static.timesofisrael.com/www/uploads/2017/10/F090122YZ06-e1508432771347-400x250.jpg" alt="" width="400" height="250" />
		<div class="wp-caption-text">Ben Caspit, political reporter for Ma’ariv, in the Prime Minister&#8217;s residence in Jerusalem, January 22, 2009. (Yossi Zamir/Flash 90)</div>
	</div>
<p>Caspit also pointed out that that Yinon&#8217;s romantic partner, Amit Marari, is also the deputy attorney general in charge of criminal affairs, and is overseeing corruption cases into the prime minister &#8212; suggesting an illicit attempt to influence the outcome of those investigations.</p>
<p>In his lawsuit, Netanyahu&#8217;s lawyers say the column &#8220;didn&#8217;t contain many facts and was mainly composed of blatant and serious slander against the prime minister, lies and baseless libel.&#8221;</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-sues-journalist-for-libel-in-nis-200000-lawsuit%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Netanyahu sues journalist for libel in NIS 200,000 lawsuit&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fnetanyahu-sues-journalist-for-libel-in-nis-200000-lawsuit%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div></div>
				</div>

								
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/liveblog/">Liveblog</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/benjamin-netanyahu/">Benjamin Netanyahu</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/lawsuits/">lawsuits</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/ben-caspit/">Ben Caspit</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/recep-tayyip-erdogan/">Recep Tayyip Erdogan</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/israel-turkey-relations/">Israel-Turkey relations</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/gaza-strip/">Gaza Strip</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Mattis+to+leave+Pentagon+next+week%3B+deputy+will+step+in+as+acting+defense+chief&url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1985038" data-lang="eng" data-site="The Times of Israel" data-title="Mattis to leave Pentagon next week; deputy will step in as acting defense chief">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Mattis to leave Pentagon next week; deputy will step in as acting defense chief&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog-december-23-2018%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number">102</span> <span>shares</span>
					</li>				</ul>

				
		<div id="div-gpt-ad-BTF_MPU_3" class="banner b600x467 BTF_MPU_3">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_3"); });
			</script>
		</div>
				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/liveblog-december-23-2018/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-december-23-2018/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
								
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/liveblog-december-23-2018/" data-numposts="5"></div>
					</div>
				
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600 BTF_SKY_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>						<div id="outbrain-sidebar">
							<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/liveblog-december-23-2018/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
						</div>
						
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250 BTF_MPU_2">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>					</div>
				</aside>
					</div>

			</div> 
</article>
				</div>

				
				
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">December 23, 2018</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-1946557 bgcolor bgcolor6">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/09/AP_17109644239924-e1536353492442-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Slomo Koves, chief rabbi of the Chabad-affiliated Unified Israelite Congregation of Hungary (EMIH), speaks during a commemoration marking the Memorial Day of the Hungarian Holocaust victims in the Holocaust Memorial Center in Budapest, Hungary, on April 19, 2017. (Szilard Koszticsak/MTI via AP)" title="Slomo Koves, chief rabbi of the Chabad-affiliated Unified Israelite Congregation of Hungary (EMIH), speaks during a commemoration marking the Memorial Day of the Hungarian Holocaust victims in the Holocaust Memorial Center in Budapest, Hungary, on April 19, 2017. (Szilard Koszticsak/MTI via AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Interview</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">Head of contested Hungary Shoah museum takes aim at &#8216;irresponsible&#8217; opponents</a>
					</div><div class="byline">By <a title="Yaakov Schwartz" href="https://www.timesofisrael.com/writers/yaakov-schwartz/">Yaakov Schwartz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">Rabbi Shlomo Koves says plans are still unfinished on the House of Fates, a government-sponsored education center critics say will whitewash Hungarian Holocaust complicity</a>
					</div>
				</div>
			</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template5 news type-post post-id-1984892">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">IDF chief touts secret fight against Iran in Syria, confronts Gaza criticism</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div><a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">Outgoing army commander Eisenkot admits failure in giving residents of southern Israel &#8216;feeling of security,&#8217; but says people don&#8217;t see most of what army does</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/eis-e1545566159837-640x400.jpg" class="attachment-large size-large wp-post-image" alt="IDF Chief of Staff Gadi Eisenkot speaks at a conference in the Interdisciplinary Center in Herzliya on December 23, 2018. (Eli Dassa/IDC)" title="IDF Chief of Staff Gadi Eisenkot speaks at a conference in the Interdisciplinary Center in Herzliya on December 23, 2018. (Eli Dassa/IDC)" />
				</a>
			</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1984871">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/idf-chief-us-troops-leaving-syria-significant-but-no-need-to-overstate-it/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F181204NRF12-200x200.jpg" class="attachment-square size-square wp-post-image" alt="IDF Chief of Staff Gadi Eisenkott speaks at a press conference with Prime Minister Benjamin Netanyahu at the defense headquarters in Tel Aviv, on December 4, 2018. (Noam Revkin Fenton/Flash90)" title="IDF Chief of Staff Gadi Eisenkott speaks at a press conference with Prime Minister Benjamin Netanyahu at the defense headquarters in Tel Aviv, on December 4, 2018. (Noam Revkin Fenton/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/idf-chief-us-troops-leaving-syria-significant-but-no-need-to-overstate-it/">IDF chief: US troops leaving Syria is &#8216;significant,&#8217; but no need to overstate it</a>
						</div>
						<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984873">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-trumps-syria-pullout-doesnt-help-israel-emboldens-erdogan/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F181015YS01-e1543493847681-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Justice Minister Ayelet Shaked in Jerusalem on October 15, 2018. (Yonatan Sindel/Flash90)" title="Justice Minister Ayelet Shaked in Jerusalem on October 15, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/minister-trumps-syria-pullout-doesnt-help-israel-emboldens-erdogan/">Minister: Trump&#8217;s Syria pullout &#8216;doesn&#8217;t help&#8217; Israel, emboldens Erdogan</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984953">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/pm-us-syria-pullout-wont-stop-israel-from-acting-against-iranian-forces/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F181202MIS08-e1544119033303-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting at his office in Jerusalem on December 2, 2018. (Marc Israel Sellem/Pool/Flash90)" title="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting at his office in Jerusalem on December 2, 2018. (Marc Israel Sellem/Pool/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/pm-us-syria-pullout-wont-stop-israel-from-acting-against-iranian-forces/">PM: US Syria pullout won&#8217;t stop Israel from acting against Iranian forces</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 liveblog type-post post-id-1985038">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/liveblog-december-23-2018/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18033731166214-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)" title="Deputy Defense Secretary Patrick Shanahan, left, speaks next to Deputy Energy Secretary Dan Brouillette, during a news conference on the 2018 Nuclear Posture Review at the Pentagon, Friday, Feb. 2, 2018. (AP/Jacquelyn Martin)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label live">Live</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/liveblog-december-23-2018/">Mattis to leave Pentagon next week; deputy will step in as acting defense chief</a>
					</div><div class="byline"><a title="Michael Bachner" href="https://www.timesofisrael.com/writers/michael-bachner/">Michael Bachner</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/liveblog-december-23-2018/">Secretary of defense had originally planned on staying until February 28, but Trump says deputy Patrick Shanahan will become acting head on January 1</a>
					</div>
				</div>
			</div>
				<div class="package liveblog">
					
		<ul class="liveblog-timeline entries3">
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-talks-syria-pullout-with-turkish-president/">
						<span data-timestamp="1545585073" title="7:11 pm">7:11 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-talks-syria-pullout-with-turkish-president/">Trump talks Syria pullout with Turkish president</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-says-shanahan-will-be-great-as-mattis-replacement/">
						<span data-timestamp="1545584372" title="6:59 pm">6:59 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/trump-says-shanahan-will-be-great-as-mattis-replacement/">Trump says Shanahan 'will be great' as Mattis replacement</a>
				</div>
			</li>
			<li class="liveblog-item">
				<div class="liveblog-date">
					<a href="https://www.timesofisrael.com/liveblog_entry/mattis-to-leave-next-week-months-earlier-than-planned/">
						<span data-timestamp="1545583611" title="6:46 pm">6:46 pm</span>
					</a>
				</div>
				<div class="liveblog-headline">
					<a href="https://www.timesofisrael.com/liveblog_entry/mattis-to-leave-next-week-months-earlier-than-planned/">Mattis to leave next week, months earlier than planned</a>
				</div>
			</li>
		</ul>
				</div>
			<div class="item template3 news type-post post-id-1985084 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-erdogan-is-an-anti-semite-obsessed-with-israel-and-its-moral-army/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/F181223TNFF13-e1545576987307-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu speaks at an event with Christian IDF soldiers for Christmas and the New Year at the Palmach Museum in Tel Aviv December 23, 2018. Tomer Neuberg/Flash90)" title="Prime Minister Benjamin Netanyahu speaks at an event with Christian IDF soldiers for Christmas and the New Year at the Palmach Museum in Tel Aviv December 23, 2018. Tomer Neuberg/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-erdogan-is-an-anti-semite-obsessed-with-israel-and-its-moral-army/">Netanyahu: Erdogan is an &#8216;anti-Semite&#8217; obsessed with Israel and its moral army</a>
					</div><div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-erdogan-is-an-anti-semite-obsessed-with-israel-and-its-moral-army/">PM fires back after Turkish president calls him an &#8216;oppressor&#8217; and says Israel is a &#8216;terror state&#8217; committing crimes against humanity</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-1984993">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/amid-spat-turkeys-top-diplomat-calls-netanyahu-a-cold-blooded-killer/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/AP18315458193052-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Turkish President Recep Tayyip Erdogan, right, and Turkish Foreign Minister Mevlut Cavusoglu leave the Arc de Triomphe after attending commemorations marking the 100th anniversary of the 11 November 1918 armistice ending World War I, November 11, 2018. (Ludovic Marin/Pool Photo via AP)" title="Turkish President Recep Tayyip Erdogan, right, and Turkish Foreign Minister Mevlut Cavusoglu leave the Arc de Triomphe after attending commemorations marking the 100th anniversary of the 11 November 1918 armistice ending World War I, November 11, 2018. (Ludovic Marin/Pool Photo via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/amid-spat-turkeys-top-diplomat-calls-netanyahu-a-cold-blooded-killer/">In worsening spat, Turkey&#8217;s top diplomat calls Netanyahu a &#8216;cold-blooded killer&#8217;</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984720">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/erdogan-tells-turkish-youths-jews-in-israel-beat-palestinian-women-kids/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BP82L-e1545508864394-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Turkish President Recep Tayyip Erdogan delivers a speech during the Presidential Culture and Arts Grand Awards ceremony at the Presidential Complex in Ankara, Turkey, on December 19, 2018. (Adem Altan/AFP)" title="Turkish President Recep Tayyip Erdogan delivers a speech during the Presidential Culture and Arts Grand Awards ceremony at the Presidential Complex in Ankara, Turkey, on December 19, 2018. (Adem Altan/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/erdogan-tells-turkish-youths-jews-in-israel-beat-palestinian-women-kids/">Erdogan tells Turkish youths: &#8216;Jews in Israel&#8217; beat Palestinian women, kids</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984826">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/turkey-sends-more-troops-to-syrian-kurdish-area-as-us-pulls-out-monitor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18306319442304-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this photo taken Thursday, November 1, 2018, Turkish and US troops conduct joint patrols around the Syrian town of Manbij, as part of an agreement that aimed to ease tensions between the two NATO allies. (Turkish Defence Ministry via AP, Pool)" title="In this photo taken Thursday, November 1, 2018, Turkish and US troops conduct joint patrols around the Syrian town of Manbij, as part of an agreement that aimed to ease tensions between the two NATO allies. (Turkish Defence Ministry via AP, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/turkey-sends-more-troops-to-syrian-kurdish-area-as-us-pulls-out-monitor/">Turkey sends more troops to Syrian Kurdish area as US pulls out &#8212; monitor</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template5 news type-post post-id-1985033">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/michael-oren-i-am-the-most-qualified-person-to-be-immigration-minister/">Michael Oren: I am the most qualified person to be immigration minister</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div><a href="https://www.timesofisrael.com/michael-oren-i-am-the-most-qualified-person-to-be-immigration-minister/">Former ambassador to the US says his Kulanu party leader Moshe Kahlon has &#8216;demanded&#8217; Netanyahu give him the portfolio</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/michael-oren-i-am-the-most-qualified-person-to-be-immigration-minister/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/06/F160620MA86-e1496567157791-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Kulanu MK Michael Oren, June 20, 2016. (Miriam Alster/Flash90)" title="Kulanu MK Michael Oren, June 20, 2016. (Miriam Alster/Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1984902">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-tells-cabinet-hell-name-immigration-minister-by-midnight/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS8KY-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister Benjamin Netanyahu (2nd-R) arrives for the weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem on December 23, 2018. (RONEN ZVULUN / AFP)" title="Prime Minister Benjamin Netanyahu (2nd-R) arrives for the weekly cabinet meeting at the Prime Minister&#039;s office in Jerusalem on December 23, 2018. (RONEN ZVULUN / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-tells-cabinet-hell-name-immigration-minister-by-midnight/">Netanyahu tells cabinet he&#8217;ll name immigration minister by midnight</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1985046">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-sues-journalist-who-claimed-he-made-illicit-payment-to-influence-probe/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/netanyahu-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu addresses the foreign press on December 19, 2018 (screen capture: YouTube)" title="Prime Minister Benjamin Netanyahu addresses the foreign press on December 19, 2018 (screen capture: YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-sues-journalist-who-claimed-he-made-illicit-payment-to-influence-probe/">Netanyahu sues journalist for claiming he approved payment to influence probe</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-sues-journalist-who-claimed-he-made-illicit-payment-to-influence-probe/">PM slams Ben Caspit for &#8216;false and baseless&#8217; claims, goes after a member of the Maariv writer&#8217;s family over a 2001 incident</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1984844">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/breaking-ranks-with-kahlon-kulanu-minister-gallant-says-pm-can-stay-if-indicted/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F181121MA16-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Housing Minister Yoav Gallant speaks at the Jerusalem Post Diplomatic Conference, held at Waldorf Astoria hotel in Jerusalem. November 21, 2018. (Miriam Alster /Flash90)" title="Housing Minister Yoav Gallant speaks at the Jerusalem Post Diplomatic Conference, held at Waldorf Astoria hotel in Jerusalem. November 21, 2018. (Miriam Alster /Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/breaking-ranks-with-kahlon-kulanu-minister-gallant-says-pm-can-stay-if-indicted/">Breaking ranks with Kahlon, Kulanu minister Gallant says PM can stay if indicted</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984819">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/attorney-general-set-to-begin-deciding-on-netanyahu-graft-charges/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/bibimandel-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Prime Minister, Benjamin Netanyahu, left, and Avichai Mandelblit at a cabinet meeting on January 4, 2015. (Marc Israel Sellem/POOL/Flash90)" title="Prime Minister, Benjamin Netanyahu, left, and Avichai Mandelblit at a cabinet meeting on January 4, 2015. (Marc Israel Sellem/POOL/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/attorney-general-set-to-begin-deciding-on-netanyahu-graft-charges/">Attorney general set to begin deciding on Netanyahu graft charges</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984652">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/former-state-prosecutor-unthinkable-pm-still-serving-under-cloud-of-probes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2012/07/F120213KG02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Moshe Lador at the Knesset in February. 2012 (Kobi Gideon / Flash90)" title="Moshe Lador at the Knesset in February. 2012 (Kobi Gideon / Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/former-state-prosecutor-unthinkable-pm-still-serving-under-cloud-of-probes/">Former state prosecutor: &#8216;Unthinkable&#8217; PM still serving under cloud of probes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1985141">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/minister-attends-inauguration-event-for-amona-farm-illegal-outpost/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/WhatsApp-Image-2018-12-23-at-4.20.08-PM-e1545575702773-640x400.jpeg" class="attachment-large size-large wp-post-image" alt="(From L-R) Chaim Silberstein, Raphael Ish-Ran, Culture Minister Miri Regev, Binyamin Regional Council chairman Yisrael Gantz and Avichai Boaron attend a ceremony marking the alleged purchase of land where the Amona outpost once stood on December 23, 2018. (Eli Sabati)" title="(From L-R) Chaim Silberstein, Raphael Ish-Ran, Culture Minister Miri Regev, Binyamin Regional Council chairman Yisrael Gantz and Avichai Boaron attend a ceremony marking the alleged purchase of land where the Amona outpost once stood on December 23, 2018. (Eli Sabati)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/minister-attends-inauguration-event-for-amona-farm-illegal-outpost/">Minister attends inauguration ceremony for Havat Amona illegal outpost</a>
					</div><div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/minister-attends-inauguration-event-for-amona-farm-illegal-outpost/">Organizers hold ceremony on adjacent hilltop so that Miri Regev wouldn&#8217;t be violating closed military zone order, which IDF hasn&#8217;t enforced against settlers</a>
					</div>
				</div>
			</div>
			<div class="item template2 news type-post post-id-1985189 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/macron-says-an-ally-must-be-reliable-after-us-syria-pullout/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BT07G-640x400.jpg" class="attachment-large size-large wp-post-image" alt="France&#039;s president Emmanuel Macron (L) and Chad&#039;s president Idriss Deby hold a press conference at the presidential palace in N&#039;Djamena, on December 23, 2018. (Photo by Ludovic MARIN / AFP)" title="France&#039;s president Emmanuel Macron (L) and Chad&#039;s president Idriss Deby hold a press conference at the presidential palace in N&#039;Djamena, on December 23, 2018. (Photo by Ludovic MARIN / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/macron-says-an-ally-must-be-reliable-after-us-syria-pullout/">Macron says &#8216;an ally must be reliable&#8217; after US Syria pullout</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/macron-says-an-ally-must-be-reliable-after-us-syria-pullout/">French president also praises James Mattis, who resigned as defense secretary saying allies must &#8216;be treated with respect&#8217;</a>
					</div>
				</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-1984852">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/allies-shmallies-6-things-to-know-for-december-23/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BR88M-e1545560781420-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump receives applause after signing the &quot;First Step Act&quot; and the &quot;Juvenile Justice Reform Act&quot; at the White House in Washington, DC, on December 21, 2018. (Jim WATSON / AFP)" title="US President Donald Trump receives applause after signing the &quot;First Step Act&quot; and the &quot;Juvenile Justice Reform Act&quot; at the White House in Washington, DC, on December 21, 2018. (Jim WATSON / AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Israel media review</span><a href="https://www.timesofisrael.com/allies-shmallies-6-things-to-know-for-december-23/">Allies shmallies: 6 things to know for December 23</a>
						</div>
						<div class="byline">By <a title="Joshua Davidovich" href="https://www.timesofisrael.com/writers/joshua-davidovich/">Joshua Davidovich</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984410">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/mattis-said-to-cancel-trip-to-israel-following-resignation/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F170421MISPOOL02-e1545421259628-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US Secretary of Defense Jim Mattis at a press conference with Prime Minister Benjamin Netanyahu (unseen) at the latter&#039;s office in Jerusalem on April 21, 2017. (Marc Israel Sellem/Pool/Flash90)" title="US Secretary of Defense Jim Mattis at a press conference with Prime Minister Benjamin Netanyahu (unseen) at the latter&#039;s office in Jerusalem on April 21, 2017. (Marc Israel Sellem/Pool/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/mattis-said-to-cancel-trip-to-israel-following-resignation/">Departing Mattis said to cancel Israel trip, as Israel feels &#8216;betrayed&#8217; on Syria</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-1984833">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/volcano-caused-tsunami-kills-at-least-62-in-indonesia/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS7PU-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Residents evacuate from damaged homes on Carita beach, Indonesia, on December 23, 2018, after the area was hit by a tsunami on December 22 triggered by an eruption of the Anak Krakatoa volcano, which killed dozens and injured hundreds more as it slammed without warning into tourist beaches and coastal areas around Sunda Strait, sending panicked holiday makers and residents fleeing. (Semi/AFP)" title="Residents evacuate from damaged homes on Carita beach, Indonesia, on December 23, 2018, after the area was hit by a tsunami on December 22 triggered by an eruption of the Anak Krakatoa volcano, which killed dozens and injured hundreds more as it slammed without warning into tourist beaches and coastal areas around Sunda Strait, sending panicked holiday makers and residents fleeing. (Semi/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/volcano-caused-tsunami-kills-at-least-62-in-indonesia/">Death toll rises to 222 after volcano-caused tsunami in Indonesia</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/volcano-caused-tsunami-kills-at-least-62-in-indonesia/">Over 800 injured and 28 reported missing; Anak Krakatoa volcano had spewed plumes of ash thousands of feet into the air for days</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1984798">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/at-least-20-killed-as-rogue-tsunami-slams-into-indonesia/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS7PV-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Residents inspect the damage to their homes on Carita beach in Indonesia on December 23, 2018, after the area was hit by a tsunami on December 22 that may have been caused by the Anak Krakatoa volcano. (Photo by Semi/AFP)" title="Residents inspect the damage to their homes on Carita beach in Indonesia on December 23, 2018, after the area was hit by a tsunami on December 22 that may have been caused by the Anak Krakatoa volcano. (Photo by Semi/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/at-least-20-killed-as-rogue-tsunami-slams-into-indonesia/">Dozens killed as rogue tsunami slams into Indonesia</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template4 news type-post post-id-1984851 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/uk-says-resurgent-al-qaeda-plans-to-target-planes-and-airports/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS752-1-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative: Transportation Security Administration (TSA) officers work unpaid on the first day of the US government shutdown, at LAX Airport in Los Angeles, California, on December 22, 2018. (Mark RALSTON / AFP)" title="Illustrative: Transportation Security Administration (TSA) officers work unpaid on the first day of the US government shutdown, at LAX Airport in Los Angeles, California, on December 22, 2018. (Mark RALSTON / AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/uk-says-resurgent-al-qaeda-plans-to-target-planes-and-airports/">UK says resurgent al-Qaeda plans to target planes and airports</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/uk-says-resurgent-al-qaeda-plans-to-target-planes-and-airports/">Security minister says terror group wants to use aviation attack to reassert dominance; security sources say plans for explosives-carrying drones uncovered in recent investigation</a>
					</div>
				</div>
			</div>
			<div class="item template5 analysis type-post post-id-1984746 negative">
				
				<div class="above-headline"><div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/eric_cortellessa1-copy2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Eric Cortellessa" title="Eric Cortellessa" /></div>
						<div class="avatar-name">
							<span class="label">Analysis</span><div class="byline"><a title="Eric Cortellessa" href="https://www.timesofisrael.com/writers/eric-cortellessa/">Eric Cortellessa</a></div>
						</div></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/trump-decision-to-pull-troops-from-syria-puts-pro-israel-groups-in-a-bind/">Trump decision to pull troops from Syria puts pro-Israel groups in a bind</a>
				</div>
				<div class="underline">
					<a href="https://www.timesofisrael.com/trump-decision-to-pull-troops-from-syria-puts-pro-israel-groups-in-a-bind/">Organizations that once applauded the president for moving the US embassy and leaving the Iran deal are now navigating their first major disagreement with the administration</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-decision-to-pull-troops-from-syria-puts-pro-israel-groups-in-a-bind/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_172569621672-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Donald Trump speaks at the 2016 American Israel Public Affairs Committee (AIPAC) Policy Conference at the Verizon Center, March 21, 2016, in Washington. (AP/Evan Vucci)" title="Donald Trump speaks at the 2016 American Israel Public Affairs Committee (AIPAC) Policy Conference at the Verizon Center, March 21, 2016, in Washington. (AP/Evan Vucci)" />
				</a>
			</div>
			</div>
		<div class="package package2 analysis negative">
				<div class="item  type-post post-id-1984319">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/us-pullout-strengthens-iran-land-bridge-to-the-mediterranean/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/07/AP_17331501673138-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This file photo provided on Friday October 20, 2017 by the government-controlled Syrian Central Military Media shows Iran&#039;s army chief of staff Maj. Gen. Mohammad Bagheri, left, looks into binoculars as he visits and other senior officers from the Iranian military on a front line in the northern province of Aleppo, Syria. (Syrian Central Military Media, via AP)" title="This file photo provided on Friday October 20, 2017 by the government-controlled Syrian Central Military Media shows Iran&#039;s army chief of staff Maj. Gen. Mohammad Bagheri, left, looks into binoculars as he visits and other senior officers from the Iranian military on a front line in the northern province of Aleppo, Syria. (Syrian Central Military Media, via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="label">Analysis</span><a href="https://www.timesofisrael.com/us-pullout-strengthens-iran-land-bridge-to-the-mediterranean/">US pullout strengthens Iran &#8216;land bridge&#8217; to the Mediterranean</a>
						</div>
						<div class="byline">By <a title="Jean-Marc Mojon" href="https://www.timesofisrael.com/writers/jean-marc-mojon/">Jean-Marc Mojon</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984916">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-syria-war-winds-down-refugees-in-nearby-lebanon-stay-put/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP18355459053367-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this Tuesday, December 18, 2018, photo, Syrian refugee women hold their children as they sit in Ouzai refugee compound, in the southern port city of Sidon, Lebanon. (AP Photo/Bilal Hussein)" title="In this Tuesday, December 18, 2018, photo, Syrian refugee women hold their children as they sit in Ouzai refugee compound, in the southern port city of Sidon, Lebanon. (AP Photo/Bilal Hussein)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-syria-war-winds-down-refugees-in-nearby-lebanon-stay-put/">As Syria war winds down, refugees in nearby Lebanon stay put</a>
						</div>
						<div class="byline">By <a title="Bassem Mroue" href="https://www.timesofisrael.com/writers/bassem-mroue/">Bassem Mroue</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1984881">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/in-israel-calling-someone-reform-may-get-you-sued-for-libel/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/02/refko5-e1456397922870-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Reform female and male rabbis pray together at Robinson&#039;s Arch, the Western Wall site slated for future egalitarian services, on Thursday, February 25, 2016. (Y.R/Reform Movement)" title="Reform female and male rabbis pray together at Robinson&#039;s Arch, the Western Wall site slated for future egalitarian services, on Thursday, February 25, 2016. (Y.R/Reform Movement)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/in-israel-calling-someone-reform-may-get-you-sued-for-libel/">In Israel, calling someone ‘Reform’ may get you sued for libel</a>
					</div><div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/in-israel-calling-someone-reform-may-get-you-sued-for-libel/">Adina Bar-Shalom &#8212; a daughter of former Sephardic Chief Rabbi of Israel Ovadia Yosef &#8212; sues Rabbi David Benizri, asking that court recognize the term as a slur</a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-1984655">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-says-its-weighing-response-to-israeli-stupidity-after-4-killed-in-riots/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BN3RN-1-e1545494451458-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian fighters from Izz ad-Din al-Qassam Brigades, the military wing of the Hamas terror organization, attend a rally in Gaza City on December 16, 2018, marking the 31st anniversary of the Islamist group&#039;s founding. (Said Khatib/AFP)" title="Palestinian fighters from Izz ad-Din al-Qassam Brigades, the military wing of the Hamas terror organization, attend a rally in Gaza City on December 16, 2018, marking the 31st anniversary of the Islamist group&#039;s founding. (Said Khatib/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/hamas-says-its-weighing-response-to-israeli-stupidity-after-4-killed-in-riots/">Hamas says it&#8217;s weighing response to Israeli &#8216;arrogance&#8217; after 4 killed in riots</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/hamas-says-its-weighing-response-to-israeli-stupidity-after-4-killed-in-riots/">Islamic Jihad says it&#8217;ll renew Gaza fire if more die; Ex-defense chief Liberman asserts latest deadly border clashes prove ceasefire with Hamas is failure</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1984682">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/abbas-netanyahu-responsible-for-west-bank-terror-due-to-payments-to-hamas/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F181028STR05-e1541878300100-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas at a meeting in the West Bank city of Ramallah on October 28, 2018. (Flash90)" title="Palestinian Authority President Mahmoud Abbas at a meeting in the West Bank city of Ramallah on October 28, 2018. (Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/abbas-netanyahu-responsible-for-west-bank-terror-due-to-payments-to-hamas/">Abbas: Netanyahu responsible for West Bank terror, due to payments to Hamas</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984759">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/as-abbas-reiterates-plans-to-dissolve-pa-parliament-hamas-warns-of-chaos/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/000_1AR2EY-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas gives a speech after laying a wreath at the tomb of late Palestinian leader Yasser Arafat in the West Bank city of Ramallah on November 11, 2018. (Abbas Momani/AFP)" title="Palestinian Authority President Mahmoud Abbas gives a speech after laying a wreath at the tomb of late Palestinian leader Yasser Arafat in the West Bank city of Ramallah on November 11, 2018. (Abbas Momani/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/as-abbas-reiterates-plans-to-dissolve-pa-parliament-hamas-warns-of-chaos/">As Abbas reiterates plans to dissolve PA parliament, Hamas warns of chaos</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984580">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/thousands-attend-funerals-of-4-palestinians-said-killed-in-gaza-border-riots/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18356389756586-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Relatives of 16 year-old Palestinian Mohammed Jahjouh, who was said to have been shot and killed by Israeli troops during a protest at the Gaza Strip&#039;s border with Israel, mourn as others carry his body into the family home during his funeral in Gaza City, December 22, 2018. (AP Photo/Khalil Hamra)" title="Relatives of 16 year-old Palestinian Mohammed Jahjouh, who was said to have been shot and killed by Israeli troops during a protest at the Gaza Strip&#039;s border with Israel, mourn as others carry his body into the family home during his funeral in Gaza City, December 22, 2018. (AP Photo/Khalil Hamra)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/thousands-attend-funerals-of-4-palestinians-said-killed-in-gaza-border-riots/">Thousands attend funerals of 4 Palestinians said killed in Gaza border riots</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-1985133">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-security-forces-kill-14-islamist-fighters-in-sinai/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/07/000_17Z1IZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A picture taken on July 26, 2018, shows Egyptian policemen driving on a road leading to the North Sinai provincial capital of El-Arish.  (AFP PHOTO / Khaled DESOUKI)" title="A picture taken on July 26, 2018, shows Egyptian policemen driving on a road leading to the North Sinai provincial capital of El-Arish.  (AFP PHOTO / Khaled DESOUKI)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-security-forces-kill-14-islamist-fighters-in-sinai/">Egyptian security forces kill 14 Islamist fighters in Sinai</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1985068">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jihadist-tied-to-charlie-hebdo-attack-handed-over-to-france-for-trial/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS783-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French national Peter Cherif, right, an alleged associate of the Kouachi brothers, perpetrators of the 2015 Charlie Hebdo terror attack in Paris, is extradited to France at the Djibouti International Airport on December 22, 2018. (Houssein Hersi/AFP)" title="French national Peter Cherif, right, an alleged associate of the Kouachi brothers, perpetrators of the 2015 Charlie Hebdo terror attack in Paris, is extradited to France at the Djibouti International Airport on December 22, 2018. (Houssein Hersi/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jihadist-tied-to-charlie-hebdo-attack-handed-over-to-france-for-trial/">Jihadist tied to Charlie Hebdo attack handed over to France for trial</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1985022">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-and-woman-arrested-over-london-airport-drone-chaos-freed-without-charge/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18355470959171-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Counter drone equipment is deployed on a rooftop at Gatwick airport in Gatwick, England, December 21, 2018 (John Stillwell/PA via AP)" title="Counter drone equipment is deployed on a rooftop at Gatwick airport in Gatwick, England, December 21, 2018 (John Stillwell/PA via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-and-woman-arrested-over-london-airport-drone-chaos-freed-without-charge/">Man and woman, arrested over London airport drone chaos, freed without charge</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984997">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/tel-aviv-stock-market-slumps-at-opening-after-week-of-losses-on-us-markets/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F181223MA053-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screens showing falling stocks at the Tel Aviv Stock Exchange, December 23, 2018 (Miriam Alster/Flash90)" title="Screens showing falling stocks at the Tel Aviv Stock Exchange, December 23, 2018 (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/tel-aviv-stock-market-slumps-at-opening-after-week-of-losses-on-us-markets/">Tel Aviv stock market slumps at opening, following week of losses on US markets</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984754">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hundreds-in-tel-aviv-join-yellow-vest-economic-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/F181222GY09-e1545514304302-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Israelis take part in a &#039;yellow vest&#039; protest in Tel Aviv on December 22, 2018. (Gili Yaari/Flash90)" title="Israelis take part in a &#039;yellow vest&#039; protest in Tel Aviv on December 22, 2018. (Gili Yaari/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hundreds-in-tel-aviv-join-yellow-vest-economic-protests/">Hundreds in Tel Aviv join &#8216;yellow vest&#8217; economic protests</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1985108">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/macron-calls-for-order-after-yellow-vest-attack-on-police/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BS6PZ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Screen capture from  video shows a police biker, left, drawing his firearm as he and other police bikers are assaulted by protesters on the Champs-Elysees in Paris, December 22, 2018. (LINE PRESS/AFP)" title="Screen capture from  video shows a police biker, left, drawing his firearm as he and other police bikers are assaulted by protesters on the Champs-Elysees in Paris, December 22, 2018. (LINE PRESS/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/macron-calls-for-order-after-yellow-vest-attack-on-police/">Macron calls for order after &#8216;yellow vest&#8217; attack on police</a>
						</div>
						<div class="byline">By <a title="Clare BYRNE" href="https://www.timesofisrael.com/writers/clare-byrne/">Clare BYRNE</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984877">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/91-year-old-nun-killed-in-fire-near-famed-jerusalem-church/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/burned-2-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The burned-out remains of a small dwelling near the Church of Mary Magdalene on the slopes of the Mount of Olives, engulfed in a fire on December 23, 2018, that claimed the life of 91-year-old nun Silva Maria Selaso. (Kan screen capture)" title="The burned-out remains of a small dwelling near the Church of Mary Magdalene on the slopes of the Mount of Olives, engulfed in a fire on December 23, 2018, that claimed the life of 91-year-old nun Silva Maria Selaso. (Kan screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/91-year-old-nun-killed-in-fire-near-famed-jerusalem-church/">91-year-old nun killed in fire near famed Jerusalem church</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1985005">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/after-delays-egypts-new-mega-museum-set-to-open-in-2020/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP18353504897706-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this December 16, 2018 photo, workers landscape grounds at the Grand Egyptian Museum under construction in front of the Pyramids in Giza, Egypt. (AP Photo/Amr Nabil)" title="In this December 16, 2018 photo, workers landscape grounds at the Grand Egyptian Museum under construction in front of the Pyramids in Giza, Egypt. (AP Photo/Amr Nabil)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/after-delays-egypts-new-mega-museum-set-to-open-in-2020/">After delays, Egypt&#8217;s new mega-museum set to open in 2020</a>
						</div>
						<div class="byline">By <a title="Brian Rohan" href="https://www.timesofisrael.com/writers/brian-rohan/">Brian Rohan</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984889">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/aussie-tv-host-left-shaken-and-angry-by-israel-airport-security-check/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/aly-e1545556576991-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Waleed Aly (Screen grab via Channel 10 Australia)" title="Waleed Aly (Screen grab via Channel 10 Australia)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<span class="media-ico video-ico no-slash"></span><a href="https://www.timesofisrael.com/aussie-tv-host-left-shaken-and-angry-by-israel-airport-security-check/">Aussie TV host left &#8216;shaken and angry&#8217; by Israel airport security check</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984801">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/partial-us-government-shutdown-expected-to-last-past-christmas/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18356489158117-200x200.jpg" class="attachment-square size-square wp-post-image" alt="The US Capitol is seen on the first morning of a partial government shutdown, as Democratic and Republican lawmakers are at a standoff with President Donald Trump on spending for his border wall, in Washington, Saturday, Dec. 22, 2018.  (AP/J. Scott Applewhite)" title="The US Capitol is seen on the first morning of a partial government shutdown, as Democratic and Republican lawmakers are at a standoff with President Donald Trump on spending for his border wall, in Washington, Saturday, Dec. 22, 2018.  (AP/J. Scott Applewhite)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/partial-us-government-shutdown-expected-to-last-past-christmas/">Partial US government shutdown expected to last past Christmas</a>
						</div>
						<div class="byline">By <a title="LISA MASCARO" href="https://www.timesofisrael.com/writers/lisa-mascaro/">LISA MASCARO</a>, <a title="DARLENE SUPERVILLE" href="https://www.timesofisrael.com/writers/darlene-superville/">DARLENE SUPERVILLE</a> and <a title="KEVIN FREKING" href="https://www.timesofisrael.com/writers/kevin-freking/">KEVIN FREKING</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984673">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/aussie-school-under-fire-for-photos-of-students-in-blackface-hitler-costume/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/Rowena-Public-School-e1545502085657-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A photo posted by the Rowena Public School in Australia shows students dressed in blackface and an Adolf Hitler costume for a  day at the school to honor historical figures. (Facebook)" title="A photo posted by the Rowena Public School in Australia shows students dressed in blackface and an Adolf Hitler costume for a  day at the school to honor historical figures. (Facebook)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/aussie-school-under-fire-for-photos-of-students-in-blackface-hitler-costume/">Aussie school under fire for photos of students in blackface, Hitler costume</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1984845">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/painting-stolen-in-wwii-is-heading-from-us-to-ukraine/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/AP18356645767105-e1545546922720-200x200.jpg" class="attachment-square size-square wp-post-image" alt="This undated photo shows the painting of Ivan the Terrible on exhibit in a museum in Ukraine.  The museum said the work was a 1911 oil painting that had been stolen during Nazi occupation.  (US Attorney’s Office in Washington via AP)" title="This undated photo shows the painting of Ivan the Terrible on exhibit in a museum in Ukraine.  The museum said the work was a 1911 oil painting that had been stolen during Nazi occupation.  (US Attorney’s Office in Washington via AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/painting-stolen-in-wwii-is-heading-from-us-to-ukraine/">Painting stolen in WWII is heading from US to Ukraine</a>
						</div>
						<div class="byline">By <a title="Collin Binkley" href="https://www.timesofisrael.com/writers/collin-binkley/">Collin Binkley</a></div>
					</div>
				</div>
		</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/3-years-and-counting/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Elise-ButowskyJUL16-1530952244-200x200.jpg" alt="Elise Ronan" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Elise Ronan" href="https://blogs.timesofisrael.com/author/elise-ronan/">Elise Ronan</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/3-years-and-counting/" rel="external">What is healthy? 3 years and counting</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/3-years-and-counting/" rel="external">It’s time to talk about the physically debilitating effects of the drugs that keep me (blessedly) alive, post-cancer</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/anti-zionism-is-a-dangerous-form-of-anti-semitism/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/shuki_friedman2221540466903-200x200.jpg" alt="Shuki Friedman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Shuki Friedman" href="https://blogs.timesofisrael.com/author/shuki-friedman/">Shuki Friedman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/anti-zionism-is-a-dangerous-form-of-anti-semitism/" rel="external">Anti-Zionism is a dangerous form of anti-Semitism</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/anti-zionism-is-a-dangerous-form-of-anti-semitism/" rel="external">The Jewish state is a refuge for any Jew in need, which means that anyone standing against Israel stands against Jews</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/how-should-a-jew-respond-to-merry-christmas/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Joshua-Hammerman-1530951834-200x200.jpg" alt="Joshua Hammerman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Joshua Hammerman" href="https://blogs.timesofisrael.com/author/joshua-hammerman/">Joshua Hammerman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/how-should-a-jew-respond-to-merry-christmas/" rel="external">How a Jew should respond to ’Merry Christmas’</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/how-should-a-jew-respond-to-merry-christmas/" rel="external">Here’s a one-word answer that is far better than saying ’I’m sorry, I don’t observe Christmas’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/a-prayer-for-my-children-and-for-sheikh-sayakh/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Arik-Ascherman1-1530951919-200x200.jpg" alt="Arik Ascherman" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Arik Ascherman" href="https://blogs.timesofisrael.com/author/arik-ascherman/">Arik Ascherman</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/a-prayer-for-my-children-and-for-sheikh-sayakh/" rel="external">A Prayer for My Children &#8212; and for Sheikh Sayakh</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/a-prayer-for-my-children-and-for-sheikh-sayakh/" rel="external">The leader of the Israeli Bedouin village of Al-Araqib is going to jail on Tuesday for ’trespassing’ on his own land

</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/parshat-vayechi-final-journey/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/DavidSedley-1533184084-200x200.jpg" alt="David Sedley" width="200" height="200"></a></div>
				
		<div class="byline"><a title="David Sedley" href="https://blogs.timesofisrael.com/author/david-sedley/">David Sedley</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/parshat-vayechi-final-journey/" rel="external">Final journey</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/parshat-vayechi-final-journey/" rel="external">The elaborate funeral Joseph gave his father may shed light on the mysterious talmudic claim that Jacob never died (Vayechi)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/unusual-guests-at-my-shabbat-table/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Tani-Foger-1530953569-200x200.jpg" alt="Tani Foger" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tani Foger" href="https://blogs.timesofisrael.com/author/tani-foger/">Tani Foger</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/unusual-guests-at-my-shabbat-table/" rel="external">Unusual guests at my Shabbat table</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/unusual-guests-at-my-shabbat-table/" rel="external">In my house, ex-Hasidim connect to their roots, without the pressures of the ultra-Orthodoxy they reject</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/the-future-of-the-past-vayechi-5779/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Rabbi-Sacks-1530952096-200x200.jpg" alt="Jonathan Sacks" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Jonathan Sacks" href="https://blogs.timesofisrael.com/author/jonathan-sacks/">Jonathan Sacks</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/the-future-of-the-past-vayechi-5779/" rel="external">The future of the past</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/the-future-of-the-past-vayechi-5779/" rel="external">When Joseph’s brothers repent of the wrong they did him, they model how people can change themselves, with a new moral vision for mankind (Vayechi)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/explaining-jews-to-my-non-jewish-boss/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Nesanel-Yoel-Safran-1530953776-200x200.jpg" alt="Nesanel Yoel Safran" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nesanel Yoel Safran" href="https://blogs.timesofisrael.com/author/nesanel-yoel-safran/">Nesanel Yoel Safran</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/explaining-jews-to-my-non-jewish-boss/" rel="external">Explaining Jews to my non-Jewish boss</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/explaining-jews-to-my-non-jewish-boss/" rel="external">Was he anti-Semitic or ignorant? ’You’re all smart and resourceful, but why so liberal, when the conservatives are better for business?’</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/parents-how-to-not-be-part-of-the-shidduch-crisis/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/sarahbronson1545215935-200x200.jpg" alt="Sarah Bronson" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Sarah Bronson" href="https://blogs.timesofisrael.com/author/sarah-bronson/">Sarah Bronson</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/parents-how-to-not-be-part-of-the-shidduch-crisis/" rel="external">Parents: How to not be part of the &#8216;shidduch crisis&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/parents-how-to-not-be-part-of-the-shidduch-crisis/" rel="external">For starters, don’t assume you have to be married to buy a new set of pots and pans</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/dery-and-axelrod-should-leave-the-ramon-family-alone/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Michael-Boyden1-1530951809-200x200.jpg" alt="Michael Boyden" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Michael Boyden" href="https://blogs.timesofisrael.com/author/michael-boyden/">Michael Boyden</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/dery-and-axelrod-should-leave-the-ramon-family-alone/" rel="external">Dery and Axelrod should leave the Ramon family alone!</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/dery-and-axelrod-should-leave-the-ramon-family-alone/" rel="external">Given the tragic manner of Ilan Ramon’s death, taking a hard line against Rona Ramon’s planned cremation is particularly insensitive</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/theres-more-to-judaism-than-mitzvot/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/NIW-Nathan-Lopez-Cardoso-Israel-9510-1530952824-200x200.jpeg" alt="Nathan Lopes Cardozo" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Nathan Lopes Cardozo" href="https://blogs.timesofisrael.com/author/nathan-lopes-cardozo/">Nathan Lopes Cardozo</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/theres-more-to-judaism-than-mitzvot/" rel="external">There&#8217;s more to Judaism than mitzvot</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/theres-more-to-judaism-than-mitzvot/" rel="external">Historically, Diaspora Jews needed conformity and protective walls to keep us alive in a largely anti-Semitic world. No longer</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><a href="https://blogs.timesofisrael.com/cautious-optimism-for-the-established-media/" rel="external"><img src="https://static.timesofisrael.com/blogs/uploads/users/Tehilla_Shwartz_Altshuler_print-1530953273-200x200.jpg" alt="Tehilla Shwartz Altshuler" width="200" height="200"></a></div>
				
		<div class="byline"><a title="Tehilla Shwartz Altshuler" href="https://blogs.timesofisrael.com/author/tehilla-shwartz-altshuler/">Tehilla Shwartz Altshuler</a></div>
		<div class="headline">
			<a href="https://blogs.timesofisrael.com/cautious-optimism-for-the-established-media/" rel="external">Cautious optimism for the established media</a>
		</div>
				
		
			<div class="underline">
				<a href="https://blogs.timesofisrael.com/cautious-optimism-for-the-established-media/" rel="external">Trust in Israeli media is on the rise, and that’s a valuable lifeline to those whose job it is to keep the public informed</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2018/09/AP_17109644239924-e1536353492442-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Slomo Koves, chief rabbi of the Chabad-affiliated Unified Israelite Congregation of Hungary (EMIH), speaks during a commemoration marking the Memorial Day of the Hungarian Holocaust victims in the Holocaust Memorial Center in Budapest, Hungary, on April 19, 2017. (Szilard Koszticsak/MTI via AP)" title="Slomo Koves, chief rabbi of the Chabad-affiliated Unified Israelite Congregation of Hungary (EMIH), speaks during a commemoration marking the Memorial Day of the Hungarian Holocaust victims in the Holocaust Memorial Center in Budapest, Hungary, on April 19, 2017. (Szilard Koszticsak/MTI via AP)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">25 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/head-of-contested-hungary-shoah-museum-takes-aim-at-irresponsible-opponents/">
									<span class="label">Interview</span>Head of contested Hungary Shoah museum takes aim at &#8216;irresponsible&#8217; opponents
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/macron-says-an-ally-must-be-reliable-after-us-syria-pullout/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/macron-says-an-ally-must-be-reliable-after-us-syria-pullout/">
									Macron says &#8216;an ally must be reliable&#8217; after US Syria pullout
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/minister-attends-inauguration-event-for-amona-farm-illegal-outpost/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/minister-attends-inauguration-event-for-amona-farm-illegal-outpost/">
									Minister attends inauguration ceremony for Havat Amona illegal outpost
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/macron-calls-for-order-after-yellow-vest-attack-on-police/">1 hour ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/macron-calls-for-order-after-yellow-vest-attack-on-police/">
									Macron calls for order after &#8216;yellow vest&#8217; attack on police
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-erdogan-is-an-anti-semite-obsessed-with-israel-and-its-moral-army/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-erdogan-is-an-anti-semite-obsessed-with-israel-and-its-moral-army/">
									Netanyahu: Erdogan is an &#8216;anti-Semite&#8217; obsessed with Israel and its moral army
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/michael-oren-i-am-the-most-qualified-person-to-be-immigration-minister/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/michael-oren-i-am-the-most-qualified-person-to-be-immigration-minister/">
									Michael Oren: I am the most qualified person to be immigration minister
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-sues-journalist-who-claimed-he-made-illicit-payment-to-influence-probe/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-sues-journalist-who-claimed-he-made-illicit-payment-to-influence-probe/">
									Netanyahu sues journalist for claiming he approved payment to influence probe
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/egypt-security-forces-kill-14-islamist-fighters-in-sinai/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/egypt-security-forces-kill-14-islamist-fighters-in-sinai/">
									Egyptian security forces kill 14 Islamist fighters in Sinai
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/tel-aviv-stock-market-slumps-at-opening-after-week-of-losses-on-us-markets/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/tel-aviv-stock-market-slumps-at-opening-after-week-of-losses-on-us-markets/">
									Tel Aviv stock market slumps at opening, following week of losses on US markets
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/man-and-woman-arrested-over-london-airport-drone-chaos-freed-without-charge/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/man-and-woman-arrested-over-london-airport-drone-chaos-freed-without-charge/">
									Man and woman, arrested over London airport drone chaos, freed without charge
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jihadist-tied-to-charlie-hebdo-attack-handed-over-to-france-for-trial/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jihadist-tied-to-charlie-hebdo-attack-handed-over-to-france-for-trial/">
									Jihadist tied to Charlie Hebdo attack handed over to France for trial
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">
									IDF chief touts secret fight against Iran in Syria, confronts Gaza criticism
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-delays-egypts-new-mega-museum-set-to-open-in-2020/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-delays-egypts-new-mega-museum-set-to-open-in-2020/">
									After delays, Egypt&#8217;s new mega-museum set to open in 2020
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-tells-cabinet-hell-name-immigration-minister-by-midnight/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-tells-cabinet-hell-name-immigration-minister-by-midnight/">
									Netanyahu tells cabinet he&#8217;ll name immigration minister by midnight
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/liveblog-december-23-2018/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/liveblog-december-23-2018/">
									<span class="label">Live updates</span>Mattis to leave Pentagon next week; deputy will step in as acting defense chief
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/amid-spat-turkeys-top-diplomat-calls-netanyahu-a-cold-blooded-killer/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/amid-spat-turkeys-top-diplomat-calls-netanyahu-a-cold-blooded-killer/">
									In worsening spat, Turkey&#8217;s top diplomat calls Netanyahu a &#8216;cold-blooded killer&#8217;
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pm-us-syria-pullout-wont-stop-israel-from-acting-against-iranian-forces/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pm-us-syria-pullout-wont-stop-israel-from-acting-against-iranian-forces/">
									PM: US Syria pullout won&#8217;t stop Israel from acting against Iranian forces
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/with-rain-radar-down-forecasters-use-saudi-jordan-weather-maps/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/with-rain-radar-down-forecasters-use-saudi-jordan-weather-maps/">
									<span class="label">Silver lining</span>With rain radar down, Israel&#8217;s forecasters use Saudi, Jordan weather maps
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/as-syria-war-winds-down-refugees-in-nearby-lebanon-stay-put/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/as-syria-war-winds-down-refugees-in-nearby-lebanon-stay-put/">
									As Syria war winds down, refugees in nearby Lebanon stay put
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/aussie-tv-host-left-shaken-and-angry-by-israel-airport-security-check/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/aussie-tv-host-left-shaken-and-angry-by-israel-airport-security-check/">
									Aussie TV host left &#8216;shaken and angry&#8217; by Israel airport security check
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="https://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/jeffrey-radon/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Jeffrey-Radon-1530953624-200x200.jpg" alt="Jeffrey Radon">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/jeffrey-radon/">Jeffrey Radon</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/is-the-command-to-wipe-out-the-memory-of-amalek-immoral/">Is the command to wipe out the me...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/joel-m-margolis/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/joel-m-margolis1545548478-200x200.jpg" alt="Joel M. Margolis">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/joel-m-margolis/">Joel M. Margolis</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/erasing-islam-from-islamic-terror/">Erasing Islam from Islamic Terror</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/elise-bloom/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Elise-Bloom2-1530952329-200x200.jpg" alt="Elise Bloom">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/elise-bloom/">Elise Bloom</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/what-exactly-does-an-interior-designer-do/">What Exactly Does an Interior Des...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/shuki-friedman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/shuki_friedman2221540466903-200x200.jpg" alt="Shuki Friedman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/shuki-friedman/">Shuki Friedman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/anti-zionism-is-a-dangerous-form-of-anti-semitism/">Anti-Zionism is a dangerous form ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sandipan-dasgupta/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Sandipan-Dasgupta-1530953675-200x200.jpg" alt="Sandipan Dasgupta">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sandipan-dasgupta/">Sandipan Dasgupta</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/israels-bid-to-solve-indias-billion-dollar-healthcare-problem/">Israel’s bid to solve India’s...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/amichai-y-cohen/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/amichai-y-cohen1545547975-200x200.jpg" alt="Amichai Y. Cohen">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/amichai-y-cohen/">Amichai Y. Cohen</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/staying-afloat-in-a-turbulent-world-lessons-of-joseph-judah/">Staying Afloat In A Turbulent Wor...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/SarahTS-cropped-1530951826-200x200.jpg" alt="Sarah Tuttle-Singer">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/sarah-tuttle-singer/">Sarah Tuttle-Singer</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/youre-37-but-you-arent-really-37/">You're 37, but you aren't really 37</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-bloom/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Dan-Bloom-BW-1530953506-200x200.jpeg" alt="Danny Bloom">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-bloom/">Danny Bloom</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/outside-looking-in-is-t-c-boyles-trippy-new-novel-about-the-emergence-of-lsd/">'Outside Looking In' is T.C.Boyle...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/danny-eisenberg/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/danny-eisenberg1544944443-200x200.jpg" alt="Danny Eisenberg">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/danny-eisenberg/">Danny Eisenberg</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/climate-change-should-we-be-concerned/">Climate Change: Should We Be Conc...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="https://blogs.timesofisrael.com/author/ellis-shuman/">
								<img src="//static.timesofisrael.com/blogs/uploads/users/Ellis-Shuman-1530951879-200x200.jpg" alt="Ellis Shuman">
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="https://blogs.timesofisrael.com/author/ellis-shuman/">Ellis Shuman</a>
							</div>
							<div class="headline">
								<a href="https://blogs.timesofisrael.com/review-of-the-tattooist-of-auschwitz-by-heather-morris/">Review of 'The Tattooist of Ausch...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="https://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div>
<div id="full_coverage_2_120096" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">
			<span>Full Coverage</span>
			Times of Israel syndication		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/TheTimesOfIsrael210914-7268-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" title="Reporters and editors at The Times of Israel (Ariel Jerozolimski)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/times-of-israel-syndication-meet-your-newest-writers/">
							Times of Israel Syndication: Meet your newest writers! 
						</a>
					</div>
					<div class="byline">By <a title="The Times of Israel syndication department" href="https://www.timesofisrael.com/writers/the-times-of-israel-syndication-department/">The Times of Israel syndication department</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/08/njjn-e1533556588359-200x200.jpg" class="attachment-square size-square wp-post-image" alt="New Jersey Jewish News&#039; new homepage" title="New Jersey Jewish News&#039; new homepage" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/new-jersey-jewish-news-becomes-times-of-israels-sixth-local-partner/">
							New Jersey Jewish News becomes Times of Israel&#8217;s sixth local partner 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/times-of-israel-syndication/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
<div id="full_coverage_2_194" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/hamas/">
			<span>Full Coverage</span>
			Hamas		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/12/eis-e1545566159837-200x200.jpg" class="attachment-square size-square wp-post-image" alt="IDF Chief of Staff Gadi Eisenkot speaks at a conference in the Interdisciplinary Center in Herzliya on December 23, 2018. (Eli Dassa/IDC)" title="IDF Chief of Staff Gadi Eisenkot speaks at a conference in the Interdisciplinary Center in Herzliya on December 23, 2018. (Eli Dassa/IDC)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/idf-chief-touts-secret-fight-against-iran-in-syria-confronts-gaza-criticism/">
							IDF chief touts secret fight against Iran in Syria, confronts Gaza criticism 
						</a>
					</div>
					<div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/as-abbas-reiterates-plans-to-dissolve-pa-parliament-hamas-warns-of-chaos/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/000_1AR2EY-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas gives a speech after laying a wreath at the tomb of late Palestinian leader Yasser Arafat in the West Bank city of Ramallah on November 11, 2018. (Abbas Momani/AFP)" title="Palestinian Authority President Mahmoud Abbas gives a speech after laying a wreath at the tomb of late Palestinian leader Yasser Arafat in the West Bank city of Ramallah on November 11, 2018. (Abbas Momani/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/as-abbas-reiterates-plans-to-dissolve-pa-parliament-hamas-warns-of-chaos/">
							As Abbas reiterates plans to dissolve PA parliament, Hamas warns of chaos 
						</a>
					</div>
					<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/abbas-netanyahu-responsible-for-west-bank-terror-due-to-payments-to-hamas/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/11/F181028STR05-e1541878300100-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas at a meeting in the West Bank city of Ramallah on October 28, 2018. (Flash90)" title="Palestinian Authority President Mahmoud Abbas at a meeting in the West Bank city of Ramallah on October 28, 2018. (Flash90)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/abbas-netanyahu-responsible-for-west-bank-terror-due-to-payments-to-hamas/">
							Abbas: Netanyahu responsible for West Bank terror, due to payments to Hamas 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/hamas/">See All</a>
	</div>
</div>	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/with-rain-radar-down-forecasters-use-saudi-jordan-weather-maps/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/ims-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Screen grab from Israel Meteorological Service&#039;s rain radar" title="Screen grab from Israel Meteorological Service&#039;s rain radar" /></a>
						</div>
						<span class="label">Silver lining</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/with-rain-radar-down-forecasters-use-saudi-jordan-weather-maps/">With rain radar down, Israel&#8217;s forecasters use Saudi, Jordan weather maps</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/mars-orbiter-sends-striking-photos-from-icy-crater/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/Perspective_view_of_Korolev_crater_node_full_image_2-e1545489272148-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This image from ESA’s Mars Express shows Korolev crater, an 82-kilometre-across feature found in the northern lowlands of Mars. This oblique perspective view was generated using a digital terrain model and Mars Express data (ESA/DLR/FU Berlin, CC BY-SA 3.0 IGO)" title="This image from ESA’s Mars Express shows Korolev crater, an 82-kilometre-across feature found in the northern lowlands of Mars. This oblique perspective view was generated using a digital terrain model and Mars Express data (ESA/DLR/FU Berlin, CC BY-SA 3.0 IGO)" /></a>
						</div>
						<span class="label">Incredibly cool</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/mars-orbiter-sends-striking-photos-from-icy-crater/">Mars orbiter sends striking photos from icy crater</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/nasa-captures-first-image-from-suns-atmosphere-with-help-of-israeli-technology/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/NASA-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An image of the sun&#039;s atmosphere from NASA&#039;s Parker Solar Probe mission, captured on Nov. 8, 2018. (NASA via Twitter)" title="An image of the sun&#039;s atmosphere from NASA&#039;s Parker Solar Probe mission, captured on Nov. 8, 2018. (NASA via Twitter)" /></a>
						</div>
						<span class="label">Israelis in the sun</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/nasa-captures-first-image-from-suns-atmosphere-with-help-of-israeli-technology/">Israeli tech helped NASA capture first image from Sun&#8217;s atmosphere</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a> and <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-50-best-jewish-pop-culture-moments-of-2018/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/12-17-18-50popculturemoments-e1545210409381-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="(Photo illustration by Grace Yagel)" title="(Photo illustration by Grace Yagel)" /></a>
						</div>
						<span class="label">Let's kvell a little</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-50-best-jewish-pop-culture-moments-of-2018/">The 50 best Jewish pop culture moments of 2018</a>
						</div>
													<div class="byline">
								By <a title="Emily Burack" href="https://www.timesofisrael.com/writers/emily-burack/">Emily Burack</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rare-king-saul-statue-rescued-from-uk-school-covered-in-glitter-nail-polish/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18355572840463-e1545410120240-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this photo from December 12, 2018, the statue &#039;Saul under the Influence of the Evil Spirit&#039; is seen at the North Carolina Museum of Art, in Raleigh, North Carolina. (Karen Malinofski/North Carolina Museum of Art via AP)" title="In this photo from December 12, 2018, the statue &#039;Saul under the Influence of the Evil Spirit&#039; is seen at the North Carolina Museum of Art, in Raleigh, North Carolina. (Karen Malinofski/North Carolina Museum of Art via AP)" /></a>
						</div>
						<span class="label">The return of the king</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rare-king-saul-statue-rescued-from-uk-school-covered-in-glitter-nail-polish/">Rare King Saul statue rescued from UK school, covered in glitter, nail polish</a>
						</div>
													<div class="byline">
								By <a title="MARTHA WAGGONER" href="https://www.timesofisrael.com/writers/martha-waggoner/">MARTHA WAGGONER</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/brazil-soccer-legends-ronaldo-and-ronaldinho-coming-to-israel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/GettyImages-683384-1380x1035-e1545377003999-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Ronaldo (left) of Brazil celebrates scoring the equalizing goal against Turkey with team mate Ronaldinho during the World Cup Group in Ulsan, South Korea on June 3, 2002. (Clive Brunskill/Getty Images)" title="Ronaldo (left) of Brazil celebrates scoring the equalizing goal against Turkey with team mate Ronaldinho during the World Cup Group in Ulsan, South Korea on June 3, 2002. (Clive Brunskill/Getty Images)" /></a>
						</div>
						<span class="label">Peace pitch</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/brazil-soccer-legends-ronaldo-and-ronaldinho-coming-to-israel/">Brazil soccer legends Ronaldo and Ronaldinho coming to Israel</a>
						</div>
													<div class="byline">
								By <a title="Marcus M. Gilban" href="https://www.timesofisrael.com/writers/marcus-moraes/">Marcus M. Gilban</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/spanish-rhythmic-gymnasts-twirl-in-auschwitz-outfits/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/gymnast-1380x1035-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A Spanish gymnast performing in a striped outfit based on uniforms worn by prisoners at the Auschwitz concentration camp. (Royal Gymnastics Federation of Spain/Facebook via JTA)" title="A Spanish gymnast performing in a striped outfit based on uniforms worn by prisoners at the Auschwitz concentration camp. (Royal Gymnastics Federation of Spain/Facebook via JTA)" /></a>
						</div>
						<span class="label">Flip flop?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/spanish-rhythmic-gymnasts-twirl-in-auschwitz-outfits/">Spanish rhythmic gymnasts twirl in Auschwitz outfits</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/man-acquitted-of-terror-charge-in-buckingham-palace-sword-attack/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/08/000_RU6P2-e1503727426811-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Police officers stand guard at a police cordon next to Buckingham Palace following an incident where a man armed with a knife was arrested outside the palace following a disturbance in London on August 26, 2017. (AFP/Chris J. Ratcliffe)" title="Police officers stand guard at a police cordon next to Buckingham Palace following an incident where a man armed with a knife was arrested outside the palace following a disturbance in London on August 26, 2017. (AFP/Chris J. Ratcliffe)" /></a>
						</div>
						<span class="label">Blunt blade</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/man-acquitted-of-terror-charge-in-buckingham-palace-sword-attack/">Man acquitted of terror charge in Buckingham Palace sword attack</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/at-jesuss-birthplace-an-app-is-born-to-ease-crowds/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BJ69S-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A group of tourists and pilgrims visit the Church of the Nativity, the place where Jesus is said to have been born, in the biblical West Bank town of Bethlehem, on December 12, 2018. (THOMAS COEX / AFP)" title="A group of tourists and pilgrims visit the Church of the Nativity, the place where Jesus is said to have been born, in the biblical West Bank town of Bethlehem, on December 12, 2018. (THOMAS COEX / AFP)" /></a>
						</div>
						<span class="label">Mass challenge</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/at-jesuss-birthplace-an-app-is-born-to-ease-crowds/">At Jesus&#8217;s birthplace, an app is born&#8230; to ease crowds</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-jewish-food-trends-youll-be-seeing-in-2019/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/12-19-18-foodtrends-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="(Michael Jacobs/Art in All of Us/Corbis via Getty Images via JTA)" title="(Michael Jacobs/Art in All of Us/Corbis via Getty Images via JTA)" /></a>
						</div>
						<span class="label">Bete'avon!</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-jewish-food-trends-youll-be-seeing-in-2019/">The Jewish food trends you’ll be seeing in 2019</a>
						</div>
													<div class="byline">
								By <a title="Shannon Sarna" href="https://www.timesofisrael.com/writers/shannon-sarna/">Shannon Sarna</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/after-100-years-us-senate-unanimously-passes-anti-lynching-measure/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_350719010-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A crowd gathers to view the body of 32-year-old Rubin Stacy as he hangs from a tree in Fort Lauderdale, Fl., on July 19, 1935. Stacy was lynched by a mob of masked men who seized him from the custody of sheriff&#039;s deputies for allegedly attacking a white woman. (AP Photo)" title="A crowd gathers to view the body of 32-year-old Rubin Stacy as he hangs from a tree in Fort Lauderdale, Fl., on July 19, 1935. Stacy was lynched by a mob of masked men who seized him from the custody of sheriff&#039;s deputies for allegedly attacking a white woman. (AP Photo)" /></a>
						</div>
						<span class="label">Righting a historic wrong</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/after-100-years-us-senate-unanimously-passes-anti-lynching-measure/">After 100 years, US Senate unanimously passes anti-lynching measure</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/blind-amphibian-that-buries-head-in-sand-named-after-trump/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/Trump_caecilian_1024x1024-400x250.png" class="attachment-medium size-medium wp-post-image" alt="The Dermophis donaldtrumpi (l) shown with Donald Trump&#039;s hair in a relase from the company that bought the rights to name the amphibian. (Envirobuild)" title="The Dermophis donaldtrumpi (l) shown with Donald Trump&#039;s hair in a relase from the company that bought the rights to name the amphibian. (Envirobuild)" /></a>
						</div>
						<span class="label">They dug deep</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/blind-amphibian-that-buries-head-in-sand-named-after-trump/">Blind amphibian that buries head in sand named after Trump</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/defying-roger-waters-pink-floyd-tribute-band-reinstates-israel-tour/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/קרדיט-אגואיסט-הפקות2-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The band members of UK Pink Floyd Experience, which will now be performing in Israel in February 2019, after canceling following intense pressure from BDS activist Roger Waters, the founder of the original Pink Floyd band (Courtesy EGOEast Productions)" title="The band members of UK Pink Floyd Experience, which will now be performing in Israel in February 2019, after canceling following intense pressure from BDS activist Roger Waters, the founder of the original Pink Floyd band (Courtesy EGOEast Productions)" /></a>
						</div>
						<span class="label">Us and them</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/defying-roger-waters-pink-floyd-tribute-band-reinstates-israel-tour/">Defying Roger Waters, Pink Floyd tribute band reinstates Israel tour</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/piano-prodigy-emily-bear-to-hit-israel-for-benefit-concerts/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/-בר-יחצ-חול-2-e1545124324650-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pianist Emily Bear, a 17-year-old American prodigy, will perform at two benefit concerts with singers Avraham Tal and Ester Rada, in support of Save a Child&#039;s Heart (Courtesy PR)" title="Pianist Emily Bear, a 17-year-old American prodigy, will perform at two benefit concerts with singers Avraham Tal and Ester Rada, in support of Save a Child&#039;s Heart (Courtesy PR)" /></a>
						</div>
						<span class="label">C minor</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/piano-prodigy-emily-bear-to-hit-israel-for-benefit-concerts/">Piano prodigy Emily Bear to hit Israel for benefit concerts</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/putin-wants-government-to-take-control-of-rap-music/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/06/000_15O9UJ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian President Vladimir Putin holds his annual televised phone-in with the nation in Moscow on June 7, 2018. (AFP PHOTO / SPUTNIK / Mikhail KLIMENTYEV)" title="Russian President Vladimir Putin holds his annual televised phone-in with the nation in Moscow on June 7, 2018. (AFP PHOTO / SPUTNIK / Mikhail KLIMENTYEV)" /></a>
						</div>
						<span class="label">Notorious K.G.B.</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/putin-wants-government-to-take-control-of-rap-music/"><span class="media-ico video-ico no-slash"></span>Putin wants government to take control of rap music</a>
						</div>
													<div class="byline">
								By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/ex-baseball-star-lenny-dykstra-attending-regular-torah-studies/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/AP_18283693014559-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this December 3, 2012 file photo, former Major League Baseball player Lenny Dykstra sits during his sentencing for grand theft auto in Los Angeles. (AP Photo/Nick Ut, File)" title="In this December 3, 2012 file photo, former Major League Baseball player Lenny Dykstra sits during his sentencing for grand theft auto in Los Angeles. (AP Photo/Nick Ut, File)" /></a>
						</div>
						<span class="label">Out of left field</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/ex-baseball-star-lenny-dykstra-attending-regular-torah-studies/">Ex-baseball star Lenny Dykstra attending regular Torah studies</a>
						</div>
													<div class="byline">
								By <a title="Marcy Oster" href="https://www.timesofisrael.com/writers/marcy-oster/">Marcy Oster</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/bethlehem-church-mosaics-sparkle-in-time-for-christmas/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BJ62J-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="A couple poses for a picture in front of the Grotto of the Nativity, the place where Jesus is said to have been born, inside the Church of the Nativity in the West Bank city of Bethlehem on December 12, 2018. (Thomas Coex/AFP)" title="A couple poses for a picture in front of the Grotto of the Nativity, the place where Jesus is said to have been born, inside the Church of the Nativity in the West Bank city of Bethlehem on December 12, 2018. (Thomas Coex/AFP)" /></a>
						</div>
						<span class="label">Angelic restoration</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/bethlehem-church-mosaics-sparkle-in-time-for-christmas/">Bethlehem church mosaics sparkle in time for Christmas</a>
						</div>
													<div class="byline">
								By <a title="Clothilde Mraffko" href="https://www.timesofisrael.com/writers/clothilde-mraffko/">Clothilde Mraffko</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/patriots-edelman-to-wear-cleats-to-honor-pittsburgh-synagogue-victims/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/DujacdsWoAMhEIJ-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="New England Patriots wide receiver Julian Edelman posts a picture of his cleats to be worn during a game on December 16, 2018, to honor the victims of the Pittsburgh synagogue shooting. (Julian Edelman/Twittter)" title="New England Patriots wide receiver Julian Edelman posts a picture of his cleats to be worn during a game on December 16, 2018, to honor the victims of the Pittsburgh synagogue shooting. (Julian Edelman/Twittter)" /></a>
						</div>
						<span class="label">Stronger than hate</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/patriots-edelman-to-wear-cleats-to-honor-pittsburgh-synagogue-victims/">Patriots&#8217; Edelman to wear cleats to honor Pittsburgh synagogue victims</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rashida-tlaib-to-be-sworn-in-to-us-congress-in-palestinian-gown/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/08/AP18220534429909-e1533754624621-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this November 6, 2008 photo, Rashida Tlaib, a Democrat, is photographed outside the Michigan Capitol in Lansing, Michigan. (AP Photo/Al Goldis)" title="In this November 6, 2008 photo, Rashida Tlaib, a Democrat, is photographed outside the Michigan Capitol in Lansing, Michigan. (AP Photo/Al Goldis)" /></a>
						</div>
						<span class="label">It's a wrap</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rashida-tlaib-to-be-sworn-in-to-us-congress-in-palestinian-gown/">Rashida Tlaib to be sworn in to US Congress in Palestinian gown</a>
						</div>
													<div class="byline">
								By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/miss-usa-sorry-for-mocking-miss-universe-contenders-english/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/12/000_1BK8FR-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Sarah Rose Summers of the United States competes in the swimsuit competition during the 2018 Miss Universe pageant in Bangkok on December 13, 2018. (Lillian SUWANRUMPHA/AFP)" title="Sarah Rose Summers of the United States competes in the swimsuit competition during the 2018 Miss Universe pageant in Bangkok on December 13, 2018. (Lillian SUWANRUMPHA/AFP)" /></a>
						</div>
						<span class="label">Not pretty</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/miss-usa-sorry-for-mocking-miss-universe-contenders-english/">Miss USA sorry for mocking Miss Universe contenders&#8217; English</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

			</div> <!-- / main -->
			<div class="wrap-article liveblog article-popup active">
				<div id="article_1985168" 
	class="article sticky-sidebar-parent liveblog "
	data-parent_article_id="1985038"
	data-article_id="1985168"
	data-article_url_http="http://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/"
	data-article_url="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/"
	data-article_title_full="Ahead of Friday protest, Palestinian terror groups threaten new round of violence | The Times of Israel"
	data-article_title="Ahead of Friday protest, Palestinian terror groups threaten new round of violence"
	data-article_description=""
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/12/AP_18033731166214.jpg"
	data-image_width="2048"
	data-image_height="1365">
	<div class="article-wrap">
		<div class="article-content-container">
			<header>
									<div class="above-headline">
						<span class="label live">Live Now</span><span class="overline"></span>
					</div>
	            				<div class="article-popup-close"></div>
			</header>

			<div class="article-content sticky-sidebar-relative">
				<div class="liveblogdiv the-content">
					
	<div id="liveblog-entry-1985168" data-item="1985168">
		<div class="liveblog-date">
			<a href="https://www.timesofisrael.com/liveblog_entry/ahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence/"><span data-timestamp="1545578621" title="Sun, 23 Dec 2018 17:23:41 +0200">5:23 pm</span></a>
		</div>
		<div class="liveblog-paragraph">
			<h4>Ahead of Friday protest, Palestinian terror groups threaten new round of violence</h4>
			<p>The military wings of Gaza-based Palestinian terror groups warn in a joint statement that this Friday will be &#8220;decisive&#8221; in determining their response to the killing of four people during last Friday&#8217;s border protests and riots.</p>
<p>&#8220;We will follow the behavior and the intentions of the enemy against our people in the March of Return,&#8221; the statement says, as quoted by Hebrew-language media, referring to weekly demonstrations and often violent riots pushed by Hamas.</p>
<p>&#8220;It seems like the enemy has been missing the rounds of violence and the powerful reactions of the resistance &#8212; which will discipline it and stop it in its tracks,&#8221; the statement says.</p>
<p>The Palestinian terror groups warn that they have prepared retaliation steps, and that their use will be dependent upon Israel&#8217;s policy.</p>

			<ul class="social liveblog-social">
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F" class="fbshare popup" title="Share"></a></li>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Live Update: Ahead of Friday protest, Palestinian terror groups threaten new round of violence&amp;url=https%3A%2F%2Fwww.timesofisrael.com%2Fliveblog_entry%2Fahead-of-friday-protest-palestinian-terror-groups-threaten-new-round-of-violence%2F&amp;via=timesofisrael" class="twit" title="Tweet"></a></li>
			</ul>
		</div>
	</div>				</div>
			</div>

							<aside class="sidebar sticky-sidebar">
					<div class="sticky-sidebar-wrap">
						
		<div id="div-gpt-ad-BTF_MPU_1" class="banner b300x250 BTF_MPU_1">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_1"); });
			</script>
		</div>					</div>
				</aside>
			
		</div><!-- / article-content-container -->
	</div> 
</div>
			</div>
									</div><!-- end main -->

					<footer class="footer">
				<div class="container">
					<div class="footer-top">
	<a class="logo" href="https://www.timesofisrael.com"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
</div>
<div class="footer-middle">
	<div>
		<ul class="main-menu-footer">
			<li><a href="https://www.timesofisrael.com">home</a></li>
			<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li>
			<li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li>
			<li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li>
			<li><a href="https://blogs.timesofisrael.com/">The Blogs</a></li>
			<li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>
			<li><a href="https://www.timesofisrael.com/the-daily-edition/">daily edition</a></li>
		</ul>
	</div>
	<div>
		<ul class="social-footer social-small">
       		<li><a href="https://www.timesofisrael.com/terms/">terms and conditions</a></li>
       		<li><a href="https://www.timesofisrael.com/privacy/">privacy policy</a></li>
       		<li><a href="https://www.timesofisrael.com/about/">about us</a></li>
       		<li><a href="https://www.timesofisrael.com/advertise/">advertise with us</a></li>
       		<li><a href="https://www.timesofisrael.com/contact/">contact us</a></li>
       		<li class="facebook"><a href="https://www.facebook.com/timesofisrael" rel="external">facebook</a></li>
       		<li class="twitter"><a href="https://twitter.com/timesofisrael" rel="external">twitter</a></li>
       	</ul>
   </div>
   <div>
   		<div class="newsletter" data-website="timesofisrael" data-from="footer">
   			<form>
   				<div class="text">subscribe to the daily edition</div>
   				<input type="text" name="email" class="email-address" value="" placeholder="e-mail address">
   				<button type="submit" class="submit"><span>submit</span></button>
   				<div class="newsletter-error">
   					<span>The email is either missing or invalid</span>
   				</div>
   			</form>
   		</div>
   </div>
</div>
<div class="footer-bottom">
  &copy; 2018 <span>The Times of Israel,</span> all rights reserved
</div>
				</div>

				<div class="rgbmedia" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;height: 60px;">
					<div class="rgbmedia-wrap" style="background-color: #fff;color: #000;font-family: Arial,helvetica,sans-serif;text-transform: uppercase;font-size: 10px;display: flex;align-items: center;justify-content: space-around;height: 60px;max-width: 455px;margin: 0 auto;width: 100%;">
						<div class="text">
							<span class="mh">Concept, design &amp; </span>development by
						</div>
						<div class="rgblogo">
							<a href="http://rgbmedia.org" rel="external" title="RGB Media"><img src="//static.timesofisrael.com/salamandra/images/footer_rgb_black.svg" style="display: block;margin-top: -3px;margin-right: 7px;" height="22"></a>
						</div>
						<div class="text">
							Powered by
						</div>
						<div class="salalogo" style="display: block;margin-bottom: 2px;">
							<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><img src="//static.timesofisrael.com/salamandra/images/footer_sala_black.svg" style="display: block;margin-top: -3px;" height="14"></a>
						</div>
					</div>
				</div>


			</footer>
				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1543931087'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1534949404'></script>
					<script src='https://www.google.com/recaptcha/api.js'></script>
		
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1985168", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1985168", c: response.commentID, a: "rem" }
					});
				});

			
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));
		</script>

				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [1985168]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>

<!-- Dynamic page generated in 0.803 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-23 19:16:02 -->

<!-- super cache -->