<!--


                                               ╔═╗┌─┐┌┐┌┌─┐┌─┐┌─┐┌┬┐   ╔╦═╗┌─┐┌─┐┬┌─┐┌┐┌   ┬   ╔╦═╗┌─┐┬  ┬┌─┐┬  ┌─┐┌─┐┌┬┐┌─┐┌┐┌┌┬┐  ┌┐ ┬ ┬
                                               ║  │ │││││  ├┤ ├─┘ │     ║ ║├┤ └─┐││ ┬│││  ┌┼─   ║ ║├┤ └┐┌┘├┤ │  │ │├─┘│││├┤ │││ │   ├┴┐└┬┘
                                               ╚═╝└─┘┘└┘└─┘└─┘┴   ┴ ┘  ═╩═╝└─┘└─┘┴└─┘┘└┘  └┘   ═╩═╝└─┘ └┘ └─┘┴─┘└─┘┴  ┴ ┴└─┘┘└┘ ┴   └─┘ ┴



  RRRRRRRRRRRRRRRRR           GGGGGGGGGGGGGBBBBBBBBBBBBBBBBB        MMMMMMMM               MMMMMMMMEEEEEEEEEEEEEEEEEEEEEEDDDDDDDDDDDDD        IIIIIIIIII               AAA
  R::::::::::::::::R       GGG::::::::::::GB::::::::::::::::B       M:::::::M             M:::::::ME::::::::::::::::::::ED::::::::::::DDD     I::::::::I              A:::A
  R::::::RRRRRR:::::R    GG:::::::::::::::GB::::::BBBBBB:::::B      M::::::::M           M::::::::ME::::::::::::::::::::ED:::::::::::::::DD   I::::::::I             A:::::A
  RR:::::R     R:::::R  G:::::GGGGGGGG::::GBB:::::B     B:::::B     M:::::::::M         M:::::::::MEE::::::EEEEEEEEE::::EDDD:::::DDDDD:::::D  II::::::II            A:::::::A
    R::::R     R:::::R G:::::G       GGGGGG  B::::B     B:::::B     M::::::::::M       M::::::::::M  E:::::E       EEEEEE  D:::::D    D:::::D   I::::I             A:::::::::A
    R::::R     R:::::RG:::::G                B::::B     B:::::B     M:::::::::::M     M:::::::::::M  E:::::E               D:::::D     D:::::D  I::::I            A:::::A:::::A
    R::::RRRRRR:::::R G:::::G                B::::BBBBBB:::::B      M:::::::M::::M   M::::M:::::::M  E::::::EEEEEEEEEE     D:::::D     D:::::D  I::::I           A:::::A A:::::A
    R:::::::::::::RR  G:::::G    GGGGGGGGGG  B:::::::::::::BB       M::::::M M::::M M::::M M::::::M  E:::::::::::::::E     D:::::D     D:::::D  I::::I          A:::::A   A:::::A
    R::::RRRRRR:::::R G:::::G    G::::::::G  B::::BBBBBB:::::B      M::::::M  M::::M::::M  M::::::M  E:::::::::::::::E     D:::::D     D:::::D  I::::I         A:::::A     A:::::A
    R::::R     R:::::RG:::::G    GGGGG::::G  B::::B     B:::::B     M::::::M   M:::::::M   M::::::M  E::::::EEEEEEEEEE     D:::::D     D:::::D  I::::I        A:::::AAAAAAAAA:::::A
    R::::R     R:::::RG:::::G        G::::G  B::::B     B:::::B     M::::::M    M:::::M    M::::::M  E:::::E               D:::::D     D:::::D  I::::I       A:::::::::::::::::::::A
    R::::R     R:::::R G:::::G       G::::G  B::::B     B:::::B     M::::::M     MMMMM     M::::::M  E:::::E       EEEEEE  D:::::D    D:::::D   I::::I      A:::::AAAAAAAAAAAAA:::::A
  RR:::::R     R:::::R  G:::::GGGGGGGG::::GBB:::::BBBBBB::::::B     M::::::M               M::::::MEE::::::EEEEEEEE:::::EDDD:::::DDDDD:::::D  II::::::II   A:::::A             A:::::A
  R::::::R     R:::::R   GG:::::::::::::::GB:::::::::::::::::B      M::::::M               M::::::ME::::::::::::::::::::ED:::::::::::::::DD   I::::::::I  A:::::A               A:::::A
  R::::::R     R:::::R     GGG::::::GGG:::GB::::::::::::::::B       M::::::M               M::::::ME::::::::::::::::::::ED::::::::::::DDD     I::::::::I A:::::A                 A:::::A
  RRRRRRRR     RRRRRRR        GGGGGG   GGGGBBBBBBBBBBBBBBBBB        MMMMMMMM               MMMMMMMMEEEEEEEEEEEEEEEEEEEEEEDDDDDDDDDDDDD        IIIIIIIIIIAAAAAAA                   AAAAAAA



                              ____                                         __   __              _____         __                                     __            
                             / __ \ ____  _      __ ___   _____ ___   ____/ /  / /_   __  __   / ___/ ____ _ / /____ _ ____ ___   ____ _ ____   ____/ /_____ ____ _
                            / /_/ // __ \| | /| / // _ \ / ___// _ \ / __  /  / __ \ / / / /   \__ \ / __ `// // __ `// __ `__ \ / __ `// __ \ / __  // ___// __ `/
                           / ____// /_/ /| |/ |/ //  __// /   /  __// /_/ /  / /_/ // /_/ /   ___/ // /_/ // // /_/ // / / / / // /_/ // / / // /_/ // /   / /_/ / 
                          /_/     \____/ |__/|__/ \___//_/    \___/ \__,_/  /_.___/ \__, /   /____/ \__,_//_/ \__,_//_/ /_/ /_/ \__,_//_/ /_/ \__,_//_/    \__,_/  
                                                                                   /____/                                                                          



                                                                    Find out more about us at http://www.rgbmedia.org

-->

<!DOCTYPE html>
<html lang="en-US" >
    <head>
		<meta charset="UTF-8">
        <meta name="viewport" content="width=1024">
		<title>Trump assails &#039;Fake Book&#039; as one ally hails him as &#039;political genius&#039; | The Times of Israel</title>
    	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff&#039;s tell-all &#039;Fire and Fury,&#039; saying no one &#039;questions the stability of the president&#039;"/>
<meta name="news_keywords" content="donald trump, michael wolff, mike pompeo, stephen miller, jake tapper, nikki haley" />
<meta name="original-source" content="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" />
<link rel="canonical" href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.timesofisrael.com' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='//static.timesofisrael.com/css/wp-featherlight.min.css?ver=1507484194' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"bicycling":"Bicycling","bike":"Bike","dir_not_found":"One of the addresses could not be found.","dir_zero_results":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","dir_default":"Unknown error, unable to return directions.  Status code = ","directions":"Directions","kml_error":"Error reading KML file","loading":"Loading...","no_address":"No matching address","no_geolocate":"Unable to get your location","traffic":"Traffic","transit":"Transit","zoom":"Zoom","options":{"admin":false,"ajaxurl":"https:\/\/www.timesofisrael.com\/wp-admin\/admin-ajax.php","apiKey":"AIzaSyCjQt5QaYL-0MTh6o1B4o0kxgboTvCXMgw","debug":null,"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","language":"","postid":1766245,"siteUrl":"https:\/\/www.timesofisrael.com","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","country":"","defaultIcon":null,"directionsServer":"https:\/\/maps.google.com","directionsUnits":"","iconScale":null,"poiZoom":"15","styles":[],"tooltips":true},"icons":[],"iconsUrl":"https:\/\/static.timesofisrael.com\/www\/uploads\/mappress\/icons\/","standardIconsUrl":"https:\/\/www.timesofisrael.com\/wp-content\/plugins\/mappress-google-maps-for-wordpress\/pro\/standard_icons\/","styles":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofisrael.com/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.44.3'></script>
<link rel='shortlink' href='https://www.timesofisrael.com/?p=1766245' />
<style type="text/css">html { margin-top: 0 !important; }</style>		<link rel="stylesheet" type="text/css" media="all" href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto+Condensed:300,300i,400,400i,700,700i|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Roboto+Slab:100,300,400,700">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/style.css?ver=1514988099">
		<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/colors.css?ver=1514386847">
				<link rel="stylesheet" type="text/css" media="all" href="//static.timesofisrael.com/css/sidebar.css?ver=1514293828">
				<!-- Desktop notifications -->
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
		<script type="text/javascript">
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(['init', {
		    logLevel: 'info',
		    applicationCode: '66EE3-1E559',
		    safariWebsitePushID: 'web.com.timesofisrael.www',
		    defaultNotificationTitle: 'TOI Notification',
		    defaultNotificationImage: 'https://static.timesofisrael.com/www/images/toi_icon_256.png',
		    autoSubscribe: true,
		}]);
		</script>		
		<!-- App/Favicon icons -->
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://static.timesofisrael.com/www/images/toi_icon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://static.timesofisrael.com/www/images/toi_icon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.timesofisrael.com/www/images/toi_icon_180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://static.timesofisrael.com/www/images/toi_icon_192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://static.timesofisrael.com/www/images/favicon_32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://static.timesofisrael.com/www/images/favicon_16.png">
		<link rel="manifest" href="https://static.timesofisrael.com/www/images/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://static.timesofisrael.com/www/images/toi_icon_144.png">
		<meta name="theme-color" content="#ffffff">
		
		<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> 	

		<!-- Google Tag Manager -->
		<script>
		(function(w,d,s,l,i){
			w[l]=w[l]||[];w[l].push({
				'gtm.start':new Date().getTime(),event:'gtm.js'
			});
			var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
			j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5N6HTL');
		</script>

		
		<meta property="fb:app_id"			content="123142304440875">			 
		<meta property="og:url"				content="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">
		<meta property="og:type"			content="article">
		<meta property="og:title"			content="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;">
		<meta property="og:description"		content="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff&#039;s tell-all &#039;Fire and Fury,&#039; saying no one &#039;questions the stability of the president&#039;">
		<meta property="og:image"			content="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042-1024x640.jpg">
		<meta property="og:image:width"		content="1024">
		<meta property="og:image:height"	content="640">
		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="timesofisrael">
		<meta name="twitter:title" 			content="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;">
		<meta name="twitter:description" 	content="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff&#039;s tell-all &#039;Fire and Fury,&#039; saying no one &#039;questions the stability of the president&#039;">
		<meta name="twitter:image" 			content="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042-1024x640.jpg">
		<meta itemprop="description" 		content="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff&#039;s tell-all &#039;Fire and Fury,&#039; saying no one &#039;questions the stability of the president&#039;">
		<meta itemprop="inLanguage" 		content="en-US">
		<meta itemprop="thumbnailUrl" 		content="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042-1024x640.jpg">
		<meta name="description" 			content="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff&#039;s tell-all &#039;Fire and Fury,&#039; saying no one &#039;questions the stability of the president&#039;">
		<link rel="original-source" 		href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">

		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>
		var ad_page = 'IsraelRegion';
		var ad_page_type = 'Artl';
		googletag.cmd.push(function() {
	
			window.adSlot_ATF_LB_1 = googletag.defineSlot('/264857099/TOI_EN/' + ad_page + '/' + ad_page_type + '/ATF_LB_1', [[970, 90], [728, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
			window.adSlot_BTF_SKY_1 = googletag.defineSlot('/264857099/TOI_EN/' + ad_page + '/' + ad_page_type + '/BTF_SKY_1', [[300, 600], [300, 250]], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());
			window.adSlot_Custom_LB = googletag.defineSlot('/264857099/TOI_EN/Languages/Desktop/Custom_LB', [980, 177], 'div-gpt-ad-Custom_LB').addService(googletag.pubads());	
			
			
						
						window.adSlot_BTF_MPU_2 = googletag.defineSlot('/264857099/TOI_EN/' + ad_page + '/' + ad_page_type + '/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
						
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('TOI_articleID', '1766245');
			googletag.enableServices();
		});
		</script>
		
		<!--  google analytics -->
				<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28398079-1', 'auto');
		ga('send', 'pageview');

		</script>
		<!--  /google analytics -->

							
		<!-- JW Player -->
		<script src="//content.jwplatform.com/libraries/U4CTA3JQ.js"></script>

	</head>
	<body class="post-template-default single single-post postid-1766245 single-format-standard sticky-header small-header">	
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N6HTL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="header">
			<div class="menu-control"></div>
			<div class="container">
				<div class="header-top">
					<ul class="pages-menu languages">
						<li class="editions-menu">
							<div class="lang has-children">
								<span>Edition: </span><a href="/" class="dropdown-btn">English</a>
								<ul class="sub-menu sub-menu-dropdown">
									<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
									<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
									<li><a href="http://cn.timesofisrael.com/" rel="external">中文</a></li>
									<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
								</ul>
							</div>
						</li>
						<li><a href="http://ar.timesofisrael.com/" rel="external">العربية</a></li>
						<li><a href="http://fr.timesofisrael.com/" rel="external">Français</a></li>
						<li><a href="http://cn.timesofisrael.com/" rel="external">中文</a></li>
						<li><a href="http://fa.timesofisrael.com/" rel="external">فارسی</a></li>
						</li>
					</ul>
											<ul class="social-header social">
							<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F"><span>Facebook</span></a></li>
							<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Trump+assails+%E2%80%98Fake+Book%E2%80%99+as+one+ally+hails+him+as+%E2%80%98political+genius%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F&via=timesofisrael"><span>Twitter</span></a></li>
							<li class="email open_mailto" data-article="1766245" data-lang="eng" data-site="Times Of Israel" data-title="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;"><a target="_blank" href="mailto:?subject=TimesOfIsrael: Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;&body=I found this on TimesOfIsrael and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F" onclick="return false;"><span>email</span></a></li>
							<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
						</ul>
									</div>
									<div class="header-title">Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;</div>
								<div class="header-middle">
					<a class="logo" href="/"><img alt="The Times of Israel" src="https://static.timesofisrael.com/www/images/toi_logo_white.svg"></a>
				</div>
			</div>
			<div class="search-btn"><a href="/search/"><span>search</span></a></div>
			<div class="header-bottom">
				<div class="container">
					<ul class="main-menu">
						<li class=""><a href="/">Home</a></li>
						<li><a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a></li><li><a href="https://www.timesofisrael.com/jewish-times/">Jewish Times</a></li><li><a href="https://www.timesofisrael.com/israel-inside/">Israel Inside</a></li><li><a href="https://www.timesofisrael.com/ops-and-blogs/">The Blogs</a></li><li><a href="https://www.timesofisrael.com/start-up-israel/">Startup Israel</a></li>						<li class="has-children"><a href="#" class="dropdown-btn">Newsletters</a>
							<ul class="sub-menu sub-menu-dropdown newsletters-menu">
								<li><a href="/the-daily-edition/"><span>The Daily Edition</span><br>What Matters Most Today</a></li>
								<li><a href="/start-up-daily/"><span>Startup Daily</span><br>Updates from Silicon Wadi</a></li>
								<li><a href="/the-weekend-edition/"><span>The Weekend Edition</span><br>The Best Reads of the Week</a></li>
							</ul>
						</li>
						<li class="has-children"><a href="#" class="dropdown-btn">Partners</a>
							<ul class="sub-menu sub-menu-dropdown">
																<li><a data-id="4" href="https://www.timesofisrael.com"><span>The Times of Israel</span></a></li>
								<li><a data-id="4" href="http://atlantajewishtimes.timesofisrael.com">Atlanta<br/><span>Atlanta Jewish Times</span></a></li>
								<li><a data-id="1" href="http://jewishstandard.timesofisrael.com">New Jersey<br/><span>The Jewish Standard</span></a></li>
								<li><a data-id="3" href="http://jewishweek.timesofisrael.com">New York<br/><span>The Jewish Week</span></a></li>
								<li><a data-id="5" href="https://jewishchronicle.timesofisrael.com">Pittsburgh<br/><span>Jewish Chronicle</span></a></li>
								<li><a data-id="2" href="http://jewishnews.timesofisrael.com">United Kingdom<br/><span>The Jewish News</span></a></li>
								<li><a data-id="0" href="http://www.timesofisrael.com/local/">For Publishers<br/><span>Become a Times of Israel Partner</span></a></li>
							</ul>
						</li>
						<li class="search-btn">
							<a href="/search/"><span>search</span></a>
						</li>
					</ul>
				</div>
			</div>
			<div class="header-search">
				<div class="container">
					<form class="search-form" method="get" action="/search/">
						<div class="wrap-input">
		               		<input type="text" autocomplete="off" name="q" placeholder="Type here to search" value="" class="search-input" />
		               		<div class="clear-text"></div>
		               	</div>
		               	<input type="submit" value="search" name="submit" />
			        </form>
			    </div>
		    </div>
		</header>
		<div class="main">

			
		<div id="div-gpt-ad-Custom_LB" class="banner customlb">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-Custom_LB"); });
			</script>
		</div>			<div class="wrap-article">
				<article id="article_1766245" class="article sticky-sidebar-parent news israel-and-the-region"
	data-next_article_id="1766158"	data-article_id="1766245"
	data-article_url_http="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/"
	data-article_url="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/"
	data-article_title_full="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217; | The Times of Israel"
	data-article_title="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;"
	data-article_description="Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff's tell-all 'Fire and Fury,' saying no one 'questions the stability of the president' "
	data-image_url="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042.jpg"
	data-image_width="768"
	data-image_height="493">
	
	
		<div id="div-gpt-ad-ATF_LB_1" class="banner b970x90">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-ATF_LB_1"); });
			</script>
		</div>
			<div class="sidebar-control">home page</div>
	
		
	<div class="article-content-container sticky-sidebar-relative">
					<div class="article-wrap">
					<header>
									<div class="above-headline"><span class="label empty"></span><span class="overline">Haley: Author Wolff would 'lie for money and for power'</span></div>
				
	            <h1 class="headline">Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;</h1>
				<h2 class="underline">Mike Pompeo, Nikki Haley and Stephen Miller slam Michael Wolff's tell-all 'Fire and Fury,' saying no one 'questions the stability of the president' </h2>

						

				<div class="under-headline">
					
					<div class="wrap-byline">
													<span class="byline">
								By <a title="Brian Knowlton" href="https://www.timesofisrael.com/writers/brian-knowlton/">Brian Knowlton</a>							</span>
						
						<span class="date">7 January 2018, 7:58 pm</span>
						<span class="comments">
							<a href="#comments">0</a>
						</span>
						<span class="edit empty">
							<a data-id="1766245" href="/wp-admin/post.php?post=1766245&action=edit">Edit</a>
						</span>
					</div>

											<ul class="social">
							<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump+assails+%E2%80%98Fake+Book%E2%80%99+as+one+ally+hails+him+as+%E2%80%98political+genius%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1766245" data-lang="eng" data-site="The Times of Israel" data-title="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number"></span> <span>shares</span>
					</li>						</ul>
					
									</div>
			</header>

			<div class="media"><a rel="lightbox" href="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042.jpg"><img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042-640x400.jpg" class="attachment-large size-large wp-post-image" alt="US President Donald Trump gives a thumbs-up as he walks from Marine One upon arrival on the South Lawn of the White House in Washington, DC, January 7, 2018, after spending the weekend at Camp David, the presidential retreat in Maryland. (AFP PHOTO / SAUL LOEB)" title="US President Donald Trump gives a thumbs-up as he walks from Marine One upon arrival on the South Lawn of the White House in Washington, DC, January 7, 2018, after spending the weekend at Camp David, the presidential retreat in Maryland. (AFP PHOTO / SAUL LOEB)" /></a><div class="caption">US President Donald Trump gives a thumbs-up as he walks from Marine One upon arrival on the South Lawn of the White House in Washington, DC, January 7, 2018, after spending the weekend at Camp David, the presidential retreat in Maryland. (AFP PHOTO / SAUL LOEB)</div></div>
			
				

			<div class="article-content">
				<div class="the-content">
					<p>WASHINGTON (AFP) &#8212; US President Donald Trump on Sunday assailed as a &#8220;Fake Book&#8221; an explosive behind-the-scenes account that questions his fitness for office, as allies lined up to defend the US leader, with one dubbing him a &#8220;political genius.&#8221;
<p>The White House has been pushing back hard against the unflattering portrayal of the president in &#8220;Fire and Fury,&#8221; a supposed tell-all book by Michael Wolff published Friday.
							<p class="newsletter-promo">
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Get The Times of Israel's Daily Edition by email and never miss our top stories
								</a>
								<a href="/signup/?utm_source=toi-articles&utm_medium=middle-link&utm_campaign=signup-buttons">
									Free Sign Up
								</a>
							</p>
<p>Trump tweeted Sunday that the instant bestseller &#8212; which paints him as disengaged, ill-informed and unstable, with signs of serious memory loss &#8212; was a &#8220;Fake Book, written by a totally discredited author.&#8221;</p>
<p>A day earlier, seeking to refute Wolff&#8217;s suggestion that he lacked stability, Trump called himself a &#8220;very stable genius.&#8221;</p>
<p>Trump has described the book as &#8220;a work of fiction.&#8221;</p>
<p>Senior Trump policy adviser Stephen Miller treated the book derisively, while insisting that his boss was in fact &#8220;a political genius,&#8221; in an interview with CNN on Sunday.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’ve had to put up with the Fake News from the first day I announced that I would be running for President. Now I have to put up with a Fake Book, written by a totally discredited author. Ronald Reagan had the same problem and handled it well. So will I!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/950014185299210240?ref_src=twsrc%5Etfw">January 7, 2018</a></p></blockquote>
<p>Wolff, Miller said, &#8220;is a garbage author of a garbage book.&#8221; He assailed Trump&#8217;s former chief strategist Steve Bannon, reportedly a key source for the author, as &#8220;vindictive&#8221; and &#8220;out of touch with reality.&#8221;</p>
<p>Wolff defended his work on Sunday, telling NBC he &#8220;absolutely did not&#8221; violate any off-the-record agreements in his reporting, but conceding, of the total three hours he said he spent with Trump, that the president &#8220;probably did not think of them as interviews.&#8221;</p>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/s3scPFeUVOY?feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>He also portrayed a high level of concern in the White House over whether Trump risks being removed from office as unfit, as is possible &#8212; if difficult &#8212; under the constitution&#8217;s 25th Amendment.</p>
<p>Almost daily, he said, White House aides would say, &#8220;We&#8217;re not at a 25th Amendment level yet.&#8221;</p>
<h3>&#8216;Not going to succeed&#8217;</h3>
<p>Nikki Haley, the US Ambassador to the United Nations, rejected that notion, telling ABC that no one at the White House &#8220;questions the stability of the president.&#8221; She suggested that Wolff was someone who would &#8220;lie for money and for power.&#8221;</p>
<p>But Wolff insisted he did not enter the book project with an anti-Trump bias or agenda.</p>
<p>&#8220;I would have been delighted to have written a contrarian account here: &#8216;Donald Trump, this unexpected president, is actually going to succeed.&#8217; Okay, that&#8217;s not the story. He is not going to succeed. This is worse than everybody thought.&#8221;</p>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/X5oIZnViXhs?feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>Meanwhile, CIA director Mike Pompeo, appearing on Fox News Sunday, insisted that Wolff&#8217;s portrayal of Trump was &#8220;just pure fantasy.&#8221;</p>
<p>Far from being detached and unable to deal with complex policy issues, Pompeo said, &#8220;the president is engaged, he understands the complexity, he asks really difficult questions of our team at the CIA.&#8221; He described Trump as an &#8220;avid consumer&#8221; of the agency&#8217;s intelligence.</p>
<p>Pompeo added that Trump was &#8220;completely fit,&#8221; saying it was &#8220;ludicrous&#8221; to suggest otherwise.</p>
<h3>&#8216;Hysterical coverage&#8217;</h3>
<p>But in a possible sign of White House sensitivities over the book, Miller lashed out in an unusually raw clash with his CNN interviewer, Jake Tapper.</p>
<p>When Tapper attempted to question Miller about his work with Bannon, the interview deteriorated into a rapid-fire series of mutual interruptions and recriminations.</p>
<p>Miller called Tapper &#8220;condescending&#8221; and &#8220;snide,&#8221; and accused CNN of engaging in &#8220;negative anti-Trump hysterical coverage&#8221; and &#8220;spectacularly embarrassing false reporting.&#8221;</p>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/vU7v5A5P8BM?feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>The two men repeatedly spoke over each other before Tapper declared, &#8220;I think I&#8217;ve wasted enough of my viewers&#8217; time. Thank you, Stephen,&#8221; then turned away from Miller &#8212; who was still talking &#8212; to tersely announce the next guest.</p>
<p>Miller was not treated kindly in Wolff&#8217;s book. The author wrote that Miller &#8220;was supposed to be the house intellectual, but was militantly unread. He was supposed to be a communications specialist, but he antagonized almost everyone.&#8221;</p>
<p>Miller&#8217;s combative performance on CNN got a thumbs up from his boss.</p>
<p>&#8220;Jake Tapper of Fake News CNN just got destroyed in his interview with Stephen Miller of the Trump Administration. Watch the hatred and unfairness of this CNN flunky!&#8221; Trump tweeted after the segment aired.</p>
				</div>

								
									<div class="article-topics">
						<div>read more:</div>
						<ul>
																<li>
										<a href="https://www.timesofisrael.com/israel-and-the-region/">Israel &amp; the Region</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/donald-trump/">Donald Trump</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/michael-wolff/">Michael Wolff</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/mike-pompeo/">Mike Pompeo</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/stephen-miller/">Stephen Miller</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/jake-tapper/">Jake Tapper</a>
									</li>
																		<li>
										<a href="https://www.timesofisrael.com/topic/nikki-haley/">Nikki Haley</a>
									</li>
															</ul>
					</div>
				
				<ul class="social bottom">
					<li class="facebook">
						<a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F">
							<span>Facebook</span>
						</a>
					</li><li class="twitter">
						<a href="https://twitter.com/intent/tweet?text=Trump+assails+%E2%80%98Fake+Book%E2%80%99+as+one+ally+hails+him+as+%E2%80%98political+genius%E2%80%99&url=https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F&via=timesofisrael">
							<span>Twitter</span>
						</a>
					</li><li class="email open_mailto" data-article="1766245" data-lang="eng" data-site="The Times of Israel" data-title="Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;">
						<a target="_blank" href="mailto:?subject=The Times of Israel: Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;&body=I found this on The Times of Israel and thought it might interest you: https%3A%2F%2Fwww.timesofisrael.com%2Ftrump-assails-fake-book-as-allies-hail-political-genius%2F" onclick="return false;">
							<span>email</span>
						</a>
					</li><li class="print"><a href="javascript:window.print();"><span>Print</span></a></li><li class="shares">
						<span class="number"></span> <span>shares</span>
					</li>				</ul>

				<div class="OUTBRAIN" data-src="http:///www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" data-widget-id="AR_1" data-ob-template="Times Of Israel" ></div>
									<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" data-widget-id="AR_2" data-ob-template="Times Of Israel" ></div>
				
								
					<div id="comments" class="comments">
						<h5>comments <!-- span>report inappropriate comments</span --></h5>
						<div class="fb-comments" data-href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" data-numposts="5"></div>
					</div>
				
			</div>

					</div>

					<aside class="sidebar sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
		<div id="div-gpt-ad-BTF_SKY_1" class="banner b300x600">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_SKY_1"); });
			</script>
		</div>					<div id="outbrain-sidebar">
						<div class="OUTBRAIN" data-src="http://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/" data-widget-id="SB_1" data-ob-template="Times Of Israel" ></div>
					</div>
					
		<div id="div-gpt-ad-BTF_MPU_2" class="banner b300x250">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-BTF_MPU_2"); });
			</script>
		</div>				</div>
			</aside>
			</div> 
</article>
			</div>
			
<aside class="sidebar sidebar-main">
	<div class="sidebar-content">

		<div class="sidebar-header">
			<div class="title">January 8, 2018</div>
			<div class="subtitle">Current Top Stories</div>
		</div>

				<div id="hp_section_1" class="hp_section">
		
							<section data-block_id="6" class="cols6 block">
					
			<div class="item template2 features type-post post-id-1749729 bgcolor bgcolor3">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/weimer-oct-1930-640x400.jpg" class="attachment-large size-large wp-post-image" alt="In Weimar, Germany, Adolf Hitler participates in a Nazi party rally, 1930 (public domain)" title="In Weimar, Germany, Adolf Hitler participates in a Nazi party rally, 1930 (public domain)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">What did Germans know? Secret anti-Nazi diary gives voice to man on the street</a>
					</div><div class="byline">By <a title="Matt Lebovic" href="https://www.timesofisrael.com/writers/matt-lebovic/">Matt Lebovic</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">Friedrich Kellner's account, starting from 1939, about the Nazi regime's atrocities and the unfolding destruction of European Jewry is being published in English for the first time</a>
					</div>
				</div>
			</div>				</section>
						
							<section data-block_id="4" class="cols4 block">
					
			<div class="item template3 news type-post post-id-1766108 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/worldwide-suicide-attacks-on-the-wane-but-more-bombers-than-ever-female/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/AP17351333970040-640x400.jpg" class="attachment-large size-large wp-post-image" alt="A Pakistani walks in the main hall of a church following a suicide attack in Quetta, Pakistan, December 17, 2017. (Arshad Butt/AP)" title="A Pakistani walks in the main hall of a church following a suicide attack in Quetta, Pakistan, December 17, 2017. (Arshad Butt/AP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/worldwide-suicide-attacks-on-the-wane-but-more-bombers-than-ever-female/">Worldwide suicide attacks on the wane, but more bombers than ever female</a>
					</div><div class="byline">By <a title="Judah Ari Gross" href="https://www.timesofisrael.com/writers/judah-ari-gross/">Judah Ari Gross</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/worldwide-suicide-attacks-on-the-wane-but-more-bombers-than-ever-female/">Tel Aviv study says global decrease in 2017 likely due to setbacks suffered by Islamic State; no bombings in Israel and West Bank, but 13 foiled; </a>
					</div>
				</div>
			</div>
			<div class="item template5 news type-post post-id-1766279 negative">
				
				<div class="above-headline"></div>
				<div class="headline">
					<a href="https://www.timesofisrael.com/security-cabinet-said-holding-significant-meetings-on-threats-from-north/">Security cabinet said holding ‘significant’ meetings on threats from north</a>
				</div>
				<div class="underline">
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div><a href="https://www.timesofisrael.com/security-cabinet-said-holding-significant-meetings-on-threats-from-north/">Details of discussions withheld by IDF censor, but concerns about Syrian- and Iran-backed Hezbollah advances in the Golan known to be major issue</a>	
				</div>
			
			<div class="media">
				<a href="https://www.timesofisrael.com/security-cabinet-said-holding-significant-meetings-on-threats-from-north/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/F161127BAFF04-e1514347296853-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Israeli soldiers patrol the Israeli-Syrian border in the Golan Heights, file (Basel Awidat/ Flash90)" title="Israeli soldiers patrol the Israeli-Syrian border in the Golan Heights, file (Basel Awidat/ Flash90)" />
				</a>
			</div>
			</div>
		<div class="package package2 news negative">
				<div class="item  type-post post-id-1766323">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/massive-explosion-at-syria-jihadist-base-kills-23-monitor/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VX43H-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Syrian emergency personnel search for victims following an explosion in a rebel-held area of the northwestern city of Idlib on January 7, 2018. (AFP PHOTO / OMAR HAJ KADOUR)" title="Syrian emergency personnel search for victims following an explosion in a rebel-held area of the northwestern city of Idlib on January 7, 2018. (AFP PHOTO / OMAR HAJ KADOUR)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/massive-explosion-at-syria-jihadist-base-kills-23-monitor/">Massive explosion at Syria jihadist base kills 23 &#8211; monitor</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765824">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/resisting-assad-advances-rebel-enclave-near-damascus-may-face-onslaught/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VT8TX-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Syrian man runs past a burning vehicle following reported bombardment by Syrian and Russian forces in the rebel-held town of Hamouria, in the Eastern Ghouta, on January 6, 2018. (AFP/ABDULMONAM EASSA)" title="A Syrian man runs past a burning vehicle following reported bombardment by Syrian and Russian forces in the rebel-held town of Hamouria, in the Eastern Ghouta, on January 6, 2018. (AFP/ABDULMONAM EASSA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/resisting-assad-advances-rebel-enclave-near-damascus-may-face-onslaught/">Resisting Assad advances, rebel enclave near Damascus may face onslaught</a>
						</div>
						<div class="byline">By <a title="Layal Abou Rahal" href="https://www.timesofisrael.com/writers/layal-abou-rahal/">Layal Abou Rahal</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 news type-post post-id-1766229 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/bannon-tries-to-make-amends-says-support-for-trump-unwavering/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/063_890658816-e1513103083527-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Steve Bannon speaks at a campaign event for Republican Senate candidate Roy Moore in Midland City, Alabama, on December 11, 2017. (Joe Raedle/Getty Images/AFP)" title="Steve Bannon speaks at a campaign event for Republican Senate candidate Roy Moore in Midland City, Alabama, on December 11, 2017. (Joe Raedle/Getty Images/AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/bannon-tries-to-make-amends-says-support-for-trump-unwavering/">Bannon tries to make amends, says support for Trump &#8216;unwavering&#8217;</a>
					</div><div class="byline">By <a title="Jill Colvin" href="https://www.timesofisrael.com/writers/jill-colvin/">Jill Colvin</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/bannon-tries-to-make-amends-says-support-for-trump-unwavering/">Responding to explosive book, former strategist walks back 'treasonous' comment about Donald Trump Jr., says president's son is 'a patriot and a good man'</a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-1766305">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/kushners-financial-ties-to-israel-raise-questions-over-peace-broker-role/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_17088789324069-200x200.jpg" class="attachment-square size-square wp-post-image" alt="White House Senior Adviser Jared Kushner, takes his seat to watch Vice President Mike Pence administer the oath of office to US Ambassador to Israel David M. Friedman, Wednesday, March 29, 2017, in the Eisenhower Executive Office Building on the White House complex in Washington. (AP/Pablo Martinez Monsivais)" title="White House Senior Adviser Jared Kushner, takes his seat to watch Vice President Mike Pence administer the oath of office to US Ambassador to Israel David M. Friedman, Wednesday, March 29, 2017, in the Eisenhower Executive Office Building on the White House complex in Washington. (AP/Pablo Martinez Monsivais)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/kushners-financial-ties-to-israel-raise-questions-over-peace-broker-role/">Kushner&#8217;s financial ties to Israel raise questions over peace broker role</a>
						</div>
						<div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766245">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VX042-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump gives a thumbs-up as he walks from Marine One upon arrival on the South Lawn of the White House in Washington, DC, January 7, 2018, after spending the weekend at Camp David, the presidential retreat in Maryland. (AFP PHOTO / SAUL LOEB)" title="US President Donald Trump gives a thumbs-up as he walks from Marine One upon arrival on the South Lawn of the White House in Washington, DC, January 7, 2018, after spending the weekend at Camp David, the presidential retreat in Maryland. (AFP PHOTO / SAUL LOEB)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217;</a>
						</div>
						<div class="byline">By <a title="Brian Knowlton" href="https://www.timesofisrael.com/writers/brian-knowlton/">Brian Knowlton</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766076">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/uks-may-says-she-has-no-concerns-about-trumps-mental-state/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/11/AP17334400719814-200x200.jpg" class="attachment-square size-square wp-post-image" alt="In this May 25, 2017, photo, US President Donald Trump, right, speaks to British Prime Minister Theresa May during in a working dinner meeting at the NATO headquarters in Brussels. (AP Photo/Matt Dunham, Pool)" title="In this May 25, 2017, photo, US President Donald Trump, right, speaks to British Prime Minister Theresa May during in a working dinner meeting at the NATO headquarters in Brussels. (AP Photo/Matt Dunham, Pool)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/uks-may-says-she-has-no-concerns-about-trumps-mental-state/">UK&#8217;s May says she has no concerns about Trump&#8217;s mental state</a>
						</div>
						<div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1766227">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/rights-groups-slam-ban-on-entry-to-israel-for-bds-activists/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2016/08/spain-bds-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Demonstrators protesting outside the Spanish Government Delegation in Barcelona, on October 20, 2015. (Albert Llop/Anadolu Agency/Getty Images/via JTA/File)" title="Demonstrators protesting outside the Spanish Government Delegation in Barcelona, on October 20, 2015. (Albert Llop/Anadolu Agency/Getty Images/via JTA/File)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/rights-groups-slam-ban-on-entry-to-israel-for-bds-activists/">Rights groups slam ban on entry to Israel for BDS activists</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/rights-groups-slam-ban-on-entry-to-israel-for-bds-activists/">US Campaign for Palestinian Rights director says prohibition is a 'badge of honor,' destined to become a footnote in history</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-1766046">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-publishes-blacklist-of-bds-groups-to-be-barred-from-country/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F171231TN24-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Public Security and Strategic Affairs Minister Gilad Erdan at a Likud party conference in Lod, on December 31, 2017. (Tomer Neuberg/Flash90)" title="Public Security and Strategic Affairs Minister Gilad Erdan at a Likud party conference in Lod, on December 31, 2017. (Tomer Neuberg/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-publishes-blacklist-of-bds-groups-to-be-barred-from-country/">Israel publishes blacklist of BDS groups to be barred from country</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765714">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/over-100-artists-back-lorde-for-axing-israel-show/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/12/AP17331857246704-e1514135090104-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Lorde performs at Coachella Music &amp; Arts Festival in Indio, California, on April 16, 2017. (Amy Harris/Invision/AP)" title="Lorde performs at Coachella Music &amp; Arts Festival in Indio, California, on April 16, 2017. (Amy Harris/Invision/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/over-100-artists-back-lorde-for-axing-israel-show/">Over 100 artists back Lorde for axing Israel show</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1766410">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/golden-globes-glitz-overshadowed-by-sex-scandals-as-red-carpet-rolls-out/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VX8Y8-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Actress Allison Williams arrives for the 75th Golden Globe Awards on January 7, 2018, in Beverly Hills, California. (AFP/VALERIE MACON)" title="Actress Allison Williams arrives for the 75th Golden Globe Awards on January 7, 2018, in Beverly Hills, California. (AFP/VALERIE MACON)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/golden-globes-glitz-overshadowed-by-sex-scandals-as-red-carpet-rolls-out/">Golden Globes glitz overshadowed by sex scandals as red carpet rolls out</a>
					</div><div class="byline">By <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/golden-globes-glitz-overshadowed-by-sex-scandals-as-red-carpet-rolls-out/">Once the stomping ground of Harvey Weinstein, annual awards show likely to be dominated by sexual harassment scandals that have roiled Hollywood</a>
					</div>
				</div>
			</div>
		<div class="package package1 news">
				<div class="item  type-post post-id-1766339">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/sarah-silvermans-birthday-wishes-to-her-nephew-in-the-idf-bring-out-the-haters/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_17208841607847-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Star/executive producer Sarah Silverman participates in a panel during the Hulu Television Critics Association Summer Press Tour at the Beverly Hilton on Thursday, July 27, 2017. (Willy Sanjuan/Invision/AP)" title="Star/executive producer Sarah Silverman participates in a panel during the Hulu Television Critics Association Summer Press Tour at the Beverly Hilton on Thursday, July 27, 2017. (Willy Sanjuan/Invision/AP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/sarah-silvermans-birthday-wishes-to-her-nephew-in-the-idf-bring-out-the-haters/">Sarah Silverman’s birthday wishes to her nephew in the IDF bring out the haters</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1765932">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-back-us-cuts-to-unrwa-but-says-they-should-be-gradual/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/F180107OZPOOL11-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on January 7, 2018. (Ohad Zwigenberg/Pool)" title="Prime Minister Benjamin Netanyahu leads the weekly cabinet meeting at the Prime Minister&#039;s Office in Jerusalem on January 7, 2018. (Ohad Zwigenberg/Pool)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/netanyahu-back-us-cuts-to-unrwa-but-says-they-should-be-gradual/">Netanyahu wants UNRWA gradually shut down, backs US cuts</a>
					</div><div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/netanyahu-back-us-cuts-to-unrwa-but-says-they-should-be-gradual/">Amid Israeli officials' concern about humanitarian fallout, PM accuses UN agency of perpetuating conflict by serving the Palestinian 'right of return' narrative</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1766184">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/palestinians-seek-to-join-un-as-full-member-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/09/063_850160608-e1505928500523-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas addresses the United Nations General Assembly at UN headquarters, September 20, 2017 in New York City. (Drew Angerer/Getty Images/AFP)" title="Palestinian Authority President Mahmoud Abbas addresses the United Nations General Assembly at UN headquarters, September 20, 2017 in New York City. (Drew Angerer/Getty Images/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/palestinians-seek-to-join-un-as-full-member-report/">Palestinians seek to join UN as full member &#8211; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765794">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/israel-backs-unrwa-funding-cut-but-looking-to-minimize-fallout/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F140806ARK14-200x200.jpg" class="attachment-square size-square wp-post-image" alt="A Palestinian checks a truck loaded with humanitarian aid from the US as it arrives in the Palestinian town of Rafah through the Kerem Shalom crossing between Israel and the southern Gaza Strip on August 6, 2014." title="A Palestinian checks a truck loaded with humanitarian aid from the US as it arrives in the Palestinian town of Rafah through the Kerem Shalom crossing between Israel and the southern Gaza Strip on August 6, 2014." />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/israel-backs-unrwa-funding-cut-but-looking-to-minimize-fallout/">Israel backs UNRWA funding cut, but looking to minimize fallout</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765678">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/haley-clashing-with-state-defense-over-slashing-unrwa-funds/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F131210ARK004-e1515258045425-200x200.jpg" class="attachment-square size-square wp-post-image" alt="UN trucks carrying building materials for projects funded by UNRWA arrive in Rafah in the southern Gaza Strip after crossing the Israeli Kerem Shalom crossing on December 10, 2013. (Abed Rahim Khatib/Flash90)" title="UN trucks carrying building materials for projects funded by UNRWA arrive in Rafah in the southern Gaza Strip after crossing the Israeli Kerem Shalom crossing on December 10, 2013. (Abed Rahim Khatib/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/haley-clashing-with-state-defense-over-slashing-unrwa-funds/">Haley said clashing with State, Defense over slashing UNRWA funds</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1766204 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/after-months-of-cuts-israel-to-increase-electricity-to-gaza-at-pas-request/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2013/11/F130919ARK01-e1383303485914-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Palestinian children do their homework by candlelight in their family home, during a power cut in the Rafah refugee camp in the southern Gaza Strip, on September 18, 2013. (Abed Rahim Khatib/Flash90)" title="Palestinian children do their homework by candlelight in their family home, during a power cut in the Rafah refugee camp in the southern Gaza Strip, on September 18, 2013. (Abed Rahim Khatib/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/after-months-of-cuts-israel-to-increase-electricity-to-gaza-at-pas-request/">After months of cuts, Israel to increase electricity to Gaza at PA’s request</a>
					</div><div class="byline">By <a title="Dov Lieber" href="https://www.timesofisrael.com/writers/dov-lieber/">Dov Lieber</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/after-months-of-cuts-israel-to-increase-electricity-to-gaza-at-pas-request/">Israel to restore supply to 120 megawatts, returning enclave to its regular program of 6-8 hours of power daily </a>
					</div>
				</div>
			</div>
		<div class="package package1 news negative">
				<div class="item  type-post post-id-1766160">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/hamas-member-dies-in-accidental-explosion-in-gaza-terror-group-says/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/03/000_8G8GS-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Members of Hamas terror group carry the body of Mohamed al-Astal, killed in a tunnel collapse, during his funeral in Khan Yunis in the southern Gaza Strip on March 4, 2016. (AFP / SAID KHATIB)" title="Illustrative: Members of Hamas terror group carry the body of Mohamed al-Astal, killed in a tunnel collapse, during his funeral in Khan Yunis in the southern Gaza Strip on March 4, 2016. (AFP / SAID KHATIB)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/hamas-member-dies-in-accidental-explosion-in-gaza-terror-group-says/">Hamas member dies in &#8216;accidental explosion&#8217; in Gaza, terror group says</a>
						</div>
						<div class="byline">By <a title="Dov Lieber" href="https://www.timesofisrael.com/writers/dov-lieber/">Dov Lieber</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1766047">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/coalition-heads-reach-compromise-on-shabbat-bill-but-majority-not-guaranteed/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/F160107MH03-640x400.jpg" class="attachment-large size-large wp-post-image" alt="An &#039;AM PM&#039; convenience store, which open on Shabbat, in Tel Aviv on January 7, 2016. (Mendy Hechtman/Flash90)" title="An &#039;AM PM&#039; convenience store, which open on Shabbat, in Tel Aviv on January 7, 2016. (Mendy Hechtman/Flash90)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/coalition-heads-reach-compromise-on-shabbat-bill-but-majority-not-guaranteed/">Coalition heads reach compromise on Shabbat bill, but majority not guaranteed</a>
					</div><div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/coalition-heads-reach-compromise-on-shabbat-bill-but-majority-not-guaranteed/">Amended bill would allow gas station's convenience stores to stay open on Jewish day of rest but would not exempt tourist city of Eilat as some MKs had hoped</a>
					</div>
				</div>
			</div>
		<div class="package package2 news">
				<div class="item  type-post post-id-1766350">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/netanyahu-bennett-hold-yelling-match-at-cabinet-meeting-report/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F161205YS68-1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Education Minister Naftali Bennett (l) and Prime Minister Benjamin Netanyahu seen during a vote on the so-called Regulation Bill, Knesset in Jerusalem on December 5, 2016. (Yonatan Sindel/Flash90)" title="Education Minister Naftali Bennett (l) and Prime Minister Benjamin Netanyahu seen during a vote on the so-called Regulation Bill, Knesset in Jerusalem on December 5, 2016. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/netanyahu-bennett-hold-yelling-match-at-cabinet-meeting-report/">Netanyahu, Bennett hold yelling match at cabinet meeting &#8212; report</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765835">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/likud-seeks-to-oust-mk-for-opposing-shabbat-bill/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/06/F160530MA003-e1515307266105-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Likud MK Sharren Haskel at a faction meeting in the Knesset, May 30, 2016 (Miriam Alster/Flash90)" title="Likud MK Sharren Haskel at a faction meeting in the Knesset, May 30, 2016 (Miriam Alster/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/likud-seeks-to-oust-mk-for-opposing-shabbat-bill/">Likud seeks to oust MK for opposing Shabbat bill</a>
						</div>
						<div class="byline">By <a title="Raoul Wootliff" href="https://www.timesofisrael.com/writers/raoul-wootliff/">Raoul Wootliff</a></div>
					</div>
				</div>
		</div>
			<div class="item template3 features type-post post-id-1765910">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/half-a-million-years-ago-homo-erectus-made-prehistoric-swiss-army-knives-here/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/9-4-e1515320950862-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Maayan Shemer, excavation director for the Israel Antiquities Authority, showing a half-million year-old hand axe found at Jaljulia. (Samuel Magal, Courtesy of the Israel Antiquities Authority)" title="Maayan Shemer, excavation director for the Israel Antiquities Authority, showing a half-million year-old hand axe found at Jaljulia. (Samuel Magal, Courtesy of the Israel Antiquities Authority)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/half-a-million-years-ago-homo-erectus-made-prehistoric-swiss-army-knives-here/">Half a million years ago, Homo erectus made prehistoric &#8216;Swiss Army knives&#8217; here</a>
					</div><div class="byline">By <a title="Amanda Borschel-Dan" href="https://www.timesofisrael.com/writers/amanda-borschel-dan/">Amanda Borschel-Dan</a></div>
					<div class="underline">
						<span class="media-ico video-ico"></span><a href="https://www.timesofisrael.com/half-a-million-years-ago-homo-erectus-made-prehistoric-swiss-army-knives-here/">Large-scale remains of flint-knapping industry uncovered in salvage excavation in Jaljulia, which reveal a thriving, longtime home for a direct ancestor of modern man </a>
					</div>
				</div>
			</div>
			<div class="item template4 news type-post post-id-1766158 negative">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/orthodox-patriarch-jewish-settlers-threat-to-christian-presence-in-holy-land/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VU8NY-640x400.jpg" class="attachment-large size-large wp-post-image" alt="Jerusalem&#039;s Greek Orthodox patriarch Theophilos III leads the Christmas Midnight Mass for the Greek Orthodox at the Church of the Nativity in the biblical West Bank town of Bethlehem, on January 7, 2018. (Musa AL SHAER.AFP)" title="Jerusalem&#039;s Greek Orthodox patriarch Theophilos III leads the Christmas Midnight Mass for the Greek Orthodox at the Church of the Nativity in the biblical West Bank town of Bethlehem, on January 7, 2018. (Musa AL SHAER.AFP)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/orthodox-patriarch-jewish-settlers-threat-to-christian-presence-in-holy-land/">Orthodox patriarch: &#8216;Jewish settlers&#8217; threat to Christian presence in Holy Land</a>
					</div><div class="byline">By <a title="Stuart Winer" href="https://www.timesofisrael.com/writers/stuart-winer/">Stuart Winer</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/orthodox-patriarch-jewish-settlers-threat-to-christian-presence-in-holy-land/">In opinion piece published in UK Guardian newspaper, Theophilos III says Jewish takeover of two Old City buildings main threat to entire Christian population </a>
					</div>
				</div>
			</div>
		<div class="package package3 news negative">
				<div class="item  type-post post-id-1766089">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/egypt-denies-report-that-it-accepts-trumps-jerusalem-recognition/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/04/trump-sisi1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="US President Donald Trump welcomes Egyptian President Abdel Fattah el-Sissi to the West Wing of the White House, April 3, 2017. (Mark Wilson Wilson/Getty Images via JTA)" title="US President Donald Trump welcomes Egyptian President Abdel Fattah el-Sissi to the West Wing of the White House, April 3, 2017. (Mark Wilson Wilson/Getty Images via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/egypt-denies-report-that-it-accepts-trumps-jerusalem-recognition/">Egypt denies report that it accepts Trump&#8217;s Jerusalem recognition</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765998">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/only-11-of-probes-into-hate-crimes-against-palestinians-bring-indictment-ngo/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2014/07/000_Nic6345177-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: A Palestinian boy opens a door after Hebrew graffiti was daubed on a wall, allegedly by Jewish settlers, in the village of Aqraba, in the West Bank, close to the city of Nablus, on July 2, 2014 (AFP/JAAFAR ASHTIYEH)" title="Illustrative: A Palestinian boy opens a door after Hebrew graffiti was daubed on a wall, allegedly by Jewish settlers, in the village of Aqraba, in the West Bank, close to the city of Nablus, on July 2, 2014 (AFP/JAAFAR ASHTIYEH)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/only-11-of-probes-into-hate-crimes-against-palestinians-bring-indictment-ngo/">Only 11% of probes into hate crimes against Palestinians bring indictment &#8211; NGO</a>
						</div>
						<div class="byline">By <a title="Jacob Magid" href="https://www.timesofisrael.com/writers/jacob-magid/">Jacob Magid</a> and <a title="AP" href="https://www.timesofisrael.com/writers/ap/">AP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765744">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/arabs-to-seek-recognition-of-east-jerusalem-as-palestinian-capital/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VT1GU-e1515268285259-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left to right: Egyptian Foreign Minister Sameh Shoukry, Saudi Foreign Minister Adel al-Jubeir, Arab League chief Ahmed Abul Gheit, Jordanian Foreign Minister Ayman Safadi, UAE Minister of State for Foreign Affairs Anwar Gargash, Palestinian Authority Foreign Minister Riyad al-Malki and Moroccan Foreign Minister Nasser Bourita pose during a meeting in the Jordanian capital Amman on January 6, 2018. (AFP Photo/Khalil Mazraawi)" title="From left to right: Egyptian Foreign Minister Sameh Shoukry, Saudi Foreign Minister Adel al-Jubeir, Arab League chief Ahmed Abul Gheit, Jordanian Foreign Minister Ayman Safadi, UAE Minister of State for Foreign Affairs Anwar Gargash, Palestinian Authority Foreign Minister Riyad al-Malki and Moroccan Foreign Minister Nasser Bourita pose during a meeting in the Jordanian capital Amman on January 6, 2018. (AFP Photo/Khalil Mazraawi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/arabs-to-seek-recognition-of-east-jerusalem-as-palestinian-capital/">Arabs to seek world recognition of East Jerusalem as Palestinian capital</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-post post-id-1766313">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/cia-chief-denies-agency-role-in-iran-unrest-predicts-new-violence/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2018/01/pompeo-640x400.jpg" class="attachment-large size-large wp-post-image" alt="CIA Director Mike Pompeo speaks on Fox News, January 7, 2018. (Screen capture: YouTube)" title="CIA Director Mike Pompeo speaks on Fox News, January 7, 2018. (Screen capture: YouTube)" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/cia-chief-denies-agency-role-in-iran-unrest-predicts-new-violence/">CIA chief denies agency role in Iran unrest, predicts new violence</a>
					</div><div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/cia-chief-denies-agency-role-in-iran-unrest-predicts-new-violence/">Mike Pompeo blames Tehran's 'backward-looking' regime for ignoring voices of people, says US could 'snap back sanctions'</a>
					</div>
				</div>
			</div>
		<div class="package package3 news">
				<div class="item  type-post post-id-1766375">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/eu-to-invite-iranian-foreign-minister-for-talks-over-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/04/APTOPIX-Mideast-Iran-_Horo-e1460815289838-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian Foreign Minister Mohammad Javad Zarif, right, and the European Union foreign policy chief Federica Mogherini arrive to attend a press briefing after their meeting, in Tehran, Iran, Saturday, April 16, 2016.  (AP /Ebrahim Noroozi)" title="Iranian Foreign Minister Mohammad Javad Zarif, right, and the European Union foreign policy chief Federica Mogherini arrive to attend a press briefing after their meeting, in Tehran, Iran, Saturday, April 16, 2016.  (AP /Ebrahim Noroozi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/eu-to-invite-iranian-foreign-minister-for-talks-over-protests/">EU to invite Iranian foreign minister for talks over protests</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765960">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/irans-revolutionary-guard-claims-victory-against-anti-government-protests/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/AP18005450011819-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iranian worshipers attend the Friday prayer ceremony in Tehran, Iran, January 5, 2018.
 (AP Photo/Ebrahim Noroozi)" title="Iranian worshipers attend the Friday prayer ceremony in Tehran, Iran, January 5, 2018.
 (AP Photo/Ebrahim Noroozi)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/irans-revolutionary-guard-claims-victory-against-anti-government-protests/">Iran&#8217;s Revolutionary Guard claims victory against anti-government protests</a>
						</div>
						<div class="byline">By <a title="Agencies" href="https://www.timesofisrael.com/writers/agencies/">Agencies</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765831">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/32-missing-after-iranian-tanker-collides-with-cargo-ship-near-china/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2016/02/000_7W8ZY-e1455457742102-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An oil tankers seen near Tripoli, off the coast of Libya on February 13, 2016. (Mahmud Turkia/AFP)" title="Illustrative: An oil tankers seen near Tripoli, off the coast of Libya on February 13, 2016. (Mahmud Turkia/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/32-missing-after-iranian-tanker-collides-with-cargo-ship-near-china/">32 missing after Iranian tanker collides with cargo ship near China</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
<div class="item template7 special news">
	<div class="headline">More Headlines</div>
</div>
		<div class="package package2 special">
				<div class="item  type-post post-id-1766035">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/shin-bet-no-evidence-of-illegal-activity-by-iran-born-blogger-incident-is-over/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F170810YS02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Iran-born blogger Neda Amin, on her arrival in Israel in August 2017 (Yonatan Sindel/Flash90)" title="Iran-born blogger Neda Amin, on her arrival in Israel in August 2017 (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/shin-bet-no-evidence-of-illegal-activity-by-iran-born-blogger-incident-is-over/">Shin Bet: No evidence of illegal activity by Iran-born blogger; incident is over</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765838">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/by-2040-muslims-predicted-to-outnumber-jews-in-the-us/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2015/04/Muslim-and-Jew-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: An American Muslim man standing next to an American Jewish man. (Adam Berry/Getty Images/via JTA)" title="Illustrative: An American Muslim man standing next to an American Jewish man. (Adam Berry/Getty Images/via JTA)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/by-2040-muslims-predicted-to-outnumber-jews-in-the-us/">By 2040, Muslims predicted to outnumber Jews in the US</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766086">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/france-marks-three-years-since-charlie-hebdo-attack/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VW41E-e1515335478792-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Paris mayor Anne Hidalgo (1st L), French President Emmanuel Macron (2nd L), French Interior Minister Gerard Collomb (3rd L), French Government&#039;s Spokesperson Benjamin Griveaux (C), President&#039;s wife Brigitte Macron (4th R) and French Culture Minister Francoise Nyssen (3rd R) pay their respect during a memorial ceremony outside the Hyper Cacher supermarket to pay a tribute to the shoppers at the kosher store who were killed three years ago by an Islamist gunman in Paris, January 7, 2018. (AFP PHOTO / POOL / CHRISTIAN HARTMANN)" title="Paris mayor Anne Hidalgo (1st L), French President Emmanuel Macron (2nd L), French Interior Minister Gerard Collomb (3rd L), French Government&#039;s Spokesperson Benjamin Griveaux (C), President&#039;s wife Brigitte Macron (4th R) and French Culture Minister Francoise Nyssen (3rd R) pay their respect during a memorial ceremony outside the Hyper Cacher supermarket to pay a tribute to the shoppers at the kosher store who were killed three years ago by an Islamist gunman in Paris, January 7, 2018. (AFP PHOTO / POOL / CHRISTIAN HARTMANN)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/france-marks-three-years-since-charlie-hebdo-attack/">France marks three years since Charlie Hebdo attack</a>
						</div>
						<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766162">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jewish-groups-push-bill-targeting-myanmar-for-persecution-of-muslims/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/11/000_UI3BJ-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Illustrative: Rohingya refugees wading while holding a child after crossing the Naf River from Myanmar into Bangladesh in Whaikhyang on October 9, 2017. (AFP/Fred Dufour)" title="Illustrative: Rohingya refugees wading while holding a child after crossing the Naf River from Myanmar into Bangladesh in Whaikhyang on October 9, 2017. (AFP/Fred Dufour)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jewish-groups-push-bill-targeting-myanmar-for-persecution-of-muslims/">Jewish groups push bill targeting Myanmar for persecution of Muslims</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765828">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/in-rare-comments-ex-pm-olmert-admits-to-making-quite-a-few-mistakes/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/olmert-e1515304882348-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Former prime minister Ehud Olmert speaking to alumni of the Shin Bet&#039;s Protected Persons Unit in December 2017. (Channel 10 screen capture)" title="Former prime minister Ehud Olmert speaking to alumni of the Shin Bet&#039;s Protected Persons Unit in December 2017. (Channel 10 screen capture)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/in-rare-comments-ex-pm-olmert-admits-to-making-quite-a-few-mistakes/">In rare comments, ex-PM Olmert admits to making &#8216;quite a few&#8217; mistakes</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766106">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/man-stabbed-in-neck-on-dead-sea-beach-in-dispute/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F151110NS33-200x200.jpg" class="attachment-square size-square wp-post-image" alt="People sit by the water at Hamei Zohar beach at the Dead Sea, November 10, 2015. (Nati Shohat/Flash90)" title="People sit by the water at Hamei Zohar beach at the Dead Sea, November 10, 2015. (Nati Shohat/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/man-stabbed-in-neck-on-dead-sea-beach-in-dispute/">Man stabbed in neck on Dead Sea beach in dispute</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765965">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/jerusalem-workers-strike-called-off-as-layoffs-rescinded/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/F180107YS03-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Shoppers walk past piles of garbage left by striking city workers, at Jerusalem&#039;s Mahane Yehuda Market, on January 7, 2018. (Yonatan Sindel/Flash90)" title="Shoppers walk past piles of garbage left by striking city workers, at Jerusalem&#039;s Mahane Yehuda Market, on January 7, 2018. (Yonatan Sindel/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalem-workers-strike-called-off-as-layoffs-rescinded/">Jerusalem workers strike called off as layoffs rescinded</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1766032">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/ikea-to-open-beersheba-store-next-month/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2013/07/F071105HR02-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Ikea store in Netanya, 2007 (photo credit: Hagit Rabinowitz/Flash90)" title="Ikea store in Netanya, 2007 (photo credit: Hagit Rabinowitz/Flash90)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/ikea-to-open-beersheba-store-next-month/">IKEA to open Beersheba store next month</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765719">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/german-bill-seeks-deportation-of-migrants-who-express-anti-semitism/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/05/000_O26NN-e1494136287421-200x200.jpg" class="attachment-square size-square wp-post-image" alt="German Chancellor Angela Merkel delivers a statement to journalists after taking part in the Summit of the Business20 (B20) in Berlin on May 3, 2017. (John MacDougall/AFP)" title="German Chancellor Angela Merkel delivers a statement to journalists after taking part in the Summit of the Business20 (B20) in Berlin on May 3, 2017. (John MacDougall/AFP)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/german-bill-seeks-deportation-of-migrants-who-express-anti-semitism/">German bill seeks deportation of migrants who express anti-Semitism</a>
						</div>
						<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					</div>
				</div>
				<div class="item  type-post post-id-1765813">
					
			<div class="media">
				<a href="https://www.timesofisrael.com/french-prime-minister-backs-publication-of-anti-semitic-essays/">
				<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VK7C1-200x200.jpg" class="attachment-square size-square wp-post-image" alt="French Prime Minister Edouard Philippe delivers a speech at the Elysee Palace, in Paris, during a government seminar following the first weekly cabinet meeting of the year, on January 3, 2018. (AFP/ POOL/ BENOIT TESSIER)" title="French Prime Minister Edouard Philippe delivers a speech at the Elysee Palace, in Paris, during a government seminar following the first weekly cabinet meeting of the year, on January 3, 2018. (AFP/ POOL/ BENOIT TESSIER)" />
				</a>
			</div>
					<div class="item-content">
						<div class="headline">
							<a href="https://www.timesofisrael.com/french-prime-minister-backs-publication-of-anti-semitic-essays/">French prime minister okay with publication of anti-Semitic essays</a>
						</div>
						<div class="byline">By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a> and <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a></div>
					</div>
				</div>
		</div>
			<div class="item template2 news type-spotlight post-id-1758349">
				
				
			<div class="media">
				<a href="https://www.timesofisrael.com/spotlight/ready-for-the-call-24-7-but-wheres-the-phone/">
				<img width="600" height="375" src="https://static.timesofisrael.com/www/uploads/2017/12/IMG_5370-640x400.jpg" class="attachment-large size-large wp-post-image" alt="ZAKA saving lives around the globe" title="ZAKA saving lives around the globe" />
				</a>
			</div>
				<div class="item-content">
					<div class="above-headline"><span class="label">Promoted Content</span></div>
					<div class="headline">
						<a href="https://www.timesofisrael.com/spotlight/ready-for-the-call-24-7-but-wheres-the-phone/">Ready for the call 24/7 – but where’s the phone?</a>
					</div>
					<div class="underline">
						<a href="https://www.timesofisrael.com/spotlight/ready-for-the-call-24-7-but-wheres-the-phone/">The clock’s ticking down to the New Year. ZAKA urgently needs to buy 600 new phones to replace walkie-talkies that will no longer be operational in 2018.</a>
					</div>
				</div>
			</div>
<div class="item template8 special blogs">
	<div class="headline"><a href="/ops-and-blogs/">Top Ops</a></div>
</div>
		<div class="package package3 special">
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Michael-Eisenberg-medium.jpg" class="attachment-medium writers-thumbnail" alt="Michael Eisenberg" title="Michael Eisenberg" /></div>
				
		<div class="byline"><a title="Michael Eisenberg" href="https://www.timesofisrael.com/writers/michael-eisenberg/">Michael Eisenberg</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/jerusalems-brand-its-the-city-of-empathy/" rel="external">Jerusalem&#8217;s brand? It&#8217;s the City of Empathy</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/jerusalems-brand-its-the-city-of-empathy/" rel="external">Let Tel Aviv be famous for its startups: A city needs to build appeal around its core values and assets</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Amit-Gilutz123-medium.jpg" class="attachment-medium writers-thumbnail" alt="Amit Gilutz" title="Amit Gilutz" /></div>
				
		<div class="byline"><a title="Amit Gilutz" href="https://www.timesofisrael.com/writers/amit-gilutz/">Amit Gilutz</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/the-tamimis-vs-the-rule-of-law/" rel="external">The Tamimis and the so-called &#8216;rule of law&#8217;</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/the-tamimis-vs-the-rule-of-law/" rel="external">An entire system has been created to humiliate and penalize a 16-year-old on the grounds that 'she has no fear'</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/sivanrahavmeir-medium.jpg" class="attachment-medium writers-thumbnail" alt="Sivan Rahav Meir" title="Sivan Rahav Meir" /></div>
				
		<div class="byline"><a title="Sivan Rahav Meir" href="https://www.timesofisrael.com/writers/sivan-rahav-meir/">Sivan Rahav Meir</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/what-is-missing-from-the-debate-over-shabbat-shabbat-laws/" rel="external">Traditional Jews also welcome Shabbat</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/what-is-missing-from-the-debate-over-shabbat-shabbat-laws/" rel="external">If minimarkets are allowed to open, it's the non-Orthodox who will lose out</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/lee-medium.jpg" class="attachment-medium writers-thumbnail" alt="Lee Cahaner" title="Lee Cahaner" /></div>
				
		<div class="byline"><a title="Lee Cahaner" href="https://www.timesofisrael.com/writers/lee-cahaner/">Lee Cahaner</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/haredi-women-lead-change/" rel="external">Haredi women lead change</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/haredi-women-lead-change/" rel="external">Ultra-Orthodox women marry young, have many children, run their homes, and pursue higher ed like never before</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/shai-franklin2-medium.jpg" class="attachment-medium writers-thumbnail" alt="Shai Franklin" title="Shai Franklin" /></div>
				
		<div class="byline"><a title="Shai Franklin" href="https://www.timesofisrael.com/writers/shai-franklin/">Shai Franklin</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/day-schools-dont-force-scholarship-families-to-raid-their-529s/" rel="external">Day school can&#8217;t be at the expense of college</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/day-schools-dont-force-scholarship-families-to-raid-their-529s/" rel="external">US tax reform allows scholarship families to raid college funds to cover Jewish education; it is no salvation</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Hadas-Tayeb-medium.jpg" class="attachment-medium writers-thumbnail" alt="Hadas Tayeb" title="Hadas Tayeb" /></div>
				
		<div class="byline"><a title="Hadas Tayeb" href="https://www.timesofisrael.com/writers/hadas-tayeb/">Hadas Tayeb</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/on-not-having-a-drivers-license-in-israel/" rel="external">On not having a driver&#8217;s license in Israel</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/on-not-having-a-drivers-license-in-israel/" rel="external">For starters, don't tell me about your cousin who failed the test 12 times</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Rabbi-Sacks-medium.jpg" class="attachment-medium writers-thumbnail" alt="Jonathan Sacks" title="Jonathan Sacks" /></div>
				
		<div class="byline"><a title="Jonathan Sacks" href="https://www.timesofisrael.com/writers/jonathan-sacks/">Jonathan Sacks</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/god-loves-those-who-argue-shemot-covenant-conversation-5778/" rel="external">God loves those who argue</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/god-loves-those-who-argue-shemot-covenant-conversation-5778/" rel="external">In Judaism, a 'safe space' is a place to dissent, as Moses does, for the sake of truth, instead of mere victory (Shemot)</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/naftalipic6-medium.jpg" class="attachment-medium writers-thumbnail" alt="Naftali Rothenberg" title="Naftali Rothenberg" /></div>
				
		<div class="byline"><a title="Naftali Rothenberg" href="https://www.timesofisrael.com/writers/naftali-rothenberg/">Naftali Rothenberg</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/death-penalty-contradicts-judaism/" rel="external">Death penalty contradicts Judaism</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/death-penalty-contradicts-judaism/" rel="external">If we start with terrorists, we risk cheapening human life, and degenerating to a new moral low</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/NCarlebach-forTOI-medium.jpg" class="attachment-medium writers-thumbnail" alt="Neshama Carlebach" title="Neshama Carlebach" /></div>
				
		<div class="byline"><a title="Neshama Carlebach" href="https://www.timesofisrael.com/writers/neshama-carlebach/">Neshama Carlebach</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/my-sisters-i-hear-you/" rel="external">My sisters, I hear you</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/my-sisters-i-hear-you/" rel="external">I accept the fullness of who my father Shlomo Carlebach was, flaws and all. I am in this conversation. I am also broken.
</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/naftali-medium.jpg" class="attachment-medium writers-thumbnail" alt="Naftali Moses" title="Naftali Moses" /></div>
				
		<div class="byline"><a title="Naftali Moses" href="https://www.timesofisrael.com/writers/naftali-moses/">Naftali Moses</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/a-world-of-pain/" rel="external">Yafi Glick&#8217;s world of pain</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/a-world-of-pain/" rel="external">What happens when a wife witnesses her beloved husband shot at point-blank range?</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Neda-Amin-e1501582373368-635x357-medium.jpg" class="attachment-medium writers-thumbnail" alt="Neda Amin" title="Neda Amin" /></div>
				
		<div class="byline"><a title="Neda Amin" href="https://www.timesofisrael.com/writers/neda-amin/">Neda Amin</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/in-iran-a-ray-of-sunshine-after-39-years-of-darkness/" rel="external">In Iran, a ray of sunshine after 39 years of darkness</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/in-iran-a-ray-of-sunshine-after-39-years-of-darkness/" rel="external">Despite the lies the Islamic Republic will keep telling, the protesters are simply demanding what is theirs</a>
			</div>
	</div>
	<div class="item type-blogs">
		<div class="avatar"><img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/MalynndaLittky3-medium.jpg" class="attachment-medium writers-thumbnail" alt="Malynnda Littky" title="Malynnda Littky" /></div>
				
		<div class="byline"><a title="Malynnda Littky" href="https://www.timesofisrael.com/writers/malynnda-littky/">Malynnda Littky</a></div>
		<div class="headline">
			<a href="http://blogs.timesofisrael.com/arab-nurses-dont-mean-equal-opportunity/" rel="external">Arab nurses doesn&#8217;t mean equal opportunity</a>
		</div>
				
		
			<div class="underline">
				<a href="http://blogs.timesofisrael.com/arab-nurses-dont-mean-equal-opportunity/" rel="external">If you don't hire Arabs because they 'take Jewish jobs' or might one day turn terrorist, that's racism</a>
			</div>
	</div>
		</div>				</section>
			
							<section data-block_id="block2" class="cols2 block">
					<div id="latest" class="latest-split">
	<div class="latest-articles widget">
		<div class="widget-header">
			<a href="/latest/">Latest Articles</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="item">
						
							<div class="media">
								<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">
									<img width="160" height="100" src="https://static.timesofisrael.com/www/uploads/2017/12/weimer-oct-1930-160x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="In Weimar, Germany, Adolf Hitler participates in a Nazi party rally, 1930 (public domain)" title="In Weimar, Germany, Adolf Hitler participates in a Nazi party rally, 1930 (public domain)" />
								</a>
							</div>
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">35 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/what-did-germans-know-secret-anti-nazi-diary-gives-voice-to-man-in-the-street/">
									What did Germans know? Secret anti-Nazi diary gives voice to man on the street 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/internet-users-in-uk-parliament-access-porn-160-times-a-day/">40 minutes ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/internet-users-in-uk-parliament-access-porn-160-times-a-day/">
									<span class="label">House of lewds</span>Internet users in UK Parliament access porn 160 times a day 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/kushners-financial-ties-to-israel-raise-questions-over-peace-broker-role/">2 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/kushners-financial-ties-to-israel-raise-questions-over-peace-broker-role/">
									Kushner&#8217;s financial ties to Israel raise questions over peace broker role 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/golden-globes-glitz-overshadowed-by-sex-scandals-as-red-carpet-rolls-out/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/golden-globes-glitz-overshadowed-by-sex-scandals-as-red-carpet-rolls-out/">
									Golden Globes glitz overshadowed by sex scandals as red carpet rolls out 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/eu-to-invite-iranian-foreign-minister-for-talks-over-protests/">3 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/eu-to-invite-iranian-foreign-minister-for-talks-over-protests/">
									EU to invite Iranian foreign minister for talks over protests 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/worldwide-suicide-attacks-on-the-wane-but-more-bombers-than-ever-female/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/worldwide-suicide-attacks-on-the-wane-but-more-bombers-than-ever-female/">
									Worldwide suicide attacks on the wane, but more bombers than ever female 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/sarah-silvermans-birthday-wishes-to-her-nephew-in-the-idf-bring-out-the-haters/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/sarah-silvermans-birthday-wishes-to-her-nephew-in-the-idf-bring-out-the-haters/">
									Sarah Silverman’s birthday wishes to her nephew in the IDF bring out the haters 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jerusalemites-drop-trow-for-worldwide-no-pants-ride/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jerusalemites-drop-trow-for-worldwide-no-pants-ride/">
									<span class="label">News briefs</span>Jerusalemites drop trow for worldwide &#8216;No Pants&#8217; ride 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/netanyahu-bennett-hold-yelling-match-at-cabinet-meeting-report/">4 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/netanyahu-bennett-hold-yelling-match-at-cabinet-meeting-report/">
									Netanyahu, Bennett hold yelling match at cabinet meeting &#8212; report 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/massive-explosion-at-syria-jihadist-base-kills-23-monitor/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/massive-explosion-at-syria-jihadist-base-kills-23-monitor/">
									Massive explosion at Syria jihadist base kills 23 &#8211; monitor 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/cia-chief-denies-agency-role-in-iran-unrest-predicts-new-violence/">5 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/cia-chief-denies-agency-role-in-iran-unrest-predicts-new-violence/">
									CIA chief denies agency role in Iran unrest, predicts new violence 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/its-all-fiction-for-michael-oren-when-sharing-his-short-stories/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/its-all-fiction-for-michael-oren-when-sharing-his-short-stories/">
									<span class="label">Personal tales</span>It&#8217;s all fiction for Michael Oren, when sharing his short stories 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/pope-tells-moms-to-go-ahead-and-breastfeed-in-sistine-chapel/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/pope-tells-moms-to-go-ahead-and-breastfeed-in-sistine-chapel/">
									<span class="label">Mother church</span>Pope tells moms to go ahead and breastfeed in Sistine Chapel 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/security-cabinet-said-holding-significant-meetings-on-threats-from-north/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/security-cabinet-said-holding-significant-meetings-on-threats-from-north/">
									Security cabinet said holding ‘significant’ meetings on threats from north 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/rights-groups-slam-ban-on-entry-to-israel-for-bds-activists/">6 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/rights-groups-slam-ban-on-entry-to-israel-for-bds-activists/">
									Rights groups slam ban on entry to Israel for BDS activists 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/after-months-of-cuts-israel-to-increase-electricity-to-gaza-at-pas-request/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/after-months-of-cuts-israel-to-increase-electricity-to-gaza-at-pas-request/">
									After months of cuts, Israel to increase electricity to Gaza at PA’s request 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/bannon-tries-to-make-amends-says-support-for-trump-unwavering/">7 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/bannon-tries-to-make-amends-says-support-for-trump-unwavering/">
									Bannon tries to make amends, says support for Trump &#8216;unwavering&#8217; 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/trump-assails-fake-book-as-allies-hail-political-genius/">
									Trump assails &#8216;Fake Book&#8217; as one ally hails him as &#8216;political genius&#8217; 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/orthodox-patriarch-jewish-settlers-threat-to-christian-presence-in-holy-land/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/orthodox-patriarch-jewish-settlers-threat-to-christian-presence-in-holy-land/">
									Orthodox patriarch: &#8216;Jewish settlers&#8217; threat to Christian presence in Holy Land 
								</a>
							</div>
						</div>
					</li>
					<li class="item">
						
						<div class="item-content">
							<div class="date">
								<a href="https://www.timesofisrael.com/jewish-groups-push-bill-targeting-myanmar-for-persecution-of-muslims/">8 hours ago</a>
							</div>
							<div class="headline">
								<a href="https://www.timesofisrael.com/jewish-groups-push-bill-targeting-myanmar-for-persecution-of-muslims/">
									Jewish groups push bill targeting Myanmar for persecution of Muslims 
								</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="/latest/">See All</a>
		</div>
	</div>	
	<div class="latest-blogs widget">
		<div class="widget-header">
			<a href="http://blogs.timesofisrael.com/">Latest Blogs</a>
		</div>
		<div class="widget-body no-hover">
			<ul>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/alejandro-hermes-moreiras-vilaros/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Alejandro-Hermes-Moreiras-Vilaros-medium.jpg" class="attachment-medium writers-thumbnail" alt="Alejandro Hermes Moreiras Vilaros" title="Alejandro Hermes Moreiras Vilaros" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/alejandro-hermes-moreiras-vilaros/">Alejandro Hermes Moreiras Vilarós</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/unity-is-tyranny/">Unity is Tyranny</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/wendy-kalman/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Wendy-Kalman-medium.jpg" class="attachment-medium writers-thumbnail" alt="Wendy Kalman" title="Wendy Kalman" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/wendy-kalman/">Wendy Kalman</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/the-best-laid-plans/">The best laid plans</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/arik-ascherman/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Arik-Ascherman1-medium.jpg" class="attachment-medium writers-thumbnail" alt="Arik Ascherman" title="Arik Ascherman" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/arik-ascherman/">Arik Ascherman</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/moses-the-egyptian-and-begging-israeli-security-forces-to-do-their-job/">Moses, The Egyptian and Begging I...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/ariel-ben-avraham/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Ariel-Ben-Avraham-medium.jpg" class="attachment-medium writers-thumbnail" alt="Ariel Ben Avraham" title="Ariel Ben Avraham" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/ariel-ben-avraham/">Ariel Ben Avraham</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/parshat-vaera-transforming-consciousness-through-goodness-ii/">Parshat Vaera: Transforming consc...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/saul-chapnick/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Saul-BW-1-medium.jpg" class="attachment-medium writers-thumbnail" alt="Saul Chapnick" title="Saul Chapnick" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/saul-chapnick/">Saul Chapnick</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/dr-ben-sorek-mazel-tov-on-your-500th-article/">Dr. Ben-Sorek, Mazel Tov on your ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Moshe-Mordechai-van-Zuiden-medium.jpg" class="attachment-medium writers-thumbnail" alt="Moshe-Mordechai van Zuiden" title="Moshe-Mordechai van Zuiden" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/moshe-mordechai-van-zuiden/">Moshe-Mordechai van Zuiden</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/the-real-trump-does-not-come-out-right-in-the-book/">The real Trump does not come out ...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/arnold-roth/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Arnold-Roth-medium.jpg" class="attachment-medium writers-thumbnail" alt="Arnold Roth" title="Arnold Roth" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/arnold-roth/">Arnold Roth</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/reflecting-on-my-childs-killers-tribute-to-her-slappingtauntingkicking-tamimi-cousin/">Reflecting on my child's killer's...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/eliezer-finkelman/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Eliezer-Finkelman-medium.jpg" class="attachment-medium writers-thumbnail" alt="Eliezer Finkelman" title="Eliezer Finkelman" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/eliezer-finkelman/">Eliezer Finkelman</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/a-thought-experiment-for-jewish-parents/">A Thought Experiment for Jewish P...</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/sheldon-kirshner/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Sheldon-Kirshner-medium.jpg" class="attachment-medium writers-thumbnail" alt="Sheldon Kirshner" title="Sheldon Kirshner" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/sheldon-kirshner/">Sheldon Kirshner</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/aidas-secrets/">Aida's Secrets</a>
							</div>
						</div>
					</li>
					<li class="blog-item">
						<div class="avatar">
							<a href="http://blogs.timesofisrael.com/author/israel-drazin/">
								<img width="140" height="140" src="https://static.timesofisrael.com/www/uploads/terms-images/writers/Israel-Drazin1-medium.jpg" class="attachment-medium writers-thumbnail" alt="Israel Drazin" title="Israel Drazin" />
							</a>
						</div>
						<div class="item-content">
							<div class="byline">
								<a href="http://blogs.timesofisrael.com/author/israel-drazin/">Israel Drazin</a>
							</div>
							<div class="headline">
								<a href="http://blogs.timesofisrael.com/aharon-appelfeld-one-of-the-best-novelists/">Aharon Appelfeld: One of the best...</a>
							</div>
						</div>
					</li></ul>		</div>
		<div class="widget-footer">
			<a href="http://blogs.timesofisrael.com/">See All</a>
		</div>
	</div>
</div><div id="full_coverage_2_115564" class="widget full-coverage">
	<div class="widget-header">
		<a href="https://www.timesofisrael.com/topic/trump-recognizes-jerusalem/">
			<span>Full Coverage</span>
			Trump recognizes Jerusalem		</a>
	</div>
	<div class="widget-body">
		<ul>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/palestinians-seek-to-join-un-as-full-member-report/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2017/09/063_850160608-e1505928500523-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Palestinian Authority President Mahmoud Abbas addresses the United Nations General Assembly at UN headquarters, September 20, 2017 in New York City. (Drew Angerer/Getty Images/AFP)" title="Palestinian Authority President Mahmoud Abbas addresses the United Nations General Assembly at UN headquarters, September 20, 2017 in New York City. (Drew Angerer/Getty Images/AFP)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/palestinians-seek-to-join-un-as-full-member-report/">
							Palestinians seek to join UN as full member &#8211; report 
						</a>
					</div>
					<div class="byline">By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/frances-foremost-female-rabbi-faces-flak-over-jerusalem-stance/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/Horvilleur-200x200.jpg" class="attachment-square size-square wp-post-image" alt="Rabbi Delphine Horvilleur says she won’t be intimidated by hateful statements about her and threats on social media. (Courtesy of MJLF)" title="Rabbi Delphine Horvilleur says she won’t be intimidated by hateful statements about her and threats on social media. (Courtesy of MJLF)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/frances-foremost-female-rabbi-faces-flak-over-jerusalem-stance/">
							France’s foremost female rabbi faces flak over Jerusalem stance 
						</a>
					</div>
					<div class="byline">By <a title="Cnaan Liphshiz" href="https://www.timesofisrael.com/writers/cnaan-liphshiz/">Cnaan Liphshiz</a></div>
					
				</div>
			</li>
			<li class="item">
				
				<div class="media">
					<a href="https://www.timesofisrael.com/arabs-to-seek-recognition-of-east-jerusalem-as-palestinian-capital/">
						<img width="200" height="200" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VT1GU-e1515268285259-200x200.jpg" class="attachment-square size-square wp-post-image" alt="From left to right: Egyptian Foreign Minister Sameh Shoukry, Saudi Foreign Minister Adel al-Jubeir, Arab League chief Ahmed Abul Gheit, Jordanian Foreign Minister Ayman Safadi, UAE Minister of State for Foreign Affairs Anwar Gargash, Palestinian Authority Foreign Minister Riyad al-Malki and Moroccan Foreign Minister Nasser Bourita pose during a meeting in the Jordanian capital Amman on January 6, 2018. (AFP Photo/Khalil Mazraawi)" title="From left to right: Egyptian Foreign Minister Sameh Shoukry, Saudi Foreign Minister Adel al-Jubeir, Arab League chief Ahmed Abul Gheit, Jordanian Foreign Minister Ayman Safadi, UAE Minister of State for Foreign Affairs Anwar Gargash, Palestinian Authority Foreign Minister Riyad al-Malki and Moroccan Foreign Minister Nasser Bourita pose during a meeting in the Jordanian capital Amman on January 6, 2018. (AFP Photo/Khalil Mazraawi)" />
					</a>
				</div>
				<div class="item-content">
					<div class="headline">
						<a href="https://www.timesofisrael.com/arabs-to-seek-recognition-of-east-jerusalem-as-palestinian-capital/">
							Arabs to seek world recognition of East Jerusalem as Palestinian capital 
						</a>
					</div>
					<div class="byline">By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a> and <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a></div>
					
				</div>
			</li></ul>	</div>
	<div class="widget-footer">
		<a href="https://www.timesofisrael.com/topic/trump-recognizes-jerusalem/">See All</a>
	</div>
</div><div class="widget nlsignup daily-edition-signup">
	<div class="widget-body newsletter" data-website="timesofisrael" data-from="widget">
		<div class="text">
			<div class="medium">The Times of Israel</div>
			<div class="big">Daily Edition</div>
			<div class="medium">Free to Your Inbox</div>
		</div>
		<form>
			<input type="email" name="email" class="email-address" value="" placeholder="Email address" autocorrect="off" autocapitalize="off" autocomplete="off">
            <input name="subscribe" value="Subscribe" class="submit" type="submit">
		</form>
		<div class="newsletter-error">
			<span>The email is either missing or invalid.</span>
		</div>
		<div class="terms">
			By signing up, you agree to our 
	        <span class="tooltip">
	        	terms
	            <span>
	                <b></b>
	                You hereby accept The Times of Israel <a href="/terms/" target="_top">Terms of Use</a> and <a href="/privacy/" target="_top">Privacy Policy</a>, and you agree to receive the latest news &amp; offers from The Times of Israel and its partners or ad sponsors.
	            </span>
	        </span>
		</div>
	</div>
</div>
	<div id="tales-of-the-times" class="slider">
		<div class="section-header">
			<div class="title"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">Tales of the Times</a></div>
							<div class="subtitle"><a href="https://www.timesofisrael.com/collection/tales-of-the-times/">The quirky, improbable, infuriating and uplifting</a></div>
					</div>

		<div class="arrows prev disabled"><a href="#" title="Previous"></a></div>
		<div id="tales-of-the-times-viewport" class="slider-viewport">
			<ul style="width:5000">
									<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/internet-users-in-uk-parliament-access-porn-160-times-a-day/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/05/27816634424_4b0fe25366_b-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="British Prime Minister Theresa May answering questions in Parliament on July 20, 2016. (UK Parliament/Jessica Taylor)" title="British Prime Minister Theresa May answering questions in Parliament on July 20, 2016. (UK Parliament/Jessica Taylor)" /></a>
						</div>
						<span class="label">House of lewds</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/internet-users-in-uk-parliament-access-porn-160-times-a-day/">Internet users in UK Parliament access porn 160 times a day</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/jerusalemites-drop-trow-for-worldwide-no-pants-ride/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VX4I4-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="People taking part in the annual international &quot;No Pants Subway Ride&quot; day wait for the Jerusalem light train on January 7, 2018. (AFP PHOTO / AHMAD GHARABLI)" title="People taking part in the annual international &quot;No Pants Subway Ride&quot; day wait for the Jerusalem light train on January 7, 2018. (AFP PHOTO / AHMAD GHARABLI)" /></a>
						</div>
						<span class="label">News briefs</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/jerusalemites-drop-trow-for-worldwide-no-pants-ride/">Jerusalemites drop trow for worldwide &#8216;No Pants&#8217; ride</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/its-all-fiction-for-michael-oren-when-sharing-his-short-stories/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/IMG_8748-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Deputy Minister Michael Oren reads his fiction to a crowd at Jerusalem&#039;s Tmol Shilshom on January 4, 2018. (Jessica Steinberg/Times of Israel)" title="Deputy Minister Michael Oren reads his fiction to a crowd at Jerusalem&#039;s Tmol Shilshom on January 4, 2018. (Jessica Steinberg/Times of Israel)" /></a>
						</div>
						<span class="label">Personal tales</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/its-all-fiction-for-michael-oren-when-sharing-his-short-stories/">It&#8217;s all fiction for Michael Oren, when sharing his short stories</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/pope-tells-moms-to-go-ahead-and-breastfeed-in-sistine-chapel/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_18007456563459-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Pope Francis baptizes a child at the Vatican, January 7, 2018. (L&#039;Osservatore Romano/Pool Photo via AP)" title="Pope Francis baptizes a child at the Vatican, January 7, 2018. (L&#039;Osservatore Romano/Pool Photo via AP)" /></a>
						</div>
						<span class="label">Mother church</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/pope-tells-moms-to-go-ahead-and-breastfeed-in-sistine-chapel/">Pope tells moms to go ahead and breastfeed in Sistine Chapel</a>
						</div>
													<div class="byline">
								By <a title="Frances D'Emilio" href="https://www.timesofisrael.com/writers/frances-demilio/">Frances D'Emilio</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/saudi-princes-arrested-for-sit-in-against-paying-bills/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/05/Saudi-Trump-Mission-t_Horo-1_Fotor-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="File: In this April 5, 2017 photo, released by the Saudi Press Agency, SPA, Saudi King Salman, right, and then-defense minister and deputy crown prince Mohammed bin Salman wave as they leave the hall after talks with the British prime minister, in Riyadh, Saudi Arabia. (Saudi Press Agency via AP)" title="File: In this April 5, 2017 photo, released by the Saudi Press Agency, SPA, Saudi King Salman, right, and then-defense minister and deputy crown prince Mohammed bin Salman wave as they leave the hall after talks with the British prime minister, in Riyadh, Saudi Arabia. (Saudi Press Agency via AP)" /></a>
						</div>
						<span class="label">Royal pain</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/saudi-princes-arrested-for-sit-in-against-paying-bills/">Saudi princes arrested for sit-in against paying bills</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/israeli-says-alitalia-destroyed-300-year-old-viola/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/26195635_10156407577218888_4940034141891938354_n-e1515252404700-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Myrna Herzog&#039; damaged viola. (Facebook)" title="Myrna Herzog&#039; damaged viola. (Facebook)" /></a>
						</div>
						<span class="label">On a sad note</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/israeli-says-alitalia-destroyed-300-year-old-viola/">Israeli says Alitalia destroyed 300 year-old viola</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/the-3-most-jewish-tv-shows-nominated-for-golden-globes/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/goldenglobesstuff-e1515182601717-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="“Black-ish,” “Will &amp; Grace” and “The Marvelous Mrs. Maisel” are among the TV series nominated for this year’s Golden Globes. (JTA graphic/Lior Zaltzman)" title="“Black-ish,” “Will &amp; Grace” and “The Marvelous Mrs. Maisel” are among the TV series nominated for this year’s Golden Globes. (JTA graphic/Lior Zaltzman)" /></a>
						</div>
						<span class="label">And the awards go to...</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/the-3-most-jewish-tv-shows-nominated-for-golden-globes/">The 3 most Jewish TV shows nominated for Golden Globes</a>
						</div>
													<div class="byline">
								By <a title="Lior Zaltzman" href="https://www.timesofisrael.com/writers/lior-zaltzman/">Lior Zaltzman</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/aaron-sorkin-says-trump-too-boring-for-the-west-wing-reboot/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/063_900914182-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Director Aaron Sorkin attends the Variety&#039;s Creative Impact Awards and 10 Directors to watch at the 29th Annual Palm Springs International Film Festival at Parker Palm Springs on January 3, 2018 in Palm Springs, California. (Emma McIntyre/Getty Images/AFP)" title="Director Aaron Sorkin attends the Variety&#039;s Creative Impact Awards and 10 Directors to watch at the 29th Annual Palm Springs International Film Festival at Parker Palm Springs on January 3, 2018 in Palm Springs, California. (Emma McIntyre/Getty Images/AFP)" /></a>
						</div>
												<div class="headline">
							<a href="https://www.timesofisrael.com/aaron-sorkin-says-trump-too-boring-for-the-west-wing-reboot/">Aaron Sorkin says Trump too boring for ‘The West Wing’ reboot</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/overweight-israeli-hedgehogs-go-on-a-diet/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/iStock-613687188-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Illustrative image of a pair of hedgehogs. (iStock)" title="Illustrative image of a pair of hedgehogs. (iStock)" /></a>
						</div>
						<span class="label">More hog than hedge</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/overweight-israeli-hedgehogs-go-on-a-diet/"><span class="media-ico video-ico no-slash"></span>Overweight Israeli hedgehogs go on lifesaving diet</a>
						</div>
													<div class="byline">
								By <a title="Josefin Dolsten" href="https://www.timesofisrael.com/writers/josefin-dolsten/">Josefin Dolsten</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/sarah-silverman-does-a-mitzvah-for-her-friend-a-former-twitter-troll/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/AP_17208841607847-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Star/executive producer Sarah Silverman participates in a panel during the Hulu Television Critics Association Summer Press Tour at the Beverly Hilton on Thursday, July 27, 2017. (Willy Sanjuan/Invision/AP)" title="Star/executive producer Sarah Silverman participates in a panel during the Hulu Television Critics Association Summer Press Tour at the Beverly Hilton on Thursday, July 27, 2017. (Willy Sanjuan/Invision/AP)" /></a>
						</div>
						<span class="label">Killing with kindness</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/sarah-silverman-does-a-mitzvah-for-her-friend-a-former-twitter-troll/">Sarah Silverman does a mitzvah for her friend, a former Twitter troll</a>
						</div>
													<div class="byline">
								By <a title="Tracy Frydberg" href="https://www.timesofisrael.com/writers/tracy-frydberg/">Tracy Frydberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/video-of-poisoned-stray-dogs-sparks-outcry-in-lebanon/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/dogs-e1515045572273-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Stray dogs. (JDMaddox/iStockphoto, Getty Images)" title="Stray dogs. (JDMaddox/iStockphoto, Getty Images)" /></a>
						</div>
						<span class="label">Toxic shock</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/video-of-poisoned-stray-dogs-sparks-outcry-in-lebanon/"><span class="media-ico video-ico no-slash"></span>Video of poisoned stray dogs sparks outcry in Lebanon</a>
						</div>
													<div class="byline">
								By <a title="AFP" href="https://www.timesofisrael.com/writers/afp/">AFP</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/chelsea-clintons-exchange-with-church-of-satan-stokes-right-wing-rage/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2016/06/People-Chelsea-Clinto_Horo-e1466270464340-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this Feb. 9, 2011 file photo, Chelsea Clinton and husband Marc Mezvinsky attend amfAR&#039;s annual New York Gala at Cipriani Wall Street in New York. (AP/Evan Agostini)" title="In this Feb. 9, 2011 file photo, Chelsea Clinton and husband Marc Mezvinsky attend amfAR&#039;s annual New York Gala at Cipriani Wall Street in New York. (AP/Evan Agostini)" /></a>
						</div>
						<span class="label">Devil's advocate?</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/chelsea-clintons-exchange-with-church-of-satan-stokes-right-wing-rage/">Chelsea Clinton&#8217;s exchange with &#8216;Church of Satan&#8217; stokes rage</a>
						</div>
													<div class="byline">
								By <a title="Ron Kampeas" href="https://www.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-wins-rising-star-award-in-palm-springs-festival/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/AP18003259564820-e1515001831288-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot poses in the press room with the rising star award-actress for &#039;Wonder Woman&#039; at the 29th annual Palm Springs International Film Festival on January 2, 2018, in Palm Springs, California. (Jordan Strauss/Invision/AP)" title="Gal Gadot poses in the press room with the rising star award-actress for &#039;Wonder Woman&#039; at the 29th annual Palm Springs International Film Festival on January 2, 2018, in Palm Springs, California. (Jordan Strauss/Invision/AP)" /></a>
						</div>
						<span class="label">A star is born</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-wins-rising-star-award-in-palm-springs-festival/">Gal Gadot wins rising star award in Palm Springs festival</a>
						</div>
													<div class="byline">
								By <a title="Ryan Pearson" href="https://www.timesofisrael.com/writers/ryan-pearson/">Ryan Pearson</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/when-it-comes-to-israeli-chutzpah-the-proof-is-in-the-pictures/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/יגאל_אופיר-1-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Graffiti in one&#039;s underwear (Courtesy Yigal Ophir)" title="Graffiti in one&#039;s underwear (Courtesy Yigal Ophir)" /></a>
						</div>
						<span class="label">A lot of nerve</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/when-it-comes-to-israeli-chutzpah-the-proof-is-in-the-pictures/">When it comes to Israeli chutzpah, the proof is in the pictures</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/roy-moores-jewish-lawyer-voted-for-rival-doug-jonees/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/asdsafasfasf-e1514953001440-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Alabama attorney Richard Jaffe (YouTube screenshot)" title="Alabama attorney Richard Jaffe (YouTube screenshot)" /></a>
						</div>
						<span class="label">Rough justice</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/roy-moores-jewish-lawyer-voted-for-rival-doug-jonees/">Roy Moore&#8217;s Jewish lawyer voted for Doug Jones</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/gal-gadot-weinstein-among-top-tongue-twisters-of-2017/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/11/gal-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot at the &#039;Wonder Woman&#039; premiere at the Pantages Theatre in Hollywood, California, May 25, 2017. (Frazer Harrison/Getty Images/via JTA)" title="Gal Gadot at the &#039;Wonder Woman&#039; premiere at the Pantages Theatre in Hollywood, California, May 25, 2017. (Frazer Harrison/Getty Images/via JTA)" /></a>
						</div>
						<span class="label">T and wine</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/gal-gadot-weinstein-among-top-tongue-twisters-of-2017/">Gal Gadot, Weinstein among top tongue twisters of 2017</a>
						</div>
													<div class="byline">
								By <a title="JTA" href="https://www.timesofisrael.com/writers/jta/">JTA</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/beatles-drummer-ringo-starr-to-hit-tel-aviv-in-june/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/000_VH4IX-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="This photo taken on September 14, 2017 shows British musician and former Beatles member Ringo Starr speaking to the press to promote his new album &#039;Give More Love&#039; in London. (AFP PHOTO / CHRIS J RATCLIFFE)" title="This photo taken on September 14, 2017 shows British musician and former Beatles member Ringo Starr speaking to the press to promote his new album &#039;Give More Love&#039; in London. (AFP PHOTO / CHRIS J RATCLIFFE)" /></a>
						</div>
						<span class="label">With a little help</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/beatles-drummer-ringo-starr-to-hit-tel-aviv-in-june/"><span class="media-ico video-ico no-slash"></span>Beatles drummer Ringo Starr to hit Tel Aviv in June</a>
						</div>
													<div class="byline">
								By <a title="Jessica Steinberg" href="https://www.timesofisrael.com/writers/jessica-steinberg/">Jessica Steinberg</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/actresses-including-gal-gadot-fuel-2017s-top-grossing-films/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2017/06/Film-Review-Wonder-Wo_Horo-e1496442242572-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="Gal Gadot in a scene from &#039;Wonder Woman.&#039; (Clay Enos/Warner Bros. Entertainment via AP)" title="Gal Gadot in a scene from &#039;Wonder Woman.&#039; (Clay Enos/Warner Bros. Entertainment via AP)" /></a>
						</div>
						<span class="label">Wonder women</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/actresses-including-gal-gadot-fuel-2017s-top-grossing-films/">Actresses, including Gal Gadot, fuel 2017&#8217;s three top-grossing films</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/new-year-brings-broad-pot-legalization-to-california/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/AP17362051959770-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="In this December 22, 2017 photo, Dale Gieringer of NORML (National Organization for the Reform of Marijuana Laws) poses for photos at his house in Berkeley, California. (AP Photo/Jeff Chiu)" title="In this December 22, 2017 photo, Dale Gieringer of NORML (National Organization for the Reform of Marijuana Laws) poses for photos at his house in Berkeley, California. (AP Photo/Jeff Chiu)" /></a>
						</div>
						<span class="label">Hollyweed</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/new-year-brings-broad-pot-legalization-to-california/">New year brings broad pot legalization to California</a>
						</div>
													<div class="byline">
								By <a title="brian melley" href="https://www.timesofisrael.com/writers/brian-melley/">brian melley</a>							</div>
											</li>
										<li class="item bgcolor bgcolor2">
						<div class="media">
							<a href="https://www.timesofisrael.com/rabbi-calls-lorde-a-bigot-in-full-page-washington-post-ad/"><img width="400" height="250" src="https://static.timesofisrael.com/www/uploads/2018/01/lorda-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="An ad published in the Washington Post excoriating pop singer Lorde on January 1, 2018. (screen capture: Twitter)" title="An ad published in the Washington Post excoriating pop singer Lorde on January 1, 2018. (screen capture: Twitter)" /></a>
						</div>
						<span class="label">Russian to judgment</span>						<div class="headline">
							<a href="https://www.timesofisrael.com/rabbi-calls-lorde-a-bigot-in-full-page-washington-post-ad/">Rabbi calls Lorde a bigot in full-page Washington Post ad</a>
						</div>
													<div class="byline">
								By <a title="TOI staff" href="https://www.timesofisrael.com/writers/times-of-israel-staff/">TOI staff</a>							</div>
											</li>
								</ul>
		</div>
		<div class="arrows next"><a href="#" title="Next"></a></div>		
	</div>
			<div class="banner b970x90">
		<div class="OUTBRAIN" data-src="https://www.timesofisrael.com" data-widget-id="HPC" data-ob-template="Times Of Israel"></div>
	</div>				</section>
					
		</div><!-- end main headlines -->

	</div>
	<div class="sidebar-footer">
		<span>Scroll to view more</span>
	</div>		
</aside>

					</div><!-- end main -->

				<script type='text/javascript' src='//static.timesofisrael.com/js/responsiveslides.min.js?ver=1.55'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/jquery.fitvids.js?ver=1502265084'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/global_functions.js?ver=1514713821'></script>
<script type='text/javascript' src='//static.timesofisrael.com/js/wpFeatherlight.pkgd.js?ver=1507487605'></script>
<script type='text/javascript' src='//static.timesofisrael.com/www/js/functions.js?ver=1512906913'></script>
	
					<script src='https://www.google.com/recaptcha/api.js'></script>
				
		<!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '123142304440875',
		      	xfbml      : true,
		      	version    : 'v2.8'
		    });
	    	FB.AppEvents.logPageView();

			
				FB.Event.subscribe('comment.create', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1766245", c: response.commentID, a: "add" }
					});
				});
				FB.Event.subscribe('comment.remove', function (response) {
					jQuery.ajax({
						type: "POST",
						url: "/wp-content/themes/rgb/functions/facebook.php",
						data: { p: "1766245", c: response.commentID, a: "rem" }
					});
				});

						
		};
		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<!-- Twitter -->
		<script>
		window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		
		  return t;
		}(document, "script", "twitter-wjs"));
		</script>		
		
				<!--BEGIN FIRSTIMPRESSION TAG -->
		<script data-cfasync='false' type='text/javascript'>
			window.apd_options = { 'websiteId': 5459, 'runFromFrame': false };
			(function() {
				var w = window.apd_options.runFromFrame ? window.top : window;
				if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
				if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
				var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
				w.apd_options=window.apd_options;
				var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
				apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
				var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
			})();
		</script>
		<!-- END FIRSTIMPRESSION TAG -->
		
		<!-- interstitial ad -->
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  		googletag.pubads().definePassback('/264857099/TOI_EN/Special/Desktop_Interstitial', [1, 1]).setTargeting('TOI_articleID', [1766245]).display();
		</script>
				<!-- /end interstitial ad -->

	</body>
</html>
